<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>Chinese support helps children embrace better education - Pakistan Today</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<script src="/cdn-cgi/apps/head/rp_qL26s6h9EnV3s-3_oYrc-Hn0.js"></script><link rel="pingback" href="https://www.pakistantoday.com.pk/xmlrpc.php" />

<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:creator" content="@ePakistanToday">
<meta name="twitter:site" content="@ePakistanToday">
<meta property="og:title" content="Chinese support helps children embrace better education">
<meta property="og:description" content="ISLAMABAD: Sharafat Afridi, the father of three daughters in the Khyber district of Khyber Pakhtunkhwa, eagerly awaits the completion of 50 schools being gifted by the Chinese government to the childr">
<meta property="og:image" content="https://www.pakistantoday.com.pk/wp-content/uploads/2021/07/61027c2769dd1.jpeg">

<link rel="icon" type="image/png" href="https://www.pakistantoday.com.pk/wp-content/uploads/2021/01/WhatsApp-Image-2021-01-14-at-6.30.15-PM.jpeg"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.pakistantoday.com.pk/wp-content/uploads/2021/01/PT-Logo-300x50.png" /><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.pakistantoday.com.pk/wp-content/uploads/2021/01/PT-Logo-300x50.png" /><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.pakistantoday.com.pk/wp-content/uploads/2021/01/PT-Logo-300x50.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.pakistantoday.com.pk/wp-content/uploads/2021/01/PT-Logo-300x50.png" /><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.pakistantoday.com.pk/wp-content/uploads/2021/01/PT-Logo-300x50.png" />

<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.pakistantoday.com.pk/?p=143824" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Chinese support helps children embrace better education - Pakistan Today" />
<meta property="og:description" content="ISLAMABAD: Sharafat Afridi, the father of three daughters in the Khyber district of Khyber Pakhtunkhwa, eagerly awaits the completion of 50 schools being gifted by the Chinese government to the children in his district to restart their education by getting back to school. Khyber district is part of the erstwhile tribal region that had suffered [&hellip;]" />
<meta property="og:url" content="https://www.pakistantoday.com.pk/?p=143824" />
<meta property="og:site_name" content="Pakistan Today" />
<meta property="article:publisher" content="https://www.facebook.com/PakistanToday/" />
<meta property="article:published_time" content="2021-07-29T10:03:17+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@ePakistanToday" />
<meta name="twitter:site" content="@ePakistanToday" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Xinhua" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="2 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.pakistantoday.com.pk/#organization","name":"PT Profit","url":"https://www.pakistantoday.com.pk/","sameAs":["https://www.facebook.com/PakistanToday/","https://www.instagram.com/profitbypt/?hl=en","https://www.linkedin.com/showcase/profit-by-pakistan-today/","https://twitter.com/ePakistanToday"],"logo":{"@type":"ImageObject","@id":"https://www.pakistantoday.com.pk/#logo","inLanguage":"en-US","url":"https://www.pakistantoday.com.pk/wp-content/uploads/2019/10/Profit-logo-final-1.png","contentUrl":"https://www.pakistantoday.com.pk/wp-content/uploads/2019/10/Profit-logo-final-1.png","width":1041,"height":291,"caption":"PT Profit"},"image":{"@id":"https://www.pakistantoday.com.pk/#logo"}},{"@type":"WebSite","@id":"https://www.pakistantoday.com.pk/#website","url":"https://www.pakistantoday.com.pk/","name":"Pakistan Today","description":"Latest News from Pakistan","publisher":{"@id":"https://www.pakistantoday.com.pk/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.pakistantoday.com.pk/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.pakistantoday.com.pk/?p=143824#primaryimage","inLanguage":"en-US","url":"https://www.pakistantoday.com.pk/wp-content/uploads/2021/07/61027c2769dd1.jpeg","contentUrl":"https://www.pakistantoday.com.pk/wp-content/uploads/2021/07/61027c2769dd1.jpeg","width":1024,"height":665,"caption":"PESHAWAR, PAKISTAN - APRIL 21: Street children listen during an AIDS awareness class on April 21, 2006 at a daytime shelter in Peshawar, Pakistan. Street children, often exploited for prostitution and exposed to drug use, are considered a high risk group for HIV infection. UNAIDS says the epidemic is exploding nationwide, where HIV testing in the general populace is rare, making effective treatment for most victims almost impossible. While the Pakistani government officially acknowledges less than 4,000 cases nationwide, the UN says that figure could be well over 100,000. December 1 is World AIDS Day, and 2006 was the 25th anniversary of the first diagnosis of the deadly disease. (Photo by John Moore/Getty Images)"},{"@type":"WebPage","@id":"https://www.pakistantoday.com.pk/?p=143824#webpage","url":"https://www.pakistantoday.com.pk/?p=143824","name":"Chinese support helps children embrace better education - Pakistan Today","isPartOf":{"@id":"https://www.pakistantoday.com.pk/#website"},"primaryImageOfPage":{"@id":"https://www.pakistantoday.com.pk/?p=143824#primaryimage"},"datePublished":"2021-07-29T10:03:17+00:00","dateModified":"2021-07-29T10:03:17+00:00","breadcrumb":{"@id":"https://www.pakistantoday.com.pk/?p=143824#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.pakistantoday.com.pk/?p=143824"]}]},{"@type":"BreadcrumbList","@id":"https://www.pakistantoday.com.pk/?p=143824#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.pakistantoday.com.pk/"},{"@type":"ListItem","position":2,"name":"Chinese support helps children embrace better education"}]},{"@type":"Article","@id":"https://www.pakistantoday.com.pk/?p=143824#article","isPartOf":{"@id":"https://www.pakistantoday.com.pk/?p=143824#webpage"},"author":{"@id":"https://www.pakistantoday.com.pk/#/schema/person/e7c9055d9035ad37be92c4f40d96de32"},"headline":"Chinese support helps children embrace better education","datePublished":"2021-07-29T10:03:17+00:00","dateModified":"2021-07-29T10:03:17+00:00","mainEntityOfPage":{"@id":"https://www.pakistantoday.com.pk/?p=143824#webpage"},"wordCount":458,"commentCount":0,"publisher":{"@id":"https://www.pakistantoday.com.pk/#organization"},"image":{"@id":"https://www.pakistantoday.com.pk/?p=143824#primaryimage"},"thumbnailUrl":"https://www.pakistantoday.com.pk/wp-content/uploads/2021/07/61027c2769dd1.jpeg","articleSection":["NATIONAL"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.pakistantoday.com.pk/?p=143824#respond"]}]},{"@type":"Person","@id":"https://www.pakistantoday.com.pk/#/schema/person/e7c9055d9035ad37be92c4f40d96de32","name":"Xinhua","image":{"@type":"ImageObject","@id":"https://www.pakistantoday.com.pk/#personlogo","inLanguage":"en-US","url":"https://www.pakistantoday.com.pk/wp-content/uploads/2021/06/imgbin-china-xinhua-news-agency-new-service-associated-press-china-yMx7dfviZejKjKstqjdCcVUNw-150x150.jpeg","contentUrl":"https://www.pakistantoday.com.pk/wp-content/uploads/2021/06/imgbin-china-xinhua-news-agency-new-service-associated-press-china-yMx7dfviZejKjKstqjdCcVUNw-150x150.jpeg","caption":"Xinhua"},"url":"https://www.pakistantoday.com.pk/author/xinhua/"}]}</script>

<link rel='dns-prefetch' href='//code.responsivevoice.org' />
<link rel='dns-prefetch' href='//www.pakistantoday.com.pk' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Pakistan Today &raquo; Feed" href="https://www.pakistantoday.com.pk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pakistan Today &raquo; Comments Feed" href="https://www.pakistantoday.com.pk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pakistan Today &raquo; Chinese support helps children embrace better education Comments Feed" href="https://www.pakistantoday.com.pk/2021/07/29/chinese-support-helps-children-embrace-better-education/feed/" />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.pakistantoday.com.pk/wp-includes/css/dist/block-library/style.min.css?ver=5.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='rv-style-css' href='https://www.pakistantoday.com.pk/wp-content/plugins/responsivevoice-text-to-speech/includes/css/responsivevoice.css?ver=5.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css' href='https://www.pakistantoday.com.pk/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.1.15' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css' href='https://www.pakistantoday.com.pk/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.1.15' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css' href='https://www.pakistantoday.com.pk/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=5.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css' href='https://www.pakistantoday.com.pk/wp-content/themes/Newspaper/style.css?ver=5.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css' href='https://www.pakistantoday.com.pk/wp-content/themes/Newspaper-child/style.css?ver=1.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://www.pakistantoday.com.pk/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Rubik+One%3A400%7COpen+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700%7CMuli%3A800%2C700%2C400%7COpen+Sans%3A400%2C300&#038;display=swap&#038;ver=10.3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='https://www.pakistantoday.com.pk/wp-content/plugins/tablepress/css/default.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://www.pakistantoday.com.pk/wp-content/themes/Newspaper-child/style.css?ver=1.2.5' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://www.pakistantoday.com.pk/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://www.pakistantoday.com.pk/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=6b62588d33477b8e3dc5b8b3c9c8d86c' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css' href='https://www.pakistantoday.com.pk/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a50385a2d79d6600973a7e697f735a0b' type='text/css' media='all, print' />
<script type='text/javascript' src='https://code.responsivevoice.org/1.8.1/responsivevoice.js?source=wp-plugin&#038;key=EcGHScvl&#038;ver=5.6.4' id='responsive-voice-js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.6.4' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.6.4' id='ppress-select2-js'></script>
<link rel="https://api.w.org/" href="https://www.pakistantoday.com.pk/wp-json/" /><link rel="alternate" type="application/json" href="https://www.pakistantoday.com.pk/wp-json/wp/v2/posts/143824" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.pakistantoday.com.pk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.pakistantoday.com.pk/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.6.4" />
<link rel='shortlink' href='https://www.pakistantoday.com.pk/?p=143824' />
<link rel="alternate" type="application/json+oembed" href="https://www.pakistantoday.com.pk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pakistantoday.com.pk%2F2021%2F07%2F29%2Fchinese-support-helps-children-embrace-better-education%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.pakistantoday.com.pk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pakistantoday.com.pk%2F2021%2F07%2F29%2Fchinese-support-helps-children-embrace-better-education%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"0a3bbc5661","wpRestUrl":"https:\/\/www.pakistantoday.com.pk\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.pakistantoday.com.pk\/wp-admin\/","wpRestNonce":"0a3bbc5661","wpRestUrl":"https:\/\/www.pakistantoday.com.pk\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>

<script>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</script>

<style>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</style>
<meta name="google-site-verification" content="j6u36DyzlMqubaE34Xuq3NbQoDrow1hz_R2G3xfGN9A" />

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-2182826-4"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-2182826-6');
</script>
<script>
window.googletag = window.googletag || {cmd: []};googletag.cmd.push(function() {googletag.defineSlot('/21516551/ProfitTopBanner', [970, 250], 'div-gpt-ad-1606293596120-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest(); googletag.enableServices();});
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21516551/Responsivead', [[300, 250], [728, 90]], 'div-gpt-ad-1612443001997-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21516551/MediumRectangle300by250', [300, 250], 'div-gpt-ad-1612448633535-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21516551/ProfitTopBanner', [970, 250], 'div-gpt-ad-1612508483328-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21516551/top_banner_mbt_for_mobile', [320, 100], 'div-gpt-ad-1612877410731-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21516551/Responsivead', [[300, 250], [728, 90]], 'div-gpt-ad-1612436792425-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script>
<script>
        googletag.cmd.push(function () {
            googletag.defineSlot('/21516551/bannerforprofit', [970, 90], 'div-gpt-ad-1550213188008-0').addService(googletag.pubads());
            googletag.enableServices();
        });
    </script>
<script>
        googletag.cmd.push(function () {
            googletag.defineSlot('/21516551/Sidebarhalfpage', [300, 600], 'div-gpt-ad-1550211209735-0').addService(googletag.pubads());
            googletag.pubads().enableSingleRequest();
            googletag.enableServices();
        });
    </script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5bb3073d5c7a5ed2"></script>
<script>
        window.googletag = window.googletag || {cmd: []};
        googletag.cmd.push(function () {
            googletag.defineSlot('/21516551/skyscraper', [160, 600], 'div-gpt-ad-1592480129402-0').addService(googletag.pubads());
            googletag.pubads().enableSingleRequest();
            googletag.enableServices();
        });
        </script>
<style type="text/css" id="wp-custom-css">
			#rcp_user_login_wrap{ display: none; }
#rcp_registration_form .rcp_subscription_fieldset, #rcp_registration_form .rcp_registration_total{ display:none; }


boxout{display: flex}
boxin {flex-grow:1;text-align: center}
.td-header-style-10 .td-header-main-menu { padding-left: 0px; text-align: left;}
.td-mobile-close { position: absolute; right: 1px; top: -21px; z-index: 1000;}
.td-menu-mob-open-menu #td-mobile-nav {
    height: calc(100% + 1px);
    overflow: auto;
    transform: translate3d(0, 0, 0);
    -webkit-transform: translate3d(0, 0, 0);
    left: 0;
    background: #e6e6e6;
}

.td-header-style-10 .td-logo-wrap-full a {
    position: relative;
    z-index: 1;
    line-height: 1;
    display: inline-block;
    vertical-align: middle;
    width: auto;
}

.splcss {
    background-color: #0c0c0c;
    padding: 5px 15px;
    border-radius: 0;
    color: #fff!important;
    margin-right: 8px;
    font-size: 12px;
}
 #td-mobile-nav .td-guest-wrap .td-menu-login a {
    cursor: pointer;
    color: #fff;
    background: #000;
    padding: 5px 10px;
}
#td-mobile-nav .td-guest-wrap {
    height: 40px;
    text-align: left;
    padding-left: 30px;
}
.boxin {
    width: 33%; position:relative
}
.loggedin-membership-menu
{
	background-color:#fff;
	display:none
}
.td_user_logd_in:hover .loggedin-membership-menu{ display:block!important
}

.loggedin-membership-menu {
    background-color: #fff;
    position: absolute;
    top: 75px;
    z-index: 9999;
    left: 0;
	padding:5px 10px
}
.loggedin-membership-menu
 li {
    display: block;
    position: relative;
    margin-left: 0;
}


.td-page-content table {
margin-bottom: 32px;
background: white;
}
table th {
text-align: left;
border: none;
padding: 10px;
background: #e0e0e0;
}
.tagdiv-type {
font-size: 12px;
}table td {
border: 1px solid #ededed;
padding: 2px 8px;
padding: 8px;
}
.td-pb-span8 {
    /*width: 80%;*/
}

#td-mobile-nav .td-menu-logout {
    position: absolute;
    top: 0;
    right: 20px;
    margin: 0;
    display: none;
}
.loggedin-membership-menu {
    background-color: #fff;
    position: absolute;
    top: 75px;
    z-index: 9999;
    left: 0;
    padding: 5px 10px;
    width: 100%;
}
.loggedin-membership-menu li {
    display: block;
    position: relative;
    margin-left: 0;
    padding: 10px;
}
.header-dropdown-icon {
    position: relative;
    top: 5px;
}

.mobile-header-dropdown-icon {
    position: relative;
    top: 5px;
}
#td-mobile-nav .td-menu-username {
    font-size: 20px;
    font-weight: 700;
    margin: 0 60px 0 95px;
    overflow: hidden;
    height: 60px;
}
.inner-mbt-sec {
    max-width: 60%;
    margin-left: auto;
    margin-right: auto;
    text-align: center;
}
.inner-mbt-sec a {
    display: inline-block;
    color: #f19e35;
    border-radius: 8px;
	font-size: 14px !important;
    text-decoration: underline;
}
a.article_subscribe_url {
       background: #f19e35;
    color: #fff;
    padding: 4px 15px;
    text-decoration: none;
    border-radius: 4px;
    font-size: 14px !important;
    margin-top: 20px;
}		</style>

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #828282;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #828282;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #828282;
                }
                .tdm-btn-style1 {
					background-color: #828282;
				}
				.tdm-btn-style2:before {
				    border-color: #828282;
				}
				.tdm-btn-style2 {
				    color: #828282;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #828282;
                    -moz-box-shadow: 0 2px 16px #828282;
                    box-shadow: 0 2px 16px #828282;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #828282;
                    -moz-box-shadow: 0 4px 26px #828282;
                    box-shadow: 0 4px 26px #828282;
				}
</style>
<style id="tdw-css-placeholder"></style></head>
<body data-rsssl=1 class="post-template-default single single-post postid-143824 single-format-standard td-standard-pack chinese-support-helps-children-embrace-better-education global-block-template-1 td-magazine tdb_template_104107 tdb-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/PakistanToday" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/ePakistanToday" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-menu-container"><ul id="menu-menu" class="td-mobile-main-menu"><li id="menu-item-117486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first menu-item-117486"><a href="https://www.pakistantoday.com.pk/category/epapers/">E-PAPER<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-117489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117489"><a href="https://www.pakistantoday.com.pk/category/epapers/">Pakistan Today</a></li>
<li id="menu-item-117487" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117487"><a href="https://profit.pakistantoday.com.pk/category/magazine/">Profit Magazine</a></li>
<li id="menu-item-117488" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117488"><a href="https://paperazzimag.com/category/e-magazine/">Paperazzi Magazine</a></li>
</ul>
</li>
<li id="menu-item-117970" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-117970"><a href="https://www.pakistantoday.com.pk/category/national/">NATIONAL</a></li>
<li id="menu-item-113748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-113748"><a href="https://www.pakistantoday.com.pk/category/opinion-pt/">OPINION<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="https://www.pakistantoday.com.pk/category/opinion-pt/cartoon-pt/">Cartoon</a></li>
<li class="menu-item-0"><a href="https://www.pakistantoday.com.pk/category/opinion-pt/comment-pt/">Comment</a></li>
<li class="menu-item-0"><a href="https://www.pakistantoday.com.pk/category/opinion-pt/editorials-pt/">Editorials</a></li>
<li class="menu-item-0"><a href="https://www.pakistantoday.com.pk/category/opinion-pt/letters-pt/">Letters</a></li>
</ul>
</li>
<li id="menu-item-113747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-113747"><a href="https://www.pakistantoday.com.pk/category/city/">CITIES<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://www.pakistantoday.com.pk/category/city/islamabad/">ISLAMABAD</a></li>
<li class="menu-item-0"><a href="https://www.pakistantoday.com.pk/category/city/karachi/">KARACHI</a></li>
<li class="menu-item-0"><a href="https://www.pakistantoday.com.pk/category/city/lahore/">LAHORE</a></li>
<li class="menu-item-0"><a href="https://www.pakistantoday.com.pk/category/city/peshawar/">PESHAWAR</a></li>
</ul>
</li>
<li id="menu-item-113817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113817"><a href="https://www.pakistantoday.com.pk/category/world/">WORLD</a></li>
<li id="menu-item-113756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113756"><a href="https://www.pakistantoday.com.pk/category/sports/">SPORTS</a></li>
<li id="menu-item-113720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113720"><a href="https://profit.pakistantoday.com.pk/">BUSINESS</a></li>
<li id="menu-item-113721" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113721"><a href="https://paperazzi.pakistantoday.com.pk/">PAPERAZZI</a></li>
<li id="menu-item-92023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92023"><a target="_blank" href="https://dependent.pakistantoday.com.pk/">SATIRE</a></li>
</ul></div> </div>
</div>

<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
 </div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
</div>
<div class="td-login-register-link">
<a id="signin-register-link-mob">Create an account</a>
</div>
</div>
</div>
<div id="td-register-mob" class="td-login-animation td-login-hide-mob">

<div class="td-register-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign up</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div>
<div class="td-login-form-wrap">
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div>
<input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://www.pakistantoday.com.pk/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="tdc-header-wrap ">

<div class="td-header-wrap td-header-style-10 ">
<div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://www.pakistantoday.com.pk/">
<img class="td-retina-data" data-retina="https://www.pakistantoday.com.pk/wp-content/uploads/2021/01/PT-Logo.png" src="https://www.pakistantoday.com.pk/wp-content/uploads/2021/01/PT-Logo.png" alt="PT" title="Pakistan Today" />
<span class="td-visual-hidden">Pakistan Today</span>
</a>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap td-header-gradient ">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-mobile" href="https://www.pakistantoday.com.pk/">
<img class="td-retina-data" data-retina="https://www.pakistantoday.com.pk/wp-content/uploads/2021/01/PT-Logo.png" src="https://www.pakistantoday.com.pk/wp-content/uploads/2021/01/PT-Logo.png" alt="PT" title="Pakistan Today" />
</a>
<a class="td-header-logo td-sticky-mobile" href="https://www.pakistantoday.com.pk/">
<img class="td-retina-data" data-retina="https://www.pakistantoday.com.pk/wp-content/uploads/2021/01/PT-Logo.png" src="https://www.pakistantoday.com.pk/wp-content/uploads/2021/01/PT-Logo.png" alt="PT" title="Pakistan Today" />
</a>
</div>
<div class="menu-menu-container"><ul id="menu-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-117486"><a href="https://www.pakistantoday.com.pk/category/epapers/">E-PAPER</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-117489"><a href="https://www.pakistantoday.com.pk/category/epapers/">Pakistan Today</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-117487"><a href="https://profit.pakistantoday.com.pk/category/magazine/">Profit Magazine</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-117488"><a href="https://paperazzimag.com/category/e-magazine/">Paperazzi Magazine</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-117970"><a href="https://www.pakistantoday.com.pk/category/national/">NATIONAL</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-113748"><a href="https://www.pakistantoday.com.pk/category/opinion-pt/">OPINION</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_1_1a6 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload_all" data-td-block-uid="tdi_1_1a6"><script>var block_tdi_1_1a6 = new tdBlock();
block_tdi_1_1a6.id = "tdi_1_1a6";
block_tdi_1_1a6.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"27200","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_1_1a6","tdc_css_class":"tdi_1_1a6","tdc_css_class_style":"tdi_1_1a6_rand_style"}';
block_tdi_1_1a6.td_column_number = "3";
block_tdi_1_1a6.block_type = "td_block_mega_menu";
block_tdi_1_1a6.post_count = "4";
block_tdi_1_1a6.found_posts = "1718";
block_tdi_1_1a6.header_color = "";
block_tdi_1_1a6.ajax_pagination_infinite_stop = "";
block_tdi_1_1a6.max_num_pages = "430";
tdBlocksArray.push(block_tdi_1_1a6);
</script> <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_1_1a6" id="tdi_2_16e" data-td_block_id="tdi_1_1a6" data-td_filter_value="" href="https://www.pakistantoday.com.pk/category/opinion-pt/">All</a><a class="mega-menu-sub-cat-tdi_1_1a6" id="tdi_3_6c5" data-td_block_id="tdi_1_1a6" data-td_filter_value="27204" href="https://www.pakistantoday.com.pk/category/opinion-pt/cartoon-pt/">Cartoon</a><a class="mega-menu-sub-cat-tdi_1_1a6" id="tdi_4_10a" data-td_block_id="tdi_1_1a6" data-td_filter_value="27201" href="https://www.pakistantoday.com.pk/category/opinion-pt/comment-pt/">Comment</a><a class="mega-menu-sub-cat-tdi_1_1a6" id="tdi_5_aee" data-td_block_id="tdi_1_1a6" data-td_filter_value="27202" href="https://www.pakistantoday.com.pk/category/opinion-pt/editorials-pt/">Editorials</a><a class="mega-menu-sub-cat-tdi_1_1a6" id="tdi_6_1d6" data-td_block_id="tdi_1_1a6" data-td_filter_value="27203" href="https://www.pakistantoday.com.pk/category/opinion-pt/letters-pt/">Letters</a></div></div><div id=tdi_1_1a6 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2021/07/28/bogus-acrs/" rel="bookmark" class="td-image-wrap " title="Bogus ACRs"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Bogus ACRs" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2021/07/Alpha-21-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/opinion-pt/comment-pt/" class="td-post-category">Comment</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2021/07/28/bogus-acrs/" rel="bookmark" title="Bogus ACRs">Bogus ACRs</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2021/07/28/economic-achievements/" rel="bookmark" class="td-image-wrap " title="Economic achievements"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Economic achievements" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2021/07/Beta-22-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/opinion-pt/comment-pt/" class="td-post-category">Comment</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2021/07/28/economic-achievements/" rel="bookmark" title="Economic achievements">Economic achievements</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2021/07/28/how-to-stop-harassment-at-the-workplace/" rel="bookmark" class="td-image-wrap " title="How to stop harassment at the workplace"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="How to stop harassment at the workplace" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2021/07/Gamma-25-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/opinion-pt/comment-pt/" class="td-post-category">Comment</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2021/07/28/how-to-stop-harassment-at-the-workplace/" rel="bookmark" title="How to stop harassment at the workplace">How to stop harassment at the workplace</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2021/07/28/half-truths/" rel="bookmark" class="td-image-wrap " title="Half truths"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_218x150.png" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/opinion-pt/editorials-pt/" class="td-post-category">Editorials</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2021/07/28/half-truths/" rel="bookmark" title="Half truths">Half truths</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_1_1a6" data-td_block_id="tdi_1_1a6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_1_1a6" data-td_block_id="tdi_1_1a6"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-113747"><a href="https://www.pakistantoday.com.pk/category/city/">CITIES</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_7_e41 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload_all" data-td-block-uid="tdi_7_e41"><script>var block_tdi_7_e41 = new tdBlock();
block_tdi_7_e41.id = "tdi_7_e41";
block_tdi_7_e41.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"23267","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_7_e41","tdc_css_class":"tdi_7_e41","tdc_css_class_style":"tdi_7_e41_rand_style"}';
block_tdi_7_e41.td_column_number = "3";
block_tdi_7_e41.block_type = "td_block_mega_menu";
block_tdi_7_e41.post_count = "4";
block_tdi_7_e41.found_posts = "570";
block_tdi_7_e41.header_color = "";
block_tdi_7_e41.ajax_pagination_infinite_stop = "";
block_tdi_7_e41.max_num_pages = "143";
tdBlocksArray.push(block_tdi_7_e41);
</script> <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_7_e41" id="tdi_8_f67" data-td_block_id="tdi_7_e41" data-td_filter_value="" href="https://www.pakistantoday.com.pk/category/city/">All</a><a class="mega-menu-sub-cat-tdi_7_e41" id="tdi_9_c20" data-td_block_id="tdi_7_e41" data-td_filter_value="23269" href="https://www.pakistantoday.com.pk/category/city/islamabad/">ISLAMABAD</a><a class="mega-menu-sub-cat-tdi_7_e41" id="tdi_10_2fb" data-td_block_id="tdi_7_e41" data-td_filter_value="23270" href="https://www.pakistantoday.com.pk/category/city/karachi/">KARACHI</a><a class="mega-menu-sub-cat-tdi_7_e41" id="tdi_11_7b2" data-td_block_id="tdi_7_e41" data-td_filter_value="23268" href="https://www.pakistantoday.com.pk/category/city/lahore/">LAHORE</a><a class="mega-menu-sub-cat-tdi_7_e41" id="tdi_12_401" data-td_block_id="tdi_7_e41" data-td_filter_value="23271" href="https://www.pakistantoday.com.pk/category/city/peshawar/">PESHAWAR</a></div></div><div id=tdi_7_e41 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2021/07/28/court-defers-indictment-of-sindh-chief-minister-others-in-nab-reference/" rel="bookmark" class="td-image-wrap " title="Court defers indictment of Sindh CM, others in NAB reference"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Court defers indictment of Sindh CM, others in NAB reference" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2021/07/60e2fa1c9b67a-218x150.jpeg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/city/karachi/" class="td-post-category">KARACHI</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2021/07/28/court-defers-indictment-of-sindh-chief-minister-others-in-nab-reference/" rel="bookmark" title="Court defers indictment of Sindh CM, others in NAB reference">Court defers indictment of Sindh CM, others in NAB reference</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2021/07/28/four-killed-11-injured-in-road-accident/" rel="bookmark" class="td-image-wrap " title="Four killed, 11 injured in road accident"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Four killed, 11 injured in road accident" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2021/07/60ee7e32447b2-218x150.jpeg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/city/" class="td-post-category">CITY</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2021/07/28/four-killed-11-injured-in-road-accident/" rel="bookmark" title="Four killed, 11 injured in road accident">Four killed, 11 injured in road accident</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2021/07/27/sindh-announces-movement-curbs-in-karachi-after-record-transmission-rate/" rel="bookmark" class="td-image-wrap " title="Sindh announces movement curbs in Karachi after record transmission rate"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Sindh announces movement curbs in Karachi after record transmission rate" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2021/07/60e2fa1c9b67a-218x150.jpeg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/city/karachi/" class="td-post-category">KARACHI</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2021/07/27/sindh-announces-movement-curbs-in-karachi-after-record-transmission-rate/" rel="bookmark" title="Sindh announces movement curbs in Karachi after record transmission rate">Sindh announces movement curbs in Karachi after record transmission rate</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2021/07/25/city-notes-a-farewell-to-printers-ink/" rel="bookmark" class="td-image-wrap " title="CITY NOTES: A farewell to printer’s ink"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="CITY NOTES: A farewell to printer’s ink" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2021/07/WhatsApp-Image-2021-07-25-at-10.46.53-PM-218x150.jpeg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/city/lahore/" class="td-post-category">LAHORE</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2021/07/25/city-notes-a-farewell-to-printers-ink/" rel="bookmark" title="CITY NOTES: A farewell to printer’s ink">CITY NOTES: A farewell to printer’s ink</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_7_e41" data-td_block_id="tdi_7_e41"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_7_e41" data-td_block_id="tdi_7_e41"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-113817"><a href="https://www.pakistantoday.com.pk/category/world/">WORLD</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_13_277 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload_all" data-td-block-uid="tdi_13_277"><script>var block_tdi_13_277 = new tdBlock();
block_tdi_13_277.id = "tdi_13_277";
block_tdi_13_277.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"17","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_13_277","tdc_css_class":"tdi_13_277","tdc_css_class_style":"tdi_13_277_rand_style"}';
block_tdi_13_277.td_column_number = "3";
block_tdi_13_277.block_type = "td_block_mega_menu";
block_tdi_13_277.post_count = "5";
block_tdi_13_277.found_posts = "1031";
block_tdi_13_277.header_color = "";
block_tdi_13_277.ajax_pagination_infinite_stop = "";
block_tdi_13_277.max_num_pages = "207";
tdBlocksArray.push(block_tdi_13_277);
</script><div id=tdi_13_277 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2021/07/29/irans-khamenei-blames-cowardly-us-for-pause-in-nuclear-talks/" rel="bookmark" class="td-image-wrap " title="Iran&#8217;s Khamenei blames &#8216;cowardly&#8217; US for pause in nuclear talks"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Iran&#8217;s Khamenei blames &#8216;cowardly&#8217; US for pause in nuclear talks" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2021/07/XPIKBZ2PBVNZPHMY3A3G64ZMJA-218x150.jpeg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/world/" class="td-post-category">World</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2021/07/29/irans-khamenei-blames-cowardly-us-for-pause-in-nuclear-talks/" rel="bookmark" title="Iran&#8217;s Khamenei blames &#8216;cowardly&#8217; US for pause in nuclear talks">Iran&#8217;s Khamenei blames &#8216;cowardly&#8217; US for pause in nuclear talks</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2021/07/29/chinas-new-ambassador-arrives-in-us-with-words-of-optimism/" rel="bookmark" class="td-image-wrap " title="China&#8217;s new ambassador arrives in US with words of optimism"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="China&#8217;s new ambassador arrives in US with words of optimism" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2021/06/MY5NSOD2XBPVLPY3ROOOACZ7MM-218x150.jpeg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/world/" class="td-post-category">World</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2021/07/29/chinas-new-ambassador-arrives-in-us-with-words-of-optimism/" rel="bookmark" title="China&#8217;s new ambassador arrives in US with words of optimism">China&#8217;s new ambassador arrives in US with words of optimism</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2021/07/28/blinken-starts-india-meetings-with-address-to-civil-society-group/" rel="bookmark" class="td-image-wrap " title="Blinken starts India meetings with address to civil society group"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Blinken starts India meetings with address to civil society group" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2021/07/6100f19fbc913-218x150.jpeg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/world/" class="td-post-category">World</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2021/07/28/blinken-starts-india-meetings-with-address-to-civil-society-group/" rel="bookmark" title="Blinken starts India meetings with address to civil society group">Blinken starts India meetings with address to civil society group</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2021/07/27/analysis-us-china-positions-ossify-at-entrenched-tianjin-talks/" rel="bookmark" class="td-image-wrap " title="Analysis: US, China positions ossify at entrenched Tianjin talks"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Analysis: US, China positions ossify at entrenched Tianjin talks" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2021/07/LEMKBHF5NRPQLEPCXS44JFAPBQ-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/world/" class="td-post-category">World</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2021/07/27/analysis-us-china-positions-ossify-at-entrenched-tianjin-talks/" rel="bookmark" title="Analysis: US, China positions ossify at entrenched Tianjin talks">Analysis: US, China positions ossify at entrenched Tianjin talks</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2021/07/27/uk-expands-covid-19-testing-to-ease-shortage-of-key-workers/" rel="bookmark" class="td-image-wrap " title="UK expands Covid-19 testing to ease shortage of key workers"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="UK expands Covid-19 testing to ease shortage of key workers" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2021/07/af_londoncovidtesting_2707-218x150.jpeg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/world/" class="td-post-category">World</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2021/07/27/uk-expands-covid-19-testing-to-ease-shortage-of-key-workers/" rel="bookmark" title="UK expands Covid-19 testing to ease shortage of key workers">UK expands Covid-19 testing to ease shortage of key workers</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_13_277" data-td_block_id="tdi_13_277"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_13_277" data-td_block_id="tdi_13_277"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-113756"><a href="https://www.pakistantoday.com.pk/category/sports/">SPORTS</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_14_627 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload_all" data-td-block-uid="tdi_14_627"><script>var block_tdi_14_627 = new tdBlock();
block_tdi_14_627.id = "tdi_14_627";
block_tdi_14_627.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"629","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_14_627","tdc_css_class":"tdi_14_627","tdc_css_class_style":"tdi_14_627_rand_style"}';
block_tdi_14_627.td_column_number = "3";
block_tdi_14_627.block_type = "td_block_mega_menu";
block_tdi_14_627.post_count = "5";
block_tdi_14_627.found_posts = "469";
block_tdi_14_627.header_color = "";
block_tdi_14_627.ajax_pagination_infinite_stop = "";
block_tdi_14_627.max_num_pages = "94";
tdBlocksArray.push(block_tdi_14_627);
</script><div id=tdi_14_627 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2021/07/29/tokyo-2020-chinas-butterfly-queen-zhang-wins-200m-in-olympic-record/" rel="bookmark" class="td-image-wrap " title="Tokyo 2020: China&#8217;s &#8216;butterfly queen&#8217; Zhang wins 200m in Olympic record"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Tokyo 2020: China&#8217;s &#8216;butterfly queen&#8217; Zhang wins 200m in Olympic record" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2021/07/MIDTMX6P6BKNZAKY4LATJNCAEE-218x150.jpeg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/sports/" class="td-post-category">Sports</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2021/07/29/tokyo-2020-chinas-butterfly-queen-zhang-wins-200m-in-olympic-record/" rel="bookmark" title="Tokyo 2020: China&#8217;s &#8216;butterfly queen&#8217; Zhang wins 200m in Olympic record">Tokyo 2020: China&#8217;s &#8216;butterfly queen&#8217; Zhang wins 200m in Olympic record</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2021/07/28/windies-ready-for-pakistan-t20-test-in-barbados/" rel="bookmark" class="td-image-wrap " title="Windies ready for Pakistan T20 test in Barbados"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Windies ready for Pakistan T20 test in Barbados" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2021/07/6101290403bff-218x150.jpeg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/sports/" class="td-post-category">Sports</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2021/07/28/windies-ready-for-pakistan-t20-test-in-barbados/" rel="bookmark" title="Windies ready for Pakistan T20 test in Barbados">Windies ready for Pakistan T20 test in Barbados</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2021/07/28/tokyo-2020-women-triumphant-as-biles-spotlights-mental-health-at-games/" rel="bookmark" class="td-image-wrap " title="Tokyo 2020: Women triumphant as Biles spotlights mental health at Games"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Tokyo 2020: Women triumphant as Biles spotlights mental health at Games" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2021/07/HULBBWKHERPXPHKGMOWPSKZNJI-218x150.jpeg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/sports/" class="td-post-category">Sports</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2021/07/28/tokyo-2020-women-triumphant-as-biles-spotlights-mental-health-at-games/" rel="bookmark" title="Tokyo 2020: Women triumphant as Biles spotlights mental health at Games">Tokyo 2020: Women triumphant as Biles spotlights mental health at Games</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2021/07/27/shehroze-kashif-becomes-youngest-person-to-summit-k2/" rel="bookmark" class="td-image-wrap " title="Shehroze Kashif becomes youngest person to summit K2"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Shehroze Kashif becomes youngest person to summit K2" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2021/05/179560514_2921958911465112_5876999944517713936_n-218x150.jpeg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/sports/" class="td-post-category">Sports</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2021/07/27/shehroze-kashif-becomes-youngest-person-to-summit-k2/" rel="bookmark" title="Shehroze Kashif becomes youngest person to summit K2">Shehroze Kashif becomes youngest person to summit K2</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2021/07/27/japans-osaka-out-of-tokyo-2020-third-round/" rel="bookmark" class="td-image-wrap " title="Japan&#8217;s Osaka out of Tokyo 2020 third round"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Japan&#8217;s Osaka out of Tokyo 2020 third round" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2021/07/Z6PL5BJZKVLZRDG4CO74W3OGXM-218x150.jpeg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/sports/" class="td-post-category">Sports</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2021/07/27/japans-osaka-out-of-tokyo-2020-third-round/" rel="bookmark" title="Japan&#8217;s Osaka out of Tokyo 2020 third round">Japan&#8217;s Osaka out of Tokyo 2020 third round</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_14_627" data-td_block_id="tdi_14_627"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_14_627" data-td_block_id="tdi_14_627"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-113720"><a href="https://profit.pakistantoday.com.pk/">BUSINESS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-113721"><a href="https://paperazzi.pakistantoday.com.pk/">PAPERAZZI</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-92023"><a target="_blank" href="https://dependent.pakistantoday.com.pk/">SATIRE</a></li>
</ul></div></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.pakistantoday.com.pk/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="143824" data-autoload-type="" data-autoload-count="5">
<div class="td-main-content-wrap td-container-wrap">
<div class="tdc-content-wrap">
<article id="template-id-104107" class="post-104107 tdb_templates type-tdb_templates status-publish post" itemscope itemtype="https://schema.org/Article">
<div id="tdi_15_8e2" class="tdc-zone"><div class="tdc_zone tdi_16_e10  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_16_e10{
                    min-height: 0;
                }
</style><div id="tdi_17_110" class="tdc-row"><div class="vc_row tdi_18_667  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_18_667,
                .tdi_18_667 .tdc-columns{
                    min-height: 0;
                }.tdi_18_667,
				.tdi_18_667 .tdc-columns{
				    display: block;
				}.tdi_18_667 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_20_2ee  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_20_2ee{
                    vertical-align: baseline;
                }.tdi_20_2ee > .wpb_wrapper,
				.tdi_20_2ee > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_20_2ee > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_20_2ee > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div><div id="tdi_22_222" class="tdc-row"><div class="vc_row tdi_23_071  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_23_071,
                .tdi_23_071 .tdc-columns{
                    min-height: 0;
                }.tdi_23_071,
				.tdi_23_071 .tdc-columns{
				    display: block;
				}.tdi_23_071 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_25_d27  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_25_d27{
                    vertical-align: baseline;
                }.tdi_25_d27 > .wpb_wrapper,
				.tdi_25_d27 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_25_d27 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_25_d27 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_28_700 td_block_template_1">
<style>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .tdi_28_700 { 
display:none !important;
} }

</style>
<style>
/* custom css */
.tdi_28_700.td-a-rec{
					text-align: center;
				}.tdi_28_700 .td-element-style{
					z-index: -1;
				}
</style>
<div id='div-gpt-ad-1612877410731-0' style='width: 320px; height: 100px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1612877410731-0'); });
  </script>
</div></div></div></div></div></div><div id="tdi_29_c0c" class="tdc-row"><div class="vc_row tdi_30_220 td-ss-row wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_30_220,
                .tdi_30_220 .tdc-columns{
                    min-height: 0;
                }.tdi_30_220,
				.tdi_30_220 .tdc-columns{
				    display: block;
				}.tdi_30_220 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_30_220{
margin-top:30px !important;
}

.tdi_30_220 .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_32_270  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_32_270{
                    vertical-align: baseline;
                }.tdi_32_270 > .wpb_wrapper,
				.tdi_32_270 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_32_270 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_32_270 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_34_070  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_34_070{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_34_070,
				.tdi_34_070 .tdc-inner-columns{
				    display: block;
				}.tdi_34_070 .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_34_070{
padding-bottom:10px !important;
justify-content:center !important;
text-align:center !important;
}

.tdi_34_070 .td_block_wrap{ text-align:left }

</style><div class="vc_column_inner tdi_36_67c  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_36_67c{
                    vertical-align: baseline;
                }.tdi_36_67c .vc_column-inner > .wpb_wrapper,
				.tdi_36_67c .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_36_67c .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories tdi_37_c17 td-pb-border-top td_block_template_1 " data-td-block-uid="tdi_37_c17">
<style>

/* inline tdc_css att */

.tdi_37_c17{
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_37_c17 { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_37_c17{
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_37_c17{
display:inline-block !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_37_c17{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_37_c17 .tdb-entry-category{
					padding: 0px;
				
					color: #222222 !important;
				
					font-size:15px !important;text-transform:uppercase !important;
				}.tdi_37_c17 .tdb-cat-bg{
					border-width: 0px;
				
					background-color: rgba(255,255,255,0) !important;
				}.tdi_37_c17 .tdb-cat-sep{
					font-size: 14px;
				}.tdi_37_c17 .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_37_c17{
					text-align: left;
				}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://www.pakistantoday.com.pk/category/national/"><span class="tdb-cat-bg"></span>NATIONAL</a></div></div><div class="td_block_wrap tdb_single_date tdi_38_666 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_38_666">
<style>

/* inline tdc_css att */

.tdi_38_666{
margin-bottom:5px !important;
margin-left:10px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_38_666 { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_38_666{
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_38_666{
display:inline-block !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_38_666{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_38_666 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }.tdi_38_666{
					font-size:14px !important;
				}
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2021-07-29T15:03:17+05:00">July 29, 2021</time></div></div> </div></div></div></div><div class="td_block_wrap tdb_title tdi_39_107 tdb-single-title td-pb-border-top td_block_template_1" data-td-block-uid="tdi_39_107">
<style>

/* inline tdc_css att */

.tdi_39_107{
margin-bottom:15px !important;
}

</style>
<style>
/* custom css */
.tdi_39_107 .tdb-title-text{
					color: #222222;
				
					font-family:Muli !important;font-size:42px !important;line-height:1.2 !important;font-weight:800 !important;
				}.tdi_39_107 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_39_107 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_39_107{
					text-align: left;
				}.tdi_39_107 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_39_107 .tdb-title-text{
					font-family:Muli !important;font-size:32px !important;line-height:1.2 !important;font-weight:800 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_39_107 .tdb-title-text{
					font-family:Muli !important;font-size:28px !important;line-height:1.2 !important;font-weight:800 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Chinese support helps children embrace better education</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_author tdi_41_7ec td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_41_7ec">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_41_7ec{
margin-top:-20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_41_7ec .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_41_7ec .avatar{
                    width: 0px;
                    height: 0px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_41_7ec .tdb-author-name{
					color: #000;
				}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://www.pakistantoday.com.pk/author/xinhua/">Xinhua</a></div></div></div><div class="vc_row_inner tdi_43_202  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_43_202{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_43_202,
				.tdi_43_202 .tdc-inner-columns{
				    display: block;
				}.tdi_43_202 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_43_202 {
	                    margin-left: --5px;
	                    margin-right: --5px;
	                }
	                .tdi_43_202 .vc_column_inner {
	                    padding-left: -5px;
	                    padding-right: -5px;
	                }
                }
</style><div class="vc_column_inner tdi_45_760  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_45_760{
                    vertical-align: baseline;
                }.tdi_45_760 .vc_column-inner > .wpb_wrapper,
				.tdi_45_760 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_45_760 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div><div class="td_block_wrap tdb_single_featured_image tdi_46_77e tdb-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_46_77e">
<style>

/* inline tdc_css att */

.tdi_46_77e{
margin-top:-50px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_46_77e{
margin-top:-10px !important;
margin-right:-20px !important;
margin-left:-20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_46_77e .td-audio-player{
                    font-size: 12px;
                }.tdi_46_77e .tdb-caption-text{
                    margin: 6px 0 0;
                
                    display: none;
                }.tdi_46_77e:hover .tdb-block-inner:before{
                    opacity: 0;
                }
</style><div class="tdb-block-inner td-fix-index"><figure>
<img width="696" height="452" class="entry-thumb" src="https://www.pakistantoday.com.pk/wp-content/uploads/2021/07/61027c2769dd1-696x452.jpeg" srcset="https://www.pakistantoday.com.pk/wp-content/uploads/2021/07/61027c2769dd1-696x452.jpeg 696w, https://www.pakistantoday.com.pk/wp-content/uploads/2021/07/61027c2769dd1-300x195.jpeg 300w, https://www.pakistantoday.com.pk/wp-content/uploads/2021/07/61027c2769dd1-768x499.jpeg 768w, https://www.pakistantoday.com.pk/wp-content/uploads/2021/07/61027c2769dd1-647x420.jpeg 647w, https://www.pakistantoday.com.pk/wp-content/uploads/2021/07/61027c2769dd1.jpeg 1024w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="children school education" />
<figcaption class="tdb-caption-text">PESHAWAR, PAKISTAN - APRIL 21: Street children listen during an AIDS awareness class on April 21, 2006 at a daytime shelter in Peshawar, Pakistan. Street children, often exploited for prostitution and exposed to drug use, are considered a high risk group for HIV infection. UNAIDS says the epidemic is exploding nationwide, where HIV testing in the general populace is rare, making effective treatment for most victims almost impossible. While the Pakistani government officially acknowledges less than 4,000 cases nationwide, the UN says that figure could be well over 100,000. December 1 is World AIDS Day, and 2006 was the 25th anniversary of the first diagnosis of the deadly disease. (Photo by John Moore/Getty Images)</figcaption></figure></div></div><div class="vc_row_inner tdi_48_ec7  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_48_ec7{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_48_ec7,
				.tdi_48_ec7 .tdc-inner-columns{
				    display: block;
				}.tdi_48_ec7 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_48_ec7 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_48_ec7 .vc_column_inner {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }
/* inline tdc_css att */

.tdi_48_ec7{
margin-bottom:30px !important;
}

.tdi_48_ec7 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_48_ec7{
margin-bottom:20px !important;
}
}

</style><div class="vc_column_inner tdi_50_7c6  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_50_7c6{
                    vertical-align: baseline;
                }.tdi_50_7c6 .vc_column-inner > .wpb_wrapper,
				.tdi_50_7c6 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_50_7c6 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_50_7c6{
width:45% !important;
justify-content:flex-end !important;
text-align:right !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_50_7c6{
margin-bottom:10px !important;
width:100% !important;
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div><div class="vc_column_inner tdi_52_c07  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_52_c07{
                    vertical-align: baseline;
                }.tdi_52_c07 .vc_column-inner > .wpb_wrapper,
				.tdi_52_c07 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_52_c07 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_52_c07{
width:55% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_52_c07{
width:100% !important;
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div><div class="vc_column_inner tdi_54_c66  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_54_c66{
                    vertical-align: baseline;
                }.tdi_54_c66 .vc_column-inner > .wpb_wrapper,
				.tdi_54_c66 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_54_c66 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div><div class="vc_column_inner tdi_56_c11  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_56_c11{
                    vertical-align: baseline;
                }.tdi_56_c11 .vc_column-inner > .wpb_wrapper,
				.tdi_56_c11 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_56_c11 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div><div class="vc_row_inner tdi_58_2e2  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_58_2e2{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_58_2e2,
				.tdi_58_2e2 .tdc-inner-columns{
				    display: block;
				}.tdi_58_2e2 .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_60_71a  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_60_71a{
                    vertical-align: baseline;
                }.tdi_60_71a .vc_column-inner > .wpb_wrapper,
				.tdi_60_71a .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_60_71a .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div><div class="td_block_wrap tdb_single_content tdi_61_e02 td-pb-border-top td_block_template_1 td-post-content tagdiv-type" data-td-block-uid="tdi_61_e02">
<style>

/* inline tdc_css att */

.tdi_61_e02{
margin-top:-20px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_61_e02{
margin-top:-50px !important;
}
}

</style>
<style>
/* custom css */
.tdi_61_e02,
                .tdi_61_e02 > p,
                .tdi_61_e02 .tdb-block-inner > p{
			        font-family:Open Sans !important;font-size:15px !important;font-weight:400 !important;
		        }.tdi_61_e02 h1{
			        font-family:Muli !important;font-weight:700 !important;
		        }.tdi_61_e02 h2{
			        font-family:Muli !important;font-weight:700 !important;
		        }.tdi_61_e02 h3{
			        font-family:Muli !important;font-weight:700 !important;
		        }.tdi_61_e02 h4{
			        font-family:Muli !important;font-weight:700 !important;
		        }.tdi_61_e02 h5{
			        font-weight:700 !important;
		        }.tdi_61_e02 h6{
			        font-weight:700 !important;
		        }.tdi_61_e02 li{
			        font-size:16px !important;font-weight:300 !important;
		        }.tdi_61_e02 li:before{
				    margin-top: 1px;
			        line-height: 16px !important;
		        }.tdi_61_e02 .tdb-block-inner blockquote p{
			        font-family:Muli !important;font-size:36px !important;font-style:italic !important;font-weight:700 !important;text-transform:none !important;
		        
			        color: #222222;
		        }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_61_e02 .tdb-block-inner blockquote p{
			        font-family:Muli !important;font-size:30px !important;font-style:italic !important;font-weight:700 !important;text-transform:none !important;
		        }
}

/* phone */
@media (max-width: 767px){
.tdi_61_e02 .tdb-block-inner blockquote p{
			        font-family:Muli !important;font-size:26px !important;line-height:1.3 !important;font-style:italic !important;font-weight:700 !important;text-transform:none !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index"><div class="td-a-ad id_top_ad "><span class="td-adspot-title"></span>
<div id='div-gpt-ad-1612443001997-0'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1612443001997-0'); });
  </script>
</div></div><p><strong>ISLAMABAD:</strong> Sharafat Afridi, the father of three daughters in the Khyber district of Khyber Pakhtunkhwa, eagerly awaits the completion of 50 schools being gifted by the Chinese government to the children in his district to restart their education by getting back to school.</p>
<p>Khyber district is part of the erstwhile tribal region that had suffered the menace of terrorism for over a decade until the situation improved in recent years.</p>
<p>The poor security in the province has taken a toll on the educational system, and many children in the area either do not get a quality education or are out of school due to a lack of educational institutes.</p>
<p>&#8220;Terrorism hit us really hard, we lost our business and peace, but it was my daughters&#8217; education which suffered the most. My eldest two daughters were in their early primary years in 2015, and one morning when they went to attend their school, the building was no longer there because it was blasted by militants,&#8221; Afridi told <em>Xinhua</em>.</p>
<p>However, he said his daughters, who did not lose hope by continuing their learning at home temporarily, later attended a school far away from their house regardless of trouble and harsh weather conditions during winter.</p>
<p>&#8220;My youngest daughter is of school-age now and she will start her early years at school soon. We are so happy that she will be able to study in a new school constructed near my home.&#8221;</p>
<p>According to data compiled by the provincial government, over 1,000 girls&#8217; schools were attacked in the previous tribal agencies till 2015, out of which 555 were completely destroyed.</p>
<p>Talking to <em>Xinhua</em>, Muhammad Humayun, sub-divisional officer of the building division in Khyber district, said the government has rehabilitated 895 damaged schools and some of the schools being built with the Chinese donation also include those earlier destroyed.</p>
<p>&#8220;There are no good schools in the area. The available schools are very small with two classrooms for the primary section and no more than four for the middle section. They are far away from each other and are overcrowded with students,&#8221; he said.</p>
<p>The schools being built with Chinese donations are bigger and better, Humayun said. &#8220;Most of the new schools have six rooms for primary and 10 for the middle section, giving a pleasant environment for kids who have seen unrest in the region since their birth to breathe in a peaceful environment and get quality education.&#8221;</p>
<p>Muhammad Rafique Tahir, a joint educational advisor at the Ministry of Education and Professional Training, said: &#8220;The number of out-of-school children is increasing in tribal areas due to unavailability of schools&#8221;, noting that the Chinese government donation &#8220;is a big help for the government and a great gift to the people of the tribal district.&#8221;</p>
<div class="td-a-ad id_bottom_ad "><span class="td-adspot-title"></span>
<div id='div-gpt-ad-1612436792425-0'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1612436792425-0'); });
  </script>
</div></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_65_602  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:2px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_65_602{
margin-top:28px !important;
margin-bottom:20px !important;
}

</style></div><div class="td_block_wrap tdb_single_post_share tdi_66_021 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_66_021"><div class="tdb-share-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.pakistantoday.com.pk/2021/07/29/chinese-support-helps-children-embrace-better-education/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="tdi_66_021" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.pakistantoday.com.pk%2F2021%2F07%2F29%2Fchinese-support-helps-children-embrace-better-education%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Chinese+support+helps+children+embrace+better+education&url=https%3A%2F%2Fwww.pakistantoday.com.pk%2F2021%2F07%2F29%2Fchinese-support-helps-children-embrace-better-education%2F&via=ePakistanToday">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.pakistantoday.com.pk/2021/07/29/chinese-support-helps-children-embrace-better-education/&title=Chinese+support+helps+children+embrace+better+education">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Chinese+support+helps+children+embrace+better+education %0A%0A https://www.pakistantoday.com.pk/2021/07/29/chinese-support-helps-children-embrace-better-education/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#142b6761767e71776029577c7d7a71677134676164647b6660347c7178646734777c7d787066717a347179766675777134767160607166347170617775607d7b7a32767b706d297c606064672e3b3b6363633a64757f7d6760757a607b70756d3a777b793a647f3b262426253b24233b262d3b777c7d7a71677139676164647b6660397c7178646739777c7d787066717a397179766675777139767160607166397170617775607d7b7a3b">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_66_021">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_68_fce  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:2px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_68_fce{
margin-bottom:30px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_68_fce{
margin-top:-7px !important;
}
}

</style></div><div class="td_block_wrap tdb_single_next_prev tdi_69_f21 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_69_f21">
<style>

/* inline tdc_css att */

.tdi_69_f21{
margin-bottom:43px !important;
}

</style>
<style>
/* custom css */
.tdi_69_f21 .tdb-next-post span{
					color: #666666;
				
					font-family:Open Sans !important;font-size:16px !important;font-weight:300 !important;text-transform:uppercase !important;
				}.tdi_69_f21 .tdb-next-post a{
					font-family:Muli !important;font-size:18px !important;line-height:1.3 !important;font-weight:700 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){
.tdi_69_f21 .tdb-next-post a{
					font-family:Muli !important;font-size:16px !important;line-height:1.3 !important;font-weight:700 !important;
				}.tdi_69_f21 .tdb-next-post span{
					font-family:Open Sans !important;font-size:14px !important;font-weight:300 !important;text-transform:uppercase !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://www.pakistantoday.com.pk/2021/07/29/stable-afghanistan-crucial-for-pakistan-to-access-central-asia-imran/">Stable Afghanistan crucial for Pakistan to access central Asia: Imran</a></div></div></div><div class="tdb-author-box td_block_wrap tdb_single_author_box tdi_70_17f tdb-content-vert-top td-pb-border-top td_block_template_1" data-td-block-uid="tdi_70_17f">
<style>
/* custom css */
.tdi_70_17f{
                    padding: 21px;
                
                    border: 2px solid #ededed;
                }.tdi_70_17f .tdb-author-info{
                    width: auto;
                
                    padding-bottom: 0;
                    padding-left: 21px;
                }.tdi_70_17f .tdb-author-photo{
                    width: 117px;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                
                    pointer-events: auto;
                }.tdi_70_17f .tdb-social-item i{
					font-size: 15px;
					vertical-align: middle;
				
					line-height: 15px;
				}.tdi_70_17f .tdb-social-item i.td-icon-twitter,
				.tdi_70_17f .tdb-social-item i.td-icon-linkedin,
				.tdi_70_17f .tdb-social-item i.td-icon-pinterest,
				.tdi_70_17f .tdb-social-item i.td-icon-blogger,
				.tdi_70_17f .tdb-social-item i.td-icon-vimeo{
					font-size: 12px;
				}.tdi_70_17f .tdb-social-item{
					min-width: 15px;
					height: 15px;
				
				    margin: 10px 20px 10px 0;
				}.tdi_70_17f .tdb-author-photo:hover:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_70_17f{
                    border: 2px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_70_17f{
                    border: 2px solid #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_70_17f{
                    border: 2px solid #ededed;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a href="https://www.pakistantoday.com.pk/author/xinhua/" class="tdb-author-photo"><img data-del="avatar" alt='' src='https://www.pakistantoday.com.pk/wp-content/uploads/2021/06/imgbin-china-xinhua-news-agency-new-service-associated-press-china-yMx7dfviZejKjKstqjdCcVUNw-150x150.jpeg' class='avatar pp-user-avatar avatar-117 photo ' height='117' width='117' /></a><div class="tdb-author-info"><a href="https://www.pakistantoday.com.pk/author/xinhua/" class="tdb-author-name">Xinhua</a><a href="" class="tdb-author-url"></a><div class="tdb-author-descr"></div><div class="tdb-author-social"></div></div></div></div><div class="td_block_wrap tdb_single_comments tdi_71_2e0 tdb-comm-layout1 td-pb-border-top td_block_template_9" data-td-block-uid="tdi_71_2e0">
<style>
/* custom css */
.tdi_71_2e0 .comment-link{
                    display: inline-block;
                }.tdi_71_2e0 .comment{
                    border-bottom-style: dashed;
                }.tdi_71_2e0 .comment .children{
                    border-top-style: dashed;
                }.tdi_71_2e0 cite{
					font-family:Muli !important;text-transform:uppercase !important;
				}.tdi_71_2e0 .comment-form .submit{
					text-transform:uppercase !important;
				}

/* phone */
@media (max-width: 767px){
.tdi_71_2e0 cite{
					font-family:Muli !important;font-size:14px !important;text-transform:uppercase !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments"> <div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/07/29/chinese-support-helps-children-embrace-better-education/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.pakistantoday.com.pk/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
<div class="comment-form-input-wrap td-form-comment">
<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
<div class="td-warning-comment">Please enter your comment!</div>
</div><div class="comment-form-input-wrap td-form-author">
<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" />
<div class="td-warning-author">Please enter your name here</div>
</div>
<div class="comment-form-input-wrap td-form-email">
<input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" />
<div class="td-warning-email-error">You have entered an incorrect email address!</div>
<div class="td-warning-email">Please enter your email address here</div>
</div>
<div class="comment-form-input-wrap td-form-url">
<input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
</div>
<p class="comment-form-cookies-consent">
<input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" />
<label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label>
</p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='143824' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5e6376cdb4" /></p><input type="hidden" id="ak_js" name="ak_js" value="181" /><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form> </div>
</div></div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_72_00e td_block_template_1">
<style>
/* custom css */
.tdi_72_00e.td-a-rec{
					text-align: center;
				}.tdi_72_00e .td-element-style{
					z-index: -1;
				}
</style>
<div id='div-gpt-ad-1612442661407-0'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1612442661407-0'); });
  </script>
</div></div><div class="td_block_wrap tdb_single_related tdi_73_777 td_with_ajax_pagination td-pb-border-top td_block_template_9 tdb-single-related-posts" data-td-block-uid="tdi_73_777">
<style>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</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>RELATED ARTICLES</span></h4></div><div id=tdi_73_777 class="td_block_inner tdb-block-inner td-fix-index">
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.pakistantoday.com.pk/category/national/" class="td-post-category">NATIONAL</a> <div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2021/07/29/stable-afghanistan-crucial-for-pakistan-to-access-central-asia-imran/" rel="bookmark" class="td-image-wrap " title="Stable Afghanistan crucial for Pakistan to access central Asia: Imran"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2021/07/WhatsApp-Image-2021-07-28-at-11.44.40-PM-696x351.jpeg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2021/07/29/stable-afghanistan-crucial-for-pakistan-to-access-central-asia-imran/" rel="bookmark" title="Stable Afghanistan crucial for Pakistan to access central Asia: Imran">Stable Afghanistan crucial for Pakistan to access central Asia: Imran</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-07-29T14:31:01+05:00">July 29, 2021</time></span> </span>
</div>
<div class="td-excerpt">ISLAMABAD: Prime Minister Imran Khan on Thursday said Pakistan sought, more than any country in the world, lasting peace in war-battered Afghanistan as it...</div>
<div class="td-read-more">
<a href="https://www.pakistantoday.com.pk/2021/07/29/stable-afghanistan-crucial-for-pakistan-to-access-central-asia-imran/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.pakistantoday.com.pk/category/national/" class="td-post-category">NATIONAL</a> <div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2021/07/29/chohan-handed-over-to-fia-on-remand/" rel="bookmark" class="td-image-wrap " title="Chohan handed over to FIA on remand"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2021/07/E7c00PqWUAI3Zej-696x436.jpeg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2021/07/29/chohan-handed-over-to-fia-on-remand/" rel="bookmark" title="Chohan handed over to FIA on remand">Chohan handed over to FIA on remand</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-07-29T13:42:19+05:00">July 29, 2021</time></span> </span>
</div>
<div class="td-excerpt">LAHORE: A district and sessions court in Lahore on Thursday handed over a Pakistan Tehreek-e-Insaf legislator from Punjab to Federal Investigation Agency on two-day...</div>
<div class="td-read-more">
<a href="https://www.pakistantoday.com.pk/2021/07/29/chohan-handed-over-to-fia-on-remand/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.pakistantoday.com.pk/category/national/" class="td-post-category">NATIONAL</a> <div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2021/07/29/over-4000-new-covid-19-cases-for-second-consecutive-day-ncoc/" rel="bookmark" class="td-image-wrap " title="Over 4,000 new Covid-19 cases for second consecutive day: NCOC"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2021/07/60fbd1550f337-696x419.jpeg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2021/07/29/over-4000-new-covid-19-cases-for-second-consecutive-day-ncoc/" rel="bookmark" title="Over 4,000 new Covid-19 cases for second consecutive day: NCOC">Over 4,000 new Covid-19 cases for second consecutive day: NCOC</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-07-29T12:48:39+05:00">July 29, 2021</time></span> </span>
</div>
<div class="td-excerpt">
ISLAMABAD: Pakistan recorded more than 4,000 new Covid-19 cases for a second consecutive day on Wednesday, the National Command and Operation Centre said on...</div>
<div class="td-read-more">
<a href="https://www.pakistantoday.com.pk/2021/07/29/over-4000-new-covid-19-cases-for-second-consecutive-day-ncoc/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
 <div class="td-image-container">
<a href="https://www.pakistantoday.com.pk/category/national/" class="td-post-category">NATIONAL</a> <div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2021/07/29/analysis-notorious-pegasus-spyware-continues-to-be-debated/" rel="bookmark" class="td-image-wrap " title="Analysis: Notorious Pegasus spyware continues to be debated"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2021/07/610255f53046f-696x464.jpeg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2021/07/29/analysis-notorious-pegasus-spyware-continues-to-be-debated/" rel="bookmark" title="Analysis: Notorious Pegasus spyware continues to be debated">Analysis: Notorious Pegasus spyware continues to be debated</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-07-29T12:18:05+05:00">July 29, 2021</time></span> </span>
</div>
<div class="td-excerpt">ISLAMABAD: The cyberespionage software Pegasus, which dominates the international cyberweapons market, has once again topped the international agenda with shocking claims.
The allegations brought to...</div>
<div class="td-read-more">
<a href="https://www.pakistantoday.com.pk/2021/07/29/analysis-notorious-pegasus-spyware-continues-to-be-debated/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.pakistantoday.com.pk/category/national/" class="td-post-category">NATIONAL</a> <div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2021/07/28/pti-wins-pp-38-by-election-takes-sialkot-constituency-from-pml-n/" rel="bookmark" class="td-image-wrap " title="PTI secures victory in PP-38 Sialkot by-election"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2021/07/Screenshot-2021-07-28-at-23.24.32-696x293.png"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2021/07/28/pti-wins-pp-38-by-election-takes-sialkot-constituency-from-pml-n/" rel="bookmark" title="PTI secures victory in PP-38 Sialkot by-election">PTI secures victory in PP-38 Sialkot by-election</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-07-28T23:26:08+05:00">July 28, 2021</time></span> </span>
</div>
<div class="td-excerpt">Pakistan Tehreek-e-Insaf candidate Ahsan Saleem Baryar won the PP-38 by-election on Wednesday, beating PML-N&#039;s Tariq Subhani by 7,117 votes, according to unofficial results.
The seat...</div>
<div class="td-read-more">
<a href="https://www.pakistantoday.com.pk/2021/07/28/pti-wins-pp-38-by-election-takes-sialkot-constituency-from-pml-n/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.pakistantoday.com.pk/category/headlines/" class="td-post-category">HEADLINES</a> <div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2021/07/28/stability-in-afghanistan-will-generate-economic-activities-for-whole-region-fawad/" rel="bookmark" class="td-image-wrap " title="Stability in Afghanistan will generate economic activities for whole region: Fawad"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2021/06/350777_7667498_updates-696x398.jpeg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2021/07/28/stability-in-afghanistan-will-generate-economic-activities-for-whole-region-fawad/" rel="bookmark" title="Stability in Afghanistan will generate economic activities for whole region: Fawad">Stability in Afghanistan will generate economic activities for whole region: Fawad</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-07-28T23:25:22+05:00">July 28, 2021</time></span> </span>
</div>
<div class="td-excerpt">ISLAMABAD: Minister for Information and Broadcasting Chaudhry Fawad Hussain said stability in Afghanistan will generate economic activities for the whole region and provides accessibility...</div>
<div class="td-read-more">
<a href="https://www.pakistantoday.com.pk/2021/07/28/stability-in-afghanistan-will-generate-economic-activities-for-whole-region-fawad/">Read more</a>
</div>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_73_777" data-td_block_id="tdi_73_777"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_73_777" data-td_block_id="tdi_73_777"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div class="vc_column tdi_75_071  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_75_071{
                    vertical-align: baseline;
                }.tdi_75_071 > .wpb_wrapper,
				.tdi_75_071 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_75_071 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_75_071 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_76_fe7 td_block_template_1">
<style>
/* custom css */
.tdi_76_fe7.td-a-rec{
					text-align: center;
				}.tdi_76_fe7 .td-element-style{
					z-index: -1;
				}.tdi_76_fe7.td-a-rec-img{
				    text-align: left;
				}.tdi_76_fe7.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_76_fe7.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><span class="td-adspot-title">- Advertisment -</span><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};googletag.cmd.push(function() {
    googletag.defineSlot('/21516551/MediumRectangle300by250', [300, 250], 'div-gpt-ad-1606288711058-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();});
</script>

<div id='div-gpt-ad-1606288711058-0' style='width: 300px; height: 250px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1606288711058-0'); });
  </script>
</div></div><div class="td_block_wrap td_block_1 tdi_77_7c2 td_with_ajax_pagination td-pb-border-top td_block_template_9 td-column-1" data-td-block-uid="tdi_77_7c2">
<style>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</style>
<style>
/* custom css */
.tdi_77_7c2 .td-block-title a,
				.tdi_77_7c2 .td-block-title span{
					text-transform:uppercase !important;
				}.tdi_77_7c2 .td_module_4 .entry-title{
					font-family:Muli !important;font-size:20px !important;font-weight:700 !important;
				}.tdi_77_7c2 .td_module_6 .entry-title{
					font-family:Muli !important;font-size:16px !important;font-weight:700 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_77_7c2 .td_module_4 .entry-title{
					font-family:Muli !important;font-size:18px !important;font-weight:700 !important;
				}.tdi_77_7c2 .td_module_6 .entry-title{
					font-family:Muli !important;font-size:14px !important;font-weight:700 !important;
				}
}
</style><script>var block_tdi_77_7c2 = new tdBlock();
block_tdi_77_7c2.id = "tdi_77_7c2";
block_tdi_77_7c2.atts = '{"custom_title":"Must Read","limit":"4","f_header_font_transform":"uppercase","ajax_pagination":"next_prev","block_template_id":"td_block_template_9","sort":"","m4f_title_font_family":"406","offset":"4","m4f_title_font_size":"eyJhbGwiOiIyMCIsInBvcnRyYWl0IjoiMTgifQ==","m4f_title_font_weight":"700","m6f_title_font_family":"406","m6f_title_font_weight":"700","m6f_title_font_size":"eyJhbGwiOiIxNiIsInBvcnRyYWl0IjoiMTQifQ==","block_type":"td_block_1","separator":"","custom_url":"","m4_tl":"","m4_el":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_77_7c2","tdc_css_class":"tdi_77_7c2","tdc_css_class_style":"tdi_77_7c2_rand_style"}';
block_tdi_77_7c2.td_column_number = "1";
block_tdi_77_7c2.block_type = "td_block_1";
block_tdi_77_7c2.post_count = "4";
block_tdi_77_7c2.found_posts = "9047";
block_tdi_77_7c2.header_color = "";
block_tdi_77_7c2.ajax_pagination_infinite_stop = "";
block_tdi_77_7c2.max_num_pages = "2261";
tdBlocksArray.push(block_tdi_77_7c2);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Must Read</span></h4></div><div id=tdi_77_7c2 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2021/07/29/analysis-notorious-pegasus-spyware-continues-to-be-debated/" rel="bookmark" class="td-image-wrap " title="Analysis: Notorious Pegasus spyware continues to be debated"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC" alt="" title="Analysis: Notorious Pegasus spyware continues to be debated" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2021/07/610255f53046f-324x235.jpeg" width="324" height="235" /></a></div> <a href="https://www.pakistantoday.com.pk/category/national/" class="td-post-category">NATIONAL</a> </div>
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2021/07/29/analysis-notorious-pegasus-spyware-continues-to-be-debated/" rel="bookmark" title="Analysis: Notorious Pegasus spyware continues to be debated">Analysis: Notorious Pegasus spyware continues to be debated</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-07-29T12:18:05+05:00">July 29, 2021</time></span> </div>
<div class="td-excerpt">
ISLAMABAD: The cyberespionage software Pegasus, which dominates the international cyberweapons market, has once again topped the international agenda with shocking claims.
The allegations brought to... </div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2021/07/29/irans-khamenei-blames-cowardly-us-for-pause-in-nuclear-talks/" rel="bookmark" class="td-image-wrap " title="Iran&#8217;s Khamenei blames &#8216;cowardly&#8217; US for pause in nuclear talks"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Iran&#8217;s Khamenei blames &#8216;cowardly&#8217; US for pause in nuclear talks" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2021/07/XPIKBZ2PBVNZPHMY3A3G64ZMJA-100x70.jpeg" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2021/07/29/irans-khamenei-blames-cowardly-us-for-pause-in-nuclear-talks/" rel="bookmark" title="Iran&#8217;s Khamenei blames &#8216;cowardly&#8217; US for pause in nuclear talks">Iran&#8217;s Khamenei blames &#8216;cowardly&#8217; US for pause in nuclear talks</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-07-29T11:22:46+05:00">July 29, 2021</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2021/07/29/chinas-new-ambassador-arrives-in-us-with-words-of-optimism/" rel="bookmark" class="td-image-wrap " title="China&#8217;s new ambassador arrives in US with words of optimism"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="China&#8217;s new ambassador arrives in US with words of optimism" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2021/06/MY5NSOD2XBPVLPY3ROOOACZ7MM-100x70.jpeg" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2021/07/29/chinas-new-ambassador-arrives-in-us-with-words-of-optimism/" rel="bookmark" title="China&#8217;s new ambassador arrives in US with words of optimism">China&#8217;s new ambassador arrives in US with words of optimism</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-07-29T10:38:16+05:00">July 29, 2021</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2021/07/29/tokyo-2020-chinas-butterfly-queen-zhang-wins-200m-in-olympic-record/" rel="bookmark" class="td-image-wrap " title="Tokyo 2020: China&#8217;s &#8216;butterfly queen&#8217; Zhang wins 200m in Olympic record"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Tokyo 2020: China&#8217;s &#8216;butterfly queen&#8217; Zhang wins 200m in Olympic record" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2021/07/MIDTMX6P6BKNZAKY4LATJNCAEE-100x70.jpeg" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2021/07/29/tokyo-2020-chinas-butterfly-queen-zhang-wins-200m-in-olympic-record/" rel="bookmark" title="Tokyo 2020: China&#8217;s &#8216;butterfly queen&#8217; Zhang wins 200m in Olympic record">Tokyo 2020: China&#8217;s &#8216;butterfly queen&#8217; Zhang wins 200m in Olympic record</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-07-29T10:18:04+05:00">July 29, 2021</time></span> </div>
</div>
</div>
</div> </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_77_7c2" data-td_block_id="tdi_77_7c2"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_77_7c2" data-td_block_id="tdi_77_7c2"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> </div></div></div></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Xinhua"></span><meta itemprop="datePublished" content="2021-07-29T15:03:17+05:00"><meta itemprop="dateModified" content="2021-07-29T15:03:17+05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.pakistantoday.com.pk/2021/07/29/chinese-support-helps-children-embrace-better-education/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.pakistantoday.com.pk/wp-content/uploads/2021/01/PT-Logo.png"></span><meta itemprop="name" content="Pakistan Today"></span><meta itemprop="headline" content="Chinese support helps children embrace better education"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.pakistantoday.com.pk/wp-content/uploads/2021/07/61027c2769dd1.jpeg"><meta itemprop="width" content="1024"><meta itemprop="height" content="665"></span> </article>
</div>
</div>
</div> 

<div class="tdc-footer-wrap ">

<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-4 ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://www.pakistantoday.com.pk/"><img src="https://www.pakistantoday.com.pk/wp-content/uploads/2021/01/PT-Logo.png" alt="Pakistan Today" title="Pakistan Today" /></a></div><div class="footer-text-wrap"><div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#442a213337362b2b290434252f2d3730252a302b20253d6a272b296a342f"><span class="__cf_email__" data-cfemail="ed83889a9e9f828280ad9d8c86849e998c839982898c94c38e8280c39d86">[email&#160;protected]</span></a></div></div><div class="footer-social-wrap td-social-style-2">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/PakistanToday" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/ePakistanToday" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div></div> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-98678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-98678"><a href="https://www.pakistantoday.com.pk/privacy-policy/">Privacy policy</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
Copyright &copy; 2021. Pakistan Today. All Rights Reserved. </div>
</div>
</div>
</div>
</div>
</div>


<style type="text/css" media="screen">
/* custom css theme panel */
.td-menu-socials-wrap{
    display:none !important;
}
.buttons-language{
   display: none !important;
}
.td-header-style-10 #td-header-menu {
    display: inline-block !important;
}
.td-header-row{
    
}
.menu-menu-container{
    
}
#onesignal-popover-container #onesignal-popover-dialog .popover-body-icon img {
    width: auto !important;
    height: auto !important;
    max-width: 100%;
    display: inline-block;
    margin-top: 13px;
}

@media only screen  and (min-device-width : 768px)  and (max-device-width : 1024px)  { 
    .td_module_10 .td-module-thumb{
        position: static;
    }
    .td_module_10 .item-details{
        margin-left: 0px;
        min-height: 1px;
    }
}

.newsletter_subscription a:hover {
    color: #fff;
    background-color: #222!important;
    text-decoration: none!important;
}


@media (max-width: 767px){
    #td-top-mobile-toggle {
    display: inline-block;
    position: absolute;
    left: 0;
}
}

.newsletter_subscription a {
    width: 100%;
    display: block;
    margin-top: 10px;
    text-align: center;
    
    background-color: #4db2ec;
    text-decoration: none!important;
    color: #fff;
 
    line-height: 1;
    padding: 10px 15px;
    transition: background-color .4s;
    
}
.newsletter_subscription h3 {
   
    font-size: 20px;
    color: #111516;
    margin: 10px 0 15px;
    padding-bottom: 8px;
    border-bottom: 4px solid #d4d8d9;
}





/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1141px) {
 .td-magazine .vc_tta.vc_general .vc_tta-icon{
    
    display:none !important;
}
 #td_uid_13_57a83ed69d3bb{
    
    display:none !important;
}
.body-td-affix .menu-menu-container {
    margin-left: 115px;
}
.td-header-style-10 .td-header-main-menu{
    padding-left: 0px;
    text-align: center;
}
.at4-hide-content {
    opacity: 1!important;
    visibility: visible;
}
 .buttons-language {
    
        z-index: 999999;
    }
    

}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1019px) and (max-width: 1140px) {
.body-td-affix .menu-menu-container {
    margin-left: 115px;
}
.td-header-style-10 .td-header-main-menu{
   padding-left: 0px;
    text-align: center;
}
.at4-hide-content {
    opacity: 1!important;
    visibility: visible;
}
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 768px) and (max-width: 1018px) {
.body-td-affix .menu-menu-container {
    margin-left: 115px;
}
.td-header-style-10 .td-header-main-menu{
   padding-left: 0px;
    text-align: center;
}
.at4-hide-content {
    opacity: 1!important;
    visibility: visible;
}
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (max-width: 767px) {
.td_block_11.td-column-1 .td_module_10 .item-details{
   padding-left: 0px !important;
}
.body-td-affix .menu-menu-container {
    margin-left: 115px;
}
.td-header-style-10 .td-header-main-menu{
   padding-left: 0px;
    text-align: center;
}
.inner-mbt-sec {
    max-width: 100%;
    font-size: 14px !important;
}
#td-mobile-nav .td-menu-socials-wrap{
    display:block !important;
}
#td-mobile-nav .td-menu-socials{
     display:none !important;
}

}
</style>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/www.pakistantoday.com.pk\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"17f3079eee","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.1.15' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.9.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-includes/js/comment-reply.min.js?ver=5.6.4' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.5' id='page-links-to-js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-includes/js/wp-embed.min.js?ver=5.6.4' id='wp-embed-js'></script>
<script defer type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/plugins/akismet/_inc/form.js?ver=4.1.10' id='akismet-form-js'></script>
<style>
        .profit-urdu a {
            display: inline-block;
            max-width: 121px;
            position: relative;
            top: 10px;
            background: url(https://munafah.pakistantoday.com.pk/wp-content/uploads/2019/10/profit-urdu-logo-final-1-e1571542553802-515x144.png);
            background-size: cover;
            height: 20px;
            min-width: 90px;
            font-size: 0px !important;
        }

        li.profit-urdu:hover a:after {
            text-decoration: none !important;
            background: none !important;
        }

        @media (max-width: 767px) {
            .profit-urdu a {
                height: 35px !important;
            }
        }

        .sf-menu a.sf-with-ul {
            padding-right: 23px;

        }

        /*        .td-container-wrap, .td-header-wrap .td-header-menu-wrap-full, .post {
                    background-color: #FFF1E5;
        
                }*/

        .td-footer-wrapper.td-container-wrap.td-footer-template-4 {
     border-top: 1px solid #d2d2d2;
    border-bottom: 1px solid #f2f2f2;
    background: #f2f2f252 !important;
        }
        .td-sub-footer-container{
            background-color: #f2f2f2 !important
        }

.td-footer-template-4 {
    padding-top: 30px;
}        
.footer-logo-wrap img {
    max-width: 280px;
}        
span.td-social-icon-wrap a {
    background: #2e90c0;
    border-radius: 100%;
    color: #ffffff;    border: 1px solid #fff;
}
span.td-social-icon-wrap a:hover {
    background: none;
    border: 1px solid #ccc;
}
i.td-icon-font.td-icon-facebook {
    font-size: 22px !important;
}

.td-social-style-2 .td-icon-font{line-height: 44px;}

.td-footer-template-4 .footer-text-wrap {
    color: #261111;
}
.td-footer-wrapper::before{ background-image: none !important;}
.footer-email-wrap a {
    color: #0e80b8 !important;
}

.td-footer-template-4 .td-footer-info {
    margin-bottom: 5px;
}
.td-social-style-2 .td-social-icon-wrap {
    margin: 0px 5px 0px 0;
}
.footer-social-wrap.td-social-style-2 span:first-child {
    position: relative;
    top: 3px;
}

@media only screen and (min-width: 1150px) {
    
    .td-container.td-header-row.td-header-main-menu {
        width: 1212px;
    }
}
@media only screen and (max-width: 767px) {
    .td-main-menu-logo img {
        max-width: 74%;
    }
}

    </style>

<script>
    

            
                jQuery(window).on( 'load', function () {
                    var block = jQuery('.tdi_46_77e'),
                        blockClass = '.tdi_46_77e',
                        blockInner = block.find('.tdb-block-inner'),
                        blockOffsetLeft;

                    if( block.find('audio').length > 0 ) {
                        jQuery(blockClass + ' audio').mediaelementplayer();
                    }

                    if( block.hasClass('tdb-sfi-stretch') ) {
                        jQuery(window).resize(function () {
                            blockOffsetLeft = block.offset().left;

                            if( block.hasClass('tdb-sfi-stretch-left') ) {
                                blockInner.css('margin-left', -blockOffsetLeft + 'px');
                            } else {
                                blockInner.css('margin-right', -(jQuery(window).width() - (blockOffsetLeft + block.outerWidth())) + 'px');
                            }
                        });
                        jQuery(window).resize();
                    }

                    setTimeout(function () {
                        block.css('opacity', 1);
                    }, 500);
                });
            
            

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[143824]");
                });
            
</script>
</body>
</html>

