<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>Trump cancels January 6 press conference, Biden to address divided nation - Pakistan Today</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<script src="/cdn-cgi/apps/head/rp_qL26s6h9EnV3s-3_oYrc-Hn0.js"></script><link rel="pingback" href="https://www.pakistantoday.com.pk/xmlrpc.php" />

<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:creator" content="@ePakistanToday">
<meta name="twitter:site" content="@ePakistanToday">
<meta property="og:title" content="Trump cancels January 6 press conference, Biden to address divided nation">
<meta property="og:description" content="WASHINGTON: Donald Trump on Tuesday abruptly gave up his plan to steal the limelight on the anniversary of the January 6 assault against Congress, leaving President Joe Biden to address a divided nati">
<meta property="og:image" content="https://www.pakistantoday.com.pk/wp-content/uploads/2022/01/Downloader.la-61d5408c99140.jpg">

<link rel="icon" type="image/png" href="https://www.pakistantoday.com.pk/wp-content/uploads/2021/01/WhatsApp-Image-2021-01-14-at-6.30.15-PM.jpeg"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.pakistantoday.com.pk/wp-content/uploads/2021/01/PT-Logo-300x50.png" /><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.pakistantoday.com.pk/wp-content/uploads/2021/01/PT-Logo-300x50.png" /><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.pakistantoday.com.pk/wp-content/uploads/2021/01/PT-Logo-300x50.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.pakistantoday.com.pk/wp-content/uploads/2021/01/PT-Logo-300x50.png" /><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.pakistantoday.com.pk/wp-content/uploads/2021/01/PT-Logo-300x50.png" />

<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.pakistantoday.com.pk/2022/01/05/trump-cancels-january-6-press-conference-biden-to-address-divided-nation/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Trump cancels January 6 press conference, Biden to address divided nation - Pakistan Today" />
<meta property="og:description" content="WASHINGTON: Donald Trump on Tuesday abruptly gave up his plan to steal the limelight on the anniversary of the January 6 assault against Congress, leaving President Joe Biden to address a divided nation. Trump&#8217;s decision to ditch his controversial press conference in Florida means Americans will be spared a bitter split-screen moment on Thursday. If [&hellip;]" />
<meta property="og:url" content="https://www.pakistantoday.com.pk/2022/01/05/trump-cancels-january-6-press-conference-biden-to-address-divided-nation/" />
<meta property="og:site_name" content="Pakistan Today" />
<meta property="article:publisher" content="https://www.facebook.com/PakistanToday/" />
<meta property="article:published_time" content="2022-01-05T06:54:47+00:00" />
<meta property="article:modified_time" content="2022-01-05T06:55:04+00:00" />
<meta property="og:image" content="https://www.pakistantoday.com.pk/wp-content/uploads/2022/01/Downloader.la-61d5408c99140.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="690" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@ePakistanToday" />
<meta name="twitter:site" content="@ePakistanToday" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="AFP" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="4 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<link rel='dns-prefetch' href='//code.responsivevoice.org' />
<link rel='dns-prefetch' href='//www.pakistantoday.com.pk' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Pakistan Today &raquo; Feed" href="https://www.pakistantoday.com.pk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pakistan Today &raquo; Comments Feed" href="https://www.pakistantoday.com.pk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pakistan Today &raquo; Trump cancels January 6 press conference, Biden to address divided nation Comments Feed" href="https://www.pakistantoday.com.pk/2022/01/05/trump-cancels-january-6-press-conference-biden-to-address-divided-nation/feed/" />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.pakistantoday.com.pk/wp-includes/css/dist/block-library/style.min.css?ver=5.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='rv-style-css' href='https://www.pakistantoday.com.pk/wp-content/plugins/responsivevoice-text-to-speech/includes/css/responsivevoice.css?ver=5.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css' href='https://www.pakistantoday.com.pk/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css' href='https://www.pakistantoday.com.pk/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css' href='https://www.pakistantoday.com.pk/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=5.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css' href='https://www.pakistantoday.com.pk/wp-content/themes/Newspaper/style.css?ver=5.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css' href='https://www.pakistantoday.com.pk/wp-content/themes/Newspaper-child/style.css?ver=1.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://www.pakistantoday.com.pk/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Rubik+One%3A400%7COpen+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700%7CMuli%3A800%2C700%2C400%7COpen+Sans%3A400%2C300&#038;display=swap&#038;ver=10.3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='https://www.pakistantoday.com.pk/wp-content/plugins/tablepress/css/default.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://www.pakistantoday.com.pk/wp-content/themes/Newspaper-child/style.css?ver=1.2.5' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://www.pakistantoday.com.pk/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://www.pakistantoday.com.pk/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=6b62588d33477b8e3dc5b8b3c9c8d86c' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css' href='https://www.pakistantoday.com.pk/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a50385a2d79d6600973a7e697f735a0b' type='text/css' media='all, print' />
<script type='text/javascript' src='https://code.responsivevoice.org/1.8.2/responsivevoice.js?source=wp-plugin&#038;key=EcGHScvl&#038;ver=5.6.6' id='responsive-voice-js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.6.6' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.6.6' id='ppress-select2-js'></script>
<link rel="https://api.w.org/" href="https://www.pakistantoday.com.pk/wp-json/" /><link rel="alternate" type="application/json" href="https://www.pakistantoday.com.pk/wp-json/wp/v2/posts/166479" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.pakistantoday.com.pk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.pakistantoday.com.pk/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.6.6" />
<link rel='shortlink' href='https://www.pakistantoday.com.pk/?p=166479' />
<link rel="alternate" type="application/json+oembed" href="https://www.pakistantoday.com.pk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pakistantoday.com.pk%2F2022%2F01%2F05%2Ftrump-cancels-january-6-press-conference-biden-to-address-divided-nation%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.pakistantoday.com.pk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pakistantoday.com.pk%2F2022%2F01%2F05%2Ftrump-cancels-january-6-press-conference-biden-to-address-divided-nation%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"a1ab2eaa7c","wpRestUrl":"https:\/\/www.pakistantoday.com.pk\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.pakistantoday.com.pk\/wp-admin\/","wpRestNonce":"a1ab2eaa7c","wpRestUrl":"https:\/\/www.pakistantoday.com.pk\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>

<script>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</script>

<style>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</style>
<meta name="google-site-verification" content="j6u36DyzlMqubaE34Xuq3NbQoDrow1hz_R2G3xfGN9A" />

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-213629494-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-213629494-1');
</script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W9ZN8ZG');</script>

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6333816335372140" crossorigin="anonymous"></script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>

        var googletag = googletag || {};

        googletag.cmd = googletag.cmd || [];

    </script>
<script>

        googletag.cmd.push(function () {

            googletag.defineSlot('/21516551/bannerforprofit', [970, 90], 'div-gpt-ad-1550213188008-0').addService(googletag.pubads());

            googletag.enableServices();

        });

    </script>
<script>

        googletag.cmd.push(function () {

            googletag.defineSlot('/21516551/Sidebarhalfpage', [300, 600], 'div-gpt-ad-1550211209735-0').addService(googletag.pubads());

            googletag.pubads().enableSingleRequest();

            googletag.enableServices();

        });

    </script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5bb3073d5c7a5ed2"></script>
<script>

        window.googletag = window.googletag || {cmd: []};

        googletag.cmd.push(function () {

            googletag.defineSlot('/21516551/skyscraper', [160, 600], 'div-gpt-ad-1592480129402-0').addService(googletag.pubads());

            googletag.pubads().enableSingleRequest();

            googletag.enableServices();

        });

        </script>
<style type="text/css" id="wp-custom-css">
			#rcp_user_login_wrap{ display: none; }
#rcp_registration_form .rcp_subscription_fieldset, #rcp_registration_form .rcp_registration_total{ display:none; }


boxout{display: flex}
boxin {flex-grow:1;text-align: center}
.td-header-style-10 .td-header-main-menu { padding-left: 0px; text-align: left;}
.td-mobile-close { position: absolute; right: 1px; top: -21px; z-index: 1000;}
.td-menu-mob-open-menu #td-mobile-nav {
    height: calc(100% + 1px);
    overflow: auto;
    transform: translate3d(0, 0, 0);
    -webkit-transform: translate3d(0, 0, 0);
    left: 0;
    background: #e6e6e6;
}

.td-header-style-10 .td-logo-wrap-full a {
    position: relative;
    z-index: 1;
    line-height: 1;
    display: inline-block;
    vertical-align: middle;
    width: auto;
}

.splcss {
    background-color: #0c0c0c;
    padding: 5px 15px;
    border-radius: 0;
    color: #fff!important;
    margin-right: 8px;
    font-size: 12px;
}
 #td-mobile-nav .td-guest-wrap .td-menu-login a {
    cursor: pointer;
    color: #fff;
    background: #000;
    padding: 5px 10px;
}
#td-mobile-nav .td-guest-wrap {
    height: 40px;
    text-align: left;
    padding-left: 30px;
}
.boxin {
    width: 33%; position:relative
}
.loggedin-membership-menu
{
	background-color:#fff;
	display:none
}
.td_user_logd_in:hover .loggedin-membership-menu{ display:block!important
}

.loggedin-membership-menu {
    background-color: #fff;
    position: absolute;
    top: 75px;
    z-index: 9999;
    left: 0;
	padding:5px 10px
}
.loggedin-membership-menu
 li {
    display: block;
    position: relative;
    margin-left: 0;
}


.td-page-content table {
margin-bottom: 32px;
background: white;
}
table th {
text-align: left;
border: none;
padding: 10px;
background: #e0e0e0;
}
.tagdiv-type {
font-size: 12px;
}table td {
border: 1px solid #ededed;
padding: 2px 8px;
padding: 8px;
}
.td-pb-span8 {
    /*width: 80%;*/
}

#td-mobile-nav .td-menu-logout {
    position: absolute;
    top: 0;
    right: 20px;
    margin: 0;
    display: none;
}
.loggedin-membership-menu {
    background-color: #fff;
    position: absolute;
    top: 75px;
    z-index: 9999;
    left: 0;
    padding: 5px 10px;
    width: 100%;
}
.loggedin-membership-menu li {
    display: block;
    position: relative;
    margin-left: 0;
    padding: 10px;
}
.header-dropdown-icon {
    position: relative;
    top: 5px;
}

.mobile-header-dropdown-icon {
    position: relative;
    top: 5px;
}
#td-mobile-nav .td-menu-username {
    font-size: 20px;
    font-weight: 700;
    margin: 0 60px 0 95px;
    overflow: hidden;
    height: 60px;
}
.inner-mbt-sec {
    max-width: 60%;
    margin-left: auto;
    margin-right: auto;
    text-align: center;
}
.inner-mbt-sec a {
    display: inline-block;
    color: #f19e35;
    border-radius: 8px;
	font-size: 14px !important;
    text-decoration: underline;
}
a.article_subscribe_url {
       background: #f19e35;
    color: #fff;
    padding: 4px 15px;
    text-decoration: none;
    border-radius: 4px;
    font-size: 14px !important;
    margin-top: 20px;
}		</style>

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #828282;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #828282;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #828282;
                }
                .tdm-btn-style1 {
					background-color: #828282;
				}
				.tdm-btn-style2:before {
				    border-color: #828282;
				}
				.tdm-btn-style2 {
				    color: #828282;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #828282;
                    -moz-box-shadow: 0 2px 16px #828282;
                    box-shadow: 0 2px 16px #828282;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #828282;
                    -moz-box-shadow: 0 4px 26px #828282;
                    box-shadow: 0 4px 26px #828282;
				}
</style>
<style id="tdw-css-placeholder"></style></head>
<body data-rsssl=1 class="post-template-default single single-post postid-166479 single-format-standard td-standard-pack trump-cancels-january-6-press-conference-biden-to-address-divided-nation global-block-template-1 td-magazine tdb_template_104107 tdb-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
 <span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/PakistanToday" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/ePakistanToday" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-menu-container"><ul id="menu-menu" class="td-mobile-main-menu"><li id="menu-item-117486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first menu-item-117486"><a href="https://www.pakistantoday.com.pk/category/epapers/">E-PAPER<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-117489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117489"><a href="https://www.pakistantoday.com.pk/category/epapers/">Pakistan Today</a></li>
<li id="menu-item-117487" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117487"><a href="https://profit.pakistantoday.com.pk/category/magazine/">Profit Magazine</a></li>
<li id="menu-item-117488" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117488"><a href="https://paperazzimag.com/category/e-magazine/">Paperazzi Magazine</a></li>
</ul>
</li>
<li id="menu-item-117970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117970"><a href="https://www.pakistantoday.com.pk/category/national/">NATIONAL</a></li>
<li id="menu-item-113748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-113748"><a href="https://www.pakistantoday.com.pk/category/opinion-pt/">OPINION<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="https://www.pakistantoday.com.pk/category/opinion-pt/cartoon-pt/">Cartoon</a></li>
<li class="menu-item-0"><a href="https://www.pakistantoday.com.pk/category/opinion-pt/comment-pt/">Comment</a></li>
<li class="menu-item-0"><a href="https://www.pakistantoday.com.pk/category/opinion-pt/editorials-pt/">Editorials</a></li>
<li class="menu-item-0"><a href="https://www.pakistantoday.com.pk/category/opinion-pt/letters-pt/">Letters</a></li>
</ul>
</li>
<li id="menu-item-113747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-113747"><a href="https://www.pakistantoday.com.pk/category/city/">CITIES<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://www.pakistantoday.com.pk/category/city/islamabad/">ISLAMABAD</a></li>
<li class="menu-item-0"><a href="https://www.pakistantoday.com.pk/category/city/karachi/">KARACHI</a></li>
<li class="menu-item-0"><a href="https://www.pakistantoday.com.pk/category/city/lahore/">LAHORE</a></li>
<li class="menu-item-0"><a href="https://www.pakistantoday.com.pk/category/city/peshawar/">PESHAWAR</a></li>
</ul>
</li>
<li id="menu-item-113817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113817"><a href="https://www.pakistantoday.com.pk/category/world/">WORLD</a></li>
<li id="menu-item-113756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113756"><a href="https://www.pakistantoday.com.pk/category/sports/">SPORTS</a></li>
<li id="menu-item-113720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113720"><a href="https://profit.pakistantoday.com.pk/">BUSINESS</a></li>
<li id="menu-item-92023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92023"><a target="_blank" href="https://dependent.pakistantoday.com.pk/">SATIRE</a></li>
</ul></div> </div>
</div>

<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
</div>
<div class="td-login-register-link">
<a id="signin-register-link-mob">Create an account</a>
</div>
</div>
</div>
<div id="td-register-mob" class="td-login-animation td-login-hide-mob">

<div class="td-register-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign up</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div>
<div class="td-login-form-wrap">
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div>
<input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://www.pakistantoday.com.pk/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="tdc-header-wrap ">

<div class="td-header-wrap td-header-style-10 ">
<div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://www.pakistantoday.com.pk/">
<img class="td-retina-data" data-retina="https://www.pakistantoday.com.pk/wp-content/uploads/2021/01/PT-Logo.png" src="https://www.pakistantoday.com.pk/wp-content/uploads/2021/01/PT-Logo.png" alt="PT" title="Pakistan Today" />
<span class="td-visual-hidden">Pakistan Today</span>
</a>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap td-header-gradient ">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-mobile" href="https://www.pakistantoday.com.pk/">
<img class="td-retina-data" data-retina="https://www.pakistantoday.com.pk/wp-content/uploads/2021/01/PT-Logo.png" src="https://www.pakistantoday.com.pk/wp-content/uploads/2021/01/PT-Logo.png" alt="PT" title="Pakistan Today" />
</a>
<a class="td-header-logo td-sticky-mobile" href="https://www.pakistantoday.com.pk/">
<img class="td-retina-data" data-retina="https://www.pakistantoday.com.pk/wp-content/uploads/2021/01/PT-Logo.png" src="https://www.pakistantoday.com.pk/wp-content/uploads/2021/01/PT-Logo.png" alt="PT" title="Pakistan Today" />
</a>
</div>
<div class="menu-menu-container"><ul id="menu-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-117486"><a href="https://www.pakistantoday.com.pk/category/epapers/">E-PAPER</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-117489"><a href="https://www.pakistantoday.com.pk/category/epapers/">Pakistan Today</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-117487"><a href="https://profit.pakistantoday.com.pk/category/magazine/">Profit Magazine</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-117488"><a href="https://paperazzimag.com/category/e-magazine/">Paperazzi Magazine</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-117970"><a href="https://www.pakistantoday.com.pk/category/national/">NATIONAL</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-113748"><a href="https://www.pakistantoday.com.pk/category/opinion-pt/">OPINION</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_1_672 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload_all" data-td-block-uid="tdi_1_672"><script>var block_tdi_1_672 = new tdBlock();
block_tdi_1_672.id = "tdi_1_672";
block_tdi_1_672.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"27200","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_1_672","tdc_css_class":"tdi_1_672","tdc_css_class_style":"tdi_1_672_rand_style"}';
block_tdi_1_672.td_column_number = "3";
block_tdi_1_672.block_type = "td_block_mega_menu";
block_tdi_1_672.post_count = "4";
block_tdi_1_672.found_posts = "2719";
block_tdi_1_672.header_color = "";
block_tdi_1_672.ajax_pagination_infinite_stop = "";
block_tdi_1_672.max_num_pages = "680";
tdBlocksArray.push(block_tdi_1_672);
</script> <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_1_672" id="tdi_2_622" data-td_block_id="tdi_1_672" data-td_filter_value="" href="https://www.pakistantoday.com.pk/category/opinion-pt/">All</a><a class="mega-menu-sub-cat-tdi_1_672" id="tdi_3_208" data-td_block_id="tdi_1_672" data-td_filter_value="27204" href="https://www.pakistantoday.com.pk/category/opinion-pt/cartoon-pt/">Cartoon</a><a class="mega-menu-sub-cat-tdi_1_672" id="tdi_4_b96" data-td_block_id="tdi_1_672" data-td_filter_value="27201" href="https://www.pakistantoday.com.pk/category/opinion-pt/comment-pt/">Comment</a><a class="mega-menu-sub-cat-tdi_1_672" id="tdi_5_f99" data-td_block_id="tdi_1_672" data-td_filter_value="27202" href="https://www.pakistantoday.com.pk/category/opinion-pt/editorials-pt/">Editorials</a><a class="mega-menu-sub-cat-tdi_1_672" id="tdi_6_529" data-td_block_id="tdi_1_672" data-td_filter_value="27203" href="https://www.pakistantoday.com.pk/category/opinion-pt/letters-pt/">Letters</a></div></div><div id=tdi_1_672 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2022/01/04/search-for-the-promised-dawn/" rel="bookmark" class="td-image-wrap " title="Search for the promised Dawn"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Search for the promised Dawn" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2022/01/Alpha-4-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/opinion-pt/comment-pt/" class="td-post-category">Comment</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2022/01/04/search-for-the-promised-dawn/" rel="bookmark" title="Search for the promised Dawn">Search for the promised Dawn</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2022/01/04/drawbacks-in-the-balochistan-education-system/" rel="bookmark" class="td-image-wrap " title="Drawbacks in the Balochistan education system"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Drawbacks in the Balochistan education system" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2022/01/Beta-4-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/opinion-pt/comment-pt/" class="td-post-category">Comment</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2022/01/04/drawbacks-in-the-balochistan-education-system/" rel="bookmark" title="Drawbacks in the Balochistan education system">Drawbacks in the Balochistan education system</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2022/01/04/china-bangladesh-eternal-ties-skys-the-limit/" rel="bookmark" class="td-image-wrap " title="China-Bangladesh eternal ties: Sky’s The Limit?"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="China-Bangladesh eternal ties: Sky’s The Limit?" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2022/01/Gamma-3-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/opinion-pt/comment-pt/" class="td-post-category">Comment</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2022/01/04/china-bangladesh-eternal-ties-skys-the-limit/" rel="bookmark" title="China-Bangladesh eternal ties: Sky’s The Limit?">China-Bangladesh eternal ties: Sky’s The Limit?</a></h3>  </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2022/01/04/tharparker-through-the-lens-of-transparent-hands/" rel="bookmark" class="td-image-wrap " title="Tharparker through the lens of Transparent Hands"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_218x150.png" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/opinion-pt/letters-pt/" class="td-post-category">Letters</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2022/01/04/tharparker-through-the-lens-of-transparent-hands/" rel="bookmark" title="Tharparker through the lens of Transparent Hands">Tharparker through the lens of Transparent Hands</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_1_672" data-td_block_id="tdi_1_672"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_1_672" data-td_block_id="tdi_1_672"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-113747"><a href="https://www.pakistantoday.com.pk/category/city/">CITIES</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_7_537 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload_all" data-td-block-uid="tdi_7_537"><script>var block_tdi_7_537 = new tdBlock();
block_tdi_7_537.id = "tdi_7_537";
block_tdi_7_537.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"23267","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_7_537","tdc_css_class":"tdi_7_537","tdc_css_class_style":"tdi_7_537_rand_style"}';
block_tdi_7_537.td_column_number = "3";
block_tdi_7_537.block_type = "td_block_mega_menu";
block_tdi_7_537.post_count = "4";
block_tdi_7_537.found_posts = "763";
block_tdi_7_537.header_color = "";
block_tdi_7_537.ajax_pagination_infinite_stop = "";
block_tdi_7_537.max_num_pages = "191";
tdBlocksArray.push(block_tdi_7_537);
</script> <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_7_537" id="tdi_8_d31" data-td_block_id="tdi_7_537" data-td_filter_value="" href="https://www.pakistantoday.com.pk/category/city/">All</a><a class="mega-menu-sub-cat-tdi_7_537" id="tdi_9_d93" data-td_block_id="tdi_7_537" data-td_filter_value="23269" href="https://www.pakistantoday.com.pk/category/city/islamabad/">ISLAMABAD</a><a class="mega-menu-sub-cat-tdi_7_537" id="tdi_10_178" data-td_block_id="tdi_7_537" data-td_filter_value="23270" href="https://www.pakistantoday.com.pk/category/city/karachi/">KARACHI</a><a class="mega-menu-sub-cat-tdi_7_537" id="tdi_11_a9a" data-td_block_id="tdi_7_537" data-td_filter_value="23268" href="https://www.pakistantoday.com.pk/category/city/lahore/">LAHORE</a><a class="mega-menu-sub-cat-tdi_7_537" id="tdi_12_2de" data-td_block_id="tdi_7_537" data-td_filter_value="23271" href="https://www.pakistantoday.com.pk/category/city/peshawar/">PESHAWAR</a></div></div><div id=tdi_7_537 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2022/01/02/capital-set-to-brace-new-omicron-wave-as-18-fresh-cases-reported/" rel="bookmark" class="td-image-wrap " title="Capital set to brace new Omicron wave as 18 fresh cases reported"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Capital set to brace new Omicron wave as 18 fresh cases reported" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2021/12/UQKOMFCD3JN7NC7QUBAT3FPWUA-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/city/islamabad/" class="td-post-category">ISLAMABAD</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2022/01/02/capital-set-to-brace-new-omicron-wave-as-18-fresh-cases-reported/" rel="bookmark" title="Capital set to brace new Omicron wave as 18 fresh cases reported">Capital set to brace new Omicron wave as 18 fresh cases&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2021/12/31/overseas-pakistanis-house-vacated-from-illegal-occupants/" rel="bookmark" class="td-image-wrap " title="Overseas Pakistani&#8217;s house vacated from illegal occupants"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Overseas Pakistani&#8217;s house vacated from illegal occupants" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2021/12/1744220-housingcopy-1530121686-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/city/" class="td-post-category">CITY</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2021/12/31/overseas-pakistanis-house-vacated-from-illegal-occupants/" rel="bookmark" title="Overseas Pakistani&#8217;s house vacated from illegal occupants">Overseas Pakistani&#8217;s house vacated from illegal occupants</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2021/12/31/asi-among-2-individuals-shot-dead-in-karachi/" rel="bookmark" class="td-image-wrap " title="ASI among 2 individuals shot dead in Karachi"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="ASI among 2 individuals shot dead in Karachi" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2021/12/soldier-bazar-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/city/karachi/" class="td-post-category">KARACHI</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2021/12/31/asi-among-2-individuals-shot-dead-in-karachi/" rel="bookmark" title="ASI among 2 individuals shot dead in Karachi">ASI among 2 individuals shot dead in Karachi</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2021/12/30/karachi-to-receive-fresh-spell-of-winter-showers-in-first-week-of-january-pmd/" rel="bookmark" class="td-image-wrap " title="Karachi to receive fresh spell of winter showers in first week of January: PMD"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Karachi to receive fresh spell of winter showers in first week of January: PMD" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2021/11/6198c2bd5b085-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/headlines/" class="td-post-category">HEADLINES</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2021/12/30/karachi-to-receive-fresh-spell-of-winter-showers-in-first-week-of-january-pmd/" rel="bookmark" title="Karachi to receive fresh spell of winter showers in first week of January: PMD">Karachi to receive fresh spell of winter showers in first week&#8230;</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_7_537" data-td_block_id="tdi_7_537"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_7_537" data-td_block_id="tdi_7_537"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-113817"><a href="https://www.pakistantoday.com.pk/category/world/">WORLD</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_13_102 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload_all" data-td-block-uid="tdi_13_102"><script>var block_tdi_13_102 = new tdBlock();
block_tdi_13_102.id = "tdi_13_102";
block_tdi_13_102.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"17","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_13_102","tdc_css_class":"tdi_13_102","tdc_css_class_style":"tdi_13_102_rand_style"}';
block_tdi_13_102.td_column_number = "3";
block_tdi_13_102.block_type = "td_block_mega_menu";
block_tdi_13_102.post_count = "5";
block_tdi_13_102.found_posts = "2035";
block_tdi_13_102.header_color = "";
block_tdi_13_102.ajax_pagination_infinite_stop = "";
block_tdi_13_102.max_num_pages = "407";
tdBlocksArray.push(block_tdi_13_102);
</script><div id=tdi_13_102 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2022/01/05/north-korea-fires-unidentified-projectile-into-sea-souths-military/" rel="bookmark" class="td-image-wrap " title="North Korea fires unidentified projectile into sea: South&#8217;s military"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="North Korea fires unidentified projectile into sea: South&#8217;s military" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2021/08/NCR57R5TMNIY3NIRZN2JFPOQY4-218x150.jpeg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/world/" class="td-post-category">World</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2022/01/05/north-korea-fires-unidentified-projectile-into-sea-souths-military/" rel="bookmark" title="North Korea fires unidentified projectile into sea: South&#8217;s military">North Korea fires unidentified projectile into sea: South&#8217;s military</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2022/01/05/china-says-xian-outbreak-controlled-but-other-cities-face-restrictions/" rel="bookmark" class="td-image-wrap " title="China says Xi&#8217;an outbreak controlled but other cities face restrictions"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="China says Xi&#8217;an outbreak controlled but other cities face restrictions" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2022/01/c1_4191183-218x150.jpeg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/world/" class="td-post-category">World</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2022/01/05/china-says-xian-outbreak-controlled-but-other-cities-face-restrictions/" rel="bookmark" title="China says Xi&#8217;an outbreak controlled but other cities face restrictions">China says Xi&#8217;an outbreak controlled but other cities face restrictions</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2022/01/04/jammu-kashmir-to-observe-right-to-self-determination-day-today/" rel="bookmark" class="td-image-wrap " title="Kashmiris to observe Right to Self Determination Day today"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Kashmiris to observe Right to Self Determination Day today" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2021/10/Downloader.la-617915ed90582-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/national/" class="td-post-category">NATIONAL</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2022/01/04/jammu-kashmir-to-observe-right-to-self-determination-day-today/" rel="bookmark" title="Kashmiris to observe Right to Self Determination Day today">Kashmiris to observe Right to Self Determination Day today</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2022/01/04/who-sees-more-evidence-that-omicron-causes-milder-symptoms/" rel="bookmark" class="td-image-wrap " title="WHO sees more evidence that Omicron causes milder symptoms"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="WHO sees more evidence that Omicron causes milder symptoms" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2022/01/Covid-61640089754-0-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/world/" class="td-post-category">World</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2022/01/04/who-sees-more-evidence-that-omicron-causes-milder-symptoms/" rel="bookmark" title="WHO sees more evidence that Omicron causes milder symptoms">WHO sees more evidence that Omicron causes milder symptoms</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2022/01/04/aphc-leaders-reiterate-resolve-to-continue-struggle-for-right-to-self-determination/" rel="bookmark" class="td-image-wrap " title="APHC leaders reiterate resolve to continue struggle for right to self-determination"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="APHC leaders reiterate resolve to continue struggle for right to self-determination" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2021/10/APHC-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/world/" class="td-post-category">World</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2022/01/04/aphc-leaders-reiterate-resolve-to-continue-struggle-for-right-to-self-determination/" rel="bookmark" title="APHC leaders reiterate resolve to continue struggle for right to self-determination">APHC leaders reiterate resolve to continue struggle for right to self-determination</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_13_102" data-td_block_id="tdi_13_102"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_13_102" data-td_block_id="tdi_13_102"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-113756"><a href="https://www.pakistantoday.com.pk/category/sports/">SPORTS</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_14_0f0 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload_all" data-td-block-uid="tdi_14_0f0"><script>var block_tdi_14_0f0 = new tdBlock();
block_tdi_14_0f0.id = "tdi_14_0f0";
block_tdi_14_0f0.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"629","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_14_0f0","tdc_css_class":"tdi_14_0f0","tdc_css_class_style":"tdi_14_0f0_rand_style"}';
block_tdi_14_0f0.td_column_number = "3";
block_tdi_14_0f0.block_type = "td_block_mega_menu";
block_tdi_14_0f0.post_count = "5";
block_tdi_14_0f0.found_posts = "1148";
block_tdi_14_0f0.header_color = "";
block_tdi_14_0f0.ajax_pagination_infinite_stop = "";
block_tdi_14_0f0.max_num_pages = "230";
tdBlocksArray.push(block_tdi_14_0f0);
</script><div id=tdi_14_0f0 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2022/01/05/outrage-over-djokovics-medical-exemption-to-play-at-australian-open/" rel="bookmark" class="td-image-wrap " title="Outrage over Djokovic&#8217;s medical exemption to play at Australian Open"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Outrage over Djokovic&#8217;s medical exemption to play at Australian Open" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2021/07/60eb2d1e9988c-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/sports/" class="td-post-category">Sports</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2022/01/05/outrage-over-djokovics-medical-exemption-to-play-at-australian-open/" rel="bookmark" title="Outrage over Djokovic&#8217;s medical exemption to play at Australian Open">Outrage over Djokovic&#8217;s medical exemption to play at Australian Open</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2022/01/04/poll-shows-pakistanis-have-great-expectations-from-cricket-skipper-babar-azam/" rel="bookmark" class="td-image-wrap " title="Poll shows Pakistanis have great expectations from cricket skipper Babar Azam"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Poll shows Pakistanis have great expectations from cricket skipper Babar Azam" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2021/05/babarazam-1572074192-1572080953-1572234894-1573533300-1574570891-1591787813-218x150.jpeg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/sports/" class="td-post-category">Sports</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2022/01/04/poll-shows-pakistanis-have-great-expectations-from-cricket-skipper-babar-azam/" rel="bookmark" title="Poll shows Pakistanis have great expectations from cricket skipper Babar Azam">Poll shows Pakistanis have great expectations from cricket skipper Babar Azam</a></h3>  </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2022/01/04/nominations-for-pcb-awards-2021-unveiled/" rel="bookmark" class="td-image-wrap " title="Nominations for PCB Awards 2021 announced"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Nominations for PCB Awards 2021 announced" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2022/01/391458_3174089_updates-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/sports/" class="td-post-category">Sports</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2022/01/04/nominations-for-pcb-awards-2021-unveiled/" rel="bookmark" title="Nominations for PCB Awards 2021 announced">Nominations for PCB Awards 2021 announced</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2022/01/04/haris-rauf-garners-praise-after-pulling-off-stunning-catch-in-bbl/" rel="bookmark" class="td-image-wrap " title="Haris Rauf garners praise after pulling off stunning catch in BBL"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Haris Rauf garners praise after pulling off stunning catch in BBL" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2022/01/haris-rauffff-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/sports/" class="td-post-category">Sports</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2022/01/04/haris-rauf-garners-praise-after-pulling-off-stunning-catch-in-bbl/" rel="bookmark" title="Haris Rauf garners praise after pulling off stunning catch in BBL">Haris Rauf garners praise after pulling off stunning catch in BBL</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2022/01/04/thakur-strikes-to-leave-south-africa-reeling/" rel="bookmark" class="td-image-wrap " title="Thakur strikes to leave South Africa reeling"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Thakur strikes to leave South Africa reeling" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2022/01/shardul-thakur-218x150.jpeg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/sports/" class="td-post-category">Sports</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2022/01/04/thakur-strikes-to-leave-south-africa-reeling/" rel="bookmark" title="Thakur strikes to leave South Africa reeling">Thakur strikes to leave South Africa reeling</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_14_0f0" data-td_block_id="tdi_14_0f0"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_14_0f0" data-td_block_id="tdi_14_0f0"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-113720"><a href="https://profit.pakistantoday.com.pk/">BUSINESS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-92023"><a target="_blank" href="https://dependent.pakistantoday.com.pk/">SATIRE</a></li>
</ul></div></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.pakistantoday.com.pk/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="166479" data-autoload-type="" data-autoload-count="5">
<div class="td-main-content-wrap td-container-wrap">
<div class="tdc-content-wrap">
<article id="template-id-104107" class="post-104107 tdb_templates type-tdb_templates status-publish post" itemscope itemtype="https://schema.org/Article">
<div id="tdi_15_572" class="tdc-zone"><div class="tdc_zone tdi_16_d29  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_16_d29{
                    min-height: 0;
                }
</style><div id="tdi_17_93d" class="tdc-row"><div class="vc_row tdi_18_aa3  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_18_aa3,
                .tdi_18_aa3 .tdc-columns{
                    min-height: 0;
                }.tdi_18_aa3,
				.tdi_18_aa3 .tdc-columns{
				    display: block;
				}.tdi_18_aa3 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_20_3a6  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_20_3a6{
                    vertical-align: baseline;
                }.tdi_20_3a6 > .wpb_wrapper,
				.tdi_20_3a6 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_20_3a6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_20_3a6 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div><div id="tdi_22_a2d" class="tdc-row"><div class="vc_row tdi_23_d1d  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_23_d1d,
                .tdi_23_d1d .tdc-columns{
                    min-height: 0;
                }.tdi_23_d1d,
				.tdi_23_d1d .tdc-columns{
				    display: block;
				}.tdi_23_d1d .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_25_1d2  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_25_1d2{
                    vertical-align: baseline;
                }.tdi_25_1d2 > .wpb_wrapper,
				.tdi_25_1d2 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_25_1d2 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_25_1d2 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div><div id="tdi_27_6da" class="tdc-row"><div class="vc_row tdi_28_159 td-ss-row wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_28_159,
                .tdi_28_159 .tdc-columns{
                    min-height: 0;
                }.tdi_28_159,
				.tdi_28_159 .tdc-columns{
				    display: block;
				}.tdi_28_159 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_28_159{
margin-top:30px !important;
}

.tdi_28_159 .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_30_121  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_30_121{
                    vertical-align: baseline;
                }.tdi_30_121 > .wpb_wrapper,
				.tdi_30_121 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_30_121 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_30_121 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_32_bba  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_32_bba{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_32_bba,
				.tdi_32_bba .tdc-inner-columns{
				    display: block;
				}.tdi_32_bba .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_32_bba{
padding-bottom:10px !important;
justify-content:center !important;
text-align:center !important;
}

.tdi_32_bba .td_block_wrap{ text-align:left }

</style><div class="vc_column_inner tdi_34_129  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_34_129{
                    vertical-align: baseline;
                }.tdi_34_129 .vc_column-inner > .wpb_wrapper,
				.tdi_34_129 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_34_129 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories tdi_35_795 td-pb-border-top td_block_template_1 " data-td-block-uid="tdi_35_795">
<style>

/* inline tdc_css att */

.tdi_35_795{
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_35_795 { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_35_795{
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_35_795{
display:inline-block !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_35_795{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_35_795 .tdb-entry-category{
					padding: 0px;
				
					color: #222222 !important;
				
					font-size:15px !important;text-transform:uppercase !important;
				}.tdi_35_795 .tdb-cat-bg{
					border-width: 0px;
				
					background-color: rgba(255,255,255,0) !important;
				}.tdi_35_795 .tdb-cat-sep{
					font-size: 14px;
				}.tdi_35_795 .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_35_795{
					text-align: left;
				}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://www.pakistantoday.com.pk/category/headlines/"><span class="tdb-cat-bg"></span>HEADLINES</a></div></div><div class="td_block_wrap tdb_single_date tdi_36_a15 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_36_a15">
<style>

/* inline tdc_css att */

.tdi_36_a15{
margin-bottom:5px !important;
margin-left:10px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_36_a15 { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_36_a15{
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_36_a15{
display:inline-block !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_36_a15{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_36_a15 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }.tdi_36_a15{
					font-size:14px !important;
				}
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2022-01-05T11:54:47+05:00">January 5, 2022</time></div></div> </div></div></div></div><div class="td_block_wrap tdb_title tdi_37_61f tdb-single-title td-pb-border-top td_block_template_1" data-td-block-uid="tdi_37_61f">
<style>

/* inline tdc_css att */

.tdi_37_61f{
margin-bottom:15px !important;
}

</style>
<style>
/* custom css */
.tdi_37_61f .tdb-title-text{
					color: #222222;
				
					font-family:Muli !important;font-size:42px !important;line-height:1.2 !important;font-weight:800 !important;
				}.tdi_37_61f .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_37_61f .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_37_61f{
					text-align: left;
				}.tdi_37_61f .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_37_61f .tdb-title-text{
					font-family:Muli !important;font-size:32px !important;line-height:1.2 !important;font-weight:800 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_37_61f .tdb-title-text{
					font-family:Muli !important;font-size:28px !important;line-height:1.2 !important;font-weight:800 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Trump cancels January 6 press conference, Biden to address divided nation</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_author tdi_39_d26 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_39_d26">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_39_d26{
margin-top:-20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_39_d26 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_39_d26 .avatar{
                    width: 0px;
                    height: 0px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_39_d26 .tdb-author-name{
					color: #000;
				}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://www.pakistantoday.com.pk/author/afp/">AFP</a></div></div></div><div class="vc_row_inner tdi_41_657  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_41_657{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_41_657,
				.tdi_41_657 .tdc-inner-columns{
				    display: block;
				}.tdi_41_657 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_41_657 {
	                    margin-left: --5px;
	                    margin-right: --5px;
	                }
	                .tdi_41_657 .vc_column_inner {
	                    padding-left: -5px;
	                    padding-right: -5px;
	                }
                }
</style><div class="vc_column_inner tdi_43_76d  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_43_76d{
                    vertical-align: baseline;
                }.tdi_43_76d .vc_column-inner > .wpb_wrapper,
				.tdi_43_76d .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_43_76d .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div><div class="td_block_wrap tdb_single_featured_image tdi_44_53a tdb-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_44_53a">
<style>

/* inline tdc_css att */

.tdi_44_53a{
margin-top:-50px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_44_53a{
margin-top:-10px !important;
margin-right:-20px !important;
margin-left:-20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_44_53a .td-audio-player{
                    font-size: 12px;
                }.tdi_44_53a .tdb-caption-text{
                    margin: 6px 0 0;
                
                    display: none;
                }.tdi_44_53a:hover .tdb-block-inner:before{
                    opacity: 0;
                }
</style><div class="tdb-block-inner td-fix-index"><figure>
<img width="696" height="469" class="entry-thumb" src="https://www.pakistantoday.com.pk/wp-content/uploads/2022/01/Downloader.la-61d5408c99140-696x469.jpg" srcset="https://www.pakistantoday.com.pk/wp-content/uploads/2022/01/Downloader.la-61d5408c99140-696x469.jpg 696w, https://www.pakistantoday.com.pk/wp-content/uploads/2022/01/Downloader.la-61d5408c99140-300x202.jpg 300w, https://www.pakistantoday.com.pk/wp-content/uploads/2022/01/Downloader.la-61d5408c99140-768x518.jpg 768w, https://www.pakistantoday.com.pk/wp-content/uploads/2022/01/Downloader.la-61d5408c99140-623x420.jpg 623w, https://www.pakistantoday.com.pk/wp-content/uploads/2022/01/Downloader.la-61d5408c99140.jpg 1024w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="Donald Trump Joe Biden" />
<figcaption class="tdb-caption-text">TOPSHOT - (COMBO) This combination of pictures created on September 29, 2020 shows US President Donald Trump (L) and Democratic Presidential candidate former Vice President Joe Biden squaring off during the first presidential debate at the Case Western Reserve University and Cleveland Clinic in Cleveland, Ohio on September 29, 2020. (Photos by JIM WATSON and SAUL LOEB / AFP) (Photo by JIM WATSON,SAUL LOEB/AFP via Getty Images)</figcaption></figure></div></div><div class="vc_row_inner tdi_46_d76  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_46_d76{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_46_d76,
				.tdi_46_d76 .tdc-inner-columns{
				    display: block;
				}.tdi_46_d76 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_46_d76 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_46_d76 .vc_column_inner {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }
/* inline tdc_css att */

.tdi_46_d76{
margin-bottom:30px !important;
}

.tdi_46_d76 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_46_d76{
margin-bottom:20px !important;
}
}

</style><div class="vc_column_inner tdi_48_a49  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_48_a49{
                    vertical-align: baseline;
                }.tdi_48_a49 .vc_column-inner > .wpb_wrapper,
				.tdi_48_a49 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_48_a49 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_48_a49{
width:45% !important;
justify-content:flex-end !important;
text-align:right !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_48_a49{
margin-bottom:10px !important;
width:100% !important;
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div><div class="vc_column_inner tdi_50_176  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_50_176{
                    vertical-align: baseline;
                }.tdi_50_176 .vc_column-inner > .wpb_wrapper,
				.tdi_50_176 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_50_176 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_50_176{
width:55% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_50_176{
width:100% !important;
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div><div class="vc_column_inner tdi_52_556  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_52_556{
                    vertical-align: baseline;
                }.tdi_52_556 .vc_column-inner > .wpb_wrapper,
				.tdi_52_556 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_52_556 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div><div class="vc_column_inner tdi_54_8a8  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_54_8a8{
                    vertical-align: baseline;
                }.tdi_54_8a8 .vc_column-inner > .wpb_wrapper,
				.tdi_54_8a8 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_54_8a8 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div><div class="vc_row_inner tdi_56_dad  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_56_dad{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_56_dad,
				.tdi_56_dad .tdc-inner-columns{
				    display: block;
				}.tdi_56_dad .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_58_681  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_58_681{
                    vertical-align: baseline;
                }.tdi_58_681 .vc_column-inner > .wpb_wrapper,
				.tdi_58_681 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_58_681 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div><div class="td_block_wrap tdb_single_content tdi_59_9c6 td-pb-border-top td_block_template_1 td-post-content tagdiv-type" data-td-block-uid="tdi_59_9c6">
<style>

/* inline tdc_css att */

.tdi_59_9c6{
margin-top:-20px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_59_9c6{
margin-top:-50px !important;
}
}

</style>
<style>
/* custom css */
.tdi_59_9c6,
                .tdi_59_9c6 > p,
                .tdi_59_9c6 .tdb-block-inner > p{
			        font-family:Open Sans !important;font-size:15px !important;font-weight:400 !important;
		        }.tdi_59_9c6 h1{
			        font-family:Muli !important;font-weight:700 !important;
		        }.tdi_59_9c6 h2{
			        font-family:Muli !important;font-weight:700 !important;
		        }.tdi_59_9c6 h3{
			        font-family:Muli !important;font-weight:700 !important;
		        }.tdi_59_9c6 h4{
			        font-family:Muli !important;font-weight:700 !important;
		        }.tdi_59_9c6 h5{
			        font-weight:700 !important;
		        }.tdi_59_9c6 h6{
			        font-weight:700 !important;
		        }.tdi_59_9c6 li{
			        font-size:16px !important;font-weight:300 !important;
		        }.tdi_59_9c6 li:before{
				    margin-top: 1px;
			        line-height: 16px !important;
		        }.tdi_59_9c6 .tdb-block-inner blockquote p{
			        font-family:Muli !important;font-size:36px !important;font-style:italic !important;font-weight:700 !important;text-transform:none !important;
		        
			        color: #222222;
		        }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_59_9c6 .tdb-block-inner blockquote p{
			        font-family:Muli !important;font-size:30px !important;font-style:italic !important;font-weight:700 !important;text-transform:none !important;
		        }
}

/* phone */
@media (max-width: 767px){
.tdi_59_9c6 .tdb-block-inner blockquote p{
			        font-family:Muli !important;font-size:26px !important;line-height:1.3 !important;font-style:italic !important;font-weight:700 !important;text-transform:none !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index"><div class="td-a-ad id_top_ad "><span class="td-adspot-title"></span>
<div id='div-gpt-ad-1612443001997-0'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1612443001997-0'); });
  </script>
</div></div><p class="t-content__chapo"><strong>WASHINGTON:</strong> Donald Trump on Tuesday abruptly gave up his plan to steal the limelight on the anniversary of the January 6 assault against Congress, leaving President Joe Biden to address a divided nation.</p>
<div class="t-content__body u-clearfix" data-empty-p="false">
<p>Trump&#8217;s decision to ditch his controversial press conference in Florida means Americans will be spared a bitter split-screen moment on Thursday.</p>
<p>If it had gone ahead, Biden would have marked what he calls &#8220;one of the darkest days&#8221; in US history, while Trump, just a few hours later, was due to promote his lie about being cheated out of victory in the 2020 presidential election.</p>
<p>No question, though, that Trump will be looming over Biden.</p>
<p>In a statement announcing the demise of his press conference, Trump yet again pushed his conspiracy theory that &#8220;fraud&#8221; accounted for his defeat to Biden, calling it &#8220;the Crime of the Century.&#8221;</p>
<p>The statement underlined how one year after a mob of Trump supporters marched on Congress to try and prevent lawmakers from certifying Biden&#8217;s victory, political wounds remain far from healed.</p>
<p><strong>&#8216;Unprecedented&#8217;</strong></p>
<p>On Thursday, Biden and Vice President Kamala Harris will speak from inside the Capitol&#8217;s Statuary Hall, the setting during the unrest of almost unbelievable scenes as Trump supporters fought past police to invade the heart of US democracy.</p>
<p>As a veteran politician who came out of retirement to take on what he saw as Trump&#8217;s authoritarian presidency, Biden has often warned during his first year in the White House of an &#8220;existential&#8221; threat to political freedoms that until now most Americans took for granted.</p>
<p>His speech is set to take that warning to a new level.</p>
<p>&#8220;He&#8217;ll speak to the historical significance of January 6, what it means for the country one year later,&#8221; White House Press Secretary Jen Psaki said Tuesday.</p>
<p>Congress will later hold a prayer vigil.</p>
<p>While Trump is retreating on the day itself, he said he would tout some &#8220;important topics&#8221; at a rally planned in Arizona on January 15th.</p>
<p>Those &#8220;topics&#8221; are now familiar to all Americans.</p>
<p>Despite losing by more than seven million votes to Biden, and despite losing multiple court challenges around the country, Trump continues to say he was the real winner in 2020.</p>
<p>And the accusations are only the most incendiary element of a broader attack against Biden on everything from immigration to Covid-19, all adding up to what looks very much like an as-yet undeclared bid to take back power in 2024.</p>
<p>It&#8217;s a campaign that Carl Tobias, a professor at the University of Richmond School of Law, calls &#8220;unprecedented in US history.&#8221;</p>
<p>&#8220;No former president has attempted to do so much to discredit his successor and the democratic process,&#8221; Tobias said.</p>
<p><strong>What can Biden do?</strong></p>
<p>However ludicrous the election conspiracy theory may be &#8212; one federal judge in Pennsylvania ruled Trump&#8217;s case &#8220;strained&#8221; and &#8220;speculative&#8221; &#8212; it is seen as truth by millions of Americans.</p>
<p>Polls consistently show that around 70 percent of Republicans think Biden was elected illegitimately.</p>
<p>And fighting what Trump, the master brander, popularises as &#8220;the Steal,&#8221; has become a political ideology in its own right, with nearly all Republican lawmakers either squirming to avoid criticising what happened on January 6 &#8212; or actively defending the attack.</p>
<p>Lara Brown, director of the Graduate School of Political Management at George Washington University, said the combination of political grifters looking to get into Trump&#8217;s good books and the masses of voters deluded into believing what they&#8217;re told amounts to a considerable force.</p>
<p>&#8220;What is so frightful about where we are right now isn&#8217;t just that these are elite attacks, but they are being fueled by a grass roots movement,&#8221; she said.</p>
<p>&#8220;It wasn&#8217;t just far-right win groups who had organised&#8221; on January 6, she said. &#8220;It was average, everyday Americans who had bought into this whole notion.&#8221;</p>
<p>It&#8217;s unclear what, if anything, Biden can do to change these dynamics.</p>
<p>Political scientist and Democratic pollster Rachel Bitecofer urged Biden to take on Trump more aggressively, rather than stick to pretending that the man Psaki has referred to as &#8220;the former guy&#8221; no longer matters.</p>
<p>Biden &#8220;is not commemorating an event that ended. He is commemorating the event that is in process and threatens to get worse,&#8221; she said.</p>
<p>&#8220;There&#8217;s a real hesitancy to accept how virulent the right is in coming after democracy here.&#8221;</p>
<p>Brown said, however, that Biden has little room for maneuver, because a direct attack on Trump risks looking like a &#8220;political witch hunt&#8221; &#8212; exactly what the former president claims in his conspiracy theories.</p>
</div>
<div class="td-a-ad id_bottom_ad "><span class="td-adspot-title"></span>
<div id='div-gpt-ad-1612436792425-0'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1612436792425-0'); });
  </script>
</div></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_63_2a0  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:2px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_63_2a0{
margin-top:28px !important;
margin-bottom:20px !important;
}

</style></div><div class="td_block_wrap tdb_single_post_share tdi_64_1a6 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_64_1a6"><div class="tdb-share-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.pakistantoday.com.pk/2022/01/05/trump-cancels-january-6-press-conference-biden-to-address-divided-nation/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="tdi_64_1a6" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.pakistantoday.com.pk%2F2022%2F01%2F05%2Ftrump-cancels-january-6-press-conference-biden-to-address-divided-nation%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Trump+cancels+January+6+press+conference%2C+Biden+to+address+divided+nation&url=https%3A%2F%2Fwww.pakistantoday.com.pk%2F2022%2F01%2F05%2Ftrump-cancels-january-6-press-conference-biden-to-address-divided-nation%2F&via=ePakistanToday">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.pakistantoday.com.pk/2022/01/05/trump-cancels-january-6-press-conference-biden-to-address-divided-nation/&title=Trump+cancels+January+6+press+conference%2C+Biden+to+address+divided+nation">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Trump+cancels+January+6+press+conference%2C+Biden+to+address+divided+nation %0A%0A https://www.pakistantoday.com.pk/2022/01/05/trump-cancels-january-6-press-conference-biden-to-address-divided-nation/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#9fa0eceafdf5fafceba2cbedeaf2efbffcfef1fcfaf3ecbfd5fef1eafeede6bfa9bfefedfaececbffcf0f1f9faedfaf1fcfab3bfddf6fbfaf1bfebf0bffefbfbedfaececbffbf6e9f6fbfafbbff1feebf6f0f1b9fdf0fbe6a2f7ebebefeca5b0b0e8e8e8b1effef4f6ecebfef1ebf0fbfee6b1fcf0f2b1eff4b0adafadadb0afaeb0afaab0ebedeaf2efb2fcfef1fcfaf3ecb2f5fef1eafeede6b2a9b2efedfaececb2fcf0f1f9faedfaf1fcfab2fdf6fbfaf1b2ebf0b2fefbfbedfaececb2fbf6e9f6fbfafbb2f1feebf6f0f1b0">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_64_1a6">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_66_5e6  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:2px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_66_5e6{
margin-bottom:30px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_66_5e6{
margin-top:-7px !important;
}
}

</style></div><div class="td_block_wrap tdb_single_next_prev tdi_67_a56 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_67_a56">
<style>

/* inline tdc_css att */

.tdi_67_a56{
margin-bottom:43px !important;
}

</style>
<style>
/* custom css */
.tdi_67_a56 .tdb-next-post span{
					color: #666666;
				
					font-family:Open Sans !important;font-size:16px !important;font-weight:300 !important;text-transform:uppercase !important;
				}.tdi_67_a56 .tdb-next-post a{
					font-family:Muli !important;font-size:18px !important;line-height:1.3 !important;font-weight:700 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){
.tdi_67_a56 .tdb-next-post a{
					font-family:Muli !important;font-size:16px !important;line-height:1.3 !important;font-weight:700 !important;
				}.tdi_67_a56 .tdb-next-post span{
					font-family:Open Sans !important;font-size:14px !important;font-weight:300 !important;text-transform:uppercase !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://www.pakistantoday.com.pk/2022/01/05/north-korea-fires-unidentified-projectile-into-sea-souths-military/">North Korea fires unidentified projectile into sea: South&#8217;s military</a></div><div class="tdb-next-post tdb-next-post-bg tdb-post-next"><span>Next article</span><a href="https://www.pakistantoday.com.pk/2022/01/05/chilly-start-to-new-year-as-pakistan-witnesses-first-spell-of-rainfall-snow/">Chilly start to New Year as Pakistan witnesses first spell of rainfall, snow</a></div></div></div><div class="tdb-author-box td_block_wrap tdb_single_author_box tdi_68_4af tdb-content-vert-top td-pb-border-top td_block_template_1" data-td-block-uid="tdi_68_4af">
<style>
/* custom css */
.tdi_68_4af{
                    padding: 21px;
                
                    border: 2px solid #ededed;
                }.tdi_68_4af .tdb-author-info{
                    width: auto;
                
                    padding-bottom: 0;
                    padding-left: 21px;
                }.tdi_68_4af .tdb-author-photo{
                    width: 117px;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                
                    pointer-events: auto;
                }.tdi_68_4af .tdb-social-item i{
					font-size: 15px;
					vertical-align: middle;
				
					line-height: 15px;
				}.tdi_68_4af .tdb-social-item i.td-icon-twitter,
				.tdi_68_4af .tdb-social-item i.td-icon-linkedin,
				.tdi_68_4af .tdb-social-item i.td-icon-pinterest,
				.tdi_68_4af .tdb-social-item i.td-icon-blogger,
				.tdi_68_4af .tdb-social-item i.td-icon-vimeo{
					font-size: 12px;
				}.tdi_68_4af .tdb-social-item{
					min-width: 15px;
					height: 15px;
				
				    margin: 10px 20px 10px 0;
				}.tdi_68_4af .tdb-author-photo:hover:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_68_4af{
                    border: 2px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_68_4af{
                    border: 2px solid #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_68_4af{
                    border: 2px solid #ededed;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a href="https://www.pakistantoday.com.pk/author/afp/" class="tdb-author-photo"><img data-del="avatar" src='https://www.pakistantoday.com.pk/wp-content/uploads/2021/06/download-1-150x150.png' class='avatar pp-user-avatar avatar-117 photo ' height='117' width='117' /></a><div class="tdb-author-info"><a href="https://www.pakistantoday.com.pk/author/afp/" class="tdb-author-name">AFP</a><a href="" class="tdb-author-url"></a><div class="tdb-author-descr"></div><div class="tdb-author-social"></div></div></div></div><div class="td_block_wrap tdb_single_comments tdi_69_79d tdb-comm-layout1 td-pb-border-top td_block_template_9" data-td-block-uid="tdi_69_79d">
<style>
/* custom css */
.tdi_69_79d .comment-link{
                    display: inline-block;
                }.tdi_69_79d .comment{
                    border-bottom-style: dashed;
                }.tdi_69_79d .comment .children{
                    border-top-style: dashed;
                }.tdi_69_79d cite{
					font-family:Muli !important;text-transform:uppercase !important;
				}.tdi_69_79d .comment-form .submit{
					text-transform:uppercase !important;
				}

/* phone */
@media (max-width: 767px){
.tdi_69_79d cite{
					font-family:Muli !important;font-size:14px !important;text-transform:uppercase !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments"> <div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/01/05/trump-cancels-january-6-press-conference-biden-to-address-divided-nation/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.pakistantoday.com.pk/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
<div class="comment-form-input-wrap td-form-comment">
<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
<div class="td-warning-comment">Please enter your comment!</div>
</div><div class="comment-form-input-wrap td-form-author">
<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" />
<div class="td-warning-author">Please enter your name here</div>
</div>
<div class="comment-form-input-wrap td-form-email">
<input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" />
<div class="td-warning-email-error">You have entered an incorrect email address!</div>
<div class="td-warning-email">Please enter your email address here</div>
</div>
<div class="comment-form-input-wrap td-form-url">
<input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
</div>
<p class="comment-form-cookies-consent">
<input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" />
<label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label>
</p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='166479' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f93774ae3c" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="42" /><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form> </div>
</div></div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_70_5f5 td_block_template_1">
<style>
/* custom css */
.tdi_70_5f5.td-a-rec{
					text-align: center;
				}.tdi_70_5f5 .td-element-style{
					z-index: -1;
				}
</style>
<div id='div-gpt-ad-1612442661407-0'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1612442661407-0'); });
  </script>
</div></div><div class="td_block_wrap tdb_single_related tdi_71_7ad td_with_ajax_pagination td-pb-border-top td_block_template_9 tdb-single-related-posts" data-td-block-uid="tdi_71_7ad">
<style>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</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>RELATED ARTICLES</span></h4></div><div id=tdi_71_7ad class="td_block_inner tdb-block-inner td-fix-index">
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.pakistantoday.com.pk/category/headlines/" class="td-post-category">HEADLINES</a> <div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2022/01/01/bautista-agut-leads-spain-to-crushing-atp-cup-win-over-chile/" rel="bookmark" class="td-image-wrap " title="Bautista Agut leads Spain to crushing ATP Cup win over Chile"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2022/01/roberto-bautista-agut-recalls-difficult-decision-to-choose-tennis-over-football--696x391.jpeg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2022/01/01/bautista-agut-leads-spain-to-crushing-atp-cup-win-over-chile/" rel="bookmark" title="Bautista Agut leads Spain to crushing ATP Cup win over Chile">Bautista Agut leads Spain to crushing ATP Cup win over Chile</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-01T15:59:43+05:00">January 1, 2022</time></span> </span>
</div>
<div class="td-excerpt">SYDNEY: Roberto Bautista Agut got Spain&#039;s New Year off to a perfect start Saturday with a crushing ATP Cup win over Chilian world number...</div>
<div class="td-read-more">
<a href="https://www.pakistantoday.com.pk/2022/01/01/bautista-agut-leads-spain-to-crushing-atp-cup-win-over-chile/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.pakistantoday.com.pk/category/headlines/" class="td-post-category">HEADLINES</a> <div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2021/12/30/karachi-to-receive-fresh-spell-of-winter-showers-in-first-week-of-january-pmd/" rel="bookmark" class="td-image-wrap " title="Karachi to receive fresh spell of winter showers in first week of January: PMD"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2021/11/6198c2bd5b085-696x418.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2021/12/30/karachi-to-receive-fresh-spell-of-winter-showers-in-first-week-of-january-pmd/" rel="bookmark" title="Karachi to receive fresh spell of winter showers in first week of January: PMD">Karachi to receive fresh spell of winter showers in first week of January: PMD</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-12-30T22:28:11+05:00">December 30, 2021</time></span> </span>
</div>
<div class="td-excerpt">Karachi is expected to receive a fresh spell of winter rain in the first week of January, the Pakistan Meteorological Department revealed on Thursday.
&quot;Drizzling...</div>
<div class="td-read-more">
<a href="https://www.pakistantoday.com.pk/2021/12/30/karachi-to-receive-fresh-spell-of-winter-showers-in-first-week-of-january-pmd/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.pakistantoday.com.pk/category/headlines/" class="td-post-category">HEADLINES</a> <div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2021/12/30/djokovic-trying-to-get-to-australian-open-say-teammates/" rel="bookmark" class="td-image-wrap " title="Djokovic &#8216;trying&#8217; to get to Australian Open, say teammates"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2021/05/Novak-Djokovic-Roland-Garros-2020-696x348.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2021/12/30/djokovic-trying-to-get-to-australian-open-say-teammates/" rel="bookmark" title="Djokovic &#8216;trying&#8217; to get to Australian Open, say teammates">Djokovic &#8216;trying&#8217; to get to Australian Open, say teammates</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-12-30T12:32:21+05:00">December 30, 2021</time></span> </span>
</div>
<div class="td-excerpt">SYDNEY: Novak Djokovic could still play at the Australian Open, a Serbian teammate said Thursday, despite the world number one&#039;s last-minute decision to pull...</div>
<div class="td-read-more">
<a href="https://www.pakistantoday.com.pk/2021/12/30/djokovic-trying-to-get-to-australian-open-say-teammates/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.pakistantoday.com.pk/category/headlines/" class="td-post-category">HEADLINES</a> <div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2021/12/29/federal-cabinet-approves-bill-to-grant-complete-autonomy-to-sbp/" rel="bookmark" class="td-image-wrap " title="Federal cabinet approves bill to grant complete autonomy to SBP"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2021/12/Fawad.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2021/12/29/federal-cabinet-approves-bill-to-grant-complete-autonomy-to-sbp/" rel="bookmark" title="Federal cabinet approves bill to grant complete autonomy to SBP">Federal cabinet approves bill to grant complete autonomy to SBP</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-12-29T23:18:05+05:00">December 29, 2021</time></span> </span>
</div>
<div class="td-excerpt">The federal cabinet has approved the State Bank of Pakistan (SBP) Amendment Bill 2021, granting complete autonomy to SBP, while placing restriction on the...</div>
<div class="td-read-more">
<a href="https://www.pakistantoday.com.pk/2021/12/29/federal-cabinet-approves-bill-to-grant-complete-autonomy-to-sbp/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.pakistantoday.com.pk/category/headlines/" class="td-post-category">HEADLINES</a> <div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2021/12/28/hearing-in-gutter-baghicha-land-case-adjourned/" rel="bookmark" class="td-image-wrap " title="Hearing in Gutter Baghicha land case adjourned"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2021/12/1588649-sckarachi-1513763904.jpeg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2021/12/28/hearing-in-gutter-baghicha-land-case-adjourned/" rel="bookmark" title="Hearing in Gutter Baghicha land case adjourned">Hearing in Gutter Baghicha land case adjourned</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-12-28T14:58:24+05:00">December 28, 2021</time></span>  </span>
</div>
<div class="td-excerpt">KARACHI: A bench of the Supreme Court heard Tuesday a case pertaining to the encroachment and allotment of a sewerage farm, better known as...</div>
<div class="td-read-more">
<a href="https://www.pakistantoday.com.pk/2021/12/28/hearing-in-gutter-baghicha-land-case-adjourned/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.pakistantoday.com.pk/category/headlines/" class="td-post-category">HEADLINES</a> <div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2021/12/27/bilawal-vows-to-launch-anti-government-drive-from-lahore-on-jan-5/" rel="bookmark" class="td-image-wrap " title="PPP, PML-N, JUI vow to oust Imran Khan&#8217;s &#8216;puppet regime&#8217;"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2021/01/762580_7554618_PDM-schedule-for_akhbar-696x398.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2021/12/27/bilawal-vows-to-launch-anti-government-drive-from-lahore-on-jan-5/" rel="bookmark" title="PPP, PML-N, JUI vow to oust Imran Khan&#8217;s &#8216;puppet regime&#8217;">PPP, PML-N, JUI vow to oust Imran Khan&#8217;s &#8216;puppet regime&#8217;</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-12-27T20:18:18+05:00">December 27, 2021</time></span> </span>
</div>
<div class="td-excerpt">ISLAMABAD: Three major opposition parties Monday separately promised to oust Prime Minister Imran Khan-led PTI government with Pakistan Peoples Party Chairman Bilawal Bhutto Zardari announcing...</div>
<div class="td-read-more">
<a href="https://www.pakistantoday.com.pk/2021/12/27/bilawal-vows-to-launch-anti-government-drive-from-lahore-on-jan-5/">Read more</a>
</div>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_71_7ad" data-td_block_id="tdi_71_7ad"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_71_7ad" data-td_block_id="tdi_71_7ad"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div class="vc_column tdi_73_45d  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_73_45d{
                    vertical-align: baseline;
                }.tdi_73_45d > .wpb_wrapper,
				.tdi_73_45d > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_73_45d > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_73_45d > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_74_de7 td_block_template_1">
<style>
/* custom css */
.tdi_74_de7.td-a-rec{
					text-align: center;
				}.tdi_74_de7 .td-element-style{
					z-index: -1;
				}.tdi_74_de7.td-a-rec-img{
				    text-align: left;
				}.tdi_74_de7.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_74_de7.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><span class="td-adspot-title">- Advertisment -</span><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};googletag.cmd.push(function() {
    googletag.defineSlot('/21516551/MediumRectangle300by250', [300, 250], 'div-gpt-ad-1606288711058-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();});
</script>

<div id='div-gpt-ad-1606288711058-0' style='width: 300px; height: 250px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1606288711058-0'); });
  </script>
</div></div><div class="td_block_wrap td_block_1 tdi_75_122 td_with_ajax_pagination td-pb-border-top td_block_template_9 td-column-1" data-td-block-uid="tdi_75_122">
<style>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</style>
<style>
/* custom css */
.tdi_75_122 .td-block-title a,
				.tdi_75_122 .td-block-title span{
					text-transform:uppercase !important;
				}.tdi_75_122 .td_module_4 .entry-title{
					font-family:Muli !important;font-size:20px !important;font-weight:700 !important;
				}.tdi_75_122 .td_module_6 .entry-title{
					font-family:Muli !important;font-size:16px !important;font-weight:700 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_75_122 .td_module_4 .entry-title{
					font-family:Muli !important;font-size:18px !important;font-weight:700 !important;
				}.tdi_75_122 .td_module_6 .entry-title{
					font-family:Muli !important;font-size:14px !important;font-weight:700 !important;
				}
}
</style><script>var block_tdi_75_122 = new tdBlock();
block_tdi_75_122.id = "tdi_75_122";
block_tdi_75_122.atts = '{"custom_title":"Must Read","limit":"4","f_header_font_transform":"uppercase","ajax_pagination":"next_prev","block_template_id":"td_block_template_9","sort":"","m4f_title_font_family":"406","offset":"4","m4f_title_font_size":"eyJhbGwiOiIyMCIsInBvcnRyYWl0IjoiMTgifQ==","m4f_title_font_weight":"700","m6f_title_font_family":"406","m6f_title_font_weight":"700","m6f_title_font_size":"eyJhbGwiOiIxNiIsInBvcnRyYWl0IjoiMTQifQ==","block_type":"td_block_1","separator":"","custom_url":"","m4_tl":"","m4_el":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_75_122","tdc_css_class":"tdi_75_122","tdc_css_class_style":"tdi_75_122_rand_style"}';
block_tdi_75_122.td_column_number = "1";
block_tdi_75_122.block_type = "td_block_1";
block_tdi_75_122.post_count = "4";
block_tdi_75_122.found_posts = "15740";
block_tdi_75_122.header_color = "";
block_tdi_75_122.ajax_pagination_infinite_stop = "";
block_tdi_75_122.max_num_pages = "3934";
tdBlocksArray.push(block_tdi_75_122);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Must Read</span></h4></div><div id=tdi_75_122 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2022/01/05/imran-says-hindutva-india-brazenly-violating-un-kashmir-resolutions/" rel="bookmark" class="td-image-wrap " title="Imran says &#8216;Hindutva&#8217; India &#8216;brazenly&#8217; violating UN Kashmir resolutions"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC" alt="" title="Imran says &#8216;Hindutva&#8217; India &#8216;brazenly&#8217; violating UN Kashmir resolutions" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2022/01/Downloader.la-61d54f1eb4e0d-324x235.jpg" width="324" height="235" /></a></div> <a href="https://www.pakistantoday.com.pk/category/national/" class="td-post-category">NATIONAL</a> </div>
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2022/01/05/imran-says-hindutva-india-brazenly-violating-un-kashmir-resolutions/" rel="bookmark" title="Imran says &#8216;Hindutva&#8217; India &#8216;brazenly&#8217; violating UN Kashmir resolutions">Imran says &#8216;Hindutva&#8217; India &#8216;brazenly&#8217; violating UN Kashmir resolutions</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-05T12:57:00+05:00">January 5, 2022</time></span> </div>
<div class="td-excerpt">
ISLAMABAD: As people living across the Line of Control (LoC) and the rest of the world observed the Right to Self-determination Day to remind... </div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2022/01/05/chilly-start-to-new-year-as-pakistan-witnesses-first-spell-of-rainfall-snow/" rel="bookmark" class="td-image-wrap " title="Chilly start to New Year as Pakistan witnesses first spell of rainfall, snow"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Chilly start to New Year as Pakistan witnesses first spell of rainfall, snow" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2022/01/Downloader.la-61d547ad0ec77-100x70.jpg" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2022/01/05/chilly-start-to-new-year-as-pakistan-witnesses-first-spell-of-rainfall-snow/" rel="bookmark" title="Chilly start to New Year as Pakistan witnesses first spell of rainfall, snow">Chilly start to New Year as Pakistan witnesses first spell of rainfall, snow</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-05T12:25:16+05:00">January 5, 2022</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2022/01/05/trump-cancels-january-6-press-conference-biden-to-address-divided-nation/" rel="bookmark" class="td-image-wrap " title="Trump cancels January 6 press conference, Biden to address divided nation"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Trump cancels January 6 press conference, Biden to address divided nation" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2022/01/Downloader.la-61d5408c99140-100x70.jpg" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2022/01/05/trump-cancels-january-6-press-conference-biden-to-address-divided-nation/" rel="bookmark" title="Trump cancels January 6 press conference, Biden to address divided nation">Trump cancels January 6 press conference, Biden to address divided nation</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-05T11:54:47+05:00">January 5, 2022</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2022/01/05/north-korea-fires-unidentified-projectile-into-sea-souths-military/" rel="bookmark" class="td-image-wrap " title="North Korea fires unidentified projectile into sea: South&#8217;s military"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="North Korea fires unidentified projectile into sea: South&#8217;s military" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2021/08/NCR57R5TMNIY3NIRZN2JFPOQY4-100x70.jpeg" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2022/01/05/north-korea-fires-unidentified-projectile-into-sea-souths-military/" rel="bookmark" title="North Korea fires unidentified projectile into sea: South&#8217;s military">North Korea fires unidentified projectile into sea: South&#8217;s military</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-05T11:02:33+05:00">January 5, 2022</time></span> </div>
</div>
</div>
</div> </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_75_122" data-td_block_id="tdi_75_122"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_75_122" data-td_block_id="tdi_75_122"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> </div></div></div></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="AFP"></span><meta itemprop="datePublished" content="2022-01-05T11:54:47+05:00"><meta itemprop="dateModified" content="2022-01-05T11:55:04+05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.pakistantoday.com.pk/2022/01/05/trump-cancels-january-6-press-conference-biden-to-address-divided-nation/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.pakistantoday.com.pk/wp-content/uploads/2021/01/PT-Logo.png"></span><meta itemprop="name" content="Pakistan Today"></span><meta itemprop="headline" content="Trump cancels January 6 press conference, Biden to address divided nation"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.pakistantoday.com.pk/wp-content/uploads/2022/01/Downloader.la-61d5408c99140.jpg"><meta itemprop="width" content="1024"><meta itemprop="height" content="690"></span> </article>
</div>
</div>
</div> 

<div class="tdc-footer-wrap ">

<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-4 ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://www.pakistantoday.com.pk/"><img src="https://www.pakistantoday.com.pk/wp-content/uploads/2021/01/PT-Logo.png" alt="Pakistan Today" title="Pakistan Today" /></a></div><div class="footer-text-wrap"><div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#315f544642435e5e5c7141505a584245505f455e5550481f525e5c1f415a"><span class="__cf_email__" data-cfemail="98f6fdefebeaf7f7f5d8e8f9f3f1ebecf9f6ecf7fcf9e1b6fbf7f5b6e8f3">[email&#160;protected]</span></a></div></div><div class="footer-social-wrap td-social-style-2">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/PakistanToday" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/ePakistanToday" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div></div> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-98678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-98678"><a href="https://www.pakistantoday.com.pk/privacy-policy/">Privacy policy</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
Copyright &copy; 2022. Pakistan Today. All Rights Reserved. </div>
</div>
</div>
</div>
</div>
</div>


<style type="text/css" media="screen">
/* custom css theme panel */
.td-menu-socials-wrap{
    display:none !important;
}
.buttons-language{
   display: none !important;
}
.td-header-style-10 #td-header-menu {
    display: inline-block !important;
}
.td-header-row{
    
}
.menu-menu-container{
    
}
#onesignal-popover-container #onesignal-popover-dialog .popover-body-icon img {
    width: auto !important;
    height: auto !important;
    max-width: 100%;
    display: inline-block;
    margin-top: 13px;
}

@media only screen  and (min-device-width : 768px)  and (max-device-width : 1024px)  { 
    .td_module_10 .td-module-thumb{
        position: static;
    }
    .td_module_10 .item-details{
        margin-left: 0px;
        min-height: 1px;
    }
}

.newsletter_subscription a:hover {
    color: #fff;
    background-color: #222!important;
    text-decoration: none!important;
}


@media (max-width: 767px){
    #td-top-mobile-toggle {
    display: inline-block;
    position: absolute;
    left: 0;
}
}

.newsletter_subscription a {
    width: 100%;
    display: block;
    margin-top: 10px;
    text-align: center;
    
    background-color: #4db2ec;
    text-decoration: none!important;
    color: #fff;
 
    line-height: 1;
    padding: 10px 15px;
    transition: background-color .4s;
    
}
.newsletter_subscription h3 {
   
    font-size: 20px;
    color: #111516;
    margin: 10px 0 15px;
    padding-bottom: 8px;
    border-bottom: 4px solid #d4d8d9;
}





/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1141px) {
 .td-magazine .vc_tta.vc_general .vc_tta-icon{
    
    display:none !important;
}
 #td_uid_13_57a83ed69d3bb{
    
    display:none !important;
}
.body-td-affix .menu-menu-container {
    margin-left: 115px;
}
.td-header-style-10 .td-header-main-menu{
    padding-left: 0px;
    text-align: center;
}
.at4-hide-content {
    opacity: 1!important;
    visibility: visible;
}
 .buttons-language {
    
        z-index: 999999;
    }
    

}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1019px) and (max-width: 1140px) {
.body-td-affix .menu-menu-container {
    margin-left: 115px;
}
.td-header-style-10 .td-header-main-menu{
   padding-left: 0px;
    text-align: center;
}
.at4-hide-content {
    opacity: 1!important;
    visibility: visible;
}
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 768px) and (max-width: 1018px) {
.body-td-affix .menu-menu-container {
    margin-left: 115px;
}
.td-header-style-10 .td-header-main-menu{
   padding-left: 0px;
    text-align: center;
}
.at4-hide-content {
    opacity: 1!important;
    visibility: visible;
}
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (max-width: 767px) {
.td_block_11.td-column-1 .td_module_10 .item-details{
   padding-left: 0px !important;
}
.body-td-affix .menu-menu-container {
    margin-left: 115px;
}
.td-header-style-10 .td-header-main-menu{
   padding-left: 0px;
    text-align: center;
}
.inner-mbt-sec {
    max-width: 100%;
    font-size: 14px !important;
}
#td-mobile-nav .td-menu-socials-wrap{
    display:block !important;
}
#td-mobile-nav .td-menu-socials{
     display:none !important;
}

}
</style>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/www.pakistantoday.com.pk\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"4d5bfe1d5d","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.2.5' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.9.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-includes/js/comment-reply.min.js?ver=5.6.6' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.6' id='page-links-to-js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-includes/js/wp-embed.min.js?ver=5.6.6' id='wp-embed-js'></script>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W9ZN8ZG"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<style>

        .profit-urdu a {

            display: inline-block;

            max-width: 121px;

            position: relative;

            top: 10px;

            background: url(https://munafah.pakistantoday.com.pk/wp-content/uploads/2019/10/profit-urdu-logo-final-1-e1571542553802-515x144.png);

            background-size: cover;

            height: 20px;

            min-width: 90px;

            font-size: 0px !important;

        }



        li.profit-urdu:hover a:after {

            text-decoration: none !important;

            background: none !important;

        }



        @media (max-width: 767px) {

            .profit-urdu a {

                height: 35px !important;

            }

        }



        .sf-menu a.sf-with-ul {

            padding-right: 23px;



        }



        /*        .td-container-wrap, .td-header-wrap .td-header-menu-wrap-full, .post {

                    background-color: #FFF1E5;

        

                }*/



        .td-footer-wrapper.td-container-wrap.td-footer-template-4 {

     border-top: 1px solid #d2d2d2;

    border-bottom: 1px solid #f2f2f2;

    background: #f2f2f252 !important;

        }

        .td-sub-footer-container{

            background-color: #f2f2f2 !important

        }



.td-footer-template-4 {

    padding-top: 30px;

}        

.footer-logo-wrap img {

    max-width: 280px;

}        

span.td-social-icon-wrap a {

    background: #2e90c0;

    border-radius: 100%;

    color: #ffffff;    border: 1px solid #fff;

}

span.td-social-icon-wrap a:hover {

    background: none;

    border: 1px solid #ccc;

}

i.td-icon-font.td-icon-facebook {

    font-size: 22px !important;

}



.td-social-style-2 .td-icon-font{line-height: 44px;}



.td-footer-template-4 .footer-text-wrap {

    color: #261111;

}

.td-footer-wrapper::before{ background-image: none !important;}

.footer-email-wrap a {

    color: #0e80b8 !important;

}



.td-footer-template-4 .td-footer-info {

    margin-bottom: 5px;

}

.td-social-style-2 .td-social-icon-wrap {

    margin: 0px 5px 0px 0;

}

.footer-social-wrap.td-social-style-2 span:first-child {

    position: relative;

    top: 3px;

}



@media only screen and (min-width: 1150px) {

    

    .td-container.td-header-row.td-header-main-menu {

        width: 1212px;

    }

}

@media only screen and (max-width: 767px) {

    .td-main-menu-logo img {

        max-width: 74%;

    }

}



    </style>

<script>
    

            
                jQuery(window).on( 'load', function () {
                    var block = jQuery('.tdi_44_53a'),
                        blockClass = '.tdi_44_53a',
                        blockInner = block.find('.tdb-block-inner'),
                        blockOffsetLeft;

                    if( block.find('audio').length > 0 ) {
                        jQuery(blockClass + ' audio').mediaelementplayer();
                    }

                    if( block.hasClass('tdb-sfi-stretch') ) {
                        jQuery(window).resize(function () {
                            blockOffsetLeft = block.offset().left;

                            if( block.hasClass('tdb-sfi-stretch-left') ) {
                                blockInner.css('margin-left', -blockOffsetLeft + 'px');
                            } else {
                                blockInner.css('margin-right', -(jQuery(window).width() - (blockOffsetLeft + block.outerWidth())) + 'px');
                            }
                        });
                        jQuery(window).resize();
                    }

                    setTimeout(function () {
                        block.css('opacity', 1);
                    }, 500);
                });
            
            

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[166479]");
                });
            
</script>
</body>
</html>

