<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>400 men, 800 eyes, and one woman - Pakistan Today</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<script src="/cdn-cgi/apps/head/rp_qL26s6h9EnV3s-3_oYrc-Hn0.js"></script><link rel="pingback" href="https://www.pakistantoday.com.pk/xmlrpc.php" />

<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:creator" content="@ePakistanToday">
<meta name="twitter:site" content="@ePakistanToday">
<meta property="og:title" content="400 men, 800 eyes, and one woman">
<meta property="og:description" content="On the Independence Day of Pakistan, 2021, a devastating incident took place. Several videos have surfaced of the horrific assault. A woman was making her TikTok near Minar-e-Pakistan, hundreds of men">
<meta property="og:image" content="https://www.pakistantoday.com.pk/wp-content/uploads/2021/08/Gamma-17.jpg">

<link rel="icon" type="image/png" href="https://www.pakistantoday.com.pk/wp-content/uploads/2021/01/WhatsApp-Image-2021-01-14-at-6.30.15-PM.jpeg"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.pakistantoday.com.pk/wp-content/uploads/2021/01/PT-Logo-300x50.png" /><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.pakistantoday.com.pk/wp-content/uploads/2021/01/PT-Logo-300x50.png" /><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.pakistantoday.com.pk/wp-content/uploads/2021/01/PT-Logo-300x50.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.pakistantoday.com.pk/wp-content/uploads/2021/01/PT-Logo-300x50.png" /><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.pakistantoday.com.pk/wp-content/uploads/2021/01/PT-Logo-300x50.png" />

<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.pakistantoday.com.pk/2021/08/20/400-men-800-eyes-and-one-woman/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="400 men, 800 eyes, and one woman - Pakistan Today" />
<meta property="og:description" content="On the Independence Day of Pakistan, 2021, a devastating incident took place. Several videos have surfaced of the horrific assault. A woman was making her TikTok near Minar-e-Pakistan, hundreds of men swarmed the victim, tearing her clothes, molesting, groping, and tossing her in the air. Those standing by decided to make videos rather than intervene. [&hellip;]" />
<meta property="og:url" content="https://www.pakistantoday.com.pk/2021/08/20/400-men-800-eyes-and-one-woman/" />
<meta property="og:site_name" content="Pakistan Today" />
<meta property="article:publisher" content="https://www.facebook.com/PakistanToday/" />
<meta property="article:published_time" content="2021-08-20T18:47:18+00:00" />
<meta property="og:image" content="https://www.pakistantoday.com.pk/wp-content/uploads/2021/08/Gamma-17.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="450" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@ePakistanToday" />
<meta name="twitter:site" content="@ePakistanToday" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Mohammad Jamal Ahmed" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="5 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.pakistantoday.com.pk/#organization","name":"PT Profit","url":"https://www.pakistantoday.com.pk/","sameAs":["https://www.facebook.com/PakistanToday/","https://www.instagram.com/profitbypt/?hl=en","https://www.linkedin.com/showcase/profit-by-pakistan-today/","https://twitter.com/ePakistanToday"],"logo":{"@type":"ImageObject","@id":"https://www.pakistantoday.com.pk/#logo","inLanguage":"en-US","url":"https://www.pakistantoday.com.pk/wp-content/uploads/2019/10/Profit-logo-final-1.png","contentUrl":"https://www.pakistantoday.com.pk/wp-content/uploads/2019/10/Profit-logo-final-1.png","width":1041,"height":291,"caption":"PT Profit"},"image":{"@id":"https://www.pakistantoday.com.pk/#logo"}},{"@type":"WebSite","@id":"https://www.pakistantoday.com.pk/#website","url":"https://www.pakistantoday.com.pk/","name":"Pakistan Today","description":"Latest News from Pakistan","publisher":{"@id":"https://www.pakistantoday.com.pk/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.pakistantoday.com.pk/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.pakistantoday.com.pk/2021/08/20/400-men-800-eyes-and-one-woman/#primaryimage","inLanguage":"en-US","url":"https://www.pakistantoday.com.pk/wp-content/uploads/2021/08/Gamma-17.jpg","contentUrl":"https://www.pakistantoday.com.pk/wp-content/uploads/2021/08/Gamma-17.jpg","width":800,"height":450},{"@type":"WebPage","@id":"https://www.pakistantoday.com.pk/2021/08/20/400-men-800-eyes-and-one-woman/#webpage","url":"https://www.pakistantoday.com.pk/2021/08/20/400-men-800-eyes-and-one-woman/","name":"400 men, 800 eyes, and one woman - Pakistan Today","isPartOf":{"@id":"https://www.pakistantoday.com.pk/#website"},"primaryImageOfPage":{"@id":"https://www.pakistantoday.com.pk/2021/08/20/400-men-800-eyes-and-one-woman/#primaryimage"},"datePublished":"2021-08-20T18:47:18+00:00","dateModified":"2021-08-20T18:47:18+00:00","breadcrumb":{"@id":"https://www.pakistantoday.com.pk/2021/08/20/400-men-800-eyes-and-one-woman/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.pakistantoday.com.pk/2021/08/20/400-men-800-eyes-and-one-woman/"]}]},{"@type":"BreadcrumbList","@id":"https://www.pakistantoday.com.pk/2021/08/20/400-men-800-eyes-and-one-woman/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.pakistantoday.com.pk/"},{"@type":"ListItem","position":2,"name":"400 men, 800 eyes, and one woman"}]},{"@type":"Article","@id":"https://www.pakistantoday.com.pk/2021/08/20/400-men-800-eyes-and-one-woman/#article","isPartOf":{"@id":"https://www.pakistantoday.com.pk/2021/08/20/400-men-800-eyes-and-one-woman/#webpage"},"author":{"@id":"https://www.pakistantoday.com.pk/#/schema/person/adbee6aaab2c428e6cbd354dca24946f"},"headline":"400 men, 800 eyes, and one woman","datePublished":"2021-08-20T18:47:18+00:00","dateModified":"2021-08-20T18:47:18+00:00","mainEntityOfPage":{"@id":"https://www.pakistantoday.com.pk/2021/08/20/400-men-800-eyes-and-one-woman/#webpage"},"wordCount":987,"commentCount":2,"publisher":{"@id":"https://www.pakistantoday.com.pk/#organization"},"image":{"@id":"https://www.pakistantoday.com.pk/2021/08/20/400-men-800-eyes-and-one-woman/#primaryimage"},"thumbnailUrl":"https://www.pakistantoday.com.pk/wp-content/uploads/2021/08/Gamma-17.jpg","articleSection":["Comment","Opinion"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.pakistantoday.com.pk/2021/08/20/400-men-800-eyes-and-one-woman/#respond"]}]},{"@type":"Person","@id":"https://www.pakistantoday.com.pk/#/schema/person/adbee6aaab2c428e6cbd354dca24946f","name":"Mohammad Jamal Ahmed","image":{"@type":"ImageObject","@id":"https://www.pakistantoday.com.pk/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/0f5552d923220dd750acf3cf1eb4e8ad?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/0f5552d923220dd750acf3cf1eb4e8ad?s=96&d=mm&r=g","caption":"Mohammad Jamal Ahmed"},"description":"The writer is a freelance columnist","url":"https://www.pakistantoday.com.pk/author/mohammad-jamal-ahmed/"}]}</script>

<link rel='dns-prefetch' href='//code.responsivevoice.org' />
<link rel='dns-prefetch' href='//www.pakistantoday.com.pk' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Pakistan Today &raquo; Feed" href="https://www.pakistantoday.com.pk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pakistan Today &raquo; Comments Feed" href="https://www.pakistantoday.com.pk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pakistan Today &raquo; 400 men, 800 eyes, and one woman Comments Feed" href="https://www.pakistantoday.com.pk/2021/08/20/400-men-800-eyes-and-one-woman/feed/" />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.pakistantoday.com.pk/wp-includes/css/dist/block-library/style.min.css?ver=5.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='rv-style-css' href='https://www.pakistantoday.com.pk/wp-content/plugins/responsivevoice-text-to-speech/includes/css/responsivevoice.css?ver=5.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css' href='https://www.pakistantoday.com.pk/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.1.16' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css' href='https://www.pakistantoday.com.pk/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.1.16' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css' href='https://www.pakistantoday.com.pk/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=5.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css' href='https://www.pakistantoday.com.pk/wp-content/themes/Newspaper/style.css?ver=5.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css' href='https://www.pakistantoday.com.pk/wp-content/themes/Newspaper-child/style.css?ver=1.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://www.pakistantoday.com.pk/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Rubik+One%3A400%7COpen+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700%7CMuli%3A800%2C700%2C400%7COpen+Sans%3A300&#038;display=swap&#038;ver=10.3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='https://www.pakistantoday.com.pk/wp-content/plugins/tablepress/css/default.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='open_iconic-css' href='https://www.pakistantoday.com.pk/wp-content/plugins/td-composer/assets/fonts/open-iconic/open-iconic.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://www.pakistantoday.com.pk/wp-content/themes/Newspaper-child/style.css?ver=1.2.5' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://www.pakistantoday.com.pk/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://www.pakistantoday.com.pk/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=6b62588d33477b8e3dc5b8b3c9c8d86c' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css' href='https://www.pakistantoday.com.pk/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a50385a2d79d6600973a7e697f735a0b' type='text/css' media='all, print' />
<script type='text/javascript' src='https://code.responsivevoice.org/1.8.1/responsivevoice.js?source=wp-plugin&#038;key=EcGHScvl&#038;ver=5.6.4' id='responsive-voice-js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.6.4' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.6.4' id='ppress-select2-js'></script>
<link rel="https://api.w.org/" href="https://www.pakistantoday.com.pk/wp-json/" /><link rel="alternate" type="application/json" href="https://www.pakistantoday.com.pk/wp-json/wp/v2/posts/146490" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.pakistantoday.com.pk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.pakistantoday.com.pk/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.6.4" />
<link rel='shortlink' href='https://www.pakistantoday.com.pk/?p=146490' />
<link rel="alternate" type="application/json+oembed" href="https://www.pakistantoday.com.pk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pakistantoday.com.pk%2F2021%2F08%2F20%2F400-men-800-eyes-and-one-woman%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.pakistantoday.com.pk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pakistantoday.com.pk%2F2021%2F08%2F20%2F400-men-800-eyes-and-one-woman%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"15de01efec","wpRestUrl":"https:\/\/www.pakistantoday.com.pk\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.pakistantoday.com.pk\/wp-admin\/","wpRestNonce":"15de01efec","wpRestUrl":"https:\/\/www.pakistantoday.com.pk\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>

<script>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</script>

<style>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</style>
<meta name="google-site-verification" content="j6u36DyzlMqubaE34Xuq3NbQoDrow1hz_R2G3xfGN9A" />

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-2182826-4"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-2182826-6');
</script>
<script>
window.googletag = window.googletag || {cmd: []};googletag.cmd.push(function() {googletag.defineSlot('/21516551/ProfitTopBanner', [970, 250], 'div-gpt-ad-1606293596120-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest(); googletag.enableServices();});
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21516551/Responsivead', [[300, 250], [728, 90]], 'div-gpt-ad-1612443001997-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21516551/MediumRectangle300by250', [300, 250], 'div-gpt-ad-1612448633535-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21516551/ProfitTopBanner', [970, 250], 'div-gpt-ad-1612508483328-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21516551/top_banner_mbt_for_mobile', [320, 100], 'div-gpt-ad-1612877410731-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21516551/Responsivead', [[300, 250], [728, 90]], 'div-gpt-ad-1612436792425-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script>
<script>
        googletag.cmd.push(function () {
            googletag.defineSlot('/21516551/bannerforprofit', [970, 90], 'div-gpt-ad-1550213188008-0').addService(googletag.pubads());
            googletag.enableServices();
        });
    </script>
<script>
        googletag.cmd.push(function () {
            googletag.defineSlot('/21516551/Sidebarhalfpage', [300, 600], 'div-gpt-ad-1550211209735-0').addService(googletag.pubads());
            googletag.pubads().enableSingleRequest();
            googletag.enableServices();
        });
    </script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5bb3073d5c7a5ed2"></script>
<script>
        window.googletag = window.googletag || {cmd: []};
        googletag.cmd.push(function () {
            googletag.defineSlot('/21516551/skyscraper', [160, 600], 'div-gpt-ad-1592480129402-0').addService(googletag.pubads());
            googletag.pubads().enableSingleRequest();
            googletag.enableServices();
        });
        </script>
<style type="text/css" id="wp-custom-css">
			#rcp_user_login_wrap{ display: none; }
#rcp_registration_form .rcp_subscription_fieldset, #rcp_registration_form .rcp_registration_total{ display:none; }


boxout{display: flex}
boxin {flex-grow:1;text-align: center}
.td-header-style-10 .td-header-main-menu { padding-left: 0px; text-align: left;}
.td-mobile-close { position: absolute; right: 1px; top: -21px; z-index: 1000;}
.td-menu-mob-open-menu #td-mobile-nav {
    height: calc(100% + 1px);
    overflow: auto;
    transform: translate3d(0, 0, 0);
    -webkit-transform: translate3d(0, 0, 0);
    left: 0;
    background: #e6e6e6;
}

.td-header-style-10 .td-logo-wrap-full a {
    position: relative;
    z-index: 1;
    line-height: 1;
    display: inline-block;
    vertical-align: middle;
    width: auto;
}

.splcss {
    background-color: #0c0c0c;
    padding: 5px 15px;
    border-radius: 0;
    color: #fff!important;
    margin-right: 8px;
    font-size: 12px;
}
 #td-mobile-nav .td-guest-wrap .td-menu-login a {
    cursor: pointer;
    color: #fff;
    background: #000;
    padding: 5px 10px;
}
#td-mobile-nav .td-guest-wrap {
    height: 40px;
    text-align: left;
    padding-left: 30px;
}
.boxin {
    width: 33%; position:relative
}
.loggedin-membership-menu
{
	background-color:#fff;
	display:none
}
.td_user_logd_in:hover .loggedin-membership-menu{ display:block!important
}

.loggedin-membership-menu {
    background-color: #fff;
    position: absolute;
    top: 75px;
    z-index: 9999;
    left: 0;
	padding:5px 10px
}
.loggedin-membership-menu
 li {
    display: block;
    position: relative;
    margin-left: 0;
}


.td-page-content table {
margin-bottom: 32px;
background: white;
}
table th {
text-align: left;
border: none;
padding: 10px;
background: #e0e0e0;
}
.tagdiv-type {
font-size: 12px;
}table td {
border: 1px solid #ededed;
padding: 2px 8px;
padding: 8px;
}
.td-pb-span8 {
    /*width: 80%;*/
}

#td-mobile-nav .td-menu-logout {
    position: absolute;
    top: 0;
    right: 20px;
    margin: 0;
    display: none;
}
.loggedin-membership-menu {
    background-color: #fff;
    position: absolute;
    top: 75px;
    z-index: 9999;
    left: 0;
    padding: 5px 10px;
    width: 100%;
}
.loggedin-membership-menu li {
    display: block;
    position: relative;
    margin-left: 0;
    padding: 10px;
}
.header-dropdown-icon {
    position: relative;
    top: 5px;
}

.mobile-header-dropdown-icon {
    position: relative;
    top: 5px;
}
#td-mobile-nav .td-menu-username {
    font-size: 20px;
    font-weight: 700;
    margin: 0 60px 0 95px;
    overflow: hidden;
    height: 60px;
}
.inner-mbt-sec {
    max-width: 60%;
    margin-left: auto;
    margin-right: auto;
    text-align: center;
}
.inner-mbt-sec a {
    display: inline-block;
    color: #f19e35;
    border-radius: 8px;
	font-size: 14px !important;
    text-decoration: underline;
}
a.article_subscribe_url {
       background: #f19e35;
    color: #fff;
    padding: 4px 15px;
    text-decoration: none;
    border-radius: 4px;
    font-size: 14px !important;
    margin-top: 20px;
}		</style>

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #828282;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #828282;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #828282;
                }
                .tdm-btn-style1 {
					background-color: #828282;
				}
				.tdm-btn-style2:before {
				    border-color: #828282;
				}
				.tdm-btn-style2 {
				    color: #828282;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #828282;
                    -moz-box-shadow: 0 2px 16px #828282;
                    box-shadow: 0 2px 16px #828282;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #828282;
                    -moz-box-shadow: 0 4px 26px #828282;
                    box-shadow: 0 4px 26px #828282;
				}
</style>
<style id="tdw-css-placeholder"></style></head>
<body data-rsssl=1 class="post-template-default single single-post postid-146490 single-format-standard td-standard-pack 400-men-800-eyes-and-one-woman global-block-template-1 td-magazine tdb_template_87921 tdb-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/PakistanToday" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/ePakistanToday" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-menu-container"><ul id="menu-menu" class="td-mobile-main-menu"><li id="menu-item-117486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first menu-item-117486"><a href="https://www.pakistantoday.com.pk/category/epapers/">E-PAPER<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-117489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117489"><a href="https://www.pakistantoday.com.pk/category/epapers/">Pakistan Today</a></li>
<li id="menu-item-117487" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117487"><a href="https://profit.pakistantoday.com.pk/category/magazine/">Profit Magazine</a></li>
<li id="menu-item-117488" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117488"><a href="https://paperazzimag.com/category/e-magazine/">Paperazzi Magazine</a></li>
</ul>
</li>
<li id="menu-item-117970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117970"><a href="https://www.pakistantoday.com.pk/category/national/">NATIONAL</a></li>
<li id="menu-item-113748" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-113748"><a href="https://www.pakistantoday.com.pk/category/opinion-pt/">OPINION<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="https://www.pakistantoday.com.pk/category/opinion-pt/cartoon-pt/">Cartoon</a></li>
<li class="menu-item-0"><a href="https://www.pakistantoday.com.pk/category/opinion-pt/comment-pt/">Comment</a></li>
<li class="menu-item-0"><a href="https://www.pakistantoday.com.pk/category/opinion-pt/editorials-pt/">Editorials</a></li>
<li class="menu-item-0"><a href="https://www.pakistantoday.com.pk/category/opinion-pt/letters-pt/">Letters</a></li>
</ul>
</li>
<li id="menu-item-113747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-113747"><a href="https://www.pakistantoday.com.pk/category/city/">CITIES<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://www.pakistantoday.com.pk/category/city/islamabad/">ISLAMABAD</a></li>
<li class="menu-item-0"><a href="https://www.pakistantoday.com.pk/category/city/karachi/">KARACHI</a></li>
<li class="menu-item-0"><a href="https://www.pakistantoday.com.pk/category/city/lahore/">LAHORE</a></li>
<li class="menu-item-0"><a href="https://www.pakistantoday.com.pk/category/city/peshawar/">PESHAWAR</a></li>
</ul>
</li>
<li id="menu-item-113817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113817"><a href="https://www.pakistantoday.com.pk/category/world/">WORLD</a></li>
<li id="menu-item-113756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113756"><a href="https://www.pakistantoday.com.pk/category/sports/">SPORTS</a></li>
<li id="menu-item-113720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113720"><a href="https://profit.pakistantoday.com.pk/">BUSINESS</a></li>
<li id="menu-item-113721" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113721"><a href="https://paperazzi.pakistantoday.com.pk/">PAPERAZZI</a></li>
<li id="menu-item-92023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92023"><a target="_blank" href="https://dependent.pakistantoday.com.pk/">SATIRE</a></li>
</ul></div> </div>
</div>

<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
</div>
<div class="td-login-register-link">
<a id="signin-register-link-mob">Create an account</a>
</div>
</div>
</div>
<div id="td-register-mob" class="td-login-animation td-login-hide-mob">

<div class="td-register-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign up</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div>
 <div class="td-login-form-wrap">
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div>
<input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://www.pakistantoday.com.pk/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="tdc-header-wrap ">

<div class="td-header-wrap td-header-style-10 ">
<div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://www.pakistantoday.com.pk/">
<img class="td-retina-data" data-retina="https://www.pakistantoday.com.pk/wp-content/uploads/2021/01/PT-Logo.png" src="https://www.pakistantoday.com.pk/wp-content/uploads/2021/01/PT-Logo.png" alt="PT" title="Pakistan Today" />
<span class="td-visual-hidden">Pakistan Today</span>
</a>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap td-header-gradient ">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-mobile" href="https://www.pakistantoday.com.pk/">
<img class="td-retina-data" data-retina="https://www.pakistantoday.com.pk/wp-content/uploads/2021/01/PT-Logo.png" src="https://www.pakistantoday.com.pk/wp-content/uploads/2021/01/PT-Logo.png" alt="PT" title="Pakistan Today" />
</a>
<a class="td-header-logo td-sticky-mobile" href="https://www.pakistantoday.com.pk/">
<img class="td-retina-data" data-retina="https://www.pakistantoday.com.pk/wp-content/uploads/2021/01/PT-Logo.png" src="https://www.pakistantoday.com.pk/wp-content/uploads/2021/01/PT-Logo.png" alt="PT" title="Pakistan Today" />
</a>
</div>
<div class="menu-menu-container"><ul id="menu-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-117486"><a href="https://www.pakistantoday.com.pk/category/epapers/">E-PAPER</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-117489"><a href="https://www.pakistantoday.com.pk/category/epapers/">Pakistan Today</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-117487"><a href="https://profit.pakistantoday.com.pk/category/magazine/">Profit Magazine</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-117488"><a href="https://paperazzimag.com/category/e-magazine/">Paperazzi Magazine</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-117970"><a href="https://www.pakistantoday.com.pk/category/national/">NATIONAL</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-113748"><a href="https://www.pakistantoday.com.pk/category/opinion-pt/">OPINION</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_1_ee6 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload_all" data-td-block-uid="tdi_1_ee6"><script>var block_tdi_1_ee6 = new tdBlock();
block_tdi_1_ee6.id = "tdi_1_ee6";
block_tdi_1_ee6.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"27200","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_1_ee6","tdc_css_class":"tdi_1_ee6","tdc_css_class_style":"tdi_1_ee6_rand_style"}';
block_tdi_1_ee6.td_column_number = "3";
block_tdi_1_ee6.block_type = "td_block_mega_menu";
block_tdi_1_ee6.post_count = "4";
block_tdi_1_ee6.found_posts = "1858";
block_tdi_1_ee6.header_color = "";
block_tdi_1_ee6.ajax_pagination_infinite_stop = "";
block_tdi_1_ee6.max_num_pages = "465";
tdBlocksArray.push(block_tdi_1_ee6);
</script> <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_1_ee6" id="tdi_2_2fb" data-td_block_id="tdi_1_ee6" data-td_filter_value="" href="https://www.pakistantoday.com.pk/category/opinion-pt/">All</a><a class="mega-menu-sub-cat-tdi_1_ee6" id="tdi_3_ab7" data-td_block_id="tdi_1_ee6" data-td_filter_value="27204" href="https://www.pakistantoday.com.pk/category/opinion-pt/cartoon-pt/">Cartoon</a><a class="mega-menu-sub-cat-tdi_1_ee6" id="tdi_4_b0b" data-td_block_id="tdi_1_ee6" data-td_filter_value="27201" href="https://www.pakistantoday.com.pk/category/opinion-pt/comment-pt/">Comment</a><a class="mega-menu-sub-cat-tdi_1_ee6" id="tdi_5_ac0" data-td_block_id="tdi_1_ee6" data-td_filter_value="27202" href="https://www.pakistantoday.com.pk/category/opinion-pt/editorials-pt/">Editorials</a><a class="mega-menu-sub-cat-tdi_1_ee6" id="tdi_6_766" data-td_block_id="tdi_1_ee6" data-td_filter_value="27203" href="https://www.pakistantoday.com.pk/category/opinion-pt/letters-pt/">Letters</a></div></div><div id=tdi_1_ee6 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2021/08/20/us-china-rivalry-in-south-asia-challenges-and-prospects/" rel="bookmark" class="td-image-wrap " title="US-China Rivalry in South Asia: Challenges and Prospects"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="US-China Rivalry in South Asia: Challenges and Prospects" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2021/08/Alpha-16-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/opinion-pt/comment-pt/" class="td-post-category">Comment</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2021/08/20/us-china-rivalry-in-south-asia-challenges-and-prospects/" rel="bookmark" title="US-China Rivalry in South Asia: Challenges and Prospects">US-China Rivalry in South Asia: Challenges and Prospects</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2021/08/20/the-taliban-resurgence/" rel="bookmark" class="td-image-wrap " title="The Taliban Resurgence"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="The Taliban Resurgence" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2021/08/Beta-1-218x150.jpeg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/opinion-pt/comment-pt/" class="td-post-category">Comment</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2021/08/20/the-taliban-resurgence/" rel="bookmark" title="The Taliban Resurgence">The Taliban Resurgence</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2021/08/20/400-men-800-eyes-and-one-woman/" rel="bookmark" class="td-image-wrap " title="400 men, 800 eyes, and one woman"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="400 men, 800 eyes, and one woman" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2021/08/Gamma-17-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/opinion-pt/comment-pt/" class="td-post-category">Comment</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2021/08/20/400-men-800-eyes-and-one-woman/" rel="bookmark" title="400 men, 800 eyes, and one woman">400 men, 800 eyes, and one woman</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2021/08/20/afghanistan-based-terrorists/" rel="bookmark" class="td-image-wrap " title="Afghanistan based terrorists"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_218x150.png" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/opinion-pt/editorials-pt/" class="td-post-category">Editorials</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2021/08/20/afghanistan-based-terrorists/" rel="bookmark" title="Afghanistan based terrorists">Afghanistan based terrorists</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_1_ee6" data-td_block_id="tdi_1_ee6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_1_ee6" data-td_block_id="tdi_1_ee6"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-113747"><a href="https://www.pakistantoday.com.pk/category/city/">CITIES</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_7_b3c td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload_all" data-td-block-uid="tdi_7_b3c"><script>var block_tdi_7_b3c = new tdBlock();
block_tdi_7_b3c.id = "tdi_7_b3c";
block_tdi_7_b3c.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"23267","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_7_b3c","tdc_css_class":"tdi_7_b3c","tdc_css_class_style":"tdi_7_b3c_rand_style"}';
block_tdi_7_b3c.td_column_number = "3";
block_tdi_7_b3c.block_type = "td_block_mega_menu";
block_tdi_7_b3c.post_count = "4";
block_tdi_7_b3c.found_posts = "605";
block_tdi_7_b3c.header_color = "";
block_tdi_7_b3c.ajax_pagination_infinite_stop = "";
block_tdi_7_b3c.max_num_pages = "152";
tdBlocksArray.push(block_tdi_7_b3c);
</script> <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_7_b3c" id="tdi_8_a6c" data-td_block_id="tdi_7_b3c" data-td_filter_value="" href="https://www.pakistantoday.com.pk/category/city/">All</a><a class="mega-menu-sub-cat-tdi_7_b3c" id="tdi_9_f8b" data-td_block_id="tdi_7_b3c" data-td_filter_value="23269" href="https://www.pakistantoday.com.pk/category/city/islamabad/">ISLAMABAD</a><a class="mega-menu-sub-cat-tdi_7_b3c" id="tdi_10_c97" data-td_block_id="tdi_7_b3c" data-td_filter_value="23270" href="https://www.pakistantoday.com.pk/category/city/karachi/">KARACHI</a><a class="mega-menu-sub-cat-tdi_7_b3c" id="tdi_11_3a2" data-td_block_id="tdi_7_b3c" data-td_filter_value="23268" href="https://www.pakistantoday.com.pk/category/city/lahore/">LAHORE</a><a class="mega-menu-sub-cat-tdi_7_b3c" id="tdi_12_161" data-td_block_id="tdi_7_b3c" data-td_filter_value="23271" href="https://www.pakistantoday.com.pk/category/city/peshawar/">PESHAWAR</a></div></div><div id=tdi_7_b3c class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2021/08/20/in-iiojk-few-now-dare-to-speak-out/" rel="bookmark" class="td-image-wrap " title="In IIOJK, few now dare to speak out"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="In IIOJK, few now dare to speak out" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2021/08/Indian-Kashmir-reuters1620231873-0-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/city/" class="td-post-category">CITY</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2021/08/20/in-iiojk-few-now-dare-to-speak-out/" rel="bookmark" title="In IIOJK, few now dare to speak out">In IIOJK, few now dare to speak out</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2021/08/18/sardar-qayyum-niazi-names-kpl-as-official-t20-cricket-league-of-kashmir/" rel="bookmark" class="td-image-wrap " title="Qayyum names KPL as official T20 cricket league of Kashmir"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Qayyum names KPL as official T20 cricket league of Kashmir" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2021/08/WhatsApp-Image-2021-08-18-at-7.17.13-PM-218x150.jpeg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/city/" class="td-post-category">CITY</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2021/08/18/sardar-qayyum-niazi-names-kpl-as-official-t20-cricket-league-of-kashmir/" rel="bookmark" title="Qayyum names KPL as official T20 cricket league of Kashmir">Qayyum names KPL as official T20 cricket league of Kashmir</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2021/08/17/court-orders-release-of-co-accused-in-couple-harassment-case/" rel="bookmark" class="td-image-wrap " title="Court orders release of co-accused in couple harassment case"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Court orders release of co-accused in couple harassment case" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2019/09/Islamabad-high-court-ihc-640x425-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/city/islamabad/" class="td-post-category">ISLAMABAD</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2021/08/17/court-orders-release-of-co-accused-in-couple-harassment-case/" rel="bookmark" title="Court orders release of co-accused in couple harassment case">Court orders release of co-accused in couple harassment case</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2021/08/16/cm-buzdar-announces-to-launch-air-ambulance-service/" rel="bookmark" class="td-image-wrap " title="CM Buzdar announces to launch air ambulance service"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="CM Buzdar announces to launch air ambulance service" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2021/03/usman-buzdar-1-1-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/city/lahore/" class="td-post-category">LAHORE</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2021/08/16/cm-buzdar-announces-to-launch-air-ambulance-service/" rel="bookmark" title="CM Buzdar announces to launch air ambulance service">CM Buzdar announces to launch air ambulance service</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_7_b3c" data-td_block_id="tdi_7_b3c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_7_b3c" data-td_block_id="tdi_7_b3c"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-113817"><a href="https://www.pakistantoday.com.pk/category/world/">WORLD</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_13_692 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload_all" data-td-block-uid="tdi_13_692"><script>var block_tdi_13_692 = new tdBlock();
block_tdi_13_692.id = "tdi_13_692";
block_tdi_13_692.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"17","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_13_692","tdc_css_class":"tdi_13_692","tdc_css_class_style":"tdi_13_692_rand_style"}';
block_tdi_13_692.td_column_number = "3";
block_tdi_13_692.block_type = "td_block_mega_menu";
block_tdi_13_692.post_count = "5";
block_tdi_13_692.found_posts = "1132";
block_tdi_13_692.header_color = "";
block_tdi_13_692.ajax_pagination_infinite_stop = "";
block_tdi_13_692.max_num_pages = "227";
tdBlocksArray.push(block_tdi_13_692);
</script><div id=tdi_13_692 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2021/08/21/uae-to-temporarily-host-5000-afghans-at-us-request/" rel="bookmark" class="td-image-wrap " title="UAE to temporarily host 5,000 Afghans at US request"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="UAE to temporarily host 5,000 Afghans at US request" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2021/08/65ZPTUXKTNI7HAHPTWNCDHVW6Y-218x150.jpeg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/world/" class="td-post-category">World</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2021/08/21/uae-to-temporarily-host-5000-afghans-at-us-request/" rel="bookmark" title="UAE to temporarily host 5,000 Afghans at US request">UAE to temporarily host 5,000 Afghans at US request</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2021/08/21/taliban-vow-to-be-accountable-probe-reports-of-reprisals-in-afghanistan/" rel="bookmark" class="td-image-wrap " title="Taliban vow to be accountable, probe reports of reprisals in Afghanistan"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Taliban vow to be accountable, probe reports of reprisals in Afghanistan" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2021/08/Downloader.la-61208d671c9cd-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/top-headlines/" class="td-post-category">Top Headlines</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2021/08/21/taliban-vow-to-be-accountable-probe-reports-of-reprisals-in-afghanistan/" rel="bookmark" title="Taliban vow to be accountable, probe reports of reprisals in Afghanistan">Taliban vow to be accountable, probe reports of reprisals in Afghanistan</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2021/08/20/taliban-not-as-they-were-20-years-ago-says-afghan-expert/" rel="bookmark" class="td-image-wrap " title="Taliban not as they were 20 years ago, says Afghan expert"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Taliban not as they were 20 years ago, says Afghan expert" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2021/08/thumbs_b_c_7d0855f1cb9605a0b3906a8b26b8f907-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/world/" class="td-post-category">World</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2021/08/20/taliban-not-as-they-were-20-years-ago-says-afghan-expert/" rel="bookmark" title="Taliban not as they were 20 years ago, says Afghan expert">Taliban not as they were 20 years ago, says Afghan expert</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2021/08/20/afghan-footballer-fell-to-death-from-us-plane/" rel="bookmark" class="td-image-wrap " title="Afghan footballer fell to death from US plane"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Afghan footballer fell to death from US plane" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2021/08/611f98e7a152e-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/world/" class="td-post-category">World</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2021/08/20/afghan-footballer-fell-to-death-from-us-plane/" rel="bookmark" title="Afghan footballer fell to death from US plane">Afghan footballer fell to death from US plane</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2021/08/20/china-can-contribute-to-afghan-development-taliban-spokesman/" rel="bookmark" class="td-image-wrap " title="China can contribute to Afghan development: Taliban spokesman"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="China can contribute to Afghan development: Taliban spokesman" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2021/08/611f453640c5b-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/world/" class="td-post-category">World</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2021/08/20/china-can-contribute-to-afghan-development-taliban-spokesman/" rel="bookmark" title="China can contribute to Afghan development: Taliban spokesman">China can contribute to Afghan development: Taliban spokesman</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_13_692" data-td_block_id="tdi_13_692"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_13_692" data-td_block_id="tdi_13_692"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-113756"><a href="https://www.pakistantoday.com.pk/category/sports/">SPORTS</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_14_85b td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload_all" data-td-block-uid="tdi_14_85b"><script>var block_tdi_14_85b = new tdBlock();
block_tdi_14_85b.id = "tdi_14_85b";
block_tdi_14_85b.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"629","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_14_85b","tdc_css_class":"tdi_14_85b","tdc_css_class_style":"tdi_14_85b_rand_style"}';
block_tdi_14_85b.td_column_number = "3";
block_tdi_14_85b.block_type = "td_block_mega_menu";
block_tdi_14_85b.post_count = "5";
block_tdi_14_85b.found_posts = "508";
block_tdi_14_85b.header_color = "";
block_tdi_14_85b.ajax_pagination_infinite_stop = "";
block_tdi_14_85b.max_num_pages = "102";
tdBlocksArray.push(block_tdi_14_85b);
</script><div id=tdi_14_85b class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2021/08/21/chinese-sprinter-su-confident-of-surpassing-asian-record-run/" rel="bookmark" class="td-image-wrap " title="Chinese sprinter Su confident of surpassing Asian record run"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Chinese sprinter Su confident of surpassing Asian record run" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2021/08/2021-08-21t050030z_1_lynxmpeh7k01t_rtroptp_3_olympics-2020-ath-m-100m-fnl-218x150.jpeg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/sports/" class="td-post-category">Sports</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2021/08/21/chinese-sprinter-su-confident-of-surpassing-asian-record-run/" rel="bookmark" title="Chinese sprinter Su confident of surpassing Asian record run">Chinese sprinter Su confident of surpassing Asian record run</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2021/08/20/taliban-to-allow-mens-cricket-status-of-smaller-womens-programmes-unclear/" rel="bookmark" class="td-image-wrap " title="Taliban to allow men&#8217;s cricket; status of smaller women&#8217;s programmes unclear"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Taliban to allow men&#8217;s cricket; status of smaller women&#8217;s programmes unclear" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2021/08/611ea6974b766-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/sports/" class="td-post-category">Sports</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2021/08/20/taliban-to-allow-mens-cricket-status-of-smaller-womens-programmes-unclear/" rel="bookmark" title="Taliban to allow men&#8217;s cricket; status of smaller women&#8217;s programmes unclear">Taliban to allow men&#8217;s cricket; status of smaller women&#8217;s programmes unclear</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2021/08/18/ronaldo-set-to-stick-around-to-spearhead-allegri-2-0-mission/" rel="bookmark" class="td-image-wrap " title="Ronaldo set to stick around to spearhead Allegri 2.0 mission"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Ronaldo set to stick around to spearhead Allegri 2.0 mission" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2021/08/Downloader.la-611caf7b9c112-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/sports/" class="td-post-category">Sports</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2021/08/18/ronaldo-set-to-stick-around-to-spearhead-allegri-2-0-mission/" rel="bookmark" title="Ronaldo set to stick around to spearhead Allegri 2.0 mission">Ronaldo set to stick around to spearhead Allegri 2.0 mission</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2021/08/17/india-pakistan-to-meet-in-group-2-opener-at-t20-world-cup/" rel="bookmark" class="td-image-wrap " title="India, Pakistan to meet in Group 2 opener at T20 World Cup"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="India, Pakistan to meet in Group 2 opener at T20 World Cup" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2021/08/Downloader.la-611ba090661b0-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/sports/" class="td-post-category">Sports</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2021/08/17/india-pakistan-to-meet-in-group-2-opener-at-t20-world-cup/" rel="bookmark" title="India, Pakistan to meet in Group 2 opener at T20 World Cup">India, Pakistan to meet in Group 2 opener at T20 World&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2021/08/17/india-opener-rahul-says-winning-at-lords-very-special/" rel="bookmark" class="td-image-wrap " title="India opener Rahul says winning at Lord&#8217;s &#8216;very special&#8217;"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="India opener Rahul says winning at Lord&#8217;s &#8216;very special&#8217;" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2021/08/900034-kl-rahul-2-bcci-750x421-1-218x150.jpeg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/sports/" class="td-post-category">Sports</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2021/08/17/india-opener-rahul-says-winning-at-lords-very-special/" rel="bookmark" title="India opener Rahul says winning at Lord&#8217;s &#8216;very special&#8217;">India opener Rahul says winning at Lord&#8217;s &#8216;very special&#8217;</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_14_85b" data-td_block_id="tdi_14_85b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_14_85b" data-td_block_id="tdi_14_85b"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-113720"><a href="https://profit.pakistantoday.com.pk/">BUSINESS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-113721"><a href="https://paperazzi.pakistantoday.com.pk/">PAPERAZZI</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-92023"><a target="_blank" href="https://dependent.pakistantoday.com.pk/">SATIRE</a></li>
</ul></div></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.pakistantoday.com.pk/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="146490" data-autoload-type="" data-autoload-count="5">
<div class="td-main-content-wrap td-container-wrap">
<div class="tdc-content-wrap">
<article id="template-id-87921" class="post-87921 tdb_templates type-tdb_templates status-publish post" itemscope itemtype="https://schema.org/Article">
<div id="tdi_15_809" class="tdc-zone"><div class="tdc_zone tdi_16_060  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_16_060{
                    min-height: 0;
                }
</style><div id="tdi_17_9b2" class="tdc-row"><div class="vc_row tdi_18_9bb td-ss-row wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_18_9bb,
                .tdi_18_9bb .tdc-columns{
                    min-height: 0;
                }.tdi_18_9bb,
				.tdi_18_9bb .tdc-columns{
				    display: block;
				}.tdi_18_9bb .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_18_9bb{
margin-top:30px !important;
}

.tdi_18_9bb .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_20_908  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_20_908{
                    vertical-align: baseline;
                }.tdi_20_908 > .wpb_wrapper,
				.tdi_20_908 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_20_908 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_20_908 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_22_10e  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_22_10e{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_22_10e,
				.tdi_22_10e .tdc-inner-columns{
				    display: block;
				}.tdi_22_10e .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_22_10e{
justify-content:center !important;
text-align:center !important;
}

.tdi_22_10e .td_block_wrap{ text-align:left }

</style><div class="vc_column_inner tdi_24_0b3  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_24_0b3{
                    vertical-align: baseline;
                }.tdi_24_0b3 .vc_column-inner > .wpb_wrapper,
				.tdi_24_0b3 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_24_0b3 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_date tdi_25_189 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_25_189">
<style>

/* inline tdc_css att */

.tdi_25_189{
margin-bottom:5px !important;
margin-left:10px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_25_189 { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_25_189{
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_25_189{
display:inline-block !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_25_189{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_25_189 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }.tdi_25_189{
					font-size:14px !important;
				}
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2021-08-20T23:47:18+05:00">August 20, 2021</time></div></div> <div class="td_block_wrap tdb_single_categories tdi_26_a3b td-pb-border-top td_block_template_1 tdb-cat-style2" data-td-block-uid="tdi_26_a3b">
<style>
/* custom css */
.tdi_26_a3b .tdb-entry-category{
					padding: 9px 12px 8px;
				
					margin: 0 8px 8px 0;
				
					font-size:14px !important;font-weight:600 !important;text-transform:uppercase !important;
				}.tdi_26_a3b .tdb-cat-bg{
					border-width: 2px;
				
					background-color: #515151 !important;
				}.tdi_26_a3b .tdb-cat-bg:before{
					background-color: #515151;
				}.tdi_26_a3b .tdb-cat-sep{
					font-size: 14px;
				}.tdi_26_a3b .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_26_a3b{
					text-align: center;
				}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://www.pakistantoday.com.pk/category/opinion-pt/"><span class="tdb-cat-bg"></span>Opinion</a></div></div></div></div></div></div><div class="td_block_wrap tdb_title tdi_27_703 tdb-single-title td-pb-border-top td_block_template_1" data-td-block-uid="tdi_27_703">
<style>

/* inline tdc_css att */

.tdi_27_703{
margin-bottom:15px !important;
}

</style>
<style>
/* custom css */
.tdi_27_703 .tdb-title-text{
					color: #222222;
				
					font-family:Muli !important;font-size:42px !important;line-height:1.2 !important;font-weight:800 !important;
				}.tdi_27_703 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_27_703 .tdb-title-line{
					height: 50px;
				
					margin-left: auto;
					margin-right: auto;
				}.td-theme-wrap .tdi_27_703{
					text-align: center;
				}.tdi_27_703 .tdb-first-letter{
					left: 0;
					right: 0;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_27_703 .tdb-title-text{
					font-family:Muli !important;font-size:32px !important;line-height:1.2 !important;font-weight:800 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_27_703 .tdb-title-text{
					font-family:Muli !important;font-size:28px !important;line-height:1.2 !important;font-weight:800 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">400 men, 800 eyes, and one woman</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_subtitle tdi_28_6b1 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_28_6b1">
<style>

/* inline tdc_css att */

.tdi_28_6b1{
margin-bottom:40px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_28_6b1{
margin-bottom:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_28_6b1{
margin-bottom:30px !important;
}
}

</style>
<style>
/* custom css */
.tdi_28_6b1 p{
					color: #777777;
				
					font-size:22px !important;line-height:1.3 !important;font-style:normal !important;
				}.td-theme-wrap .tdi_28_6b1{
					text-align: center;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_28_6b1 p{
					font-size:18px !important;line-height:1.3 !important;font-style:normal !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_28_6b1 p{
					font-size:18px !important;line-height:1.3 !important;font-style:normal !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><p>Another incident revealing the flaws of society</p></div></div><div class="td_block_wrap tdb_single_author tdi_29_b8d td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_29_b8d">
<style>
/* custom css */
.tdi_29_b8d .tdb-block-inner{
                    justify-content: center;
                }.tdi_29_b8d .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_29_b8d .avatar{
                    width: 50px;
                    height: 50px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_29_b8d .tdb-author-name{
					color: #000;
				}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo" href="https://www.pakistantoday.com.pk/author/mohammad-jamal-ahmed/"><img alt='' src='https://secure.gravatar.com/avatar/0f5552d923220dd750acf3cf1eb4e8ad?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/0f5552d923220dd750acf3cf1eb4e8ad?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy' /></a><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://www.pakistantoday.com.pk/author/mohammad-jamal-ahmed/">Mohammad Jamal Ahmed</a></div></div></div><div class="vc_row_inner tdi_31_1b3  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_31_1b3{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_31_1b3,
				.tdi_31_1b3 .tdc-inner-columns{
				    display: block;
				}.tdi_31_1b3 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_31_1b3 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_31_1b3 .vc_column_inner {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }
/* inline tdc_css att */

.tdi_31_1b3{
margin-bottom:30px !important;
}

.tdi_31_1b3 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_31_1b3{
margin-bottom:20px !important;
}
}

</style><div class="vc_column_inner tdi_33_b08  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_33_b08{
                    vertical-align: baseline;
                }.tdi_33_b08 .vc_column-inner > .wpb_wrapper,
				.tdi_33_b08 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_33_b08 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_33_b08{
width:45% !important;
justify-content:flex-end !important;
text-align:right !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_33_b08{
margin-bottom:10px !important;
width:100% !important;
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_post_views tdi_34_a6e td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_34_a6e">
<style>

/* inline tdc_css att */

.tdi_34_a6e{
margin-right:20px !important;
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_34_a6e{
                    display: inline-block;
                
					font-size:14px !important;font-weight:600 !important;
				}.tdi_34_a6e i{
                    font-size: 16px;
                
                    margin-right: 5px;
                
					color: #222222;
				}
</style><div class="tdb-block-inner td-fix-index"><i class="tdc-font-oi tdc-font-oi-dial"></i><span class="tdb-add-text"></span><span class="td-nr-views-146490">171</span></div></div><div class="td_block_wrap tdb_single_comments_count tdi_35_bc1 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_35_bc1">
<style>

/* inline tdc_css att */

.tdi_35_bc1{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_35_bc1{
                    display: inline-block;
                
					font-size:14px !important;font-weight:600 !important;
				}.tdi_35_bc1 i{
                    font-size: 16px;
                
                    margin-right: 5px;
                }.tdi_35_bc1 a{
					color: #222222;
				}
</style><div class="tdb-block-inner td-fix-index"><a href="https://www.pakistantoday.com.pk/2021/08/20/400-men-800-eyes-and-one-woman/#comments"><i class="tdc-font-oi tdc-font-oi-chat"></i><span class="tdb-add-text"></span><span>2</span></a></div></div></div></div></div><div class="vc_column_inner tdi_37_ab6  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_37_ab6{
                    vertical-align: baseline;
                }.tdi_37_ab6 .vc_column-inner > .wpb_wrapper,
				.tdi_37_ab6 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_37_ab6 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_37_ab6{
width:55% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_37_ab6{
width:100% !important;
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_post_share tdi_38_b8f td-pb-border-top td_block_template_1" data-td-block-uid="tdi_38_b8f">
<style>

/* inline tdc_css att */

.tdi_38_b8f{
margin-top:-5px !important;
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_38_b8f{
margin-top:5px !important;
margin-bottom:25px !important;
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_38_b8f .td-ps-bg .td-social-network div,
				.tdi_38_b8f .td-ps-icon-bg .td-social-network .td-social-but-icon,
				.tdi_38_b8f .td-ps-dark-bg .td-social-network div{
					background-color: #222222;
				}.tdi_38_b8f .td-ps-icon-arrow .td-social-but-icon:after{
				    border-left-color: #222222;
				}.tdi_38_b8f .td-ps-border-colored .td-social-but-text{
				    border-color: #222222;
				}
</style><div id="tdi_38_b8f" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-ps-rounded td-post-sharing-style3 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.pakistantoday.com.pk%2F2021%2F08%2F20%2F400-men-800-eyes-and-one-woman%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=400+men%2C+800+eyes%2C+and+one+woman&url=https%3A%2F%2Fwww.pakistantoday.com.pk%2F2021%2F08%2F20%2F400-men-800-eyes-and-one-woman%2F&via=ePakistanToday">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.pakistantoday.com.pk/2021/08/20/400-men-800-eyes-and-one-woman/&title=400+men%2C+800+eyes%2C+and+one+woman">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=400+men%2C+800+eyes%2C+and+one+woman %0A%0A https://www.pakistantoday.com.pk/2021/08/20/400-men-800-eyes-and-one-woman/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#c1feb2b4a3aba4a2b5fcf5f1f1e1aca4afede1f9f1f1e1a4b8a4b2ede1a0afa5e1aeafa4e1b6aeaca0afe7a3aea5b8fca9b5b5b1b2fbeeeeb6b6b6efb1a0aaa8b2b5a0afb5aea5a0b8efa2aeacefb1aaeef3f1f3f0eef1f9eef3f1eef5f1f1ecaca4afecf9f1f1eca4b8a4b2eca0afa5ecaeafa4ecb6aeaca0afee">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_38_b8f">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div></div></div></div></div><div class="td_block_wrap tdb_single_featured_image tdi_39_f33 tdb-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_39_f33">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_39_f33{
margin-right:-20px !important;
margin-left:-20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_39_f33 .td-audio-player{
                    font-size: 12px;
                }.tdi_39_f33 .tdb-caption-text{
                    margin: 6px 0 0;
                
                    display: none;
                }.tdi_39_f33:hover .tdb-block-inner:before{
                    opacity: 0;
                }
</style><div class="tdb-block-inner td-fix-index">
<img width="696" height="392" class="entry-thumb" src="https://www.pakistantoday.com.pk/wp-content/uploads/2021/08/Gamma-17-696x392.jpg" srcset="https://www.pakistantoday.com.pk/wp-content/uploads/2021/08/Gamma-17-696x392.jpg 696w, https://www.pakistantoday.com.pk/wp-content/uploads/2021/08/Gamma-17-300x169.jpg 300w, https://www.pakistantoday.com.pk/wp-content/uploads/2021/08/Gamma-17-768x432.jpg 768w, https://www.pakistantoday.com.pk/wp-content/uploads/2021/08/Gamma-17-747x420.jpg 747w, https://www.pakistantoday.com.pk/wp-content/uploads/2021/08/Gamma-17.jpg 800w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="Gamma" />
</div></div><div class="td_block_wrap tdb_single_content tdi_40_131 td-pb-border-top td_block_template_1 td-post-content tagdiv-type" data-td-block-uid="tdi_40_131">
<style>
/* custom css */
.tdi_40_131,
                .tdi_40_131 > p,
                .tdi_40_131 .tdb-block-inner > p{
			        font-family:Open Sans !important;font-size:16px !important;font-weight:300 !important;
		        }.tdi_40_131 h1{
			        font-family:Muli !important;font-weight:700 !important;
		        }.tdi_40_131 h2{
			        font-family:Muli !important;font-weight:700 !important;
		        }.tdi_40_131 h3{
			        font-family:Muli !important;font-weight:700 !important;
		        }.tdi_40_131 h4{
			        font-family:Muli !important;font-weight:700 !important;
		        }.tdi_40_131 h5{
			        font-weight:700 !important;
		        }.tdi_40_131 h6{
			        font-weight:700 !important;
		        }.tdi_40_131 li{
			        font-size:16px !important;font-weight:300 !important;
		        }.tdi_40_131 li:before{
				    margin-top: 1px;
			        line-height: 16px !important;
		        }.tdi_40_131 .tdb-block-inner blockquote p{
			        font-family:Muli !important;font-size:36px !important;font-style:italic !important;font-weight:700 !important;text-transform:none !important;
		        
			        color: #222222;
		        }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_40_131 .tdb-block-inner blockquote p{
			        font-family:Muli !important;font-size:30px !important;font-style:italic !important;font-weight:700 !important;text-transform:none !important;
		        }
}

/* phone */
@media (max-width: 767px){
.tdi_40_131 .tdb-block-inner blockquote p{
			        font-family:Muli !important;font-size:26px !important;line-height:1.3 !important;font-style:italic !important;font-weight:700 !important;text-transform:none !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index"><p>On the Independence Day of Pakistan, 2021, a devastating incident took place. Several videos have surfaced of the horrific assault. A woman was making her TikTok near Minar-e-Pakistan, hundreds of men swarmed the victim, tearing her clothes, molesting, groping, and tossing her in the air. Those standing by decided to make videos rather than intervene. The despicable occurrence went on for an hour before some people finally managed to save her. The tragic event has put every citizen to shame as a wave of utter helplessness and anger has descended upon the country.</p>
<p>But what has emboldened these <em>protectors of women</em> to carry out such gross violations in broad daylight?</p>
<div class="td-a-ad id_inline_ad0 id_ad_content-horiz-center"><span class="td-adspot-title">- Advertisement -</span>
<div id='div-gpt-ad-1612443001997-0'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1612443001997-0'); });
  </script>
</div></div><p>From ‘men are not robots’ to a twisted perception of religion, a plethora of factors have played a role that resulted in this dreadful incident.</p>
<blockquote>
<h4><strong>The real question is– how many more examples do we need before we realize that there is a big problem in the way we view and treat women? The culture has ingrained violence and harassment and there is a need for immediate reeducation and strict accountability. The state needs to play a proactive role to prevent such incidents from happening in the future</strong></h4>
</blockquote>
<p>The extent of the rotten mentality that plagues this nation can be determined by the comments on these videos. Although some are expressing their solidarity for the victim, these remarks, however, are overshadowed by a substantial number of comments justifying this horrific incident. The blame, once again, is being put on the victim rather than the assailants. Questions regarding her dress and whether she was alone outnumbered those expressing sympathy.</p>
<p>The accomplices who often justify these kinds of events do it under the garb of religion. Devoid of any empathy, the self-righteous attitude blinds them to the pain of the victim; they believe the victim brought this upon themselves. By laying the responsibility of modesty solely on women, they absolve themselves from guilt and accountability. And when the leader of the nation himself states that men are not robots, they feel validated and empowered. Suddenly, it is men who are the victim of such a <em>fahaash</em> society and not women.</p>
<p>Whereas <a href="https://clasprofiles.wayne.edu/profile/ab8222">Antonia Abbey</a>, a social psychologist at Wayne State University, tells us that men who blame their victim rather than expressing remorse are more likely to commit the deed again. Since the blame does not lie with them, they feel like they haven’t done anything wrong. Consequently, one factor that remains prevalent in all men who have raped or harassed women is that they do not view themselves as the problem.</p>
<p>Such men enthusiastically call for the veiling of all women but forget what the Quran commands them. Before enjoining modesty upon women, in the 30<sup>th</sup> verse of Surah Nur &#8211; God orders men to lower their gaze and guard their carnal desires. Yet every time our preachers talk about humility, they seem to suffer a wave of amnesia and forget the responsibility of men. It is like what Manto said :  <em>Aap duniya ki tamam aurton ko burqa pehna dain phir bhi hisaab ap ko apni ankhon ka dena hoga -(</em> You can cover up every woman in the world but you will still have to answer for your eyes).</p>
<p>Another key factor is the misogynistic nature of our patriarchal society. By propagating the narrative that men are somehow superior to women in all aspects, street harassment has reached epidemic proportions. Considered to be a source of amusement for most men, ogling women remains the most common form of public harassment. From inappropriate remarks and gestures to stalking, every woman at some point in her life has suffered sexual harassment. Men also consider harassment as their spiritual right to enforce strict segregation in society.</p>
<div class="td-a-ad id_inline_ad2 id_ad_content-horiz-center"><span class="td-adspot-title">- Advertisement -</span>
<div id='div-gpt-ad-1612436792425-0'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1612436792425-0'); });
  </script>
</div></div><p>Repeated justifications like ‘that’s what boys do’ and ‘they do it to everyone’ have only trivialized these incidents as a normal part of life. Most families take the harassment done by the male members lightly and laugh it off. This culture has promoted the feeling of invincibility in the male assailants. Hence, they consider it their right to have fun at the expense of the vulnerable section of society.</p>
<p>In addition to this tradition, the culture of reducing women to sexual objects dehumanizes them as “fantasy sex objects without personal sexual boundaries” as explained by <a href="https://psycd.calpoly.edu/faculty-staff/shawn-burn">Shawn Burn</a>, a psychology professor at California Polytechnic State University.</p>
<p>Moreover, when victims are not given justice and the offender walks scot-free, it entails traumatic ramifications for the women. From adverse effects on mental health to diminishing self-worth, women often blame themselves for being helpless in the face of such events. They lose faith in society and suffer extensive psychological distress. It includes feelings of frustration, helplessness, shame, nervousness, and depression.</p>
<p>Although there are laws that offer protection to women against harassment and sexual abuse, such cases rarely come to light. Either to protect the ‘honour’ of the family or because of the general perception that the police are part of the problem, not the solution. Lacking protection from the law and society has only aggravated the situation to the point where a mob felt emboldened enough to commit this horrific incident.</p>
<p>When a woman is raped on the motorway, the question is raised why she was traveling at night. When she is harassed in broad daylight, the question is raised why she was not at home. When she is molested by her family members at home, there is a deafening silence. Maybe the cognitive dissonance is too much to bear.</p>
<p>The real question is– how many more examples do we need before we realize that there is a big problem in the way we view and treat women? The culture has ingrained violence and harassment and there is a need for immediate reeducation and strict accountability. The state needs to play a proactive role to prevent such incidents from happening in the future.</p>
</div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_45_cc3  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:2px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_45_cc3{
margin-top:28px !important;
margin-bottom:20px !important;
}

</style></div><div class="td_block_wrap tdb_single_post_share tdi_46_016 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_46_016"><div class="tdb-share-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.pakistantoday.com.pk/2021/08/20/400-men-800-eyes-and-one-woman/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="tdi_46_016" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.pakistantoday.com.pk%2F2021%2F08%2F20%2F400-men-800-eyes-and-one-woman%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=400+men%2C+800+eyes%2C+and+one+woman&url=https%3A%2F%2Fwww.pakistantoday.com.pk%2F2021%2F08%2F20%2F400-men-800-eyes-and-one-woman%2F&via=ePakistanToday">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.pakistantoday.com.pk/2021/08/20/400-men-800-eyes-and-one-woman/&title=400+men%2C+800+eyes%2C+and+one+woman">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=400+men%2C+800+eyes%2C+and+one+woman %0A%0A https://www.pakistantoday.com.pk/2021/08/20/400-men-800-eyes-and-one-woman/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
 </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#053a7670676f606671383135352568606b29253d353525607c60762925646b61256a6b6025726a68646b23676a617c386d717175763f2a2a7272722b75646e6c7671646b716a61647c2b666a682b756e2a373537342a353d2a37352a3135352868606b283d353528607c607628646b61286a6b6028726a68646b2a">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_46_016">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_48_a8a  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:2px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_48_a8a{
margin-bottom:30px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_48_a8a{
margin-top:-7px !important;
}
}

</style></div><div class="td_block_wrap tdb_single_next_prev tdi_49_bb2 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_49_bb2">
<style>

/* inline tdc_css att */

.tdi_49_bb2{
margin-bottom:43px !important;
}

</style>
<style>
/* custom css */
.tdi_49_bb2 .tdb-next-post span{
					color: #666666;
				
					font-family:Open Sans !important;font-size:16px !important;font-weight:300 !important;text-transform:uppercase !important;
				}.tdi_49_bb2 .tdb-next-post a{
					font-family:Muli !important;font-size:18px !important;line-height:1.3 !important;font-weight:700 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){
.tdi_49_bb2 .tdb-next-post a{
					font-family:Muli !important;font-size:16px !important;line-height:1.3 !important;font-weight:700 !important;
				}.tdi_49_bb2 .tdb-next-post span{
					font-family:Open Sans !important;font-size:14px !important;font-weight:300 !important;text-transform:uppercase !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://www.pakistantoday.com.pk/2021/08/20/afghanistan-based-terrorists/">Afghanistan based terrorists</a></div><div class="tdb-next-post tdb-next-post-bg tdb-post-next"><span>Next article</span><a href="https://www.pakistantoday.com.pk/2021/08/20/the-taliban-resurgence/">The Taliban Resurgence</a></div></div></div><div class="tdb-author-box td_block_wrap tdb_single_author_box tdi_50_bb0 tdb-content-vert-top td-pb-border-top td_block_template_1" data-td-block-uid="tdi_50_bb0">
<style>
/* custom css */
.tdi_50_bb0{
                    padding: 21px;
                
                    border: 2px solid #ededed;
                }.tdi_50_bb0 .tdb-author-info{
                    width: auto;
                
                    padding-bottom: 0;
                    padding-left: 21px;
                }.tdi_50_bb0 .tdb-author-photo{
                    width: 117px;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                
                    pointer-events: auto;
                }.tdi_50_bb0 .tdb-social-item i{
					font-size: 15px;
					vertical-align: middle;
				
					line-height: 15px;
				}.tdi_50_bb0 .tdb-social-item i.td-icon-twitter,
				.tdi_50_bb0 .tdb-social-item i.td-icon-linkedin,
				.tdi_50_bb0 .tdb-social-item i.td-icon-pinterest,
				.tdi_50_bb0 .tdb-social-item i.td-icon-blogger,
				.tdi_50_bb0 .tdb-social-item i.td-icon-vimeo{
					font-size: 12px;
				}.tdi_50_bb0 .tdb-social-item{
					min-width: 15px;
					height: 15px;
				
				    margin: 10px 20px 10px 0;
				}.tdi_50_bb0 .tdb-author-photo:hover:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_50_bb0{
                    border: 2px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_50_bb0{
                    border: 2px solid #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_50_bb0{
                    border: 2px solid #ededed;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a href="https://www.pakistantoday.com.pk/author/mohammad-jamal-ahmed/" class="tdb-author-photo"><img alt='' src='https://secure.gravatar.com/avatar/0f5552d923220dd750acf3cf1eb4e8ad?s=117&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/0f5552d923220dd750acf3cf1eb4e8ad?s=234&#038;d=mm&#038;r=g 2x' class='avatar avatar-117 photo' height='117' width='117' loading='lazy' /></a><div class="tdb-author-info"><a href="https://www.pakistantoday.com.pk/author/mohammad-jamal-ahmed/" class="tdb-author-name">Mohammad Jamal Ahmed</a><a href="" class="tdb-author-url"></a><div class="tdb-author-descr">The writer is a freelance columnist</div><div class="tdb-author-social"></div></div></div></div><div class="td_block_wrap tdb_single_related tdi_51_679 td_with_ajax_pagination td-pb-border-top td_block_template_9 tdb-single-related-posts" data-td-block-uid="tdi_51_679">
<style>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</style>
<style>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</style><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>RELATED ARTICLES</span></h4></div><div id=tdi_51_679 class="td_block_inner tdb-block-inner td-fix-index">
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.pakistantoday.com.pk/category/opinion-pt/comment-pt/" class="td-post-category">Comment</a> <div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2021/08/20/us-china-rivalry-in-south-asia-challenges-and-prospects/" rel="bookmark" class="td-image-wrap " title="US-China Rivalry in South Asia: Challenges and Prospects"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2021/08/Alpha-16-696x348.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2021/08/20/us-china-rivalry-in-south-asia-challenges-and-prospects/" rel="bookmark" title="US-China Rivalry in South Asia: Challenges and Prospects">US-China Rivalry in South Asia: Challenges and Prospects</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-20T23:51:33+05:00">August 20, 2021</time></span> </span>
</div>
<div class="td-excerpt">The one-time friendly nations are today considered competitors and rivals in the regional and global arenas, despite heavy interdependence and large investments in each...</div>
<div class="td-read-more">
<a href="https://www.pakistantoday.com.pk/2021/08/20/us-china-rivalry-in-south-asia-challenges-and-prospects/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.pakistantoday.com.pk/category/opinion-pt/comment-pt/" class="td-post-category">Comment</a> <div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2021/08/20/the-taliban-resurgence/" rel="bookmark" class="td-image-wrap " title="The Taliban Resurgence"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2021/08/Beta-1-696x418.jpeg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2021/08/20/the-taliban-resurgence/" rel="bookmark" title="The Taliban Resurgence">The Taliban Resurgence</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-20T23:48:51+05:00">August 20, 2021</time></span> </span>
</div>
<div class="td-excerpt">The whole world witnessed extensive and rapid gains of territory by the Taliban across the various parts of Afghanistan over the past few weeks,...</div>
<div class="td-read-more">
<a href="https://www.pakistantoday.com.pk/2021/08/20/the-taliban-resurgence/">Read more</a>
</div>
</div>
</div>
</div> 
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.pakistantoday.com.pk/category/opinion-pt/editorials-pt/" class="td-post-category">Editorials</a> <div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2021/08/20/afghanistan-based-terrorists/" rel="bookmark" class="td-image-wrap " title="Afghanistan based terrorists"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.pakistantoday.com.pk/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_696x0.png"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2021/08/20/afghanistan-based-terrorists/" rel="bookmark" title="Afghanistan based terrorists">Afghanistan based terrorists</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-20T23:40:00+05:00">August 20, 2021</time></span> </span>
</div>
<div class="td-excerpt">Earlier this year the Tehrik Taliban Pakistan activists fired on military posts in the two Waziristan agencies from inside Afghan territory. The terrorists also...</div>
<div class="td-read-more">
<a href="https://www.pakistantoday.com.pk/2021/08/20/afghanistan-based-terrorists/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.pakistantoday.com.pk/category/opinion-pt/editorials-pt/" class="td-post-category">Editorials</a> <div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2021/08/20/bahawalnagar-blast/" rel="bookmark" class="td-image-wrap " title="Bahawalnagar blast"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.pakistantoday.com.pk/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_696x0.png"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2021/08/20/bahawalnagar-blast/" rel="bookmark" title="Bahawalnagar blast">Bahawalnagar blast</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-20T23:39:01+05:00">August 20, 2021</time></span> </span>
</div>
<div class="td-excerpt">The explosion during an Ashura procession in Bahawalnagar not only killed two people and injured 59, at least two critically, but it also exposed...</div>
<div class="td-read-more">
<a href="https://www.pakistantoday.com.pk/2021/08/20/bahawalnagar-blast/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.pakistantoday.com.pk/category/opinion-pt/comment-pt/" class="td-post-category">Comment</a> <div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2021/08/18/with-dirty-filters-oil-change-not-enough/" rel="bookmark" class="td-image-wrap " title="With dirty filters oil change not enough"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2021/08/Alpha-15.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2021/08/18/with-dirty-filters-oil-change-not-enough/" rel="bookmark" title="With dirty filters oil change not enough">With dirty filters oil change not enough</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-18T23:20:51+05:00">August 18, 2021</time></span> </span>
</div>
<div class="td-excerpt">The filters of the State of Pakistan have been choked, so a mere oil change is only a short term fix. There is an...</div>
<div class="td-read-more">
<a href="https://www.pakistantoday.com.pk/2021/08/18/with-dirty-filters-oil-change-not-enough/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.pakistantoday.com.pk/category/opinion-pt/comment-pt/" class="td-post-category">Comment</a> <div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2021/08/18/womens-dilemma-in-afghanistan/" rel="bookmark" class="td-image-wrap " title="Women’s Dilemma in Afghanistan"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2021/08/Beta-16.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2021/08/18/womens-dilemma-in-afghanistan/" rel="bookmark" title="Women’s Dilemma in Afghanistan">Women’s Dilemma in Afghanistan</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-18T23:17:19+05:00">August 18, 2021</time></span> </span>
</div>
<div class="td-excerpt">By: Aimen Bukhari
After the Taliban rapidly gained ground and fighting in Afghanistan intensified, with the complete withdrawal of US forces, the Taliban control extends...</div>
<div class="td-read-more">
<a href="https://www.pakistantoday.com.pk/2021/08/18/womens-dilemma-in-afghanistan/">Read more</a>
</div>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_51_679" data-td_block_id="tdi_51_679"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_51_679" data-td_block_id="tdi_51_679"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="td_block_wrap tdb_single_comments tdi_52_1c0 tdb-comm-layout1 td-pb-border-top td_block_template_9" data-td-block-uid="tdi_52_1c0">
<style>
/* custom css */
.tdi_52_1c0 .comment-link{
                    display: inline-block;
                }.tdi_52_1c0 .comment{
                    border-bottom-style: dashed;
                }.tdi_52_1c0 .comment .children{
                    border-top-style: dashed;
                }.tdi_52_1c0 cite{
					font-family:Muli !important;text-transform:uppercase !important;
				}.tdi_52_1c0 .comment-form .submit{
					text-transform:uppercase !important;
				}

/* phone */
@media (max-width: 767px){
.tdi_52_1c0 cite{
					font-family:Muli !important;font-size:14px !important;text-transform:uppercase !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments"><div class="td-comments-title-wrap td_block_template_9"><h4 class="td-comments-title td-block-title"><span>2 COMMENTS</span></h4></div>
<ol class="comment-list">
<li class="comment " id="comment-103705">
<article>
<footer>
<img alt='' src='https://secure.gravatar.com/avatar/a0d5603b2d955bbc1e210c7efb09f6e9?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a0d5603b2d955bbc1e210c7efb09f6e9?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' loading='lazy' /> <cite>Khan</cite>
<a class="comment-link" href="#comment-103705">
<time pubdate="1629525671">
August 21, 2021 At 11:01 am</time>
</a>
</footer>
<div class="comment-content">
<p>MashaAllah dear</p>
</div>
<div class="comment-meta" id="comment-103705">
<a rel='nofollow' class='comment-reply-link' href='#comment-103705' data-commentid="103705" data-postid="146490" data-belowelement="comment-103705" data-respondelement="respond" data-replyto="Reply to Khan" aria-label='Reply to Khan'>Reply</a> </div>
</article>
</li>
<li class="comment " id="comment-103706">
<article>
<footer>
<img alt='' src='https://secure.gravatar.com/avatar/a0d5603b2d955bbc1e210c7efb09f6e9?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a0d5603b2d955bbc1e210c7efb09f6e9?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' loading='lazy' /> <cite>Khan</cite>
<a class="comment-link" href="#comment-103706">
<time pubdate="1629525717">
August 21, 2021 At 11:01 am</time>
</a>
</footer>
<div class="comment-content">
<p>Nice post</p>
</div>
<div class="comment-meta" id="comment-103706">
<a rel='nofollow' class='comment-reply-link' href='#comment-103706' data-commentid="103706" data-postid="146490" data-belowelement="comment-103706" data-respondelement="respond" data-replyto="Reply to Khan" aria-label='Reply to Khan'>Reply</a> </div>
</article>
</li>
</ol>
<div class="comment-pagination">
</div>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/08/20/400-men-800-eyes-and-one-woman/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.pakistantoday.com.pk/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
<div class="comment-form-input-wrap td-form-comment">
<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
<div class="td-warning-comment">Please enter your comment!</div>
</div><div class="comment-form-input-wrap td-form-author">
<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" />
<div class="td-warning-author">Please enter your name here</div>
</div>
<div class="comment-form-input-wrap td-form-email">
<input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" />
<div class="td-warning-email-error">You have entered an incorrect email address!</div>
<div class="td-warning-email">Please enter your email address here</div>
</div>
<div class="comment-form-input-wrap td-form-url">
<input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
</div>
<p class="comment-form-cookies-consent">
<input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" />
<label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label>
</p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='146490' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b85588cc9f" /></p><input type="hidden" id="ak_js" name="ak_js" value="128" /><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form> </div>
</div></div></div></div></div><div class="vc_column tdi_54_2b6  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_54_2b6{
                    vertical-align: baseline;
                }.tdi_54_2b6 > .wpb_wrapper,
				.tdi_54_2b6 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_54_2b6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_54_2b6 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_1 tdi_56_baa td_with_ajax_pagination td-pb-border-top td_block_template_9 td-column-1" data-td-block-uid="tdi_56_baa">
<style>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</style>
<style>
/* custom css */
.tdi_56_baa .td-block-title a,
				.tdi_56_baa .td-block-title span{
					text-transform:uppercase !important;
				}.tdi_56_baa .td_module_4 .entry-title{
					font-family:Muli !important;font-size:20px !important;font-weight:700 !important;
				}.tdi_56_baa .td_module_6 .entry-title{
					font-family:Muli !important;font-size:16px !important;font-weight:700 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_56_baa .td_module_4 .entry-title{
					font-family:Muli !important;font-size:18px !important;font-weight:700 !important;
				}.tdi_56_baa .td_module_6 .entry-title{
					font-family:Muli !important;font-size:14px !important;font-weight:700 !important;
				}
}
</style><script>var block_tdi_56_baa = new tdBlock();
block_tdi_56_baa.id = "tdi_56_baa";
block_tdi_56_baa.atts = '{"custom_title":"Must Read","limit":"4","f_header_font_transform":"uppercase","ajax_pagination":"next_prev","block_template_id":"td_block_template_9","sort":"","m4f_title_font_family":"406","offset":"4","m4f_title_font_size":"eyJhbGwiOiIyMCIsInBvcnRyYWl0IjoiMTgifQ==","m4f_title_font_weight":"700","m6f_title_font_family":"406","m6f_title_font_weight":"700","m6f_title_font_size":"eyJhbGwiOiIxNiIsInBvcnRyYWl0IjoiMTQifQ==","block_type":"td_block_1","separator":"","custom_url":"","m4_tl":"","m4_el":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_56_baa","tdc_css_class":"tdi_56_baa","tdc_css_class_style":"tdi_56_baa_rand_style"}';
block_tdi_56_baa.td_column_number = "1";
block_tdi_56_baa.block_type = "td_block_1";
block_tdi_56_baa.post_count = "4";
block_tdi_56_baa.found_posts = "9778";
block_tdi_56_baa.header_color = "";
block_tdi_56_baa.ajax_pagination_infinite_stop = "";
block_tdi_56_baa.max_num_pages = "2444";
tdBlocksArray.push(block_tdi_56_baa);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Must Read</span></h4></div><div id=tdi_56_baa class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2021/08/21/epaper-august-21-lhr-2021/" rel="bookmark" class="td-image-wrap " title="Epaper – August 21 LHR 2021"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC" alt="" title="Epaper – August 21 LHR 2021" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2021/08/01-FRONT-PAGE-21-8-2021_LHR-324x235.jpg" width="324" height="235" /></a></div> <a href="https://www.pakistantoday.com.pk/category/epapers/" class="td-post-category">E-papers</a> </div>
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2021/08/21/epaper-august-21-lhr-2021/" rel="bookmark" title="Epaper – August 21 LHR 2021">Epaper – August 21 LHR 2021</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-21T01:23:10+05:00">August 21, 2021</time></span> </div>
<div class="td-excerpt">
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2021/08/21/epaper-august-21-khi-2021/" rel="bookmark" class="td-image-wrap " title="Epaper – August 21 KHI 2021"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Epaper – August 21 KHI 2021" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2021/08/01-FRONT-PAGE-21-8-2021_KHI-100x70.jpg" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2021/08/21/epaper-august-21-khi-2021/" rel="bookmark" title="Epaper – August 21 KHI 2021">Epaper – August 21 KHI 2021</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-21T01:21:59+05:00">August 21, 2021</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2021/08/21/epaper-august-21-isb-2021/" rel="bookmark" class="td-image-wrap " title="Epaper – August 21 ISB 2021"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Epaper – August 21 ISB 2021" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2021/08/01-FRONT-PAGE-21-8-2021_ISB-100x70.jpg" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2021/08/21/epaper-august-21-isb-2021/" rel="bookmark" title="Epaper – August 21 ISB 2021">Epaper – August 21 ISB 2021</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-21T01:20:43+05:00">August 21, 2021</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2021/08/20/us-china-rivalry-in-south-asia-challenges-and-prospects/" rel="bookmark" class="td-image-wrap " title="US-China Rivalry in South Asia: Challenges and Prospects"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="US-China Rivalry in South Asia: Challenges and Prospects" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2021/08/Alpha-16-100x70.jpg" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2021/08/20/us-china-rivalry-in-south-asia-challenges-and-prospects/" rel="bookmark" title="US-China Rivalry in South Asia: Challenges and Prospects">US-China Rivalry in South Asia: Challenges and Prospects</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-20T23:51:33+05:00">August 20, 2021</time></span> </div>
</div>
</div>
</div> </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_56_baa" data-td_block_id="tdi_56_baa"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_56_baa" data-td_block_id="tdi_56_baa"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> </div></div></div></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Mohammad Jamal Ahmed"></span><meta itemprop="datePublished" content="2021-08-20T23:47:18+05:00"><meta itemprop="dateModified" content="2021-08-20T23:47:18+05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.pakistantoday.com.pk/2021/08/20/400-men-800-eyes-and-one-woman/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.pakistantoday.com.pk/wp-content/uploads/2021/01/PT-Logo.png"></span><meta itemprop="name" content="Pakistan Today"></span><meta itemprop="headline" content="Another incident revealing the flaws of society"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.pakistantoday.com.pk/wp-content/uploads/2021/08/Gamma-17.jpg"><meta itemprop="width" content="800"><meta itemprop="height" content="450"></span> </article>
</div>
</div>
</div> 

<div class="tdc-footer-wrap ">

<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-4 ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://www.pakistantoday.com.pk/"><img src="https://www.pakistantoday.com.pk/wp-content/uploads/2021/01/PT-Logo.png" alt="Pakistan Today" title="Pakistan Today" /></a></div><div class="footer-text-wrap"><div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#244a415357564b4b496454454f4d5750454a504b40455d0a474b490a544f"><span class="__cf_email__" data-cfemail="7e101b090d0c1111133e0e1f15170d0a1f100a111a1f07501d1113500e15">[email&#160;protected]</span></a></div></div><div class="footer-social-wrap td-social-style-2">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/PakistanToday" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/ePakistanToday" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div></div> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-98678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-98678"><a href="https://www.pakistantoday.com.pk/privacy-policy/">Privacy policy</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
Copyright &copy; 2021. Pakistan Today. All Rights Reserved. </div>
</div>
</div>
</div>
</div>
</div>


<style type="text/css" media="screen">
/* custom css theme panel */
.td-menu-socials-wrap{
    display:none !important;
}
.buttons-language{
   display: none !important;
}
.td-header-style-10 #td-header-menu {
    display: inline-block !important;
}
.td-header-row{
    
}
.menu-menu-container{
    
}
#onesignal-popover-container #onesignal-popover-dialog .popover-body-icon img {
    width: auto !important;
    height: auto !important;
    max-width: 100%;
    display: inline-block;
    margin-top: 13px;
}

@media only screen  and (min-device-width : 768px)  and (max-device-width : 1024px)  { 
    .td_module_10 .td-module-thumb{
        position: static;
    }
    .td_module_10 .item-details{
        margin-left: 0px;
        min-height: 1px;
    }
}

.newsletter_subscription a:hover {
    color: #fff;
    background-color: #222!important;
    text-decoration: none!important;
}


@media (max-width: 767px){
    #td-top-mobile-toggle {
    display: inline-block;
    position: absolute;
    left: 0;
}
}

.newsletter_subscription a {
    width: 100%;
    display: block;
    margin-top: 10px;
    text-align: center;
    
    background-color: #4db2ec;
    text-decoration: none!important;
    color: #fff;
 
    line-height: 1;
    padding: 10px 15px;
    transition: background-color .4s;
    
}
.newsletter_subscription h3 {
   
    font-size: 20px;
    color: #111516;
    margin: 10px 0 15px;
    padding-bottom: 8px;
    border-bottom: 4px solid #d4d8d9;
}





/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1141px) {
 .td-magazine .vc_tta.vc_general .vc_tta-icon{
    
    display:none !important;
}
 #td_uid_13_57a83ed69d3bb{
    
    display:none !important;
}
.body-td-affix .menu-menu-container {
    margin-left: 115px;
}
.td-header-style-10 .td-header-main-menu{
    padding-left: 0px;
    text-align: center;
}
.at4-hide-content {
    opacity: 1!important;
    visibility: visible;
}
 .buttons-language {
    
        z-index: 999999;
    }
    

}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1019px) and (max-width: 1140px) {
.body-td-affix .menu-menu-container {
    margin-left: 115px;
}
.td-header-style-10 .td-header-main-menu{
   padding-left: 0px;
    text-align: center;
}
.at4-hide-content {
    opacity: 1!important;
    visibility: visible;
}
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 768px) and (max-width: 1018px) {
.body-td-affix .menu-menu-container {
    margin-left: 115px;
}
.td-header-style-10 .td-header-main-menu{
   padding-left: 0px;
    text-align: center;
}
.at4-hide-content {
    opacity: 1!important;
    visibility: visible;
}
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (max-width: 767px) {
.td_block_11.td-column-1 .td_module_10 .item-details{
   padding-left: 0px !important;
}
.body-td-affix .menu-menu-container {
    margin-left: 115px;
}
.td-header-style-10 .td-header-main-menu{
   padding-left: 0px;
    text-align: center;
}
.inner-mbt-sec {
    max-width: 100%;
    font-size: 14px !important;
}
#td-mobile-nav .td-menu-socials-wrap{
    display:block !important;
}
#td-mobile-nav .td-menu-socials{
     display:none !important;
}

}
</style>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/www.pakistantoday.com.pk\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"2d383824cd","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.1.16' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.9.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-includes/js/comment-reply.min.js?ver=5.6.4' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.5' id='page-links-to-js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-includes/js/wp-embed.min.js?ver=5.6.4' id='wp-embed-js'></script>
<script defer type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/plugins/akismet/_inc/form.js?ver=4.1.10' id='akismet-form-js'></script>
<style>
        .profit-urdu a {
            display: inline-block;
            max-width: 121px;
            position: relative;
            top: 10px;
            background: url(https://munafah.pakistantoday.com.pk/wp-content/uploads/2019/10/profit-urdu-logo-final-1-e1571542553802-515x144.png);
            background-size: cover;
            height: 20px;
            min-width: 90px;
            font-size: 0px !important;
        }

        li.profit-urdu:hover a:after {
            text-decoration: none !important;
            background: none !important;
        }

        @media (max-width: 767px) {
            .profit-urdu a {
                height: 35px !important;
            }
        }

        .sf-menu a.sf-with-ul {
            padding-right: 23px;

        }

        /*        .td-container-wrap, .td-header-wrap .td-header-menu-wrap-full, .post {
                    background-color: #FFF1E5;
        
                }*/

        .td-footer-wrapper.td-container-wrap.td-footer-template-4 {
     border-top: 1px solid #d2d2d2;
    border-bottom: 1px solid #f2f2f2;
    background: #f2f2f252 !important;
        }
        .td-sub-footer-container{
            background-color: #f2f2f2 !important
        }

.td-footer-template-4 {
    padding-top: 30px;
}        
.footer-logo-wrap img {
    max-width: 280px;
}        
span.td-social-icon-wrap a {
    background: #2e90c0;
    border-radius: 100%;
    color: #ffffff;    border: 1px solid #fff;
}
span.td-social-icon-wrap a:hover {
    background: none;
    border: 1px solid #ccc;
}
i.td-icon-font.td-icon-facebook {
    font-size: 22px !important;
}

.td-social-style-2 .td-icon-font{line-height: 44px;}

.td-footer-template-4 .footer-text-wrap {
    color: #261111;
}
.td-footer-wrapper::before{ background-image: none !important;}
.footer-email-wrap a {
    color: #0e80b8 !important;
}

.td-footer-template-4 .td-footer-info {
    margin-bottom: 5px;
}
.td-social-style-2 .td-social-icon-wrap {
    margin: 0px 5px 0px 0;
}
.footer-social-wrap.td-social-style-2 span:first-child {
    position: relative;
    top: 3px;
}

@media only screen and (min-width: 1150px) {
    
    .td-container.td-header-row.td-header-main-menu {
        width: 1212px;
    }
}
@media only screen and (max-width: 767px) {
    .td-main-menu-logo img {
        max-width: 74%;
    }
}

    </style>

<script>
    

            
                jQuery(window).on( 'load', function () {
                    var block = jQuery('.tdi_39_f33'),
                        blockClass = '.tdi_39_f33',
                        blockInner = block.find('.tdb-block-inner'),
                        blockOffsetLeft;

                    if( block.find('audio').length > 0 ) {
                        jQuery(blockClass + ' audio').mediaelementplayer();
                    }

                    if( block.hasClass('tdb-sfi-stretch') ) {
                        jQuery(window).resize(function () {
                            blockOffsetLeft = block.offset().left;

                            if( block.hasClass('tdb-sfi-stretch-left') ) {
                                blockInner.css('margin-left', -blockOffsetLeft + 'px');
                            } else {
                                blockInner.css('margin-right', -(jQuery(window).width() - (blockOffsetLeft + block.outerWidth())) + 'px');
                            }
                        });
                        jQuery(window).resize();
                    }

                    setTimeout(function () {
                        block.css('opacity', 1);
                    }, 500);
                });
            
            

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[146490]");
                });
            
</script>
</body>
</html>

