<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>Taliban celebrate anniversary of foreign troop withdrawal from Afghanistan - Pakistan Today</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<script src="/cdn-cgi/apps/head/rp_qL26s6h9EnV3s-3_oYrc-Hn0.js"></script><link rel="pingback" href="https://www.pakistantoday.com.pk/xmlrpc.php" />

<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:creator" content="@ePakistanToday">
<meta name="twitter:site" content="@ePakistanToday">
<meta property="og:title" content="Taliban celebrate anniversary of foreign troop withdrawal from Afghanistan">
<meta property="og:description" content="KABUL: The Taliban declared Wednesday a national holiday and lit up the capital with coloured lights to celebrate the first anniversary of the withdrawal of US-led troops from Afghanistan after a brut">
<meta property="og:image" content="https://www.pakistantoday.com.pk/wp-content/uploads/2022/01/Downloader.la-61d3efb15d8bc.jpg">

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21516551/ProfitTopBanner', [970, 250], 'div-gpt-ad-1654075803289-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21516551/MediumRectangle300by250', [300, 250], 'div-gpt-ad-1654076944144-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21516551/Responsivead', [[300, 250], [728, 90], [580, 400], [468, 60]], 'div-gpt-ad-1654079010825-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21516551/Responsivead', [[580, 400], [300, 250], [728, 90], [468, 60]], 'div-gpt-ad-1654153509191-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21516551/top_banner_mbt', [970, 250], 'div-gpt-ad-1654154221345-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21516551/2323', [[320, 100], [970, 250], [160, 600], [300, 250], [728, 90]], 'div-gpt-ad-1654154465140-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21516551/top_banner_mbt_for_mobile', [320, 100], 'div-gpt-ad-1654154945009-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21516551/billboardnew', [970, 250], 'div-gpt-ad-1654163699592-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21516551/billboardnew', [970, 250], 'div-gpt-ad-1654164802149-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<link rel="icon" type="image/png" href="https://www.pakistantoday.com.pk/wp-content/uploads/2021/01/WhatsApp-Image-2021-01-14-at-6.30.15-PM.jpeg"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.pakistantoday.com.pk/wp-content/uploads/2021/01/PT-Logo-300x50.png" /><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.pakistantoday.com.pk/wp-content/uploads/2021/01/PT-Logo-300x50.png" /><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.pakistantoday.com.pk/wp-content/uploads/2021/01/PT-Logo-300x50.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.pakistantoday.com.pk/wp-content/uploads/2021/01/PT-Logo-300x50.png" /><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.pakistantoday.com.pk/wp-content/uploads/2021/01/PT-Logo-300x50.png" />

<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.pakistantoday.com.pk/2022/08/31/taliban-celebrate-anniversary-of-foreign-troop-withdrawal-from-afghanistan/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Taliban celebrate anniversary of foreign troop withdrawal from Afghanistan - Pakistan Today" />
<meta property="og:description" content="KABUL: The Taliban declared Wednesday a national holiday and lit up the capital with coloured lights to celebrate the first anniversary of the withdrawal of US-led troops from Afghanistan after a brutal 20-year war. The country&#8217;s new rulers &#8212; not formally recognised by any other nation &#8212; have reimposed their version of Islamic law on [&hellip;]" />
<meta property="og:url" content="https://www.pakistantoday.com.pk/2022/08/31/taliban-celebrate-anniversary-of-foreign-troop-withdrawal-from-afghanistan/" />
<meta property="og:site_name" content="Pakistan Today" />
<meta property="article:publisher" content="https://www.facebook.com/PakistanToday/" />
<meta property="article:published_time" content="2022-08-31T06:09:50+00:00" />
<meta property="og:image" content="https://www.pakistantoday.com.pk/wp-content/uploads/2022/01/Downloader.la-61d3efb15d8bc.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="681" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@ePakistanToday" />
<meta name="twitter:site" content="@ePakistanToday" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="AFP" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="3 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<link rel='dns-prefetch' href='//code.responsivevoice.org' />
<link rel='dns-prefetch' href='//www.pakistantoday.com.pk' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Pakistan Today &raquo; Feed" href="https://www.pakistantoday.com.pk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pakistan Today &raquo; Comments Feed" href="https://www.pakistantoday.com.pk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pakistan Today &raquo; Taliban celebrate anniversary of foreign troop withdrawal from Afghanistan Comments Feed" href="https://www.pakistantoday.com.pk/2022/08/31/taliban-celebrate-anniversary-of-foreign-troop-withdrawal-from-afghanistan/feed/" />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.pakistantoday.com.pk/wp-includes/css/dist/block-library/style.min.css?ver=5.6.9' type='text/css' media='all' />
<link rel='stylesheet' id='rv-style-css' href='https://www.pakistantoday.com.pk/wp-content/plugins/responsivevoice-text-to-speech/includes/css/responsivevoice.css?ver=5.6.9' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css' href='https://www.pakistantoday.com.pk/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css' href='https://www.pakistantoday.com.pk/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css' href='https://www.pakistantoday.com.pk/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=5.6.9' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css' href='https://www.pakistantoday.com.pk/wp-content/themes/Newspaper/style.css?ver=5.6.9' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css' href='https://www.pakistantoday.com.pk/wp-content/themes/Newspaper-child/style.css?ver=1.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://www.pakistantoday.com.pk/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Rubik+One%3A400%7COpen+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700%7CMuli%3A800%2C700%2C400%7COpen+Sans%3A400%2C300&#038;display=swap&#038;ver=10.3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='https://www.pakistantoday.com.pk/wp-content/plugins/tablepress/css/default.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://www.pakistantoday.com.pk/wp-content/themes/Newspaper-child/style.css?ver=1.2.5' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://www.pakistantoday.com.pk/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://www.pakistantoday.com.pk/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=6b62588d33477b8e3dc5b8b3c9c8d86c' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css' href='https://www.pakistantoday.com.pk/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a50385a2d79d6600973a7e697f735a0b' type='text/css' media='all, print' />
<script type='text/javascript' src='https://code.responsivevoice.org/1.8.3/responsivevoice.js?source=wp-plugin&#038;key=EcGHScvl&#038;ver=5.6.9' id='responsive-voice-js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.6.9' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.6.9' id='ppress-select2-js'></script>
<link rel="https://api.w.org/" href="https://www.pakistantoday.com.pk/wp-json/" /><link rel="alternate" type="application/json" href="https://www.pakistantoday.com.pk/wp-json/wp/v2/posts/209207" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.pakistantoday.com.pk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.pakistantoday.com.pk/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.6.9" />
<link rel='shortlink' href='https://www.pakistantoday.com.pk/?p=209207' />
<link rel="alternate" type="application/json+oembed" href="https://www.pakistantoday.com.pk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pakistantoday.com.pk%2F2022%2F08%2F31%2Ftaliban-celebrate-anniversary-of-foreign-troop-withdrawal-from-afghanistan%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.pakistantoday.com.pk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pakistantoday.com.pk%2F2022%2F08%2F31%2Ftaliban-celebrate-anniversary-of-foreign-troop-withdrawal-from-afghanistan%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"efd705fb85","wpRestUrl":"https:\/\/www.pakistantoday.com.pk\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.pakistantoday.com.pk\/wp-admin\/","wpRestNonce":"efd705fb85","wpRestUrl":"https:\/\/www.pakistantoday.com.pk\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>

<script>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</script>

<style>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</style>
<meta name="google-site-verification" content="j6u36DyzlMqubaE34Xuq3NbQoDrow1hz_R2G3xfGN9A" />

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-213629494-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-213629494-1');
</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=G-SBEQ4E6JRR"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-SBEQ4E6JRR');
</script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W9ZN8ZG');</script>


<script>

        var googletag = googletag || {};

        googletag.cmd = googletag.cmd || [];

    </script>
<script>

        googletag.cmd.push(function () {

            googletag.defineSlot('/21516551/bannerforprofit', [970, 90], 'div-gpt-ad-1550213188008-0').addService(googletag.pubads());

            googletag.enableServices();

        });

    </script>
<script>

        googletag.cmd.push(function () {

            googletag.defineSlot('/21516551/Sidebarhalfpage', [300, 600], 'div-gpt-ad-1550211209735-0').addService(googletag.pubads());

            googletag.pubads().enableSingleRequest();

            googletag.enableServices();

        });

    </script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5bb3073d5c7a5ed2"></script>
<script>

        window.googletag = window.googletag || {cmd: []};

        googletag.cmd.push(function () {

            googletag.defineSlot('/21516551/skyscraper', [160, 600], 'div-gpt-ad-1592480129402-0').addService(googletag.pubads());

            googletag.pubads().enableSingleRequest();

            googletag.enableServices();

        });

        </script>
<style type="text/css" id="wp-custom-css">
			#rcp_user_login_wrap{ display: none; }
#rcp_registration_form .rcp_subscription_fieldset, #rcp_registration_form .rcp_registration_total{ display:none; }


boxout{display: flex}
boxin {flex-grow:1;text-align: center}
.td-header-style-10 .td-header-main-menu { padding-left: 0px; text-align: left;}
.td-mobile-close { position: absolute; right: 1px; top: -21px; z-index: 1000;}
.td-menu-mob-open-menu #td-mobile-nav {
    height: calc(100% + 1px);
    overflow: auto;
    transform: translate3d(0, 0, 0);
    -webkit-transform: translate3d(0, 0, 0);
    left: 0;
    background: #e6e6e6;
}

.td-header-style-10 .td-logo-wrap-full a {
    position: relative;
    z-index: 1;
    line-height: 1;
    display: inline-block;
    vertical-align: middle;
    width: auto;
}

.splcss {
    background-color: #0c0c0c;
    padding: 5px 15px;
    border-radius: 0;
    color: #fff!important;
    margin-right: 8px;
    font-size: 12px;
}
 #td-mobile-nav .td-guest-wrap .td-menu-login a {
    cursor: pointer;
    color: #fff;
    background: #000;
    padding: 5px 10px;
}
#td-mobile-nav .td-guest-wrap {
    height: 40px;
    text-align: left;
    padding-left: 30px;
}
.boxin {
    width: 33%; position:relative
}
.loggedin-membership-menu
{
	background-color:#fff;
	display:none
}
.td_user_logd_in:hover .loggedin-membership-menu{ display:block!important
}

.loggedin-membership-menu {
    background-color: #fff;
    position: absolute;
    top: 75px;
    z-index: 9999;
    left: 0;
	padding:5px 10px
}
.loggedin-membership-menu
 li {
    display: block;
    position: relative;
    margin-left: 0;
}


.td-page-content table {
margin-bottom: 32px;
background: white;
}
table th {
text-align: left;
border: none;
padding: 10px;
background: #e0e0e0;
}
.tagdiv-type {
font-size: 12px;
}table td {
border: 1px solid #ededed;
padding: 2px 8px;
padding: 8px;
}
.td-pb-span8 {
    /*width: 80%;*/
}

#td-mobile-nav .td-menu-logout {
    position: absolute;
    top: 0;
    right: 20px;
    margin: 0;
    display: none;
}
.loggedin-membership-menu {
    background-color: #fff;
    position: absolute;
    top: 75px;
    z-index: 9999;
    left: 0;
    padding: 5px 10px;
    width: 100%;
}
.loggedin-membership-menu li {
    display: block;
    position: relative;
    margin-left: 0;
    padding: 10px;
}
.header-dropdown-icon {
    position: relative;
    top: 5px;
}

.mobile-header-dropdown-icon {
    position: relative;
    top: 5px;
}
#td-mobile-nav .td-menu-username {
    font-size: 20px;
    font-weight: 700;
    margin: 0 60px 0 95px;
    overflow: hidden;
    height: 60px;
}
.inner-mbt-sec {
    max-width: 60%;
    margin-left: auto;
    margin-right: auto;
    text-align: center;
}
.inner-mbt-sec a {
    display: inline-block;
    color: #f19e35;
    border-radius: 8px;
	font-size: 14px !important;
    text-decoration: underline;
}
a.article_subscribe_url {
       background: #f19e35;
    color: #fff;
    padding: 4px 15px;
    text-decoration: none;
    border-radius: 4px;
    font-size: 14px !important;
    margin-top: 20px;
}
@media only screen and (min-width: 560px) {
 	.detail-page-mobile{
 display:none;   
}
}		</style>

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #828282;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #828282;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #828282;
                }
                .tdm-btn-style1 {
					background-color: #828282;
				}
				.tdm-btn-style2:before {
				    border-color: #828282;
				}
				.tdm-btn-style2 {
				    color: #828282;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #828282;
                    -moz-box-shadow: 0 2px 16px #828282;
                    box-shadow: 0 2px 16px #828282;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #828282;
                    -moz-box-shadow: 0 4px 26px #828282;
                    box-shadow: 0 4px 26px #828282;
				}
</style>
<style id="tdw-css-placeholder"></style></head>
<body data-rsssl=1 class="post-template-default single single-post postid-209207 single-format-standard td-standard-pack taliban-celebrate-anniversary-of-foreign-troop-withdrawal-from-afghanistan global-block-template-1 td-magazine tdb_template_104107 tdb-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/PakistanToday" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/ePakistanToday" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
 </a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-menu-container"><ul id="menu-menu" class="td-mobile-main-menu"><li id="menu-item-117486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first menu-item-117486"><a href="https://www.pakistantoday.com.pk/category/epapers/">E-PAPER<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-117489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117489"><a href="https://www.pakistantoday.com.pk/category/epapers/">Pakistan Today</a></li>
<li id="menu-item-117487" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117487"><a href="https://profit.pakistantoday.com.pk/category/magazine/">Profit Magazine</a></li>
<li id="menu-item-117488" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117488"><a href="https://paperazzimag.com/category/e-magazine/">Paperazzi Magazine</a></li>
</ul>
</li>
<li id="menu-item-117970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117970"><a href="https://www.pakistantoday.com.pk/category/national/">NATIONAL</a></li>
<li id="menu-item-113748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-113748"><a href="https://www.pakistantoday.com.pk/category/opinion-pt/">OPINION<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="https://www.pakistantoday.com.pk/category/opinion-pt/cartoon-pt/">Cartoon</a></li>
<li class="menu-item-0"><a href="https://www.pakistantoday.com.pk/category/opinion-pt/comment-pt/">Comment</a></li>
<li class="menu-item-0"><a href="https://www.pakistantoday.com.pk/category/opinion-pt/editorials-pt/">Editorials</a></li>
<li class="menu-item-0"><a href="https://www.pakistantoday.com.pk/category/opinion-pt/letters-pt/">Letters</a></li>
</ul>
</li>
<li id="menu-item-113747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-113747"><a href="https://www.pakistantoday.com.pk/category/city/">CITIES<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://www.pakistantoday.com.pk/category/city/islamabad/">ISLAMABAD</a></li>
<li class="menu-item-0"><a href="https://www.pakistantoday.com.pk/category/city/karachi/">KARACHI</a></li>
<li class="menu-item-0"><a href="https://www.pakistantoday.com.pk/category/city/lahore/">LAHORE</a></li>
<li class="menu-item-0"><a href="https://www.pakistantoday.com.pk/category/city/peshawar/">PESHAWAR</a></li>
</ul>
</li>
<li id="menu-item-113817" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-113817"><a href="https://www.pakistantoday.com.pk/category/world/">WORLD</a></li>
<li id="menu-item-113756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113756"><a href="https://www.pakistantoday.com.pk/category/sports/">SPORTS</a></li>
<li id="menu-item-113720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113720"><a href="https://profit.pakistantoday.com.pk/">BUSINESS</a></li>
<li id="menu-item-92023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92023"><a target="_blank" href="https://dependent.pakistantoday.com.pk/">SATIRE</a></li>
</ul></div> </div>
</div>

<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
 <a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
</div>
<div class="td-login-register-link">
<a id="signin-register-link-mob">Create an account</a>
</div>
</div>
</div>
<div id="td-register-mob" class="td-login-animation td-login-hide-mob">

<div class="td-register-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign up</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div>
<div class="td-login-form-wrap">
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div>
<input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://www.pakistantoday.com.pk/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="tdc-header-wrap ">

<div class="td-header-wrap td-header-style-10 ">
<div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://www.pakistantoday.com.pk/">
<img class="td-retina-data" data-retina="https://www.pakistantoday.com.pk/wp-content/uploads/2021/01/PT-Logo.png" src="https://www.pakistantoday.com.pk/wp-content/uploads/2021/01/PT-Logo.png" alt="PT" title="Pakistan Today" />
<span class="td-visual-hidden">Pakistan Today</span>
</a>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap td-header-gradient ">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-mobile" href="https://www.pakistantoday.com.pk/">
<img class="td-retina-data" data-retina="https://www.pakistantoday.com.pk/wp-content/uploads/2021/01/PT-Logo.png" src="https://www.pakistantoday.com.pk/wp-content/uploads/2021/01/PT-Logo.png" alt="PT" title="Pakistan Today" />
</a>
<a class="td-header-logo td-sticky-mobile" href="https://www.pakistantoday.com.pk/">
<img class="td-retina-data" data-retina="https://www.pakistantoday.com.pk/wp-content/uploads/2021/01/PT-Logo.png" src="https://www.pakistantoday.com.pk/wp-content/uploads/2021/01/PT-Logo.png" alt="PT" title="Pakistan Today" />
</a>
</div>
<div class="menu-menu-container"><ul id="menu-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-117486"><a href="https://www.pakistantoday.com.pk/category/epapers/">E-PAPER</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-117489"><a href="https://www.pakistantoday.com.pk/category/epapers/">Pakistan Today</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-117487"><a href="https://profit.pakistantoday.com.pk/category/magazine/">Profit Magazine</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-117488"><a href="https://paperazzimag.com/category/e-magazine/">Paperazzi Magazine</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-117970"><a href="https://www.pakistantoday.com.pk/category/national/">NATIONAL</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-113748"><a href="https://www.pakistantoday.com.pk/category/opinion-pt/">OPINION</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_1_d36 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload_all" data-td-block-uid="tdi_1_d36"><script>var block_tdi_1_d36 = new tdBlock();
block_tdi_1_d36.id = "tdi_1_d36";
block_tdi_1_d36.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"27200","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_1_d36","tdc_css_class":"tdi_1_d36","tdc_css_class_style":"tdi_1_d36_rand_style"}';
block_tdi_1_d36.td_column_number = "3";
block_tdi_1_d36.block_type = "td_block_mega_menu";
block_tdi_1_d36.post_count = "4";
block_tdi_1_d36.found_posts = "4551";
block_tdi_1_d36.header_color = "";
block_tdi_1_d36.ajax_pagination_infinite_stop = "";
block_tdi_1_d36.max_num_pages = "1138";
tdBlocksArray.push(block_tdi_1_d36);
</script> <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_1_d36" id="tdi_2_fb0" data-td_block_id="tdi_1_d36" data-td_filter_value="" href="https://www.pakistantoday.com.pk/category/opinion-pt/">All</a><a class="mega-menu-sub-cat-tdi_1_d36" id="tdi_3_4d0" data-td_block_id="tdi_1_d36" data-td_filter_value="27204" href="https://www.pakistantoday.com.pk/category/opinion-pt/cartoon-pt/">Cartoon</a><a class="mega-menu-sub-cat-tdi_1_d36" id="tdi_4_40d" data-td_block_id="tdi_1_d36" data-td_filter_value="27201" href="https://www.pakistantoday.com.pk/category/opinion-pt/comment-pt/">Comment</a><a class="mega-menu-sub-cat-tdi_1_d36" id="tdi_5_036" data-td_block_id="tdi_1_d36" data-td_filter_value="27202" href="https://www.pakistantoday.com.pk/category/opinion-pt/editorials-pt/">Editorials</a><a class="mega-menu-sub-cat-tdi_1_d36" id="tdi_6_348" data-td_block_id="tdi_1_d36" data-td_filter_value="27203" href="https://www.pakistantoday.com.pk/category/opinion-pt/letters-pt/">Letters</a></div></div><div id=tdi_1_d36 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2022/08/30/winner-takes-all/" rel="bookmark" class="td-image-wrap " title="Winner takes all"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Winner takes all" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2022/08/Alpha-23-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/opinion-pt/comment-pt/" class="td-post-category">Comment</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2022/08/30/winner-takes-all/" rel="bookmark" title="Winner takes all">Winner takes all</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2022/08/30/importance-of-social-sciences-for-progress/" rel="bookmark" class="td-image-wrap " title="Importance of Social Sciences for progress "><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Importance of Social Sciences for progress " data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2022/08/Beta-25-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/opinion-pt/comment-pt/" class="td-post-category">Comment</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2022/08/30/importance-of-social-sciences-for-progress/" rel="bookmark" title="Importance of Social Sciences for progress ">Importance of Social Sciences for progress </a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2022/08/30/can-the-arab-east-move-past-the-mess-its-in/" rel="bookmark" class="td-image-wrap " title="Can the Arab East move past the mess it&#8217;s in?"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Can the Arab East move past the mess it&#8217;s in?" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2022/08/Gamma-30-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/opinion-pt/comment-pt/" class="td-post-category">Comment</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2022/08/30/can-the-arab-east-move-past-the-mess-its-in/" rel="bookmark" title="Can the Arab East move past the mess it&#8217;s in?">Can the Arab East move past the mess it&#8217;s in?</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2022/08/30/to-stop-knocking-at-the-imfs-door/" rel="bookmark" class="td-image-wrap " title="To stop knocking at the IMF’s door"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_218x150.png" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/opinion-pt/editorials-pt/" class="td-post-category">Editorials</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2022/08/30/to-stop-knocking-at-the-imfs-door/" rel="bookmark" title="To stop knocking at the IMF’s door">To stop knocking at the IMF’s door</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_1_d36" data-td_block_id="tdi_1_d36"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_1_d36" data-td_block_id="tdi_1_d36"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-113747"><a href="https://www.pakistantoday.com.pk/category/city/">CITIES</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_7_4b1 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload_all" data-td-block-uid="tdi_7_4b1"><script>var block_tdi_7_4b1 = new tdBlock();
block_tdi_7_4b1.id = "tdi_7_4b1";
block_tdi_7_4b1.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"23267","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_7_4b1","tdc_css_class":"tdi_7_4b1","tdc_css_class_style":"tdi_7_4b1_rand_style"}';
block_tdi_7_4b1.td_column_number = "3";
block_tdi_7_4b1.block_type = "td_block_mega_menu";
block_tdi_7_4b1.post_count = "4";
block_tdi_7_4b1.found_posts = "1020";
block_tdi_7_4b1.header_color = "";
block_tdi_7_4b1.ajax_pagination_infinite_stop = "";
block_tdi_7_4b1.max_num_pages = "255";
tdBlocksArray.push(block_tdi_7_4b1);
</script> <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_7_4b1" id="tdi_8_6bb" data-td_block_id="tdi_7_4b1" data-td_filter_value="" href="https://www.pakistantoday.com.pk/category/city/">All</a><a class="mega-menu-sub-cat-tdi_7_4b1" id="tdi_9_5f8" data-td_block_id="tdi_7_4b1" data-td_filter_value="23269" href="https://www.pakistantoday.com.pk/category/city/islamabad/">ISLAMABAD</a><a class="mega-menu-sub-cat-tdi_7_4b1" id="tdi_10_e51" data-td_block_id="tdi_7_4b1" data-td_filter_value="23270" href="https://www.pakistantoday.com.pk/category/city/karachi/">KARACHI</a><a class="mega-menu-sub-cat-tdi_7_4b1" id="tdi_11_dd6" data-td_block_id="tdi_7_4b1" data-td_filter_value="23268" href="https://www.pakistantoday.com.pk/category/city/lahore/">LAHORE</a><a class="mega-menu-sub-cat-tdi_7_4b1" id="tdi_12_303" data-td_block_id="tdi_7_4b1" data-td_filter_value="23271" href="https://www.pakistantoday.com.pk/category/city/peshawar/">PESHAWAR</a></div></div><div id=tdi_7_4b1 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2022/08/30/deputy-commissioner-visits-flood-hit-areas-of-muzaffargarh-tehsil/" rel="bookmark" class="td-image-wrap " title="Deputy commissioner visits flood-hit areas of Muzaffargarh tehsil"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Deputy commissioner visits flood-hit areas of Muzaffargarh tehsil" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2022/08/0c1ff54e-3f0c-41f9-ba99-c726c736c551-218x150.jpeg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/city/" class="td-post-category">CITY</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2022/08/30/deputy-commissioner-visits-flood-hit-areas-of-muzaffargarh-tehsil/" rel="bookmark" title="Deputy commissioner visits flood-hit areas of Muzaffargarh tehsil">Deputy commissioner visits flood-hit areas of Muzaffargarh tehsil</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2022/08/27/church-of-pakistan-chief-calls-for-prayers-aid-for-flood-victims/" rel="bookmark" class="td-image-wrap " title="Church of Pakistan chief calls for prayers, aid for flood victims"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Church of Pakistan chief calls for prayers, aid for flood victims" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2022/08/Bishop-Azad-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/city/lahore/" class="td-post-category">LAHORE</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2022/08/27/church-of-pakistan-chief-calls-for-prayers-aid-for-flood-victims/" rel="bookmark" title="Church of Pakistan chief calls for prayers, aid for flood victims">Church of Pakistan chief calls for prayers, aid for flood victims</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2022/08/26/pti-names-zahid-iqbal-ch-as-central-deputy-info-secy/" rel="bookmark" class="td-image-wrap " title="PTI names Zahid Iqbal Ch as Central Deputy Info Secy"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="PTI names Zahid Iqbal Ch as Central Deputy Info Secy" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2022/08/PTI-nominated-218x150.jpeg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/city/islamabad/" class="td-post-category">ISLAMABAD</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2022/08/26/pti-names-zahid-iqbal-ch-as-central-deputy-info-secy/" rel="bookmark" title="PTI names Zahid Iqbal Ch as Central Deputy Info Secy">PTI names Zahid Iqbal Ch as Central Deputy Info Secy</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2022/08/23/promotion-of-ministerial-staff-in-police-continues/" rel="bookmark" class="td-image-wrap " title="Promotion of ministerial staff in Police continues"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Promotion of ministerial staff in Police continues" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2022/08/Promotion-in-police-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/city/lahore/" class="td-post-category">LAHORE</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2022/08/23/promotion-of-ministerial-staff-in-police-continues/" rel="bookmark" title="Promotion of ministerial staff in Police continues">Promotion of ministerial staff in Police continues</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_7_4b1" data-td_block_id="tdi_7_4b1"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_7_4b1" data-td_block_id="tdi_7_4b1"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-113817"><a href="https://www.pakistantoday.com.pk/category/world/">WORLD</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_13_623 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload_all" data-td-block-uid="tdi_13_623"><script>var block_tdi_13_623 = new tdBlock();
block_tdi_13_623.id = "tdi_13_623";
block_tdi_13_623.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"17","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_13_623","tdc_css_class":"tdi_13_623","tdc_css_class_style":"tdi_13_623_rand_style"}';
block_tdi_13_623.td_column_number = "3";
block_tdi_13_623.block_type = "td_block_mega_menu";
block_tdi_13_623.post_count = "5";
block_tdi_13_623.found_posts = "3637";
block_tdi_13_623.header_color = "";
block_tdi_13_623.ajax_pagination_infinite_stop = "";
block_tdi_13_623.max_num_pages = "728";
tdBlocksArray.push(block_tdi_13_623);
</script><div id=tdi_13_623 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2022/08/31/europe-plan-for-floating-gas-terminals-raises-climate-fears/" rel="bookmark" class="td-image-wrap " title="Europe plan for floating gas terminals raises climate fears"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Europe plan for floating gas terminals raises climate fears" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2021/11/Downloader.la-6181212892b87-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/world/" class="td-post-category">World</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2022/08/31/europe-plan-for-floating-gas-terminals-raises-climate-fears/" rel="bookmark" title="Europe plan for floating gas terminals raises climate fears">Europe plan for floating gas terminals raises climate fears</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2022/08/31/taliban-celebrate-anniversary-of-foreign-troop-withdrawal-from-afghanistan/" rel="bookmark" class="td-image-wrap " title="Taliban celebrate anniversary of foreign troop withdrawal from Afghanistan"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Taliban celebrate anniversary of foreign troop withdrawal from Afghanistan" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2022/01/Downloader.la-61d3efb15d8bc-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/top-headlines/" class="td-post-category">Top Headlines</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2022/08/31/taliban-celebrate-anniversary-of-foreign-troop-withdrawal-from-afghanistan/" rel="bookmark" title="Taliban celebrate anniversary of foreign troop withdrawal from Afghanistan">Taliban celebrate anniversary of foreign troop withdrawal from Afghanistan</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2022/08/31/last-soviet-leader-gorbachev-who-ended-cold-war-dies-aged-91/" rel="bookmark" class="td-image-wrap " title="Last Soviet leader Gorbachev, who ended Cold War, dies aged 91"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Last Soviet leader Gorbachev, who ended Cold War, dies aged 91" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2022/08/Downloader.la-630eedbbd4398-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/world/" class="td-post-category">World</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2022/08/31/last-soviet-leader-gorbachev-who-ended-cold-war-dies-aged-91/" rel="bookmark" title="Last Soviet leader Gorbachev, who ended Cold War, dies aged 91">Last Soviet leader Gorbachev, who ended Cold War, dies aged 91</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2022/08/30/china-warns-us-lies-on-xinjiang-will-bankrupt-its-own-credibility/" rel="bookmark" class="td-image-wrap " title="China warns US lies on Xinjiang will &#8216;bankrupt its own credibility&#8217;"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="China warns US lies on Xinjiang will &#8216;bankrupt its own credibility&#8217;" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2022/06/Xinjiang-218x150.jpeg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/world/" class="td-post-category">World</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2022/08/30/china-warns-us-lies-on-xinjiang-will-bankrupt-its-own-credibility/" rel="bookmark" title="China warns US lies on Xinjiang will &#8216;bankrupt its own credibility&#8217;">China warns US lies on Xinjiang will &#8216;bankrupt its own credibility&#8217;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2022/08/30/fighting-across-southern-front-as-ukraine-wages-counter-offensive/" rel="bookmark" class="td-image-wrap " title="Fighting across southern front as Ukraine wages counter-offensive"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_218x150.png" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/world/" class="td-post-category">World</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2022/08/30/fighting-across-southern-front-as-ukraine-wages-counter-offensive/" rel="bookmark" title="Fighting across southern front as Ukraine wages counter-offensive">Fighting across southern front as Ukraine wages counter-offensive</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_13_623" data-td_block_id="tdi_13_623"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_13_623" data-td_block_id="tdi_13_623"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-113756"><a href="https://www.pakistantoday.com.pk/category/sports/">SPORTS</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_14_b0a td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload_all" data-td-block-uid="tdi_14_b0a"><script>var block_tdi_14_b0a = new tdBlock();
block_tdi_14_b0a.id = "tdi_14_b0a";
block_tdi_14_b0a.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"629","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_14_b0a","tdc_css_class":"tdi_14_b0a","tdc_css_class_style":"tdi_14_b0a_rand_style"}';
block_tdi_14_b0a.td_column_number = "3";
block_tdi_14_b0a.block_type = "td_block_mega_menu";
block_tdi_14_b0a.post_count = "5";
block_tdi_14_b0a.found_posts = "2540";
block_tdi_14_b0a.header_color = "";
block_tdi_14_b0a.ajax_pagination_infinite_stop = "";
block_tdi_14_b0a.max_num_pages = "508";
tdBlocksArray.push(block_tdi_14_b0a);
</script><div id=tdi_14_b0a class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2022/08/31/venus-not-looking-past-doubles-with-serena-after-us-open-exit/" rel="bookmark" class="td-image-wrap " title="Venus not looking past doubles with Serena after US Open exit"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Venus not looking past doubles with Serena after US Open exit" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2022/08/Downloader.la-630eeeeeb7b77-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/sports/" class="td-post-category">Sports</a>  </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2022/08/31/venus-not-looking-past-doubles-with-serena-after-us-open-exit/" rel="bookmark" title="Venus not looking past doubles with Serena after US Open exit">Venus not looking past doubles with Serena after US Open exit</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2022/08/30/babar-rizwan-should-not-play-as-opening-pair-says-mickey-arthur/" rel="bookmark" class="td-image-wrap " title="Babar-Rizwan should not play as opening pair, says Mickey Arthur"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Babar-Rizwan should not play as opening pair, says Mickey Arthur" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2021/12/Rizwan-Babar-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/sports/" class="td-post-category">Sports</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2022/08/30/babar-rizwan-should-not-play-as-opening-pair-says-mickey-arthur/" rel="bookmark" title="Babar-Rizwan should not play as opening pair, says Mickey Arthur">Babar-Rizwan should not play as opening pair, says Mickey Arthur</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2022/08/30/liam-livingstone-doubtful-for-englands-t20i-tour-of-pakistan/" rel="bookmark" class="td-image-wrap " title="Liam Livingstone doubtful for England&#8217;s T20I tour of Pakistan"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Liam Livingstone doubtful for England&#8217;s T20I tour of Pakistan" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2022/08/Livingstone-218x150.jpeg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/sports/" class="td-post-category">Sports</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2022/08/30/liam-livingstone-doubtful-for-englands-t20i-tour-of-pakistan/" rel="bookmark" title="Liam Livingstone doubtful for England&#8217;s T20I tour of Pakistan">Liam Livingstone doubtful for England&#8217;s T20I tour of Pakistan</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2022/08/30/cm-punjab-confirms-construction-of-5-star-complex-near-gaddafi-stadium/" rel="bookmark" class="td-image-wrap " title="CM Punjab confirms construction of 5-star complex near Gaddafi Stadium"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="CM Punjab confirms construction of 5-star complex near Gaddafi Stadium" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2022/08/HOTEL-GADDAFI-218x150.jpeg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/sports/" class="td-post-category">Sports</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2022/08/30/cm-punjab-confirms-construction-of-5-star-complex-near-gaddafi-stadium/" rel="bookmark" title="CM Punjab confirms construction of 5-star complex near Gaddafi Stadium">CM Punjab confirms construction of 5-star complex near Gaddafi Stadium</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2022/08/30/pcb-unveils-ticket-prices-for-pak-england-t20-series/" rel="bookmark" class="td-image-wrap " title="PCB unveils ticket prices for Pak-England T20 series"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="PCB unveils ticket prices for Pak-England T20 series" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2022/08/Pak-England-T2os-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/sports/" class="td-post-category">Sports</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2022/08/30/pcb-unveils-ticket-prices-for-pak-england-t20-series/" rel="bookmark" title="PCB unveils ticket prices for Pak-England T20 series">PCB unveils ticket prices for Pak-England T20 series</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_14_b0a" data-td_block_id="tdi_14_b0a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_14_b0a" data-td_block_id="tdi_14_b0a"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-113720"><a href="https://profit.pakistantoday.com.pk/">BUSINESS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-92023"><a target="_blank" href="https://dependent.pakistantoday.com.pk/">SATIRE</a></li>
</ul></div></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.pakistantoday.com.pk/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="209207" data-autoload-type="" data-autoload-count="5">
<div class="td-main-content-wrap td-container-wrap">
<div class="tdc-content-wrap">
<article id="template-id-104107" class="post-104107 tdb_templates type-tdb_templates status-publish post" itemscope itemtype="https://schema.org/Article">
<div id="tdi_15_dd4" class="tdc-zone"><div class="tdc_zone tdi_16_454  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_16_454{
                    min-height: 0;
                }
</style><div id="tdi_17_08d" class="tdc-row"><div class="vc_row tdi_18_600  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_18_600,
                .tdi_18_600 .tdc-columns{
                    min-height: 0;
                }.tdi_18_600,
				.tdi_18_600 .tdc-columns{
				    display: block;
				}.tdi_18_600 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_20_6b4  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_20_6b4{
                    vertical-align: baseline;
                }.tdi_20_6b4 > .wpb_wrapper,
				.tdi_20_6b4 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_20_6b4 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_20_6b4 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div><div id="tdi_21_d6f" class="tdc-row"><div class="vc_row tdi_22_3ef  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_22_3ef,
                .tdi_22_3ef .tdc-columns{
                    min-height: 0;
                }.tdi_22_3ef,
				.tdi_22_3ef .tdc-columns{
				    display: block;
				}.tdi_22_3ef .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_24_3fb  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_24_3fb{
                    vertical-align: baseline;
                }.tdi_24_3fb > .wpb_wrapper,
				.tdi_24_3fb > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_24_3fb > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_24_3fb > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot detail-page-mobile tdi_25_36f td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_25_36f{
margin-top:-50px !important;
margin-bottom:50px !important;
margin-left:100px !important;
}

</style>
<style>
/* custom css */
.tdi_25_36f.td-a-rec{
					text-align: center;
				}.tdi_25_36f .td-element-style{
					z-index: -1;
				}
</style>
<div id='div-gpt-ad-1654154945009-0' style='min-width: 320px; min-height: 100px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1654154945009-0'); });
  </script>
</div></div></div></div></div></div><div id="tdi_26_004" class="tdc-row"><div class="vc_row tdi_27_fbb  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_27_fbb,
                .tdi_27_fbb .tdc-columns{
                    min-height: 0;
                }.tdi_27_fbb,
				.tdi_27_fbb .tdc-columns{
				    display: block;
				}.tdi_27_fbb .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_29_633  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_29_633{
                    vertical-align: baseline;
                }.tdi_29_633 > .wpb_wrapper,
				.tdi_29_633 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_29_633 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_29_633 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_30_f06 td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_30_f06{
margin-top:0px !important;
margin-bottom:50px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_30_f06{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_30_f06{
display:none !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_30_f06{
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_30_f06.td-a-rec{
					text-align: center;
				}.tdi_30_f06 .td-element-style{
					z-index: -1;
				}
</style>
<div id='div-gpt-ad-1654075803289-0' style='min-width: 970px; min-height: 250px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1654075803289-0'); });
  </script>
</div></div></div></div></div></div><div id="tdi_31_606" class="tdc-row"><div class="vc_row tdi_32_630 td-ss-row wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_32_630,
                .tdi_32_630 .tdc-columns{
                    min-height: 0;
                }.tdi_32_630,
				.tdi_32_630 .tdc-columns{
				    display: block;
				}.tdi_32_630 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_32_630{
margin-top:30px !important;
}

.tdi_32_630 .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_34_0b3  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_34_0b3{
                    vertical-align: baseline;
                }.tdi_34_0b3 > .wpb_wrapper,
				.tdi_34_0b3 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_34_0b3 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_34_0b3 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_36_dfd  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_36_dfd{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_36_dfd,
				.tdi_36_dfd .tdc-inner-columns{
				    display: block;
				}.tdi_36_dfd .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_36_dfd{
padding-bottom:10px !important;
justify-content:center !important;
text-align:center !important;
}

.tdi_36_dfd .td_block_wrap{ text-align:left }

</style><div class="vc_column_inner tdi_38_a45  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_38_a45{
                    vertical-align: baseline;
                }.tdi_38_a45 .vc_column-inner > .wpb_wrapper,
				.tdi_38_a45 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_38_a45 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories tdi_39_6b6 td-pb-border-top td_block_template_1 " data-td-block-uid="tdi_39_6b6">
<style>

/* inline tdc_css att */

.tdi_39_6b6{
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_39_6b6 { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_39_6b6{
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_39_6b6{
display:inline-block !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_39_6b6{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_39_6b6 .tdb-entry-category{
					padding: 0px;
				
					color: #222222 !important;
				
					font-size:15px !important;text-transform:uppercase !important;
				}.tdi_39_6b6 .tdb-cat-bg{
					border-width: 0px;
				
					background-color: rgba(255,255,255,0) !important;
				}.tdi_39_6b6 .tdb-cat-sep{
					font-size: 14px;
				}.tdi_39_6b6 .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_39_6b6{
					text-align: left;
				}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://www.pakistantoday.com.pk/category/top-headlines/"><span class="tdb-cat-bg"></span>Top Headlines</a></div></div><div class="td_block_wrap tdb_single_date tdi_40_65d td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_40_65d">
<style>

/* inline tdc_css att */

.tdi_40_65d{
margin-bottom:5px !important;
margin-left:10px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_40_65d { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_40_65d{
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_40_65d{
display:inline-block !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_40_65d{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_40_65d i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }.tdi_40_65d{
					font-size:14px !important;
				}
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2022-08-31T11:09:50+05:00">August 31, 2022</time></div></div> </div></div></div></div><div class="td_block_wrap tdb_title tdi_41_64c tdb-single-title td-pb-border-top td_block_template_1" data-td-block-uid="tdi_41_64c">
<style>

/* inline tdc_css att */

.tdi_41_64c{
margin-bottom:15px !important;
}

</style>
<style>
/* custom css */
.tdi_41_64c .tdb-title-text{
					color: #222222;
				
					font-family:Muli !important;font-size:42px !important;line-height:1.2 !important;font-weight:800 !important;
				}.tdi_41_64c .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_41_64c .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_41_64c{
					text-align: left;
				}.tdi_41_64c .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_41_64c .tdb-title-text{
					font-family:Muli !important;font-size:32px !important;line-height:1.2 !important;font-weight:800 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_41_64c .tdb-title-text{
					font-family:Muli !important;font-size:28px !important;line-height:1.2 !important;font-weight:800 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Taliban celebrate anniversary of foreign troop withdrawal from Afghanistan</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_author tdi_43_bb0 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_43_bb0">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_43_bb0{
margin-top:-20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_43_bb0 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_43_bb0 .avatar{
                    width: 0px;
                    height: 0px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_43_bb0 .tdb-author-name{
					color: #000;
				}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://www.pakistantoday.com.pk/author/afp/">AFP</a></div></div></div><div class="vc_row_inner tdi_45_3dd  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_45_3dd{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_45_3dd,
				.tdi_45_3dd .tdc-inner-columns{
				    display: block;
				}.tdi_45_3dd .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_45_3dd {
	                    margin-left: --5px;
	                    margin-right: --5px;
	                }
	                .tdi_45_3dd .vc_column_inner {
	                    padding-left: -5px;
	                    padding-right: -5px;
	                }
                }
</style><div class="vc_column_inner tdi_47_034  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_47_034{
                    vertical-align: baseline;
                }.tdi_47_034 .vc_column-inner > .wpb_wrapper,
				.tdi_47_034 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_47_034 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div><div class="td_block_wrap tdb_single_featured_image tdi_48_4f0 tdb-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_48_4f0">
<style>

/* inline tdc_css att */

.tdi_48_4f0{
margin-top:-50px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_48_4f0{
margin-top:-10px !important;
margin-right:-20px !important;
margin-left:-20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_48_4f0 .td-audio-player{
                    font-size: 12px;
                }.tdi_48_4f0 .tdb-caption-text{
                    margin: 6px 0 0;
                
                    display: none;
                }.tdi_48_4f0:hover .tdb-block-inner:before{
                    opacity: 0;
                }
</style><div class="tdb-block-inner td-fix-index"><figure>
<img width="696" height="463" class="entry-thumb" src="https://www.pakistantoday.com.pk/wp-content/uploads/2022/01/Downloader.la-61d3efb15d8bc-696x463.jpg" srcset="https://www.pakistantoday.com.pk/wp-content/uploads/2022/01/Downloader.la-61d3efb15d8bc-696x463.jpg 696w, https://www.pakistantoday.com.pk/wp-content/uploads/2022/01/Downloader.la-61d3efb15d8bc-300x200.jpg 300w, https://www.pakistantoday.com.pk/wp-content/uploads/2022/01/Downloader.la-61d3efb15d8bc-768x511.jpg 768w, https://www.pakistantoday.com.pk/wp-content/uploads/2022/01/Downloader.la-61d3efb15d8bc-632x420.jpg 632w, https://www.pakistantoday.com.pk/wp-content/uploads/2022/01/Downloader.la-61d3efb15d8bc.jpg 1024w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="Taliban Mullah Habibullah Mujahid" />
<figcaption class="tdb-caption-text">In this picture taken on November 15, 2021, Taliban provincial culture chief Mullah Habibullah Mujahid (R) stands with Taliban members next to a section of a wall of a former US military base with the names of US soldiers in Ghazni. - In the governor's compound of Afghanistan's Ghazni province, a new historical exhibit is unveiled before a rapt audience of Taliban fighters -- sections of blast walls from a former US military base. - To go with 'Afghanistan-US-taliban-history' by Elise Blanchard (Photo by Hector RETAMAL / AFP) / To go with 'Afghanistan-US-taliban-history' by Elise Blanchard (Photo by HECTOR RETAMAL/AFP via Getty Images)</figcaption></figure></div></div><div class="vc_row_inner tdi_50_364  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_50_364{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_50_364,
				.tdi_50_364 .tdc-inner-columns{
				    display: block;
				}.tdi_50_364 .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_52_b56  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_52_b56{
                    vertical-align: baseline;
                }.tdi_52_b56 .vc_column-inner > .wpb_wrapper,
				.tdi_52_b56 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_52_b56 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div><div class="td_block_wrap tdb_single_content tdi_53_fa6 td-pb-border-top td_block_template_1 td-post-content tagdiv-type" data-td-block-uid="tdi_53_fa6">
<style>

/* inline tdc_css att */

.tdi_53_fa6{
margin-top:-20px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_53_fa6{
margin-top:-50px !important;
}
}

</style>
<style>
/* custom css */
.tdi_53_fa6,
                .tdi_53_fa6 > p,
                .tdi_53_fa6 .tdb-block-inner > p{
			        font-family:Open Sans !important;font-size:15px !important;font-weight:400 !important;
		        }.tdi_53_fa6 h1{
			        font-family:Muli !important;font-weight:700 !important;
		        }.tdi_53_fa6 h2{
			        font-family:Muli !important;font-weight:700 !important;
		        }.tdi_53_fa6 h3{
			        font-family:Muli !important;font-weight:700 !important;
		        }.tdi_53_fa6 h4{
			        font-family:Muli !important;font-weight:700 !important;
		        }.tdi_53_fa6 h5{
			        font-weight:700 !important;
		        }.tdi_53_fa6 h6{
			        font-weight:700 !important;
		        }.tdi_53_fa6 li{
			        font-size:16px !important;font-weight:300 !important;
		        }.tdi_53_fa6 li:before{
				    margin-top: 1px;
			        line-height: 16px !important;
		        }.tdi_53_fa6 .tdb-block-inner blockquote p{
			        font-family:Muli !important;font-size:36px !important;font-style:italic !important;font-weight:700 !important;text-transform:none !important;
		        
			        color: #222222;
		        }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_53_fa6 .tdb-block-inner blockquote p{
			        font-family:Muli !important;font-size:30px !important;font-style:italic !important;font-weight:700 !important;text-transform:none !important;
		        }
}

/* phone */
@media (max-width: 767px){
.tdi_53_fa6 .tdb-block-inner blockquote p{
			        font-family:Muli !important;font-size:26px !important;line-height:1.3 !important;font-style:italic !important;font-weight:700 !important;text-transform:none !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index"><p><strong>KABUL:</strong> The Taliban declared Wednesday a national holiday and lit up the capital with coloured lights to celebrate the first anniversary of the withdrawal of US-led troops from Afghanistan after a brutal 20-year war.</p>
<p>The country&#8217;s new rulers &#8212; not formally recognised by any other nation &#8212; have reimposed their version of Islamic law on the impoverished country.</p>
<p>But despite the restrictions, and a deepening humanitarian crisis, many Afghans say they are glad the foreign force that prompted the Taliban insurgency has gone.</p>
<p>&#8220;We are happy that Allah got rid of the infidels from our country, and the Islamic Emirate has been established,&#8221; said Zalmai, a resident of Kabul.</p>
<p>The withdrawal of troops at midnight as August 31 began last year ended America&#8217;s longest war &#8212; a military intervention that began in the wake of the September 11, 2001 attacks in New York.</p>
<p>Some 66,000 Afghan troops and 48,000 civilians were killed in the conflict, but it was the deaths of US service members &#8212; 2,461 in total &#8212; that became too much for the American public to bear.</p>
<p>More than 3,500 troops from other NATO countries were also killed.</p>
<p>&#8220;The burden of the war in Afghanistan, however, went beyond Americans,&#8221; the US military said Tuesday.</p>
<p>Two weeks before the end of last year&#8217;s withdrawal, the Taliban seized power following a lightning offensive against government forces.</p>
<p>Banners celebrating victories against three empires &#8212; the former Soviet Union and Britain also lost wars in Afghanistan &#8212; were flying in Kabul on Wednesday.</p>
<p>Hundreds of white Taliban flags bearing the Islamic proclamation of faith flew from lampposts and government buildings.</p>
<p>Late Tuesday, the skies above Kabul were lit up with fireworks and celebratory gunfire from crowds of Taliban fighters.</p>
<p>In Massoud Square, near the former US embassy, armed fighters carrying Taliban flags chanted &#8220;Death to America&#8221;. Others drove across the city honking their horns.</p>
<p><strong>Flaunting equipment</strong></p>
<p>Taliban social media accounts posted scores of videos and pictures of newly trained troops &#8212; many flaunting the US military equipment left behind in the haste of Washington&#8217;s chaotic withdrawal.</p>
<p>&#8220;This is how you troll a superpower after humiliating them and forcing them to withdraw from your country,&#8221; read the caption of one post on Twitter featuring a photo of a giant Taliban flag now painted on the wall of the former US embassy.</p>
<p>Despite the Taliban&#8217;s pride in taking over, Afghanistan&#8217;s 38 million people now face a desperate humanitarian crisis &#8212; aggravated after billions of dollars in assets were frozen and foreign aid dried up.</p>
<p>Hardships for ordinary Afghans, especially women, have increased.</p>
<p>The Taliban have shut secondary girls&#8217; schools in many provinces and barred women from many government jobs.</p>
<p>They have also ordered women to fully cover up in public &#8212; ideally with an all-encompassing burqa.</p>
<p>&#8220;Now I&#8217;m sitting at home without a job,&#8221; said Oranoos Omerzai, a resident of Kandahar, the de facto power centre of the Taliban.</p>
<p>Government spokesman Zabihullah Mujahid insisted &#8220;major achievements&#8221; had been recorded in the past year.</p>
<p>&#8220;Afghans are no more being killed in the war, foreign forces have withdrawn, and security has improved,&#8221; he told reporters last week.</p>
<div class="td-a-ad id_bottom_ad "><span class="td-adspot-title"></span>
<div id='div-gpt-ad-1654153509191-0' style='min-width: 300px; min-height: 60px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1654153509191-0'); });
  </script>
</div></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_57_6f3  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:2px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_57_6f3{
margin-top:28px !important;
margin-bottom:20px !important;
}

</style></div><div class="td_block_wrap tdb_single_post_share tdi_58_60f td-pb-border-top td_block_template_1" data-td-block-uid="tdi_58_60f"><div class="tdb-share-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.pakistantoday.com.pk/2022/08/31/taliban-celebrate-anniversary-of-foreign-troop-withdrawal-from-afghanistan/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="tdi_58_60f" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.pakistantoday.com.pk%2F2022%2F08%2F31%2Ftaliban-celebrate-anniversary-of-foreign-troop-withdrawal-from-afghanistan%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Taliban+celebrate+anniversary+of+foreign+troop+withdrawal+from+Afghanistan&url=https%3A%2F%2Fwww.pakistantoday.com.pk%2F2022%2F08%2F31%2Ftaliban-celebrate-anniversary-of-foreign-troop-withdrawal-from-afghanistan%2F&via=ePakistanToday">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.pakistantoday.com.pk/2022/08/31/taliban-celebrate-anniversary-of-foreign-troop-withdrawal-from-afghanistan/&title=Taliban+celebrate+anniversary+of+foreign+troop+withdrawal+from+Afghanistan">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Taliban+celebrate+anniversary+of+foreign+troop+withdrawal+from+Afghanistan %0A%0A https://www.pakistantoday.com.pk/2022/08/31/taliban-celebrate-anniversary-of-foreign-troop-withdrawal-from-afghanistan/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#6a55191f08000f091e573e0b0603080b044a090f060f08180b1e0f4a0b0404031c0f18190b18134a050c4a0c05180f030d044a1e1805051a4a1d031e020e180b1d0b064a0c1805074a2b0c0d020b0403191e0b044c08050e1357021e1e1a195045451d1d1d441a0b0103191e0b041e050e0b1344090507441a0145585a5858455a5245595b451e0b0603080b0447090f060f08180b1e0f470b0404031c0f18190b181347050c470c05180f030d04471e1805051a471d031e020e180b1d0b06470c180507470b0c0d020b0403191e0b0445">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_58_60f">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_60_f96  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:2px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_60_f96{
margin-bottom:30px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_60_f96{
margin-top:-7px !important;
}
}

</style></div><div class="td_block_wrap tdb_single_next_prev tdi_61_f3a td-pb-border-top td_block_template_1" data-td-block-uid="tdi_61_f3a">
<style>

/* inline tdc_css att */

.tdi_61_f3a{
margin-bottom:43px !important;
}

</style>
<style>
/* custom css */
.tdi_61_f3a .tdb-next-post span{
					color: #666666;
				
					font-family:Open Sans !important;font-size:16px !important;font-weight:300 !important;text-transform:uppercase !important;
				}.tdi_61_f3a .tdb-next-post a{
					font-family:Muli !important;font-size:18px !important;line-height:1.3 !important;font-weight:700 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){
.tdi_61_f3a .tdb-next-post a{
					font-family:Muli !important;font-size:16px !important;line-height:1.3 !important;font-weight:700 !important;
				}.tdi_61_f3a .tdb-next-post span{
					font-family:Open Sans !important;font-size:14px !important;font-weight:300 !important;text-transform:uppercase !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://www.pakistantoday.com.pk/2022/08/31/venus-not-looking-past-doubles-with-serena-after-us-open-exit/">Venus not looking past doubles with Serena after US Open exit</a></div><div class="tdb-next-post tdb-next-post-bg tdb-post-next"><span>Next article</span><a href="https://www.pakistantoday.com.pk/2022/08/31/europe-plan-for-floating-gas-terminals-raises-climate-fears/">Europe plan for floating gas terminals raises climate fears</a></div></div></div><div class="tdb-author-box td_block_wrap tdb_single_author_box tdi_62_3b4 tdb-content-vert-top td-pb-border-top td_block_template_1" data-td-block-uid="tdi_62_3b4">
<style>
/* custom css */
.tdi_62_3b4{
                    padding: 21px;
                
                    border: 2px solid #ededed;
                }.tdi_62_3b4 .tdb-author-info{
                    width: auto;
                
                    padding-bottom: 0;
                    padding-left: 21px;
                }.tdi_62_3b4 .tdb-author-photo{
                    width: 117px;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                
                    pointer-events: auto;
                }.tdi_62_3b4 .tdb-social-item i{
					font-size: 15px;
					vertical-align: middle;
				
					line-height: 15px;
				}.tdi_62_3b4 .tdb-social-item i.td-icon-twitter,
				.tdi_62_3b4 .tdb-social-item i.td-icon-linkedin,
				.tdi_62_3b4 .tdb-social-item i.td-icon-pinterest,
				.tdi_62_3b4 .tdb-social-item i.td-icon-blogger,
				.tdi_62_3b4 .tdb-social-item i.td-icon-vimeo{
					font-size: 12px;
				}.tdi_62_3b4 .tdb-social-item{
					min-width: 15px;
					height: 15px;
				
				    margin: 10px 20px 10px 0;
				}.tdi_62_3b4 .tdb-author-photo:hover:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_62_3b4{
                    border: 2px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_62_3b4{
                    border: 2px solid #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_62_3b4{
                    border: 2px solid #ededed;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a href="https://www.pakistantoday.com.pk/author/afp/" class="tdb-author-photo"><img data-del="avatar" src='https://www.pakistantoday.com.pk/wp-content/uploads/2021/06/download-1-150x150.png' class='avatar pp-user-avatar avatar-117 photo ' height='117' width='117' /></a><div class="tdb-author-info"><a href="https://www.pakistantoday.com.pk/author/afp/" class="tdb-author-name">AFP</a><a href="" class="tdb-author-url"></a><div class="tdb-author-descr"></div><div class="tdb-author-social"></div></div></div></div><div class="td_block_wrap tdb_single_comments tdi_63_208 tdb-comm-layout1 td-pb-border-top td_block_template_9" data-td-block-uid="tdi_63_208">
<style>
/* custom css */
.tdi_63_208 .comment-link{
                    display: inline-block;
                }.tdi_63_208 .comment{
                    border-bottom-style: dashed;
                }.tdi_63_208 .comment .children{
                    border-top-style: dashed;
                }.tdi_63_208 cite{
					font-family:Muli !important;text-transform:uppercase !important;
				}.tdi_63_208 .comment-form .submit{
					text-transform:uppercase !important;
				}

/* phone */
@media (max-width: 767px){
.tdi_63_208 cite{
					font-family:Muli !important;font-size:14px !important;text-transform:uppercase !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments"> <div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/08/31/taliban-celebrate-anniversary-of-foreign-troop-withdrawal-from-afghanistan/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.pakistantoday.com.pk/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
<div class="comment-form-input-wrap td-form-comment">
<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
<div class="td-warning-comment">Please enter your comment!</div>
</div><div class="comment-form-input-wrap td-form-author">
<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" />
<div class="td-warning-author">Please enter your name here</div>
</div>
<div class="comment-form-input-wrap td-form-email">
<input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" />
<div class="td-warning-email-error">You have entered an incorrect email address!</div>
<div class="td-warning-email">Please enter your email address here</div>
</div>
<div class="comment-form-input-wrap td-form-url">
<input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
</div>
<p class="comment-form-cookies-consent">
<input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" />
<label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label>
</p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='209207' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="92a0e61cd1" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="127" /><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form> </div>
</div></div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_64_b6d td_block_template_1">
<style>
/* custom css */
.tdi_64_b6d.td-a-rec{
					text-align: center;
				}.tdi_64_b6d .td-element-style{
					z-index: -1;
				}
</style>
<div id='div-gpt-ad-1612442661407-0'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1612442661407-0'); });
  </script>
</div></div><div class="td_block_wrap tdb_single_related tdi_65_f3f td_with_ajax_pagination td-pb-border-top td_block_template_9 tdb-single-related-posts" data-td-block-uid="tdi_65_f3f">
<style>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</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>RELATED ARTICLES</span></h4></div><div id=tdi_65_f3f class="td_block_inner tdb-block-inner td-fix-index">
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.pakistantoday.com.pk/category/national/" class="td-post-category">NATIONAL</a> <div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2022/08/31/death-toll-from-floods-reaches-1162/" rel="bookmark" class="td-image-wrap " title="Death toll from floods reaches 1,162"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2022/08/Downloader.la-630f1c51abe7f-696x464.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2022/08/31/death-toll-from-floods-reaches-1162/" rel="bookmark" title="Death toll from floods reaches 1,162">Death toll from floods reaches 1,162</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-08-31T13:33:59+05:00">August 31, 2022</time></span> </span>
</div>
<div class="td-excerpt">-- Statistics show 33.4mn affected in worst floods in recent memory
-- Up to 200,000 feared trapped in remote regions
QUETTA/PESHAWAR/MULTAN: Another 36 people were claimed...</div>
<div class="td-read-more">
<a href="https://www.pakistantoday.com.pk/2022/08/31/death-toll-from-floods-reaches-1162/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.pakistantoday.com.pk/category/world/" class="td-post-category">World</a> <div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2022/08/31/europe-plan-for-floating-gas-terminals-raises-climate-fears/" rel="bookmark" class="td-image-wrap " title="Europe plan for floating gas terminals raises climate fears"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2021/11/Downloader.la-6181212892b87-696x464.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2022/08/31/europe-plan-for-floating-gas-terminals-raises-climate-fears/" rel="bookmark" title="Europe plan for floating gas terminals raises climate fears">Europe plan for floating gas terminals raises climate fears</a></h3>
<div class="td-editor-date">
 <span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-08-31T11:27:55+05:00">August 31, 2022</time></span> </span>
</div>
<div class="td-excerpt">NEW YORK: As winter nears, European nations, desperate to replace the natural gas they once bought from Russia, have embraced a short-term fix: A...</div>
<div class="td-read-more">
<a href="https://www.pakistantoday.com.pk/2022/08/31/europe-plan-for-floating-gas-terminals-raises-climate-fears/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.pakistantoday.com.pk/category/world/" class="td-post-category">World</a> <div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2022/08/31/last-soviet-leader-gorbachev-who-ended-cold-war-dies-aged-91/" rel="bookmark" class="td-image-wrap " title="Last Soviet leader Gorbachev, who ended Cold War, dies aged 91"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2022/08/Downloader.la-630eedbbd4398-696x471.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2022/08/31/last-soviet-leader-gorbachev-who-ended-cold-war-dies-aged-91/" rel="bookmark" title="Last Soviet leader Gorbachev, who ended Cold War, dies aged 91">Last Soviet leader Gorbachev, who ended Cold War, dies aged 91</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-08-31T10:13:27+05:00">August 31, 2022</time></span> </span>
</div>
<div class="td-excerpt">MOSCOW: Mikhail Gorbachev, who ended the Cold War without bloodshed but failed to prevent the collapse of the Soviet Union, died on Tuesday at...</div>
<div class="td-read-more">
<a href="https://www.pakistantoday.com.pk/2022/08/31/last-soviet-leader-gorbachev-who-ended-cold-war-dies-aged-91/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.pakistantoday.com.pk/category/world/" class="td-post-category">World</a> <div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2022/08/30/china-warns-us-lies-on-xinjiang-will-bankrupt-its-own-credibility/" rel="bookmark" class="td-image-wrap " title="China warns US lies on Xinjiang will &#8216;bankrupt its own credibility&#8217;"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2022/06/Xinjiang-696x418.jpeg"></span></a></div> </div>

<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2022/08/30/china-warns-us-lies-on-xinjiang-will-bankrupt-its-own-credibility/" rel="bookmark" title="China warns US lies on Xinjiang will &#8216;bankrupt its own credibility&#8217;">China warns US lies on Xinjiang will &#8216;bankrupt its own credibility&#8217;</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-08-30T22:10:17+05:00">August 30, 2022</time></span> </span>
</div>
<div class="td-excerpt">
BEIJING: China on Monday refuted a report released by the U.S. State Department&#039;s Global Engagement Center (GEC), which accused China of creating and spreading...</div>
<div class="td-read-more">
<a href="https://www.pakistantoday.com.pk/2022/08/30/china-warns-us-lies-on-xinjiang-will-bankrupt-its-own-credibility/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.pakistantoday.com.pk/category/world/" class="td-post-category">World</a> <div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2022/08/30/fighting-across-southern-front-as-ukraine-wages-counter-offensive/" rel="bookmark" class="td-image-wrap " title="Fighting across southern front as Ukraine wages counter-offensive"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.pakistantoday.com.pk/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_696x0.png"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2022/08/30/fighting-across-southern-front-as-ukraine-wages-counter-offensive/" rel="bookmark" title="Fighting across southern front as Ukraine wages counter-offensive">Fighting across southern front as Ukraine wages counter-offensive</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-08-30T20:12:34+05:00">August 30, 2022</time></span> </span>
</div>
<div class="td-excerpt">Intense fighting was raging on Tuesday across the southern Ukrainian region of Kherson occupied by Russia, Kyiv&#039;s presidency said, as its troops pressed counter-offensives...</div>
<div class="td-read-more">
<a href="https://www.pakistantoday.com.pk/2022/08/30/fighting-across-southern-front-as-ukraine-wages-counter-offensive/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.pakistantoday.com.pk/category/world/" class="td-post-category">World</a> <div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2022/08/30/iran-delivers-100-ton-shipment-of-relief-goods-to-pakistan-today/" rel="bookmark" class="td-image-wrap " title="Iran delivers 100-ton shipment of relief goods to Pakistan today"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2022/08/Iranian-relief-goods-696x392.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2022/08/30/iran-delivers-100-ton-shipment-of-relief-goods-to-pakistan-today/" rel="bookmark" title="Iran delivers 100-ton shipment of relief goods to Pakistan today">Iran delivers 100-ton shipment of relief goods to Pakistan today</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-08-30T19:49:30+05:00">August 30, 2022</time></span> </span>
</div>
<div class="td-excerpt">TEHRAN: A 100-ton shipment containing the humanitarian aid of the Iranian Red Crescent Society (IRCS) to the flood victims of Pakistan will be delivered...</div>
<div class="td-read-more">
<a href="https://www.pakistantoday.com.pk/2022/08/30/iran-delivers-100-ton-shipment-of-relief-goods-to-pakistan-today/">Read more</a>
</div>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_65_f3f" data-td_block_id="tdi_65_f3f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_65_f3f" data-td_block_id="tdi_65_f3f"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div class="vc_column tdi_67_f22  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_67_f22{
                    vertical-align: baseline;
                }.tdi_67_f22 > .wpb_wrapper,
				.tdi_67_f22 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_67_f22 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_67_f22 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_68_363 td_block_template_1">
<style>
/* custom css */
.tdi_68_363.td-a-rec{
					text-align: center;
				}.tdi_68_363 .td-element-style{
					z-index: -1;
				}.tdi_68_363.td-a-rec-img{
				    text-align: left;
				}.tdi_68_363.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_68_363.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><span class="td-adspot-title">- Advertisment -</span><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};googletag.cmd.push(function() {
    googletag.defineSlot('/21516551/MediumRectangle300by250', [300, 250], 'div-gpt-ad-1606288711058-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();});
</script>

<div id='div-gpt-ad-1606288711058-0' style='width: 300px; height: 250px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1606288711058-0'); });
  </script>
</div></div><div class="td_block_wrap td_block_1 tdi_69_64d td_with_ajax_pagination td-pb-border-top td_block_template_9 td-column-1" data-td-block-uid="tdi_69_64d">
<style>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</style>
<style>
/* custom css */
.tdi_69_64d .td-block-title a,
				.tdi_69_64d .td-block-title span{
					text-transform:uppercase !important;
				}.tdi_69_64d .td_module_4 .entry-title{
					font-family:Muli !important;font-size:20px !important;font-weight:700 !important;
				}.tdi_69_64d .td_module_6 .entry-title{
					font-family:Muli !important;font-size:16px !important;font-weight:700 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_69_64d .td_module_4 .entry-title{
					font-family:Muli !important;font-size:18px !important;font-weight:700 !important;
				}.tdi_69_64d .td_module_6 .entry-title{
					font-family:Muli !important;font-size:14px !important;font-weight:700 !important;
				}
}
</style><script>var block_tdi_69_64d = new tdBlock();
block_tdi_69_64d.id = "tdi_69_64d";
block_tdi_69_64d.atts = '{"custom_title":"Must Read","limit":"4","f_header_font_transform":"uppercase","ajax_pagination":"next_prev","block_template_id":"td_block_template_9","sort":"","m4f_title_font_family":"406","offset":"4","m4f_title_font_size":"eyJhbGwiOiIyMCIsInBvcnRyYWl0IjoiMTgifQ==","m4f_title_font_weight":"700","m6f_title_font_family":"406","m6f_title_font_weight":"700","m6f_title_font_size":"eyJhbGwiOiIxNiIsInBvcnRyYWl0IjoiMTQifQ==","block_type":"td_block_1","separator":"","custom_url":"","m4_tl":"","m4_el":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_69_64d","tdc_css_class":"tdi_69_64d","tdc_css_class_style":"tdi_69_64d_rand_style"}';
block_tdi_69_64d.td_column_number = "1";
block_tdi_69_64d.block_type = "td_block_1";
block_tdi_69_64d.post_count = "4";
block_tdi_69_64d.found_posts = "28896";
block_tdi_69_64d.header_color = "";
block_tdi_69_64d.ajax_pagination_infinite_stop = "";
block_tdi_69_64d.max_num_pages = "7223";
tdBlocksArray.push(block_tdi_69_64d);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Must Read</span></h4></div><div id=tdi_69_64d class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2022/08/31/death-toll-from-floods-reaches-1162/" rel="bookmark" class="td-image-wrap " title="Death toll from floods reaches 1,162"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC" alt="" title="Death toll from floods reaches 1,162" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2022/08/Downloader.la-630f1c51abe7f-324x235.jpg" width="324" height="235" /></a></div> <a href="https://www.pakistantoday.com.pk/category/national/" class="td-post-category">NATIONAL</a> </div>
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2022/08/31/death-toll-from-floods-reaches-1162/" rel="bookmark" title="Death toll from floods reaches 1,162">Death toll from floods reaches 1,162</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-08-31T13:33:59+05:00">August 31, 2022</time></span> </div>
<div class="td-excerpt">
-- Statistics show 33.4mn affected in worst floods in recent memory
-- Up to 200,000 feared trapped in remote regions
QUETTA/PESHAWAR/MULTAN: Another 36 people were claimed... </div>
</div>
</div> 
<div class="td-block-span12">
 <div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2022/08/31/lives-swept-away-rescued-tourists-recount-flood-horror/" rel="bookmark" class="td-image-wrap " title="Lives swept away: rescued tourists recount flood horror"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Lives swept away: rescued tourists recount flood horror" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2022/08/Downloader.la-630f0ffa512df-100x70.jpg" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2022/08/31/lives-swept-away-rescued-tourists-recount-flood-horror/" rel="bookmark" title="Lives swept away: rescued tourists recount flood horror">Lives swept away: rescued tourists recount flood horror</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-08-31T12:40:15+05:00">August 31, 2022</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2022/08/31/explainer-fatal-flooding-has-hallmarks-of-warming/" rel="bookmark" class="td-image-wrap " title="Explainer: fatal flooding has hallmarks of warming"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Explainer: fatal flooding has hallmarks of warming" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2022/08/Downloader.la-6309ce0a92e9a-100x70.jpg" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2022/08/31/explainer-fatal-flooding-has-hallmarks-of-warming/" rel="bookmark" title="Explainer: fatal flooding has hallmarks of warming">Explainer: fatal flooding has hallmarks of warming</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-08-31T12:10:27+05:00">August 31, 2022</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2022/08/31/europe-plan-for-floating-gas-terminals-raises-climate-fears/" rel="bookmark" class="td-image-wrap " title="Europe plan for floating gas terminals raises climate fears"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Europe plan for floating gas terminals raises climate fears" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2021/11/Downloader.la-6181212892b87-100x70.jpg" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2022/08/31/europe-plan-for-floating-gas-terminals-raises-climate-fears/" rel="bookmark" title="Europe plan for floating gas terminals raises climate fears">Europe plan for floating gas terminals raises climate fears</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-08-31T11:27:55+05:00">August 31, 2022</time></span> </div>
</div>
</div>
</div> </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_69_64d" data-td_block_id="tdi_69_64d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_69_64d" data-td_block_id="tdi_69_64d"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> </div></div></div></div><div id="tdi_70_840" class="tdc-row"><div class="vc_row tdi_71_f8f  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_71_f8f,
                .tdi_71_f8f .tdc-columns{
                    min-height: 0;
                }.tdi_71_f8f,
				.tdi_71_f8f .tdc-columns{
				    display: block;
				}.tdi_71_f8f .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_73_f3c  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_73_f3c{
                    vertical-align: baseline;
                }.tdi_73_f3c > .wpb_wrapper,
				.tdi_73_f3c > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_73_f3c > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_73_f3c > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_74_3f8 td_block_template_1">
<style>
/* custom css */
.tdi_74_3f8.td-a-rec{
					text-align: center;
				}.tdi_74_3f8 .td-element-style{
					z-index: -1;
				}
</style>
<div id='div-gpt-ad-1654154221345-0' style='min-width: 970px; min-height: 250px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1654154221345-0'); });
  </script>
</div></div></div></div></div></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="AFP"></span><meta itemprop="datePublished" content="2022-08-31T11:09:50+05:00"><meta itemprop="dateModified" content="2022-08-31T11:09:50+05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.pakistantoday.com.pk/2022/08/31/taliban-celebrate-anniversary-of-foreign-troop-withdrawal-from-afghanistan/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.pakistantoday.com.pk/wp-content/uploads/2021/01/PT-Logo.png"></span><meta itemprop="name" content="Pakistan Today"></span><meta itemprop="headline" content="Taliban celebrate anniversary of foreign troop withdrawal from Afghanistan"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.pakistantoday.com.pk/wp-content/uploads/2022/01/Downloader.la-61d3efb15d8bc.jpg"><meta itemprop="width" content="1024"><meta itemprop="height" content="681"></span> </article>
</div>
</div>
</div> 

<div class="tdc-footer-wrap ">

<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-4 ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://www.pakistantoday.com.pk/"><img src="https://www.pakistantoday.com.pk/wp-content/uploads/2021/01/PT-Logo.png" alt="Pakistan Today" title="Pakistan Today" /></a></div><div class="footer-text-wrap"><div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#2c42495b5f5e4343416c5c4d47455f584d425843484d55024f4341025c47"><span class="__cf_email__" data-cfemail="89e7ecfefafbe6e6e4c9f9e8e2e0fafde8e7fde6ede8f0a7eae6e4a7f9e2">[email&#160;protected]</span></a></div></div><div class="footer-social-wrap td-social-style-2">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/PakistanToday" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/ePakistanToday" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div></div> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-98678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-98678"><a href="https://www.pakistantoday.com.pk/privacy-policy/">Privacy policy</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
Copyright &copy; 2022. Pakistan Today. All Rights Reserved. </div>
</div>
</div>
</div>
</div>
</div>


<style type="text/css" media="screen">
/* custom css theme panel */
.td-menu-socials-wrap{
    display:none !important;
}
.buttons-language{
   display: none !important;
}
.td-header-style-10 #td-header-menu {
    display: inline-block !important;
}
.td-header-row{
    
}
.menu-menu-container{
    
}
#onesignal-popover-container #onesignal-popover-dialog .popover-body-icon img {
    width: auto !important;
    height: auto !important;
    max-width: 100%;
    display: inline-block;
    margin-top: 13px;
}

@media only screen  and (min-device-width : 768px)  and (max-device-width : 1024px)  { 
    .td_module_10 .td-module-thumb{
        position: static;
    }
    .td_module_10 .item-details{
        margin-left: 0px;
        min-height: 1px;
    }
}

.newsletter_subscription a:hover {
    color: #fff;
    background-color: #222!important;
    text-decoration: none!important;
}


@media (max-width: 767px){
    #td-top-mobile-toggle {
    display: inline-block;
    position: absolute;
    left: 0;
}
}

.newsletter_subscription a {
    width: 100%;
    display: block;
    margin-top: 10px;
    text-align: center;
    
    background-color: #4db2ec;
    text-decoration: none!important;
    color: #fff;
 
    line-height: 1;
    padding: 10px 15px;
    transition: background-color .4s;
    
}
.newsletter_subscription h3 {
   
    font-size: 20px;
    color: #111516;
    margin: 10px 0 15px;
    padding-bottom: 8px;
    border-bottom: 4px solid #d4d8d9;
}





/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1141px) {
 .td-magazine .vc_tta.vc_general .vc_tta-icon{
    
    display:none !important;
}
 #td_uid_13_57a83ed69d3bb{
    
    display:none !important;
}
.body-td-affix .menu-menu-container {
    margin-left: 115px;
}
.td-header-style-10 .td-header-main-menu{
    padding-left: 0px;
    text-align: center;
}
.at4-hide-content {
    opacity: 1!important;
    visibility: visible;
}
 .buttons-language {
    
        z-index: 999999;
    }
    

}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1019px) and (max-width: 1140px) {
.body-td-affix .menu-menu-container {
    margin-left: 115px;
}
.td-header-style-10 .td-header-main-menu{
   padding-left: 0px;
    text-align: center;
}
.at4-hide-content {
    opacity: 1!important;
    visibility: visible;
}
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 768px) and (max-width: 1018px) {
.body-td-affix .menu-menu-container {
    margin-left: 115px;
}
.td-header-style-10 .td-header-main-menu{
   padding-left: 0px;
    text-align: center;
}
.at4-hide-content {
    opacity: 1!important;
    visibility: visible;
}
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (max-width: 767px) {
.td_block_11.td-column-1 .td_module_10 .item-details{
   padding-left: 0px !important;
}
.body-td-affix .menu-menu-container {
    margin-left: 115px;
}
.td-header-style-10 .td-header-main-menu{
   padding-left: 0px;
    text-align: center;
}
.inner-mbt-sec {
    max-width: 100%;
    font-size: 14px !important;
}
#td-mobile-nav .td-menu-socials-wrap{
    display:block !important;
}
#td-mobile-nav .td-menu-socials{
     display:none !important;
}

}
</style>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/www.pakistantoday.com.pk\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"4423b5cd60","disable_ajax_form":"false","is_checkout":"0","is_checkout_tax_enabled":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=4.0.3' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.9.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-includes/js/comment-reply.min.js?ver=5.6.9' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.6' id='page-links-to-js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-includes/js/wp-embed.min.js?ver=5.6.9' id='wp-embed-js'></script>
<script defer type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1658880280' id='akismet-frontend-js'></script>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W9ZN8ZG"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<style>

        .profit-urdu a {

            display: inline-block;

            max-width: 121px;

            position: relative;

            top: 10px;

            background: url(https://munafah.pakistantoday.com.pk/wp-content/uploads/2019/10/profit-urdu-logo-final-1-e1571542553802-515x144.png);

            background-size: cover;

            height: 20px;

            min-width: 90px;

            font-size: 0px !important;

        }



        li.profit-urdu:hover a:after {

            text-decoration: none !important;

            background: none !important;

        }



        @media (max-width: 767px) {

            .profit-urdu a {

                height: 35px !important;

            }

        }



        .sf-menu a.sf-with-ul {

            padding-right: 23px;



        }



        /*        .td-container-wrap, .td-header-wrap .td-header-menu-wrap-full, .post {

                    background-color: #FFF1E5;

        

                }*/



        .td-footer-wrapper.td-container-wrap.td-footer-template-4 {

     border-top: 1px solid #d2d2d2;

    border-bottom: 1px solid #f2f2f2;

    background: #f2f2f252 !important;

        }

        .td-sub-footer-container{

            background-color: #f2f2f2 !important

        }



.td-footer-template-4 {

    padding-top: 30px;

}        

.footer-logo-wrap img {

    max-width: 280px;

}        

span.td-social-icon-wrap a {

    background: #2e90c0;

    border-radius: 100%;

    color: #ffffff;    border: 1px solid #fff;

}

span.td-social-icon-wrap a:hover {

    background: none;

    border: 1px solid #ccc;

}

i.td-icon-font.td-icon-facebook {

    font-size: 22px !important;

}



.td-social-style-2 .td-icon-font{line-height: 44px;}



.td-footer-template-4 .footer-text-wrap {

    color: #261111;

}

.td-footer-wrapper::before{ background-image: none !important;}

.footer-email-wrap a {

    color: #0e80b8 !important;

}



.td-footer-template-4 .td-footer-info {

    margin-bottom: 5px;

}

.td-social-style-2 .td-social-icon-wrap {

    margin: 0px 5px 0px 0;

}

.footer-social-wrap.td-social-style-2 span:first-child {

    position: relative;

    top: 3px;

}



@media only screen and (min-width: 1150px) {

    

    .td-container.td-header-row.td-header-main-menu {

        width: 1212px;

    }

}

@media only screen and (max-width: 767px) {

    .td-main-menu-logo img {

        max-width: 74%;

    }

}



    </style>

<script>
    

            
                jQuery(window).on( 'load', function () {
                    var block = jQuery('.tdi_48_4f0'),
                        blockClass = '.tdi_48_4f0',
                        blockInner = block.find('.tdb-block-inner'),
                        blockOffsetLeft;

                    if( block.find('audio').length > 0 ) {
                        jQuery(blockClass + ' audio').mediaelementplayer();
                    }

                    if( block.hasClass('tdb-sfi-stretch') ) {
                        jQuery(window).resize(function () {
                            blockOffsetLeft = block.offset().left;

                            if( block.hasClass('tdb-sfi-stretch-left') ) {
                                blockInner.css('margin-left', -blockOffsetLeft + 'px');
                            } else {
                                blockInner.css('margin-right', -(jQuery(window).width() - (blockOffsetLeft + block.outerWidth())) + 'px');
                            }
                        });
                        jQuery(window).resize();
                    }

                    setTimeout(function () {
                        block.css('opacity', 1);
                    }, 500);
                });
            
            

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[209207]");
                });
            
</script>
</body>
</html>

