<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>Can Israel blast Gaza and still make friends in the Gulf? - Pakistan Today</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<script src="/cdn-cgi/apps/head/rp_qL26s6h9EnV3s-3_oYrc-Hn0.js"></script><link rel="pingback" href="https://www.pakistantoday.com.pk/xmlrpc.php" />

<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:creator" content="@ePakistanToday">
<meta name="twitter:site" content="@ePakistanToday">
<meta property="og:title" content="Can Israel blast Gaza and still make friends in the Gulf?">
<meta property="og:description" content="GAZA: Scenes of devastation in Gaza are likely to make it harder for Israel to win its biggest diplomatic prize: recognition by Saudi Arabia. But so far, the other rich Gulf states that invested in op">
<meta property="og:image" content="https://www.pakistantoday.com.pk/wp-content/uploads/2021/05/WireAP_cb7ba04f0f4e4cea81a3b3884dba436f_16x9_992.jpeg">

<link rel="icon" type="image/png" href="https://www.pakistantoday.com.pk/wp-content/uploads/2021/01/WhatsApp-Image-2021-01-14-at-6.30.15-PM.jpeg"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.pakistantoday.com.pk/wp-content/uploads/2021/01/PT-Logo-300x50.png" /><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.pakistantoday.com.pk/wp-content/uploads/2021/01/PT-Logo-300x50.png" /><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.pakistantoday.com.pk/wp-content/uploads/2021/01/PT-Logo-300x50.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.pakistantoday.com.pk/wp-content/uploads/2021/01/PT-Logo-300x50.png" /><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.pakistantoday.com.pk/wp-content/uploads/2021/01/PT-Logo-300x50.png" />

<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.pakistantoday.com.pk/2021/05/18/can-israel-blast-gaza-and-still-make-friends-in-the-gulf/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Can Israel blast Gaza and still make friends in the Gulf? - Pakistan Today" />
<meta property="og:description" content="GAZA: Scenes of devastation in Gaza are likely to make it harder for Israel to win its biggest diplomatic prize: recognition by Saudi Arabia. But so far, the other rich Gulf states that invested in opening ties with Israel last year are showing no public sign of second thoughts. Arab officials have come together to [&hellip;]" />
<meta property="og:url" content="https://www.pakistantoday.com.pk/2021/05/18/can-israel-blast-gaza-and-still-make-friends-in-the-gulf/" />
<meta property="og:site_name" content="Pakistan Today" />
<meta property="article:publisher" content="https://www.facebook.com/PakistanToday/" />
<meta property="article:published_time" content="2021-05-18T06:44:54+00:00" />
<meta property="article:modified_time" content="2021-05-18T06:47:32+00:00" />
<meta property="og:image" content="https://www.pakistantoday.com.pk/wp-content/uploads/2021/05/WireAP_cb7ba04f0f4e4cea81a3b3884dba436f_16x9_992.jpeg" />
<meta property="og:image:width" content="992" />
<meta property="og:image:height" content="558" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@ePakistanToday" />
<meta name="twitter:site" content="@ePakistanToday" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Agencies">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="3 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.pakistantoday.com.pk/#organization","name":"PT Profit","url":"https://www.pakistantoday.com.pk/","sameAs":["https://www.facebook.com/PakistanToday/","https://www.instagram.com/profitbypt/?hl=en","https://www.linkedin.com/showcase/profit-by-pakistan-today/","https://twitter.com/ePakistanToday"],"logo":{"@type":"ImageObject","@id":"https://www.pakistantoday.com.pk/#logo","inLanguage":"en-US","url":"https://www.pakistantoday.com.pk/wp-content/uploads/2019/10/Profit-logo-final-1.png","contentUrl":"https://www.pakistantoday.com.pk/wp-content/uploads/2019/10/Profit-logo-final-1.png","width":1041,"height":291,"caption":"PT Profit"},"image":{"@id":"https://www.pakistantoday.com.pk/#logo"}},{"@type":"WebSite","@id":"https://www.pakistantoday.com.pk/#website","url":"https://www.pakistantoday.com.pk/","name":"Pakistan Today","description":"Latest News from Pakistan","publisher":{"@id":"https://www.pakistantoday.com.pk/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.pakistantoday.com.pk/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.pakistantoday.com.pk/2021/05/18/can-israel-blast-gaza-and-still-make-friends-in-the-gulf/#primaryimage","inLanguage":"en-US","url":"https://www.pakistantoday.com.pk/wp-content/uploads/2021/05/WireAP_cb7ba04f0f4e4cea81a3b3884dba436f_16x9_992.jpeg","contentUrl":"https://www.pakistantoday.com.pk/wp-content/uploads/2021/05/WireAP_cb7ba04f0f4e4cea81a3b3884dba436f_16x9_992.jpeg","width":992,"height":558},{"@type":"WebPage","@id":"https://www.pakistantoday.com.pk/2021/05/18/can-israel-blast-gaza-and-still-make-friends-in-the-gulf/#webpage","url":"https://www.pakistantoday.com.pk/2021/05/18/can-israel-blast-gaza-and-still-make-friends-in-the-gulf/","name":"Can Israel blast Gaza and still make friends in the Gulf? - Pakistan Today","isPartOf":{"@id":"https://www.pakistantoday.com.pk/#website"},"primaryImageOfPage":{"@id":"https://www.pakistantoday.com.pk/2021/05/18/can-israel-blast-gaza-and-still-make-friends-in-the-gulf/#primaryimage"},"datePublished":"2021-05-18T06:44:54+00:00","dateModified":"2021-05-18T06:47:32+00:00","breadcrumb":{"@id":"https://www.pakistantoday.com.pk/2021/05/18/can-israel-blast-gaza-and-still-make-friends-in-the-gulf/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.pakistantoday.com.pk/2021/05/18/can-israel-blast-gaza-and-still-make-friends-in-the-gulf/"]}]},{"@type":"BreadcrumbList","@id":"https://www.pakistantoday.com.pk/2021/05/18/can-israel-blast-gaza-and-still-make-friends-in-the-gulf/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.pakistantoday.com.pk/","url":"https://www.pakistantoday.com.pk/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.pakistantoday.com.pk/2021/05/18/can-israel-blast-gaza-and-still-make-friends-in-the-gulf/#webpage"}}]},{"@type":"Article","@id":"https://www.pakistantoday.com.pk/2021/05/18/can-israel-blast-gaza-and-still-make-friends-in-the-gulf/#article","isPartOf":{"@id":"https://www.pakistantoday.com.pk/2021/05/18/can-israel-blast-gaza-and-still-make-friends-in-the-gulf/#webpage"},"author":{"@id":"https://www.pakistantoday.com.pk/#/schema/person/1216bd9a5a0de619a31d7ddebc7f15b9"},"headline":"Can Israel blast Gaza and still make friends in the Gulf?","datePublished":"2021-05-18T06:44:54+00:00","dateModified":"2021-05-18T06:47:32+00:00","mainEntityOfPage":{"@id":"https://www.pakistantoday.com.pk/2021/05/18/can-israel-blast-gaza-and-still-make-friends-in-the-gulf/#webpage"},"commentCount":1,"publisher":{"@id":"https://www.pakistantoday.com.pk/#organization"},"image":{"@id":"https://www.pakistantoday.com.pk/2021/05/18/can-israel-blast-gaza-and-still-make-friends-in-the-gulf/#primaryimage"},"articleSection":["World"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.pakistantoday.com.pk/2021/05/18/can-israel-blast-gaza-and-still-make-friends-in-the-gulf/#respond"]}]},{"@type":"Person","@id":"https://www.pakistantoday.com.pk/#/schema/person/1216bd9a5a0de619a31d7ddebc7f15b9","name":"Agencies","image":{"@type":"ImageObject","@id":"https://www.pakistantoday.com.pk/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/f888702b30bc375ef01af6a94c2c1de5?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/f888702b30bc375ef01af6a94c2c1de5?s=96&d=mm&r=g","caption":"Agencies"}}]}</script>

<link rel='dns-prefetch' href='//code.responsivevoice.org' />
<link rel='dns-prefetch' href='//www.pakistantoday.com.pk' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Pakistan Today &raquo; Feed" href="https://www.pakistantoday.com.pk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pakistan Today &raquo; Comments Feed" href="https://www.pakistantoday.com.pk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pakistan Today &raquo; Can Israel blast Gaza and still make friends in the Gulf? Comments Feed" href="https://www.pakistantoday.com.pk/2021/05/18/can-israel-blast-gaza-and-still-make-friends-in-the-gulf/feed/" />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.pakistantoday.com.pk/wp-includes/css/dist/block-library/style.min.css?ver=5.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='rv-style-css' href='https://www.pakistantoday.com.pk/wp-content/plugins/responsivevoice-text-to-speech/includes/css/responsivevoice.css?ver=5.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css' href='https://www.pakistantoday.com.pk/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css' href='https://www.pakistantoday.com.pk/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css' href='https://www.pakistantoday.com.pk/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=5.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css' href='https://www.pakistantoday.com.pk/wp-content/themes/Newspaper/style.css?ver=5.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css' href='https://www.pakistantoday.com.pk/wp-content/themes/Newspaper-child/style.css?ver=1.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://www.pakistantoday.com.pk/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Rubik+One%3A400%7COpen+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700%7CMuli%3A800%2C700%2C400%7COpen+Sans%3A400%2C300&#038;display=swap&#038;ver=10.3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='https://www.pakistantoday.com.pk/wp-content/plugins/tablepress/css/default.min.css?ver=1.13' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://www.pakistantoday.com.pk/wp-content/themes/Newspaper-child/style.css?ver=1.2.5' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://www.pakistantoday.com.pk/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://www.pakistantoday.com.pk/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=6b62588d33477b8e3dc5b8b3c9c8d86c' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css' href='https://www.pakistantoday.com.pk/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a50385a2d79d6600973a7e697f735a0b' type='text/css' media='all, print' />
<script type='text/javascript' src='https://code.responsivevoice.org/1.8.0/responsivevoice.js?source=wp-plugin&#038;key=EcGHScvl&#038;ver=5.6.4' id='responsive-voice-js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='zxcvbn-async-js-extra'>
/* <![CDATA[ */
var _zxcvbnSettings = {"src":"https:\/\/www.pakistantoday.com.pk\/wp-includes\/js\/zxcvbn.min.js"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-includes/js/zxcvbn-async.min.js?ver=1.0' id='zxcvbn-async-js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.6.4' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.6.4' id='ppress-select2-js'></script>
<link rel="https://api.w.org/" href="https://www.pakistantoday.com.pk/wp-json/" /><link rel="alternate" type="application/json" href="https://www.pakistantoday.com.pk/wp-json/wp/v2/posts/134436" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.pakistantoday.com.pk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.pakistantoday.com.pk/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.6.4" />
<link rel='shortlink' href='https://www.pakistantoday.com.pk/?p=134436' />
<link rel="alternate" type="application/json+oembed" href="https://www.pakistantoday.com.pk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pakistantoday.com.pk%2F2021%2F05%2F18%2Fcan-israel-blast-gaza-and-still-make-friends-in-the-gulf%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.pakistantoday.com.pk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pakistantoday.com.pk%2F2021%2F05%2F18%2Fcan-israel-blast-gaza-and-still-make-friends-in-the-gulf%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"02b9a42ab4","wpRestUrl":"https:\/\/www.pakistantoday.com.pk\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.pakistantoday.com.pk\/wp-admin\/","wpRestNonce":"02b9a42ab4","wpRestUrl":"https:\/\/www.pakistantoday.com.pk\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>

<script>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</script>

<style>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</style>
<meta name="google-site-verification" content="j6u36DyzlMqubaE34Xuq3NbQoDrow1hz_R2G3xfGN9A" />

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-2182826-4"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-2182826-6');
</script>
<script>
window.googletag = window.googletag || {cmd: []};googletag.cmd.push(function() {googletag.defineSlot('/21516551/ProfitTopBanner', [970, 250], 'div-gpt-ad-1606293596120-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest(); googletag.enableServices();});
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21516551/Responsivead', [[300, 250], [728, 90]], 'div-gpt-ad-1612443001997-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21516551/MediumRectangle300by250', [300, 250], 'div-gpt-ad-1612448633535-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21516551/ProfitTopBanner', [970, 250], 'div-gpt-ad-1612508483328-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21516551/top_banner_mbt_for_mobile', [320, 100], 'div-gpt-ad-1612877410731-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21516551/Responsivead', [[300, 250], [728, 90]], 'div-gpt-ad-1612436792425-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script>
<script>
        googletag.cmd.push(function () {
            googletag.defineSlot('/21516551/bannerforprofit', [970, 90], 'div-gpt-ad-1550213188008-0').addService(googletag.pubads());
            googletag.enableServices();
        });
    </script>
<script>
        googletag.cmd.push(function () {
            googletag.defineSlot('/21516551/Sidebarhalfpage', [300, 600], 'div-gpt-ad-1550211209735-0').addService(googletag.pubads());
            googletag.pubads().enableSingleRequest();
            googletag.enableServices();
        });
    </script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5bb3073d5c7a5ed2"></script>
<script>
        window.googletag = window.googletag || {cmd: []};
        googletag.cmd.push(function () {
            googletag.defineSlot('/21516551/skyscraper', [160, 600], 'div-gpt-ad-1592480129402-0').addService(googletag.pubads());
            googletag.pubads().enableSingleRequest();
            googletag.enableServices();
        });
        </script>
<style type="text/css" id="wp-custom-css">
			#rcp_user_login_wrap{ display: none; }
#rcp_registration_form .rcp_subscription_fieldset, #rcp_registration_form .rcp_registration_total{ display:none; }


boxout{display: flex}
boxin {flex-grow:1;text-align: center}
.td-header-style-10 .td-header-main-menu { padding-left: 0px; text-align: left;}
.td-mobile-close { position: absolute; right: 1px; top: -21px; z-index: 1000;}
.td-menu-mob-open-menu #td-mobile-nav {
    height: calc(100% + 1px);
    overflow: auto;
    transform: translate3d(0, 0, 0);
    -webkit-transform: translate3d(0, 0, 0);
    left: 0;
    background: #e6e6e6;
}

.td-header-style-10 .td-logo-wrap-full a {
    position: relative;
    z-index: 1;
    line-height: 1;
    display: inline-block;
    vertical-align: middle;
    width: auto;
}

.splcss {
    background-color: #0c0c0c;
    padding: 5px 15px;
    border-radius: 0;
    color: #fff!important;
    margin-right: 8px;
    font-size: 12px;
}
 #td-mobile-nav .td-guest-wrap .td-menu-login a {
    cursor: pointer;
    color: #fff;
    background: #000;
    padding: 5px 10px;
}
#td-mobile-nav .td-guest-wrap {
    height: 40px;
    text-align: left;
    padding-left: 30px;
}
.boxin {
    width: 33%; position:relative
}
.loggedin-membership-menu
{
	background-color:#fff;
	display:none
}
.td_user_logd_in:hover .loggedin-membership-menu{ display:block!important
}

.loggedin-membership-menu {
    background-color: #fff;
    position: absolute;
    top: 75px;
    z-index: 9999;
    left: 0;
	padding:5px 10px
}
.loggedin-membership-menu
 li {
    display: block;
    position: relative;
    margin-left: 0;
}


.td-page-content table {
margin-bottom: 32px;
background: white;
}
table th {
text-align: left;
border: none;
padding: 10px;
background: #e0e0e0;
}
.tagdiv-type {
font-size: 12px;
}table td {
border: 1px solid #ededed;
padding: 2px 8px;
padding: 8px;
}
.td-pb-span8 {
    /*width: 80%;*/
}

#td-mobile-nav .td-menu-logout {
    position: absolute;
    top: 0;
    right: 20px;
    margin: 0;
    display: none;
}
.loggedin-membership-menu {
    background-color: #fff;
    position: absolute;
    top: 75px;
    z-index: 9999;
    left: 0;
    padding: 5px 10px;
    width: 100%;
}
.loggedin-membership-menu li {
    display: block;
    position: relative;
    margin-left: 0;
    padding: 10px;
}
.header-dropdown-icon {
    position: relative;
    top: 5px;
}

.mobile-header-dropdown-icon {
    position: relative;
    top: 5px;
}
#td-mobile-nav .td-menu-username {
    font-size: 20px;
    font-weight: 700;
    margin: 0 60px 0 95px;
    overflow: hidden;
    height: 60px;
}
.inner-mbt-sec {
    max-width: 60%;
    margin-left: auto;
    margin-right: auto;
    text-align: center;
}
.inner-mbt-sec a {
    display: inline-block;
    color: #f19e35;
    border-radius: 8px;
	font-size: 14px !important;
    text-decoration: underline;
}
a.article_subscribe_url {
       background: #f19e35;
    color: #fff;
    padding: 4px 15px;
    text-decoration: none;
    border-radius: 4px;
    font-size: 14px !important;
    margin-top: 20px;
}		</style>

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #828282;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #828282;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #828282;
                }
                .tdm-btn-style1 {
					background-color: #828282;
				}
				.tdm-btn-style2:before {
				    border-color: #828282;
				}
				.tdm-btn-style2 {
				    color: #828282;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #828282;
                    -moz-box-shadow: 0 2px 16px #828282;
                    box-shadow: 0 2px 16px #828282;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #828282;
                    -moz-box-shadow: 0 4px 26px #828282;
                    box-shadow: 0 4px 26px #828282;
				}
</style>
<style id="tdw-css-placeholder"></style></head>
<body data-rsssl=1 class="post-template-default single single-post postid-134436 single-format-standard td-standard-pack can-israel-blast-gaza-and-still-make-friends-in-the-gulf global-block-template-1 td-magazine tdb_template_104107 tdb-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/PakistanToday" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/ePakistanToday" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-menu-container"><ul id="menu-menu" class="td-mobile-main-menu"><li id="menu-item-117486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first menu-item-117486"><a href="https://www.pakistantoday.com.pk/category/epapers/">E-PAPER<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-117489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117489"><a href="https://www.pakistantoday.com.pk/category/epapers/">Pakistan Today</a></li>
<li id="menu-item-117487" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117487"><a href="https://profit.pakistantoday.com.pk/category/magazine/">Profit Magazine</a></li>
<li id="menu-item-117488" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117488"><a href="https://paperazzimag.com/category/e-magazine/">Paperazzi Magazine</a></li>
</ul>
</li>
<li id="menu-item-117970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117970"><a href="https://www.pakistantoday.com.pk/category/national/">NATIONAL</a></li>
<li id="menu-item-113748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-113748"><a href="https://www.pakistantoday.com.pk/category/opinion-pt/">OPINION<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="https://www.pakistantoday.com.pk/category/opinion-pt/cartoon-pt/">Cartoon</a></li>
<li class="menu-item-0"><a href="https://www.pakistantoday.com.pk/category/opinion-pt/comment-pt/">Comment</a></li>
<li class="menu-item-0"><a href="https://www.pakistantoday.com.pk/category/opinion-pt/editorials-pt/">Editorials</a></li>
<li class="menu-item-0"><a href="https://www.pakistantoday.com.pk/category/opinion-pt/letters-pt/">Letters</a></li>
</ul>
</li>
<li id="menu-item-113747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-113747"><a href="https://www.pakistantoday.com.pk/category/city/">CITIES<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://www.pakistantoday.com.pk/category/city/islamabad/">ISLAMABAD</a></li>
<li class="menu-item-0"><a href="https://www.pakistantoday.com.pk/category/city/karachi/">KARACHI</a></li>
<li class="menu-item-0"><a href="https://www.pakistantoday.com.pk/category/city/lahore/">LAHORE</a></li>
<li class="menu-item-0"><a href="https://www.pakistantoday.com.pk/category/city/peshawar/">PESHAWAR</a></li>
</ul>
</li>
<li id="menu-item-113817" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-113817"><a href="https://www.pakistantoday.com.pk/category/world/">WORLD</a></li>
<li id="menu-item-113756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113756"><a href="https://www.pakistantoday.com.pk/category/sports/">SPORTS</a></li>
<li id="menu-item-113720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113720"><a href="https://profit.pakistantoday.com.pk/">BUSINESS</a></li>
<li id="menu-item-113721" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113721"><a href="https://paperazzi.pakistantoday.com.pk/">PAPERAZZI</a></li>
<li id="menu-item-92023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92023"><a target="_blank" href="https://dependent.pakistantoday.com.pk/">SATIRE</a></li>
</ul></div> </div>
</div>

<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
</div>
<div class="td-login-register-link">
<a id="signin-register-link-mob">Create an account</a>
</div>
</div>
</div>
<div id="td-register-mob" class="td-login-animation td-login-hide-mob">

<div class="td-register-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign up</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div>
<div class="td-login-form-wrap">
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div>
<input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://www.pakistantoday.com.pk/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="tdc-header-wrap ">

<div class="td-header-wrap td-header-style-10 ">
<div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://www.pakistantoday.com.pk/">
<img class="td-retina-data" data-retina="https://www.pakistantoday.com.pk/wp-content/uploads/2021/01/PT-Logo.png" src="https://www.pakistantoday.com.pk/wp-content/uploads/2021/01/PT-Logo.png" alt="PT" title="Pakistan Today" />
<span class="td-visual-hidden">Pakistan Today</span>
</a>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap td-header-gradient ">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-mobile" href="https://www.pakistantoday.com.pk/">
<img class="td-retina-data" data-retina="https://www.pakistantoday.com.pk/wp-content/uploads/2021/01/PT-Logo.png" src="https://www.pakistantoday.com.pk/wp-content/uploads/2021/01/PT-Logo.png" alt="PT" title="Pakistan Today" />
</a>
<a class="td-header-logo td-sticky-mobile" href="https://www.pakistantoday.com.pk/">
<img class="td-retina-data" data-retina="https://www.pakistantoday.com.pk/wp-content/uploads/2021/01/PT-Logo.png" src="https://www.pakistantoday.com.pk/wp-content/uploads/2021/01/PT-Logo.png" alt="PT" title="Pakistan Today" />
</a>
</div>
<div class="menu-menu-container"><ul id="menu-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-117486"><a href="https://www.pakistantoday.com.pk/category/epapers/">E-PAPER</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-117489"><a href="https://www.pakistantoday.com.pk/category/epapers/">Pakistan Today</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-117487"><a href="https://profit.pakistantoday.com.pk/category/magazine/">Profit Magazine</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-117488"><a href="https://paperazzimag.com/category/e-magazine/">Paperazzi Magazine</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-117970"><a href="https://www.pakistantoday.com.pk/category/national/">NATIONAL</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-113748"><a href="https://www.pakistantoday.com.pk/category/opinion-pt/">OPINION</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_1_5b6 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload_all" data-td-block-uid="tdi_1_5b6"><script>var block_tdi_1_5b6 = new tdBlock();
block_tdi_1_5b6.id = "tdi_1_5b6";
block_tdi_1_5b6.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"27200","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_1_5b6","tdc_css_class":"tdi_1_5b6","tdc_css_class_style":"tdi_1_5b6_rand_style"}';
block_tdi_1_5b6.td_column_number = "3";
block_tdi_1_5b6.block_type = "td_block_mega_menu";
block_tdi_1_5b6.post_count = "4";
block_tdi_1_5b6.found_posts = "1206";
block_tdi_1_5b6.header_color = "";
block_tdi_1_5b6.ajax_pagination_infinite_stop = "";
block_tdi_1_5b6.max_num_pages = "302";
tdBlocksArray.push(block_tdi_1_5b6);
</script> <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_1_5b6" id="tdi_2_36c" data-td_block_id="tdi_1_5b6" data-td_filter_value="" href="https://www.pakistantoday.com.pk/category/opinion-pt/">All</a><a class="mega-menu-sub-cat-tdi_1_5b6" id="tdi_3_a6d" data-td_block_id="tdi_1_5b6" data-td_filter_value="27204" href="https://www.pakistantoday.com.pk/category/opinion-pt/cartoon-pt/">Cartoon</a><a class="mega-menu-sub-cat-tdi_1_5b6" id="tdi_4_026" data-td_block_id="tdi_1_5b6" data-td_filter_value="27201" href="https://www.pakistantoday.com.pk/category/opinion-pt/comment-pt/">Comment</a><a class="mega-menu-sub-cat-tdi_1_5b6" id="tdi_5_6a3" data-td_block_id="tdi_1_5b6" data-td_filter_value="27202" href="https://www.pakistantoday.com.pk/category/opinion-pt/editorials-pt/">Editorials</a><a class="mega-menu-sub-cat-tdi_1_5b6" id="tdi_6_0dd" data-td_block_id="tdi_1_5b6" data-td_filter_value="27203" href="https://www.pakistantoday.com.pk/category/opinion-pt/letters-pt/">Letters</a></div></div><div id=tdi_1_5b6 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2021/05/17/regulating-inflation/" rel="bookmark" class="td-image-wrap " title="Regulating inflation"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_218x150.png" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/opinion-pt/letters-pt/" class="td-post-category">Letters</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2021/05/17/regulating-inflation/" rel="bookmark" title="Regulating inflation">Regulating inflation</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2021/05/17/why-the-law-department/" rel="bookmark" class="td-image-wrap " title="Why the law department?"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_218x150.png" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/opinion-pt/letters-pt/" class="td-post-category">Letters</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2021/05/17/why-the-law-department/" rel="bookmark" title="Why the law department?">Why the law department?</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2021/05/17/congratulations-sadiq-khan/" rel="bookmark" class="td-image-wrap " title="Congratulations Sadiq Khan"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_218x150.png" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/opinion-pt/letters-pt/" class="td-post-category">Letters</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2021/05/17/congratulations-sadiq-khan/" rel="bookmark" title="Congratulations Sadiq Khan">Congratulations Sadiq Khan</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2021/05/17/comprehensive-sops/" rel="bookmark" class="td-image-wrap " title="Comprehensive SOPs"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_218x150.png" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/opinion-pt/letters-pt/" class="td-post-category">Letters</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2021/05/17/comprehensive-sops/" rel="bookmark" title="Comprehensive SOPs">Comprehensive SOPs</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_1_5b6" data-td_block_id="tdi_1_5b6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_1_5b6" data-td_block_id="tdi_1_5b6"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-113747"><a href="https://www.pakistantoday.com.pk/category/city/">CITIES</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_7_606 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload_all" data-td-block-uid="tdi_7_606"><script>var block_tdi_7_606 = new tdBlock();
block_tdi_7_606.id = "tdi_7_606";
block_tdi_7_606.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"23267","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_7_606","tdc_css_class":"tdi_7_606","tdc_css_class_style":"tdi_7_606_rand_style"}';
block_tdi_7_606.td_column_number = "3";
block_tdi_7_606.block_type = "td_block_mega_menu";
block_tdi_7_606.post_count = "4";
block_tdi_7_606.found_posts = "411";
block_tdi_7_606.header_color = "";
block_tdi_7_606.ajax_pagination_infinite_stop = "";
block_tdi_7_606.max_num_pages = "103";
tdBlocksArray.push(block_tdi_7_606);
</script> <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_7_606" id="tdi_8_dd3" data-td_block_id="tdi_7_606" data-td_filter_value="" href="https://www.pakistantoday.com.pk/category/city/">All</a><a class="mega-menu-sub-cat-tdi_7_606" id="tdi_9_388" data-td_block_id="tdi_7_606" data-td_filter_value="23269" href="https://www.pakistantoday.com.pk/category/city/islamabad/">ISLAMABAD</a><a class="mega-menu-sub-cat-tdi_7_606" id="tdi_10_a80" data-td_block_id="tdi_7_606" data-td_filter_value="23270" href="https://www.pakistantoday.com.pk/category/city/karachi/">KARACHI</a><a class="mega-menu-sub-cat-tdi_7_606" id="tdi_11_643" data-td_block_id="tdi_7_606" data-td_filter_value="23268" href="https://www.pakistantoday.com.pk/category/city/lahore/">LAHORE</a><a class="mega-menu-sub-cat-tdi_7_606" id="tdi_12_6a3" data-td_block_id="tdi_7_606" data-td_filter_value="23271" href="https://www.pakistantoday.com.pk/category/city/peshawar/">PESHAWAR</a></div></div><div id=tdi_7_606 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2021/05/17/faisal-edhi-files-visa-application-for-palestine-to-help-war-torn-country/" rel="bookmark" class="td-image-wrap " title="Faisal Edhi files visa application for Palestine to help war-torn country"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Faisal Edhi files visa application for Palestine to help war-torn country" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2021/05/350513_1400789_updates-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/city/" class="td-post-category">CITY</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2021/05/17/faisal-edhi-files-visa-application-for-palestine-to-help-war-torn-country/" rel="bookmark" title="Faisal Edhi files visa application for Palestine to help war-torn country">Faisal Edhi files visa application for Palestine to help war-torn country</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2021/05/17/shehryar-urges-world-to-raise-voice-against-barbaric-israeli-attacks-on-palestinians/" rel="bookmark" class="td-image-wrap " title="Shehryar urges world to raise voice against barbaric Israeli attacks on Palestinians"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Shehryar urges world to raise voice against barbaric Israeli attacks on Palestinians" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2021/05/Page-4-second-lead-pic-218x150.jpeg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/city/" class="td-post-category">CITY</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2021/05/17/shehryar-urges-world-to-raise-voice-against-barbaric-israeli-attacks-on-palestinians/" rel="bookmark" title="Shehryar urges world to raise voice against barbaric Israeli attacks on Palestinians">Shehryar urges world to raise voice against barbaric Israeli attacks on&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2021/05/17/murad-warns-of-strict-restrictions-if-coronavirus-infections-increase/" rel="bookmark" class="td-image-wrap " title="Murad warns of strict restrictions if coronavirus infections increase"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Murad warns of strict restrictions if coronavirus infections increase" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2019/05/Murad-Ali-Shah-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/city/karachi/" class="td-post-category">KARACHI</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2021/05/17/murad-warns-of-strict-restrictions-if-coronavirus-infections-increase/" rel="bookmark" title="Murad warns of strict restrictions if coronavirus infections increase">Murad warns of strict restrictions if coronavirus infections increase</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2021/05/16/city-notes-the-new-kid-on-the-block/" rel="bookmark" class="td-image-wrap " title="CITY NOTES: The new kid on the block"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="CITY NOTES: The new kid on the block" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2021/05/maulana-abdul-khabeer-azad-appointed-as-new-chairman-of-ruet-e-halal-committee-1609347851-4356-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/city/" class="td-post-category">CITY</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2021/05/16/city-notes-the-new-kid-on-the-block/" rel="bookmark" title="CITY NOTES: The new kid on the block">CITY NOTES: The new kid on the block</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_7_606" data-td_block_id="tdi_7_606"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_7_606" data-td_block_id="tdi_7_606"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-113817"><a href="https://www.pakistantoday.com.pk/category/world/">WORLD</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_13_96a td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload_all" data-td-block-uid="tdi_13_96a"><script>var block_tdi_13_96a = new tdBlock();
block_tdi_13_96a.id = "tdi_13_96a";
block_tdi_13_96a.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"17","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_13_96a","tdc_css_class":"tdi_13_96a","tdc_css_class_style":"tdi_13_96a_rand_style"}';
block_tdi_13_96a.td_column_number = "3";
block_tdi_13_96a.block_type = "td_block_mega_menu";
block_tdi_13_96a.post_count = "5";
block_tdi_13_96a.found_posts = "686";
block_tdi_13_96a.header_color = "";
block_tdi_13_96a.ajax_pagination_infinite_stop = "";
block_tdi_13_96a.max_num_pages = "138";
tdBlocksArray.push(block_tdi_13_96a);
</script><div id=tdi_13_96a class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2021/05/18/can-israel-blast-gaza-and-still-make-friends-in-the-gulf/" rel="bookmark" class="td-image-wrap " title="Can Israel blast Gaza and still make friends in the Gulf?"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Can Israel blast Gaza and still make friends in the Gulf?" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2021/05/WireAP_cb7ba04f0f4e4cea81a3b3884dba436f_16x9_992-218x150.jpeg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/world/" class="td-post-category">World</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2021/05/18/can-israel-blast-gaza-and-still-make-friends-in-the-gulf/" rel="bookmark" title="Can Israel blast Gaza and still make friends in the Gulf?">Can Israel blast Gaza and still make friends in the Gulf?</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2021/05/18/powerful-storm-weakens-slightly-after-landfall-in-western-india/" rel="bookmark" class="td-image-wrap " title="Powerful storm weakens slightly after landfall in western India"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Powerful storm weakens slightly after landfall in western India" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2021/05/2WTWZ2PMF5MT3AUQYKD4IELKHY-218x150.jpeg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/world/" class="td-post-category">World</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2021/05/18/powerful-storm-weakens-slightly-after-landfall-in-western-india/" rel="bookmark" title="Powerful storm weakens slightly after landfall in western India">Powerful storm weakens slightly after landfall in western India</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2021/05/18/myanmar-activists-say-more-than-800-killed-by-security-forces-since-coup/" rel="bookmark" class="td-image-wrap " title="Myanmar activists say more than 800 killed by security forces since coup"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Myanmar activists say more than 800 killed by security forces since coup" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2021/05/LMB6WIE3BBOKHEA3MGUTMNVENI-218x150.jpeg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/world/" class="td-post-category">World</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2021/05/18/myanmar-activists-say-more-than-800-killed-by-security-forces-since-coup/" rel="bookmark" title="Myanmar activists say more than 800 killed by security forces since coup">Myanmar activists say more than 800 killed by security forces since&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2021/05/18/israel-violence-in-gaza-shows-few-signs-of-slowing-as-global-diplomacy-ramps-up/" rel="bookmark" class="td-image-wrap " title="Israel violence in Gaza shows few signs of slowing as global diplomacy ramps up"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Israel violence in Gaza shows few signs of slowing as global diplomacy ramps up" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2021/05/EVCG4EYXDNMS7B273S4JBOEZFI-218x150.jpeg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/top-headlines/" class="td-post-category">Top Headlines</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2021/05/18/israel-violence-in-gaza-shows-few-signs-of-slowing-as-global-diplomacy-ramps-up/" rel="bookmark" title="Israel violence in Gaza shows few signs of slowing as global diplomacy ramps up">Israel violence in Gaza shows few signs of slowing as global&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2021/05/17/india-reports-26-potential-cases-of-bleeding-clotting-after-astrazeneca-vaccine/" rel="bookmark" class="td-image-wrap " title="India reports 26 potential cases of bleeding, clotting after AstraZeneca vaccine"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="India reports 26 potential cases of bleeding, clotting after AstraZeneca vaccine" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2021/05/foreign-lead-pic-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/world/" class="td-post-category">World</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2021/05/17/india-reports-26-potential-cases-of-bleeding-clotting-after-astrazeneca-vaccine/" rel="bookmark" title="India reports 26 potential cases of bleeding, clotting after AstraZeneca vaccine">India reports 26 potential cases of bleeding, clotting after AstraZeneca vaccine</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_13_96a" data-td_block_id="tdi_13_96a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_13_96a" data-td_block_id="tdi_13_96a"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-113756"><a href="https://www.pakistantoday.com.pk/category/sports/">SPORTS</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_14_d6d td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload_all" data-td-block-uid="tdi_14_d6d"><script>var block_tdi_14_d6d = new tdBlock();
block_tdi_14_d6d.id = "tdi_14_d6d";
block_tdi_14_d6d.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"629","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_14_d6d","tdc_css_class":"tdi_14_d6d","tdc_css_class_style":"tdi_14_d6d_rand_style"}';
block_tdi_14_d6d.td_column_number = "3";
block_tdi_14_d6d.block_type = "td_block_mega_menu";
block_tdi_14_d6d.post_count = "5";
block_tdi_14_d6d.found_posts = "293";
block_tdi_14_d6d.header_color = "";
block_tdi_14_d6d.ajax_pagination_infinite_stop = "";
block_tdi_14_d6d.max_num_pages = "59";
tdBlocksArray.push(block_tdi_14_d6d);
</script><div id=tdi_14_d6d class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2021/05/17/rafael-nadal-beats-novak-djokovic-to-win-10th-italian-open-title/" rel="bookmark" class="td-image-wrap " title="Rafael Nadal beats Novak Djokovic to win 10th Italian Open title"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Rafael Nadal beats Novak Djokovic to win 10th Italian Open title" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2021/05/sports-lead-pic-3-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/sports/" class="td-post-category">Sports</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2021/05/17/rafael-nadal-beats-novak-djokovic-to-win-10th-italian-open-title/" rel="bookmark" title="Rafael Nadal beats Novak Djokovic to win 10th Italian Open title">Rafael Nadal beats Novak Djokovic to win 10th Italian Open title</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2021/05/17/pro-football-league-provides-club-development-opportunities-in-pakistan/" rel="bookmark" class="td-image-wrap " title="Pro Football League provides club development opportunities in Pakistan"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Pro Football League provides club development opportunities in Pakistan" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2021/05/sports-Pro-Football-league-pic-218x150.jpeg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/sports/" class="td-post-category">Sports</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2021/05/17/pro-football-league-provides-club-development-opportunities-in-pakistan/" rel="bookmark" title="Pro Football League provides club development opportunities in Pakistan">Pro Football League provides club development opportunities in Pakistan</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2021/05/17/icc-says-insufficient-evidence-in-al-jazeera-corruption-claims/" rel="bookmark" class="td-image-wrap " title="ICC says &#8216;insufficient evidence&#8217; in Al Jazeera corruption claims"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="ICC says &#8216;insufficient evidence&#8217; in Al Jazeera corruption claims" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2021/05/iccipl2021bccit20worldcup-1-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/sports/" class="td-post-category">Sports</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2021/05/17/icc-says-insufficient-evidence-in-al-jazeera-corruption-claims/" rel="bookmark" title="ICC says &#8216;insufficient evidence&#8217; in Al Jazeera corruption claims">ICC says &#8216;insufficient evidence&#8217; in Al Jazeera corruption claims</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2021/05/15/sam-burns-shoots-career-low-62-to-secure-lead-at-att-byron-nelson/" rel="bookmark" class="td-image-wrap " title="Sam Burns shoots career-low 62 to secure lead at AT&#038;T Byron Nelson"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Sam Burns shoots career-low 62 to secure lead at AT&#038;T Byron Nelson" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2021/05/skysports-sam-burns-golf_5382019-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/sports/" class="td-post-category">Sports</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2021/05/15/sam-burns-shoots-career-low-62-to-secure-lead-at-att-byron-nelson/" rel="bookmark" title="Sam Burns shoots career-low 62 to secure lead at AT&#038;T Byron Nelson">Sam Burns shoots career-low 62 to secure lead at AT&#038;T Byron&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2021/05/15/many-players-refused-vaccination-before-ipl/" rel="bookmark" class="td-image-wrap " title="Many players refused vaccination before IPL"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Many players refused vaccination before IPL" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2021/05/0U5A3988-218x150.jpeg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/sports/" class="td-post-category">Sports</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2021/05/15/many-players-refused-vaccination-before-ipl/" rel="bookmark" title="Many players refused vaccination before IPL">Many players refused vaccination before IPL</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_14_d6d" data-td_block_id="tdi_14_d6d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_14_d6d" data-td_block_id="tdi_14_d6d"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-113720"><a href="https://profit.pakistantoday.com.pk/">BUSINESS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-113721"><a href="https://paperazzi.pakistantoday.com.pk/">PAPERAZZI</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-92023"><a target="_blank" href="https://dependent.pakistantoday.com.pk/">SATIRE</a></li>
</ul></div></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.pakistantoday.com.pk/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="134436" data-autoload-type="" data-autoload-count="5">
<div class="td-main-content-wrap td-container-wrap">
<div class="tdc-content-wrap">
<article id="template-id-104107" class="post-104107 tdb_templates type-tdb_templates status-publish post" itemscope itemtype="https://schema.org/Article">
<div id="tdi_15_aa6" class="tdc-zone"><div class="tdc_zone tdi_16_322  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_16_322{
                    min-height: 0;
                }
</style><div id="tdi_17_247" class="tdc-row"><div class="vc_row tdi_18_445  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_18_445,
                .tdi_18_445 .tdc-columns{
                    min-height: 0;
                }.tdi_18_445,
				.tdi_18_445 .tdc-columns{
				    display: block;
				}.tdi_18_445 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_20_ad5  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_20_ad5{
                    vertical-align: baseline;
                }.tdi_20_ad5 > .wpb_wrapper,
				.tdi_20_ad5 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_20_ad5 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_20_ad5 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div><div id="tdi_22_866" class="tdc-row"><div class="vc_row tdi_23_556  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_23_556,
                .tdi_23_556 .tdc-columns{
                    min-height: 0;
                }.tdi_23_556,
				.tdi_23_556 .tdc-columns{
				    display: block;
				}.tdi_23_556 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_25_626  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_25_626{
                    vertical-align: baseline;
                }.tdi_25_626 > .wpb_wrapper,
				.tdi_25_626 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_25_626 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_25_626 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_28_d6d td_block_template_1">
<style>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .tdi_28_d6d { 
display:none !important;
} }

</style>
<style>
/* custom css */
.tdi_28_d6d.td-a-rec{
					text-align: center;
				}.tdi_28_d6d .td-element-style{
					z-index: -1;
				}
</style>
<div id='div-gpt-ad-1612877410731-0' style='width: 320px; height: 100px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1612877410731-0'); });
  </script>
</div></div></div></div></div></div><div id="tdi_29_6d6" class="tdc-row"><div class="vc_row tdi_30_f6f td-ss-row wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_30_f6f,
                .tdi_30_f6f .tdc-columns{
                    min-height: 0;
                }.tdi_30_f6f,
				.tdi_30_f6f .tdc-columns{
				    display: block;
				}.tdi_30_f6f .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_30_f6f{
margin-top:30px !important;
}

.tdi_30_f6f .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_32_a26  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_32_a26{
                    vertical-align: baseline;
                }.tdi_32_a26 > .wpb_wrapper,
				.tdi_32_a26 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_32_a26 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_32_a26 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_34_633  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_34_633{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_34_633,
				.tdi_34_633 .tdc-inner-columns{
				    display: block;
				}.tdi_34_633 .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_34_633{
padding-bottom:10px !important;
justify-content:center !important;
text-align:center !important;
}

.tdi_34_633 .td_block_wrap{ text-align:left }

</style><div class="vc_column_inner tdi_36_76a  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_36_76a{
                    vertical-align: baseline;
                }.tdi_36_76a .vc_column-inner > .wpb_wrapper,
				.tdi_36_76a .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_36_76a .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories tdi_37_636 td-pb-border-top td_block_template_1 " data-td-block-uid="tdi_37_636">
<style>

/* inline tdc_css att */

.tdi_37_636{
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_37_636 { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_37_636{
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_37_636{
display:inline-block !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_37_636{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_37_636 .tdb-entry-category{
					padding: 0px;
				
					color: #222222 !important;
				
					font-size:15px !important;text-transform:uppercase !important;
				}.tdi_37_636 .tdb-cat-bg{
					border-width: 0px;
				
					background-color: rgba(255,255,255,0) !important;
				}.tdi_37_636 .tdb-cat-sep{
					font-size: 14px;
				}.tdi_37_636 .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_37_636{
					text-align: left;
				}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://www.pakistantoday.com.pk/category/world/"><span class="tdb-cat-bg"></span>World</a></div></div><div class="td_block_wrap tdb_single_date tdi_38_825 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_38_825">
<style>

/* inline tdc_css att */

.tdi_38_825{
margin-bottom:5px !important;
margin-left:10px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_38_825 { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_38_825{
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_38_825{
display:inline-block !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_38_825{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_38_825 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }.tdi_38_825{
					font-size:14px !important;
				}
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2021-05-18T11:44:54+05:00">May 18, 2021</time></div></div> </div></div></div></div><div class="td_block_wrap tdb_title tdi_39_582 tdb-single-title td-pb-border-top td_block_template_1" data-td-block-uid="tdi_39_582">
<style>

/* inline tdc_css att */

.tdi_39_582{
margin-bottom:15px !important;
}

</style>
<style>
/* custom css */
.tdi_39_582 .tdb-title-text{
					color: #222222;
				
					font-family:Muli !important;font-size:42px !important;line-height:1.2 !important;font-weight:800 !important;
				}.tdi_39_582 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_39_582 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_39_582{
					text-align: left;
				}.tdi_39_582 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_39_582 .tdb-title-text{
					font-family:Muli !important;font-size:32px !important;line-height:1.2 !important;font-weight:800 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_39_582 .tdb-title-text{
					font-family:Muli !important;font-size:28px !important;line-height:1.2 !important;font-weight:800 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Can Israel blast Gaza and still make friends in the Gulf?</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_author tdi_41_8a9 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_41_8a9">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_41_8a9{
margin-top:-20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_41_8a9 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_41_8a9 .avatar{
                    width: 0px;
                    height: 0px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_41_8a9 .tdb-author-name{
					color: #000;
				}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://www.pakistantoday.com.pk/author/agencies/">Agencies</a></div></div></div><div class="vc_row_inner tdi_43_322  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_43_322{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_43_322,
				.tdi_43_322 .tdc-inner-columns{
				    display: block;
				}.tdi_43_322 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_43_322 {
	                    margin-left: --5px;
	                    margin-right: --5px;
	                }
	                .tdi_43_322 .vc_column_inner {
	                    padding-left: -5px;
	                    padding-right: -5px;
	                }
                }
</style><div class="vc_column_inner tdi_45_a30  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_45_a30{
                    vertical-align: baseline;
                }.tdi_45_a30 .vc_column-inner > .wpb_wrapper,
				.tdi_45_a30 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_45_a30 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div><div class="td_block_wrap tdb_single_featured_image tdi_46_552 tdb-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_46_552">
<style>

/* inline tdc_css att */

.tdi_46_552{
margin-top:-50px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_46_552{
margin-top:-10px !important;
margin-right:-20px !important;
margin-left:-20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_46_552 .td-audio-player{
                    font-size: 12px;
                }.tdi_46_552 .tdb-caption-text{
                    margin: 6px 0 0;
                
                    display: none;
                }.tdi_46_552:hover .tdb-block-inner:before{
                    opacity: 0;
                }
</style><div class="tdb-block-inner td-fix-index">
<img width="696" height="392" class="entry-thumb" src="https://www.pakistantoday.com.pk/wp-content/uploads/2021/05/WireAP_cb7ba04f0f4e4cea81a3b3884dba436f_16x9_992-696x392.jpeg" srcset="https://www.pakistantoday.com.pk/wp-content/uploads/2021/05/WireAP_cb7ba04f0f4e4cea81a3b3884dba436f_16x9_992-696x392.jpeg 696w, https://www.pakistantoday.com.pk/wp-content/uploads/2021/05/WireAP_cb7ba04f0f4e4cea81a3b3884dba436f_16x9_992-300x169.jpeg 300w, https://www.pakistantoday.com.pk/wp-content/uploads/2021/05/WireAP_cb7ba04f0f4e4cea81a3b3884dba436f_16x9_992-768x432.jpeg 768w, https://www.pakistantoday.com.pk/wp-content/uploads/2021/05/WireAP_cb7ba04f0f4e4cea81a3b3884dba436f_16x9_992-747x420.jpeg 747w, https://www.pakistantoday.com.pk/wp-content/uploads/2021/05/WireAP_cb7ba04f0f4e4cea81a3b3884dba436f_16x9_992.jpeg 992w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="flags" />
</div></div><div class="vc_row_inner tdi_48_473  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_48_473{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_48_473,
				.tdi_48_473 .tdc-inner-columns{
				    display: block;
				}.tdi_48_473 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_48_473 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_48_473 .vc_column_inner {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }
/* inline tdc_css att */

.tdi_48_473{
margin-bottom:30px !important;
}

.tdi_48_473 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_48_473{
margin-bottom:20px !important;
}
}

</style><div class="vc_column_inner tdi_50_6da  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_50_6da{
                    vertical-align: baseline;
                }.tdi_50_6da .vc_column-inner > .wpb_wrapper,
				.tdi_50_6da .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_50_6da .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_50_6da{
width:45% !important;
justify-content:flex-end !important;
text-align:right !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_50_6da{
margin-bottom:10px !important;
width:100% !important;
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div><div class="vc_column_inner tdi_52_dac  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_52_dac{
                    vertical-align: baseline;
                }.tdi_52_dac .vc_column-inner > .wpb_wrapper,
				.tdi_52_dac .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_52_dac .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_52_dac{
width:55% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_52_dac{
width:100% !important;
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div><div class="vc_column_inner tdi_54_b65  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_54_b65{
                    vertical-align: baseline;
                }.tdi_54_b65 .vc_column-inner > .wpb_wrapper,
				.tdi_54_b65 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_54_b65 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div><div class="vc_column_inner tdi_56_8a3  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_56_8a3{
                    vertical-align: baseline;
                }.tdi_56_8a3 .vc_column-inner > .wpb_wrapper,
				.tdi_56_8a3 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_56_8a3 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div><div class="vc_row_inner tdi_58_5a9  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_58_5a9{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_58_5a9,
				.tdi_58_5a9 .tdc-inner-columns{
				    display: block;
				}.tdi_58_5a9 .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_60_a02  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_60_a02{
                    vertical-align: baseline;
                }.tdi_60_a02 .vc_column-inner > .wpb_wrapper,
				.tdi_60_a02 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_60_a02 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div><div class="td_block_wrap tdb_single_content tdi_61_6a2 td-pb-border-top td_block_template_1 td-post-content tagdiv-type" data-td-block-uid="tdi_61_6a2">
<style>

/* inline tdc_css att */

.tdi_61_6a2{
margin-top:-20px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_61_6a2{
margin-top:-50px !important;
}
}

</style>
<style>
/* custom css */
.tdi_61_6a2,
                .tdi_61_6a2 > p,
                .tdi_61_6a2 .tdb-block-inner > p{
			        font-family:Open Sans !important;font-size:15px !important;font-weight:400 !important;
		        }.tdi_61_6a2 h1{
			        font-family:Muli !important;font-weight:700 !important;
		        }.tdi_61_6a2 h2{
			        font-family:Muli !important;font-weight:700 !important;
		        }.tdi_61_6a2 h3{
			        font-family:Muli !important;font-weight:700 !important;
		        }.tdi_61_6a2 h4{
			        font-family:Muli !important;font-weight:700 !important;
		        }.tdi_61_6a2 h5{
			        font-weight:700 !important;
		        }.tdi_61_6a2 h6{
			        font-weight:700 !important;
		        }.tdi_61_6a2 li{
			        font-size:16px !important;font-weight:300 !important;
		        }.tdi_61_6a2 li:before{
				    margin-top: 1px;
			        line-height: 16px !important;
		        }.tdi_61_6a2 .tdb-block-inner blockquote p{
			        font-family:Muli !important;font-size:36px !important;font-style:italic !important;font-weight:700 !important;text-transform:none !important;
		        
			        color: #222222;
		        }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_61_6a2 .tdb-block-inner blockquote p{
			        font-family:Muli !important;font-size:30px !important;font-style:italic !important;font-weight:700 !important;text-transform:none !important;
		        }
}

/* phone */
@media (max-width: 767px){
.tdi_61_6a2 .tdb-block-inner blockquote p{
			        font-family:Muli !important;font-size:26px !important;line-height:1.3 !important;font-style:italic !important;font-weight:700 !important;text-transform:none !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index"><div class="td-a-ad id_top_ad "><span class="td-adspot-title"></span>
<div id='div-gpt-ad-1612443001997-0'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1612443001997-0'); });
  </script>
</div></div><p class="Text__text___3eVx1j Text__dark-grey___AS2I_p Text__regular___Bh17t- Text__large___1i0u1F Body__base___25kqPt Body__large_body___3g04wK ArticleBody__element___3UrnEs" data-testid="paragraph-0"><strong>GAZA:</strong> Scenes of devastation in Gaza are likely to make it harder for Israel to win its biggest diplomatic prize: recognition by Saudi Arabia. But so far, the other rich Gulf states that invested in opening ties with Israel last year are showing no public sign of second thoughts.</p>
<p class="Text__text___3eVx1j Text__dark-grey___AS2I_p Text__regular___Bh17t- Text__large___1i0u1F Body__base___25kqPt Body__large_body___3g04wK ArticleBody__element___3UrnEs" data-testid="paragraph-1">Arab officials have come together to condemn what they describe as flagrant Israeli violations during the past two weeks, from Israeli police action around Jerusalem&#8217;s al-Aqsa mosque to deadly air strikes on the Gaza Strip.</p>
<p class="Text__text___3eVx1j Text__dark-grey___AS2I_p Text__regular___Bh17t- Text__large___1i0u1F Body__base___25kqPt Body__large_body___3g04wK ArticleBody__element___3UrnEs" data-testid="paragraph-2">But in the United Arab Emirates (UAE), which along with Bahrain recognised Israel last year under the US-backed &#8220;Abraham Accords&#8221;, official criticism of Israel now often comes balanced with popular expression of hard words for the other side.</p>
<p class="Text__text___3eVx1j Text__dark-grey___AS2I_p Text__regular___Bh17t- Text__large___1i0u1F Body__base___25kqPt Body__large_body___3g04wK ArticleBody__element___3UrnEs" data-testid="paragraph-3">In some cases in the UAE, which has long denounced religious political movements, condemnation of the Hamas fighters who control Gaza even echoes Israeli talking points.</p>
<p class="Text__text___3eVx1j Text__dark-grey___AS2I_p Text__regular___Bh17t- Text__large___1i0u1F Body__base___25kqPt Body__large_body___3g04wK ArticleBody__element___3UrnEs" data-testid="paragraph-4">&#8220;Hamas launches rockets from within civilian neighbourhoods and when the response comes Hamas cries &#8216;where are the Arabs and Muslims&#8217;? You have made Gaza a graveyard for the innocent and children,&#8221; Waseem Yousef, a Muslim preacher in the UAE, tweeted to his 1.6 million followers on Twitter.</p>
<p class="Text__text___3eVx1j Text__dark-grey___AS2I_p Text__regular___Bh17t- Text__large___1i0u1F Body__base___25kqPt Body__large_body___3g04wK ArticleBody__element___3UrnEs" data-testid="paragraph-5">In a country where social media is closely monitored by the authorities, another Emirati, Munther al-Shehhi, tweeted: &#8220;I will not stand by or empathise with any terrorist group such as Hamas in support of any cause, even if it is packaged as humanitarian or religious. #No To Terrorism.&#8221;</p>
<p class="Text__text___3eVx1j Text__dark-grey___AS2I_p Text__regular___Bh17t- Text__large___1i0u1F Body__base___25kqPt Body__large_body___3g04wK ArticleBody__element___3UrnEs" data-testid="paragraph-6">A social media hashtag has even begun circulating among some Gulf Arabs, which reads &#8220;#Palestine Is Not My Cause&#8221;.</p>
<p class="Text__text___3eVx1j Text__dark-grey___AS2I_p Text__regular___Bh17t- Text__large___1i0u1F Body__base___25kqPt Body__large_body___3g04wK ArticleBody__element___3UrnEs" data-testid="paragraph-7"><strong>SAUDIS KEEP DISTANCE:</strong></p>
<p class="Text__text___3eVx1j Text__dark-grey___AS2I_p Text__regular___Bh17t- Text__large___1i0u1F Body__base___25kqPt Body__large_body___3g04wK ArticleBody__element___3UrnEs" data-testid="paragraph-8">So far, such sentiment does not seem to have made inroads too deeply into Saudi Arabia. The biggest, richest and most powerful of the Gulf monarchies is widely presumed to have given its tacit blessing to last year&#8217;s decision by neighbours Bahrain and the UAE to embrace Israeli ties. But it held back from recognising Israel itself, and now appears far less likely to do so, at least in the medium term.</p>
<p class="Text__text___3eVx1j Text__dark-grey___AS2I_p Text__regular___Bh17t- Text__large___1i0u1F Body__base___25kqPt Body__large_body___3g04wK ArticleBody__element___3UrnEs" data-testid="paragraph-9">Many Saudis have responded to the &#8220;Not My Cause&#8221; hashtag by posting pictures of King Salman, with his quote: &#8220;The Palestinian cause is our first cause&#8221;.</p>
<p class="Text__text___3eVx1j Text__dark-grey___AS2I_p Text__regular___Bh17t- Text__large___1i0u1F Body__base___25kqPt Body__large_body___3g04wK ArticleBody__element___3UrnEs" data-testid="paragraph-10">On May 13, Saudi television aired footage of a cleric in Mecca praying for Palestinian victory against &#8220;the enemy of God&#8221;, less than year after the kingdom&#8217;s leading imam discouraged rhetoric against Jews following the September accords.</p>
<p class="Text__text___3eVx1j Text__dark-grey___AS2I_p Text__regular___Bh17t- Text__large___1i0u1F Body__base___25kqPt Body__large_body___3g04wK ArticleBody__element___3UrnEs" data-testid="paragraph-11">It would now be &#8220;inconceivable&#8221; that the Saudi leadership could contemplate normalising ties with Israel for at least a couple of years, said Neil Quilliam, associate fellow at Britain&#8217;s Chatham House think tank.</p>
<p class="Text__text___3eVx1j Text__dark-grey___AS2I_p Text__regular___Bh17t- Text__large___1i0u1F Body__base___25kqPt Body__large_body___3g04wK ArticleBody__element___3UrnEs" data-testid="paragraph-12">Last year&#8217;s decisions by the UAE and Bahrain, followed by Sudan and Morocco, to recognise Israel were denounced by the Palestinians as abandoning a unified position under which Arab states would make peace only if Israel gave up occupied land.</p>
<p class="Text__text___3eVx1j Text__dark-grey___AS2I_p Text__regular___Bh17t- Text__large___1i0u1F Body__base___25kqPt Body__large_body___3g04wK ArticleBody__element___3UrnEs" data-testid="paragraph-13">The UAE and Bahrain argued that their agreements would ultimately benefit the Palestinians, including because Israel had promised to abandon plans to annex West Bank territory.</p>
<p class="Text__text___3eVx1j Text__dark-grey___AS2I_p Text__regular___Bh17t- Text__large___1i0u1F Body__base___25kqPt Body__large_body___3g04wK ArticleBody__element___3UrnEs" data-testid="paragraph-14">Abdulrahman al-Towajry, 29, a Saudi national visiting a Riyadh shopping mall, said the countries that had made peace should &#8220;really reconsider it&#8221; as Israel could not be &#8220;trusted to abide by promises&#8221;.</p>
<p class="Text__text___3eVx1j Text__dark-grey___AS2I_p Text__regular___Bh17t- Text__large___1i0u1F Body__base___25kqPt Body__large_body___3g04wK ArticleBody__element___3UrnEs" data-testid="paragraph-15">&#8220;There is strength in unity so if Arab and Muslim countries unite, the conflict would end. It could have ended a long time ago if they had,&#8221; he told <em>Reuters</em>.</p>
<p class="Text__text___3eVx1j Text__dark-grey___AS2I_p Text__regular___Bh17t- Text__large___1i0u1F Body__base___25kqPt Body__large_body___3g04wK ArticleBody__element___3UrnEs" data-testid="paragraph-16">But the Emiratis and others probably have too much invested in the policy to change course abruptly now.</p>
<p class="Text__text___3eVx1j Text__dark-grey___AS2I_p Text__regular___Bh17t- Text__large___1i0u1F Body__base___25kqPt Body__large_body___3g04wK ArticleBody__element___3UrnEs" data-testid="paragraph-17">The agreements have propelled tourism, investment, and cooperation in fields from energy to technology. A UAE investment fund has plans to purchase a stake in an Israeli gas field and Dubai&#8217;s port operator is bidding for Haifa Port.</p>
<p class="Text__text___3eVx1j Text__dark-grey___AS2I_p Text__regular___Bh17t- Text__large___1i0u1F Body__base___25kqPt Body__large_body___3g04wK ArticleBody__element___3UrnEs" data-testid="paragraph-18">&#8220;The Abraham Accords are an irreversible process,&#8221; said prominent Emirati commentator Abdulkhaleq Abdulla. &#8220;It was very clear that it was in keeping with the UAE&#8217;s national priorities and strategic interests so there is no going back.&#8221;</p>
<div class="td-a-ad id_bottom_ad "><span class="td-adspot-title"></span>
<div id='div-gpt-ad-1612436792425-0'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1612436792425-0'); });
  </script>
</div></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_65_6e5  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:2px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_65_6e5{
margin-top:28px !important;
margin-bottom:20px !important;
}

</style></div><div class="td_block_wrap tdb_single_post_share tdi_66_0fa td-pb-border-top td_block_template_1" data-td-block-uid="tdi_66_0fa"><div class="tdb-share-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.pakistantoday.com.pk/2021/05/18/can-israel-blast-gaza-and-still-make-friends-in-the-gulf/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="tdi_66_0fa" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.pakistantoday.com.pk%2F2021%2F05%2F18%2Fcan-israel-blast-gaza-and-still-make-friends-in-the-gulf%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Can+Israel+blast+Gaza+and+still+make+friends+in+the+Gulf%3F&url=https%3A%2F%2Fwww.pakistantoday.com.pk%2F2021%2F05%2F18%2Fcan-israel-blast-gaza-and-still-make-friends-in-the-gulf%2F&via=ePakistanToday">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.pakistantoday.com.pk/2021/05/18/can-israel-blast-gaza-and-still-make-friends-in-the-gulf/&title=Can+Israel+blast+Gaza+and+still+make+friends+in+the+Gulf%3F">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Can+Israel+blast+Gaza+and+still+make+friends+in+the+Gulf%3F %0A%0A https://www.pakistantoday.com.pk/2021/05/18/can-israel-blast-gaza-and-still-make-friends-in-the-gulf/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#b48bc7c1d6ded1d7c089f7d5da94fdc7c6d5d1d894d6d8d5c7c094f3d5ced594d5dad094c7c0ddd8d894d9d5dfd194d2c6ddd1dad0c794ddda94c0dcd194f3c1d8d28b92d6dbd0cd89dcc0c0c4c78e9b9bc3c3c39ac4d5dfddc7c0d5dac0dbd0d5cd9ad7dbd99ac4df9b868486859b84819b858c9bd7d5da99ddc7c6d5d1d899d6d8d5c7c099d3d5ced599d5dad099c7c0ddd8d899d9d5dfd199d2c6ddd1dad0c799ddda99c0dcd199d3c1d8d29b">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_66_0fa">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_68_6bb  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:2px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_68_6bb{
margin-bottom:30px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_68_6bb{
margin-top:-7px !important;
}
}

</style></div><div class="td_block_wrap tdb_single_next_prev tdi_69_0c0 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_69_0c0">
<style>

/* inline tdc_css att */

.tdi_69_0c0{
margin-bottom:43px !important;
}

</style>
<style>
/* custom css */
.tdi_69_0c0 .tdb-next-post span{
					color: #666666;
				
					font-family:Open Sans !important;font-size:16px !important;font-weight:300 !important;text-transform:uppercase !important;
				}.tdi_69_0c0 .tdb-next-post a{
					font-family:Muli !important;font-size:18px !important;line-height:1.3 !important;font-weight:700 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){
.tdi_69_0c0 .tdb-next-post a{
					font-family:Muli !important;font-size:16px !important;line-height:1.3 !important;font-weight:700 !important;
				}.tdi_69_0c0 .tdb-next-post span{
					font-family:Open Sans !important;font-size:14px !important;font-weight:300 !important;text-transform:uppercase !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://www.pakistantoday.com.pk/2021/05/18/powerful-storm-weakens-slightly-after-landfall-in-western-india/">Powerful storm weakens slightly after landfall in western India</a></div></div></div><div class="tdb-author-box td_block_wrap tdb_single_author_box tdi_70_bb2 tdb-content-vert-top td-pb-border-top td_block_template_1" data-td-block-uid="tdi_70_bb2">
<style>
/* custom css */
.tdi_70_bb2{
                    padding: 21px;
                
                    border: 2px solid #ededed;
                }.tdi_70_bb2 .tdb-author-info{
                    width: auto;
                
                    padding-bottom: 0;
                    padding-left: 21px;
                }.tdi_70_bb2 .tdb-author-photo{
                    width: 117px;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                
                    pointer-events: auto;
                }.tdi_70_bb2 .tdb-social-item i{
					font-size: 15px;
					vertical-align: middle;
				
					line-height: 15px;
				}.tdi_70_bb2 .tdb-social-item i.td-icon-twitter,
				.tdi_70_bb2 .tdb-social-item i.td-icon-linkedin,
				.tdi_70_bb2 .tdb-social-item i.td-icon-pinterest,
				.tdi_70_bb2 .tdb-social-item i.td-icon-blogger,
				.tdi_70_bb2 .tdb-social-item i.td-icon-vimeo{
					font-size: 12px;
				}.tdi_70_bb2 .tdb-social-item{
					min-width: 15px;
					height: 15px;
				
				    margin: 10px 20px 10px 0;
				}.tdi_70_bb2 .tdb-author-photo:hover:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_70_bb2{
                    border: 2px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_70_bb2{
                    border: 2px solid #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_70_bb2{
                    border: 2px solid #ededed;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a href="https://www.pakistantoday.com.pk/author/agencies/" class="tdb-author-photo"><img alt='' src='https://secure.gravatar.com/avatar/f888702b30bc375ef01af6a94c2c1de5?s=117&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f888702b30bc375ef01af6a94c2c1de5?s=234&#038;d=mm&#038;r=g 2x' class='avatar avatar-117 photo' height='117' width='117' loading='lazy' /></a><div class="tdb-author-info"><a href="https://www.pakistantoday.com.pk/author/agencies/" class="tdb-author-name">Agencies</a><a href="" class="tdb-author-url"></a><div class="tdb-author-descr"></div><div class="tdb-author-social"></div></div></div></div><div class="td_block_wrap tdb_single_comments tdi_71_466 tdb-comm-layout1 td-pb-border-top td_block_template_9" data-td-block-uid="tdi_71_466">
<style>
/* custom css */
.tdi_71_466 .comment-link{
                    display: inline-block;
                }.tdi_71_466 .comment{
                    border-bottom-style: dashed;
                }.tdi_71_466 .comment .children{
                    border-top-style: dashed;
                }.tdi_71_466 cite{
					font-family:Muli !important;text-transform:uppercase !important;
				}.tdi_71_466 .comment-form .submit{
					text-transform:uppercase !important;
				}

/* phone */
@media (max-width: 767px){
.tdi_71_466 cite{
					font-family:Muli !important;font-size:14px !important;text-transform:uppercase !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments"><div class="td-comments-title-wrap td_block_template_9"><h4 class="td-comments-title td-block-title"><span>1 COMMENT</span></h4></div>
<ol class="comment-list">
<li class="comment " id="comment-97615">
<article>
<footer>
<img alt='' src='https://secure.gravatar.com/avatar/c45cbb807356ffd87ec56eea8fa7c4bb?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/c45cbb807356ffd87ec56eea8fa7c4bb?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' loading='lazy' /> <cite>SAMIR SARDANA</cite>
<a class="comment-link" href="#comment-97615">
<time pubdate="1621321169">
May 18, 2021 At 11:59 am</time>
</a>
</footer>
<div class="comment-content">
<p>No one will help the Palestinians &#8211; EXCEPT Turkey,Pakistan,Russia and China.Once this QUAD steps in,other nations MIGHT follow.</p>
<p>Israel gets Military and Financial aid from CHRISTIAN NATIONS &#8211; and that will NEVER STOP.The Genius of the Jews,is that,as per the OT, the Jews excoriated and killed Jesus, Condemned Jesus as a Mamzer/Charlatan/Blasphemer,and a violator of the Ora Law &#8211; BUT STILL,all the POPES are JEWS, and all the sites of Jesus in the Middle East,are UNDER THE CONTROL OF ISRAEL.</p>
<p>In addition,ISRAEL PROBABLY HAS THE ORIGINAL BARNABUS BIBLE AND THE DEAD SEA SCROLLS &#8211; which blows the MYTHS OF JESUS &#8211; as reckoned,by CATHOLICS.CHRISTIANS TRAVEL TO ISRAEL TO VISIT THEIR SITES &#8211; TO PAY BILLIONS OF USD,AS TOURISTS &#8211; TO ENSURE, THAT THE RABBIS KEEP A LID ON THE &#8220;SECRETS OF JESUS&#8221;</p>
<p>Israel CONTROLS the Christian FATH,PEOPLE and Christian Nations.The Israelis convinced Cyrus, Napoleon and Trump &#8211; that they were the chosen ones,to REBUILD THE TEMPLE &#8211; and TRUMP moved the US embassy to Jerusalem &#8211; as the 1st STEP ! dindooohindoo</p>
<p>The Only force,which can COUNTER THE ISRAELIS are the NON-CATHOLICS (like the Greek Orthodox Church of Russia),Islam (Turkey,Pakistan),Shiasm (Persians) and Leftists/Marxists (PTRC and Socialists/ Leftists/Marxists &#8211; all over the world &#8211; including the USA)</p>
<p>SO IT IS WAR OF IDEOLOGIES and RELIGIONS &#8211; being played,on the dead bodies of Palestinians and Arabs,in Gaza,Iraq,Syria and Iran ! THIS IS WHAT NO ONE ADMITS !</p>
<p>THAT IS Y HISTORY IS REPEATING FROM THE HEBREW BIBLE !</p>
<p>Zephaniah 2:4 ESV</p>
<p>For Gaza shall be deserted, and Ashkelon shall become a desolation; Ashdod&#8217;s people shall be driven out at noon, and Ekron shall be uprooted.!!</p>
<p>Zechariah 9:5 ESV</p>
<p>Ashkelon shall see it, and be afraid; Gaza too, and shall writhe in anguish; Ekron also, because its hopes are confounded. The king shall perish from Gaza; Ashkelon shall be uninhabited;</p>
<p>PROVIDENCE = ASHKELON AND ASHDOD ARE BOMBED, BY HAMAS ! &#8220;KING OF GAZA&#8221; is killed &#8211; which is the HAMAS COMMANDER IN GAZA !</p>
<p>MORAL OF STORY &#8211; SATURATION (EVEN BY ROCKETS) CAN DEFEAT ANY ADS !</p>
<p>IT IS ALL A IRANIAN PAYBACK FOR QASIM,N-PLANTS BOMBING AND KILLING OF N-SCIENTISTS.FROM ALL CALCULATIONS &#8211; COVID IS THE TIME TO STRIKE</p>
</div>
<div class="comment-meta" id="comment-97615">
<a rel='nofollow' class='comment-reply-link' href='#comment-97615' data-commentid="97615" data-postid="134436" data-belowelement="comment-97615" data-respondelement="respond" data-replyto="Reply to SAMIR SARDANA" aria-label='Reply to SAMIR SARDANA'>Reply</a> </div>
</article>
</li>
</ol>
<div class="comment-pagination">
</div>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/05/18/can-israel-blast-gaza-and-still-make-friends-in-the-gulf/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.pakistantoday.com.pk/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
<div class="comment-form-input-wrap td-form-comment">
 <textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
<div class="td-warning-comment">Please enter your comment!</div>
</div><div class="comment-form-input-wrap td-form-author">
<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" />
<div class="td-warning-author">Please enter your name here</div>
</div>
<div class="comment-form-input-wrap td-form-email">
<input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" />
<div class="td-warning-email-error">You have entered an incorrect email address!</div>
<div class="td-warning-email">Please enter your email address here</div>
</div>
<div class="comment-form-input-wrap td-form-url">
<input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
</div>
<p class="comment-form-cookies-consent">
<input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" />
<label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label>
</p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='134436' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4a1827a052" /></p><input type="hidden" id="ak_js" name="ak_js" value="95" /><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form> </div>
</div></div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_72_962 td_block_template_1">
<style>
/* custom css */
.tdi_72_962.td-a-rec{
					text-align: center;
				}.tdi_72_962 .td-element-style{
					z-index: -1;
				}
</style>
<div id='div-gpt-ad-1612442661407-0'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1612442661407-0'); });
  </script>
</div></div><div class="td_block_wrap tdb_single_related tdi_73_99b td_with_ajax_pagination td-pb-border-top td_block_template_9 tdb-single-related-posts" data-td-block-uid="tdi_73_99b">
<style>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</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>RELATED ARTICLES</span></h4></div><div id=tdi_73_99b class="td_block_inner tdb-block-inner td-fix-index">
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.pakistantoday.com.pk/category/world/" class="td-post-category">World</a> <div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2021/05/18/powerful-storm-weakens-slightly-after-landfall-in-western-india/" rel="bookmark" class="td-image-wrap " title="Powerful storm weakens slightly after landfall in western India"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2021/05/2WTWZ2PMF5MT3AUQYKD4IELKHY-696x451.jpeg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2021/05/18/powerful-storm-weakens-slightly-after-landfall-in-western-india/" rel="bookmark" title="Powerful storm weakens slightly after landfall in western India">Powerful storm weakens slightly after landfall in western India</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-18T11:16:00+05:00">May 18, 2021</time></span> </span>
</div>
<div class="td-excerpt">NEW DELHI: A powerful cyclone that slammed into India&#039;s west coast was set to weaken on Tuesday, the weather office said, as tens of...</div>
<div class="td-read-more">
<a href="https://www.pakistantoday.com.pk/2021/05/18/powerful-storm-weakens-slightly-after-landfall-in-western-india/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.pakistantoday.com.pk/category/world/" class="td-post-category">World</a> <div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2021/05/18/myanmar-activists-say-more-than-800-killed-by-security-forces-since-coup/" rel="bookmark" class="td-image-wrap " title="Myanmar activists say more than 800 killed by security forces since coup"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2021/05/LMB6WIE3BBOKHEA3MGUTMNVENI-696x464.jpeg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2021/05/18/myanmar-activists-say-more-than-800-killed-by-security-forces-since-coup/" rel="bookmark" title="Myanmar activists say more than 800 killed by security forces since coup">Myanmar activists say more than 800 killed by security forces since coup</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-18T10:40:30+05:00">May 18, 2021</time></span> </span>
</div>
<div class="td-excerpt">YANGON: More than 800 people have been killed by Myanmar’s security forces since a wave of protests broke out across the country after the...</div>
<div class="td-read-more">
<a href="https://www.pakistantoday.com.pk/2021/05/18/myanmar-activists-say-more-than-800-killed-by-security-forces-since-coup/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.pakistantoday.com.pk/category/top-headlines/" class="td-post-category">Top Headlines</a> <div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2021/05/18/israel-violence-in-gaza-shows-few-signs-of-slowing-as-global-diplomacy-ramps-up/" rel="bookmark" class="td-image-wrap " title="Israel violence in Gaza shows few signs of slowing as global diplomacy ramps up"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2021/05/EVCG4EYXDNMS7B273S4JBOEZFI-696x456.jpeg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2021/05/18/israel-violence-in-gaza-shows-few-signs-of-slowing-as-global-diplomacy-ramps-up/" rel="bookmark" title="Israel violence in Gaza shows few signs of slowing as global diplomacy ramps up">Israel violence in Gaza shows few signs of slowing as global diplomacy ramps up</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-18T10:18:25+05:00">May 18, 2021</time></span> </span>
</div>
<div class="td-excerpt">WASHINGTON: More than a week of fighting between Israel and Hamas showed few signs of abating on Tuesday despite intense US and global diplomacy...</div>
<div class="td-read-more">
<a href="https://www.pakistantoday.com.pk/2021/05/18/israel-violence-in-gaza-shows-few-signs-of-slowing-as-global-diplomacy-ramps-up/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.pakistantoday.com.pk/category/world/" class="td-post-category">World</a> <div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2021/05/17/india-reports-26-potential-cases-of-bleeding-clotting-after-astrazeneca-vaccine/" rel="bookmark" class="td-image-wrap " title="India reports 26 potential cases of bleeding, clotting after AstraZeneca vaccine"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2021/05/foreign-lead-pic-696x418.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2021/05/17/india-reports-26-potential-cases-of-bleeding-clotting-after-astrazeneca-vaccine/" rel="bookmark" title="India reports 26 potential cases of bleeding, clotting after AstraZeneca vaccine">India reports 26 potential cases of bleeding, clotting after AstraZeneca vaccine</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-17T20:47:12+05:00">May 17, 2021</time></span> </span>
</div>
<div class="td-excerpt">NEW DELHI: India has found 26 suspected cases of bleeding and clotting among recipients of the AstraZeneca vaccine, the health ministry said on Monday, describing...</div>
<div class="td-read-more">
<a href="https://www.pakistantoday.com.pk/2021/05/17/india-reports-26-potential-cases-of-bleeding-clotting-after-astrazeneca-vaccine/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.pakistantoday.com.pk/category/world/" class="td-post-category">World</a> <div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2021/05/17/bill-gates-left-microsoft-board-amid-probe-into-relationship-with-female-employee-report/" rel="bookmark" class="td-image-wrap " title="Bill Gates left Microsoft board amid probe into relationship with female employee: report"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2021/05/foreign-second-lead-pic.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2021/05/17/bill-gates-left-microsoft-board-amid-probe-into-relationship-with-female-employee-report/" rel="bookmark" title="Bill Gates left Microsoft board amid probe into relationship with female employee: report">Bill Gates left Microsoft board amid probe into relationship with female employee: report</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-17T20:47:06+05:00">May 17, 2021</time></span> </span>
</div>
<div class="td-excerpt">WASHINGTON: Bill Gates left the Microsoft board in 2020 as the board pursued an investigation into the billionaire&#039;s romantic relationship with a female employee, the...</div>
<div class="td-read-more">
<a href="https://www.pakistantoday.com.pk/2021/05/17/bill-gates-left-microsoft-board-amid-probe-into-relationship-with-female-employee-report/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.pakistantoday.com.pk/category/world/" class="td-post-category">World</a> <div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2021/05/17/blinken-says-hasnt-seen-any-evidence-on-ap-gaza-building-strike/" rel="bookmark" class="td-image-wrap " title="Blinken says hasn’t seen any evidence on AP Gaza building strike"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2021/05/1000-8-696x464.jpeg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2021/05/17/blinken-says-hasnt-seen-any-evidence-on-ap-gaza-building-strike/" rel="bookmark" title="Blinken says hasn’t seen any evidence on AP Gaza building strike">Blinken says hasn’t seen any evidence on AP Gaza building strike</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-17T17:49:21+05:00">May 17, 2021</time></span> </span>
</div>
<div class="td-excerpt">WASHINGTON: US Secretary of State Antony Blinken said Monday he has asked Israel for any evidence of Hamas operating in a Gaza building housing...</div>
<div class="td-read-more">
<a href="https://www.pakistantoday.com.pk/2021/05/17/blinken-says-hasnt-seen-any-evidence-on-ap-gaza-building-strike/">Read more</a>
</div>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_73_99b" data-td_block_id="tdi_73_99b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_73_99b" data-td_block_id="tdi_73_99b"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div class="vc_column tdi_75_53d  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_75_53d{
                    vertical-align: baseline;
                }.tdi_75_53d > .wpb_wrapper,
				.tdi_75_53d > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_75_53d > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_75_53d > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_76_dcc td_block_template_1">
<style>
/* custom css */
.tdi_76_dcc.td-a-rec{
					text-align: center;
				}.tdi_76_dcc .td-element-style{
					z-index: -1;
				}.tdi_76_dcc.td-a-rec-img{
				    text-align: left;
				}.tdi_76_dcc.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_76_dcc.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><span class="td-adspot-title">- Advertisment -</span><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};googletag.cmd.push(function() {
    googletag.defineSlot('/21516551/MediumRectangle300by250', [300, 250], 'div-gpt-ad-1606288711058-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();});
</script>

<div id='div-gpt-ad-1606288711058-0' style='width: 300px; height: 250px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1606288711058-0'); });
  </script>
</div></div><div class="td_block_wrap td_block_1 tdi_77_c5c td_with_ajax_pagination td-pb-border-top td_block_template_9 td-column-1" data-td-block-uid="tdi_77_c5c">
<style>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</style>
<style>
/* custom css */
.tdi_77_c5c .td-block-title a,
				.tdi_77_c5c .td-block-title span{
					text-transform:uppercase !important;
				}.tdi_77_c5c .td_module_4 .entry-title{
					font-family:Muli !important;font-size:20px !important;font-weight:700 !important;
				}.tdi_77_c5c .td_module_6 .entry-title{
					font-family:Muli !important;font-size:16px !important;font-weight:700 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_77_c5c .td_module_4 .entry-title{
					font-family:Muli !important;font-size:18px !important;font-weight:700 !important;
				}.tdi_77_c5c .td_module_6 .entry-title{
					font-family:Muli !important;font-size:14px !important;font-weight:700 !important;
				}
}
</style><script>var block_tdi_77_c5c = new tdBlock();
block_tdi_77_c5c.id = "tdi_77_c5c";
block_tdi_77_c5c.atts = '{"custom_title":"Must Read","limit":"4","f_header_font_transform":"uppercase","ajax_pagination":"next_prev","block_template_id":"td_block_template_9","sort":"","m4f_title_font_family":"406","offset":"4","m4f_title_font_size":"eyJhbGwiOiIyMCIsInBvcnRyYWl0IjoiMTgifQ==","m4f_title_font_weight":"700","m6f_title_font_family":"406","m6f_title_font_weight":"700","m6f_title_font_size":"eyJhbGwiOiIxNiIsInBvcnRyYWl0IjoiMTQifQ==","block_type":"td_block_1","separator":"","custom_url":"","m4_tl":"","m4_el":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_77_c5c","tdc_css_class":"tdi_77_c5c","tdc_css_class_style":"tdi_77_c5c_rand_style"}';
block_tdi_77_c5c.td_column_number = "1";
block_tdi_77_c5c.block_type = "td_block_1";
block_tdi_77_c5c.post_count = "4";
block_tdi_77_c5c.found_posts = "6422";
block_tdi_77_c5c.header_color = "";
block_tdi_77_c5c.ajax_pagination_infinite_stop = "";
block_tdi_77_c5c.max_num_pages = "1605";
tdBlocksArray.push(block_tdi_77_c5c);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Must Read</span></h4></div><div id=tdi_77_c5c class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2021/05/18/epaper-may-18-lhr-2021/" rel="bookmark" class="td-image-wrap " title="Epaper – May 18 LHR 2021"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC" alt="" title="Epaper – May 18 LHR 2021" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2021/05/01-FRONT-PAGE-18-5-2021-LHR-324x235.jpg" width="324" height="235" /></a></div> <a href="https://www.pakistantoday.com.pk/category/epapers/" class="td-post-category">E-papers</a> </div>
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2021/05/18/epaper-may-18-lhr-2021/" rel="bookmark" title="Epaper – May 18 LHR 2021">Epaper – May 18 LHR 2021</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-18T01:01:52+05:00">May 18, 2021</time></span> </div>
<div class="td-excerpt">
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2021/05/18/epaper-may-18-khi-2021/" rel="bookmark" class="td-image-wrap " title="Epaper – May 18 KHI 2021"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Epaper – May 18 KHI 2021" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2021/05/01-FRONT-PAGE-18-5-2021-KHI-100x70.jpg" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2021/05/18/epaper-may-18-khi-2021/" rel="bookmark" title="Epaper – May 18 KHI 2021">Epaper – May 18 KHI 2021</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-18T01:00:38+05:00">May 18, 2021</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2021/05/18/epaper-may-18-isb-2021/" rel="bookmark" class="td-image-wrap " title="Epaper – May 18 ISB 2021"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Epaper – May 18 ISB 2021" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2021/05/01-FRONT-PAGE-18-5-2021-ISB-100x70.jpg" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2021/05/18/epaper-may-18-isb-2021/" rel="bookmark" title="Epaper – May 18 ISB 2021">Epaper – May 18 ISB 2021</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-18T00:59:24+05:00">May 18, 2021</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2021/05/17/k2-base-camp-gets-4g-connectivity-pta/" rel="bookmark" class="td-image-wrap " title="K2 base camp gets 4G connectivity: PTA"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="K2 base camp gets 4G connectivity: PTA" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2021/02/adrian-ballinger-k2-feature-2400x1600-1-100x70.jpeg" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2021/05/17/k2-base-camp-gets-4g-connectivity-pta/" rel="bookmark" title="K2 base camp gets 4G connectivity: PTA">K2 base camp gets 4G connectivity: PTA</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-17T23:36:26+05:00">May 17, 2021</time></span> </div>
</div>
</div>
</div> </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_77_c5c" data-td_block_id="tdi_77_c5c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_77_c5c" data-td_block_id="tdi_77_c5c"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> </div></div></div></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Agencies"></span><meta itemprop="datePublished" content="2021-05-18T11:44:54+05:00"><meta itemprop="dateModified" content="2021-05-18T11:47:32+05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.pakistantoday.com.pk/2021/05/18/can-israel-blast-gaza-and-still-make-friends-in-the-gulf/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.pakistantoday.com.pk/wp-content/uploads/2021/01/PT-Logo.png"></span><meta itemprop="name" content="Pakistan Today"></span><meta itemprop="headline" content="Can Israel blast Gaza and still make friends in the Gulf?"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.pakistantoday.com.pk/wp-content/uploads/2021/05/WireAP_cb7ba04f0f4e4cea81a3b3884dba436f_16x9_992.jpeg"><meta itemprop="width" content="992"><meta itemprop="height" content="558"></span> </article>
</div>
</div>
</div> 

<div class="tdc-footer-wrap ">

<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-4 ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://www.pakistantoday.com.pk/"><img src="https://www.pakistantoday.com.pk/wp-content/uploads/2021/01/PT-Logo.png" alt="Pakistan Today" title="Pakistan Today" /></a></div><div class="footer-text-wrap"><div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#68060d1f1b1a07070528180903011b1c09061c070c0911460b0705461803"><span class="__cf_email__" data-cfemail="80eee5f7f3f2efefedc0f0e1ebe9f3f4e1eef4efe4e1f9aee3efedaef0eb">[email&#160;protected]</span></a></div></div><div class="footer-social-wrap td-social-style-2">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/PakistanToday" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/ePakistanToday" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div></div> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-98678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-98678"><a href="https://www.pakistantoday.com.pk/privacy-policy/">Privacy policy</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
Copyright &copy; 2021. Pakistan Today. All Rights Reserved. </div>
</div>
</div>
</div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
            jQuery('.ppmyac-custom-file input').change(function (e) {
                var files = [];
                for (var i = 0; i < jQuery(this)[0].files.length; i++) {
                    files.push(jQuery(this)[0].files[i].name);
                }
                jQuery(this).next('.ppmyac-custom-file-label').html(files.join(', '));
            });

            jQuery(document).on('pp_form_edit_profile_success', function (e, parent) {
                parent.find('#pp-avatar, #pp-cover-image').val('');
                parent.find('#pp-cover-image').next('.ppmyac-custom-file-label').text('Cover Image (min. width: 1000px)');
                parent.find('#pp-avatar').next('.ppmyac-custom-file-label').text('Profile Picture');
            });
        </script>


<style type="text/css" media="screen">
/* custom css theme panel */
.td-menu-socials-wrap{
    display:none !important;
}
.buttons-language{
   display: none !important;
}
.td-header-style-10 #td-header-menu {
    display: inline-block !important;
}
.td-header-row{
    
}
.menu-menu-container{
    
}
#onesignal-popover-container #onesignal-popover-dialog .popover-body-icon img {
    width: auto !important;
    height: auto !important;
    max-width: 100%;
    display: inline-block;
    margin-top: 13px;
}

@media only screen  and (min-device-width : 768px)  and (max-device-width : 1024px)  { 
    .td_module_10 .td-module-thumb{
        position: static;
    }
    .td_module_10 .item-details{
        margin-left: 0px;
        min-height: 1px;
    }
}

.newsletter_subscription a:hover {
    color: #fff;
    background-color: #222!important;
    text-decoration: none!important;
}


@media (max-width: 767px){
    #td-top-mobile-toggle {
    display: inline-block;
    position: absolute;
    left: 0;
}
}

.newsletter_subscription a {
    width: 100%;
    display: block;
    margin-top: 10px;
    text-align: center;
    
    background-color: #4db2ec;
    text-decoration: none!important;
    color: #fff;
 
    line-height: 1;
    padding: 10px 15px;
    transition: background-color .4s;
    
}
.newsletter_subscription h3 {
   
    font-size: 20px;
    color: #111516;
    margin: 10px 0 15px;
    padding-bottom: 8px;
    border-bottom: 4px solid #d4d8d9;
}





/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1141px) {
 .td-magazine .vc_tta.vc_general .vc_tta-icon{
    
    display:none !important;
}
 #td_uid_13_57a83ed69d3bb{
    
    display:none !important;
}
.body-td-affix .menu-menu-container {
    margin-left: 115px;
}
.td-header-style-10 .td-header-main-menu{
    padding-left: 0px;
    text-align: center;
}
.at4-hide-content {
    opacity: 1!important;
    visibility: visible;
}
 .buttons-language {
    
        z-index: 999999;
    }
    

}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1019px) and (max-width: 1140px) {
.body-td-affix .menu-menu-container {
    margin-left: 115px;
}
.td-header-style-10 .td-header-main-menu{
   padding-left: 0px;
    text-align: center;
}
.at4-hide-content {
    opacity: 1!important;
    visibility: visible;
}
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 768px) and (max-width: 1018px) {
.body-td-affix .menu-menu-container {
    margin-left: 115px;
}
.td-header-style-10 .td-header-main-menu{
   padding-left: 0px;
    text-align: center;
}
.at4-hide-content {
    opacity: 1!important;
    visibility: visible;
}
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (max-width: 767px) {
.td_block_11.td-column-1 .td_module_10 .item-details{
   padding-left: 0px !important;
}
.body-td-affix .menu-menu-container {
    margin-left: 115px;
}
.td-header-style-10 .td-header-main-menu{
   padding-left: 0px;
    text-align: center;
}
.inner-mbt-sec {
    max-width: 100%;
    font-size: 14px !important;
}
#td-mobile-nav .td-menu-socials-wrap{
    display:block !important;
}
#td-mobile-nav .td-menu-socials{
     display:none !important;
}

}
</style>
<script>
            if (typeof jQuery !== 'undefined') {
                (function ($) {
                    $('.pp-tab-widget').on('click', 'li a', function (e) {
                        e.preventDefault();
                        var $tab = $(this),
                            href = $tab.attr('href');

                        $('.pp-active').removeClass('pp-active');
                        $tab.addClass('pp-active');

                        $('.pp-show')
                            .removeClass('pp-show')
                            .addClass('pp-hide')
                            .hide();

                        $(href)
                            .removeClass('pp-hide')
                            .addClass('pp-show')
                            .hide()
                            .fadeIn(550);
                    });
                })(jQuery);
            }
        </script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.pakistantoday.com.pk/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.pakistantoday.com.pk/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.pakistantoday.com.pk/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.pakistantoday.com.pk/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.pakistantoday.com.pk/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.pakistantoday.com.pk/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-includes/js/dist/i18n.min.js?ver=ac389435e7fd4ded01cf603f3aaba6a6' id='wp-i18n-js'></script>
<script type='text/javascript' id='password-strength-meter-js-extra'>
/* <![CDATA[ */
var pwsL10n = {"unknown":"Password strength unknown","short":"Very weak","bad":"Weak","good":"Medium","strong":"Strong","mismatch":"Mismatch"};
/* ]]> */
</script>
<script type='text/javascript' id='password-strength-meter-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-admin/js/password-strength-meter.min.js?ver=5.6.4' id='password-strength-meter-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/www.pakistantoday.com.pk\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"115392374c","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.0' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b' id='jquery-masonry-js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/plugins/wp-user-avatar/assets/js/member-directory.min.js?ver=3.0' id='ppress-member-directory-js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.9.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-includes/js/comment-reply.min.js?ver=5.6.4' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.5' id='page-links-to-js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-includes/js/wp-embed.min.js?ver=5.6.4' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>
<style>
        .profit-urdu a {
            display: inline-block;
            max-width: 121px;
            position: relative;
            top: 10px;
            background: url(https://munafah.pakistantoday.com.pk/wp-content/uploads/2019/10/profit-urdu-logo-final-1-e1571542553802-515x144.png);
            background-size: cover;
            height: 20px;
            min-width: 90px;
            font-size: 0px !important;
        }

        li.profit-urdu:hover a:after {
            text-decoration: none !important;
            background: none !important;
        }

        @media (max-width: 767px) {
            .profit-urdu a {
                height: 35px !important;
            }
        }

        .sf-menu a.sf-with-ul {
            padding-right: 23px;

        }

        /*        .td-container-wrap, .td-header-wrap .td-header-menu-wrap-full, .post {
                    background-color: #FFF1E5;
        
                }*/

        .td-footer-wrapper.td-container-wrap.td-footer-template-4 {
     border-top: 1px solid #d2d2d2;
    border-bottom: 1px solid #f2f2f2;
    background: #f2f2f252 !important;
        }
        .td-sub-footer-container{
            background-color: #f2f2f2 !important
        }

.td-footer-template-4 {
    padding-top: 30px;
}        
.footer-logo-wrap img {
    max-width: 280px;
}        
span.td-social-icon-wrap a {
    background: #2e90c0;
    border-radius: 100%;
    color: #ffffff;    border: 1px solid #fff;
}
span.td-social-icon-wrap a:hover {
    background: none;
    border: 1px solid #ccc;
}
i.td-icon-font.td-icon-facebook {
    font-size: 22px !important;
}

.td-social-style-2 .td-icon-font{line-height: 44px;}

.td-footer-template-4 .footer-text-wrap {
    color: #261111;
}
.td-footer-wrapper::before{ background-image: none !important;}
.footer-email-wrap a {
    color: #0e80b8 !important;
}

.td-footer-template-4 .td-footer-info {
    margin-bottom: 5px;
}
.td-social-style-2 .td-social-icon-wrap {
    margin: 0px 5px 0px 0;
}
.footer-social-wrap.td-social-style-2 span:first-child {
    position: relative;
    top: 3px;
}

@media only screen and (min-width: 1150px) {
    
    .td-container.td-header-row.td-header-main-menu {
        width: 1212px;
    }
}
@media only screen and (max-width: 767px) {
    .td-main-menu-logo img {
        max-width: 74%;
    }
}

    </style>

<script>
    

            
                jQuery(window).on( 'load', function () {
                    var block = jQuery('.tdi_46_552'),
                        blockClass = '.tdi_46_552',
                        blockInner = block.find('.tdb-block-inner'),
                        blockOffsetLeft;

                    if( block.find('audio').length > 0 ) {
                        jQuery(blockClass + ' audio').mediaelementplayer();
                    }

                    if( block.hasClass('tdb-sfi-stretch') ) {
                        jQuery(window).resize(function () {
                            blockOffsetLeft = block.offset().left;

                            if( block.hasClass('tdb-sfi-stretch-left') ) {
                                blockInner.css('margin-left', -blockOffsetLeft + 'px');
                            } else {
                                blockInner.css('margin-right', -(jQuery(window).width() - (blockOffsetLeft + block.outerWidth())) + 'px');
                            }
                        });
                        jQuery(window).resize();
                    }

                    setTimeout(function () {
                        block.css('opacity', 1);
                    }, 500);
                });
            
            

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[134436]");
                });
            
</script>
</body>
</html>

