<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>Official previously removed by PM Imran posted again in Lahore - Pakistan Today</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<script src="/cdn-cgi/apps/head/rp_qL26s6h9EnV3s-3_oYrc-Hn0.js"></script><link rel="pingback" href="https://www.pakistantoday.com.pk/xmlrpc.php" />

<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:creator" content="@ePakistanToday">
<meta name="twitter:site" content="@ePakistanToday">
<meta property="og:title" content="Official previously removed by PM Imran posted again in Lahore">
<meta property="og:description" content="The government has posted Captain (r) Muhammad Usman Younis as the Lahore commissioner.The official took to microblogging website Twitter to make the announcement on Sunday.“Posted as Commissi">
<meta property="og:image" content="https://www.pakistantoday.com.pk/wp-content/uploads/2021/03/5bada8b857e47.jpg">

<link rel="icon" type="image/png" href="https://www.pakistantoday.com.pk/wp-content/uploads/2021/01/WhatsApp-Image-2021-01-14-at-6.30.15-PM.jpeg"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.pakistantoday.com.pk/wp-content/uploads/2021/01/PT-Logo-300x50.png" /><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.pakistantoday.com.pk/wp-content/uploads/2021/01/PT-Logo-300x50.png" /><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.pakistantoday.com.pk/wp-content/uploads/2021/01/PT-Logo-300x50.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.pakistantoday.com.pk/wp-content/uploads/2021/01/PT-Logo-300x50.png" /><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.pakistantoday.com.pk/wp-content/uploads/2021/01/PT-Logo-300x50.png" />

<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.pakistantoday.com.pk/2021/03/21/official-previously-removed-by-pm-imran-posted-again-in-lahore/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Official previously removed by PM Imran posted again in Lahore - Pakistan Today" />
<meta property="og:description" content="The government has posted Captain (r) Muhammad Usman Younis as the Lahore commissioner. The official took to microblogging website Twitter to make the announcement on Sunday. “Posted as Commissioner Lahore,” he tweeted. It is worth mentioning here that that Captain (r) Usman, who was previously the Lahore DCO, was relieved from his duty as the [&hellip;]" />
<meta property="og:url" content="https://www.pakistantoday.com.pk/2021/03/21/official-previously-removed-by-pm-imran-posted-again-in-lahore/" />
<meta property="og:site_name" content="Pakistan Today" />
<meta property="article:publisher" content="https://www.facebook.com/PakistanToday/" />
<meta property="article:published_time" content="2021-03-21T14:59:25+00:00" />
<meta property="article:modified_time" content="2021-03-21T15:38:04+00:00" />
<meta property="og:image" content="https://www.pakistantoday.com.pk/wp-content/uploads/2021/03/5bada8b857e47.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="480" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@ePakistanToday" />
<meta name="twitter:site" content="@ePakistanToday" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="News Desk">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="1 minute">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.pakistantoday.com.pk/#organization","name":"PT Profit","url":"https://www.pakistantoday.com.pk/","sameAs":["https://www.facebook.com/PakistanToday/","https://www.instagram.com/profitbypt/?hl=en","https://www.linkedin.com/showcase/profit-by-pakistan-today/","https://twitter.com/ePakistanToday"],"logo":{"@type":"ImageObject","@id":"https://www.pakistantoday.com.pk/#logo","inLanguage":"en-US","url":"https://www.pakistantoday.com.pk/wp-content/uploads/2019/10/Profit-logo-final-1.png","width":1041,"height":291,"caption":"PT Profit"},"image":{"@id":"https://www.pakistantoday.com.pk/#logo"}},{"@type":"WebSite","@id":"https://www.pakistantoday.com.pk/#website","url":"https://www.pakistantoday.com.pk/","name":"Pakistan Today","description":"Latest News from Pakistan","publisher":{"@id":"https://www.pakistantoday.com.pk/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.pakistantoday.com.pk/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.pakistantoday.com.pk/2021/03/21/official-previously-removed-by-pm-imran-posted-again-in-lahore/#primaryimage","inLanguage":"en-US","url":"https://www.pakistantoday.com.pk/wp-content/uploads/2021/03/5bada8b857e47.jpg","width":800,"height":480},{"@type":"WebPage","@id":"https://www.pakistantoday.com.pk/2021/03/21/official-previously-removed-by-pm-imran-posted-again-in-lahore/#webpage","url":"https://www.pakistantoday.com.pk/2021/03/21/official-previously-removed-by-pm-imran-posted-again-in-lahore/","name":"Official previously removed by PM Imran posted again in Lahore - Pakistan Today","isPartOf":{"@id":"https://www.pakistantoday.com.pk/#website"},"primaryImageOfPage":{"@id":"https://www.pakistantoday.com.pk/2021/03/21/official-previously-removed-by-pm-imran-posted-again-in-lahore/#primaryimage"},"datePublished":"2021-03-21T14:59:25+00:00","dateModified":"2021-03-21T15:38:04+00:00","breadcrumb":{"@id":"https://www.pakistantoday.com.pk/2021/03/21/official-previously-removed-by-pm-imran-posted-again-in-lahore/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.pakistantoday.com.pk/2021/03/21/official-previously-removed-by-pm-imran-posted-again-in-lahore/"]}]},{"@type":"BreadcrumbList","@id":"https://www.pakistantoday.com.pk/2021/03/21/official-previously-removed-by-pm-imran-posted-again-in-lahore/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.pakistantoday.com.pk/","url":"https://www.pakistantoday.com.pk/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.pakistantoday.com.pk/2021/03/21/official-previously-removed-by-pm-imran-posted-again-in-lahore/","url":"https://www.pakistantoday.com.pk/2021/03/21/official-previously-removed-by-pm-imran-posted-again-in-lahore/","name":"Official previously removed by PM Imran posted again in Lahore"}}]},{"@type":"Article","@id":"https://www.pakistantoday.com.pk/2021/03/21/official-previously-removed-by-pm-imran-posted-again-in-lahore/#article","isPartOf":{"@id":"https://www.pakistantoday.com.pk/2021/03/21/official-previously-removed-by-pm-imran-posted-again-in-lahore/#webpage"},"author":{"@id":"https://www.pakistantoday.com.pk/#/schema/person/abb67a090446ae21b853dfc2907a03b8"},"headline":"Official previously removed by PM Imran posted again in Lahore","datePublished":"2021-03-21T14:59:25+00:00","dateModified":"2021-03-21T15:38:04+00:00","mainEntityOfPage":{"@id":"https://www.pakistantoday.com.pk/2021/03/21/official-previously-removed-by-pm-imran-posted-again-in-lahore/#webpage"},"commentCount":0,"publisher":{"@id":"https://www.pakistantoday.com.pk/#organization"},"image":{"@id":"https://www.pakistantoday.com.pk/2021/03/21/official-previously-removed-by-pm-imran-posted-again-in-lahore/#primaryimage"},"articleSection":"NATIONAL","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.pakistantoday.com.pk/2021/03/21/official-previously-removed-by-pm-imran-posted-again-in-lahore/#respond"]}]},{"@type":"Person","@id":"https://www.pakistantoday.com.pk/#/schema/person/abb67a090446ae21b853dfc2907a03b8","name":"News Desk","image":{"@type":"ImageObject","@id":"https://www.pakistantoday.com.pk/#personlogo","inLanguage":"en-US","url":"https://www.pakistantoday.com.pk/wp-content/uploads/2019/10/Profit-logo-final-2-150x150.png","caption":"News Desk"}}]}</script>

<link rel='dns-prefetch' href='//code.responsivevoice.org' />
<link rel='dns-prefetch' href='//www.pakistantoday.com.pk' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Pakistan Today &raquo; Feed" href="https://www.pakistantoday.com.pk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pakistan Today &raquo; Comments Feed" href="https://www.pakistantoday.com.pk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pakistan Today &raquo; Official previously removed by PM Imran posted again in Lahore Comments Feed" href="https://www.pakistantoday.com.pk/2021/03/21/official-previously-removed-by-pm-imran-posted-again-in-lahore/feed/" />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.pakistantoday.com.pk/wp-includes/css/dist/block-library/style.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='rv-style-css' href='https://www.pakistantoday.com.pk/wp-content/plugins/responsivevoice-text-to-speech/includes/css/responsivevoice.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css' href='https://www.pakistantoday.com.pk/wp-content/themes/Newspaper/style.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css' href='https://www.pakistantoday.com.pk/wp-content/themes/Newspaper-child/style.css?ver=1.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://www.pakistantoday.com.pk/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Rubik+One%3A400%7COpen+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700%7CMuli%3A800%2C700%2C400%7COpen+Sans%3A400%2C300&#038;display=swap&#038;ver=10.3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='https://www.pakistantoday.com.pk/wp-content/plugins/tablepress/css/default.min.css?ver=1.13' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://www.pakistantoday.com.pk/wp-content/themes/Newspaper-child/style.css?ver=1.2.5' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://www.pakistantoday.com.pk/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://www.pakistantoday.com.pk/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=6b62588d33477b8e3dc5b8b3c9c8d86c' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css' href='https://www.pakistantoday.com.pk/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a50385a2d79d6600973a7e697f735a0b' type='text/css' media='all, print' />
<script type='text/javascript' src='https://code.responsivevoice.org/1.7.0/responsivevoice.js?source=wp-plugin&#038;key=EcGHScvl&#038;ver=5.6.2' id='responsive-voice-js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.pakistantoday.com.pk/wp-json/" /><link rel="alternate" type="application/json" href="https://www.pakistantoday.com.pk/wp-json/wp/v2/posts/125822" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.pakistantoday.com.pk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.pakistantoday.com.pk/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.6.2" />
<link rel='shortlink' href='https://www.pakistantoday.com.pk/?p=125822' />
<link rel="alternate" type="application/json+oembed" href="https://www.pakistantoday.com.pk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pakistantoday.com.pk%2F2021%2F03%2F21%2Fofficial-previously-removed-by-pm-imran-posted-again-in-lahore%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.pakistantoday.com.pk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pakistantoday.com.pk%2F2021%2F03%2F21%2Fofficial-previously-removed-by-pm-imran-posted-again-in-lahore%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"2d46150396","wpRestUrl":"https:\/\/www.pakistantoday.com.pk\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.pakistantoday.com.pk\/wp-admin\/","wpRestNonce":"2d46150396","wpRestUrl":"https:\/\/www.pakistantoday.com.pk\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>

<script>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</script>

<style>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</style>
<meta name="google-site-verification" content="j6u36DyzlMqubaE34Xuq3NbQoDrow1hz_R2G3xfGN9A" />

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-2182826-4"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-2182826-6');
</script>
<script>
window.googletag = window.googletag || {cmd: []};googletag.cmd.push(function() {googletag.defineSlot('/21516551/ProfitTopBanner', [970, 250], 'div-gpt-ad-1606293596120-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest(); googletag.enableServices();});
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21516551/Responsivead', [[300, 250], [728, 90]], 'div-gpt-ad-1612443001997-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21516551/MediumRectangle300by250', [300, 250], 'div-gpt-ad-1612448633535-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21516551/ProfitTopBanner', [970, 250], 'div-gpt-ad-1612508483328-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21516551/top_banner_mbt_for_mobile', [320, 100], 'div-gpt-ad-1612877410731-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21516551/Responsivead', [[300, 250], [728, 90]], 'div-gpt-ad-1612436792425-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script>
<script>
        googletag.cmd.push(function () {
            googletag.defineSlot('/21516551/bannerforprofit', [970, 90], 'div-gpt-ad-1550213188008-0').addService(googletag.pubads());
            googletag.enableServices();
        });
    </script>
<script>
        googletag.cmd.push(function () {
            googletag.defineSlot('/21516551/Sidebarhalfpage', [300, 600], 'div-gpt-ad-1550211209735-0').addService(googletag.pubads());
            googletag.pubads().enableSingleRequest();
            googletag.enableServices();
        });
    </script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5bb3073d5c7a5ed2"></script>
<script>
        window.googletag = window.googletag || {cmd: []};
        googletag.cmd.push(function () {
            googletag.defineSlot('/21516551/skyscraper', [160, 600], 'div-gpt-ad-1592480129402-0').addService(googletag.pubads());
            googletag.pubads().enableSingleRequest();
            googletag.enableServices();
        });
        </script>
<style type="text/css" id="wp-custom-css">
			#rcp_user_login_wrap{ display: none; }
#rcp_registration_form .rcp_subscription_fieldset, #rcp_registration_form .rcp_registration_total{ display:none; }


boxout{display: flex}
boxin {flex-grow:1;text-align: center}
.td-header-style-10 .td-header-main-menu { padding-left: 0px; text-align: left;}
.td-mobile-close { position: absolute; right: 1px; top: -21px; z-index: 1000;}
.td-menu-mob-open-menu #td-mobile-nav {
    height: calc(100% + 1px);
    overflow: auto;
    transform: translate3d(0, 0, 0);
    -webkit-transform: translate3d(0, 0, 0);
    left: 0;
    background: #e6e6e6;
}

.td-header-style-10 .td-logo-wrap-full a {
    position: relative;
    z-index: 1;
    line-height: 1;
    display: inline-block;
    vertical-align: middle;
    width: auto;
}

.splcss {
    background-color: #0c0c0c;
    padding: 5px 15px;
    border-radius: 0;
    color: #fff!important;
    margin-right: 8px;
    font-size: 12px;
}
 #td-mobile-nav .td-guest-wrap .td-menu-login a {
    cursor: pointer;
    color: #fff;
    background: #000;
    padding: 5px 10px;
}
#td-mobile-nav .td-guest-wrap {
    height: 40px;
    text-align: left;
    padding-left: 30px;
}
.boxin {
    width: 33%; position:relative
}
.loggedin-membership-menu
{
	background-color:#fff;
	display:none
}
.td_user_logd_in:hover .loggedin-membership-menu{ display:block!important
}

.loggedin-membership-menu {
    background-color: #fff;
    position: absolute;
    top: 75px;
    z-index: 9999;
    left: 0;
	padding:5px 10px
}
.loggedin-membership-menu
 li {
    display: block;
    position: relative;
    margin-left: 0;
}


.td-page-content table {
margin-bottom: 32px;
background: white;
}
table th {
text-align: left;
border: none;
padding: 10px;
background: #e0e0e0;
}
.tagdiv-type {
font-size: 12px;
}table td {
border: 1px solid #ededed;
padding: 2px 8px;
padding: 8px;
}
.td-pb-span8 {
    /*width: 80%;*/
}

#td-mobile-nav .td-menu-logout {
    position: absolute;
    top: 0;
    right: 20px;
    margin: 0;
    display: none;
}
.loggedin-membership-menu {
    background-color: #fff;
    position: absolute;
    top: 75px;
    z-index: 9999;
    left: 0;
    padding: 5px 10px;
    width: 100%;
}
.loggedin-membership-menu li {
    display: block;
    position: relative;
    margin-left: 0;
    padding: 10px;
}
.header-dropdown-icon {
    position: relative;
    top: 5px;
}

.mobile-header-dropdown-icon {
    position: relative;
    top: 5px;
}
#td-mobile-nav .td-menu-username {
    font-size: 20px;
    font-weight: 700;
    margin: 0 60px 0 95px;
    overflow: hidden;
    height: 60px;
}
.inner-mbt-sec {
    max-width: 60%;
    margin-left: auto;
    margin-right: auto;
    text-align: center;
}
.inner-mbt-sec a {
    display: inline-block;
    color: #f19e35;
    border-radius: 8px;
	font-size: 14px !important;
    text-decoration: underline;
}
a.article_subscribe_url {
       background: #f19e35;
    color: #fff;
    padding: 4px 15px;
    text-decoration: none;
    border-radius: 4px;
    font-size: 14px !important;
    margin-top: 20px;
}		</style>

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #828282;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #828282;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #828282;
                }
                .tdm-btn-style1 {
					background-color: #828282;
				}
				.tdm-btn-style2:before {
				    border-color: #828282;
				}
				.tdm-btn-style2 {
				    color: #828282;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #828282;
                    -moz-box-shadow: 0 2px 16px #828282;
                    box-shadow: 0 2px 16px #828282;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #828282;
                    -moz-box-shadow: 0 4px 26px #828282;
                    box-shadow: 0 4px 26px #828282;
				}
</style>
<style id="tdw-css-placeholder"></style></head>
<body data-rsssl=1 class="post-template-default single single-post postid-125822 single-format-standard td-standard-pack official-previously-removed-by-pm-imran-posted-again-in-lahore global-block-template-1 td-magazine tdb_template_104107 tdb-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/PakistanToday" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/ePakistanToday" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-menu-container"><ul id="menu-menu" class="td-mobile-main-menu"><li id="menu-item-117486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first menu-item-117486"><a href="https://www.pakistantoday.com.pk/category/epapers/">E-PAPER<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-117489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117489"><a href="https://www.pakistantoday.com.pk/category/epapers/">Pakistan Today</a></li>
<li id="menu-item-117487" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117487"><a href="https://profit.pakistantoday.com.pk/category/magazine/">Profit Magazine</a></li>
<li id="menu-item-117488" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117488"><a href="https://paperazzimag.com/category/e-magazine/">Paperazzi Magazine</a></li>
</ul>
</li>
<li id="menu-item-117970" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-117970"><a href="https://www.pakistantoday.com.pk/category/national/">NATIONAL</a></li>
<li id="menu-item-113748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-113748"><a href="https://www.pakistantoday.com.pk/category/opinion-pt/">OPINION<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="https://www.pakistantoday.com.pk/category/opinion-pt/cartoon-pt/">Cartoon</a></li>
<li class="menu-item-0"><a href="https://www.pakistantoday.com.pk/category/opinion-pt/comment-pt/">Comment</a></li>
<li class="menu-item-0"><a href="https://www.pakistantoday.com.pk/category/opinion-pt/editorials-pt/">Editorials</a></li>
<li class="menu-item-0"><a href="https://www.pakistantoday.com.pk/category/opinion-pt/letters-pt/">Letters</a></li>
</ul>
</li>
<li id="menu-item-113747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-113747"><a href="https://www.pakistantoday.com.pk/category/city/">CITIES<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://www.pakistantoday.com.pk/category/city/islamabad/">ISLAMABAD</a></li>
<li class="menu-item-0"><a href="https://www.pakistantoday.com.pk/category/city/karachi/">KARACHI</a></li>
<li class="menu-item-0"><a href="https://www.pakistantoday.com.pk/category/city/lahore/">LAHORE</a></li>
<li class="menu-item-0"><a href="https://www.pakistantoday.com.pk/category/city/peshawar/">PESHAWAR</a></li>
</ul>
</li>
<li id="menu-item-113817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113817"><a href="https://www.pakistantoday.com.pk/category/world/">WORLD</a></li>
<li id="menu-item-113756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113756"><a href="https://www.pakistantoday.com.pk/category/sports/">SPORTS</a></li>
<li id="menu-item-113720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113720"><a href="https://profit.pakistantoday.com.pk/">BUSINESS</a></li>
<li id="menu-item-113721" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113721"><a href="https://paperazzi.pakistantoday.com.pk/">PAPERAZZI</a></li>
<li id="menu-item-92023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92023"><a target="_blank" href="https://dependent.pakistantoday.com.pk/">SATIRE</a></li>
</ul></div> </div>
</div>

<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
</div>
<div class="td-login-register-link">
<a id="signin-register-link-mob">Create an account</a>
</div>
</div>
</div>
<div id="td-register-mob" class="td-login-animation td-login-hide-mob">

<div class="td-register-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign up</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div>
<div class="td-login-form-wrap">
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div>
<input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://www.pakistantoday.com.pk/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="tdc-header-wrap ">

<div class="td-header-wrap td-header-style-10 ">
<div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://www.pakistantoday.com.pk/">
<img class="td-retina-data" data-retina="https://www.pakistantoday.com.pk/wp-content/uploads/2021/01/PT-Logo.png" src="https://www.pakistantoday.com.pk/wp-content/uploads/2021/01/PT-Logo.png" alt="PT" title="Pakistan Today" width="600" />
<span class="td-visual-hidden">Pakistan Today</span>
</a>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap td-header-gradient ">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-mobile" href="https://www.pakistantoday.com.pk/">
<img class="td-retina-data" data-retina="https://www.pakistantoday.com.pk/wp-content/uploads/2021/01/PT-Logo.png" src="https://www.pakistantoday.com.pk/wp-content/uploads/2021/01/PT-Logo.png" alt="PT" title="Pakistan Today" />
</a>
<a class="td-header-logo td-sticky-mobile" href="https://www.pakistantoday.com.pk/">
<img class="td-retina-data" data-retina="https://www.pakistantoday.com.pk/wp-content/uploads/2021/01/PT-Logo.png" src="https://www.pakistantoday.com.pk/wp-content/uploads/2021/01/PT-Logo.png" alt="PT" title="Pakistan Today" />
</a>
</div>
<div class="menu-menu-container"><ul id="menu-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-117486"><a href="https://www.pakistantoday.com.pk/category/epapers/">E-PAPER</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-117489"><a href="https://www.pakistantoday.com.pk/category/epapers/">Pakistan Today</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-117487"><a href="https://profit.pakistantoday.com.pk/category/magazine/">Profit Magazine</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-117488"><a href="https://paperazzimag.com/category/e-magazine/">Paperazzi Magazine</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-117970"><a href="https://www.pakistantoday.com.pk/category/national/">NATIONAL</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-113748"><a href="https://www.pakistantoday.com.pk/category/opinion-pt/">OPINION</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_1_574 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload_all" data-td-block-uid="tdi_1_574"><script>var block_tdi_1_574 = new tdBlock();
block_tdi_1_574.id = "tdi_1_574";
block_tdi_1_574.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"27200","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_1_574","tdc_css_class":"tdi_1_574","tdc_css_class_style":"tdi_1_574_rand_style"}';
block_tdi_1_574.td_column_number = "3";
block_tdi_1_574.block_type = "td_block_mega_menu";
block_tdi_1_574.post_count = "4";
block_tdi_1_574.found_posts = "691";
block_tdi_1_574.header_color = "";
block_tdi_1_574.ajax_pagination_infinite_stop = "";
block_tdi_1_574.max_num_pages = "173";
tdBlocksArray.push(block_tdi_1_574);
</script> <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_1_574" id="tdi_2_607" data-td_block_id="tdi_1_574" data-td_filter_value="" href="https://www.pakistantoday.com.pk/category/opinion-pt/">All</a><a class="mega-menu-sub-cat-tdi_1_574" id="tdi_3_077" data-td_block_id="tdi_1_574" data-td_filter_value="27204" href="https://www.pakistantoday.com.pk/category/opinion-pt/cartoon-pt/">Cartoon</a><a class="mega-menu-sub-cat-tdi_1_574" id="tdi_4_567" data-td_block_id="tdi_1_574" data-td_filter_value="27201" href="https://www.pakistantoday.com.pk/category/opinion-pt/comment-pt/">Comment</a><a class="mega-menu-sub-cat-tdi_1_574" id="tdi_5_276" data-td_block_id="tdi_1_574" data-td_filter_value="27202" href="https://www.pakistantoday.com.pk/category/opinion-pt/editorials-pt/">Editorials</a><a class="mega-menu-sub-cat-tdi_1_574" id="tdi_6_706" data-td_block_id="tdi_1_574" data-td_filter_value="27203" href="https://www.pakistantoday.com.pk/category/opinion-pt/letters-pt/">Letters</a></div></div><div id=tdi_1_574 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2021/03/20/u-in-a-q/" rel="bookmark" class="td-image-wrap " title="U in A Q"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="U in A Q" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2021/03/Alpha-17-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/opinion-pt/comment-pt/" class="td-post-category">Comment</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2021/03/20/u-in-a-q/" rel="bookmark" title="U in A Q">U in A Q</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2021/03/20/rediscovering-urdus-age-old-roots/" rel="bookmark" class="td-image-wrap " title="Rediscovering urdu’s age old roots"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Rediscovering urdu’s age old roots" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2021/03/BETA-1-1-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/opinion-pt/comment-pt/" class="td-post-category">Comment</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2021/03/20/rediscovering-urdus-age-old-roots/" rel="bookmark" title="Rediscovering urdu’s age old roots">Rediscovering urdu’s age old roots</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2021/03/20/pakistan-takes-a-leap-into-the-future/" rel="bookmark" class="td-image-wrap " title="Pakistan takes a leap into the future"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Pakistan takes a leap into the future" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2021/03/Gamma-16-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/opinion-pt/comment-pt/" class="td-post-category">Comment</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2021/03/20/pakistan-takes-a-leap-into-the-future/" rel="bookmark" title="Pakistan takes a leap into the future">Pakistan takes a leap into the future</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2021/03/20/covid-19-rages-across-country/" rel="bookmark" class="td-image-wrap " title="Covid-19 rages across country"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_218x150.png" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/opinion-pt/editorials-pt/" class="td-post-category">Editorials</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2021/03/20/covid-19-rages-across-country/" rel="bookmark" title="Covid-19 rages across country">Covid-19 rages across country</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_1_574" data-td_block_id="tdi_1_574"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_1_574" data-td_block_id="tdi_1_574"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-113747"><a href="https://www.pakistantoday.com.pk/category/city/">CITIES</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_7_6c2 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload_all" data-td-block-uid="tdi_7_6c2"><script>var block_tdi_7_6c2 = new tdBlock();
block_tdi_7_6c2.id = "tdi_7_6c2";
block_tdi_7_6c2.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"23267","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_7_6c2","tdc_css_class":"tdi_7_6c2","tdc_css_class_style":"tdi_7_6c2_rand_style"}';
block_tdi_7_6c2.td_column_number = "3";
block_tdi_7_6c2.block_type = "td_block_mega_menu";
block_tdi_7_6c2.post_count = "4";
block_tdi_7_6c2.found_posts = "240";
block_tdi_7_6c2.header_color = "";
block_tdi_7_6c2.ajax_pagination_infinite_stop = "";
block_tdi_7_6c2.max_num_pages = "60";
tdBlocksArray.push(block_tdi_7_6c2);
</script> <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_7_6c2" id="tdi_8_706" data-td_block_id="tdi_7_6c2" data-td_filter_value="" href="https://www.pakistantoday.com.pk/category/city/">All</a><a class="mega-menu-sub-cat-tdi_7_6c2" id="tdi_9_c76" data-td_block_id="tdi_7_6c2" data-td_filter_value="23269" href="https://www.pakistantoday.com.pk/category/city/islamabad/">ISLAMABAD</a><a class="mega-menu-sub-cat-tdi_7_6c2" id="tdi_10_00a" data-td_block_id="tdi_7_6c2" data-td_filter_value="23270" href="https://www.pakistantoday.com.pk/category/city/karachi/">KARACHI</a><a class="mega-menu-sub-cat-tdi_7_6c2" id="tdi_11_e2c" data-td_block_id="tdi_7_6c2" data-td_filter_value="23268" href="https://www.pakistantoday.com.pk/category/city/lahore/">LAHORE</a><a class="mega-menu-sub-cat-tdi_7_6c2" id="tdi_12_666" data-td_block_id="tdi_7_6c2" data-td_filter_value="23271" href="https://www.pakistantoday.com.pk/category/city/peshawar/">PESHAWAR</a></div></div><div id=tdi_7_6c2 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2021/03/21/journalist-kidnaped-tortured-by-unknown-people-in-islamabad/" rel="bookmark" class="td-image-wrap " title="Journalist kidnaped, tortured by unknown people in Islamabad"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Journalist kidnaped, tortured by unknown people in Islamabad" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2021/03/1484041696-kidnap-getty517-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/city/" class="td-post-category">CITY</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2021/03/21/journalist-kidnaped-tortured-by-unknown-people-in-islamabad/" rel="bookmark" title="Journalist kidnaped, tortured by unknown people in Islamabad">Journalist kidnaped, tortured by unknown people in Islamabad</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2021/03/20/wcla-restoring-ladies-mosque-of-lahore-fort/" rel="bookmark" class="td-image-wrap " title="WCLA restoring ladies mosque of Lahore Fort"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="WCLA restoring ladies mosque of Lahore Fort" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2021/03/36988149_675092242833649_3378526755135422464_o-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/city/" class="td-post-category">CITY</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2021/03/20/wcla-restoring-ladies-mosque-of-lahore-fort/" rel="bookmark" title="WCLA restoring ladies mosque of Lahore Fort">WCLA restoring ladies mosque of Lahore Fort</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2021/03/20/ppp-leader-others-skip-hearing-in-militancy-related-case/" rel="bookmark" class="td-image-wrap " title="PPP leader, others skip hearing in militancy-related case"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="PPP leader, others skip hearing in militancy-related case" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2021/03/945208-petroleumministerasimhussainPIDx-1440593502-218x150.jpeg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/city/karachi/" class="td-post-category">KARACHI</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2021/03/20/ppp-leader-others-skip-hearing-in-militancy-related-case/" rel="bookmark" title="PPP leader, others skip hearing in militancy-related case">PPP leader, others skip hearing in militancy-related case</a></h3> </div>
</div>
 </div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2021/03/20/police-book-pml-n-leader-over-contentious-remarks/" rel="bookmark" class="td-image-wrap " title="Police book PML-N&#8217;s Javed Latif over contentious remarks"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Police book PML-N&#8217;s Javed Latif over contentious remarks" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2021/03/800-2-1-218x150.jpeg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/city/lahore/" class="td-post-category">LAHORE</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2021/03/20/police-book-pml-n-leader-over-contentious-remarks/" rel="bookmark" title="Police book PML-N&#8217;s Javed Latif over contentious remarks">Police book PML-N&#8217;s Javed Latif over contentious remarks</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_7_6c2" data-td_block_id="tdi_7_6c2"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_7_6c2" data-td_block_id="tdi_7_6c2"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-113817"><a href="https://www.pakistantoday.com.pk/category/world/">WORLD</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_13_774 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload_all" data-td-block-uid="tdi_13_774"><script>var block_tdi_13_774 = new tdBlock();
block_tdi_13_774.id = "tdi_13_774";
block_tdi_13_774.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"17","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_13_774","tdc_css_class":"tdi_13_774","tdc_css_class_style":"tdi_13_774_rand_style"}';
block_tdi_13_774.td_column_number = "3";
block_tdi_13_774.block_type = "td_block_mega_menu";
block_tdi_13_774.post_count = "5";
block_tdi_13_774.found_posts = "394";
block_tdi_13_774.header_color = "";
block_tdi_13_774.ajax_pagination_infinite_stop = "";
block_tdi_13_774.max_num_pages = "79";
tdBlocksArray.push(block_tdi_13_774);
</script><div id=tdi_13_774 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2021/03/21/furore-after-modi-critic-quits-top-indian-university-under-political-pressure/" rel="bookmark" class="td-image-wrap " title="Furore after Modi critic quits top Indian university &#8216;under political pressure&#8217;"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Furore after Modi critic quits top Indian university &#8216;under political pressure&#8217;" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2021/03/6057083a91de2-218x150.png" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/world/" class="td-post-category">World</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2021/03/21/furore-after-modi-critic-quits-top-indian-university-under-political-pressure/" rel="bookmark" title="Furore after Modi critic quits top Indian university &#8216;under political pressure&#8217;">Furore after Modi critic quits top Indian university &#8216;under political pressure&#8217;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2021/03/21/syrian-army-shelling-of-hospital-kills-seven-in-northwest-town-witnesses/" rel="bookmark" class="td-image-wrap " title="Syrian army shelling of hospital kills seven in northwest town: witnesses"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Syrian army shelling of hospital kills seven in northwest town: witnesses" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2021/03/20210321_2_47440041_63571438-218x150.jpeg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/world/" class="td-post-category">World</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2021/03/21/syrian-army-shelling-of-hospital-kills-seven-in-northwest-town-witnesses/" rel="bookmark" title="Syrian army shelling of hospital kills seven in northwest town: witnesses">Syrian army shelling of hospital kills seven in northwest town: witnesses</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2021/03/21/massive-religious-gathering-worries-india-as-covid-19-cases-surge/" rel="bookmark" class="td-image-wrap " title="Massive religious gathering worries India as Covid-19 cases surge"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Massive religious gathering worries India as Covid-19 cases surge" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2021/03/download-3-2-218x150.jpeg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/world/" class="td-post-category">World</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2021/03/21/massive-religious-gathering-worries-india-as-covid-19-cases-surge/" rel="bookmark" title="Massive religious gathering worries India as Covid-19 cases surge">Massive religious gathering worries India as Covid-19 cases surge</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2021/03/21/indias-serum-to-delay-further-vaccine-shipments-to-brazil-morocco-saudi/" rel="bookmark" class="td-image-wrap " title="India&#8217;s Serum to delay further vaccine shipments to Brazil, Morocco, Saudi"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="India&#8217;s Serum to delay further vaccine shipments to Brazil, Morocco, Saudi" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2021/03/download-2-4-218x150.jpeg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/world/" class="td-post-category">World</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2021/03/21/indias-serum-to-delay-further-vaccine-shipments-to-brazil-morocco-saudi/" rel="bookmark" title="India&#8217;s Serum to delay further vaccine shipments to Brazil, Morocco, Saudi">India&#8217;s Serum to delay further vaccine shipments to Brazil, Morocco, Saudi</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2021/03/21/thousands-of-israelis-protest-against-netanyahu-ahead-of-election/" rel="bookmark" class="td-image-wrap " title="Thousands of Israelis protest against Netanyahu ahead of election"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Thousands of Israelis protest against Netanyahu ahead of election" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2021/03/download-1-11-218x150.jpeg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/world/" class="td-post-category">World</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2021/03/21/thousands-of-israelis-protest-against-netanyahu-ahead-of-election/" rel="bookmark" title="Thousands of Israelis protest against Netanyahu ahead of election">Thousands of Israelis protest against Netanyahu ahead of election</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_13_774" data-td_block_id="tdi_13_774"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_13_774" data-td_block_id="tdi_13_774"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-113756"><a href="https://www.pakistantoday.com.pk/category/sports/">SPORTS</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_14_050 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload_all" data-td-block-uid="tdi_14_050"><script>var block_tdi_14_050 = new tdBlock();
block_tdi_14_050.id = "tdi_14_050";
block_tdi_14_050.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"629","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_14_050","tdc_css_class":"tdi_14_050","tdc_css_class_style":"tdi_14_050_rand_style"}';
block_tdi_14_050.td_column_number = "3";
block_tdi_14_050.block_type = "td_block_mega_menu";
block_tdi_14_050.post_count = "5";
block_tdi_14_050.found_posts = "183";
block_tdi_14_050.header_color = "";
block_tdi_14_050.ajax_pagination_infinite_stop = "";
block_tdi_14_050.max_num_pages = "37";
tdBlocksArray.push(block_tdi_14_050);
</script><div id=tdi_14_050 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2021/03/21/kohli-to-reinvent-himself-as-t20-opener-with-world-cup-on-mind/" rel="bookmark" class="td-image-wrap " title="Kohli to reinvent himself as T20 opener with World Cup on mind"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Kohli to reinvent himself as T20 opener with World Cup on mind" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2021/03/e08418b89aeaaf9439653f3259b6c75f-218x150.jpeg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/sports/" class="td-post-category">Sports</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2021/03/21/kohli-to-reinvent-himself-as-t20-opener-with-world-cup-on-mind/" rel="bookmark" title="Kohli to reinvent himself as T20 opener with World Cup on mind">Kohli to reinvent himself as T20 opener with World Cup on&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2021/03/21/najibullah-zadran-bowlers-drive-afghanistan-to-series-sweep/" rel="bookmark" class="td-image-wrap " title="Najibullah Zadran, bowlers drive Afghanistan to series sweep"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Najibullah Zadran, bowlers drive Afghanistan to series sweep" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2021/03/318144-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/sports/" class="td-post-category">Sports</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2021/03/21/najibullah-zadran-bowlers-drive-afghanistan-to-series-sweep/" rel="bookmark" title="Najibullah Zadran, bowlers drive Afghanistan to series sweep">Najibullah Zadran, bowlers drive Afghanistan to series sweep</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2021/03/21/india-seal-series-3-2-after-36-run-victory-against-england/" rel="bookmark" class="td-image-wrap " title="India seal series 3-2 after 36-run victory against England"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="India seal series 3-2 after 36-run victory against England" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2021/03/318190-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/sports/" class="td-post-category">Sports</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2021/03/21/india-seal-series-3-2-after-36-run-victory-against-england/" rel="bookmark" title="India seal series 3-2 after 36-run victory against England">India seal series 3-2 after 36-run victory against England</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2021/03/19/sharjeel-is-beneficial-for-national-team-babar/" rel="bookmark" class="td-image-wrap " title="Sharjeel is beneficial for national team: Babar"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Sharjeel is beneficial for national team: Babar" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2021/03/8226_6736073_updates-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/sports/" class="td-post-category">Sports</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2021/03/19/sharjeel-is-beneficial-for-national-team-babar/" rel="bookmark" title="Sharjeel is beneficial for national team: Babar">Sharjeel is beneficial for national team: Babar</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2021/03/19/nabi-helps-afghanistan-seal-t20i-series-win-over-zimbabwe/" rel="bookmark" class="td-image-wrap " title="Nabi helps Afghanistan seal T20I series win over Zimbabwe"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Nabi helps Afghanistan seal T20I series win over Zimbabwe" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2021/03/sports-lead-pic-5-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/sports/" class="td-post-category">Sports</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2021/03/19/nabi-helps-afghanistan-seal-t20i-series-win-over-zimbabwe/" rel="bookmark" title="Nabi helps Afghanistan seal T20I series win over Zimbabwe">Nabi helps Afghanistan seal T20I series win over Zimbabwe</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_14_050" data-td_block_id="tdi_14_050"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_14_050" data-td_block_id="tdi_14_050"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-113720"><a href="https://profit.pakistantoday.com.pk/">BUSINESS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-113721"><a href="https://paperazzi.pakistantoday.com.pk/">PAPERAZZI</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-92023"><a target="_blank" href="https://dependent.pakistantoday.com.pk/">SATIRE</a></li>
</ul></div></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.pakistantoday.com.pk/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="125822" data-autoload-type="" data-autoload-count="5">
<div class="td-main-content-wrap td-container-wrap">
<div class="tdc-content-wrap">
<article id="template-id-104107" class="post-104107 tdb_templates type-tdb_templates status-publish post" itemscope itemtype="https://schema.org/Article">
<div id="tdi_15_118" class="tdc-zone"><div class="tdc_zone tdi_16_866  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_16_866{
                    min-height: 0;
                }
</style><div id="tdi_17_580" class="tdc-row"><div class="vc_row tdi_18_685  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_18_685,
                .tdi_18_685 .tdc-columns{
                    min-height: 0;
                }.tdi_18_685,
				.tdi_18_685 .tdc-columns{
				    display: block;
				}.tdi_18_685 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_20_533  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_20_533{
                    vertical-align: baseline;
                }.tdi_20_533 > .wpb_wrapper,
				.tdi_20_533 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_20_533 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_20_533 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div><div id="tdi_22_067" class="tdc-row"><div class="vc_row tdi_23_66f  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_23_66f,
                .tdi_23_66f .tdc-columns{
                    min-height: 0;
                }.tdi_23_66f,
				.tdi_23_66f .tdc-columns{
				    display: block;
				}.tdi_23_66f .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_25_560  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_25_560{
                    vertical-align: baseline;
                }.tdi_25_560 > .wpb_wrapper,
				.tdi_25_560 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_25_560 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_25_560 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_28_117 td_block_template_1">
<style>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .tdi_28_117 { 
display:none !important;
} }

</style>
<style>
/* custom css */
.tdi_28_117.td-a-rec{
					text-align: center;
				}.tdi_28_117 .td-element-style{
					z-index: -1;
				}
</style>
<div id='div-gpt-ad-1612877410731-0' style='width: 320px; height: 100px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1612877410731-0'); });
  </script>
</div></div></div></div></div></div><div id="tdi_29_55b" class="tdc-row"><div class="vc_row tdi_30_30e td-ss-row wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_30_30e,
                .tdi_30_30e .tdc-columns{
                    min-height: 0;
                }.tdi_30_30e,
				.tdi_30_30e .tdc-columns{
				    display: block;
				}.tdi_30_30e .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_30_30e{
margin-top:30px !important;
}

.tdi_30_30e .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_32_880  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_32_880{
                    vertical-align: baseline;
                }.tdi_32_880 > .wpb_wrapper,
				.tdi_32_880 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_32_880 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_32_880 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_34_709  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_34_709{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_34_709,
				.tdi_34_709 .tdc-inner-columns{
				    display: block;
				}.tdi_34_709 .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_34_709{
padding-bottom:10px !important;
justify-content:center !important;
text-align:center !important;
}

.tdi_34_709 .td_block_wrap{ text-align:left }

</style><div class="vc_column_inner tdi_36_006  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_36_006{
                    vertical-align: baseline;
                }.tdi_36_006 .vc_column-inner > .wpb_wrapper,
				.tdi_36_006 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_36_006 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories tdi_37_965 td-pb-border-top td_block_template_1 " data-td-block-uid="tdi_37_965">
<style>

/* inline tdc_css att */

.tdi_37_965{
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_37_965 { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_37_965{
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_37_965{
display:inline-block !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_37_965{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_37_965 .tdb-entry-category{
					padding: 0px;
				
					color: #222222 !important;
				
					font-size:15px !important;text-transform:uppercase !important;
				}.tdi_37_965 .tdb-cat-bg{
					border-width: 0px;
				
					background-color: rgba(255,255,255,0) !important;
				}.tdi_37_965 .tdb-cat-sep{
					font-size: 14px;
				}.tdi_37_965 .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_37_965{
					text-align: left;
				}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://www.pakistantoday.com.pk/category/national/"><span class="tdb-cat-bg"></span>NATIONAL</a></div></div><div class="td_block_wrap tdb_single_date tdi_38_301 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_38_301">
<style>

/* inline tdc_css att */

.tdi_38_301{
margin-bottom:5px !important;
margin-left:10px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_38_301 { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_38_301{
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_38_301{
display:inline-block !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_38_301{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_38_301 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }.tdi_38_301{
					font-size:14px !important;
				}
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2021-03-21T19:59:25+05:00">March 21, 2021</time></div></div> </div></div></div></div><div class="td_block_wrap tdb_title tdi_39_77a tdb-single-title td-pb-border-top td_block_template_1" data-td-block-uid="tdi_39_77a">
<style>

/* inline tdc_css att */

.tdi_39_77a{
margin-bottom:15px !important;
}

</style>
<style>
/* custom css */
.tdi_39_77a .tdb-title-text{
					color: #222222;
				
					font-family:Muli !important;font-size:42px !important;line-height:1.2 !important;font-weight:800 !important;
				}.tdi_39_77a .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_39_77a .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_39_77a{
					text-align: left;
				}.tdi_39_77a .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_39_77a .tdb-title-text{
					font-family:Muli !important;font-size:32px !important;line-height:1.2 !important;font-weight:800 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_39_77a .tdb-title-text{
					font-family:Muli !important;font-size:28px !important;line-height:1.2 !important;font-weight:800 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Official previously removed by PM Imran posted again in Lahore</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_subtitle tdi_40_76b td-pb-border-top td_block_template_1" data-td-block-uid="tdi_40_76b">
<style>

/* inline tdc_css att */

.tdi_40_76b{
margin-bottom:40px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_40_76b{
margin-bottom:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_40_76b{
margin-bottom:30px !important;
}
}

</style>
<style>
/* custom css */
.tdi_40_76b p{
					color: #777777;
				
					font-size:22px !important;line-height:1.3 !important;font-style:normal !important;
				}.td-theme-wrap .tdi_40_76b{
					text-align: left;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_40_76b p{
					font-size:18px !important;line-height:1.3 !important;font-style:normal !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_40_76b p{
					font-size:18px !important;line-height:1.3 !important;font-style:normal !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><p>Captain (r) Muhammad Usman Younis has been appointed the commissioner of Lahore</p></div></div><div class="td_block_wrap tdb_single_author tdi_41_6a6 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_41_6a6">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_41_6a6{
margin-top:-20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_41_6a6 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_41_6a6 .avatar{
                    width: 0px;
                    height: 0px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_41_6a6 .tdb-author-name{
					color: #000;
				}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://www.pakistantoday.com.pk/author/news-desk/">News Desk</a></div></div></div><div class="vc_row_inner tdi_43_709  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_43_709{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_43_709,
				.tdi_43_709 .tdc-inner-columns{
				    display: block;
				}.tdi_43_709 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_43_709 {
	                    margin-left: --5px;
	                    margin-right: --5px;
	                }
	                .tdi_43_709 .vc_column_inner {
	                    padding-left: -5px;
	                    padding-right: -5px;
	                }
                }
</style><div class="vc_column_inner tdi_45_387  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_45_387{
                    vertical-align: baseline;
                }.tdi_45_387 .vc_column-inner > .wpb_wrapper,
				.tdi_45_387 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_45_387 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div><div class="td_block_wrap tdb_single_featured_image tdi_46_365 tdb-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_46_365">
<style>

/* inline tdc_css att */

.tdi_46_365{
margin-top:-50px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_46_365{
margin-top:-10px !important;
margin-right:-20px !important;
margin-left:-20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_46_365 .td-audio-player{
                    font-size: 12px;
                }.tdi_46_365 .tdb-caption-text{
                    margin: 6px 0 0;
                
                    display: none;
                }.tdi_46_365:hover .tdb-block-inner:before{
                    opacity: 0;
                }
</style><div class="tdb-block-inner td-fix-index">
<img width="696" height="418" class="entry-thumb" src="https://www.pakistantoday.com.pk/wp-content/uploads/2021/03/5bada8b857e47-696x418.jpg" srcset="https://www.pakistantoday.com.pk/wp-content/uploads/2021/03/5bada8b857e47-696x418.jpg 696w, https://www.pakistantoday.com.pk/wp-content/uploads/2021/03/5bada8b857e47-300x180.jpg 300w, https://www.pakistantoday.com.pk/wp-content/uploads/2021/03/5bada8b857e47-768x461.jpg 768w, https://www.pakistantoday.com.pk/wp-content/uploads/2021/03/5bada8b857e47-700x420.jpg 700w, https://www.pakistantoday.com.pk/wp-content/uploads/2021/03/5bada8b857e47.jpg 800w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="5bada8b857e47" />
</div></div><div class="vc_row_inner tdi_48_f76  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_48_f76{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_48_f76,
				.tdi_48_f76 .tdc-inner-columns{
				    display: block;
				}.tdi_48_f76 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_48_f76 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_48_f76 .vc_column_inner {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }
/* inline tdc_css att */

.tdi_48_f76{
margin-bottom:30px !important;
}

.tdi_48_f76 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_48_f76{
margin-bottom:20px !important;
}
}

</style><div class="vc_column_inner tdi_50_765  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_50_765{
                    vertical-align: baseline;
                }.tdi_50_765 .vc_column-inner > .wpb_wrapper,
				.tdi_50_765 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_50_765 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_50_765{
width:45% !important;
justify-content:flex-end !important;
text-align:right !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_50_765{
margin-bottom:10px !important;
width:100% !important;
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div><div class="vc_column_inner tdi_52_366  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_52_366{
                    vertical-align: baseline;
                }.tdi_52_366 .vc_column-inner > .wpb_wrapper,
				.tdi_52_366 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_52_366 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_52_366{
width:55% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_52_366{
width:100% !important;
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div><div class="vc_column_inner tdi_54_7d1  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_54_7d1{
                    vertical-align: baseline;
                }.tdi_54_7d1 .vc_column-inner > .wpb_wrapper,
				.tdi_54_7d1 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_54_7d1 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div><div class="vc_column_inner tdi_56_6a5  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_56_6a5{
                    vertical-align: baseline;
                }.tdi_56_6a5 .vc_column-inner > .wpb_wrapper,
				.tdi_56_6a5 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_56_6a5 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div><div class="vc_row_inner tdi_58_728  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_58_728{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_58_728,
				.tdi_58_728 .tdc-inner-columns{
				    display: block;
				}.tdi_58_728 .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_60_3b8  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_60_3b8{
                    vertical-align: baseline;
                }.tdi_60_3b8 .vc_column-inner > .wpb_wrapper,
				.tdi_60_3b8 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_60_3b8 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div><div class="td_block_wrap tdb_single_content tdi_61_433 td-pb-border-top td_block_template_1 td-post-content tagdiv-type" data-td-block-uid="tdi_61_433">
<style>

/* inline tdc_css att */

.tdi_61_433{
margin-top:-20px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_61_433{
margin-top:-50px !important;
}
}

</style>
<style>
/* custom css */
.tdi_61_433,
                .tdi_61_433 > p,
                .tdi_61_433 .tdb-block-inner > p{
			        font-family:Open Sans !important;font-size:15px !important;font-weight:400 !important;
		        }.tdi_61_433 h1{
			        font-family:Muli !important;font-weight:700 !important;
		        }.tdi_61_433 h2{
			        font-family:Muli !important;font-weight:700 !important;
		        }.tdi_61_433 h3{
			        font-family:Muli !important;font-weight:700 !important;
		        }.tdi_61_433 h4{
			        font-family:Muli !important;font-weight:700 !important;
		        }.tdi_61_433 h5{
			        font-weight:700 !important;
		        }.tdi_61_433 h6{
			        font-weight:700 !important;
		        }.tdi_61_433 li{
			        font-size:16px !important;font-weight:300 !important;
		        }.tdi_61_433 li:before{
				    margin-top: 1px;
			        line-height: 16px !important;
		        }.tdi_61_433 .tdb-block-inner blockquote p{
			        font-family:Muli !important;font-size:36px !important;font-style:italic !important;font-weight:700 !important;text-transform:none !important;
		        
			        color: #222222;
		        }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_61_433 .tdb-block-inner blockquote p{
			        font-family:Muli !important;font-size:30px !important;font-style:italic !important;font-weight:700 !important;text-transform:none !important;
		        }
}

/* phone */
@media (max-width: 767px){
.tdi_61_433 .tdb-block-inner blockquote p{
			        font-family:Muli !important;font-size:26px !important;line-height:1.3 !important;font-style:italic !important;font-weight:700 !important;text-transform:none !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index"><div class="td-a-ad id_top_ad "><span class="td-adspot-title"></span>
<div id='div-gpt-ad-1612443001997-0'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1612443001997-0'); });
  </script>
</div></div><p>The government has posted Captain (r) Muhammad Usman Younis as the Lahore commissioner.</p>
<p>The official took to microblogging website Twitter to make the announcement on Sunday.<br />
“Posted as Commissioner Lahore,” he tweeted.</p>
<p>It is worth mentioning here that that Captain (r) Usman, who was previously the Lahore DCO, was relieved from his duty as the director general of Punjab Food Authority (PFA) in 2018 after Prime Minister Imran Khan assumed office for his alleged involvement in the Model Town carnage.</p>
<p>The premier had taken the decision after speaking to Pakistan Awami Tehreek (PAT) chief Allama Tahirul Qadri, following which he directed the Punjab chief minister and asked him to remove the officials accused in the case.</p>
<p>On June 17, 2014, at least 14 people were killed and 100 others injured when the police opened fire to disperse protesting PAT workers during an anti-encroachment operation outside the residence of Dr Qadri.</p>
<div class="td-a-ad id_bottom_ad "><span class="td-adspot-title"></span>
<div id='div-gpt-ad-1612436792425-0'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1612436792425-0'); });
  </script>
</div></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_65_6a0  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:2px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_65_6a0{
margin-top:28px !important;
margin-bottom:20px !important;
}

</style></div><div class="td_block_wrap tdb_single_post_share tdi_66_365 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_66_365"><div class="tdb-share-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.pakistantoday.com.pk/2021/03/21/official-previously-removed-by-pm-imran-posted-again-in-lahore/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="tdi_66_365" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.pakistantoday.com.pk%2F2021%2F03%2F21%2Fofficial-previously-removed-by-pm-imran-posted-again-in-lahore%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Official+previously+removed+by+PM+Imran+posted+again+in+Lahore&url=https%3A%2F%2Fwww.pakistantoday.com.pk%2F2021%2F03%2F21%2Fofficial-previously-removed-by-pm-imran-posted-again-in-lahore%2F&via=ePakistanToday">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.pakistantoday.com.pk/2021/03/21/official-previously-removed-by-pm-imran-posted-again-in-lahore/&title=Official+previously+removed+by+PM+Imran+posted+again+in+Lahore">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Official+previously+removed+by+PM+Imran+posted+again+in+Lahore %0A%0A https://www.pakistantoday.com.pk/2021/03/21/official-previously-removed-by-pm-imran-posted-again-in-lahore/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#c4fbb7b1a6aea1a7b0f98ba2a2ada7ada5a8e4b4b6a1b2adabb1b7a8bde4b6a1a9abb2a1a0e4a6bde49489e48da9b6a5aae4b4abb7b0a1a0e4a5a3a5adaae4adaae488a5acabb6a1e2a6aba0bdf9acb0b0b4b7feebebb3b3b3eab4a5afadb7b0a5aab0aba0a5bdeaa7aba9eab4afebf6f4f6f5ebf4f7ebf6f5ebaba2a2ada7ada5a8e9b4b6a1b2adabb1b7a8bde9b6a1a9abb2a1a0e9a6bde9b4a9e9ada9b6a5aae9b4abb7b0a1a0e9a5a3a5adaae9adaae9a8a5acabb6a1eb">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_66_365">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_68_718  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:2px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_68_718{
margin-bottom:30px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_68_718{
margin-top:-7px !important;
}
}

</style></div><div class="td_block_wrap tdb_single_next_prev tdi_69_696 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_69_696">
<style>

/* inline tdc_css att */

.tdi_69_696{
margin-bottom:43px !important;
}

</style>
<style>
/* custom css */
.tdi_69_696 .tdb-next-post span{
					color: #666666;
				
					font-family:Open Sans !important;font-size:16px !important;font-weight:300 !important;text-transform:uppercase !important;
				}.tdi_69_696 .tdb-next-post a{
					font-family:Muli !important;font-size:18px !important;line-height:1.3 !important;font-weight:700 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){
.tdi_69_696 .tdb-next-post a{
					font-family:Muli !important;font-size:16px !important;line-height:1.3 !important;font-weight:700 !important;
				}.tdi_69_696 .tdb-next-post span{
					font-family:Open Sans !important;font-size:14px !important;font-weight:300 !important;text-transform:uppercase !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://www.pakistantoday.com.pk/2021/03/21/pakistan-ranked-105-in-world-happiness-report/">Pakistan ranked 105 in world happiness report</a></div></div></div><div class="tdb-author-box td_block_wrap tdb_single_author_box tdi_70_677 tdb-content-vert-top td-pb-border-top td_block_template_1" data-td-block-uid="tdi_70_677">
<style>
/* custom css */
.tdi_70_677{
                    padding: 21px;
                
                    border: 2px solid #ededed;
                }.tdi_70_677 .tdb-author-info{
                    width: auto;
                
                    padding-bottom: 0;
                    padding-left: 21px;
                }.tdi_70_677 .tdb-author-photo{
                    width: 117px;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                
                    pointer-events: auto;
                }.tdi_70_677 .tdb-social-item i{
					font-size: 15px;
					vertical-align: middle;
				
					line-height: 15px;
				}.tdi_70_677 .tdb-social-item i.td-icon-twitter,
				.tdi_70_677 .tdb-social-item i.td-icon-linkedin,
				.tdi_70_677 .tdb-social-item i.td-icon-pinterest,
				.tdi_70_677 .tdb-social-item i.td-icon-blogger,
				.tdi_70_677 .tdb-social-item i.td-icon-vimeo{
					font-size: 12px;
				}.tdi_70_677 .tdb-social-item{
					min-width: 15px;
					height: 15px;
				
				    margin: 10px 20px 10px 0;
				}.tdi_70_677 .tdb-author-photo:hover:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_70_677{
                    border: 2px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_70_677{
                    border: 2px solid #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_70_677{
                    border: 2px solid #ededed;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a href="https://www.pakistantoday.com.pk/author/news-desk/" class="tdb-author-photo"><img src="https://www.pakistantoday.com.pk/wp-content/uploads/2019/10/Profit-logo-final-2-150x150.png" width="117" height="117" alt="News Desk" class="avatar avatar-117 wp-user-avatar wp-user-avatar-117 alignnone photo" /></a><div class="tdb-author-info"><a href="https://www.pakistantoday.com.pk/author/news-desk/" class="tdb-author-name">News Desk</a><a href="" class="tdb-author-url"></a><div class="tdb-author-descr"></div><div class="tdb-author-social"></div></div></div></div><div class="td_block_wrap tdb_single_comments tdi_71_240 tdb-comm-layout1 td-pb-border-top td_block_template_9" data-td-block-uid="tdi_71_240">
<style>
/* custom css */
.tdi_71_240 .comment-link{
                    display: inline-block;
                }.tdi_71_240 .comment{
                    border-bottom-style: dashed;
                }.tdi_71_240 .comment .children{
                    border-top-style: dashed;
                }.tdi_71_240 cite{
					font-family:Muli !important;text-transform:uppercase !important;
				}.tdi_71_240 .comment-form .submit{
					text-transform:uppercase !important;
				}

/* phone */
@media (max-width: 767px){
.tdi_71_240 cite{
					font-family:Muli !important;font-size:14px !important;text-transform:uppercase !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments"> <div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/03/21/official-previously-removed-by-pm-imran-posted-again-in-lahore/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.pakistantoday.com.pk/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
<div class="comment-form-input-wrap td-form-comment">
<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
<div class="td-warning-comment">Please enter your comment!</div>
</div><div class="comment-form-input-wrap td-form-author">
<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" />
<div class="td-warning-author">Please enter your name here</div>
</div>
<div class="comment-form-input-wrap td-form-email">
<input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" />
<div class="td-warning-email-error">You have entered an incorrect email address!</div>
<div class="td-warning-email">Please enter your email address here</div>
</div>
<div class="comment-form-input-wrap td-form-url">
<input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
</div>
<p class="comment-form-cookies-consent">
<input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" />
<label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label>
</p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='125822' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6d19681319" /></p><input type="hidden" id="ak_js" name="ak_js" value="215" /><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form> </div>
</div></div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_72_665 td_block_template_1">
<style>
/* custom css */
.tdi_72_665.td-a-rec{
					text-align: center;
				}.tdi_72_665 .td-element-style{
					z-index: -1;
				}
</style>
<div id='div-gpt-ad-1612442661407-0'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1612442661407-0'); });
  </script>
</div></div><div class="td_block_wrap tdb_single_related tdi_73_885 td_with_ajax_pagination td-pb-border-top td_block_template_9 tdb-single-related-posts" data-td-block-uid="tdi_73_885">
<style>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</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>RELATED ARTICLES</span></h4></div><div id=tdi_73_885 class="td_block_inner tdb-block-inner td-fix-index">
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.pakistantoday.com.pk/category/national/" class="td-post-category">NATIONAL</a> <div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2021/03/21/pakistan-ranked-105-in-world-happiness-report/" rel="bookmark" class="td-image-wrap " title="Pakistan ranked 105 in world happiness report"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2021/03/Pakistani-cricket-fans-696x398.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2021/03/21/pakistan-ranked-105-in-world-happiness-report/" rel="bookmark" title="Pakistan ranked 105 in world happiness report">Pakistan ranked 105 in world happiness report</a></h3>

<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-21T19:47:33+05:00">March 21, 2021</time></span> </span>
</div>
<div class="td-excerpt">ISLAMABAD: The UN Sustainable Development Solutions Network has released the World Happiness Report 2021 and Pakistan has been ranked at 105 out of 149...</div>
<div class="td-read-more">
<a href="https://www.pakistantoday.com.pk/2021/03/21/pakistan-ranked-105-in-world-happiness-report/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.pakistantoday.com.pk/category/national/" class="td-post-category">NATIONAL</a> <div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2021/03/21/india-quietly-commissions-first-ballistic-missile-tracking-vessel-report/" rel="bookmark" class="td-image-wrap " title="India quietly commissions first ballistic missile tracking vessel: report"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2021/03/Screenshot-2021-03-21-at-19.41.11-696x477.png"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2021/03/21/india-quietly-commissions-first-ballistic-missile-tracking-vessel-report/" rel="bookmark" title="India quietly commissions first ballistic missile tracking vessel: report">India quietly commissions first ballistic missile tracking vessel: report</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-21T19:43:00+05:00">March 21, 2021</time></span> </span>
</div>
<div class="td-excerpt">ISLAMABAD: Joining an elite club of nations with access to nuclear missile tracking vessels, the Indian Navy secretly commissioned the highly secretive Ocean Surveillance...</div>
<div class="td-read-more">
<a href="https://www.pakistantoday.com.pk/2021/03/21/india-quietly-commissions-first-ballistic-missile-tracking-vessel-report/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.pakistantoday.com.pk/category/headlines/" class="td-post-category">HEADLINES</a> <div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2021/03/21/faraz-urges-opp-not-to-misguide-people-on-coronavirus-vaccination/" rel="bookmark" class="td-image-wrap " title="Faraz urges Opp not to misguide people on coronavirus, vaccination"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2021/01/568-696x461.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2021/03/21/faraz-urges-opp-not-to-misguide-people-on-coronavirus-vaccination/" rel="bookmark" title="Faraz urges Opp not to misguide people on coronavirus, vaccination">Faraz urges Opp not to misguide people on coronavirus, vaccination</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-21T19:37:42+05:00">March 21, 2021</time></span> </span>
</div>
<div class="td-excerpt">ISLAMABAD: Federal Minister for Information and Broadcasting Senator Shibli Faraz on Sunday urged the opposition parties, specifically Jamiat-Ulema-e-Islam-Fazl (JUI-F) chief Maulana Fazlur Rehman, not...</div>
<div class="td-read-more">
<a href="https://www.pakistantoday.com.pk/2021/03/21/faraz-urges-opp-not-to-misguide-people-on-coronavirus-vaccination/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.pakistantoday.com.pk/category/national/" class="td-post-category">NATIONAL</a> <div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2021/03/21/mentally-disabled-woman-gang-raped-in-faisalabad/" rel="bookmark" class="td-image-wrap " title="Mentally disabled woman gang-raped in Faisalabad"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2021/01/image_3-77_0-696x391.jpeg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2021/03/21/mentally-disabled-woman-gang-raped-in-faisalabad/" rel="bookmark" title="Mentally disabled woman gang-raped in Faisalabad">Mentally disabled woman gang-raped in Faisalabad</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-21T19:28:37+05:00">March 21, 2021</time></span> </span>
</div>
<div class="td-excerpt">A woman with a mental disability was gang-raped by at least two men in Faisalabad and her widowed mother has accused police of causing...</div>
<div class="td-read-more">
<a href="https://www.pakistantoday.com.pk/2021/03/21/mentally-disabled-woman-gang-raped-in-faisalabad/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.pakistantoday.com.pk/category/national/" class="td-post-category">NATIONAL</a> <div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2021/03/21/faisal-mosque-reopened-for-prayers-after-one-day/" rel="bookmark" class="td-image-wrap " title="Faisal Mosque reopened for prayers after one day"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2021/03/1620px-Faisal_Maseet-696x464.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2021/03/21/faisal-mosque-reopened-for-prayers-after-one-day/" rel="bookmark" title="Faisal Mosque reopened for prayers after one day">Faisal Mosque reopened for prayers after one day</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-21T17:54:10+05:00">March 21, 2021</time></span> </span>
</div>
<div class="td-excerpt">Faisal Mosque in the federal capital was reopened for congregational prayers after one day of closure by the authorities due to violations of the...</div>
<div class="td-read-more">
<a href="https://www.pakistantoday.com.pk/2021/03/21/faisal-mosque-reopened-for-prayers-after-one-day/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.pakistantoday.com.pk/category/headlines/" class="td-post-category">HEADLINES</a> <div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2021/03/21/drap-proposes-sputnik-vaccine-double-dose-price-at-rs8500/" rel="bookmark" class="td-image-wrap " title="DRAP proposes Sputnik vaccine double-dose price at Rs8,500"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2020/11/covid-vaccine21594355917-0-696x446.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2021/03/21/drap-proposes-sputnik-vaccine-double-dose-price-at-rs8500/" rel="bookmark" title="DRAP proposes Sputnik vaccine double-dose price at Rs8,500">DRAP proposes Sputnik vaccine double-dose price at Rs8,500</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-21T17:44:14+05:00">March 21, 2021</time></span> </span>
</div>
<div class="td-excerpt">ISLAMABAD: The Drug Regulatory Authority of Pakistan (DRAP) has prepared recommendations for fixing the prices of the coronavirus vaccines, sources said on Sunday.
The DRAP...</div>
<div class="td-read-more">
<a href="https://www.pakistantoday.com.pk/2021/03/21/drap-proposes-sputnik-vaccine-double-dose-price-at-rs8500/">Read more</a>
</div>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_73_885" data-td_block_id="tdi_73_885"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_73_885" data-td_block_id="tdi_73_885"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div class="vc_column tdi_75_575  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_75_575{
                    vertical-align: baseline;
                }.tdi_75_575 > .wpb_wrapper,
				.tdi_75_575 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_75_575 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_75_575 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_76_757 td_block_template_1">
<style>
/* custom css */
.tdi_76_757.td-a-rec{
					text-align: center;
				}.tdi_76_757 .td-element-style{
					z-index: -1;
				}.tdi_76_757.td-a-rec-img{
				    text-align: left;
				}.tdi_76_757.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_76_757.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><span class="td-adspot-title">- Advertisment -</span><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};googletag.cmd.push(function() {
    googletag.defineSlot('/21516551/MediumRectangle300by250', [300, 250], 'div-gpt-ad-1606288711058-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();});
</script>

<div id='div-gpt-ad-1606288711058-0' style='width: 300px; height: 250px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1606288711058-0'); });
  </script>
</div></div><div class="td_block_wrap td_block_1 tdi_77_57f td_with_ajax_pagination td-pb-border-top td_block_template_9 td-column-1" data-td-block-uid="tdi_77_57f">
<style>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</style>
<style>
/* custom css */
.tdi_77_57f .td-block-title a,
				.tdi_77_57f .td-block-title span{
					text-transform:uppercase !important;
				}.tdi_77_57f .td_module_4 .entry-title{
					font-family:Muli !important;font-size:20px !important;font-weight:700 !important;
				}.tdi_77_57f .td_module_6 .entry-title{
					font-family:Muli !important;font-size:16px !important;font-weight:700 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_77_57f .td_module_4 .entry-title{
					font-family:Muli !important;font-size:18px !important;font-weight:700 !important;
				}.tdi_77_57f .td_module_6 .entry-title{
					font-family:Muli !important;font-size:14px !important;font-weight:700 !important;
				}
}
</style><script>var block_tdi_77_57f = new tdBlock();
block_tdi_77_57f.id = "tdi_77_57f";
block_tdi_77_57f.atts = '{"custom_title":"Must Read","limit":"4","f_header_font_transform":"uppercase","ajax_pagination":"next_prev","block_template_id":"td_block_template_9","sort":"","m4f_title_font_family":"406","offset":"4","m4f_title_font_size":"eyJhbGwiOiIyMCIsInBvcnRyYWl0IjoiMTgifQ==","m4f_title_font_weight":"700","m6f_title_font_family":"406","m6f_title_font_weight":"700","m6f_title_font_size":"eyJhbGwiOiIxNiIsInBvcnRyYWl0IjoiMTQifQ==","block_type":"td_block_1","separator":"","custom_url":"","m4_tl":"","m4_el":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_77_57f","tdc_css_class":"tdi_77_57f","tdc_css_class_style":"tdi_77_57f_rand_style"}';
block_tdi_77_57f.td_column_number = "1";
block_tdi_77_57f.block_type = "td_block_1";
block_tdi_77_57f.post_count = "4";
block_tdi_77_57f.found_posts = "4176";
block_tdi_77_57f.header_color = "";
block_tdi_77_57f.ajax_pagination_infinite_stop = "";
block_tdi_77_57f.max_num_pages = "1043";
tdBlocksArray.push(block_tdi_77_57f);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Must Read</span></h4></div><div id=tdi_77_57f class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2021/03/21/mentally-disabled-woman-gang-raped-in-faisalabad/" rel="bookmark" class="td-image-wrap " title="Mentally disabled woman gang-raped in Faisalabad"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC" alt="" title="Mentally disabled woman gang-raped in Faisalabad" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2021/01/image_3-77_0-324x235.jpeg" width="324" height="235" /></a></div> <a href="https://www.pakistantoday.com.pk/category/national/" class="td-post-category">NATIONAL</a> </div>
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2021/03/21/mentally-disabled-woman-gang-raped-in-faisalabad/" rel="bookmark" title="Mentally disabled woman gang-raped in Faisalabad">Mentally disabled woman gang-raped in Faisalabad</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-21T19:28:37+05:00">March 21, 2021</time></span> </div>
<div class="td-excerpt">
A woman with a mental disability was gang-raped by at least two men in Faisalabad and her widowed mother has accused police of causing... </div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2021/03/21/furore-after-modi-critic-quits-top-indian-university-under-political-pressure/" rel="bookmark" class="td-image-wrap " title="Furore after Modi critic quits top Indian university &#8216;under political pressure&#8217;"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Furore after Modi critic quits top Indian university &#8216;under political pressure&#8217;" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2021/03/6057083a91de2-100x70.png" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2021/03/21/furore-after-modi-critic-quits-top-indian-university-under-political-pressure/" rel="bookmark" title="Furore after Modi critic quits top Indian university &#8216;under political pressure&#8217;">Furore after Modi critic quits top Indian university &#8216;under political pressure&#8217;</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-21T19:22:44+05:00">March 21, 2021</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2021/03/21/syrian-army-shelling-of-hospital-kills-seven-in-northwest-town-witnesses/" rel="bookmark" class="td-image-wrap " title="Syrian army shelling of hospital kills seven in northwest town: witnesses"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Syrian army shelling of hospital kills seven in northwest town: witnesses" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2021/03/20210321_2_47440041_63571438-100x70.jpeg" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2021/03/21/syrian-army-shelling-of-hospital-kills-seven-in-northwest-town-witnesses/" rel="bookmark" title="Syrian army shelling of hospital kills seven in northwest town: witnesses">Syrian army shelling of hospital kills seven in northwest town: witnesses</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-21T17:55:14+05:00">March 21, 2021</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2021/03/21/faisal-mosque-reopened-for-prayers-after-one-day/" rel="bookmark" class="td-image-wrap " title="Faisal Mosque reopened for prayers after one day"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Faisal Mosque reopened for prayers after one day" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2021/03/1620px-Faisal_Maseet-100x70.jpg" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2021/03/21/faisal-mosque-reopened-for-prayers-after-one-day/" rel="bookmark" title="Faisal Mosque reopened for prayers after one day">Faisal Mosque reopened for prayers after one day</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-21T17:54:10+05:00">March 21, 2021</time></span> </div>
</div>
</div>
</div> </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_77_57f" data-td_block_id="tdi_77_57f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_77_57f" data-td_block_id="tdi_77_57f"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> </div></div></div></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="News Desk"></span><meta itemprop="datePublished" content="2021-03-21T19:59:25+05:00"><meta itemprop="dateModified" content="2021-03-21T20:38:04+05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.pakistantoday.com.pk/2021/03/21/official-previously-removed-by-pm-imran-posted-again-in-lahore/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.pakistantoday.com.pk/wp-content/uploads/2021/01/PT-Logo.png"></span><meta itemprop="name" content="Pakistan Today"></span><meta itemprop="headline" content="Captain (r) Muhammad Usman Younis has been appointed the commissioner of Lahore"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.pakistantoday.com.pk/wp-content/uploads/2021/03/5bada8b857e47.jpg"><meta itemprop="width" content="800"><meta itemprop="height" content="480"></span> </article>
</div>
</div>
</div> 

<div class="tdc-footer-wrap ">

<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-4 ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://www.pakistantoday.com.pk/"><img src="https://www.pakistantoday.com.pk/wp-content/uploads/2021/01/PT-Logo.png" alt="Pakistan Today" title="Pakistan Today" /></a></div><div class="footer-text-wrap"><div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#2b454e5c58594444466b5b4a4042585f4a455f444f4a5205484446055b40"><span class="__cf_email__" data-cfemail="ed83889a9e9f828280ad9d8c86849e998c839982898c94c38e8280c39d86">[email&#160;protected]</span></a></div></div><div class="footer-social-wrap td-social-style-2">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/PakistanToday" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/ePakistanToday" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div></div> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-98678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-98678"><a href="https://www.pakistantoday.com.pk/privacy-policy/">Privacy policy</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
Copyright &copy; 2021. Pakistan Today. All Rights Reserved. </div>
</div>
</div>
</div>
</div>
</div>


<style type="text/css" media="screen">
/* custom css theme panel */
.td-menu-socials-wrap{
    display:none !important;
}
.buttons-language{
   display: none !important;
}
.td-header-style-10 #td-header-menu {
    display: inline-block !important;
}
.td-header-row{
    
}
.menu-menu-container{
    
}
#onesignal-popover-container #onesignal-popover-dialog .popover-body-icon img {
    width: auto !important;
    height: auto !important;
    max-width: 100%;
    display: inline-block;
    margin-top: 13px;
}

@media only screen  and (min-device-width : 768px)  and (max-device-width : 1024px)  { 
    .td_module_10 .td-module-thumb{
        position: static;
    }
    .td_module_10 .item-details{
        margin-left: 0px;
        min-height: 1px;
    }
}

.newsletter_subscription a:hover {
    color: #fff;
    background-color: #222!important;
    text-decoration: none!important;
}


@media (max-width: 767px){
    #td-top-mobile-toggle {
    display: inline-block;
    position: absolute;
    left: 0;
}
}

.newsletter_subscription a {
    width: 100%;
    display: block;
    margin-top: 10px;
    text-align: center;
    
    background-color: #4db2ec;
    text-decoration: none!important;
    color: #fff;
 
    line-height: 1;
    padding: 10px 15px;
    transition: background-color .4s;
    
}
.newsletter_subscription h3 {
   
    font-size: 20px;
    color: #111516;
    margin: 10px 0 15px;
    padding-bottom: 8px;
    border-bottom: 4px solid #d4d8d9;
}





/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1141px) {
 .td-magazine .vc_tta.vc_general .vc_tta-icon{
    
    display:none !important;
}
 #td_uid_13_57a83ed69d3bb{
    
    display:none !important;
}
.body-td-affix .menu-menu-container {
    margin-left: 115px;
}
.td-header-style-10 .td-header-main-menu{
    padding-left: 0px;
    text-align: center;
}
.at4-hide-content {
    opacity: 1!important;
    visibility: visible;
}
 .buttons-language {
    
        z-index: 999999;
    }
    

}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1019px) and (max-width: 1140px) {
.body-td-affix .menu-menu-container {
    margin-left: 115px;
}
.td-header-style-10 .td-header-main-menu{
   padding-left: 0px;
    text-align: center;
}
.at4-hide-content {
    opacity: 1!important;
    visibility: visible;
}
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 768px) and (max-width: 1018px) {
.body-td-affix .menu-menu-container {
    margin-left: 115px;
}
.td-header-style-10 .td-header-main-menu{
   padding-left: 0px;
    text-align: center;
}
.at4-hide-content {
    opacity: 1!important;
    visibility: visible;
}
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (max-width: 767px) {
.td_block_11.td-column-1 .td_module_10 .item-details{
   padding-left: 0px !important;
}
.body-td-affix .menu-menu-container {
    margin-left: 115px;
}
.td-header-style-10 .td-header-main-menu{
   padding-left: 0px;
    text-align: center;
}
.inner-mbt-sec {
    max-width: 100%;
    font-size: 14px !important;
}
#td-mobile-nav .td-menu-socials-wrap{
    display:block !important;
}
#td-mobile-nav .td-menu-socials{
     display:none !important;
}

}
</style>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.9.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-includes/js/comment-reply.min.js?ver=5.6.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.5' id='page-links-to-js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>
<style>
        .profit-urdu a {
            display: inline-block;
            max-width: 121px;
            position: relative;
            top: 10px;
            background: url(https://munafah.pakistantoday.com.pk/wp-content/uploads/2019/10/profit-urdu-logo-final-1-e1571542553802-515x144.png);
            background-size: cover;
            height: 20px;
            min-width: 90px;
            font-size: 0px !important;
        }

        li.profit-urdu:hover a:after {
            text-decoration: none !important;
            background: none !important;
        }

        @media (max-width: 767px) {
            .profit-urdu a {
                height: 35px !important;
            }
        }

        .sf-menu a.sf-with-ul {
            padding-right: 23px;

        }

        /*        .td-container-wrap, .td-header-wrap .td-header-menu-wrap-full, .post {
                    background-color: #FFF1E5;
        
                }*/

        .td-footer-wrapper.td-container-wrap.td-footer-template-4 {
     border-top: 1px solid #d2d2d2;
    border-bottom: 1px solid #f2f2f2;
    background: #f2f2f252 !important;
        }
        .td-sub-footer-container{
            background-color: #f2f2f2 !important
        }

.td-footer-template-4 {
    padding-top: 30px;
}        
.footer-logo-wrap img {
    max-width: 280px;
}        
span.td-social-icon-wrap a {
    background: #2e90c0;
    border-radius: 100%;
    color: #ffffff;    border: 1px solid #fff;
}
span.td-social-icon-wrap a:hover {
    background: none;
    border: 1px solid #ccc;
}
i.td-icon-font.td-icon-facebook {
    font-size: 22px !important;
}

.td-social-style-2 .td-icon-font{line-height: 44px;}

.td-footer-template-4 .footer-text-wrap {
    color: #261111;
}
.td-footer-wrapper::before{ background-image: none !important;}
.footer-email-wrap a {
    color: #0e80b8 !important;
}

.td-footer-template-4 .td-footer-info {
    margin-bottom: 5px;
}
.td-social-style-2 .td-social-icon-wrap {
    margin: 0px 5px 0px 0;
}
.footer-social-wrap.td-social-style-2 span:first-child {
    position: relative;
    top: 3px;
}

@media only screen and (min-width: 1150px) {
    
    .td-container.td-header-row.td-header-main-menu {
        width: 1212px;
    }
}
@media only screen and (max-width: 767px) {
    .td-main-menu-logo img {
        max-width: 74%;
    }
}

    </style>

<script>
    

            
                jQuery(window).on( 'load', function () {
                    var block = jQuery('.tdi_46_365'),
                        blockClass = '.tdi_46_365',
                        blockInner = block.find('.tdb-block-inner'),
                        blockOffsetLeft;

                    if( block.find('audio').length > 0 ) {
                        jQuery(blockClass + ' audio').mediaelementplayer();
                    }

                    if( block.hasClass('tdb-sfi-stretch') ) {
                        jQuery(window).resize(function () {
                            blockOffsetLeft = block.offset().left;

                            if( block.hasClass('tdb-sfi-stretch-left') ) {
                                blockInner.css('margin-left', -blockOffsetLeft + 'px');
                            } else {
                                blockInner.css('margin-right', -(jQuery(window).width() - (blockOffsetLeft + block.outerWidth())) + 'px');
                            }
                        });
                        jQuery(window).resize();
                    }

                    setTimeout(function () {
                        block.css('opacity', 1);
                    }, 500);
                });
            
            

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[125822]");
                });
            
</script>
</body>
</html>

