<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>Digital knowledge gaining foothold - Pakistan Today</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<script src="/cdn-cgi/apps/head/rp_qL26s6h9EnV3s-3_oYrc-Hn0.js"></script><link rel="pingback" href="https://www.pakistantoday.com.pk/xmlrpc.php" />

<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:creator" content="@ePakistanToday">
<meta name="twitter:site" content="@ePakistanToday">
<meta property="og:title" content="Digital knowledge gaining foothold">
<meta property="og:description" content="The year 2019 marks the worst pandemic in the history of the world, of which the aftereffects are still very much there today. Many commercial areas are becoming flattened. The COVID-19 ‎pandemic si">
<meta property="og:image" content="https://www.pakistantoday.com.pk/wp-content/uploads/2022/12/Beta-6.jpg">

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21516551/ProfitTopBanner', [970, 250], 'div-gpt-ad-1654075803289-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21516551/MediumRectangle300by250', [300, 250], 'div-gpt-ad-1654076944144-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21516551/Responsivead', [[300, 250], [728, 90], [580, 400], [468, 60]], 'div-gpt-ad-1654079010825-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21516551/Responsivead', [[580, 400], [300, 250], [728, 90], [468, 60]], 'div-gpt-ad-1654153509191-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21516551/top_banner_mbt', [970, 250], 'div-gpt-ad-1654154221345-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21516551/2323', [[320, 100], [970, 250], [160, 600], [300, 250], [728, 90]], 'div-gpt-ad-1654154465140-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21516551/top_banner_mbt_for_mobile', [320, 100], 'div-gpt-ad-1654154945009-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21516551/billboardnew', [970, 250], 'div-gpt-ad-1654163699592-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21516551/billboardnew', [970, 250], 'div-gpt-ad-1654164802149-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<link rel="icon" type="image/png" href="https://www.pakistantoday.com.pk/wp-content/uploads/2021/01/WhatsApp-Image-2021-01-14-at-6.30.15-PM.jpeg"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.pakistantoday.com.pk/wp-content/uploads/2021/01/PT-Logo-300x50.png" /><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.pakistantoday.com.pk/wp-content/uploads/2021/01/PT-Logo-300x50.png" /><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.pakistantoday.com.pk/wp-content/uploads/2021/01/PT-Logo-300x50.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.pakistantoday.com.pk/wp-content/uploads/2021/01/PT-Logo-300x50.png" /><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.pakistantoday.com.pk/wp-content/uploads/2021/01/PT-Logo-300x50.png" />

<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.pakistantoday.com.pk/2022/12/07/digital-knowledge-gaining-foothold/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Digital knowledge gaining foothold - Pakistan Today" />
<meta property="og:description" content="The year 2019 marks the worst pandemic in the history of the world, of which the aftereffects are still very much there today. Many commercial areas are becoming flattened. The COVID-19 ‎pandemic significantly impacted global growth in 2021; however, the World Economic ‎Forum forecasts a decline from 5.5 percent to 4.1 percent in growth in [&hellip;]" />
<meta property="og:url" content="https://www.pakistantoday.com.pk/2022/12/07/digital-knowledge-gaining-foothold/" />
<meta property="og:site_name" content="Pakistan Today" />
<meta property="article:publisher" content="https://www.facebook.com/PakistanToday/" />
<meta property="article:published_time" content="2022-12-07T18:24:10+00:00" />
<meta property="og:image" content="https://www.pakistantoday.com.pk/wp-content/uploads/2022/12/Beta-6.jpg" />
<meta property="og:image:width" content="382" />
<meta property="og:image:height" content="255" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@ePakistanToday" />
<meta name="twitter:site" content="@ePakistanToday" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Abu Hurrairah" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="5 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.pakistantoday.com.pk/#organization","name":"PT Profit","url":"https://www.pakistantoday.com.pk/","sameAs":["https://www.facebook.com/PakistanToday/","https://www.instagram.com/profitbypt/?hl=en","https://www.linkedin.com/showcase/profit-by-pakistan-today/","https://twitter.com/ePakistanToday"],"logo":{"@type":"ImageObject","@id":"https://www.pakistantoday.com.pk/#logo","inLanguage":"en-US","url":"https://www.pakistantoday.com.pk/wp-content/uploads/2019/10/Profit-logo-final-1.png","contentUrl":"https://www.pakistantoday.com.pk/wp-content/uploads/2019/10/Profit-logo-final-1.png","width":1041,"height":291,"caption":"PT Profit"},"image":{"@id":"https://www.pakistantoday.com.pk/#logo"}},{"@type":"WebSite","@id":"https://www.pakistantoday.com.pk/#website","url":"https://www.pakistantoday.com.pk/","name":"Pakistan Today","description":"Latest News from Pakistan","publisher":{"@id":"https://www.pakistantoday.com.pk/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.pakistantoday.com.pk/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.pakistantoday.com.pk/2022/12/07/digital-knowledge-gaining-foothold/#primaryimage","inLanguage":"en-US","url":"https://www.pakistantoday.com.pk/wp-content/uploads/2022/12/Beta-6.jpg","contentUrl":"https://www.pakistantoday.com.pk/wp-content/uploads/2022/12/Beta-6.jpg","width":382,"height":255},{"@type":"WebPage","@id":"https://www.pakistantoday.com.pk/2022/12/07/digital-knowledge-gaining-foothold/#webpage","url":"https://www.pakistantoday.com.pk/2022/12/07/digital-knowledge-gaining-foothold/","name":"Digital knowledge gaining foothold - Pakistan Today","isPartOf":{"@id":"https://www.pakistantoday.com.pk/#website"},"primaryImageOfPage":{"@id":"https://www.pakistantoday.com.pk/2022/12/07/digital-knowledge-gaining-foothold/#primaryimage"},"datePublished":"2022-12-07T18:24:10+00:00","dateModified":"2022-12-07T18:24:10+00:00","breadcrumb":{"@id":"https://www.pakistantoday.com.pk/2022/12/07/digital-knowledge-gaining-foothold/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.pakistantoday.com.pk/2022/12/07/digital-knowledge-gaining-foothold/"]}]},{"@type":"BreadcrumbList","@id":"https://www.pakistantoday.com.pk/2022/12/07/digital-knowledge-gaining-foothold/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.pakistantoday.com.pk/"},{"@type":"ListItem","position":2,"name":"Digital knowledge gaining foothold"}]},{"@type":"Article","@id":"https://www.pakistantoday.com.pk/2022/12/07/digital-knowledge-gaining-foothold/#article","isPartOf":{"@id":"https://www.pakistantoday.com.pk/2022/12/07/digital-knowledge-gaining-foothold/#webpage"},"author":{"@id":"https://www.pakistantoday.com.pk/#/schema/person/992dd56056e450253cb8c996f2bdb783"},"headline":"Digital knowledge gaining foothold","datePublished":"2022-12-07T18:24:10+00:00","dateModified":"2022-12-07T18:24:10+00:00","mainEntityOfPage":{"@id":"https://www.pakistantoday.com.pk/2022/12/07/digital-knowledge-gaining-foothold/#webpage"},"wordCount":1069,"commentCount":0,"publisher":{"@id":"https://www.pakistantoday.com.pk/#organization"},"image":{"@id":"https://www.pakistantoday.com.pk/2022/12/07/digital-knowledge-gaining-foothold/#primaryimage"},"thumbnailUrl":"https://www.pakistantoday.com.pk/wp-content/uploads/2022/12/Beta-6.jpg","articleSection":["Comment","Opinion"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.pakistantoday.com.pk/2022/12/07/digital-knowledge-gaining-foothold/#respond"]}]},{"@type":"Person","@id":"https://www.pakistantoday.com.pk/#/schema/person/992dd56056e450253cb8c996f2bdb783","name":"Abu Hurrairah","image":{"@type":"ImageObject","@id":"https://www.pakistantoday.com.pk/#personlogo","inLanguage":"en-US","url":"https://www.pakistantoday.com.pk/wp-content/uploads/2022/09/Abu-Hurrairah-150x150.jpeg","contentUrl":"https://www.pakistantoday.com.pk/wp-content/uploads/2022/09/Abu-Hurrairah-150x150.jpeg","caption":"Abu Hurrairah"},"description":"The writer may be reached at abuhurrairahah@gmail.com","url":"https://www.pakistantoday.com.pk/author/abu/"}]}</script>

<link rel='dns-prefetch' href='//code.responsivevoice.org' />
<link rel='dns-prefetch' href='//www.pakistantoday.com.pk' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Pakistan Today &raquo; Feed" href="https://www.pakistantoday.com.pk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pakistan Today &raquo; Comments Feed" href="https://www.pakistantoday.com.pk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pakistan Today &raquo; Digital knowledge gaining foothold Comments Feed" href="https://www.pakistantoday.com.pk/2022/12/07/digital-knowledge-gaining-foothold/feed/" />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.pakistantoday.com.pk/wp-includes/css/dist/block-library/style.min.css?ver=5.6.10' type='text/css' media='all' />
<link rel='stylesheet' id='rv-style-css' href='https://www.pakistantoday.com.pk/wp-content/plugins/responsivevoice-text-to-speech/includes/css/responsivevoice.css?ver=5.6.10' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css' href='https://www.pakistantoday.com.pk/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css' href='https://www.pakistantoday.com.pk/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css' href='https://www.pakistantoday.com.pk/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=5.6.10' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css' href='https://www.pakistantoday.com.pk/wp-content/themes/Newspaper/style.css?ver=5.6.10' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css' href='https://www.pakistantoday.com.pk/wp-content/themes/Newspaper-child/style.css?ver=1.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://www.pakistantoday.com.pk/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Rubik+One%3A400%7COpen+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700%7CMuli%3A800%2C700%2C400%7COpen+Sans%3A300&#038;display=swap&#038;ver=10.3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='https://www.pakistantoday.com.pk/wp-content/plugins/tablepress/css/default.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='open_iconic-css' href='https://www.pakistantoday.com.pk/wp-content/plugins/td-composer/assets/fonts/open-iconic/open-iconic.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://www.pakistantoday.com.pk/wp-content/themes/Newspaper-child/style.css?ver=1.2.5' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://www.pakistantoday.com.pk/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://www.pakistantoday.com.pk/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=6b62588d33477b8e3dc5b8b3c9c8d86c' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css' href='https://www.pakistantoday.com.pk/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a50385a2d79d6600973a7e697f735a0b' type='text/css' media='all, print' />
<script type='text/javascript' src='https://code.responsivevoice.org/1.8.3/responsivevoice.js?source=wp-plugin&#038;key=EcGHScvl&#038;ver=5.6.10' id='responsive-voice-js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.6.10' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.6.10' id='ppress-select2-js'></script>
<link rel="https://api.w.org/" href="https://www.pakistantoday.com.pk/wp-json/" /><link rel="alternate" type="application/json" href="https://www.pakistantoday.com.pk/wp-json/wp/v2/posts/231140" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.pakistantoday.com.pk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.pakistantoday.com.pk/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.6.10" />
<link rel='shortlink' href='https://www.pakistantoday.com.pk/?p=231140' />
<link rel="alternate" type="application/json+oembed" href="https://www.pakistantoday.com.pk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pakistantoday.com.pk%2F2022%2F12%2F07%2Fdigital-knowledge-gaining-foothold%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.pakistantoday.com.pk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pakistantoday.com.pk%2F2022%2F12%2F07%2Fdigital-knowledge-gaining-foothold%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"b5557802fd","wpRestUrl":"https:\/\/www.pakistantoday.com.pk\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.pakistantoday.com.pk\/wp-admin\/","wpRestNonce":"b5557802fd","wpRestUrl":"https:\/\/www.pakistantoday.com.pk\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>

<script>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</script>

<style>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</style>
<meta name="google-site-verification" content="j6u36DyzlMqubaE34Xuq3NbQoDrow1hz_R2G3xfGN9A" />

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-213629494-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-213629494-1');
</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=G-SBEQ4E6JRR"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-SBEQ4E6JRR');
</script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W9ZN8ZG');</script>


<script>

        var googletag = googletag || {};

        googletag.cmd = googletag.cmd || [];

    </script>
<script>

        googletag.cmd.push(function () {

            googletag.defineSlot('/21516551/bannerforprofit', [970, 90], 'div-gpt-ad-1550213188008-0').addService(googletag.pubads());

            googletag.enableServices();

        });

    </script>
<script>

        googletag.cmd.push(function () {

            googletag.defineSlot('/21516551/Sidebarhalfpage', [300, 600], 'div-gpt-ad-1550211209735-0').addService(googletag.pubads());

            googletag.pubads().enableSingleRequest();

            googletag.enableServices();

        });

    </script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5bb3073d5c7a5ed2"></script>
<script>

        window.googletag = window.googletag || {cmd: []};

        googletag.cmd.push(function () {

            googletag.defineSlot('/21516551/skyscraper', [160, 600], 'div-gpt-ad-1592480129402-0').addService(googletag.pubads());

            googletag.pubads().enableSingleRequest();

            googletag.enableServices();

        });

        </script>
<style type="text/css" id="wp-custom-css">
			#rcp_user_login_wrap{ display: none; }
#rcp_registration_form .rcp_subscription_fieldset, #rcp_registration_form .rcp_registration_total{ display:none; }


boxout{display: flex}
boxin {flex-grow:1;text-align: center}
.td-header-style-10 .td-header-main-menu { padding-left: 0px; text-align: left;}
.td-mobile-close { position: absolute; right: 1px; top: -21px; z-index: 1000;}
.td-menu-mob-open-menu #td-mobile-nav {
    height: calc(100% + 1px);
    overflow: auto;
    transform: translate3d(0, 0, 0);
    -webkit-transform: translate3d(0, 0, 0);
    left: 0;
    background: #e6e6e6;
}

.td-header-style-10 .td-logo-wrap-full a {
    position: relative;
    z-index: 1;
    line-height: 1;
    display: inline-block;
    vertical-align: middle;
    width: auto;
}

.splcss {
    background-color: #0c0c0c;
    padding: 5px 15px;
    border-radius: 0;
    color: #fff!important;
    margin-right: 8px;
    font-size: 12px;
}
 #td-mobile-nav .td-guest-wrap .td-menu-login a {
    cursor: pointer;
    color: #fff;
    background: #000;
    padding: 5px 10px;
}
#td-mobile-nav .td-guest-wrap {
    height: 40px;
    text-align: left;
    padding-left: 30px;
}
.boxin {
    width: 33%; position:relative
}
.loggedin-membership-menu
{
	background-color:#fff;
	display:none
}
.td_user_logd_in:hover .loggedin-membership-menu{ display:block!important
}

.loggedin-membership-menu {
    background-color: #fff;
    position: absolute;
    top: 75px;
    z-index: 9999;
    left: 0;
	padding:5px 10px
}
.loggedin-membership-menu
 li {
    display: block;
    position: relative;
    margin-left: 0;
}


.td-page-content table {
margin-bottom: 32px;
background: white;
}
table th {
text-align: left;
border: none;
padding: 10px;
background: #e0e0e0;
}
.tagdiv-type {
font-size: 12px;
}table td {
border: 1px solid #ededed;
padding: 2px 8px;
padding: 8px;
}
.td-pb-span8 {
    /*width: 80%;*/
}

#td-mobile-nav .td-menu-logout {
    position: absolute;
    top: 0;
    right: 20px;
    margin: 0;
    display: none;
}
.loggedin-membership-menu {
    background-color: #fff;
    position: absolute;
    top: 75px;
    z-index: 9999;
    left: 0;
    padding: 5px 10px;
    width: 100%;
}
.loggedin-membership-menu li {
    display: block;
    position: relative;
    margin-left: 0;
    padding: 10px;
}
.header-dropdown-icon {
    position: relative;
    top: 5px;
}

.mobile-header-dropdown-icon {
    position: relative;
    top: 5px;
}
#td-mobile-nav .td-menu-username {
    font-size: 20px;
    font-weight: 700;
    margin: 0 60px 0 95px;
    overflow: hidden;
    height: 60px;
}
.inner-mbt-sec {
    max-width: 60%;
    margin-left: auto;
    margin-right: auto;
    text-align: center;
}
.inner-mbt-sec a {
    display: inline-block;
    color: #f19e35;
    border-radius: 8px;
	font-size: 14px !important;
    text-decoration: underline;
}
a.article_subscribe_url {
       background: #f19e35;
    color: #fff;
    padding: 4px 15px;
    text-decoration: none;
    border-radius: 4px;
    font-size: 14px !important;
    margin-top: 20px;
}
@media only screen and (min-width: 560px) {
 	.detail-page-mobile{
 display:none;   
}
}		</style>

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #828282;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #828282;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #828282;
                }
                .tdm-btn-style1 {
					background-color: #828282;
				}
				.tdm-btn-style2:before {
				    border-color: #828282;
				}
				.tdm-btn-style2 {
				    color: #828282;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #828282;
                    -moz-box-shadow: 0 2px 16px #828282;
                    box-shadow: 0 2px 16px #828282;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #828282;
                    -moz-box-shadow: 0 4px 26px #828282;
                    box-shadow: 0 4px 26px #828282;
				}
</style>
<style id="tdw-css-placeholder"></style></head>
<body data-rsssl=1 class="post-template-default single single-post postid-231140 single-format-standard td-standard-pack digital-knowledge-gaining-foothold global-block-template-1 td-magazine tdb_template_87921 tdb-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/PakistanToday" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/ePakistanToday" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-menu-container"><ul id="menu-menu" class="td-mobile-main-menu"><li id="menu-item-117486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first menu-item-117486"><a href="https://www.pakistantoday.com.pk/category/epapers/">E-PAPER<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-117489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117489"><a href="https://www.pakistantoday.com.pk/category/epapers/">Pakistan Today</a></li>
<li id="menu-item-117487" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117487"><a href="https://profit.pakistantoday.com.pk/category/magazine/">Profit Magazine</a></li>
<li id="menu-item-117488" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117488"><a href="https://paperazzimag.com/category/e-magazine/">Paperazzi Magazine</a></li>
</ul>
</li>
<li id="menu-item-117970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117970"><a href="https://www.pakistantoday.com.pk/category/national/">NATIONAL</a></li>
<li id="menu-item-113748" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-113748"><a href="https://www.pakistantoday.com.pk/category/opinion-pt/">OPINION<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="https://www.pakistantoday.com.pk/category/opinion-pt/cartoon-pt/">Cartoon</a></li>
<li class="menu-item-0"><a href="https://www.pakistantoday.com.pk/category/opinion-pt/comment-pt/">Comment</a></li>
<li class="menu-item-0"><a href="https://www.pakistantoday.com.pk/category/opinion-pt/editorials-pt/">Editorials</a></li>
<li class="menu-item-0"><a href="https://www.pakistantoday.com.pk/category/opinion-pt/letters-pt/">Letters</a></li>
</ul>
</li>
<li id="menu-item-113747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-113747"><a href="https://www.pakistantoday.com.pk/category/city/">CITIES<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://www.pakistantoday.com.pk/category/city/islamabad/">ISLAMABAD</a></li>
<li class="menu-item-0"><a href="https://www.pakistantoday.com.pk/category/city/karachi/">KARACHI</a></li>
<li class="menu-item-0"><a href="https://www.pakistantoday.com.pk/category/city/lahore/">LAHORE</a></li>
<li class="menu-item-0"><a href="https://www.pakistantoday.com.pk/category/city/peshawar/">PESHAWAR</a></li>
</ul>
</li>
<li id="menu-item-113817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113817"><a href="https://www.pakistantoday.com.pk/category/world/">WORLD</a></li>
<li id="menu-item-113756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113756"><a href="https://www.pakistantoday.com.pk/category/sports/">SPORTS</a></li>
<li id="menu-item-113720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113720"><a href="https://profit.pakistantoday.com.pk/">BUSINESS</a></li>
<li id="menu-item-92023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92023"><a target="_blank" href="https://dependent.pakistantoday.com.pk/">SATIRE</a></li>
</ul></div> </div>
</div>

<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
</div>
<div class="td-login-register-link">
<a id="signin-register-link-mob">Create an account</a>
</div>
</div>
</div>
<div id="td-register-mob" class="td-login-animation td-login-hide-mob">

<div class="td-register-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign up</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div>
<div class="td-login-form-wrap">
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div>
<input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://www.pakistantoday.com.pk/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="tdc-header-wrap ">

<div class="td-header-wrap td-header-style-10 ">
<div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://www.pakistantoday.com.pk/">
<img class="td-retina-data" data-retina="https://www.pakistantoday.com.pk/wp-content/uploads/2021/01/PT-Logo.png" src="https://www.pakistantoday.com.pk/wp-content/uploads/2021/01/PT-Logo.png" alt="PT" title="Pakistan Today" />
<span class="td-visual-hidden">Pakistan Today</span>
</a>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap td-header-gradient ">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-mobile" href="https://www.pakistantoday.com.pk/">
<img class="td-retina-data" data-retina="https://www.pakistantoday.com.pk/wp-content/uploads/2021/01/PT-Logo.png" src="https://www.pakistantoday.com.pk/wp-content/uploads/2021/01/PT-Logo.png" alt="PT" title="Pakistan Today" />
</a>
<a class="td-header-logo td-sticky-mobile" href="https://www.pakistantoday.com.pk/">
<img class="td-retina-data" data-retina="https://www.pakistantoday.com.pk/wp-content/uploads/2021/01/PT-Logo.png" src="https://www.pakistantoday.com.pk/wp-content/uploads/2021/01/PT-Logo.png" alt="PT" title="Pakistan Today" />
</a>
</div>
<div class="menu-menu-container"><ul id="menu-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-117486"><a href="https://www.pakistantoday.com.pk/category/epapers/">E-PAPER</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-117489"><a href="https://www.pakistantoday.com.pk/category/epapers/">Pakistan Today</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-117487"><a href="https://profit.pakistantoday.com.pk/category/magazine/">Profit Magazine</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-117488"><a href="https://paperazzimag.com/category/e-magazine/">Paperazzi Magazine</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-117970"><a href="https://www.pakistantoday.com.pk/category/national/">NATIONAL</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-113748"><a href="https://www.pakistantoday.com.pk/category/opinion-pt/">OPINION</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_1_0cc td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload_all" data-td-block-uid="tdi_1_0cc"><script>var block_tdi_1_0cc = new tdBlock();
block_tdi_1_0cc.id = "tdi_1_0cc";
block_tdi_1_0cc.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"27200","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_1_0cc","tdc_css_class":"tdi_1_0cc","tdc_css_class_style":"tdi_1_0cc_rand_style"}';
block_tdi_1_0cc.td_column_number = "3";
block_tdi_1_0cc.block_type = "td_block_mega_menu";
block_tdi_1_0cc.post_count = "4";
block_tdi_1_0cc.found_posts = "5342";
block_tdi_1_0cc.header_color = "";
block_tdi_1_0cc.ajax_pagination_infinite_stop = "";
block_tdi_1_0cc.max_num_pages = "1336";
tdBlocksArray.push(block_tdi_1_0cc);
</script> <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_1_0cc" id="tdi_2_903" data-td_block_id="tdi_1_0cc" data-td_filter_value="" href="https://www.pakistantoday.com.pk/category/opinion-pt/">All</a><a class="mega-menu-sub-cat-tdi_1_0cc" id="tdi_3_113" data-td_block_id="tdi_1_0cc" data-td_filter_value="27204" href="https://www.pakistantoday.com.pk/category/opinion-pt/cartoon-pt/">Cartoon</a><a class="mega-menu-sub-cat-tdi_1_0cc" id="tdi_4_503" data-td_block_id="tdi_1_0cc" data-td_filter_value="27201" href="https://www.pakistantoday.com.pk/category/opinion-pt/comment-pt/">Comment</a><a class="mega-menu-sub-cat-tdi_1_0cc" id="tdi_5_ff9" data-td_block_id="tdi_1_0cc" data-td_filter_value="27202" href="https://www.pakistantoday.com.pk/category/opinion-pt/editorials-pt/">Editorials</a><a class="mega-menu-sub-cat-tdi_1_0cc" id="tdi_6_532" data-td_block_id="tdi_1_0cc" data-td_filter_value="27203" href="https://www.pakistantoday.com.pk/category/opinion-pt/letters-pt/">Letters</a></div></div><div id=tdi_1_0cc class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2022/12/07/oil-politics-amidst-russia-ukraine-war/" rel="bookmark" class="td-image-wrap " title="Oil politics amidst Russia Ukraine War"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Oil politics amidst Russia Ukraine War" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2022/12/Alpha-6-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/opinion-pt/comment-pt/" class="td-post-category">Comment</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2022/12/07/oil-politics-amidst-russia-ukraine-war/" rel="bookmark" title="Oil politics amidst Russia Ukraine War">Oil politics amidst Russia Ukraine War</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2022/12/07/digital-knowledge-gaining-foothold/" rel="bookmark" class="td-image-wrap " title="Digital knowledge gaining foothold"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Digital knowledge gaining foothold" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2022/12/Beta-6-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/opinion-pt/comment-pt/" class="td-post-category">Comment</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2022/12/07/digital-knowledge-gaining-foothold/" rel="bookmark" title="Digital knowledge gaining foothold">Digital knowledge gaining foothold</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2022/12/07/target-kidnapping-in-philippine/" rel="bookmark" class="td-image-wrap " title="Target Kidnapping in Philippine"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Target Kidnapping in Philippine" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2022/12/Gamma-7-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/opinion-pt/comment-pt/" class="td-post-category">Comment</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2022/12/07/target-kidnapping-in-philippine/" rel="bookmark" title="Target Kidnapping in Philippine">Target Kidnapping in Philippine</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2022/12/07/too-little-too-late-2/" rel="bookmark" class="td-image-wrap " title="Too little, too late?"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_218x150.png" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/opinion-pt/editorials-pt/" class="td-post-category">Editorials</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2022/12/07/too-little-too-late-2/" rel="bookmark" title="Too little, too late?">Too little, too late?</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_1_0cc" data-td_block_id="tdi_1_0cc"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_1_0cc" data-td_block_id="tdi_1_0cc"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-113747"><a href="https://www.pakistantoday.com.pk/category/city/">CITIES</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_7_f68 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload_all" data-td-block-uid="tdi_7_f68"><script>var block_tdi_7_f68 = new tdBlock();
block_tdi_7_f68.id = "tdi_7_f68";
block_tdi_7_f68.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"23267","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_7_f68","tdc_css_class":"tdi_7_f68","tdc_css_class_style":"tdi_7_f68_rand_style"}';
block_tdi_7_f68.td_column_number = "3";
block_tdi_7_f68.block_type = "td_block_mega_menu";
block_tdi_7_f68.post_count = "4";
block_tdi_7_f68.found_posts = "1079";
block_tdi_7_f68.header_color = "";
block_tdi_7_f68.ajax_pagination_infinite_stop = "";
block_tdi_7_f68.max_num_pages = "270";
tdBlocksArray.push(block_tdi_7_f68);
</script> <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_7_f68" id="tdi_8_600" data-td_block_id="tdi_7_f68" data-td_filter_value="" href="https://www.pakistantoday.com.pk/category/city/">All</a><a class="mega-menu-sub-cat-tdi_7_f68" id="tdi_9_9d8" data-td_block_id="tdi_7_f68" data-td_filter_value="23269" href="https://www.pakistantoday.com.pk/category/city/islamabad/">ISLAMABAD</a><a class="mega-menu-sub-cat-tdi_7_f68" id="tdi_10_801" data-td_block_id="tdi_7_f68" data-td_filter_value="23270" href="https://www.pakistantoday.com.pk/category/city/karachi/">KARACHI</a><a class="mega-menu-sub-cat-tdi_7_f68" id="tdi_11_de9" data-td_block_id="tdi_7_f68" data-td_filter_value="23268" href="https://www.pakistantoday.com.pk/category/city/lahore/">LAHORE</a><a class="mega-menu-sub-cat-tdi_7_f68" id="tdi_12_111" data-td_block_id="tdi_7_f68" data-td_filter_value="23271" href="https://www.pakistantoday.com.pk/category/city/peshawar/">PESHAWAR</a></div></div><div id=tdi_7_f68 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2022/12/06/launch-of-salim-saifullahs-biography-on-dec-8/" rel="bookmark" class="td-image-wrap " title="Launch of Salim Saifullah&#8217;s biography on Dec 8"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Launch of Salim Saifullah&#8217;s biography on Dec 8" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2022/12/Salim-Saifullah-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/city/islamabad/" class="td-post-category">ISLAMABAD</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2022/12/06/launch-of-salim-saifullahs-biography-on-dec-8/" rel="bookmark" title="Launch of Salim Saifullah&#8217;s biography on Dec 8">Launch of Salim Saifullah&#8217;s biography on Dec 8</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2022/12/05/the-war-on-drugs/" rel="bookmark" class="td-image-wrap " title="The War on Drugs"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="The War on Drugs" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2022/12/City-Notes-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/city/lahore/" class="td-post-category">LAHORE</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2022/12/05/the-war-on-drugs/" rel="bookmark" title="The War on Drugs">The War on Drugs</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2022/12/04/new-group-emerges-in-struggle-for-puata-office/" rel="bookmark" class="td-image-wrap " title="New group emerges in struggle for PUATA office"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="New group emerges in struggle for PUATA office" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2022/12/Akhuwat-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/city/lahore/" class="td-post-category">LAHORE</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2022/12/04/new-group-emerges-in-struggle-for-puata-office/" rel="bookmark" title="New group emerges in struggle for PUATA office">New group emerges in struggle for PUATA office</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2022/12/01/wcla-kicks-off-beautification-of-the-mall-under-dilkash-lahore-project/" rel="bookmark" class="td-image-wrap " title="WCLA kicks off beautification of The Mall under Dilkash Lahore project  "><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="WCLA kicks off beautification of The Mall under Dilkash Lahore project  " data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2022/12/The-Mall-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/city/lahore/" class="td-post-category">LAHORE</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2022/12/01/wcla-kicks-off-beautification-of-the-mall-under-dilkash-lahore-project/" rel="bookmark" title="WCLA kicks off beautification of The Mall under Dilkash Lahore project  ">WCLA kicks off beautification of The Mall under Dilkash Lahore project&#8230;</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_7_f68" data-td_block_id="tdi_7_f68"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_7_f68" data-td_block_id="tdi_7_f68"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-113817"><a href="https://www.pakistantoday.com.pk/category/world/">WORLD</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_13_238 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload_all" data-td-block-uid="tdi_13_238"><script>var block_tdi_13_238 = new tdBlock();
block_tdi_13_238.id = "tdi_13_238";
block_tdi_13_238.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"17","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_13_238","tdc_css_class":"tdi_13_238","tdc_css_class_style":"tdi_13_238_rand_style"}';
block_tdi_13_238.td_column_number = "3";
block_tdi_13_238.block_type = "td_block_mega_menu";
block_tdi_13_238.post_count = "5";
block_tdi_13_238.found_posts = "4294";
block_tdi_13_238.header_color = "";
block_tdi_13_238.ajax_pagination_infinite_stop = "";
block_tdi_13_238.max_num_pages = "859";
tdBlocksArray.push(block_tdi_13_238);
</script><div id=tdi_13_238 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2022/12/07/china-arab-cooperation-tops-xis-agenda-of-landmark-middle-east-visit/" rel="bookmark" class="td-image-wrap " title="China-Arab cooperation tops Xi&#8217;s agenda of landmark Middle East visit"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="China-Arab cooperation tops Xi&#8217;s agenda of landmark Middle East visit" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2022/12/Downloader.la-638d924e5fd0f-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/world/" class="td-post-category">World</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2022/12/07/china-arab-cooperation-tops-xis-agenda-of-landmark-middle-east-visit/" rel="bookmark" title="China-Arab cooperation tops Xi&#8217;s agenda of landmark Middle East visit">China-Arab cooperation tops Xi&#8217;s agenda of landmark Middle East visit</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2022/12/07/taliban-map-showing-kashmir-as-part-of-pakistan-upsets-india/" rel="bookmark" class="td-image-wrap " title="Taliban map showing Kashmir as part of Pakistan upsets India"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Taliban map showing Kashmir as part of Pakistan upsets India" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2022/12/Taliban-map-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/world/" class="td-post-category">World</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2022/12/07/taliban-map-showing-kashmir-as-part-of-pakistan-upsets-india/" rel="bookmark" title="Taliban map showing Kashmir as part of Pakistan upsets India">Taliban map showing Kashmir as part of Pakistan upsets India</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2022/12/07/billed-as-last-chance-for-nature-un-biodiversity-talks-open/" rel="bookmark" class="td-image-wrap " title="Billed as &#8216;last chance&#8217; for nature, UN biodiversity talks open"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Billed as &#8216;last chance&#8217; for nature, UN biodiversity talks open" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2022/12/UN-talks-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/world/" class="td-post-category">World</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2022/12/07/billed-as-last-chance-for-nature-un-biodiversity-talks-open/" rel="bookmark" title="Billed as &#8216;last chance&#8217; for nature, UN biodiversity talks open">Billed as &#8216;last chance&#8217; for nature, UN biodiversity talks open</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2022/12/07/germany-busts-far-right-cell-plotting-to-overthrow-state/" rel="bookmark" class="td-image-wrap " title="Germany busts far-right cell plotting to &#8216;overthrow state&#8217;"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Germany busts far-right cell plotting to &#8216;overthrow state&#8217;" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2022/12/germanyyy-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/world/" class="td-post-category">World</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2022/12/07/germany-busts-far-right-cell-plotting-to-overthrow-state/" rel="bookmark" title="Germany busts far-right cell plotting to &#8216;overthrow state&#8217;">Germany busts far-right cell plotting to &#8216;overthrow state&#8217;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2022/12/07/mozambique-ex-presidents-son-ex-spy-bosses-jailed-for-12-years-for-graft/" rel="bookmark" class="td-image-wrap " title="Mozambique ex-president&#8217;s son, ex-spy bosses jailed for 12 years for graft"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Mozambique ex-president&#8217;s son, ex-spy bosses jailed for 12 years for graft" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2022/12/mozambique-son-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/world/" class="td-post-category">World</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2022/12/07/mozambique-ex-presidents-son-ex-spy-bosses-jailed-for-12-years-for-graft/" rel="bookmark" title="Mozambique ex-president&#8217;s son, ex-spy bosses jailed for 12 years for graft">Mozambique ex-president&#8217;s son, ex-spy bosses jailed for 12 years for graft</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_13_238" data-td_block_id="tdi_13_238"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_13_238" data-td_block_id="tdi_13_238"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-113756"><a href="https://www.pakistantoday.com.pk/category/sports/">SPORTS</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_14_92f td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload_all" data-td-block-uid="tdi_14_92f"><script>var block_tdi_14_92f = new tdBlock();
block_tdi_14_92f.id = "tdi_14_92f";
block_tdi_14_92f.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"629","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_14_92f","tdc_css_class":"tdi_14_92f","tdc_css_class_style":"tdi_14_92f_rand_style"}';
block_tdi_14_92f.td_column_number = "3";
block_tdi_14_92f.block_type = "td_block_mega_menu";
block_tdi_14_92f.post_count = "5";
block_tdi_14_92f.found_posts = "3283";
block_tdi_14_92f.header_color = "";
block_tdi_14_92f.ajax_pagination_infinite_stop = "";
block_tdi_14_92f.max_num_pages = "657";
tdBlocksArray.push(block_tdi_14_92f);
</script><div id=tdi_14_92f class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2022/12/07/chief-of-naval-staff-all-pakistan-squash-championship-begins/" rel="bookmark" class="td-image-wrap " title="Chief of Naval Staff All Pakistan Squash Championship begins"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Chief of Naval Staff All Pakistan Squash Championship begins" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2022/12/naval-squash-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/sports/" class="td-post-category">Sports</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2022/12/07/chief-of-naval-staff-all-pakistan-squash-championship-begins/" rel="bookmark" title="Chief of Naval Staff All Pakistan Squash Championship begins">Chief of Naval Staff All Pakistan Squash Championship begins</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2022/12/07/portugal-to-face-morocco-in-world-cup-quarter-final-on-saturday/" rel="bookmark" class="td-image-wrap " title="Portugal to face Morocco in World Cup quarter-final on Saturday"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Portugal to face Morocco in World Cup quarter-final on Saturday" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2022/12/Portugal-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/sports/" class="td-post-category">Sports</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2022/12/07/portugal-to-face-morocco-in-world-cup-quarter-final-on-saturday/" rel="bookmark" title="Portugal to face Morocco in World Cup quarter-final on Saturday">Portugal to face Morocco in World Cup quarter-final on Saturday</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2022/12/07/portugal-hero-ramos-never-dreamt-of-world-cup-hat-trick/" rel="bookmark" class="td-image-wrap " title="Portugal hero Ramos &#8216;never dreamt&#8217; of World Cup hat-trick"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Portugal hero Ramos &#8216;never dreamt&#8217; of World Cup hat-trick" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2022/12/ramos-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/sports/" class="td-post-category">Sports</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2022/12/07/portugal-hero-ramos-never-dreamt-of-world-cup-hat-trick/" rel="bookmark" title="Portugal hero Ramos &#8216;never dreamt&#8217; of World Cup hat-trick">Portugal hero Ramos &#8216;never dreamt&#8217; of World Cup hat-trick</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2022/12/07/aroob-shah-to-lead-pakistan-in-inaugural-icc-u19-womens-t20-world-cup/" rel="bookmark" class="td-image-wrap " title="Aroob Shah to lead Pakistan in inaugural ICC U19 Women’s T20 World Cup"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Aroob Shah to lead Pakistan in inaugural ICC U19 Women’s T20 World Cup" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2022/12/aroob-shah-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/sports/" class="td-post-category">Sports</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2022/12/07/aroob-shah-to-lead-pakistan-in-inaugural-icc-u19-womens-t20-world-cup/" rel="bookmark" title="Aroob Shah to lead Pakistan in inaugural ICC U19 Women’s T20 World Cup">Aroob Shah to lead Pakistan in inaugural ICC U19 Women’s T20&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2022/12/07/netherlands-to-host-2024-wsf-world-masters-squash-cships/" rel="bookmark" class="td-image-wrap " title="Netherlands to host 2024 WSF World Masters Squash C’ships"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Netherlands to host 2024 WSF World Masters Squash C’ships" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2021/12/squash-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/sports/" class="td-post-category">Sports</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2022/12/07/netherlands-to-host-2024-wsf-world-masters-squash-cships/" rel="bookmark" title="Netherlands to host 2024 WSF World Masters Squash C’ships">Netherlands to host 2024 WSF World Masters Squash C’ships</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_14_92f" data-td_block_id="tdi_14_92f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_14_92f" data-td_block_id="tdi_14_92f"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-113720"><a href="https://profit.pakistantoday.com.pk/">BUSINESS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-92023"><a target="_blank" href="https://dependent.pakistantoday.com.pk/">SATIRE</a></li>
</ul></div></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.pakistantoday.com.pk/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="231140" data-autoload-type="" data-autoload-count="5">
<div class="td-main-content-wrap td-container-wrap">
<div class="tdc-content-wrap">
<article id="template-id-87921" class="post-87921 tdb_templates type-tdb_templates status-publish post" itemscope itemtype="https://schema.org/Article">
<div id="tdi_15_460" class="tdc-zone"><div class="tdc_zone tdi_16_999  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_16_999{
                    min-height: 0;
                }
</style><div id="tdi_17_002" class="tdc-row"><div class="vc_row tdi_18_f2c  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_18_f2c,
                .tdi_18_f2c .tdc-columns{
                    min-height: 0;
                }.tdi_18_f2c,
				.tdi_18_f2c .tdc-columns{
				    display: block;
				}.tdi_18_f2c .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_20_229  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_20_229{
                    vertical-align: baseline;
                }.tdi_20_229 > .wpb_wrapper,
				.tdi_20_229 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_20_229 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_20_229 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_21_232 td_block_template_1">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_21_232{
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_21_232.td-a-rec{
					text-align: center;
				}.tdi_21_232 .td-element-style{
					z-index: -1;
				}
</style>
<div id='div-gpt-ad-1654164802149-0' style='min-width: 970px; min-height: 250px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1654164802149-0'); });
  </script>
</div></div></div></div></div></div><div id="tdi_22_972" class="tdc-row"><div class="vc_row tdi_23_8fc td-ss-row wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_23_8fc,
                .tdi_23_8fc .tdc-columns{
                    min-height: 0;
                }.tdi_23_8fc,
				.tdi_23_8fc .tdc-columns{
				    display: block;
				}.tdi_23_8fc .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_23_8fc{
margin-top:30px !important;
}

.tdi_23_8fc .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_25_c9b  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_25_c9b{
                    vertical-align: baseline;
                }.tdi_25_c9b > .wpb_wrapper,
				.tdi_25_c9b > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_25_c9b > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_25_c9b > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_27_2f3  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_27_2f3{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_27_2f3,
				.tdi_27_2f3 .tdc-inner-columns{
				    display: block;
				}.tdi_27_2f3 .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_27_2f3{
justify-content:center !important;
text-align:center !important;
}

.tdi_27_2f3 .td_block_wrap{ text-align:left }

</style><div class="vc_column_inner tdi_29_3f3  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_29_3f3{
                    vertical-align: baseline;
                }.tdi_29_3f3 .vc_column-inner > .wpb_wrapper,
				.tdi_29_3f3 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_29_3f3 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_date tdi_30_32f td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_30_32f">
<style>

/* inline tdc_css att */

.tdi_30_32f{
margin-bottom:5px !important;
margin-left:10px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_30_32f { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_30_32f{
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_30_32f{
display:inline-block !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_30_32f{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_30_32f i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }.tdi_30_32f{
					font-size:14px !important;
				}
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2022-12-07T23:24:10+05:00">December 7, 2022</time></div></div> <div class="td_block_wrap tdb_single_categories tdi_31_090 td-pb-border-top td_block_template_1 tdb-cat-style2" data-td-block-uid="tdi_31_090">
<style>
/* custom css */
.tdi_31_090 .tdb-entry-category{
					padding: 9px 12px 8px;
				
					margin: 0 8px 8px 0;
				
					font-size:14px !important;font-weight:600 !important;text-transform:uppercase !important;
				}.tdi_31_090 .tdb-cat-bg{
					border-width: 2px;
				
					background-color: #515151 !important;
				}.tdi_31_090 .tdb-cat-bg:before{
					background-color: #515151;
				}.tdi_31_090 .tdb-cat-sep{
					font-size: 14px;
				}.tdi_31_090 .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_31_090{
					text-align: center;
				}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://www.pakistantoday.com.pk/category/opinion-pt/"><span class="tdb-cat-bg"></span>Opinion</a></div></div></div></div></div></div><div class="td_block_wrap tdb_title tdi_32_882 tdb-single-title td-pb-border-top td_block_template_1" data-td-block-uid="tdi_32_882">
<style>

/* inline tdc_css att */

.tdi_32_882{
margin-bottom:15px !important;
}

</style>
<style>
/* custom css */
.tdi_32_882 .tdb-title-text{
					color: #222222;
				
					font-family:Muli !important;font-size:42px !important;line-height:1.2 !important;font-weight:800 !important;
				}.tdi_32_882 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_32_882 .tdb-title-line{
					height: 50px;
				
					margin-left: auto;
					margin-right: auto;
				}.td-theme-wrap .tdi_32_882{
					text-align: center;
				}.tdi_32_882 .tdb-first-letter{
					left: 0;
					right: 0;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_32_882 .tdb-title-text{
					font-family:Muli !important;font-size:32px !important;line-height:1.2 !important;font-weight:800 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_32_882 .tdb-title-text{
					font-family:Muli !important;font-size:28px !important;line-height:1.2 !important;font-weight:800 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Digital knowledge gaining foothold</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_subtitle tdi_33_ef0 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_33_ef0">
<style>

/* inline tdc_css att */

.tdi_33_ef0{
margin-bottom:40px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_33_ef0{
margin-bottom:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_33_ef0{
margin-bottom:30px !important;
}
}

</style>
<style>
/* custom css */
.tdi_33_ef0 p{
					color: #777777;
				
					font-size:22px !important;line-height:1.3 !important;font-style:normal !important;
				}.td-theme-wrap .tdi_33_ef0{
					text-align: center;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_33_ef0 p{
					font-size:18px !important;line-height:1.3 !important;font-style:normal !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_33_ef0 p{
					font-size:18px !important;line-height:1.3 !important;font-style:normal !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><p>Covid-19 creed the space for more digitalization</p></div></div><div class="td_block_wrap tdb_single_author tdi_34_290 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_34_290">
<style>
/* custom css */
.tdi_34_290 .tdb-block-inner{
                    justify-content: center;
                }.tdi_34_290 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_34_290 .avatar{
                    width: 50px;
                    height: 50px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_34_290 .tdb-author-name{
					color: #000;
				}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo" href="https://www.pakistantoday.com.pk/author/abu/"><img data-del="avatar" src='https://www.pakistantoday.com.pk/wp-content/uploads/2022/09/Abu-Hurrairah-150x150.jpeg' class='avatar pp-user-avatar avatar-96 photo ' height='96' width='96' /></a><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://www.pakistantoday.com.pk/author/abu/">Abu Hurrairah</a></div></div></div><div class="vc_row_inner tdi_36_900  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_36_900{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_36_900,
				.tdi_36_900 .tdc-inner-columns{
				    display: block;
				}.tdi_36_900 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_36_900 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_36_900 .vc_column_inner {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }
/* inline tdc_css att */

.tdi_36_900{
margin-bottom:30px !important;
}

.tdi_36_900 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_36_900{
margin-bottom:20px !important;
}
}

</style><div class="vc_column_inner tdi_38_977  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_38_977{
                    vertical-align: baseline;
                }.tdi_38_977 .vc_column-inner > .wpb_wrapper,
				.tdi_38_977 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_38_977 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_38_977{
width:45% !important;
justify-content:flex-end !important;
text-align:right !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_38_977{
margin-bottom:10px !important;
width:100% !important;
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_post_views tdi_39_434 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_39_434">
<style>

/* inline tdc_css att */

.tdi_39_434{
margin-right:20px !important;
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_39_434{
                    display: inline-block;
                
					font-size:14px !important;font-weight:600 !important;
				}.tdi_39_434 i{
                    font-size: 16px;
                
                    margin-right: 5px;
                
					color: #222222;
				}
</style><div class="tdb-block-inner td-fix-index"><i class="tdc-font-oi tdc-font-oi-dial"></i><span class="tdb-add-text"></span><span class="td-nr-views-231140">11</span></div></div><div class="td_block_wrap tdb_single_comments_count tdi_40_93f td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_40_93f">
<style>

/* inline tdc_css att */

.tdi_40_93f{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_40_93f{
                    display: inline-block;
                
					font-size:14px !important;font-weight:600 !important;
				}.tdi_40_93f i{
                    font-size: 16px;
                
                    margin-right: 5px;
                }.tdi_40_93f a{
					color: #222222;
				}
</style><div class="tdb-block-inner td-fix-index"><a href="https://www.pakistantoday.com.pk/2022/12/07/digital-knowledge-gaining-foothold/#respond"><i class="tdc-font-oi tdc-font-oi-chat"></i><span class="tdb-add-text"></span><span>0</span></a></div></div></div></div></div><div class="vc_column_inner tdi_42_991  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_42_991{
                    vertical-align: baseline;
                }.tdi_42_991 .vc_column-inner > .wpb_wrapper,
				.tdi_42_991 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_42_991 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_42_991{
width:55% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_42_991{
width:100% !important;
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_post_share tdi_43_591 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_43_591">
<style>

/* inline tdc_css att */

.tdi_43_591{
margin-top:-5px !important;
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_43_591{
margin-top:5px !important;
margin-bottom:25px !important;
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_43_591 .td-ps-bg .td-social-network div,
				.tdi_43_591 .td-ps-icon-bg .td-social-network .td-social-but-icon,
				.tdi_43_591 .td-ps-dark-bg .td-social-network div{
					background-color: #222222;
				}.tdi_43_591 .td-ps-icon-arrow .td-social-but-icon:after{
				    border-left-color: #222222;
				}.tdi_43_591 .td-ps-border-colored .td-social-but-text{
				    border-color: #222222;
				}
</style><div id="tdi_43_591" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-ps-rounded td-post-sharing-style3 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.pakistantoday.com.pk%2F2022%2F12%2F07%2Fdigital-knowledge-gaining-foothold%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Digital+knowledge+gaining+foothold&url=https%3A%2F%2Fwww.pakistantoday.com.pk%2F2022%2F12%2F07%2Fdigital-knowledge-gaining-foothold%2F&via=ePakistanToday">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.pakistantoday.com.pk/2022/12/07/digital-knowledge-gaining-foothold/&title=Digital+knowledge+gaining+foothold">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Digital+knowledge+gaining+foothold %0A%0A https://www.pakistantoday.com.pk/2022/12/07/digital-knowledge-gaining-foothold/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#112e6264737b7472652c5578767865707d317a7f7e667d74757674317670787f787f7631777e7e65797e7d7537737e75682c79656561622b3e3e6666663f61707a786265707f657e7570683f727e7c3f617a3e232123233e20233e21263e7578767865707d3c7a7f7e667d747576743c7670787f787f763c777e7e65797e7d753e">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_43_591">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div></div></div></div></div><div class="td_block_wrap tdb_single_featured_image tdi_44_943 tdb-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_44_943">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_44_943{
margin-right:-20px !important;
margin-left:-20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_44_943 .td-audio-player{
                    font-size: 12px;
                }.tdi_44_943 .tdb-caption-text{
                    margin: 6px 0 0;
                
                    display: none;
                }.tdi_44_943:hover .tdb-block-inner:before{
                    opacity: 0;
                }
</style><div class="tdb-block-inner td-fix-index">
<img width="382" height="255" class="entry-thumb" src="https://www.pakistantoday.com.pk/wp-content/uploads/2022/12/Beta-6.jpg" srcset="https://www.pakistantoday.com.pk/wp-content/uploads/2022/12/Beta-6.jpg 382w, https://www.pakistantoday.com.pk/wp-content/uploads/2022/12/Beta-6-300x200.jpg 300w" sizes="(max-width: 382px) 100vw, 382px" alt="" title="Beta" />
</div></div><div class="td_block_wrap tdb_single_content tdi_45_306 td-pb-border-top td_block_template_1 td-post-content tagdiv-type" data-td-block-uid="tdi_45_306">
<style>
/* custom css */
.tdi_45_306,
                .tdi_45_306 > p,
                .tdi_45_306 .tdb-block-inner > p{
			        font-family:Open Sans !important;font-size:16px !important;font-weight:300 !important;
		        }.tdi_45_306 h1{
			        font-family:Muli !important;font-weight:700 !important;
		        }.tdi_45_306 h2{
			        font-family:Muli !important;font-weight:700 !important;
		        }.tdi_45_306 h3{
			        font-family:Muli !important;font-weight:700 !important;
		        }.tdi_45_306 h4{
			        font-family:Muli !important;font-weight:700 !important;
		        }.tdi_45_306 h5{
			        font-weight:700 !important;
		        }.tdi_45_306 h6{
			        font-weight:700 !important;
		        }.tdi_45_306 li{
			        font-size:16px !important;font-weight:300 !important;
		        }.tdi_45_306 li:before{
				    margin-top: 1px;
			        line-height: 16px !important;
		        }.tdi_45_306 .tdb-block-inner blockquote p{
			        font-family:Muli !important;font-size:36px !important;font-style:italic !important;font-weight:700 !important;text-transform:none !important;
		        
			        color: #222222;
		        }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_45_306 .tdb-block-inner blockquote p{
			        font-family:Muli !important;font-size:30px !important;font-style:italic !important;font-weight:700 !important;text-transform:none !important;
		        }
}

/* phone */
@media (max-width: 767px){
.tdi_45_306 .tdb-block-inner blockquote p{
			        font-family:Muli !important;font-size:26px !important;line-height:1.3 !important;font-style:italic !important;font-weight:700 !important;text-transform:none !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index"><p>The year 2019 marks the worst pandemic in the history of the world, of which the aftereffects are still very much there today. Many commercial areas are becoming flattened. The COVID-19 ‎pandemic significantly impacted global growth in 2021; however, the World Economic ‎Forum forecasts a decline from 5.5 percent to 4.1 percent in growth in 2022. ‎</p>
<p>People are likely to stay vigilant when making purchases, given the high uncertainty ‎caused by rising fuel prices, global inflation, and more significant damage from natural ‎disasters linked to climate change. According to the &#8220;Global Economic Conditions Survey: ‎Q3 2022&#8221; conducted by the Association of Chartered &amp; Certified Accountants, there is a lack of corporate ‎confidence due to worries about rising expenses, falling consumer spending, and fluctuating exchange rates. ‎</p>
<div class="td-a-ad id_inline_ad0 id_ad_content-horiz-center"><span class="td-adspot-title">- Advertisement -</span>
<div id='div-gpt-ad-1612443001997-0'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1612443001997-0'); });
  </script>
</div></div><p>However, digital knowledge appeared to be on a surge in the face of declining businesses. Of course, lockdowns ‎linked to the epidemic have significantly impacted this. Being unable to leave their ‎houses, many individuals turned to homeschooling to assist their children, engage their minds ‎and socialize with others, use their free time to learn and grow, or even seize the chance to ‎change careers and acquire new skills.</p>
<p>Free learning courses that teach computer ‎programming and coding to students of all ages are an excellent reflection of this transition. ‎Instructing the next generation in digital creation and communication has accelerated the ‎spread of digital knowledge. ‎</p>
<p>It is good that knowledge is accessible digitally since it facilitates easy and widespread ‎knowledge sharing. Academic articles may now be instantly indexed, searched, and shared, ‎making scientific advancements much simpler. For others to build upon and develop, ‎information is available. Lawsuits, concepts, and DIY advice all fall under this category. ‎Hearing about other people&#8217;s experiences makes it simple for us to empathize with one ‎another, understand one another, and perhaps treat one another nicer while revealing ‎more about ourselves. ‎</p>
<p>Besides these advantages, digital knowledge holds some severe drawbacks as well. It can be used for exploitation purposes very easily. To access tools and social media accounts or to connect with people, we are under pressure to ‎provide information about ourselves. People who don&#8217;t use social media are frequently ‎viewed as awkward or outsiders. People find it challenging to schedule mutually convenient ‎times to pick up the phone and chat and even more challenging to meet in person at a cafe or ‎someone&#8217;s house. All of this is happening because the world is getting busier and busier due to digitalization. ‎</p>
<blockquote>
<h4><strong>Thus, the chance for developing countries to get a stronger foothold in manufacturing and IT, and digital knowledge, increase as the wealthier countries struggle economically in the coming years. These countries can train their workers in digital technologies to generate income. So, it is the right time for developed and developing countries to consider and work ‎altogether. The global stakeholders must work in cooperation to achieve success for all.</strong></h4>
</blockquote>
<p>Today, with a &#8220;like,&#8221; &#8220;share,&#8221; or even a kind comment or GIF, we may show that we care and are paying attention by peeking into the lives of our family and friends on social media. But what ‎do we forfeit in exchange? Do we realize how much of ourselves we give away to algorithms ‎and advertising firms that collect and sell our data in exchange for allowing us to create incredibly intimate movies to amuse our friends or to reassure them that their troubles are not ‎unique? ‎</p>
<p>The extensive list of businesses your data is shared with may be seen by selecting one from ‎the drop-down menu in the &#8220;manage cookies&#8221; button on each website you open. The business ‎of data is enormous. And it grows in size as we conduct more internet trading. Governments ‎are responsible for establishing rules controlling and taking care of our privacy. However, there are many hurdles due to ‎large businesses&#8217; considerable sway and the global scope of websites and trade. Here arises a key question: What happens ‎if the government is incompetent in the first place? Obviously, our privacy will not be secure and will easily be breached. Anyone can steal your data and use it for their personal interests.</p>
<div class="td-a-ad id_inline_ad2 id_ad_content-horiz-center"><span class="td-adspot-title">- Advertisement -</span>
<div id='div-gpt-ad-1612436792425-0'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1612436792425-0'); });
  </script>
</div></div><p>Since digital knowledge can be located anywhere, the location of the labour force also has an ‎impact. As working from home has become more commonplace, businesses no longer ‎need to invest in offices to hire employees. Instead, they often have the luxury of hiring staff from the lowest-paying countries, which not only exploits workers from poorer countries ‎and those with fewer labour rights and benefits, but also decreases employment in wealthier countries. ‎</p>
<p>A business can expand more quickly if it is more affordable to operate. We hope this results in lower prices for goods, but on the other side, big businesses somehow control these prices because they have more sway over the market, consumers, and decision-makers. If two or three major digital companies control the ‎majority of global data flow, the consumers&#8217; choice and power to decide whether or not to ‎share personal data are greatly diminished.</p>
<p>With knowledge and technology connecting people ‎from all over the globe, the world has now become a global village. So, it is in everyone&#8217;s best interest to ensure that they receive a fair salary, safe working conditions, and benefits for their labour. As a result, everybody will be given ‎more power, and progress in science, technology, and health will be ‎accelerated. Therefore, businesses should hire the best candidates for the ‎job; it doesn&#8217;t matter where they come from. ‎</p>
<p>Shared knowledge is great because it gives people more power, but governments must ‎ ensure that there are clear options for citizens to opt out of data sharing and that privacy ‎policies are in place to safeguard them. What information is stored, sold, and to whom also ‎needs to be much more open. There is currently too much abuse of customer data because workers in ‎affluent countries lose their jobs because they demand a fair salary. Similarly, workers in ‎developing countries suffer a lot because they get a meagre income from their services. ‎</p>
<p>Thus, the chance for developing countries to get a stronger foothold in manufacturing and IT, and digital knowledge, increase as the wealthier countries struggle economically in the coming years. These countries can train their workers in digital technologies to generate income. So, it is the right time for developed and developing countries to consider and work ‎altogether. The global stakeholders must work in cooperation to achieve success for all.</p>
</div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_50_366  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:2px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_50_366{
margin-top:28px !important;
margin-bottom:20px !important;
}

</style></div><div class="td_block_wrap tdb_single_post_share tdi_51_c08 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_51_c08"><div class="tdb-share-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.pakistantoday.com.pk/2022/12/07/digital-knowledge-gaining-foothold/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="tdi_51_c08" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.pakistantoday.com.pk%2F2022%2F12%2F07%2Fdigital-knowledge-gaining-foothold%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Digital+knowledge+gaining+foothold&url=https%3A%2F%2Fwww.pakistantoday.com.pk%2F2022%2F12%2F07%2Fdigital-knowledge-gaining-foothold%2F&via=ePakistanToday">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.pakistantoday.com.pk/2022/12/07/digital-knowledge-gaining-foothold/&title=Digital+knowledge+gaining+foothold">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Digital+knowledge+gaining+foothold %0A%0A https://www.pakistantoday.com.pk/2022/12/07/digital-knowledge-gaining-foothold/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#0d327e786f67686e793049646a64796c612d6663627a6168696a682d6a6c646364636a2d6b626279656261692b6f626974306579797d7e3722227a7a7a237d6c66647e796c637962696c74236e6260237d66223f3d3f3f223c3f223d3a2269646a64796c61206663627a6168696a68206a6c646364636a206b6262796562616922">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_51_c08">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_53_039  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:2px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_53_039{
margin-bottom:30px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_53_039{
margin-top:-7px !important;
}
}

</style></div><div class="td_block_wrap tdb_single_next_prev tdi_54_93f td-pb-border-top td_block_template_1" data-td-block-uid="tdi_54_93f">
<style>

/* inline tdc_css att */

.tdi_54_93f{
margin-bottom:43px !important;
}

</style>
<style>
/* custom css */
.tdi_54_93f .tdb-next-post span{
					color: #666666;
				
					font-family:Open Sans !important;font-size:16px !important;font-weight:300 !important;text-transform:uppercase !important;
				}.tdi_54_93f .tdb-next-post a{
					font-family:Muli !important;font-size:18px !important;line-height:1.3 !important;font-weight:700 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){
.tdi_54_93f .tdb-next-post a{
					font-family:Muli !important;font-size:16px !important;line-height:1.3 !important;font-weight:700 !important;
				}.tdi_54_93f .tdb-next-post span{
					font-family:Open Sans !important;font-size:14px !important;font-weight:300 !important;text-transform:uppercase !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://www.pakistantoday.com.pk/2022/12/07/president-alvi-urges-dar-to-initiate-dialogue-between-pti-govt-on-snap-polls/">President Alvi urges Dar to initiate dialogue between PTI, govt on snap polls</a></div><div class="tdb-next-post tdb-next-post-bg tdb-post-next"><span>Next article</span><a href="https://www.pakistantoday.com.pk/2022/12/07/oil-politics-amidst-russia-ukraine-war/">Oil politics amidst Russia Ukraine War</a></div></div></div><div class="tdb-author-box td_block_wrap tdb_single_author_box tdi_55_933 tdb-content-vert-top td-pb-border-top td_block_template_1" data-td-block-uid="tdi_55_933">
<style>
/* custom css */
.tdi_55_933{
                    padding: 21px;
                
                    border: 2px solid #ededed;
                }.tdi_55_933 .tdb-author-info{
                    width: auto;
                
                    padding-bottom: 0;
                    padding-left: 21px;
                }.tdi_55_933 .tdb-author-photo{
                    width: 117px;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                
                    pointer-events: auto;
                }.tdi_55_933 .tdb-social-item i{
					font-size: 15px;
					vertical-align: middle;
				
					line-height: 15px;
				}.tdi_55_933 .tdb-social-item i.td-icon-twitter,
				.tdi_55_933 .tdb-social-item i.td-icon-linkedin,
				.tdi_55_933 .tdb-social-item i.td-icon-pinterest,
				.tdi_55_933 .tdb-social-item i.td-icon-blogger,
				.tdi_55_933 .tdb-social-item i.td-icon-vimeo{
					font-size: 12px;
				}.tdi_55_933 .tdb-social-item{
					min-width: 15px;
					height: 15px;
				
				    margin: 10px 20px 10px 0;
				}.tdi_55_933 .tdb-author-photo:hover:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_55_933{
                    border: 2px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_55_933{
                    border: 2px solid #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_55_933{
                    border: 2px solid #ededed;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a href="https://www.pakistantoday.com.pk/author/abu/" class="tdb-author-photo"><img data-del="avatar" src='https://www.pakistantoday.com.pk/wp-content/uploads/2022/09/Abu-Hurrairah-150x150.jpeg' class='avatar pp-user-avatar avatar-117 photo ' height='117' width='117' /></a><div class="tdb-author-info"><a href="https://www.pakistantoday.com.pk/author/abu/" class="tdb-author-name">Abu Hurrairah</a><a href="" class="tdb-author-url"></a><div class="tdb-author-descr">The writer may be reached at <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="563734233e232424373f24373e373e16313b373f3a7835393b">[email&#160;protected]</a></div><div class="tdb-author-social"></div></div></div></div><div class="td_block_wrap tdb_single_related tdi_56_899 td_with_ajax_pagination td-pb-border-top td_block_template_9 tdb-single-related-posts" data-td-block-uid="tdi_56_899">
<style>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</style>
<style>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</style><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>RELATED ARTICLES</span></h4></div><div id=tdi_56_899 class="td_block_inner tdb-block-inner td-fix-index">
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.pakistantoday.com.pk/category/opinion-pt/comment-pt/" class="td-post-category">Comment</a> <div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2022/12/07/oil-politics-amidst-russia-ukraine-war/" rel="bookmark" class="td-image-wrap " title="Oil politics amidst Russia Ukraine War"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2022/12/Alpha-6-696x464.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2022/12/07/oil-politics-amidst-russia-ukraine-war/" rel="bookmark" title="Oil politics amidst Russia Ukraine War">Oil politics amidst Russia Ukraine War</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-12-07T23:25:47+05:00">December 7, 2022</time></span> </span>
</div>
<div class="td-excerpt">OPEC Plus is contributing as the largest oil producer and exporter bloc in the global oil market. The Russia-Ukraine crisis has altered international ties...</div>
<div class="td-read-more">
<a href="https://www.pakistantoday.com.pk/2022/12/07/oil-politics-amidst-russia-ukraine-war/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.pakistantoday.com.pk/category/opinion-pt/comment-pt/" class="td-post-category">Comment</a> <div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2022/12/07/target-kidnapping-in-philippine/" rel="bookmark" class="td-image-wrap " title="Target Kidnapping in Philippine"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2022/12/Gamma-7-696x392.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2022/12/07/target-kidnapping-in-philippine/" rel="bookmark" title="Target Kidnapping in Philippine">Target Kidnapping in Philippine</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-12-07T23:21:16+05:00">December 7, 2022</time></span> </span>
</div>
<div class="td-excerpt">Chinese women are reportedly being targeted in a new wave of gambling-related kidnappings in the Philippines, alarming Beijing&#039;s diplomats in Manila and the local...</div>
<div class="td-read-more">
<a href="https://www.pakistantoday.com.pk/2022/12/07/target-kidnapping-in-philippine/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.pakistantoday.com.pk/category/opinion-pt/editorials-pt/" class="td-post-category">Editorials</a> <div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2022/12/07/too-little-too-late-2/" rel="bookmark" class="td-image-wrap " title="Too little, too late?"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.pakistantoday.com.pk/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_696x0.png"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2022/12/07/too-little-too-late-2/" rel="bookmark" title="Too little, too late?">Too little, too late?</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-12-07T23:19:21+05:00">December 7, 2022</time></span> </span>
</div>
<div class="td-excerpt">The Supreme Court’’s taking suo motu notice of journalist Arshad Sharif’s murder in Nairobi may be a case of too little too late. An...</div>
<div class="td-read-more">
<a href="https://www.pakistantoday.com.pk/2022/12/07/too-little-too-late-2/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.pakistantoday.com.pk/category/opinion-pt/letters-pt/" class="td-post-category">Letters</a> <div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2022/12/07/lingering-power-issue/" rel="bookmark" class="td-image-wrap " title="Lingering power issue"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.pakistantoday.com.pk/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_696x0.png"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2022/12/07/lingering-power-issue/" rel="bookmark" title="Lingering power issue">Lingering power issue</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-12-07T23:18:21+05:00">December 7, 2022</time></span> </span>
</div>
<div class="td-excerpt">This refers to the report ‘Nepra sees surplus power production in five years’ (Oct 3) wherein the National Electric Power Regulatory Authority (Nepra) predicted...</div>
<div class="td-read-more">
<a href="https://www.pakistantoday.com.pk/2022/12/07/lingering-power-issue/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.pakistantoday.com.pk/category/opinion-pt/letters-pt/" class="td-post-category">Letters</a> <div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2022/12/07/celebratory-gunfire/" rel="bookmark" class="td-image-wrap " title="Celebratory gunfire"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.pakistantoday.com.pk/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_696x0.png"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2022/12/07/celebratory-gunfire/" rel="bookmark" title="Celebratory gunfire">Celebratory gunfire</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-12-07T23:17:27+05:00">December 7, 2022</time></span> </span>
</div>
<div class="td-excerpt">Every year we have injuries or deaths as a result of aerial firing. The sound of gunfire echoing across the city at the stroke...</div>
<div class="td-read-more">
<a href="https://www.pakistantoday.com.pk/2022/12/07/celebratory-gunfire/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.pakistantoday.com.pk/category/opinion-pt/letters-pt/" class="td-post-category">Letters</a> <div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2022/12/07/miserable-roads/" rel="bookmark" class="td-image-wrap " title="Miserable roads"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.pakistantoday.com.pk/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_696x0.png"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2022/12/07/miserable-roads/" rel="bookmark" title="Miserable roads">Miserable roads</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-12-07T23:16:05+05:00">December 7, 2022</time></span> </span>
</div>
<div class="td-excerpt">Despite being one of the most populated and sprawling cities of the country, Karachi has the worst road infrastructure. While the condition of roads...</div>
<div class="td-read-more">
<a href="https://www.pakistantoday.com.pk/2022/12/07/miserable-roads/">Read more</a>
</div>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_56_899" data-td_block_id="tdi_56_899"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_56_899" data-td_block_id="tdi_56_899"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="td_block_wrap tdb_single_comments tdi_57_369 tdb-comm-layout1 td-pb-border-top td_block_template_9" data-td-block-uid="tdi_57_369">
<style>
/* custom css */
.tdi_57_369 .comment-link{
                    display: inline-block;
                }.tdi_57_369 .comment{
                    border-bottom-style: dashed;
                }.tdi_57_369 .comment .children{
                    border-top-style: dashed;
                }.tdi_57_369 cite{
					font-family:Muli !important;text-transform:uppercase !important;
				}.tdi_57_369 .comment-form .submit{
					text-transform:uppercase !important;
				}

/* phone */
@media (max-width: 767px){
.tdi_57_369 cite{
					font-family:Muli !important;font-size:14px !important;text-transform:uppercase !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments"> <div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/12/07/digital-knowledge-gaining-foothold/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.pakistantoday.com.pk/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
<div class="comment-form-input-wrap td-form-comment">
<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
<div class="td-warning-comment">Please enter your comment!</div>
</div><div class="comment-form-input-wrap td-form-author">
<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" />
<div class="td-warning-author">Please enter your name here</div>
</div>
<div class="comment-form-input-wrap td-form-email">
<input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" />
<div class="td-warning-email-error">You have entered an incorrect email address!</div>
<div class="td-warning-email">Please enter your email address here</div>
</div>
<div class="comment-form-input-wrap td-form-url">
<input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
</div>
<p class="comment-form-cookies-consent">
<input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" />
<label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label>
</p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='231140' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="aa8a3d6e4b" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="110" /><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form> </div>
</div></div></div></div></div><div class="vc_column tdi_59_900  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_59_900{
                    vertical-align: baseline;
                }.tdi_59_900 > .wpb_wrapper,
				.tdi_59_900 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_59_900 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_59_900 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_1 tdi_61_8b3 td_with_ajax_pagination td-pb-border-top td_block_template_9 td-column-1" data-td-block-uid="tdi_61_8b3">
<style>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</style>
<style>
/* custom css */
.tdi_61_8b3 .td-block-title a,
				.tdi_61_8b3 .td-block-title span{
					text-transform:uppercase !important;
				}.tdi_61_8b3 .td_module_4 .entry-title{
					font-family:Muli !important;font-size:20px !important;font-weight:700 !important;
				}.tdi_61_8b3 .td_module_6 .entry-title{
					font-family:Muli !important;font-size:16px !important;font-weight:700 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_61_8b3 .td_module_4 .entry-title{
					font-family:Muli !important;font-size:18px !important;font-weight:700 !important;
				}.tdi_61_8b3 .td_module_6 .entry-title{
					font-family:Muli !important;font-size:14px !important;font-weight:700 !important;
				}
}
</style><script>var block_tdi_61_8b3 = new tdBlock();
block_tdi_61_8b3.id = "tdi_61_8b3";
block_tdi_61_8b3.atts = '{"custom_title":"Must Read","limit":"4","f_header_font_transform":"uppercase","ajax_pagination":"next_prev","block_template_id":"td_block_template_9","sort":"","m4f_title_font_family":"406","offset":"4","m4f_title_font_size":"eyJhbGwiOiIyMCIsInBvcnRyYWl0IjoiMTgifQ==","m4f_title_font_weight":"700","m6f_title_font_family":"406","m6f_title_font_weight":"700","m6f_title_font_size":"eyJhbGwiOiIxNiIsInBvcnRyYWl0IjoiMTQifQ==","block_type":"td_block_1","separator":"","custom_url":"","m4_tl":"","m4_el":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_61_8b3","tdc_css_class":"tdi_61_8b3","tdc_css_class_style":"tdi_61_8b3_rand_style"}';
block_tdi_61_8b3.td_column_number = "1";
block_tdi_61_8b3.block_type = "td_block_1";
block_tdi_61_8b3.post_count = "4";
block_tdi_61_8b3.found_posts = "35586";
block_tdi_61_8b3.header_color = "";
block_tdi_61_8b3.ajax_pagination_infinite_stop = "";
block_tdi_61_8b3.max_num_pages = "8896";
tdBlocksArray.push(block_tdi_61_8b3);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Must Read</span></h4></div><div id=tdi_61_8b3 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2022/12/07/arshad-sharifs-murder-planned-assassination-says-fact-finding-team/" rel="bookmark" class="td-image-wrap " title="Arshad Sharif&#8217;s murder &#8216;planned assassination&#8217;, says fact-finding team"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC" alt="" title="Arshad Sharif&#8217;s murder &#8216;planned assassination&#8217;, says fact-finding team" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2022/10/Arshad-Sharif1-324x235.jpg" width="324" height="235" /></a></div> <a href="https://www.pakistantoday.com.pk/category/national/" class="td-post-category">NATIONAL</a> </div>
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2022/12/07/arshad-sharifs-murder-planned-assassination-says-fact-finding-team/" rel="bookmark" title="Arshad Sharif&#8217;s murder &#8216;planned assassination&#8217;, says fact-finding team">Arshad Sharif&#8217;s murder &#8216;planned assassination&#8217;, says fact-finding team</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-12-07T23:39:27+05:00">December 7, 2022</time></span> </div>
<div class="td-excerpt">
-- Report claims transnational actors involved in &#039;targeted&#039; murder, inconclusive if Sharif tortured
-- &#039;Transnational role&#039; of individuals from Kenya, Dubai, Pakistan cannot be ruled... </div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2022/12/07/exhibition-sensitizes-public-to-gender-equality-in-national-border-management-agencies/" rel="bookmark" class="td-image-wrap " title="Exhibition sensitizes public to gender equality in national border management agencies"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Exhibition sensitizes public to gender equality in national border management agencies" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2022/12/Gender-equality-100x70.jpg" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2022/12/07/exhibition-sensitizes-public-to-gender-equality-in-national-border-management-agencies/" rel="bookmark" title="Exhibition sensitizes public to gender equality in national border management agencies">Exhibition sensitizes public to gender equality in national border management agencies</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-12-07T23:35:33+05:00">December 7, 2022</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2022/12/07/imran-khan-to-dissolve-assemblies-within-next-few-days-qureshi/" rel="bookmark" class="td-image-wrap " title="Imran Khan to dissolve assemblies within next few days: Qureshi"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Imran Khan to dissolve assemblies within next few days: Qureshi" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2021/07/shah-mahmood-qureshi-100x70.jpg" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2022/12/07/imran-khan-to-dissolve-assemblies-within-next-few-days-qureshi/" rel="bookmark" title="Imran Khan to dissolve assemblies within next few days: Qureshi">Imran Khan to dissolve assemblies within next few days: Qureshi</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-12-07T23:30:00+05:00">December 7, 2022</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2022/12/07/oil-politics-amidst-russia-ukraine-war/" rel="bookmark" class="td-image-wrap " title="Oil politics amidst Russia Ukraine War"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Oil politics amidst Russia Ukraine War" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2022/12/Alpha-6-100x70.jpg" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2022/12/07/oil-politics-amidst-russia-ukraine-war/" rel="bookmark" title="Oil politics amidst Russia Ukraine War">Oil politics amidst Russia Ukraine War</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-12-07T23:25:47+05:00">December 7, 2022</time></span> </div>
</div>
</div>
</div> </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_61_8b3" data-td_block_id="tdi_61_8b3"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_61_8b3" data-td_block_id="tdi_61_8b3"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> </div></div></div></div><div id="tdi_62_063" class="tdc-row"><div class="vc_row tdi_63_00f  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_63_00f,
                .tdi_63_00f .tdc-columns{
                    min-height: 0;
                }.tdi_63_00f,
				.tdi_63_00f .tdc-columns{
				    display: block;
				}.tdi_63_00f .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_65_202  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_65_202{
                    vertical-align: baseline;
                }.tdi_65_202 > .wpb_wrapper,
				.tdi_65_202 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_65_202 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_65_202 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div><div id="tdi_67_039" class="tdc-row"><div class="vc_row tdi_68_022  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_68_022,
                .tdi_68_022 .tdc-columns{
                    min-height: 0;
                }.tdi_68_022,
				.tdi_68_022 .tdc-columns{
				    display: block;
				}.tdi_68_022 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_70_009  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_70_009{
                    vertical-align: baseline;
                }.tdi_70_009 > .wpb_wrapper,
				.tdi_70_009 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_70_009 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_70_009 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Abu Hurrairah"></span><meta itemprop="datePublished" content="2022-12-07T23:24:10+05:00"><meta itemprop="dateModified" content="2022-12-07T23:24:10+05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.pakistantoday.com.pk/2022/12/07/digital-knowledge-gaining-foothold/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.pakistantoday.com.pk/wp-content/uploads/2021/01/PT-Logo.png"></span><meta itemprop="name" content="Pakistan Today"></span><meta itemprop="headline" content="Covid-19 creed the space for more digitalization"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.pakistantoday.com.pk/wp-content/uploads/2022/12/Beta-6.jpg"><meta itemprop="width" content="382"><meta itemprop="height" content="255"></span> </article>
</div>
</div>
</div> 

<div class="tdc-footer-wrap ">

<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-4 ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://www.pakistantoday.com.pk/"><img src="https://www.pakistantoday.com.pk/wp-content/uploads/2021/01/PT-Logo.png" alt="Pakistan Today" title="Pakistan Today" /></a></div><div class="footer-text-wrap"><div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#254b405256574a4a486555444e4c5651444b514a41445c0b464a480b554e"><span class="__cf_email__" data-cfemail="412f243632332e2e2c0131202a283235202f352e2520386f222e2c6f312a">[email&#160;protected]</span></a></div></div><div class="footer-social-wrap td-social-style-2">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/PakistanToday" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/ePakistanToday" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div></div> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-98678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-98678"><a href="https://www.pakistantoday.com.pk/privacy-policy/">Privacy policy</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
Copyright &copy; 2022. Pakistan Today. All Rights Reserved. </div>
</div>
</div>
</div>
</div>
</div>


<style type="text/css" media="screen">
/* custom css theme panel */
.td-menu-socials-wrap{
    display:none !important;
}
.buttons-language{
   display: none !important;
}
.td-header-style-10 #td-header-menu {
    display: inline-block !important;
}
.td-header-row{
    
}
.menu-menu-container{
    
}
#onesignal-popover-container #onesignal-popover-dialog .popover-body-icon img {
    width: auto !important;
    height: auto !important;
    max-width: 100%;
    display: inline-block;
    margin-top: 13px;
}

@media only screen  and (min-device-width : 768px)  and (max-device-width : 1024px)  { 
    .td_module_10 .td-module-thumb{
        position: static;
    }
    .td_module_10 .item-details{
        margin-left: 0px;
        min-height: 1px;
    }
}

.newsletter_subscription a:hover {
    color: #fff;
    background-color: #222!important;
    text-decoration: none!important;
}


@media (max-width: 767px){
    #td-top-mobile-toggle {
    display: inline-block;
    position: absolute;
    left: 0;
}
}

.newsletter_subscription a {
    width: 100%;
    display: block;
    margin-top: 10px;
    text-align: center;
    
    background-color: #4db2ec;
    text-decoration: none!important;
    color: #fff;
 
    line-height: 1;
    padding: 10px 15px;
    transition: background-color .4s;
    
}
.newsletter_subscription h3 {
   
    font-size: 20px;
    color: #111516;
    margin: 10px 0 15px;
    padding-bottom: 8px;
    border-bottom: 4px solid #d4d8d9;
}





/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1141px) {
 .td-magazine .vc_tta.vc_general .vc_tta-icon{
    
    display:none !important;
}
 #td_uid_13_57a83ed69d3bb{
    
    display:none !important;
}
.body-td-affix .menu-menu-container {
    margin-left: 115px;
}
.td-header-style-10 .td-header-main-menu{
    padding-left: 0px;
    text-align: center;
}
.at4-hide-content {
    opacity: 1!important;
    visibility: visible;
}
 .buttons-language {
    
        z-index: 999999;
    }
    

}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1019px) and (max-width: 1140px) {
.body-td-affix .menu-menu-container {
    margin-left: 115px;
}
.td-header-style-10 .td-header-main-menu{
   padding-left: 0px;
    text-align: center;
}
.at4-hide-content {
    opacity: 1!important;
    visibility: visible;
}
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 768px) and (max-width: 1018px) {
.body-td-affix .menu-menu-container {
    margin-left: 115px;
}
.td-header-style-10 .td-header-main-menu{
   padding-left: 0px;
    text-align: center;
}
.at4-hide-content {
    opacity: 1!important;
    visibility: visible;
}
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (max-width: 767px) {
.td_block_11.td-column-1 .td_module_10 .item-details{
   padding-left: 0px !important;
}
.body-td-affix .menu-menu-container {
    margin-left: 115px;
}
.td-header-style-10 .td-header-main-menu{
   padding-left: 0px;
    text-align: center;
}
.inner-mbt-sec {
    max-width: 100%;
    font-size: 14px !important;
}
#td-mobile-nav .td-menu-socials-wrap{
    display:block !important;
}
#td-mobile-nav .td-menu-socials{
     display:none !important;
}

}
</style>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/www.pakistantoday.com.pk\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"7a4d147d61","disable_ajax_form":"false","is_checkout":"0","is_checkout_tax_enabled":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=4.0.3' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.9.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-includes/js/comment-reply.min.js?ver=5.6.10' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.6' id='page-links-to-js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-includes/js/wp-embed.min.js?ver=5.6.10' id='wp-embed-js'></script>
<script defer type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1658880280' id='akismet-frontend-js'></script>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W9ZN8ZG"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<style>

        .profit-urdu a {

            display: inline-block;

            max-width: 121px;

            position: relative;

            top: 10px;

            background: url(https://munafah.pakistantoday.com.pk/wp-content/uploads/2019/10/profit-urdu-logo-final-1-e1571542553802-515x144.png);

            background-size: cover;

            height: 20px;

            min-width: 90px;

            font-size: 0px !important;

        }



        li.profit-urdu:hover a:after {

            text-decoration: none !important;

            background: none !important;

        }



        @media (max-width: 767px) {

            .profit-urdu a {

                height: 35px !important;

            }

        }



        .sf-menu a.sf-with-ul {

            padding-right: 23px;



        }



        /*        .td-container-wrap, .td-header-wrap .td-header-menu-wrap-full, .post {

                    background-color: #FFF1E5;

        

                }*/



        .td-footer-wrapper.td-container-wrap.td-footer-template-4 {

     border-top: 1px solid #d2d2d2;

    border-bottom: 1px solid #f2f2f2;

    background: #f2f2f252 !important;

        }

        .td-sub-footer-container{

            background-color: #f2f2f2 !important

        }



.td-footer-template-4 {

    padding-top: 30px;

}        

.footer-logo-wrap img {

    max-width: 280px;

}        

span.td-social-icon-wrap a {

    background: #2e90c0;

    border-radius: 100%;

    color: #ffffff;    border: 1px solid #fff;

}

span.td-social-icon-wrap a:hover {

    background: none;

    border: 1px solid #ccc;

}

i.td-icon-font.td-icon-facebook {

    font-size: 22px !important;

}



.td-social-style-2 .td-icon-font{line-height: 44px;}



.td-footer-template-4 .footer-text-wrap {

    color: #261111;

}

.td-footer-wrapper::before{ background-image: none !important;}

.footer-email-wrap a {

    color: #0e80b8 !important;

}



.td-footer-template-4 .td-footer-info {

    margin-bottom: 5px;

}

.td-social-style-2 .td-social-icon-wrap {

    margin: 0px 5px 0px 0;

}

.footer-social-wrap.td-social-style-2 span:first-child {

    position: relative;

    top: 3px;

}



@media only screen and (min-width: 1150px) {

    

    .td-container.td-header-row.td-header-main-menu {

        width: 1212px;

    }

}

@media only screen and (max-width: 767px) {

    .td-main-menu-logo img {

        max-width: 74%;

    }

}



    </style>

<script>
    

            
                jQuery(window).on( 'load', function () {
                    var block = jQuery('.tdi_44_943'),
                        blockClass = '.tdi_44_943',
                        blockInner = block.find('.tdb-block-inner'),
                        blockOffsetLeft;

                    if( block.find('audio').length > 0 ) {
                        jQuery(blockClass + ' audio').mediaelementplayer();
                    }

                    if( block.hasClass('tdb-sfi-stretch') ) {
                        jQuery(window).resize(function () {
                            blockOffsetLeft = block.offset().left;

                            if( block.hasClass('tdb-sfi-stretch-left') ) {
                                blockInner.css('margin-left', -blockOffsetLeft + 'px');
                            } else {
                                blockInner.css('margin-right', -(jQuery(window).width() - (blockOffsetLeft + block.outerWidth())) + 'px');
                            }
                        });
                        jQuery(window).resize();
                    }

                    setTimeout(function () {
                        block.css('opacity', 1);
                    }, 500);
                });
            
            

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[231140]");
                });
            
</script>
</body>
</html>

