<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>US Congressmen visit flood-hit Dadu to assess devastation - Pakistan Today</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<script src="/cdn-cgi/apps/head/rp_qL26s6h9EnV3s-3_oYrc-Hn0.js"></script><link rel="pingback" href="https://www.pakistantoday.com.pk/xmlrpc.php" />

<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:creator" content="@ePakistanToday">
<meta name="twitter:site" content="@ePakistanToday">
<meta property="og:title" content="US Congressmen visit flood-hit Dadu to assess devastation">
<meta property="og:description" content="ISLAMABAD/ DADU: A five-member delegation from United States headed by Congresswoman Sheila Jackson Lee on Sunday visited flood hit areas in Dadu district of Sindh province to assess the damages cause">
<meta property="og:image" content="https://www.pakistantoday.com.pk/wp-content/uploads/2022/09/US-Congressmen.jpg">

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21516551/ProfitTopBanner', [970, 250], 'div-gpt-ad-1654075803289-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21516551/MediumRectangle300by250', [300, 250], 'div-gpt-ad-1654076944144-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21516551/Responsivead', [[300, 250], [728, 90], [580, 400], [468, 60]], 'div-gpt-ad-1654079010825-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21516551/Responsivead', [[580, 400], [300, 250], [728, 90], [468, 60]], 'div-gpt-ad-1654153509191-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21516551/top_banner_mbt', [970, 250], 'div-gpt-ad-1654154221345-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21516551/2323', [[320, 100], [970, 250], [160, 600], [300, 250], [728, 90]], 'div-gpt-ad-1654154465140-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21516551/top_banner_mbt_for_mobile', [320, 100], 'div-gpt-ad-1654154945009-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21516551/billboardnew', [970, 250], 'div-gpt-ad-1654163699592-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21516551/billboardnew', [970, 250], 'div-gpt-ad-1654164802149-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<link rel="icon" type="image/png" href="https://www.pakistantoday.com.pk/wp-content/uploads/2021/01/WhatsApp-Image-2021-01-14-at-6.30.15-PM.jpeg"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.pakistantoday.com.pk/wp-content/uploads/2021/01/PT-Logo-300x50.png" /><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.pakistantoday.com.pk/wp-content/uploads/2021/01/PT-Logo-300x50.png" /><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.pakistantoday.com.pk/wp-content/uploads/2021/01/PT-Logo-300x50.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.pakistantoday.com.pk/wp-content/uploads/2021/01/PT-Logo-300x50.png" /><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.pakistantoday.com.pk/wp-content/uploads/2021/01/PT-Logo-300x50.png" />

<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.pakistantoday.com.pk/2022/09/05/us-congressmen-visit-flood-hit-dadu-to-assess-devastation/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="US Congressmen visit flood-hit Dadu to assess devastation - Pakistan Today" />
<meta property="og:description" content="ISLAMABAD/ DADU: A five-member delegation from United States headed by Congresswoman Sheila Jackson Lee on Sunday visited flood hit areas in Dadu district of Sindh province to assess the damages caused by floods. The US delegation which also included Ambassador Donald Blome reviewed the flood situation on the ground and during an aerial view of [&hellip;]" />
<meta property="og:url" content="https://www.pakistantoday.com.pk/2022/09/05/us-congressmen-visit-flood-hit-dadu-to-assess-devastation/" />
<meta property="og:site_name" content="Pakistan Today" />
<meta property="article:publisher" content="https://www.facebook.com/PakistanToday/" />
<meta property="article:published_time" content="2022-09-04T19:45:10+00:00" />
<meta property="og:image" content="https://www.pakistantoday.com.pk/wp-content/uploads/2022/09/US-Congressmen.jpg" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="400" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@ePakistanToday" />
<meta name="twitter:site" content="@ePakistanToday" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Staff Report" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="1 minute" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.pakistantoday.com.pk/#organization","name":"PT Profit","url":"https://www.pakistantoday.com.pk/","sameAs":["https://www.facebook.com/PakistanToday/","https://www.instagram.com/profitbypt/?hl=en","https://www.linkedin.com/showcase/profit-by-pakistan-today/","https://twitter.com/ePakistanToday"],"logo":{"@type":"ImageObject","@id":"https://www.pakistantoday.com.pk/#logo","inLanguage":"en-US","url":"https://www.pakistantoday.com.pk/wp-content/uploads/2019/10/Profit-logo-final-1.png","contentUrl":"https://www.pakistantoday.com.pk/wp-content/uploads/2019/10/Profit-logo-final-1.png","width":1041,"height":291,"caption":"PT Profit"},"image":{"@id":"https://www.pakistantoday.com.pk/#logo"}},{"@type":"WebSite","@id":"https://www.pakistantoday.com.pk/#website","url":"https://www.pakistantoday.com.pk/","name":"Pakistan Today","description":"Latest News from Pakistan","publisher":{"@id":"https://www.pakistantoday.com.pk/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.pakistantoday.com.pk/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.pakistantoday.com.pk/2022/09/05/us-congressmen-visit-flood-hit-dadu-to-assess-devastation/#primaryimage","inLanguage":"en-US","url":"https://www.pakistantoday.com.pk/wp-content/uploads/2022/09/US-Congressmen.jpg","contentUrl":"https://www.pakistantoday.com.pk/wp-content/uploads/2022/09/US-Congressmen.jpg","width":700,"height":400},{"@type":"WebPage","@id":"https://www.pakistantoday.com.pk/2022/09/05/us-congressmen-visit-flood-hit-dadu-to-assess-devastation/#webpage","url":"https://www.pakistantoday.com.pk/2022/09/05/us-congressmen-visit-flood-hit-dadu-to-assess-devastation/","name":"US Congressmen visit flood-hit Dadu to assess devastation - Pakistan Today","isPartOf":{"@id":"https://www.pakistantoday.com.pk/#website"},"primaryImageOfPage":{"@id":"https://www.pakistantoday.com.pk/2022/09/05/us-congressmen-visit-flood-hit-dadu-to-assess-devastation/#primaryimage"},"datePublished":"2022-09-04T19:45:10+00:00","dateModified":"2022-09-04T19:45:10+00:00","breadcrumb":{"@id":"https://www.pakistantoday.com.pk/2022/09/05/us-congressmen-visit-flood-hit-dadu-to-assess-devastation/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.pakistantoday.com.pk/2022/09/05/us-congressmen-visit-flood-hit-dadu-to-assess-devastation/"]}]},{"@type":"BreadcrumbList","@id":"https://www.pakistantoday.com.pk/2022/09/05/us-congressmen-visit-flood-hit-dadu-to-assess-devastation/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.pakistantoday.com.pk/"},{"@type":"ListItem","position":2,"name":"US Congressmen visit flood-hit Dadu to assess devastation"}]},{"@type":"Article","@id":"https://www.pakistantoday.com.pk/2022/09/05/us-congressmen-visit-flood-hit-dadu-to-assess-devastation/#article","isPartOf":{"@id":"https://www.pakistantoday.com.pk/2022/09/05/us-congressmen-visit-flood-hit-dadu-to-assess-devastation/#webpage"},"author":{"@id":"https://www.pakistantoday.com.pk/#/schema/person/bd89eb58bc4991c1b5a033b30fce771f"},"headline":"US Congressmen visit flood-hit Dadu to assess devastation","datePublished":"2022-09-04T19:45:10+00:00","dateModified":"2022-09-04T19:45:10+00:00","mainEntityOfPage":{"@id":"https://www.pakistantoday.com.pk/2022/09/05/us-congressmen-visit-flood-hit-dadu-to-assess-devastation/#webpage"},"wordCount":289,"commentCount":0,"publisher":{"@id":"https://www.pakistantoday.com.pk/#organization"},"image":{"@id":"https://www.pakistantoday.com.pk/2022/09/05/us-congressmen-visit-flood-hit-dadu-to-assess-devastation/#primaryimage"},"thumbnailUrl":"https://www.pakistantoday.com.pk/wp-content/uploads/2022/09/US-Congressmen.jpg","articleSection":["NATIONAL","Top Headlines"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.pakistantoday.com.pk/2022/09/05/us-congressmen-visit-flood-hit-dadu-to-assess-devastation/#respond"]}]},{"@type":"Person","@id":"https://www.pakistantoday.com.pk/#/schema/person/bd89eb58bc4991c1b5a033b30fce771f","name":"Staff Report","image":{"@type":"ImageObject","@id":"https://www.pakistantoday.com.pk/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/dcc1f947e68f2eb5a6048879b61e2851?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/dcc1f947e68f2eb5a6048879b61e2851?s=96&d=mm&r=g","caption":"Staff Report"},"url":"https://www.pakistantoday.com.pk/author/staff-report/"}]}</script>

<link rel='dns-prefetch' href='//code.responsivevoice.org' />
<link rel='dns-prefetch' href='//www.pakistantoday.com.pk' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Pakistan Today &raquo; Feed" href="https://www.pakistantoday.com.pk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pakistan Today &raquo; Comments Feed" href="https://www.pakistantoday.com.pk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pakistan Today &raquo; US Congressmen visit flood-hit Dadu to assess devastation Comments Feed" href="https://www.pakistantoday.com.pk/2022/09/05/us-congressmen-visit-flood-hit-dadu-to-assess-devastation/feed/" />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.pakistantoday.com.pk/wp-includes/css/dist/block-library/style.min.css?ver=5.6.9' type='text/css' media='all' />
<link rel='stylesheet' id='rv-style-css' href='https://www.pakistantoday.com.pk/wp-content/plugins/responsivevoice-text-to-speech/includes/css/responsivevoice.css?ver=5.6.9' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css' href='https://www.pakistantoday.com.pk/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css' href='https://www.pakistantoday.com.pk/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css' href='https://www.pakistantoday.com.pk/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=5.6.9' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css' href='https://www.pakistantoday.com.pk/wp-content/themes/Newspaper/style.css?ver=5.6.9' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css' href='https://www.pakistantoday.com.pk/wp-content/themes/Newspaper-child/style.css?ver=1.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://www.pakistantoday.com.pk/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Rubik+One%3A400%7COpen+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700%7CMuli%3A800%2C700%2C400%7COpen+Sans%3A400%2C300&#038;display=swap&#038;ver=10.3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='https://www.pakistantoday.com.pk/wp-content/plugins/tablepress/css/default.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://www.pakistantoday.com.pk/wp-content/themes/Newspaper-child/style.css?ver=1.2.5' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://www.pakistantoday.com.pk/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://www.pakistantoday.com.pk/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=6b62588d33477b8e3dc5b8b3c9c8d86c' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css' href='https://www.pakistantoday.com.pk/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a50385a2d79d6600973a7e697f735a0b' type='text/css' media='all, print' />
<script type='text/javascript' src='https://code.responsivevoice.org/1.8.3/responsivevoice.js?source=wp-plugin&#038;key=EcGHScvl&#038;ver=5.6.9' id='responsive-voice-js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.6.9' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.6.9' id='ppress-select2-js'></script>
<link rel="https://api.w.org/" href="https://www.pakistantoday.com.pk/wp-json/" /><link rel="alternate" type="application/json" href="https://www.pakistantoday.com.pk/wp-json/wp/v2/posts/210250" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.pakistantoday.com.pk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.pakistantoday.com.pk/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.6.9" />
<link rel='shortlink' href='https://www.pakistantoday.com.pk/?p=210250' />
<link rel="alternate" type="application/json+oembed" href="https://www.pakistantoday.com.pk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pakistantoday.com.pk%2F2022%2F09%2F05%2Fus-congressmen-visit-flood-hit-dadu-to-assess-devastation%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.pakistantoday.com.pk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pakistantoday.com.pk%2F2022%2F09%2F05%2Fus-congressmen-visit-flood-hit-dadu-to-assess-devastation%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"e5a00f359c","wpRestUrl":"https:\/\/www.pakistantoday.com.pk\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.pakistantoday.com.pk\/wp-admin\/","wpRestNonce":"e5a00f359c","wpRestUrl":"https:\/\/www.pakistantoday.com.pk\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>

<script>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</script>

<style>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</style>
<meta name="google-site-verification" content="j6u36DyzlMqubaE34Xuq3NbQoDrow1hz_R2G3xfGN9A" />

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-213629494-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-213629494-1');
</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=G-SBEQ4E6JRR"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-SBEQ4E6JRR');
</script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W9ZN8ZG');</script>


<script>

        var googletag = googletag || {};

        googletag.cmd = googletag.cmd || [];

    </script>
<script>

        googletag.cmd.push(function () {

            googletag.defineSlot('/21516551/bannerforprofit', [970, 90], 'div-gpt-ad-1550213188008-0').addService(googletag.pubads());

            googletag.enableServices();

        });

    </script>
<script>

        googletag.cmd.push(function () {

            googletag.defineSlot('/21516551/Sidebarhalfpage', [300, 600], 'div-gpt-ad-1550211209735-0').addService(googletag.pubads());

            googletag.pubads().enableSingleRequest();

            googletag.enableServices();

        });

    </script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5bb3073d5c7a5ed2"></script>
<script>

        window.googletag = window.googletag || {cmd: []};

        googletag.cmd.push(function () {

            googletag.defineSlot('/21516551/skyscraper', [160, 600], 'div-gpt-ad-1592480129402-0').addService(googletag.pubads());

            googletag.pubads().enableSingleRequest();

            googletag.enableServices();

        });

        </script>
<style type="text/css" id="wp-custom-css">
			#rcp_user_login_wrap{ display: none; }
#rcp_registration_form .rcp_subscription_fieldset, #rcp_registration_form .rcp_registration_total{ display:none; }


boxout{display: flex}
boxin {flex-grow:1;text-align: center}
.td-header-style-10 .td-header-main-menu { padding-left: 0px; text-align: left;}
.td-mobile-close { position: absolute; right: 1px; top: -21px; z-index: 1000;}
.td-menu-mob-open-menu #td-mobile-nav {
    height: calc(100% + 1px);
    overflow: auto;
    transform: translate3d(0, 0, 0);
    -webkit-transform: translate3d(0, 0, 0);
    left: 0;
    background: #e6e6e6;
}

.td-header-style-10 .td-logo-wrap-full a {
    position: relative;
    z-index: 1;
    line-height: 1;
    display: inline-block;
    vertical-align: middle;
    width: auto;
}

.splcss {
    background-color: #0c0c0c;
    padding: 5px 15px;
    border-radius: 0;
    color: #fff!important;
    margin-right: 8px;
    font-size: 12px;
}
 #td-mobile-nav .td-guest-wrap .td-menu-login a {
    cursor: pointer;
    color: #fff;
    background: #000;
    padding: 5px 10px;
}
#td-mobile-nav .td-guest-wrap {
    height: 40px;
    text-align: left;
    padding-left: 30px;
}
.boxin {
    width: 33%; position:relative
}
.loggedin-membership-menu
{
	background-color:#fff;
	display:none
}
.td_user_logd_in:hover .loggedin-membership-menu{ display:block!important
}

.loggedin-membership-menu {
    background-color: #fff;
    position: absolute;
    top: 75px;
    z-index: 9999;
    left: 0;
	padding:5px 10px
}
.loggedin-membership-menu
 li {
    display: block;
    position: relative;
    margin-left: 0;
}


.td-page-content table {
margin-bottom: 32px;
background: white;
}
table th {
text-align: left;
border: none;
padding: 10px;
background: #e0e0e0;
}
.tagdiv-type {
font-size: 12px;
}table td {
border: 1px solid #ededed;
padding: 2px 8px;
padding: 8px;
}
.td-pb-span8 {
    /*width: 80%;*/
}

#td-mobile-nav .td-menu-logout {
    position: absolute;
    top: 0;
    right: 20px;
    margin: 0;
    display: none;
}
.loggedin-membership-menu {
    background-color: #fff;
    position: absolute;
    top: 75px;
    z-index: 9999;
    left: 0;
    padding: 5px 10px;
    width: 100%;
}
.loggedin-membership-menu li {
    display: block;
    position: relative;
    margin-left: 0;
    padding: 10px;
}
.header-dropdown-icon {
    position: relative;
    top: 5px;
}

.mobile-header-dropdown-icon {
    position: relative;
    top: 5px;
}
#td-mobile-nav .td-menu-username {
    font-size: 20px;
    font-weight: 700;
    margin: 0 60px 0 95px;
    overflow: hidden;
    height: 60px;
}
.inner-mbt-sec {
    max-width: 60%;
    margin-left: auto;
    margin-right: auto;
    text-align: center;
}
.inner-mbt-sec a {
    display: inline-block;
    color: #f19e35;
    border-radius: 8px;
	font-size: 14px !important;
    text-decoration: underline;
}
a.article_subscribe_url {
       background: #f19e35;
    color: #fff;
    padding: 4px 15px;
    text-decoration: none;
    border-radius: 4px;
    font-size: 14px !important;
    margin-top: 20px;
}
@media only screen and (min-width: 560px) {
 	.detail-page-mobile{
 display:none;   
}
}		</style>

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #828282;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #828282;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #828282;
                }
                .tdm-btn-style1 {
					background-color: #828282;
				}
				.tdm-btn-style2:before {
				    border-color: #828282;
				}
				.tdm-btn-style2 {
				    color: #828282;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #828282;
                    -moz-box-shadow: 0 2px 16px #828282;
                    box-shadow: 0 2px 16px #828282;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #828282;
                    -moz-box-shadow: 0 4px 26px #828282;
                    box-shadow: 0 4px 26px #828282;
				}
</style>
<style id="tdw-css-placeholder"></style></head>
<body data-rsssl=1 class="post-template-default single single-post postid-210250 single-format-standard td-standard-pack us-congressmen-visit-flood-hit-dadu-to-assess-devastation global-block-template-1 td-magazine tdb_template_104107 tdb-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/PakistanToday" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/ePakistanToday" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-menu-container"><ul id="menu-menu" class="td-mobile-main-menu"><li id="menu-item-117486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first menu-item-117486"><a href="https://www.pakistantoday.com.pk/category/epapers/">E-PAPER<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-117489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117489"><a href="https://www.pakistantoday.com.pk/category/epapers/">Pakistan Today</a></li>
<li id="menu-item-117487" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117487"><a href="https://profit.pakistantoday.com.pk/category/magazine/">Profit Magazine</a></li>
<li id="menu-item-117488" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117488"><a href="https://paperazzimag.com/category/e-magazine/">Paperazzi Magazine</a></li>
</ul>
</li>
<li id="menu-item-117970" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-117970"><a href="https://www.pakistantoday.com.pk/category/national/">NATIONAL</a></li>
<li id="menu-item-113748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-113748"><a href="https://www.pakistantoday.com.pk/category/opinion-pt/">OPINION<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="https://www.pakistantoday.com.pk/category/opinion-pt/cartoon-pt/">Cartoon</a></li>
<li class="menu-item-0"><a href="https://www.pakistantoday.com.pk/category/opinion-pt/comment-pt/">Comment</a></li>
<li class="menu-item-0"><a href="https://www.pakistantoday.com.pk/category/opinion-pt/editorials-pt/">Editorials</a></li>
<li class="menu-item-0"><a href="https://www.pakistantoday.com.pk/category/opinion-pt/letters-pt/">Letters</a></li>
</ul>
</li>
<li id="menu-item-113747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-113747"><a href="https://www.pakistantoday.com.pk/category/city/">CITIES<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://www.pakistantoday.com.pk/category/city/islamabad/">ISLAMABAD</a></li>
<li class="menu-item-0"><a href="https://www.pakistantoday.com.pk/category/city/karachi/">KARACHI</a></li>
<li class="menu-item-0"><a href="https://www.pakistantoday.com.pk/category/city/lahore/">LAHORE</a></li>
<li class="menu-item-0"><a href="https://www.pakistantoday.com.pk/category/city/peshawar/">PESHAWAR</a></li>
</ul>
</li>
<li id="menu-item-113817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113817"><a href="https://www.pakistantoday.com.pk/category/world/">WORLD</a></li>
<li id="menu-item-113756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113756"><a href="https://www.pakistantoday.com.pk/category/sports/">SPORTS</a></li>
<li id="menu-item-113720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113720"><a href="https://profit.pakistantoday.com.pk/">BUSINESS</a></li>
<li id="menu-item-92023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92023"><a target="_blank" href="https://dependent.pakistantoday.com.pk/">SATIRE</a></li>
</ul></div> </div>
</div>

<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
</div>
<div class="td-login-register-link">
<a id="signin-register-link-mob">Create an account</a>
</div>
</div>
</div>
<div id="td-register-mob" class="td-login-animation td-login-hide-mob">
 
<div class="td-register-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign up</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div>
<div class="td-login-form-wrap">
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div>
<input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://www.pakistantoday.com.pk/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="tdc-header-wrap ">

<div class="td-header-wrap td-header-style-10 ">
<div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://www.pakistantoday.com.pk/">
<img class="td-retina-data" data-retina="https://www.pakistantoday.com.pk/wp-content/uploads/2021/01/PT-Logo.png" src="https://www.pakistantoday.com.pk/wp-content/uploads/2021/01/PT-Logo.png" alt="PT" title="Pakistan Today" />
<span class="td-visual-hidden">Pakistan Today</span>
</a>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap td-header-gradient ">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-mobile" href="https://www.pakistantoday.com.pk/">
<img class="td-retina-data" data-retina="https://www.pakistantoday.com.pk/wp-content/uploads/2021/01/PT-Logo.png" src="https://www.pakistantoday.com.pk/wp-content/uploads/2021/01/PT-Logo.png" alt="PT" title="Pakistan Today" />
</a>
<a class="td-header-logo td-sticky-mobile" href="https://www.pakistantoday.com.pk/">
<img class="td-retina-data" data-retina="https://www.pakistantoday.com.pk/wp-content/uploads/2021/01/PT-Logo.png" src="https://www.pakistantoday.com.pk/wp-content/uploads/2021/01/PT-Logo.png" alt="PT" title="Pakistan Today" />
</a>
</div>
<div class="menu-menu-container"><ul id="menu-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-117486"><a href="https://www.pakistantoday.com.pk/category/epapers/">E-PAPER</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-117489"><a href="https://www.pakistantoday.com.pk/category/epapers/">Pakistan Today</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-117487"><a href="https://profit.pakistantoday.com.pk/category/magazine/">Profit Magazine</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-117488"><a href="https://paperazzimag.com/category/e-magazine/">Paperazzi Magazine</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-117970"><a href="https://www.pakistantoday.com.pk/category/national/">NATIONAL</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-113748"><a href="https://www.pakistantoday.com.pk/category/opinion-pt/">OPINION</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_1_51d td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload_all" data-td-block-uid="tdi_1_51d"><script>var block_tdi_1_51d = new tdBlock();
block_tdi_1_51d.id = "tdi_1_51d";
block_tdi_1_51d.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"27200","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_1_51d","tdc_css_class":"tdi_1_51d","tdc_css_class_style":"tdi_1_51d_rand_style"}';
block_tdi_1_51d.td_column_number = "3";
block_tdi_1_51d.block_type = "td_block_mega_menu";
block_tdi_1_51d.post_count = "4";
block_tdi_1_51d.found_posts = "4594";
block_tdi_1_51d.header_color = "";
block_tdi_1_51d.ajax_pagination_infinite_stop = "";
block_tdi_1_51d.max_num_pages = "1149";
tdBlocksArray.push(block_tdi_1_51d);
</script> <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_1_51d" id="tdi_2_1c3" data-td_block_id="tdi_1_51d" data-td_filter_value="" href="https://www.pakistantoday.com.pk/category/opinion-pt/">All</a><a class="mega-menu-sub-cat-tdi_1_51d" id="tdi_3_3ed" data-td_block_id="tdi_1_51d" data-td_filter_value="27204" href="https://www.pakistantoday.com.pk/category/opinion-pt/cartoon-pt/">Cartoon</a><a class="mega-menu-sub-cat-tdi_1_51d" id="tdi_4_c34" data-td_block_id="tdi_1_51d" data-td_filter_value="27201" href="https://www.pakistantoday.com.pk/category/opinion-pt/comment-pt/">Comment</a><a class="mega-menu-sub-cat-tdi_1_51d" id="tdi_5_1ed" data-td_block_id="tdi_1_51d" data-td_filter_value="27202" href="https://www.pakistantoday.com.pk/category/opinion-pt/editorials-pt/">Editorials</a><a class="mega-menu-sub-cat-tdi_1_51d" id="tdi_6_d31" data-td_block_id="tdi_1_51d" data-td_filter_value="27203" href="https://www.pakistantoday.com.pk/category/opinion-pt/letters-pt/">Letters</a></div></div><div id=tdi_1_51d class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2022/09/05/the-state-is-transferring-legitimate-monopoly-of-physical-power-to-individuals-2/" rel="bookmark" class="td-image-wrap " title="The State is transferring &#8216;Legitimate Monopoly of Physical Power&#8217; to individuals "><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="The State is transferring &#8216;Legitimate Monopoly of Physical Power&#8217; to individuals " data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2022/09/Gamma-1-218x150.png" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/opinion-pt/comment-pt/" class="td-post-category">Comment</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2022/09/05/the-state-is-transferring-legitimate-monopoly-of-physical-power-to-individuals-2/" rel="bookmark" title="The State is transferring &#8216;Legitimate Monopoly of Physical Power&#8217; to individuals ">The State is transferring &#8216;Legitimate Monopoly of Physical Power&#8217; to individuals </a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2022/09/05/political-temperature-and-flood/" rel="bookmark" class="td-image-wrap " title="Political temperature and flood"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Political temperature and flood" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2022/09/Beta-3-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/opinion-pt/comment-pt/" class="td-post-category">Comment</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2022/09/05/political-temperature-and-flood/" rel="bookmark" title="Political temperature and flood">Political temperature and flood</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2022/09/05/the-state-is-transferring-legitimate-monopoly-of-physical-power-to-individuals/" rel="bookmark" class="td-image-wrap " title="Bangladesh PM&#8217;s upcoming India visit to be pivotal"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Bangladesh PM&#8217;s upcoming India visit to be pivotal" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2022/09/Gamma-5-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/opinion-pt/comment-pt/" class="td-post-category">Comment</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2022/09/05/the-state-is-transferring-legitimate-monopoly-of-physical-power-to-individuals/" rel="bookmark" title="Bangladesh PM&#8217;s upcoming India visit to be pivotal">Bangladesh PM&#8217;s upcoming India visit to be pivotal</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2022/09/05/politics-among-the-floodwaters/" rel="bookmark" class="td-image-wrap " title="Politics among the floodwaters"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_218x150.png" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/opinion-pt/editorials-pt/" class="td-post-category">Editorials</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2022/09/05/politics-among-the-floodwaters/" rel="bookmark" title="Politics among the floodwaters">Politics among the floodwaters</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_1_51d" data-td_block_id="tdi_1_51d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_1_51d" data-td_block_id="tdi_1_51d"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-113747"><a href="https://www.pakistantoday.com.pk/category/city/">CITIES</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_7_316 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload_all" data-td-block-uid="tdi_7_316"><script>var block_tdi_7_316 = new tdBlock();
block_tdi_7_316.id = "tdi_7_316";
block_tdi_7_316.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"23267","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_7_316","tdc_css_class":"tdi_7_316","tdc_css_class_style":"tdi_7_316_rand_style"}';
block_tdi_7_316.td_column_number = "3";
block_tdi_7_316.block_type = "td_block_mega_menu";
block_tdi_7_316.post_count = "4";
block_tdi_7_316.found_posts = "1022";
block_tdi_7_316.header_color = "";
block_tdi_7_316.ajax_pagination_infinite_stop = "";
block_tdi_7_316.max_num_pages = "256";
tdBlocksArray.push(block_tdi_7_316);
</script> <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_7_316" id="tdi_8_34c" data-td_block_id="tdi_7_316" data-td_filter_value="" href="https://www.pakistantoday.com.pk/category/city/">All</a><a class="mega-menu-sub-cat-tdi_7_316" id="tdi_9_563" data-td_block_id="tdi_7_316" data-td_filter_value="23269" href="https://www.pakistantoday.com.pk/category/city/islamabad/">ISLAMABAD</a><a class="mega-menu-sub-cat-tdi_7_316" id="tdi_10_006" data-td_block_id="tdi_7_316" data-td_filter_value="23270" href="https://www.pakistantoday.com.pk/category/city/karachi/">KARACHI</a><a class="mega-menu-sub-cat-tdi_7_316" id="tdi_11_c00" data-td_block_id="tdi_7_316" data-td_filter_value="23268" href="https://www.pakistantoday.com.pk/category/city/lahore/">LAHORE</a><a class="mega-menu-sub-cat-tdi_7_316" id="tdi_12_04c" data-td_block_id="tdi_7_316" data-td_filter_value="23271" href="https://www.pakistantoday.com.pk/category/city/peshawar/">PESHAWAR</a></div></div><div id=tdi_7_316 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2022/09/04/city-notes-looking-right-to-the-judge/" rel="bookmark" class="td-image-wrap " title="CITY NOTES: Looking right to the judge"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="CITY NOTES: Looking right to the judge" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2022/09/City-Notes-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/city/lahore/" class="td-post-category">LAHORE</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2022/09/04/city-notes-looking-right-to-the-judge/" rel="bookmark" title="CITY NOTES: Looking right to the judge">CITY NOTES: Looking right to the judge</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2022/09/04/gb-chief-secretary-reviews-rescue-efforts-in-flood-hit-areas/" rel="bookmark" class="td-image-wrap " title="GB chief secretary reviews rescue efforts in flood-hit areas"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="GB chief secretary reviews rescue efforts in flood-hit areas" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2022/09/304892192_155377550505137_6642412759299337006_n-218x150.jpeg" width="218" height="150" /></a></div>  <a href="https://www.pakistantoday.com.pk/category/city/" class="td-post-category">CITY</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2022/09/04/gb-chief-secretary-reviews-rescue-efforts-in-flood-hit-areas/" rel="bookmark" title="GB chief secretary reviews rescue efforts in flood-hit areas">GB chief secretary reviews rescue efforts in flood-hit areas</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2022/08/30/deputy-commissioner-visits-flood-hit-areas-of-muzaffargarh-tehsil/" rel="bookmark" class="td-image-wrap " title="Deputy commissioner visits flood-hit areas of Muzaffargarh tehsil"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Deputy commissioner visits flood-hit areas of Muzaffargarh tehsil" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2022/08/0c1ff54e-3f0c-41f9-ba99-c726c736c551-218x150.jpeg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/city/" class="td-post-category">CITY</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2022/08/30/deputy-commissioner-visits-flood-hit-areas-of-muzaffargarh-tehsil/" rel="bookmark" title="Deputy commissioner visits flood-hit areas of Muzaffargarh tehsil">Deputy commissioner visits flood-hit areas of Muzaffargarh tehsil</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2022/08/27/church-of-pakistan-chief-calls-for-prayers-aid-for-flood-victims/" rel="bookmark" class="td-image-wrap " title="Church of Pakistan chief calls for prayers, aid for flood victims"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Church of Pakistan chief calls for prayers, aid for flood victims" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2022/08/Bishop-Azad-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/city/lahore/" class="td-post-category">LAHORE</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2022/08/27/church-of-pakistan-chief-calls-for-prayers-aid-for-flood-victims/" rel="bookmark" title="Church of Pakistan chief calls for prayers, aid for flood victims">Church of Pakistan chief calls for prayers, aid for flood victims</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_7_316" data-td_block_id="tdi_7_316"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_7_316" data-td_block_id="tdi_7_316"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-113817"><a href="https://www.pakistantoday.com.pk/category/world/">WORLD</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_13_cc1 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload_all" data-td-block-uid="tdi_13_cc1"><script>var block_tdi_13_cc1 = new tdBlock();
block_tdi_13_cc1.id = "tdi_13_cc1";
block_tdi_13_cc1.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"17","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_13_cc1","tdc_css_class":"tdi_13_cc1","tdc_css_class_style":"tdi_13_cc1_rand_style"}';
block_tdi_13_cc1.td_column_number = "3";
block_tdi_13_cc1.block_type = "td_block_mega_menu";
block_tdi_13_cc1.post_count = "5";
block_tdi_13_cc1.found_posts = "3667";
block_tdi_13_cc1.header_color = "";
block_tdi_13_cc1.ajax_pagination_infinite_stop = "";
block_tdi_13_cc1.max_num_pages = "734";
tdBlocksArray.push(block_tdi_13_cc1);
</script><div id=tdi_13_cc1 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2022/09/04/mou-signed-to-strengthen-sino-pak-coop-in-buffalo-business/" rel="bookmark" class="td-image-wrap " title="MoU signed to strengthen Sino-Pak coop in buffalo business"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="MoU signed to strengthen Sino-Pak coop in buffalo business" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2022/09/Baffalo-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/world/" class="td-post-category">World</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2022/09/04/mou-signed-to-strengthen-sino-pak-coop-in-buffalo-business/" rel="bookmark" title="MoU signed to strengthen Sino-Pak coop in buffalo business">MoU signed to strengthen Sino-Pak coop in buffalo business</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2022/09/04/minutes-silence-observed-in-france-for-flood-victims/" rel="bookmark" class="td-image-wrap " title="Minute&#8217;s silence observed in France for flood victims"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Minute&#8217;s silence observed in France for flood victims" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2022/09/France-silence-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/world/" class="td-post-category">World</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2022/09/04/minutes-silence-observed-in-france-for-flood-victims/" rel="bookmark" title="Minute&#8217;s silence observed in France for flood victims">Minute&#8217;s silence observed in France for flood victims</a></h3> </div>
</div>
</div><div class="td-mega-span">
 <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2022/09/04/aphc-denounces-custodial-killing-of-ajk-resident-by-india-in-iiojk/" rel="bookmark" class="td-image-wrap " title="APHC denounces custodial killing of AJK resident by India in IIOJK"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="APHC denounces custodial killing of AJK resident by India in IIOJK" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2022/09/APHC-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/world/" class="td-post-category">World</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2022/09/04/aphc-denounces-custodial-killing-of-ajk-resident-by-india-in-iiojk/" rel="bookmark" title="APHC denounces custodial killing of AJK resident by India in IIOJK">APHC denounces custodial killing of AJK resident by India in IIOJK</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2022/09/04/if-you-go-too-far-price-will-be-heavy-turkish-president-warns-greece/" rel="bookmark" class="td-image-wrap " title="If you go too far, price will be heavy, Turkish president warns Greece"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="If you go too far, price will be heavy, Turkish president warns Greece" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2022/09/Turkiye-President-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/world/" class="td-post-category">World</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2022/09/04/if-you-go-too-far-price-will-be-heavy-turkish-president-warns-greece/" rel="bookmark" title="If you go too far, price will be heavy, Turkish president warns Greece">If you go too far, price will be heavy, Turkish president&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2022/09/04/pakistan-urges-unfpa-to-ensure-maternal-health-reproductive-services-for-flood-displaced-women/" rel="bookmark" class="td-image-wrap " title="Pakistan urges UNFPA to ensure maternal health, reproductive services for flood-displaced women"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Pakistan urges UNFPA to ensure maternal health, reproductive services for flood-displaced women" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2022/09/Maternal-health-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/world/" class="td-post-category">World</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2022/09/04/pakistan-urges-unfpa-to-ensure-maternal-health-reproductive-services-for-flood-displaced-women/" rel="bookmark" title="Pakistan urges UNFPA to ensure maternal health, reproductive services for flood-displaced women">Pakistan urges UNFPA to ensure maternal health, reproductive services for flood-displaced&#8230;</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_13_cc1" data-td_block_id="tdi_13_cc1"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_13_cc1" data-td_block_id="tdi_13_cc1"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-113756"><a href="https://www.pakistantoday.com.pk/category/sports/">SPORTS</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_14_943 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload_all" data-td-block-uid="tdi_14_943"><script>var block_tdi_14_943 = new tdBlock();
block_tdi_14_943.id = "tdi_14_943";
block_tdi_14_943.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"629","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_14_943","tdc_css_class":"tdi_14_943","tdc_css_class_style":"tdi_14_943_rand_style"}';
block_tdi_14_943.td_column_number = "3";
block_tdi_14_943.block_type = "td_block_mega_menu";
block_tdi_14_943.post_count = "5";
block_tdi_14_943.found_posts = "2580";
block_tdi_14_943.header_color = "";
block_tdi_14_943.ajax_pagination_infinite_stop = "";
block_tdi_14_943.max_num_pages = "516";
tdBlocksArray.push(block_tdi_14_943);
</script><div id=tdi_14_943 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2022/09/05/rizwan-stars-as-pakistan-edge-india-in-asia-cup-thriller/" rel="bookmark" class="td-image-wrap " title="Rizwan stars as Pakistan edge India in Asia Cup thriller"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Rizwan stars as Pakistan edge India in Asia Cup thriller" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2022/09/Rizwan-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/sports/" class="td-post-category">Sports</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2022/09/05/rizwan-stars-as-pakistan-edge-india-in-asia-cup-thriller/" rel="bookmark" title="Rizwan stars as Pakistan edge India in Asia Cup thriller">Rizwan stars as Pakistan edge India in Asia Cup thriller</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2022/09/04/bagnaia-wins-san-marino-motogp-for-fourth-straight-victory/" rel="bookmark" class="td-image-wrap " title="Bagnaia wins San Marino MotoGP for fourth straight victory"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Bagnaia wins San Marino MotoGP for fourth straight victory" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2022/09/Motoprix-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/sports/" class="td-post-category">Sports</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2022/09/04/bagnaia-wins-san-marino-motogp-for-fourth-straight-victory/" rel="bookmark" title="Bagnaia wins San Marino MotoGP for fourth straight victory">Bagnaia wins San Marino MotoGP for fourth straight victory</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2022/09/04/six-member-pak-team-to-feature-in-intl-bowling-wc/" rel="bookmark" class="td-image-wrap " title="Six-member Pak team to feature in Int’l Bowling WC"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Six-member Pak team to feature in Int’l Bowling WC" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2022/09/Tenpin-bowling-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/sports/" class="td-post-category">Sports</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2022/09/04/six-member-pak-team-to-feature-in-intl-bowling-wc/" rel="bookmark" title="Six-member Pak team to feature in Int’l Bowling WC">Six-member Pak team to feature in Int’l Bowling WC</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2022/09/04/verstappen-wins-fourth-race-in-a-row-at-dutch-grand-prix/" rel="bookmark" class="td-image-wrap " title="Verstappen wins fourth race in a row at Dutch Grand Prix"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Verstappen wins fourth race in a row at Dutch Grand Prix" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2022/09/Grampre-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/sports/" class="td-post-category">Sports</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2022/09/04/verstappen-wins-fourth-race-in-a-row-at-dutch-grand-prix/" rel="bookmark" title="Verstappen wins fourth race in a row at Dutch Grand Prix">Verstappen wins fourth race in a row at Dutch Grand Prix</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2022/09/04/bangladeshs-mushfiqur-rahim-retires-from-t20-internationals/" rel="bookmark" class="td-image-wrap " title="Bangladesh’s Mushfiqur Rahim retires from T20 internationals"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Bangladesh’s Mushfiqur Rahim retires from T20 internationals" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2022/09/Mushfiq-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/sports/" class="td-post-category">Sports</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2022/09/04/bangladeshs-mushfiqur-rahim-retires-from-t20-internationals/" rel="bookmark" title="Bangladesh’s Mushfiqur Rahim retires from T20 internationals">Bangladesh’s Mushfiqur Rahim retires from T20 internationals</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_14_943" data-td_block_id="tdi_14_943"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_14_943" data-td_block_id="tdi_14_943"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-113720"><a href="https://profit.pakistantoday.com.pk/">BUSINESS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-92023"><a target="_blank" href="https://dependent.pakistantoday.com.pk/">SATIRE</a></li>
</ul></div></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.pakistantoday.com.pk/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="210250" data-autoload-type="" data-autoload-count="5">
<div class="td-main-content-wrap td-container-wrap">
<div class="tdc-content-wrap">
<article id="template-id-104107" class="post-104107 tdb_templates type-tdb_templates status-publish post" itemscope itemtype="https://schema.org/Article">
<div id="tdi_15_7d0" class="tdc-zone"><div class="tdc_zone tdi_16_081  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_16_081{
                    min-height: 0;
                }
</style><div id="tdi_17_d5d" class="tdc-row"><div class="vc_row tdi_18_c96  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_18_c96,
                .tdi_18_c96 .tdc-columns{
                    min-height: 0;
                }.tdi_18_c96,
				.tdi_18_c96 .tdc-columns{
				    display: block;
				}.tdi_18_c96 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_20_534  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_20_534{
                    vertical-align: baseline;
                }.tdi_20_534 > .wpb_wrapper,
				.tdi_20_534 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_20_534 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_20_534 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div><div id="tdi_21_1d6" class="tdc-row"><div class="vc_row tdi_22_cd0  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_22_cd0,
                .tdi_22_cd0 .tdc-columns{
                    min-height: 0;
                }.tdi_22_cd0,
				.tdi_22_cd0 .tdc-columns{
				    display: block;
				}.tdi_22_cd0 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_24_343  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_24_343{
                    vertical-align: baseline;
                }.tdi_24_343 > .wpb_wrapper,
				.tdi_24_343 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_24_343 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_24_343 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot detail-page-mobile tdi_25_7d5 td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_25_7d5{
margin-top:-50px !important;
margin-bottom:50px !important;
margin-left:100px !important;
}

</style>
<style>
/* custom css */
.tdi_25_7d5.td-a-rec{
					text-align: center;
				}.tdi_25_7d5 .td-element-style{
					z-index: -1;
				}
</style>
<div id='div-gpt-ad-1654154945009-0' style='min-width: 320px; min-height: 100px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1654154945009-0'); });
  </script>
</div></div></div></div></div></div><div id="tdi_26_710" class="tdc-row"><div class="vc_row tdi_27_c55  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_27_c55,
                .tdi_27_c55 .tdc-columns{
                    min-height: 0;
                }.tdi_27_c55,
				.tdi_27_c55 .tdc-columns{
				    display: block;
				}.tdi_27_c55 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_29_737  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_29_737{
                    vertical-align: baseline;
                }.tdi_29_737 > .wpb_wrapper,
				.tdi_29_737 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_29_737 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_29_737 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_30_718 td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_30_718{
margin-top:0px !important;
margin-bottom:50px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_30_718{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_30_718{
display:none !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_30_718{
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_30_718.td-a-rec{
					text-align: center;
				}.tdi_30_718 .td-element-style{
					z-index: -1;
				}
</style>
<div id='div-gpt-ad-1654075803289-0' style='min-width: 970px; min-height: 250px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1654075803289-0'); });
  </script>
</div></div></div></div></div></div><div id="tdi_31_47d" class="tdc-row"><div class="vc_row tdi_32_3e1 td-ss-row wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_32_3e1,
                .tdi_32_3e1 .tdc-columns{
                    min-height: 0;
                }.tdi_32_3e1,
				.tdi_32_3e1 .tdc-columns{
				    display: block;
				}.tdi_32_3e1 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_32_3e1{
margin-top:30px !important;
}

.tdi_32_3e1 .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_34_865  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_34_865{
                    vertical-align: baseline;
                }.tdi_34_865 > .wpb_wrapper,
				.tdi_34_865 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_34_865 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_34_865 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_36_6cc  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_36_6cc{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_36_6cc,
				.tdi_36_6cc .tdc-inner-columns{
				    display: block;
				}.tdi_36_6cc .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_36_6cc{
padding-bottom:10px !important;
justify-content:center !important;
text-align:center !important;
}

.tdi_36_6cc .td_block_wrap{ text-align:left }

</style><div class="vc_column_inner tdi_38_836  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_38_836{
                    vertical-align: baseline;
                }.tdi_38_836 .vc_column-inner > .wpb_wrapper,
				.tdi_38_836 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_38_836 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories tdi_39_555 td-pb-border-top td_block_template_1 " data-td-block-uid="tdi_39_555">
<style>

/* inline tdc_css att */

.tdi_39_555{
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_39_555 { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_39_555{
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_39_555{
display:inline-block !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_39_555{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_39_555 .tdb-entry-category{
					padding: 0px;
				
					color: #222222 !important;
				
					font-size:15px !important;text-transform:uppercase !important;
				}.tdi_39_555 .tdb-cat-bg{
					border-width: 0px;
				
					background-color: rgba(255,255,255,0) !important;
				}.tdi_39_555 .tdb-cat-sep{
					font-size: 14px;
				}.tdi_39_555 .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_39_555{
					text-align: left;
				}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://www.pakistantoday.com.pk/category/national/"><span class="tdb-cat-bg"></span>NATIONAL</a></div></div><div class="td_block_wrap tdb_single_date tdi_40_173 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_40_173">
<style>

/* inline tdc_css att */

.tdi_40_173{
margin-bottom:5px !important;
margin-left:10px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_40_173 { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_40_173{
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_40_173{
display:inline-block !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_40_173{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_40_173 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }.tdi_40_173{
					font-size:14px !important;
				}
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2022-09-05T00:45:10+05:00">September 5, 2022</time></div></div> </div></div></div></div><div class="td_block_wrap tdb_title tdi_41_038 tdb-single-title td-pb-border-top td_block_template_1" data-td-block-uid="tdi_41_038">
<style>

/* inline tdc_css att */

.tdi_41_038{
margin-bottom:15px !important;
}

</style>
<style>
/* custom css */
.tdi_41_038 .tdb-title-text{
					color: #222222;
				
					font-family:Muli !important;font-size:42px !important;line-height:1.2 !important;font-weight:800 !important;
				}.tdi_41_038 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_41_038 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_41_038{
					text-align: left;
				}.tdi_41_038 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_41_038 .tdb-title-text{
					font-family:Muli !important;font-size:32px !important;line-height:1.2 !important;font-weight:800 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_41_038 .tdb-title-text{
					font-family:Muli !important;font-size:28px !important;line-height:1.2 !important;font-weight:800 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">US Congressmen visit flood-hit Dadu to assess devastation</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_author tdi_43_505 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_43_505">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_43_505{
margin-top:-20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_43_505 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_43_505 .avatar{
                    width: 0px;
                    height: 0px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_43_505 .tdb-author-name{
					color: #000;
				}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://www.pakistantoday.com.pk/author/staff-report/">Staff Report</a></div></div></div><div class="vc_row_inner tdi_45_455  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_45_455{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_45_455,
				.tdi_45_455 .tdc-inner-columns{
				    display: block;
				}.tdi_45_455 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_45_455 {
	                    margin-left: --5px;
	                    margin-right: --5px;
	                }
	                .tdi_45_455 .vc_column_inner {
	                    padding-left: -5px;
	                    padding-right: -5px;
	                }
                }
</style><div class="vc_column_inner tdi_47_5cb  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_47_5cb{
                    vertical-align: baseline;
                }.tdi_47_5cb .vc_column-inner > .wpb_wrapper,
				.tdi_47_5cb .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_47_5cb .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div><div class="td_block_wrap tdb_single_featured_image tdi_48_c77 tdb-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_48_c77">
<style>

/* inline tdc_css att */

.tdi_48_c77{
margin-top:-50px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_48_c77{
margin-top:-10px !important;
margin-right:-20px !important;
margin-left:-20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_48_c77 .td-audio-player{
                    font-size: 12px;
                }.tdi_48_c77 .tdb-caption-text{
                    margin: 6px 0 0;
                
                    display: none;
                }.tdi_48_c77:hover .tdb-block-inner:before{
                    opacity: 0;
                }
</style><div class="tdb-block-inner td-fix-index">
<img width="696" height="398" class="entry-thumb" src="https://www.pakistantoday.com.pk/wp-content/uploads/2022/09/US-Congressmen-696x398.jpg" srcset="https://www.pakistantoday.com.pk/wp-content/uploads/2022/09/US-Congressmen-696x398.jpg 696w, https://www.pakistantoday.com.pk/wp-content/uploads/2022/09/US-Congressmen-300x171.jpg 300w, https://www.pakistantoday.com.pk/wp-content/uploads/2022/09/US-Congressmen.jpg 700w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="US Congressmen" />
</div></div><div class="vc_row_inner tdi_50_dda  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_50_dda{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_50_dda,
				.tdi_50_dda .tdc-inner-columns{
				    display: block;
				}.tdi_50_dda .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_52_011  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_52_011{
                    vertical-align: baseline;
                }.tdi_52_011 .vc_column-inner > .wpb_wrapper,
				.tdi_52_011 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_52_011 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div><div class="td_block_wrap tdb_single_content tdi_53_151 td-pb-border-top td_block_template_1 td-post-content tagdiv-type" data-td-block-uid="tdi_53_151">
<style>

/* inline tdc_css att */

.tdi_53_151{
margin-top:-20px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_53_151{
margin-top:-50px !important;
}
}

</style>
<style>
/* custom css */
.tdi_53_151,
                .tdi_53_151 > p,
                .tdi_53_151 .tdb-block-inner > p{
			        font-family:Open Sans !important;font-size:15px !important;font-weight:400 !important;
		        }.tdi_53_151 h1{
			        font-family:Muli !important;font-weight:700 !important;
		        }.tdi_53_151 h2{
			        font-family:Muli !important;font-weight:700 !important;
		        }.tdi_53_151 h3{
			        font-family:Muli !important;font-weight:700 !important;
		        }.tdi_53_151 h4{
			        font-family:Muli !important;font-weight:700 !important;
		        }.tdi_53_151 h5{
			        font-weight:700 !important;
		        }.tdi_53_151 h6{
			        font-weight:700 !important;
		        }.tdi_53_151 li{
			        font-size:16px !important;font-weight:300 !important;
		        }.tdi_53_151 li:before{
				    margin-top: 1px;
			        line-height: 16px !important;
		        }.tdi_53_151 .tdb-block-inner blockquote p{
			        font-family:Muli !important;font-size:36px !important;font-style:italic !important;font-weight:700 !important;text-transform:none !important;
		        
			        color: #222222;
		        }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_53_151 .tdb-block-inner blockquote p{
			        font-family:Muli !important;font-size:30px !important;font-style:italic !important;font-weight:700 !important;text-transform:none !important;
		        }
}

/* phone */
@media (max-width: 767px){
.tdi_53_151 .tdb-block-inner blockquote p{
			        font-family:Muli !important;font-size:26px !important;line-height:1.3 !important;font-style:italic !important;font-weight:700 !important;text-transform:none !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index"><p>ISLAMABAD/ DADU: A five-member delegation from United States headed by Congresswoman Sheila Jackson Lee on Sunday visited flood hit areas in Dadu district of Sindh province to assess the damages caused by floods.</p>
<p>The US delegation which also included Ambassador Donald Blome reviewed the flood situation on the ground and during an aerial view of the area. The delegation was briefed on the rescue operations in the area and losses from the floods by Major General Dilawar Khan, Brigadier Hasnat Ahmed, and Dadu Deputy Commissioner Syed Murtaza Ali Shah.</p>
<p>The delegation praised the rescue and rehabilitation efforts of the armed forces. The US congresswoman also met flood victims and distributed gifts to them. Sindh remained the most-affected in the recent floods and according to a report, heavy monsoon rains and subsequent flash floods have affected almost 10 million people and killed almost 518 people in Sindh.</p>
<p>Earlier, US Congress members arrived on a brief visit to flood-ravaged Pakistan as the government declared a national emergency and looking for urgent aid from the international community, especially friendly countries. The visiting politicians are expected to meet senior Pakistani officials. Earlier, Sheila Jackson before leaving for Islamabad wrote to US President Joe Biden, requesting provision of assistance for relief work in Pakistan.</p>
<p>In a social media post, US senator Tom Suozzi urged the masses to keep Pakistani people in prayers and stay tuned, saying he will report back over the next few days.</p>
<p>He mentioned that many of Pakistani-Americans apprised him about the devastation that has affected their friends and family. Citing a huge number of victims, he said so many more people are suffering.</p>
<p>Earlier, Washington pledged an additional $30 million in life-saving humanitarian assistance.</p>
<p>&nbsp;</p>
<div class="td-a-ad id_bottom_ad "><span class="td-adspot-title"></span>
<div id='div-gpt-ad-1654153509191-0' style='min-width: 300px; min-height: 60px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1654153509191-0'); });
  </script>
</div></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_57_63d  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:2px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_57_63d{
margin-top:28px !important;
margin-bottom:20px !important;
}

</style></div><div class="td_block_wrap tdb_single_post_share tdi_58_b04 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_58_b04"><div class="tdb-share-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.pakistantoday.com.pk/2022/09/05/us-congressmen-visit-flood-hit-dadu-to-assess-devastation/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="tdi_58_b04" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.pakistantoday.com.pk%2F2022%2F09%2F05%2Fus-congressmen-visit-flood-hit-dadu-to-assess-devastation%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=US+Congressmen+visit+flood-hit+Dadu+to+assess+devastation&url=https%3A%2F%2Fwww.pakistantoday.com.pk%2F2022%2F09%2F05%2Fus-congressmen-visit-flood-hit-dadu-to-assess-devastation%2F&via=ePakistanToday">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.pakistantoday.com.pk/2022/09/05/us-congressmen-visit-flood-hit-dadu-to-assess-devastation/&title=US+Congressmen+visit+flood-hit+Dadu+to+assess+devastation">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=US+Congressmen+visit+flood-hit+Dadu+to+assess+devastation %0A%0A https://www.pakistantoday.com.pk/2022/09/05/us-congressmen-visit-flood-hit-dadu-to-assess-devastation/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#d6e9a5a3b4bcb3b5a2eb8385f695b9b8b1a4b3a5a5bbb3b8f6a0bfa5bfa2f6b0bab9b9b2fbbebfa2f692b7b2a3f6a2b9f6b7a5a5b3a5a5f6b2b3a0b7a5a2b7a2bfb9b8f0b4b9b2afebbea2a2a6a5ecf9f9a1a1a1f8a6b7bdbfa5a2b7b8a2b9b2b7aff8b5b9bbf8a6bdf9e4e6e4e4f9e6eff9e6e3f9a3a5fbb5b9b8b1a4b3a5a5bbb3b8fba0bfa5bfa2fbb0bab9b9b2fbbebfa2fbb2b7b2a3fba2b9fbb7a5a5b3a5a5fbb2b3a0b7a5a2b7a2bfb9b8f9">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_58_b04">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_60_61c  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:2px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_60_61c{
margin-bottom:30px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_60_61c{
margin-top:-7px !important;
}
}

</style></div><div class="td_block_wrap tdb_single_next_prev tdi_61_416 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_61_416">
<style>

/* inline tdc_css att */

.tdi_61_416{
margin-bottom:43px !important;
}

</style>
<style>
/* custom css */
.tdi_61_416 .tdb-next-post span{
					color: #666666;
				
					font-family:Open Sans !important;font-size:16px !important;font-weight:300 !important;text-transform:uppercase !important;
				}.tdi_61_416 .tdb-next-post a{
					font-family:Muli !important;font-size:18px !important;line-height:1.3 !important;font-weight:700 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){
.tdi_61_416 .tdb-next-post a{
					font-family:Muli !important;font-size:16px !important;line-height:1.3 !important;font-weight:700 !important;
				}.tdi_61_416 .tdb-next-post span{
					font-family:Open Sans !important;font-size:14px !important;font-weight:300 !important;text-transform:uppercase !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://www.pakistantoday.com.pk/2022/09/05/finance-minister-wants-nation-to-live-within-its-means/">Finance Minister wants nation to live within its means</a></div><div class="tdb-next-post tdb-next-post-bg tdb-post-next"><span>Next article</span><a href="https://www.pakistantoday.com.pk/2022/09/05/pm-commends-ministry-nha-for-rehab-of-washed-away-road-infrastructures/">PM commends ministry, NHA for rehab of washed away road infrastructure</a></div></div></div><div class="tdb-author-box td_block_wrap tdb_single_author_box tdi_62_606 tdb-content-vert-top td-pb-border-top td_block_template_1" data-td-block-uid="tdi_62_606">
<style>
/* custom css */
.tdi_62_606{
                    padding: 21px;
                
                    border: 2px solid #ededed;
                }.tdi_62_606 .tdb-author-info{
                    width: auto;
                
                    padding-bottom: 0;
                    padding-left: 21px;
                }.tdi_62_606 .tdb-author-photo{
                    width: 117px;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                
                    pointer-events: auto;
                }.tdi_62_606 .tdb-social-item i{
					font-size: 15px;
					vertical-align: middle;
				
					line-height: 15px;
				}.tdi_62_606 .tdb-social-item i.td-icon-twitter,
				.tdi_62_606 .tdb-social-item i.td-icon-linkedin,
				.tdi_62_606 .tdb-social-item i.td-icon-pinterest,
				.tdi_62_606 .tdb-social-item i.td-icon-blogger,
				.tdi_62_606 .tdb-social-item i.td-icon-vimeo{
					font-size: 12px;
				}.tdi_62_606 .tdb-social-item{
					min-width: 15px;
					height: 15px;
				
				    margin: 10px 20px 10px 0;
				}.tdi_62_606 .tdb-author-photo:hover:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_62_606{
                    border: 2px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_62_606{
                    border: 2px solid #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_62_606{
                    border: 2px solid #ededed;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a href="https://www.pakistantoday.com.pk/author/staff-report/" class="tdb-author-photo"><img alt='' src='https://secure.gravatar.com/avatar/dcc1f947e68f2eb5a6048879b61e2851?s=117&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/dcc1f947e68f2eb5a6048879b61e2851?s=234&#038;d=mm&#038;r=g 2x' class='avatar avatar-117 photo' height='117' width='117' loading='lazy' /></a><div class="tdb-author-info"><a href="https://www.pakistantoday.com.pk/author/staff-report/" class="tdb-author-name">Staff Report</a><a href="" class="tdb-author-url"></a><div class="tdb-author-descr"></div><div class="tdb-author-social"></div></div></div></div><div class="td_block_wrap tdb_single_comments tdi_63_3d3 tdb-comm-layout1 td-pb-border-top td_block_template_9" data-td-block-uid="tdi_63_3d3">
<style>
/* custom css */
.tdi_63_3d3 .comment-link{
                    display: inline-block;
                }.tdi_63_3d3 .comment{
                    border-bottom-style: dashed;
                }.tdi_63_3d3 .comment .children{
                    border-top-style: dashed;
                }.tdi_63_3d3 cite{
					font-family:Muli !important;text-transform:uppercase !important;
				}.tdi_63_3d3 .comment-form .submit{
					text-transform:uppercase !important;
				}

/* phone */
@media (max-width: 767px){
.tdi_63_3d3 cite{
					font-family:Muli !important;font-size:14px !important;text-transform:uppercase !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments"> <div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/09/05/us-congressmen-visit-flood-hit-dadu-to-assess-devastation/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.pakistantoday.com.pk/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
<div class="comment-form-input-wrap td-form-comment">
<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
<div class="td-warning-comment">Please enter your comment!</div>
</div><div class="comment-form-input-wrap td-form-author">
<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" />
<div class="td-warning-author">Please enter your name here</div>
 </div>
<div class="comment-form-input-wrap td-form-email">
<input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" />
<div class="td-warning-email-error">You have entered an incorrect email address!</div>
<div class="td-warning-email">Please enter your email address here</div>
</div>
<div class="comment-form-input-wrap td-form-url">
<input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
</div>
<p class="comment-form-cookies-consent">
<input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" />
<label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label>
</p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='210250' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6f2aa7b587" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="174" /><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form> </div>
</div></div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_64_b88 td_block_template_1">
<style>
/* custom css */
.tdi_64_b88.td-a-rec{
					text-align: center;
				}.tdi_64_b88 .td-element-style{
					z-index: -1;
				}
</style>
<div id='div-gpt-ad-1612442661407-0'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1612442661407-0'); });
  </script>
</div></div><div class="td_block_wrap tdb_single_related tdi_65_936 td_with_ajax_pagination td-pb-border-top td_block_template_9 tdb-single-related-posts" data-td-block-uid="tdi_65_936">
<style>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</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>RELATED ARTICLES</span></h4></div><div id=tdi_65_936 class="td_block_inner tdb-block-inner td-fix-index">
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.pakistantoday.com.pk/category/national/" class="td-post-category">NATIONAL</a> <div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2022/09/05/pm-thanks-uae-president-qatari-emir-prince-rahim-aga-for-flood-relief-help/" rel="bookmark" class="td-image-wrap " title="PM thanks UAE President, Qatari Emir, Prince Rahim Aga for flood relief help"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2022/09/Shehbaz-696x390.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2022/09/05/pm-thanks-uae-president-qatari-emir-prince-rahim-aga-for-flood-relief-help/" rel="bookmark" title="PM thanks UAE President, Qatari Emir, Prince Rahim Aga for flood relief help">PM thanks UAE President, Qatari Emir, Prince Rahim Aga for flood relief help</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-09-05T01:18:28+05:00">September 5, 2022</time></span> </span>
</div>
<div class="td-excerpt">
Chinese delegation presents cheque to PM for flood affectees
LAHORE: Prime Minister Shehbaz Sharif held a telephonic conversation with Prince Rahim Aga Khan, son...</div>
<div class="td-read-more">
<a href="https://www.pakistantoday.com.pk/2022/09/05/pm-thanks-uae-president-qatari-emir-prince-rahim-aga-for-flood-relief-help/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.pakistantoday.com.pk/category/national/" class="td-post-category">NATIONAL</a> <div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2022/09/05/nation-working-in-unison-to-overcome-flood-devastation-pm/" rel="bookmark" class="td-image-wrap " title="Nation working in unison to overcome flood devastation: PM"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2022/09/PM3-696x508.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2022/09/05/nation-working-in-unison-to-overcome-flood-devastation-pm/" rel="bookmark" title="Nation working in unison to overcome flood devastation: PM">Nation working in unison to overcome flood devastation: PM</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-09-05T01:08:13+05:00">September 5, 2022</time></span> </span>
</div>
<div class="td-excerpt">
Says It’s teamwork that could yield results in trying times
KACHHI/QUETTA: Prime Minister Muhammad Shehbaz Sharif on Sunday said during the current situation which...</div>
<div class="td-read-more">
<a href="https://www.pakistantoday.com.pk/2022/09/05/nation-working-in-unison-to-overcome-flood-devastation-pm/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.pakistantoday.com.pk/category/national/" class="td-post-category">NATIONAL</a> <div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2022/09/05/pm-commends-ministry-nha-for-rehab-of-washed-away-road-infrastructures/" rel="bookmark" class="td-image-wrap " title="PM commends ministry, NHA for rehab of washed away road infrastructure"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2022/09/PM2-696x505.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2022/09/05/pm-commends-ministry-nha-for-rehab-of-washed-away-road-infrastructures/" rel="bookmark" title="PM commends ministry, NHA for rehab of washed away road infrastructure">PM commends ministry, NHA for rehab of washed away road infrastructure</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-09-05T01:01:17+05:00">September 5, 2022</time></span> </span>
</div>
<div class="td-excerpt">ISLAMABAD: Prime Minister Shehbaz Sharif has commended the Ministry of Communications and National Highway Authority (NHA) for the construction and rehabilitation of highways and...</div>
<div class="td-read-more">
<a href="https://www.pakistantoday.com.pk/2022/09/05/pm-commends-ministry-nha-for-rehab-of-washed-away-road-infrastructures/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.pakistantoday.com.pk/category/national/" class="td-post-category">NATIONAL</a> <div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2022/09/05/finance-minister-wants-nation-to-live-within-its-means/" rel="bookmark" class="td-image-wrap " title="Finance Minister wants nation to live within its means"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2022/09/Miftah.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2022/09/05/finance-minister-wants-nation-to-live-within-its-means/" rel="bookmark" title="Finance Minister wants nation to live within its means">Finance Minister wants nation to live within its means</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-09-05T00:36:21+05:00">September 5, 2022</time></span> </span>
</div>
<div class="td-excerpt">ISLAMABAD: Federal Minister for Finance, Miftah Ismail on Sunday said that the nation has to live within its current national resources by which the...</div>
<div class="td-read-more">
<a href="https://www.pakistantoday.com.pk/2022/09/05/finance-minister-wants-nation-to-live-within-its-means/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.pakistantoday.com.pk/category/national/" class="td-post-category">NATIONAL</a> <div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2022/09/05/pm-directives-on-fac-being-implemented-marriyum/" rel="bookmark" class="td-image-wrap " title="PM directives on FAC being implemented: Marriyum"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2022/09/Marriyum.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2022/09/05/pm-directives-on-fac-being-implemented-marriyum/" rel="bookmark" title="PM directives on FAC being implemented: Marriyum">PM directives on FAC being implemented: Marriyum</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-09-05T00:32:19+05:00">September 5, 2022</time></span> </span>
</div>
<div class="td-excerpt">ISLAMABAD: Minister for Information and Broadcasting Marriyum Aurangzeb said on Sunday that notification had been issued on the order of Prime Minister Shehbaz Sharif...</div>
<div class="td-read-more">
<a href="https://www.pakistantoday.com.pk/2022/09/05/pm-directives-on-fac-being-implemented-marriyum/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.pakistantoday.com.pk/category/national/" class="td-post-category">NATIONAL</a> <div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2022/09/05/imf-acknowledges-progress-on-roll-out-of-track-trace-system/" rel="bookmark" class="td-image-wrap " title="IMF acknowledges progress on roll-out of Track &#038; Trace system"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2022/09/IMF-696x522.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2022/09/05/imf-acknowledges-progress-on-roll-out-of-track-trace-system/" rel="bookmark" title="IMF acknowledges progress on roll-out of Track &#038; Trace system">IMF acknowledges progress on roll-out of Track &#038; Trace system</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-09-05T00:29:25+05:00">September 5, 2022</time></span> </span>
</div>
<div class="td-excerpt">ISLAMABAD: The International Monetary Fund (IMF) has acknowledged the continued progress on the roll-out of track-and-trace.
IMF in its report mentioned that continued progress on...</div>
<div class="td-read-more">
<a href="https://www.pakistantoday.com.pk/2022/09/05/imf-acknowledges-progress-on-roll-out-of-track-trace-system/">Read more</a>
</div>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_65_936" data-td_block_id="tdi_65_936"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_65_936" data-td_block_id="tdi_65_936"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div class="vc_column tdi_67_0b1  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_67_0b1{
                    vertical-align: baseline;
                }.tdi_67_0b1 > .wpb_wrapper,
				.tdi_67_0b1 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_67_0b1 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_67_0b1 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_68_732 td_block_template_1">
<style>
/* custom css */
.tdi_68_732.td-a-rec{
					text-align: center;
				}.tdi_68_732 .td-element-style{
					z-index: -1;
				}.tdi_68_732.td-a-rec-img{
				    text-align: left;
				}.tdi_68_732.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_68_732.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><span class="td-adspot-title">- Advertisment -</span><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};googletag.cmd.push(function() {
    googletag.defineSlot('/21516551/MediumRectangle300by250', [300, 250], 'div-gpt-ad-1606288711058-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();});
</script>

<div id='div-gpt-ad-1606288711058-0' style='width: 300px; height: 250px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1606288711058-0'); });
  </script>
</div></div><div class="td_block_wrap td_block_1 tdi_69_417 td_with_ajax_pagination td-pb-border-top td_block_template_9 td-column-1" data-td-block-uid="tdi_69_417">
<style>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</style>
<style>
/* custom css */
.tdi_69_417 .td-block-title a,
				.tdi_69_417 .td-block-title span{
					text-transform:uppercase !important;
				}.tdi_69_417 .td_module_4 .entry-title{
					font-family:Muli !important;font-size:20px !important;font-weight:700 !important;
				}.tdi_69_417 .td_module_6 .entry-title{
					font-family:Muli !important;font-size:16px !important;font-weight:700 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_69_417 .td_module_4 .entry-title{
					font-family:Muli !important;font-size:18px !important;font-weight:700 !important;
				}.tdi_69_417 .td_module_6 .entry-title{
					font-family:Muli !important;font-size:14px !important;font-weight:700 !important;
				}
}
</style><script>var block_tdi_69_417 = new tdBlock();
block_tdi_69_417.id = "tdi_69_417";
block_tdi_69_417.atts = '{"custom_title":"Must Read","limit":"4","f_header_font_transform":"uppercase","ajax_pagination":"next_prev","block_template_id":"td_block_template_9","sort":"","m4f_title_font_family":"406","offset":"4","m4f_title_font_size":"eyJhbGwiOiIyMCIsInBvcnRyYWl0IjoiMTgifQ==","m4f_title_font_weight":"700","m6f_title_font_family":"406","m6f_title_font_weight":"700","m6f_title_font_size":"eyJhbGwiOiIxNiIsInBvcnRyYWl0IjoiMTQifQ==","block_type":"td_block_1","separator":"","custom_url":"","m4_tl":"","m4_el":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_69_417","tdc_css_class":"tdi_69_417","tdc_css_class_style":"tdi_69_417_rand_style"}';
block_tdi_69_417.td_column_number = "1";
block_tdi_69_417.block_type = "td_block_1";
block_tdi_69_417.post_count = "4";
block_tdi_69_417.found_posts = "29232";
block_tdi_69_417.header_color = "";
block_tdi_69_417.ajax_pagination_infinite_stop = "";
block_tdi_69_417.max_num_pages = "7307";
tdBlocksArray.push(block_tdi_69_417);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Must Read</span></h4></div><div id=tdi_69_417 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2022/09/05/finance-minister-wants-nation-to-live-within-its-means/" rel="bookmark" class="td-image-wrap " title="Finance Minister wants nation to live within its means"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC" alt="" title="Finance Minister wants nation to live within its means" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2022/09/Miftah-324x235.jpg" width="324" height="235" /></a></div> <a href="https://www.pakistantoday.com.pk/category/national/" class="td-post-category">NATIONAL</a> </div>
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2022/09/05/finance-minister-wants-nation-to-live-within-its-means/" rel="bookmark" title="Finance Minister wants nation to live within its means">Finance Minister wants nation to live within its means</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-09-05T00:36:21+05:00">September 5, 2022</time></span> </div>
<div class="td-excerpt">
ISLAMABAD: Federal Minister for Finance, Miftah Ismail on Sunday said that the nation has to live within its current national resources by which the... </div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2022/09/05/pm-directives-on-fac-being-implemented-marriyum/" rel="bookmark" class="td-image-wrap " title="PM directives on FAC being implemented: Marriyum"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="PM directives on FAC being implemented: Marriyum" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2022/09/Marriyum-100x70.jpg" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2022/09/05/pm-directives-on-fac-being-implemented-marriyum/" rel="bookmark" title="PM directives on FAC being implemented: Marriyum">PM directives on FAC being implemented: Marriyum</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-09-05T00:32:19+05:00">September 5, 2022</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2022/09/05/the-state-is-transferring-legitimate-monopoly-of-physical-power-to-individuals-2/" rel="bookmark" class="td-image-wrap " title="The State is transferring &#8216;Legitimate Monopoly of Physical Power&#8217; to individuals "><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="The State is transferring &#8216;Legitimate Monopoly of Physical Power&#8217; to individuals " data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2022/09/Gamma-1-100x70.png" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2022/09/05/the-state-is-transferring-legitimate-monopoly-of-physical-power-to-individuals-2/" rel="bookmark" title="The State is transferring &#8216;Legitimate Monopoly of Physical Power&#8217; to individuals ">The State is transferring &#8216;Legitimate Monopoly of Physical Power&#8217; to individuals </a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-09-05T00:29:31+05:00">September 5, 2022</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2022/09/05/imf-acknowledges-progress-on-roll-out-of-track-trace-system/" rel="bookmark" class="td-image-wrap " title="IMF acknowledges progress on roll-out of Track &#038; Trace system"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="IMF acknowledges progress on roll-out of Track &#038; Trace system" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2022/09/IMF-100x70.jpg" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2022/09/05/imf-acknowledges-progress-on-roll-out-of-track-trace-system/" rel="bookmark" title="IMF acknowledges progress on roll-out of Track &#038; Trace system">IMF acknowledges progress on roll-out of Track &#038; Trace system</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-09-05T00:29:25+05:00">September 5, 2022</time></span> </div>
</div>
</div>
</div> </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_69_417" data-td_block_id="tdi_69_417"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_69_417" data-td_block_id="tdi_69_417"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> </div></div></div></div><div id="tdi_70_960" class="tdc-row"><div class="vc_row tdi_71_550  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_71_550,
                .tdi_71_550 .tdc-columns{
                    min-height: 0;
                }.tdi_71_550,
				.tdi_71_550 .tdc-columns{
				    display: block;
				}.tdi_71_550 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_73_b88  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_73_b88{
                    vertical-align: baseline;
                }.tdi_73_b88 > .wpb_wrapper,
				.tdi_73_b88 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_73_b88 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_73_b88 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_74_036 td_block_template_1">
<style>
/* custom css */
.tdi_74_036.td-a-rec{
					text-align: center;
				}.tdi_74_036 .td-element-style{
					z-index: -1;
				}
</style>
<div id='div-gpt-ad-1654154221345-0' style='min-width: 970px; min-height: 250px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1654154221345-0'); });
  </script>
</div></div></div></div></div></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Staff Report"></span><meta itemprop="datePublished" content="2022-09-05T00:45:10+05:00"><meta itemprop="dateModified" content="2022-09-05T00:45:10+05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.pakistantoday.com.pk/2022/09/05/us-congressmen-visit-flood-hit-dadu-to-assess-devastation/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.pakistantoday.com.pk/wp-content/uploads/2021/01/PT-Logo.png"></span><meta itemprop="name" content="Pakistan Today"></span><meta itemprop="headline" content="US Congressmen visit flood-hit Dadu to assess devastation"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.pakistantoday.com.pk/wp-content/uploads/2022/09/US-Congressmen.jpg"><meta itemprop="width" content="700"><meta itemprop="height" content="400"></span> </article>
</div>
</div>
</div> 

<div class="tdc-footer-wrap ">

<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-4 ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://www.pakistantoday.com.pk/"><img src="https://www.pakistantoday.com.pk/wp-content/uploads/2021/01/PT-Logo.png" alt="Pakistan Today" title="Pakistan Today" /></a></div><div class="footer-text-wrap"><div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#ec82899b9f9e838381ac9c8d87859f988d829883888d95c28f8381c29c87"><span class="__cf_email__" data-cfemail="b2dcd7c5c1c0dddddff2c2d3d9dbc1c6d3dcc6ddd6d3cb9cd1dddf9cc2d9">[email&#160;protected]</span></a></div></div><div class="footer-social-wrap td-social-style-2">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/PakistanToday" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/ePakistanToday" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div></div> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-98678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-98678"><a href="https://www.pakistantoday.com.pk/privacy-policy/">Privacy policy</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
Copyright &copy; 2022. Pakistan Today. All Rights Reserved. </div>
</div>
</div>
</div>
</div>
</div>


<style type="text/css" media="screen">
/* custom css theme panel */
.td-menu-socials-wrap{
    display:none !important;
}
.buttons-language{
   display: none !important;
}
.td-header-style-10 #td-header-menu {
    display: inline-block !important;
}
.td-header-row{
    
}
.menu-menu-container{
    
}
#onesignal-popover-container #onesignal-popover-dialog .popover-body-icon img {
    width: auto !important;
    height: auto !important;
    max-width: 100%;
    display: inline-block;
    margin-top: 13px;
}

@media only screen  and (min-device-width : 768px)  and (max-device-width : 1024px)  { 
    .td_module_10 .td-module-thumb{
        position: static;
    }
    .td_module_10 .item-details{
        margin-left: 0px;
        min-height: 1px;
    }
}

.newsletter_subscription a:hover {
    color: #fff;
    background-color: #222!important;
    text-decoration: none!important;
}


@media (max-width: 767px){
    #td-top-mobile-toggle {
    display: inline-block;
    position: absolute;
    left: 0;
}
}

.newsletter_subscription a {
    width: 100%;
    display: block;
    margin-top: 10px;
    text-align: center;
    
    background-color: #4db2ec;
    text-decoration: none!important;
    color: #fff;
 
    line-height: 1;
    padding: 10px 15px;
    transition: background-color .4s;
    
}
.newsletter_subscription h3 {
   
    font-size: 20px;
    color: #111516;
    margin: 10px 0 15px;
    padding-bottom: 8px;
    border-bottom: 4px solid #d4d8d9;
}





/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1141px) {
 .td-magazine .vc_tta.vc_general .vc_tta-icon{
    
    display:none !important;
}
 #td_uid_13_57a83ed69d3bb{
    
    display:none !important;
}
.body-td-affix .menu-menu-container {
    margin-left: 115px;
}
.td-header-style-10 .td-header-main-menu{
    padding-left: 0px;
    text-align: center;
}
.at4-hide-content {
    opacity: 1!important;
    visibility: visible;
}
 .buttons-language {
    
        z-index: 999999;
    }
    

}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1019px) and (max-width: 1140px) {
.body-td-affix .menu-menu-container {
    margin-left: 115px;
}
.td-header-style-10 .td-header-main-menu{
   padding-left: 0px;
    text-align: center;
}
.at4-hide-content {
    opacity: 1!important;
    visibility: visible;
}
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 768px) and (max-width: 1018px) {
.body-td-affix .menu-menu-container {
    margin-left: 115px;
}
.td-header-style-10 .td-header-main-menu{
   padding-left: 0px;
    text-align: center;
}
.at4-hide-content {
    opacity: 1!important;
    visibility: visible;
}
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (max-width: 767px) {
.td_block_11.td-column-1 .td_module_10 .item-details{
   padding-left: 0px !important;
}
.body-td-affix .menu-menu-container {
    margin-left: 115px;
}
.td-header-style-10 .td-header-main-menu{
   padding-left: 0px;
    text-align: center;
}
.inner-mbt-sec {
    max-width: 100%;
    font-size: 14px !important;
}
#td-mobile-nav .td-menu-socials-wrap{
    display:block !important;
}
#td-mobile-nav .td-menu-socials{
     display:none !important;
}

}
</style>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/www.pakistantoday.com.pk\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"a68f35d20e","disable_ajax_form":"false","is_checkout":"0","is_checkout_tax_enabled":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=4.0.3' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.9.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-includes/js/comment-reply.min.js?ver=5.6.9' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.6' id='page-links-to-js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-includes/js/wp-embed.min.js?ver=5.6.9' id='wp-embed-js'></script>
<script defer type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1658880280' id='akismet-frontend-js'></script>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W9ZN8ZG"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<style>

        .profit-urdu a {

            display: inline-block;

            max-width: 121px;

            position: relative;

            top: 10px;

            background: url(https://munafah.pakistantoday.com.pk/wp-content/uploads/2019/10/profit-urdu-logo-final-1-e1571542553802-515x144.png);

            background-size: cover;

            height: 20px;

            min-width: 90px;

            font-size: 0px !important;

        }



        li.profit-urdu:hover a:after {

            text-decoration: none !important;

            background: none !important;

        }



        @media (max-width: 767px) {

            .profit-urdu a {

                height: 35px !important;

            }

        }



        .sf-menu a.sf-with-ul {

            padding-right: 23px;



        }



        /*        .td-container-wrap, .td-header-wrap .td-header-menu-wrap-full, .post {

                    background-color: #FFF1E5;

        

                }*/



        .td-footer-wrapper.td-container-wrap.td-footer-template-4 {

     border-top: 1px solid #d2d2d2;

    border-bottom: 1px solid #f2f2f2;

    background: #f2f2f252 !important;

        }

        .td-sub-footer-container{

            background-color: #f2f2f2 !important

        }



.td-footer-template-4 {

    padding-top: 30px;

}        

.footer-logo-wrap img {

    max-width: 280px;

}        

span.td-social-icon-wrap a {

    background: #2e90c0;

    border-radius: 100%;

    color: #ffffff;    border: 1px solid #fff;

}

span.td-social-icon-wrap a:hover {

    background: none;

    border: 1px solid #ccc;

}

i.td-icon-font.td-icon-facebook {

    font-size: 22px !important;

}



.td-social-style-2 .td-icon-font{line-height: 44px;}



.td-footer-template-4 .footer-text-wrap {

    color: #261111;

}

.td-footer-wrapper::before{ background-image: none !important;}

.footer-email-wrap a {

    color: #0e80b8 !important;

}



.td-footer-template-4 .td-footer-info {

    margin-bottom: 5px;

}

.td-social-style-2 .td-social-icon-wrap {

    margin: 0px 5px 0px 0;

}

.footer-social-wrap.td-social-style-2 span:first-child {

    position: relative;

    top: 3px;

}



@media only screen and (min-width: 1150px) {

    

    .td-container.td-header-row.td-header-main-menu {

        width: 1212px;

    }

}

@media only screen and (max-width: 767px) {

    .td-main-menu-logo img {

        max-width: 74%;

    }

}



    </style>

<script>
    

            
                jQuery(window).on( 'load', function () {
                    var block = jQuery('.tdi_48_c77'),
                        blockClass = '.tdi_48_c77',
                        blockInner = block.find('.tdb-block-inner'),
                        blockOffsetLeft;

                    if( block.find('audio').length > 0 ) {
                        jQuery(blockClass + ' audio').mediaelementplayer();
                    }

                    if( block.hasClass('tdb-sfi-stretch') ) {
                        jQuery(window).resize(function () {
                            blockOffsetLeft = block.offset().left;

                            if( block.hasClass('tdb-sfi-stretch-left') ) {
                                blockInner.css('margin-left', -blockOffsetLeft + 'px');
                            } else {
                                blockInner.css('margin-right', -(jQuery(window).width() - (blockOffsetLeft + block.outerWidth())) + 'px');
                            }
                        });
                        jQuery(window).resize();
                    }

                    setTimeout(function () {
                        block.css('opacity', 1);
                    }, 500);
                });
            
            

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[210250]");
                });
            
</script>
</body>
</html>

