<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>So long, Internet Explorer. The browser retires today - Pakistan Today</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<script src="/cdn-cgi/apps/head/rp_qL26s6h9EnV3s-3_oYrc-Hn0.js"></script><link rel="pingback" href="https://www.pakistantoday.com.pk/xmlrpc.php" />

<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:creator" content="@ePakistanToday">
<meta name="twitter:site" content="@ePakistanToday">
<meta property="og:title" content="So long, Internet Explorer. The browser retires today">
<meta property="og:description" content="SAN FRANCISCO: Internet Explorer is finally headed out to pasture.As of Wednesday, Microsoft will no longer support the once-dominant browser that legions of web surfers loved to hate — and a few">
<meta property="og:image" content="https://www.pakistantoday.com.pk/wp-content/uploads/2022/06/Downloader.la-62a980b651d08.jpg">

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21516551/ProfitTopBanner', [970, 250], 'div-gpt-ad-1654075803289-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21516551/MediumRectangle300by250', [300, 250], 'div-gpt-ad-1654076944144-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21516551/Responsivead', [[300, 250], [728, 90], [580, 400], [468, 60]], 'div-gpt-ad-1654079010825-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21516551/Responsivead', [[580, 400], [300, 250], [728, 90], [468, 60]], 'div-gpt-ad-1654153509191-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21516551/top_banner_mbt', [970, 250], 'div-gpt-ad-1654154221345-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21516551/2323', [[320, 100], [970, 250], [160, 600], [300, 250], [728, 90]], 'div-gpt-ad-1654154465140-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21516551/top_banner_mbt_for_mobile', [320, 100], 'div-gpt-ad-1654154945009-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21516551/billboardnew', [970, 250], 'div-gpt-ad-1654163699592-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21516551/billboardnew', [970, 250], 'div-gpt-ad-1654164802149-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<link rel="icon" type="image/png" href="https://www.pakistantoday.com.pk/wp-content/uploads/2021/01/WhatsApp-Image-2021-01-14-at-6.30.15-PM.jpeg"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.pakistantoday.com.pk/wp-content/uploads/2021/01/PT-Logo-300x50.png" /><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.pakistantoday.com.pk/wp-content/uploads/2021/01/PT-Logo-300x50.png" /><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.pakistantoday.com.pk/wp-content/uploads/2021/01/PT-Logo-300x50.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.pakistantoday.com.pk/wp-content/uploads/2021/01/PT-Logo-300x50.png" /><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.pakistantoday.com.pk/wp-content/uploads/2021/01/PT-Logo-300x50.png" />

<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.pakistantoday.com.pk/2022/06/15/so-long-internet-explorer-the-browser-retires-today/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="So long, Internet Explorer. The browser retires today - Pakistan Today" />
<meta property="og:description" content="SAN FRANCISCO: Internet Explorer is finally headed out to pasture. As of Wednesday, Microsoft will no longer support the once-dominant browser that legions of web surfers loved to hate — and a few still claim to adore. The 27-year-old application now joins BlackBerry phones, dial-up modems and Palm Pilots in the dustbin of tech history. [&hellip;]" />
<meta property="og:url" content="https://www.pakistantoday.com.pk/2022/06/15/so-long-internet-explorer-the-browser-retires-today/" />
<meta property="og:site_name" content="Pakistan Today" />
<meta property="article:publisher" content="https://www.facebook.com/PakistanToday/" />
<meta property="article:published_time" content="2022-06-15T06:49:53+00:00" />
<meta property="og:image" content="https://www.pakistantoday.com.pk/wp-content/uploads/2022/06/Downloader.la-62a980b651d08.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@ePakistanToday" />
<meta name="twitter:site" content="@ePakistanToday" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="The Associated Press" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="2 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<link rel='dns-prefetch' href='//code.responsivevoice.org' />
<link rel='dns-prefetch' href='//www.pakistantoday.com.pk' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Pakistan Today &raquo; Feed" href="https://www.pakistantoday.com.pk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pakistan Today &raquo; Comments Feed" href="https://www.pakistantoday.com.pk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pakistan Today &raquo; So long, Internet Explorer. The browser retires today Comments Feed" href="https://www.pakistantoday.com.pk/2022/06/15/so-long-internet-explorer-the-browser-retires-today/feed/" />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.pakistantoday.com.pk/wp-includes/css/dist/block-library/style.min.css?ver=5.6.8' type='text/css' media='all' />
<link rel='stylesheet' id='rv-style-css' href='https://www.pakistantoday.com.pk/wp-content/plugins/responsivevoice-text-to-speech/includes/css/responsivevoice.css?ver=5.6.8' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css' href='https://www.pakistantoday.com.pk/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.2.14' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css' href='https://www.pakistantoday.com.pk/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.2.14' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css' href='https://www.pakistantoday.com.pk/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=5.6.8' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css' href='https://www.pakistantoday.com.pk/wp-content/themes/Newspaper/style.css?ver=5.6.8' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css' href='https://www.pakistantoday.com.pk/wp-content/themes/Newspaper-child/style.css?ver=1.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://www.pakistantoday.com.pk/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Rubik+One%3A400%7COpen+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700%7CMuli%3A800%2C700%2C400%7COpen+Sans%3A400%2C300&#038;display=swap&#038;ver=10.3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='https://www.pakistantoday.com.pk/wp-content/plugins/tablepress/css/default.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://www.pakistantoday.com.pk/wp-content/themes/Newspaper-child/style.css?ver=1.2.5' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://www.pakistantoday.com.pk/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://www.pakistantoday.com.pk/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=6b62588d33477b8e3dc5b8b3c9c8d86c' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css' href='https://www.pakistantoday.com.pk/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a50385a2d79d6600973a7e697f735a0b' type='text/css' media='all, print' />
<script type='text/javascript' src='https://code.responsivevoice.org/1.8.2/responsivevoice.js?source=wp-plugin&#038;key=EcGHScvl&#038;ver=5.6.8' id='responsive-voice-js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.6.8' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.6.8' id='ppress-select2-js'></script>
<link rel="https://api.w.org/" href="https://www.pakistantoday.com.pk/wp-json/" /><link rel="alternate" type="application/json" href="https://www.pakistantoday.com.pk/wp-json/wp/v2/posts/194124" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.pakistantoday.com.pk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.pakistantoday.com.pk/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.6.8" />
<link rel='shortlink' href='https://www.pakistantoday.com.pk/?p=194124' />
<link rel="alternate" type="application/json+oembed" href="https://www.pakistantoday.com.pk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pakistantoday.com.pk%2F2022%2F06%2F15%2Fso-long-internet-explorer-the-browser-retires-today%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.pakistantoday.com.pk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pakistantoday.com.pk%2F2022%2F06%2F15%2Fso-long-internet-explorer-the-browser-retires-today%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"78ba7df405","wpRestUrl":"https:\/\/www.pakistantoday.com.pk\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.pakistantoday.com.pk\/wp-admin\/","wpRestNonce":"78ba7df405","wpRestUrl":"https:\/\/www.pakistantoday.com.pk\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>

<script>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</script>

<style>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</style>
<meta name="google-site-verification" content="j6u36DyzlMqubaE34Xuq3NbQoDrow1hz_R2G3xfGN9A" />

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-213629494-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-213629494-1');
</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=G-SBEQ4E6JRR"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-SBEQ4E6JRR');
</script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W9ZN8ZG');</script>


<script>

        var googletag = googletag || {};

        googletag.cmd = googletag.cmd || [];

    </script>
<script>

        googletag.cmd.push(function () {

            googletag.defineSlot('/21516551/bannerforprofit', [970, 90], 'div-gpt-ad-1550213188008-0').addService(googletag.pubads());

            googletag.enableServices();

        });

    </script>
<script>

        googletag.cmd.push(function () {

            googletag.defineSlot('/21516551/Sidebarhalfpage', [300, 600], 'div-gpt-ad-1550211209735-0').addService(googletag.pubads());

            googletag.pubads().enableSingleRequest();

            googletag.enableServices();

        });

    </script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5bb3073d5c7a5ed2"></script>
<script>

        window.googletag = window.googletag || {cmd: []};

        googletag.cmd.push(function () {

            googletag.defineSlot('/21516551/skyscraper', [160, 600], 'div-gpt-ad-1592480129402-0').addService(googletag.pubads());

            googletag.pubads().enableSingleRequest();

            googletag.enableServices();

        });

        </script>
<style type="text/css" id="wp-custom-css">
			#rcp_user_login_wrap{ display: none; }
#rcp_registration_form .rcp_subscription_fieldset, #rcp_registration_form .rcp_registration_total{ display:none; }


boxout{display: flex}
boxin {flex-grow:1;text-align: center}
.td-header-style-10 .td-header-main-menu { padding-left: 0px; text-align: left;}
.td-mobile-close { position: absolute; right: 1px; top: -21px; z-index: 1000;}
.td-menu-mob-open-menu #td-mobile-nav {
    height: calc(100% + 1px);
    overflow: auto;
    transform: translate3d(0, 0, 0);
    -webkit-transform: translate3d(0, 0, 0);
    left: 0;
    background: #e6e6e6;
}

.td-header-style-10 .td-logo-wrap-full a {
    position: relative;
    z-index: 1;
    line-height: 1;
    display: inline-block;
    vertical-align: middle;
    width: auto;
}

.splcss {
    background-color: #0c0c0c;
    padding: 5px 15px;
    border-radius: 0;
    color: #fff!important;
    margin-right: 8px;
    font-size: 12px;
}
 #td-mobile-nav .td-guest-wrap .td-menu-login a {
    cursor: pointer;
    color: #fff;
    background: #000;
    padding: 5px 10px;
}
#td-mobile-nav .td-guest-wrap {
    height: 40px;
    text-align: left;
    padding-left: 30px;
}
.boxin {
    width: 33%; position:relative
}
.loggedin-membership-menu
{
	background-color:#fff;
	display:none
}
.td_user_logd_in:hover .loggedin-membership-menu{ display:block!important
}

.loggedin-membership-menu {
    background-color: #fff;
    position: absolute;
    top: 75px;
    z-index: 9999;
    left: 0;
	padding:5px 10px
}
.loggedin-membership-menu
 li {
    display: block;
    position: relative;
    margin-left: 0;
}


.td-page-content table {
margin-bottom: 32px;
background: white;
}
table th {
text-align: left;
border: none;
padding: 10px;
background: #e0e0e0;
}
.tagdiv-type {
font-size: 12px;
}table td {
border: 1px solid #ededed;
padding: 2px 8px;
padding: 8px;
}
.td-pb-span8 {
    /*width: 80%;*/
}

#td-mobile-nav .td-menu-logout {
    position: absolute;
    top: 0;
    right: 20px;
    margin: 0;
    display: none;
}
.loggedin-membership-menu {
    background-color: #fff;
    position: absolute;
    top: 75px;
    z-index: 9999;
    left: 0;
    padding: 5px 10px;
    width: 100%;
}
.loggedin-membership-menu li {
    display: block;
    position: relative;
    margin-left: 0;
    padding: 10px;
}
.header-dropdown-icon {
    position: relative;
    top: 5px;
}

.mobile-header-dropdown-icon {
    position: relative;
    top: 5px;
}
#td-mobile-nav .td-menu-username {
    font-size: 20px;
    font-weight: 700;
    margin: 0 60px 0 95px;
    overflow: hidden;
    height: 60px;
}
.inner-mbt-sec {
    max-width: 60%;
    margin-left: auto;
    margin-right: auto;
    text-align: center;
}
.inner-mbt-sec a {
    display: inline-block;
    color: #f19e35;
    border-radius: 8px;
	font-size: 14px !important;
    text-decoration: underline;
}
a.article_subscribe_url {
       background: #f19e35;
    color: #fff;
    padding: 4px 15px;
    text-decoration: none;
    border-radius: 4px;
    font-size: 14px !important;
    margin-top: 20px;
}
@media only screen and (min-width: 560px) {
 	.detail-page-mobile{
 display:none;   
}
}		</style>

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #828282;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #828282;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #828282;
                }
                .tdm-btn-style1 {
					background-color: #828282;
				}
				.tdm-btn-style2:before {
				    border-color: #828282;
				}
				.tdm-btn-style2 {
				    color: #828282;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #828282;
                    -moz-box-shadow: 0 2px 16px #828282;
                    box-shadow: 0 2px 16px #828282;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #828282;
                    -moz-box-shadow: 0 4px 26px #828282;
                    box-shadow: 0 4px 26px #828282;
				}
</style>
<style id="tdw-css-placeholder"></style></head>
<body data-rsssl=1 class="post-template-default single single-post postid-194124 single-format-standard td-standard-pack global-block-template-1 td-magazine tdb_template_104107 tdb-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/PakistanToday" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/ePakistanToday" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-menu-container"><ul id="menu-menu" class="td-mobile-main-menu"><li id="menu-item-117486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first menu-item-117486"><a href="https://www.pakistantoday.com.pk/category/epapers/">E-PAPER<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-117489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117489"><a href="https://www.pakistantoday.com.pk/category/epapers/">Pakistan Today</a></li>
<li id="menu-item-117487" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117487"><a href="https://profit.pakistantoday.com.pk/category/magazine/">Profit Magazine</a></li>
<li id="menu-item-117488" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117488"><a href="https://paperazzimag.com/category/e-magazine/">Paperazzi Magazine</a></li>
</ul>
</li>
<li id="menu-item-117970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117970"><a href="https://www.pakistantoday.com.pk/category/national/">NATIONAL</a></li>
<li id="menu-item-113748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-113748"><a href="https://www.pakistantoday.com.pk/category/opinion-pt/">OPINION<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="https://www.pakistantoday.com.pk/category/opinion-pt/cartoon-pt/">Cartoon</a></li>
<li class="menu-item-0"><a href="https://www.pakistantoday.com.pk/category/opinion-pt/comment-pt/">Comment</a></li>
<li class="menu-item-0"><a href="https://www.pakistantoday.com.pk/category/opinion-pt/editorials-pt/">Editorials</a></li>
<li class="menu-item-0"><a href="https://www.pakistantoday.com.pk/category/opinion-pt/letters-pt/">Letters</a></li>
</ul>
</li>
<li id="menu-item-113747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-113747"><a href="https://www.pakistantoday.com.pk/category/city/">CITIES<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://www.pakistantoday.com.pk/category/city/islamabad/">ISLAMABAD</a></li>
<li class="menu-item-0"><a href="https://www.pakistantoday.com.pk/category/city/karachi/">KARACHI</a></li>
<li class="menu-item-0"><a href="https://www.pakistantoday.com.pk/category/city/lahore/">LAHORE</a></li>
<li class="menu-item-0"><a href="https://www.pakistantoday.com.pk/category/city/peshawar/">PESHAWAR</a></li>
</ul>
</li>
<li id="menu-item-113817" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-113817"><a href="https://www.pakistantoday.com.pk/category/world/">WORLD</a></li>
<li id="menu-item-113756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113756"><a href="https://www.pakistantoday.com.pk/category/sports/">SPORTS</a></li>
<li id="menu-item-113720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113720"><a href="https://profit.pakistantoday.com.pk/">BUSINESS</a></li>
<li id="menu-item-92023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92023"><a target="_blank" href="https://dependent.pakistantoday.com.pk/">SATIRE</a></li>
</ul></div> </div>
</div>

<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
</div>
<div class="td-login-register-link">
<a id="signin-register-link-mob">Create an account</a>
</div>
</div>
</div>
<div id="td-register-mob" class="td-login-animation td-login-hide-mob">

<div class="td-register-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign up</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div>
<div class="td-login-form-wrap">
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div>
<input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://www.pakistantoday.com.pk/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="tdc-header-wrap ">

<div class="td-header-wrap td-header-style-10 ">
<div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://www.pakistantoday.com.pk/">
<img class="td-retina-data" data-retina="https://www.pakistantoday.com.pk/wp-content/uploads/2021/01/PT-Logo.png" src="https://www.pakistantoday.com.pk/wp-content/uploads/2021/01/PT-Logo.png" alt="PT" title="Pakistan Today" />
<span class="td-visual-hidden">Pakistan Today</span>
</a>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap td-header-gradient ">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-mobile" href="https://www.pakistantoday.com.pk/">
<img class="td-retina-data" data-retina="https://www.pakistantoday.com.pk/wp-content/uploads/2021/01/PT-Logo.png" src="https://www.pakistantoday.com.pk/wp-content/uploads/2021/01/PT-Logo.png" alt="PT" title="Pakistan Today" />
</a>
<a class="td-header-logo td-sticky-mobile" href="https://www.pakistantoday.com.pk/">
<img class="td-retina-data" data-retina="https://www.pakistantoday.com.pk/wp-content/uploads/2021/01/PT-Logo.png" src="https://www.pakistantoday.com.pk/wp-content/uploads/2021/01/PT-Logo.png" alt="PT" title="Pakistan Today" />
</a>
</div>
<div class="menu-menu-container"><ul id="menu-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-117486"><a href="https://www.pakistantoday.com.pk/category/epapers/">E-PAPER</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-117489"><a href="https://www.pakistantoday.com.pk/category/epapers/">Pakistan Today</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-117487"><a href="https://profit.pakistantoday.com.pk/category/magazine/">Profit Magazine</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-117488"><a href="https://paperazzimag.com/category/e-magazine/">Paperazzi Magazine</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-117970"><a href="https://www.pakistantoday.com.pk/category/national/">NATIONAL</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-113748"><a href="https://www.pakistantoday.com.pk/category/opinion-pt/">OPINION</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_1_618 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload_all" data-td-block-uid="tdi_1_618"><script>var block_tdi_1_618 = new tdBlock();
block_tdi_1_618.id = "tdi_1_618";
block_tdi_1_618.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"27200","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_1_618","tdc_css_class":"tdi_1_618","tdc_css_class_style":"tdi_1_618_rand_style"}';
block_tdi_1_618.td_column_number = "3";
block_tdi_1_618.block_type = "td_block_mega_menu";
block_tdi_1_618.post_count = "4";
block_tdi_1_618.found_posts = "3960";
block_tdi_1_618.header_color = "";
block_tdi_1_618.ajax_pagination_infinite_stop = "";
block_tdi_1_618.max_num_pages = "990";
tdBlocksArray.push(block_tdi_1_618);
</script> <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_1_618" id="tdi_2_861" data-td_block_id="tdi_1_618" data-td_filter_value="" href="https://www.pakistantoday.com.pk/category/opinion-pt/">All</a><a class="mega-menu-sub-cat-tdi_1_618" id="tdi_3_826" data-td_block_id="tdi_1_618" data-td_filter_value="27204" href="https://www.pakistantoday.com.pk/category/opinion-pt/cartoon-pt/">Cartoon</a><a class="mega-menu-sub-cat-tdi_1_618" id="tdi_4_c88" data-td_block_id="tdi_1_618" data-td_filter_value="27201" href="https://www.pakistantoday.com.pk/category/opinion-pt/comment-pt/">Comment</a><a class="mega-menu-sub-cat-tdi_1_618" id="tdi_5_68c" data-td_block_id="tdi_1_618" data-td_filter_value="27202" href="https://www.pakistantoday.com.pk/category/opinion-pt/editorials-pt/">Editorials</a><a class="mega-menu-sub-cat-tdi_1_618" id="tdi_6_79c" data-td_block_id="tdi_1_618" data-td_filter_value="27203" href="https://www.pakistantoday.com.pk/category/opinion-pt/letters-pt/">Letters</a></div></div><div id=tdi_1_618 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2022/06/14/palestinians-can-learn-from-irish-successes/" rel="bookmark" class="td-image-wrap " title="Palestinians can learn from Irish successes"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Palestinians can learn from Irish successes" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2022/06/Alpha-10-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/opinion-pt/comment-pt/" class="td-post-category">Comment</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2022/06/14/palestinians-can-learn-from-irish-successes/" rel="bookmark" title="Palestinians can learn from Irish successes">Palestinians can learn from Irish successes</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2022/06/14/is-survival-possible-in-contradictions/" rel="bookmark" class="td-image-wrap " title="Is survival possible in contradictions?"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Is survival possible in contradictions?" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2022/06/Beta-14-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/opinion-pt/comment-pt/" class="td-post-category">Comment</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2022/06/14/is-survival-possible-in-contradictions/" rel="bookmark" title="Is survival possible in contradictions?">Is survival possible in contradictions?</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2022/06/14/earlier-elections-or-civil-war/" rel="bookmark" class="td-image-wrap " title="Earlier Elections or Civil War?"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Earlier Elections or Civil War?" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2022/06/Gamma-12-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/opinion-pt/comment-pt/" class="td-post-category">Comment</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2022/06/14/earlier-elections-or-civil-war/" rel="bookmark" title="Earlier Elections or Civil War?">Earlier Elections or Civil War?</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2022/06/14/the-us-fatf-and-imf/" rel="bookmark" class="td-image-wrap " title="The US, FATF and IMF"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_218x150.png" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/opinion-pt/editorials-pt/" class="td-post-category">Editorials</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2022/06/14/the-us-fatf-and-imf/" rel="bookmark" title="The US, FATF and IMF">The US, FATF and IMF</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_1_618" data-td_block_id="tdi_1_618"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_1_618" data-td_block_id="tdi_1_618"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-113747"><a href="https://www.pakistantoday.com.pk/category/city/">CITIES</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_7_1d6 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload_all" data-td-block-uid="tdi_7_1d6"><script>var block_tdi_7_1d6 = new tdBlock();
block_tdi_7_1d6.id = "tdi_7_1d6";
block_tdi_7_1d6.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"23267","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_7_1d6","tdc_css_class":"tdi_7_1d6","tdc_css_class_style":"tdi_7_1d6_rand_style"}';
block_tdi_7_1d6.td_column_number = "3";
block_tdi_7_1d6.block_type = "td_block_mega_menu";
block_tdi_7_1d6.post_count = "4";
block_tdi_7_1d6.found_posts = "889";
block_tdi_7_1d6.header_color = "";
block_tdi_7_1d6.ajax_pagination_infinite_stop = "";
block_tdi_7_1d6.max_num_pages = "223";
tdBlocksArray.push(block_tdi_7_1d6);
</script> <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_7_1d6" id="tdi_8_d92" data-td_block_id="tdi_7_1d6" data-td_filter_value="" href="https://www.pakistantoday.com.pk/category/city/">All</a><a class="mega-menu-sub-cat-tdi_7_1d6" id="tdi_9_276" data-td_block_id="tdi_7_1d6" data-td_filter_value="23269" href="https://www.pakistantoday.com.pk/category/city/islamabad/">ISLAMABAD</a><a class="mega-menu-sub-cat-tdi_7_1d6" id="tdi_10_8b6" data-td_block_id="tdi_7_1d6" data-td_filter_value="23270" href="https://www.pakistantoday.com.pk/category/city/karachi/">KARACHI</a><a class="mega-menu-sub-cat-tdi_7_1d6" id="tdi_11_951" data-td_block_id="tdi_7_1d6" data-td_filter_value="23268" href="https://www.pakistantoday.com.pk/category/city/lahore/">LAHORE</a><a class="mega-menu-sub-cat-tdi_7_1d6" id="tdi_12_616" data-td_block_id="tdi_7_1d6" data-td_filter_value="23271" href="https://www.pakistantoday.com.pk/category/city/peshawar/">PESHAWAR</a></div></div><div id=tdi_7_1d6 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2022/06/14/lhc-orders-ecp-to-decide-plea-against-bilawal-within-30-days/" rel="bookmark" class="td-image-wrap " title="LHC orders ECP to decide plea against Bilawal within 30 days"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="LHC orders ECP to decide plea against Bilawal within 30 days" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2022/06/Bilawal-LHC-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/city/lahore/" class="td-post-category">LAHORE</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2022/06/14/lhc-orders-ecp-to-decide-plea-against-bilawal-within-30-days/" rel="bookmark" title="LHC orders ECP to decide plea against Bilawal within 30 days">LHC orders ECP to decide plea against Bilawal within 30 days</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2022/06/14/law-minister-meets-pml-q-leadership-to-end-deadlock/" rel="bookmark" class="td-image-wrap " title="Law Minister meets PML-Q leadership to end deadlock"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Law Minister meets PML-Q leadership to end deadlock" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2022/06/pervaiz-monis-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/city/lahore/" class="td-post-category">LAHORE</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2022/06/14/law-minister-meets-pml-q-leadership-to-end-deadlock/" rel="bookmark" title="Law Minister meets PML-Q leadership to end deadlock">Law Minister meets PML-Q leadership to end deadlock</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2022/06/13/kp-raises-salaries-16pc-pension-15pc-in-budget-for-fy2022-23/" rel="bookmark" class="td-image-wrap " title="KP raises salaries 16pc, pension 15pc in budget for FY2022-23"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="KP raises salaries 16pc, pension 15pc in budget for FY2022-23" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2022/06/KP-budget-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/city/peshawar/" class="td-post-category">PESHAWAR</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2022/06/13/kp-raises-salaries-16pc-pension-15pc-in-budget-for-fy2022-23/" rel="bookmark" title="KP raises salaries 16pc, pension 15pc in budget for FY2022-23">KP raises salaries 16pc, pension 15pc in budget for FY2022-23</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2022/06/13/ptis-sibtain-khan-becomes-leader-of-opposition-in-pa/" rel="bookmark" class="td-image-wrap " title="PTI&#8217;s Sibtain Khan becomes leader of opposition in PA"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="PTI&#8217;s Sibtain Khan becomes leader of opposition in PA" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2022/06/Sibtain-Khan-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/city/lahore/" class="td-post-category">LAHORE</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2022/06/13/ptis-sibtain-khan-becomes-leader-of-opposition-in-pa/" rel="bookmark" title="PTI&#8217;s Sibtain Khan becomes leader of opposition in PA">PTI&#8217;s Sibtain Khan becomes leader of opposition in PA</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_7_1d6" data-td_block_id="tdi_7_1d6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_7_1d6" data-td_block_id="tdi_7_1d6"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-113817"><a href="https://www.pakistantoday.com.pk/category/world/">WORLD</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_13_2ae td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload_all" data-td-block-uid="tdi_13_2ae"><script>var block_tdi_13_2ae = new tdBlock();
block_tdi_13_2ae.id = "tdi_13_2ae";
block_tdi_13_2ae.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"17","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_13_2ae","tdc_css_class":"tdi_13_2ae","tdc_css_class_style":"tdi_13_2ae_rand_style"}';
block_tdi_13_2ae.td_column_number = "3";
block_tdi_13_2ae.block_type = "td_block_mega_menu";
block_tdi_13_2ae.post_count = "5";
block_tdi_13_2ae.found_posts = "3092";
block_tdi_13_2ae.header_color = "";
block_tdi_13_2ae.ajax_pagination_infinite_stop = "";
block_tdi_13_2ae.max_num_pages = "619";
tdBlocksArray.push(block_tdi_13_2ae);
</script><div id=tdi_13_2ae class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2022/06/15/so-long-internet-explorer-the-browser-retires-today/" rel="bookmark" class="td-image-wrap " title="So long, Internet Explorer. The browser retires today"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="So long, Internet Explorer. The browser retires today" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2022/06/Downloader.la-62a980b651d08-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/world/" class="td-post-category">World</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2022/06/15/so-long-internet-explorer-the-browser-retires-today/" rel="bookmark" title="So long, Internet Explorer. The browser retires today">So long, Internet Explorer. The browser retires today</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2022/06/15/biden-to-meet-with-saudi-crown-prince-despite-pariah-pledge/" rel="bookmark" class="td-image-wrap " title="Biden to meet with Saudi crown prince despite &#8216;pariah&#8217; pledge"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Biden to meet with Saudi crown prince despite &#8216;pariah&#8217; pledge" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2022/06/Downloader.la-62a97854534cf-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/world/" class="td-post-category">World</a>  </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2022/06/15/biden-to-meet-with-saudi-crown-prince-despite-pariah-pledge/" rel="bookmark" title="Biden to meet with Saudi crown prince despite &#8216;pariah&#8217; pledge">Biden to meet with Saudi crown prince despite &#8216;pariah&#8217; pledge</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2022/06/14/china-built-worlds-largest-network-infrastructure-in-past-decade/" rel="bookmark" class="td-image-wrap " title="China &#8216;built world&#8217;s largest network infrastructure&#8217; in past decade"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="China &#8216;built world&#8217;s largest network infrastructure&#8217; in past decade" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2022/06/Infrastructure-218x150.jpeg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/world/" class="td-post-category">World</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2022/06/14/china-built-worlds-largest-network-infrastructure-in-past-decade/" rel="bookmark" title="China &#8216;built world&#8217;s largest network infrastructure&#8217; in past decade">China &#8216;built world&#8217;s largest network infrastructure&#8217; in past decade</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2022/06/14/25pc-of-ukraines-arable-land-lost-to-war-kyiv/" rel="bookmark" class="td-image-wrap " title="25pc of Ukraine&#8217;s arable land lost to war: Kyiv"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="25pc of Ukraine&#8217;s arable land lost to war: Kyiv" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2022/05/russia-bomb-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/world/" class="td-post-category">World</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2022/06/14/25pc-of-ukraines-arable-land-lost-to-war-kyiv/" rel="bookmark" title="25pc of Ukraine&#8217;s arable land lost to war: Kyiv">25pc of Ukraine&#8217;s arable land lost to war: Kyiv</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2022/06/14/china-rejects-competition-with-us-in-bilateral-talks/" rel="bookmark" class="td-image-wrap " title="China rejects competition with US in bilateral talks"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="China rejects competition with US in bilateral talks" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2020/12/us_china_flag-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/world/" class="td-post-category">World</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2022/06/14/china-rejects-competition-with-us-in-bilateral-talks/" rel="bookmark" title="China rejects competition with US in bilateral talks">China rejects competition with US in bilateral talks</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_13_2ae" data-td_block_id="tdi_13_2ae"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_13_2ae" data-td_block_id="tdi_13_2ae"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-113756"><a href="https://www.pakistantoday.com.pk/category/sports/">SPORTS</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_14_ea7 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload_all" data-td-block-uid="tdi_14_ea7"><script>var block_tdi_14_ea7 = new tdBlock();
block_tdi_14_ea7.id = "tdi_14_ea7";
block_tdi_14_ea7.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"629","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_14_ea7","tdc_css_class":"tdi_14_ea7","tdc_css_class_style":"tdi_14_ea7_rand_style"}';
block_tdi_14_ea7.td_column_number = "3";
block_tdi_14_ea7.block_type = "td_block_mega_menu";
block_tdi_14_ea7.post_count = "5";
block_tdi_14_ea7.found_posts = "2025";
block_tdi_14_ea7.header_color = "";
block_tdi_14_ea7.ajax_pagination_infinite_stop = "";
block_tdi_14_ea7.max_num_pages = "405";
tdBlocksArray.push(block_tdi_14_ea7);
</script><div id=tdi_14_ea7 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2022/06/15/engro-partners-with-federation-to-launch-volleyball-development-programme/" rel="bookmark" class="td-image-wrap " title="Engro partners with Federation to launch volleyball development programme"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Engro partners with Federation to launch volleyball development programme" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2022/06/Downloader.la-62a97a5d3394e-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/sports/" class="td-post-category">Sports</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2022/06/15/engro-partners-with-federation-to-launch-volleyball-development-programme/" rel="bookmark" title="Engro partners with Federation to launch volleyball development programme">Engro partners with Federation to launch volleyball development programme</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2022/06/15/skipper-yoshida-fires-world-cup-warning-after-japan-fell-apart/" rel="bookmark" class="td-image-wrap " title="Skipper Yoshida fires World Cup warning after Japan &#8216;fell apart&#8217;"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Skipper Yoshida fires World Cup warning after Japan &#8216;fell apart&#8217;" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2022/06/Downloader.la-62a96f6321a9a-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/sports/" class="td-post-category">Sports</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2022/06/15/skipper-yoshida-fires-world-cup-warning-after-japan-fell-apart/" rel="bookmark" title="Skipper Yoshida fires World Cup warning after Japan &#8216;fell apart&#8217;">Skipper Yoshida fires World Cup warning after Japan &#8216;fell apart&#8217;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2022/06/14/pakistan-beats-nepal-3-0-in-itf-asia-u-12-team-competition/" rel="bookmark" class="td-image-wrap " title="Pakistan beats Nepal 3-0 in ITF Asia U-12 Team Competition"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Pakistan beats Nepal 3-0 in ITF Asia U-12 Team Competition" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2022/03/tennis-origins-e1444901660593.jpeg" width="1" height="1" /></a></div> <a href="https://www.pakistantoday.com.pk/category/sports/" class="td-post-category">Sports</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2022/06/14/pakistan-beats-nepal-3-0-in-itf-asia-u-12-team-competition/" rel="bookmark" title="Pakistan beats Nepal 3-0 in ITF Asia U-12 Team Competition">Pakistan beats Nepal 3-0 in ITF Asia U-12 Team Competition</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2022/06/14/australia-win-sudden-death-battle-with-peru-for-world-cup-place/" rel="bookmark" class="td-image-wrap " title="Australia win sudden death battle with Peru for World Cup place"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Australia win sudden death battle with Peru for World Cup place" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2022/06/aus-peru-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/sports/" class="td-post-category">Sports</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2022/06/14/australia-win-sudden-death-battle-with-peru-for-world-cup-place/" rel="bookmark" title="Australia win sudden death battle with Peru for World Cup place">Australia win sudden death battle with Peru for World Cup place</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2022/06/14/barcelona-to-sport-unhcr-logo-in-place-of-unicef/" rel="bookmark" class="td-image-wrap " title="Barcelona to sport UNHCR logo in place of UNICEF"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Barcelona to sport UNHCR logo in place of UNICEF" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2022/03/Downloader.la-62318758e7f1d-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/sports/" class="td-post-category">Sports</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2022/06/14/barcelona-to-sport-unhcr-logo-in-place-of-unicef/" rel="bookmark" title="Barcelona to sport UNHCR logo in place of UNICEF">Barcelona to sport UNHCR logo in place of UNICEF</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_14_ea7" data-td_block_id="tdi_14_ea7"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_14_ea7" data-td_block_id="tdi_14_ea7"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-113720"><a href="https://profit.pakistantoday.com.pk/">BUSINESS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-92023"><a target="_blank" href="https://dependent.pakistantoday.com.pk/">SATIRE</a></li>
</ul></div></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.pakistantoday.com.pk/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="194124" data-autoload-type="" data-autoload-count="5">
<div class="td-main-content-wrap td-container-wrap">
<div class="tdc-content-wrap">
<article id="template-id-104107" class="post-104107 tdb_templates type-tdb_templates status-publish post" itemscope itemtype="https://schema.org/Article">
<div id="tdi_15_9ce" class="tdc-zone"><div class="tdc_zone tdi_16_ee1  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_16_ee1{
                    min-height: 0;
                }
</style><div id="tdi_17_769" class="tdc-row"><div class="vc_row tdi_18_261  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_18_261,
                .tdi_18_261 .tdc-columns{
                    min-height: 0;
                }.tdi_18_261,
				.tdi_18_261 .tdc-columns{
				    display: block;
				}.tdi_18_261 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_20_901  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_20_901{
                    vertical-align: baseline;
                }.tdi_20_901 > .wpb_wrapper,
				.tdi_20_901 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_20_901 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_20_901 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div><div id="tdi_21_2a2" class="tdc-row"><div class="vc_row tdi_22_a61  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_22_a61,
                .tdi_22_a61 .tdc-columns{
                    min-height: 0;
                }.tdi_22_a61,
				.tdi_22_a61 .tdc-columns{
				    display: block;
				}.tdi_22_a61 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_24_166  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_24_166{
                    vertical-align: baseline;
                }.tdi_24_166 > .wpb_wrapper,
				.tdi_24_166 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_24_166 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_24_166 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot detail-page-mobile tdi_25_6ea td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_25_6ea{
margin-top:-50px !important;
margin-bottom:50px !important;
margin-left:100px !important;
}

</style>
<style>
/* custom css */
.tdi_25_6ea.td-a-rec{
					text-align: center;
				}.tdi_25_6ea .td-element-style{
					z-index: -1;
				}
</style>
<div id='div-gpt-ad-1654154945009-0' style='min-width: 320px; min-height: 100px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1654154945009-0'); });
  </script>
</div></div></div></div></div></div><div id="tdi_26_e89" class="tdc-row"><div class="vc_row tdi_27_a86  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_27_a86,
                .tdi_27_a86 .tdc-columns{
                    min-height: 0;
                }.tdi_27_a86,
				.tdi_27_a86 .tdc-columns{
				    display: block;
				}.tdi_27_a86 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_29_c6c  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_29_c6c{
                    vertical-align: baseline;
                }.tdi_29_c6c > .wpb_wrapper,
				.tdi_29_c6c > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_29_c6c > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_29_c6c > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_30_967 td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_30_967{
margin-top:0px !important;
margin-bottom:50px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_30_967{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_30_967{
display:none !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_30_967{
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_30_967.td-a-rec{
					text-align: center;
				}.tdi_30_967 .td-element-style{
					z-index: -1;
				}
</style>
<div id='div-gpt-ad-1654075803289-0' style='min-width: 970px; min-height: 250px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1654075803289-0'); });
  </script>
</div></div></div></div></div></div><div id="tdi_31_aa9" class="tdc-row"><div class="vc_row tdi_32_81a td-ss-row wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_32_81a,
                .tdi_32_81a .tdc-columns{
                    min-height: 0;
                }.tdi_32_81a,
				.tdi_32_81a .tdc-columns{
				    display: block;
				}.tdi_32_81a .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_32_81a{
margin-top:30px !important;
}

.tdi_32_81a .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_34_28e  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_34_28e{
                    vertical-align: baseline;
                }.tdi_34_28e > .wpb_wrapper,
				.tdi_34_28e > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_34_28e > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_34_28e > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_36_2e2  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_36_2e2{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_36_2e2,
				.tdi_36_2e2 .tdc-inner-columns{
				    display: block;
				}.tdi_36_2e2 .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_36_2e2{
padding-bottom:10px !important;
justify-content:center !important;
text-align:center !important;
}

.tdi_36_2e2 .td_block_wrap{ text-align:left }

</style><div class="vc_column_inner tdi_38_8ee  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_38_8ee{
                    vertical-align: baseline;
                }.tdi_38_8ee .vc_column-inner > .wpb_wrapper,
				.tdi_38_8ee .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_38_8ee .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories tdi_39_e29 td-pb-border-top td_block_template_1 " data-td-block-uid="tdi_39_e29">
<style>

/* inline tdc_css att */

.tdi_39_e29{
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_39_e29 { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_39_e29{
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_39_e29{
display:inline-block !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_39_e29{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_39_e29 .tdb-entry-category{
					padding: 0px;
				
					color: #222222 !important;
				
					font-size:15px !important;text-transform:uppercase !important;
				}.tdi_39_e29 .tdb-cat-bg{
					border-width: 0px;
				
					background-color: rgba(255,255,255,0) !important;
				}.tdi_39_e29 .tdb-cat-sep{
					font-size: 14px;
				}.tdi_39_e29 .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_39_e29{
					text-align: left;
				}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://www.pakistantoday.com.pk/category/world/"><span class="tdb-cat-bg"></span>World</a></div></div><div class="td_block_wrap tdb_single_date tdi_40_a6c td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_40_a6c">
<style>

/* inline tdc_css att */

.tdi_40_a6c{
margin-bottom:5px !important;
margin-left:10px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_40_a6c { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_40_a6c{
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_40_a6c{
display:inline-block !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_40_a6c{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_40_a6c i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }.tdi_40_a6c{
					font-size:14px !important;
				}
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2022-06-15T11:49:53+05:00">June 15, 2022</time></div></div> </div></div></div></div><div class="td_block_wrap tdb_title tdi_41_9c1 tdb-single-title td-pb-border-top td_block_template_1" data-td-block-uid="tdi_41_9c1">
<style>

/* inline tdc_css att */

.tdi_41_9c1{
margin-bottom:15px !important;
}

</style>
<style>
/* custom css */
.tdi_41_9c1 .tdb-title-text{
					color: #222222;
				
					font-family:Muli !important;font-size:42px !important;line-height:1.2 !important;font-weight:800 !important;
				}.tdi_41_9c1 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_41_9c1 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_41_9c1{
					text-align: left;
				}.tdi_41_9c1 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_41_9c1 .tdb-title-text{
					font-family:Muli !important;font-size:32px !important;line-height:1.2 !important;font-weight:800 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_41_9c1 .tdb-title-text{
					font-family:Muli !important;font-size:28px !important;line-height:1.2 !important;font-weight:800 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">So long, Internet Explorer. The browser retires today</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_author tdi_43_d46 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_43_d46">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_43_d46{
margin-top:-20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_43_d46 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_43_d46 .avatar{
                    width: 0px;
                    height: 0px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_43_d46 .tdb-author-name{
					color: #000;
				}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://www.pakistantoday.com.pk/author/ap/">The Associated Press</a></div></div></div><div class="vc_row_inner tdi_45_6ca  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_45_6ca{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_45_6ca,
				.tdi_45_6ca .tdc-inner-columns{
				    display: block;
				}.tdi_45_6ca .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_45_6ca {
	                    margin-left: --5px;
	                    margin-right: --5px;
	                }
	                .tdi_45_6ca .vc_column_inner {
	                    padding-left: -5px;
	                    padding-right: -5px;
	                }
                }
</style><div class="vc_column_inner tdi_47_e18  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_47_e18{
                    vertical-align: baseline;
                }.tdi_47_e18 .vc_column-inner > .wpb_wrapper,
				.tdi_47_e18 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_47_e18 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div><div class="td_block_wrap tdb_single_featured_image tdi_48_e6e tdb-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_48_e6e">
<style>

/* inline tdc_css att */

.tdi_48_e6e{
margin-top:-50px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_48_e6e{
margin-top:-10px !important;
margin-right:-20px !important;
margin-left:-20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_48_e6e .td-audio-player{
                    font-size: 12px;
                }.tdi_48_e6e .tdb-caption-text{
                    margin: 6px 0 0;
                
                    display: none;
                }.tdi_48_e6e:hover .tdb-block-inner:before{
                    opacity: 0;
                }
</style><div class="tdb-block-inner td-fix-index"><figure>
<img width="696" height="464" class="entry-thumb" src="https://www.pakistantoday.com.pk/wp-content/uploads/2022/06/Downloader.la-62a980b651d08-696x464.jpg" srcset="https://www.pakistantoday.com.pk/wp-content/uploads/2022/06/Downloader.la-62a980b651d08-696x464.jpg 696w, https://www.pakistantoday.com.pk/wp-content/uploads/2022/06/Downloader.la-62a980b651d08-300x200.jpg 300w, https://www.pakistantoday.com.pk/wp-content/uploads/2022/06/Downloader.la-62a980b651d08-768x512.jpg 768w, https://www.pakistantoday.com.pk/wp-content/uploads/2022/06/Downloader.la-62a980b651d08-630x420.jpg 630w, https://www.pakistantoday.com.pk/wp-content/uploads/2022/06/Downloader.la-62a980b651d08.jpg 1024w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="Internet Explorer" />
<figcaption class="tdb-caption-text">The logo of Microsoft Corp.'s Internet Explorer 9 is displayed on a computer monitor in Washington, D.C., U.S., on Tuesday, March 15, 2011. Microsoft released a speedier version of its Internet Explorer browser that adds privacy controls and video features, a bid to regain market share lost to Firefox and Google Inc.'s Chrome. Photographer: Andrew Harrer/Bloomberg via Getty Images</figcaption></figure></div></div><div class="vc_row_inner tdi_50_96f  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_50_96f{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_50_96f,
				.tdi_50_96f .tdc-inner-columns{
				    display: block;
				}.tdi_50_96f .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_52_692  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_52_692{
                    vertical-align: baseline;
                }.tdi_52_692 .vc_column-inner > .wpb_wrapper,
				.tdi_52_692 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_52_692 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div><div class="td_block_wrap tdb_single_content tdi_53_2a8 td-pb-border-top td_block_template_1 td-post-content tagdiv-type" data-td-block-uid="tdi_53_2a8">
<style>

/* inline tdc_css att */

.tdi_53_2a8{
margin-top:-20px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_53_2a8{
margin-top:-50px !important;
}
}

</style>
<style>
/* custom css */
.tdi_53_2a8,
                .tdi_53_2a8 > p,
                .tdi_53_2a8 .tdb-block-inner > p{
			        font-family:Open Sans !important;font-size:15px !important;font-weight:400 !important;
		        }.tdi_53_2a8 h1{
			        font-family:Muli !important;font-weight:700 !important;
		        }.tdi_53_2a8 h2{
			        font-family:Muli !important;font-weight:700 !important;
		        }.tdi_53_2a8 h3{
			        font-family:Muli !important;font-weight:700 !important;
		        }.tdi_53_2a8 h4{
			        font-family:Muli !important;font-weight:700 !important;
		        }.tdi_53_2a8 h5{
			        font-weight:700 !important;
		        }.tdi_53_2a8 h6{
			        font-weight:700 !important;
		        }.tdi_53_2a8 li{
			        font-size:16px !important;font-weight:300 !important;
		        }.tdi_53_2a8 li:before{
				    margin-top: 1px;
			        line-height: 16px !important;
		        }.tdi_53_2a8 .tdb-block-inner blockquote p{
			        font-family:Muli !important;font-size:36px !important;font-style:italic !important;font-weight:700 !important;text-transform:none !important;
		        
			        color: #222222;
		        }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_53_2a8 .tdb-block-inner blockquote p{
			        font-family:Muli !important;font-size:30px !important;font-style:italic !important;font-weight:700 !important;text-transform:none !important;
		        }
}

/* phone */
@media (max-width: 767px){
.tdi_53_2a8 .tdb-block-inner blockquote p{
			        font-family:Muli !important;font-size:26px !important;line-height:1.3 !important;font-style:italic !important;font-weight:700 !important;text-transform:none !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index"><p class="Component-root-0-2-72 Component-p-0-2-63"><strong>SAN FRANCISCO:</strong> Internet Explorer is finally headed out to pasture.</p>
<p class="Component-root-0-2-72 Component-p-0-2-63">As of Wednesday, Microsoft will no longer support the once-dominant browser that legions of web surfers loved to hate — and a few still claim to adore. The 27-year-old application now joins BlackBerry phones, dial-up modems and Palm Pilots in the dustbin of tech history.</p>
<p class="Component-root-0-2-72 Component-p-0-2-63">IE’s demise was not a surprise. A year ago, Microsoft said that it was putting an end to Internet Explorer on June 15, 2022, pushing users to its Edge browser, which was launched in 2015.</p>
<p class="Component-root-0-2-72 Component-p-0-2-63">The company made clear then it was time to move on.</p>
<p class="Component-root-0-2-72 Component-p-0-2-63">“Not only is Microsoft Edge a faster, more secure and more modern browsing experience than Internet Explorer, but it is also able to address a key concern: compatibility for older, legacy websites and applications,” Sean Lyndersay, general manager of Microsoft Edge Enterprise, wrote in a <span style="color: #ff0000;"><a style="color: #ff0000;" href="https://blogs.windows.com/windowsexperience/2021/05/19/the-future-of-internet-explorer-on-windows-10-is-in-microsoft-edge/">May 2021 blog post</a></span>.</p>
<p class="Component-root-0-2-72 Component-p-0-2-63">Users marked Explorer’s passing on Twitter, with some referring to it as a “bug-ridden, insecure POS” or the “top browser for installing other browsers.” For others, it was a moment for 90′s nostalgia memes, while <em>The Wall Street Journal</em> quoted a 22-year-old who was sad to see IE go.</p>
<p class="Component-root-0-2-72 Component-p-0-2-63">Microsoft released the first version of Internet Explorer in 1995, the antediluvian era of web surfing dominated by the first widely popular browser, Netscape Navigator. Its launch signaled the beginning of the end of Navigator: Microsoft went on to tie IE and its ubiquitous Windows operating system together so tightly that many people simply used it by default instead of Navigator.</p>
<div class="Component-hubPeekEmbed-0-2-71 HubPeek noBorderBottom-0-2-73 compressedEmbed-0-2-74">
<div class="title-0-2-77">
<div class="Article" data-key="article">
<p class="Component-root-0-2-72 Component-p-0-2-63">The Justice Department sued Microsoft in 1997, saying it violated an earlier consent decree by requiring computer makers to use its browser as a condition of using Windows. It eventually agreed to settle the antitrust battle in 2002 over its use of its Windows monopoly to squash competitors.</p>
<p class="Component-root-0-2-72 Component-p-0-2-63">It also tangled with European regulators who said that tying Internet Explorer to Windows gave it an unfair advantage over rivals such as Mozilla’s Firefox, Opera and Google’s Chrome.</p>
<p class="Component-root-0-2-72 Component-p-0-2-63">Users, meanwhile, complained that IE was slow, prone to crashing and vulnerable to hacks. IE’s market share, which in the early 2000s was over 90 percent, began to fade as users found more appealing alternatives.</p>
<p class="Component-root-0-2-72 Component-p-0-2-63">Today, the Chrome browser dominates with roughly a 65 percent share of the worldwide browser market, followed by Apple’s Safari with 19 percent, according to internet analytics company Statcounter. IE’s heir, Edge, lags with about 4 percent, just ahead of Firefox.</p>
</div>
</div>
</div>
<div class="td-a-ad id_bottom_ad "><span class="td-adspot-title"></span>
<div id='div-gpt-ad-1654153509191-0' style='min-width: 300px; min-height: 60px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1654153509191-0'); });
  </script>
</div></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_57_076  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:2px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_57_076{
margin-top:28px !important;
margin-bottom:20px !important;
}

</style></div><div class="td_block_wrap tdb_single_post_share tdi_58_6a2 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_58_6a2"><div class="tdb-share-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.pakistantoday.com.pk/2022/06/15/so-long-internet-explorer-the-browser-retires-today/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="tdi_58_6a2" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.pakistantoday.com.pk%2F2022%2F06%2F15%2Fso-long-internet-explorer-the-browser-retires-today%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=So+long%2C+Internet+Explorer.+The+browser+retires+today&url=https%3A%2F%2Fwww.pakistantoday.com.pk%2F2022%2F06%2F15%2Fso-long-internet-explorer-the-browser-retires-today%2F&via=ePakistanToday">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.pakistantoday.com.pk/2022/06/15/so-long-internet-explorer-the-browser-retires-today/&title=So+long%2C+Internet+Explorer.+The+browser+retires+today">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=So+long%2C+Internet+Explorer.+The+browser+retires+today %0A%0A https://www.pakistantoday.com.pk/2022/06/15/so-long-internet-explorer-the-browser-retires-today/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#e3dc90968189868097deb08cc38f8c8d84cfc3aa8d9786918d8697c3a69b938f8c918691cdc3b78b86c381918c94908691c39186978a918690c3978c87829ac5818c879ade8b97979390d9cccc949494cd9382888a9097828d978c87829acd808c8ecd9388ccd1d3d1d1ccd3d5ccd2d6cc908cce8f8c8d84ce8a8d9786918d8697ce869b938f8c918691ce978b86ce81918c94908691ce9186978a918690ce978c87829acc">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_58_6a2">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_60_11b  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:2px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_60_11b{
margin-bottom:30px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_60_11b{
margin-top:-7px !important;
}
}

</style></div><div class="td_block_wrap tdb_single_next_prev tdi_61_711 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_61_711">
<style>

/* inline tdc_css att */

.tdi_61_711{
margin-bottom:43px !important;
}

</style>
<style>
/* custom css */
.tdi_61_711 .tdb-next-post span{
					color: #666666;
				
					font-family:Open Sans !important;font-size:16px !important;font-weight:300 !important;text-transform:uppercase !important;
				}.tdi_61_711 .tdb-next-post a{
					font-family:Muli !important;font-size:18px !important;line-height:1.3 !important;font-weight:700 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){
.tdi_61_711 .tdb-next-post a{
					font-family:Muli !important;font-size:16px !important;line-height:1.3 !important;font-weight:700 !important;
				}.tdi_61_711 .tdb-next-post span{
					font-family:Open Sans !important;font-size:14px !important;font-weight:300 !important;text-transform:uppercase !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://www.pakistantoday.com.pk/2022/06/15/engro-partners-with-federation-to-launch-volleyball-development-programme/">Engro partners with Federation to launch volleyball development programme</a></div></div></div><div class="tdb-author-box td_block_wrap tdb_single_author_box tdi_62_121 tdb-content-vert-top td-pb-border-top td_block_template_1" data-td-block-uid="tdi_62_121">
<style>
/* custom css */
.tdi_62_121{
                    padding: 21px;
                
                    border: 2px solid #ededed;
                }.tdi_62_121 .tdb-author-info{
                    width: auto;
                
                    padding-bottom: 0;
                    padding-left: 21px;
                }.tdi_62_121 .tdb-author-photo{
                    width: 117px;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                
                    pointer-events: auto;
                }.tdi_62_121 .tdb-social-item i{
					font-size: 15px;
					vertical-align: middle;
				
					line-height: 15px;
				}.tdi_62_121 .tdb-social-item i.td-icon-twitter,
				.tdi_62_121 .tdb-social-item i.td-icon-linkedin,
				.tdi_62_121 .tdb-social-item i.td-icon-pinterest,
				.tdi_62_121 .tdb-social-item i.td-icon-blogger,
				.tdi_62_121 .tdb-social-item i.td-icon-vimeo{
					font-size: 12px;
				}.tdi_62_121 .tdb-social-item{
					min-width: 15px;
					height: 15px;
				
				    margin: 10px 20px 10px 0;
				}.tdi_62_121 .tdb-author-photo:hover:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_62_121{
                    border: 2px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_62_121{
                    border: 2px solid #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_62_121{
                    border: 2px solid #ededed;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a href="https://www.pakistantoday.com.pk/author/ap/" class="tdb-author-photo"><img data-del="avatar" src='https://www.pakistantoday.com.pk/wp-content/uploads/2021/06/unnamed-150x150.png' class='avatar pp-user-avatar avatar-117 photo ' height='117' width='117' /></a><div class="tdb-author-info"><a href="https://www.pakistantoday.com.pk/author/ap/" class="tdb-author-name">The Associated Press</a><a href="" class="tdb-author-url"></a><div class="tdb-author-descr"></div><div class="tdb-author-social"></div></div></div></div><div class="td_block_wrap tdb_single_comments tdi_63_019 tdb-comm-layout1 td-pb-border-top td_block_template_9" data-td-block-uid="tdi_63_019">
<style>
/* custom css */
.tdi_63_019 .comment-link{
                    display: inline-block;
                }.tdi_63_019 .comment{
                    border-bottom-style: dashed;
                }.tdi_63_019 .comment .children{
                    border-top-style: dashed;
                }.tdi_63_019 cite{
					font-family:Muli !important;text-transform:uppercase !important;
				}.tdi_63_019 .comment-form .submit{
					text-transform:uppercase !important;
				}

/* phone */
@media (max-width: 767px){
.tdi_63_019 cite{
					font-family:Muli !important;font-size:14px !important;text-transform:uppercase !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments"> <div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/06/15/so-long-internet-explorer-the-browser-retires-today/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.pakistantoday.com.pk/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
<div class="comment-form-input-wrap td-form-comment">
<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
<div class="td-warning-comment">Please enter your comment!</div>
</div><div class="comment-form-input-wrap td-form-author">
<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" />
<div class="td-warning-author">Please enter your name here</div>
</div>
<div class="comment-form-input-wrap td-form-email">
<input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" />
<div class="td-warning-email-error">You have entered an incorrect email address!</div>
<div class="td-warning-email">Please enter your email address here</div>
</div>
<div class="comment-form-input-wrap td-form-url">
<input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
</div>
<p class="comment-form-cookies-consent">
<input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" />
<label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label>
</p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='194124' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ae489cc357" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="247" /><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form> </div>
</div></div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_64_e26 td_block_template_1">
<style>
/* custom css */
.tdi_64_e26.td-a-rec{
					text-align: center;
				}.tdi_64_e26 .td-element-style{
					z-index: -1;
				}
</style>
<div id='div-gpt-ad-1612442661407-0'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1612442661407-0'); });
  </script>
</div></div><div class="td_block_wrap tdb_single_related tdi_65_261 td_with_ajax_pagination td-pb-border-top td_block_template_9 tdb-single-related-posts" data-td-block-uid="tdi_65_261">
<style>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</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>RELATED ARTICLES</span></h4></div><div id=tdi_65_261 class="td_block_inner tdb-block-inner td-fix-index">
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.pakistantoday.com.pk/category/world/" class="td-post-category">World</a> <div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2022/06/15/biden-to-meet-with-saudi-crown-prince-despite-pariah-pledge/" rel="bookmark" class="td-image-wrap " title="Biden to meet with Saudi crown prince despite &#8216;pariah&#8217; pledge"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2022/06/Downloader.la-62a97854534cf-696x464.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2022/06/15/biden-to-meet-with-saudi-crown-prince-despite-pariah-pledge/" rel="bookmark" title="Biden to meet with Saudi crown prince despite &#8216;pariah&#8217; pledge">Biden to meet with Saudi crown prince despite &#8216;pariah&#8217; pledge</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-06-15T11:13:23+05:00">June 15, 2022</time></span> </span>
</div>
<div class="td-excerpt">WASHINGTON: US President Joe Biden will meet Saudi Crown Prince Mohammed bin Salman during a trip to the Middle East in July, in a...</div>
<div class="td-read-more">
<a href="https://www.pakistantoday.com.pk/2022/06/15/biden-to-meet-with-saudi-crown-prince-despite-pariah-pledge/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.pakistantoday.com.pk/category/world/" class="td-post-category">World</a> <div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2022/06/14/china-built-worlds-largest-network-infrastructure-in-past-decade/" rel="bookmark" class="td-image-wrap " title="China &#8216;built world&#8217;s largest network infrastructure&#8217; in past decade"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2022/06/Infrastructure-696x391.jpeg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2022/06/14/china-built-worlds-largest-network-infrastructure-in-past-decade/" rel="bookmark" title="China &#8216;built world&#8217;s largest network infrastructure&#8217; in past decade">China &#8216;built world&#8217;s largest network infrastructure&#8217; in past decade</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-06-14T19:12:18+05:00">June 14, 2022</time></span> </span>
</div>
<div class="td-excerpt">
China has built the world&#039;s largest network infrastructure with advanced technology in the past decade, Xin Guobin, vice minister of industry and information technology,...</div>
<div class="td-read-more">
<a href="https://www.pakistantoday.com.pk/2022/06/14/china-built-worlds-largest-network-infrastructure-in-past-decade/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.pakistantoday.com.pk/category/world/" class="td-post-category">World</a> <div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2022/06/14/25pc-of-ukraines-arable-land-lost-to-war-kyiv/" rel="bookmark" class="td-image-wrap " title="25pc of Ukraine&#8217;s arable land lost to war: Kyiv"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2022/05/russia-bomb-696x418.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2022/06/14/25pc-of-ukraines-arable-land-lost-to-war-kyiv/" rel="bookmark" title="25pc of Ukraine&#8217;s arable land lost to war: Kyiv">25pc of Ukraine&#8217;s arable land lost to war: Kyiv</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-06-14T19:03:25+05:00">June 14, 2022</time></span>  </span>
</div>
<div class="td-excerpt">Ukraine has lost a quarter of its arable land since Russia&#039;s invasion, notably in the south and east, the deputy agriculture minister said Monday...</div>
<div class="td-read-more">
<a href="https://www.pakistantoday.com.pk/2022/06/14/25pc-of-ukraines-arable-land-lost-to-war-kyiv/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.pakistantoday.com.pk/category/world/" class="td-post-category">World</a> <div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2022/06/14/china-rejects-competition-with-us-in-bilateral-talks/" rel="bookmark" class="td-image-wrap " title="China rejects competition with US in bilateral talks"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2020/12/us_china_flag.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2022/06/14/china-rejects-competition-with-us-in-bilateral-talks/" rel="bookmark" title="China rejects competition with US in bilateral talks">China rejects competition with US in bilateral talks</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-06-14T18:57:56+05:00">June 14, 2022</time></span> </span>
</div>
<div class="td-excerpt">
China firmly opposes using competition to define its ties with the U.S., senior Chinese diplomat Yang Jiechi told U.S. National Security Advisor Jake Sullivan...</div>
<div class="td-read-more">
<a href="https://www.pakistantoday.com.pk/2022/06/14/china-rejects-competition-with-us-in-bilateral-talks/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.pakistantoday.com.pk/category/world/" class="td-post-category">World</a> <div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2022/06/14/joe-biden-to-visit-middle-east-meet-saudi-crown-prince-mohammed-bin-salman/" rel="bookmark" class="td-image-wrap " title="Joe Biden to visit Middle East, meet Saudi Crown Prince Mohammed bin Salman"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2022/05/Biden-696x488.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2022/06/14/joe-biden-to-visit-middle-east-meet-saudi-crown-prince-mohammed-bin-salman/" rel="bookmark" title="Joe Biden to visit Middle East, meet Saudi Crown Prince Mohammed bin Salman">Joe Biden to visit Middle East, meet Saudi Crown Prince Mohammed bin Salman</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-06-14T18:51:54+05:00">June 14, 2022</time></span> </span>
</div>
<div class="td-excerpt">
WASHINGTON: US President Joe Biden will make history next month with a direct flight between Israel and Saudi Arabia where he will meet Crown...</div>
<div class="td-read-more">
<a href="https://www.pakistantoday.com.pk/2022/06/14/joe-biden-to-visit-middle-east-meet-saudi-crown-prince-mohammed-bin-salman/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.pakistantoday.com.pk/category/world/" class="td-post-category">World</a> <div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2022/06/14/how-to-murder-your-husband-writer-jailed-for-life-over-spouse-killing/" rel="bookmark" class="td-image-wrap " title="&#8216;How to murder your husband&#8217; writer jailed for life over spouse killing"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2022/05/QHNMJLUJZBDOZCMF74IHHE4YMM-696x464.jpeg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2022/06/14/how-to-murder-your-husband-writer-jailed-for-life-over-spouse-killing/" rel="bookmark" title="&#8216;How to murder your husband&#8217; writer jailed for life over spouse killing">&#8216;How to murder your husband&#8217; writer jailed for life over spouse killing</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-06-14T11:11:56+05:00">June 14, 2022</time></span> </span>
</div>
<div class="td-excerpt">LOS ANGELES: A US writer who penned a tract entitled &quot;How to Murder Your Husband&quot; was sentenced to life in prison on Monday for...</div>
<div class="td-read-more">
<a href="https://www.pakistantoday.com.pk/2022/06/14/how-to-murder-your-husband-writer-jailed-for-life-over-spouse-killing/">Read more</a>
</div>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_65_261" data-td_block_id="tdi_65_261"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_65_261" data-td_block_id="tdi_65_261"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div class="vc_column tdi_67_196  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_67_196{
                    vertical-align: baseline;
                }.tdi_67_196 > .wpb_wrapper,
				.tdi_67_196 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_67_196 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_67_196 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_68_01b td_block_template_1">
<style>
/* custom css */
.tdi_68_01b.td-a-rec{
					text-align: center;
				}.tdi_68_01b .td-element-style{
					z-index: -1;
				}.tdi_68_01b.td-a-rec-img{
				    text-align: left;
				}.tdi_68_01b.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_68_01b.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><span class="td-adspot-title">- Advertisment -</span><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};googletag.cmd.push(function() {
    googletag.defineSlot('/21516551/MediumRectangle300by250', [300, 250], 'div-gpt-ad-1606288711058-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();});
</script>

<div id='div-gpt-ad-1606288711058-0' style='width: 300px; height: 250px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1606288711058-0'); });
  </script>
</div></div><div class="td_block_wrap td_block_1 tdi_69_1d0 td_with_ajax_pagination td-pb-border-top td_block_template_9 td-column-1" data-td-block-uid="tdi_69_1d0">
<style>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</style>
<style>
/* custom css */
.tdi_69_1d0 .td-block-title a,
				.tdi_69_1d0 .td-block-title span{
					text-transform:uppercase !important;
				}.tdi_69_1d0 .td_module_4 .entry-title{
					font-family:Muli !important;font-size:20px !important;font-weight:700 !important;
				}.tdi_69_1d0 .td_module_6 .entry-title{
					font-family:Muli !important;font-size:16px !important;font-weight:700 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_69_1d0 .td_module_4 .entry-title{
					font-family:Muli !important;font-size:18px !important;font-weight:700 !important;
				}.tdi_69_1d0 .td_module_6 .entry-title{
					font-family:Muli !important;font-size:14px !important;font-weight:700 !important;
				}
}
</style><script>var block_tdi_69_1d0 = new tdBlock();
block_tdi_69_1d0.id = "tdi_69_1d0";
block_tdi_69_1d0.atts = '{"custom_title":"Must Read","limit":"4","f_header_font_transform":"uppercase","ajax_pagination":"next_prev","block_template_id":"td_block_template_9","sort":"","m4f_title_font_family":"406","offset":"4","m4f_title_font_size":"eyJhbGwiOiIyMCIsInBvcnRyYWl0IjoiMTgifQ==","m4f_title_font_weight":"700","m6f_title_font_family":"406","m6f_title_font_weight":"700","m6f_title_font_size":"eyJhbGwiOiIxNiIsInBvcnRyYWl0IjoiMTQifQ==","block_type":"td_block_1","separator":"","custom_url":"","m4_tl":"","m4_el":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_69_1d0","tdc_css_class":"tdi_69_1d0","tdc_css_class_style":"tdi_69_1d0_rand_style"}';
block_tdi_69_1d0.td_column_number = "1";
block_tdi_69_1d0.block_type = "td_block_1";
block_tdi_69_1d0.post_count = "4";
block_tdi_69_1d0.found_posts = "24095";
block_tdi_69_1d0.header_color = "";
block_tdi_69_1d0.ajax_pagination_infinite_stop = "";
block_tdi_69_1d0.max_num_pages = "6023";
tdBlocksArray.push(block_tdi_69_1d0);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Must Read</span></h4></div><div id=tdi_69_1d0 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2022/06/15/epaper_22-6-15-lhr/" rel="bookmark" class="td-image-wrap " title="Epaper_22-6-15 LHR"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC" alt="" title="Epaper_22-6-15 LHR" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2022/06/01-FRONT-PAGE-15-6-2022_LHR-324x235.jpg" width="324" height="235" /></a></div> <a href="https://www.pakistantoday.com.pk/category/epapers/" class="td-post-category">E-papers</a> </div>
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2022/06/15/epaper_22-6-15-lhr/" rel="bookmark" title="Epaper_22-6-15 LHR">Epaper_22-6-15 LHR</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-06-15T01:16:34+05:00">June 15, 2022</time></span> </div>
<div class="td-excerpt">
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2022/06/15/epaper_22-6-15-khi/" rel="bookmark" class="td-image-wrap " title="Epaper_22-6-15 KHI"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Epaper_22-6-15 KHI" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2022/06/01-FRONT-PAGE-15-6-2022_KHI-100x70.jpg" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2022/06/15/epaper_22-6-15-khi/" rel="bookmark" title="Epaper_22-6-15 KHI">Epaper_22-6-15 KHI</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-06-15T01:13:25+05:00">June 15, 2022</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2022/06/15/epaper_22-6-15-isb/" rel="bookmark" class="td-image-wrap " title="Epaper_22-6-15 ISB"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Epaper_22-6-15 ISB" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2022/06/01-FRONT-PAGE-15-6-2022_ISB-100x70.jpg" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2022/06/15/epaper_22-6-15-isb/" rel="bookmark" title="Epaper_22-6-15 ISB">Epaper_22-6-15 ISB</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-06-15T01:11:02+05:00">June 15, 2022</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2022/06/14/no-enmity-or-animosity-nawaz-urges-govt-to-facilitate-musharrafs-return/" rel="bookmark" class="td-image-wrap " title="&#8216;No enmity or animosity&#8217;: Nawaz urges govt to facilitate Musharraf&#8217;s return"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="&#8216;No enmity or animosity&#8217;: Nawaz urges govt to facilitate Musharraf&#8217;s return" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2022/06/Nawaz-Musharraf-100x70.jpeg" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2022/06/14/no-enmity-or-animosity-nawaz-urges-govt-to-facilitate-musharrafs-return/" rel="bookmark" title="&#8216;No enmity or animosity&#8217;: Nawaz urges govt to facilitate Musharraf&#8217;s return">&#8216;No enmity or animosity&#8217;: Nawaz urges govt to facilitate Musharraf&#8217;s return</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-06-14T23:43:36+05:00">June 14, 2022</time></span> </div>
</div>
</div>
</div> </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_69_1d0" data-td_block_id="tdi_69_1d0"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_69_1d0" data-td_block_id="tdi_69_1d0"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> </div></div></div></div><div id="tdi_70_262" class="tdc-row"><div class="vc_row tdi_71_a91  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_71_a91,
                .tdi_71_a91 .tdc-columns{
                    min-height: 0;
                }.tdi_71_a91,
				.tdi_71_a91 .tdc-columns{
				    display: block;
				}.tdi_71_a91 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_73_251  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_73_251{
                    vertical-align: baseline;
                }.tdi_73_251 > .wpb_wrapper,
				.tdi_73_251 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_73_251 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_73_251 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_74_162 td_block_template_1">
<style>
/* custom css */
.tdi_74_162.td-a-rec{
					text-align: center;
				}.tdi_74_162 .td-element-style{
					z-index: -1;
				}
</style>
<div id='div-gpt-ad-1654154221345-0' style='min-width: 970px; min-height: 250px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1654154221345-0'); });
  </script>
</div></div></div></div></div></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="The Associated Press"></span><meta itemprop="datePublished" content="2022-06-15T11:49:53+05:00"><meta itemprop="dateModified" content="2022-06-15T11:49:53+05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.pakistantoday.com.pk/2022/06/15/so-long-internet-explorer-the-browser-retires-today/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.pakistantoday.com.pk/wp-content/uploads/2021/01/PT-Logo.png"></span><meta itemprop="name" content="Pakistan Today"></span><meta itemprop="headline" content="So long, Internet Explorer. The browser retires today"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.pakistantoday.com.pk/wp-content/uploads/2022/06/Downloader.la-62a980b651d08.jpg"><meta itemprop="width" content="1024"><meta itemprop="height" content="683"></span> </article>
</div>
</div>
</div> 

<div class="tdc-footer-wrap ">

<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-4 ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://www.pakistantoday.com.pk/"><img src="https://www.pakistantoday.com.pk/wp-content/uploads/2021/01/PT-Logo.png" alt="Pakistan Today" title="Pakistan Today" /></a></div><div class="footer-text-wrap"><div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#3d53584a4e4f5252507d4d5c56544e495c534952595c44135e5250134d56"><span class="__cf_email__" data-cfemail="17797260646578787a5767767c7e64637679637873766e3974787a39677c">[email&#160;protected]</span></a></div></div><div class="footer-social-wrap td-social-style-2">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/PakistanToday" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/ePakistanToday" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div></div> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-98678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-98678"><a href="https://www.pakistantoday.com.pk/privacy-policy/">Privacy policy</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
Copyright &copy; 2022. Pakistan Today. All Rights Reserved. </div>
</div>
</div>
</div>
</div>
</div>


<style type="text/css" media="screen">
/* custom css theme panel */
.td-menu-socials-wrap{
    display:none !important;
}
.buttons-language{
   display: none !important;
}
.td-header-style-10 #td-header-menu {
    display: inline-block !important;
}
.td-header-row{
    
}
.menu-menu-container{
    
}
#onesignal-popover-container #onesignal-popover-dialog .popover-body-icon img {
    width: auto !important;
    height: auto !important;
    max-width: 100%;
    display: inline-block;
    margin-top: 13px;
}

@media only screen  and (min-device-width : 768px)  and (max-device-width : 1024px)  { 
    .td_module_10 .td-module-thumb{
        position: static;
    }
    .td_module_10 .item-details{
        margin-left: 0px;
        min-height: 1px;
    }
}

.newsletter_subscription a:hover {
    color: #fff;
    background-color: #222!important;
    text-decoration: none!important;
}


@media (max-width: 767px){
    #td-top-mobile-toggle {
    display: inline-block;
    position: absolute;
    left: 0;
}
}

.newsletter_subscription a {
    width: 100%;
    display: block;
    margin-top: 10px;
    text-align: center;
    
    background-color: #4db2ec;
    text-decoration: none!important;
    color: #fff;
 
    line-height: 1;
    padding: 10px 15px;
    transition: background-color .4s;
    
}
.newsletter_subscription h3 {
   
    font-size: 20px;
    color: #111516;
    margin: 10px 0 15px;
    padding-bottom: 8px;
    border-bottom: 4px solid #d4d8d9;
}





/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1141px) {
 .td-magazine .vc_tta.vc_general .vc_tta-icon{
    
    display:none !important;
}
 #td_uid_13_57a83ed69d3bb{
    
    display:none !important;
}
.body-td-affix .menu-menu-container {
    margin-left: 115px;
}
.td-header-style-10 .td-header-main-menu{
    padding-left: 0px;
    text-align: center;
}
.at4-hide-content {
    opacity: 1!important;
    visibility: visible;
}
 .buttons-language {
    
        z-index: 999999;
    }
    

}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1019px) and (max-width: 1140px) {
.body-td-affix .menu-menu-container {
    margin-left: 115px;
}
.td-header-style-10 .td-header-main-menu{
   padding-left: 0px;
    text-align: center;
}
.at4-hide-content {
    opacity: 1!important;
    visibility: visible;
}
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 768px) and (max-width: 1018px) {
.body-td-affix .menu-menu-container {
    margin-left: 115px;
}
.td-header-style-10 .td-header-main-menu{
   padding-left: 0px;
    text-align: center;
}
.at4-hide-content {
    opacity: 1!important;
    visibility: visible;
}
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (max-width: 767px) {
.td_block_11.td-column-1 .td_module_10 .item-details{
   padding-left: 0px !important;
}
.body-td-affix .menu-menu-container {
    margin-left: 115px;
}
.td-header-style-10 .td-header-main-menu{
   padding-left: 0px;
    text-align: center;
}
.inner-mbt-sec {
    max-width: 100%;
    font-size: 14px !important;
}
#td-mobile-nav .td-menu-socials-wrap{
    display:block !important;
}
#td-mobile-nav .td-menu-socials{
     display:none !important;
}

}
</style>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/www.pakistantoday.com.pk\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"a20746d33c","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.2.14' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.9.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-includes/js/comment-reply.min.js?ver=5.6.8' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.6' id='page-links-to-js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-includes/js/wp-embed.min.js?ver=5.6.8' id='wp-embed-js'></script>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W9ZN8ZG"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<style>

        .profit-urdu a {

            display: inline-block;

            max-width: 121px;

            position: relative;

            top: 10px;

            background: url(https://munafah.pakistantoday.com.pk/wp-content/uploads/2019/10/profit-urdu-logo-final-1-e1571542553802-515x144.png);

            background-size: cover;

            height: 20px;

            min-width: 90px;

            font-size: 0px !important;

        }



        li.profit-urdu:hover a:after {

            text-decoration: none !important;

            background: none !important;

        }



        @media (max-width: 767px) {

            .profit-urdu a {

                height: 35px !important;

            }

        }



        .sf-menu a.sf-with-ul {

            padding-right: 23px;



        }



        /*        .td-container-wrap, .td-header-wrap .td-header-menu-wrap-full, .post {

                    background-color: #FFF1E5;

        

                }*/



        .td-footer-wrapper.td-container-wrap.td-footer-template-4 {

     border-top: 1px solid #d2d2d2;

    border-bottom: 1px solid #f2f2f2;

    background: #f2f2f252 !important;

        }

        .td-sub-footer-container{

            background-color: #f2f2f2 !important

        }



.td-footer-template-4 {

    padding-top: 30px;

}        

.footer-logo-wrap img {

    max-width: 280px;

}        

span.td-social-icon-wrap a {

    background: #2e90c0;

    border-radius: 100%;

    color: #ffffff;    border: 1px solid #fff;

}

span.td-social-icon-wrap a:hover {

    background: none;

    border: 1px solid #ccc;

}

i.td-icon-font.td-icon-facebook {

    font-size: 22px !important;

}



.td-social-style-2 .td-icon-font{line-height: 44px;}



.td-footer-template-4 .footer-text-wrap {

    color: #261111;

}

.td-footer-wrapper::before{ background-image: none !important;}

.footer-email-wrap a {

    color: #0e80b8 !important;

}



.td-footer-template-4 .td-footer-info {

    margin-bottom: 5px;

}

.td-social-style-2 .td-social-icon-wrap {

    margin: 0px 5px 0px 0;

}

.footer-social-wrap.td-social-style-2 span:first-child {

    position: relative;

    top: 3px;

}



@media only screen and (min-width: 1150px) {

    

    .td-container.td-header-row.td-header-main-menu {

        width: 1212px;

    }

}

@media only screen and (max-width: 767px) {

    .td-main-menu-logo img {

        max-width: 74%;

    }

}



    </style>

<script>
    

            
                jQuery(window).on( 'load', function () {
                    var block = jQuery('.tdi_48_e6e'),
                        blockClass = '.tdi_48_e6e',
                        blockInner = block.find('.tdb-block-inner'),
                        blockOffsetLeft;

                    if( block.find('audio').length > 0 ) {
                        jQuery(blockClass + ' audio').mediaelementplayer();
                    }

                    if( block.hasClass('tdb-sfi-stretch') ) {
                        jQuery(window).resize(function () {
                            blockOffsetLeft = block.offset().left;

                            if( block.hasClass('tdb-sfi-stretch-left') ) {
                                blockInner.css('margin-left', -blockOffsetLeft + 'px');
                            } else {
                                blockInner.css('margin-right', -(jQuery(window).width() - (blockOffsetLeft + block.outerWidth())) + 'px');
                            }
                        });
                        jQuery(window).resize();
                    }

                    setTimeout(function () {
                        block.css('opacity', 1);
                    }, 500);
                });
            
            

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[194124]");
                });
            
</script>
</body>
</html>

