<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>No-confidence motion moved against Balochistan CM - Pakistan Today</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<script src="/cdn-cgi/apps/head/rp_qL26s6h9EnV3s-3_oYrc-Hn0.js"></script><link rel="pingback" href="https://www.pakistantoday.com.pk/xmlrpc.php" />

<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:creator" content="@ePakistanToday">
<meta name="twitter:site" content="@ePakistanToday">
<meta property="og:title" content="No-confidence motion moved against Balochistan CM">
<meta property="og:description" content="The Balochistan Awami Party (BAP) and allies on Wednesday filed a no-confidence motion against Balochistan Chief Minister Abdul Quddus Bizenjo.According to PTI Balochistan President Yar Muhammad R">
<meta property="og:image" content="https://www.pakistantoday.com.pk/wp-content/uploads/2022/05/417596_2476038_updates.jpeg">

<link rel="icon" type="image/png" href="https://www.pakistantoday.com.pk/wp-content/uploads/2021/01/WhatsApp-Image-2021-01-14-at-6.30.15-PM.jpeg"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.pakistantoday.com.pk/wp-content/uploads/2021/01/PT-Logo-300x50.png" /><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.pakistantoday.com.pk/wp-content/uploads/2021/01/PT-Logo-300x50.png" /><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.pakistantoday.com.pk/wp-content/uploads/2021/01/PT-Logo-300x50.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.pakistantoday.com.pk/wp-content/uploads/2021/01/PT-Logo-300x50.png" /><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.pakistantoday.com.pk/wp-content/uploads/2021/01/PT-Logo-300x50.png" />

<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.pakistantoday.com.pk/2022/05/18/no-confidence-motion-moved-against-balochistan-cm/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="No-confidence motion moved against Balochistan CM - Pakistan Today" />
<meta property="og:description" content="The Balochistan Awami Party (BAP) and allies on Wednesday filed a no-confidence motion against Balochistan Chief Minister Abdul Quddus Bizenjo. According to PTI Balochistan President Yar Muhammad Rind, the party members united against their leader Bizenjo and decided to move a no-trust motion against him. &#8220;We have all the required numbers and the no-confidence motion [&hellip;]" />
<meta property="og:url" content="https://www.pakistantoday.com.pk/2022/05/18/no-confidence-motion-moved-against-balochistan-cm/" />
<meta property="og:site_name" content="Pakistan Today" />
<meta property="article:publisher" content="https://www.facebook.com/PakistanToday/" />
<meta property="article:published_time" content="2022-05-18T16:51:33+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:image" content="https://www.pakistantoday.com.pk/wp-content/uploads/2022/05/417596_2476038_updates.jpeg" />
<meta name="twitter:creator" content="@ePakistanToday" />
<meta name="twitter:site" content="@ePakistanToday" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="News Desk" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="1 minute" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.pakistantoday.com.pk/#organization","name":"PT Profit","url":"https://www.pakistantoday.com.pk/","sameAs":["https://www.facebook.com/PakistanToday/","https://www.instagram.com/profitbypt/?hl=en","https://www.linkedin.com/showcase/profit-by-pakistan-today/","https://twitter.com/ePakistanToday"],"logo":{"@type":"ImageObject","@id":"https://www.pakistantoday.com.pk/#logo","inLanguage":"en-US","url":"https://www.pakistantoday.com.pk/wp-content/uploads/2019/10/Profit-logo-final-1.png","contentUrl":"https://www.pakistantoday.com.pk/wp-content/uploads/2019/10/Profit-logo-final-1.png","width":1041,"height":291,"caption":"PT Profit"},"image":{"@id":"https://www.pakistantoday.com.pk/#logo"}},{"@type":"WebSite","@id":"https://www.pakistantoday.com.pk/#website","url":"https://www.pakistantoday.com.pk/","name":"Pakistan Today","description":"Latest News from Pakistan","publisher":{"@id":"https://www.pakistantoday.com.pk/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.pakistantoday.com.pk/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.pakistantoday.com.pk/2022/05/18/no-confidence-motion-moved-against-balochistan-cm/#primaryimage","inLanguage":"en-US","url":"https://www.pakistantoday.com.pk/wp-content/uploads/2022/05/417596_2476038_updates.jpeg","contentUrl":"https://www.pakistantoday.com.pk/wp-content/uploads/2022/05/417596_2476038_updates.jpeg"},{"@type":"WebPage","@id":"https://www.pakistantoday.com.pk/2022/05/18/no-confidence-motion-moved-against-balochistan-cm/#webpage","url":"https://www.pakistantoday.com.pk/2022/05/18/no-confidence-motion-moved-against-balochistan-cm/","name":"No-confidence motion moved against Balochistan CM - Pakistan Today","isPartOf":{"@id":"https://www.pakistantoday.com.pk/#website"},"primaryImageOfPage":{"@id":"https://www.pakistantoday.com.pk/2022/05/18/no-confidence-motion-moved-against-balochistan-cm/#primaryimage"},"datePublished":"2022-05-18T16:51:33+00:00","dateModified":"2022-05-18T16:51:33+00:00","breadcrumb":{"@id":"https://www.pakistantoday.com.pk/2022/05/18/no-confidence-motion-moved-against-balochistan-cm/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.pakistantoday.com.pk/2022/05/18/no-confidence-motion-moved-against-balochistan-cm/"]}]},{"@type":"BreadcrumbList","@id":"https://www.pakistantoday.com.pk/2022/05/18/no-confidence-motion-moved-against-balochistan-cm/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.pakistantoday.com.pk/"},{"@type":"ListItem","position":2,"name":"No-confidence motion moved against Balochistan CM"}]},{"@type":"Article","@id":"https://www.pakistantoday.com.pk/2022/05/18/no-confidence-motion-moved-against-balochistan-cm/#article","isPartOf":{"@id":"https://www.pakistantoday.com.pk/2022/05/18/no-confidence-motion-moved-against-balochistan-cm/#webpage"},"author":{"@id":"https://www.pakistantoday.com.pk/#/schema/person/abb67a090446ae21b853dfc2907a03b8"},"headline":"No-confidence motion moved against Balochistan CM","datePublished":"2022-05-18T16:51:33+00:00","dateModified":"2022-05-18T16:51:33+00:00","mainEntityOfPage":{"@id":"https://www.pakistantoday.com.pk/2022/05/18/no-confidence-motion-moved-against-balochistan-cm/#webpage"},"wordCount":176,"commentCount":0,"publisher":{"@id":"https://www.pakistantoday.com.pk/#organization"},"image":{"@id":"https://www.pakistantoday.com.pk/2022/05/18/no-confidence-motion-moved-against-balochistan-cm/#primaryimage"},"thumbnailUrl":"https://www.pakistantoday.com.pk/wp-content/uploads/2022/05/417596_2476038_updates.jpeg","articleSection":["NATIONAL"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.pakistantoday.com.pk/2022/05/18/no-confidence-motion-moved-against-balochistan-cm/#respond"]}]},{"@type":"Person","@id":"https://www.pakistantoday.com.pk/#/schema/person/abb67a090446ae21b853dfc2907a03b8","name":"News Desk","image":{"@type":"ImageObject","@id":"https://www.pakistantoday.com.pk/#personlogo","inLanguage":"en-US","url":"https://www.pakistantoday.com.pk/wp-content/uploads/2020/06/logo-1-150x150.png","contentUrl":"https://www.pakistantoday.com.pk/wp-content/uploads/2020/06/logo-1-150x150.png","caption":"News Desk"},"url":"https://www.pakistantoday.com.pk/author/news-desk/"}]}</script>

<link rel='dns-prefetch' href='//code.responsivevoice.org' />
<link rel='dns-prefetch' href='//www.pakistantoday.com.pk' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Pakistan Today &raquo; Feed" href="https://www.pakistantoday.com.pk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pakistan Today &raquo; Comments Feed" href="https://www.pakistantoday.com.pk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pakistan Today &raquo; No-confidence motion moved against Balochistan CM Comments Feed" href="https://www.pakistantoday.com.pk/2022/05/18/no-confidence-motion-moved-against-balochistan-cm/feed/" />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.pakistantoday.com.pk/wp-includes/css/dist/block-library/style.min.css?ver=5.6.8' type='text/css' media='all' />
<link rel='stylesheet' id='rv-style-css' href='https://www.pakistantoday.com.pk/wp-content/plugins/responsivevoice-text-to-speech/includes/css/responsivevoice.css?ver=5.6.8' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css' href='https://www.pakistantoday.com.pk/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.2.11' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css' href='https://www.pakistantoday.com.pk/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.2.11' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css' href='https://www.pakistantoday.com.pk/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=5.6.8' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css' href='https://www.pakistantoday.com.pk/wp-content/themes/Newspaper/style.css?ver=5.6.8' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css' href='https://www.pakistantoday.com.pk/wp-content/themes/Newspaper-child/style.css?ver=1.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://www.pakistantoday.com.pk/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Rubik+One%3A400%7COpen+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700%7CMuli%3A800%2C700%2C400%7COpen+Sans%3A400%2C300&#038;display=swap&#038;ver=10.3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='https://www.pakistantoday.com.pk/wp-content/plugins/tablepress/css/default.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://www.pakistantoday.com.pk/wp-content/themes/Newspaper-child/style.css?ver=1.2.5' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://www.pakistantoday.com.pk/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://www.pakistantoday.com.pk/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=6b62588d33477b8e3dc5b8b3c9c8d86c' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css' href='https://www.pakistantoday.com.pk/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a50385a2d79d6600973a7e697f735a0b' type='text/css' media='all, print' />
<script type='text/javascript' src='https://code.responsivevoice.org/1.8.2/responsivevoice.js?source=wp-plugin&#038;key=EcGHScvl&#038;ver=5.6.8' id='responsive-voice-js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.6.8' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.6.8' id='ppress-select2-js'></script>
<link rel="https://api.w.org/" href="https://www.pakistantoday.com.pk/wp-json/" /><link rel="alternate" type="application/json" href="https://www.pakistantoday.com.pk/wp-json/wp/v2/posts/188438" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.pakistantoday.com.pk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.pakistantoday.com.pk/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.6.8" />
<link rel='shortlink' href='https://www.pakistantoday.com.pk/?p=188438' />
<link rel="alternate" type="application/json+oembed" href="https://www.pakistantoday.com.pk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pakistantoday.com.pk%2F2022%2F05%2F18%2Fno-confidence-motion-moved-against-balochistan-cm%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.pakistantoday.com.pk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pakistantoday.com.pk%2F2022%2F05%2F18%2Fno-confidence-motion-moved-against-balochistan-cm%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"7e61d77145","wpRestUrl":"https:\/\/www.pakistantoday.com.pk\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.pakistantoday.com.pk\/wp-admin\/","wpRestNonce":"7e61d77145","wpRestUrl":"https:\/\/www.pakistantoday.com.pk\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>

<script>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</script>

<style>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</style>
<meta name="google-site-verification" content="j6u36DyzlMqubaE34Xuq3NbQoDrow1hz_R2G3xfGN9A" />

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-213629494-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-213629494-1');
</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=G-SBEQ4E6JRR"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-SBEQ4E6JRR');
</script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W9ZN8ZG');</script>

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6333816335372140" crossorigin="anonymous"></script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>

        var googletag = googletag || {};

        googletag.cmd = googletag.cmd || [];

    </script>
<script>

        googletag.cmd.push(function () {

            googletag.defineSlot('/21516551/bannerforprofit', [970, 90], 'div-gpt-ad-1550213188008-0').addService(googletag.pubads());

            googletag.enableServices();

        });

    </script>
<script>

        googletag.cmd.push(function () {

            googletag.defineSlot('/21516551/Sidebarhalfpage', [300, 600], 'div-gpt-ad-1550211209735-0').addService(googletag.pubads());

            googletag.pubads().enableSingleRequest();

            googletag.enableServices();

        });

    </script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5bb3073d5c7a5ed2"></script>
<script>

        window.googletag = window.googletag || {cmd: []};

        googletag.cmd.push(function () {

            googletag.defineSlot('/21516551/skyscraper', [160, 600], 'div-gpt-ad-1592480129402-0').addService(googletag.pubads());

            googletag.pubads().enableSingleRequest();

            googletag.enableServices();

        });

        </script>
<style type="text/css" id="wp-custom-css">
			#rcp_user_login_wrap{ display: none; }
#rcp_registration_form .rcp_subscription_fieldset, #rcp_registration_form .rcp_registration_total{ display:none; }


boxout{display: flex}
boxin {flex-grow:1;text-align: center}
.td-header-style-10 .td-header-main-menu { padding-left: 0px; text-align: left;}
.td-mobile-close { position: absolute; right: 1px; top: -21px; z-index: 1000;}
.td-menu-mob-open-menu #td-mobile-nav {
    height: calc(100% + 1px);
    overflow: auto;
    transform: translate3d(0, 0, 0);
    -webkit-transform: translate3d(0, 0, 0);
    left: 0;
    background: #e6e6e6;
}

.td-header-style-10 .td-logo-wrap-full a {
    position: relative;
    z-index: 1;
    line-height: 1;
    display: inline-block;
    vertical-align: middle;
    width: auto;
}

.splcss {
    background-color: #0c0c0c;
    padding: 5px 15px;
    border-radius: 0;
    color: #fff!important;
    margin-right: 8px;
    font-size: 12px;
}
 #td-mobile-nav .td-guest-wrap .td-menu-login a {
    cursor: pointer;
    color: #fff;
    background: #000;
    padding: 5px 10px;
}
#td-mobile-nav .td-guest-wrap {
    height: 40px;
    text-align: left;
    padding-left: 30px;
}
.boxin {
    width: 33%; position:relative
}
.loggedin-membership-menu
{
	background-color:#fff;
	display:none
}
.td_user_logd_in:hover .loggedin-membership-menu{ display:block!important
}

.loggedin-membership-menu {
    background-color: #fff;
    position: absolute;
    top: 75px;
    z-index: 9999;
    left: 0;
	padding:5px 10px
}
.loggedin-membership-menu
 li {
    display: block;
    position: relative;
    margin-left: 0;
}


.td-page-content table {
margin-bottom: 32px;
background: white;
}
table th {
text-align: left;
border: none;
padding: 10px;
background: #e0e0e0;
}
.tagdiv-type {
font-size: 12px;
}table td {
border: 1px solid #ededed;
padding: 2px 8px;
padding: 8px;
}
.td-pb-span8 {
    /*width: 80%;*/
}

#td-mobile-nav .td-menu-logout {
    position: absolute;
    top: 0;
    right: 20px;
    margin: 0;
    display: none;
}
.loggedin-membership-menu {
    background-color: #fff;
    position: absolute;
    top: 75px;
    z-index: 9999;
    left: 0;
    padding: 5px 10px;
    width: 100%;
}
.loggedin-membership-menu li {
    display: block;
    position: relative;
    margin-left: 0;
    padding: 10px;
}
.header-dropdown-icon {
    position: relative;
    top: 5px;
}

.mobile-header-dropdown-icon {
    position: relative;
    top: 5px;
}
#td-mobile-nav .td-menu-username {
    font-size: 20px;
    font-weight: 700;
    margin: 0 60px 0 95px;
    overflow: hidden;
    height: 60px;
}
.inner-mbt-sec {
    max-width: 60%;
    margin-left: auto;
    margin-right: auto;
    text-align: center;
}
.inner-mbt-sec a {
    display: inline-block;
    color: #f19e35;
    border-radius: 8px;
	font-size: 14px !important;
    text-decoration: underline;
}
a.article_subscribe_url {
       background: #f19e35;
    color: #fff;
    padding: 4px 15px;
    text-decoration: none;
    border-radius: 4px;
    font-size: 14px !important;
    margin-top: 20px;
}		</style>

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #828282;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #828282;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #828282;
                }
                .tdm-btn-style1 {
					background-color: #828282;
				}
				.tdm-btn-style2:before {
				    border-color: #828282;
				}
				.tdm-btn-style2 {
				    color: #828282;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #828282;
                    -moz-box-shadow: 0 2px 16px #828282;
                    box-shadow: 0 2px 16px #828282;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #828282;
                    -moz-box-shadow: 0 4px 26px #828282;
                    box-shadow: 0 4px 26px #828282;
				}
</style>
<style id="tdw-css-placeholder"></style></head>
<body data-rsssl=1 class="post-template-default single single-post postid-188438 single-format-standard td-standard-pack no-confidence-motion-moved-against-balochistan-cm global-block-template-1 td-magazine tdb_template_104107 tdb-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/PakistanToday" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/ePakistanToday" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-menu-container"><ul id="menu-menu" class="td-mobile-main-menu"><li id="menu-item-117486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first menu-item-117486"><a href="https://www.pakistantoday.com.pk/category/epapers/">E-PAPER<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-117489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117489"><a href="https://www.pakistantoday.com.pk/category/epapers/">Pakistan Today</a></li>
<li id="menu-item-117487" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117487"><a href="https://profit.pakistantoday.com.pk/category/magazine/">Profit Magazine</a></li>
<li id="menu-item-117488" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117488"><a href="https://paperazzimag.com/category/e-magazine/">Paperazzi Magazine</a></li>
</ul>
</li>
<li id="menu-item-117970" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-117970"><a href="https://www.pakistantoday.com.pk/category/national/">NATIONAL</a></li>
<li id="menu-item-113748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-113748"><a href="https://www.pakistantoday.com.pk/category/opinion-pt/">OPINION<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="https://www.pakistantoday.com.pk/category/opinion-pt/cartoon-pt/">Cartoon</a></li>
<li class="menu-item-0"><a href="https://www.pakistantoday.com.pk/category/opinion-pt/comment-pt/">Comment</a></li>
<li class="menu-item-0"><a href="https://www.pakistantoday.com.pk/category/opinion-pt/editorials-pt/">Editorials</a></li>
<li class="menu-item-0"><a href="https://www.pakistantoday.com.pk/category/opinion-pt/letters-pt/">Letters</a></li>
</ul>
</li>
<li id="menu-item-113747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-113747"><a href="https://www.pakistantoday.com.pk/category/city/">CITIES<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://www.pakistantoday.com.pk/category/city/islamabad/">ISLAMABAD</a></li>
<li class="menu-item-0"><a href="https://www.pakistantoday.com.pk/category/city/karachi/">KARACHI</a></li>
<li class="menu-item-0"><a href="https://www.pakistantoday.com.pk/category/city/lahore/">LAHORE</a></li>
<li class="menu-item-0"><a href="https://www.pakistantoday.com.pk/category/city/peshawar/">PESHAWAR</a></li>
</ul>
</li>
<li id="menu-item-113817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113817"><a href="https://www.pakistantoday.com.pk/category/world/">WORLD</a></li>
<li id="menu-item-113756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113756"><a href="https://www.pakistantoday.com.pk/category/sports/">SPORTS</a></li>
<li id="menu-item-113720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113720"><a href="https://profit.pakistantoday.com.pk/">BUSINESS</a></li>
<li id="menu-item-92023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92023"><a target="_blank" href="https://dependent.pakistantoday.com.pk/">SATIRE</a></li>
</ul></div> </div>
</div>

<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
</div>
<div class="td-login-register-link">
<a id="signin-register-link-mob">Create an account</a>
</div>
</div>
</div>
<div id="td-register-mob" class="td-login-animation td-login-hide-mob">

<div class="td-register-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign up</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div>
<div class="td-login-form-wrap">
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div>
<input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://www.pakistantoday.com.pk/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="tdc-header-wrap ">

<div class="td-header-wrap td-header-style-10 ">
<div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://www.pakistantoday.com.pk/">
<img class="td-retina-data" data-retina="https://www.pakistantoday.com.pk/wp-content/uploads/2021/01/PT-Logo.png" src="https://www.pakistantoday.com.pk/wp-content/uploads/2021/01/PT-Logo.png" alt="PT" title="Pakistan Today" />
<span class="td-visual-hidden">Pakistan Today</span>
</a>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap td-header-gradient ">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-mobile" href="https://www.pakistantoday.com.pk/">
<img class="td-retina-data" data-retina="https://www.pakistantoday.com.pk/wp-content/uploads/2021/01/PT-Logo.png" src="https://www.pakistantoday.com.pk/wp-content/uploads/2021/01/PT-Logo.png" alt="PT" title="Pakistan Today" />
</a>
<a class="td-header-logo td-sticky-mobile" href="https://www.pakistantoday.com.pk/">
<img class="td-retina-data" data-retina="https://www.pakistantoday.com.pk/wp-content/uploads/2021/01/PT-Logo.png" src="https://www.pakistantoday.com.pk/wp-content/uploads/2021/01/PT-Logo.png" alt="PT" title="Pakistan Today" />
</a>
</div>
<div class="menu-menu-container"><ul id="menu-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-117486"><a href="https://www.pakistantoday.com.pk/category/epapers/">E-PAPER</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-117489"><a href="https://www.pakistantoday.com.pk/category/epapers/">Pakistan Today</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-117487"><a href="https://profit.pakistantoday.com.pk/category/magazine/">Profit Magazine</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-117488"><a href="https://paperazzimag.com/category/e-magazine/">Paperazzi Magazine</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-117970"><a href="https://www.pakistantoday.com.pk/category/national/">NATIONAL</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-113748"><a href="https://www.pakistantoday.com.pk/category/opinion-pt/">OPINION</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_1_2c3 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload_all" data-td-block-uid="tdi_1_2c3"><script>var block_tdi_1_2c3 = new tdBlock();
block_tdi_1_2c3.id = "tdi_1_2c3";
block_tdi_1_2c3.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"27200","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_1_2c3","tdc_css_class":"tdi_1_2c3","tdc_css_class_style":"tdi_1_2c3_rand_style"}';
block_tdi_1_2c3.td_column_number = "3";
block_tdi_1_2c3.block_type = "td_block_mega_menu";
block_tdi_1_2c3.post_count = "4";
block_tdi_1_2c3.found_posts = "3722";
block_tdi_1_2c3.header_color = "";
block_tdi_1_2c3.ajax_pagination_infinite_stop = "";
block_tdi_1_2c3.max_num_pages = "931";
tdBlocksArray.push(block_tdi_1_2c3);
</script> <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_1_2c3" id="tdi_2_127" data-td_block_id="tdi_1_2c3" data-td_filter_value="" href="https://www.pakistantoday.com.pk/category/opinion-pt/">All</a><a class="mega-menu-sub-cat-tdi_1_2c3" id="tdi_3_ddf" data-td_block_id="tdi_1_2c3" data-td_filter_value="27204" href="https://www.pakistantoday.com.pk/category/opinion-pt/cartoon-pt/">Cartoon</a><a class="mega-menu-sub-cat-tdi_1_2c3" id="tdi_4_4f6" data-td_block_id="tdi_1_2c3" data-td_filter_value="27201" href="https://www.pakistantoday.com.pk/category/opinion-pt/comment-pt/">Comment</a><a class="mega-menu-sub-cat-tdi_1_2c3" id="tdi_5_d2a" data-td_block_id="tdi_1_2c3" data-td_filter_value="27202" href="https://www.pakistantoday.com.pk/category/opinion-pt/editorials-pt/">Editorials</a><a class="mega-menu-sub-cat-tdi_1_2c3" id="tdi_6_62d" data-td_block_id="tdi_1_2c3" data-td_filter_value="27203" href="https://www.pakistantoday.com.pk/category/opinion-pt/letters-pt/">Letters</a></div></div><div id=tdi_1_2c3 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2022/05/18/i-am-furious/" rel="bookmark" class="td-image-wrap " title="I am Furious"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="I am Furious" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2022/05/Alpha-12-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/opinion-pt/comment-pt/" class="td-post-category">Comment</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2022/05/18/i-am-furious/" rel="bookmark" title="I am Furious">I am Furious</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2022/05/18/man-in-the-arena/" rel="bookmark" class="td-image-wrap " title="Man in the arena"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Man in the arena" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2022/05/Beta-15-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/opinion-pt/comment-pt/" class="td-post-category">Comment</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2022/05/18/man-in-the-arena/" rel="bookmark" title="Man in the arena">Man in the arena</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2022/05/18/indias-new-bogey-lashkar-e-khalsa/" rel="bookmark" class="td-image-wrap " title="India’s new bogey: Lashkar-e-Khalsa"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="India’s new bogey: Lashkar-e-Khalsa" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2022/05/Gamma-13-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/opinion-pt/comment-pt/" class="td-post-category">Comment</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2022/05/18/indias-new-bogey-lashkar-e-khalsa/" rel="bookmark" title="India’s new bogey: Lashkar-e-Khalsa">India’s new bogey: Lashkar-e-Khalsa</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2022/05/18/task-before-ruling-alliance/" rel="bookmark" class="td-image-wrap " title="Task before ruling alliance"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_218x150.png" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/opinion-pt/editorials-pt/" class="td-post-category">Editorials</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2022/05/18/task-before-ruling-alliance/" rel="bookmark" title="Task before ruling alliance">Task before ruling alliance</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_1_2c3" data-td_block_id="tdi_1_2c3"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_1_2c3" data-td_block_id="tdi_1_2c3"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-113747"><a href="https://www.pakistantoday.com.pk/category/city/">CITIES</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_7_511 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload_all" data-td-block-uid="tdi_7_511"><script>var block_tdi_7_511 = new tdBlock();
block_tdi_7_511.id = "tdi_7_511";
block_tdi_7_511.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"23267","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_7_511","tdc_css_class":"tdi_7_511","tdc_css_class_style":"tdi_7_511_rand_style"}';
block_tdi_7_511.td_column_number = "3";
block_tdi_7_511.block_type = "td_block_mega_menu";
block_tdi_7_511.post_count = "4";
block_tdi_7_511.found_posts = "844";
block_tdi_7_511.header_color = "";
block_tdi_7_511.ajax_pagination_infinite_stop = "";
block_tdi_7_511.max_num_pages = "211";
tdBlocksArray.push(block_tdi_7_511);
</script> <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_7_511" id="tdi_8_25d" data-td_block_id="tdi_7_511" data-td_filter_value="" href="https://www.pakistantoday.com.pk/category/city/">All</a><a class="mega-menu-sub-cat-tdi_7_511" id="tdi_9_a25" data-td_block_id="tdi_7_511" data-td_filter_value="23269" href="https://www.pakistantoday.com.pk/category/city/islamabad/">ISLAMABAD</a><a class="mega-menu-sub-cat-tdi_7_511" id="tdi_10_5d4" data-td_block_id="tdi_7_511" data-td_filter_value="23270" href="https://www.pakistantoday.com.pk/category/city/karachi/">KARACHI</a><a class="mega-menu-sub-cat-tdi_7_511" id="tdi_11_4d5" data-td_block_id="tdi_7_511" data-td_filter_value="23268" href="https://www.pakistantoday.com.pk/category/city/lahore/">LAHORE</a><a class="mega-menu-sub-cat-tdi_7_511" id="tdi_12_426" data-td_block_id="tdi_7_511" data-td_filter_value="23271" href="https://www.pakistantoday.com.pk/category/city/peshawar/">PESHAWAR</a></div></div><div id=tdi_7_511 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2022/05/18/senators-huddle-reviews-directory-retirement-issue/" rel="bookmark" class="td-image-wrap " title="Senators huddle reviews Directory Retirement issue"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Senators huddle reviews Directory Retirement issue" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2022/05/directory-retirement-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/city/islamabad/" class="td-post-category">ISLAMABAD</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2022/05/18/senators-huddle-reviews-directory-retirement-issue/" rel="bookmark" title="Senators huddle reviews Directory Retirement issue">Senators huddle reviews Directory Retirement issue</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2022/05/18/punjab-makes-massive-reshuffle-in-bureaucracy/" rel="bookmark" class="td-image-wrap " title="Punjab makes massive reshuffle in bureaucracy"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Punjab makes massive reshuffle in bureaucracy" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2022/05/Reshuffle-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/city/lahore/" class="td-post-category">LAHORE</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2022/05/18/punjab-makes-massive-reshuffle-in-bureaucracy/" rel="bookmark" title="Punjab makes massive reshuffle in bureaucracy">Punjab makes massive reshuffle in bureaucracy</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2022/05/18/pti-spokespersons-lying-to-appease-egoistic-rejected-leader-marriyum/" rel="bookmark" class="td-image-wrap " title="PTI spokespersons lying to appease &#8216;egoistic rejected leader&#8217;: Marriyum"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="PTI spokespersons lying to appease &#8216;egoistic rejected leader&#8217;: Marriyum" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2022/05/Marriyum-Aurangzeb-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/city/islamabad/" class="td-post-category">ISLAMABAD</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2022/05/18/pti-spokespersons-lying-to-appease-egoistic-rejected-leader-marriyum/" rel="bookmark" title="PTI spokespersons lying to appease &#8216;egoistic rejected leader&#8217;: Marriyum">PTI spokespersons lying to appease &#8216;egoistic rejected leader&#8217;: Marriyum</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2022/05/08/ccpo-lahore-takes-sdpos-to-task-for-poor-performance-in-investigation-matters/" rel="bookmark" class="td-image-wrap " title="CCPO Lahore takes SDPOs to task for poor performance in investigation matters"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="CCPO Lahore takes SDPOs to task for poor performance in investigation matters" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2021/08/Punjab_Police_logo_with_titles-218x150.png" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/city/lahore/" class="td-post-category">LAHORE</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2022/05/08/ccpo-lahore-takes-sdpos-to-task-for-poor-performance-in-investigation-matters/" rel="bookmark" title="CCPO Lahore takes SDPOs to task for poor performance in investigation matters">CCPO Lahore takes SDPOs to task for poor performance in investigation&#8230;</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_7_511" data-td_block_id="tdi_7_511"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_7_511" data-td_block_id="tdi_7_511"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-113817"><a href="https://www.pakistantoday.com.pk/category/world/">WORLD</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_13_242 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload_all" data-td-block-uid="tdi_13_242"><script>var block_tdi_13_242 = new tdBlock();
block_tdi_13_242.id = "tdi_13_242";
block_tdi_13_242.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"17","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_13_242","tdc_css_class":"tdi_13_242","tdc_css_class_style":"tdi_13_242_rand_style"}';
block_tdi_13_242.td_column_number = "3";
block_tdi_13_242.block_type = "td_block_mega_menu";
block_tdi_13_242.post_count = "5";
block_tdi_13_242.found_posts = "2914";
block_tdi_13_242.header_color = "";
block_tdi_13_242.ajax_pagination_infinite_stop = "";
block_tdi_13_242.max_num_pages = "583";
tdBlocksArray.push(block_tdi_13_242);
</script><div id=tdi_13_242 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2022/05/18/indian-supreme-court-frees-convict-in-rajiv-gandhi-assassination-case/" rel="bookmark" class="td-image-wrap " title="Indian Supreme Court frees convict in Rajiv Gandhi assassination case"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Indian Supreme Court frees convict in Rajiv Gandhi assassination case" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2022/05/6284d10f7ff55-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/world/" class="td-post-category">World</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2022/05/18/indian-supreme-court-frees-convict-in-rajiv-gandhi-assassination-case/" rel="bookmark" title="Indian Supreme Court frees convict in Rajiv Gandhi assassination case">Indian Supreme Court frees convict in Rajiv Gandhi assassination case</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2022/05/18/china-records-net-inflow-of-cross-border-capital-in-april/" rel="bookmark" class="td-image-wrap " title="China records net inflow of cross-border capital in April"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="China records net inflow of cross-border capital in April" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2022/05/China-foreign-capital-218x150.jpeg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/world/" class="td-post-category">World</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2022/05/18/china-records-net-inflow-of-cross-border-capital-in-april/" rel="bookmark" title="China records net inflow of cross-border capital in April">China records net inflow of cross-border capital in April</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2022/05/18/pentagon-probe-rejects-claims-us-covered-up-civilian-deaths-in-syria-airstrike/" rel="bookmark" class="td-image-wrap " title="Pentagon probe rejects claims US covered up civilian deaths in Syria airstrike"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Pentagon probe rejects claims US covered up civilian deaths in Syria airstrike" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2021/08/Downloader.la-61120d4b46c31-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/world/" class="td-post-category">World</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2022/05/18/pentagon-probe-rejects-claims-us-covered-up-civilian-deaths-in-syria-airstrike/" rel="bookmark" title="Pentagon probe rejects claims US covered up civilian deaths in Syria airstrike">Pentagon probe rejects claims US covered up civilian deaths in Syria&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2022/05/18/us-is-flooded-with-guns-justice-department/" rel="bookmark" class="td-image-wrap " title="US is flooded with guns: Justice Department"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="US is flooded with guns: Justice Department" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2022/05/Downloader.la-62848ac6e7948-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/world/" class="td-post-category">World</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2022/05/18/us-is-flooded-with-guns-justice-department/" rel="bookmark" title="US is flooded with guns: Justice Department">US is flooded with guns: Justice Department</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2022/05/17/shanghai-says-zero-covid-achieved-but-millions-still-in-lockdown/" rel="bookmark" class="td-image-wrap " title="Shanghai says &#8216;zero-Covid&#8217; achieved but millions still in lockdown"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Shanghai says &#8216;zero-Covid&#8217; achieved but millions still in lockdown" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2022/05/shanghaii-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/world/" class="td-post-category">World</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2022/05/17/shanghai-says-zero-covid-achieved-but-millions-still-in-lockdown/" rel="bookmark" title="Shanghai says &#8216;zero-Covid&#8217; achieved but millions still in lockdown">Shanghai says &#8216;zero-Covid&#8217; achieved but millions still in lockdown</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_13_242" data-td_block_id="tdi_13_242"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_13_242" data-td_block_id="tdi_13_242"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-113756"><a href="https://www.pakistantoday.com.pk/category/sports/">SPORTS</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_14_22d td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload_all" data-td-block-uid="tdi_14_22d"><script>var block_tdi_14_22d = new tdBlock();
block_tdi_14_22d.id = "tdi_14_22d";
block_tdi_14_22d.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"629","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_14_22d","tdc_css_class":"tdi_14_22d","tdc_css_class_style":"tdi_14_22d_rand_style"}';
block_tdi_14_22d.td_column_number = "3";
block_tdi_14_22d.block_type = "td_block_mega_menu";
block_tdi_14_22d.post_count = "5";
block_tdi_14_22d.found_posts = "1864";
block_tdi_14_22d.header_color = "";
block_tdi_14_22d.ajax_pagination_infinite_stop = "";
block_tdi_14_22d.max_num_pages = "373";
tdBlocksArray.push(block_tdi_14_22d);
</script><div id=tdi_14_22d class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2022/05/18/two-uncapped-players-included-in-t20i-squad-for-sri-lanka-series/" rel="bookmark" class="td-image-wrap " title="Two uncapped players included in T20I squad for Sri Lanka series"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Two uncapped players included in T20I squad for Sri Lanka series" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2022/05/Women-team-pak-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/sports/" class="td-post-category">Sports</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2022/05/18/two-uncapped-players-included-in-t20i-squad-for-sri-lanka-series/" rel="bookmark" title="Two uncapped players included in T20I squad for Sri Lanka series">Two uncapped players included in T20I squad for Sri Lanka series</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2022/05/18/shaheen-shah-afridi-is-pakistans-future-captain-says-darren-gough/" rel="bookmark" class="td-image-wrap " title="Shaheen Shah Afridi is Pakistan&#8217;s future captain, says Darren Gough"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Shaheen Shah Afridi is Pakistan&#8217;s future captain, says Darren Gough" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2022/05/Afridi-Gogh-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/sports/" class="td-post-category">Sports</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2022/05/18/shaheen-shah-afridi-is-pakistans-future-captain-says-darren-gough/" rel="bookmark" title="Shaheen Shah Afridi is Pakistan&#8217;s future captain, says Darren Gough">Shaheen Shah Afridi is Pakistan&#8217;s future captain, says Darren Gough</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2022/05/18/pcb-likely-to-accept-invitation-to-play-t20-tri-nation-series-before-t20-wc/" rel="bookmark" class="td-image-wrap " title="PCB likely to accept invitation to play T20 tri-nation series before T20 WC"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="PCB likely to accept invitation to play T20 tri-nation series before T20 WC" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2022/05/Pak-Cricket-Team-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/sports/" class="td-post-category">Sports</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2022/05/18/pcb-likely-to-accept-invitation-to-play-t20-tri-nation-series-before-t20-wc/" rel="bookmark" title="PCB likely to accept invitation to play T20 tri-nation series before T20 WC">PCB likely to accept invitation to play T20 tri-nation series before&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2022/05/18/afc-executive-committee-to-make-decision-on-asian-cup-host/" rel="bookmark" class="td-image-wrap " title="AFC executive committee to make decision on Asian Cup host"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="AFC executive committee to make decision on Asian Cup host" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2022/05/Downloader.la-6284df97b5e96-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/sports/" class="td-post-category">Sports</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2022/05/18/afc-executive-committee-to-make-decision-on-asian-cup-host/" rel="bookmark" title="AFC executive committee to make decision on Asian Cup host">AFC executive committee to make decision on Asian Cup host</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2022/05/18/medvedev-downplays-french-open-title-chances-after-geneva-exit/" rel="bookmark" class="td-image-wrap " title="Medvedev downplays French Open title chances after Geneva exit"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Medvedev downplays French Open title chances after Geneva exit" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2022/05/Downloader.la-6281f45e1ba07-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/sports/" class="td-post-category">Sports</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2022/05/18/medvedev-downplays-french-open-title-chances-after-geneva-exit/" rel="bookmark" title="Medvedev downplays French Open title chances after Geneva exit">Medvedev downplays French Open title chances after Geneva exit</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_14_22d" data-td_block_id="tdi_14_22d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_14_22d" data-td_block_id="tdi_14_22d"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-113720"><a href="https://profit.pakistantoday.com.pk/">BUSINESS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-92023"><a target="_blank" href="https://dependent.pakistantoday.com.pk/">SATIRE</a></li>
</ul></div></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.pakistantoday.com.pk/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="188438" data-autoload-type="" data-autoload-count="5">
<div class="td-main-content-wrap td-container-wrap">
<div class="tdc-content-wrap">
<article id="template-id-104107" class="post-104107 tdb_templates type-tdb_templates status-publish post" itemscope itemtype="https://schema.org/Article">
<div id="tdi_15_021" class="tdc-zone"><div class="tdc_zone tdi_16_059  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_16_059{
                    min-height: 0;
                }
</style><div id="tdi_17_558" class="tdc-row"><div class="vc_row tdi_18_281  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_18_281,
                .tdi_18_281 .tdc-columns{
                    min-height: 0;
                }.tdi_18_281,
				.tdi_18_281 .tdc-columns{
				    display: block;
				}.tdi_18_281 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_20_402  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_20_402{
                    vertical-align: baseline;
                }.tdi_20_402 > .wpb_wrapper,
				.tdi_20_402 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_20_402 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_20_402 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div><div id="tdi_22_414" class="tdc-row"><div class="vc_row tdi_23_820  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_23_820,
                .tdi_23_820 .tdc-columns{
                    min-height: 0;
                }.tdi_23_820,
				.tdi_23_820 .tdc-columns{
				    display: block;
				}.tdi_23_820 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_25_211  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_25_211{
                    vertical-align: baseline;
                }.tdi_25_211 > .wpb_wrapper,
				.tdi_25_211 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_25_211 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_25_211 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div><div id="tdi_27_541" class="tdc-row"><div class="vc_row tdi_28_448 td-ss-row wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_28_448,
                .tdi_28_448 .tdc-columns{
                    min-height: 0;
                }.tdi_28_448,
				.tdi_28_448 .tdc-columns{
				    display: block;
				}.tdi_28_448 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_28_448{
margin-top:30px !important;
}

.tdi_28_448 .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_30_2a8  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_30_2a8{
                    vertical-align: baseline;
                }.tdi_30_2a8 > .wpb_wrapper,
				.tdi_30_2a8 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_30_2a8 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_30_2a8 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_32_088  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_32_088{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_32_088,
				.tdi_32_088 .tdc-inner-columns{
				    display: block;
				}.tdi_32_088 .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_32_088{
padding-bottom:10px !important;
justify-content:center !important;
text-align:center !important;
}

.tdi_32_088 .td_block_wrap{ text-align:left }

</style><div class="vc_column_inner tdi_34_519  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_34_519{
                    vertical-align: baseline;
                }.tdi_34_519 .vc_column-inner > .wpb_wrapper,
				.tdi_34_519 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_34_519 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories tdi_35_d8d td-pb-border-top td_block_template_1 " data-td-block-uid="tdi_35_d8d">
<style>

/* inline tdc_css att */

.tdi_35_d8d{
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_35_d8d { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_35_d8d{
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_35_d8d{
display:inline-block !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_35_d8d{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_35_d8d .tdb-entry-category{
					padding: 0px;
				
					color: #222222 !important;
				
					font-size:15px !important;text-transform:uppercase !important;
				}.tdi_35_d8d .tdb-cat-bg{
					border-width: 0px;
				
					background-color: rgba(255,255,255,0) !important;
				}.tdi_35_d8d .tdb-cat-sep{
					font-size: 14px;
				}.tdi_35_d8d .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_35_d8d{
					text-align: left;
				}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://www.pakistantoday.com.pk/category/national/"><span class="tdb-cat-bg"></span>NATIONAL</a></div></div><div class="td_block_wrap tdb_single_date tdi_36_265 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_36_265">
<style>

/* inline tdc_css att */

.tdi_36_265{
margin-bottom:5px !important;
margin-left:10px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_36_265 { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_36_265{
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_36_265{
display:inline-block !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_36_265{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_36_265 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }.tdi_36_265{
					font-size:14px !important;
				}
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2022-05-18T21:51:33+05:00">May 18, 2022</time></div></div> </div></div></div></div><div class="td_block_wrap tdb_title tdi_37_1c5 tdb-single-title td-pb-border-top td_block_template_1" data-td-block-uid="tdi_37_1c5">
<style>

/* inline tdc_css att */

.tdi_37_1c5{
margin-bottom:15px !important;
}

</style>
<style>
/* custom css */
.tdi_37_1c5 .tdb-title-text{
					color: #222222;
				
					font-family:Muli !important;font-size:42px !important;line-height:1.2 !important;font-weight:800 !important;
				}.tdi_37_1c5 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_37_1c5 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_37_1c5{
					text-align: left;
				}.tdi_37_1c5 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_37_1c5 .tdb-title-text{
					font-family:Muli !important;font-size:32px !important;line-height:1.2 !important;font-weight:800 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_37_1c5 .tdb-title-text{
					font-family:Muli !important;font-size:28px !important;line-height:1.2 !important;font-weight:800 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">No-confidence motion moved against Balochistan CM</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_author tdi_39_048 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_39_048">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_39_048{
margin-top:-20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_39_048 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_39_048 .avatar{
                    width: 0px;
                    height: 0px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_39_048 .tdb-author-name{
					color: #000;
				}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://www.pakistantoday.com.pk/author/news-desk/">News Desk</a></div></div></div><div class="vc_row_inner tdi_41_822  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_41_822{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_41_822,
				.tdi_41_822 .tdc-inner-columns{
				    display: block;
				}.tdi_41_822 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_41_822 {
	                    margin-left: --5px;
	                    margin-right: --5px;
	                }
	                .tdi_41_822 .vc_column_inner {
	                    padding-left: -5px;
	                    padding-right: -5px;
	                }
                }
</style><div class="vc_column_inner tdi_43_088  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_43_088{
                    vertical-align: baseline;
                }.tdi_43_088 .vc_column-inner > .wpb_wrapper,
				.tdi_43_088 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_43_088 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div><div class="td_block_wrap tdb_single_featured_image tdi_44_a4a tdb-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_44_a4a">
<style>

/* inline tdc_css att */

.tdi_44_a4a{
margin-top:-50px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_44_a4a{
margin-top:-10px !important;
margin-right:-20px !important;
margin-left:-20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_44_a4a .td-audio-player{
                    font-size: 12px;
                }.tdi_44_a4a .tdb-caption-text{
                    margin: 6px 0 0;
                
                    display: none;
                }.tdi_44_a4a:hover .tdb-block-inner:before{
                    opacity: 0;
                }
</style><div class="tdb-block-inner td-fix-index">
<img width="1" height="1" class="entry-thumb" src="https://www.pakistantoday.com.pk/wp-content/uploads/2022/05/417596_2476038_updates.jpeg" alt="" title="417596_2476038_updates" />
</div></div><div class="vc_row_inner tdi_46_2b2  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_46_2b2{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_46_2b2,
				.tdi_46_2b2 .tdc-inner-columns{
				    display: block;
				}.tdi_46_2b2 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_46_2b2 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_46_2b2 .vc_column_inner {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }
/* inline tdc_css att */

.tdi_46_2b2{
margin-bottom:30px !important;
}

.tdi_46_2b2 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_46_2b2{
margin-bottom:20px !important;
}
}

</style><div class="vc_column_inner tdi_48_188  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_48_188{
                    vertical-align: baseline;
                }.tdi_48_188 .vc_column-inner > .wpb_wrapper,
				.tdi_48_188 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_48_188 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_48_188{
width:45% !important;
justify-content:flex-end !important;
text-align:right !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_48_188{
margin-bottom:10px !important;
width:100% !important;
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div><div class="vc_column_inner tdi_50_522  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_50_522{
                    vertical-align: baseline;
                }.tdi_50_522 .vc_column-inner > .wpb_wrapper,
				.tdi_50_522 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_50_522 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_50_522{
width:55% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_50_522{
width:100% !important;
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div><div class="vc_column_inner tdi_52_207  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_52_207{
                    vertical-align: baseline;
                }.tdi_52_207 .vc_column-inner > .wpb_wrapper,
				.tdi_52_207 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_52_207 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div><div class="vc_column_inner tdi_54_555  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_54_555{
                    vertical-align: baseline;
                }.tdi_54_555 .vc_column-inner > .wpb_wrapper,
				.tdi_54_555 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_54_555 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div><div class="vc_row_inner tdi_56_880  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_56_880{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_56_880,
				.tdi_56_880 .tdc-inner-columns{
				    display: block;
				}.tdi_56_880 .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_58_825  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_58_825{
                    vertical-align: baseline;
                }.tdi_58_825 .vc_column-inner > .wpb_wrapper,
				.tdi_58_825 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_58_825 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div><div class="td_block_wrap tdb_single_content tdi_59_815 td-pb-border-top td_block_template_1 td-post-content tagdiv-type" data-td-block-uid="tdi_59_815">
<style>

/* inline tdc_css att */

.tdi_59_815{
margin-top:-20px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_59_815{
margin-top:-50px !important;
}
}

</style>
<style>
/* custom css */
.tdi_59_815,
                .tdi_59_815 > p,
                .tdi_59_815 .tdb-block-inner > p{
			        font-family:Open Sans !important;font-size:15px !important;font-weight:400 !important;
		        }.tdi_59_815 h1{
			        font-family:Muli !important;font-weight:700 !important;
		        }.tdi_59_815 h2{
			        font-family:Muli !important;font-weight:700 !important;
		        }.tdi_59_815 h3{
			        font-family:Muli !important;font-weight:700 !important;
		        }.tdi_59_815 h4{
			        font-family:Muli !important;font-weight:700 !important;
		        }.tdi_59_815 h5{
			        font-weight:700 !important;
		        }.tdi_59_815 h6{
			        font-weight:700 !important;
		        }.tdi_59_815 li{
			        font-size:16px !important;font-weight:300 !important;
		        }.tdi_59_815 li:before{
				    margin-top: 1px;
			        line-height: 16px !important;
		        }.tdi_59_815 .tdb-block-inner blockquote p{
			        font-family:Muli !important;font-size:36px !important;font-style:italic !important;font-weight:700 !important;text-transform:none !important;
		        
			        color: #222222;
		        }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_59_815 .tdb-block-inner blockquote p{
			        font-family:Muli !important;font-size:30px !important;font-style:italic !important;font-weight:700 !important;text-transform:none !important;
		        }
}

/* phone */
@media (max-width: 767px){
.tdi_59_815 .tdb-block-inner blockquote p{
			        font-family:Muli !important;font-size:26px !important;line-height:1.3 !important;font-style:italic !important;font-weight:700 !important;text-transform:none !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index"><div class="td-a-ad id_top_ad "><span class="td-adspot-title"></span>
<div id='div-gpt-ad-1612443001997-0'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1612443001997-0'); });
  </script>
</div></div><p>The Balochistan Awami Party (BAP) and allies on Wednesday filed a no-confidence motion against Balochistan Chief Minister Abdul Quddus Bizenjo.</p>
<p>According to PTI Balochistan President Yar Muhammad Rind, the party members united against their leader Bizenjo and decided to move a no-trust motion against him.</p>
<p>&#8220;We have all the required numbers and the no-confidence motion will be a success against Bizenjo,&#8221; said Rind, adding that the party will decide about the new chief minister after holding consultations with other parties.</p>
<p>Out of 65 members, the votes of 33 members will be required for the no-confidence motion to be successful.</p>
<p>Meanwhile, spokesman for Balochistan government Farah Azeem Shah said that Bizenjo will remain the chief minister of Balochistan for the next five years as well. &#8220;The no-confidence motion against him will fail,&#8221; she maintained.</p>
<p>Last year, the BAP members had demanded the resignation of former CM Balochistan Jam Kamal Khan from his position after they had filed a no-trust motion against him. Following the demands, Jam Kamal had stepped down from his position.</p>
<div class="td-a-ad id_bottom_ad "><span class="td-adspot-title"></span>
<div id='div-gpt-ad-1612436792425-0'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1612436792425-0'); });
  </script>
</div></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_63_256  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:2px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_63_256{
margin-top:28px !important;
margin-bottom:20px !important;
}

</style></div><div class="td_block_wrap tdb_single_post_share tdi_64_42d td-pb-border-top td_block_template_1" data-td-block-uid="tdi_64_42d"><div class="tdb-share-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.pakistantoday.com.pk/2022/05/18/no-confidence-motion-moved-against-balochistan-cm/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="tdi_64_42d" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.pakistantoday.com.pk%2F2022%2F05%2F18%2Fno-confidence-motion-moved-against-balochistan-cm%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=No-confidence+motion+moved+against+Balochistan+CM&url=https%3A%2F%2Fwww.pakistantoday.com.pk%2F2022%2F05%2F18%2Fno-confidence-motion-moved-against-balochistan-cm%2F&via=ePakistanToday">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.pakistantoday.com.pk/2022/05/18/no-confidence-motion-moved-against-balochistan-cm/&title=No-confidence+motion+moved+against+Balochistan+CM">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=No-confidence+motion+moved+against+Balochistan+CM %0A%0A https://www.pakistantoday.com.pk/2022/05/18/no-confidence-motion-moved-against-balochistan-cm/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#d0efa3a5b2bab5b3a4ed9ebffdb3bfbeb6b9b4b5beb3b5f0bdbfa4b9bfbef0bdbfa6b5b4f0b1b7b1b9bea3a4f092b1bcbfb3b8b9a3a4b1bef0939df6b2bfb4a9edb8a4a4a0a3eaffffa7a7a7fea0b1bbb9a3a4b1bea4bfb4b1a9feb3bfbdfea0bbffe2e0e2e2ffe0e5ffe1e8ffbebffdb3bfbeb6b9b4b5beb3b5fdbdbfa4b9bfbefdbdbfa6b5b4fdb1b7b1b9bea3a4fdb2b1bcbfb3b8b9a3a4b1befdb3bdff">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_64_42d">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_66_225  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:2px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_66_225{
margin-bottom:30px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_66_225{
margin-top:-7px !important;
}
}

</style></div><div class="td_block_wrap tdb_single_next_prev tdi_67_558 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_67_558">
<style>

/* inline tdc_css att */

.tdi_67_558{
margin-bottom:43px !important;
}

</style>
<style>
/* custom css */
.tdi_67_558 .tdb-next-post span{
					color: #666666;
				
					font-family:Open Sans !important;font-size:16px !important;font-weight:300 !important;text-transform:uppercase !important;
				}.tdi_67_558 .tdb-next-post a{
					font-family:Muli !important;font-size:18px !important;line-height:1.3 !important;font-weight:700 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){
.tdi_67_558 .tdb-next-post a{
					font-family:Muli !important;font-size:16px !important;line-height:1.3 !important;font-weight:700 !important;
				}.tdi_67_558 .tdb-next-post span{
					font-family:Open Sans !important;font-size:14px !important;font-weight:300 !important;text-transform:uppercase !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://www.pakistantoday.com.pk/2022/05/18/senators-huddle-reviews-directory-retirement-issue/">Senators huddle reviews Directory Retirement issue</a></div></div></div><div class="tdb-author-box td_block_wrap tdb_single_author_box tdi_68_110 tdb-content-vert-top td-pb-border-top td_block_template_1" data-td-block-uid="tdi_68_110">
<style>
/* custom css */
.tdi_68_110{
                    padding: 21px;
                
                    border: 2px solid #ededed;
                }.tdi_68_110 .tdb-author-info{
                    width: auto;
                
                    padding-bottom: 0;
                    padding-left: 21px;
                }.tdi_68_110 .tdb-author-photo{
                    width: 117px;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                
                    pointer-events: auto;
                }.tdi_68_110 .tdb-social-item i{
					font-size: 15px;
					vertical-align: middle;
				
					line-height: 15px;
				}.tdi_68_110 .tdb-social-item i.td-icon-twitter,
				.tdi_68_110 .tdb-social-item i.td-icon-linkedin,
				.tdi_68_110 .tdb-social-item i.td-icon-pinterest,
				.tdi_68_110 .tdb-social-item i.td-icon-blogger,
				.tdi_68_110 .tdb-social-item i.td-icon-vimeo{
					font-size: 12px;
				}.tdi_68_110 .tdb-social-item{
					min-width: 15px;
					height: 15px;
				
				    margin: 10px 20px 10px 0;
				}.tdi_68_110 .tdb-author-photo:hover:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_68_110{
                    border: 2px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_68_110{
                    border: 2px solid #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_68_110{
                    border: 2px solid #ededed;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a href="https://www.pakistantoday.com.pk/author/news-desk/" class="tdb-author-photo"><img data-del="avatar" src='https://www.pakistantoday.com.pk/wp-content/uploads/2020/06/logo-1-150x150.png' class='avatar pp-user-avatar avatar-117 photo ' height='117' width='117' /></a><div class="tdb-author-info"><a href="https://www.pakistantoday.com.pk/author/news-desk/" class="tdb-author-name">News Desk</a><a href="" class="tdb-author-url"></a><div class="tdb-author-descr"></div><div class="tdb-author-social"></div></div></div></div><div class="td_block_wrap tdb_single_comments tdi_69_a45 tdb-comm-layout1 td-pb-border-top td_block_template_9" data-td-block-uid="tdi_69_a45">
<style>
/* custom css */
.tdi_69_a45 .comment-link{
                    display: inline-block;
                }.tdi_69_a45 .comment{
                    border-bottom-style: dashed;
                }.tdi_69_a45 .comment .children{
                    border-top-style: dashed;
                }.tdi_69_a45 cite{
					font-family:Muli !important;text-transform:uppercase !important;
				}.tdi_69_a45 .comment-form .submit{
					text-transform:uppercase !important;
				}

/* phone */
@media (max-width: 767px){
.tdi_69_a45 cite{
					font-family:Muli !important;font-size:14px !important;text-transform:uppercase !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments"> <div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/05/18/no-confidence-motion-moved-against-balochistan-cm/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.pakistantoday.com.pk/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
<div class="comment-form-input-wrap td-form-comment">
<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
<div class="td-warning-comment">Please enter your comment!</div>
</div><div class="comment-form-input-wrap td-form-author">
<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" />
<div class="td-warning-author">Please enter your name here</div>
</div>
<div class="comment-form-input-wrap td-form-email">
<input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" />
<div class="td-warning-email-error">You have entered an incorrect email address!</div>
<div class="td-warning-email">Please enter your email address here</div>
</div>
<div class="comment-form-input-wrap td-form-url">
<input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
</div>
<p class="comment-form-cookies-consent">
<input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" />
<label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label>
</p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='188438' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="156575a634" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="132" /><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form> </div>
</div></div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_70_223 td_block_template_1">
<style>
/* custom css */
.tdi_70_223.td-a-rec{
					text-align: center;
				}.tdi_70_223 .td-element-style{
					z-index: -1;
				}
</style>
<div id='div-gpt-ad-1612442661407-0'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1612442661407-0'); });
  </script>
</div></div><div class="td_block_wrap tdb_single_related tdi_71_81c td_with_ajax_pagination td-pb-border-top td_block_template_9 tdb-single-related-posts" data-td-block-uid="tdi_71_81c">
<style>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</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>RELATED ARTICLES</span></h4></div><div id=tdi_71_81c class="td_block_inner tdb-block-inner td-fix-index">
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.pakistantoday.com.pk/category/national/" class="td-post-category">NATIONAL</a> <div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2022/05/18/ttp-extends-ceasefire-until-may-30/" rel="bookmark" class="td-image-wrap " title="TTP extends ceasefire until May 30"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2022/05/1330617-taliban-1487357116.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2022/05/18/ttp-extends-ceasefire-until-may-30/" rel="bookmark" title="TTP extends ceasefire until May 30">TTP extends ceasefire until May 30</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-05-18T21:44:41+05:00">May 18, 2022</time></span> </span>
 </div>
<div class="td-excerpt">The banned Tehreek-i-Taliban Pakistan (TTP) on Wednesday announced an extension in a ceasefire with the government of Pakistan.
In a statement, TTP spokesman Mohammad Khurasani...</div>
<div class="td-read-more">
<a href="https://www.pakistantoday.com.pk/2022/05/18/ttp-extends-ceasefire-until-may-30/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.pakistantoday.com.pk/category/national/" class="td-post-category">NATIONAL</a> <div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2022/05/18/govt-decides-ban-on-luxury-items-import-to-fix-economic-woes/" rel="bookmark" class="td-image-wrap " title="Govt decides ban on luxury items’ import to fix economic woes"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2022/05/21652819771-1-696x522.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2022/05/18/govt-decides-ban-on-luxury-items-import-to-fix-economic-woes/" rel="bookmark" title="Govt decides ban on luxury items’ import to fix economic woes">Govt decides ban on luxury items’ import to fix economic woes</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-05-18T21:39:35+05:00">May 18, 2022</time></span> </span>
</div>
<div class="td-excerpt">ISLAMABAD: The federal government on Wednesday decided to impose a complete ban on the import of unnecessary and luxury items amid the continuous depreciation...</div>
<div class="td-read-more">
<a href="https://www.pakistantoday.com.pk/2022/05/18/govt-decides-ban-on-luxury-items-import-to-fix-economic-woes/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.pakistantoday.com.pk/category/national/" class="td-post-category">NATIONAL</a> <div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2022/05/18/imran-says-families-of-army-personnel-will-march-with-him-to-islamabad/" rel="bookmark" class="td-image-wrap " title="Imran says families of army personnel will march with him to Islamabad"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.pakistantoday.com.pk/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_696x0.png"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2022/05/18/imran-says-families-of-army-personnel-will-march-with-him-to-islamabad/" rel="bookmark" title="Imran says families of army personnel will march with him to Islamabad">Imran says families of army personnel will march with him to Islamabad</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-05-18T21:25:54+05:00">May 18, 2022</time></span> </span>
</div>
<div class="td-excerpt">GUJRANWALA: Former Prime Minister Imran Khan on Wednesday said the families of army personnel will also take part in his upcoming march to Islamabad...</div>
<div class="td-read-more">
<a href="https://www.pakistantoday.com.pk/2022/05/18/imran-says-families-of-army-personnel-will-march-with-him-to-islamabad/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.pakistantoday.com.pk/category/national/" class="td-post-category">NATIONAL</a> <div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2022/05/18/gen-bajwa-confers-gallantry-awards-to-army-personnel/" rel="bookmark" class="td-image-wrap " title="Gen Bajwa confers gallantry awards to Army personnel"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2022/05/coas-1-696x637.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2022/05/18/gen-bajwa-confers-gallantry-awards-to-army-personnel/" rel="bookmark" title="Gen Bajwa confers gallantry awards to Army personnel">Gen Bajwa confers gallantry awards to Army personnel</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-05-18T21:03:12+05:00">May 18, 2022</time></span> </span>
</div>
<div class="td-excerpt">RAWALPINDI: General Qamar Javed Bajwa, Chief of Army Staff (COAS), Wednesday conferred military awards to Army personnel for their acts of gallantry during operations...</div>
<div class="td-read-more">
<a href="https://www.pakistantoday.com.pk/2022/05/18/gen-bajwa-confers-gallantry-awards-to-army-personnel/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.pakistantoday.com.pk/category/city/islamabad/" class="td-post-category">ISLAMABAD</a> <div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2022/05/18/pti-spokespersons-lying-to-appease-egoistic-rejected-leader-marriyum/" rel="bookmark" class="td-image-wrap " title="PTI spokespersons lying to appease &#8216;egoistic rejected leader&#8217;: Marriyum"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2022/05/Marriyum-Aurangzeb-696x522.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2022/05/18/pti-spokespersons-lying-to-appease-egoistic-rejected-leader-marriyum/" rel="bookmark" title="PTI spokespersons lying to appease &#8216;egoistic rejected leader&#8217;: Marriyum">PTI spokespersons lying to appease &#8216;egoistic rejected leader&#8217;: Marriyum</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-05-18T20:17:33+05:00">May 18, 2022</time></span> </span>
</div>
<div class="td-excerpt">ISLAMABAD: Federal Minister for Information and Broadcasting Marriyum Aurangzeb on Wednesday said the &quot;imported spokespersons&quot; of Pakistan Tehreek-e-Insaf (PTI) have been lying constantly to...</div>
<div class="td-read-more">
<a href="https://www.pakistantoday.com.pk/2022/05/18/pti-spokespersons-lying-to-appease-egoistic-rejected-leader-marriyum/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.pakistantoday.com.pk/category/national/" class="td-post-category">NATIONAL</a> <div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2022/05/18/indian-state-institutes-pursuing-hindutva-mindset-kaira/" rel="bookmark" class="td-image-wrap " title="Indian state institutes pursuing Hindutva mindset: Kaira"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2022/05/Kaira-696x398.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2022/05/18/indian-state-institutes-pursuing-hindutva-mindset-kaira/" rel="bookmark" title="Indian state institutes pursuing Hindutva mindset: Kaira">Indian state institutes pursuing Hindutva mindset: Kaira</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-05-18T19:45:05+05:00">May 18, 2022</time></span> </span>
</div>
<div class="td-excerpt">ISLAMABAD: Advisor to PM on Kashmir Affairs and Gilgit-Baltistan Qamar Zaman Kaira has said that every state institution of India is pursuing Hindutva mindset.
In...</div>
<div class="td-read-more">
<a href="https://www.pakistantoday.com.pk/2022/05/18/indian-state-institutes-pursuing-hindutva-mindset-kaira/">Read more</a>
</div>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_71_81c" data-td_block_id="tdi_71_81c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_71_81c" data-td_block_id="tdi_71_81c"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div class="vc_column tdi_73_111  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_73_111{
                    vertical-align: baseline;
                }.tdi_73_111 > .wpb_wrapper,
				.tdi_73_111 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_73_111 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_73_111 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_74_482 td_block_template_1">
<style>
/* custom css */
.tdi_74_482.td-a-rec{
					text-align: center;
				}.tdi_74_482 .td-element-style{
					z-index: -1;
				}.tdi_74_482.td-a-rec-img{
				    text-align: left;
				}.tdi_74_482.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_74_482.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><span class="td-adspot-title">- Advertisment -</span><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};googletag.cmd.push(function() {
    googletag.defineSlot('/21516551/MediumRectangle300by250', [300, 250], 'div-gpt-ad-1606288711058-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();});
</script>

<div id='div-gpt-ad-1606288711058-0' style='width: 300px; height: 250px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1606288711058-0'); });
  </script>
</div></div><div class="td_block_wrap td_block_1 tdi_75_8ac td_with_ajax_pagination td-pb-border-top td_block_template_9 td-column-1" data-td-block-uid="tdi_75_8ac">
<style>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</style>
<style>
/* custom css */
.tdi_75_8ac .td-block-title a,
				.tdi_75_8ac .td-block-title span{
					text-transform:uppercase !important;
				}.tdi_75_8ac .td_module_4 .entry-title{
					font-family:Muli !important;font-size:20px !important;font-weight:700 !important;
				}.tdi_75_8ac .td_module_6 .entry-title{
					font-family:Muli !important;font-size:16px !important;font-weight:700 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_75_8ac .td_module_4 .entry-title{
					font-family:Muli !important;font-size:18px !important;font-weight:700 !important;
				}.tdi_75_8ac .td_module_6 .entry-title{
					font-family:Muli !important;font-size:14px !important;font-weight:700 !important;
				}
}
</style><script>var block_tdi_75_8ac = new tdBlock();
block_tdi_75_8ac.id = "tdi_75_8ac";
block_tdi_75_8ac.atts = '{"custom_title":"Must Read","limit":"4","f_header_font_transform":"uppercase","ajax_pagination":"next_prev","block_template_id":"td_block_template_9","sort":"","m4f_title_font_family":"406","offset":"4","m4f_title_font_size":"eyJhbGwiOiIyMCIsInBvcnRyYWl0IjoiMTgifQ==","m4f_title_font_weight":"700","m6f_title_font_family":"406","m6f_title_font_weight":"700","m6f_title_font_size":"eyJhbGwiOiIxNiIsInBvcnRyYWl0IjoiMTQifQ==","block_type":"td_block_1","separator":"","custom_url":"","m4_tl":"","m4_el":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_75_8ac","tdc_css_class":"tdi_75_8ac","tdc_css_class_style":"tdi_75_8ac_rand_style"}';
block_tdi_75_8ac.td_column_number = "1";
block_tdi_75_8ac.block_type = "td_block_1";
block_tdi_75_8ac.post_count = "4";
block_tdi_75_8ac.found_posts = "22421";
block_tdi_75_8ac.header_color = "";
block_tdi_75_8ac.ajax_pagination_infinite_stop = "";
block_tdi_75_8ac.max_num_pages = "5605";
tdBlocksArray.push(block_tdi_75_8ac);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Must Read</span></h4></div><div id=tdi_75_8ac class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2022/05/18/shaheen-shah-afridi-is-pakistans-future-captain-says-darren-gough/" rel="bookmark" class="td-image-wrap " title="Shaheen Shah Afridi is Pakistan&#8217;s future captain, says Darren Gough"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC" alt="" title="Shaheen Shah Afridi is Pakistan&#8217;s future captain, says Darren Gough" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2022/05/Afridi-Gogh-324x235.jpg" width="324" height="235" /></a></div> <a href="https://www.pakistantoday.com.pk/category/sports/" class="td-post-category">Sports</a> </div>
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2022/05/18/shaheen-shah-afridi-is-pakistans-future-captain-says-darren-gough/" rel="bookmark" title="Shaheen Shah Afridi is Pakistan&#8217;s future captain, says Darren Gough">Shaheen Shah Afridi is Pakistan&#8217;s future captain, says Darren Gough</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-05-18T21:42:48+05:00">May 18, 2022</time></span> </div>
<div class="td-excerpt">
Former England pacer Darren Gough, who is currently the Managing Director of Yorkshire Cricket Club, is in Pakistan for Lahore Qalandars&#039; Players Development Program&#039;s... </div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2022/05/18/pcb-likely-to-accept-invitation-to-play-t20-tri-nation-series-before-t20-wc/" rel="bookmark" class="td-image-wrap " title="PCB likely to accept invitation to play T20 tri-nation series before T20 WC"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="PCB likely to accept invitation to play T20 tri-nation series before T20 WC" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2022/05/Pak-Cricket-Team-100x70.jpg" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2022/05/18/pcb-likely-to-accept-invitation-to-play-t20-tri-nation-series-before-t20-wc/" rel="bookmark" title="PCB likely to accept invitation to play T20 tri-nation series before T20 WC">PCB likely to accept invitation to play T20 tri-nation series before T20 WC</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-05-18T21:40:26+05:00">May 18, 2022</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2022/05/18/govt-decides-ban-on-luxury-items-import-to-fix-economic-woes/" rel="bookmark" class="td-image-wrap " title="Govt decides ban on luxury items’ import to fix economic woes"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Govt decides ban on luxury items’ import to fix economic woes" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2022/05/21652819771-1-100x70.jpg" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2022/05/18/govt-decides-ban-on-luxury-items-import-to-fix-economic-woes/" rel="bookmark" title="Govt decides ban on luxury items’ import to fix economic woes">Govt decides ban on luxury items’ import to fix economic woes</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-05-18T21:39:35+05:00">May 18, 2022</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2022/05/18/imran-says-families-of-army-personnel-will-march-with-him-to-islamabad/" rel="bookmark" class="td-image-wrap " title="Imran says families of army personnel will march with him to Islamabad"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/plugins/td-standard-pack/Newspaper/assets/images/no-thumb/td_100x70.png" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2022/05/18/imran-says-families-of-army-personnel-will-march-with-him-to-islamabad/" rel="bookmark" title="Imran says families of army personnel will march with him to Islamabad">Imran says families of army personnel will march with him to Islamabad</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-05-18T21:25:54+05:00">May 18, 2022</time></span> </div>
</div>
</div>
</div> </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_75_8ac" data-td_block_id="tdi_75_8ac"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_75_8ac" data-td_block_id="tdi_75_8ac"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> </div></div></div></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="News Desk"></span><meta itemprop="datePublished" content="2022-05-18T21:51:33+05:00"><meta itemprop="dateModified" content="2022-05-18T21:51:33+05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.pakistantoday.com.pk/2022/05/18/no-confidence-motion-moved-against-balochistan-cm/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.pakistantoday.com.pk/wp-content/uploads/2021/01/PT-Logo.png"></span><meta itemprop="name" content="Pakistan Today"></span><meta itemprop="headline" content="No-confidence motion moved against Balochistan CM"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.pakistantoday.com.pk/wp-content/uploads/2022/05/417596_2476038_updates.jpeg"><meta itemprop="width" content="0"><meta itemprop="height" content="0"></span> </article>
</div>
</div>
</div> 

<div class="tdc-footer-wrap ">

<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-4 ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://www.pakistantoday.com.pk/"><img src="https://www.pakistantoday.com.pk/wp-content/uploads/2021/01/PT-Logo.png" alt="Pakistan Today" title="Pakistan Today" /></a></div><div class="footer-text-wrap"><div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#4e202b393d3c2121230e3e2f25273d3a2f203a212a2f37602d2123603e25"><span class="__cf_email__" data-cfemail="a6c8c3d1d5d4c9c9cbe6d6c7cdcfd5d2c7c8d2c9c2c7df88c5c9cb88d6cd">[email&#160;protected]</span></a></div></div><div class="footer-social-wrap td-social-style-2">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/PakistanToday" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/ePakistanToday" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div></div> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-98678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-98678"><a href="https://www.pakistantoday.com.pk/privacy-policy/">Privacy policy</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
Copyright &copy; 2022. Pakistan Today. All Rights Reserved. </div>
</div>
</div>
</div>
</div>
</div>


<style type="text/css" media="screen">
/* custom css theme panel */
.td-menu-socials-wrap{
    display:none !important;
}
.buttons-language{
   display: none !important;
}
.td-header-style-10 #td-header-menu {
    display: inline-block !important;
}
.td-header-row{
    
}
.menu-menu-container{
    
}
#onesignal-popover-container #onesignal-popover-dialog .popover-body-icon img {
    width: auto !important;
    height: auto !important;
    max-width: 100%;
    display: inline-block;
    margin-top: 13px;
}

@media only screen  and (min-device-width : 768px)  and (max-device-width : 1024px)  { 
    .td_module_10 .td-module-thumb{
        position: static;
    }
    .td_module_10 .item-details{
        margin-left: 0px;
        min-height: 1px;
    }
}

.newsletter_subscription a:hover {
    color: #fff;
    background-color: #222!important;
    text-decoration: none!important;
}


@media (max-width: 767px){
    #td-top-mobile-toggle {
    display: inline-block;
    position: absolute;
    left: 0;
}
}

.newsletter_subscription a {
    width: 100%;
    display: block;
    margin-top: 10px;
    text-align: center;
    
    background-color: #4db2ec;
    text-decoration: none!important;
    color: #fff;
 
    line-height: 1;
    padding: 10px 15px;
    transition: background-color .4s;
    
}
.newsletter_subscription h3 {
   
    font-size: 20px;
    color: #111516;
    margin: 10px 0 15px;
    padding-bottom: 8px;
    border-bottom: 4px solid #d4d8d9;
}





/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1141px) {
 .td-magazine .vc_tta.vc_general .vc_tta-icon{
    
    display:none !important;
}
 #td_uid_13_57a83ed69d3bb{
    
    display:none !important;
}
.body-td-affix .menu-menu-container {
    margin-left: 115px;
}
.td-header-style-10 .td-header-main-menu{
    padding-left: 0px;
    text-align: center;
}
.at4-hide-content {
    opacity: 1!important;
    visibility: visible;
}
 .buttons-language {
    
        z-index: 999999;
    }
    

}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1019px) and (max-width: 1140px) {
.body-td-affix .menu-menu-container {
    margin-left: 115px;
}
.td-header-style-10 .td-header-main-menu{
   padding-left: 0px;
    text-align: center;
}
.at4-hide-content {
    opacity: 1!important;
    visibility: visible;
}
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 768px) and (max-width: 1018px) {
.body-td-affix .menu-menu-container {
    margin-left: 115px;
}
.td-header-style-10 .td-header-main-menu{
   padding-left: 0px;
    text-align: center;
}
.at4-hide-content {
    opacity: 1!important;
    visibility: visible;
}
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (max-width: 767px) {
.td_block_11.td-column-1 .td_module_10 .item-details{
   padding-left: 0px !important;
}
.body-td-affix .menu-menu-container {
    margin-left: 115px;
}
.td-header-style-10 .td-header-main-menu{
   padding-left: 0px;
    text-align: center;
}
.inner-mbt-sec {
    max-width: 100%;
    font-size: 14px !important;
}
#td-mobile-nav .td-menu-socials-wrap{
    display:block !important;
}
#td-mobile-nav .td-menu-socials{
     display:none !important;
}

}
</style>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/www.pakistantoday.com.pk\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"093a0c07f9","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.2.11' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.9.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-includes/js/comment-reply.min.js?ver=5.6.8' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.6' id='page-links-to-js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-includes/js/wp-embed.min.js?ver=5.6.8' id='wp-embed-js'></script>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W9ZN8ZG"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<style>

        .profit-urdu a {

            display: inline-block;

            max-width: 121px;

            position: relative;

            top: 10px;

            background: url(https://munafah.pakistantoday.com.pk/wp-content/uploads/2019/10/profit-urdu-logo-final-1-e1571542553802-515x144.png);

            background-size: cover;

            height: 20px;

            min-width: 90px;

            font-size: 0px !important;

        }



        li.profit-urdu:hover a:after {

            text-decoration: none !important;

            background: none !important;

        }



        @media (max-width: 767px) {

            .profit-urdu a {

                height: 35px !important;

            }

        }



        .sf-menu a.sf-with-ul {

            padding-right: 23px;



        }



        /*        .td-container-wrap, .td-header-wrap .td-header-menu-wrap-full, .post {

                    background-color: #FFF1E5;

        

                }*/



        .td-footer-wrapper.td-container-wrap.td-footer-template-4 {

     border-top: 1px solid #d2d2d2;

    border-bottom: 1px solid #f2f2f2;

    background: #f2f2f252 !important;

        }

        .td-sub-footer-container{

            background-color: #f2f2f2 !important

        }



.td-footer-template-4 {

    padding-top: 30px;

}        

.footer-logo-wrap img {

    max-width: 280px;

}        

span.td-social-icon-wrap a {

    background: #2e90c0;

    border-radius: 100%;

    color: #ffffff;    border: 1px solid #fff;

}

span.td-social-icon-wrap a:hover {

    background: none;

    border: 1px solid #ccc;

}

i.td-icon-font.td-icon-facebook {

    font-size: 22px !important;

}



.td-social-style-2 .td-icon-font{line-height: 44px;}



.td-footer-template-4 .footer-text-wrap {

    color: #261111;

}

.td-footer-wrapper::before{ background-image: none !important;}

.footer-email-wrap a {

    color: #0e80b8 !important;

}



.td-footer-template-4 .td-footer-info {

    margin-bottom: 5px;

}

.td-social-style-2 .td-social-icon-wrap {

    margin: 0px 5px 0px 0;

}

.footer-social-wrap.td-social-style-2 span:first-child {

    position: relative;

    top: 3px;

}



@media only screen and (min-width: 1150px) {

    

    .td-container.td-header-row.td-header-main-menu {

        width: 1212px;

    }

}

@media only screen and (max-width: 767px) {

    .td-main-menu-logo img {

        max-width: 74%;

    }

}



    </style>

<script>
    

            
                jQuery(window).on( 'load', function () {
                    var block = jQuery('.tdi_44_a4a'),
                        blockClass = '.tdi_44_a4a',
                        blockInner = block.find('.tdb-block-inner'),
                        blockOffsetLeft;

                    if( block.find('audio').length > 0 ) {
                        jQuery(blockClass + ' audio').mediaelementplayer();
                    }

                    if( block.hasClass('tdb-sfi-stretch') ) {
                        jQuery(window).resize(function () {
                            blockOffsetLeft = block.offset().left;

                            if( block.hasClass('tdb-sfi-stretch-left') ) {
                                blockInner.css('margin-left', -blockOffsetLeft + 'px');
                            } else {
                                blockInner.css('margin-right', -(jQuery(window).width() - (blockOffsetLeft + block.outerWidth())) + 'px');
                            }
                        });
                        jQuery(window).resize();
                    }

                    setTimeout(function () {
                        block.css('opacity', 1);
                    }, 500);
                });
            
            

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[188438]");
                });
            
</script>
</body>
</html>

