<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>National Assembly passes budget for FY22 with majority vote - Pakistan Today</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<script src="/cdn-cgi/apps/head/rp_qL26s6h9EnV3s-3_oYrc-Hn0.js"></script><link rel="pingback" href="https://www.pakistantoday.com.pk/xmlrpc.php" />

<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:creator" content="@ePakistanToday">
<meta name="twitter:site" content="@ePakistanToday">
<meta property="og:title" content="National Assembly passes budget for FY22 with majority vote">
<meta property="og:description" content="ISLAMABAD: A key session of the National Assembly session in Islamabad to vote on the proposed budget for the fiscal year 2021-2022 has passed the proposed budget for, Radio Pakistan reported.Prim">
<meta property="og:image" content="https://www.pakistantoday.com.pk/wp-content/uploads/2021/06/36631.jpg">

<link rel="icon" type="image/png" href="https://www.pakistantoday.com.pk/wp-content/uploads/2021/01/WhatsApp-Image-2021-01-14-at-6.30.15-PM.jpeg"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.pakistantoday.com.pk/wp-content/uploads/2021/01/PT-Logo-300x50.png" /><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.pakistantoday.com.pk/wp-content/uploads/2021/01/PT-Logo-300x50.png" /><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.pakistantoday.com.pk/wp-content/uploads/2021/01/PT-Logo-300x50.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.pakistantoday.com.pk/wp-content/uploads/2021/01/PT-Logo-300x50.png" /><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.pakistantoday.com.pk/wp-content/uploads/2021/01/PT-Logo-300x50.png" />

<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.pakistantoday.com.pk/2021/06/29/national-assembly-passes-budget-for-fy22-with-majority-vote/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="National Assembly passes budget for FY22 with majority vote - Pakistan Today" />
<meta property="og:description" content="ISLAMABAD: A key session of the National Assembly session in Islamabad to vote on the proposed budget for the fiscal year 2021-2022 has passed the proposed budget for, Radio Pakistan reported. Prime Minister Imran Khan was present for the session, while former president and Pakistan People&#8217;s Party co-chairperson Asif Ali Zardari and party&#8217;s chairman Bilawal [&hellip;]" />
<meta property="og:url" content="https://www.pakistantoday.com.pk/2021/06/29/national-assembly-passes-budget-for-fy22-with-majority-vote/" />
<meta property="og:site_name" content="Pakistan Today" />
<meta property="article:publisher" content="https://www.facebook.com/PakistanToday/" />
<meta property="article:published_time" content="2021-06-29T10:23:35+00:00" />
<meta property="article:modified_time" content="2021-06-29T18:33:16+00:00" />
<meta property="og:image" content="https://www.pakistantoday.com.pk/wp-content/uploads/2021/06/36631.jpg" />
<meta property="og:image:width" content="2092" />
<meta property="og:image:height" content="1044" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@ePakistanToday" />
<meta name="twitter:site" content="@ePakistanToday" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Staff Report" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="4 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.pakistantoday.com.pk/#organization","name":"PT Profit","url":"https://www.pakistantoday.com.pk/","sameAs":["https://www.facebook.com/PakistanToday/","https://www.instagram.com/profitbypt/?hl=en","https://www.linkedin.com/showcase/profit-by-pakistan-today/","https://twitter.com/ePakistanToday"],"logo":{"@type":"ImageObject","@id":"https://www.pakistantoday.com.pk/#logo","inLanguage":"en-US","url":"https://www.pakistantoday.com.pk/wp-content/uploads/2019/10/Profit-logo-final-1.png","contentUrl":"https://www.pakistantoday.com.pk/wp-content/uploads/2019/10/Profit-logo-final-1.png","width":1041,"height":291,"caption":"PT Profit"},"image":{"@id":"https://www.pakistantoday.com.pk/#logo"}},{"@type":"WebSite","@id":"https://www.pakistantoday.com.pk/#website","url":"https://www.pakistantoday.com.pk/","name":"Pakistan Today","description":"Latest News from Pakistan","publisher":{"@id":"https://www.pakistantoday.com.pk/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.pakistantoday.com.pk/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.pakistantoday.com.pk/2021/06/29/national-assembly-passes-budget-for-fy22-with-majority-vote/#primaryimage","inLanguage":"en-US","url":"https://www.pakistantoday.com.pk/wp-content/uploads/2021/06/36631.jpg","contentUrl":"https://www.pakistantoday.com.pk/wp-content/uploads/2021/06/36631.jpg","width":2092,"height":1044},{"@type":"WebPage","@id":"https://www.pakistantoday.com.pk/2021/06/29/national-assembly-passes-budget-for-fy22-with-majority-vote/#webpage","url":"https://www.pakistantoday.com.pk/2021/06/29/national-assembly-passes-budget-for-fy22-with-majority-vote/","name":"National Assembly passes budget for FY22 with majority vote - Pakistan Today","isPartOf":{"@id":"https://www.pakistantoday.com.pk/#website"},"primaryImageOfPage":{"@id":"https://www.pakistantoday.com.pk/2021/06/29/national-assembly-passes-budget-for-fy22-with-majority-vote/#primaryimage"},"datePublished":"2021-06-29T10:23:35+00:00","dateModified":"2021-06-29T18:33:16+00:00","breadcrumb":{"@id":"https://www.pakistantoday.com.pk/2021/06/29/national-assembly-passes-budget-for-fy22-with-majority-vote/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.pakistantoday.com.pk/2021/06/29/national-assembly-passes-budget-for-fy22-with-majority-vote/"]}]},{"@type":"BreadcrumbList","@id":"https://www.pakistantoday.com.pk/2021/06/29/national-assembly-passes-budget-for-fy22-with-majority-vote/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.pakistantoday.com.pk/"},{"@type":"ListItem","position":2,"name":"National Assembly passes budget for FY22 with majority vote"}]},{"@type":"Article","@id":"https://www.pakistantoday.com.pk/2021/06/29/national-assembly-passes-budget-for-fy22-with-majority-vote/#article","isPartOf":{"@id":"https://www.pakistantoday.com.pk/2021/06/29/national-assembly-passes-budget-for-fy22-with-majority-vote/#webpage"},"author":{"@id":"https://www.pakistantoday.com.pk/#/schema/person/9af3adda9fdf254b971ae92634e5bf2c"},"headline":"National Assembly passes budget for FY22 with majority vote","datePublished":"2021-06-29T10:23:35+00:00","dateModified":"2021-06-29T18:33:16+00:00","mainEntityOfPage":{"@id":"https://www.pakistantoday.com.pk/2021/06/29/national-assembly-passes-budget-for-fy22-with-majority-vote/#webpage"},"wordCount":751,"commentCount":1,"publisher":{"@id":"https://www.pakistantoday.com.pk/#organization"},"image":{"@id":"https://www.pakistantoday.com.pk/2021/06/29/national-assembly-passes-budget-for-fy22-with-majority-vote/#primaryimage"},"thumbnailUrl":"https://www.pakistantoday.com.pk/wp-content/uploads/2021/06/36631.jpg","articleSection":["HEADLINES","NATIONAL","Top Headlines"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.pakistantoday.com.pk/2021/06/29/national-assembly-passes-budget-for-fy22-with-majority-vote/#respond"]}]},{"@type":"Person","@id":"https://www.pakistantoday.com.pk/#/schema/person/9af3adda9fdf254b971ae92634e5bf2c","name":"Staff Report","image":{"@type":"ImageObject","@id":"https://www.pakistantoday.com.pk/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/b3d39eb43a2c4c2307eecdf4a4e87869?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/b3d39eb43a2c4c2307eecdf4a4e87869?s=96&d=mm&r=g","caption":"Staff Report"},"url":"https://www.pakistantoday.com.pk/author/staffreport/"}]}</script>

<link rel='dns-prefetch' href='//code.responsivevoice.org' />
<link rel='dns-prefetch' href='//www.pakistantoday.com.pk' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Pakistan Today &raquo; Feed" href="https://www.pakistantoday.com.pk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pakistan Today &raquo; Comments Feed" href="https://www.pakistantoday.com.pk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pakistan Today &raquo; National Assembly passes budget for FY22 with majority vote Comments Feed" href="https://www.pakistantoday.com.pk/2021/06/29/national-assembly-passes-budget-for-fy22-with-majority-vote/feed/" />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.pakistantoday.com.pk/wp-includes/css/dist/block-library/style.min.css?ver=5.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='rv-style-css' href='https://www.pakistantoday.com.pk/wp-content/plugins/responsivevoice-text-to-speech/includes/css/responsivevoice.css?ver=5.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css' href='https://www.pakistantoday.com.pk/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css' href='https://www.pakistantoday.com.pk/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css' href='https://www.pakistantoday.com.pk/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=5.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css' href='https://www.pakistantoday.com.pk/wp-content/themes/Newspaper/style.css?ver=5.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css' href='https://www.pakistantoday.com.pk/wp-content/themes/Newspaper-child/style.css?ver=1.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://www.pakistantoday.com.pk/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Rubik+One%3A400%7COpen+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700%7CMuli%3A800%2C700%2C400%7COpen+Sans%3A400%2C300&#038;display=swap&#038;ver=10.3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='https://www.pakistantoday.com.pk/wp-content/plugins/tablepress/css/default.min.css?ver=1.13' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://www.pakistantoday.com.pk/wp-content/themes/Newspaper-child/style.css?ver=1.2.5' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://www.pakistantoday.com.pk/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://www.pakistantoday.com.pk/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=6b62588d33477b8e3dc5b8b3c9c8d86c' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css' href='https://www.pakistantoday.com.pk/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a50385a2d79d6600973a7e697f735a0b' type='text/css' media='all, print' />
<script type='text/javascript' src='https://code.responsivevoice.org/1.8.0/responsivevoice.js?source=wp-plugin&#038;key=EcGHScvl&#038;ver=5.6.4' id='responsive-voice-js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.6.4' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.6.4' id='ppress-select2-js'></script>
<link rel="https://api.w.org/" href="https://www.pakistantoday.com.pk/wp-json/" /><link rel="alternate" type="application/json" href="https://www.pakistantoday.com.pk/wp-json/wp/v2/posts/140263" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.pakistantoday.com.pk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.pakistantoday.com.pk/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.6.4" />
<link rel='shortlink' href='https://www.pakistantoday.com.pk/?p=140263' />
<link rel="alternate" type="application/json+oembed" href="https://www.pakistantoday.com.pk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pakistantoday.com.pk%2F2021%2F06%2F29%2Fnational-assembly-passes-budget-for-fy22-with-majority-vote%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.pakistantoday.com.pk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pakistantoday.com.pk%2F2021%2F06%2F29%2Fnational-assembly-passes-budget-for-fy22-with-majority-vote%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"ba93bc1a7a","wpRestUrl":"https:\/\/www.pakistantoday.com.pk\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.pakistantoday.com.pk\/wp-admin\/","wpRestNonce":"ba93bc1a7a","wpRestUrl":"https:\/\/www.pakistantoday.com.pk\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>

<script>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</script>

<style>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</style>
<meta name="google-site-verification" content="j6u36DyzlMqubaE34Xuq3NbQoDrow1hz_R2G3xfGN9A" />

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-2182826-4"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-2182826-6');
</script>
<script>
window.googletag = window.googletag || {cmd: []};googletag.cmd.push(function() {googletag.defineSlot('/21516551/ProfitTopBanner', [970, 250], 'div-gpt-ad-1606293596120-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest(); googletag.enableServices();});
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21516551/Responsivead', [[300, 250], [728, 90]], 'div-gpt-ad-1612443001997-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21516551/MediumRectangle300by250', [300, 250], 'div-gpt-ad-1612448633535-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21516551/ProfitTopBanner', [970, 250], 'div-gpt-ad-1612508483328-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21516551/top_banner_mbt_for_mobile', [320, 100], 'div-gpt-ad-1612877410731-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21516551/Responsivead', [[300, 250], [728, 90]], 'div-gpt-ad-1612436792425-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script>
<script>
        googletag.cmd.push(function () {
            googletag.defineSlot('/21516551/bannerforprofit', [970, 90], 'div-gpt-ad-1550213188008-0').addService(googletag.pubads());
            googletag.enableServices();
        });
    </script>
<script>
        googletag.cmd.push(function () {
            googletag.defineSlot('/21516551/Sidebarhalfpage', [300, 600], 'div-gpt-ad-1550211209735-0').addService(googletag.pubads());
            googletag.pubads().enableSingleRequest();
            googletag.enableServices();
        });
    </script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5bb3073d5c7a5ed2"></script>
<script>
        window.googletag = window.googletag || {cmd: []};
        googletag.cmd.push(function () {
            googletag.defineSlot('/21516551/skyscraper', [160, 600], 'div-gpt-ad-1592480129402-0').addService(googletag.pubads());
            googletag.pubads().enableSingleRequest();
            googletag.enableServices();
        });
        </script>
<style type="text/css" id="wp-custom-css">
			#rcp_user_login_wrap{ display: none; }
#rcp_registration_form .rcp_subscription_fieldset, #rcp_registration_form .rcp_registration_total{ display:none; }


boxout{display: flex}
boxin {flex-grow:1;text-align: center}
.td-header-style-10 .td-header-main-menu { padding-left: 0px; text-align: left;}
.td-mobile-close { position: absolute; right: 1px; top: -21px; z-index: 1000;}
.td-menu-mob-open-menu #td-mobile-nav {
    height: calc(100% + 1px);
    overflow: auto;
    transform: translate3d(0, 0, 0);
    -webkit-transform: translate3d(0, 0, 0);
    left: 0;
    background: #e6e6e6;
}

.td-header-style-10 .td-logo-wrap-full a {
    position: relative;
    z-index: 1;
    line-height: 1;
    display: inline-block;
    vertical-align: middle;
    width: auto;
}

.splcss {
    background-color: #0c0c0c;
    padding: 5px 15px;
    border-radius: 0;
    color: #fff!important;
    margin-right: 8px;
    font-size: 12px;
}
 #td-mobile-nav .td-guest-wrap .td-menu-login a {
    cursor: pointer;
    color: #fff;
    background: #000;
    padding: 5px 10px;
}
#td-mobile-nav .td-guest-wrap {
    height: 40px;
    text-align: left;
    padding-left: 30px;
}
.boxin {
    width: 33%; position:relative
}
.loggedin-membership-menu
{
	background-color:#fff;
	display:none
}
.td_user_logd_in:hover .loggedin-membership-menu{ display:block!important
}

.loggedin-membership-menu {
    background-color: #fff;
    position: absolute;
    top: 75px;
    z-index: 9999;
    left: 0;
	padding:5px 10px
}
.loggedin-membership-menu
 li {
    display: block;
    position: relative;
    margin-left: 0;
}


.td-page-content table {
margin-bottom: 32px;
background: white;
}
table th {
text-align: left;
border: none;
padding: 10px;
background: #e0e0e0;
}
.tagdiv-type {
font-size: 12px;
}table td {
border: 1px solid #ededed;
padding: 2px 8px;
padding: 8px;
}
.td-pb-span8 {
    /*width: 80%;*/
}

#td-mobile-nav .td-menu-logout {
    position: absolute;
    top: 0;
    right: 20px;
    margin: 0;
    display: none;
}
.loggedin-membership-menu {
    background-color: #fff;
    position: absolute;
    top: 75px;
    z-index: 9999;
    left: 0;
    padding: 5px 10px;
    width: 100%;
}
.loggedin-membership-menu li {
    display: block;
    position: relative;
    margin-left: 0;
    padding: 10px;
}
.header-dropdown-icon {
    position: relative;
    top: 5px;
}

.mobile-header-dropdown-icon {
    position: relative;
    top: 5px;
}
#td-mobile-nav .td-menu-username {
    font-size: 20px;
    font-weight: 700;
    margin: 0 60px 0 95px;
    overflow: hidden;
    height: 60px;
}
.inner-mbt-sec {
    max-width: 60%;
    margin-left: auto;
    margin-right: auto;
    text-align: center;
}
.inner-mbt-sec a {
    display: inline-block;
    color: #f19e35;
    border-radius: 8px;
	font-size: 14px !important;
    text-decoration: underline;
}
a.article_subscribe_url {
       background: #f19e35;
    color: #fff;
    padding: 4px 15px;
    text-decoration: none;
    border-radius: 4px;
    font-size: 14px !important;
    margin-top: 20px;
}		</style>

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #828282;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #828282;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #828282;
                }
                .tdm-btn-style1 {
					background-color: #828282;
				}
				.tdm-btn-style2:before {
				    border-color: #828282;
				}
				.tdm-btn-style2 {
				    color: #828282;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #828282;
                    -moz-box-shadow: 0 2px 16px #828282;
                    box-shadow: 0 2px 16px #828282;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #828282;
                    -moz-box-shadow: 0 4px 26px #828282;
                    box-shadow: 0 4px 26px #828282;
				}
</style>
<style id="tdw-css-placeholder"></style></head>
<body data-rsssl=1 class="post-template-default single single-post postid-140263 single-format-standard td-standard-pack national-assembly-passes-budget-for-fy22-with-majority-vote global-block-template-1 td-magazine tdb_template_104107 tdb-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
 <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/PakistanToday" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/ePakistanToday" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-menu-container"><ul id="menu-menu" class="td-mobile-main-menu"><li id="menu-item-117486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first menu-item-117486"><a href="https://www.pakistantoday.com.pk/category/epapers/">E-PAPER<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-117489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117489"><a href="https://www.pakistantoday.com.pk/category/epapers/">Pakistan Today</a></li>
<li id="menu-item-117487" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117487"><a href="https://profit.pakistantoday.com.pk/category/magazine/">Profit Magazine</a></li>
<li id="menu-item-117488" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117488"><a href="https://paperazzimag.com/category/e-magazine/">Paperazzi Magazine</a></li>
</ul>
</li>
<li id="menu-item-117970" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-117970"><a href="https://www.pakistantoday.com.pk/category/national/">NATIONAL</a></li>
<li id="menu-item-113748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-113748"><a href="https://www.pakistantoday.com.pk/category/opinion-pt/">OPINION<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="https://www.pakistantoday.com.pk/category/opinion-pt/cartoon-pt/">Cartoon</a></li>
<li class="menu-item-0"><a href="https://www.pakistantoday.com.pk/category/opinion-pt/comment-pt/">Comment</a></li>
<li class="menu-item-0"><a href="https://www.pakistantoday.com.pk/category/opinion-pt/editorials-pt/">Editorials</a></li>
<li class="menu-item-0"><a href="https://www.pakistantoday.com.pk/category/opinion-pt/letters-pt/">Letters</a></li>
</ul>
</li>
<li id="menu-item-113747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-113747"><a href="https://www.pakistantoday.com.pk/category/city/">CITIES<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://www.pakistantoday.com.pk/category/city/islamabad/">ISLAMABAD</a></li>
<li class="menu-item-0"><a href="https://www.pakistantoday.com.pk/category/city/karachi/">KARACHI</a></li>
<li class="menu-item-0"><a href="https://www.pakistantoday.com.pk/category/city/lahore/">LAHORE</a></li>
<li class="menu-item-0"><a href="https://www.pakistantoday.com.pk/category/city/peshawar/">PESHAWAR</a></li>
</ul>
</li>
<li id="menu-item-113817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113817"><a href="https://www.pakistantoday.com.pk/category/world/">WORLD</a></li>
<li id="menu-item-113756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113756"><a href="https://www.pakistantoday.com.pk/category/sports/">SPORTS</a></li>
<li id="menu-item-113720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113720"><a href="https://profit.pakistantoday.com.pk/">BUSINESS</a></li>
<li id="menu-item-113721" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113721"><a href="https://paperazzi.pakistantoday.com.pk/">PAPERAZZI</a></li>
<li id="menu-item-92023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92023"><a target="_blank" href="https://dependent.pakistantoday.com.pk/">SATIRE</a></li>
</ul></div> </div>
</div>

<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
</div>
<div class="td-login-register-link">
<a id="signin-register-link-mob">Create an account</a>
</div>
</div>
</div>
<div id="td-register-mob" class="td-login-animation td-login-hide-mob">

<div class="td-register-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign up</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div>
<div class="td-login-form-wrap">
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div>
<input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://www.pakistantoday.com.pk/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="tdc-header-wrap ">

<div class="td-header-wrap td-header-style-10 ">
<div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://www.pakistantoday.com.pk/">
<img class="td-retina-data" data-retina="https://www.pakistantoday.com.pk/wp-content/uploads/2021/01/PT-Logo.png" src="https://www.pakistantoday.com.pk/wp-content/uploads/2021/01/PT-Logo.png" alt="PT" title="Pakistan Today" />
<span class="td-visual-hidden">Pakistan Today</span>
</a>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap td-header-gradient ">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-mobile" href="https://www.pakistantoday.com.pk/">
<img class="td-retina-data" data-retina="https://www.pakistantoday.com.pk/wp-content/uploads/2021/01/PT-Logo.png" src="https://www.pakistantoday.com.pk/wp-content/uploads/2021/01/PT-Logo.png" alt="PT" title="Pakistan Today" />
</a>
<a class="td-header-logo td-sticky-mobile" href="https://www.pakistantoday.com.pk/">
<img class="td-retina-data" data-retina="https://www.pakistantoday.com.pk/wp-content/uploads/2021/01/PT-Logo.png" src="https://www.pakistantoday.com.pk/wp-content/uploads/2021/01/PT-Logo.png" alt="PT" title="Pakistan Today" />
</a>
</div>
<div class="menu-menu-container"><ul id="menu-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-117486"><a href="https://www.pakistantoday.com.pk/category/epapers/">E-PAPER</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-117489"><a href="https://www.pakistantoday.com.pk/category/epapers/">Pakistan Today</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-117487"><a href="https://profit.pakistantoday.com.pk/category/magazine/">Profit Magazine</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-117488"><a href="https://paperazzimag.com/category/e-magazine/">Paperazzi Magazine</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-117970"><a href="https://www.pakistantoday.com.pk/category/national/">NATIONAL</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-113748"><a href="https://www.pakistantoday.com.pk/category/opinion-pt/">OPINION</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_1_6d6 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload_all" data-td-block-uid="tdi_1_6d6"><script>var block_tdi_1_6d6 = new tdBlock();
block_tdi_1_6d6.id = "tdi_1_6d6";
block_tdi_1_6d6.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"27200","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_1_6d6","tdc_css_class":"tdi_1_6d6","tdc_css_class_style":"tdi_1_6d6_rand_style"}';
block_tdi_1_6d6.td_column_number = "3";
block_tdi_1_6d6.block_type = "td_block_mega_menu";
block_tdi_1_6d6.post_count = "4";
block_tdi_1_6d6.found_posts = "1559";
block_tdi_1_6d6.header_color = "";
block_tdi_1_6d6.ajax_pagination_infinite_stop = "";
block_tdi_1_6d6.max_num_pages = "390";
tdBlocksArray.push(block_tdi_1_6d6);
</script> <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_1_6d6" id="tdi_2_c0d" data-td_block_id="tdi_1_6d6" data-td_filter_value="" href="https://www.pakistantoday.com.pk/category/opinion-pt/">All</a><a class="mega-menu-sub-cat-tdi_1_6d6" id="tdi_3_5c4" data-td_block_id="tdi_1_6d6" data-td_filter_value="27204" href="https://www.pakistantoday.com.pk/category/opinion-pt/cartoon-pt/">Cartoon</a><a class="mega-menu-sub-cat-tdi_1_6d6" id="tdi_4_c53" data-td_block_id="tdi_1_6d6" data-td_filter_value="27201" href="https://www.pakistantoday.com.pk/category/opinion-pt/comment-pt/">Comment</a><a class="mega-menu-sub-cat-tdi_1_6d6" id="tdi_5_3d6" data-td_block_id="tdi_1_6d6" data-td_filter_value="27202" href="https://www.pakistantoday.com.pk/category/opinion-pt/editorials-pt/">Editorials</a><a class="mega-menu-sub-cat-tdi_1_6d6" id="tdi_6_d0c" data-td_block_id="tdi_1_6d6" data-td_filter_value="27203" href="https://www.pakistantoday.com.pk/category/opinion-pt/letters-pt/">Letters</a></div></div><div id=tdi_1_6d6 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2021/06/29/a-risky-affair/" rel="bookmark" class="td-image-wrap " title="A risky affair"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_218x150.png" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/opinion-pt/editorials-pt/" class="td-post-category">Editorials</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2021/06/29/a-risky-affair/" rel="bookmark" title="A risky affair">A risky affair</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2021/06/29/mismanaged-gas-supply/" rel="bookmark" class="td-image-wrap " title="Mismanaged gas supply"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_218x150.png" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/opinion-pt/editorials-pt/" class="td-post-category">Editorials</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2021/06/29/mismanaged-gas-supply/" rel="bookmark" title="Mismanaged gas supply">Mismanaged gas supply</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2021/06/29/marriage-is-a-sunnah-partnership-is-adultery/" rel="bookmark" class="td-image-wrap " title="Marriage is a Sunnah, partnership is adultery"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Marriage is a Sunnah, partnership is adultery" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2021/06/Alpha-26-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/opinion-pt/comment-pt/" class="td-post-category">Comment</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2021/06/29/marriage-is-a-sunnah-partnership-is-adultery/" rel="bookmark" title="Marriage is a Sunnah, partnership is adultery">Marriage is a Sunnah, partnership is adultery</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2021/06/29/netanyahu-is-out-but-nothing-has-changed/" rel="bookmark" class="td-image-wrap " title="Netanyahu is out but nothing has changed"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Netanyahu is out but nothing has changed" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2021/06/Beta-23-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/opinion-pt/comment-pt/" class="td-post-category">Comment</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2021/06/29/netanyahu-is-out-but-nothing-has-changed/" rel="bookmark" title="Netanyahu is out but nothing has changed">Netanyahu is out but nothing has changed</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_1_6d6" data-td_block_id="tdi_1_6d6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_1_6d6" data-td_block_id="tdi_1_6d6"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-113747"><a href="https://www.pakistantoday.com.pk/category/city/">CITIES</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_7_d27 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload_all" data-td-block-uid="tdi_7_d27"><script>var block_tdi_7_d27 = new tdBlock();
block_tdi_7_d27.id = "tdi_7_d27";
block_tdi_7_d27.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"23267","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_7_d27","tdc_css_class":"tdi_7_d27","tdc_css_class_style":"tdi_7_d27_rand_style"}';
block_tdi_7_d27.td_column_number = "3";
block_tdi_7_d27.block_type = "td_block_mega_menu";
block_tdi_7_d27.post_count = "4";
block_tdi_7_d27.found_posts = "516";
block_tdi_7_d27.header_color = "";
block_tdi_7_d27.ajax_pagination_infinite_stop = "";
block_tdi_7_d27.max_num_pages = "129";
tdBlocksArray.push(block_tdi_7_d27);
</script> <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_7_d27" id="tdi_8_cd5" data-td_block_id="tdi_7_d27" data-td_filter_value="" href="https://www.pakistantoday.com.pk/category/city/">All</a><a class="mega-menu-sub-cat-tdi_7_d27" id="tdi_9_a57" data-td_block_id="tdi_7_d27" data-td_filter_value="23269" href="https://www.pakistantoday.com.pk/category/city/islamabad/">ISLAMABAD</a><a class="mega-menu-sub-cat-tdi_7_d27" id="tdi_10_a2a" data-td_block_id="tdi_7_d27" data-td_filter_value="23270" href="https://www.pakistantoday.com.pk/category/city/karachi/">KARACHI</a><a class="mega-menu-sub-cat-tdi_7_d27" id="tdi_11_5aa" data-td_block_id="tdi_7_d27" data-td_filter_value="23268" href="https://www.pakistantoday.com.pk/category/city/lahore/">LAHORE</a><a class="mega-menu-sub-cat-tdi_7_d27" id="tdi_12_ad5" data-td_block_id="tdi_7_d27" data-td_filter_value="23271" href="https://www.pakistantoday.com.pk/category/city/peshawar/">PESHAWAR</a></div></div><div id=tdi_7_d27 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2021/06/30/sindh-to-compensate-karachi-anti-encroachment-drive-affectees/" rel="bookmark" class="td-image-wrap " title="Sindh to compensate Karachi anti-encroachment drive affectees"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Sindh to compensate Karachi anti-encroachment drive affectees" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2021/06/5f0963d3db21c-218x150.jpeg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/city/karachi/" class="td-post-category">KARACHI</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2021/06/30/sindh-to-compensate-karachi-anti-encroachment-drive-affectees/" rel="bookmark" title="Sindh to compensate Karachi anti-encroachment drive affectees">Sindh to compensate Karachi anti-encroachment drive affectees</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2021/06/30/indictment-of-sindh-chief-minister-in-nab-case-deferred/" rel="bookmark" class="td-image-wrap " title="Indictment of Sindh chief minister in NAB case deferred"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Indictment of Sindh chief minister in NAB case deferred" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2021/06/1876530-muradalishah-1545994161-218x150.jpeg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/city/karachi/" class="td-post-category">KARACHI</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2021/06/30/indictment-of-sindh-chief-minister-in-nab-case-deferred/" rel="bookmark" title="Indictment of Sindh chief minister in NAB case deferred">Indictment of Sindh chief minister in NAB case deferred</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2021/06/29/former-sindh-chief-minister-calls-on-buzdar/" rel="bookmark" class="td-image-wrap " title="Former Sindh chief minister calls on Buzdar"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Former Sindh chief minister calls on Buzdar" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2021/06/cm-punjab-218x150.jpeg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/city/lahore/" class="td-post-category">LAHORE</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2021/06/29/former-sindh-chief-minister-calls-on-buzdar/" rel="bookmark" title="Former Sindh chief minister calls on Buzdar">Former Sindh chief minister calls on Buzdar</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2021/06/29/ghani-denies-rumours-of-marriage-with-hareem-shah/" rel="bookmark" class="td-image-wrap " title="Ghani denies rumours of marriage with Hareem Shah"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Ghani denies rumours of marriage with Hareem Shah" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2021/05/5e219f16e678c-218x150.jpeg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/city/karachi/" class="td-post-category">KARACHI</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2021/06/29/ghani-denies-rumours-of-marriage-with-hareem-shah/" rel="bookmark" title="Ghani denies rumours of marriage with Hareem Shah">Ghani denies rumours of marriage with Hareem Shah</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_7_d27" data-td_block_id="tdi_7_d27"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_7_d27" data-td_block_id="tdi_7_d27"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-113817"><a href="https://www.pakistantoday.com.pk/category/world/">WORLD</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_13_222 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload_all" data-td-block-uid="tdi_13_222"><script>var block_tdi_13_222 = new tdBlock();
block_tdi_13_222.id = "tdi_13_222";
block_tdi_13_222.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"17","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_13_222","tdc_css_class":"tdi_13_222","tdc_css_class_style":"tdi_13_222_rand_style"}';
block_tdi_13_222.td_column_number = "3";
block_tdi_13_222.block_type = "td_block_mega_menu";
block_tdi_13_222.post_count = "5";
block_tdi_13_222.found_posts = "897";
block_tdi_13_222.header_color = "";
block_tdi_13_222.ajax_pagination_infinite_stop = "";
block_tdi_13_222.max_num_pages = "180";
tdBlocksArray.push(block_tdi_13_222);
</script><div id=tdi_13_222 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2021/06/30/muslim-migrant-stabbed-abused-by-islamophobic-attackers-in-canada/" rel="bookmark" class="td-image-wrap " title="Muslim migrant stabbed, abused by Islamophobic attackers in Canada"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Muslim migrant stabbed, abused by Islamophobic attackers in Canada" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2021/06/image-218x150.jpeg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/world/" class="td-post-category">World</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2021/06/30/muslim-migrant-stabbed-abused-by-islamophobic-attackers-in-canada/" rel="bookmark" title="Muslim migrant stabbed, abused by Islamophobic attackers in Canada">Muslim migrant stabbed, abused by Islamophobic attackers in Canada</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2021/06/30/inaugurating-embassy-in-uae-israel-tells-region-were-here-to-stay/" rel="bookmark" class="td-image-wrap " title="Inaugurating embassy in UAE, Israel tells region: &#8216;We&#8217;re here to stay&#8217;"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Inaugurating embassy in UAE, Israel tells region: &#8216;We&#8217;re here to stay&#8217;" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2021/06/T6HOC2SM25MADLBIEJVBIRZSVE-218x150.jpeg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/world/" class="td-post-category">World</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2021/06/30/inaugurating-embassy-in-uae-israel-tells-region-were-here-to-stay/" rel="bookmark" title="Inaugurating embassy in UAE, Israel tells region: &#8216;We&#8217;re here to stay&#8217;">Inaugurating embassy in UAE, Israel tells region: &#8216;We&#8217;re here to stay&#8217;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2021/06/30/us-military-days-away-from-completing-afghan-withdrawal-sources/" rel="bookmark" class="td-image-wrap " title="US military days away from completing Afghan withdrawal: sources"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="US military days away from completing Afghan withdrawal: sources" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2021/06/WRZHMSX6T5LRBKPBHL6HHV3ZAA-218x150.jpeg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/top-headlines/" class="td-post-category">Top Headlines</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2021/06/30/us-military-days-away-from-completing-afghan-withdrawal-sources/" rel="bookmark" title="US military days away from completing Afghan withdrawal: sources">US military days away from completing Afghan withdrawal: sources</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2021/06/29/pakistan-origin-man-stabbed-insulted-over-beard-and-clothing-in-canada/" rel="bookmark" class="td-image-wrap " title="Pakistan-origin man stabbed, insulted over ‘beard and clothing’ in Canada"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Pakistan-origin man stabbed, insulted over ‘beard and clothing’ in Canada" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2021/06/60db39686ad2d-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/world/" class="td-post-category">World</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2021/06/29/pakistan-origin-man-stabbed-insulted-over-beard-and-clothing-in-canada/" rel="bookmark" title="Pakistan-origin man stabbed, insulted over ‘beard and clothing’ in Canada">Pakistan-origin man stabbed, insulted over ‘beard and clothing’ in Canada</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2021/06/29/analysis-when-do-electric-vehicles-become-cleaner-than-gasoline-cars/" rel="bookmark" class="td-image-wrap " title="Analysis: When do electric vehicles become cleaner than gasoline cars?"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Analysis: When do electric vehicles become cleaner than gasoline cars?" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2021/06/E5CbcTvWEAMuVPU-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/world/" class="td-post-category">World</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2021/06/29/analysis-when-do-electric-vehicles-become-cleaner-than-gasoline-cars/" rel="bookmark" title="Analysis: When do electric vehicles become cleaner than gasoline cars?">Analysis: When do electric vehicles become cleaner than gasoline cars?</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_13_222" data-td_block_id="tdi_13_222"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_13_222" data-td_block_id="tdi_13_222"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-113756"><a href="https://www.pakistantoday.com.pk/category/sports/">SPORTS</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_14_7dc td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload_all" data-td-block-uid="tdi_14_7dc"><script>var block_tdi_14_7dc = new tdBlock();
block_tdi_14_7dc.id = "tdi_14_7dc";
block_tdi_14_7dc.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"629","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_14_7dc","tdc_css_class":"tdi_14_7dc","tdc_css_class_style":"tdi_14_7dc_rand_style"}';
block_tdi_14_7dc.td_column_number = "3";
block_tdi_14_7dc.block_type = "td_block_mega_menu";
block_tdi_14_7dc.post_count = "5";
block_tdi_14_7dc.found_posts = "405";
block_tdi_14_7dc.header_color = "";
block_tdi_14_7dc.ajax_pagination_infinite_stop = "";
block_tdi_14_7dc.max_num_pages = "81";
tdBlocksArray.push(block_tdi_14_7dc);
</script><div id=tdi_14_7dc class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2021/06/30/pakistan-to-play-in-front-of-19000-in-third-odi-against-england/" rel="bookmark" class="td-image-wrap " title="Pakistan to play in front of 19,000 in third ODI against England"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Pakistan to play in front of 19,000 in third ODI against England" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2021/06/2311406-280804290-218x150.jpeg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/sports/" class="td-post-category">Sports</a> </div>
<div class="item-details">
 <h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2021/06/30/pakistan-to-play-in-front-of-19000-in-third-odi-against-england/" rel="bookmark" title="Pakistan to play in front of 19,000 in third ODI against England">Pakistan to play in front of 19,000 in third ODI against&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2021/06/30/wimbledon-ends-in-tears-for-injured-serena/" rel="bookmark" class="td-image-wrap " title="Wimbledon ends in tears for injured Serena"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Wimbledon ends in tears for injured Serena" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2021/06/DZURNDUWH5PBFICMWSRQAS5MM4-218x150.jpeg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/sports/" class="td-post-category">Sports</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2021/06/30/wimbledon-ends-in-tears-for-injured-serena/" rel="bookmark" title="Wimbledon ends in tears for injured Serena">Wimbledon ends in tears for injured Serena</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2021/06/28/misbah-grateful-for-england-lockdown-experience/" rel="bookmark" class="td-image-wrap " title="Misbah grateful for England lockdown experience"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Misbah grateful for England lockdown experience" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2021/06/Pakistan-s-head-coach-Misbah-ul-Haq_16db509556c_large-218x150.jpeg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/sports/" class="td-post-category">Sports</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2021/06/28/misbah-grateful-for-england-lockdown-experience/" rel="bookmark" title="Misbah grateful for England lockdown experience">Misbah grateful for England lockdown experience</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2021/06/28/japan-olympic-committee-chief-says-strict-border-controls-needed-to-prevent-covid-spread/" rel="bookmark" class="td-image-wrap " title="Japan Olympic Committee chief says strict border controls needed to prevent Covid spread"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Japan Olympic Committee chief says strict border controls needed to prevent Covid spread" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2021/06/C3FDSZGKHNOGJH7WCR27IDNDFU-218x150.jpeg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/sports/" class="td-post-category">Sports</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2021/06/28/japan-olympic-committee-chief-says-strict-border-controls-needed-to-prevent-covid-spread/" rel="bookmark" title="Japan Olympic Committee chief says strict border controls needed to prevent Covid spread">Japan Olympic Committee chief says strict border controls needed to prevent&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2021/06/27/new-zealand-likely-to-tour-pakistan-just-before-t20-world-cup/" rel="bookmark" class="td-image-wrap " title="New Zealand likely to tour Pakistan just before T20 World Cup"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="New Zealand likely to tour Pakistan just before T20 World Cup" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2021/06/223462_6863455_updates-218x150.jpeg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/sports/" class="td-post-category">Sports</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2021/06/27/new-zealand-likely-to-tour-pakistan-just-before-t20-world-cup/" rel="bookmark" title="New Zealand likely to tour Pakistan just before T20 World Cup">New Zealand likely to tour Pakistan just before T20 World Cup</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_14_7dc" data-td_block_id="tdi_14_7dc"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_14_7dc" data-td_block_id="tdi_14_7dc"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-113720"><a href="https://profit.pakistantoday.com.pk/">BUSINESS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-113721"><a href="https://paperazzi.pakistantoday.com.pk/">PAPERAZZI</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-92023"><a target="_blank" href="https://dependent.pakistantoday.com.pk/">SATIRE</a></li>
</ul></div></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.pakistantoday.com.pk/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="140263" data-autoload-type="" data-autoload-count="5">
<div class="td-main-content-wrap td-container-wrap">
<div class="tdc-content-wrap">
<article id="template-id-104107" class="post-104107 tdb_templates type-tdb_templates status-publish post" itemscope itemtype="https://schema.org/Article">
<div id="tdi_15_5d5" class="tdc-zone"><div class="tdc_zone tdi_16_dc6  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_16_dc6{
                    min-height: 0;
                }
</style><div id="tdi_17_c6c" class="tdc-row"><div class="vc_row tdi_18_d6c  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_18_d6c,
                .tdi_18_d6c .tdc-columns{
                    min-height: 0;
                }.tdi_18_d6c,
				.tdi_18_d6c .tdc-columns{
				    display: block;
				}.tdi_18_d6c .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_20_867  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_20_867{
                    vertical-align: baseline;
                }.tdi_20_867 > .wpb_wrapper,
				.tdi_20_867 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_20_867 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_20_867 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div><div id="tdi_22_0cd" class="tdc-row"><div class="vc_row tdi_23_cc5  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_23_cc5,
                .tdi_23_cc5 .tdc-columns{
                    min-height: 0;
                }.tdi_23_cc5,
				.tdi_23_cc5 .tdc-columns{
				    display: block;
				}.tdi_23_cc5 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_25_db6  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_25_db6{
                    vertical-align: baseline;
                }.tdi_25_db6 > .wpb_wrapper,
				.tdi_25_db6 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_25_db6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_25_db6 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_28_dc1 td_block_template_1">
<style>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .tdi_28_dc1 { 
display:none !important;
} }

</style>
<style>
/* custom css */
.tdi_28_dc1.td-a-rec{
					text-align: center;
				}.tdi_28_dc1 .td-element-style{
					z-index: -1;
				}
</style>
<div id='div-gpt-ad-1612877410731-0' style='width: 320px; height: 100px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1612877410731-0'); });
  </script>
</div></div></div></div></div></div><div id="tdi_29_666" class="tdc-row"><div class="vc_row tdi_30_66d td-ss-row wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_30_66d,
                .tdi_30_66d .tdc-columns{
                    min-height: 0;
                }.tdi_30_66d,
				.tdi_30_66d .tdc-columns{
				    display: block;
				}.tdi_30_66d .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_30_66d{
margin-top:30px !important;
}

.tdi_30_66d .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_32_d11  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_32_d11{
                    vertical-align: baseline;
                }.tdi_32_d11 > .wpb_wrapper,
				.tdi_32_d11 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_32_d11 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_32_d11 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_34_60c  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_34_60c{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_34_60c,
				.tdi_34_60c .tdc-inner-columns{
				    display: block;
				}.tdi_34_60c .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_34_60c{
padding-bottom:10px !important;
justify-content:center !important;
text-align:center !important;
}

.tdi_34_60c .td_block_wrap{ text-align:left }

</style><div class="vc_column_inner tdi_36_03d  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_36_03d{
                    vertical-align: baseline;
                }.tdi_36_03d .vc_column-inner > .wpb_wrapper,
				.tdi_36_03d .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_36_03d .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories tdi_37_dd4 td-pb-border-top td_block_template_1 " data-td-block-uid="tdi_37_dd4">
<style>

/* inline tdc_css att */

.tdi_37_dd4{
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_37_dd4 { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_37_dd4{
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_37_dd4{
display:inline-block !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_37_dd4{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_37_dd4 .tdb-entry-category{
					padding: 0px;
				
					color: #222222 !important;
				
					font-size:15px !important;text-transform:uppercase !important;
				}.tdi_37_dd4 .tdb-cat-bg{
					border-width: 0px;
				
					background-color: rgba(255,255,255,0) !important;
				}.tdi_37_dd4 .tdb-cat-sep{
					font-size: 14px;
				}.tdi_37_dd4 .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_37_dd4{
					text-align: left;
				}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://www.pakistantoday.com.pk/category/headlines/"><span class="tdb-cat-bg"></span>HEADLINES</a></div></div><div class="td_block_wrap tdb_single_date tdi_38_dd6 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_38_dd6">
<style>

/* inline tdc_css att */

.tdi_38_dd6{
margin-bottom:5px !important;
margin-left:10px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_38_dd6 { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_38_dd6{
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_38_dd6{
display:inline-block !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_38_dd6{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_38_dd6 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }.tdi_38_dd6{
					font-size:14px !important;
				}
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2021-06-29T15:23:35+05:00">June 29, 2021</time></div></div> </div></div></div></div><div class="td_block_wrap tdb_title tdi_39_c6b tdb-single-title td-pb-border-top td_block_template_1" data-td-block-uid="tdi_39_c6b">
<style>

/* inline tdc_css att */

.tdi_39_c6b{
margin-bottom:15px !important;
}

</style>
<style>
/* custom css */
.tdi_39_c6b .tdb-title-text{
					color: #222222;
				
					font-family:Muli !important;font-size:42px !important;line-height:1.2 !important;font-weight:800 !important;
				}.tdi_39_c6b .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_39_c6b .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_39_c6b{
					text-align: left;
				}.tdi_39_c6b .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_39_c6b .tdb-title-text{
					font-family:Muli !important;font-size:32px !important;line-height:1.2 !important;font-weight:800 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_39_c6b .tdb-title-text{
					font-family:Muli !important;font-size:28px !important;line-height:1.2 !important;font-weight:800 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">National Assembly passes budget for FY22 with majority vote</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_subtitle tdi_40_d65 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_40_d65">
<style>

/* inline tdc_css att */

.tdi_40_d65{
margin-bottom:40px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_40_d65{
margin-bottom:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_40_d65{
margin-bottom:30px !important;
}
}

</style>
<style>
/* custom css */
.tdi_40_d65 p{
					color: #777777;
				
					font-size:22px !important;line-height:1.3 !important;font-style:normal !important;
				}.td-theme-wrap .tdi_40_d65{
					text-align: left;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_40_d65 p{
					font-size:18px !important;line-height:1.3 !important;font-style:normal !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_40_d65 p{
					font-size:18px !important;line-height:1.3 !important;font-style:normal !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><p>Opposition fails to stop budget from sailing through due to lack of required numbers</p></div></div><div class="td_block_wrap tdb_single_author tdi_41_d4a td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_41_d4a">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_41_d4a{
margin-top:-20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_41_d4a .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_41_d4a .avatar{
                    width: 0px;
                    height: 0px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_41_d4a .tdb-author-name{
					color: #000;
				}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://www.pakistantoday.com.pk/author/staffreport/">Staff Report</a></div></div></div><div class="vc_row_inner tdi_43_c05  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_43_c05{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_43_c05,
				.tdi_43_c05 .tdc-inner-columns{
				    display: block;
				}.tdi_43_c05 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_43_c05 {
	                    margin-left: --5px;
	                    margin-right: --5px;
	                }
	                .tdi_43_c05 .vc_column_inner {
	                    padding-left: -5px;
	                    padding-right: -5px;
	                }
                }
</style><div class="vc_column_inner tdi_45_821  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_45_821{
                    vertical-align: baseline;
                }.tdi_45_821 .vc_column-inner > .wpb_wrapper,
				.tdi_45_821 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_45_821 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div><div class="td_block_wrap tdb_single_featured_image tdi_46_08c tdb-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_46_08c">
<style>

/* inline tdc_css att */

.tdi_46_08c{
margin-top:-50px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_46_08c{
margin-top:-10px !important;
margin-right:-20px !important;
margin-left:-20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_46_08c .td-audio-player{
                    font-size: 12px;
                }.tdi_46_08c .tdb-caption-text{
                    margin: 6px 0 0;
                
                    display: none;
                }.tdi_46_08c:hover .tdb-block-inner:before{
                    opacity: 0;
                }
</style><div class="tdb-block-inner td-fix-index">
<img width="696" height="347" class="entry-thumb" src="https://www.pakistantoday.com.pk/wp-content/uploads/2021/06/36631-696x347.jpg" srcset="https://www.pakistantoday.com.pk/wp-content/uploads/2021/06/36631-696x347.jpg 696w, https://www.pakistantoday.com.pk/wp-content/uploads/2021/06/36631-300x150.jpg 300w, https://www.pakistantoday.com.pk/wp-content/uploads/2021/06/36631-1024x511.jpg 1024w, https://www.pakistantoday.com.pk/wp-content/uploads/2021/06/36631-768x383.jpg 768w, https://www.pakistantoday.com.pk/wp-content/uploads/2021/06/36631-1536x767.jpg 1536w, https://www.pakistantoday.com.pk/wp-content/uploads/2021/06/36631-2048x1022.jpg 2048w, https://www.pakistantoday.com.pk/wp-content/uploads/2021/06/36631-1068x533.jpg 1068w, https://www.pakistantoday.com.pk/wp-content/uploads/2021/06/36631-842x420.jpg 842w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="36631" />
</div></div><div class="vc_row_inner tdi_48_ddc  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_48_ddc{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_48_ddc,
				.tdi_48_ddc .tdc-inner-columns{
				    display: block;
				}.tdi_48_ddc .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_48_ddc {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_48_ddc .vc_column_inner {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }
/* inline tdc_css att */

.tdi_48_ddc{
margin-bottom:30px !important;
}

.tdi_48_ddc .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_48_ddc{
margin-bottom:20px !important;
}
}

</style><div class="vc_column_inner tdi_50_5a5  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_50_5a5{
                    vertical-align: baseline;
                }.tdi_50_5a5 .vc_column-inner > .wpb_wrapper,
				.tdi_50_5a5 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_50_5a5 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_50_5a5{
width:45% !important;
justify-content:flex-end !important;
text-align:right !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_50_5a5{
margin-bottom:10px !important;
width:100% !important;
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div><div class="vc_column_inner tdi_52_48d  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_52_48d{
                    vertical-align: baseline;
                }.tdi_52_48d .vc_column-inner > .wpb_wrapper,
				.tdi_52_48d .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_52_48d .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_52_48d{
width:55% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_52_48d{
width:100% !important;
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div><div class="vc_column_inner tdi_54_cc6  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_54_cc6{
                    vertical-align: baseline;
                }.tdi_54_cc6 .vc_column-inner > .wpb_wrapper,
				.tdi_54_cc6 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_54_cc6 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div><div class="vc_column_inner tdi_56_585  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_56_585{
                    vertical-align: baseline;
                }.tdi_56_585 .vc_column-inner > .wpb_wrapper,
				.tdi_56_585 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_56_585 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div><div class="vc_row_inner tdi_58_ccd  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_58_ccd{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_58_ccd,
				.tdi_58_ccd .tdc-inner-columns{
				    display: block;
				}.tdi_58_ccd .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_60_d7d  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_60_d7d{
                    vertical-align: baseline;
                }.tdi_60_d7d .vc_column-inner > .wpb_wrapper,
				.tdi_60_d7d .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_60_d7d .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div><div class="td_block_wrap tdb_single_content tdi_61_4ed td-pb-border-top td_block_template_1 td-post-content tagdiv-type" data-td-block-uid="tdi_61_4ed">
<style>

/* inline tdc_css att */

.tdi_61_4ed{
margin-top:-20px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_61_4ed{
margin-top:-50px !important;
}
}

</style>
<style>
/* custom css */
.tdi_61_4ed,
                .tdi_61_4ed > p,
                .tdi_61_4ed .tdb-block-inner > p{
			        font-family:Open Sans !important;font-size:15px !important;font-weight:400 !important;
		        }.tdi_61_4ed h1{
			        font-family:Muli !important;font-weight:700 !important;
		        }.tdi_61_4ed h2{
			        font-family:Muli !important;font-weight:700 !important;
		        }.tdi_61_4ed h3{
			        font-family:Muli !important;font-weight:700 !important;
		        }.tdi_61_4ed h4{
			        font-family:Muli !important;font-weight:700 !important;
		        }.tdi_61_4ed h5{
			        font-weight:700 !important;
		        }.tdi_61_4ed h6{
			        font-weight:700 !important;
		        }.tdi_61_4ed li{
			        font-size:16px !important;font-weight:300 !important;
		        }.tdi_61_4ed li:before{
				    margin-top: 1px;
			        line-height: 16px !important;
		        }.tdi_61_4ed .tdb-block-inner blockquote p{
			        font-family:Muli !important;font-size:36px !important;font-style:italic !important;font-weight:700 !important;text-transform:none !important;
		        
			        color: #222222;
		        }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_61_4ed .tdb-block-inner blockquote p{
			        font-family:Muli !important;font-size:30px !important;font-style:italic !important;font-weight:700 !important;text-transform:none !important;
		        }
}

/* phone */
@media (max-width: 767px){
.tdi_61_4ed .tdb-block-inner blockquote p{
			        font-family:Muli !important;font-size:26px !important;line-height:1.3 !important;font-style:italic !important;font-weight:700 !important;text-transform:none !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index"><div class="td-a-ad id_top_ad "><span class="td-adspot-title"></span>
<div id='div-gpt-ad-1612443001997-0'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1612443001997-0'); });
  </script>
</div></div><p><strong>ISLAMABAD:</strong> A key session of the National Assembly session in Islamabad to vote on the proposed budget for the fiscal year 2021-2022 has passed the proposed budget for, <em>Radio Pakistan</em> reported.</p>
<p>Prime Minister Imran Khan was present for the session, while former president and Pakistan People&#8217;s Party co-chairperson Asif Ali Zardari and party&#8217;s chairman Bilawal Bhutto-Zardari were also in attendance.</p>
<p>The government rejected amendments to the finance bill proposed by opposition parties — wherein those proposed by opposition members have been rejected with a majority vote of 172-138 — but has accepted all those suggested by treasury MPs.</p>
<p data-reader-unique-id="4">After the clause by clause reading was completed, a voice vote was conducted by the NA speaker and the budget was passed.</p>
<p data-reader-unique-id="9">The opposition did not challenge the voice vote as they knew they did not have the required numbers.</p>
<p data-reader-unique-id="10">The session was adjourned till Wednesday.</p>
<p data-reader-unique-id="10">Finance Bill, 2021 was passed after a five-hour, 10-minute long session on the bill. The budget exhaustive session comprised 244 members. In total discussions on the budget have taken sixty-nine hours and five minutes.</p>
<p data-reader-unique-id="10">Within those hours, an additional 16 hours, five minutes were given to opposition members for discussion on the budget while 13 extra hours were used by the government members. Moreover, 16 hours, 10 minutes were used up through demands for grants and cut-motions. One hour, 20 minutes were taken up by Senate recommendations. Moreover, one hour, 20 minutes were given for discussion on charged expenditure.</p>
<p data-reader-unique-id="10">Almost 93 hours have been given to the budget and even more time will be given to the supplementary budget discussion on June 30, 2021. This is a record time so far and shows the seriousness of the members of Parliament towards oversight and their constitutional responsibility in this regard.</p>
<p>During the session, the opposition MPs speaking on the document urged the government to focus on promoting education and controlling the explosive growth of the population.</p>
<p>They said such an effective tax regime should be evolved to reduce the burden on the public.</p>
<p>The parliamentarians further sought relief for the public and said that incentives be given to the agriculture sector in order to bolster production.</p>
<p>Taking the floor, Minister for Finance Shaukat Tarin earlier in the session said the targets set in the budget will be achieved in the said period.</p>
<p>He said it was the first budget that provided a roadmap to help four million poor households out of poverty by provision of interest-free loans. He said these people will also be provided with healthcare cards and equipped with skills.</p>
<p>Tarin also said the inflation stood at seven percent. He acknowledged that the prices of food items have increased in the incumbent government but said it has happened so because the agriculture sector was ignored in the past.</p>
<p>He said the government was spending Rs62 billion for the uplift of the sector. He said we were also giving tax exemptions worth billions of rupees to farmers on fertilisers and pesticides.</p>
<p>He pointed out that the provincial governments were also spending on agriculture.</p>
<p>Tarin stressed that the tax-to-GDP ratio had to be brought to 20 percent to lift the economy.</p>
<p>He assured that the government did not believe in harassing the corporate sector but it will take strict action against wilful defaulters.</p>
<p>The government was able to beat the opposition in the vote on Tarin&#8217;s proposition.</p>
<p data-reader-unique-id="13">Moreover, PPP leader Syed Khursheed Shah criticised the budget because of the addition of a multitude of taxes prior to the finance minister presenting it in the NA.</p>
<p data-reader-unique-id="14">He estimated that the government had proposed taxes collectively amounting to around Rs1,100-1,200 billion.</p>
<p data-reader-unique-id="15">The budget failed to meet expectations, he lamented, adding that a good budget ensured that people had food on their tables as &#8220;people&#8217;s wellbeing is symbolic of a good economy&#8221;.</p>
<p data-reader-unique-id="17">The PPP leader also said that the health and education sectors remained largely ignored in the budget this time around as well.</p>
<p data-reader-unique-id="18">He particularly expressed concern over the fast population growth in the country, raising doubts that the government had any plan to meet the demands of this fast-growing population.</p>
<p data-reader-unique-id="19">The rapid population growth is an &#8220;atom bomb in the making&#8221;, he remarked, asking whether the finance minister considered this factor while devising the budget.</p>
<p data-reader-unique-id="20">&#8220;We need to think of incentives to limit the population growth,&#8221; and the federal government should address the issue, he stressed.</p>
<p data-reader-unique-id="21">He further said the government had failed to provide any relief to farmers in the budget.</p>
<p data-reader-unique-id="22">&#8220;Please make this budget a budget for the people,&#8221; he implored.</p>
<div class="td-a-ad id_bottom_ad "><span class="td-adspot-title"></span>
<div id='div-gpt-ad-1612436792425-0'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1612436792425-0'); });
  </script>
</div></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_65_d10  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:2px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_65_d10{
margin-top:28px !important;
margin-bottom:20px !important;
}

</style></div><div class="td_block_wrap tdb_single_post_share tdi_66_648 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_66_648"><div class="tdb-share-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.pakistantoday.com.pk/2021/06/29/national-assembly-passes-budget-for-fy22-with-majority-vote/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="tdi_66_648" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.pakistantoday.com.pk%2F2021%2F06%2F29%2Fnational-assembly-passes-budget-for-fy22-with-majority-vote%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=National+Assembly+passes+budget+for+FY22+with+majority+vote&url=https%3A%2F%2Fwww.pakistantoday.com.pk%2F2021%2F06%2F29%2Fnational-assembly-passes-budget-for-fy22-with-majority-vote%2F&via=ePakistanToday">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.pakistantoday.com.pk/2021/06/29/national-assembly-passes-budget-for-fy22-with-majority-vote/&title=National+Assembly+passes+budget+for+FY22+with+majority+vote">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=National+Assembly+passes+budget+for+FY22+with+majority+vote %0A%0A https://www.pakistantoday.com.pk/2021/06/29/national-assembly-passes-budget-for-fy22-with-majority-vote/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#4b74383e29212e283f76052a3f2224252a276b0a38382e262927326b3b2a38382e386b293e2f2c2e3f6b2d24396b0d1279796b3c223f236b262a212439223f326b3d243f2e6d29242f3276233f3f3b387164643c3c3c653b2a2022383f2a253f242f2a3265282426653b2064797b797a647b7d64797264252a3f2224252a27662a38382e26292732663b2a38382e3866293e2f2c2e3f662d2439662d327979663c223f2366262a212439223f32663d243f2e64">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_66_648">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_68_cd4  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:2px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_68_cd4{
margin-bottom:30px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_68_cd4{
margin-top:-7px !important;
}
}

</style></div><div class="td_block_wrap tdb_single_next_prev tdi_69_414 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_69_414">
<style>

/* inline tdc_css att */

.tdi_69_414{
margin-bottom:43px !important;
}

</style>
<style>
/* custom css */
.tdi_69_414 .tdb-next-post span{
					color: #666666;
				
					font-family:Open Sans !important;font-size:16px !important;font-weight:300 !important;text-transform:uppercase !important;
				}.tdi_69_414 .tdb-next-post a{
					font-family:Muli !important;font-size:18px !important;line-height:1.3 !important;font-weight:700 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){
.tdi_69_414 .tdb-next-post a{
					font-family:Muli !important;font-size:16px !important;line-height:1.3 !important;font-weight:700 !important;
				}.tdi_69_414 .tdb-next-post span{
					font-family:Open Sans !important;font-size:14px !important;font-weight:300 !important;text-transform:uppercase !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://www.pakistantoday.com.pk/2021/06/29/national-security-meeting-to-focus-on-afghanistan-qureshi/">National security meeting to focus on Afghanistan: Qureshi</a></div><div class="tdb-next-post tdb-next-post-bg tdb-post-next"><span>Next article</span><a href="https://www.pakistantoday.com.pk/2021/06/29/former-sindh-chief-minister-calls-on-buzdar/">Former Sindh chief minister calls on Buzdar</a></div></div></div><div class="tdb-author-box td_block_wrap tdb_single_author_box tdi_70_880 tdb-content-vert-top td-pb-border-top td_block_template_1" data-td-block-uid="tdi_70_880">
<style>
/* custom css */
.tdi_70_880{
                    padding: 21px;
                
                    border: 2px solid #ededed;
                }.tdi_70_880 .tdb-author-info{
                    width: auto;
                
                    padding-bottom: 0;
                    padding-left: 21px;
                }.tdi_70_880 .tdb-author-photo{
                    width: 117px;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                
                    pointer-events: auto;
                }.tdi_70_880 .tdb-social-item i{
					font-size: 15px;
					vertical-align: middle;
				
					line-height: 15px;
				}.tdi_70_880 .tdb-social-item i.td-icon-twitter,
				.tdi_70_880 .tdb-social-item i.td-icon-linkedin,
				.tdi_70_880 .tdb-social-item i.td-icon-pinterest,
				.tdi_70_880 .tdb-social-item i.td-icon-blogger,
				.tdi_70_880 .tdb-social-item i.td-icon-vimeo{
					font-size: 12px;
				}.tdi_70_880 .tdb-social-item{
					min-width: 15px;
					height: 15px;
				
				    margin: 10px 20px 10px 0;
				}.tdi_70_880 .tdb-author-photo:hover:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_70_880{
                    border: 2px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_70_880{
                    border: 2px solid #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_70_880{
                    border: 2px solid #ededed;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a href="https://www.pakistantoday.com.pk/author/staffreport/" class="tdb-author-photo"><img alt='' src='https://secure.gravatar.com/avatar/b3d39eb43a2c4c2307eecdf4a4e87869?s=117&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/b3d39eb43a2c4c2307eecdf4a4e87869?s=234&#038;d=mm&#038;r=g 2x' class='avatar avatar-117 photo' height='117' width='117' loading='lazy' /></a><div class="tdb-author-info"><a href="https://www.pakistantoday.com.pk/author/staffreport/" class="tdb-author-name">Staff Report</a><a href="" class="tdb-author-url"></a><div class="tdb-author-descr"></div><div class="tdb-author-social"></div></div></div></div><div class="td_block_wrap tdb_single_comments tdi_71_506 tdb-comm-layout1 td-pb-border-top td_block_template_9" data-td-block-uid="tdi_71_506">
<style>
/* custom css */
.tdi_71_506 .comment-link{
                    display: inline-block;
                }.tdi_71_506 .comment{
                    border-bottom-style: dashed;
                }.tdi_71_506 .comment .children{
                    border-top-style: dashed;
                }.tdi_71_506 cite{
					font-family:Muli !important;text-transform:uppercase !important;
				}.tdi_71_506 .comment-form .submit{
					text-transform:uppercase !important;
				}

/* phone */
@media (max-width: 767px){
.tdi_71_506 cite{
					font-family:Muli !important;font-size:14px !important;text-transform:uppercase !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments"><div class="td-comments-title-wrap td_block_template_9"><h4 class="td-comments-title td-block-title"><span>1 COMMENT</span></h4></div>
<ol class="comment-list">
<li class="comment " id="comment-101022">
<article>
<footer>
<img alt='' src='https://secure.gravatar.com/avatar/?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo avatar-default' height='50' width='50' loading='lazy' /> <cite>Anonymous</cite>
<a class="comment-link" href="#comment-101022">
<time pubdate="1625043812">
June 30, 2021 At 2:03 pm</time>
</a>
</footer>
<div class="comment-content">
<p>Insha&#8217;Allah Imran will win 2/3rd majority and in next term he will do tremendous amendments that will close the doors of corruption forever in this country and Pakistan will be an economic force to be reckoned with.<br />
He just needs to complete this term and win the next election and form governments in all 6 provinces.</p>
</div>
<div class="comment-meta" id="comment-101022">
<a rel='nofollow' class='comment-reply-link' href='#comment-101022' data-commentid="101022" data-postid="140263" data-belowelement="comment-101022" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a> </div>
</article>
</li>
</ol>
<div class="comment-pagination">
</div>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/06/29/national-assembly-passes-budget-for-fy22-with-majority-vote/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.pakistantoday.com.pk/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
<div class="comment-form-input-wrap td-form-comment">
<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
<div class="td-warning-comment">Please enter your comment!</div>
</div><div class="comment-form-input-wrap td-form-author">
<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" />
<div class="td-warning-author">Please enter your name here</div>
</div>
<div class="comment-form-input-wrap td-form-email">
<input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" />
<div class="td-warning-email-error">You have entered an incorrect email address!</div>
<div class="td-warning-email">Please enter your email address here</div>
</div>
<div class="comment-form-input-wrap td-form-url">
<input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
</div>
<p class="comment-form-cookies-consent">
<input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" />
<label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label>
</p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='140263' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4b8df30270" /></p><input type="hidden" id="ak_js" name="ak_js" value="118" /><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form> </div>
</div></div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_72_5cc td_block_template_1">
<style>
/* custom css */
.tdi_72_5cc.td-a-rec{
					text-align: center;
				}.tdi_72_5cc .td-element-style{
					z-index: -1;
				}
</style>
<div id='div-gpt-ad-1612442661407-0'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1612442661407-0'); });
  </script>
</div></div><div class="td_block_wrap tdb_single_related tdi_73_726 td_with_ajax_pagination td-pb-border-top td_block_template_9 tdb-single-related-posts" data-td-block-uid="tdi_73_726">
<style>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</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>RELATED ARTICLES</span></h4></div><div id=tdi_73_726 class="td_block_inner tdb-block-inner td-fix-index">
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.pakistantoday.com.pk/category/national/" class="td-post-category">NATIONAL</a> <div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2021/06/30/abdul-rehman-peshawari-symbolises-turkeys-links-with-pakistan/" rel="bookmark" class="td-image-wrap " title="Abdul Rehman Peshawari symbolises Turkey’s links with Pakistan"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2021/06/lE0fJsh_400x400.jpeg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2021/06/30/abdul-rehman-peshawari-symbolises-turkeys-links-with-pakistan/" rel="bookmark" title="Abdul Rehman Peshawari symbolises Turkey’s links with Pakistan">Abdul Rehman Peshawari symbolises Turkey’s links with Pakistan</a></h3>
<div class="td-editor-date">

<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-30T14:49:33+05:00">June 30, 2021</time></span> </span>
</div>
<div class="td-excerpt">ISTANBUL: As Turkey observes the 96th death anniversary of freedom fighter Abdul Rahman Peshawari on Wednesday, his family living in Peshawar said they are...</div>
<div class="td-read-more">
<a href="https://www.pakistantoday.com.pk/2021/06/30/abdul-rehman-peshawari-symbolises-turkeys-links-with-pakistan/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.pakistantoday.com.pk/category/national/" class="td-post-category">NATIONAL</a> <div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2021/06/30/ncoc-daily-update-979-new-covid-19-cases-take-total-caseload-to-957371/" rel="bookmark" class="td-image-wrap " title="NCOC daily update: 979 new Covid-19 cases take total caseload to 957,371"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2021/05/PAKISTAN-VACCINE-696x464.jpeg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2021/06/30/ncoc-daily-update-979-new-covid-19-cases-take-total-caseload-to-957371/" rel="bookmark" title="NCOC daily update: 979 new Covid-19 cases take total caseload to 957,371">NCOC daily update: 979 new Covid-19 cases take total caseload to 957,371</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-30T14:08:59+05:00">June 30, 2021</time></span> </span>
</div>
<div class="td-excerpt">
ISLAMABAD: Pakistan recorded 979 new confirmed cases of Covid-19 over the past 24 hours, the National Command and Operation Center said on Wednesday.
According to...</div>
<div class="td-read-more">
<a href="https://www.pakistantoday.com.pk/2021/06/30/ncoc-daily-update-979-new-covid-19-cases-take-total-caseload-to-957371/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.pakistantoday.com.pk/category/national/" class="td-post-category">NATIONAL</a> <div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2021/06/30/pakistan-proud-of-high-ethical-standards-of-its-peace-missions-ambassador/" rel="bookmark" class="td-image-wrap " title="Pakistan proud of high ethical standards of its peace missions: ambassador"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2021/06/4935585921610004042-696x389.jpeg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2021/06/30/pakistan-proud-of-high-ethical-standards-of-its-peace-missions-ambassador/" rel="bookmark" title="Pakistan proud of high ethical standards of its peace missions: ambassador">Pakistan proud of high ethical standards of its peace missions: ambassador</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-30T14:04:11+05:00">June 30, 2021</time></span> </span>
</div>
<div class="td-excerpt">NEW YORK: Pakistan has reaffirmed its support to a zero-tolerance policy for sexual misconduct at a high-level meeting on strengthening the conduct of United...</div>
<div class="td-read-more">
<a href="https://www.pakistantoday.com.pk/2021/06/30/pakistan-proud-of-high-ethical-standards-of-its-peace-missions-ambassador/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.pakistantoday.com.pk/category/national/" class="td-post-category">NATIONAL</a> <div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2021/06/30/fawad-says-judicial-activism-cost-country-dearly/" rel="bookmark" class="td-image-wrap " title="Fawad says ‘judicial activism’ cost country dearly"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2021/04/2126641-1343289407.jpeg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2021/06/30/fawad-says-judicial-activism-cost-country-dearly/" rel="bookmark" title="Fawad says ‘judicial activism’ cost country dearly">Fawad says ‘judicial activism’ cost country dearly</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-30T13:23:37+05:00">June 30, 2021</time></span> </span>
</div>
<div class="td-excerpt">ISLAMABAD: Slamming a decision this week by a court to ban popular social media platform TikTok, Minister for Information and Broadcasting Fawad Chaudhry Wednesday...</div>
<div class="td-read-more">
<a href="https://www.pakistantoday.com.pk/2021/06/30/fawad-says-judicial-activism-cost-country-dearly/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.pakistantoday.com.pk/category/national/" class="td-post-category">NATIONAL</a> <div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2021/06/30/pakistan-endorses-push-to-protect-30pc-of-planet/" rel="bookmark" class="td-image-wrap " title="Pakistan endorses push to protect 30pc of planet"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2021/06/2105061-17933961-1.png"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2021/06/30/pakistan-endorses-push-to-protect-30pc-of-planet/" rel="bookmark" title="Pakistan endorses push to protect 30pc of planet">Pakistan endorses push to protect 30pc of planet</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-30T12:54:47+05:00">June 30, 2021</time></span> </span>
</div>
<div class="td-excerpt">ISLAMABAD: A growing global push to safeguard nature by pledging to protect about a third of the planet’s land and oceans by 2030 will...</div>
<div class="td-read-more">
<a href="https://www.pakistantoday.com.pk/2021/06/30/pakistan-endorses-push-to-protect-30pc-of-planet/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.pakistantoday.com.pk/category/national/" class="td-post-category">NATIONAL</a> <div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2021/06/30/cpec-pivotal-stepping-stone-to-development-prosperity-minister/" rel="bookmark" class="td-image-wrap " title="CPEC pivotal stepping stone to development, prosperity: minister"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2021/06/60dc1b3ed1b7c-696x464.jpeg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2021/06/30/cpec-pivotal-stepping-stone-to-development-prosperity-minister/" rel="bookmark" title="CPEC pivotal stepping stone to development, prosperity: minister">CPEC pivotal stepping stone to development, prosperity: minister</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-30T12:21:15+05:00">June 30, 2021</time></span> </span>
</div>
<div class="td-excerpt">
ISLAMABAD: The China-Pakistan Economic Corridor, a key component of the Belt and Road Initiative, is a pivotal stepping stone to Pakistan&#039;s development and prosperity...</div>
<div class="td-read-more">
 <a href="https://www.pakistantoday.com.pk/2021/06/30/cpec-pivotal-stepping-stone-to-development-prosperity-minister/">Read more</a>
</div>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_73_726" data-td_block_id="tdi_73_726"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_73_726" data-td_block_id="tdi_73_726"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div class="vc_column tdi_75_5d0  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_75_5d0{
                    vertical-align: baseline;
                }.tdi_75_5d0 > .wpb_wrapper,
				.tdi_75_5d0 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_75_5d0 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_75_5d0 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_76_d56 td_block_template_1">
<style>
/* custom css */
.tdi_76_d56.td-a-rec{
					text-align: center;
				}.tdi_76_d56 .td-element-style{
					z-index: -1;
				}.tdi_76_d56.td-a-rec-img{
				    text-align: left;
				}.tdi_76_d56.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_76_d56.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><span class="td-adspot-title">- Advertisment -</span><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};googletag.cmd.push(function() {
    googletag.defineSlot('/21516551/MediumRectangle300by250', [300, 250], 'div-gpt-ad-1606288711058-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();});
</script>

<div id='div-gpt-ad-1606288711058-0' style='width: 300px; height: 250px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1606288711058-0'); });
  </script>
</div></div><div class="td_block_wrap td_block_1 tdi_77_0cd td_with_ajax_pagination td-pb-border-top td_block_template_9 td-column-1" data-td-block-uid="tdi_77_0cd">
<style>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</style>
<style>
/* custom css */
.tdi_77_0cd .td-block-title a,
				.tdi_77_0cd .td-block-title span{
					text-transform:uppercase !important;
				}.tdi_77_0cd .td_module_4 .entry-title{
					font-family:Muli !important;font-size:20px !important;font-weight:700 !important;
				}.tdi_77_0cd .td_module_6 .entry-title{
					font-family:Muli !important;font-size:16px !important;font-weight:700 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_77_0cd .td_module_4 .entry-title{
					font-family:Muli !important;font-size:18px !important;font-weight:700 !important;
				}.tdi_77_0cd .td_module_6 .entry-title{
					font-family:Muli !important;font-size:14px !important;font-weight:700 !important;
				}
}
</style><script>var block_tdi_77_0cd = new tdBlock();
block_tdi_77_0cd.id = "tdi_77_0cd";
block_tdi_77_0cd.atts = '{"custom_title":"Must Read","limit":"4","f_header_font_transform":"uppercase","ajax_pagination":"next_prev","block_template_id":"td_block_template_9","sort":"","m4f_title_font_family":"406","offset":"4","m4f_title_font_size":"eyJhbGwiOiIyMCIsInBvcnRyYWl0IjoiMTgifQ==","m4f_title_font_weight":"700","m6f_title_font_family":"406","m6f_title_font_weight":"700","m6f_title_font_size":"eyJhbGwiOiIxNiIsInBvcnRyYWl0IjoiMTQifQ==","block_type":"td_block_1","separator":"","custom_url":"","m4_tl":"","m4_el":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_77_0cd","tdc_css_class":"tdi_77_0cd","tdc_css_class_style":"tdi_77_0cd_rand_style"}';
block_tdi_77_0cd.td_column_number = "1";
block_tdi_77_0cd.block_type = "td_block_1";
block_tdi_77_0cd.post_count = "4";
block_tdi_77_0cd.found_posts = "8106";
block_tdi_77_0cd.header_color = "";
block_tdi_77_0cd.ajax_pagination_infinite_stop = "";
block_tdi_77_0cd.max_num_pages = "2026";
tdBlocksArray.push(block_tdi_77_0cd);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Must Read</span></h4></div><div id=tdi_77_0cd class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2021/06/30/pakistan-proud-of-high-ethical-standards-of-its-peace-missions-ambassador/" rel="bookmark" class="td-image-wrap " title="Pakistan proud of high ethical standards of its peace missions: ambassador"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC" alt="" title="Pakistan proud of high ethical standards of its peace missions: ambassador" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2021/06/4935585921610004042-324x235.jpeg" width="324" height="235" /></a></div> <a href="https://www.pakistantoday.com.pk/category/national/" class="td-post-category">NATIONAL</a> </div>
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2021/06/30/pakistan-proud-of-high-ethical-standards-of-its-peace-missions-ambassador/" rel="bookmark" title="Pakistan proud of high ethical standards of its peace missions: ambassador">Pakistan proud of high ethical standards of its peace missions: ambassador</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-30T14:04:11+05:00">June 30, 2021</time></span> </div>
<div class="td-excerpt">
NEW YORK: Pakistan has reaffirmed its support to a zero-tolerance policy for sexual misconduct at a high-level meeting on strengthening the conduct of United... </div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2021/06/30/indictment-of-sindh-chief-minister-in-nab-case-deferred/" rel="bookmark" class="td-image-wrap " title="Indictment of Sindh chief minister in NAB case deferred"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Indictment of Sindh chief minister in NAB case deferred" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2021/06/1876530-muradalishah-1545994161-100x70.jpeg" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2021/06/30/indictment-of-sindh-chief-minister-in-nab-case-deferred/" rel="bookmark" title="Indictment of Sindh chief minister in NAB case deferred">Indictment of Sindh chief minister in NAB case deferred</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-30T13:50:00+05:00">June 30, 2021</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2021/06/30/fawad-says-judicial-activism-cost-country-dearly/" rel="bookmark" class="td-image-wrap " title="Fawad says ‘judicial activism’ cost country dearly"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Fawad says ‘judicial activism’ cost country dearly" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2021/04/2126641-1343289407-100x70.jpeg" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2021/06/30/fawad-says-judicial-activism-cost-country-dearly/" rel="bookmark" title="Fawad says ‘judicial activism’ cost country dearly">Fawad says ‘judicial activism’ cost country dearly</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-30T13:23:37+05:00">June 30, 2021</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2021/06/30/pakistan-endorses-push-to-protect-30pc-of-planet/" rel="bookmark" class="td-image-wrap " title="Pakistan endorses push to protect 30pc of planet"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Pakistan endorses push to protect 30pc of planet" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2021/06/2105061-17933961-1-100x70.png" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2021/06/30/pakistan-endorses-push-to-protect-30pc-of-planet/" rel="bookmark" title="Pakistan endorses push to protect 30pc of planet">Pakistan endorses push to protect 30pc of planet</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-30T12:54:47+05:00">June 30, 2021</time></span> </div>
</div>
</div>
</div> </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_77_0cd" data-td_block_id="tdi_77_0cd"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_77_0cd" data-td_block_id="tdi_77_0cd"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> </div></div></div></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Staff Report"></span><meta itemprop="datePublished" content="2021-06-29T15:23:35+05:00"><meta itemprop="dateModified" content="2021-06-29T23:33:16+05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.pakistantoday.com.pk/2021/06/29/national-assembly-passes-budget-for-fy22-with-majority-vote/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.pakistantoday.com.pk/wp-content/uploads/2021/01/PT-Logo.png"></span><meta itemprop="name" content="Pakistan Today"></span><meta itemprop="headline" content="Opposition fails to stop budget from sailing through due to lack of required numbers"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.pakistantoday.com.pk/wp-content/uploads/2021/06/36631.jpg"><meta itemprop="width" content="2092"><meta itemprop="height" content="1044"></span> </article>
</div>
</div>
</div> 

<div class="tdc-footer-wrap ">

<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-4 ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://www.pakistantoday.com.pk/"><img src="https://www.pakistantoday.com.pk/wp-content/uploads/2021/01/PT-Logo.png" alt="Pakistan Today" title="Pakistan Today" /></a></div><div class="footer-text-wrap"><div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#b4dad1c3c7c6dbdbd9f4c4d5dfddc7c0d5dac0dbd0d5cd9ad7dbd99ac4df"><span class="__cf_email__" data-cfemail="c5aba0b2b6b7aaaaa885b5a4aeacb6b1a4abb1aaa1a4bceba6aaa8ebb5ae">[email&#160;protected]</span></a></div></div><div class="footer-social-wrap td-social-style-2">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/PakistanToday" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/ePakistanToday" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div></div> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-98678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-98678"><a href="https://www.pakistantoday.com.pk/privacy-policy/">Privacy policy</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
Copyright &copy; 2021. Pakistan Today. All Rights Reserved. </div>
</div>
</div>
</div>
</div>
</div>


<style type="text/css" media="screen">
/* custom css theme panel */
.td-menu-socials-wrap{
    display:none !important;
}
.buttons-language{
   display: none !important;
}
.td-header-style-10 #td-header-menu {
    display: inline-block !important;
}
.td-header-row{
    
}
.menu-menu-container{
    
}
#onesignal-popover-container #onesignal-popover-dialog .popover-body-icon img {
    width: auto !important;
    height: auto !important;
    max-width: 100%;
    display: inline-block;
    margin-top: 13px;
}

@media only screen  and (min-device-width : 768px)  and (max-device-width : 1024px)  { 
    .td_module_10 .td-module-thumb{
        position: static;
    }
    .td_module_10 .item-details{
        margin-left: 0px;
        min-height: 1px;
    }
}

.newsletter_subscription a:hover {
    color: #fff;
    background-color: #222!important;
    text-decoration: none!important;
}


@media (max-width: 767px){
    #td-top-mobile-toggle {
    display: inline-block;
    position: absolute;
    left: 0;
}
}

.newsletter_subscription a {
    width: 100%;
    display: block;
    margin-top: 10px;
    text-align: center;
    
    background-color: #4db2ec;
    text-decoration: none!important;
    color: #fff;
 
    line-height: 1;
    padding: 10px 15px;
    transition: background-color .4s;
    
}
.newsletter_subscription h3 {
   
    font-size: 20px;
    color: #111516;
    margin: 10px 0 15px;
    padding-bottom: 8px;
    border-bottom: 4px solid #d4d8d9;
}





/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1141px) {
 .td-magazine .vc_tta.vc_general .vc_tta-icon{
    
    display:none !important;
}
 #td_uid_13_57a83ed69d3bb{
    
    display:none !important;
}
.body-td-affix .menu-menu-container {
    margin-left: 115px;
}
.td-header-style-10 .td-header-main-menu{
    padding-left: 0px;
    text-align: center;
}
.at4-hide-content {
    opacity: 1!important;
    visibility: visible;
}
 .buttons-language {
    
        z-index: 999999;
    }
    

}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1019px) and (max-width: 1140px) {
.body-td-affix .menu-menu-container {
    margin-left: 115px;
}
.td-header-style-10 .td-header-main-menu{
   padding-left: 0px;
    text-align: center;
}
.at4-hide-content {
    opacity: 1!important;
    visibility: visible;
}
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 768px) and (max-width: 1018px) {
.body-td-affix .menu-menu-container {
    margin-left: 115px;
}
.td-header-style-10 .td-header-main-menu{
   padding-left: 0px;
    text-align: center;
}
.at4-hide-content {
    opacity: 1!important;
    visibility: visible;
}
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (max-width: 767px) {
.td_block_11.td-column-1 .td_module_10 .item-details{
   padding-left: 0px !important;
}
.body-td-affix .menu-menu-container {
    margin-left: 115px;
}
.td-header-style-10 .td-header-main-menu{
   padding-left: 0px;
    text-align: center;
}
.inner-mbt-sec {
    max-width: 100%;
    font-size: 14px !important;
}
#td-mobile-nav .td-menu-socials-wrap{
    display:block !important;
}
#td-mobile-nav .td-menu-socials{
     display:none !important;
}

}
</style>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/www.pakistantoday.com.pk\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"14770d07fe","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.1.8' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.9.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-includes/js/comment-reply.min.js?ver=5.6.4' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.5' id='page-links-to-js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-includes/js/wp-embed.min.js?ver=5.6.4' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>
<style>
        .profit-urdu a {
            display: inline-block;
            max-width: 121px;
            position: relative;
            top: 10px;
            background: url(https://munafah.pakistantoday.com.pk/wp-content/uploads/2019/10/profit-urdu-logo-final-1-e1571542553802-515x144.png);
            background-size: cover;
            height: 20px;
            min-width: 90px;
            font-size: 0px !important;
        }

        li.profit-urdu:hover a:after {
            text-decoration: none !important;
            background: none !important;
        }

        @media (max-width: 767px) {
            .profit-urdu a {
                height: 35px !important;
            }
        }

        .sf-menu a.sf-with-ul {
            padding-right: 23px;

        }

        /*        .td-container-wrap, .td-header-wrap .td-header-menu-wrap-full, .post {
                    background-color: #FFF1E5;
        
                }*/

        .td-footer-wrapper.td-container-wrap.td-footer-template-4 {
     border-top: 1px solid #d2d2d2;
    border-bottom: 1px solid #f2f2f2;
    background: #f2f2f252 !important;
        }
        .td-sub-footer-container{
            background-color: #f2f2f2 !important
        }

.td-footer-template-4 {
    padding-top: 30px;
}        
.footer-logo-wrap img {
    max-width: 280px;
}        
span.td-social-icon-wrap a {
    background: #2e90c0;
    border-radius: 100%;
    color: #ffffff;    border: 1px solid #fff;
}
span.td-social-icon-wrap a:hover {
    background: none;
    border: 1px solid #ccc;
}
i.td-icon-font.td-icon-facebook {
    font-size: 22px !important;
}

.td-social-style-2 .td-icon-font{line-height: 44px;}

.td-footer-template-4 .footer-text-wrap {
    color: #261111;
}
.td-footer-wrapper::before{ background-image: none !important;}
.footer-email-wrap a {
    color: #0e80b8 !important;
}

.td-footer-template-4 .td-footer-info {
    margin-bottom: 5px;
}
.td-social-style-2 .td-social-icon-wrap {
    margin: 0px 5px 0px 0;
}
.footer-social-wrap.td-social-style-2 span:first-child {
    position: relative;
    top: 3px;
}

@media only screen and (min-width: 1150px) {
    
    .td-container.td-header-row.td-header-main-menu {
        width: 1212px;
    }
}
@media only screen and (max-width: 767px) {
    .td-main-menu-logo img {
        max-width: 74%;
    }
}

    </style>

<script>
    

            
                jQuery(window).on( 'load', function () {
                    var block = jQuery('.tdi_46_08c'),
                        blockClass = '.tdi_46_08c',
                        blockInner = block.find('.tdb-block-inner'),
                        blockOffsetLeft;

                    if( block.find('audio').length > 0 ) {
                        jQuery(blockClass + ' audio').mediaelementplayer();
                    }

                    if( block.hasClass('tdb-sfi-stretch') ) {
                        jQuery(window).resize(function () {
                            blockOffsetLeft = block.offset().left;

                            if( block.hasClass('tdb-sfi-stretch-left') ) {
                                blockInner.css('margin-left', -blockOffsetLeft + 'px');
                            } else {
                                blockInner.css('margin-right', -(jQuery(window).width() - (blockOffsetLeft + block.outerWidth())) + 'px');
                            }
                        });
                        jQuery(window).resize();
                    }

                    setTimeout(function () {
                        block.css('opacity', 1);
                    }, 500);
                });
            
            

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[140263]");
                });
            
</script>
</body>
</html>

