<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>PPP to oppose legislation in name of disrespect of armed forces - Pakistan Today</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<script src="/cdn-cgi/apps/head/rp_qL26s6h9EnV3s-3_oYrc-Hn0.js"></script><link rel="pingback" href="https://www.pakistantoday.com.pk/xmlrpc.php" />

<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:creator" content="@ePakistanToday">
<meta name="twitter:site" content="@ePakistanToday">
<meta property="og:title" content="PPP to oppose legislation in name of disrespect of armed forces">
<meta property="og:description" content="ISLAMABAD: The Pakistan People’s Party (PPP) on Thursday said that it rejects any attempts to further gag the fundamental right of freedom of expression in the name of preventing defamation and disr">
<meta property="og:image" content="https://www.pakistantoday.com.pk/wp-content/uploads/2021/03/Gamma-24.jpg">

<link rel="icon" type="image/png" href="https://www.pakistantoday.com.pk/wp-content/uploads/2021/01/WhatsApp-Image-2021-01-14-at-6.30.15-PM.jpeg"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.pakistantoday.com.pk/wp-content/uploads/2021/01/PT-Logo-300x50.png" /><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.pakistantoday.com.pk/wp-content/uploads/2021/01/PT-Logo-300x50.png" /><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.pakistantoday.com.pk/wp-content/uploads/2021/01/PT-Logo-300x50.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.pakistantoday.com.pk/wp-content/uploads/2021/01/PT-Logo-300x50.png" /><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.pakistantoday.com.pk/wp-content/uploads/2021/01/PT-Logo-300x50.png" />

<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.pakistantoday.com.pk/2021/04/08/ppp-to-oppose-legislation-in-name-of-disrespect-of-armed-forces/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="PPP to oppose legislation in name of disrespect of armed forces - Pakistan Today" />
<meta property="og:description" content="ISLAMABAD: The Pakistan People’s Party (PPP) on Thursday said that it rejects any attempts to further gag the fundamental right of freedom of expression in the name of preventing defamation and disrespect of the armed forces. In a statement, secretary general of the Pakistan Peoples Patty Parliamentarians (PPPP), Senator Farhatullah Babar, expressed grave concern over [&hellip;]" />
<meta property="og:url" content="https://www.pakistantoday.com.pk/2021/04/08/ppp-to-oppose-legislation-in-name-of-disrespect-of-armed-forces/" />
<meta property="og:site_name" content="Pakistan Today" />
<meta property="article:publisher" content="https://www.facebook.com/PakistanToday/" />
<meta property="article:published_time" content="2021-04-08T18:55:21+00:00" />
<meta property="og:image" content="https://www.pakistantoday.com.pk/wp-content/uploads/2021/03/Gamma-24.jpg" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="563" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@ePakistanToday" />
<meta name="twitter:site" content="@ePakistanToday" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="INP">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="2 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.pakistantoday.com.pk/#organization","name":"PT Profit","url":"https://www.pakistantoday.com.pk/","sameAs":["https://www.facebook.com/PakistanToday/","https://www.instagram.com/profitbypt/?hl=en","https://www.linkedin.com/showcase/profit-by-pakistan-today/","https://twitter.com/ePakistanToday"],"logo":{"@type":"ImageObject","@id":"https://www.pakistantoday.com.pk/#logo","inLanguage":"en-US","url":"https://www.pakistantoday.com.pk/wp-content/uploads/2019/10/Profit-logo-final-1.png","contentUrl":"https://www.pakistantoday.com.pk/wp-content/uploads/2019/10/Profit-logo-final-1.png","width":1041,"height":291,"caption":"PT Profit"},"image":{"@id":"https://www.pakistantoday.com.pk/#logo"}},{"@type":"WebSite","@id":"https://www.pakistantoday.com.pk/#website","url":"https://www.pakistantoday.com.pk/","name":"Pakistan Today","description":"Latest News from Pakistan","publisher":{"@id":"https://www.pakistantoday.com.pk/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.pakistantoday.com.pk/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.pakistantoday.com.pk/2021/04/08/ppp-to-oppose-legislation-in-name-of-disrespect-of-armed-forces/#primaryimage","inLanguage":"en-US","url":"https://www.pakistantoday.com.pk/wp-content/uploads/2021/03/Gamma-24.jpg","contentUrl":"https://www.pakistantoday.com.pk/wp-content/uploads/2021/03/Gamma-24.jpg","width":750,"height":563},{"@type":"WebPage","@id":"https://www.pakistantoday.com.pk/2021/04/08/ppp-to-oppose-legislation-in-name-of-disrespect-of-armed-forces/#webpage","url":"https://www.pakistantoday.com.pk/2021/04/08/ppp-to-oppose-legislation-in-name-of-disrespect-of-armed-forces/","name":"PPP to oppose legislation in name of disrespect of armed forces - Pakistan Today","isPartOf":{"@id":"https://www.pakistantoday.com.pk/#website"},"primaryImageOfPage":{"@id":"https://www.pakistantoday.com.pk/2021/04/08/ppp-to-oppose-legislation-in-name-of-disrespect-of-armed-forces/#primaryimage"},"datePublished":"2021-04-08T18:55:21+00:00","dateModified":"2021-04-08T18:55:21+00:00","breadcrumb":{"@id":"https://www.pakistantoday.com.pk/2021/04/08/ppp-to-oppose-legislation-in-name-of-disrespect-of-armed-forces/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.pakistantoday.com.pk/2021/04/08/ppp-to-oppose-legislation-in-name-of-disrespect-of-armed-forces/"]}]},{"@type":"BreadcrumbList","@id":"https://www.pakistantoday.com.pk/2021/04/08/ppp-to-oppose-legislation-in-name-of-disrespect-of-armed-forces/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.pakistantoday.com.pk/","url":"https://www.pakistantoday.com.pk/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.pakistantoday.com.pk/2021/04/08/ppp-to-oppose-legislation-in-name-of-disrespect-of-armed-forces/","url":"https://www.pakistantoday.com.pk/2021/04/08/ppp-to-oppose-legislation-in-name-of-disrespect-of-armed-forces/","name":"PPP to oppose legislation in name of disrespect of armed forces"}}]},{"@type":"Article","@id":"https://www.pakistantoday.com.pk/2021/04/08/ppp-to-oppose-legislation-in-name-of-disrespect-of-armed-forces/#article","isPartOf":{"@id":"https://www.pakistantoday.com.pk/2021/04/08/ppp-to-oppose-legislation-in-name-of-disrespect-of-armed-forces/#webpage"},"author":{"@id":"https://www.pakistantoday.com.pk/#/schema/person/dfd0ba696081a08ee9e52d2019accc58"},"headline":"PPP to oppose legislation in name of disrespect of armed forces","datePublished":"2021-04-08T18:55:21+00:00","dateModified":"2021-04-08T18:55:21+00:00","mainEntityOfPage":{"@id":"https://www.pakistantoday.com.pk/2021/04/08/ppp-to-oppose-legislation-in-name-of-disrespect-of-armed-forces/#webpage"},"commentCount":0,"publisher":{"@id":"https://www.pakistantoday.com.pk/#organization"},"image":{"@id":"https://www.pakistantoday.com.pk/2021/04/08/ppp-to-oppose-legislation-in-name-of-disrespect-of-armed-forces/#primaryimage"},"articleSection":"NATIONAL","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.pakistantoday.com.pk/2021/04/08/ppp-to-oppose-legislation-in-name-of-disrespect-of-armed-forces/#respond"]}]},{"@type":"Person","@id":"https://www.pakistantoday.com.pk/#/schema/person/dfd0ba696081a08ee9e52d2019accc58","name":"INP","image":{"@type":"ImageObject","@id":"https://www.pakistantoday.com.pk/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/5e7f6fdc83565a4a11784ff316ffdbe2?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/5e7f6fdc83565a4a11784ff316ffdbe2?s=96&d=mm&r=g","caption":"INP"}}]}</script>

<link rel='dns-prefetch' href='//code.responsivevoice.org' />
<link rel='dns-prefetch' href='//www.pakistantoday.com.pk' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Pakistan Today &raquo; Feed" href="https://www.pakistantoday.com.pk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pakistan Today &raquo; Comments Feed" href="https://www.pakistantoday.com.pk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pakistan Today &raquo; PPP to oppose legislation in name of disrespect of armed forces Comments Feed" href="https://www.pakistantoday.com.pk/2021/04/08/ppp-to-oppose-legislation-in-name-of-disrespect-of-armed-forces/feed/" />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.pakistantoday.com.pk/wp-includes/css/dist/block-library/style.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='rv-style-css' href='https://www.pakistantoday.com.pk/wp-content/plugins/responsivevoice-text-to-speech/includes/css/responsivevoice.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css' href='https://www.pakistantoday.com.pk/wp-content/themes/Newspaper/style.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css' href='https://www.pakistantoday.com.pk/wp-content/themes/Newspaper-child/style.css?ver=1.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://www.pakistantoday.com.pk/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Rubik+One%3A400%7COpen+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700%7CMuli%3A800%2C700%2C400%7COpen+Sans%3A400%2C300&#038;display=swap&#038;ver=10.3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='https://www.pakistantoday.com.pk/wp-content/plugins/tablepress/css/default.min.css?ver=1.13' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://www.pakistantoday.com.pk/wp-content/themes/Newspaper-child/style.css?ver=1.2.5' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://www.pakistantoday.com.pk/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://www.pakistantoday.com.pk/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=6b62588d33477b8e3dc5b8b3c9c8d86c' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css' href='https://www.pakistantoday.com.pk/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a50385a2d79d6600973a7e697f735a0b' type='text/css' media='all, print' />
<script type='text/javascript' src='https://code.responsivevoice.org/1.8.0/responsivevoice.js?source=wp-plugin&#038;key=EcGHScvl&#038;ver=5.6.2' id='responsive-voice-js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.pakistantoday.com.pk/wp-json/" /><link rel="alternate" type="application/json" href="https://www.pakistantoday.com.pk/wp-json/wp/v2/posts/128872" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.pakistantoday.com.pk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.pakistantoday.com.pk/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.6.2" />
<link rel='shortlink' href='https://www.pakistantoday.com.pk/?p=128872' />
<link rel="alternate" type="application/json+oembed" href="https://www.pakistantoday.com.pk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pakistantoday.com.pk%2F2021%2F04%2F08%2Fppp-to-oppose-legislation-in-name-of-disrespect-of-armed-forces%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.pakistantoday.com.pk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pakistantoday.com.pk%2F2021%2F04%2F08%2Fppp-to-oppose-legislation-in-name-of-disrespect-of-armed-forces%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"3db75ad817","wpRestUrl":"https:\/\/www.pakistantoday.com.pk\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.pakistantoday.com.pk\/wp-admin\/","wpRestNonce":"3db75ad817","wpRestUrl":"https:\/\/www.pakistantoday.com.pk\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>

<script>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</script>

<style>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</style>
<meta name="google-site-verification" content="j6u36DyzlMqubaE34Xuq3NbQoDrow1hz_R2G3xfGN9A" />

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-2182826-4"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-2182826-6');
</script>
<script>
window.googletag = window.googletag || {cmd: []};googletag.cmd.push(function() {googletag.defineSlot('/21516551/ProfitTopBanner', [970, 250], 'div-gpt-ad-1606293596120-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest(); googletag.enableServices();});
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21516551/Responsivead', [[300, 250], [728, 90]], 'div-gpt-ad-1612443001997-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21516551/MediumRectangle300by250', [300, 250], 'div-gpt-ad-1612448633535-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21516551/ProfitTopBanner', [970, 250], 'div-gpt-ad-1612508483328-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21516551/top_banner_mbt_for_mobile', [320, 100], 'div-gpt-ad-1612877410731-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21516551/Responsivead', [[300, 250], [728, 90]], 'div-gpt-ad-1612436792425-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script>
<script>
        googletag.cmd.push(function () {
            googletag.defineSlot('/21516551/bannerforprofit', [970, 90], 'div-gpt-ad-1550213188008-0').addService(googletag.pubads());
            googletag.enableServices();
        });
    </script>
<script>
        googletag.cmd.push(function () {
            googletag.defineSlot('/21516551/Sidebarhalfpage', [300, 600], 'div-gpt-ad-1550211209735-0').addService(googletag.pubads());
            googletag.pubads().enableSingleRequest();
            googletag.enableServices();
        });
    </script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5bb3073d5c7a5ed2"></script>
<script>
        window.googletag = window.googletag || {cmd: []};
        googletag.cmd.push(function () {
            googletag.defineSlot('/21516551/skyscraper', [160, 600], 'div-gpt-ad-1592480129402-0').addService(googletag.pubads());
            googletag.pubads().enableSingleRequest();
            googletag.enableServices();
        });
        </script>
<style type="text/css" id="wp-custom-css">
			#rcp_user_login_wrap{ display: none; }
#rcp_registration_form .rcp_subscription_fieldset, #rcp_registration_form .rcp_registration_total{ display:none; }


boxout{display: flex}
boxin {flex-grow:1;text-align: center}
.td-header-style-10 .td-header-main-menu { padding-left: 0px; text-align: left;}
.td-mobile-close { position: absolute; right: 1px; top: -21px; z-index: 1000;}
.td-menu-mob-open-menu #td-mobile-nav {
    height: calc(100% + 1px);
    overflow: auto;
    transform: translate3d(0, 0, 0);
    -webkit-transform: translate3d(0, 0, 0);
    left: 0;
    background: #e6e6e6;
}

.td-header-style-10 .td-logo-wrap-full a {
    position: relative;
    z-index: 1;
    line-height: 1;
    display: inline-block;
    vertical-align: middle;
    width: auto;
}

.splcss {
    background-color: #0c0c0c;
    padding: 5px 15px;
    border-radius: 0;
    color: #fff!important;
    margin-right: 8px;
    font-size: 12px;
}
 #td-mobile-nav .td-guest-wrap .td-menu-login a {
    cursor: pointer;
    color: #fff;
    background: #000;
    padding: 5px 10px;
}
#td-mobile-nav .td-guest-wrap {
    height: 40px;
    text-align: left;
    padding-left: 30px;
}
.boxin {
    width: 33%; position:relative
}
.loggedin-membership-menu
{
	background-color:#fff;
	display:none
}
.td_user_logd_in:hover .loggedin-membership-menu{ display:block!important
}

.loggedin-membership-menu {
    background-color: #fff;
    position: absolute;
    top: 75px;
    z-index: 9999;
    left: 0;
	padding:5px 10px
}
.loggedin-membership-menu
 li {
    display: block;
    position: relative;
    margin-left: 0;
}


.td-page-content table {
margin-bottom: 32px;
background: white;
}
table th {
text-align: left;
border: none;
padding: 10px;
background: #e0e0e0;
}
.tagdiv-type {
font-size: 12px;
}table td {
border: 1px solid #ededed;
padding: 2px 8px;
padding: 8px;
}
.td-pb-span8 {
    /*width: 80%;*/
}

#td-mobile-nav .td-menu-logout {
    position: absolute;
    top: 0;
    right: 20px;
    margin: 0;
    display: none;
}
.loggedin-membership-menu {
    background-color: #fff;
    position: absolute;
    top: 75px;
    z-index: 9999;
    left: 0;
    padding: 5px 10px;
    width: 100%;
}
.loggedin-membership-menu li {
    display: block;
    position: relative;
    margin-left: 0;
    padding: 10px;
}
.header-dropdown-icon {
    position: relative;
    top: 5px;
}

.mobile-header-dropdown-icon {
    position: relative;
    top: 5px;
}
#td-mobile-nav .td-menu-username {
    font-size: 20px;
    font-weight: 700;
    margin: 0 60px 0 95px;
    overflow: hidden;
    height: 60px;
}
.inner-mbt-sec {
    max-width: 60%;
    margin-left: auto;
    margin-right: auto;
    text-align: center;
}
.inner-mbt-sec a {
    display: inline-block;
    color: #f19e35;
    border-radius: 8px;
	font-size: 14px !important;
    text-decoration: underline;
}
a.article_subscribe_url {
       background: #f19e35;
    color: #fff;
    padding: 4px 15px;
    text-decoration: none;
    border-radius: 4px;
    font-size: 14px !important;
    margin-top: 20px;
}		</style>

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #828282;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #828282;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #828282;
                }
                .tdm-btn-style1 {
					background-color: #828282;
				}
				.tdm-btn-style2:before {
				    border-color: #828282;
				}
				.tdm-btn-style2 {
				    color: #828282;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #828282;
                    -moz-box-shadow: 0 2px 16px #828282;
                    box-shadow: 0 2px 16px #828282;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #828282;
                    -moz-box-shadow: 0 4px 26px #828282;
                    box-shadow: 0 4px 26px #828282;
				}
</style>
<style id="tdw-css-placeholder"></style></head>
<body data-rsssl=1 class="post-template-default single single-post postid-128872 single-format-standard td-standard-pack ppp-to-oppose-legislation-in-name-of-disrespect-of-armed-forces global-block-template-1 td-magazine tdb_template_104107 tdb-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/PakistanToday" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/ePakistanToday" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-menu-container"><ul id="menu-menu" class="td-mobile-main-menu"><li id="menu-item-117486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first menu-item-117486"><a href="https://www.pakistantoday.com.pk/category/epapers/">E-PAPER<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-117489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117489"><a href="https://www.pakistantoday.com.pk/category/epapers/">Pakistan Today</a></li>
<li id="menu-item-117487" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117487"><a href="https://profit.pakistantoday.com.pk/category/magazine/">Profit Magazine</a></li>
<li id="menu-item-117488" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117488"><a href="https://paperazzimag.com/category/e-magazine/">Paperazzi Magazine</a></li>
</ul>
</li>
<li id="menu-item-117970" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-117970"><a href="https://www.pakistantoday.com.pk/category/national/">NATIONAL</a></li>
<li id="menu-item-113748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-113748"><a href="https://www.pakistantoday.com.pk/category/opinion-pt/">OPINION<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="https://www.pakistantoday.com.pk/category/opinion-pt/cartoon-pt/">Cartoon</a></li>
<li class="menu-item-0"><a href="https://www.pakistantoday.com.pk/category/opinion-pt/comment-pt/">Comment</a></li>
<li class="menu-item-0"><a href="https://www.pakistantoday.com.pk/category/opinion-pt/editorials-pt/">Editorials</a></li>
<li class="menu-item-0"><a href="https://www.pakistantoday.com.pk/category/opinion-pt/letters-pt/">Letters</a></li>
</ul>
</li>
<li id="menu-item-113747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-113747"><a href="https://www.pakistantoday.com.pk/category/city/">CITIES<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://www.pakistantoday.com.pk/category/city/islamabad/">ISLAMABAD</a></li>
<li class="menu-item-0"><a href="https://www.pakistantoday.com.pk/category/city/karachi/">KARACHI</a></li>
<li class="menu-item-0"><a href="https://www.pakistantoday.com.pk/category/city/lahore/">LAHORE</a></li>
<li class="menu-item-0"><a href="https://www.pakistantoday.com.pk/category/city/peshawar/">PESHAWAR</a></li>
</ul>
</li>
<li id="menu-item-113817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113817"><a href="https://www.pakistantoday.com.pk/category/world/">WORLD</a></li>
<li id="menu-item-113756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113756"><a href="https://www.pakistantoday.com.pk/category/sports/">SPORTS</a></li>
<li id="menu-item-113720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113720"><a href="https://profit.pakistantoday.com.pk/">BUSINESS</a></li>
<li id="menu-item-113721" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113721"><a href="https://paperazzi.pakistantoday.com.pk/">PAPERAZZI</a></li>
<li id="menu-item-92023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92023"><a target="_blank" href="https://dependent.pakistantoday.com.pk/">SATIRE</a></li>
</ul></div> </div>
</div>

<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
</div>
<div class="td-login-register-link">
<a id="signin-register-link-mob">Create an account</a>
</div>
</div>
</div>
<div id="td-register-mob" class="td-login-animation td-login-hide-mob">

<div class="td-register-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign up</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div>
<div class="td-login-form-wrap">
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div>
<input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://www.pakistantoday.com.pk/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="tdc-header-wrap ">

<div class="td-header-wrap td-header-style-10 ">
<div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://www.pakistantoday.com.pk/">
<img class="td-retina-data" data-retina="https://www.pakistantoday.com.pk/wp-content/uploads/2021/01/PT-Logo.png" src="https://www.pakistantoday.com.pk/wp-content/uploads/2021/01/PT-Logo.png" alt="PT" title="Pakistan Today" width="600" />
<span class="td-visual-hidden">Pakistan Today</span>
</a>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap td-header-gradient ">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-mobile" href="https://www.pakistantoday.com.pk/">
<img class="td-retina-data" data-retina="https://www.pakistantoday.com.pk/wp-content/uploads/2021/01/PT-Logo.png" src="https://www.pakistantoday.com.pk/wp-content/uploads/2021/01/PT-Logo.png" alt="PT" title="Pakistan Today" />
</a>
<a class="td-header-logo td-sticky-mobile" href="https://www.pakistantoday.com.pk/">
<img class="td-retina-data" data-retina="https://www.pakistantoday.com.pk/wp-content/uploads/2021/01/PT-Logo.png" src="https://www.pakistantoday.com.pk/wp-content/uploads/2021/01/PT-Logo.png" alt="PT" title="Pakistan Today" />
</a>
</div>
<div class="menu-menu-container"><ul id="menu-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-117486"><a href="https://www.pakistantoday.com.pk/category/epapers/">E-PAPER</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-117489"><a href="https://www.pakistantoday.com.pk/category/epapers/">Pakistan Today</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-117487"><a href="https://profit.pakistantoday.com.pk/category/magazine/">Profit Magazine</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-117488"><a href="https://paperazzimag.com/category/e-magazine/">Paperazzi Magazine</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-117970"><a href="https://www.pakistantoday.com.pk/category/national/">NATIONAL</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-113748"><a href="https://www.pakistantoday.com.pk/category/opinion-pt/">OPINION</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_1_6cf td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload_all" data-td-block-uid="tdi_1_6cf"><script>var block_tdi_1_6cf = new tdBlock();
block_tdi_1_6cf.id = "tdi_1_6cf";
block_tdi_1_6cf.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"27200","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_1_6cf","tdc_css_class":"tdi_1_6cf","tdc_css_class_style":"tdi_1_6cf_rand_style"}';
block_tdi_1_6cf.td_column_number = "3";
block_tdi_1_6cf.block_type = "td_block_mega_menu";
block_tdi_1_6cf.post_count = "4";
block_tdi_1_6cf.found_posts = "868";
block_tdi_1_6cf.header_color = "";
block_tdi_1_6cf.ajax_pagination_infinite_stop = "";
block_tdi_1_6cf.max_num_pages = "217";
tdBlocksArray.push(block_tdi_1_6cf);
</script> <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_1_6cf" id="tdi_2_0ff" data-td_block_id="tdi_1_6cf" data-td_filter_value="" href="https://www.pakistantoday.com.pk/category/opinion-pt/">All</a><a class="mega-menu-sub-cat-tdi_1_6cf" id="tdi_3_c5c" data-td_block_id="tdi_1_6cf" data-td_filter_value="27204" href="https://www.pakistantoday.com.pk/category/opinion-pt/cartoon-pt/">Cartoon</a><a class="mega-menu-sub-cat-tdi_1_6cf" id="tdi_4_c15" data-td_block_id="tdi_1_6cf" data-td_filter_value="27201" href="https://www.pakistantoday.com.pk/category/opinion-pt/comment-pt/">Comment</a><a class="mega-menu-sub-cat-tdi_1_6cf" id="tdi_5_c5e" data-td_block_id="tdi_1_6cf" data-td_filter_value="27202" href="https://www.pakistantoday.com.pk/category/opinion-pt/editorials-pt/">Editorials</a><a class="mega-menu-sub-cat-tdi_1_6cf" id="tdi_6_516" data-td_block_id="tdi_1_6cf" data-td_filter_value="27203" href="https://www.pakistantoday.com.pk/category/opinion-pt/letters-pt/">Letters</a></div></div><div id=tdi_1_6cf class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2021/04/09/new-kid-on-q-block/" rel="bookmark" class="td-image-wrap " title="New kid on Q Block"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="New kid on Q Block" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2021/04/Alpha-pic-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/opinion-pt/comment-pt/" class="td-post-category">Comment</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2021/04/09/new-kid-on-q-block/" rel="bookmark" title="New kid on Q Block">New kid on Q Block</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2021/04/09/debating-moon-sighting/" rel="bookmark" class="td-image-wrap " title="Debating moon sighting"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Debating moon sighting" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2021/04/Beta-Pic-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/opinion-pt/comment-pt/" class="td-post-category">Comment</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2021/04/09/debating-moon-sighting/" rel="bookmark" title="Debating moon sighting">Debating moon sighting</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2021/04/09/looking-for-vaccine/" rel="bookmark" class="td-image-wrap " title="Looking for Vaccine!"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Looking for Vaccine!" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2021/04/Gamma-pic-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/opinion-pt/comment-pt/" class="td-post-category">Comment</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2021/04/09/looking-for-vaccine/" rel="bookmark" title="Looking for Vaccine!">Looking for Vaccine!</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2021/04/09/an-attempt-to-suppress-dissent/" rel="bookmark" class="td-image-wrap " title="An attempt to suppress dissent"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_218x150.png" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/opinion-pt/editorials-pt/" class="td-post-category">Editorials</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2021/04/09/an-attempt-to-suppress-dissent/" rel="bookmark" title="An attempt to suppress dissent">An attempt to suppress dissent</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_1_6cf" data-td_block_id="tdi_1_6cf"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_1_6cf" data-td_block_id="tdi_1_6cf"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-113747"><a href="https://www.pakistantoday.com.pk/category/city/">CITIES</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_7_bf6 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload_all" data-td-block-uid="tdi_7_bf6"><script>var block_tdi_7_bf6 = new tdBlock();
block_tdi_7_bf6.id = "tdi_7_bf6";
block_tdi_7_bf6.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"23267","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_7_bf6","tdc_css_class":"tdi_7_bf6","tdc_css_class_style":"tdi_7_bf6_rand_style"}';
block_tdi_7_bf6.td_column_number = "3";
block_tdi_7_bf6.block_type = "td_block_mega_menu";
block_tdi_7_bf6.post_count = "4";
block_tdi_7_bf6.found_posts = "304";
block_tdi_7_bf6.header_color = "";
block_tdi_7_bf6.ajax_pagination_infinite_stop = "";
block_tdi_7_bf6.max_num_pages = "76";
tdBlocksArray.push(block_tdi_7_bf6);
</script> <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_7_bf6" id="tdi_8_056" data-td_block_id="tdi_7_bf6" data-td_filter_value="" href="https://www.pakistantoday.com.pk/category/city/">All</a><a class="mega-menu-sub-cat-tdi_7_bf6" id="tdi_9_533" data-td_block_id="tdi_7_bf6" data-td_filter_value="23269" href="https://www.pakistantoday.com.pk/category/city/islamabad/">ISLAMABAD</a><a class="mega-menu-sub-cat-tdi_7_bf6" id="tdi_10_76b" data-td_block_id="tdi_7_bf6" data-td_filter_value="23270" href="https://www.pakistantoday.com.pk/category/city/karachi/">KARACHI</a><a class="mega-menu-sub-cat-tdi_7_bf6" id="tdi_11_60d" data-td_block_id="tdi_7_bf6" data-td_filter_value="23268" href="https://www.pakistantoday.com.pk/category/city/lahore/">LAHORE</a><a class="mega-menu-sub-cat-tdi_7_bf6" id="tdi_12_053" data-td_block_id="tdi_7_bf6" data-td_filter_value="23271" href="https://www.pakistantoday.com.pk/category/city/peshawar/">PESHAWAR</a></div></div><div id=tdi_7_bf6 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2021/04/08/fia-issues-notice-to-federal-ministers-brother-over-involvement-in-sugar-scandal/" rel="bookmark" class="td-image-wrap " title="FIA issues notice to federal minister’s brother over involvement in sugar scandal"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="FIA issues notice to federal minister’s brother over involvement in sugar scandal" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2021/04/2136657-fiaxx-1578946981-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/city/" class="td-post-category">CITY</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2021/04/08/fia-issues-notice-to-federal-ministers-brother-over-involvement-in-sugar-scandal/" rel="bookmark" title="FIA issues notice to federal minister’s brother over involvement in sugar scandal">FIA issues notice to federal minister’s brother over involvement in sugar&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2021/04/08/sindh-to-administer-covid-19-vaccine-jabs-to-police/" rel="bookmark" class="td-image-wrap " title="Sindh to administer Covid-19 vaccine jabs to police"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Sindh to administer Covid-19 vaccine jabs to police" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2021/04/1x-1-218x150.jpeg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/city/karachi/" class="td-post-category">KARACHI</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2021/04/08/sindh-to-administer-covid-19-vaccine-jabs-to-police/" rel="bookmark" title="Sindh to administer Covid-19 vaccine jabs to police">Sindh to administer Covid-19 vaccine jabs to police</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2021/04/08/wcla-completes-restoration-of-makatib-khana-moti-masjid-in-lahore-fort/" rel="bookmark" class="td-image-wrap " title="WCLA completes restoration of Makatib Khana, Moti Masjid in Lahore Fort"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="WCLA completes restoration of Makatib Khana, Moti Masjid in Lahore Fort" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2021/04/D6caKdWW4AAudBp-218x150.jpeg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/city/lahore/" class="td-post-category">LAHORE</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2021/04/08/wcla-completes-restoration-of-makatib-khana-moti-masjid-in-lahore-fort/" rel="bookmark" title="WCLA completes restoration of Makatib Khana, Moti Masjid in Lahore Fort">WCLA completes restoration of Makatib Khana, Moti Masjid in Lahore Fort</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2021/04/07/arrested-suspect-in-sugar-scandal-turns-out-to-be-sindh-govt-employee/" rel="bookmark" class="td-image-wrap " title="Arrested suspect in sugar scandal turns out to be Sindh govt employee"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Arrested suspect in sugar scandal turns out to be Sindh govt employee" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2020/08/arrested5-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/city/karachi/" class="td-post-category">KARACHI</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2021/04/07/arrested-suspect-in-sugar-scandal-turns-out-to-be-sindh-govt-employee/" rel="bookmark" title="Arrested suspect in sugar scandal turns out to be Sindh govt employee">Arrested suspect in sugar scandal turns out to be Sindh govt&#8230;</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_7_bf6" data-td_block_id="tdi_7_bf6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_7_bf6" data-td_block_id="tdi_7_bf6"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-113817"><a href="https://www.pakistantoday.com.pk/category/world/">WORLD</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_13_55a td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload_all" data-td-block-uid="tdi_13_55a"><script>var block_tdi_13_55a = new tdBlock();
block_tdi_13_55a.id = "tdi_13_55a";
block_tdi_13_55a.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"17","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_13_55a","tdc_css_class":"tdi_13_55a","tdc_css_class_style":"tdi_13_55a_rand_style"}';
block_tdi_13_55a.td_column_number = "3";
block_tdi_13_55a.block_type = "td_block_mega_menu";
block_tdi_13_55a.post_count = "5";
block_tdi_13_55a.found_posts = "484";
block_tdi_13_55a.header_color = "";
block_tdi_13_55a.ajax_pagination_infinite_stop = "";
block_tdi_13_55a.max_num_pages = "97";
tdBlocksArray.push(block_tdi_13_55a);
</script><div id=tdi_13_55a class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2021/04/08/as-us-economy-roars-back-life-in-many-poor-countries-gets-worse/" rel="bookmark" class="td-image-wrap " title="As US economy roars back, life in many poor countries gets worse"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="As US economy roars back, life in many poor countries gets worse" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2020/10/Poverty-in-Pakistan-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/world/" class="td-post-category">World</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2021/04/08/as-us-economy-roars-back-life-in-many-poor-countries-gets-worse/" rel="bookmark" title="As US economy roars back, life in many poor countries gets worse">As US economy roars back, life in many poor countries gets&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2021/04/08/myanmars-london-envoy-locked-out-of-embassy-after-breaking-with-military/" rel="bookmark" class="td-image-wrap " title="Myanmar&#8217;s London envoy locked out of embassy after breaking with military"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Myanmar&#8217;s London envoy locked out of embassy after breaking with military" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2021/04/3500-218x150.jpeg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/world/" class="td-post-category">World</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2021/04/08/myanmars-london-envoy-locked-out-of-embassy-after-breaking-with-military/" rel="bookmark" title="Myanmar&#8217;s London envoy locked out of embassy after breaking with military">Myanmar&#8217;s London envoy locked out of embassy after breaking with military</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2021/04/08/new-zealand-bans-travellers-from-india-due-to-high-covid-19-cases/" rel="bookmark" class="td-image-wrap " title="New Zealand bans travellers from India due to high Covid-19 cases"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="New Zealand bans travellers from India due to high Covid-19 cases" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2021/04/tag_reuters.com2021_newsml_LYNXMPEH3704C_12021-04-08T025650Z_1_LYNXMPEH3704C_RTROPTP_3_HEALTH-CORONAVIRUS-NEWZEALAND-AUSTRALIA-218x150.jpeg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/world/" class="td-post-category">World</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2021/04/08/new-zealand-bans-travellers-from-india-due-to-high-covid-19-cases/" rel="bookmark" title="New Zealand bans travellers from India due to high Covid-19 cases">New Zealand bans travellers from India due to high Covid-19 cases</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2021/04/07/us-to-restore-about-150-million-in-aid-to-palestinians-report/" rel="bookmark" class="td-image-wrap " title="US to restore about $150 million in aid to Palestinians: report"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="US to restore about $150 million in aid to Palestinians: report" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2021/04/606dd45ad1d0b-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/world/" class="td-post-category">World</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2021/04/07/us-to-restore-about-150-million-in-aid-to-palestinians-report/" rel="bookmark" title="US to restore about $150 million in aid to Palestinians: report">US to restore about $150 million in aid to Palestinians: report</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2021/04/07/bloodshed-in-myanmar-as-troops-open-fire-on-protesters/" rel="bookmark" class="td-image-wrap " title="Bloodshed in Myanmar as troops open fire on protesters"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Bloodshed in Myanmar as troops open fire on protesters" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2021/04/download-1-4-218x150.jpeg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/world/" class="td-post-category">World</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2021/04/07/bloodshed-in-myanmar-as-troops-open-fire-on-protesters/" rel="bookmark" title="Bloodshed in Myanmar as troops open fire on protesters">Bloodshed in Myanmar as troops open fire on protesters</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_13_55a" data-td_block_id="tdi_13_55a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_13_55a" data-td_block_id="tdi_13_55a"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-113756"><a href="https://www.pakistantoday.com.pk/category/sports/">SPORTS</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_14_b5c td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload_all" data-td-block-uid="tdi_14_b5c"><script>var block_tdi_14_b5c = new tdBlock();
block_tdi_14_b5c.id = "tdi_14_b5c";
block_tdi_14_b5c.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"629","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_14_b5c","tdc_css_class":"tdi_14_b5c","tdc_css_class_style":"tdi_14_b5c_rand_style"}';
block_tdi_14_b5c.td_column_number = "3";
block_tdi_14_b5c.block_type = "td_block_mega_menu";
block_tdi_14_b5c.post_count = "5";
block_tdi_14_b5c.found_posts = "219";
block_tdi_14_b5c.header_color = "";
block_tdi_14_b5c.ajax_pagination_infinite_stop = "";
block_tdi_14_b5c.max_num_pages = "44";
tdBlocksArray.push(block_tdi_14_b5c);
</script><div id=tdi_14_b5c class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2021/04/08/nz-name-squad-for-england-tour-test-cship-final/" rel="bookmark" class="td-image-wrap " title="NZ name squad for England tour, Test C’ship final"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="NZ name squad for England tour, Test C’ship final" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2021/04/80846ec6-ce45-4326-82b9-e5bda97866b8-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/sports/" class="td-post-category">Sports</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2021/04/08/nz-name-squad-for-england-tour-test-cship-final/" rel="bookmark" title="NZ name squad for England tour, Test C’ship final">NZ name squad for England tour, Test C’ship final</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2021/04/08/mount-chilwell-on-target-as-chelsea-beat-porto-to-put-one-foot-in-semis/" rel="bookmark" class="td-image-wrap " title="Mount, Chilwell on target as Chelsea beat Porto to put one foot in semis"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Mount, Chilwell on target as Chelsea beat Porto to put one foot in semis" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2021/04/sports2-5-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/sports/" class="td-post-category">Sports</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2021/04/08/mount-chilwell-on-target-as-chelsea-beat-porto-to-put-one-foot-in-semis/" rel="bookmark" title="Mount, Chilwell on target as Chelsea beat Porto to put one foot in semis">Mount, Chilwell on target as Chelsea beat Porto to put one&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2021/04/07/majestic-fakhar-leads-pakistan-to-odi-series-win-against-south-africa/" rel="bookmark" class="td-image-wrap " title="Majestic Fakhar leads Pakistan to ODI series win against South Africa"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Majestic Fakhar leads Pakistan to ODI series win against South Africa" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2021/04/606de29756d4f-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/sports/" class="td-post-category">Sports</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2021/04/07/majestic-fakhar-leads-pakistan-to-odi-series-win-against-south-africa/" rel="bookmark" title="Majestic Fakhar leads Pakistan to ODI series win against South Africa">Majestic Fakhar leads Pakistan to ODI series win against South Africa</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2021/04/07/fifa-suspends-pakistan-for-violating-statutes/" rel="bookmark" class="td-image-wrap " title="FIFA suspends Pakistan for violating statutes"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="FIFA suspends Pakistan for violating statutes" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2021/04/vbtihjyusqje0hapztf5-218x150.jpeg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/sports/" class="td-post-category">Sports</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2021/04/07/fifa-suspends-pakistan-for-violating-statutes/" rel="bookmark" title="FIFA suspends Pakistan for violating statutes">FIFA suspends Pakistan for violating statutes</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2021/04/07/north-korea-to-skip-tokyo-games-due-to-coronavirus-pandemic/" rel="bookmark" class="td-image-wrap " title="North Korea to skip Tokyo Games due to coronavirus pandemic"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="North Korea to skip Tokyo Games due to coronavirus pandemic" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2021/04/4a7125a960a8969a5c7e06ef67339c59-e1617076241817-218x150.jpeg" width="218" height="150" /></a></div> <a href="https://www.pakistantoday.com.pk/category/sports/" class="td-post-category">Sports</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2021/04/07/north-korea-to-skip-tokyo-games-due-to-coronavirus-pandemic/" rel="bookmark" title="North Korea to skip Tokyo Games due to coronavirus pandemic">North Korea to skip Tokyo Games due to coronavirus pandemic</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_14_b5c" data-td_block_id="tdi_14_b5c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_14_b5c" data-td_block_id="tdi_14_b5c"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-113720"><a href="https://profit.pakistantoday.com.pk/">BUSINESS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-113721"><a href="https://paperazzi.pakistantoday.com.pk/">PAPERAZZI</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-92023"><a target="_blank" href="https://dependent.pakistantoday.com.pk/">SATIRE</a></li>
</ul></div></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.pakistantoday.com.pk/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="128872" data-autoload-type="" data-autoload-count="5">
<div class="td-main-content-wrap td-container-wrap">
<div class="tdc-content-wrap">
<article id="template-id-104107" class="post-104107 tdb_templates type-tdb_templates status-publish post" itemscope itemtype="https://schema.org/Article">
<div id="tdi_15_b65" class="tdc-zone"><div class="tdc_zone tdi_16_f88  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_16_f88{
                    min-height: 0;
                }
</style><div id="tdi_17_959" class="tdc-row"><div class="vc_row tdi_18_6a9  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_18_6a9,
                .tdi_18_6a9 .tdc-columns{
                    min-height: 0;
                }.tdi_18_6a9,
				.tdi_18_6a9 .tdc-columns{
				    display: block;
				}.tdi_18_6a9 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_20_0db  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_20_0db{
                    vertical-align: baseline;
                }.tdi_20_0db > .wpb_wrapper,
				.tdi_20_0db > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_20_0db > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_20_0db > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div><div id="tdi_22_c5e" class="tdc-row"><div class="vc_row tdi_23_d66  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_23_d66,
                .tdi_23_d66 .tdc-columns{
                    min-height: 0;
                }.tdi_23_d66,
				.tdi_23_d66 .tdc-columns{
				    display: block;
				}.tdi_23_d66 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_25_d00  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_25_d00{
                    vertical-align: baseline;
                }.tdi_25_d00 > .wpb_wrapper,
				.tdi_25_d00 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_25_d00 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_25_d00 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_28_95a td_block_template_1">
<style>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .tdi_28_95a { 
display:none !important;
} }

</style>
<style>
/* custom css */
.tdi_28_95a.td-a-rec{
					text-align: center;
				}.tdi_28_95a .td-element-style{
					z-index: -1;
				}
</style>
<div id='div-gpt-ad-1612877410731-0' style='width: 320px; height: 100px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1612877410731-0'); });
  </script>
</div></div></div></div></div></div><div id="tdi_29_8aa" class="tdc-row"><div class="vc_row tdi_30_955 td-ss-row wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_30_955,
                .tdi_30_955 .tdc-columns{
                    min-height: 0;
                }.tdi_30_955,
				.tdi_30_955 .tdc-columns{
				    display: block;
				}.tdi_30_955 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_30_955{
margin-top:30px !important;
}

.tdi_30_955 .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_32_956  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_32_956{
                    vertical-align: baseline;
                }.tdi_32_956 > .wpb_wrapper,
				.tdi_32_956 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_32_956 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_32_956 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_34_d9a  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_34_d9a{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_34_d9a,
				.tdi_34_d9a .tdc-inner-columns{
				    display: block;
				}.tdi_34_d9a .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_34_d9a{
padding-bottom:10px !important;
justify-content:center !important;
text-align:center !important;
}

.tdi_34_d9a .td_block_wrap{ text-align:left }

</style><div class="vc_column_inner tdi_36_0ad  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_36_0ad{
                    vertical-align: baseline;
                }.tdi_36_0ad .vc_column-inner > .wpb_wrapper,
				.tdi_36_0ad .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_36_0ad .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories tdi_37_056 td-pb-border-top td_block_template_1 " data-td-block-uid="tdi_37_056">
<style>

/* inline tdc_css att */

.tdi_37_056{
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_37_056 { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_37_056{
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_37_056{
display:inline-block !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_37_056{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_37_056 .tdb-entry-category{
					padding: 0px;
				
					color: #222222 !important;
				
					font-size:15px !important;text-transform:uppercase !important;
				}.tdi_37_056 .tdb-cat-bg{
					border-width: 0px;
				
					background-color: rgba(255,255,255,0) !important;
				}.tdi_37_056 .tdb-cat-sep{
					font-size: 14px;
				}.tdi_37_056 .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_37_056{
					text-align: left;
				}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://www.pakistantoday.com.pk/category/national/"><span class="tdb-cat-bg"></span>NATIONAL</a></div></div><div class="td_block_wrap tdb_single_date tdi_38_6ff td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_38_6ff">
<style>

/* inline tdc_css att */

.tdi_38_6ff{
margin-bottom:5px !important;
margin-left:10px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_38_6ff { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_38_6ff{
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_38_6ff{
display:inline-block !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_38_6ff{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_38_6ff i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }.tdi_38_6ff{
					font-size:14px !important;
				}
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2021-04-08T23:55:21+05:00">April 8, 2021</time></div></div> </div></div></div></div><div class="td_block_wrap tdb_title tdi_39_500 tdb-single-title td-pb-border-top td_block_template_1" data-td-block-uid="tdi_39_500">
<style>

/* inline tdc_css att */

.tdi_39_500{
margin-bottom:15px !important;
}

</style>
<style>
/* custom css */
.tdi_39_500 .tdb-title-text{
					color: #222222;
				
					font-family:Muli !important;font-size:42px !important;line-height:1.2 !important;font-weight:800 !important;
				}.tdi_39_500 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_39_500 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_39_500{
					text-align: left;
				}.tdi_39_500 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_39_500 .tdb-title-text{
					font-family:Muli !important;font-size:32px !important;line-height:1.2 !important;font-weight:800 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_39_500 .tdb-title-text{
					font-family:Muli !important;font-size:28px !important;line-height:1.2 !important;font-weight:800 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">PPP to oppose legislation in name of disrespect of armed forces</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_author tdi_41_bf6 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_41_bf6">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_41_bf6{
margin-top:-20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_41_bf6 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_41_bf6 .avatar{
                    width: 0px;
                    height: 0px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_41_bf6 .tdb-author-name{
					color: #000;
				}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://www.pakistantoday.com.pk/author/inp/">INP</a></div></div></div><div class="vc_row_inner tdi_43_5ad  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_43_5ad{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_43_5ad,
				.tdi_43_5ad .tdc-inner-columns{
				    display: block;
				}.tdi_43_5ad .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_43_5ad {
	                    margin-left: --5px;
	                    margin-right: --5px;
	                }
	                .tdi_43_5ad .vc_column_inner {
	                    padding-left: -5px;
	                    padding-right: -5px;
	                }
                }
</style><div class="vc_column_inner tdi_45_fd2  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_45_fd2{
                    vertical-align: baseline;
                }.tdi_45_fd2 .vc_column-inner > .wpb_wrapper,
				.tdi_45_fd2 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_45_fd2 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div><div class="td_block_wrap tdb_single_featured_image tdi_46_0a5 tdb-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_46_0a5">
<style>

/* inline tdc_css att */

.tdi_46_0a5{
margin-top:-50px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_46_0a5{
margin-top:-10px !important;
margin-right:-20px !important;
margin-left:-20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_46_0a5 .td-audio-player{
                    font-size: 12px;
                }.tdi_46_0a5 .tdb-caption-text{
                    margin: 6px 0 0;
                
                    display: none;
                }.tdi_46_0a5:hover .tdb-block-inner:before{
                    opacity: 0;
                }
</style><div class="tdb-block-inner td-fix-index">
<img width="696" height="522" class="entry-thumb" src="https://www.pakistantoday.com.pk/wp-content/uploads/2021/03/Gamma-24-696x522.jpg" srcset="https://www.pakistantoday.com.pk/wp-content/uploads/2021/03/Gamma-24-696x522.jpg 696w, https://www.pakistantoday.com.pk/wp-content/uploads/2021/03/Gamma-24-300x225.jpg 300w, https://www.pakistantoday.com.pk/wp-content/uploads/2021/03/Gamma-24-560x420.jpg 560w, https://www.pakistantoday.com.pk/wp-content/uploads/2021/03/Gamma-24-80x60.jpg 80w, https://www.pakistantoday.com.pk/wp-content/uploads/2021/03/Gamma-24-265x198.jpg 265w, https://www.pakistantoday.com.pk/wp-content/uploads/2021/03/Gamma-24.jpg 750w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="Gamma" />
 </div></div><div class="vc_row_inner tdi_48_f6e  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_48_f6e{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_48_f6e,
				.tdi_48_f6e .tdc-inner-columns{
				    display: block;
				}.tdi_48_f6e .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_48_f6e {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_48_f6e .vc_column_inner {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }
/* inline tdc_css att */

.tdi_48_f6e{
margin-bottom:30px !important;
}

.tdi_48_f6e .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_48_f6e{
margin-bottom:20px !important;
}
}

</style><div class="vc_column_inner tdi_50_56d  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_50_56d{
                    vertical-align: baseline;
                }.tdi_50_56d .vc_column-inner > .wpb_wrapper,
				.tdi_50_56d .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_50_56d .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_50_56d{
width:45% !important;
justify-content:flex-end !important;
text-align:right !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_50_56d{
margin-bottom:10px !important;
width:100% !important;
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div><div class="vc_column_inner tdi_52_d6b  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_52_d6b{
                    vertical-align: baseline;
                }.tdi_52_d6b .vc_column-inner > .wpb_wrapper,
				.tdi_52_d6b .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_52_d6b .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_52_d6b{
width:55% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_52_d6b{
width:100% !important;
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div><div class="vc_column_inner tdi_54_6af  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_54_6af{
                    vertical-align: baseline;
                }.tdi_54_6af .vc_column-inner > .wpb_wrapper,
				.tdi_54_6af .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_54_6af .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div><div class="vc_column_inner tdi_56_5bd  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_56_5bd{
                    vertical-align: baseline;
                }.tdi_56_5bd .vc_column-inner > .wpb_wrapper,
				.tdi_56_5bd .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_56_5bd .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div><div class="vc_row_inner tdi_58_dea  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_58_dea{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_58_dea,
				.tdi_58_dea .tdc-inner-columns{
				    display: block;
				}.tdi_58_dea .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_60_adb  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_60_adb{
                    vertical-align: baseline;
                }.tdi_60_adb .vc_column-inner > .wpb_wrapper,
				.tdi_60_adb .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_60_adb .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div><div class="td_block_wrap tdb_single_content tdi_61_f6d td-pb-border-top td_block_template_1 td-post-content tagdiv-type" data-td-block-uid="tdi_61_f6d">
<style>

/* inline tdc_css att */

.tdi_61_f6d{
margin-top:-20px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_61_f6d{
margin-top:-50px !important;
}
}

</style>
<style>
/* custom css */
.tdi_61_f6d,
                .tdi_61_f6d > p,
                .tdi_61_f6d .tdb-block-inner > p{
			        font-family:Open Sans !important;font-size:15px !important;font-weight:400 !important;
		        }.tdi_61_f6d h1{
			        font-family:Muli !important;font-weight:700 !important;
		        }.tdi_61_f6d h2{
			        font-family:Muli !important;font-weight:700 !important;
		        }.tdi_61_f6d h3{
			        font-family:Muli !important;font-weight:700 !important;
		        }.tdi_61_f6d h4{
			        font-family:Muli !important;font-weight:700 !important;
		        }.tdi_61_f6d h5{
			        font-weight:700 !important;
		        }.tdi_61_f6d h6{
			        font-weight:700 !important;
		        }.tdi_61_f6d li{
			        font-size:16px !important;font-weight:300 !important;
		        }.tdi_61_f6d li:before{
				    margin-top: 1px;
			        line-height: 16px !important;
		        }.tdi_61_f6d .tdb-block-inner blockquote p{
			        font-family:Muli !important;font-size:36px !important;font-style:italic !important;font-weight:700 !important;text-transform:none !important;
		        
			        color: #222222;
		        }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_61_f6d .tdb-block-inner blockquote p{
			        font-family:Muli !important;font-size:30px !important;font-style:italic !important;font-weight:700 !important;text-transform:none !important;
		        }
}

/* phone */
@media (max-width: 767px){
.tdi_61_f6d .tdb-block-inner blockquote p{
			        font-family:Muli !important;font-size:26px !important;line-height:1.3 !important;font-style:italic !important;font-weight:700 !important;text-transform:none !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index"><div class="td-a-ad id_top_ad "><span class="td-adspot-title"></span>
<div id='div-gpt-ad-1612443001997-0'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1612443001997-0'); });
  </script>
</div></div><p><strong>ISLAMABAD:</strong> The Pakistan People’s Party (PPP) on Thursday said that it rejects any attempts to further gag the fundamental right of freedom of expression in the name of preventing defamation and disrespect of the armed forces.</p>
<p>In a statement, secretary general of the Pakistan Peoples Patty Parliamentarians (PPPP), Senator Farhatullah Babar, expressed grave concern over a bill moved by a PTI MNA and approved by the National Assembly Standing Committee on Interior seeking to amend the Pakistan Penal Code (PPC) to send anyone to jail for two years with fine Rs 500,000 or both for what has been described as ‘defamation of the army”.</p>
<p>He said that Section 500 of the PPC already provides punishment for the defamation of anyone, and the addition of Section 500-A is aimed only at gagging freedom of expression guaranteed under Article 19 of the constitution in name of national security. It is not acceptable and will be opposed at every platform he said.</p>
<p>The nation has witnessed enough of how behind the façade of ‘national security’ citizens have disappeared mysteriously, national resources diverted, internment centres set up, ex tribal areas made a no-go area, foreign and security policies hijacked and security establishment’s business and commercial empire expanded exponentially.</p>
<p>Section 500-A is liable to be grossly misused in the name of national security as Section 295-C has been misused in the name of religion, he said.</p>
<p>“Defence forces working within their constitutional limits are universally admired and do not need any legislation to protect their honor and respect. Similarly, no legislation can stop people from questioning those who transgress their limits with impunity,” he said.</p>
<div class="td-a-ad id_bottom_ad "><span class="td-adspot-title"></span>
<div id='div-gpt-ad-1612436792425-0'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1612436792425-0'); });
  </script>
</div></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_65_7b4  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:2px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_65_7b4{
margin-top:28px !important;
margin-bottom:20px !important;
}

</style></div><div class="td_block_wrap tdb_single_post_share tdi_66_650 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_66_650"><div class="tdb-share-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.pakistantoday.com.pk/2021/04/08/ppp-to-oppose-legislation-in-name-of-disrespect-of-armed-forces/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="tdi_66_650" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.pakistantoday.com.pk%2F2021%2F04%2F08%2Fppp-to-oppose-legislation-in-name-of-disrespect-of-armed-forces%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=PPP+to+oppose+legislation+in+name+of+disrespect+of+armed+forces&url=https%3A%2F%2Fwww.pakistantoday.com.pk%2F2021%2F04%2F08%2Fppp-to-oppose-legislation-in-name-of-disrespect-of-armed-forces%2F&via=ePakistanToday">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.pakistantoday.com.pk/2021/04/08/ppp-to-oppose-legislation-in-name-of-disrespect-of-armed-forces/&title=PPP+to+oppose+legislation+in+name+of+disrespect+of+armed+forces">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=PPP+to+oppose+legislation+in+name+of+disrespect+of+armed+forces %0A%0A https://www.pakistantoday.com.pk/2021/04/08/ppp-to-oppose-legislation-in-name-of-disrespect-of-armed-forces/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#2e115d5b4c444b4d5a137e7e7e0e5a410e415e5e415d4b0e424b49475d424f5a4741400e47400e404f434b0e41480e4a475d5c4b5d5e4b4d5a0e41480e4f5c434b4a0e48415c4d4b5d084c414a5713465a5a5e5d140101595959005e4f45475d5a4f405a414a4f57004d4143005e45011c1e1c1f011e1a011e16015e5e5e035a4103415e5e415d4b03424b49475d424f5a47414003474003404f434b034148034a475d5c4b5d5e4b4d5a034148034f5c434b4a0348415c4d4b5d01">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_66_650">
 <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_68_16f  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:2px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_68_16f{
margin-bottom:30px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_68_16f{
margin-top:-7px !important;
}
}

</style></div><div class="td_block_wrap tdb_single_next_prev tdi_69_506 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_69_506">
<style>

/* inline tdc_css att */

.tdi_69_506{
margin-bottom:43px !important;
}

</style>
<style>
/* custom css */
.tdi_69_506 .tdb-next-post span{
					color: #666666;
				
					font-family:Open Sans !important;font-size:16px !important;font-weight:300 !important;text-transform:uppercase !important;
				}.tdi_69_506 .tdb-next-post a{
					font-family:Muli !important;font-size:18px !important;line-height:1.3 !important;font-weight:700 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){
.tdi_69_506 .tdb-next-post a{
					font-family:Muli !important;font-size:16px !important;line-height:1.3 !important;font-weight:700 !important;
				}.tdi_69_506 .tdb-next-post span{
					font-family:Open Sans !important;font-size:14px !important;font-weight:300 !important;text-transform:uppercase !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://www.pakistantoday.com.pk/2021/04/08/committee-on-gb-reform-reviews-options-of-constitutional-amendment/">Committee on GB reform reviews options of constitutional amendment</a></div><div class="tdb-next-post tdb-next-post-bg tdb-post-next"><span>Next article</span><a href="https://www.pakistantoday.com.pk/2021/04/08/moving-surrender-to-parliament/">Moving surrender to Parliament</a></div></div></div><div class="tdb-author-box td_block_wrap tdb_single_author_box tdi_70_4c5 tdb-content-vert-top td-pb-border-top td_block_template_1" data-td-block-uid="tdi_70_4c5">
<style>
/* custom css */
.tdi_70_4c5{
                    padding: 21px;
                
                    border: 2px solid #ededed;
                }.tdi_70_4c5 .tdb-author-info{
                    width: auto;
                
                    padding-bottom: 0;
                    padding-left: 21px;
                }.tdi_70_4c5 .tdb-author-photo{
                    width: 117px;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                
                    pointer-events: auto;
                }.tdi_70_4c5 .tdb-social-item i{
					font-size: 15px;
					vertical-align: middle;
				
					line-height: 15px;
				}.tdi_70_4c5 .tdb-social-item i.td-icon-twitter,
				.tdi_70_4c5 .tdb-social-item i.td-icon-linkedin,
				.tdi_70_4c5 .tdb-social-item i.td-icon-pinterest,
				.tdi_70_4c5 .tdb-social-item i.td-icon-blogger,
				.tdi_70_4c5 .tdb-social-item i.td-icon-vimeo{
					font-size: 12px;
				}.tdi_70_4c5 .tdb-social-item{
					min-width: 15px;
					height: 15px;
				
				    margin: 10px 20px 10px 0;
				}.tdi_70_4c5 .tdb-author-photo:hover:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_70_4c5{
                    border: 2px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_70_4c5{
                    border: 2px solid #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_70_4c5{
                    border: 2px solid #ededed;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a href="https://www.pakistantoday.com.pk/author/inp/" class="tdb-author-photo"><img src="https://secure.gravatar.com/avatar/5e7f6fdc83565a4a11784ff316ffdbe2?s=117&#038;d=mm&#038;r=g" width="117" height="117" alt="Avatar" class="avatar avatar-117 wp-user-avatar wp-user-avatar-117 photo avatar-default" /></a><div class="tdb-author-info"><a href="https://www.pakistantoday.com.pk/author/inp/" class="tdb-author-name">INP</a><a href="" class="tdb-author-url"></a><div class="tdb-author-descr"></div><div class="tdb-author-social"></div></div></div></div><div class="td_block_wrap tdb_single_comments tdi_71_765 tdb-comm-layout1 td-pb-border-top td_block_template_9" data-td-block-uid="tdi_71_765">
<style>
/* custom css */
.tdi_71_765 .comment-link{
                    display: inline-block;
                }.tdi_71_765 .comment{
                    border-bottom-style: dashed;
                }.tdi_71_765 .comment .children{
                    border-top-style: dashed;
                }.tdi_71_765 cite{
					font-family:Muli !important;text-transform:uppercase !important;
				}.tdi_71_765 .comment-form .submit{
					text-transform:uppercase !important;
				}

/* phone */
@media (max-width: 767px){
.tdi_71_765 cite{
					font-family:Muli !important;font-size:14px !important;text-transform:uppercase !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments"> <div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/04/08/ppp-to-oppose-legislation-in-name-of-disrespect-of-armed-forces/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.pakistantoday.com.pk/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
<div class="comment-form-input-wrap td-form-comment">
<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
<div class="td-warning-comment">Please enter your comment!</div>
</div><div class="comment-form-input-wrap td-form-author">
<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" />
<div class="td-warning-author">Please enter your name here</div>
</div>
<div class="comment-form-input-wrap td-form-email">
<input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" />
<div class="td-warning-email-error">You have entered an incorrect email address!</div>
<div class="td-warning-email">Please enter your email address here</div>
</div>
<div class="comment-form-input-wrap td-form-url">
<input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
</div>
<p class="comment-form-cookies-consent">
<input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" />
<label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label>
</p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='128872' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f08a671a1d" /></p><input type="hidden" id="ak_js" name="ak_js" value="132" /><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form> </div>
</div></div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_72_cb5 td_block_template_1">
<style>
/* custom css */
.tdi_72_cb5.td-a-rec{
					text-align: center;
				}.tdi_72_cb5 .td-element-style{
					z-index: -1;
				}
</style>
<div id='div-gpt-ad-1612442661407-0'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1612442661407-0'); });
  </script>
</div></div><div class="td_block_wrap tdb_single_related tdi_73_5e1 td_with_ajax_pagination td-pb-border-top td_block_template_9 tdb-single-related-posts" data-td-block-uid="tdi_73_5e1">
<style>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</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>RELATED ARTICLES</span></h4></div><div id=tdi_73_5e1 class="td_block_inner tdb-block-inner td-fix-index">
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.pakistantoday.com.pk/category/national/" class="td-post-category">NATIONAL</a> <div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2021/04/08/committee-on-gb-reform-reviews-options-of-constitutional-amendment/" rel="bookmark" class="td-image-wrap " title="Committee on GB reform reviews options of constitutional amendment"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2021/03/QT-Gilgit-Baltistan-696x464.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2021/04/08/committee-on-gb-reform-reviews-options-of-constitutional-amendment/" rel="bookmark" title="Committee on GB reform reviews options of constitutional amendment">Committee on GB reform reviews options of constitutional amendment</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-08T23:53:18+05:00">April 8, 2021</time></span> </span>
</div>
<div class="td-excerpt">ISLAMABAD: The high-level committee constituted to propose constitutional reforms for Gilgit-Baltistan (GB) has discussed and reviewed various options of constitutional amendments to grant provincial...</div>
<div class="td-read-more">
<a href="https://www.pakistantoday.com.pk/2021/04/08/committee-on-gb-reform-reviews-options-of-constitutional-amendment/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.pakistantoday.com.pk/category/headlines/" class="td-post-category">HEADLINES</a> <div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2021/04/08/child-abusing-gun-teacher-arrested-in-lahore/" rel="bookmark" class="td-image-wrap " title="Child abusing gun teacher arrested in Lahore"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2021/01/jail-1-696x392-1.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2021/04/08/child-abusing-gun-teacher-arrested-in-lahore/" rel="bookmark" title="Child abusing gun teacher arrested in Lahore">Child abusing gun teacher arrested in Lahore</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-08T21:44:13+05:00">April 8, 2021</time></span> </span>
</div>
<div class="td-excerpt">A man who used to allegedly lure children in under the ruse of teaching them how to use a gun and would then abuse...</div>
<div class="td-read-more">
<a href="https://www.pakistantoday.com.pk/2021/04/08/child-abusing-gun-teacher-arrested-in-lahore/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.pakistantoday.com.pk/category/headlines/" class="td-post-category">HEADLINES</a> <div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2021/04/08/imf-asks-pakistan-to-accelerate-much-needed-structural-reforms/" rel="bookmark" class="td-image-wrap " title="IMF asks Pakistan to accelerate much-needed structural reforms"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2019/09/imf-750x369-750x369-696x342.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2021/04/08/imf-asks-pakistan-to-accelerate-much-needed-structural-reforms/" rel="bookmark" title="IMF asks Pakistan to accelerate much-needed structural reforms">IMF asks Pakistan to accelerate much-needed structural reforms</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-08T21:09:38+05:00">April 8, 2021</time></span> </span>
</div>
<div class="td-excerpt">ISLAMABAD: While appreciating some recent achievements regarding reforms in government institutions, the International Monetary Fund (IMF) has asked Pakistan to accelerate much-needed structural reforms...</div>
<div class="td-read-more">
<a href="https://www.pakistantoday.com.pk/2021/04/08/imf-asks-pakistan-to-accelerate-much-needed-structural-reforms/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.pakistantoday.com.pk/category/headlines/" class="td-post-category">HEADLINES</a> <div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2021/04/08/corps-commanders-review-security-situation-covid-19-third-wave/" rel="bookmark" class="td-image-wrap " title="Corps commanders review security situation, Covid-19 third wave"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2021/04/Corps-Commanders-Conference-696x275.jpeg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2021/04/08/corps-commanders-review-security-situation-covid-19-third-wave/" rel="bookmark" title="Corps commanders review security situation, Covid-19 third wave">Corps commanders review security situation, Covid-19 third wave</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-08T20:57:20+05:00">April 8, 2021</time></span> </span>
</div>
<div class="td-excerpt">RAWALPINDI: The Corps Commanders Conference (CCC) on Thursday reviewed internal security situation, including ongoing third wave of Covid-19, and reaffirmed resolve of the armed...</div>
<div class="td-read-more">
<a href="https://www.pakistantoday.com.pk/2021/04/08/corps-commanders-review-security-situation-covid-19-third-wave/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.pakistantoday.com.pk/category/headlines/" class="td-post-category">HEADLINES</a> <div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2021/04/08/imran-urges-d8-states-to-mobilise-resources-for-tackling-covid-effects/" rel="bookmark" class="td-image-wrap " title="Imran urges D8 states to mobilise resources for tackling Covid effects"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2021/04/PM-Imran-696x459.png"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2021/04/08/imran-urges-d8-states-to-mobilise-resources-for-tackling-covid-effects/" rel="bookmark" title="Imran urges D8 states to mobilise resources for tackling Covid effects">Imran urges D8 states to mobilise resources for tackling Covid effects</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-08T20:51:40+05:00">April 8, 2021</time></span> </span>
</div>
<div class="td-excerpt">ISLAMABAD: Prime Minister Imran Khan on Thursday urged the D8 countries to mobilise resources to tackle the economic and health costs of the coronavirus...</div>
<div class="td-read-more">
<a href="https://www.pakistantoday.com.pk/2021/04/08/imran-urges-d8-states-to-mobilise-resources-for-tackling-covid-effects/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.pakistantoday.com.pk/category/headlines/" class="td-post-category">HEADLINES</a> <div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2021/04/08/47-polling-stations-in-daska-by-election-declared-sensitive/" rel="bookmark" class="td-image-wrap " title="47 polling stations in Daska by-election declared sensitive"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2021/01/722852_898748_ecp_akhbar-696x398.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2021/04/08/47-polling-stations-in-daska-by-election-declared-sensitive/" rel="bookmark" title="47 polling stations in Daska by-election declared sensitive">47 polling stations in Daska by-election declared sensitive</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-08T18:25:51+05:00">April 8, 2021</time></span> </span>
</div>
<div class="td-excerpt">ISLAMABAD) The Election Commission of Pakistan (ECP) has declared 47 polling stations as sensitive out of 360 as all is set for polling in...</div>
<div class="td-read-more">
<a href="https://www.pakistantoday.com.pk/2021/04/08/47-polling-stations-in-daska-by-election-declared-sensitive/">Read more</a>
</div>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_73_5e1" data-td_block_id="tdi_73_5e1"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_73_5e1" data-td_block_id="tdi_73_5e1"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div class="vc_column tdi_75_515  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_75_515{
                    vertical-align: baseline;
                }.tdi_75_515 > .wpb_wrapper,
				.tdi_75_515 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_75_515 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_75_515 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_76_f6b td_block_template_1">
<style>
/* custom css */
.tdi_76_f6b.td-a-rec{
					text-align: center;
				}.tdi_76_f6b .td-element-style{
					z-index: -1;
				}.tdi_76_f6b.td-a-rec-img{
				    text-align: left;
				}.tdi_76_f6b.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_76_f6b.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><span class="td-adspot-title">- Advertisment -</span><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};googletag.cmd.push(function() {
    googletag.defineSlot('/21516551/MediumRectangle300by250', [300, 250], 'div-gpt-ad-1606288711058-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();});
</script>

<div id='div-gpt-ad-1606288711058-0' style='width: 300px; height: 250px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1606288711058-0'); });
  </script>
</div></div><div class="td_block_wrap td_block_1 tdi_77_5bb td_with_ajax_pagination td-pb-border-top td_block_template_9 td-column-1" data-td-block-uid="tdi_77_5bb">
<style>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</style>
<style>
/* custom css */
.tdi_77_5bb .td-block-title a,
				.tdi_77_5bb .td-block-title span{
					text-transform:uppercase !important;
				}.tdi_77_5bb .td_module_4 .entry-title{
					font-family:Muli !important;font-size:20px !important;font-weight:700 !important;
				}.tdi_77_5bb .td_module_6 .entry-title{
					font-family:Muli !important;font-size:16px !important;font-weight:700 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_77_5bb .td_module_4 .entry-title{
					font-family:Muli !important;font-size:18px !important;font-weight:700 !important;
				}.tdi_77_5bb .td_module_6 .entry-title{
					font-family:Muli !important;font-size:14px !important;font-weight:700 !important;
				}
}
</style><script>var block_tdi_77_5bb = new tdBlock();
block_tdi_77_5bb.id = "tdi_77_5bb";
block_tdi_77_5bb.atts = '{"custom_title":"Must Read","limit":"4","f_header_font_transform":"uppercase","ajax_pagination":"next_prev","block_template_id":"td_block_template_9","sort":"","m4f_title_font_family":"406","offset":"4","m4f_title_font_size":"eyJhbGwiOiIyMCIsInBvcnRyYWl0IjoiMTgifQ==","m4f_title_font_weight":"700","m6f_title_font_family":"406","m6f_title_font_weight":"700","m6f_title_font_size":"eyJhbGwiOiIxNiIsInBvcnRyYWl0IjoiMTQifQ==","block_type":"td_block_1","separator":"","custom_url":"","m4_tl":"","m4_el":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_77_5bb","tdc_css_class":"tdi_77_5bb","tdc_css_class_style":"tdi_77_5bb_rand_style"}';
block_tdi_77_5bb.td_column_number = "1";
block_tdi_77_5bb.block_type = "td_block_1";
block_tdi_77_5bb.post_count = "4";
block_tdi_77_5bb.found_posts = "4947";
block_tdi_77_5bb.header_color = "";
block_tdi_77_5bb.ajax_pagination_infinite_stop = "";
block_tdi_77_5bb.max_num_pages = "1236";
tdBlocksArray.push(block_tdi_77_5bb);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Must Read</span></h4></div><div id=tdi_77_5bb class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2021/04/08/moving-surrender-to-parliament/" rel="bookmark" class="td-image-wrap " title="Moving surrender to Parliament"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC" alt="" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/plugins/td-standard-pack/Newspaper/assets/images/no-thumb/td_324x235.png" width="324" height="235" /></a></div> <a href="https://www.pakistantoday.com.pk/category/opinion-pt/comment-pt/" class="td-post-category">Comment</a> </div>
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2021/04/08/moving-surrender-to-parliament/" rel="bookmark" title="Moving surrender to Parliament">Moving surrender to Parliament</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-08T23:59:41+05:00">April 8, 2021</time></span> </div>
<div class="td-excerpt">
The government’s decision to table a resolution before Parliament about the expulsion of the French ambassador reflects a strange sort of surrender to the... </div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2021/04/08/ppp-to-oppose-legislation-in-name-of-disrespect-of-armed-forces/" rel="bookmark" class="td-image-wrap " title="PPP to oppose legislation in name of disrespect of armed forces"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="PPP to oppose legislation in name of disrespect of armed forces" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2021/03/Gamma-24-100x70.jpg" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2021/04/08/ppp-to-oppose-legislation-in-name-of-disrespect-of-armed-forces/" rel="bookmark" title="PPP to oppose legislation in name of disrespect of armed forces">PPP to oppose legislation in name of disrespect of armed forces</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-08T23:55:21+05:00">April 8, 2021</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2021/04/08/committee-on-gb-reform-reviews-options-of-constitutional-amendment/" rel="bookmark" class="td-image-wrap " title="Committee on GB reform reviews options of constitutional amendment"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Committee on GB reform reviews options of constitutional amendment" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2021/03/QT-Gilgit-Baltistan-100x70.jpg" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2021/04/08/committee-on-gb-reform-reviews-options-of-constitutional-amendment/" rel="bookmark" title="Committee on GB reform reviews options of constitutional amendment">Committee on GB reform reviews options of constitutional amendment</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-08T23:53:18+05:00">April 8, 2021</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.pakistantoday.com.pk/2021/04/08/nz-name-squad-for-england-tour-test-cship-final/" rel="bookmark" class="td-image-wrap " title="NZ name squad for England tour, Test C’ship final"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="NZ name squad for England tour, Test C’ship final" data-type="image_tag" data-img-url="https://www.pakistantoday.com.pk/wp-content/uploads/2021/04/80846ec6-ce45-4326-82b9-e5bda97866b8-100x70.jpg" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.pakistantoday.com.pk/2021/04/08/nz-name-squad-for-england-tour-test-cship-final/" rel="bookmark" title="NZ name squad for England tour, Test C’ship final">NZ name squad for England tour, Test C’ship final</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-08T23:47:33+05:00">April 8, 2021</time></span> </div>
</div>
</div>
</div> </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_77_5bb" data-td_block_id="tdi_77_5bb"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_77_5bb" data-td_block_id="tdi_77_5bb"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> </div></div></div></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="INP"></span><meta itemprop="datePublished" content="2021-04-08T23:55:21+05:00"><meta itemprop="dateModified" content="2021-04-08T23:55:21+05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.pakistantoday.com.pk/2021/04/08/ppp-to-oppose-legislation-in-name-of-disrespect-of-armed-forces/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.pakistantoday.com.pk/wp-content/uploads/2021/01/PT-Logo.png"></span><meta itemprop="name" content="Pakistan Today"></span><meta itemprop="headline" content="PPP to oppose legislation in name of disrespect of armed forces"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.pakistantoday.com.pk/wp-content/uploads/2021/03/Gamma-24.jpg"><meta itemprop="width" content="750"><meta itemprop="height" content="563"></span> </article>
</div>
</div>
</div> 

<div class="tdc-footer-wrap ">

<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-4 ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://www.pakistantoday.com.pk/"><img src="https://www.pakistantoday.com.pk/wp-content/uploads/2021/01/PT-Logo.png" alt="Pakistan Today" title="Pakistan Today" /></a></div><div class="footer-text-wrap"><div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#5f313a282c2d3030321f2f3e34362c2b3e312b303b3e26713c3032712f34"><span class="__cf_email__" data-cfemail="8ae4effdf9f8e5e5e7cafaebe1e3f9feebe4fee5eeebf3a4e9e5e7a4fae1">[email&#160;protected]</span></a></div></div><div class="footer-social-wrap td-social-style-2">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/PakistanToday" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/ePakistanToday" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div></div> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-98678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-98678"><a href="https://www.pakistantoday.com.pk/privacy-policy/">Privacy policy</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
Copyright &copy; 2021. Pakistan Today. All Rights Reserved. </div>
</div>
</div>
</div>
</div>
</div>


<style type="text/css" media="screen">
/* custom css theme panel */
.td-menu-socials-wrap{
    display:none !important;
}
.buttons-language{
   display: none !important;
}
.td-header-style-10 #td-header-menu {
    display: inline-block !important;
}
.td-header-row{
    
}
.menu-menu-container{
    
}
#onesignal-popover-container #onesignal-popover-dialog .popover-body-icon img {
    width: auto !important;
    height: auto !important;
    max-width: 100%;
    display: inline-block;
    margin-top: 13px;
}

@media only screen  and (min-device-width : 768px)  and (max-device-width : 1024px)  { 
    .td_module_10 .td-module-thumb{
        position: static;
    }
    .td_module_10 .item-details{
        margin-left: 0px;
        min-height: 1px;
    }
}

.newsletter_subscription a:hover {
    color: #fff;
    background-color: #222!important;
    text-decoration: none!important;
}


@media (max-width: 767px){
    #td-top-mobile-toggle {
    display: inline-block;
    position: absolute;
    left: 0;
}
}

.newsletter_subscription a {
    width: 100%;
    display: block;
    margin-top: 10px;
    text-align: center;
    
    background-color: #4db2ec;
    text-decoration: none!important;
    color: #fff;
 
    line-height: 1;
    padding: 10px 15px;
    transition: background-color .4s;
    
}
.newsletter_subscription h3 {
   
    font-size: 20px;
    color: #111516;
    margin: 10px 0 15px;
    padding-bottom: 8px;
    border-bottom: 4px solid #d4d8d9;
}





/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1141px) {
 .td-magazine .vc_tta.vc_general .vc_tta-icon{
    
    display:none !important;
}
 #td_uid_13_57a83ed69d3bb{
    
    display:none !important;
}
.body-td-affix .menu-menu-container {
    margin-left: 115px;
}
.td-header-style-10 .td-header-main-menu{
    padding-left: 0px;
    text-align: center;
}
.at4-hide-content {
    opacity: 1!important;
    visibility: visible;
}
 .buttons-language {
    
        z-index: 999999;
    }
    

}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1019px) and (max-width: 1140px) {
.body-td-affix .menu-menu-container {
    margin-left: 115px;
}
.td-header-style-10 .td-header-main-menu{
   padding-left: 0px;
    text-align: center;
}
.at4-hide-content {
    opacity: 1!important;
    visibility: visible;
}
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 768px) and (max-width: 1018px) {
.body-td-affix .menu-menu-container {
    margin-left: 115px;
}
.td-header-style-10 .td-header-main-menu{
   padding-left: 0px;
    text-align: center;
}
.at4-hide-content {
    opacity: 1!important;
    visibility: visible;
}
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (max-width: 767px) {
.td_block_11.td-column-1 .td_module_10 .item-details{
   padding-left: 0px !important;
}
.body-td-affix .menu-menu-container {
    margin-left: 115px;
}
.td-header-style-10 .td-header-main-menu{
   padding-left: 0px;
    text-align: center;
}
.inner-mbt-sec {
    max-width: 100%;
    font-size: 14px !important;
}
#td-mobile-nav .td-menu-socials-wrap{
    display:block !important;
}
#td-mobile-nav .td-menu-socials{
     display:none !important;
}

}
</style>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.9.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-includes/js/comment-reply.min.js?ver=5.6.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.5' id='page-links-to-js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>
<style>
        .profit-urdu a {
            display: inline-block;
            max-width: 121px;
            position: relative;
            top: 10px;
            background: url(https://munafah.pakistantoday.com.pk/wp-content/uploads/2019/10/profit-urdu-logo-final-1-e1571542553802-515x144.png);
            background-size: cover;
            height: 20px;
            min-width: 90px;
            font-size: 0px !important;
        }

        li.profit-urdu:hover a:after {
            text-decoration: none !important;
            background: none !important;
        }

        @media (max-width: 767px) {
            .profit-urdu a {
                height: 35px !important;
            }
        }

        .sf-menu a.sf-with-ul {
            padding-right: 23px;

        }

        /*        .td-container-wrap, .td-header-wrap .td-header-menu-wrap-full, .post {
                    background-color: #FFF1E5;
        
                }*/

        .td-footer-wrapper.td-container-wrap.td-footer-template-4 {
     border-top: 1px solid #d2d2d2;
    border-bottom: 1px solid #f2f2f2;
    background: #f2f2f252 !important;
        }
        .td-sub-footer-container{
            background-color: #f2f2f2 !important
        }

.td-footer-template-4 {
    padding-top: 30px;
}        
.footer-logo-wrap img {
    max-width: 280px;
}        
span.td-social-icon-wrap a {
    background: #2e90c0;
    border-radius: 100%;
    color: #ffffff;    border: 1px solid #fff;
}
span.td-social-icon-wrap a:hover {
    background: none;
    border: 1px solid #ccc;
}
i.td-icon-font.td-icon-facebook {
    font-size: 22px !important;
}

.td-social-style-2 .td-icon-font{line-height: 44px;}

.td-footer-template-4 .footer-text-wrap {
    color: #261111;
}
.td-footer-wrapper::before{ background-image: none !important;}
.footer-email-wrap a {
    color: #0e80b8 !important;
}

.td-footer-template-4 .td-footer-info {
    margin-bottom: 5px;
}
.td-social-style-2 .td-social-icon-wrap {
    margin: 0px 5px 0px 0;
}
.footer-social-wrap.td-social-style-2 span:first-child {
    position: relative;
    top: 3px;
}

@media only screen and (min-width: 1150px) {
    
    .td-container.td-header-row.td-header-main-menu {
        width: 1212px;
    }
}
@media only screen and (max-width: 767px) {
    .td-main-menu-logo img {
        max-width: 74%;
    }
}

    </style>

<script>
    

            
                jQuery(window).on( 'load', function () {
                    var block = jQuery('.tdi_46_0a5'),
                        blockClass = '.tdi_46_0a5',
                        blockInner = block.find('.tdb-block-inner'),
                        blockOffsetLeft;

                    if( block.find('audio').length > 0 ) {
                        jQuery(blockClass + ' audio').mediaelementplayer();
                    }

                    if( block.hasClass('tdb-sfi-stretch') ) {
                        jQuery(window).resize(function () {
                            blockOffsetLeft = block.offset().left;

                            if( block.hasClass('tdb-sfi-stretch-left') ) {
                                blockInner.css('margin-left', -blockOffsetLeft + 'px');
                            } else {
                                blockInner.css('margin-right', -(jQuery(window).width() - (blockOffsetLeft + block.outerWidth())) + 'px');
                            }
                        });
                        jQuery(window).resize();
                    }

                    setTimeout(function () {
                        block.css('opacity', 1);
                    }, 500);
                });
            
            

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[128872]");
                });
            
</script>
</body>
</html>

