﻿﻿<!DOCTYPE html>
<html lang="en-GB">
<head>
<meta property="fb:pages" content="149267971770920" />
<meta charset="UTF-8" />
<meta name="google-site-verification" content="cecV0Kp7fVbQqEyyglHMAQ9kYCmnv_xp8GwshXyhU2s" />
<meta content="width=device-width, initial-scale=1.0, user-scalable=no" name="viewport">
<title>Imran announces universal health coverage for GB as PTI takes charge | Pakistan Today</title>
<script src="/cdn-cgi/apps/head/rp_qL26s6h9EnV3s-3_oYrc-Hn0.js"></script><link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.pakistantoday.com.pk/xmlrpc.php" />
<!--[if lt IE 9]>
        <script src="https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/js/html5.js" type="text/javascript"></script>
        <![endif]-->

<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:creator" content="@">
<meta name="twitter:site" content="@">
<meta property="og:title" content="Imran announces universal health coverage for GB as PTI takes charge">
<meta property="og:description" content="--PM promises Sehat Insaf card worth Rs1m for medical treatment, construction of a hospital in Skardu--Says govt in talks with foreign companies to unlock region&#039;s great tourism potential --">
<meta property="og:image" content="https://cache.pakistantoday.com.pk/EoOk7EvWEAARU3w.jpeg">

<link rel="amphtml" href="https://www.pakistantoday.com.pk/2020/12/02/imran-announces-universal-health-coverage-for-gb-as-pti-takes-charge/amp/" /><link rel='dns-prefetch' href='//code.responsivevoice.org' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Pakistan Today &raquo; Feed" href="https://www.pakistantoday.com.pk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pakistan Today &raquo; Comments Feed" href="https://www.pakistantoday.com.pk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pakistan Today &raquo; Imran announces universal health coverage for GB as PTI takes charge Comments Feed" href="https://www.pakistantoday.com.pk/2020/12/02/imran-announces-universal-health-coverage-for-gb-as-pti-takes-charge/feed/" />
<meta name="onesignal" content="wordpress-plugin" />
<link rel="manifest" href="https://www.pakistantoday.com.pk/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id=" />
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.pakistantoday.com.pk");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'cb16930b-00f3-4a3c-9fc0-d58cdaac084e';
oneSignal_options['autoRegister'] = true;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.pakistantoday.com.pk/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.6836a56b-23bd-4172-b38f-daf17d70b8cc";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.pakistantoday.com.pk\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='rv-style-css' href='https://www.pakistantoday.com.pk/wp-content/plugins/responsivevoice-text-to-speech/includes/css/responsivevoice.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://www.pakistantoday.com.pk/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css' href='https://www.pakistantoday.com.pk/wp-content/plugins/post-views-counter/css/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='ai-core-style-css' href='https://www.pakistantoday.com.pk/wp-content/plugins/aesop-story-engine/public/assets/css/ai-core.css' type='text/css' media='all' />
<style id='ai-core-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='dw_focus_template-css' href='https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/css/template.css' type='text/css' media='all' />
<link rel='stylesheet' id='dw_focus_responsive-css' href='https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/css/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='style-css' href='https://www.pakistantoday.com.pk/wp-content/themes/pt/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='print-style-css' href='https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/css/print.css' type='text/css' media='print' />
<script type='text/javascript' src='https://code.responsivevoice.org/1.5.8/responsivevoice.js?source=wp-plugin&#038;ver=4.9.5'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/js/bootstrap.min.js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/js/jquery.infinitescroll.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"https:\/\/www.pakistantoday.com.pk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/js/custom.js'></script>
<script type='text/javascript' src='//platform.twitter.com/widgets.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"https:\/\/www.pakistantoday.com.pk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/js/single-socials.js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/js/jquery.mouse.move.js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/js/jquery.swipe.js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/themes/pt/js/pt.js'></script>
<link rel='https://api.w.org/' href='https://www.pakistantoday.com.pk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.pakistantoday.com.pk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.pakistantoday.com.pk/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.5" />
<link rel="canonical" href="https://www.pakistantoday.com.pk/2020/12/02/imran-announces-universal-health-coverage-for-gb-as-pti-takes-charge/" />
<link rel='shortlink' href='https://www.pakistantoday.com.pk/?p=1156013' />
<link rel="alternate" type="application/json+oembed" href="https://www.pakistantoday.com.pk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pakistantoday.com.pk%2F2020%2F12%2F02%2Fimran-announces-universal-health-coverage-for-gb-as-pti-takes-charge%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.pakistantoday.com.pk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pakistantoday.com.pk%2F2020%2F12%2F02%2Fimran-announces-universal-health-coverage-for-gb-as-pti-takes-charge%2F&#038;format=xml" />
<script>
        var home_url = 'https://www.pakistantoday.com.pk';
        var THEME_STYLESHEET_URI = 'https://www.pakistantoday.com.pk/wp-content/themes/pt';
    </script>
<meta property="og:title" content="Imran announces universal health coverage for GB as PTI takes charge" /><meta property="og:url" content="https://www.pakistantoday.com.pk/2020/12/02/imran-announces-universal-health-coverage-for-gb-as-pti-takes-charge/" /><meta property="og:image" content="https://cache.pakistantoday.com.pk/EoOk7EvWEAARU3w-640x360.jpeg" /><meta property="og:description" content="&#8211;PM promises Sehat Insaf card worth Rs1m for medical treatment, construction of a hospital in Skardu &#8211;Says govt in talks with foreign companies to unlock region&#8217;s great tourism potential  &#8211;Takes jibe at &#8216;stressed&#8217;&lt;a href=&quot;https://www.pakistantoday.com.pk/2020/12/02/imran-announces-universal-health-coverage-for-gb-as-pti-takes-charge/&quot; title=&quot;Read more&quot; &gt;...&lt;/a&gt;" /><link rel="shortcut icon" href="https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/img/favicon.ico">

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            function disqus_config() {
                this.callbacks.onReady.push(function () {

                    jQuery("div#disqus_thread iframe:first-child").css("display", "none");
                    jQuery("div#disqus_thread iframe:nth-child(3)").css("display", "none");

                });
            }
        </script>
<style>
            div#disqus_thread iframe:first-child {
                /*   display: none;*/
            }
            div#disqus_thread iframe:nth-child(3) {
                /*   display: none;*/
            }
        </style>
<script>
            /*
             googletag.cmd.push(function () {
             googletag.defineSlot('/21516551/HomePage_PT_Ad', [970, 250], 'div-gpt-ad-1550226908692-0').addService(googletag.pubads());
             googletag.pubads().enableSingleRequest();
             googletag.enableServices();
             });
             */
        </script>

<link rel="icon" href="https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/img/favicon.png" type="image/x-icon" />
<link rel="shortcut icon" href="https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/img/favicon.png" type="image/x-icon" />
<meta property="og:image" content="https://cache.pakistantoday.com.pk/EoOk7EvWEAARU3w.jpeg" />
<script type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5c502329e205cab4"></script>
</head>
<body class="post-template-default single single-post postid-1156013 single-format-standard browser-gecko os-mac aesop-core aesop-on-pakistan-today desktop gecko  not-login group-blog">
<header id="masthead" class="site-header" role="banner">
<div class="container">
<div id="topBannerAds" style="text-align: center;"><aside id="text-45" class="widget widget_text"> <div class="textwidget"><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/21516551/billboardabovethefold', [970, 250], 'div-gpt-ad-1554471550653-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

<div id='div-gpt-ad-1554471550653-0' style='height:250px; width:970px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1554471550653-0'); });
</script>
</div>
</div>
</aside></div> <style>

                    #topBannerAds .widget.widget_text{
                        display: inline-block;
                    }
                </style>
<div id="header">
<div class="row">
<div style="display: none">
categoryTermID5----CategoryParentID0------ </div>
<div id="branding" class="span5 visible-desktop" style="margin: auto;float: none;">
<h1>
<a href="https://www.pakistantoday.com.pk/" title="Pakistan Today" rel="home">
Pakistan Today </a>
</h1>
</div>
<style type="text/css">
                            .site-header #branding a ,#colophon.dark #site-info .small-logo {
                                background-image: url(https://www.pakistantoday.com.pk/wp-content/themes/pt/images/PakistanToday.png) !important;
                                background-size: contain;
                            }

                            @media ( max-width: 979px ) {
                                .wrap-navigation .small-logo {
                                    background-color: white;
                                    background-image: url(https://www.pakistantoday.com.pk/wp-content/themes/pt/images/PakistanToday.png) !important;

                                }

                                .site-header .collapse-search {
                                    border: 0px;
                                }
                                .site-header .navbar .btn-navbar:hover {
                                    background: #fff;
                                }
                                .site-header .navbar .btn-navbar .icon-bar {
                                    background: #222;
                                }

                                .site-header .navbar .btn-navbar {
                                    border: 0px;
                                }
                                .site-header .collapse-search:hover {
                                    background: #fff;
                                }
                                .site-header .collapse-search i {
                                    color: #222;
                                }
                                .site-header #site-navigation.navbar{
                                    border: 0px;
                                }
                            }
                            .site-header #branding a{
                                width: 100%;
                            }
                            #header #sidebar-header .widget_text{
                                float: right;
                            }
                        </style>
</div>
</div>
<div class="btn-group top-news">
<a class="dropdown-toggle" data-toggle="dropdown" href="#">
<span class="number">5</span>
<span>New Articles today <i class="icon-caret-down"></i></span>
</a>
<div class="top-news-inner">
<ul class="dropdown-menu">
<div class="entry-meta">December 3, 2020</div>
<div class="row-fluid">
<ul>
<li class="has-thumbnail first">
<div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2020/12/03/epaper-december-03-lhr-2020/" title="Epaper – December 03 LHR 2020"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/01-FRONT-PAGE-3-12-2020_LHR-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/01-FRONT-PAGE-3-12-2020_LHR-110x110.jpg 110w, https://cache.pakistantoday.com.pk/01-FRONT-PAGE-3-12-2020_LHR-200x200.jpg 200w, https://cache.pakistantoday.com.pk/01-FRONT-PAGE-3-12-2020_LHR-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
<div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2020/12/03/epaper-december-03-lhr-2020/" title="Epaper – December 03 LHR 2020"> Epaper – December 03 LHR 2020 </a></div>
</li>
<li class="has-thumbnail">
<div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2020/12/03/epaper-december-03-khi-2020/" title="Epaper – December 03 KHI 2020"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/01-FRONT-PAGE-3-12-2020_LHR-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/01-FRONT-PAGE-3-12-2020_LHR-110x110.jpg 110w, https://cache.pakistantoday.com.pk/01-FRONT-PAGE-3-12-2020_LHR-200x200.jpg 200w, https://cache.pakistantoday.com.pk/01-FRONT-PAGE-3-12-2020_LHR-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
<div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2020/12/03/epaper-december-03-khi-2020/" title="Epaper – December 03 KHI 2020"> Epaper – December 03 KHI 2020 </a></div>
</li>
<li class="has-thumbnail">
<div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2020/12/03/epaper-december-03-isb-2020/" title="Epaper – December 03 ISB 2020"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/01-FRONT-PAGE-3-12-2020_LHR-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/01-FRONT-PAGE-3-12-2020_LHR-110x110.jpg 110w, https://cache.pakistantoday.com.pk/01-FRONT-PAGE-3-12-2020_LHR-200x200.jpg 200w, https://cache.pakistantoday.com.pk/01-FRONT-PAGE-3-12-2020_LHR-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
<div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2020/12/03/epaper-december-03-isb-2020/" title="Epaper – December 03 ISB 2020"> Epaper – December 03 ISB 2020 </a></div>
</li>
<li class="has-thumbnail first">
<div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2020/12/03/india-caught-up-in-their-own-mess-says-ex-isi-chief/" title="India caught up in their own mess, says ex-ISI chief"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/2012/07/Asad-Durrani-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div>
<div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2020/12/03/india-caught-up-in-their-own-mess-says-ex-isi-chief/" title="India caught up in their own mess, says ex-ISI chief"> India caught up in their own mess, says ex-ISI chief </a></div>
</li>
<li class="has-thumbnail">
<div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2020/12/03/irans-guardian-council-passes-law-on-hardening-nuclear-stance-halting-un-inspections/" title="Iran’s Guardian Council passes law on hardening nuclear stance, halting UN inspections"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/800px-Flag_of_the_United_Nations.svg_-110x110.png" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/800px-Flag_of_the_United_Nations.svg_-110x110.png 110w, https://cache.pakistantoday.com.pk/800px-Flag_of_the_United_Nations.svg_-200x200.png 200w, https://cache.pakistantoday.com.pk/800px-Flag_of_the_United_Nations.svg_-300x300.png 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
<div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2020/12/03/irans-guardian-council-passes-law-on-hardening-nuclear-stance-halting-un-inspections/" title="Iran’s Guardian Council passes law on hardening nuclear stance, halting UN inspections"> Iran’s Guardian Council passes law on hardening nuclear stance, halting UN inspections </a></div>
</li>
</ul>
</div>
</ul>
</div>
</div>
<div class="wrap-navigation">
<nav id="site-navigation" class="main-navigation navbar" role="navigation">
<div class="navbar-inner">
<button class="btn btn-navbar" data-target=".nav-collapse" data-toggle="collapse" type="button">
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<button class="collapse-search hidden-desktop" data-target=".search-collapse" data-toggle="collapse">
<i class="icon-search"></i>
</button>
<a class="small-logo hidden-desktop" rel="home" title="DW Focus" href="https://www.pakistantoday.com.pk/">PakistanToday</a>
<ul class="social-links visible-desktop">
</ul>
<div class="search-collapse collapse">
<form method="get" name="searchForm" class="searchForm" action="https://www.pakistantoday.com.pk/" role="search">
<input type="text" class="field" name="s" value="" placeholder="Search" />
<input type="submit" class="submit" name="submit" value="Search" />
</form>
</div>
<div class="nav-collapse collapse">
<ul id="menu-pt-menu" class="nav"><li id="menu-item-163111" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163111 0"><a href="/">Headlines</a></li>
<li id="menu-item-163120" class="cat-national menu-item menu-item-type-post_type menu-item-object-page menu-item-163120 0"><a href="https://www.pakistantoday.com.pk/national/">National</a></li>
<li id="menu-item-163119" class="cat-city menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-parent-item menu-item-163119 0"><a href="https://www.pakistantoday.com.pk/city/">City</a><i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
<li id="menu-item-163118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163118 active 1"><a href="https://www.pakistantoday.com.pk/karachi/">Karachi</a></li>
<li id="menu-item-163117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163117 1"><a href="https://www.pakistantoday.com.pk/lahore/">Lahore</a></li>
<li id="menu-item-163116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163116 1"><a href="https://www.pakistantoday.com.pk/islamabad/">Islamabad</a></li>
</ul>
</li>
<li id="menu-item-590937" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-590937 0"><a target="_blank" href="https://profit.pakistantoday.com.pk">Business</a></li>
<li id="menu-item-1031989" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1031989 color-none 0"><a href="https://www.pakistantoday.com.pk/category/foreign/">Foreign</a><div class="sub-mega-wrap">
<div class='subcat'></div>
</div>
</li>
<li id="menu-item-1005762" class="cat-entertainment menu-item menu-item-type-custom menu-item-object-custom menu-item-1005762 0"><a target="_blank" href="https://paperazzi.pakistantoday.com.pk/">Entertainment</a></li>
<li id="menu-item-163112" class="cat-sports menu-item menu-item-type-post_type menu-item-object-page menu-item-163112 0"><a href="https://www.pakistantoday.com.pk/sports/">Sports</a></li>
<li id="menu-item-163439" class="cat-comment menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-parent-item menu-item-163439 0"><a href="https://www.pakistantoday.com.pk/comment/">Comment</a><i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
<li id="menu-item-163441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163441 active 1"><a href="https://www.pakistantoday.com.pk/editorials/">Editorials</a></li>
<li id="menu-item-163438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163438 1"><a href="https://www.pakistantoday.com.pk/columns/">Columns</a></li>
<li id="menu-item-266812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-266812 1"><a href="https://www.pakistantoday.com.pk/whites-lies/">Whites lies</a></li>
<li id="menu-item-163437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163437 1"><a href="https://www.pakistantoday.com.pk/cartoons/">Cartoons</a></li>
<li id="menu-item-163440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163440 1"><a href="https://www.pakistantoday.com.pk/editors-mail/">Editor&#8217;s mail</a></li>
</ul>
</li>
<li id="menu-item-342756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-342756 0"><a href="https://www.pakistantoday.com.pk/features/">Features</a></li>
<li id="menu-item-163128" class="cat-e-paper menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-parent-item menu-item-163128 0"><a>E-Paper</a><i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
<li id="menu-item-266804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-266804 active 1"><a href="https://www.pakistantoday.com.pk/epaper-lahore/">Lahore</a></li>
<li id="menu-item-307780" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307780 1"><a href="https://www.pakistantoday.com.pk/epaper-karachi/">Karachi</a></li>
<li id="menu-item-307779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307779 1"><a href="https://www.pakistantoday.com.pk/epaper-islamabad/">Islamabad</a></li>
<li id="menu-item-295433" class="cat-paperazzi menu-item menu-item-type-post_type menu-item-object-page menu-item-295433 1"><a href="https://www.pakistantoday.com.pk/paperazzi/">Paperazzi</a></li>
<li id="menu-item-303362" class="cat-dna menu-item menu-item-type-post_type menu-item-object-page menu-item-303362 1"><a href="https://www.pakistantoday.com.pk/dna/">DNA</a></li>
<li id="menu-item-1013331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1013331 1"><a href="https://profit.pakistantoday.com.pk/category/magazine/">Profit Magazine</a></li>
<li id="menu-item-628812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-628812 1"><a href="https://www.pakistantoday.com.pk/epaper-thedependent/">Epaper theDependent</a></li>
</ul>
</li>
<li id="menu-item-619730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-619730 0"><a target="_blank" href="https://www.pakistantoday.com.pk/thedependent/">The Dependent</a></li>
</ul> </div>
</div>
</nav>
<div id="under-navigation" class="clearfix under-navigation">
<div class="row-fluid">

<div class="span9">
<aside id="pt_widget_headlines-2" class="widget dw_focus_headlines"> <h3 class="widget-title">Trending</h3> <div class="headlines" data-interval="5000">
<ul>
<li><a href="https://www.pakistantoday.com.pk/2020/12/03/epaper-december-03-lhr-2020/">Epaper – December 03 LHR 2020</a><span class="time_diff"> - 8 hours ago</span></li>
<li><a href="https://www.pakistantoday.com.pk/2020/12/03/epaper-december-03-khi-2020/">Epaper – December 03 KHI 2020</a><span class="time_diff"> - 8 hours ago</span></li>
<li><a href="https://www.pakistantoday.com.pk/2020/12/03/epaper-december-03-isb-2020/">Epaper – December 03 ISB 2020</a><span class="time_diff"> - 8 hours ago</span></li>
<li><a href="https://www.pakistantoday.com.pk/2020/12/02/govt-promises-free-vaccine-as-covid-19-death-toll-surges/">Govt promises free vaccine as Covid-19 death toll surges</a><span class="time_diff"> - 9 hours ago</span></li>
<li><a href="https://www.pakistantoday.com.pk/2020/12/03/india-caught-up-in-their-own-mess-says-ex-isi-chief/">India caught up in their own mess, says ex-ISI chief</a><span class="time_diff"> - 9 hours ago</span></li>
</ul>
</div>
</aside> </div>
<div class="span3 "> <form method="get" name="searchForm" class="searchForm" action="https://www.pakistantoday.com.pk/" role="search">
<input type="text" class="field" name="s" value="" placeholder="Search" />
<input type="submit" class="submit" name="submit" value="Search" />
</form>
</div>
</div>
</div>
</div>
</div>
</header> 
<div id="main">
<div class="container">
<div class="row">
<div id="primary" class="site-content span9">
<article id="post-1156013" class="clearfix post-1156013 post type-post status-publish format-standard has-post-thumbnail hentry category-national content-print">
<header class="entry-header">
<h1 class="entry-title">Imran announces universal health coverage for GB as PTI takes charge</h1>
<div class="entry-meta capital">
by Staff Report , (Last Updated 9 hours ago) <div class="addthis_inline_share_toolbox_33ji"></div>
</div>
</header>
<div class="entry-thumbnail">
<img width="1280" height="853" src="https://cache.pakistantoday.com.pk/EoOk7EvWEAARU3w.jpeg" class="attachment- size- wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/EoOk7EvWEAARU3w.jpeg 1280w, https://cache.pakistantoday.com.pk/EoOk7EvWEAARU3w-768x512.jpeg 768w, https://cache.pakistantoday.com.pk/EoOk7EvWEAARU3w-300x200.jpeg 300w, https://cache.pakistantoday.com.pk/EoOk7EvWEAARU3w-1250x833.jpeg 1250w, https://cache.pakistantoday.com.pk/EoOk7EvWEAARU3w-400x267.jpeg 400w" sizes="(max-width: 1280px) 100vw, 1280px" /> </div>
<div class="entry-content">
<p><em><strong>&#8211;PM promises Sehat Insaf card worth Rs1m for medical treatment, construction of a hospital in Skardu</strong></em></p>
<p><em><strong>&#8211;Says govt in talks with foreign companies to unlock region&#8217;s great tourism potential </strong></em></p>
<p><em><strong>&#8211;Takes jibe at &#8216;stressed&#8217; Dar for &#8216;lying&#8217; in </strong></em><strong>BBC</strong><em><strong> interview </strong></em></p>
<p><strong>GILGIT:</strong> Prime Minister Imran Khan on Wednesday announced universal health coverage for the people of Gilgit-Baltistan as his Pakistan Tehreek-e-Insaf (PTI) assumed power in the region after registering a victory in the recent election.</p>
<p>The announcement was made in a speech delivered after the premier&#8217;s arrival in the region to attend the oath-taking ceremony of the 14-member cabinet. GB Governor Raja Jalal Hussain Maqpoon administered the oath.</p>
<p>Addressing the ceremony, PM Imran, while congratulating the new cabinet, expressed the hope that the new government would set a &#8220;new tradition&#8221; and give a governance system that &#8220;sets new standards&#8221;.</p>
<p>He said that the PTI&#8217;s flagship healthcare scheme, <em>Sehat Insaf</em> card, would soon be launched in GB, offering Rs1,000,000 in health insurance to every household. The amount will enable citizens to receive medical treatment at any hospital &#8212; both public and private, he added.</p>
<p>“I know your area. I know your problems,” the premier said. He also congratulated the cabinet and Chief Minister Khalid Khurshid on assuming a “difficult duty to serve the masses”.</p>
<p>Discussing the tourism potential of the region, Imran said: &#8220;No prime minister in Pakistan has seen this region the way I have,&#8221; and asserted that he was acutely aware of the issues being faced by the people of GB.</p>
<p>He said that as a regular visitor to the region prior to becoming prime minister, he was well aware of the &#8220;great tourism potential&#8221;. “In the summers, you see a tsunami of tourists; hotels and rest houses fill up,” he said, noting that this had not thus far materialised during the harsh winter months.</p>
<p>“Last week, I met a major company from Austria that specialises in skiing,” he said and recalled that Switzerland’s tourism was primarily related to skiing. He said that the company had informed him that areas in GB witnessed 7-8 months of skiing weather.</p>
<p>He disclosed that discussions were ongoing to bring this type of international tourist to the region during the winter months. “This will benefit Pakistan through foreign exchange,” he added.</p>
<p>The prime minister said that the government would provide loans on preferential terms to people wishing to adapt their homes to rest houses so they could profit off this tourism.</p>
<p>PM Imran said said that the government’s first step would be to commence work on providing the provisional provincial status he promised to the people of GB prior to the elections.</p>
<p>“The people of this region should never feel they are not equal citizens of Pakistan,” he further said and added the government would form committees that would be given timelines to implement the provisional provincial status.</p>
<p>Noting the people of GB knew best what kind of development was needed for their area, the premier said that this was part of the <em>Riyasat-e-Medina</em>, his model of the welfare state.</p>
<p>“When we talk about <em>Riyasat-e-Medina</em>, the most important thing is prioritising the uplift of the underprivileged,” he said. Referring to the Ehsaas programme, he said that it was part of the government’s efforts to eradicate poverty, adding it would soon be launched in GB.</p>
<p>“My vision is to uplift the impoverished by working on the principles of Riyasat-e-Medina,” he reiterated.</p>
<p>PM Imran also maintained that a 250-bed hospital in Skardu would soon be completed and vowed that it would be upgraded per requirements.</p>
<p>He said that the government had found that 300MW of power would be sufficient for all of GB, adding that construction was underway on two hydroelectric projects; two were in the pipeline, and two had been approved.</p>
<p>“We are also considering micro-hydroelectric and solar projects to meet power needs,” he added.</p>
<p>The prime minister said that a Special Economic Zone (SEZ), as part of the China-Pakistan Economic Corridor (CPEC), would be established in the autonomous region to boost employment.</p>
<p>In a message to the newly elected chief minister and cabinet, he said that they must remain <em>sadiq</em> and <em>ameen</em>.</p>
<p>The premier also hit out at the opposition for holding public rallies despite the resurgence of the coronavirus in the country. Criticising the Pakistan Democratic Movement (PDM), he said they were aiding in the spread of novel coronavirus.</p>
<p>“They are only doing these to protect their thieving,” he said. He also referred to the <em>BBC</em> <span style="color: #ff0000"><a style="color: #ff0000" href="https://www.pakistantoday.com.pk/2020/12/01/nawaz-struggling-for-democracy-supremacy-of-parliament-claims-dar/">interview</a></span> of former finance minister Ishaq Dar, saying “stress” was visible on his face throughout it.</p>
<p>Meanwhile, PM Imran also inaugurated two highest national parks in Gilgit-Baltistan during his visit on Wednesday. The premier inaugurated Nanga Parbat and Himalaya national parks.</p>
<p>The premier had earlier announced two new high-altitude national parks in GB, &#8216;Himalaya National Park&#8217; and &#8216;Nanga Parbat National Park&#8217; under the Prime Minister&#8217;s Protected Areas Initiative.</p>
<p>The newly notified &#8216;Himalaya National Park&#8217; and &#8216;Nanga Parbat National Park&#8217;, span a huge area of 3600 sq. km which totals 5 per cent of GB&#8217;s land area, and comprises unique ecological areas with very rich high-altitude biodiversity as well as precious flora and fauna which include snow leopards, Himalayan brown bear, Ladakh Urial, Ibex, Markhors &amp; Blue Sheep.</p>
<p><em>With additional reporting by Ghulam Abbas</em></p>
</div>
<footer class="entry-meta entry-meta-bottom">
</footer>

<script>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</script>
<section style="text-align:center;">
<script>
                google_ad_client = 'ca-pub-6333816335372140';
                google_ad_channel = '9369381707';
                google_override_format = 'true';
                google_ad_format = '728x90';
                    google_ad_width = 728;
                    google_ad_height = 90;
                    google_font_face = 'verdana';
                    google_color_link = '#000000';
                    google_color_text = '#000000';
                    google_color_bg = '#FFFFFF';
                    google_color_url = '#000000';
                    google_language = 'en';
            </script>
<script src="https://pagead2.googlesyndication.com/pagead/show_ads.js"></script>
</section>
<br><br>
</article>
<div id="comments" class="comments-area">
<h3 class="comments-title">
One Comment; </h3>
<ol class="commentlist">
<li class="comment even thread-even depth-1" id="li-comment-1241246997748764931">
<article id="comment-1241246997748764931" class="comment">
<header class="comment-meta comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/aced7de0d1816676e11dd1715a0a4209?s=44&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/aced7de0d1816676e11dd1715a0a4209?s=88&#038;d=mm&#038;r=g 2x' class='avatar avatar-44 photo' height='44' width='44' /><cite class="fn">Bashir sayed </cite><a href="https://www.pakistantoday.com.pk/2020/12/02/imran-announces-universal-health-coverage-for-gb-as-pti-takes-charge/#comment-1241246997748764931"><time datetime="2020-12-03T01:03:25+00:00">- December 3, 2020</time></a> said: </header>
<section class="comment-content comment">
<p>How about Tsunami Planting Trees, Why Not. U R In power for 2and half yrs, Why didn&#8217;t U get anyone with looting alligations, how long U&#8217;ll fool the nation, Just Like Musharraf, Surround them, charge them, prove them before sying all those foul words, U.ve to prove, Your Boss in Dibai- Bring him first.<br />
May Allah save Pakistan from Munafiquns</p>
</section>
<div class="reply">
<a rel='nofollow' class='comment-reply-link' href='https://www.pakistantoday.com.pk/2020/12/02/imran-announces-universal-health-coverage-for-gb-as-pti-takes-charge/?replytocom=1241246997748764931#respond' onclick='return addComment.moveForm( "comment-1241246997748764931", "1241246997748764931", "respond", "1156013" )' aria-label='Reply to Bashir sayed'>Reply</a> <span><i class="icon-reply"></i></span> </div>
</article>
</li>
</ol>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/12/02/imran-announces-universal-health-coverage-for-gb-as-pti-takes-charge/#respond" style="display:none;">Cancel reply</a></small></h3> <form action="https://www.pakistantoday.com.pk/wp-comments-post.php" method="post" id="commentform" class="comment-form">
<p class="comment-form-comment"> <textarea id="comment" placeholder="Your comment..." name="comment" rows="4" aria-required="true"></textarea></p><div class="row-fluid"><p class="comment-form-author field"><i class="icon-user"></i><input id="author" name="author" type="text" value="" size="30" aria-required='true' /><label for="author">Your Name</label> <span class="required">*</span></p>
<p class="comment-form-email field"><i class="icon-envelope-alt"></i><input id="email" name="email" type="text" value="" size="30" aria-required='true' /><label for="email">Your Email</label> <span class="required">*</span></p>
<p class="comment-form-url field"><i class="icon-link"></i><input id="url" name="url" type="text" value="" size="30" /><label for="url">Website</label> <span class="required">*</span></p> </div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='1156013' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="fa28519c87" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="143" /></p> </form>
</div>
</div>
</div>
<div id="secondary" class="widget-area span3" role="complementary">
<aside id="pt_widget_recent_news_category-6" class="widget dw_focus_recents_posts latest-news"><h3 class="widget-title">TRENDING NEWS</h3> <article class="item active has-thumbnail post-1156117 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-trending content-print">
<div class="entry-thumbnail">
<a href="https://www.pakistantoday.com.pk/2020/12/03/india-caught-up-in-their-own-mess-says-ex-isi-chief/">
<img width="230" height="130" src="https://cache.pakistantoday.com.pk/2012/07/Asad-Durrani-230x130.jpg" class="attachment-medium size-medium wp-post-image" alt="" /> </a>
</div>
<h2 class="entry-title"><a href="https://www.pakistantoday.com.pk/2020/12/03/india-caught-up-in-their-own-mess-says-ex-isi-chief/" title="India caught up in their own mess, says ex-ISI chief">India caught up in their own mess, says ex-ISI chief</a></h2>
</article>
<article class="item has-thumbnail post-1156092 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-trending content-print already-exported">
<div class="entry-thumbnail">
<a href="https://www.pakistantoday.com.pk/2020/12/02/punjab-bans-indoor-dining-to-curb-coronavirus-spread/">
<img width="230" height="130" src="https://cache.pakistantoday.com.pk/321660_1422166_updates-230x130.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/321660_1422166_updates-230x130.jpg 230w, https://cache.pakistantoday.com.pk/321660_1422166_updates-640x360.jpg 640w, https://cache.pakistantoday.com.pk/321660_1422166_updates-300x171.jpg 300w, https://cache.pakistantoday.com.pk/321660_1422166_updates.jpg 700w" sizes="(max-width: 230px) 100vw, 230px" /> </a>
</div>
<h2 class="entry-title"><a href="https://www.pakistantoday.com.pk/2020/12/02/punjab-bans-indoor-dining-to-curb-coronavirus-spread/" title="Punjab bans indoor dining to curb coronavirus spread">Punjab bans indoor dining to curb coronavirus spread</a></h2>
</article>
<article class="item has-thumbnail post-1155854 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-trending content-print already-exported">
<div class="entry-thumbnail">
<a href="https://www.pakistantoday.com.pk/2020/12/02/former-prime-minister-zafarulllah-jamali-passes-away/">
<img width="230" height="130" src="https://cache.pakistantoday.com.pk/2012/10/Zafarullah-Jamali-230x130.jpg" class="attachment-medium size-medium wp-post-image" alt="" /> </a>
</div>
<h2 class="entry-title"><a href="https://www.pakistantoday.com.pk/2020/12/02/former-prime-minister-zafarulllah-jamali-passes-away/" title="Former prime minister Zafarulllah Jamali passes away">Former prime minister Zafarulllah Jamali passes away</a></h2>
</article>
<article class="item has-thumbnail post-1156042 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-trending content-print already-exported">
<div class="entry-thumbnail">
<a href="https://www.pakistantoday.com.pk/2020/12/02/pm-approves-new-civil-servant-rules-to-improve-efficiency/">
<img width="230" height="130" src="https://cache.pakistantoday.com.pk/imran-khan-1-230x130.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/imran-khan-1-230x130.png 230w, https://cache.pakistantoday.com.pk/imran-khan-1-640x360.png 640w" sizes="(max-width: 230px) 100vw, 230px" /> </a>
</div>
<h2 class="entry-title"><a href="https://www.pakistantoday.com.pk/2020/12/02/pm-approves-new-civil-servant-rules-to-improve-efficiency/" title="PM approves new civil servant rules to improve efficiency">PM approves new civil servant rules to improve efficiency</a></h2>
</article>
</aside><aside id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6333816335372140" data-ad-slot="8386149709" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside id="pt_widget_recent_news_category-7" class="widget dw_focus_recents_posts latest-news"><h3 class="widget-title">LATEST NEWS</h3> <article class="item active has-thumbnail post-1156117 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-trending content-print">
<div class="entry-thumbnail">
<a href="https://www.pakistantoday.com.pk/2020/12/03/india-caught-up-in-their-own-mess-says-ex-isi-chief/">
<img width="230" height="130" src="https://cache.pakistantoday.com.pk/2012/07/Asad-Durrani-230x130.jpg" class="attachment-medium size-medium wp-post-image" alt="" /> </a>
</div>
<h2 class="entry-title"><a href="https://www.pakistantoday.com.pk/2020/12/03/india-caught-up-in-their-own-mess-says-ex-isi-chief/" title="India caught up in their own mess, says ex-ISI chief">India caught up in their own mess, says ex-ISI chief</a></h2>
</article>
<article class="item has-thumbnail post-1156113 post type-post status-publish format-standard has-post-thumbnail hentry category-foreign content-print">
<div class="entry-thumbnail">
<a href="https://www.pakistantoday.com.pk/2020/12/03/irans-guardian-council-passes-law-on-hardening-nuclear-stance-halting-un-inspections/">
<img width="230" height="130" src="https://cache.pakistantoday.com.pk/800px-Flag_of_the_United_Nations.svg_-230x130.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/800px-Flag_of_the_United_Nations.svg_-230x130.png 230w, https://cache.pakistantoday.com.pk/800px-Flag_of_the_United_Nations.svg_-640x360.png 640w" sizes="(max-width: 230px) 100vw, 230px" /> </a>
</div>
<h2 class="entry-title"><a href="https://www.pakistantoday.com.pk/2020/12/03/irans-guardian-council-passes-law-on-hardening-nuclear-stance-halting-un-inspections/" title="Iran’s Guardian Council passes law on hardening nuclear stance, halting UN inspections">Iran’s Guardian Council passes law on hardening nuclear stance, halting UN inspections</a></h2>
</article>
<article class="item has-thumbnail post-1156092 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-trending content-print already-exported">
<div class="entry-thumbnail">
<a href="https://www.pakistantoday.com.pk/2020/12/02/punjab-bans-indoor-dining-to-curb-coronavirus-spread/">
<img width="230" height="130" src="https://cache.pakistantoday.com.pk/321660_1422166_updates-230x130.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/321660_1422166_updates-230x130.jpg 230w, https://cache.pakistantoday.com.pk/321660_1422166_updates-640x360.jpg 640w, https://cache.pakistantoday.com.pk/321660_1422166_updates-300x171.jpg 300w, https://cache.pakistantoday.com.pk/321660_1422166_updates.jpg 700w" sizes="(max-width: 230px) 100vw, 230px" /> </a>
</div>

<h2 class="entry-title"><a href="https://www.pakistantoday.com.pk/2020/12/02/punjab-bans-indoor-dining-to-curb-coronavirus-spread/" title="Punjab bans indoor dining to curb coronavirus spread">Punjab bans indoor dining to curb coronavirus spread</a></h2>
</article>
<article class="item has-thumbnail post-1155854 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-trending content-print already-exported">
<div class="entry-thumbnail">
<a href="https://www.pakistantoday.com.pk/2020/12/02/former-prime-minister-zafarulllah-jamali-passes-away/">
<img width="230" height="130" src="https://cache.pakistantoday.com.pk/2012/10/Zafarullah-Jamali-230x130.jpg" class="attachment-medium size-medium wp-post-image" alt="" /> </a>
</div>
<h2 class="entry-title"><a href="https://www.pakistantoday.com.pk/2020/12/02/former-prime-minister-zafarulllah-jamali-passes-away/" title="Former prime minister Zafarulllah Jamali passes away">Former prime minister Zafarulllah Jamali passes away</a></h2>
</article>
<article class="item has-thumbnail post-1156082 post type-post status-publish format-standard has-post-thumbnail hentry category-national content-print already-exported">
<div class="entry-thumbnail">
<a href="https://www.pakistantoday.com.pk/2020/12/02/faraz-for-enhancing-pak-china-cooperation-in-media-culture/">
<img width="230" height="130" src="https://cache.pakistantoday.com.pk/shibli-1-230x130.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/shibli-1-230x130.jpg 230w, https://cache.pakistantoday.com.pk/shibli-1-768x432.jpg 768w, https://cache.pakistantoday.com.pk/shibli-1-640x360.jpg 640w, https://cache.pakistantoday.com.pk/shibli-1-300x169.jpg 300w, https://cache.pakistantoday.com.pk/shibli-1-400x225.jpg 400w, https://cache.pakistantoday.com.pk/shibli-1.jpg 850w" sizes="(max-width: 230px) 100vw, 230px" /> </a>
</div>
<h2 class="entry-title"><a href="https://www.pakistantoday.com.pk/2020/12/02/faraz-for-enhancing-pak-china-cooperation-in-media-culture/" title="Faraz for enhancing Pak-China cooperation in media, culture">Faraz for enhancing Pak-China cooperation in media, culture</a></h2>
</article>
</aside> </div>
</div>
</div>
</div>

<footer id="colophon" class="site-footer dark" role="contentinfo">
<div class="container">
<div id="site-tools">
<div class="row">
<div class="span9"><ul class="breadcrumbs"><li><a href="https://www.pakistantoday.com.pk"><span>Pakistan Today</span></a> </li> <li><a href="https://www.pakistantoday.com.pk/category/national/"><span>National</span></a></li><li> Imran announces universal health coverage for GB as PTI takes charge</li></ul></div>
<div class="span3"><a href="#" class="footer-toggle pull-right">Site index</a></div>
</div>
</div>
<div id="sidebar-footer" class="row-fluid">
<div id="sidebar-footer-1" class="span3 footerone_margin_top">
<aside id="pages-4" class="widget widget_pages">
<aside id="wp_widget__custom_pages-2" class="widget WP_Widget__Custom_Pages"><h3 class="widget-title">Pages</h3>
<ul>
<li class="page_item page-item-355"><a href="/contact-us/">Contact Us</a></li>
<li class="page_item page-item-1022"><a href="/advertise/">Advertise</a></li>
<li class="page_item page-item-997"><a href="/privacy-policy/">Privacy Policy</a></li>
<li class="page_item page-item-997"><a href="/terms-and-conditions/">Terms and Conditions</a></li>
</ul>
</aside>
</aside> </div>
<div id="sidebar-footer-2" class="span3">
<aside id="pages-4" class="widget widget_pages">
<aside id="wp_widget_pagess-3" class="widget WP_Widget_Pages"><h3 class="widget-title">Apps</h3>
<ul>
<li class="page_item page-item-997"><a href="https://play.google.com/store/apps/details?id=com.PakistanToday" target="_blank">Android</a></li>




</ul>
</aside>
</aside> </div>
<div id="sidebar-footer-3" class="span3">
<aside id="nav_menu-4" class="widget widget_nav_menu">
<aside id="wp_widget_social-2" class="widget WP_Widget_Pages"><h3 class="widget-title">Social</h3>
<div class="menu-hi-tech-container"><ul id="menu-hi-tech" class="menu"><li id="menu-item-259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-259 color-none"><a href="https://twitter.com/ePakistanToday" target="_blank"><i class="icon-twitter"></i> Twitter</a></li>
<li id="menu-item-260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260 color-none"><a href="https://www.facebook.com/PakistanToday" target="_blank"><i class="icon-facebook"></i> Facebook</a></li>
<li id="menu-item-261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261 color-none"><a href="https://plus.google.com/+pakistantoday" target="_blank"><i class="icon-google-plus"></i> Google+</a></li>
</ul></div></aside>
</aside> </div>
<div id="sidebar-footer-4" class="span3">
<aside id="text-47" class="widget widget_text"> <div class="textwidget"></div>
</aside> </div>
</div>
<div class="footer-shadown"></div>
</div>
<div id="site-info" class="container">
<div class="clearfix">
<div class="copyright">
<p>
"Dedicated to the legacy of the late Hameed Nizami"<br>
Arif Nizami (Editor)<br>
4-Shaarey Fatima Jinnah, Lahore<br>
Ph: +92 42 36375963-5 Fax: 042-36298302<br>
Ph: +92 51 2287273 Islamabad, Ph: +92 21 35381208-9 Karachi<br>
Email: <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="10757479647f6279717c5060717b796364717e647f7471693e737f7d3e607b">[email&#160;protected]</a><br>
</p>
</div>
<div class="logo">
Powered by: <a href="http://mindblaze.net" title="High Performance Product Development">Mindblaze Technologies</a><br>
<p>High Performance Product Development</p>

</div>
</div>
</div>
</footer>
<a class="scroll-top" href="#masthead" title="Scroll to top">Top</a>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/plugins/akismet/_inc/form.js'></script>
<link rel='stylesheet' id='nlpcss-css' href='https://www.pakistantoday.com.pk/wp-content/plugins/network-latest-posts/css/default_style.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var pvcArgsFrontend = {"mode":"js","requestURL":"https:\/\/www.pakistantoday.com.pk\/wp-admin\/admin-ajax.php","postID":"1156013","nonce":"d37957fc15"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/plugins/post-views-counter/js/frontend.js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/plugins/aesop-story-engine/public/assets/js/ai-core.min.js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/plugins/page-links-to/js/new-tab.min.js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-includes/js/wp-embed.min.js'></script>
</body>
<script type="text/javascript">

    var _gaq = _gaq || [];
    _gaq.push(['_setAccount', 'UA-2182826-4']);
    _gaq.push(['_trackPageview']);

    (function () {
        var ga = document.createElement('script');
        ga.type = 'text/javascript';
        ga.async = true;
        ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(ga, s);
    })();

    jQuery(document).ready(function () {
        console.log("ready!");
        jQuery('body .tbl-read-more-box').trigger('click');
        /*
        setInterval(function () {
            console.log("trigger!");
            jQuery('.tbl-read-more-box').trigger('click');
            jQuery(".tbl-read-more-box").hide();
            jQuery('.tbl-read-more-btn').attr("style", "display: none !important");
        }, 1000);
        */
    });
</script>
</html>


