﻿﻿<!DOCTYPE html>
<html lang="en-GB">
<head>
<meta property="fb:pages" content="149267971770920" />
<meta charset="UTF-8" />
<meta name="google-site-verification" content="cecV0Kp7fVbQqEyyglHMAQ9kYCmnv_xp8GwshXyhU2s" />
<meta content="width=device-width, initial-scale=1.0, user-scalable=no" name="viewport">
<title>Still on grey list | Pakistan Today</title>
<script src="/cdn-cgi/apps/head/rp_qL26s6h9EnV3s-3_oYrc-Hn0.js"></script><link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.pakistantoday.com.pk/xmlrpc.php" />
<!--[if lt IE 9]>
        <script src="https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/js/html5.js" type="text/javascript"></script>
        <![endif]-->

<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:creator" content="@">
<meta name="twitter:site" content="@">
<meta property="og:title" content="Still on grey list">
<meta property="og:description" content="FATF’s latest deadline may be its lastPakistan has made good progress on the FATF front; fulfilling 21 conditions of the 27-point action plan put forth by the global terrorist funding and mo">

<link rel="amphtml" href="https://www.pakistantoday.com.pk/2020/10/25/still-on-grey-list/amp/" /><link rel='dns-prefetch' href='//code.responsivevoice.org' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Pakistan Today &raquo; Feed" href="https://www.pakistantoday.com.pk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pakistan Today &raquo; Comments Feed" href="https://www.pakistantoday.com.pk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pakistan Today &raquo; Still on grey list Comments Feed" href="https://www.pakistantoday.com.pk/2020/10/25/still-on-grey-list/feed/" />
<meta name="onesignal" content="wordpress-plugin" />
<link rel="manifest" href="https://www.pakistantoday.com.pk/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id=" />
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.pakistantoday.com.pk");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'cb16930b-00f3-4a3c-9fc0-d58cdaac084e';
oneSignal_options['autoRegister'] = true;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.pakistantoday.com.pk/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.6836a56b-23bd-4172-b38f-daf17d70b8cc";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.pakistantoday.com.pk\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='rv-style-css' href='https://www.pakistantoday.com.pk/wp-content/plugins/responsivevoice-text-to-speech/includes/css/responsivevoice.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://www.pakistantoday.com.pk/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css' href='https://www.pakistantoday.com.pk/wp-content/plugins/post-views-counter/css/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='ai-core-style-css' href='https://www.pakistantoday.com.pk/wp-content/plugins/aesop-story-engine/public/assets/css/ai-core.css' type='text/css' media='all' />
<style id='ai-core-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='dw_focus_template-css' href='https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/css/template.css' type='text/css' media='all' />
<link rel='stylesheet' id='dw_focus_responsive-css' href='https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/css/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='style-css' href='https://www.pakistantoday.com.pk/wp-content/themes/pt/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='print-style-css' href='https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/css/print.css' type='text/css' media='print' />
<script type='text/javascript' src='https://code.responsivevoice.org/1.5.8/responsivevoice.js?source=wp-plugin&#038;ver=4.9.5'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/js/bootstrap.min.js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/js/jquery.infinitescroll.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"https:\/\/www.pakistantoday.com.pk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/js/custom.js'></script>
<script type='text/javascript' src='//platform.twitter.com/widgets.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"https:\/\/www.pakistantoday.com.pk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/js/single-socials.js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/js/jquery.mouse.move.js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/js/jquery.swipe.js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/themes/pt/js/pt.js'></script>
<link rel='https://api.w.org/' href='https://www.pakistantoday.com.pk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.pakistantoday.com.pk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.pakistantoday.com.pk/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.5" />
<link rel="canonical" href="https://www.pakistantoday.com.pk/2020/10/25/still-on-grey-list/" />
<link rel='shortlink' href='https://www.pakistantoday.com.pk/?p=1150586' />
<link rel="alternate" type="application/json+oembed" href="https://www.pakistantoday.com.pk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pakistantoday.com.pk%2F2020%2F10%2F25%2Fstill-on-grey-list%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.pakistantoday.com.pk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pakistantoday.com.pk%2F2020%2F10%2F25%2Fstill-on-grey-list%2F&#038;format=xml" />
<script>
        var home_url = 'https://www.pakistantoday.com.pk';
        var THEME_STYLESHEET_URI = 'https://www.pakistantoday.com.pk/wp-content/themes/pt';
    </script>
<meta property="og:title" content="Still on grey list" /><meta property="og:url" content="https://www.pakistantoday.com.pk/2020/10/25/still-on-grey-list/" /><meta property="og:description" content="FATF’s latest deadline may be its last Pakistan has made good progress on the FATF front; fulfilling 21 conditions of the 27-point action plan put forth by the global terrorist funding and&lt;a href=&quot;https://www.pakistantoday.com.pk/2020/10/25/still-on-grey-list/&quot; title=&quot;Read more&quot; &gt;...&lt;/a&gt;" /><link rel="shortcut icon" href="https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/img/favicon.ico">

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            function disqus_config() {
                this.callbacks.onReady.push(function () {

                    jQuery("div#disqus_thread iframe:first-child").css("display", "none");
                    jQuery("div#disqus_thread iframe:nth-child(3)").css("display", "none");

                });
            }
        </script>
<style>
            div#disqus_thread iframe:first-child {
                /*   display: none;*/
            }
            div#disqus_thread iframe:nth-child(3) {
                /*   display: none;*/
            }
        </style>
<script>
            /*
             googletag.cmd.push(function () {
             googletag.defineSlot('/21516551/HomePage_PT_Ad', [970, 250], 'div-gpt-ad-1550226908692-0').addService(googletag.pubads());
             googletag.pubads().enableSingleRequest();
             googletag.enableServices();
             });
             */
        </script>

<link rel="icon" href="https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/img/favicon.png" type="image/x-icon" />
<link rel="shortcut icon" href="https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/img/favicon.png" type="image/x-icon" />
<script type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5c502329e205cab4"></script>
</head>
<body class="post-template-default single single-post postid-1150586 single-format-standard browser-chrome os-linux aesop-core aesop-on-pakistan-today desktop chrome  not-login group-blog">
<header id="masthead" class="site-header" role="banner">
<div class="container">
<div id="topBannerAds" style="text-align: center;"><aside id="text-45" class="widget widget_text"> <div class="textwidget"><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/21516551/billboardabovethefold', [970, 250], 'div-gpt-ad-1554471550653-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

<div id='div-gpt-ad-1554471550653-0' style='height:250px; width:970px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1554471550653-0'); });
</script>
</div>
</div>
</aside></div> <style>

                    #topBannerAds .widget.widget_text{
                        display: inline-block;
                    }
                </style>
<div id="header">
<div class="row">
<div style="display: none">
categoryTermID4----CategoryParentID0------ </div>
<div id="branding" class="span5 visible-desktop" style="margin: auto;float: none;">
<h1>
<a href="https://www.pakistantoday.com.pk/" title="Pakistan Today" rel="home">
Pakistan Today </a>
</h1>
</div>
<style type="text/css">
                            .site-header #branding a ,#colophon.dark #site-info .small-logo {
                                background-image: url(https://www.pakistantoday.com.pk/wp-content/themes/pt/images/PakistanToday.png) !important;
                                background-size: contain;
                            }

                            @media ( max-width: 979px ) {
                                .wrap-navigation .small-logo {
                                    background-color: white;
                                    background-image: url(https://www.pakistantoday.com.pk/wp-content/themes/pt/images/PakistanToday.png) !important;

                                }

                                .site-header .collapse-search {
                                    border: 0px;
                                }
                                .site-header .navbar .btn-navbar:hover {
                                    background: #fff;
                                }
                                .site-header .navbar .btn-navbar .icon-bar {
                                    background: #222;
                                }

                                .site-header .navbar .btn-navbar {
                                    border: 0px;
                                }
                                .site-header .collapse-search:hover {
                                    background: #fff;
                                }
                                .site-header .collapse-search i {
                                    color: #222;
                                }
                                .site-header #site-navigation.navbar{
                                    border: 0px;
                                }
                            }
                            .site-header #branding a{
                                width: 100%;
                            }
                            #header #sidebar-header .widget_text{
                                float: right;
                            }
                        </style>
</div>
</div>
<div class="btn-group top-news">
<a class="dropdown-toggle" data-toggle="dropdown" href="#">
<span class="number">15</span>
<span>New Articles today <i class="icon-caret-down"></i></span>
</a>
<div class="top-news-inner">
<ul class="dropdown-menu">
<div class="entry-meta">October 24, 2020</div>
<div class="row-fluid">
<ul>
<li class=" first">
<div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2020/10/25/still-on-grey-list/" title="Still on grey list"></a></div>
<div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2020/10/25/still-on-grey-list/" title="Still on grey list"> Still on grey list </a></div>
</li>
<li class="has-thumbnail">
<div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2020/10/24/pak-army-extends-best-wishes-to-un-on-75th-anniversary/" title="Pak Army extends best wishes to UN on 75th anniversary"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/37-4-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/37-4-110x110.jpg 110w, https://cache.pakistantoday.com.pk/37-4-200x200.jpg 200w, https://cache.pakistantoday.com.pk/37-4-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
<div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2020/10/24/pak-army-extends-best-wishes-to-un-on-75th-anniversary/" title="Pak Army extends best wishes to UN on 75th anniversary"> Pak Army extends best wishes to UN on 75th anniversary </a></div>
</li>
<li class="has-thumbnail">
<div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2020/10/24/covid-19-positivity-rate-reaches-2-73pc-with-847-more-infections/" title="Covid-19 positivity rate reaches 2.73pc with 847 more infections"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/AP_20072354595461-2-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/AP_20072354595461-2-110x110.jpg 110w, https://cache.pakistantoday.com.pk/AP_20072354595461-2-200x200.jpg 200w, https://cache.pakistantoday.com.pk/AP_20072354595461-2-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
<div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2020/10/24/covid-19-positivity-rate-reaches-2-73pc-with-847-more-infections/" title="Covid-19 positivity rate reaches 2.73pc with 847 more infections"> Covid-19 positivity rate reaches 2.73pc with 847 more infections </a></div>
</li>
<li class="has-thumbnail first">
 <div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2020/10/24/at-least-18-dead-in-suicide-bomb-attack-in-kabul/" title="At least 18 dead in suicide bomb attack in Kabul"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/27-4-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/27-4-110x110.jpg 110w, https://cache.pakistantoday.com.pk/27-4-200x200.jpg 200w, https://cache.pakistantoday.com.pk/27-4-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
<div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2020/10/24/at-least-18-dead-in-suicide-bomb-attack-in-kabul/" title="At least 18 dead in suicide bomb attack in Kabul"> At least 18 dead in suicide bomb attack in Kabul </a></div>
</li>
<li class="has-thumbnail">
<div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2020/10/24/nab-accepts-rs1-27bn-plea-bargain-of-pso-corruption-accused/" title="NAB accepts Rs1.27bn plea bargain of PSO corruption accused"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/35-5-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/35-5-110x110.jpg 110w, https://cache.pakistantoday.com.pk/35-5-200x200.jpg 200w, https://cache.pakistantoday.com.pk/35-5-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
<div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2020/10/24/nab-accepts-rs1-27bn-plea-bargain-of-pso-corruption-accused/" title="NAB accepts Rs1.27bn plea bargain of PSO corruption accused"> NAB accepts Rs1.27bn plea bargain of PSO corruption accused </a></div>
</li>
<li class="has-thumbnail">
<div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2020/10/24/another-pml-n-mpa-join-hands-with-cm-buzdar/" title="Another PML-N MPA join hands with CM Buzdar"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/34-6-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/34-6-110x110.jpg 110w, https://cache.pakistantoday.com.pk/34-6-200x200.jpg 200w, https://cache.pakistantoday.com.pk/34-6-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
<div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2020/10/24/another-pml-n-mpa-join-hands-with-cm-buzdar/" title="Another PML-N MPA join hands with CM Buzdar"> Another PML-N MPA join hands with CM Buzdar </a></div>
</li>
<li class="has-thumbnail first">
<div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2020/10/24/thousands-gather-in-islamabad-to-demand-provincial-status-for-gb/" title="Thousands gather in Islamabad to demand provincial status for GB"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/33-8-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/33-8-110x110.jpg 110w, https://cache.pakistantoday.com.pk/33-8-200x200.jpg 200w, https://cache.pakistantoday.com.pk/33-8-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
<div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2020/10/24/thousands-gather-in-islamabad-to-demand-provincial-status-for-gb/" title="Thousands gather in Islamabad to demand provincial status for GB"> Thousands gather in Islamabad to demand provincial status for GB </a></div>
</li>
 <li class="has-thumbnail">
<div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2020/10/24/kp-nangarhar-governors-vow-joint-efforts-for-stamping-out-polio/" title="KP, Nangarhar governors vow joint efforts for stamping out polio"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/31-6-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/31-6-110x110.jpg 110w, https://cache.pakistantoday.com.pk/31-6-200x200.jpg 200w, https://cache.pakistantoday.com.pk/31-6-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
<div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2020/10/24/kp-nangarhar-governors-vow-joint-efforts-for-stamping-out-polio/" title="KP, Nangarhar governors vow joint efforts for stamping out polio"> KP, Nangarhar governors vow joint efforts for stamping out polio </a></div>
</li>
<li class="has-thumbnail">
<div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2020/10/24/bilawal-vows-to-protect-gbs-constitutional-rights/" title="Bilawal vows to protect GB&#8217;s constitutional rights"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/30-10-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/30-10-110x110.jpg 110w, https://cache.pakistantoday.com.pk/30-10-200x200.jpg 200w, https://cache.pakistantoday.com.pk/30-10-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
<div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2020/10/24/bilawal-vows-to-protect-gbs-constitutional-rights/" title="Bilawal vows to protect GB&#8217;s constitutional rights"> Bilawal vows to protect GB&#8217;s constitutional rights </a></div>
</li>
<li class="has-thumbnail first">
<div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2020/10/24/cm-murad-calls-for-early-implantation-of-karachi-safe-city-project/" title="CM Murad calls for early implantation of Karachi Safe City project"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/29-7-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/29-7-110x110.jpg 110w, https://cache.pakistantoday.com.pk/29-7-200x200.jpg 200w, https://cache.pakistantoday.com.pk/29-7-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
<div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2020/10/24/cm-murad-calls-for-early-implantation-of-karachi-safe-city-project/" title="CM Murad calls for early implantation of Karachi Safe City project"> CM Murad calls for early implantation of Karachi Safe City project </a></div>
</li>
<li class="has-thumbnail">
<div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2020/10/24/shahbaz-gill-terms-safdars-arrest-orchestrated-drama/" title="Shahbaz Gill terms Safdar&#8217;s arrest &#8216;orchestrated drama&#8217;"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/Why-is-Shahbaz-Gill-PMs-Special-Assistant-on-Political-Communication-important-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/Why-is-Shahbaz-Gill-PMs-Special-Assistant-on-Political-Communication-important-110x110.jpg 110w, https://cache.pakistantoday.com.pk/Why-is-Shahbaz-Gill-PMs-Special-Assistant-on-Political-Communication-important-200x200.jpg 200w, https://cache.pakistantoday.com.pk/Why-is-Shahbaz-Gill-PMs-Special-Assistant-on-Political-Communication-important-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
<div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2020/10/24/shahbaz-gill-terms-safdars-arrest-orchestrated-drama/" title="Shahbaz Gill terms Safdar&#8217;s arrest &#8216;orchestrated drama&#8217;"> Shahbaz Gill terms Safdar&#8217;s arrest &#8216;orchestrated drama&#8217; </a></div>
</li>
<li class="has-thumbnail">
<div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2020/10/24/asad-umar-hints-at-gas-curtailment-for-industries-during-winter/" title="Asad Umar hints at gas curtailment for industries during winter"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/26-4-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/26-4-110x110.jpg 110w, https://cache.pakistantoday.com.pk/26-4-200x200.jpg 200w, https://cache.pakistantoday.com.pk/26-4-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
<div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2020/10/24/asad-umar-hints-at-gas-curtailment-for-industries-during-winter/" title="Asad Umar hints at gas curtailment for industries during winter"> Asad Umar hints at gas curtailment for industries during winter </a></div>
</li>
<li class="has-thumbnail first">
<div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2020/10/24/ryanair-acquires-pias-boeing-777-for-cargo-flights/" title="Ryanair acquires PIA&#8217;s Boeing-777 for cargo flights"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/28-4-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/28-4-110x110.jpg 110w, https://cache.pakistantoday.com.pk/28-4-200x200.jpg 200w, https://cache.pakistantoday.com.pk/28-4-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
<div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2020/10/24/ryanair-acquires-pias-boeing-777-for-cargo-flights/" title="Ryanair acquires PIA&#8217;s Boeing-777 for cargo flights"> Ryanair acquires PIA&#8217;s Boeing-777 for cargo flights </a></div>
</li>
<li class="has-thumbnail">
<div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2020/10/24/nawazs-popularity-on-the-rise-despite-ban-maryam/" title="Nawaz&#8217;s popularity on the rise despite ban: Maryam"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/Untitled-129-110x110.png" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/Untitled-129-110x110.png 110w, https://cache.pakistantoday.com.pk/Untitled-129-200x200.png 200w, https://cache.pakistantoday.com.pk/Untitled-129-300x300.png 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
<div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2020/10/24/nawazs-popularity-on-the-rise-despite-ban-maryam/" title="Nawaz&#8217;s popularity on the rise despite ban: Maryam"> Nawaz&#8217;s popularity on the rise despite ban: Maryam </a></div>
</li>
<li class="has-thumbnail">
<div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2020/10/24/ctd-officer-fired-for-abducting-trader-in-karachi/" title="CTD officer fired for abducting trader in Karachi"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/25-4-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/25-4-110x110.jpg 110w, https://cache.pakistantoday.com.pk/25-4-200x200.jpg 200w, https://cache.pakistantoday.com.pk/25-4-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
<div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2020/10/24/ctd-officer-fired-for-abducting-trader-in-karachi/" title="CTD officer fired for abducting trader in Karachi"> CTD officer fired for abducting trader in Karachi </a></div>
</li>
</ul>
</div>
</ul>
</div>
</div>
<div class="wrap-navigation">
<nav id="site-navigation" class="main-navigation navbar" role="navigation">
<div class="navbar-inner">
<button class="btn btn-navbar" data-target=".nav-collapse" data-toggle="collapse" type="button">
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<button class="collapse-search hidden-desktop" data-target=".search-collapse" data-toggle="collapse">
<i class="icon-search"></i>
</button>
<a class="small-logo hidden-desktop" rel="home" title="DW Focus" href="https://www.pakistantoday.com.pk/">PakistanToday</a>
<ul class="social-links visible-desktop">
</ul>
<div class="search-collapse collapse">
<form method="get" name="searchForm" class="searchForm" action="https://www.pakistantoday.com.pk/" role="search">
<input type="text" class="field" name="s" value="" placeholder="Search" />
<input type="submit" class="submit" name="submit" value="Search" />
</form>
</div>
<div class="nav-collapse collapse">
<ul id="menu-pt-menu" class="nav"><li id="menu-item-163111" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163111 0"><a href="/">Headlines</a></li>
<li id="menu-item-163120" class="cat-national menu-item menu-item-type-post_type menu-item-object-page menu-item-163120 0"><a href="https://www.pakistantoday.com.pk/national/">National</a></li>
<li id="menu-item-163119" class="cat-city menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-parent-item menu-item-163119 0"><a href="https://www.pakistantoday.com.pk/city/">City</a><i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
<li id="menu-item-163118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163118 active 1"><a href="https://www.pakistantoday.com.pk/karachi/">Karachi</a></li>
<li id="menu-item-163117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163117 1"><a href="https://www.pakistantoday.com.pk/lahore/">Lahore</a></li>
<li id="menu-item-163116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163116 1"><a href="https://www.pakistantoday.com.pk/islamabad/">Islamabad</a></li>
</ul>
</li>
<li id="menu-item-590937" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-590937 0"><a target="_blank" href="https://profit.pakistantoday.com.pk">Business</a></li>
<li id="menu-item-1031989" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1031989 color-none 0"><a href="https://www.pakistantoday.com.pk/category/foreign/">Foreign</a><div class="sub-mega-wrap">
<div class='subcat'></div>
</div>
</li>
<li id="menu-item-1005762" class="cat-entertainment menu-item menu-item-type-custom menu-item-object-custom menu-item-1005762 0"><a target="_blank" href="https://paperazzi.pakistantoday.com.pk/">Entertainment</a></li>
<li id="menu-item-163112" class="cat-sports menu-item menu-item-type-post_type menu-item-object-page menu-item-163112 0"><a href="https://www.pakistantoday.com.pk/sports/">Sports</a></li>
<li id="menu-item-163439" class="cat-comment menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-parent-item menu-item-163439 0"><a href="https://www.pakistantoday.com.pk/comment/">Comment</a><i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
<li id="menu-item-163441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163441 active 1"><a href="https://www.pakistantoday.com.pk/editorials/">Editorials</a></li>
<li id="menu-item-163438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163438 1"><a href="https://www.pakistantoday.com.pk/columns/">Columns</a></li>
<li id="menu-item-266812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-266812 1"><a href="https://www.pakistantoday.com.pk/whites-lies/">Whites lies</a></li>
<li id="menu-item-163437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163437 1"><a href="https://www.pakistantoday.com.pk/cartoons/">Cartoons</a></li>
<li id="menu-item-163440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163440 1"><a href="https://www.pakistantoday.com.pk/editors-mail/">Editor&#8217;s mail</a></li>
</ul>
</li>
<li id="menu-item-342756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-342756 0"><a href="https://www.pakistantoday.com.pk/features/">Features</a></li>
<li id="menu-item-163128" class="cat-e-paper menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-parent-item menu-item-163128 0"><a>E-Paper</a><i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
<li id="menu-item-266804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-266804 active 1"><a href="https://www.pakistantoday.com.pk/epaper-lahore/">Lahore</a></li>
<li id="menu-item-307780" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307780 1"><a href="https://www.pakistantoday.com.pk/epaper-karachi/">Karachi</a></li>
<li id="menu-item-307779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307779 1"><a href="https://www.pakistantoday.com.pk/epaper-islamabad/">Islamabad</a></li>
<li id="menu-item-295433" class="cat-paperazzi menu-item menu-item-type-post_type menu-item-object-page menu-item-295433 1"><a href="https://www.pakistantoday.com.pk/paperazzi/">Paperazzi</a></li>
<li id="menu-item-303362" class="cat-dna menu-item menu-item-type-post_type menu-item-object-page menu-item-303362 1"><a href="https://www.pakistantoday.com.pk/dna/">DNA</a></li>
<li id="menu-item-1013331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1013331 1"><a href="https://profit.pakistantoday.com.pk/category/magazine/">Profit Magazine</a></li>
<li id="menu-item-628812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-628812 1"><a href="https://www.pakistantoday.com.pk/epaper-thedependent/">Epaper theDependent</a></li>
</ul>
</li>
<li id="menu-item-619730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-619730 0"><a target="_blank" href="https://www.pakistantoday.com.pk/thedependent/">The Dependent</a></li>
</ul> </div>
</div>
</nav>
<div id="under-navigation" class="clearfix under-navigation">
<div class="row-fluid">

<div class="span9">
<aside id="pt_widget_headlines-2" class="widget dw_focus_headlines"> <h3 class="widget-title">Trending</h3> <div class="headlines" data-interval="5000">
<ul>
<li><a href="https://www.pakistantoday.com.pk/2020/10/24/pak-army-extends-best-wishes-to-un-on-75th-anniversary/">Pak Army extends best wishes to UN on 75th anniversary</a><span class="time_diff"> - about 1 hour ago</span></li>
<li><a href="https://www.pakistantoday.com.pk/2020/10/24/covid-19-positivity-rate-reaches-2-73pc-with-847-more-infections/">Covid-19 positivity rate reaches 2.73pc with 847 more infections</a><span class="time_diff"> - 2 hours ago</span></li>
<li><a href="https://www.pakistantoday.com.pk/2020/10/24/at-least-18-dead-in-suicide-bomb-attack-in-kabul/">At least 18 dead in suicide bomb attack in Kabul</a><span class="time_diff"> - 2 hours ago</span></li>
<li><a href="https://www.pakistantoday.com.pk/2020/10/24/nab-accepts-rs1-27bn-plea-bargain-of-pso-corruption-accused/">NAB accepts Rs1.27bn plea bargain of PSO corruption accused</a><span class="time_diff"> - 2 hours ago</span></li>
<li><a href="https://www.pakistantoday.com.pk/2020/10/24/another-pml-n-mpa-join-hands-with-cm-buzdar/">Another PML-N MPA join hands with CM Buzdar</a><span class="time_diff"> - 2 hours ago</span></li>
</ul>
</div>
</aside> </div>
<div class="span3 "> <form method="get" name="searchForm" class="searchForm" action="https://www.pakistantoday.com.pk/" role="search">
<input type="text" class="field" name="s" value="" placeholder="Search" />
<input type="submit" class="submit" name="submit" value="Search" />
</form>
</div>
</div>
</div>
</div>
</div>
</header> 
<div id="main">
<div class="container">
<div class="row">
<div id="primary" class="site-content span9">
<article id="post-1150586" class="clearfix post-1150586 post type-post status-publish format-standard hentry category-comment category-editorials content-print">
<header class="entry-header">
<h1 class="entry-title">Still on grey list</h1>
<div class="entry-meta capital">
by <a href="https://www.pakistantoday.com.pk/author/editorial/" rel="author">Editorial</a> , (Last Updated 18 seconds ago) <div class="addthis_inline_share_toolbox_33ji"></div>
</div>
</header>
<div class="entry-content">
<ul>
<li><strong>FATF’s latest deadline may be its last</strong></li>
</ul>
<p>Pakistan has made good progress on the FATF front; fulfilling 21 conditions of the 27-point action plan put forth by the global terrorist funding and money laundering watchdog, but the country will still remain in the grey list until the remaining six conditions are fulfilled. The deadline to do this has been extended to February next year and the FATF has urged Pakistan to “move swiftly” as “all action plan deadlines have expired”, suggesting the likelihood of being downgraded into the dreaded black list if all remaining action plan points are not satisfactorily complied with before the next review meeting. Pakistan does not afford any such outcome, and therefore it must not lose the momentum that has enabled it to go from largely addressing only five points by October of last year to 21 points within 12-months, with no points left unaddressed. If Pakistan is able to deliver, the FATF will conduct an on-ground inspection to assess how well the action plan is being implemented. For that possibility, all relevant authorities and institutions must be confident in their ability to actively demonstrate that the action plan that has so far been fulfilled on paper is also being implemented realistically in real time on the ground.</p>
<p>There is no doubt that India has made an all-out strong diplomatic push, using its influence at the FATF, to somehow get Pakistan blacklisted. Pakistan has so far relied heavily on support from China, Turkey, Saudi Arabia and Malaysia, which is why it has, despite making very poor progress in the initial stages, avoided being placed in the black list for almost two years. Earlier this year China sternly warned Pakistan that if it didn’t get its act together and start making better and quicker progress on the action plan, it would become difficult to continue providing support. It is therefore of paramount importance that Pakistan isn’t looking at an elapsed timeline come February, causing it to lose crucial support from allies and allowing India to succeed. The only victory here and a befitting reply to India will be coming out of the grey list and staying out by complying with the new set of protocols.</p>
</div>
<footer class="entry-meta entry-meta-bottom">
<div class="author-info">
<div class="author-avatar">
<img src="https://cache.pakistantoday.com.pk/userphoto/761.thumbnail.jpg" alt="Editorial" width="300" height="217" class="photo" /> </div>
<div class="author-description">
<h2><a href="https://www.pakistantoday.com.pk/author/editorial/" rel="author">Editorial</a></h2>
<p class="description">The Editorial Department of Pakistan Today can be contacted at: <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="8feaebe6fbe0fde6eee3cfffeee4e6fcfbeee1fbe0ebeef6a1ece0e2a1ffe4a1">[email&#160;protected]</a></p>
</div>
</div>
<div style="clear:both"></div>
</footer>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>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</script>
<section style="text-align:center;">
<script>
                google_ad_client = 'ca-pub-6333816335372140';
                google_ad_channel = '9369381707';
                google_override_format = 'true';
                google_ad_format = '728x90';
                    google_ad_width = 728;
                    google_ad_height = 90;
                    google_font_face = 'verdana';
                    google_color_link = '#000000';
                    google_color_text = '#000000';
                    google_color_bg = '#FFFFFF';
                    google_color_url = '#000000';
                    google_language = 'en';
            </script>
<script src="https://pagead2.googlesyndication.com/pagead/show_ads.js"></script>
</section>
<br><br>
</article>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/10/25/still-on-grey-list/#respond" style="display:none;">Cancel reply</a></small></h3> <form action="https://www.pakistantoday.com.pk/wp-comments-post.php" method="post" id="commentform" class="comment-form">
<p class="comment-form-comment"> <textarea id="comment" placeholder="Your comment..." name="comment" rows="4" aria-required="true"></textarea></p><div class="row-fluid"><p class="comment-form-author field"><i class="icon-user"></i><input id="author" name="author" type="text" value="" size="30" aria-required='true' /><label for="author">Your Name</label> <span class="required">*</span></p>
<p class="comment-form-email field"><i class="icon-envelope-alt"></i><input id="email" name="email" type="text" value="" size="30" aria-required='true' /><label for="email">Your Email</label> <span class="required">*</span></p>
<p class="comment-form-url field"><i class="icon-link"></i><input id="url" name="url" type="text" value="" size="30" /><label for="url">Website</label> <span class="required">*</span></p> </div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='1150586' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ed876b5785" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="89" /></p> </form>
</div>
</div>
</div>
<div id="secondary" class="widget-area span3" role="complementary">
<aside id="pt_widget_recent_news_category-6" class="widget dw_focus_recents_posts latest-news"><h3 class="widget-title">TRENDING NEWS</h3> <article class="item active has-thumbnail post-1150461 post type-post status-publish format-standard has-post-thumbnail hentry category-foreign category-trending content-print">
<div class="entry-thumbnail">
<a href="https://www.pakistantoday.com.pk/2020/10/24/what-are-the-treatment-options-for-covid-19/">
<img width="230" height="130" src="https://cache.pakistantoday.com.pk/800-x-230x130.jpeg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/800-x-230x130.jpeg 230w, https://cache.pakistantoday.com.pk/800-x-768x432.jpeg 768w, https://cache.pakistantoday.com.pk/800-x-640x360.jpeg 640w, https://cache.pakistantoday.com.pk/800-x-300x169.jpeg 300w, https://cache.pakistantoday.com.pk/800-x-400x225.jpeg 400w, https://cache.pakistantoday.com.pk/800-x.jpeg 800w" sizes="(max-width: 230px) 100vw, 230px" /> </a>
</div>
<h2 class="entry-title"><a href="https://www.pakistantoday.com.pk/2020/10/24/what-are-the-treatment-options-for-covid-19/" title="What are the treatment options for COVID-19?">What are the treatment options for COVID-19?</a></h2>
</article>
<article class="item has-thumbnail post-1150440 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-trending content-print">
<div class="entry-thumbnail">
<a href="https://www.pakistantoday.com.pk/2020/10/23/peace-in-afghanistan-will-benefit-both-countries-imran/">
<img width="230" height="130" src="https://cache.pakistantoday.com.pk/Imran-1-2-230x130.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/Imran-1-2-230x130.jpg 230w, https://cache.pakistantoday.com.pk/Imran-1-2-768x433.jpg 768w, https://cache.pakistantoday.com.pk/Imran-1-2-640x360.jpg 640w, https://cache.pakistantoday.com.pk/Imran-1-2-300x169.jpg 300w, https://cache.pakistantoday.com.pk/Imran-1-2-400x225.jpg 400w, https://cache.pakistantoday.com.pk/Imran-1-2.jpg 850w" sizes="(max-width: 230px) 100vw, 230px" /> </a>
</div>
<h2 class="entry-title"><a href="https://www.pakistantoday.com.pk/2020/10/23/peace-in-afghanistan-will-benefit-both-countries-imran/" title="Peace in Afghanistan will benefit both countries: Imran">Peace in Afghanistan will benefit both countries: Imran</a></h2>
</article>
<article class="item has-thumbnail post-1150310 post type-post status-publish format-standard has-post-thumbnail hentry category-foreign category-trending content-print already-exported">
<div class="entry-thumbnail">
<a href="https://www.pakistantoday.com.pk/2020/10/23/trump-calls-indias-air-filthy-as-new-delhi-chokes-on-pollution/">
<img width="230" height="130" src="https://cache.pakistantoday.com.pk/Trump-32-1-230x130.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/Trump-32-1-230x130.jpg 230w, https://cache.pakistantoday.com.pk/Trump-32-1-640x360.jpg 640w" sizes="(max-width: 230px) 100vw, 230px" /> </a>
</div>
<h2 class="entry-title"><a href="https://www.pakistantoday.com.pk/2020/10/23/trump-calls-indias-air-filthy-as-new-delhi-chokes-on-pollution/" title="Trump calls India&#8217;s air &#8216;filthy&#8217; as New Delhi chokes on pollution">Trump calls India&#8217;s air &#8216;filthy&#8217; as New Delhi chokes on pollution</a></h2>
</article>
<article class="item has-thumbnail post-1150300 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-trending content-print already-exported">
<div class="entry-thumbnail">
<a href="https://www.pakistantoday.com.pk/2020/10/23/dr-zafar-mirza-advises-govt-to-ramp-up-virus-testing/">
<img width="230" height="130" src="https://cache.pakistantoday.com.pk/Dr-Zafar-Mirza-2-230x130.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/Dr-Zafar-Mirza-2-230x130.jpg 230w, https://cache.pakistantoday.com.pk/Dr-Zafar-Mirza-2-768x432.jpg 768w, https://cache.pakistantoday.com.pk/Dr-Zafar-Mirza-2-640x360.jpg 640w, https://cache.pakistantoday.com.pk/Dr-Zafar-Mirza-2-300x169.jpg 300w, https://cache.pakistantoday.com.pk/Dr-Zafar-Mirza-2-1250x703.jpg 1250w, https://cache.pakistantoday.com.pk/Dr-Zafar-Mirza-2-400x225.jpg 400w, https://cache.pakistantoday.com.pk/Dr-Zafar-Mirza-2.jpg 1280w" sizes="(max-width: 230px) 100vw, 230px" /> </a>
</div>
<h2 class="entry-title"><a href="https://www.pakistantoday.com.pk/2020/10/23/dr-zafar-mirza-advises-govt-to-ramp-up-virus-testing/" title="Dr Zafar Mirza advises govt to ramp up virus testing">Dr Zafar Mirza advises govt to ramp up virus testing</a></h2>
</article>
</aside><aside id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6333816335372140" data-ad-slot="8386149709" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside id="pt_widget_recent_news_category-7" class="widget dw_focus_recents_posts latest-news"><h3 class="widget-title">LATEST NEWS</h3> <article class="item active has-thumbnail post-1150572 post type-post status-publish format-standard has-post-thumbnail hentry category-national content-print">
<div class="entry-thumbnail">
<a href="https://www.pakistantoday.com.pk/2020/10/24/pak-army-extends-best-wishes-to-un-on-75th-anniversary/">
<img width="230" height="130" src="https://cache.pakistantoday.com.pk/37-4-230x130.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/37-4-230x130.jpg 230w, https://cache.pakistantoday.com.pk/37-4-640x360.jpg 640w" sizes="(max-width: 230px) 100vw, 230px" /> </a>
</div>
<h2 class="entry-title"><a href="https://www.pakistantoday.com.pk/2020/10/24/pak-army-extends-best-wishes-to-un-on-75th-anniversary/" title="Pak Army extends best wishes to UN on 75th anniversary">Pak Army extends best wishes to UN on 75th anniversary</a></h2>
</article>
<article class="item has-thumbnail post-1150567 post type-post status-publish format-standard has-post-thumbnail hentry category-national content-print">
<div class="entry-thumbnail">
<a href="https://www.pakistantoday.com.pk/2020/10/24/nab-accepts-rs1-27bn-plea-bargain-of-pso-corruption-accused/">
<img width="230" height="130" src="https://cache.pakistantoday.com.pk/35-5-230x130.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/35-5-230x130.jpg 230w, https://cache.pakistantoday.com.pk/35-5-640x360.jpg 640w" sizes="(max-width: 230px) 100vw, 230px" /> </a>
</div>
<h2 class="entry-title"><a href="https://www.pakistantoday.com.pk/2020/10/24/nab-accepts-rs1-27bn-plea-bargain-of-pso-corruption-accused/" title="NAB accepts Rs1.27bn plea bargain of PSO corruption accused">NAB accepts Rs1.27bn plea bargain of PSO corruption accused</a></h2>
</article>
<article class="item has-thumbnail post-1150564 post type-post status-publish format-standard has-post-thumbnail hentry category-national content-print">
<div class="entry-thumbnail">
<a href="https://www.pakistantoday.com.pk/2020/10/24/another-pml-n-mpa-join-hands-with-cm-buzdar/">
<img width="230" height="130" src="https://cache.pakistantoday.com.pk/34-6-230x130.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/34-6-230x130.jpg 230w, https://cache.pakistantoday.com.pk/34-6-640x360.jpg 640w" sizes="(max-width: 230px) 100vw, 230px" /> </a>
</div>
<h2 class="entry-title"><a href="https://www.pakistantoday.com.pk/2020/10/24/another-pml-n-mpa-join-hands-with-cm-buzdar/" title="Another PML-N MPA join hands with CM Buzdar">Another PML-N MPA join hands with CM Buzdar</a></h2>
</article>
<article class="item has-thumbnail post-1150555 post type-post status-publish format-standard has-post-thumbnail hentry category-national content-print">
<div class="entry-thumbnail">
<a href="https://www.pakistantoday.com.pk/2020/10/24/thousands-gather-in-islamabad-to-demand-provincial-status-for-gb/">
<img width="230" height="130" src="https://cache.pakistantoday.com.pk/33-8-230x130.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/33-8-230x130.jpg 230w, https://cache.pakistantoday.com.pk/33-8-640x360.jpg 640w" sizes="(max-width: 230px) 100vw, 230px" /> </a>
</div>
<h2 class="entry-title"><a href="https://www.pakistantoday.com.pk/2020/10/24/thousands-gather-in-islamabad-to-demand-provincial-status-for-gb/" title="Thousands gather in Islamabad to demand provincial status for GB">Thousands gather in Islamabad to demand provincial status for GB</a></h2>
</article>
<article class="item has-thumbnail post-1150556 post type-post status-publish format-standard has-post-thumbnail hentry category-national content-print">
<div class="entry-thumbnail">
<a href="https://www.pakistantoday.com.pk/2020/10/24/kp-nangarhar-governors-vow-joint-efforts-for-stamping-out-polio/">
<img width="230" height="130" src="https://cache.pakistantoday.com.pk/31-6-230x130.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/31-6-230x130.jpg 230w, https://cache.pakistantoday.com.pk/31-6-640x360.jpg 640w" sizes="(max-width: 230px) 100vw, 230px" /> </a>
</div>
<h2 class="entry-title"><a href="https://www.pakistantoday.com.pk/2020/10/24/kp-nangarhar-governors-vow-joint-efforts-for-stamping-out-polio/" title="KP, Nangarhar governors vow joint efforts for stamping out polio">KP, Nangarhar governors vow joint efforts for stamping out polio</a></h2>
</article>
</aside> </div>
</div>
</div>
</div>

<footer id="colophon" class="site-footer dark" role="contentinfo">
<div class="container">
<div id="site-tools">
<div class="row">
<div class="span9"><ul class="breadcrumbs"><li><a href="https://www.pakistantoday.com.pk"><span>Pakistan Today</span></a> </li> <li><a href="https://www.pakistantoday.com.pk/category/comment/"><span>Comment</span></a></li><li> Still on grey list</li></ul></div>
<div class="span3"><a href="#" class="footer-toggle pull-right">Site index</a></div>
</div>
</div>
<div id="sidebar-footer" class="row-fluid">
<div id="sidebar-footer-1" class="span3 footerone_margin_top">
<aside id="pages-4" class="widget widget_pages">
<aside id="wp_widget__custom_pages-2" class="widget WP_Widget__Custom_Pages"><h3 class="widget-title">Pages</h3>
<ul>
<li class="page_item page-item-355"><a href="/contact-us/">Contact Us</a></li>
<li class="page_item page-item-1022"><a href="/advertise/">Advertise</a></li>
<li class="page_item page-item-997"><a href="/privacy-policy/">Privacy Policy</a></li>
<li class="page_item page-item-997"><a href="/terms-and-conditions/">Terms and Conditions</a></li>
</ul>
</aside>
</aside> </div>
<div id="sidebar-footer-2" class="span3">
<aside id="pages-4" class="widget widget_pages">
<aside id="wp_widget_pagess-3" class="widget WP_Widget_Pages"><h3 class="widget-title">Apps</h3>
<ul>
<li class="page_item page-item-997"><a href="https://play.google.com/store/apps/details?id=com.PakistanToday" target="_blank">Android</a></li>




</ul>
</aside>
</aside> </div>
<div id="sidebar-footer-3" class="span3">
<aside id="nav_menu-4" class="widget widget_nav_menu">
<aside id="wp_widget_social-2" class="widget WP_Widget_Pages"><h3 class="widget-title">Social</h3>
<div class="menu-hi-tech-container"><ul id="menu-hi-tech" class="menu"><li id="menu-item-259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-259 color-none"><a href="https://twitter.com/ePakistanToday" target="_blank"><i class="icon-twitter"></i> Twitter</a></li>
<li id="menu-item-260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260 color-none"><a href="https://www.facebook.com/PakistanToday" target="_blank"><i class="icon-facebook"></i> Facebook</a></li>
<li id="menu-item-261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261 color-none"><a href="https://plus.google.com/+pakistantoday" target="_blank"><i class="icon-google-plus"></i> Google+</a></li>
</ul></div></aside>
</aside> </div>
<div id="sidebar-footer-4" class="span3">
<aside id="text-47" class="widget widget_text"> <div class="textwidget"></div>
</aside> </div>
</div>
<div class="footer-shadown"></div>
</div>
<div id="site-info" class="container">
<div class="clearfix">
<div class="copyright">
<p>
"Dedicated to the legacy of the late Hameed Nizami"<br>
Arif Nizami (Editor)<br>
4-Shaarey Fatima Jinnah, Lahore<br>
Ph: +92 42 36375963-5 Fax: 042-36298302<br>
Ph: +92 51 2287273 Islamabad, Ph: +92 21 35381208-9 Karachi<br>
Email: <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="4421202d302b362d25280434252f2d3730252a302b20253d6a272b296a342f">[email&#160;protected]</a><br>
</p>
</div>
<div class="logo">
Powered by: <a href="http://mindblaze.net" title="High Performance Product Development">Mindblaze Technologies</a><br>
<p>High Performance Product Development</p>

</div>
</div>
</div>
</footer>
<a class="scroll-top" href="#masthead" title="Scroll to top">Top</a>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/plugins/akismet/_inc/form.js'></script>
<link rel='stylesheet' id='nlpcss-css' href='https://www.pakistantoday.com.pk/wp-content/plugins/network-latest-posts/css/default_style.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var pvcArgsFrontend = {"mode":"js","requestURL":"https:\/\/www.pakistantoday.com.pk\/wp-admin\/admin-ajax.php","postID":"1150586","nonce":"f02e4fc60a"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/plugins/post-views-counter/js/frontend.js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/plugins/aesop-story-engine/public/assets/js/ai-core.min.js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/plugins/page-links-to/js/new-tab.min.js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-includes/js/wp-embed.min.js'></script>
</body>
<script type="text/javascript">

    var _gaq = _gaq || [];
    _gaq.push(['_setAccount', 'UA-2182826-4']);
    _gaq.push(['_trackPageview']);

    (function () {
        var ga = document.createElement('script');
        ga.type = 'text/javascript';
        ga.async = true;
        ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(ga, s);
    })();

    jQuery(document).ready(function () {
        console.log("ready!");
        jQuery('body .tbl-read-more-box').trigger('click');
        /*
        setInterval(function () {
            console.log("trigger!");
            jQuery('.tbl-read-more-box').trigger('click');
            jQuery(".tbl-read-more-box").hide();
            jQuery('.tbl-read-more-btn').attr("style", "display: none !important");
        }, 1000);
        */
    });
</script>
</html>


