﻿﻿<!DOCTYPE html>
<html lang="en-GB">
<head>
<meta property="fb:pages" content="149267971770920" />
<meta charset="UTF-8" />
<meta name="google-site-verification" content="cecV0Kp7fVbQqEyyglHMAQ9kYCmnv_xp8GwshXyhU2s" />
<meta content="width=device-width, initial-scale=1.0, user-scalable=no" name="viewport">
<title>Qureshi calls Kashmir, Palestine disputes UN’s &#8216;most glaring issues&#8217; on body&#8217;s 75th anniversary | Pakistan Today</title>
<script src="/cdn-cgi/apps/head/rp_qL26s6h9EnV3s-3_oYrc-Hn0.js"></script><link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.pakistantoday.com.pk/xmlrpc.php" />
<!--[if lt IE 9]>
        <script src="https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/js/html5.js" type="text/javascript"></script>
        <![endif]-->

<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:creator" content="@">
<meta name="twitter:site" content="@">
<meta property="og:title" content="Qureshi calls Kashmir, Palestine disputes UN’s &#8216;most glaring issues&#8217; on body&#8217;s 75th anniversary">
<meta property="og:description" content="ISLAMABAD: Foreign Minister (FM) Shah Mahmood Qureshi on Tuesday termed Jammu and Kashmir and Palestine disputes as the &quot;most glaring issues&quot; of the United Nations (UN), adding that the people of occu">
<meta property="og:image" content="https://cache.pakistantoday.com.pk/FM-Qureshi-3-750x369.jpg">

<link rel="amphtml" href="https://www.pakistantoday.com.pk/2020/09/22/qureshi-calls-kashmir-palestine-disputes-uns-most-glaring-issues-on-bodys-75th-anniversary/amp/" /><link rel='dns-prefetch' href='//code.responsivevoice.org' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Pakistan Today &raquo; Feed" href="https://www.pakistantoday.com.pk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pakistan Today &raquo; Comments Feed" href="https://www.pakistantoday.com.pk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pakistan Today &raquo; Qureshi calls Kashmir, Palestine disputes UN’s &#8216;most glaring issues&#8217; on body&#8217;s 75th anniversary Comments Feed" href="https://www.pakistantoday.com.pk/2020/09/22/qureshi-calls-kashmir-palestine-disputes-uns-most-glaring-issues-on-bodys-75th-anniversary/feed/" />
<meta name="onesignal" content="wordpress-plugin" />
<link rel="manifest" href="https://www.pakistantoday.com.pk/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id=" />
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.pakistantoday.com.pk");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'cb16930b-00f3-4a3c-9fc0-d58cdaac084e';
oneSignal_options['autoRegister'] = true;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.pakistantoday.com.pk/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.6836a56b-23bd-4172-b38f-daf17d70b8cc";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.pakistantoday.com.pk\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='rv-style-css' href='https://www.pakistantoday.com.pk/wp-content/plugins/responsivevoice-text-to-speech/includes/css/responsivevoice.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://www.pakistantoday.com.pk/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css' href='https://www.pakistantoday.com.pk/wp-content/plugins/post-views-counter/css/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='ai-core-style-css' href='https://www.pakistantoday.com.pk/wp-content/plugins/aesop-story-engine/public/assets/css/ai-core.css' type='text/css' media='all' />
<style id='ai-core-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='dw_focus_template-css' href='https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/css/template.css' type='text/css' media='all' />
<link rel='stylesheet' id='dw_focus_responsive-css' href='https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/css/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='style-css' href='https://www.pakistantoday.com.pk/wp-content/themes/pt/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='print-style-css' href='https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/css/print.css' type='text/css' media='print' />
<script type='text/javascript' src='https://code.responsivevoice.org/1.5.8/responsivevoice.js?source=wp-plugin&#038;ver=4.9.5'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/js/bootstrap.min.js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/js/jquery.infinitescroll.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"https:\/\/www.pakistantoday.com.pk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/js/custom.js'></script>
<script type='text/javascript' src='//platform.twitter.com/widgets.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"https:\/\/www.pakistantoday.com.pk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/js/single-socials.js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/js/jquery.mouse.move.js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/js/jquery.swipe.js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/themes/pt/js/pt.js'></script>
<link rel='https://api.w.org/' href='https://www.pakistantoday.com.pk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.pakistantoday.com.pk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.pakistantoday.com.pk/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.5" />
<link rel="canonical" href="https://www.pakistantoday.com.pk/2020/09/22/qureshi-calls-kashmir-palestine-disputes-uns-most-glaring-issues-on-bodys-75th-anniversary/" />
<link rel='shortlink' href='https://www.pakistantoday.com.pk/?p=1145275' />
<link rel="alternate" type="application/json+oembed" href="https://www.pakistantoday.com.pk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pakistantoday.com.pk%2F2020%2F09%2F22%2Fqureshi-calls-kashmir-palestine-disputes-uns-most-glaring-issues-on-bodys-75th-anniversary%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.pakistantoday.com.pk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pakistantoday.com.pk%2F2020%2F09%2F22%2Fqureshi-calls-kashmir-palestine-disputes-uns-most-glaring-issues-on-bodys-75th-anniversary%2F&#038;format=xml" />
<script>
        var home_url = 'https://www.pakistantoday.com.pk';
        var THEME_STYLESHEET_URI = 'https://www.pakistantoday.com.pk/wp-content/themes/pt';
    </script>
<meta property="og:title" content="Qureshi calls Kashmir, Palestine disputes UN’s &#8216;most glaring issues&#8217; on body&#8217;s 75th anniversary" /><meta property="og:url" content="https://www.pakistantoday.com.pk/2020/09/22/qureshi-calls-kashmir-palestine-disputes-uns-most-glaring-issues-on-bodys-75th-anniversary/" /><meta property="og:image" content="https://cache.pakistantoday.com.pk/FM-Qureshi-3-750x369-640x360.jpg" /><meta property="og:description" content="ISLAMABAD: Foreign Minister (FM) Shah Mahmood Qureshi on Tuesday termed Jammu and Kashmir and Palestine disputes as the &#8220;most glaring issues&#8221; of the United Nations (UN), adding that the people of occupied&lt;a href=&quot;https://www.pakistantoday.com.pk/2020/09/22/qureshi-calls-kashmir-palestine-disputes-uns-most-glaring-issues-on-bodys-75th-anniversary/&quot; title=&quot;Read more&quot; &gt;...&lt;/a&gt;" /><link rel="shortcut icon" href="https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/img/favicon.ico">

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            function disqus_config() {
                this.callbacks.onReady.push(function () {

                    jQuery("div#disqus_thread iframe:first-child").css("display", "none");
                    jQuery("div#disqus_thread iframe:nth-child(3)").css("display", "none");

                });
            }
        </script>
<style>
            div#disqus_thread iframe:first-child {
                /*   display: none;*/
            }
            div#disqus_thread iframe:nth-child(3) {
                /*   display: none;*/
            }
        </style>
<script>
            /*
             googletag.cmd.push(function () {
             googletag.defineSlot('/21516551/HomePage_PT_Ad', [970, 250], 'div-gpt-ad-1550226908692-0').addService(googletag.pubads());
             googletag.pubads().enableSingleRequest();
             googletag.enableServices();
             });
             */
        </script>

<link rel="icon" href="https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/img/favicon.png" type="image/x-icon" />
<link rel="shortcut icon" href="https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/img/favicon.png" type="image/x-icon" />
<meta property="og:image" content="https://cache.pakistantoday.com.pk/FM-Qureshi-3-750x369.jpg" />
<script type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5c502329e205cab4"></script>
</head>
<body class="post-template-default single single-post postid-1145275 single-format-standard browser-chrome os-windows aesop-core aesop-on-pakistan-today desktop chrome  not-login group-blog">
<header id="masthead" class="site-header" role="banner">
<div class="container">
<div id="topBannerAds" style="text-align: center;"><aside id="text-45" class="widget widget_text"> <div class="textwidget"><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/21516551/billboardabovethefold', [970, 250], 'div-gpt-ad-1554471550653-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

<div id='div-gpt-ad-1554471550653-0' style='height:250px; width:970px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1554471550653-0'); });
</script>
</div>
</div>
</aside></div> <style>

                    #topBannerAds .widget.widget_text{
                        display: inline-block;
                    }
                </style>
<div id="header">
<div class="row">
<div style="display: none">
categoryTermID5----CategoryParentID0------ </div>
<div id="branding" class="span5 visible-desktop" style="margin: auto;float: none;">
<h1>
<a href="https://www.pakistantoday.com.pk/" title="Pakistan Today" rel="home">
Pakistan Today </a>
</h1>
</div>
<style type="text/css">
                            .site-header #branding a ,#colophon.dark #site-info .small-logo {
                                background-image: url(https://www.pakistantoday.com.pk/wp-content/themes/pt/images/PakistanToday.png) !important;
                                background-size: contain;
                            }

                            @media ( max-width: 979px ) {
                                .wrap-navigation .small-logo {
                                    background-color: white;
                                    background-image: url(https://www.pakistantoday.com.pk/wp-content/themes/pt/images/PakistanToday.png) !important;

                                }

                                .site-header .collapse-search {
                                    border: 0px;
                                }
                                .site-header .navbar .btn-navbar:hover {
                                    background: #fff;
                                }
                                .site-header .navbar .btn-navbar .icon-bar {
                                    background: #222;
                                }

                                .site-header .navbar .btn-navbar {
                                    border: 0px;
                                }
                                .site-header .collapse-search:hover {
                                    background: #fff;
                                }
                                .site-header .collapse-search i {
                                    color: #222;
                                }
                                .site-header #site-navigation.navbar{
                                    border: 0px;
                                }
                            }
                            .site-header #branding a{
                                width: 100%;
                            }
                            #header #sidebar-header .widget_text{
                                float: right;
                            }
                        </style>
</div>
</div>
<div class="btn-group top-news">
<a class="dropdown-toggle" data-toggle="dropdown" href="#">
<span class="number">15</span>
<span>New Articles today <i class="icon-caret-down"></i></span>
</a>
<div class="top-news-inner">
<ul class="dropdown-menu">
<div class="entry-meta">September 22, 2020</div>
<div class="row-fluid">
<ul>
<li class="has-thumbnail first">
<div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2020/09/22/ansar-abbasi-urges-pemra-to-take-notice-of-revealing-form-fitting-clothes-of-planeteers-linka-and-gi/" title="Ansar Abbasi urges Pemra to take notice of revealing, form fitting clothes of Planeteers Linka and Gi"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/55e6e2ce-cbd9-4f91-ad9f-24ece4395a97-110x110.jpeg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/55e6e2ce-cbd9-4f91-ad9f-24ece4395a97-110x110.jpeg 110w, https://cache.pakistantoday.com.pk/55e6e2ce-cbd9-4f91-ad9f-24ece4395a97-200x200.jpeg 200w, https://cache.pakistantoday.com.pk/55e6e2ce-cbd9-4f91-ad9f-24ece4395a97-300x300.jpeg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
<div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2020/09/22/ansar-abbasi-urges-pemra-to-take-notice-of-revealing-form-fitting-clothes-of-planeteers-linka-and-gi/" title="Ansar Abbasi urges Pemra to take notice of revealing, form fitting clothes of Planeteers Linka and Gi"> Ansar Abbasi urges Pemra to take notice of revealing, form fitting clothes of Planeteers Linka and Gi </a></div>
</li>
<li class="has-thumbnail">
<div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2020/09/22/angered-by-arab-israel-ties-palestine-quits-chairing-arab-league-sessions/" title="Angered by Arab-Israel ties, Palestine quits chairing Arab League sessions"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/download-1-38-110x110.jpeg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/download-1-38-110x110.jpeg 110w, https://cache.pakistantoday.com.pk/download-1-38-200x200.jpeg 200w, https://cache.pakistantoday.com.pk/download-1-38-300x300.jpeg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
<div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2020/09/22/angered-by-arab-israel-ties-palestine-quits-chairing-arab-league-sessions/" title="Angered by Arab-Israel ties, Palestine quits chairing Arab League sessions"> Angered by Arab-Israel ties, Palestine quits chairing Arab League sessions </a></div>
</li>
<li class="has-thumbnail">
<div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2020/09/22/qureshi-calls-kashmir-palestine-disputes-uns-most-glaring-issues-on-bodys-75th-anniversary/" title="Qureshi calls Kashmir, Palestine disputes UN’s &#8216;most glaring issues&#8217; on body&#8217;s 75th anniversary"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/FM-Qureshi-3-750x369-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/FM-Qureshi-3-750x369-110x110.jpg 110w, https://cache.pakistantoday.com.pk/FM-Qureshi-3-750x369-200x200.jpg 200w, https://cache.pakistantoday.com.pk/FM-Qureshi-3-750x369-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
<div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2020/09/22/qureshi-calls-kashmir-palestine-disputes-uns-most-glaring-issues-on-bodys-75th-anniversary/" title="Qureshi calls Kashmir, Palestine disputes UN’s &#8216;most glaring issues&#8217; on body&#8217;s 75th anniversary"> Qureshi calls Kashmir, Palestine disputes UN’s &#8216;most glaring issues&#8217; on body&#8217;s 75th anniversary </a></div>
</li>
<li class="has-thumbnail first">
<div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2020/09/22/ihc-orders-us-blogger-to-stay-in-country-till-next-hearing/" title="IHC orders US blogger to stay in country till next hearing"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/Cynthia-Ritchie-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/Cynthia-Ritchie-110x110.jpg 110w, https://cache.pakistantoday.com.pk/Cynthia-Ritchie-200x200.jpg 200w, https://cache.pakistantoday.com.pk/Cynthia-Ritchie-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
<div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2020/09/22/ihc-orders-us-blogger-to-stay-in-country-till-next-hearing/" title="IHC orders US blogger to stay in country till next hearing"> IHC orders US blogger to stay in country till next hearing </a></div>
</li>
<li class="has-thumbnail">
<div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2020/09/22/court-hands-death-sentence-to-two-mqm-workers-in-baldia-factory-fire-case/" title="Court hands death sentence to two MQM workers in Baldia factory fire case"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/1168768-image-1471975213-110x110.jpeg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/1168768-image-1471975213-110x110.jpeg 110w, https://cache.pakistantoday.com.pk/1168768-image-1471975213-200x200.jpeg 200w, https://cache.pakistantoday.com.pk/1168768-image-1471975213-300x300.jpeg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
<div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2020/09/22/court-hands-death-sentence-to-two-mqm-workers-in-baldia-factory-fire-case/" title="Court hands death sentence to two MQM workers in Baldia factory fire case"> Court hands death sentence to two MQM workers in Baldia factory fire case </a></div>
</li>
<li class="has-thumbnail">
<div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2020/09/22/perfectionist-mahira-khan-learning-how-to-act-for-upcoming-movie/" title="Perfectionist Mahira Khan learning how to act for upcoming movie"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/5b2cf714-cfff-46ce-95a4-f0aab581952d-110x110.jpeg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/5b2cf714-cfff-46ce-95a4-f0aab581952d-110x110.jpeg 110w, https://cache.pakistantoday.com.pk/5b2cf714-cfff-46ce-95a4-f0aab581952d-200x200.jpeg 200w, https://cache.pakistantoday.com.pk/5b2cf714-cfff-46ce-95a4-f0aab581952d-300x300.jpeg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
<div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2020/09/22/perfectionist-mahira-khan-learning-how-to-act-for-upcoming-movie/" title="Perfectionist Mahira Khan learning how to act for upcoming movie"> Perfectionist Mahira Khan learning how to act for upcoming movie </a></div>
</li>
<li class="has-thumbnail first">
<div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2020/09/22/india-bars-sikh-pilgrims-from-attending-guru-nanaks-death-anniversary/" title="India bars Sikh pilgrims from attending Guru Nanak&#8217;s death anniversary"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/865027-kartarpur-reuters-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/865027-kartarpur-reuters-110x110.jpg 110w, https://cache.pakistantoday.com.pk/865027-kartarpur-reuters-200x200.jpg 200w, https://cache.pakistantoday.com.pk/865027-kartarpur-reuters-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
<div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2020/09/22/india-bars-sikh-pilgrims-from-attending-guru-nanaks-death-anniversary/" title="India bars Sikh pilgrims from attending Guru Nanak&#8217;s death anniversary"> India bars Sikh pilgrims from attending Guru Nanak&#8217;s death anniversary </a></div>
</li>
<li class="has-thumbnail">
<div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2020/09/22/special-pia-flight-to-repatriate-217-nationals-from-china-official/" title="Special PIA flight to repatriate 217 nationals from China: official"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/229598_4602448_updates-2-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/229598_4602448_updates-2-110x110.jpg 110w, https://cache.pakistantoday.com.pk/229598_4602448_updates-2-200x200.jpg 200w, https://cache.pakistantoday.com.pk/229598_4602448_updates-2-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
<div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2020/09/22/special-pia-flight-to-repatriate-217-nationals-from-china-official/" title="Special PIA flight to repatriate 217 nationals from China: official"> Special PIA flight to repatriate 217 nationals from China: official </a></div>
</li>
<li class="has-thumbnail">
<div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2020/09/22/soldier-martyred-in-attack-from-afghan-side-ispr/" title="Soldier martyred in attack from Afghan side: ISPR"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/l_187244_011009_updates-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/l_187244_011009_updates-110x110.jpg 110w, https://cache.pakistantoday.com.pk/l_187244_011009_updates-200x200.jpg 200w, https://cache.pakistantoday.com.pk/l_187244_011009_updates-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
<div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2020/09/22/soldier-martyred-in-attack-from-afghan-side-ispr/" title="Soldier martyred in attack from Afghan side: ISPR"> Soldier martyred in attack from Afghan side: ISPR </a></div>
</li>
<li class="has-thumbnail first">
<div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2020/09/22/phase-3-covid-19-vaccine-trial-begins-in-pakistan/" title="Phase 3 Covid-19 vaccine trial begins in Pakistan"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/download-133-110x110.jpeg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/download-133-110x110.jpeg 110w, https://cache.pakistantoday.com.pk/download-133-200x200.jpeg 200w, https://cache.pakistantoday.com.pk/download-133-300x300.jpeg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
<div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2020/09/22/phase-3-covid-19-vaccine-trial-begins-in-pakistan/" title="Phase 3 Covid-19 vaccine trial begins in Pakistan"> Phase 3 Covid-19 vaccine trial begins in Pakistan </a></div>
</li>
<li class="has-thumbnail">
<div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2020/09/22/ncoc-okays-resumption-of-secondary-classes-from-tomorrow/" title="NCOC okays resumption of secondary classes from tomorrow"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/5f33907573801-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/5f33907573801-110x110.jpg 110w, https://cache.pakistantoday.com.pk/5f33907573801-200x200.jpg 200w, https://cache.pakistantoday.com.pk/5f33907573801-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
<div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2020/09/22/ncoc-okays-resumption-of-secondary-classes-from-tomorrow/" title="NCOC okays resumption of secondary classes from tomorrow"> NCOC okays resumption of secondary classes from tomorrow </a></div>
</li>
<li class="has-thumbnail">
<div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2020/09/22/australia-attempts-to-rescue-hundreds-of-stranded-pilot-whales/" title="Australia attempts to rescue hundreds of stranded pilot whales"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/2020_09_22_104596_1600746197._large-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/2020_09_22_104596_1600746197._large-110x110.jpg 110w, https://cache.pakistantoday.com.pk/2020_09_22_104596_1600746197._large-200x200.jpg 200w, https://cache.pakistantoday.com.pk/2020_09_22_104596_1600746197._large-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
<div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2020/09/22/australia-attempts-to-rescue-hundreds-of-stranded-pilot-whales/" title="Australia attempts to rescue hundreds of stranded pilot whales"> Australia attempts to rescue hundreds of stranded pilot whales </a></div>
</li>
<li class="has-thumbnail first">
<div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2020/09/22/world-powers-set-to-take-the-stage-virtually-at-un-debate/" title="World powers set to take the stage, virtually, at UN debate"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/download-132-110x110.jpeg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/download-132-110x110.jpeg 110w, https://cache.pakistantoday.com.pk/download-132-200x200.jpeg 200w, https://cache.pakistantoday.com.pk/download-132-300x300.jpeg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
<div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2020/09/22/world-powers-set-to-take-the-stage-virtually-at-un-debate/" title="World powers set to take the stage, virtually, at UN debate"> World powers set to take the stage, virtually, at UN debate </a></div>
</li>
<li class="has-thumbnail">
<div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2020/09/22/trump-aims-to-use-un-address-to-send-strong-message-to-china/" title="Trump aims to use UN address to send strong message to China"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/777016-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/777016-110x110.jpg 110w, https://cache.pakistantoday.com.pk/777016-200x200.jpg 200w, https://cache.pakistantoday.com.pk/777016-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
<div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2020/09/22/trump-aims-to-use-un-address-to-send-strong-message-to-china/" title="Trump aims to use UN address to send strong message to China"> Trump aims to use UN address to send strong message to China </a></div>
</li>
<li class="has-thumbnail">
<div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2020/09/22/epaper-september-22-lhr-2020/" title="Epaper – September 22 LHR 2020"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/01-FRONT-PAGE-22-09-2020-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/01-FRONT-PAGE-22-09-2020-110x110.jpg 110w, https://cache.pakistantoday.com.pk/01-FRONT-PAGE-22-09-2020-200x200.jpg 200w, https://cache.pakistantoday.com.pk/01-FRONT-PAGE-22-09-2020-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
<div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2020/09/22/epaper-september-22-lhr-2020/" title="Epaper – September 22 LHR 2020"> Epaper – September 22 LHR 2020 </a></div>
</li>
</ul>
</div>
</ul>
</div>
</div>
<div class="wrap-navigation">
<nav id="site-navigation" class="main-navigation navbar" role="navigation">
<div class="navbar-inner">
<button class="btn btn-navbar" data-target=".nav-collapse" data-toggle="collapse" type="button">
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<button class="collapse-search hidden-desktop" data-target=".search-collapse" data-toggle="collapse">
<i class="icon-search"></i>
</button>
<a class="small-logo hidden-desktop" rel="home" title="DW Focus" href="https://www.pakistantoday.com.pk/">PakistanToday</a>
<ul class="social-links visible-desktop">
</ul>
<div class="search-collapse collapse">
<form method="get" name="searchForm" class="searchForm" action="https://www.pakistantoday.com.pk/" role="search">
<input type="text" class="field" name="s" value="" placeholder="Search" />
<input type="submit" class="submit" name="submit" value="Search" />
</form>
</div>
<div class="nav-collapse collapse">
<ul id="menu-pt-menu" class="nav"><li id="menu-item-163111" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163111 0"><a href="/">Headlines</a></li>
<li id="menu-item-163120" class="cat-national menu-item menu-item-type-post_type menu-item-object-page menu-item-163120 0"><a href="https://www.pakistantoday.com.pk/national/">National</a></li>
<li id="menu-item-163119" class="cat-city menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-parent-item menu-item-163119 0"><a href="https://www.pakistantoday.com.pk/city/">City</a><i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
<li id="menu-item-163118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163118 active 1"><a href="https://www.pakistantoday.com.pk/karachi/">Karachi</a></li>
<li id="menu-item-163117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163117 1"><a href="https://www.pakistantoday.com.pk/lahore/">Lahore</a></li>
<li id="menu-item-163116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163116 1"><a href="https://www.pakistantoday.com.pk/islamabad/">Islamabad</a></li>
</ul>
</li>
<li id="menu-item-590937" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-590937 0"><a target="_blank" href="https://profit.pakistantoday.com.pk">Business</a></li>
<li id="menu-item-1031989" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1031989 color-none 0"><a href="https://www.pakistantoday.com.pk/category/foreign/">Foreign</a><div class="sub-mega-wrap">
<div class='subcat'></div>
</div>
</li>
<li id="menu-item-1005762" class="cat-entertainment menu-item menu-item-type-custom menu-item-object-custom menu-item-1005762 0"><a target="_blank" href="https://paperazzi.pakistantoday.com.pk/">Entertainment</a></li>
<li id="menu-item-163112" class="cat-sports menu-item menu-item-type-post_type menu-item-object-page menu-item-163112 0"><a href="https://www.pakistantoday.com.pk/sports/">Sports</a></li>
<li id="menu-item-163439" class="cat-comment menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-parent-item menu-item-163439 0"><a href="https://www.pakistantoday.com.pk/comment/">Comment</a><i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
<li id="menu-item-163441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163441 active 1"><a href="https://www.pakistantoday.com.pk/editorials/">Editorials</a></li>
<li id="menu-item-163438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163438 1"><a href="https://www.pakistantoday.com.pk/columns/">Columns</a></li>
<li id="menu-item-266812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-266812 1"><a href="https://www.pakistantoday.com.pk/whites-lies/">Whites lies</a></li>
<li id="menu-item-163437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163437 1"><a href="https://www.pakistantoday.com.pk/cartoons/">Cartoons</a></li>
<li id="menu-item-163440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163440 1"><a href="https://www.pakistantoday.com.pk/editors-mail/">Editor&#8217;s mail</a></li>
</ul>
</li>
<li id="menu-item-342756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-342756 0"><a href="https://www.pakistantoday.com.pk/features/">Features</a></li>
<li id="menu-item-163128" class="cat-e-paper menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-parent-item menu-item-163128 0"><a>E-Paper</a><i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
<li id="menu-item-266804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-266804 active 1"><a href="https://www.pakistantoday.com.pk/epaper-lahore/">Lahore</a></li>
<li id="menu-item-307780" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307780 1"><a href="https://www.pakistantoday.com.pk/epaper-karachi/">Karachi</a></li>
<li id="menu-item-307779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307779 1"><a href="https://www.pakistantoday.com.pk/epaper-islamabad/">Islamabad</a></li>
<li id="menu-item-295433" class="cat-paperazzi menu-item menu-item-type-post_type menu-item-object-page menu-item-295433 1"><a href="https://www.pakistantoday.com.pk/paperazzi/">Paperazzi</a></li>
<li id="menu-item-303362" class="cat-dna menu-item menu-item-type-post_type menu-item-object-page menu-item-303362 1"><a href="https://www.pakistantoday.com.pk/dna/">DNA</a></li>
<li id="menu-item-1013331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1013331 1"><a href="https://profit.pakistantoday.com.pk/category/magazine/">Profit Magazine</a></li>
<li id="menu-item-628812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-628812 1"><a href="https://www.pakistantoday.com.pk/epaper-thedependent/">Epaper theDependent</a></li>
</ul>
</li>
<li id="menu-item-619730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-619730 0"><a target="_blank" href="https://www.pakistantoday.com.pk/thedependent/">The Dependent</a></li>
</ul> </div>
</div>
</nav>
<div id="under-navigation" class="clearfix under-navigation">
<div class="row-fluid">

<div class="span9">
<aside id="pt_widget_headlines-2" class="widget dw_focus_headlines"> <h3 class="widget-title">Trending</h3> <div class="headlines" data-interval="5000">
<ul>
<li><a href="https://www.pakistantoday.com.pk/2020/09/22/ansar-abbasi-urges-pemra-to-take-notice-of-revealing-form-fitting-clothes-of-planeteers-linka-and-gi/">Ansar Abbasi urges Pemra to take notice of revealing, form fitting clothes of Planeteers Linka and Gi</a><span class="time_diff"> - 49 mins ago</span></li>
<li><a href="https://www.pakistantoday.com.pk/2020/09/22/angered-by-arab-israel-ties-palestine-quits-chairing-arab-league-sessions/">Angered by Arab-Israel ties, Palestine quits chairing Arab League sessions</a><span class="time_diff"> - about 1 hour ago</span></li>
<li><a href="https://www.pakistantoday.com.pk/2020/09/22/qureshi-calls-kashmir-palestine-disputes-uns-most-glaring-issues-on-bodys-75th-anniversary/">Qureshi calls Kashmir, Palestine disputes UN’s &#8216;most glaring issues&#8217; on body&#8217;s 75th anniversary</a><span class="time_diff"> - about 1 hour ago</span></li>
<li><a href="https://www.pakistantoday.com.pk/2020/09/22/ihc-orders-us-blogger-to-stay-in-country-till-next-hearing/">IHC orders US blogger to stay in country till next hearing</a><span class="time_diff"> - about 1 hour ago</span></li>
<li><a href="https://www.pakistantoday.com.pk/2020/09/21/govt-tells-opp-to-avoid-dragging-institutions-into-politics/">Govt tells Opp to avoid dragging institutions into politics</a><span class="time_diff"> - 2 hours ago</span></li>
</ul>
</div>
</aside> </div>
<div class="span3 "> <form method="get" name="searchForm" class="searchForm" action="https://www.pakistantoday.com.pk/" role="search">
<input type="text" class="field" name="s" value="" placeholder="Search" />
<input type="submit" class="submit" name="submit" value="Search" />
</form>
</div>
</div>
</div>
</div>
</div>
</header> 
<div id="main">
<div class="container">
<div class="row">
<div id="primary" class="site-content span9">
<article id="post-1145275" class="clearfix post-1145275 post type-post status-publish format-standard has-post-thumbnail hentry category-national content-print">
<header class="entry-header">
<h1 class="entry-title">Qureshi calls Kashmir, Palestine disputes UN’s &#8216;most glaring issues&#8217; on body&#8217;s 75th anniversary</h1>
<div class="entry-meta capital">
by Staff Report , (Last Updated about 1 hour ago) <div class="addthis_inline_share_toolbox_33ji"></div>
</div>
</header>
<div class="entry-thumbnail">
<img width="750" height="369" src="https://cache.pakistantoday.com.pk/FM-Qureshi-3-750x369.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/FM-Qureshi-3-750x369.jpg 750w, https://cache.pakistantoday.com.pk/FM-Qureshi-3-750x369-300x148.jpg 300w, https://cache.pakistantoday.com.pk/FM-Qureshi-3-750x369-400x197.jpg 400w" sizes="(max-width: 750px) 100vw, 750px" /> </div>
<div class="entry-content">
<p><strong>ISLAMABAD:</strong> Foreign Minister (FM) Shah Mahmood Qureshi on Tuesday termed Jammu and Kashmir and Palestine disputes as the &#8220;most glaring issues&#8221; of the United Nations (UN), adding that the people of occupied Kashmir and Palestine &#8220;still await the fulfilment of right of self-determination&#8221;.</p>
<p>&#8220;We the peoples of the UN must rise to meet the global challenges faced, both historic and current,&#8221; he said in a tweet.</p>
<p>&#8220;While we have seen enormous international cooperation to combat Covid-19, it has failed to unify humanity as it could have.&#8221;</p>
<p>The foreign minister also stated that &#8220;the very forces that led to the Second World War, racism and fascism are taking the shape of rising xenophobia and Islamophobia&#8221;.</p>
<p>On UN&#8217;s 75th anniversary, the FM said, &#8220;Pakistan reaffirms our ardent commitment to upholding the spirit of multilateralism [&#8230;] It is our conviction that for the UN, its values and its architecture, there is no alternative&#8221;.</p>
<p>On Monday, the world’s various nations came together to deliver a declaration commemorating this anniversary of the UN, saying the determination with which all countries come together “has rarely been greater” amid global challenges ranging from the coronavirus pandemic to climate change and violent extremism.</p>
<p>The declaration, approved by 193 member nations at the predominantly virtual commemoration, praises the UN as the only global organisation with the power to bring countries together and give “hope to so many people for a better world and [&#8230;] deliver the future we want&#8221;.</p>
<p>The declaration says the world “is plagued by growing inequality, poverty, hunger, armed conflicts, terrorism, insecurity, climate change and pandemics”. It states that the poorest and least developed countries are falling behind, decolonisation is not yet complete and people are forced to make dangerous journeys in search of refuge.</p>
<p>Pakistan has regularly raised the Kashmir issue on different UN platforms over the years, including UN General Assembly (UNGA). The issue has also been raised by China in the UN Security Council (UNSC) three times since New Delhi stripped the occupied territory of its special status last year — a move that was met with much furore in Pakistan.</p>
<p>Islamabad has pointed out that stripping the occupied territory of its special status goes against resolutions passed by the UNSC that dictate that the residents of Kashmir should be given the right to self-determination.</p>
<p>The Indian government, however, argues that the move has ended the &#8216;disputed&#8217; nature of occupied Kashmir and therefore it should be removed from the council’s agenda.</p>
<p>According to diplomatic sources at the UN headquarters in New York, India has long sought to remove the “India-Pakistan Question” from the agenda of the UNSC. Despite its best efforts, India’s attempts have failed consistently.</p>
</div>
<footer class="entry-meta entry-meta-bottom">
</footer>

<script>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</script>
<section style="text-align:center;">
<script>
                google_ad_client = 'ca-pub-6333816335372140';
                google_ad_channel = '9369381707';
                google_override_format = 'true';
                google_ad_format = '728x90';
                    google_ad_width = 728;
                    google_ad_height = 90;
                    google_font_face = 'verdana';
                    google_color_link = '#000000';
                    google_color_text = '#000000';
                    google_color_bg = '#FFFFFF';
                    google_color_url = '#000000';
                    google_language = 'en';
            </script>
<script src="https://pagead2.googlesyndication.com/pagead/show_ads.js"></script>
</section>
<br><br>
</article>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/09/22/qureshi-calls-kashmir-palestine-disputes-uns-most-glaring-issues-on-bodys-75th-anniversary/#respond" style="display:none;">Cancel reply</a></small></h3> <form action="https://www.pakistantoday.com.pk/wp-comments-post.php" method="post" id="commentform" class="comment-form">
<p class="comment-form-comment"> <textarea id="comment" placeholder="Your comment..." name="comment" rows="4" aria-required="true"></textarea></p><div class="row-fluid"><p class="comment-form-author field"><i class="icon-user"></i><input id="author" name="author" type="text" value="" size="30" aria-required='true' /><label for="author">Your Name</label> <span class="required">*</span></p>
<p class="comment-form-email field"><i class="icon-envelope-alt"></i><input id="email" name="email" type="text" value="" size="30" aria-required='true' /><label for="email">Your Email</label> <span class="required">*</span></p>
<p class="comment-form-url field"><i class="icon-link"></i><input id="url" name="url" type="text" value="" size="30" /><label for="url">Website</label> <span class="required">*</span></p> </div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='1145275' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d9b6f8676c" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="52" /></p> </form>
</div>
</div>
</div>
<div id="secondary" class="widget-area span3" role="complementary">
<aside id="pt_widget_recent_news_category-6" class="widget dw_focus_recents_posts latest-news"><h3 class="widget-title">TRENDING NEWS</h3> <article class="item active has-thumbnail post-1145261 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-trending content-print">
<div class="entry-thumbnail">
 <a href="https://www.pakistantoday.com.pk/2020/09/22/india-bars-sikh-pilgrims-from-attending-guru-nanaks-death-anniversary/">
<img width="230" height="130" src="https://cache.pakistantoday.com.pk/865027-kartarpur-reuters-230x130.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/865027-kartarpur-reuters-230x130.jpg 230w, https://cache.pakistantoday.com.pk/865027-kartarpur-reuters-300x169.jpg 300w, https://cache.pakistantoday.com.pk/865027-kartarpur-reuters-400x225.jpg 400w, https://cache.pakistantoday.com.pk/865027-kartarpur-reuters.jpg 640w" sizes="(max-width: 230px) 100vw, 230px" /> </a>
</div>
<h2 class="entry-title"><a href="https://www.pakistantoday.com.pk/2020/09/22/india-bars-sikh-pilgrims-from-attending-guru-nanaks-death-anniversary/" title="India bars Sikh pilgrims from attending Guru Nanak&#8217;s death anniversary">India bars Sikh pilgrims from attending Guru Nanak&#8217;s death anniversary</a></h2>
</article>
<article class="item has-thumbnail post-1145206 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-trending content-print">
<div class="entry-thumbnail">
<a href="https://www.pakistantoday.com.pk/2020/09/21/military-has-no-direct-or-indirect-role-in-politics-ministers-told-at-reported-huddle/">
<img width="230" height="130" src="https://cache.pakistantoday.com.pk/COAS-Bajwa-3-230x130.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/COAS-Bajwa-3-230x130.jpg 230w, https://cache.pakistantoday.com.pk/COAS-Bajwa-3-768x432.jpg 768w, https://cache.pakistantoday.com.pk/COAS-Bajwa-3-640x360.jpg 640w, https://cache.pakistantoday.com.pk/COAS-Bajwa-3-300x169.jpg 300w, https://cache.pakistantoday.com.pk/COAS-Bajwa-3-400x225.jpg 400w, https://cache.pakistantoday.com.pk/COAS-Bajwa-3.jpg 800w" sizes="(max-width: 230px) 100vw, 230px" /> </a>
</div>
<h2 class="entry-title"><a href="https://www.pakistantoday.com.pk/2020/09/21/military-has-no-direct-or-indirect-role-in-politics-ministers-told-at-reported-huddle/" title="Military has no direct or indirect role in politics, ministers told at reported huddle">Military has no direct or indirect role in politics, ministers told at reported huddle</a></h2>
</article>
<article class="item has-thumbnail post-1145137 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-trending content-print already-exported">
<div class="entry-thumbnail">
<a href="https://www.pakistantoday.com.pk/2020/09/21/pml-n-supremo-will-now-take-political-asylum-in-the-uk-rasheed/">
<img width="230" height="130" src="https://cache.pakistantoday.com.pk/2012/08/sheikh-Rashid-APP-230x130.jpg" class="attachment-medium size-medium wp-post-image" alt="" /> </a>
</div>
<h2 class="entry-title"><a href="https://www.pakistantoday.com.pk/2020/09/21/pml-n-supremo-will-now-take-political-asylum-in-the-uk-rasheed/" title="PML-N supremo will now take political asylum in the UK: Rasheed">PML-N supremo will now take political asylum in the UK: Rasheed</a></h2>
</article>
<article class="item has-thumbnail post-1145120 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-trending content-print already-exported">
<div class="entry-thumbnail">
<a href="https://www.pakistantoday.com.pk/2020/09/21/fia-recovers-billions-from-suleman-shehbazs-employees-bank-accounts/">
<img width="230" height="130" src="https://cache.pakistantoday.com.pk/458410_2649905_salman-shehbaz1_akhbar-230x130.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/458410_2649905_salman-shehbaz1_akhbar-230x130.jpg 230w, https://cache.pakistantoday.com.pk/458410_2649905_salman-shehbaz1_akhbar-640x360.jpg 640w, https://cache.pakistantoday.com.pk/458410_2649905_salman-shehbaz1_akhbar-300x171.jpg 300w, https://cache.pakistantoday.com.pk/458410_2649905_salman-shehbaz1_akhbar.jpg 700w" sizes="(max-width: 230px) 100vw, 230px" /> </a>
</div>
<h2 class="entry-title"><a href="https://www.pakistantoday.com.pk/2020/09/21/fia-recovers-billions-from-suleman-shehbazs-employees-bank-accounts/" title="FIA recovers billions from Suleman Shehbaz&#8217;s employees&#8217; bank accounts">FIA recovers billions from Suleman Shehbaz&#8217;s employees&#8217; bank accounts</a></h2>
</article>
</aside><aside id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6333816335372140" data-ad-slot="8386149709" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside id="pt_widget_recent_news_category-7" class="widget dw_focus_recents_posts latest-news"><h3 class="widget-title">LATEST NEWS</h3> <article class="item active has-thumbnail post-1145277 post type-post status-publish format-standard has-post-thumbnail hentry category-national content-print">
<div class="entry-thumbnail">
<a href="https://www.pakistantoday.com.pk/2020/09/22/angered-by-arab-israel-ties-palestine-quits-chairing-arab-league-sessions/">
 <img width="230" height="130" src="https://cache.pakistantoday.com.pk/download-1-38-230x130.jpeg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/download-1-38-230x130.jpeg 230w, https://cache.pakistantoday.com.pk/download-1-38-640x360.jpeg 640w" sizes="(max-width: 230px) 100vw, 230px" /> </a>
</div>
<h2 class="entry-title"><a href="https://www.pakistantoday.com.pk/2020/09/22/angered-by-arab-israel-ties-palestine-quits-chairing-arab-league-sessions/" title="Angered by Arab-Israel ties, Palestine quits chairing Arab League sessions">Angered by Arab-Israel ties, Palestine quits chairing Arab League sessions</a></h2>
</article>
<article class="item has-thumbnail post-1145275 post type-post status-publish format-standard has-post-thumbnail hentry category-national content-print">
<div class="entry-thumbnail">
<a href="https://www.pakistantoday.com.pk/2020/09/22/qureshi-calls-kashmir-palestine-disputes-uns-most-glaring-issues-on-bodys-75th-anniversary/">
 <img width="230" height="130" src="https://cache.pakistantoday.com.pk/FM-Qureshi-3-750x369-230x130.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/FM-Qureshi-3-750x369-230x130.jpg 230w, https://cache.pakistantoday.com.pk/FM-Qureshi-3-750x369-640x360.jpg 640w" sizes="(max-width: 230px) 100vw, 230px" /> </a>
</div>
<h2 class="entry-title"><a href="https://www.pakistantoday.com.pk/2020/09/22/qureshi-calls-kashmir-palestine-disputes-uns-most-glaring-issues-on-bodys-75th-anniversary/" title="Qureshi calls Kashmir, Palestine disputes UN’s &#8216;most glaring issues&#8217; on body&#8217;s 75th anniversary">Qureshi calls Kashmir, Palestine disputes UN’s &#8216;most glaring issues&#8217; on body&#8217;s 75th anniversary</a></h2>
</article>
<article class="item has-thumbnail post-1145265 post type-post status-publish format-standard has-post-thumbnail hentry category-national content-print">
<div class="entry-thumbnail">
<a href="https://www.pakistantoday.com.pk/2020/09/22/ihc-orders-us-blogger-to-stay-in-country-till-next-hearing/">
<img width="230" height="130" src="https://cache.pakistantoday.com.pk/Cynthia-Ritchie-230x130.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/Cynthia-Ritchie-230x130.jpg 230w, https://cache.pakistantoday.com.pk/Cynthia-Ritchie-640x360.jpg 640w" sizes="(max-width: 230px) 100vw, 230px" /> </a>
</div>
<h2 class="entry-title"><a href="https://www.pakistantoday.com.pk/2020/09/22/ihc-orders-us-blogger-to-stay-in-country-till-next-hearing/" title="IHC orders US blogger to stay in country till next hearing">IHC orders US blogger to stay in country till next hearing</a></h2>
</article>
<article class="item has-thumbnail post-1145261 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-trending content-print">
<div class="entry-thumbnail">
<a href="https://www.pakistantoday.com.pk/2020/09/22/india-bars-sikh-pilgrims-from-attending-guru-nanaks-death-anniversary/">
<img width="230" height="130" src="https://cache.pakistantoday.com.pk/865027-kartarpur-reuters-230x130.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/865027-kartarpur-reuters-230x130.jpg 230w, https://cache.pakistantoday.com.pk/865027-kartarpur-reuters-300x169.jpg 300w, https://cache.pakistantoday.com.pk/865027-kartarpur-reuters-400x225.jpg 400w, https://cache.pakistantoday.com.pk/865027-kartarpur-reuters.jpg 640w" sizes="(max-width: 230px) 100vw, 230px" /> </a>
</div>
<h2 class="entry-title"><a href="https://www.pakistantoday.com.pk/2020/09/22/india-bars-sikh-pilgrims-from-attending-guru-nanaks-death-anniversary/" title="India bars Sikh pilgrims from attending Guru Nanak&#8217;s death anniversary">India bars Sikh pilgrims from attending Guru Nanak&#8217;s death anniversary</a></h2>
</article>
<article class="item has-thumbnail post-1145254 post type-post status-publish format-standard has-post-thumbnail hentry category-national content-print">
<div class="entry-thumbnail">
 <a href="https://www.pakistantoday.com.pk/2020/09/22/special-pia-flight-to-repatriate-217-nationals-from-china-official/">
<img width="230" height="130" src="https://cache.pakistantoday.com.pk/229598_4602448_updates-2-230x130.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/229598_4602448_updates-2-230x130.jpg 230w, https://cache.pakistantoday.com.pk/229598_4602448_updates-2-640x360.jpg 640w, https://cache.pakistantoday.com.pk/229598_4602448_updates-2-300x171.jpg 300w, https://cache.pakistantoday.com.pk/229598_4602448_updates-2.jpg 700w" sizes="(max-width: 230px) 100vw, 230px" /> </a>
</div>
<h2 class="entry-title"><a href="https://www.pakistantoday.com.pk/2020/09/22/special-pia-flight-to-repatriate-217-nationals-from-china-official/" title="Special PIA flight to repatriate 217 nationals from China: official">Special PIA flight to repatriate 217 nationals from China: official</a></h2>
</article>
</aside> </div>
</div>
</div>
</div>

<footer id="colophon" class="site-footer dark" role="contentinfo">
<div class="container">
<div id="site-tools">
<div class="row">
<div class="span9"><ul class="breadcrumbs"><li><a href="https://www.pakistantoday.com.pk"><span>Pakistan Today</span></a> </li> <li><a href="https://www.pakistantoday.com.pk/category/national/"><span>National</span></a></li><li> Qureshi calls Kashmir, Palestine disputes UN’s &#8216;most glaring issues&#8217; on body&#8217;s 75th anniversary</li></ul></div>
<div class="span3"><a href="#" class="footer-toggle pull-right">Site index</a></div>
</div>
</div>
<div id="sidebar-footer" class="row-fluid">
<div id="sidebar-footer-1" class="span3 footerone_margin_top">
<aside id="pages-4" class="widget widget_pages">
<aside id="wp_widget__custom_pages-2" class="widget WP_Widget__Custom_Pages"><h3 class="widget-title">Pages</h3>
<ul>
<li class="page_item page-item-355"><a href="/contact-us/">Contact Us</a></li>
<li class="page_item page-item-1022"><a href="/advertise/">Advertise</a></li>
<li class="page_item page-item-997"><a href="/privacy-policy/">Privacy Policy</a></li>
<li class="page_item page-item-997"><a href="/terms-and-conditions/">Terms and Conditions</a></li>
</ul>
</aside>
</aside> </div>
 <div id="sidebar-footer-2" class="span3">
<aside id="pages-4" class="widget widget_pages">
<aside id="wp_widget_pagess-3" class="widget WP_Widget_Pages"><h3 class="widget-title">Apps</h3>
<ul>
<li class="page_item page-item-997"><a href="https://play.google.com/store/apps/details?id=com.PakistanToday" target="_blank">Android</a></li>




</ul>
</aside>
</aside> </div>
<div id="sidebar-footer-3" class="span3">
<aside id="nav_menu-4" class="widget widget_nav_menu">
<aside id="wp_widget_social-2" class="widget WP_Widget_Pages"><h3 class="widget-title">Social</h3>
<div class="menu-hi-tech-container"><ul id="menu-hi-tech" class="menu"><li id="menu-item-259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-259 color-none"><a href="https://twitter.com/ePakistanToday" target="_blank"><i class="icon-twitter"></i> Twitter</a></li>
<li id="menu-item-260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260 color-none"><a href="https://www.facebook.com/PakistanToday" target="_blank"><i class="icon-facebook"></i> Facebook</a></li>
<li id="menu-item-261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261 color-none"><a href="https://plus.google.com/+pakistantoday" target="_blank"><i class="icon-google-plus"></i> Google+</a></li>
</ul></div></aside>
</aside> </div>
<div id="sidebar-footer-4" class="span3">
<aside id="text-47" class="widget widget_text"> <div class="textwidget"></div>
</aside> </div>
</div>
<div class="footer-shadown"></div>
</div>
<div id="site-info" class="container">
<div class="clearfix">
<div class="copyright">
<p>
"Dedicated to the legacy of the late Hameed Nizami"<br>
Arif Nizami (Editor)<br>
4-Shaarey Fatima Jinnah, Lahore<br>
Ph: +92 42 36375963-5 Fax: 042-36298302<br>
Ph: +92 51 2287273 Islamabad, Ph: +92 21 35381208-9 Karachi<br>
Email: <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="7411101d001b061d15183404151f1d0700151a001b10150d5a171b195a041f">[email&#160;protected]</a><br>
</p>
</div>
<div class="logo">
Powered by: <a href="http://mindblaze.net" title="High Performance Product Development">Mindblaze Technologies</a><br>
<p>High Performance Product Development</p>

</div>
</div>
</div>
</footer>
<a class="scroll-top" href="#masthead" title="Scroll to top">Top</a>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/plugins/akismet/_inc/form.js'></script>
<link rel='stylesheet' id='nlpcss-css' href='https://www.pakistantoday.com.pk/wp-content/plugins/network-latest-posts/css/default_style.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var pvcArgsFrontend = {"mode":"js","requestURL":"https:\/\/www.pakistantoday.com.pk\/wp-admin\/admin-ajax.php","postID":"1145275","nonce":"56f368f28b"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/plugins/post-views-counter/js/frontend.js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/plugins/aesop-story-engine/public/assets/js/ai-core.min.js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/plugins/page-links-to/js/new-tab.min.js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-includes/js/wp-embed.min.js'></script>
</body>
<script type="text/javascript">

    var _gaq = _gaq || [];
    _gaq.push(['_setAccount', 'UA-2182826-4']);
    _gaq.push(['_trackPageview']);

    (function () {
        var ga = document.createElement('script');
        ga.type = 'text/javascript';
        ga.async = true;
        ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(ga, s);
    })();

    jQuery(document).ready(function () {
        console.log("ready!");
        jQuery('body .tbl-read-more-box').trigger('click');
        /*
        setInterval(function () {
            console.log("trigger!");
            jQuery('.tbl-read-more-box').trigger('click');
            jQuery(".tbl-read-more-box").hide();
            jQuery('.tbl-read-more-btn').attr("style", "display: none !important");
        }, 1000);
        */
    });
</script>
</html>


