﻿﻿<!DOCTYPE html>
<html lang="en-GB" prefix="og: http://ogp.me/ns#">
<head>
<meta property="fb:pages" content="149267971770920" />
<meta charset="UTF-8" />
<meta name="google-site-verification" content="cecV0Kp7fVbQqEyyglHMAQ9kYCmnv_xp8GwshXyhU2s" />
<meta content="width=device-width, initial-scale=1.0, user-scalable=no" name="viewport">
<title>Govt taking steps to ensure betterment of journalist fraternity, says Faraz - Pakistan Today</title>
<script src="/cdn-cgi/apps/head/rp_qL26s6h9EnV3s-3_oYrc-Hn0.js"></script><link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.pakistantoday.com.pk/xmlrpc.php" />
<!--[if lt IE 9]>
        <script src="https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/js/html5.js" type="text/javascript"></script>
        <![endif]-->

<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:creator" content="@">
<meta name="twitter:site" content="@">
<meta property="og:title" content="Govt taking steps to ensure betterment of journalist fraternity, says Faraz">
<meta property="og:description" content="ISLAMABAD: Federal Minister for Information and Broadcasting Shibli Faraz on Monday said that the government was taking steps to ensure betterment of the journalist fraternity.During an interview">
<meta property="og:image" content="https://cache.pakistantoday.com.pk/Shibli-Faraz.jpg">


<link rel="canonical" href="https://www.pakistantoday.com.pk/2020/05/04/govt-taking-steps-ensure-betterment-journalist-fraternity-says-faraz/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Govt taking steps to ensure betterment of journalist fraternity, says Faraz - Pakistan Today" />
<meta property="og:description" content="ISLAMABAD: Federal Minister for Information and Broadcasting Shibli Faraz on Monday said that the government was taking steps to ensure betterment of the journalist fraternity. During an interview with a private TV channel,..." />
<meta property="og:url" content="https://www.pakistantoday.com.pk/2020/05/04/govt-taking-steps-ensure-betterment-journalist-fraternity-says-faraz/" />
<meta property="og:site_name" content="Pakistan Today" />
<meta property="article:publisher" content="http://facebook.com/pakistantoday" />
<meta property="article:section" content="National" />
<meta property="article:published_time" content="2020-05-04T21:14:39+00:00" />
<meta property="og:image" content="https://cache.pakistantoday.com.pk/Shibli-Faraz.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="450" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="ISLAMABAD: Federal Minister for Information and Broadcasting Shibli Faraz on Monday said that the government was taking steps to ensure betterment of the journalist fraternity. During an interview with a private TV channel,..." />
<meta name="twitter:title" content="Govt taking steps to ensure betterment of journalist fraternity, says Faraz - Pakistan Today" />
<meta name="twitter:site" content="@epakistantoday" />
<meta name="twitter:image" content="https://cache.pakistantoday.com.pk/Shibli-Faraz.jpg" />
<meta name="twitter:creator" content="@epakistantoday" />

<link rel="amphtml" href="https://www.pakistantoday.com.pk/2020/05/04/govt-taking-steps-ensure-betterment-journalist-fraternity-says-faraz/amp/" /><link rel='dns-prefetch' href='//code.responsivevoice.org' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Pakistan Today &raquo; Feed" href="https://www.pakistantoday.com.pk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pakistan Today &raquo; Comments Feed" href="https://www.pakistantoday.com.pk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pakistan Today &raquo; Govt taking steps to ensure betterment of journalist fraternity, says Faraz Comments Feed" href="https://www.pakistantoday.com.pk/2020/05/04/govt-taking-steps-ensure-betterment-journalist-fraternity-says-faraz/feed/" />
<meta name="onesignal" content="wordpress-plugin" />
<link rel="manifest" href="https://www.pakistantoday.com.pk/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id=" />
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.pakistantoday.com.pk");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'cb16930b-00f3-4a3c-9fc0-d58cdaac084e';
oneSignal_options['autoRegister'] = true;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.pakistantoday.com.pk/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.6836a56b-23bd-4172-b38f-daf17d70b8cc";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.pakistantoday.com.pk\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='rv-style-css' href='https://www.pakistantoday.com.pk/wp-content/plugins/responsivevoice-text-to-speech/includes/css/responsivevoice.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://www.pakistantoday.com.pk/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css' href='https://www.pakistantoday.com.pk/wp-content/plugins/post-views-counter/css/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='ai-core-style-css' href='https://www.pakistantoday.com.pk/wp-content/plugins/aesop-story-engine/public/assets/css/ai-core.css' type='text/css' media='all' />
<style id='ai-core-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='dw_focus_template-css' href='https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/css/template.css' type='text/css' media='all' />
<link rel='stylesheet' id='dw_focus_responsive-css' href='https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/css/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='style-css' href='https://www.pakistantoday.com.pk/wp-content/themes/pt/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='print-style-css' href='https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/css/print.css' type='text/css' media='print' />
<script type='text/javascript' src='https://code.responsivevoice.org/1.5.8/responsivevoice.js?source=wp-plugin&#038;ver=4.9.5'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/js/bootstrap.min.js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/js/jquery.infinitescroll.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"https:\/\/www.pakistantoday.com.pk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/js/custom.js'></script>
<script type='text/javascript' src='//platform.twitter.com/widgets.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"https:\/\/www.pakistantoday.com.pk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/js/single-socials.js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/js/jquery.mouse.move.js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/js/jquery.swipe.js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/themes/pt/js/pt.js'></script>
<link rel='https://api.w.org/' href='https://www.pakistantoday.com.pk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.pakistantoday.com.pk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.pakistantoday.com.pk/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.5" />
<link rel='shortlink' href='https://www.pakistantoday.com.pk/?p=1121915' />
<link rel="alternate" type="application/json+oembed" href="https://www.pakistantoday.com.pk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pakistantoday.com.pk%2F2020%2F05%2F04%2Fgovt-taking-steps-ensure-betterment-journalist-fraternity-says-faraz%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.pakistantoday.com.pk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pakistantoday.com.pk%2F2020%2F05%2F04%2Fgovt-taking-steps-ensure-betterment-journalist-fraternity-says-faraz%2F&#038;format=xml" />
<script>
        var home_url = 'https://www.pakistantoday.com.pk';
        var THEME_STYLESHEET_URI = 'https://www.pakistantoday.com.pk/wp-content/themes/pt';
    </script>
<meta property="og:title" content="Govt taking steps to ensure betterment of journalist fraternity, says Faraz" /><meta property="og:url" content="https://www.pakistantoday.com.pk/2020/05/04/govt-taking-steps-ensure-betterment-journalist-fraternity-says-faraz/" /><meta property="og:image" content="https://cache.pakistantoday.com.pk/Shibli-Faraz-640x360.jpg" /><meta property="og:description" content="ISLAMABAD: Federal Minister for Information and Broadcasting Shibli Faraz on Monday said that the government was taking steps to ensure betterment of the journalist fraternity. During an interview with a private TV channel,&lt;a href=&quot;https://www.pakistantoday.com.pk/2020/05/04/govt-taking-steps-ensure-betterment-journalist-fraternity-says-faraz/&quot; title=&quot;Read more&quot; &gt;...&lt;/a&gt;" /><link rel="shortcut icon" href="https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/img/favicon.ico">

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            function disqus_config() {
                this.callbacks.onReady.push(function () {

                    jQuery("div#disqus_thread iframe:first-child").css("display", "none");
                    jQuery("div#disqus_thread iframe:nth-child(3)").css("display", "none");

                });
            }
        </script>
<style>
            div#disqus_thread iframe:first-child {
                /*   display: none;*/
            }
            div#disqus_thread iframe:nth-child(3) {
                /*   display: none;*/
            }
        </style>
 <script>
            /*
             googletag.cmd.push(function () {
             googletag.defineSlot('/21516551/HomePage_PT_Ad', [970, 250], 'div-gpt-ad-1550226908692-0').addService(googletag.pubads());
             googletag.pubads().enableSingleRequest();
             googletag.enableServices();
             });
             */
        </script>

<link rel="icon" href="https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/img/favicon.png" type="image/x-icon" />
<link rel="shortcut icon" href="https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/img/favicon.png" type="image/x-icon" />
<meta property="og:image" content="https://cache.pakistantoday.com.pk/Shibli-Faraz.jpg" />
<script type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5c502329e205cab4"></script>
</head>
<body class="post-template-default single single-post postid-1121915 single-format-standard browser-chrome os-windows aesop-core aesop-on-pakistan-today desktop chrome  not-login group-blog">
<header id="masthead" class="site-header" role="banner">
<div class="container">
<div id="topBannerAds" style="text-align: center;"><aside id="text-45" class="widget widget_text"> <div class="textwidget"><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/21516551/billboardabovethefold', [970, 250], 'div-gpt-ad-1554471550653-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

<div id='div-gpt-ad-1554471550653-0' style='height:250px; width:970px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1554471550653-0'); });
</script>
</div>
</div>
</aside></div> <style>

                    #topBannerAds .widget.widget_text{
                        display: inline-block;
                    }
                </style>
<div id="header">
<div class="row">
<div style="display: none">
categoryTermID5----CategoryParentID0------ </div>
<div id="branding" class="span5 visible-desktop" style="margin: auto;float: none;">
<h1>
<a href="https://www.pakistantoday.com.pk/" title="Pakistan Today" rel="home">
Pakistan Today </a>
</h1>
</div>
<style type="text/css">
                            .site-header #branding a ,#colophon.dark #site-info .small-logo {
                                background-image: url(https://www.pakistantoday.com.pk/wp-content/themes/pt/images/PakistanToday.png) !important;
                                background-size: contain;
                            }

                            @media ( max-width: 979px ) {
                                .wrap-navigation .small-logo {
                                    background-color: white;
                                    background-image: url(https://www.pakistantoday.com.pk/wp-content/themes/pt/images/PakistanToday.png) !important;

                                }

                                .site-header .collapse-search {
                                    border: 0px;
                                }
                                .site-header .navbar .btn-navbar:hover {
                                    background: #fff;
                                }
                                .site-header .navbar .btn-navbar .icon-bar {
                                    background: #222;
                                }

                                .site-header .navbar .btn-navbar {
                                    border: 0px;
                                }
                                .site-header .collapse-search:hover {
                                    background: #fff;
                                }
                                .site-header .collapse-search i {
                                    color: #222;
                                }
                                .site-header #site-navigation.navbar{
                                    border: 0px;
                                }
                            }
                            .site-header #branding a{
                                width: 100%;
                            }
                            #header #sidebar-header .widget_text{
                                float: right;
                            }
                        </style>
</div>
</div>
<div class="btn-group top-news">
<a class="dropdown-toggle" data-toggle="dropdown" href="#">
<span class="number">15</span>
<span>New Articles today <i class="icon-caret-down"></i></span>
</a>
<div class="top-news-inner">
<ul class="dropdown-menu">
<div class="entry-meta">May 4, 2020</div>
<div class="row-fluid">
<ul>
<li class="has-thumbnail first">
<div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2020/05/04/pm-imran-resign-voluntarily-covid-19-failure-bilawal-says/" title="PM Imran should voluntarily resign over Covid-19 failure, Bilawal says"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/Imran-Khan-and-Bilawal-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/Imran-Khan-and-Bilawal-110x110.jpg 110w, https://cache.pakistantoday.com.pk/Imran-Khan-and-Bilawal-200x200.jpg 200w, https://cache.pakistantoday.com.pk/Imran-Khan-and-Bilawal-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
<div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2020/05/04/pm-imran-resign-voluntarily-covid-19-failure-bilawal-says/" title="PM Imran should voluntarily resign over Covid-19 failure, Bilawal says"> PM Imran should voluntarily resign over Covid-19 failure, Bilawal says </a></div>
</li>
<li class="has-thumbnail">
<div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2020/05/04/imran-discusses-coronavirus-challenges-ethiopian-pm/" title="PM Imran, Canada&#8217;s Trudeau call for coordinated global response to virus"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/Imran-Khan-and-Justin-Trudeau-110x110.jpeg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/Imran-Khan-and-Justin-Trudeau-110x110.jpeg 110w, https://cache.pakistantoday.com.pk/Imran-Khan-and-Justin-Trudeau-200x200.jpeg 200w, https://cache.pakistantoday.com.pk/Imran-Khan-and-Justin-Trudeau-300x300.jpeg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
<div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2020/05/04/imran-discusses-coronavirus-challenges-ethiopian-pm/" title="PM Imran, Canada&#8217;s Trudeau call for coordinated global response to virus"> PM Imran, Canada&#8217;s Trudeau call for coordinated global response to virus </a></div>
</li>
<li class="has-thumbnail">
<div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2020/05/04/imrans-ties-tareen-deep-rooted-pm-not-dependent-says-zulfi/" title="Imran&#8217;s ties with Tareen &#8216;deep-rooted&#8217; but PM not dependent on him, says Zulfi"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/Imran-Khan-and-Jahangir-Tareen-3-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div>
<div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2020/05/04/imrans-ties-tareen-deep-rooted-pm-not-dependent-says-zulfi/" title="Imran&#8217;s ties with Tareen &#8216;deep-rooted&#8217; but PM not dependent on him, says Zulfi"> Imran&#8217;s ties with Tareen &#8216;deep-rooted&#8217; but PM not dependent on him, says Zulfi </a></div>
</li>
<li class="has-thumbnail first">
<div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2020/05/04/president-strong-intl-cooperation-contain-covid-19/" title="President for strong int’l cooperation to contain COVID-19"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/President-Alvi-2-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/President-Alvi-2-110x110.jpg 110w, https://cache.pakistantoday.com.pk/President-Alvi-2-200x200.jpg 200w, https://cache.pakistantoday.com.pk/President-Alvi-2-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
<div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2020/05/04/president-strong-intl-cooperation-contain-covid-19/" title="President for strong int’l cooperation to contain COVID-19"> President for strong int’l cooperation to contain COVID-19 </a></div>
</li>
<li class="has-thumbnail">
<div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2020/05/04/nadra-offices-now-open-facilitate-ehsaas-beneficiaries-dr-sania/" title="NADRA offices now open to facilitate Ehsaas beneficiaries: Dr Sania"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/Dr-Sania-Nishtar-1-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/Dr-Sania-Nishtar-1-110x110.jpg 110w, https://cache.pakistantoday.com.pk/Dr-Sania-Nishtar-1-200x200.jpg 200w, https://cache.pakistantoday.com.pk/Dr-Sania-Nishtar-1-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
<div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2020/05/04/nadra-offices-now-open-facilitate-ehsaas-beneficiaries-dr-sania/" title="NADRA offices now open to facilitate Ehsaas beneficiaries: Dr Sania"> NADRA offices now open to facilitate Ehsaas beneficiaries: Dr Sania </a></div>
</li>
 <li class="has-thumbnail">
<div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2020/05/04/293-passengers-test-positive-corona-flights-arriving-islamabad-peshawar/" title="293 passengers test positive for corona on flights arriving in Islamabad, Peshawar"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/RTS33JD2-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/RTS33JD2-110x110.jpg 110w, https://cache.pakistantoday.com.pk/RTS33JD2-200x200.jpg 200w, https://cache.pakistantoday.com.pk/RTS33JD2-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
<div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2020/05/04/293-passengers-test-positive-corona-flights-arriving-islamabad-peshawar/" title="293 passengers test positive for corona on flights arriving in Islamabad, Peshawar"> 293 passengers test positive for corona on flights arriving in Islamabad, Peshawar </a></div>
</li>
<li class="has-thumbnail first">
<div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2020/05/04/chaos-outside-liquor-stores-india-eases-virus-lockdown/" title="Chaos outside liquor stores as India eases virus lockdown"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/286345_8326045_updates-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/286345_8326045_updates-110x110.jpg 110w, https://cache.pakistantoday.com.pk/286345_8326045_updates-200x200.jpg 200w, https://cache.pakistantoday.com.pk/286345_8326045_updates-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
<div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2020/05/04/chaos-outside-liquor-stores-india-eases-virus-lockdown/" title="Chaos outside liquor stores as India eases virus lockdown"> Chaos outside liquor stores as India eases virus lockdown </a></div>
</li>
<li class="has-thumbnail">
<div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2020/05/04/govt-taking-steps-ensure-betterment-journalist-fraternity-says-faraz/" title="Govt taking steps to ensure betterment of journalist fraternity, says Faraz"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/Shibli-Faraz-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/Shibli-Faraz-110x110.jpg 110w, https://cache.pakistantoday.com.pk/Shibli-Faraz-200x200.jpg 200w, https://cache.pakistantoday.com.pk/Shibli-Faraz-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
<div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2020/05/04/govt-taking-steps-ensure-betterment-journalist-fraternity-says-faraz/" title="Govt taking steps to ensure betterment of journalist fraternity, says Faraz"> Govt taking steps to ensure betterment of journalist fraternity, says Faraz </a></div>
</li>
<li class="has-thumbnail">
<div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2020/05/04/trump-admin-pushing-rip-global-supply-chains-china/" title="Trump admin pushing to rip global supply chains from China"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/5eb0086ecb31c-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/5eb0086ecb31c-110x110.jpg 110w, https://cache.pakistantoday.com.pk/5eb0086ecb31c-200x200.jpg 200w, https://cache.pakistantoday.com.pk/5eb0086ecb31c-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
<div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2020/05/04/trump-admin-pushing-rip-global-supply-chains-china/" title="Trump admin pushing to rip global supply chains from China"> Trump admin pushing to rip global supply chains from China </a></div>
</li>
<li class="has-thumbnail first">
<div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2020/05/04/ex-pm-abbasi-moves-ihc-protective-bail-pso-md-case/" title="Ex-PM Abbasi moves IHC for protective bail in PSO MD case"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/Khakan-Abbasi-NAB-750x369-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/Khakan-Abbasi-NAB-750x369-110x110.jpg 110w, https://cache.pakistantoday.com.pk/Khakan-Abbasi-NAB-750x369-200x200.jpg 200w, https://cache.pakistantoday.com.pk/Khakan-Abbasi-NAB-750x369-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
<div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2020/05/04/ex-pm-abbasi-moves-ihc-protective-bail-pso-md-case/" title="Ex-PM Abbasi moves IHC for protective bail in PSO MD case"> Ex-PM Abbasi moves IHC for protective bail in PSO MD case </a></div>
</li>
<li class="has-thumbnail">
<div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2020/05/04/another-doctor-dies-coronavirus-karachi/" title="Another doctor dies of coronavirus in Karachi"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/doctor-reuters-1200x600-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/doctor-reuters-1200x600-110x110.jpg 110w, https://cache.pakistantoday.com.pk/doctor-reuters-1200x600-200x200.jpg 200w, https://cache.pakistantoday.com.pk/doctor-reuters-1200x600-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
<div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2020/05/04/another-doctor-dies-coronavirus-karachi/" title="Another doctor dies of coronavirus in Karachi"> Another doctor dies of coronavirus in Karachi </a></div>
</li>
<li class="has-thumbnail">
<div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2020/05/04/teachers-fg-colleges-unable-pay-rents-funds-run-dry/" title="Teachers of FG colleges unable to pay rents as funds run dry"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/545928_316726271727779_230099310_n-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/545928_316726271727779_230099310_n-110x110.jpg 110w, https://cache.pakistantoday.com.pk/545928_316726271727779_230099310_n-200x200.jpg 200w, https://cache.pakistantoday.com.pk/545928_316726271727779_230099310_n-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
<div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2020/05/04/teachers-fg-colleges-unable-pay-rents-funds-run-dry/" title="Teachers of FG colleges unable to pay rents as funds run dry"> Teachers of FG colleges unable to pay rents as funds run dry </a></div>
</li>
<li class="has-thumbnail first">
<div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2020/05/04/pakistan-rejects-indias-baseless-fallacious-contention-sc-ruling-gb-polls/" title="Pakistan rejects India&#8217;s &#8216;baseless, fallacious&#8217; contention over SC ruling on GB polls"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/Aisha-Farooqui-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/Aisha-Farooqui-110x110.jpg 110w, https://cache.pakistantoday.com.pk/Aisha-Farooqui-200x200.jpg 200w, https://cache.pakistantoday.com.pk/Aisha-Farooqui-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
<div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2020/05/04/pakistan-rejects-indias-baseless-fallacious-contention-sc-ruling-gb-polls/" title="Pakistan rejects India&#8217;s &#8216;baseless, fallacious&#8217; contention over SC ruling on GB polls"> Pakistan rejects India&#8217;s &#8216;baseless, fallacious&#8217; contention over SC ruling on GB polls </a></div>
</li>
<li class="has-thumbnail">
<div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2020/05/04/shehbaz-fails-satisfy-nab-queries-told-appear-june-2/" title="Shehbaz fails to &#8216;satisfy&#8217; NAB queries, told to appear again on June 2"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/Shehbaz-Sharif-2-750x369-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/Shehbaz-Sharif-2-750x369-110x110.jpg 110w, https://cache.pakistantoday.com.pk/Shehbaz-Sharif-2-750x369-200x200.jpg 200w, https://cache.pakistantoday.com.pk/Shehbaz-Sharif-2-750x369-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
<div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2020/05/04/shehbaz-fails-satisfy-nab-queries-told-appear-june-2/" title="Shehbaz fails to &#8216;satisfy&#8217; NAB queries, told to appear again on June 2"> Shehbaz fails to &#8216;satisfy&#8217; NAB queries, told to appear again on June 2 </a></div>
</li>
<li class="has-thumbnail">
<div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2020/05/04/pakistan-procures-kits-detect-covid-19-within-20-minutes/" title="Pakistan procures kits to detect COVID-19 within 20 minutes"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/COVID-19-test-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/COVID-19-test-110x110.jpg 110w, https://cache.pakistantoday.com.pk/COVID-19-test-200x200.jpg 200w, https://cache.pakistantoday.com.pk/COVID-19-test-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
<div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2020/05/04/pakistan-procures-kits-detect-covid-19-within-20-minutes/" title="Pakistan procures kits to detect COVID-19 within 20 minutes"> Pakistan procures kits to detect COVID-19 within 20 minutes </a></div>
</li>
</ul>
 </div>
</ul>
</div>
</div>
<div class="wrap-navigation">
<nav id="site-navigation" class="main-navigation navbar" role="navigation">
<div class="navbar-inner">
<button class="btn btn-navbar" data-target=".nav-collapse" data-toggle="collapse" type="button">
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<button class="collapse-search hidden-desktop" data-target=".search-collapse" data-toggle="collapse">
<i class="icon-search"></i>
</button>
<a class="small-logo hidden-desktop" rel="home" title="DW Focus" href="https://www.pakistantoday.com.pk/">PakistanToday</a>
<ul class="social-links visible-desktop">
</ul>
<div class="search-collapse collapse">
<form method="get" name="searchForm" class="searchForm" action="https://www.pakistantoday.com.pk/" role="search">
<input type="text" class="field" name="s" value="" placeholder="Search" />
<input type="submit" class="submit" name="submit" value="Search" />
</form>
</div>
<div class="nav-collapse collapse">
<ul id="menu-pt-menu" class="nav"><li id="menu-item-163111" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163111 0"><a href="/">Headlines</a></li>
<li id="menu-item-163120" class="cat-national menu-item menu-item-type-post_type menu-item-object-page menu-item-163120 0"><a href="https://www.pakistantoday.com.pk/national/">National</a></li>
<li id="menu-item-163119" class="cat-city menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-parent-item menu-item-163119 0"><a href="https://www.pakistantoday.com.pk/city/">City</a><i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
<li id="menu-item-163118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163118 active 1"><a href="https://www.pakistantoday.com.pk/karachi/">Karachi</a></li>
<li id="menu-item-163117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163117 1"><a href="https://www.pakistantoday.com.pk/lahore/">Lahore</a></li>
<li id="menu-item-163116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163116 1"><a href="https://www.pakistantoday.com.pk/islamabad/">Islamabad</a></li>
</ul>
</li>
<li id="menu-item-590937" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-590937 0"><a target="_blank" href="https://profit.pakistantoday.com.pk">Business</a></li>
<li id="menu-item-1031989" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1031989 color-none 0"><a href="https://www.pakistantoday.com.pk/category/foreign/">Foreign</a><div class="sub-mega-wrap">
<div class='subcat'></div>
</div>
</li>
<li id="menu-item-1005762" class="cat-entertainment menu-item menu-item-type-custom menu-item-object-custom menu-item-1005762 0"><a target="_blank" href="https://paperazzi.pakistantoday.com.pk/">Entertainment</a></li>
<li id="menu-item-163112" class="cat-sports menu-item menu-item-type-post_type menu-item-object-page menu-item-163112 0"><a href="https://www.pakistantoday.com.pk/sports/">Sports</a></li>
<li id="menu-item-163439" class="cat-comment menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-parent-item menu-item-163439 0"><a href="https://www.pakistantoday.com.pk/comment/">Comment</a><i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
<li id="menu-item-163441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163441 active 1"><a href="https://www.pakistantoday.com.pk/editorials/">Editorials</a></li>
<li id="menu-item-163438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163438 1"><a href="https://www.pakistantoday.com.pk/columns/">Columns</a></li>
<li id="menu-item-266812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-266812 1"><a href="https://www.pakistantoday.com.pk/whites-lies/">Whites lies</a></li>
<li id="menu-item-163437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163437 1"><a href="https://www.pakistantoday.com.pk/cartoons/">Cartoons</a></li>
<li id="menu-item-163440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163440 1"><a href="https://www.pakistantoday.com.pk/editors-mail/">Editor&#8217;s mail</a></li>
</ul>
</li>
<li id="menu-item-342756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-342756 0"><a href="https://www.pakistantoday.com.pk/features/">Features</a></li>
<li id="menu-item-163128" class="cat-e-paper menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-parent-item menu-item-163128 0"><a>E-Paper</a><i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
<li id="menu-item-266804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-266804 active 1"><a href="https://www.pakistantoday.com.pk/epaper-lahore/">Lahore</a></li>
<li id="menu-item-307780" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307780 1"><a href="https://www.pakistantoday.com.pk/epaper-karachi/">Karachi</a></li>
<li id="menu-item-307779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307779 1"><a href="https://www.pakistantoday.com.pk/epaper-islamabad/">Islamabad</a></li>
<li id="menu-item-295433" class="cat-paperazzi menu-item menu-item-type-post_type menu-item-object-page menu-item-295433 1"><a href="https://www.pakistantoday.com.pk/paperazzi/">Paperazzi</a></li>
<li id="menu-item-303362" class="cat-dna menu-item menu-item-type-post_type menu-item-object-page menu-item-303362 1"><a href="https://www.pakistantoday.com.pk/dna/">DNA</a></li>
<li id="menu-item-1013331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1013331 1"><a href="https://profit.pakistantoday.com.pk/category/magazine/">Profit Magazine</a></li>
<li id="menu-item-628812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-628812 1"><a href="https://www.pakistantoday.com.pk/epaper-thedependent/">Epaper theDependent</a></li>
</ul>
</li>
<li id="menu-item-619730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-619730 0"><a target="_blank" href="https://www.pakistantoday.com.pk/thedependent/">The Dependent</a></li>
</ul> </div>
</div>
</nav>
<div id="under-navigation" class="clearfix under-navigation">
<div class="row-fluid">

<div class="span9">
<aside id="pt_widget_headlines-2" class="widget dw_focus_headlines"> <h3 class="widget-title">Trending</h3> <div class="headlines" data-interval="5000">
<ul>
<li><a href="https://www.pakistantoday.com.pk/2020/05/04/pm-imran-resign-voluntarily-covid-19-failure-bilawal-says/">PM Imran should voluntarily resign over Covid-19 failure, Bilawal says</a><span class="time_diff"> - 2 mins ago</span></li>
<li><a href="https://www.pakistantoday.com.pk/2020/05/04/imran-discusses-coronavirus-challenges-ethiopian-pm/">PM Imran, Canada&#8217;s Trudeau call for coordinated global response to virus</a><span class="time_diff"> - 11 mins ago</span></li>
<li><a href="https://www.pakistantoday.com.pk/2020/05/04/imrans-ties-tareen-deep-rooted-pm-not-dependent-says-zulfi/">Imran&#8217;s ties with Tareen &#8216;deep-rooted&#8217; but PM not dependent on him, says Zulfi</a><span class="time_diff"> - 23 mins ago</span></li>
<li><a href="https://www.pakistantoday.com.pk/2020/05/04/president-strong-intl-cooperation-contain-covid-19/">President for strong int’l cooperation to contain COVID-19</a><span class="time_diff"> - 41 mins ago</span></li>
<li><a href="https://www.pakistantoday.com.pk/2020/05/04/nadra-offices-now-open-facilitate-ehsaas-beneficiaries-dr-sania/">NADRA offices now open to facilitate Ehsaas beneficiaries: Dr Sania</a><span class="time_diff"> - 45 mins ago</span></li>
</ul>
</div>
</aside> </div>
<div class="span3 "> <form method="get" name="searchForm" class="searchForm" action="https://www.pakistantoday.com.pk/" role="search">
<input type="text" class="field" name="s" value="" placeholder="Search" />
<input type="submit" class="submit" name="submit" value="Search" />
</form>
</div>
</div>
</div>
</div>
</div>
</header> 
 <div id="main">
<div class="container">
<div class="row">
<div id="primary" class="site-content span9">
<article id="post-1121915" class="clearfix post-1121915 post type-post status-publish format-standard has-post-thumbnail hentry category-national content-print">
<header class="entry-header">
<h1 class="entry-title">Govt taking steps to ensure betterment of journalist fraternity, says Faraz</h1>
<div class="entry-meta capital">
by Staff Report , (Last Updated about 1 hour ago) <div class="addthis_inline_share_toolbox_33ji"></div>
</div>
</header>
<div class="entry-thumbnail">
<img width="800" height="450" src="https://cache.pakistantoday.com.pk/Shibli-Faraz.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/Shibli-Faraz.jpg 800w, https://cache.pakistantoday.com.pk/Shibli-Faraz-230x130.jpg 230w, https://cache.pakistantoday.com.pk/Shibli-Faraz-768x432.jpg 768w, https://cache.pakistantoday.com.pk/Shibli-Faraz-640x360.jpg 640w, https://cache.pakistantoday.com.pk/Shibli-Faraz-300x169.jpg 300w, https://cache.pakistantoday.com.pk/Shibli-Faraz-400x225.jpg 400w" sizes="(max-width: 800px) 100vw, 800px" /> </div>
<div class="entry-content">
<p><strong>ISLAMABAD:</strong> Federal Minister for Information and Broadcasting Shibli Faraz on Monday said that the government was taking steps to ensure betterment of the journalist fraternity.</p>
<p>During an interview with a private TV channel, Faraz stated that the issues confronted by media could be resolved with joint efforts by government and journalists.</p>
<p>Urging media to play a constructive role for the betterment of the country and its people, the minister remarked that the previous governments did not pay attention to formulating media laws.</p>
<p>“Today media is not facing those restrictions and hardships as in the past,” he added.</p>
<p>Earlier on Sunday, the information minister had attended a protest staged by journalists on World Press Freedom Day — May 3.</p>
<p>Addressing the gathering, Senator Faraz had said: &#8220;Unfortunately, this sacred profession never got the recognition it deserved.&#8221;</p>
<p>He also noted that many of the participating journalists&#8217; &#8220;peers in the past and your colleagues now&#8221; had been there in various situations and in every condition whether it be an issue that concerns Pakistan, the world, Kashmir, public rights or political struggle.</p>
<p>&#8220;The first and foremost group [I hold dear] is my journalists’ brethren,&#8221; he had communicated, adding that it is common knowledge that he hails from a family of writers and is the son of famed Pakistani poet Ahmed Faraz.</p>
<p>&#8220;Just as my father belonged to your tribe, in this respect, I believe that I too am a part of your tribe.&#8221;</p>
<p>&#8220;I&#8217;m now in a position where I have to take care of you and also maintain a balance with the government&#8217;s policies — one that does not cost either party,&#8221; he added.</p>
</div>
<footer class="entry-meta entry-meta-bottom">
</footer>

<script>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</script>
<section style="text-align:center;">
<script>
                google_ad_client = 'ca-pub-6333816335372140';
                google_ad_channel = '9369381707';
                google_override_format = 'true';
                google_ad_format = '728x90';
                    google_ad_width = 728;
                    google_ad_height = 90;
                    google_font_face = 'verdana';
                    google_color_link = '#000000';
                    google_color_text = '#000000';
                    google_color_bg = '#FFFFFF';
                    google_color_url = '#000000';
                    google_language = 'en';
            </script>
<script src="https://pagead2.googlesyndication.com/pagead/show_ads.js"></script>
</section>
<br><br>
</article>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/05/04/govt-taking-steps-ensure-betterment-journalist-fraternity-says-faraz/#respond" style="display:none;">Cancel reply</a></small></h3> <form action="https://www.pakistantoday.com.pk/wp-comments-post.php" method="post" id="commentform" class="comment-form">
<p class="comment-form-comment"> <textarea id="comment" placeholder="Your comment..." name="comment" rows="4" aria-required="true"></textarea></p><div class="row-fluid"><p class="comment-form-author field"><i class="icon-user"></i><input id="author" name="author" type="text" value="" size="30" aria-required='true' /><label for="author">Your Name</label> <span class="required">*</span></p>
<p class="comment-form-email field"><i class="icon-envelope-alt"></i><input id="email" name="email" type="text" value="" size="30" aria-required='true' /><label for="email">Your Email</label> <span class="required">*</span></p>
<p class="comment-form-url field"><i class="icon-link"></i><input id="url" name="url" type="text" value="" size="30" /><label for="url">Website</label> <span class="required">*</span></p> </div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='1121915' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b767adad48" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="102" /></p> </form>
</div>
</div>
</div>
<div id="secondary" class="widget-area span3" role="complementary">
<aside id="pt_widget_recent_news_category-6" class="widget dw_focus_recents_posts latest-news"><h3 class="widget-title">TRENDING NEWS</h3> <article class="item active has-thumbnail post-1121933 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-trending content-print">
<div class="entry-thumbnail">
<a href="https://www.pakistantoday.com.pk/2020/05/04/imrans-ties-tareen-deep-rooted-pm-not-dependent-says-zulfi/">
<img width="230" height="130" src="https://cache.pakistantoday.com.pk/Imran-Khan-and-Jahangir-Tareen-3-230x130.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/Imran-Khan-and-Jahangir-Tareen-3-230x130.jpg 230w, https://cache.pakistantoday.com.pk/Imran-Khan-and-Jahangir-Tareen-3-640x360.jpg 640w" sizes="(max-width: 230px) 100vw, 230px" /> </a>
</div>
<h2 class="entry-title"><a href="https://www.pakistantoday.com.pk/2020/05/04/imrans-ties-tareen-deep-rooted-pm-not-dependent-says-zulfi/" title="Imran&#8217;s ties with Tareen &#8216;deep-rooted&#8217; but PM not dependent on him, says Zulfi">Imran&#8217;s ties with Tareen &#8216;deep-rooted&#8217; but PM not dependent on him, says Zulfi</a></h2>
</article>
<article class="item has-thumbnail post-1121917 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-trending content-print">
<div class="entry-thumbnail">
<a href="https://www.pakistantoday.com.pk/2020/05/04/293-passengers-test-positive-corona-flights-arriving-islamabad-peshawar/">
<img width="230" height="130" src="https://cache.pakistantoday.com.pk/RTS33JD2-230x130.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/RTS33JD2-230x130.jpg 230w, https://cache.pakistantoday.com.pk/RTS33JD2-640x360.jpg 640w" sizes="(max-width: 230px) 100vw, 230px" /> </a>
</div>
<h2 class="entry-title"><a href="https://www.pakistantoday.com.pk/2020/05/04/293-passengers-test-positive-corona-flights-arriving-islamabad-peshawar/" title="293 passengers test positive for corona on flights arriving in Islamabad, Peshawar">293 passengers test positive for corona on flights arriving in Islamabad, Peshawar</a></h2>
</article>
<article class="item has-thumbnail post-1121836 post type-post status-publish format-standard has-post-thumbnail hentry category-foreign category-trending tag-donald-trump tag-maga-2020 content-print already-exported">
<div class="entry-thumbnail">
<a href="https://www.pakistantoday.com.pk/2020/05/04/equities-slide-as-trump-revives-trade-war-fears/">
<img width="230" height="130" src="https://cache.pakistantoday.com.pk/8c0c12644d895900b50697248b8815072023da08-230x130.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/8c0c12644d895900b50697248b8815072023da08-230x130.jpg 230w, https://cache.pakistantoday.com.pk/8c0c12644d895900b50697248b8815072023da08-640x360.jpg 640w" sizes="(max-width: 230px) 100vw, 230px" /> </a>
</div>
<h2 class="entry-title"><a href="https://www.pakistantoday.com.pk/2020/05/04/equities-slide-as-trump-revives-trade-war-fears/" title="Equities slide as Trump revives trade war fears">Equities slide as Trump revives trade war fears</a></h2>
</article>
<article class="item has-thumbnail post-1121721 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-trending content-print already-exported">
<div class="entry-thumbnail">
<a href="https://www.pakistantoday.com.pk/2020/05/03/four-pia-employees-test-covid-19-positive/">
<img width="230" height="130" src="https://cache.pakistantoday.com.pk/pia-21-1-230x130.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/pia-21-1-230x130.jpg 230w, https://cache.pakistantoday.com.pk/pia-21-1-640x360.jpg 640w" sizes="(max-width: 230px) 100vw, 230px" /> </a>
</div>
<h2 class="entry-title"><a href="https://www.pakistantoday.com.pk/2020/05/03/four-pia-employees-test-covid-19-positive/" title="Four PIA employees test COVID-19 positive">Four PIA employees test COVID-19 positive</a></h2>
</article>
</aside><aside id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6333816335372140" data-ad-slot="8386149709" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside id="pt_widget_recent_news_category-7" class="widget dw_focus_recents_posts latest-news"><h3 class="widget-title">LATEST NEWS</h3> <article class="item active has-thumbnail post-1121933 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-trending content-print">
<div class="entry-thumbnail">
<a href="https://www.pakistantoday.com.pk/2020/05/04/imrans-ties-tareen-deep-rooted-pm-not-dependent-says-zulfi/">
<img width="230" height="130" src="https://cache.pakistantoday.com.pk/Imran-Khan-and-Jahangir-Tareen-3-230x130.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/Imran-Khan-and-Jahangir-Tareen-3-230x130.jpg 230w, https://cache.pakistantoday.com.pk/Imran-Khan-and-Jahangir-Tareen-3-640x360.jpg 640w" sizes="(max-width: 230px) 100vw, 230px" /> </a>
</div>
<h2 class="entry-title"><a href="https://www.pakistantoday.com.pk/2020/05/04/imrans-ties-tareen-deep-rooted-pm-not-dependent-says-zulfi/" title="Imran&#8217;s ties with Tareen &#8216;deep-rooted&#8217; but PM not dependent on him, says Zulfi">Imran&#8217;s ties with Tareen &#8216;deep-rooted&#8217; but PM not dependent on him, says Zulfi</a></h2>
</article>
<article class="item has-thumbnail post-1121929 post type-post status-publish format-standard has-post-thumbnail hentry category-national content-print">
<div class="entry-thumbnail">
<a href="https://www.pakistantoday.com.pk/2020/05/04/pm-imran-resign-voluntarily-covid-19-failure-bilawal-says/">
<img width="230" height="130" src="https://cache.pakistantoday.com.pk/Imran-Khan-and-Bilawal-230x130.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/Imran-Khan-and-Bilawal-230x130.jpg 230w, https://cache.pakistantoday.com.pk/Imran-Khan-and-Bilawal-640x360.jpg 640w, https://cache.pakistantoday.com.pk/Imran-Khan-and-Bilawal-300x171.jpg 300w, https://cache.pakistantoday.com.pk/Imran-Khan-and-Bilawal.jpg 700w" sizes="(max-width: 230px) 100vw, 230px" /> </a>
</div>
<h2 class="entry-title"><a href="https://www.pakistantoday.com.pk/2020/05/04/pm-imran-resign-voluntarily-covid-19-failure-bilawal-says/" title="PM Imran should voluntarily resign over Covid-19 failure, Bilawal says">PM Imran should voluntarily resign over Covid-19 failure, Bilawal says</a></h2>
</article>
<article class="item has-thumbnail post-1121928 post type-post status-publish format-standard has-post-thumbnail hentry category-national content-print">
<div class="entry-thumbnail">
<a href="https://www.pakistantoday.com.pk/2020/05/04/president-strong-intl-cooperation-contain-covid-19/">
<img width="230" height="130" src="https://cache.pakistantoday.com.pk/President-Alvi-2-230x130.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/President-Alvi-2-230x130.jpg 230w, https://cache.pakistantoday.com.pk/President-Alvi-2-768x431.jpg 768w, https://cache.pakistantoday.com.pk/President-Alvi-2-640x360.jpg 640w, https://cache.pakistantoday.com.pk/President-Alvi-2-300x169.jpg 300w, https://cache.pakistantoday.com.pk/President-Alvi-2-400x225.jpg 400w, https://cache.pakistantoday.com.pk/President-Alvi-2.jpg 1200w" sizes="(max-width: 230px) 100vw, 230px" /> </a>
</div>
<h2 class="entry-title"><a href="https://www.pakistantoday.com.pk/2020/05/04/president-strong-intl-cooperation-contain-covid-19/" title="President for strong int’l cooperation to contain COVID-19">President for strong int’l cooperation to contain COVID-19</a></h2>
</article>
<article class="item has-thumbnail post-1121927 post type-post status-publish format-standard has-post-thumbnail hentry category-national content-print">
<div class="entry-thumbnail">
<a href="https://www.pakistantoday.com.pk/2020/05/04/nadra-offices-now-open-facilitate-ehsaas-beneficiaries-dr-sania/">
<img width="230" height="130" src="https://cache.pakistantoday.com.pk/Dr-Sania-Nishtar-1-230x130.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/Dr-Sania-Nishtar-1-230x130.jpg 230w, https://cache.pakistantoday.com.pk/Dr-Sania-Nishtar-1-640x360.jpg 640w" sizes="(max-width: 230px) 100vw, 230px" /> </a>
</div>
<h2 class="entry-title"><a href="https://www.pakistantoday.com.pk/2020/05/04/nadra-offices-now-open-facilitate-ehsaas-beneficiaries-dr-sania/" title="NADRA offices now open to facilitate Ehsaas beneficiaries: Dr Sania">NADRA offices now open to facilitate Ehsaas beneficiaries: Dr Sania</a></h2>
</article>
<article class="item has-thumbnail post-1121917 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-trending content-print">
<div class="entry-thumbnail">
<a href="https://www.pakistantoday.com.pk/2020/05/04/293-passengers-test-positive-corona-flights-arriving-islamabad-peshawar/">
<img width="230" height="130" src="https://cache.pakistantoday.com.pk/RTS33JD2-230x130.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/RTS33JD2-230x130.jpg 230w, https://cache.pakistantoday.com.pk/RTS33JD2-640x360.jpg 640w" sizes="(max-width: 230px) 100vw, 230px" /> </a>
</div>
<h2 class="entry-title"><a href="https://www.pakistantoday.com.pk/2020/05/04/293-passengers-test-positive-corona-flights-arriving-islamabad-peshawar/" title="293 passengers test positive for corona on flights arriving in Islamabad, Peshawar">293 passengers test positive for corona on flights arriving in Islamabad, Peshawar</a></h2>
</article>
</aside> </div>
</div>
</div>
</div>

<footer id="colophon" class="site-footer dark" role="contentinfo">
<div class="container">
<div id="site-tools">
<div class="row">
<div class="span9"><ul class="breadcrumbs"><li><a href="https://www.pakistantoday.com.pk"><span>Pakistan Today</span></a> </li> <li><a href="https://www.pakistantoday.com.pk/category/national/"><span>National</span></a></li><li> Govt taking steps to ensure betterment of journalist fraternity, says Faraz</li></ul></div>
<div class="span3"><a href="#" class="footer-toggle pull-right">Site index</a></div>
</div>
</div>
<div id="sidebar-footer" class="row-fluid">
<div id="sidebar-footer-1" class="span3 footerone_margin_top">
<aside id="pages-4" class="widget widget_pages">
<aside id="wp_widget__custom_pages-2" class="widget WP_Widget__Custom_Pages"><h3 class="widget-title">Pages</h3>
<ul>
<li class="page_item page-item-355"><a href="/contact-us/">Contact Us</a></li>
<li class="page_item page-item-1022"><a href="/advertise/">Advertise</a></li>
<li class="page_item page-item-997"><a href="/privacy-policy/">Privacy Policy</a></li>
<li class="page_item page-item-997"><a href="/terms-and-conditions/">Terms and Conditions</a></li>
</ul>
</aside>
</aside> </div>
<div id="sidebar-footer-2" class="span3">
<aside id="pages-4" class="widget widget_pages">
<aside id="wp_widget_pagess-3" class="widget WP_Widget_Pages"><h3 class="widget-title">Apps</h3>
<ul>
<li class="page_item page-item-997"><a href="https://play.google.com/store/apps/details?id=com.PakistanToday" target="_blank">Android</a></li>




</ul>
</aside>
</aside> </div>
<div id="sidebar-footer-3" class="span3">
<aside id="nav_menu-4" class="widget widget_nav_menu">
<aside id="wp_widget_social-2" class="widget WP_Widget_Pages"><h3 class="widget-title">Social</h3>
<div class="menu-hi-tech-container"><ul id="menu-hi-tech" class="menu"><li id="menu-item-259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-259 color-none"><a href="https://twitter.com/ePakistanToday" target="_blank"><i class="icon-twitter"></i> Twitter</a></li>
<li id="menu-item-260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260 color-none"><a href="https://www.facebook.com/PakistanToday" target="_blank"><i class="icon-facebook"></i> Facebook</a></li>
<li id="menu-item-261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261 color-none"><a href="https://plus.google.com/+pakistantoday" target="_blank"><i class="icon-google-plus"></i> Google+</a></li>
</ul></div></aside>
</aside> </div>
<div id="sidebar-footer-4" class="span3">
<aside id="text-47" class="widget widget_text"> <div class="textwidget"></div>
</aside> </div>
</div>

<div class="footer-shadown"></div>
</div>
<div id="site-info" class="container">
<div class="clearfix">
<div class="copyright">
<p>
"Dedicated to the legacy of the late Hameed Nizami"<br>
Arif Nizami (Editor)<br>
4-Shaarey Fatima Jinnah, Lahore<br>
Ph: +92 42 36375963-5 Fax: 042-36298302<br>
Ph: +92 51 2287273 Islamabad, Ph: +92 21 35381208-9 Karachi<br>
Email: <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="87e2e3eef3e8f5eee6ebc7f7e6eceef4f3e6e9f3e8e3e6fea9e4e8eaa9f7ec">[email&#160;protected]</a><br>
</p>
</div>
<div class="logo">
Powered by: <a href="http://mindblaze.net" title="High Performance Product Development">Mindblaze Technologies</a><br>
<p>High Performance Product Development</p>

</div>
</div>
</div>
</footer>
<a class="scroll-top" href="#masthead" title="Scroll to top">Top</a>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/plugins/akismet/_inc/form.js'></script>
<link rel='stylesheet' id='nlpcss-css' href='https://www.pakistantoday.com.pk/wp-content/plugins/network-latest-posts/css/default_style.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var pvcArgsFrontend = {"mode":"js","requestURL":"https:\/\/www.pakistantoday.com.pk\/wp-admin\/admin-ajax.php","postID":"1121915","nonce":"45e1272756"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/plugins/post-views-counter/js/frontend.js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/plugins/aesop-story-engine/public/assets/js/ai-core.min.js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/plugins/page-links-to/js/new-tab.min.js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-includes/js/wp-embed.min.js'></script>
</body>
<script type="text/javascript">

    var _gaq = _gaq || [];
    _gaq.push(['_setAccount', 'UA-2182826-4']);
    _gaq.push(['_trackPageview']);

    (function () {
        var ga = document.createElement('script');
        ga.type = 'text/javascript';
        ga.async = true;
        ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(ga, s);
    })();

    jQuery(document).ready(function () {
        console.log("ready!");
        jQuery('body .tbl-read-more-box').trigger('click');
        /*
        setInterval(function () {
            console.log("trigger!");
            jQuery('.tbl-read-more-box').trigger('click');
            jQuery(".tbl-read-more-box").hide();
            jQuery('.tbl-read-more-btn').attr("style", "display: none !important");
        }, 1000);
        */
    });
</script>
</html>


