﻿﻿<!DOCTYPE html>
<html lang="en-GB" prefix="og: http://ogp.me/ns#">
<head>
<meta property="fb:pages" content="149267971770920" />
<meta charset="UTF-8" />
<meta name="google-site-verification" content="cecV0Kp7fVbQqEyyglHMAQ9kYCmnv_xp8GwshXyhU2s" />
<meta content="width=device-width, initial-scale=1.0, user-scalable=no" name="viewport">
<title>India’s communal citizenship law - Pakistan Today</title>
<script src="/cdn-cgi/apps/head/rp_qL26s6h9EnV3s-3_oYrc-Hn0.js"></script><link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.pakistantoday.com.pk/xmlrpc.php" />
<!--[if lt IE 9]>
        <script src="https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/js/html5.js" type="text/javascript"></script>
        <![endif]-->

<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:creator" content="@">
<meta name="twitter:site" content="@">
<meta property="og:title" content="India’s communal citizenship law">
<meta property="og:description" content="How India hoodwinks the international communityBy: Amjed JaavedMany countries including Iran, Indonesia. Turkey and Malaysia are rueful at enactment of India’s controversial communal cit">


<link rel="canonical" href="https://www.pakistantoday.com.pk/2020/03/10/indias-communal-citizenship-law/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="India’s communal citizenship law - Pakistan Today" />
<meta property="og:description" content="How India hoodwinks the international community By: Amjed Jaaved Many countries including Iran, Indonesia. Turkey and Malaysia are rueful at enactment of India’s controversial communal citizenship act. Several international business and political..." />
<meta property="og:url" content="https://www.pakistantoday.com.pk/2020/03/10/indias-communal-citizenship-law/" />
<meta property="og:site_name" content="Pakistan Today" />
<meta property="article:publisher" content="http://facebook.com/pakistantoday" />
<meta property="article:section" content="Columns" />
<meta property="article:published_time" content="2020-03-10T21:18:55+00:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="How India hoodwinks the international community By: Amjed Jaaved Many countries including Iran, Indonesia. Turkey and Malaysia are rueful at enactment of India’s controversial communal citizenship act. Several international business and political..." />
<meta name="twitter:title" content="India’s communal citizenship law - Pakistan Today" />
<meta name="twitter:site" content="@epakistantoday" />
<meta name="twitter:creator" content="@epakistantoday" />

<link rel="amphtml" href="https://www.pakistantoday.com.pk/2020/03/10/indias-communal-citizenship-law/amp/" /><link rel='dns-prefetch' href='//code.responsivevoice.org' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Pakistan Today &raquo; Feed" href="https://www.pakistantoday.com.pk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pakistan Today &raquo; Comments Feed" href="https://www.pakistantoday.com.pk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pakistan Today &raquo; India’s communal citizenship law Comments Feed" href="https://www.pakistantoday.com.pk/2020/03/10/indias-communal-citizenship-law/feed/" />
<meta name="onesignal" content="wordpress-plugin" />
<link rel="manifest" href="https://www.pakistantoday.com.pk/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id=" />
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.pakistantoday.com.pk");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'cb16930b-00f3-4a3c-9fc0-d58cdaac084e';
oneSignal_options['autoRegister'] = true;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.pakistantoday.com.pk/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.6836a56b-23bd-4172-b38f-daf17d70b8cc";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.pakistantoday.com.pk\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='rv-style-css' href='https://www.pakistantoday.com.pk/wp-content/plugins/responsivevoice-text-to-speech/includes/css/responsivevoice.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://www.pakistantoday.com.pk/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css' href='https://www.pakistantoday.com.pk/wp-content/plugins/post-views-counter/css/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='ai-core-style-css' href='https://www.pakistantoday.com.pk/wp-content/plugins/aesop-story-engine/public/assets/css/ai-core.css' type='text/css' media='all' />
<style id='ai-core-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='dw_focus_template-css' href='https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/css/template.css' type='text/css' media='all' />
<link rel='stylesheet' id='dw_focus_responsive-css' href='https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/css/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='style-css' href='https://www.pakistantoday.com.pk/wp-content/themes/pt/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='print-style-css' href='https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/css/print.css' type='text/css' media='print' />
<script type='text/javascript' src='https://code.responsivevoice.org/1.5.8/responsivevoice.js?source=wp-plugin&#038;ver=4.9.5'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/js/bootstrap.min.js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/js/jquery.infinitescroll.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"https:\/\/www.pakistantoday.com.pk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/js/custom.js'></script>
<script type='text/javascript' src='//platform.twitter.com/widgets.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"https:\/\/www.pakistantoday.com.pk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/js/single-socials.js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/js/jquery.mouse.move.js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/js/jquery.swipe.js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/themes/pt/js/pt.js'></script>
<link rel='https://api.w.org/' href='https://www.pakistantoday.com.pk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.pakistantoday.com.pk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.pakistantoday.com.pk/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.5" />
<link rel='shortlink' href='https://www.pakistantoday.com.pk/?p=1109407' />
<link rel="alternate" type="application/json+oembed" href="https://www.pakistantoday.com.pk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pakistantoday.com.pk%2F2020%2F03%2F10%2Findias-communal-citizenship-law%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.pakistantoday.com.pk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pakistantoday.com.pk%2F2020%2F03%2F10%2Findias-communal-citizenship-law%2F&#038;format=xml" />
<script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
_taboola.push({listenTo:'render',handler:function(p){TRC.modDebug.logMessageToServer(2,"wordpress-integ");}});
_taboola.push({additional_data:{sdkd:{
    "os" : "Wordpress",
    "osv" : "4.9.5",
    "sdkt" : "Taboola Wordpress Plugin",
    "sdkv" : "1.0.9"
}}});
!function (e, f, u) {
	e.async = 1;
  e.src = u;
  f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/pakistantoday/loader.js');
</script> <script>
        var home_url = 'https://www.pakistantoday.com.pk';
        var THEME_STYLESHEET_URI = 'https://www.pakistantoday.com.pk/wp-content/themes/pt';
    </script>
<meta property="og:title" content="India’s communal citizenship law" /><meta property="og:url" content="https://www.pakistantoday.com.pk/2020/03/10/indias-communal-citizenship-law/" /><meta property="og:description" content="How India hoodwinks the international community By: Amjed Jaaved Many countries including Iran, Indonesia. Turkey and Malaysia are rueful at enactment of India’s controversial communal citizenship act. Several international business and political&lt;a href=&quot;https://www.pakistantoday.com.pk/2020/03/10/indias-communal-citizenship-law/&quot; title=&quot;Read more&quot; &gt;...&lt;/a&gt;" /><link rel="shortcut icon" href="https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/img/favicon.ico">

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            function disqus_config() {
                this.callbacks.onReady.push(function () {

                    jQuery("div#disqus_thread iframe:first-child").css("display", "none");
                    jQuery("div#disqus_thread iframe:nth-child(3)").css("display", "none");

                });
            }
        </script>
<style>
            div#disqus_thread iframe:first-child {
                /*   display: none;*/
            }
            div#disqus_thread iframe:nth-child(3) {
                /*   display: none;*/
            }
        </style>
<script>
            /*
             googletag.cmd.push(function () {
             googletag.defineSlot('/21516551/HomePage_PT_Ad', [970, 250], 'div-gpt-ad-1550226908692-0').addService(googletag.pubads());
             googletag.pubads().enableSingleRequest();
             googletag.enableServices();
             });
             */
        </script>

<link rel="icon" href="https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/img/favicon.png" type="image/x-icon" />
<link rel="shortcut icon" href="https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/img/favicon.png" type="image/x-icon" />
<script type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5c502329e205cab4"></script>
</head>
<body class="post-template-default single single-post postid-1109407 single-format-standard browser-unknown aesop-core aesop-on-pakistan-today desktop  not-login group-blog">
<header id="masthead" class="site-header" role="banner">
<div class="container">
<div id="topBannerAds" style="text-align: center;"><aside id="text-45" class="widget widget_text"> <div class="textwidget"><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/21516551/billboardabovethefold', [970, 250], 'div-gpt-ad-1554471550653-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

<div id='div-gpt-ad-1554471550653-0' style='height:250px; width:970px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1554471550653-0'); });
</script>
</div>
</div>
</aside></div> <style>

                    #topBannerAds .widget.widget_text{
                        display: inline-block;
                    }
                </style>
<div id="header">
<div class="row">
<div style="display: none">
categoryTermID13----CategoryParentID4------ </div>
<div id="branding" class="span5 visible-desktop" style="margin: auto;float: none;">
<h1>
<a href="https://www.pakistantoday.com.pk/" title="Pakistan Today" rel="home">
Pakistan Today </a>
</h1>
</div>
<style type="text/css">
                            .site-header #branding a ,#colophon.dark #site-info .small-logo {
                                background-image: url(https://www.pakistantoday.com.pk/wp-content/themes/pt/images/PakistanToday.png) !important;
                                background-size: contain;
                            }

                            @media ( max-width: 979px ) {
                                .wrap-navigation .small-logo {
                                    background-color: white;
                                    background-image: url(https://www.pakistantoday.com.pk/wp-content/themes/pt/images/PakistanToday.png) !important;

                                }

                                .site-header .collapse-search {
                                    border: 0px;
                                }
                                .site-header .navbar .btn-navbar:hover {
                                    background: #fff;
                                }
                                .site-header .navbar .btn-navbar .icon-bar {
                                    background: #222;
                                }

                                .site-header .navbar .btn-navbar {
                                    border: 0px;
                                }
                                .site-header .collapse-search:hover {
                                    background: #fff;
                                }
                                .site-header .collapse-search i {
                                    color: #222;
                                }
                                .site-header #site-navigation.navbar{
                                    border: 0px;
                                }
                            }
                            .site-header #branding a{
                                width: 100%;
                            }
                            #header #sidebar-header .widget_text{
                                float: right;
                            }
                        </style>
</div>
</div>
<div class="btn-group top-news">
<a class="dropdown-toggle" data-toggle="dropdown" href="#">
<span class="number">15</span>
<span>New Articles today <i class="icon-caret-down"></i></span>
</a>
<div class="top-news-inner">
<ul class="dropdown-menu">
<div class="entry-meta">March 10, 2020</div>
<div class="row-fluid">
<ul>
<li class=" first">
<div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2020/03/11/e-paper-11-march-2020-isb/" title="E-PAPER  11 MARCH 2020 (ISB)"></a></div>
<div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2020/03/11/e-paper-11-march-2020-isb/" title="E-PAPER  11 MARCH 2020 (ISB)"> E-PAPER 11 MARCH 2020 (ISB) </a></div>
</li>
<li class="has-thumbnail">
<div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2020/03/11/front-page-11-03-2020/" title="FRONT PAGE 11-03-2020"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/FRONT-PAGE-11-03-2020-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/FRONT-PAGE-11-03-2020-110x110.jpg 110w, https://cache.pakistantoday.com.pk/FRONT-PAGE-11-03-2020-200x200.jpg 200w, https://cache.pakistantoday.com.pk/FRONT-PAGE-11-03-2020-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
<div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2020/03/11/front-page-11-03-2020/" title="FRONT PAGE 11-03-2020"> FRONT PAGE 11-03-2020 </a></div>
</li>
<li class="has-thumbnail">
<div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2020/03/11/pentagon-says-coronavirus-cases-likely-higher-official-count/" title="Pentagon says coronavirus cases likely higher than official count"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/Pentagon-says-coronavirus-cases-likely-higher-than-official-count-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/Pentagon-says-coronavirus-cases-likely-higher-than-official-count-110x110.jpg 110w, https://cache.pakistantoday.com.pk/Pentagon-says-coronavirus-cases-likely-higher-than-official-count-200x200.jpg 200w, https://cache.pakistantoday.com.pk/Pentagon-says-coronavirus-cases-likely-higher-than-official-count-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
<div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2020/03/11/pentagon-says-coronavirus-cases-likely-higher-official-count/" title="Pentagon says coronavirus cases likely higher than official count"> Pentagon says coronavirus cases likely higher than official count </a></div>
 </li>
<li class="has-thumbnail first">
<div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2020/03/11/students-protest-after-being-barred-from-sports-event-in-kasur/" title="Students protest after being barred from sports event in Kasur"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/Shehbaz-Sharif-Sports-Complex-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/Shehbaz-Sharif-Sports-Complex-110x110.jpg 110w, https://cache.pakistantoday.com.pk/Shehbaz-Sharif-Sports-Complex-200x200.jpg 200w, https://cache.pakistantoday.com.pk/Shehbaz-Sharif-Sports-Complex-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
<div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2020/03/11/students-protest-after-being-barred-from-sports-event-in-kasur/" title="Students protest after being barred from sports event in Kasur"> Students protest after being barred from sports event in Kasur </a></div>
</li>
<li class="has-thumbnail">
<div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2020/03/10/hbl-psl-5-lahore-qalandars-defeat-peshawar-zalmi-by-5-wickets/" title="HBL-PSL 5: Lahore Qalandars defeat Peshawar Zalmi by 5 wickets"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/Lahore-Qalandars-defeat-Peshawar-Zalmi-by-5-wickets-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/Lahore-Qalandars-defeat-Peshawar-Zalmi-by-5-wickets-110x110.jpg 110w, https://cache.pakistantoday.com.pk/Lahore-Qalandars-defeat-Peshawar-Zalmi-by-5-wickets-200x200.jpg 200w, https://cache.pakistantoday.com.pk/Lahore-Qalandars-defeat-Peshawar-Zalmi-by-5-wickets-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
<div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2020/03/10/hbl-psl-5-lahore-qalandars-defeat-peshawar-zalmi-by-5-wickets/" title="HBL-PSL 5: Lahore Qalandars defeat Peshawar Zalmi by 5 wickets"> HBL-PSL 5: Lahore Qalandars defeat Peshawar Zalmi by 5 wickets </a></div>
</li>
<li class="has-thumbnail">
<div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2020/03/10/bilawal-sees-no-difference-in-naya-pakistan-and-dictatorship/" title="Bilawal sees no difference in Naya Pakistan and dictatorship"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/bilawal-bhutto-zardari-3-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/bilawal-bhutto-zardari-3-110x110.jpg 110w, https://cache.pakistantoday.com.pk/bilawal-bhutto-zardari-3-200x200.jpg 200w, https://cache.pakistantoday.com.pk/bilawal-bhutto-zardari-3-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
<div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2020/03/10/bilawal-sees-no-difference-in-naya-pakistan-and-dictatorship/" title="Bilawal sees no difference in Naya Pakistan and dictatorship"> Bilawal sees no difference in Naya Pakistan and dictatorship </a></div>
</li>
<li class="has-thumbnail first">
<div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2020/03/10/banks-can-auction-mortgaged-property-without-court-decree-lhc-rules/" title="Banks can auction mortgaged property without court decree, LHC rules"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/auction-gavel-HpmTks-clipart-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/auction-gavel-HpmTks-clipart-110x110.jpg 110w, https://cache.pakistantoday.com.pk/auction-gavel-HpmTks-clipart-200x200.jpg 200w, https://cache.pakistantoday.com.pk/auction-gavel-HpmTks-clipart-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
<div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2020/03/10/banks-can-auction-mortgaged-property-without-court-decree-lhc-rules/" title="Banks can auction mortgaged property without court decree, LHC rules"> Banks can auction mortgaged property without court decree, LHC rules </a></div>
</li>
<li class="has-thumbnail">
<div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2020/03/10/stocks-savaged-italy-on-lockdown-as-coronavirus-spreads/" title="Stocks savaged, Italy on lockdown as coronavirus spreads"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/download-2-228-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/download-2-228-110x110.jpg 110w, https://cache.pakistantoday.com.pk/download-2-228-200x200.jpg 200w, https://cache.pakistantoday.com.pk/download-2-228-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
<div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2020/03/10/stocks-savaged-italy-on-lockdown-as-coronavirus-spreads/" title="Stocks savaged, Italy on lockdown as coronavirus spreads"> Stocks savaged, Italy on lockdown as coronavirus spreads </a></div>
</li>
<li class="has-thumbnail">
<div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2020/03/10/pakistan-coronavirus-toll-reaches-19-balochistan-reports-maiden-case/" title="Coronavirus tally hits 19 in Pakistan"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/balochistan_corona_afp_0-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/balochistan_corona_afp_0-110x110.jpg 110w, https://cache.pakistantoday.com.pk/balochistan_corona_afp_0-200x200.jpg 200w, https://cache.pakistantoday.com.pk/balochistan_corona_afp_0-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
<div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2020/03/10/pakistan-coronavirus-toll-reaches-19-balochistan-reports-maiden-case/" title="Coronavirus tally hits 19 in Pakistan"> Coronavirus tally hits 19 in Pakistan </a></div>
</li>
<li class="has-thumbnail first">
<div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2020/03/10/covid-19-hbl-psl-2020-matches-held-per-schedule-karachi/" title="COVID 19: HBL PSL 2020 matches to be held as per schedule in Karachi"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/4435b082f07ac1e6b61aa893cc32763a_XL-1-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/4435b082f07ac1e6b61aa893cc32763a_XL-1-110x110.jpg 110w, https://cache.pakistantoday.com.pk/4435b082f07ac1e6b61aa893cc32763a_XL-1-200x200.jpg 200w, https://cache.pakistantoday.com.pk/4435b082f07ac1e6b61aa893cc32763a_XL-1-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
<div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2020/03/10/covid-19-hbl-psl-2020-matches-held-per-schedule-karachi/" title="COVID 19: HBL PSL 2020 matches to be held as per schedule in Karachi"> COVID 19: HBL PSL 2020 matches to be held as per schedule in Karachi </a></div>
</li>
<li class="has-thumbnail">
<div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2020/03/10/hong-kong-denies-slavery-prisoners-work-nights-make-face-masks/" title="Hong Kong denies &#8216;slavery&#8217; as prisoners work nights to make face masks"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/download-1-434-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/download-1-434-110x110.jpg 110w, https://cache.pakistantoday.com.pk/download-1-434-200x200.jpg 200w, https://cache.pakistantoday.com.pk/download-1-434-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
<div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2020/03/10/hong-kong-denies-slavery-prisoners-work-nights-make-face-masks/" title="Hong Kong denies &#8216;slavery&#8217; as prisoners work nights to make face masks"> Hong Kong denies &#8216;slavery&#8217; as prisoners work nights to make face masks </a></div>
</li>
<li class="has-thumbnail">
<div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2020/03/10/london-man-second-patient-cured-hiv/" title="London man second patient to be cured of HIV"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/233cbf7d9947d07f1166db6af387504ac72fd8bd-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/233cbf7d9947d07f1166db6af387504ac72fd8bd-110x110.jpg 110w, https://cache.pakistantoday.com.pk/233cbf7d9947d07f1166db6af387504ac72fd8bd-200x200.jpg 200w, https://cache.pakistantoday.com.pk/233cbf7d9947d07f1166db6af387504ac72fd8bd-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
<div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2020/03/10/london-man-second-patient-cured-hiv/" title="London man second patient to be cured of HIV"> London man second patient to be cured of HIV </a></div>
</li>
<li class="has-thumbnail first">
<div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2020/03/10/putin-approves-changes-allowing-stay-power-2036/" title="Putin approves changes allowing him to stay in power until 2036"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/Russias-Putin-plans-to-visit-Israel-in-January-2020-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/Russias-Putin-plans-to-visit-Israel-in-January-2020-110x110.jpg 110w, https://cache.pakistantoday.com.pk/Russias-Putin-plans-to-visit-Israel-in-January-2020-200x200.jpg 200w, https://cache.pakistantoday.com.pk/Russias-Putin-plans-to-visit-Israel-in-January-2020-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
<div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2020/03/10/putin-approves-changes-allowing-stay-power-2036/" title="Putin approves changes allowing him to stay in power until 2036"> Putin approves changes allowing him to stay in power until 2036 </a></div>
</li>
<li class="has-thumbnail">
<div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2020/03/10/british-pm-johnson-defeats-lawmaker-revolt-huaweis-5g-role/" title="British PM Johnson defeats lawmaker revolt on Huawei&#8217;s 5G role"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/download-4889-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/download-4889-110x110.jpg 110w, https://cache.pakistantoday.com.pk/download-4889-200x200.jpg 200w, https://cache.pakistantoday.com.pk/download-4889-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
<div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2020/03/10/british-pm-johnson-defeats-lawmaker-revolt-huaweis-5g-role/" title="British PM Johnson defeats lawmaker revolt on Huawei&#8217;s 5G role"> British PM Johnson defeats lawmaker revolt on Huawei&#8217;s 5G role </a></div>
</li>
<li class="has-thumbnail">
<div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2020/03/10/ppp-pml-n-members-assure-punjab-cm-of-unconditional-support/" title="PPP, PML-N members assure Punjab CM of unconditional support"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/535104_76900720-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/535104_76900720-110x110.jpg 110w, https://cache.pakistantoday.com.pk/535104_76900720-200x200.jpg 200w, https://cache.pakistantoday.com.pk/535104_76900720-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
<div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2020/03/10/ppp-pml-n-members-assure-punjab-cm-of-unconditional-support/" title="PPP, PML-N members assure Punjab CM of unconditional support"> PPP, PML-N members assure Punjab CM of unconditional support </a></div>
</li>
</ul>
</div>
</ul>
</div>
</div>
<div class="wrap-navigation">
<nav id="site-navigation" class="main-navigation navbar" role="navigation">
 <div class="navbar-inner">
<button class="btn btn-navbar" data-target=".nav-collapse" data-toggle="collapse" type="button">
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<button class="collapse-search hidden-desktop" data-target=".search-collapse" data-toggle="collapse">
<i class="icon-search"></i>
</button>
<a class="small-logo hidden-desktop" rel="home" title="DW Focus" href="https://www.pakistantoday.com.pk/">PakistanToday</a>
<ul class="social-links visible-desktop">
</ul>
<div class="search-collapse collapse">
<form method="get" name="searchForm" class="searchForm" action="https://www.pakistantoday.com.pk/" role="search">
<input type="text" class="field" name="s" value="" placeholder="Search" />
<input type="submit" class="submit" name="submit" value="Search" />
</form>
</div>
<div class="nav-collapse collapse">
<ul id="menu-pt-menu" class="nav"><li id="menu-item-163111" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163111 0"><a href="/">Headlines</a></li>
<li id="menu-item-163120" class="cat-national menu-item menu-item-type-post_type menu-item-object-page menu-item-163120 0"><a href="https://www.pakistantoday.com.pk/national/">National</a></li>
<li id="menu-item-163119" class="cat-city menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-parent-item menu-item-163119 0"><a href="https://www.pakistantoday.com.pk/city/">City</a><i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
<li id="menu-item-163118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163118 active 1"><a href="https://www.pakistantoday.com.pk/karachi/">Karachi</a></li>
<li id="menu-item-163117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163117 1"><a href="https://www.pakistantoday.com.pk/lahore/">Lahore</a></li>
<li id="menu-item-163116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163116 1"><a href="https://www.pakistantoday.com.pk/islamabad/">Islamabad</a></li>
</ul>
</li>
<li id="menu-item-590937" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-590937 0"><a target="_blank" href="https://profit.pakistantoday.com.pk">Business</a></li>
<li id="menu-item-1031989" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1031989 color-none 0"><a href="https://www.pakistantoday.com.pk/category/foreign/">Foreign</a><div class="sub-mega-wrap">
<div class='subcat'></div>
</div>
</li>
<li id="menu-item-1005762" class="cat-entertainment menu-item menu-item-type-custom menu-item-object-custom menu-item-1005762 0"><a target="_blank" href="https://paperazzi.pakistantoday.com.pk/">Entertainment</a></li>
<li id="menu-item-163112" class="cat-sports menu-item menu-item-type-post_type menu-item-object-page menu-item-163112 0"><a href="https://www.pakistantoday.com.pk/sports/">Sports</a></li>
<li id="menu-item-163439" class="cat-comment menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-parent-item menu-item-163439 0"><a href="https://www.pakistantoday.com.pk/comment/">Comment</a><i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
<li id="menu-item-163441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163441 active 1"><a href="https://www.pakistantoday.com.pk/editorials/">Editorials</a></li>
<li id="menu-item-163438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163438 1"><a href="https://www.pakistantoday.com.pk/columns/">Columns</a></li>
<li id="menu-item-266812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-266812 1"><a href="https://www.pakistantoday.com.pk/whites-lies/">Whites lies</a></li>
<li id="menu-item-163437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163437 1"><a href="https://www.pakistantoday.com.pk/cartoons/">Cartoons</a></li>
<li id="menu-item-163440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163440 1"><a href="https://www.pakistantoday.com.pk/editors-mail/">Editor&#8217;s mail</a></li>
</ul>
</li>
<li id="menu-item-342756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-342756 0"><a href="https://www.pakistantoday.com.pk/features/">Features</a></li>
<li id="menu-item-163128" class="cat-e-paper menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-parent-item menu-item-163128 0"><a>E-Paper</a><i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
<li id="menu-item-266804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-266804 active 1"><a href="https://www.pakistantoday.com.pk/epaper-lahore/">Lahore</a></li>
<li id="menu-item-307780" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307780 1"><a href="https://www.pakistantoday.com.pk/epaper-karachi/">Karachi</a></li>
<li id="menu-item-307779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307779 1"><a href="https://www.pakistantoday.com.pk/epaper-islamabad/">Islamabad</a></li>
<li id="menu-item-295433" class="cat-paperazzi menu-item menu-item-type-post_type menu-item-object-page menu-item-295433 1"><a href="https://www.pakistantoday.com.pk/paperazzi/">Paperazzi</a></li>
<li id="menu-item-303362" class="cat-dna menu-item menu-item-type-post_type menu-item-object-page menu-item-303362 1"><a href="https://www.pakistantoday.com.pk/dna/">DNA</a></li>
<li id="menu-item-1013331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1013331 1"><a href="https://profit.pakistantoday.com.pk/category/magazine/">Profit Magazine</a></li>
<li id="menu-item-628812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-628812 1"><a href="https://www.pakistantoday.com.pk/epaper-thedependent/">Epaper theDependent</a></li>
</ul>
</li>
<li id="menu-item-619730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-619730 0"><a target="_blank" href="https://www.pakistantoday.com.pk/thedependent/">The Dependent</a></li>
</ul> </div>
</div>
</nav>
<div id="under-navigation" class="clearfix under-navigation">
<div class="row-fluid">

<div class="span9">
<aside id="pt_widget_headlines-2" class="widget dw_focus_headlines"> <h3 class="widget-title">Trending</h3> <div class="headlines" data-interval="5000">
<ul>
<li><a href="https://www.pakistantoday.com.pk/2020/03/11/e-paper-11-march-2020-isb/">E-PAPER 11 MARCH 2020 (ISB)</a><span class="time_diff"> - 48 seconds ago</span></li>
<li><a href="https://www.pakistantoday.com.pk/2020/03/11/front-page-11-03-2020/">FRONT PAGE 11-03-2020</a><span class="time_diff"> - 11 mins ago</span></li>
<li><a href="https://www.pakistantoday.com.pk/2020/03/11/pentagon-says-coronavirus-cases-likely-higher-official-count/">Pentagon says coronavirus cases likely higher than official count</a><span class="time_diff"> - about 1 hour ago</span></li>
<li><a href="https://www.pakistantoday.com.pk/2020/03/11/students-protest-after-being-barred-from-sports-event-in-kasur/">Students protest after being barred from sports event in Kasur</a><span class="time_diff"> - about 1 hour ago</span></li>
<li><a href="https://www.pakistantoday.com.pk/2020/03/10/hbl-psl-5-lahore-qalandars-defeat-peshawar-zalmi-by-5-wickets/">HBL-PSL 5: Lahore Qalandars defeat Peshawar Zalmi by 5 wickets</a><span class="time_diff"> - 2 hours ago</span></li>
</ul>
</div>
</aside> </div>
<div class="span3 "> <form method="get" name="searchForm" class="searchForm" action="https://www.pakistantoday.com.pk/" role="search">
<input type="text" class="field" name="s" value="" placeholder="Search" />
<input type="submit" class="submit" name="submit" value="Search" />
</form>
</div>
</div>
</div>
</div>
</div>
</header> 
<div id="main">
<div class="container">
<div class="row">
<div id="primary" class="site-content span9">
<article id="post-1109407" class="clearfix post-1109407 post type-post status-publish format-standard hentry category-columns category-comment content-print">
<header class="entry-header">
<h1 class="entry-title">India’s communal citizenship law</h1>
<div class="entry-meta capital">
by <a href="https://www.pakistantoday.com.pk/author/pakistantoday/" rel="author">PakistanToday</a> , (Last Updated 4 hours ago) <div class="addthis_inline_share_toolbox_33ji"></div>
 </div>
</header>
<div class="entry-content">
<ul>
<li><strong>How India hoodwinks the international community</strong></li>
</ul>
<p><span style="text-decoration: underline"><em><strong>By: Amjed Jaaved</strong></em></span></p>
<p>Many countries including Iran, Indonesia. Turkey and Malaysia are rueful at enactment of India’s controversial communal citizenship act. Several international business and political figures like Bernie Sanders, front runner for the USA’s Democratic presidential nomination, and Roger Waters, co-founder of rock band Pink Floyd, actor John Cusack, and comedian John Oliver also have criticised the law. Forty-six Muslims protesting against the law were shot dead by Hindu goons. West Bengal Chief Minister Mamata Bannerjee called it “state-sponsored genocide”. Earlier, 26 people had been killed in countrywide protests.</p>
<p><em>The Indian Express</em> of 31 January commented in its editorial “Minorities in India are coming to believe that there is a campaign to make them second-class citizens. For the present, let it be said, that if the price of proving their nationalism and patriotism is blood, then the minorities of India have overpaid”.</p>
<p>India’s foreign secretary Harsh Vardhan Shringla, however, insisted on March 1<sup>st</sup>, “Let me clearly state here what our leadership has repeatedly confirmed at the highest level to the Government of Bangladesh: this is a process that is entirely internal to India. Therefore, there will be no implications for the Government and people of Bangladesh. You have our assurance on that count.” He said so while addressing a seminar organised by the Bangladesh Institute of International and Strategic Studies (BIISS) in Dhaka.</p>
<blockquote><p><strong>The Indo-Bangladesh border is porous. How much ordinary Bengali soldiers hate India is well reflected by a small incident. A flag meeting at Indian request was held in October to resolve the transmigration issue. Suddenly, during the meeting a Bangladeshi border guard pulled out his AK-47 rifle and shot dead a Border Security Force jawan, while injuring another</strong></p></blockquote>
<p>His assertion is strongly contradicted by, for instance, the Assam government which announced to “provide NRC Rejection Slip to over 1.9 million people from March 20. The Rejection Slip will mention the reasons for excluding a person&#8217;s name from the final NRC. Those rejected are mostly Bengali immigrants.</p>
<p>India dubs over 1.9 million Bengali refugees or settlers in Assam after 1951 ‘infiltrators’. The citizenship register establishes genealogical family trees going back until 1951. The forbears of some Assamese Muslims go back 500-700 years. But they have no document to prove their nationality. India is all set to drive ‘infiltrators’ out. Most of the settlers were sheltered during 1971 war as precious raw material for Mukti Bahini (freedom fighters). While disenfranchising Bangladeshis, India would grant ‘citizenship to persecuted Hindus, Jains, Sikhs, Parsis, Christians and Buddhists from Pakistan, Afghanistan and Bangladesh who came to India’. The citizenship criterion violates provisions of Article 14 of the Indian constitution. The article guarantees ‘equality before the law and prohibits discrimination on grounds of religion, race, caste, sex or place of birth’.</p>
<p>The anti-Bengali sentiment in Assam is fast engulfing other Indian states. For instance Meghalaya, ‘the abode of clouds’, also is on the boil. <em>The Tribune</em> commented on 3 March, “The Citizenship Amendment Act bogey continues to spread hate and fear in this scenic state. Looking at the larger picture, the Centre’s tough stand on the CAA is proving to be counterproductive, be it in the Northeast or the rest of the country”.</p>
<p>Just three months after the final draft of the National Register of Citizens for Assam was released, India’s Supreme Court has tagged a petition seeking a similar process for Tripura. The bench headed by the previous Chief Justice of India, Mr Justice Ranjan Gogoi, passed this order on a petition a group of activists from Tripura. They sought a process to identify illegal migrants and deport them from the State. They pleaded that the influx amounted to “external aggression” and had turned the tribal people into a minority in their own native land.</p>
<p>Much of the migration into Tripura had occurred before the creation of Bangladesh. The petition takes recourse to the 1993 tripartite accord signed by the Government of India with the All Tripura Tribal Force that asked for the repatriation of all Bangladeshi nationals who had come to Tripura after 25 March 1971 and were not in possession of valid documents authorising their presence in the State. In fact, the petitioners sought relief even further than the terms of the accord. They demanded that the cut-off date for the recognition of migrants should be July 1949, based on Article 6 of the Indian Constitution. These demands must be contextualised in the light of the developments in Tripura over the last four decades. As early as 1979, after years of struggle, the tribal people of the State had gained special autonomy provisions, like the institution of the Tripura Tribal Areas Autonomous District Council and the recognition of their spoken language, among other assurances.</p>
<p>The NRC process in Assam has overwhelming support across most political parties. There is no consensus as to how the deportation process should proceed. Such a bureaucratic exercise has deep humanitarian implications. It would create new fault lines, especially in a State like Tripura where there is no such unanimity of views on the NRC process. It will play havoc with reconciliation between Bengali-speaking and tribal people.</p>
<p>The Indo-Bangladesh border is porous. How much ordinary Bengali soldiers hate India is well reflected by a small incident. A flag meeting at Indian request was held in October to resolve the transmigration issue. Suddenly, during the meeting a Bangladeshi border guard pulled out his AK-47 rifle and shot dead a Border Security Force jawan, while injuring another.</p>
<p>To please Indian Prime Minister Narendra Modi, Bangladeshi Prime Minister Hasina Wajed presented him a portrait of Pakistani troops’ surrender in 1971, when he visited. Several Bangladeshis were hanged for harbouring pro-Pakistan sentiments. Yet, India’s insincerity to Bangladesh now stands unmasked. What a journey from ‘<em>Joi bangla’ </em>(Long live Bangladesh) to ‘<em>bongla kheda</em>’ (drive out Bengalis)!</p>
<div id='taboola-below-article'></div><script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({mode:'thumbnails-a', container:'taboola-below-article', placement:'below-article', target_type: 'mix'});</script> </div>
<footer class="entry-meta entry-meta-bottom">
</footer>

<script>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</script>
<section style="text-align:center;">
<script>
                google_ad_client = 'ca-pub-6333816335372140';
                google_ad_channel = '9369381707';
                google_override_format = 'true';
                google_ad_format = '728x90';
                    google_ad_width = 728;
                    google_ad_height = 90;
                    google_font_face = 'verdana';
                    google_color_link = '#000000';
                    google_color_text = '#000000';
                    google_color_bg = '#FFFFFF';
                    google_color_url = '#000000';
                    google_language = 'en';
            </script>
<script src="https://pagead2.googlesyndication.com/pagead/show_ads.js"></script>
</section>
<br><br>
</article>
<div id="comments" class="comments-area">
<h3 class="comments-title">
One Comment; </h3>
<ol class="commentlist">
<li class="post pingback">
<p>Pingback: <a href='https://pink-floyd.ml/2020/03/10/pink-floyd-indias-communal-citizenship-law-pakistan-today/' rel='external nofollow' class='url'>Pink Floyd India’s communal citizenship law &#8211; Pakistan Today &#8211; Pink Floyd</a></p>
</li>
</ol>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/03/10/indias-communal-citizenship-law/#respond" style="display:none;">Cancel reply</a></small></h3> <form action="https://www.pakistantoday.com.pk/wp-comments-post.php" method="post" id="commentform" class="comment-form">
<p class="comment-form-comment"> <textarea id="comment" placeholder="Your comment..." name="comment" rows="4" aria-required="true"></textarea></p><div class="row-fluid"><p class="comment-form-author field"><i class="icon-user"></i><input id="author" name="author" type="text" value="" size="30" aria-required='true' /><label for="author">Your Name</label> <span class="required">*</span></p>
<p class="comment-form-email field"><i class="icon-envelope-alt"></i><input id="email" name="email" type="text" value="" size="30" aria-required='true' /><label for="email">Your Email</label> <span class="required">*</span></p>
<p class="comment-form-url field"><i class="icon-link"></i><input id="url" name="url" type="text" value="" size="30" /><label for="url">Website</label> <span class="required">*</span></p> </div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='1109407' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8d10d75c91" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="206" /></p> </form>
</div>
</div>
</div>
<div id="secondary" class="widget-area span3" role="complementary">
<aside id="pt_widget_recent_news_category-6" class="widget dw_focus_recents_posts latest-news"><h3 class="widget-title">TRENDING NEWS</h3> <article class="item active has-thumbnail post-1109463 post type-post status-publish format-standard has-post-thumbnail hentry category-sports category-trending content-print">
<div class="entry-thumbnail">
<a href="https://www.pakistantoday.com.pk/2020/03/10/hbl-psl-5-lahore-qalandars-defeat-peshawar-zalmi-by-5-wickets/">
<img width="230" height="130" src="https://cache.pakistantoday.com.pk/Lahore-Qalandars-defeat-Peshawar-Zalmi-by-5-wickets-230x130.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/Lahore-Qalandars-defeat-Peshawar-Zalmi-by-5-wickets-230x130.jpg 230w, https://cache.pakistantoday.com.pk/Lahore-Qalandars-defeat-Peshawar-Zalmi-by-5-wickets-640x360.jpg 640w, https://cache.pakistantoday.com.pk/Lahore-Qalandars-defeat-Peshawar-Zalmi-by-5-wickets-300x171.jpg 300w, https://cache.pakistantoday.com.pk/Lahore-Qalandars-defeat-Peshawar-Zalmi-by-5-wickets.jpg 700w" sizes="(max-width: 230px) 100vw, 230px" /> </a>
</div>
<h2 class="entry-title"><a href="https://www.pakistantoday.com.pk/2020/03/10/hbl-psl-5-lahore-qalandars-defeat-peshawar-zalmi-by-5-wickets/" title="HBL-PSL 5: Lahore Qalandars defeat Peshawar Zalmi by 5 wickets">HBL-PSL 5: Lahore Qalandars defeat Peshawar Zalmi by 5 wickets</a></h2>
</article>
<article class="item has-thumbnail post-1109365 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-trending content-print already-exported">
<div class="entry-thumbnail">
<a href="https://www.pakistantoday.com.pk/2020/03/10/aurat-march-organisers-call-probe-coordinated-attack-islamabad-rally/">
<img width="230" height="130" src="https://cache.pakistantoday.com.pk/276604_9635158_updates-230x130.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/276604_9635158_updates-230x130.jpg 230w, https://cache.pakistantoday.com.pk/276604_9635158_updates-640x360.jpg 640w, https://cache.pakistantoday.com.pk/276604_9635158_updates-300x171.jpg 300w, https://cache.pakistantoday.com.pk/276604_9635158_updates.jpg 700w" sizes="(max-width: 230px) 100vw, 230px" /> </a>
</div>
<h2 class="entry-title"><a href="https://www.pakistantoday.com.pk/2020/03/10/aurat-march-organisers-call-probe-coordinated-attack-islamabad-rally/" title="Aurat March organisers call for probe into &#8216;coordinated attack&#8217; on Islamabad rally">Aurat March organisers call for probe into &#8216;coordinated attack&#8217; on Islamabad rally</a></h2>
</article>
<article class="item has-thumbnail post-1109345 post type-post status-publish format-standard has-post-thumbnail hentry category-lahore category-trending content-print already-exported">
<div class="entry-thumbnail">
<a href="https://www.pakistantoday.com.pk/2020/03/10/sialkot-lahore-travel-time-to-cut-down-to-41-mins-from-march-30/">
<img width="230" height="130" src="https://cache.pakistantoday.com.pk/pic_1574682875-230x130.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/pic_1574682875-230x130.jpg 230w, https://cache.pakistantoday.com.pk/pic_1574682875-640x360.jpg 640w" sizes="(max-width: 230px) 100vw, 230px" /> </a>
</div>
<h2 class="entry-title"><a href="https://www.pakistantoday.com.pk/2020/03/10/sialkot-lahore-travel-time-to-cut-down-to-41-mins-from-march-30/" title="Sialkot-Lahore travel time to cut down to 41 mins from March 30">Sialkot-Lahore travel time to cut down to 41 mins from March 30</a></h2>
</article>
<article class="item has-thumbnail post-1109250 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-trending content-print exported-updated">
<div class="entry-thumbnail">
<a href="https://www.pakistantoday.com.pk/2020/03/09/ptm-lawmakers-travel-on-afghan-army-helicopter-from-border-to-kabul/">
<img width="230" height="130" src="https://cache.pakistantoday.com.pk/PTM-lawmakers-travel-on-Afghan-army-helicopter-from-border-to-Kabul-230x130.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/PTM-lawmakers-travel-on-Afghan-army-helicopter-from-border-to-Kabul-230x130.jpg 230w, https://cache.pakistantoday.com.pk/PTM-lawmakers-travel-on-Afghan-army-helicopter-from-border-to-Kabul-640x360.jpg 640w" sizes="(max-width: 230px) 100vw, 230px" /> </a>
</div>
<h2 class="entry-title"><a href="https://www.pakistantoday.com.pk/2020/03/09/ptm-lawmakers-travel-on-afghan-army-helicopter-from-border-to-kabul/" title="PTM lawmakers travel on Afghan army helicopter from border to Kabul">PTM lawmakers travel on Afghan army helicopter from border to Kabul</a></h2>
</article>
</aside><aside id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6333816335372140" data-ad-slot="8386149709" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside id="pt_widget_recent_news_category-7" class="widget dw_focus_recents_posts latest-news"><h3 class="widget-title">LATEST NEWS</h3> <article class="item active has-thumbnail post-1109470 post type-post status-publish format-standard has-post-thumbnail hentry category-national content-print">
<div class="entry-thumbnail">
<a href="https://www.pakistantoday.com.pk/2020/03/11/pentagon-says-coronavirus-cases-likely-higher-official-count/">
<img width="230" height="130" src="https://cache.pakistantoday.com.pk/Pentagon-says-coronavirus-cases-likely-higher-than-official-count-230x130.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/Pentagon-says-coronavirus-cases-likely-higher-than-official-count-230x130.jpg 230w, https://cache.pakistantoday.com.pk/Pentagon-says-coronavirus-cases-likely-higher-than-official-count-640x360.jpg 640w" sizes="(max-width: 230px) 100vw, 230px" /> </a>
</div>
<h2 class="entry-title"><a href="https://www.pakistantoday.com.pk/2020/03/11/pentagon-says-coronavirus-cases-likely-higher-official-count/" title="Pentagon says coronavirus cases likely higher than official count">Pentagon says coronavirus cases likely higher than official count</a></h2>
</article>
<article class="item has-thumbnail post-1109467 post type-post status-publish format-standard has-post-thumbnail hentry category-lahore content-print">
<div class="entry-thumbnail">
<a href="https://www.pakistantoday.com.pk/2020/03/11/students-protest-after-being-barred-from-sports-event-in-kasur/">
<img width="230" height="130" src="https://cache.pakistantoday.com.pk/Shehbaz-Sharif-Sports-Complex-230x130.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/Shehbaz-Sharif-Sports-Complex-230x130.jpg 230w, https://cache.pakistantoday.com.pk/Shehbaz-Sharif-Sports-Complex-640x360.jpg 640w" sizes="(max-width: 230px) 100vw, 230px" /> </a>
</div>
<h2 class="entry-title"><a href="https://www.pakistantoday.com.pk/2020/03/11/students-protest-after-being-barred-from-sports-event-in-kasur/" title="Students protest after being barred from sports event in Kasur">Students protest after being barred from sports event in Kasur</a></h2>
</article>
<article class="item has-thumbnail post-1109463 post type-post status-publish format-standard has-post-thumbnail hentry category-sports category-trending content-print">
<div class="entry-thumbnail">
<a href="https://www.pakistantoday.com.pk/2020/03/10/hbl-psl-5-lahore-qalandars-defeat-peshawar-zalmi-by-5-wickets/">
<img width="230" height="130" src="https://cache.pakistantoday.com.pk/Lahore-Qalandars-defeat-Peshawar-Zalmi-by-5-wickets-230x130.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/Lahore-Qalandars-defeat-Peshawar-Zalmi-by-5-wickets-230x130.jpg 230w, https://cache.pakistantoday.com.pk/Lahore-Qalandars-defeat-Peshawar-Zalmi-by-5-wickets-640x360.jpg 640w, https://cache.pakistantoday.com.pk/Lahore-Qalandars-defeat-Peshawar-Zalmi-by-5-wickets-300x171.jpg 300w, https://cache.pakistantoday.com.pk/Lahore-Qalandars-defeat-Peshawar-Zalmi-by-5-wickets.jpg 700w" sizes="(max-width: 230px) 100vw, 230px" /> </a>
</div>
<h2 class="entry-title"><a href="https://www.pakistantoday.com.pk/2020/03/10/hbl-psl-5-lahore-qalandars-defeat-peshawar-zalmi-by-5-wickets/" title="HBL-PSL 5: Lahore Qalandars defeat Peshawar Zalmi by 5 wickets">HBL-PSL 5: Lahore Qalandars defeat Peshawar Zalmi by 5 wickets</a></h2>
</article>
<article class="item has-thumbnail post-1109458 post type-post status-publish format-standard has-post-thumbnail hentry category-national content-print already-exported">
<div class="entry-thumbnail">
<a href="https://www.pakistantoday.com.pk/2020/03/10/banks-can-auction-mortgaged-property-without-court-decree-lhc-rules/">
<img width="230" height="130" src="https://cache.pakistantoday.com.pk/auction-gavel-HpmTks-clipart-230x130.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/auction-gavel-HpmTks-clipart-230x130.jpg 230w, https://cache.pakistantoday.com.pk/auction-gavel-HpmTks-clipart-640x360.jpg 640w" sizes="(max-width: 230px) 100vw, 230px" /> </a>
</div>
<h2 class="entry-title"><a href="https://www.pakistantoday.com.pk/2020/03/10/banks-can-auction-mortgaged-property-without-court-decree-lhc-rules/" title="Banks can auction mortgaged property without court decree, LHC rules">Banks can auction mortgaged property without court decree, LHC rules</a></h2>
</article>
<article class="item has-thumbnail post-1109434 post type-post status-publish format-standard has-post-thumbnail hentry category-sports content-print">
<div class="entry-thumbnail">
<a href="https://www.pakistantoday.com.pk/2020/03/10/covid-19-hbl-psl-2020-matches-held-per-schedule-karachi/">
<img width="230" height="130" src="https://cache.pakistantoday.com.pk/4435b082f07ac1e6b61aa893cc32763a_XL-1-230x130.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/4435b082f07ac1e6b61aa893cc32763a_XL-1-230x130.jpg 230w, https://cache.pakistantoday.com.pk/4435b082f07ac1e6b61aa893cc32763a_XL-1-640x360.jpg 640w" sizes="(max-width: 230px) 100vw, 230px" /> </a>
</div>
<h2 class="entry-title"><a href="https://www.pakistantoday.com.pk/2020/03/10/covid-19-hbl-psl-2020-matches-held-per-schedule-karachi/" title="COVID 19: HBL PSL 2020 matches to be held as per schedule in Karachi">COVID 19: HBL PSL 2020 matches to be held as per schedule in Karachi</a></h2>
</article>
</aside> </div>
</div>
</div>
</div>

<footer id="colophon" class="site-footer dark" role="contentinfo">
<div class="container">
 <div id="site-tools">
<div class="row">
<div class="span9"><ul class="breadcrumbs"><li><a href="https://www.pakistantoday.com.pk"><span>Pakistan Today</span></a> </li> <li><a href="https://www.pakistantoday.com.pk/category/comment/columns/"><span>Columns</span></a></li><li> India’s communal citizenship law</li></ul></div>
<div class="span3"><a href="#" class="footer-toggle pull-right">Site index</a></div>
</div>
</div>
<div id="sidebar-footer" class="row-fluid">
<div id="sidebar-footer-1" class="span3 footerone_margin_top">
<aside id="pages-4" class="widget widget_pages">
<aside id="wp_widget__custom_pages-2" class="widget WP_Widget__Custom_Pages"><h3 class="widget-title">Pages</h3>
<ul>
<li class="page_item page-item-355"><a href="/contact-us/">Contact Us</a></li>
<li class="page_item page-item-1022"><a href="/advertise/">Advertise</a></li>
<li class="page_item page-item-997"><a href="/privacy-policy/">Privacy Policy</a></li>
<li class="page_item page-item-997"><a href="/terms-and-conditions/">Terms and Conditions</a></li>
</ul>
</aside>
</aside> </div>
<div id="sidebar-footer-2" class="span3">
<aside id="pages-4" class="widget widget_pages">
<aside id="wp_widget_pagess-3" class="widget WP_Widget_Pages"><h3 class="widget-title">Apps</h3>
<ul>
<li class="page_item page-item-997"><a href="https://play.google.com/store/apps/details?id=com.PakistanToday" target="_blank">Android</a></li>




</ul>
</aside>
</aside> </div>
<div id="sidebar-footer-3" class="span3">
<aside id="nav_menu-4" class="widget widget_nav_menu">
<aside id="wp_widget_social-2" class="widget WP_Widget_Pages"><h3 class="widget-title">Social</h3>
<div class="menu-hi-tech-container"><ul id="menu-hi-tech" class="menu"><li id="menu-item-259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-259 color-none"><a href="https://twitter.com/ePakistanToday" target="_blank"><i class="icon-twitter"></i> Twitter</a></li>
<li id="menu-item-260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260 color-none"><a href="https://www.facebook.com/PakistanToday" target="_blank"><i class="icon-facebook"></i> Facebook</a></li>
<li id="menu-item-261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261 color-none"><a href="https://plus.google.com/+pakistantoday" target="_blank"><i class="icon-google-plus"></i> Google+</a></li>
</ul></div></aside>
</aside> </div>
<div id="sidebar-footer-4" class="span3">
<aside id="text-47" class="widget widget_text"> <div class="textwidget"></div>
</aside> </div>
</div>
<div class="footer-shadown"></div>
</div>
<div id="site-info" class="container">
<div class="clearfix">
<div class="copyright">
<p>
"Dedicated to the legacy of the late Hameed Nizami"<br>
Arif Nizami (Editor)<br>
4-Shaarey Fatima Jinnah, Lahore<br>
Ph: +92 42 36375963-5 Fax: 042-36298302<br>
Ph: +92 51 2287273 Islamabad, Ph: +92 21 35381208-9 Karachi<br>
Email: <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="0a6f6e637e6578636b664a7a6b6163797e6b647e656e6b7324696567247a61">[email&#160;protected]</a><br>
</p>
</div>
<div class="logo">
Powered by: <a href="http://mindblaze.net" title="High Performance Product Development">Mindblaze Technologies</a><br>
<p>High Performance Product Development</p>

</div>
</div>
</div>
</footer>
<a class="scroll-top" href="#masthead" title="Scroll to top">Top</a>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({flush: true});</script><script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/plugins/akismet/_inc/form.js'></script>
<link rel='stylesheet' id='nlpcss-css' href='https://www.pakistantoday.com.pk/wp-content/plugins/network-latest-posts/css/default_style.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var pvcArgsFrontend = {"mode":"js","requestURL":"https:\/\/www.pakistantoday.com.pk\/wp-admin\/admin-ajax.php","postID":"1109407","nonce":"17f2631de4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/plugins/post-views-counter/js/frontend.js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/plugins/aesop-story-engine/public/assets/js/ai-core.min.js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/plugins/page-links-to/js/new-tab.min.js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-includes/js/wp-embed.min.js'></script>
</body>
<script type="text/javascript">

    var _gaq = _gaq || [];
    _gaq.push(['_setAccount', 'UA-2182826-4']);
    _gaq.push(['_trackPageview']);

    (function () {
        var ga = document.createElement('script');
        ga.type = 'text/javascript';
        ga.async = true;
        ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(ga, s);
    })();

    jQuery(document).ready(function () {
        ///  console.log("ready!");
        jQuery('.tbl-read-more-box').trigger('click');
    });
</script>
</html>


