﻿﻿<!DOCTYPE html>
<html lang="en-GB">
<head>
<meta property="fb:pages" content="149267971770920" />
<meta charset="UTF-8" />
<meta name="google-site-verification" content="cecV0Kp7fVbQqEyyglHMAQ9kYCmnv_xp8GwshXyhU2s" />
<meta content="width=device-width, initial-scale=1.0, user-scalable=no" name="viewport">
<title>US-Iran conflict: Past and present | Pakistan Today</title>
<script src="/cdn-cgi/apps/head/rp_qL26s6h9EnV3s-3_oYrc-Hn0.js"></script><link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.pakistantoday.com.pk/xmlrpc.php" />
<!--[if lt IE 9]>
        <script src="https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/js/html5.js" type="text/javascript"></script>
        <![endif]-->

<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:creator" content="@">
<meta name="twitter:site" content="@">
<meta property="og:title" content="US-Iran conflict: Past and present">
<meta property="og:description" content="The stand-off goes back to the Iranian revolutionBy: Abdur Rahman MalikThe US-Iran conflict had become critical agter the US drone strike that assassinated Iranian top general Qassem Sulei">

<link rel="amphtml" href="https://www.pakistantoday.com.pk/2020/01/21/us-iran-conflict-past-and-present/amp/" /><link rel='dns-prefetch' href='//code.responsivevoice.org' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Pakistan Today &raquo; Feed" href="https://www.pakistantoday.com.pk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pakistan Today &raquo; Comments Feed" href="https://www.pakistantoday.com.pk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pakistan Today &raquo; US-Iran conflict: Past and present Comments Feed" href="https://www.pakistantoday.com.pk/2020/01/21/us-iran-conflict-past-and-present/feed/" />
<meta name="onesignal" content="wordpress-plugin" />
<link rel="manifest" href="https://www.pakistantoday.com.pk/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id=" />
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.pakistantoday.com.pk");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'cb16930b-00f3-4a3c-9fc0-d58cdaac084e';
oneSignal_options['autoRegister'] = true;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.pakistantoday.com.pk/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.6836a56b-23bd-4172-b38f-daf17d70b8cc";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.pakistantoday.com.pk\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='rv-style-css' href='https://www.pakistantoday.com.pk/wp-content/plugins/responsivevoice-text-to-speech/includes/css/responsivevoice.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://www.pakistantoday.com.pk/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css' href='https://www.pakistantoday.com.pk/wp-content/plugins/post-views-counter/css/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='ai-core-style-css' href='https://www.pakistantoday.com.pk/wp-content/plugins/aesop-story-engine/public/assets/css/ai-core.css' type='text/css' media='all' />
<style id='ai-core-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='dw_focus_template-css' href='https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/css/template.css' type='text/css' media='all' />
<link rel='stylesheet' id='dw_focus_responsive-css' href='https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/css/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='style-css' href='https://www.pakistantoday.com.pk/wp-content/themes/pt/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='print-style-css' href='https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/css/print.css' type='text/css' media='print' />
<script type='text/javascript' src='https://code.responsivevoice.org/1.5.8/responsivevoice.js?source=wp-plugin&#038;ver=4.9.5'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/js/bootstrap.min.js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/js/jquery.infinitescroll.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"https:\/\/www.pakistantoday.com.pk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/js/custom.js'></script>
<script type='text/javascript' src='//platform.twitter.com/widgets.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"https:\/\/www.pakistantoday.com.pk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/js/single-socials.js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/js/jquery.mouse.move.js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/js/jquery.swipe.js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/themes/pt/js/pt.js'></script>
<link rel='https://api.w.org/' href='https://www.pakistantoday.com.pk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.pakistantoday.com.pk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.pakistantoday.com.pk/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.5" />
<link rel="canonical" href="https://www.pakistantoday.com.pk/2020/01/21/us-iran-conflict-past-and-present/" />
<link rel='shortlink' href='https://www.pakistantoday.com.pk/?p=1099591' />
<link rel="alternate" type="application/json+oembed" href="https://www.pakistantoday.com.pk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pakistantoday.com.pk%2F2020%2F01%2F21%2Fus-iran-conflict-past-and-present%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.pakistantoday.com.pk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pakistantoday.com.pk%2F2020%2F01%2F21%2Fus-iran-conflict-past-and-present%2F&#038;format=xml" />
<script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
_taboola.push({listenTo:'render',handler:function(p){TRC.modDebug.logMessageToServer(2,"wordpress-integ");}});
_taboola.push({additional_data:{sdkd:{
    "os" : "Wordpress",
    "osv" : "4.9.5",
    "sdkt" : "Taboola Wordpress Plugin",
    "sdkv" : "1.0.9"
}}});
!function (e, f, u) {
	e.async = 1;
  e.src = u;
  f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/pakistantoday/loader.js');
</script> <script>
        var home_url = 'https://www.pakistantoday.com.pk';
        var THEME_STYLESHEET_URI = 'https://www.pakistantoday.com.pk/wp-content/themes/pt';
    </script>
<meta property="og:title" content="US-Iran conflict: Past and present" /><meta property="og:url" content="https://www.pakistantoday.com.pk/2020/01/21/us-iran-conflict-past-and-present/" /><meta property="og:description" content="The stand-off goes back to the Iranian revolution By: Abdur Rahman Malik The US-Iran conflict had become critical agter the US drone strike that assassinated Iranian top general Qassem Suleimani who the&lt;a href=&quot;https://www.pakistantoday.com.pk/2020/01/21/us-iran-conflict-past-and-present/&quot; title=&quot;Read more&quot; &gt;...&lt;/a&gt;" /><link rel="shortcut icon" href="https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/img/favicon.ico">

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            function disqus_config() {
                this.callbacks.onReady.push(function () {

                    jQuery("div#disqus_thread iframe:first-child").css("display", "none");
                    jQuery("div#disqus_thread iframe:nth-child(3)").css("display", "none");

                });
            }
        </script>
<style>
            div#disqus_thread iframe:first-child {
                /*   display: none;*/
            }
            div#disqus_thread iframe:nth-child(3) {
                /*   display: none;*/
            }
        </style>
<script>
            /*
             googletag.cmd.push(function () {
             googletag.defineSlot('/21516551/HomePage_PT_Ad', [970, 250], 'div-gpt-ad-1550226908692-0').addService(googletag.pubads());
             googletag.pubads().enableSingleRequest();
             googletag.enableServices();
             });
             */
        </script>

<link rel="icon" href="https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/img/favicon.png" type="image/x-icon" />
<link rel="shortcut icon" href="https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/img/favicon.png" type="image/x-icon" />
<script type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5c502329e205cab4"></script>
</head>
<body class="post-template-default single single-post postid-1099591 single-format-standard browser-gecko os-windows aesop-core aesop-on-pakistan-today desktop gecko  not-login group-blog">
<header id="masthead" class="site-header" role="banner">
<div class="container">
<div id="topBannerAds" style="text-align: center;"><aside id="text-45" class="widget widget_text"> <div class="textwidget"><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/21516551/billboardabovethefold', [970, 250], 'div-gpt-ad-1554471550653-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

<div id='div-gpt-ad-1554471550653-0' style='height:250px; width:970px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1554471550653-0'); });
</script>
</div>
</div>
</aside></div> <style>

                    #topBannerAds .widget.widget_text{
                        display: inline-block;
                    }
                </style>
<div id="header">
<div class="row">
<div style="display: none">
categoryTermID13----CategoryParentID4------ </div>
<div id="branding" class="span5 visible-desktop" style="margin: auto;float: none;">
<h1>
<a href="https://www.pakistantoday.com.pk/" title="Pakistan Today" rel="home">
Pakistan Today </a>
</h1>
</div>
<style type="text/css">
                            .site-header #branding a ,#colophon.dark #site-info .small-logo {
                                background-image: url(https://www.pakistantoday.com.pk/wp-content/themes/pt/images/PakistanToday.png) !important;
                                background-size: contain;
                            }

                            @media ( max-width: 979px ) {
                                .wrap-navigation .small-logo {
                                    background-color: white;
                                    background-image: url(https://www.pakistantoday.com.pk/wp-content/themes/pt/images/PakistanToday.png) !important;

                                }

                                .site-header .collapse-search {
                                    border: 0px;
                                }
                                .site-header .navbar .btn-navbar:hover {
                                    background: #fff;
                                }
                                .site-header .navbar .btn-navbar .icon-bar {
                                    background: #222;
                                }

                                .site-header .navbar .btn-navbar {
                                    border: 0px;
                                }
                                .site-header .collapse-search:hover {
                                    background: #fff;
                                }
                                .site-header .collapse-search i {
                                    color: #222;
                                }
                                .site-header #site-navigation.navbar{
                                    border: 0px;
                                }
                            }
                            .site-header #branding a{
                                width: 100%;
                            }
                            #header #sidebar-header .widget_text{
                                float: right;
                            }
                        </style>
</div>
</div>
<div class="btn-group top-news">
<a class="dropdown-toggle" data-toggle="dropdown" href="#">
<span class="number">15</span>
<span>New Articles today <i class="icon-caret-down"></i></span>
</a>
<div class="top-news-inner">
<ul class="dropdown-menu">
<div class="entry-meta">January 21, 2020</div>
<div class="row-fluid">
<ul>
<li class="has-thumbnail first">
<div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2020/01/22/lahore-e-paper-january-22-2020/" title="LAHORE: E paper – January 22, 2020"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/01-FRONT-PAGE-22-01-2020_LHR-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/01-FRONT-PAGE-22-01-2020_LHR-110x110.jpg 110w, https://cache.pakistantoday.com.pk/01-FRONT-PAGE-22-01-2020_LHR-200x200.jpg 200w, https://cache.pakistantoday.com.pk/01-FRONT-PAGE-22-01-2020_LHR-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
<div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2020/01/22/lahore-e-paper-january-22-2020/" title="LAHORE: E paper – January 22, 2020"> LAHORE: E paper – January 22, 2020 </a></div>
</li>
<li class="has-thumbnail">
<div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2020/01/22/islamabad-e-paper-january-22-2020/" title="ISLAMABAD: E paper – January 22, 2020"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/01-FRONT-PAGE-22-01-2020_LHR-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/01-FRONT-PAGE-22-01-2020_LHR-110x110.jpg 110w, https://cache.pakistantoday.com.pk/01-FRONT-PAGE-22-01-2020_LHR-200x200.jpg 200w, https://cache.pakistantoday.com.pk/01-FRONT-PAGE-22-01-2020_LHR-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
<div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2020/01/22/islamabad-e-paper-january-22-2020/" title="ISLAMABAD: E paper – January 22, 2020"> ISLAMABAD: E paper – January 22, 2020 </a></div>
</li>
<li class="has-thumbnail">
<div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2020/01/22/karachi-e-paper-january-22-2020/" title="KARACHI: E paper – January 22, 2020"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/01-FRONT-PAGE-22-01-2020_LHR-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/01-FRONT-PAGE-22-01-2020_LHR-110x110.jpg 110w, https://cache.pakistantoday.com.pk/01-FRONT-PAGE-22-01-2020_LHR-200x200.jpg 200w, https://cache.pakistantoday.com.pk/01-FRONT-PAGE-22-01-2020_LHR-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
<div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2020/01/22/karachi-e-paper-january-22-2020/" title="KARACHI: E paper – January 22, 2020"> KARACHI: E paper – January 22, 2020 </a></div>
</li>
<li class="has-thumbnail first">
<div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2020/01/21/todays-cartoon-857/" title="Today&#8217;s Cartoon"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/cartoon-for-23-01-2020-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/cartoon-for-23-01-2020-110x110.jpg 110w, https://cache.pakistantoday.com.pk/cartoon-for-23-01-2020-200x200.jpg 200w, https://cache.pakistantoday.com.pk/cartoon-for-23-01-2020-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
<div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2020/01/21/todays-cartoon-857/" title="Today&#8217;s Cartoon"> Today&#8217;s Cartoon </a></div>
</li>
<li class="">
<div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2020/01/21/social-media-a-blessing-in-disguise-3/" title="Social Media, a blessing in disguise"></a></div>
<div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2020/01/21/social-media-a-blessing-in-disguise-3/" title="Social Media, a blessing in disguise"> Social Media, a blessing in disguise </a></div>
</li>
<li class="">
<div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2020/01/21/ending-a-deadlock/" title="Ending a deadlock"></a></div>
<div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2020/01/21/ending-a-deadlock/" title="Ending a deadlock"> Ending a deadlock </a></div>
</li>
<li class=" first">
<div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2020/01/21/seeking-uncle-sams-help/" title="Seeking Uncle Sam’s help"></a></div>
<div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2020/01/21/seeking-uncle-sams-help/" title="Seeking Uncle Sam’s help"> Seeking Uncle Sam’s help </a></div>
</li>
<li class="">
<div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2020/01/21/politicisation-of-indian-ocean/" title="Politicisation of Indian Ocean"></a></div>
<div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2020/01/21/politicisation-of-indian-ocean/" title="Politicisation of Indian Ocean"> Politicisation of Indian Ocean </a></div>
</li>
<li class="">
<div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2020/01/21/us-iran-conflict-past-and-present/" title="US-Iran conflict: Past and present"></a></div>
<div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2020/01/21/us-iran-conflict-past-and-present/" title="US-Iran conflict: Past and present"> US-Iran conflict: Past and present </a></div>
</li>
<li class=" first">
<div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2020/01/21/bisp-fraud/" title="BISP fraud"></a></div>
<div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2020/01/21/bisp-fraud/" title="BISP fraud"> BISP fraud </a></div>
</li>
<li class="has-thumbnail">
<div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2020/01/21/inquiry-against-justice-isa-malicious-court-told/" title="Inquiry against Justice Isa &#8216;malicious&#8217;, court told"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/2059107-justiceqazifaezisaxxx-1568784986-422-640x480-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/2059107-justiceqazifaezisaxxx-1568784986-422-640x480-110x110.jpg 110w, https://cache.pakistantoday.com.pk/2059107-justiceqazifaezisaxxx-1568784986-422-640x480-200x200.jpg 200w, https://cache.pakistantoday.com.pk/2059107-justiceqazifaezisaxxx-1568784986-422-640x480-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
<div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2020/01/21/inquiry-against-justice-isa-malicious-court-told/" title="Inquiry against Justice Isa &#8216;malicious&#8217;, court told"> Inquiry against Justice Isa &#8216;malicious&#8217;, court told </a></div>
</li>
<li class="has-thumbnail">
<div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2020/01/21/food-security-minister-says-theres-no-shortage-of-wheat/" title="Food security minister says there&#8217;s no shortage of wheat"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/Makhdoom-Khusro-Bakhtiar-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/Makhdoom-Khusro-Bakhtiar-110x110.jpg 110w, https://cache.pakistantoday.com.pk/Makhdoom-Khusro-Bakhtiar-200x200.jpg 200w, https://cache.pakistantoday.com.pk/Makhdoom-Khusro-Bakhtiar-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
<div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2020/01/21/food-security-minister-says-theres-no-shortage-of-wheat/" title="Food security minister says there&#8217;s no shortage of wheat"> Food security minister says there&#8217;s no shortage of wheat </a></div>
</li>
<li class="has-thumbnail first">
<div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2020/01/21/sapm-shahzad-akbars-brother-accused-of-land-grab/" title="SAPM Shahzad Akbar&#8217;s brother accused of land grab"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/268508_7887835_updates-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/268508_7887835_updates-110x110.jpg 110w, https://cache.pakistantoday.com.pk/268508_7887835_updates-200x200.jpg 200w, https://cache.pakistantoday.com.pk/268508_7887835_updates-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
<div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2020/01/21/sapm-shahzad-akbars-brother-accused-of-land-grab/" title="SAPM Shahzad Akbar&#8217;s brother accused of land grab"> SAPM Shahzad Akbar&#8217;s brother accused of land grab </a></div>
</li>
<li class="has-thumbnail">
<div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2020/01/21/parents-can-pass-on-pollutions-dangers-to-child-says-study/" title="Parents can pass on pollution&#8217;s dangers to child, says study"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/lahore_smog_620x400-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/lahore_smog_620x400-110x110.jpg 110w, https://cache.pakistantoday.com.pk/lahore_smog_620x400-200x200.jpg 200w, https://cache.pakistantoday.com.pk/lahore_smog_620x400-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
<div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2020/01/21/parents-can-pass-on-pollutions-dangers-to-child-says-study/" title="Parents can pass on pollution&#8217;s dangers to child, says study"> Parents can pass on pollution&#8217;s dangers to child, says study </a></div>
</li>
<li class="has-thumbnail">
<div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2020/01/21/pm-imran-leaves-for-davos-to-attend-wef/" title="Trump says following Kashmir issue &#8216;closely&#8217; as Imran seeks US mediation"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/inp-21-38-1-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/inp-21-38-1-110x110.jpg 110w, https://cache.pakistantoday.com.pk/inp-21-38-1-200x200.jpg 200w, https://cache.pakistantoday.com.pk/inp-21-38-1-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
<div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2020/01/21/pm-imran-leaves-for-davos-to-attend-wef/" title="Trump says following Kashmir issue &#8216;closely&#8217; as Imran seeks US mediation"> Trump says following Kashmir issue &#8216;closely&#8217; as Imran seeks US mediation </a></div>
</li>
</ul>
</div>
</ul>
</div>
</div>
<div class="wrap-navigation">
<nav id="site-navigation" class="main-navigation navbar" role="navigation">
<div class="navbar-inner">
<button class="btn btn-navbar" data-target=".nav-collapse" data-toggle="collapse" type="button">
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<button class="collapse-search hidden-desktop" data-target=".search-collapse" data-toggle="collapse">
<i class="icon-search"></i>
</button>
<a class="small-logo hidden-desktop" rel="home" title="DW Focus" href="https://www.pakistantoday.com.pk/">PakistanToday</a>
<ul class="social-links visible-desktop">
</ul>
<div class="search-collapse collapse">
<form method="get" name="searchForm" class="searchForm" action="https://www.pakistantoday.com.pk/" role="search">
<input type="text" class="field" name="s" value="" placeholder="Search" />
<input type="submit" class="submit" name="submit" value="Search" />
</form>
</div>
<div class="nav-collapse collapse">
<ul id="menu-pt-menu" class="nav"><li id="menu-item-163111" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163111 0"><a href="/">Headlines</a></li>
<li id="menu-item-163120" class="cat-national menu-item menu-item-type-post_type menu-item-object-page menu-item-163120 0"><a href="https://www.pakistantoday.com.pk/national/">National</a></li>
<li id="menu-item-163119" class="cat-city menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-parent-item menu-item-163119 0"><a href="https://www.pakistantoday.com.pk/city/">City</a><i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
<li id="menu-item-163118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163118 active 1"><a href="https://www.pakistantoday.com.pk/karachi/">Karachi</a></li>
<li id="menu-item-163117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163117 1"><a href="https://www.pakistantoday.com.pk/lahore/">Lahore</a></li>
<li id="menu-item-163116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163116 1"><a href="https://www.pakistantoday.com.pk/islamabad/">Islamabad</a></li>
</ul>
</li>
<li id="menu-item-590937" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-590937 0"><a target="_blank" href="https://profit.pakistantoday.com.pk">Business</a></li>
<li id="menu-item-1031989" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1031989 color-none 0"><a href="https://www.pakistantoday.com.pk/category/foreign/">Foreign</a><div class="sub-mega-wrap">
<div class='subcat'></div>
</div>
</li>
<li id="menu-item-1005762" class="cat-entertainment menu-item menu-item-type-custom menu-item-object-custom menu-item-1005762 0"><a target="_blank" href="https://paperazzi.pakistantoday.com.pk/">Entertainment</a></li>
<li id="menu-item-163112" class="cat-sports menu-item menu-item-type-post_type menu-item-object-page menu-item-163112 0"><a href="https://www.pakistantoday.com.pk/sports/">Sports</a></li>
<li id="menu-item-163439" class="cat-comment menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-parent-item menu-item-163439 0"><a href="https://www.pakistantoday.com.pk/comment/">Comment</a><i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
<li id="menu-item-163441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163441 active 1"><a href="https://www.pakistantoday.com.pk/editorials/">Editorials</a></li>
<li id="menu-item-163438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163438 1"><a href="https://www.pakistantoday.com.pk/columns/">Columns</a></li>
<li id="menu-item-266812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-266812 1"><a href="https://www.pakistantoday.com.pk/whites-lies/">Whites lies</a></li>
<li id="menu-item-163437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163437 1"><a href="https://www.pakistantoday.com.pk/cartoons/">Cartoons</a></li>
<li id="menu-item-163440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163440 1"><a href="https://www.pakistantoday.com.pk/editors-mail/">Editor&#8217;s mail</a></li>
</ul>
</li>
<li id="menu-item-342756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-342756 0"><a href="https://www.pakistantoday.com.pk/features/">Features</a></li>
<li id="menu-item-163128" class="cat-e-paper menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-parent-item menu-item-163128 0"><a>E-Paper</a><i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
<li id="menu-item-266804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-266804 active 1"><a href="https://www.pakistantoday.com.pk/epaper-lahore/">Lahore</a></li>
<li id="menu-item-307780" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307780 1"><a href="https://www.pakistantoday.com.pk/epaper-karachi/">Karachi</a></li>
<li id="menu-item-307779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307779 1"><a href="https://www.pakistantoday.com.pk/epaper-islamabad/">Islamabad</a></li>
<li id="menu-item-295433" class="cat-paperazzi menu-item menu-item-type-post_type menu-item-object-page menu-item-295433 1"><a href="https://www.pakistantoday.com.pk/paperazzi/">Paperazzi</a></li>
<li id="menu-item-303362" class="cat-dna menu-item menu-item-type-post_type menu-item-object-page menu-item-303362 1"><a href="https://www.pakistantoday.com.pk/dna/">DNA</a></li>
<li id="menu-item-1013331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1013331 1"><a href="https://profit.pakistantoday.com.pk/category/magazine/">Profit Magazine</a></li>
<li id="menu-item-628812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-628812 1"><a href="https://www.pakistantoday.com.pk/epaper-thedependent/">Epaper theDependent</a></li>
</ul>
</li>
<li id="menu-item-619730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-619730 0"><a target="_blank" href="https://www.pakistantoday.com.pk/thedependent/">The Dependent</a></li>
</ul> </div>
</div>
</nav>
<div id="under-navigation" class="clearfix under-navigation">
<div class="row-fluid">

<div class="span9">
<aside id="pt_widget_headlines-2" class="widget dw_focus_headlines"> <h3 class="widget-title">Trending</h3> <div class="headlines" data-interval="5000">
<ul>
<li><a href="https://www.pakistantoday.com.pk/2020/01/22/lahore-e-paper-january-22-2020/">LAHORE: E paper – January 22, 2020</a><span class="time_diff"> - 3 hours ago</span></li>
<li><a href="https://www.pakistantoday.com.pk/2020/01/22/islamabad-e-paper-january-22-2020/">ISLAMABAD: E paper – January 22, 2020</a><span class="time_diff"> - 3 hours ago</span></li>
<li><a href="https://www.pakistantoday.com.pk/2020/01/22/karachi-e-paper-january-22-2020/">KARACHI: E paper – January 22, 2020</a><span class="time_diff"> - 3 hours ago</span></li>
<li><a href="https://www.pakistantoday.com.pk/2020/01/21/todays-cartoon-857/">Today&#8217;s Cartoon</a><span class="time_diff"> - 4 hours ago</span></li>
<li><a href="https://www.pakistantoday.com.pk/2020/01/21/social-media-a-blessing-in-disguise-3/">Social Media, a blessing in disguise</a><span class="time_diff"> - 4 hours ago</span></li>
</ul>
</div>
</aside> </div>
<div class="span3 "> <form method="get" name="searchForm" class="searchForm" action="https://www.pakistantoday.com.pk/" role="search">
<input type="text" class="field" name="s" value="" placeholder="Search" />
<input type="submit" class="submit" name="submit" value="Search" />
</form>
</div>
</div>
</div>
</div>
</div>
</header> 
<div id="main">
<div class="container">
<div class="row">
<div id="primary" class="site-content span9">
<article id="post-1099591" class="clearfix post-1099591 post type-post status-publish format-standard hentry category-columns category-comment content-print">
<header class="entry-header">
<h1 class="entry-title">US-Iran conflict: Past and present</h1>
<div class="entry-meta capital">
by <a href="https://www.pakistantoday.com.pk/author/pakistantoday/" rel="author">PakistanToday</a> , (Last Updated 4 hours ago) <div class="addthis_inline_share_toolbox_33ji"></div>
</div>
</header>
<div class="entry-content">
<ul>
<li><strong>The stand-off goes back to the Iranian revolution</strong></li>
</ul>
<p><span style="text-decoration: underline"><em><strong>By: Abdur Rahman Malik</strong></em></span></p>
<p>The US-Iran conflict had become critical agter the US drone strike that assassinated Iranian top general Qassem Suleimani who the USA considered an imminent threat to the USA, but for which the Trump Administration was heavily criticized.</p>
<p>Foreign policy experts felt that Trump had committed an extrajudicial killing and deliberately escalated the situation with Iran to escape impeachment which has already begun.</p>
<p>The USA has always meddled in Iran. The seeds of the 45 years of hostility were sowed when US and UK agencies orchestrated a plan to overthrow a democratically elected secular Prime Minister, Mohammad Mossadeq, when he nationalized Iran’s oil industry. The oil industry has always attracted the USA cost him his Premiership in 1953. Analysts call it a historic blunder to meddle in Iran’s affairs.</p>
<p>Later, the USA the dictatorial Shah of Iran despite being aware that his regime was incompetent and the autocratic governance model was weakening. The streets started flooding with protesters against the Shah’s regime and he was forcibly ousted by secular and religious forces in the 1979 Islamic Revolution. This turmoil paved the way for the return of the exiled Ayatollah Khomeini. Iran was formally proclaimed as the Islamic Republic of Iran on 1 April 1981. US backing for the Shah resulted in growing hatred of the USA. Protesters ransacked its Embassy in Tehran and took the staff hostage in 1979. The 52 hostages were released after 444 days in 1981.</p>
<p>US-Iran relations witnessed another setback when the USA secretly shipped arms in exchange for Iran’s help in the release of US hostages held by the Hezbollah in Lebanon. This Iran-contra scandal hit the USA hard when the benefit such as arms supply to Nicaraguan rebels caused a severe political crisis for US President Ronald Reagan. Similarly, just as Iran mistakenly downed Ukrainian passenger jetliner, a US warship had also shot down an Iranian passenger plane. Most of the 290 victims were Iranian pilgrims bound for Makkah. Unlike Iran, the USA had said that the Airbus A300 was downed by mistake for a fighter Jet. This incident had also increased hatred of the USA in Iran.</p>
<blockquote><p><strong>The UN and the European Union must play their role to engage both parties in negotiation so that World War-III may be averted. Negotiations will also help lift the tough economic sanctions against Iran that have crippled its fragile economy. Moreover, a US-Iran conflict may jeopardize US-Taliban talks for which Pakistan has played a key role, as Afghan peace will benefit the whole region including Pakistan. Terrorism from Afghanistan has affected Pakistan very badly</strong></p></blockquote>
<p>In the aftermath of the 9/11 incident, in 2001, the US carried out strikes against Taliban in Afghanistan. Meanwhile, an Iranian opposition group revealed that Iran was engaged in a nuclear programme, having set up a uranium enrichment plant. However, the Iranian Government denied the charges.</p>
<p>US President George W Bush during a State of the Union address denounced Iran as part of an “Axis of Evil” along with Iraq and North Korea. UN Watchdog IAEA inspected Iran’s nuclear programme. Consequently, tough sanctions were imposed on Iran by the USA, EU and UN that crippled its economy during the tenure of President Mehmood Ahmedinejad.</p>
<p>US-Iran relations grew closer as the moderate Hassan Rouhani took office as President and after decades of stiff relations, the ice started melting when US president Barak Obama phoned President Rouhani after three decades. Following this gesture, the diplomatic channels worked leading to Iran signing a nuclear deal in 2015 with the great power group of the USA, UK, France, China, Russia and Germany. Iran agreed to limit its nuclear programme, allowing international inspectors. In return, the crippling economic sanctions were lifted, especially on its oil exports.</p>
<p>The Trump Administration became a headache for Iran since Iran’s nuclear deal was abandoned by President Donald Trump who imposed economic sanctions on Iran and those who bought its oil. Such a hard attitude exacerbated the conflict. Trump re-imposed economic sanctions on Iranian Oil last May while Iran started a pressure campaign against the USA.</p>
<p>A series of Incidents happened thereafter, such as missiles hitting tankers in the Gulf of Oman and Iran’s shooting down a US drone hovering over the Strait of Hormuz. The US claimed the drone was over International waters whereas Iran said that it was over its territory.</p>
<p>Given the US sanctions and blame game, Iran started rolling back from its commitments as reflected in the nuclear deal, and started uranium enrichment. Finally, when the US drone strike assassinated top Iranian general Qassem Suleimani in Iraq, the Iranian people became united. Millions of people attended his funeral prayers and protested against the USA in Iraq and Iran. Analysts said that it was the biggest protest after the 1979 Islamic Revolution in Iran.</p>
<p>Iran pledged to take revenge. Under-pressure Iranian Supreme Leader Ayatollah Khamenei approved targeting US military bases in Iraq, firing a dozen missiles, but causing no casualties. Since then, Trump has been criticized for the killing. The Middle East crisis worsened following an Iraqi Parliament resolution demanding US Troops and Allies leave Iraq. The Iranian proxies may attack US military bases.</p>
<p>Will there be a World War III? No, since after strikes, both countries have shown restraint Iranian Revolutionary Guards took responsibility for mistakenly downing a passenger Jet carrying 174 passengers. Iran first denied responsibility, but after international pressure accepted it.</p>
<p>Iran has publicly apologized for the mistake and announced compensation for the bereaved families but the Ukrainian and Canadian Governments have demanded a thorough investigation and apology.</p>
<p>US Secretary of State Mike Pompeo has also sought help from Pakistan for de-escalation as both countries do not want war. All the world powers have urged both the USA and Iran to de-escalate tensions and resolve the conflict through negotiations. The European Union, UK, Russia, China and other NATO members have started diplomatic efforts to prevent both countries going to all-out war which would bring misery for humanity since both nations are nuclear capable though Iran has not announced its capability.</p>
<p>The UN and the European Union must play their role to engage both parties in negotiation so that World War-III may be averted. Negotiations will also help lift the tough economic sanctions against Iran that have crippled its fragile economy. Moreover, a US-Iran conflict may jeopardize US-Taliban talks for which Pakistan has played a key role, as Afghan peace will benefit the whole region including Pakistan. Terrorism from Afghanistan has affected Pakistan very badly.</p>
<div id='taboola-below-article'></div><script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({mode:'thumbnails-a', container:'taboola-below-article', placement:'below-article', target_type: 'mix'});</script> </div>
<footer class="entry-meta entry-meta-bottom">
</footer>

<script>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</script>
<section style="text-align:center;">
<script>
                google_ad_client = 'ca-pub-6333816335372140';
                google_ad_channel = '9369381707';
                google_override_format = 'true';
                google_ad_format = '728x90';
                    google_ad_width = 728;
                    google_ad_height = 90;
                    google_font_face = 'verdana';
                    google_color_link = '#000000';
                    google_color_text = '#000000';
                    google_color_bg = '#FFFFFF';
                    google_color_url = '#000000';
                    google_language = 'en';
            </script>
<script src="https://pagead2.googlesyndication.com/pagead/show_ads.js"></script>
</section>
<br><br>
</article>
<div id="disqus_thread"></div>
</div>
<div id="secondary" class="widget-area span3" role="complementary">
<aside id="pt_widget_recent_news_category-6" class="widget dw_focus_recents_posts latest-news"><h3 class="widget-title">TRENDING NEWS</h3> <article class="item active has-thumbnail post-1099466 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-trending tag-irfan-khoosat content-print already-exported">
<div class="entry-thumbnail">
<a href="https://www.pakistantoday.com.pk/2020/01/21/irfan-khoosat-moves-lhc-against-tlp-for-trying-to-interfere-in-film-release/">
<img width="230" height="130" src="https://cache.pakistantoday.com.pk/Zindagi-Tamasha-230x130.jpeg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/Zindagi-Tamasha-230x130.jpeg 230w, https://cache.pakistantoday.com.pk/Zindagi-Tamasha-640x360.jpeg 640w" sizes="(max-width: 230px) 100vw, 230px" /> </a>
</div>
<h2 class="entry-title"><a href="https://www.pakistantoday.com.pk/2020/01/21/irfan-khoosat-moves-lhc-against-tlp-for-trying-to-interfere-in-film-release/" title="CII to &#8216;review&#8217; Zindagi Tamasha, Khoosat asked to postpone release">CII to &#8216;review&#8217; Zindagi Tamasha, Khoosat asked to postpone release</a></h2>
</article>
<article class="item has-thumbnail post-1099419 post type-post status-publish format-standard has-post-thumbnail hentry category-islamabad category-trending tag-islamabad-2 tag-world-crime-index content-print">
<div class="entry-thumbnail">
<a href="https://www.pakistantoday.com.pk/2020/01/21/islamabad-safer-city-than-london-paris-report/">
<img width="230" height="130" src="https://cache.pakistantoday.com.pk/12456626555_d30a2db0d5_b-230x130.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/12456626555_d30a2db0d5_b-230x130.jpg 230w, https://cache.pakistantoday.com.pk/12456626555_d30a2db0d5_b-640x360.jpg 640w" sizes="(max-width: 230px) 100vw, 230px" /> </a>
</div>
<h2 class="entry-title"><a href="https://www.pakistantoday.com.pk/2020/01/21/islamabad-safer-city-than-london-paris-report/" title="Islamabad safer city than London, Paris: report">Islamabad safer city than London, Paris: report</a></h2>
</article>
<article class="item has-thumbnail post-1099347 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-trending content-print already-exported">
<div class="entry-thumbnail">
<a href="https://www.pakistantoday.com.pk/2020/01/20/times-davos-special-issue-includes-pm-imran-khan-on-cover/">
<img width="230" height="130" src="https://cache.pakistantoday.com.pk/268321_8309970_updates-230x130.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/268321_8309970_updates-230x130.jpg 230w, https://cache.pakistantoday.com.pk/268321_8309970_updates-640x360.jpg 640w, https://cache.pakistantoday.com.pk/268321_8309970_updates-300x171.jpg 300w, https://cache.pakistantoday.com.pk/268321_8309970_updates.jpg 700w" sizes="(max-width: 230px) 100vw, 230px" /> </a>
</div>
<h2 class="entry-title"><a href="https://www.pakistantoday.com.pk/2020/01/20/times-davos-special-issue-includes-pm-imran-khan-on-cover/" title="Time&#8217;s Davos special issue includes PM Imran Khan on cover">Time&#8217;s Davos special issue includes PM Imran Khan on cover</a></h2>
</article>
<article class="item has-thumbnail post-1099273 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-trending content-print">
 <div class="entry-thumbnail">
<a href="https://www.pakistantoday.com.pk/2020/01/20/wheat-crisis-how-to-create-a-commodity-shortage/">
<img width="230" height="130" src="https://cache.pakistantoday.com.pk/WhatsApp-Image-2020-01-20-at-5.17.47-PM-230x130.jpeg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/WhatsApp-Image-2020-01-20-at-5.17.47-PM-230x130.jpeg 230w, https://cache.pakistantoday.com.pk/WhatsApp-Image-2020-01-20-at-5.17.47-PM-640x360.jpeg 640w" sizes="(max-width: 230px) 100vw, 230px" /> </a>
</div>
<h2 class="entry-title"><a href="https://www.pakistantoday.com.pk/2020/01/20/wheat-crisis-how-to-create-a-commodity-shortage/" title="Wheat crisis: How to create a commodity shortage">Wheat crisis: How to create a commodity shortage</a></h2>
</article>
</aside><aside id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6333816335372140" data-ad-slot="8386149709" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside id="pt_widget_recent_news_category-7" class="widget dw_focus_recents_posts latest-news"><h3 class="widget-title">LATEST NEWS</h3> <article class="item active has-thumbnail post-1099584 post type-post status-publish format-standard has-post-thumbnail hentry category-national content-print already-exported">
<div class="entry-thumbnail">
<a href="https://www.pakistantoday.com.pk/2020/01/21/food-security-minister-says-theres-no-shortage-of-wheat/">
<img width="230" height="130" src="https://cache.pakistantoday.com.pk/Makhdoom-Khusro-Bakhtiar-230x130.jpg" class="attachment-medium size-medium wp-post-image" alt="" /> </a>
</div>
<h2 class="entry-title"><a href="https://www.pakistantoday.com.pk/2020/01/21/food-security-minister-says-theres-no-shortage-of-wheat/" title="Food security minister says there&#8217;s no shortage of wheat">Food security minister says there&#8217;s no shortage of wheat</a></h2>
</article>
<article class="item has-thumbnail post-1099581 post type-post status-publish format-standard has-post-thumbnail hentry category-national content-print already-exported">
<div class="entry-thumbnail">
<a href="https://www.pakistantoday.com.pk/2020/01/21/sapm-shahzad-akbars-brother-accused-of-land-grab/">
<img width="230" height="130" src="https://cache.pakistantoday.com.pk/268508_7887835_updates-230x130.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/268508_7887835_updates-230x130.jpg 230w, https://cache.pakistantoday.com.pk/268508_7887835_updates-640x360.jpg 640w, https://cache.pakistantoday.com.pk/268508_7887835_updates-300x171.jpg 300w, https://cache.pakistantoday.com.pk/268508_7887835_updates.jpg 700w" sizes="(max-width: 230px) 100vw, 230px" /> </a>
</div>
<h2 class="entry-title"><a href="https://www.pakistantoday.com.pk/2020/01/21/sapm-shahzad-akbars-brother-accused-of-land-grab/" title="SAPM Shahzad Akbar&#8217;s brother accused of land grab">SAPM Shahzad Akbar&#8217;s brother accused of land grab</a></h2>
</article>
<article class="item has-thumbnail post-1099579 post type-post status-publish format-standard has-post-thumbnail hentry category-national content-print">
<div class="entry-thumbnail">
<a href="https://www.pakistantoday.com.pk/2020/01/21/parents-can-pass-on-pollutions-dangers-to-child-says-study/">
<img width="230" height="130" src="https://cache.pakistantoday.com.pk/lahore_smog_620x400-230x130.jpg" class="attachment-medium size-medium wp-post-image" alt="" /> </a>
</div>
<h2 class="entry-title"><a href="https://www.pakistantoday.com.pk/2020/01/21/parents-can-pass-on-pollutions-dangers-to-child-says-study/" title="Parents can pass on pollution&#8217;s dangers to child, says study">Parents can pass on pollution&#8217;s dangers to child, says study</a></h2>
</article>

<article class="item has-thumbnail post-1099573 post type-post status-publish format-standard has-post-thumbnail hentry category-national content-print already-exported">
<div class="entry-thumbnail">
<a href="https://www.pakistantoday.com.pk/2020/01/21/inquiry-against-justice-isa-malicious-court-told/">
<img width="230" height="130" src="https://cache.pakistantoday.com.pk/2059107-justiceqazifaezisaxxx-1568784986-422-640x480-230x130.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/2059107-justiceqazifaezisaxxx-1568784986-422-640x480-230x130.jpg 230w, https://cache.pakistantoday.com.pk/2059107-justiceqazifaezisaxxx-1568784986-422-640x480-640x360.jpg 640w" sizes="(max-width: 230px) 100vw, 230px" /> </a>
</div>
<h2 class="entry-title"><a href="https://www.pakistantoday.com.pk/2020/01/21/inquiry-against-justice-isa-malicious-court-told/" title="Inquiry against Justice Isa &#8216;malicious&#8217;, court told">Inquiry against Justice Isa &#8216;malicious&#8217;, court told</a></h2>
</article>
<article class="item has-thumbnail post-1099559 post type-post status-publish format-standard has-post-thumbnail hentry category-national content-print">
<div class="entry-thumbnail">
<a href="https://www.pakistantoday.com.pk/2020/01/21/airsial-given-another-chance-to-fly/">
<img width="230" height="130" src="https://cache.pakistantoday.com.pk/AirSial-230x130.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/AirSial-230x130.jpg 230w, https://cache.pakistantoday.com.pk/AirSial-768x430.jpg 768w, https://cache.pakistantoday.com.pk/AirSial-640x360.jpg 640w, https://cache.pakistantoday.com.pk/AirSial-300x168.jpg 300w, https://cache.pakistantoday.com.pk/AirSial-400x224.jpg 400w, https://cache.pakistantoday.com.pk/AirSial.jpg 1000w" sizes="(max-width: 230px) 100vw, 230px" /> </a>
</div>
<h2 class="entry-title"><a href="https://www.pakistantoday.com.pk/2020/01/21/airsial-given-another-chance-to-fly/" title="AirSial given another chance to fly">AirSial given another chance to fly</a></h2>
</article>
</aside> </div>
</div>
</div>
</div>

<footer id="colophon" class="site-footer dark" role="contentinfo">
<div class="container">
<div id="site-tools">
<div class="row">
<div class="span9"><ul class="breadcrumbs"><li itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://www.pakistantoday.com.pk"><span itemprop="title">Pakistan Today</span></a> </li> <li itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://www.pakistantoday.com.pk/category/comment/columns/"><span itemprop="title">Columns</span></a></li><li> US-Iran conflict: Past and present</li></ul></div>
<div class="span3"><a href="#" class="footer-toggle pull-right">Site index</a></div>
</div>
</div>
<div id="sidebar-footer" class="row-fluid">
<div id="sidebar-footer-1" class="span3 footerone_margin_top">
<aside id="pages-4" class="widget widget_pages">
<aside id="wp_widget__custom_pages-2" class="widget WP_Widget__Custom_Pages"><h3 class="widget-title">Pages</h3>
<ul>
<li class="page_item page-item-355"><a href="/contact-us/">Contact Us</a></li>
<li class="page_item page-item-1022"><a href="/advertise/">Advertise</a></li>
<li class="page_item page-item-997"><a href="/privacy-policy/">Privacy Policy</a></li>
<li class="page_item page-item-997"><a href="/terms-and-conditions/">Terms and Conditions</a></li>
</ul>
</aside>
</aside> </div>
<div id="sidebar-footer-2" class="span3">
<aside id="pages-4" class="widget widget_pages">
<aside id="wp_widget_pagess-3" class="widget WP_Widget_Pages"><h3 class="widget-title">Apps</h3>
<ul>
<li class="page_item page-item-997"><a href="https://play.google.com/store/apps/details?id=com.PakistanToday" target="_blank">Android</a></li>




</ul>
</aside>
</aside> </div>
<div id="sidebar-footer-3" class="span3">
<aside id="nav_menu-4" class="widget widget_nav_menu">
<aside id="wp_widget_social-2" class="widget WP_Widget_Pages"><h3 class="widget-title">Social</h3>
<div class="menu-hi-tech-container"><ul id="menu-hi-tech" class="menu"><li id="menu-item-259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-259 color-none"><a href="https://twitter.com/ePakistanToday" target="_blank"><i class="icon-twitter"></i> Twitter</a></li>
<li id="menu-item-260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260 color-none"><a href="https://www.facebook.com/PakistanToday" target="_blank"><i class="icon-facebook"></i> Facebook</a></li>
<li id="menu-item-261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261 color-none"><a href="https://plus.google.com/+pakistantoday" target="_blank"><i class="icon-google-plus"></i> Google+</a></li>
</ul></div></aside>
</aside> </div>
<div id="sidebar-footer-4" class="span3">
<aside id="text-47" class="widget widget_text"> <div class="textwidget"></div>
</aside> </div>
</div>
<div class="footer-shadown"></div>
</div>
<div id="site-info" class="container">
<div class="clearfix">
<div class="copyright">
<p>
"Dedicated to the legacy of the late Hameed Nizami"<br>
Arif Nizami (Editor)<br>
4-Shaarey Fatima Jinnah, Lahore<br>
Ph: +92 42 36375963-5 Fax: 042-36298302<br>
Ph: +92 51 2287273 Islamabad, Ph: +92 21 35381208-9 Karachi<br>
Email: <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="fe9b9a978a918c979f92be8e9f95978d8a9f908a919a9f87d09d9193d08e95">[email&#160;protected]</a><br>
</p>
</div>
<div class="logo">
Powered by: <a href="http://mindblaze.net" title="High Performance Product Development">Mindblaze Technologies</a><br>
<p>High Performance Product Development</p>

</div>
</div>
</div>
</footer>
<a class="scroll-top" href="#masthead" title="Scroll to top">Top</a>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({flush: true});</script><link rel='stylesheet' id='nlpcss-css' href='https://www.pakistantoday.com.pk/wp-content/plugins/network-latest-posts/css/default_style.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"pakistantoday-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/plugins/disqus-comment-system/public/js/comment_count.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.15"},"disqusIdentifier":"1099591 https:\/\/www.pakistantoday.com.pk\/?p=1099591","disqusShortname":"pakistantoday-1","disqusTitle":"US-Iran conflict: Past and present","disqusUrl":"https:\/\/www.pakistantoday.com.pk\/2020\/01\/21\/us-iran-conflict-past-and-present\/","postId":"1099591"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pvcArgsFrontend = {"mode":"js","requestURL":"https:\/\/www.pakistantoday.com.pk\/wp-admin\/admin-ajax.php","postID":"1099591","nonce":"de37e4f598"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/plugins/post-views-counter/js/frontend.js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/plugins/aesop-story-engine/public/assets/js/ai-core.min.js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/plugins/page-links-to/js/new-tab.min.js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-includes/js/wp-embed.min.js'></script>
</body>
<script type="text/javascript">

    var _gaq = _gaq || [];
    _gaq.push(['_setAccount', 'UA-2182826-4']);
    _gaq.push(['_trackPageview']);

    (function () {
        var ga = document.createElement('script');
        ga.type = 'text/javascript';
        ga.async = true;
        ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(ga, s);
    })();

    jQuery(document).ready(function () {
        ///  console.log("ready!");
        jQuery('.tbl-read-more-box').trigger('click');
    });
</script>
</html>


