﻿﻿<!DOCTYPE html>
<html lang="en-GB">
<head>
<meta property="fb:pages" content="149267971770920" />
<meta charset="UTF-8" />
<meta name="google-site-verification" content="cecV0Kp7fVbQqEyyglHMAQ9kYCmnv_xp8GwshXyhU2s" />
<meta content="width=device-width, initial-scale=1.0, user-scalable=no" name="viewport">
<title>References in Peshawar BRT, Malam Jabba land scams ready, says NAB chief | Pakistan Today</title>
<script src="/cdn-cgi/apps/head/rp_qL26s6h9EnV3s-3_oYrc-Hn0.js"></script><link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.pakistantoday.com.pk/xmlrpc.php" />
<!--[if lt IE 9]>
        <script src="https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/js/html5.js" type="text/javascript"></script>
        <![endif]-->

<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:creator" content="@">
<meta name="twitter:site" content="@">
<meta property="og:title" content="References in Peshawar BRT, Malam Jabba land scams ready, says NAB chief">
<meta property="og:description" content="ISLAMABAD: National Accountability Bureau (NAB) Chairman Justice (retd) Javed Iqbal on Monday said that the accountability watchdog has prepared references against alleged malfeasance in Peshawar Bu">
<meta property="og:image" content="https://cache.pakistantoday.com.pk/NAB-46.jpg">

<link rel="amphtml" href="https://www.pakistantoday.com.pk/2019/12/09/references-in-peshawar-brt-malam-jabba-land-scams-ready-says-nab-chief/amp/" /><link rel='dns-prefetch' href='//code.responsivevoice.org' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Pakistan Today &raquo; Feed" href="https://www.pakistantoday.com.pk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pakistan Today &raquo; Comments Feed" href="https://www.pakistantoday.com.pk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pakistan Today &raquo; References in Peshawar BRT, Malam Jabba land scams ready, says NAB chief Comments Feed" href="https://www.pakistantoday.com.pk/2019/12/09/references-in-peshawar-brt-malam-jabba-land-scams-ready-says-nab-chief/feed/" />
<meta name="onesignal" content="wordpress-plugin" />
<link rel="manifest" href="https://www.pakistantoday.com.pk/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id=" />
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.pakistantoday.com.pk");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'cb16930b-00f3-4a3c-9fc0-d58cdaac084e';
oneSignal_options['autoRegister'] = true;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.pakistantoday.com.pk/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.6836a56b-23bd-4172-b38f-daf17d70b8cc";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.pakistantoday.com.pk\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='rv-style-css' href='https://www.pakistantoday.com.pk/wp-content/plugins/responsivevoice-text-to-speech/includes/css/responsivevoice.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://www.pakistantoday.com.pk/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css' href='https://www.pakistantoday.com.pk/wp-content/plugins/post-views-counter/css/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='ai-core-style-css' href='https://www.pakistantoday.com.pk/wp-content/plugins/aesop-story-engine/public/assets/css/ai-core.css' type='text/css' media='all' />
<style id='ai-core-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='dw_focus_template-css' href='https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/css/template.css' type='text/css' media='all' />
<link rel='stylesheet' id='dw_focus_responsive-css' href='https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/css/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='style-css' href='https://www.pakistantoday.com.pk/wp-content/themes/pt/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='print-style-css' href='https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/css/print.css' type='text/css' media='print' />
<script type='text/javascript' src='https://code.responsivevoice.org/1.5.8/responsivevoice.js?source=wp-plugin&#038;ver=4.9.5'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/js/bootstrap.min.js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/js/jquery.infinitescroll.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"https:\/\/www.pakistantoday.com.pk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/js/custom.js'></script>
<script type='text/javascript' src='//platform.twitter.com/widgets.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"https:\/\/www.pakistantoday.com.pk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/js/single-socials.js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/js/jquery.mouse.move.js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/js/jquery.swipe.js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/themes/pt/js/pt.js'></script>
<link rel='https://api.w.org/' href='https://www.pakistantoday.com.pk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.pakistantoday.com.pk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.pakistantoday.com.pk/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.5" />
<link rel="canonical" href="https://www.pakistantoday.com.pk/2019/12/09/references-in-peshawar-brt-malam-jabba-land-scams-ready-says-nab-chief/" />
<link rel='shortlink' href='https://www.pakistantoday.com.pk/?p=1089925' />
<link rel="alternate" type="application/json+oembed" href="https://www.pakistantoday.com.pk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pakistantoday.com.pk%2F2019%2F12%2F09%2Freferences-in-peshawar-brt-malam-jabba-land-scams-ready-says-nab-chief%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.pakistantoday.com.pk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pakistantoday.com.pk%2F2019%2F12%2F09%2Freferences-in-peshawar-brt-malam-jabba-land-scams-ready-says-nab-chief%2F&#038;format=xml" />
<script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
_taboola.push({listenTo:'render',handler:function(p){TRC.modDebug.logMessageToServer(2,"wordpress-integ");}});
_taboola.push({additional_data:{sdkd:{
    "os" : "Wordpress",
    "osv" : "4.9.5",
    "sdkt" : "Taboola Wordpress Plugin",
    "sdkv" : "1.0.9"
}}});
!function (e, f, u) {
	e.async = 1;
  e.src = u;
  f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/pakistantoday/loader.js');
</script> <script>
        var home_url = 'https://www.pakistantoday.com.pk';
        var THEME_STYLESHEET_URI = 'https://www.pakistantoday.com.pk/wp-content/themes/pt';
    </script>
<meta property="og:title" content="References in Peshawar BRT, Malam Jabba land scams ready, says NAB chief" /><meta property="og:url" content="https://www.pakistantoday.com.pk/2019/12/09/references-in-peshawar-brt-malam-jabba-land-scams-ready-says-nab-chief/" /><meta property="og:image" content="https://cache.pakistantoday.com.pk/NAB-46-640x360.jpg" /><meta property="og:description" content="ISLAMABAD: National Accountability Bureau (NAB) Chairman Justice (retd) Javed Iqbal on Monday said that the accountability watchdog has prepared references against alleged malfeasance in Peshawar Bus Rapid Transit (BRT) project and Malam Jabba forest land&lt;a href=&quot;https://www.pakistantoday.com.pk/2019/12/09/references-in-peshawar-brt-malam-jabba-land-scams-ready-says-nab-chief/&quot; title=&quot;Read more&quot; &gt;...&lt;/a&gt;" /><link rel="shortcut icon" href="https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/img/favicon.ico">

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            function disqus_config() {
                this.callbacks.onReady.push(function () {

                    jQuery("div#disqus_thread iframe:first-child").css("display", "none");
                    jQuery("div#disqus_thread iframe:nth-child(3)").css("display", "none");

                });
            }
        </script>
<style>
            div#disqus_thread iframe:first-child {
                /*   display: none;*/
            }
            div#disqus_thread iframe:nth-child(3) {
                /*   display: none;*/
            }
        </style>
<script>
            /*
             googletag.cmd.push(function () {
             googletag.defineSlot('/21516551/HomePage_PT_Ad', [970, 250], 'div-gpt-ad-1550226908692-0').addService(googletag.pubads());
             googletag.pubads().enableSingleRequest();
             googletag.enableServices();
             });
             */
        </script>

<link rel="icon" href="https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/img/favicon.png" type="image/x-icon" />
<link rel="shortcut icon" href="https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/img/favicon.png" type="image/x-icon" />
<meta property="og:image" content="https://cache.pakistantoday.com.pk/NAB-46.jpg" />
<script type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5c502329e205cab4"></script>
</head>
<body class="post-template-default single single-post postid-1089925 single-format-standard browser-ie ie-version-8 os-windows aesop-core aesop-on-pakistan-today desktop ie ie8 oldie not-login  group-blog">
<header id="masthead" class="site-header" role="banner">
<div class="container">
<div id="topBannerAds" style="text-align: center;"><aside id="text-45" class="widget widget_text"> <div class="textwidget"><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/21516551/billboardabovethefold', [970, 250], 'div-gpt-ad-1554471550653-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

<div id='div-gpt-ad-1554471550653-0' style='height:250px; width:970px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1554471550653-0'); });
</script>
</div>
</div>
</aside></div> <style>

                    #topBannerAds .widget.widget_text{
                        display: inline-block;
                    }
                </style>
<div id="header">
<div class="row">
<div style="display: none">
categoryTermID5----CategoryParentID0------ </div>
<div id="branding" class="span5 visible-desktop" style="margin: auto;float: none;">
<h1>
<a href="https://www.pakistantoday.com.pk/" title="Pakistan Today" rel="home">
Pakistan Today </a>
</h1>
</div>
<style type="text/css">
                            .site-header #branding a ,#colophon.dark #site-info .small-logo {
                                background-image: url(https://www.pakistantoday.com.pk/wp-content/themes/pt/images/PakistanToday.png) !important;
                                background-size: contain;
                            }

                            @media ( max-width: 979px ) {
                                .wrap-navigation .small-logo {
                                    background-color: white;
                                    background-image: url(https://www.pakistantoday.com.pk/wp-content/themes/pt/images/PakistanToday.png) !important;

                                }

                                .site-header .collapse-search {
                                    border: 0px;
                                }
                                .site-header .navbar .btn-navbar:hover {
                                    background: #fff;
                                }
                                .site-header .navbar .btn-navbar .icon-bar {
                                    background: #222;
                                }

                                .site-header .navbar .btn-navbar {
                                    border: 0px;
                                }
                                .site-header .collapse-search:hover {
                                    background: #fff;
                                }
                                .site-header .collapse-search i {
                                    color: #222;
                                }
                                .site-header #site-navigation.navbar{
                                    border: 0px;
                                }
                            }
                            .site-header #branding a{
                                width: 100%;
                            }
                            #header #sidebar-header .widget_text{
                                float: right;
                            }
                        </style>
</div>
</div>
<div class="btn-group top-news">
<a class="dropdown-toggle" data-toggle="dropdown" href="#">
<span class="number">14</span>
<span>New Articles today <i class="icon-caret-down"></i></span>
</a>
<div class="top-news-inner">
<ul class="dropdown-menu">
<div class="entry-meta">December 9, 2019</div>
<div class="row-fluid">
<ul>
<li class="has-thumbnail first">
<div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2019/12/09/lhc-orders-govt-to-decide-on-maryams-ecl-issue-within-7-days/" title="LHC orders govt to decide on Maryam&#8217;s ECL issue within 7 days"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/Maryam-Nawaz_16c4dba764c_large-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/Maryam-Nawaz_16c4dba764c_large-110x110.jpg 110w, https://cache.pakistantoday.com.pk/Maryam-Nawaz_16c4dba764c_large-200x200.jpg 200w, https://cache.pakistantoday.com.pk/Maryam-Nawaz_16c4dba764c_large-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
<div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2019/12/09/lhc-orders-govt-to-decide-on-maryams-ecl-issue-within-7-days/" title="LHC orders govt to decide on Maryam&#8217;s ECL issue within 7 days"> LHC orders govt to decide on Maryam&#8217;s ECL issue within 7 days </a></div>
</li>
<li class="has-thumbnail">
<div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2019/12/09/corruption-biggest-hurdle-in-progress-sarwar/" title="Corruption biggest hurdle in progress: Sarwar"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/Ch-Sarwar-2-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/Ch-Sarwar-2-110x110.jpg 110w, https://cache.pakistantoday.com.pk/Ch-Sarwar-2-200x200.jpg 200w, https://cache.pakistantoday.com.pk/Ch-Sarwar-2-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
<div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2019/12/09/corruption-biggest-hurdle-in-progress-sarwar/" title="Corruption biggest hurdle in progress: Sarwar"> Corruption biggest hurdle in progress: Sarwar </a></div>
</li>
<li class="has-thumbnail">
<div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2019/12/09/references-in-peshawar-brt-malam-jabba-land-scams-ready-says-nab-chief/" title="References in Peshawar BRT, Malam Jabba land scams ready, says NAB chief"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/NAB-46-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/NAB-46-110x110.jpg 110w, https://cache.pakistantoday.com.pk/NAB-46-200x200.jpg 200w, https://cache.pakistantoday.com.pk/NAB-46-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
<div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2019/12/09/references-in-peshawar-brt-malam-jabba-land-scams-ready-says-nab-chief/" title="References in Peshawar BRT, Malam Jabba land scams ready, says NAB chief"> References in Peshawar BRT, Malam Jabba land scams ready, says NAB chief </a></div>
</li>
<li class="has-thumbnail first">
<div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2019/12/09/woman-dies-after-being-set-ablaze-by-husband-in-jhang/" title="Woman dies after being set ablaze by husband in Jhang"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/5cf2215a4d27e-3-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/5cf2215a4d27e-3-110x110.jpg 110w, https://cache.pakistantoday.com.pk/5cf2215a4d27e-3-200x200.jpg 200w, https://cache.pakistantoday.com.pk/5cf2215a4d27e-3-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
<div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2019/12/09/woman-dies-after-being-set-ablaze-by-husband-in-jhang/" title="Woman dies after being set ablaze by husband in Jhang"> Woman dies after being set ablaze by husband in Jhang </a></div>
</li>
<li class="has-thumbnail">
<div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2019/12/09/one-killed-another-injured-in-road-mishap/" title="One killed, another injured in road mishap"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/549009dd2e12f-1-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/549009dd2e12f-1-110x110.jpg 110w, https://cache.pakistantoday.com.pk/549009dd2e12f-1-200x200.jpg 200w, https://cache.pakistantoday.com.pk/549009dd2e12f-1-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
<div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2019/12/09/one-killed-another-injured-in-road-mishap/" title="One killed, another injured in road mishap"> One killed, another injured in road mishap </a></div>
</li>
 <li class="has-thumbnail">
<div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2019/12/09/1-dead-others-missing-in-eruption-of-new-zealand-volcano/" title="1 dead, others missing in eruption of New Zealand volcano"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/volcano-110x110.jpeg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/volcano-110x110.jpeg 110w, https://cache.pakistantoday.com.pk/volcano-200x200.jpeg 200w, https://cache.pakistantoday.com.pk/volcano-300x300.jpeg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
<div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2019/12/09/1-dead-others-missing-in-eruption-of-new-zealand-volcano/" title="1 dead, others missing in eruption of New Zealand volcano"> 1 dead, others missing in eruption of New Zealand volcano </a></div>
</li>
<li class="has-thumbnail first">
<div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2019/12/09/saudi-gunman-tweeted-against-us-before-naval-base-shooting/" title="Saudi gunman tweeted against US before naval base shooting"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/saudi-110x110.jpeg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/saudi-110x110.jpeg 110w, https://cache.pakistantoday.com.pk/saudi-200x200.jpeg 200w, https://cache.pakistantoday.com.pk/saudi-300x300.jpeg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
<div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2019/12/09/saudi-gunman-tweeted-against-us-before-naval-base-shooting/" title="Saudi gunman tweeted against US before naval base shooting"> Saudi gunman tweeted against US before naval base shooting </a></div>
</li>
<li class="has-thumbnail">
<div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2019/12/09/lankan-team-arrives-in-islamabad-ahead-of-test-series/" title="Lankan team arrives in Islamabad ahead of Test series"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/ELUETmJWwAEXjLO-1-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/ELUETmJWwAEXjLO-1-110x110.jpg 110w, https://cache.pakistantoday.com.pk/ELUETmJWwAEXjLO-1-200x200.jpg 200w, https://cache.pakistantoday.com.pk/ELUETmJWwAEXjLO-1-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
<div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2019/12/09/lankan-team-arrives-in-islamabad-ahead-of-test-series/" title="Lankan team arrives in Islamabad ahead of Test series"> Lankan team arrives in Islamabad ahead of Test series </a></div>
</li>
<li class="has-thumbnail">
<div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2019/12/09/syrian-president-assads-uncle-on-trial-in-france-on-graft-charges/" title="Syrian President Assad&#8217;s uncle on trial in France on graft charges"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/5e2510ce3c6264217a72ade80dbf87adce11cce7-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/5e2510ce3c6264217a72ade80dbf87adce11cce7-110x110.jpg 110w, https://cache.pakistantoday.com.pk/5e2510ce3c6264217a72ade80dbf87adce11cce7-200x200.jpg 200w, https://cache.pakistantoday.com.pk/5e2510ce3c6264217a72ade80dbf87adce11cce7-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
<div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2019/12/09/syrian-president-assads-uncle-on-trial-in-france-on-graft-charges/" title="Syrian President Assad&#8217;s uncle on trial in France on graft charges"> Syrian President Assad&#8217;s uncle on trial in France on graft charges </a></div>
</li>
<li class="has-thumbnail first">
<div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2019/12/09/lahore-e-paper-december-9-2019/" title="LAHORE: E paper – December 9, 2019"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/01-FRONT-PAGE-9-12-2019_LHR-1-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/01-FRONT-PAGE-9-12-2019_LHR-1-110x110.jpg 110w, https://cache.pakistantoday.com.pk/01-FRONT-PAGE-9-12-2019_LHR-1-200x200.jpg 200w, https://cache.pakistantoday.com.pk/01-FRONT-PAGE-9-12-2019_LHR-1-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
<div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2019/12/09/lahore-e-paper-december-9-2019/" title="LAHORE: E paper – December 9, 2019"> LAHORE: E paper – December 9, 2019 </a></div>
</li>
<li class="has-thumbnail">
<div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2019/12/09/karachi-e-paper-december-9-2019/" title="KARACHI: E paper – December 9, 2019"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/01-FRONT-PAGE-9-12-2019_KHI-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/01-FRONT-PAGE-9-12-2019_KHI-110x110.jpg 110w, https://cache.pakistantoday.com.pk/01-FRONT-PAGE-9-12-2019_KHI-200x200.jpg 200w, https://cache.pakistantoday.com.pk/01-FRONT-PAGE-9-12-2019_KHI-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
<div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2019/12/09/karachi-e-paper-december-9-2019/" title="KARACHI: E paper – December 9, 2019"> KARACHI: E paper – December 9, 2019 </a></div>
</li>
<li class="has-thumbnail">
<div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2019/12/09/islamabad-e-paper-december-9-2019/" title="ISLAMABAD: E paper – December 9, 2019"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/01-FRONT-PAGE-9-12-2019_ISB-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/01-FRONT-PAGE-9-12-2019_ISB-110x110.jpg 110w, https://cache.pakistantoday.com.pk/01-FRONT-PAGE-9-12-2019_ISB-200x200.jpg 200w, https://cache.pakistantoday.com.pk/01-FRONT-PAGE-9-12-2019_ISB-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
<div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2019/12/09/islamabad-e-paper-december-9-2019/" title="ISLAMABAD: E paper – December 9, 2019"> ISLAMABAD: E paper – December 9, 2019 </a></div>
</li>
<li class="has-thumbnail first">
<div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2019/12/09/protest-held-outside-sharifs-avenfield-residence/" title="Protest held outside Sharifs’ Avenfield residence"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/Avenfield-House-2-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/Avenfield-House-2-110x110.jpg 110w, https://cache.pakistantoday.com.pk/Avenfield-House-2-200x200.jpg 200w, https://cache.pakistantoday.com.pk/Avenfield-House-2-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
<div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2019/12/09/protest-held-outside-sharifs-avenfield-residence/" title="Protest held outside Sharifs’ Avenfield residence"> Protest held outside Sharifs’ Avenfield residence </a></div>
 </li>
<li class="has-thumbnail">
<div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2019/12/09/ecp-issue-to-be-sorted-by-wednesday-khattak/" title="ECP issue to be sorted by Wednesday: Khattak"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/ECP-1-7-1-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/ECP-1-7-1-110x110.jpg 110w, https://cache.pakistantoday.com.pk/ECP-1-7-1-200x200.jpg 200w, https://cache.pakistantoday.com.pk/ECP-1-7-1-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
<div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2019/12/09/ecp-issue-to-be-sorted-by-wednesday-khattak/" title="ECP issue to be sorted by Wednesday: Khattak"> ECP issue to be sorted by Wednesday: Khattak </a></div>
</li>
</ul>
</div>
</ul>
</div>
</div>
<div class="wrap-navigation">
<nav id="site-navigation" class="main-navigation navbar" role="navigation">
<div class="navbar-inner">
<button class="btn btn-navbar" data-target=".nav-collapse" data-toggle="collapse" type="button">
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<button class="collapse-search hidden-desktop" data-target=".search-collapse" data-toggle="collapse">
<i class="icon-search"></i>
</button>
<a class="small-logo hidden-desktop" rel="home" title="DW Focus" href="https://www.pakistantoday.com.pk/">PakistanToday</a>
<ul class="social-links visible-desktop">
</ul>
<div class="search-collapse collapse">
<form method="get" name="searchForm" class="searchForm" action="https://www.pakistantoday.com.pk/" role="search">
<input type="text" class="field" name="s" value="" placeholder="Search" />
<input type="submit" class="submit" name="submit" value="Search" />
</form>
 </div>
<div class="nav-collapse collapse">
<ul id="menu-pt-menu" class="nav"><li id="menu-item-163111" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163111 0"><a href="/">Headlines</a></li>
<li id="menu-item-163120" class="cat-national menu-item menu-item-type-post_type menu-item-object-page menu-item-163120 0"><a href="https://www.pakistantoday.com.pk/national/">National</a></li>
<li id="menu-item-163119" class="cat-city menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-parent-item menu-item-163119 0"><a href="https://www.pakistantoday.com.pk/city/">City</a><i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
<li id="menu-item-163118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163118 active 1"><a href="https://www.pakistantoday.com.pk/karachi/">Karachi</a></li>
<li id="menu-item-163117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163117 1"><a href="https://www.pakistantoday.com.pk/lahore/">Lahore</a></li>
<li id="menu-item-163116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163116 1"><a href="https://www.pakistantoday.com.pk/islamabad/">Islamabad</a></li>
</ul>
</li>
<li id="menu-item-590937" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-590937 0"><a target="_blank" href="https://profit.pakistantoday.com.pk">Business</a></li>
<li id="menu-item-1031989" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1031989 color-none 0"><a href="https://www.pakistantoday.com.pk/category/foreign/">Foreign</a><div class="sub-mega-wrap">
<div class='subcat'></div>
</div>
</li>
<li id="menu-item-1005762" class="cat-entertainment menu-item menu-item-type-custom menu-item-object-custom menu-item-1005762 0"><a target="_blank" href="https://paperazzi.pakistantoday.com.pk/">Entertainment</a></li>
<li id="menu-item-163112" class="cat-sports menu-item menu-item-type-post_type menu-item-object-page menu-item-163112 0"><a href="https://www.pakistantoday.com.pk/sports/">Sports</a></li>
<li id="menu-item-163439" class="cat-comment menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-parent-item menu-item-163439 0"><a href="https://www.pakistantoday.com.pk/comment/">Comment</a><i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
<li id="menu-item-163441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163441 active 1"><a href="https://www.pakistantoday.com.pk/editorials/">Editorials</a></li>
<li id="menu-item-163438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163438 1"><a href="https://www.pakistantoday.com.pk/columns/">Columns</a></li>
<li id="menu-item-266812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-266812 1"><a href="https://www.pakistantoday.com.pk/whites-lies/">Whites lies</a></li>
<li id="menu-item-163437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163437 1"><a href="https://www.pakistantoday.com.pk/cartoons/">Cartoons</a></li>
<li id="menu-item-163440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163440 1"><a href="https://www.pakistantoday.com.pk/editors-mail/">Editor&#8217;s mail</a></li>
</ul>
</li>
<li id="menu-item-342756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-342756 0"><a href="https://www.pakistantoday.com.pk/features/">Features</a></li>
<li id="menu-item-163128" class="cat-e-paper menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-parent-item menu-item-163128 0"><a>E-Paper</a><i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
<li id="menu-item-266804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-266804 active 1"><a href="https://www.pakistantoday.com.pk/epaper-lahore/">Lahore</a></li>
<li id="menu-item-307780" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307780 1"><a href="https://www.pakistantoday.com.pk/epaper-karachi/">Karachi</a></li>
<li id="menu-item-307779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307779 1"><a href="https://www.pakistantoday.com.pk/epaper-islamabad/">Islamabad</a></li>
<li id="menu-item-295433" class="cat-paperazzi menu-item menu-item-type-post_type menu-item-object-page menu-item-295433 1"><a href="https://www.pakistantoday.com.pk/paperazzi/">Paperazzi</a></li>
<li id="menu-item-303362" class="cat-dna menu-item menu-item-type-post_type menu-item-object-page menu-item-303362 1"><a href="https://www.pakistantoday.com.pk/dna/">DNA</a></li>
<li id="menu-item-1013331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1013331 1"><a href="https://profit.pakistantoday.com.pk/category/magazine/">Profit Magazine</a></li>
<li id="menu-item-628812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-628812 1"><a href="https://www.pakistantoday.com.pk/epaper-thedependent/">Epaper theDependent</a></li>
</ul>
</li>
<li id="menu-item-619730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-619730 0"><a target="_blank" href="https://www.pakistantoday.com.pk/thedependent/">The Dependent</a></li>
</ul> </div>
</div>
</nav>
<div id="under-navigation" class="clearfix under-navigation">
<div class="row-fluid">

<div class="span9">
<aside id="pt_widget_headlines-2" class="widget dw_focus_headlines"> <h3 class="widget-title">Trending</h3> <div class="headlines" data-interval="5000">
<ul>
<li><a href="https://www.pakistantoday.com.pk/2019/12/09/lhc-orders-govt-to-decide-on-maryams-ecl-issue-within-7-days/">LHC orders govt to decide on Maryam&#8217;s ECL issue within 7 days</a><span class="time_diff"> - 11 mins ago</span></li>
<li><a href="https://www.pakistantoday.com.pk/2019/12/09/corruption-biggest-hurdle-in-progress-sarwar/">Corruption biggest hurdle in progress: Sarwar</a><span class="time_diff"> - 32 mins ago</span></li>
<li><a href="https://www.pakistantoday.com.pk/2019/12/09/references-in-peshawar-brt-malam-jabba-land-scams-ready-says-nab-chief/">References in Peshawar BRT, Malam Jabba land scams ready, says NAB chief</a><span class="time_diff"> - 37 mins ago</span></li>
<li><a href="https://www.pakistantoday.com.pk/2019/12/09/woman-dies-after-being-set-ablaze-by-husband-in-jhang/">Woman dies after being set ablaze by husband in Jhang</a><span class="time_diff"> - 55 mins ago</span></li>
<li><a href="https://www.pakistantoday.com.pk/2019/12/09/one-killed-another-injured-in-road-mishap/">One killed, another injured in road mishap</a><span class="time_diff"> - 3 hours ago</span></li>
</ul>
</div>
</aside> </div>
<div class="span3 "> <form method="get" name="searchForm" class="searchForm" action="https://www.pakistantoday.com.pk/" role="search">
<input type="text" class="field" name="s" value="" placeholder="Search" />
<input type="submit" class="submit" name="submit" value="Search" />
</form>
</div>
</div>
</div>
</div>
</div>
</header> 
<div id="main">
<div class="container">
<div class="row">
<div id="primary" class="site-content span9">
<article id="post-1089925" class="clearfix post-1089925 post type-post status-publish format-standard has-post-thumbnail hentry category-national tag-chairman-justice-r-javed-iqbal content-print">
<header class="entry-header">
<h1 class="entry-title">References in Peshawar BRT, Malam Jabba land scams ready, says NAB chief</h1>
<div class="entry-meta capital">
by Staff Report , (Last Updated 37 mins ago) <div class="addthis_inline_share_toolbox_33ji"></div>
</div>
</header>
<div class="entry-thumbnail">
<img width="660" height="406" src="https://cache.pakistantoday.com.pk/NAB-46.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/NAB-46.jpg 660w, https://cache.pakistantoday.com.pk/NAB-46-300x185.jpg 300w, https://cache.pakistantoday.com.pk/NAB-46-400x246.jpg 400w" sizes="(max-width: 660px) 100vw, 660px" /> </div>
<div class="entry-content">
<p><strong>ISLAMABAD:</strong> National Accountability Bureau (NAB) Chairman Justice (retd) Javed Iqbal on Monday said that the accountability watchdog has prepared references against alleged malfeasance in Peshawar Bus Rapid Transit (BRT) project and Malam Jabba forest land scams.</p>
<p>Addressing a ceremony organised to mark the International Anti-Corruption Day, the anti-corruption chairman asserted that the government has never interfered in the internal matters of the Bureau as often <a href="https://www.pakistantoday.com.pk/2019/12/04/niazi-nab-nexus-seized-my-properties-claims-shehbaz/">claimed</a> by the opposition leaders.</p>
<p>“References in the BRT and Malam Jabba scandal are ready […] the direction of the wind is about to shift […] keep an eye on the events going to happen in the next few weeks,” he said.</p>
<p>“Corruption is present in the society […] we can’t claim of total eradication of the menace of corruption,” he said while terming the accountability drive “a war against the defective system.”</p>
<p>“Every Pakistani has a responsibility of eliminating corruption [from the society] […] we are accountable to the Almighty for every word and deed.”</p>
<p>The NAB chairman stated that there was no concept of accountability in kingdoms or empires, and the country went through bizarre experiences because of “the lust for power.”</p>
<p>“Self-accountability will produce good results […] there’s also a section [of the society] that has many complaints with the NAB,” he said, adding that nobody carries pocket in his shroud.</p>
<p>Justice Iqbal further outlined that it was the responsibility of the parliament to perform legislation while observing the public’s aspirations.</p>
<p>“The disease [corruption] is 72 years old and the entire nation needs to get united for healing,” he stated, adding that the bureau had laid the first brick to eradicate corruption.</p>
<p>He further mentioned that the governments change but Pakistan’s existence would last forever. “Corruption is cancer and it needs surgery.&#8221;</p>
<p>“NAB is now concentrating on taking mega corruption cases to their logical conclusion,” he said.</p>
<p>It merits a mention here that the NAB has recovered Rs382 billion [in total], and after 2017, Rs153 billion have been recovered.</p>
<p>The anti-graft chief said 1,261 corruption references involving Rs943 billion were currently being heard in different accountability courts of the country. “But, there are only 25 courts to hear 1,261 references […] the constitution states to conclude [cases] within 30 days.”</p>
<p>The chairman asserted that corruption was the cause of prejudice and unemployment in the country. “The properties which even the British couldn’t buy have been bought by Pakistanis,” he said.</p>
<p>“Any [form of the] alliance [with powers that be] is out of the question […] our only alliance is with [the state of] Pakistan.”</p>
<p>“The credit of dreaming of [establishing the welfare state of] Madinah goes to the government […] for the fulfillment of some dreams just hard work is required,” he observed, adding that the government has to become a role model for the establishment of the state of Madinah.</p>
<p>He added that nobody could be superior to the other in the state of Madinah. “Make a coordinated policy for the state of Madinah, people are longing for the Islamic system.”</p>
<p>“Children had died in the laps of their mothers due to unavailability of vaccination […] despite millions [of rupees] in funds, no vaccination is available for prevention of bites from [rabid] dogs,” he pointed out.</p>
<p>He said he himself had been a bureaucrat and knew problems. “Worship is granted the reward of heaven whereas serving the people leads to god.”</p>
<p>Justice Iqbal directed all directors-general to ensure completion of complaint verifications, inquiries and investigations within the prescribed timeframe.</p>
<div id='taboola-below-article'></div><script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({mode:'thumbnails-a', container:'taboola-below-article', placement:'below-article', target_type: 'mix'});</script> </div>
<footer class="entry-meta entry-meta-bottom">
</footer>

<script>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</script>
<section style="text-align:center;">
<script>
                google_ad_client = 'ca-pub-6333816335372140';
                google_ad_channel = '9369381707';
                google_override_format = 'true';
                google_ad_format = '728x90';
                    google_ad_width = 728;
                    google_ad_height = 90;
                    google_font_face = 'verdana';
                    google_color_link = '#000000';
                    google_color_text = '#000000';
                    google_color_bg = '#FFFFFF';
                    google_color_url = '#000000';
                    google_language = 'en';
            </script>
<script src="https://pagead2.googlesyndication.com/pagead/show_ads.js"></script>
</section>
<br><br>
</article>
<div class="related-post">
<h3>Related posts</h3>
<div class="row-fluid">
<div class="content-inner">
<article id="post-1001359" class="row-fluid post-1001359 post type-post status-publish format-standard has-post-thumbnail hentry category-national tag-chairman-justice-r-javed-iqbal tag-nab content-print already-exported">
<div class="entry-thumbnail">
<a href="https://www.pakistantoday.com.pk/2019/01/20/nab-approved-440-corruption-references-in-the-year/" title="Permalink to NAB approved 440 corruption references in one year" rel="bookmark">
<img width="230" height="130" src="https://cache.pakistantoday.com.pk/Javed-Iqbal-NAB-7-230x130.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/Javed-Iqbal-NAB-7-230x130.jpg 230w, https://cache.pakistantoday.com.pk/Javed-Iqbal-NAB-7-640x360.jpg 640w" sizes="(max-width: 230px) 100vw, 230px" /> </a>
</div>
<div class="post-inner">
<header class="entry-header">
<h2 class="entry-title"><a href="https://www.pakistantoday.com.pk/2019/01/20/nab-approved-440-corruption-references-in-the-year/" title="Permalink to NAB approved 440 corruption references in one year" rel="bookmark">NAB approved 440 corruption references in one year</a>
</h2>
</header>
</div>
</article>
<article id="post-980663" class="row-fluid post-980663 post type-post status-publish format-standard has-post-thumbnail hentry category-national tag-chairman-justice-r-javed-iqbal tag-president-alvi content-print already-exported">
<div class="entry-thumbnail">
<a href="https://www.pakistantoday.com.pk/2018/12/09/president-alvi-urges-pakistanis-to-contribute-towards-fight-against-corruption/" title="Permalink to President Alvi urges Pakistanis to contribute towards fight against corruption" rel="bookmark">
<img width="230" height="130" src="https://cache.pakistantoday.com.pk/president-arif-alvi-230x130.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/president-arif-alvi-230x130.jpg 230w, https://cache.pakistantoday.com.pk/president-arif-alvi-640x360.jpg 640w" sizes="(max-width: 230px) 100vw, 230px" /> </a>
</div>
<div class="post-inner">
<header class="entry-header">
<h2 class="entry-title"><a href="https://www.pakistantoday.com.pk/2018/12/09/president-alvi-urges-pakistanis-to-contribute-towards-fight-against-corruption/" title="Permalink to President Alvi urges Pakistanis to contribute towards fight against corruption" rel="bookmark">President Alvi urges Pakistanis to contribute towards fight against corruption</a>
</h2>
</header>
</div>
</article>
<article id="post-782419" class="row-fluid post-782419 post type-post status-publish format-standard has-post-thumbnail hentry category-islamabad tag-chairman-justice-r-javed-iqbal tag-illegal-housing-societies tag-nab-chief tag-rawalpindi tag-twin-cities content-print already-exported">
<div class="entry-thumbnail">
<a href="https://www.pakistantoday.com.pk/2018/01/12/nab-chief-for-strict-action-against-illegal-housing-societies-in-twin-cities/" title="Permalink to NAB chief for strict action against illegal housing societies in twin cities" rel="bookmark">
<img width="230" height="130" src="https://cache.pakistantoday.com.pk/NAB-17-1-230x130.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/NAB-17-1-230x130.jpg 230w, https://cache.pakistantoday.com.pk/NAB-17-1-640x360.jpg 640w" sizes="(max-width: 230px) 100vw, 230px" /> </a>
</div>
<div class="post-inner">
<header class="entry-header">
<h2 class="entry-title"><a href="https://www.pakistantoday.com.pk/2018/01/12/nab-chief-for-strict-action-against-illegal-housing-societies-in-twin-cities/" title="Permalink to NAB chief for strict action against illegal housing societies in twin cities" rel="bookmark">NAB chief for strict action against illegal housing societies in twin cities</a>
</h2>
</header>
</div>
</article>
</div>
</div>
</div>
<div id="disqus_thread"></div>
</div>
<div id="secondary" class="widget-area span3" role="complementary">
<aside id="pt_widget_recent_news_category-6" class="widget dw_focus_recents_posts latest-news"><h3 class="widget-title">TRENDING NEWS</h3> <article class="item active has-thumbnail post-1089899 post type-post status-publish format-standard has-post-thumbnail hentry category-sports category-trending tag-pakvssl content-print">
<div class="entry-thumbnail">
<a href="https://www.pakistantoday.com.pk/2019/12/09/lankan-team-arrives-in-islamabad-ahead-of-test-series/">
<img width="230" height="130" src="https://cache.pakistantoday.com.pk/ELUETmJWwAEXjLO-1-230x130.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/ELUETmJWwAEXjLO-1-230x130.jpg 230w, https://cache.pakistantoday.com.pk/ELUETmJWwAEXjLO-1-768x432.jpg 768w, https://cache.pakistantoday.com.pk/ELUETmJWwAEXjLO-1-640x360.jpg 640w, https://cache.pakistantoday.com.pk/ELUETmJWwAEXjLO-1-300x169.jpg 300w, https://cache.pakistantoday.com.pk/ELUETmJWwAEXjLO-1-1250x703.jpg 1250w, https://cache.pakistantoday.com.pk/ELUETmJWwAEXjLO-1-400x225.jpg 400w, https://cache.pakistantoday.com.pk/ELUETmJWwAEXjLO-1.jpg 1280w" sizes="(max-width: 230px) 100vw, 230px" /> </a>
</div>
<h2 class="entry-title"><a href="https://www.pakistantoday.com.pk/2019/12/09/lankan-team-arrives-in-islamabad-ahead-of-test-series/" title="Lankan team arrives in Islamabad ahead of Test series">Lankan team arrives in Islamabad ahead of Test series</a></h2>
</article>
<article class="item has-thumbnail post-1089876 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-trending tag-ecp content-print">
<div class="entry-thumbnail">
<a href="https://www.pakistantoday.com.pk/2019/12/09/ecp-issue-to-be-sorted-by-wednesday-khattak/">
<img width="230" height="130" src="https://cache.pakistantoday.com.pk/ECP-1-7-1-230x130.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/ECP-1-7-1-230x130.jpg 230w, https://cache.pakistantoday.com.pk/ECP-1-7-1-640x360.jpg 640w" sizes="(max-width: 230px) 100vw, 230px" /> </a>
</div>
<h2 class="entry-title"><a href="https://www.pakistantoday.com.pk/2019/12/09/ecp-issue-to-be-sorted-by-wednesday-khattak/" title="ECP issue to be sorted by Wednesday: Khattak">ECP issue to be sorted by Wednesday: Khattak</a></h2>
</article>
<article class="item has-thumbnail post-1089835 post type-post status-publish format-standard has-post-thumbnail hentry category-lahore category-trending content-print">
<div class="entry-thumbnail">
<a href="https://www.pakistantoday.com.pk/2019/12/08/gen-bajwa-visits-data-darbar/">
<img width="230" height="130" src="https://cache.pakistantoday.com.pk/COAS-21-1-230x130.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/COAS-21-1-230x130.jpg 230w, https://cache.pakistantoday.com.pk/COAS-21-1-640x360.jpg 640w" sizes="(max-width: 230px) 100vw, 230px" /> </a>
</div>
<h2 class="entry-title"><a href="https://www.pakistantoday.com.pk/2019/12/08/gen-bajwa-visits-data-darbar/" title="Gen Bajwa visits Data Darbar">Gen Bajwa visits Data Darbar</a></h2>
</article>
<article class="item has-thumbnail post-1089705 post type-post status-publish format-standard has-post-thumbnail hentry category-foreign category-trending content-print exported-updated">
<div class="entry-thumbnail">
<a href="https://www.pakistantoday.com.pk/2019/12/08/at-least-43-killed-in-delhi-factory-fire/">
<img width="230" height="130" src="https://cache.pakistantoday.com.pk/eb1c31873fded7a91a2ddb9a962f8ba0c3c6b52f-230x130.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/eb1c31873fded7a91a2ddb9a962f8ba0c3c6b52f-230x130.jpg 230w, https://cache.pakistantoday.com.pk/eb1c31873fded7a91a2ddb9a962f8ba0c3c6b52f-640x360.jpg 640w" sizes="(max-width: 230px) 100vw, 230px" /> </a>
</div>
<h2 class="entry-title"><a href="https://www.pakistantoday.com.pk/2019/12/08/at-least-43-killed-in-delhi-factory-fire/" title="At least 43 killed in Delhi factory fire">At least 43 killed in Delhi factory fire</a></h2>
</article>
</aside><aside id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6333816335372140" data-ad-slot="8386149709" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside id="pt_widget_recent_news_category-7" class="widget dw_focus_recents_posts latest-news"><h3 class="widget-title">LATEST NEWS</h3> <article class="item active has-thumbnail post-1089933 post type-post status-publish format-standard has-post-thumbnail hentry category-national tag-chaudhry-sugar-mills tag-maryam-nawaz content-print">
<div class="entry-thumbnail">
<a href="https://www.pakistantoday.com.pk/2019/12/09/lhc-orders-govt-to-decide-on-maryams-ecl-issue-within-7-days/">
<img width="230" height="130" src="https://cache.pakistantoday.com.pk/Maryam-Nawaz_16c4dba764c_large-230x130.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/Maryam-Nawaz_16c4dba764c_large-230x130.jpg 230w, https://cache.pakistantoday.com.pk/Maryam-Nawaz_16c4dba764c_large-640x360.jpg 640w" sizes="(max-width: 230px) 100vw, 230px" /> </a>
</div>
<h2 class="entry-title"><a href="https://www.pakistantoday.com.pk/2019/12/09/lhc-orders-govt-to-decide-on-maryams-ecl-issue-within-7-days/" title="LHC orders govt to decide on Maryam&#8217;s ECL issue within 7 days">LHC orders govt to decide on Maryam&#8217;s ECL issue within 7 days</a></h2>
</article>
<article class="item has-thumbnail post-1089930 post type-post status-publish format-standard has-post-thumbnail hentry category-lahore tag-chaudhary-sarwar content-print">
<div class="entry-thumbnail">
<a href="https://www.pakistantoday.com.pk/2019/12/09/corruption-biggest-hurdle-in-progress-sarwar/">
<img width="230" height="130" src="https://cache.pakistantoday.com.pk/Ch-Sarwar-2-230x130.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/Ch-Sarwar-2-230x130.jpg 230w, https://cache.pakistantoday.com.pk/Ch-Sarwar-2-768x432.jpg 768w, https://cache.pakistantoday.com.pk/Ch-Sarwar-2-640x360.jpg 640w, https://cache.pakistantoday.com.pk/Ch-Sarwar-2-300x169.jpg 300w, https://cache.pakistantoday.com.pk/Ch-Sarwar-2-400x225.jpg 400w, https://cache.pakistantoday.com.pk/Ch-Sarwar-2.jpg 800w" sizes="(max-width: 230px) 100vw, 230px" /> </a>
</div>
<h2 class="entry-title"><a href="https://www.pakistantoday.com.pk/2019/12/09/corruption-biggest-hurdle-in-progress-sarwar/" title="Corruption biggest hurdle in progress: Sarwar">Corruption biggest hurdle in progress: Sarwar</a></h2>

</article>
<article class="item has-thumbnail post-1089925 post type-post status-publish format-standard has-post-thumbnail hentry category-national tag-chairman-justice-r-javed-iqbal content-print">
<div class="entry-thumbnail">
<a href="https://www.pakistantoday.com.pk/2019/12/09/references-in-peshawar-brt-malam-jabba-land-scams-ready-says-nab-chief/">
<img width="230" height="130" src="https://cache.pakistantoday.com.pk/NAB-46-230x130.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/NAB-46-230x130.jpg 230w, https://cache.pakistantoday.com.pk/NAB-46-640x360.jpg 640w" sizes="(max-width: 230px) 100vw, 230px" /> </a>
</div>
<h2 class="entry-title"><a href="https://www.pakistantoday.com.pk/2019/12/09/references-in-peshawar-brt-malam-jabba-land-scams-ready-says-nab-chief/" title="References in Peshawar BRT, Malam Jabba land scams ready, says NAB chief">References in Peshawar BRT, Malam Jabba land scams ready, says NAB chief</a></h2>

</article>
<article class="item has-thumbnail post-1089921 post type-post status-publish format-standard has-post-thumbnail hentry category-lahore tag-domestic-violence content-print">
<div class="entry-thumbnail">
<a href="https://www.pakistantoday.com.pk/2019/12/09/woman-dies-after-being-set-ablaze-by-husband-in-jhang/">
<img width="230" height="130" src="https://cache.pakistantoday.com.pk/5cf2215a4d27e-3-230x130.jpg" class="attachment-medium size-medium wp-post-image" alt="" /> </a>
</div>
<h2 class="entry-title"><a href="https://www.pakistantoday.com.pk/2019/12/09/woman-dies-after-being-set-ablaze-by-husband-in-jhang/" title="Woman dies after being set ablaze by husband in Jhang">Woman dies after being set ablaze by husband in Jhang</a></h2>
</article>
<article class="item has-thumbnail post-1089916 post type-post status-publish format-standard has-post-thumbnail hentry category-foreign tag-new-zealand tag-volcano content-print">
<div class="entry-thumbnail">
<a href="https://www.pakistantoday.com.pk/2019/12/09/1-dead-others-missing-in-eruption-of-new-zealand-volcano/">
<img width="230" height="130" src="https://cache.pakistantoday.com.pk/volcano-230x130.jpeg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/volcano-230x130.jpeg 230w, https://cache.pakistantoday.com.pk/volcano-640x360.jpeg 640w" sizes="(max-width: 230px) 100vw, 230px" /> </a>
</div>
<h2 class="entry-title"><a href="https://www.pakistantoday.com.pk/2019/12/09/1-dead-others-missing-in-eruption-of-new-zealand-volcano/" title="1 dead, others missing in eruption of New Zealand volcano">1 dead, others missing in eruption of New Zealand volcano</a></h2>
</article>
</aside> </div>
</div>
</div>
</div>

<footer id="colophon" class="site-footer dark" role="contentinfo">
<div class="container">
<div id="site-tools">
<div class="row">
<div class="span9"><ul class="breadcrumbs"><li itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://www.pakistantoday.com.pk"><span itemprop="title">Pakistan Today</span></a> </li> <li itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://www.pakistantoday.com.pk/category/national/"><span itemprop="title">National</span></a></li><li> References in Peshawar BRT, Malam Jabba land scams ready, says NAB chief</li></ul></div>
<div class="span3"><a href="#" class="footer-toggle pull-right">Site index</a></div>
</div>
</div>
<div id="sidebar-footer" class="row-fluid">
<div id="sidebar-footer-1" class="span3 footerone_margin_top">
<aside id="pages-4" class="widget widget_pages">
<aside id="wp_widget__custom_pages-2" class="widget WP_Widget__Custom_Pages"><h3 class="widget-title">Pages</h3>
<ul>
<li class="page_item page-item-355"><a href="/contact-us/">Contact Us</a></li>
<li class="page_item page-item-1022"><a href="/advertise/">Advertise</a></li>
<li class="page_item page-item-997"><a href="/privacy-policy/">Privacy Policy</a></li>
<li class="page_item page-item-997"><a href="/terms-and-conditions/">Terms and Conditions</a></li>
</ul>
</aside>
</aside> </div>
<div id="sidebar-footer-2" class="span3">
<aside id="pages-4" class="widget widget_pages">
<aside id="wp_widget_pagess-3" class="widget WP_Widget_Pages"><h3 class="widget-title">Apps</h3>
<ul>
<li class="page_item page-item-997"><a href="https://play.google.com/store/apps/details?id=com.PakistanToday" target="_blank">Android</a></li>




</ul>
</aside>
</aside> </div>
<div id="sidebar-footer-3" class="span3">
<aside id="nav_menu-4" class="widget widget_nav_menu">
<aside id="wp_widget_social-2" class="widget WP_Widget_Pages"><h3 class="widget-title">Social</h3>
<div class="menu-hi-tech-container"><ul id="menu-hi-tech" class="menu"><li id="menu-item-259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-259 color-none"><a href="https://twitter.com/ePakistanToday" target="_blank"><i class="icon-twitter"></i> Twitter</a></li>
<li id="menu-item-260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260 color-none"><a href="https://www.facebook.com/PakistanToday" target="_blank"><i class="icon-facebook"></i> Facebook</a></li>
<li id="menu-item-261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261 color-none"><a href="https://plus.google.com/+pakistantoday" target="_blank"><i class="icon-google-plus"></i> Google+</a></li>
</ul></div></aside>
</aside> </div>
<div id="sidebar-footer-4" class="span3">
<aside id="text-47" class="widget widget_text"> <div class="textwidget"></div>
</aside> </div>
</div>
<div class="footer-shadown"></div>
</div>
<div id="site-info" class="container">
<div class="clearfix">
<div class="copyright">
<p>
"Dedicated to the legacy of the late Hameed Nizami"<br>
Arif Nizami (Editor)<br>
4-Shaarey Fatima Jinnah, Lahore<br>
Ph: +92 42 36375963-5 Fax: 042-36298302<br>
Ph: +92 51 2287273 Islamabad, Ph: +92 21 35381208-9 Karachi<br>
Email: <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="5336373a273c213a323f132332383a2027323d273c37322a7d303c3e7d2338">[email&#160;protected]</a><br>
</p>
</div>
<div class="logo">
Powered by: <a href="http://mindblaze.net" title="High Performance Product Development">Mindblaze Technologies</a><br>
<p>High Performance Product Development</p>

</div>
</div>
</div>
</footer>
<a class="scroll-top" href="#masthead" title="Scroll to top">Top</a>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({flush: true});</script><link rel='stylesheet' id='nlpcss-css' href='https://www.pakistantoday.com.pk/wp-content/plugins/network-latest-posts/css/default_style.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"pakistantoday-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/plugins/disqus-comment-system/public/js/comment_count.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.15"},"disqusIdentifier":"1089925 https:\/\/www.pakistantoday.com.pk\/?p=1089925","disqusShortname":"pakistantoday-1","disqusTitle":"References in Peshawar BRT, Malam Jabba land scams ready, says NAB chief","disqusUrl":"https:\/\/www.pakistantoday.com.pk\/2019\/12\/09\/references-in-peshawar-brt-malam-jabba-land-scams-ready-says-nab-chief\/","postId":"1089925"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pvcArgsFrontend = {"mode":"js","requestURL":"https:\/\/www.pakistantoday.com.pk\/wp-admin\/admin-ajax.php","postID":"1089925","nonce":"8aedaf957b"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/plugins/post-views-counter/js/frontend.js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/plugins/aesop-story-engine/public/assets/js/ai-core.min.js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/plugins/page-links-to/js/new-tab.min.js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-includes/js/wp-embed.min.js'></script>
</body>
<script type="text/javascript">

    var _gaq = _gaq || [];
    _gaq.push(['_setAccount', 'UA-2182826-4']);
    _gaq.push(['_trackPageview']);

    (function () {
        var ga = document.createElement('script');
        ga.type = 'text/javascript';
        ga.async = true;
        ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(ga, s);
    })();

    jQuery(document).ready(function () {
        ///  console.log("ready!");
        jQuery('.tbl-read-more-box').trigger('click');
    });
</script>
</html>


