﻿﻿<!DOCTYPE html>
<html lang="en-GB">
<head>
<meta property="fb:pages" content="149267971770920" />
<meta charset="UTF-8" />
<meta name="google-site-verification" content="cecV0Kp7fVbQqEyyglHMAQ9kYCmnv_xp8GwshXyhU2s" />
<meta content="width=device-width, initial-scale=1.0, user-scalable=no" name="viewport">
<title>Media Watch: If there was one thing worth watching this week | Pakistan Today</title>
<script src="/cdn-cgi/apps/head/rp_qL26s6h9EnV3s-3_oYrc-Hn0.js"></script><link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.pakistantoday.com.pk/xmlrpc.php" />
<!--[if lt IE 9]>
        <script src="https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/js/html5.js" type="text/javascript"></script>
        <![endif]-->

<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:creator" content="@">
<meta name="twitter:site" content="@">
<meta property="og:title" content="Media Watch: If there was one thing worth watching this week">
<meta property="og:description" content=" The legitimacy of the electoral process after which the present government has come into power used to stoke a lot of emotions. The supporters of the ruling party - subdued of late - used to resen">
<meta property="og:image" content="https://cache.pakistantoday.com.pk/ijaz-shah.jpg">

<link rel="amphtml" href="https://www.pakistantoday.com.pk/2019/10/05/media-watch-if-there-was-one-thing-worth-watching-this-week/amp/" /><link rel='dns-prefetch' href='//code.responsivevoice.org' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Pakistan Today &raquo; Feed" href="https://www.pakistantoday.com.pk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pakistan Today &raquo; Comments Feed" href="https://www.pakistantoday.com.pk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pakistan Today &raquo; Media Watch: If there was one thing worth watching this week Comments Feed" href="https://www.pakistantoday.com.pk/2019/10/05/media-watch-if-there-was-one-thing-worth-watching-this-week/feed/" />
<meta name="onesignal" content="wordpress-plugin" />
<link rel="manifest" href="https://www.pakistantoday.com.pk/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id=" />
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.pakistantoday.com.pk");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'cb16930b-00f3-4a3c-9fc0-d58cdaac084e';
oneSignal_options['autoRegister'] = true;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.pakistantoday.com.pk/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.6836a56b-23bd-4172-b38f-daf17d70b8cc";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.pakistantoday.com.pk\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='rv-style-css' href='https://www.pakistantoday.com.pk/wp-content/plugins/responsivevoice-text-to-speech/includes/css/responsivevoice.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://www.pakistantoday.com.pk/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css' href='https://www.pakistantoday.com.pk/wp-content/plugins/post-views-counter/css/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='ai-core-style-css' href='https://www.pakistantoday.com.pk/wp-content/plugins/aesop-story-engine/public/assets/css/ai-core.css' type='text/css' media='all' />
<style id='ai-core-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='dw_focus_template-css' href='https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/css/template.css' type='text/css' media='all' />
<link rel='stylesheet' id='dw_focus_responsive-css' href='https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/css/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='style-css' href='https://www.pakistantoday.com.pk/wp-content/themes/pt/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='print-style-css' href='https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/css/print.css' type='text/css' media='print' />
<script type='text/javascript' src='https://code.responsivevoice.org/1.5.8/responsivevoice.js?source=wp-plugin&#038;ver=4.9.5'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/js/bootstrap.min.js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/js/jquery.infinitescroll.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"https:\/\/www.pakistantoday.com.pk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/js/custom.js'></script>
<script type='text/javascript' src='//platform.twitter.com/widgets.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"https:\/\/www.pakistantoday.com.pk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/js/single-socials.js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/js/jquery.mouse.move.js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/js/jquery.swipe.js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/themes/pt/js/pt.js'></script>
<link rel='https://api.w.org/' href='https://www.pakistantoday.com.pk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.pakistantoday.com.pk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.pakistantoday.com.pk/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.5" />
<link rel="canonical" href="https://www.pakistantoday.com.pk/2019/10/05/media-watch-if-there-was-one-thing-worth-watching-this-week/" />
<link rel='shortlink' href='https://www.pakistantoday.com.pk/?p=1074565' />
<link rel="alternate" type="application/json+oembed" href="https://www.pakistantoday.com.pk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pakistantoday.com.pk%2F2019%2F10%2F05%2Fmedia-watch-if-there-was-one-thing-worth-watching-this-week%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.pakistantoday.com.pk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pakistantoday.com.pk%2F2019%2F10%2F05%2Fmedia-watch-if-there-was-one-thing-worth-watching-this-week%2F&#038;format=xml" />
<script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
_taboola.push({listenTo:'render',handler:function(p){TRC.modDebug.logMessageToServer(2,"wordpress-integ");}});
_taboola.push({additional_data:{sdkd:{
    "os" : "Wordpress",
    "osv" : "4.9.5",
    "sdkt" : "Taboola Wordpress Plugin",
    "sdkv" : "1.0.9"
}}});
!function (e, f, u) {
	e.async = 1;
  e.src = u;
  f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/pakistantoday/loader.js');
</script> <script>
        var home_url = 'https://www.pakistantoday.com.pk';
        var THEME_STYLESHEET_URI = 'https://www.pakistantoday.com.pk/wp-content/themes/pt';
    </script>
<meta property="og:title" content="Media Watch: If there was one thing worth watching this week" /><meta property="og:url" content="https://www.pakistantoday.com.pk/2019/10/05/media-watch-if-there-was-one-thing-worth-watching-this-week/" /><meta property="og:image" content="https://cache.pakistantoday.com.pk/ijaz-shah-640x360.jpg" /><meta property="og:description" content="  The legitimacy of the electoral process after which the present government has come into power used to stoke a lot of emotions. The supporters of the ruling party &#8211; subdued of&lt;a href=&quot;https://www.pakistantoday.com.pk/2019/10/05/media-watch-if-there-was-one-thing-worth-watching-this-week/&quot; title=&quot;Read more&quot; &gt;...&lt;/a&gt;" /><link rel="shortcut icon" href="https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/img/favicon.ico">

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            function disqus_config() {
                this.callbacks.onReady.push(function () {

                    jQuery("div#disqus_thread iframe:first-child").css("display", "none");
                    jQuery("div#disqus_thread iframe:nth-child(3)").css("display", "none");

                });
            }
        </script>
<style>
            div#disqus_thread iframe:first-child {
                /*   display: none;*/
            }
            div#disqus_thread iframe:nth-child(3) {
                /*   display: none;*/
            }
        </style>
<script>
            /*
             googletag.cmd.push(function () {
             googletag.defineSlot('/21516551/HomePage_PT_Ad', [970, 250], 'div-gpt-ad-1550226908692-0').addService(googletag.pubads());
             googletag.pubads().enableSingleRequest();
             googletag.enableServices();
             });
             */
        </script>

<link rel="icon" href="https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/img/favicon.png" type="image/x-icon" />
<link rel="shortcut icon" href="https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/img/favicon.png" type="image/x-icon" />
<meta property="og:image" content="https://cache.pakistantoday.com.pk/ijaz-shah.jpg" />
<script type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5c502329e205cab4"></script>
</head>
<body class="post-template-default single single-post postid-1074565 single-format-standard browser-gecko os-windows aesop-core aesop-on-pakistan-today desktop gecko  not-login group-blog">
<header id="masthead" class="site-header" role="banner">
<div class="container">
<div id="topBannerAds" style="text-align: center;"><aside id="text-45" class="widget widget_text"> <div class="textwidget"><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/21516551/billboardabovethefold', [970, 250], 'div-gpt-ad-1554471550653-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

<div id='div-gpt-ad-1554471550653-0' style='height:250px; width:970px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1554471550653-0'); });
</script>
</div>
</div>
</aside></div> <style>

                    #topBannerAds .widget.widget_text{
                        display: inline-block;
                    }
                </style>
<div id="header">
<div class="row">
<div style="display: none">
categoryTermID84655----CategoryParentID0------ </div>
<div id="branding" class="span5 visible-desktop" style="margin: auto;float: none;">
<h1>
<a href="https://www.pakistantoday.com.pk/" title="Pakistan Today" rel="home">
Pakistan Today </a>
</h1>
</div>
<style type="text/css">
                            .site-header #branding a ,#colophon.dark #site-info .small-logo {
                                background-image: url(https://www.pakistantoday.com.pk/wp-content/themes/pt/images/PakistanToday.png) !important;
                                background-size: contain;
                            }

                            @media ( max-width: 979px ) {
                                .wrap-navigation .small-logo {
                                    background-color: white;
                                    background-image: url(https://www.pakistantoday.com.pk/wp-content/themes/pt/images/PakistanToday.png) !important;

                                }

                                .site-header .collapse-search {
                                    border: 0px;
                                }
                                .site-header .navbar .btn-navbar:hover {
                                    background: #fff;
                                }
                                .site-header .navbar .btn-navbar .icon-bar {
                                    background: #222;
                                }

                                .site-header .navbar .btn-navbar {
                                    border: 0px;
                                }
                                .site-header .collapse-search:hover {
                                    background: #fff;
                                }
                                .site-header .collapse-search i {
                                    color: #222;
                                }
                                .site-header #site-navigation.navbar{
                                    border: 0px;
                                }
                            }
                            .site-header #branding a{
                                width: 100%;
                            }
                            #header #sidebar-header .widget_text{
                                float: right;
                            }
                        </style>
</div>
</div>
<div class="btn-group top-news">
<a class="dropdown-toggle" data-toggle="dropdown" href="#">
<span class="number">15</span>
<span>New Articles today <i class="icon-caret-down"></i></span>
</a>
<div class="top-news-inner">
<ul class="dropdown-menu">
<div class="entry-meta">October 5, 2019</div>
<div class="row-fluid">
<ul>
<li class="has-thumbnail first">
<div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2019/10/05/pakistan-win-toss-opt-to-bowl-against-sri-lanka/" title="Sri Lanka upset Pakistan by 64 runs in Lahore"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/250124_6996907_updates-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/250124_6996907_updates-110x110.jpg 110w, https://cache.pakistantoday.com.pk/250124_6996907_updates-200x200.jpg 200w, https://cache.pakistantoday.com.pk/250124_6996907_updates-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
<div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2019/10/05/pakistan-win-toss-opt-to-bowl-against-sri-lanka/" title="Sri Lanka upset Pakistan by 64 runs in Lahore"> Sri Lanka upset Pakistan by 64 runs in Lahore </a></div>
</li>
<li class="has-thumbnail">
<div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2019/10/05/70-year-old-ex-fed-secretary-arrested-by-nab-on-insubstantial-charges/" title="NAB arrests retired civil servant on &#8216;baseless ground&#8217;"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/NAB-44-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/NAB-44-110x110.jpg 110w, https://cache.pakistantoday.com.pk/NAB-44-200x200.jpg 200w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
<div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2019/10/05/70-year-old-ex-fed-secretary-arrested-by-nab-on-insubstantial-charges/" title="NAB arrests retired civil servant on &#8216;baseless ground&#8217;"> NAB arrests retired civil servant on &#8216;baseless ground&#8217; </a></div>
</li>
<li class="has-thumbnail">
<div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2019/10/05/4-4-strong-earthquake-rocks-kp/" title="4.4 strong earthquake rocks KP"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/428628_9679955_Earthquake_updates-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/428628_9679955_Earthquake_updates-110x110.jpg 110w, https://cache.pakistantoday.com.pk/428628_9679955_Earthquake_updates-200x200.jpg 200w, https://cache.pakistantoday.com.pk/428628_9679955_Earthquake_updates-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
<div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2019/10/05/4-4-strong-earthquake-rocks-kp/" title="4.4 strong earthquake rocks KP"> 4.4 strong earthquake rocks KP </a></div>
</li>
<li class="has-thumbnail first">
<div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2019/10/05/pakistan-tells-india-to-keep-lectures-on-diplomacy-to-itself/" title="Pakistan tells India to keep lectures on diplomacy to itself"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/2017090-drfaisalxxx-1563553862-340-640x480-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/2017090-drfaisalxxx-1563553862-340-640x480-110x110.jpg 110w, https://cache.pakistantoday.com.pk/2017090-drfaisalxxx-1563553862-340-640x480-200x200.jpg 200w, https://cache.pakistantoday.com.pk/2017090-drfaisalxxx-1563553862-340-640x480-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
<div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2019/10/05/pakistan-tells-india-to-keep-lectures-on-diplomacy-to-itself/" title="Pakistan tells India to keep lectures on diplomacy to itself"> Pakistan tells India to keep lectures on diplomacy to itself </a></div>
</li>
<li class="has-thumbnail">
<div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2019/10/05/cpec-part-of-bilateral-relations-between-china-and-pakistan-says-chinese-envoy/" title="Western media spreading lies about CPEC, says Chinese envoy"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/250037_6382419_updates-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/250037_6382419_updates-110x110.jpg 110w, https://cache.pakistantoday.com.pk/250037_6382419_updates-200x200.jpg 200w, https://cache.pakistantoday.com.pk/250037_6382419_updates-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
<div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2019/10/05/cpec-part-of-bilateral-relations-between-china-and-pakistan-says-chinese-envoy/" title="Western media spreading lies about CPEC, says Chinese envoy"> Western media spreading lies about CPEC, says Chinese envoy </a></div>
</li>
<li class="has-thumbnail">
 <div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2019/10/05/judge-video-scandal-nawaz-sharif-appeals-ihc-for-review/" title="Nawaz appeals IHC to review evidence linked to videogate"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/nawazsharif-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/nawazsharif-110x110.jpg 110w, https://cache.pakistantoday.com.pk/nawazsharif-200x200.jpg 200w, https://cache.pakistantoday.com.pk/nawazsharif-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
<div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2019/10/05/judge-video-scandal-nawaz-sharif-appeals-ihc-for-review/" title="Nawaz appeals IHC to review evidence linked to videogate"> Nawaz appeals IHC to review evidence linked to videogate </a></div>
</li>
<li class="has-thumbnail first">
<div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2019/10/05/fazlur-rehman-wants-anarchy-instability-in-country-sh-rashid/" title="Fazlur Rehman wants anarchy, instability in country, says Rasheed"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/shr-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/shr-110x110.jpg 110w, https://cache.pakistantoday.com.pk/shr-200x200.jpg 200w, https://cache.pakistantoday.com.pk/shr-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
<div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2019/10/05/fazlur-rehman-wants-anarchy-instability-in-country-sh-rashid/" title="Fazlur Rehman wants anarchy, instability in country, says Rasheed"> Fazlur Rehman wants anarchy, instability in country, says Rasheed </a></div>
</li>
<li class="has-thumbnail">
<div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2019/10/05/citizens-protest-against-polices-non-cooperation/" title="Jaranwala Police playing into hands of PTI MNA, torture victim&#8217;s family claims"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/MVIMG_20191004_123010-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/MVIMG_20191004_123010-110x110.jpg 110w, https://cache.pakistantoday.com.pk/MVIMG_20191004_123010-200x200.jpg 200w, https://cache.pakistantoday.com.pk/MVIMG_20191004_123010-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
<div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2019/10/05/citizens-protest-against-polices-non-cooperation/" title="Jaranwala Police playing into hands of PTI MNA, torture victim&#8217;s family claims"> Jaranwala Police playing into hands of PTI MNA, torture victim&#8217;s family claims </a></div>
</li>
<li class="has-thumbnail">
<div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2019/10/05/three-more-polio-cases-surface-as-tally-reaches-72/" title="Three more polio cases surface as tally reaches 72"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/polio-3-1-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/polio-3-1-110x110.jpg 110w, https://cache.pakistantoday.com.pk/polio-3-1-200x200.jpg 200w, https://cache.pakistantoday.com.pk/polio-3-1-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
<div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2019/10/05/three-more-polio-cases-surface-as-tally-reaches-72/" title="Three more polio cases surface as tally reaches 72"> Three more polio cases surface as tally reaches 72 </a></div>
</li>
<li class="has-thumbnail first">
<div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2019/10/05/qureshi-stresses-need-to-follow-teachings-of-sufi-saints/" title="Qureshi stresses need to follow teachings of Sufi saints"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/191005-51-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/191005-51-110x110.jpg 110w, https://cache.pakistantoday.com.pk/191005-51-200x200.jpg 200w, https://cache.pakistantoday.com.pk/191005-51-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
<div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2019/10/05/qureshi-stresses-need-to-follow-teachings-of-sufi-saints/" title="Qureshi stresses need to follow teachings of Sufi saints"> Qureshi stresses need to follow teachings of Sufi saints </a></div>
</li>
<li class="has-thumbnail">
<div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2019/10/05/paris-police-attacker-had-radical-vision-of-islam/" title="Paris police attacker had &#8216;radical vision of Islam&#8217;"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/1b1864e7fe588945e42b9fa7395af2e687bc1c75-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/1b1864e7fe588945e42b9fa7395af2e687bc1c75-110x110.jpg 110w, https://cache.pakistantoday.com.pk/1b1864e7fe588945e42b9fa7395af2e687bc1c75-200x200.jpg 200w, https://cache.pakistantoday.com.pk/1b1864e7fe588945e42b9fa7395af2e687bc1c75-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
<div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2019/10/05/paris-police-attacker-had-radical-vision-of-islam/" title="Paris police attacker had &#8216;radical vision of Islam&#8217;"> Paris police attacker had &#8216;radical vision of Islam&#8217; </a></div>
</li>
<li class="has-thumbnail">
<div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2019/10/05/media-watch-if-there-was-one-thing-worth-watching-this-week/" title="Media Watch: If there was one thing worth watching this week"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/ijaz-shah-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/ijaz-shah-110x110.jpg 110w, https://cache.pakistantoday.com.pk/ijaz-shah-200x200.jpg 200w, https://cache.pakistantoday.com.pk/ijaz-shah-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
<div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2019/10/05/media-watch-if-there-was-one-thing-worth-watching-this-week/" title="Media Watch: If there was one thing worth watching this week"> Media Watch: If there was one thing worth watching this week </a></div>
</li>
<li class="has-thumbnail first">
<div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2019/10/05/unnatural-fee-hike-in-license-renewal-spells-trouble-for-fm-stations/" title="Unnatural fee hike in license renewal spells trouble for FM stations"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/pemra-grants-landing-rights-permission-to-two-foreign-channels-in-childrens-category-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/pemra-grants-landing-rights-permission-to-two-foreign-channels-in-childrens-category-110x110.jpg 110w, https://cache.pakistantoday.com.pk/pemra-grants-landing-rights-permission-to-two-foreign-channels-in-childrens-category-230x225.jpg 230w, https://cache.pakistantoday.com.pk/pemra-grants-landing-rights-permission-to-two-foreign-channels-in-childrens-category-200x200.jpg 200w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
<div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2019/10/05/unnatural-fee-hike-in-license-renewal-spells-trouble-for-fm-stations/" title="Unnatural fee hike in license renewal spells trouble for FM stations"> Unnatural fee hike in license renewal spells trouble for FM stations </a></div>
</li>
<li class="has-thumbnail">
<div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2019/10/05/fazl-says-wont-rest-till-govts-ouster/" title="Fazl says all set for hi-octane performance"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/191005-06-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/191005-06-110x110.jpg 110w, https://cache.pakistantoday.com.pk/191005-06-200x200.jpg 200w, https://cache.pakistantoday.com.pk/191005-06-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
<div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2019/10/05/fazl-says-wont-rest-till-govts-ouster/" title="Fazl says all set for hi-octane performance"> Fazl says all set for hi-octane performance </a></div>
</li>
<li class="has-thumbnail">
<div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2019/10/05/ingestible-sensor-has-potential-to-revolutionise-treatment-for-tb-study/" title="Ingestible sensor has potential to revolutionise treatment for TB: study"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/250115_616205_updates-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/250115_616205_updates-110x110.jpg 110w, https://cache.pakistantoday.com.pk/250115_616205_updates-200x200.jpg 200w, https://cache.pakistantoday.com.pk/250115_616205_updates-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
<div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2019/10/05/ingestible-sensor-has-potential-to-revolutionise-treatment-for-tb-study/" title="Ingestible sensor has potential to revolutionise treatment for TB: study"> Ingestible sensor has potential to revolutionise treatment for TB: study </a></div>
</li>
</ul>
</div>
</ul>
</div>
</div>
<div class="wrap-navigation">
<nav id="site-navigation" class="main-navigation navbar" role="navigation">
<div class="navbar-inner">
<button class="btn btn-navbar" data-target=".nav-collapse" data-toggle="collapse" type="button">
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<button class="collapse-search hidden-desktop" data-target=".search-collapse" data-toggle="collapse">
<i class="icon-search"></i>
</button>
<a class="small-logo hidden-desktop" rel="home" title="DW Focus" href="https://www.pakistantoday.com.pk/">PakistanToday</a>
<ul class="social-links visible-desktop">
</ul>
<div class="search-collapse collapse">
<form method="get" name="searchForm" class="searchForm" action="https://www.pakistantoday.com.pk/" role="search">
<input type="text" class="field" name="s" value="" placeholder="Search" />
<input type="submit" class="submit" name="submit" value="Search" />
</form>
</div>
<div class="nav-collapse collapse">
<ul id="menu-pt-menu" class="nav"><li id="menu-item-163111" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163111 0"><a href="/">Headlines</a></li>
<li id="menu-item-163120" class="cat-national menu-item menu-item-type-post_type menu-item-object-page menu-item-163120 0"><a href="https://www.pakistantoday.com.pk/national/">National</a></li>
<li id="menu-item-163119" class="cat-city menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-parent-item menu-item-163119 0"><a href="https://www.pakistantoday.com.pk/city/">City</a><i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
<li id="menu-item-163118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163118 active 1"><a href="https://www.pakistantoday.com.pk/karachi/">Karachi</a></li>
<li id="menu-item-163117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163117 1"><a href="https://www.pakistantoday.com.pk/lahore/">Lahore</a></li>
<li id="menu-item-163116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163116 1"><a href="https://www.pakistantoday.com.pk/islamabad/">Islamabad</a></li>
</ul>
</li>
<li id="menu-item-590937" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-590937 0"><a target="_blank" href="https://profit.pakistantoday.com.pk">Business</a></li>
<li id="menu-item-1031989" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1031989 color-none 0"><a href="https://www.pakistantoday.com.pk/category/foreign/">Foreign</a><div class="sub-mega-wrap">
<div class='subcat'></div>
</div>
</li>
<li id="menu-item-1005762" class="cat-entertainment menu-item menu-item-type-custom menu-item-object-custom menu-item-1005762 0"><a target="_blank" href="https://paperazzi.pakistantoday.com.pk/">Entertainment</a></li>
<li id="menu-item-163112" class="cat-sports menu-item menu-item-type-post_type menu-item-object-page menu-item-163112 0"><a href="https://www.pakistantoday.com.pk/sports/">Sports</a></li>
<li id="menu-item-163439" class="cat-comment menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-parent-item menu-item-163439 0"><a href="https://www.pakistantoday.com.pk/comment/">Comment</a><i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
<li id="menu-item-163441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163441 active 1"><a href="https://www.pakistantoday.com.pk/editorials/">Editorials</a></li>
<li id="menu-item-163438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163438 1"><a href="https://www.pakistantoday.com.pk/columns/">Columns</a></li>
<li id="menu-item-266812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-266812 1"><a href="https://www.pakistantoday.com.pk/whites-lies/">Whites lies</a></li>
<li id="menu-item-163437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163437 1"><a href="https://www.pakistantoday.com.pk/cartoons/">Cartoons</a></li>
<li id="menu-item-163440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163440 1"><a href="https://www.pakistantoday.com.pk/editors-mail/">Editor&#8217;s mail</a></li>
</ul>
</li>
<li id="menu-item-342756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-342756 0"><a href="https://www.pakistantoday.com.pk/features/">Features</a></li>
<li id="menu-item-163128" class="cat-e-paper menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-parent-item menu-item-163128 0"><a>E-Paper</a><i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
<li id="menu-item-266804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-266804 active 1"><a href="https://www.pakistantoday.com.pk/epaper-lahore/">Lahore</a></li>
<li id="menu-item-307780" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307780 1"><a href="https://www.pakistantoday.com.pk/epaper-karachi/">Karachi</a></li>
<li id="menu-item-307779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307779 1"><a href="https://www.pakistantoday.com.pk/epaper-islamabad/">Islamabad</a></li>
<li id="menu-item-295433" class="cat-paperazzi menu-item menu-item-type-post_type menu-item-object-page menu-item-295433 1"><a href="https://www.pakistantoday.com.pk/paperazzi/">Paperazzi</a></li>
<li id="menu-item-303362" class="cat-dna menu-item menu-item-type-post_type menu-item-object-page menu-item-303362 1"><a href="https://www.pakistantoday.com.pk/dna/">DNA</a></li>
<li id="menu-item-1013331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1013331 1"><a href="https://profit.pakistantoday.com.pk/category/magazine/">Profit Magazine</a></li>
<li id="menu-item-628812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-628812 1"><a href="https://www.pakistantoday.com.pk/epaper-thedependent/">Epaper theDependent</a></li>
</ul>
</li>
<li id="menu-item-619730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-619730 0"><a target="_blank" href="https://www.pakistantoday.com.pk/thedependent/">The Dependent</a></li>
</ul> </div>
</div>
</nav>
<div id="under-navigation" class="clearfix under-navigation">
<div class="row-fluid">

<div class="span9">
<aside id="pt_widget_headlines-2" class="widget dw_focus_headlines"> <h3 class="widget-title">Trending</h3> <div class="headlines" data-interval="5000">
<ul>
<li><a href="https://www.pakistantoday.com.pk/2019/10/05/pakistan-win-toss-opt-to-bowl-against-sri-lanka/">Sri Lanka upset Pakistan by 64 runs in Lahore</a><span class="time_diff"> - about 1 min ago</span></li>
<li><a href="https://www.pakistantoday.com.pk/2019/10/05/70-year-old-ex-fed-secretary-arrested-by-nab-on-insubstantial-charges/">NAB arrests retired civil servant on &#8216;baseless ground&#8217;</a><span class="time_diff"> - 5 mins ago</span></li>
<li><a href="https://www.pakistantoday.com.pk/2019/10/05/4-4-strong-earthquake-rocks-kp/">4.4 strong earthquake rocks KP</a><span class="time_diff"> - 7 mins ago</span></li>
<li><a href="https://www.pakistantoday.com.pk/2019/10/05/pakistan-tells-india-to-keep-lectures-on-diplomacy-to-itself/">Pakistan tells India to keep lectures on diplomacy to itself</a><span class="time_diff"> - 11 mins ago</span></li>
<li><a href="https://www.pakistantoday.com.pk/2019/10/05/cpec-part-of-bilateral-relations-between-china-and-pakistan-says-chinese-envoy/">Western media spreading lies about CPEC, says Chinese envoy</a><span class="time_diff"> - 15 mins ago</span></li>
</ul>
</div>
</aside> </div>
<div class="span3 "> <form method="get" name="searchForm" class="searchForm" action="https://www.pakistantoday.com.pk/" role="search">
<input type="text" class="field" name="s" value="" placeholder="Search" />
<input type="submit" class="submit" name="submit" value="Search" />
</form>
</div>
</div>
</div>
</div>
</div>
</header> 
<div id="main">
<div class="container">
<div class="row">
<div id="primary" class="site-content span9">
<article id="post-1074565" class="clearfix post-1074565 post type-post status-publish format-standard has-post-thumbnail hentry category-features content-print">
<header class="entry-header">
<h1 class="entry-title">Media Watch: If there was one thing worth watching this week</h1>
<div class="entry-meta capital">
by <a href="https://www.pakistantoday.com.pk/author/thetube/" rel="author">The Tube</a> , (Last Updated 2 hours ago) <div class="addthis_inline_share_toolbox_33ji"></div>
</div>
</header>
<div class="entry-thumbnail">
<img width="950" height="516" src="https://cache.pakistantoday.com.pk/ijaz-shah.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/ijaz-shah.jpg 950w, https://cache.pakistantoday.com.pk/ijaz-shah-768x417.jpg 768w, https://cache.pakistantoday.com.pk/ijaz-shah-300x163.jpg 300w, https://cache.pakistantoday.com.pk/ijaz-shah-400x217.jpg 400w" sizes="(max-width: 950px) 100vw, 950px" /> </div>
<div class="entry-content">
<p><b> </b></p>
<p dir="ltr">The legitimacy of the electoral process after which the present government has come into power used to stoke a lot of emotions. The supporters of the ruling party &#8211; subdued of late &#8211; used to resent any allegations of rigging, pre-poll or not. Later, when the performance of the government was found wanting, they still stuck to their guns regarding the electoral process itself. In fact, the Deputy Speaker of the National Assembly even went to the extent of banning the use of the word ‘selected’ on the floor of the House. One could use it, of course, but it would be expunged from the record. The irony of the very same Deputy Speaker’s election declared null by the Election Commission of Pakistan due to recent revelations of rigging wasn’t lost out on many.</p>
<p><b> </b></p>
<p dir="ltr">The recent meeting between the captains of commerce and industry have further confirmed and then cemented some suspicions. Specially seen in the backdrop of the government’s revenue czar reportedly going to the garrison city multiple times a week.</p>
<p><b> </b></p>
<p dir="ltr">Add to the mix above the recent interview of the interior minister on Channel 92 by Arif Nizami.</p>
<p><b> </b></p>
<p><b><iframe src="https://www.youtube.com/embed/pETIFRvjAU4" height="480" width="853" frameborder="0" allowfullscreen="allowfullscreen"></iframe></b></p>
<p dir="ltr">The man is known to be thick with the deep state and was reportedly brought in to the portfolio at their behest. In a moment of candour, he said that former prime minister Nawaz Sharif could have been the premier for a fourth time as well had he not listened to a troublesome ‘three or four’ people surrounding him. Realising that he had said too much, he didn’t elaborate despite being asked repeatedly by Mr Nizami to name who these people were. The latter even tried to tease him out of the man by naming names and asking for a yes/no; the minister didn’t bite. Barring, of course, saying that he wasn’t referring to Chaudhry Nisar.</p>
<p><b> </b></p>
<p dir="ltr">The poor performance of the government, whether on the economic front (lesser tax revenue receipts this fiscal than the last; a first in our history) or health (the dengue situation metastasizing into a full-on crisis) or even corruption (the KP information minister’s rag of a newspaper getting huge amounts of government ads)  or other areas, are still palatable for a large number of the ruling party’s supporters. Truth be told, even the idea of piggybacking off the deep state into power was acceptable to this depoliticised lot. But having screamed themselves hoarse over the fairness of the elections, these newer sets of periodic revelations would really be a bitter pill to swallow.</p>
<div id='taboola-below-article'></div><script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({mode:'thumbnails-a', container:'taboola-below-article', placement:'below-article', target_type: 'mix'});</script> </div>
<footer class="entry-meta entry-meta-bottom">
<div class="author-info">
<div class="author-avatar">
<img src="https://cache.pakistantoday.com.pk/userphoto/401.thumbnail.jpg" alt="The Tube" width="300" height="199" class="photo" /> </div>
<div class="author-description">
<h2><a href="https://www.pakistantoday.com.pk/author/thetube/" rel="author">The Tube</a></h2>
<p class="description">Media Watch column is meant to offer commentary on the affairs of the media.</p>
</div>
</div>
<div style="clear:both"></div>
</footer>

<script>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</script>
<section style="text-align:center;">
<script>
                google_ad_client = 'ca-pub-6333816335372140';
                google_ad_channel = '9369381707';
                google_override_format = 'true';
                google_ad_format = '728x90';
                    google_ad_width = 728;
                    google_ad_height = 90;
                    google_font_face = 'verdana';
                    google_color_link = '#000000';
                    google_color_text = '#000000';
                    google_color_bg = '#FFFFFF';
                    google_color_url = '#000000';
                    google_language = 'en';
            </script>
<script src="https://pagead2.googlesyndication.com/pagead/show_ads.js"></script>
</section>
<br><br>
</article>
<div id="disqus_thread"></div>
</div>
<div id="secondary" class="widget-area span3" role="complementary">
<aside id="pt_widget_recent_news_category-6" class="widget dw_focus_recents_posts latest-news"><h3 class="widget-title">TRENDING NEWS</h3> <article class="item active has-thumbnail post-1074581 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-trending tag-nab content-print">
<div class="entry-thumbnail">
<a href="https://www.pakistantoday.com.pk/2019/10/05/70-year-old-ex-fed-secretary-arrested-by-nab-on-insubstantial-charges/">
<img width="230" height="130" src="https://cache.pakistantoday.com.pk/NAB-44-230x130.jpg" class="attachment-medium size-medium wp-post-image" alt="" /> </a>
</div>
<h2 class="entry-title"><a href="https://www.pakistantoday.com.pk/2019/10/05/70-year-old-ex-fed-secretary-arrested-by-nab-on-insubstantial-charges/" title="NAB arrests retired civil servant on &#8216;baseless ground&#8217;">NAB arrests retired civil servant on &#8216;baseless ground&#8217;</a></h2>
</article>
<article class="item has-thumbnail post-1074496 post type-post status-publish format-standard has-post-thumbnail hentry category-sports category-trending content-print">
<div class="entry-thumbnail">
<a href="https://www.pakistantoday.com.pk/2019/10/05/pakistan-win-toss-opt-to-bowl-against-sri-lanka/">
<img width="230" height="130" src="https://cache.pakistantoday.com.pk/250124_6996907_updates-230x130.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/250124_6996907_updates-230x130.jpg 230w, https://cache.pakistantoday.com.pk/250124_6996907_updates-640x360.jpg 640w, https://cache.pakistantoday.com.pk/250124_6996907_updates-300x171.jpg 300w, https://cache.pakistantoday.com.pk/250124_6996907_updates.jpg 700w" sizes="(max-width: 230px) 100vw, 230px" /> </a>
</div>
<h2 class="entry-title"><a href="https://www.pakistantoday.com.pk/2019/10/05/pakistan-win-toss-opt-to-bowl-against-sri-lanka/" title="Sri Lanka upset Pakistan by 64 runs in Lahore">Sri Lanka upset Pakistan by 64 runs in Lahore</a></h2>
</article>
<article class="item has-thumbnail post-1074361 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-trending tag-children tag-obesity tag-pakistan content-print">
<div class="entry-thumbnail">
<a href="https://www.pakistantoday.com.pk/2019/10/04/over-5m-children-to-be-obese-in-pakistan-by-2030/">
<img width="230" height="130" src="https://cache.pakistantoday.com.pk/obesity-4-230x130.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/obesity-4-230x130.jpg 230w, https://cache.pakistantoday.com.pk/obesity-4-768x432.jpg 768w, https://cache.pakistantoday.com.pk/obesity-4-640x360.jpg 640w, https://cache.pakistantoday.com.pk/obesity-4-300x169.jpg 300w, https://cache.pakistantoday.com.pk/obesity-4-400x225.jpg 400w, https://cache.pakistantoday.com.pk/obesity-4.jpg 800w" sizes="(max-width: 230px) 100vw, 230px" /> </a>
</div>
<h2 class="entry-title"><a href="https://www.pakistantoday.com.pk/2019/10/04/over-5m-children-to-be-obese-in-pakistan-by-2030/" title="Over 5m children to be obese in Pakistan by 2030">Over 5m children to be obese in Pakistan by 2030</a></h2>
</article>
<article class="item has-thumbnail post-1074312 post type-post status-publish format-standard has-post-thumbnail hentry category-lahore category-trending tag-accused tag-fir tag-ghulam-mustafa-khar content-print">
<div class="entry-thumbnail">
<a href="https://www.pakistantoday.com.pk/2019/10/04/man-booked-for-injuring-mustafa-khars-dog/">
<img width="230" height="130" src="https://cache.pakistantoday.com.pk/Ghulam-Mustafa-Khar-230x130.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/Ghulam-Mustafa-Khar-230x130.jpg 230w, https://cache.pakistantoday.com.pk/Ghulam-Mustafa-Khar-640x360.jpg 640w" sizes="(max-width: 230px) 100vw, 230px" /> </a>
</div>
<h2 class="entry-title"><a href="https://www.pakistantoday.com.pk/2019/10/04/man-booked-for-injuring-mustafa-khars-dog/" title="Man booked for injuring Mustafa Khar’s dog">Man booked for injuring Mustafa Khar’s dog</a></h2>
</article>
</aside><aside id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6333816335372140" data-ad-slot="8386149709" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside id="pt_widget_recent_news_category-7" class="widget dw_focus_recents_posts latest-news"><h3 class="widget-title">LATEST NEWS</h3> <article class="item active has-thumbnail post-1074608 post type-post status-publish format-standard has-post-thumbnail hentry category-national content-print">
<div class="entry-thumbnail">
<a href="https://www.pakistantoday.com.pk/2019/10/05/4-4-strong-earthquake-rocks-kp/">
<img width="230" height="130" src="https://cache.pakistantoday.com.pk/428628_9679955_Earthquake_updates-230x130.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/428628_9679955_Earthquake_updates-230x130.jpg 230w, https://cache.pakistantoday.com.pk/428628_9679955_Earthquake_updates-640x360.jpg 640w, https://cache.pakistantoday.com.pk/428628_9679955_Earthquake_updates-300x171.jpg 300w, https://cache.pakistantoday.com.pk/428628_9679955_Earthquake_updates.jpg 700w" sizes="(max-width: 230px) 100vw, 230px" /> </a>
</div>
<h2 class="entry-title"><a href="https://www.pakistantoday.com.pk/2019/10/05/4-4-strong-earthquake-rocks-kp/" title="4.4 strong earthquake rocks KP">4.4 strong earthquake rocks KP</a></h2>
</article>
<article class="item has-thumbnail post-1074604 post type-post status-publish format-standard has-post-thumbnail hentry category-national tag-fo tag-india tag-kashmir content-print already-exported">
<div class="entry-thumbnail">
<a href="https://www.pakistantoday.com.pk/2019/10/05/pakistan-tells-india-to-keep-lectures-on-diplomacy-to-itself/">
<img width="230" height="130" src="https://cache.pakistantoday.com.pk/2017090-drfaisalxxx-1563553862-340-640x480-230x130.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/2017090-drfaisalxxx-1563553862-340-640x480-230x130.jpg 230w, https://cache.pakistantoday.com.pk/2017090-drfaisalxxx-1563553862-340-640x480-640x360.jpg 640w" sizes="(max-width: 230px) 100vw, 230px" /> </a>
</div>
<h2 class="entry-title"><a href="https://www.pakistantoday.com.pk/2019/10/05/pakistan-tells-india-to-keep-lectures-on-diplomacy-to-itself/" title="Pakistan tells India to keep lectures on diplomacy to itself">Pakistan tells India to keep lectures on diplomacy to itself</a></h2>
</article>
<article class="item has-thumbnail post-1074589 post type-post status-publish format-standard has-post-thumbnail hentry category-lahore content-print already-exported">
<div class="entry-thumbnail">
<a href="https://www.pakistantoday.com.pk/2019/10/05/citizens-protest-against-polices-non-cooperation/">
<img width="230" height="130" src="https://cache.pakistantoday.com.pk/MVIMG_20191004_123010-230x130.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/MVIMG_20191004_123010-230x130.jpg 230w, https://cache.pakistantoday.com.pk/MVIMG_20191004_123010-640x360.jpg 640w" sizes="(max-width: 230px) 100vw, 230px" /> </a>
</div>
<h2 class="entry-title"><a href="https://www.pakistantoday.com.pk/2019/10/05/citizens-protest-against-polices-non-cooperation/" title="Jaranwala Police playing into hands of PTI MNA, torture victim&#8217;s family claims">Jaranwala Police playing into hands of PTI MNA, torture victim&#8217;s family claims</a></h2>
</article>
<article class="item has-thumbnail post-1074581 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-trending tag-nab content-print">
<div class="entry-thumbnail">
<a href="https://www.pakistantoday.com.pk/2019/10/05/70-year-old-ex-fed-secretary-arrested-by-nab-on-insubstantial-charges/">
<img width="230" height="130" src="https://cache.pakistantoday.com.pk/NAB-44-230x130.jpg" class="attachment-medium size-medium wp-post-image" alt="" /> </a>
</div>
<h2 class="entry-title"><a href="https://www.pakistantoday.com.pk/2019/10/05/70-year-old-ex-fed-secretary-arrested-by-nab-on-insubstantial-charges/" title="NAB arrests retired civil servant on &#8216;baseless ground&#8217;">NAB arrests retired civil servant on &#8216;baseless ground&#8217;</a></h2>
</article>
<article class="item has-thumbnail post-1074576 post type-post status-publish format-standard has-post-thumbnail hentry category-foreign content-print">
<div class="entry-thumbnail">
<a href="https://www.pakistantoday.com.pk/2019/10/05/paris-police-attacker-had-radical-vision-of-islam/">
<img width="230" height="130" src="https://cache.pakistantoday.com.pk/1b1864e7fe588945e42b9fa7395af2e687bc1c75-230x130.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/1b1864e7fe588945e42b9fa7395af2e687bc1c75-230x130.jpg 230w, https://cache.pakistantoday.com.pk/1b1864e7fe588945e42b9fa7395af2e687bc1c75-640x360.jpg 640w" sizes="(max-width: 230px) 100vw, 230px" /> </a>
</div>
<h2 class="entry-title"><a href="https://www.pakistantoday.com.pk/2019/10/05/paris-police-attacker-had-radical-vision-of-islam/" title="Paris police attacker had &#8216;radical vision of Islam&#8217;">Paris police attacker had &#8216;radical vision of Islam&#8217;</a></h2>
</article>
</aside> </div>
</div>
</div>
</div>

<footer id="colophon" class="site-footer dark" role="contentinfo">
<div class="container">
<div id="site-tools">
<div class="row">
<div class="span9"><ul class="breadcrumbs"><li itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://www.pakistantoday.com.pk"><span itemprop="title">Pakistan Today</span></a> </li> <li itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://www.pakistantoday.com.pk/category/features/"><span itemprop="title">Featured</span></a></li><li> Media Watch: If there was one thing worth watching this week</li></ul></div>
<div class="span3"><a href="#" class="footer-toggle pull-right">Site index</a></div>
</div>
</div>
<div id="sidebar-footer" class="row-fluid">
<div id="sidebar-footer-1" class="span3 footerone_margin_top">
<aside id="pages-4" class="widget widget_pages">
<aside id="wp_widget__custom_pages-2" class="widget WP_Widget__Custom_Pages"><h3 class="widget-title">Pages</h3>
<ul>
<li class="page_item page-item-355"><a href="/contact-us/">Contact Us</a></li>
<li class="page_item page-item-1022"><a href="/advertise/">Advertise</a></li>
<li class="page_item page-item-997"><a href="/privacy-policy/">Privacy Policy</a></li>
<li class="page_item page-item-997"><a href="/terms-and-conditions/">Terms and Conditions</a></li>
</ul>
</aside>
</aside> </div>
<div id="sidebar-footer-2" class="span3">
<aside id="pages-4" class="widget widget_pages">
<aside id="wp_widget_pagess-3" class="widget WP_Widget_Pages"><h3 class="widget-title">Apps</h3>
<ul>
<li class="page_item page-item-997"><a href="https://play.google.com/store/apps/details?id=com.PakistanToday" target="_blank">Android</a></li>




</ul>
</aside>
</aside> </div>
<div id="sidebar-footer-3" class="span3">
<aside id="nav_menu-4" class="widget widget_nav_menu">
<aside id="wp_widget_social-2" class="widget WP_Widget_Pages"><h3 class="widget-title">Social</h3>
<div class="menu-hi-tech-container"><ul id="menu-hi-tech" class="menu"><li id="menu-item-259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-259 color-none"><a href="https://twitter.com/ePakistanToday" target="_blank"><i class="icon-twitter"></i> Twitter</a></li>
<li id="menu-item-260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260 color-none"><a href="https://www.facebook.com/PakistanToday" target="_blank"><i class="icon-facebook"></i> Facebook</a></li>
<li id="menu-item-261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261 color-none"><a href="https://plus.google.com/+pakistantoday" target="_blank"><i class="icon-google-plus"></i> Google+</a></li>
</ul></div></aside>
</aside> </div>
<div id="sidebar-footer-4" class="span3">
<aside id="text-47" class="widget widget_text"> <div class="textwidget"></div>
</aside> </div>
</div>
<div class="footer-shadown"></div>
</div>
<div id="site-info" class="container">
<div class="clearfix">
<div class="copyright">
<p>
"Dedicated to the legacy of the late Hameed Nizami"<br>
Arif Nizami (Editor)<br>
4-Shaarey Fatima Jinnah, Lahore<br>
Ph: +92 42 36375963-5 Fax: 042-36298302<br>
Ph: +92 51 2287273 Islamabad, Ph: +92 21 35381208-9 Karachi<br>
Email: <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="b1d4d5d8c5dec3d8d0ddf1c1d0dad8c2c5d0dfc5ded5d0c89fd2dedc9fc1da">[email&#160;protected]</a><br>
</p>
</div>
<div class="logo">
Powered by: <a href="http://mindblaze.net" title="High Performance Product Development">Mindblaze Technologies</a><br>
<p>High Performance Product Development</p>

</div>
</div>
</div>
</footer>
<a class="scroll-top" href="#masthead" title="Scroll to top">Top</a>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({flush: true});</script><link rel='stylesheet' id='nlpcss-css' href='https://www.pakistantoday.com.pk/wp-content/plugins/network-latest-posts/css/default_style.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"pakistantoday-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/plugins/disqus-comment-system/public/js/comment_count.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.15"},"disqusIdentifier":"1074565 https:\/\/www.pakistantoday.com.pk\/?p=1074565","disqusShortname":"pakistantoday-1","disqusTitle":"Media Watch: If there was one thing worth watching this week","disqusUrl":"https:\/\/www.pakistantoday.com.pk\/2019\/10\/05\/media-watch-if-there-was-one-thing-worth-watching-this-week\/","postId":"1074565"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pvcArgsFrontend = {"mode":"js","requestURL":"https:\/\/www.pakistantoday.com.pk\/wp-admin\/admin-ajax.php","postID":"1074565","nonce":"60c49f647e"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/plugins/post-views-counter/js/frontend.js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/plugins/aesop-story-engine/public/assets/js/ai-core.min.js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/plugins/page-links-to/js/new-tab.min.js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-includes/js/wp-embed.min.js'></script>
</body>
<script type="text/javascript">

    var _gaq = _gaq || [];
    _gaq.push(['_setAccount', 'UA-2182826-4']);
    _gaq.push(['_trackPageview']);

    (function () {
        var ga = document.createElement('script');
        ga.type = 'text/javascript';
        ga.async = true;
        ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(ga, s);
    })();

    jQuery(document).ready(function () {
        ///  console.log("ready!");
        jQuery('.tbl-read-more-box').trigger('click');
    });
</script>
</html>


