﻿﻿<!DOCTYPE html>
<html lang="en-GB">
<head>
<meta property="fb:pages" content="149267971770920" />
<meta charset="UTF-8" />
<meta name="google-site-verification" content="cecV0Kp7fVbQqEyyglHMAQ9kYCmnv_xp8GwshXyhU2s" />
<meta content="width=device-width, initial-scale=1.0, user-scalable=no" name="viewport">
<title>Pochettino concerned Eriksen&#8217;s future remains unresolved | Pakistan Today</title>
<script src="/cdn-cgi/apps/head/rp_qL26s6h9EnV3s-3_oYrc-Hn0.js"></script><link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.pakistantoday.com.pk/xmlrpc.php" />
<!--[if lt IE 9]>
        <script src="https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/js/html5.js" type="text/javascript"></script>
        <![endif]-->

<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:creator" content="@">
<meta name="twitter:site" content="@">
<meta property="og:title" content="Pochettino concerned Eriksen&#8217;s future remains unresolved">
<meta property="og:description" content="Mauricio Pochettino admits he is concerned that Christian Eriksen&#039;s future at Tottenham is still to be resolved ahead of the European transfer deadline.Eriksen is out of contract at the end of">
<meta property="og:image" content="https://cache.pakistantoday.com.pk/bfb95ab26c532b922e2683e56fc667d2903432d5.jpg">

<link rel="amphtml" href="https://www.pakistantoday.com.pk/2019/08/24/pochettino-concerned-eriksens-future-remains-unresolved/amp/" /><link rel='dns-prefetch' href='//code.responsivevoice.org' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Pakistan Today &raquo; Feed" href="https://www.pakistantoday.com.pk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pakistan Today &raquo; Comments Feed" href="https://www.pakistantoday.com.pk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pakistan Today &raquo; Pochettino concerned Eriksen&#8217;s future remains unresolved Comments Feed" href="https://www.pakistantoday.com.pk/2019/08/24/pochettino-concerned-eriksens-future-remains-unresolved/feed/" />
<meta name="onesignal" content="wordpress-plugin" />
<link rel="manifest" href="https://www.pakistantoday.com.pk/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id=" />
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.pakistantoday.com.pk");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'cb16930b-00f3-4a3c-9fc0-d58cdaac084e';
oneSignal_options['autoRegister'] = true;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.pakistantoday.com.pk/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.6836a56b-23bd-4172-b38f-daf17d70b8cc";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.pakistantoday.com.pk\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='rv-style-css' href='https://www.pakistantoday.com.pk/wp-content/plugins/responsivevoice-text-to-speech/includes/css/responsivevoice.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://www.pakistantoday.com.pk/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css' href='https://www.pakistantoday.com.pk/wp-content/plugins/post-views-counter/css/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='ai-core-style-css' href='https://www.pakistantoday.com.pk/wp-content/plugins/aesop-story-engine/public/assets/css/ai-core.css' type='text/css' media='all' />
<style id='ai-core-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='dw_focus_template-css' href='https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/css/template.css' type='text/css' media='all' />
<link rel='stylesheet' id='dw_focus_responsive-css' href='https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/css/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='style-css' href='https://www.pakistantoday.com.pk/wp-content/themes/pt/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='print-style-css' href='https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/css/print.css' type='text/css' media='print' />
<script type='text/javascript' src='https://code.responsivevoice.org/1.5.8/responsivevoice.js?source=wp-plugin&#038;ver=4.9.5'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/js/bootstrap.min.js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/js/jquery.infinitescroll.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"https:\/\/www.pakistantoday.com.pk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/js/custom.js'></script>
<script type='text/javascript' src='//platform.twitter.com/widgets.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"https:\/\/www.pakistantoday.com.pk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/js/single-socials.js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/js/jquery.mouse.move.js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/js/jquery.swipe.js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/themes/pt/js/pt.js'></script>
<link rel='https://api.w.org/' href='https://www.pakistantoday.com.pk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.pakistantoday.com.pk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.pakistantoday.com.pk/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.5" />
<link rel="canonical" href="https://www.pakistantoday.com.pk/2019/08/24/pochettino-concerned-eriksens-future-remains-unresolved/" />
<link rel='shortlink' href='https://www.pakistantoday.com.pk/?p=1063190' />
<link rel="alternate" type="application/json+oembed" href="https://www.pakistantoday.com.pk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pakistantoday.com.pk%2F2019%2F08%2F24%2Fpochettino-concerned-eriksens-future-remains-unresolved%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.pakistantoday.com.pk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pakistantoday.com.pk%2F2019%2F08%2F24%2Fpochettino-concerned-eriksens-future-remains-unresolved%2F&#038;format=xml" />
<script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
_taboola.push({listenTo:'render',handler:function(p){TRC.modDebug.logMessageToServer(2,"wordpress-integ");}});
_taboola.push({additional_data:{sdkd:{
    "os" : "Wordpress",
    "osv" : "4.9.5",
    "sdkt" : "Taboola Wordpress Plugin",
    "sdkv" : "1.0.9"
}}});
!function (e, f, u) {
	e.async = 1;
  e.src = u;
  f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/pakistantoday/loader.js');
</script> <script>
        var home_url = 'https://www.pakistantoday.com.pk';
        var THEME_STYLESHEET_URI = 'https://www.pakistantoday.com.pk/wp-content/themes/pt';
    </script>
<meta property="og:title" content="Pochettino concerned Eriksen&#8217;s future remains unresolved" /><meta property="og:url" content="https://www.pakistantoday.com.pk/2019/08/24/pochettino-concerned-eriksens-future-remains-unresolved/" /><meta property="og:image" content="https://cache.pakistantoday.com.pk/bfb95ab26c532b922e2683e56fc667d2903432d5-640x360.jpg" /><meta property="og:description" content="Mauricio Pochettino admits he is concerned that Christian Eriksen&#8217;s future at Tottenham is still to be resolved ahead of the European transfer deadline. Eriksen is out of contract at the end of&lt;a href=&quot;https://www.pakistantoday.com.pk/2019/08/24/pochettino-concerned-eriksens-future-remains-unresolved/&quot; title=&quot;Read more&quot; &gt;...&lt;/a&gt;" /><link rel="shortcut icon" href="https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/img/favicon.ico">

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            function disqus_config() {
                this.callbacks.onReady.push(function () {

                    jQuery("div#disqus_thread iframe:first-child").css("display", "none");
                    jQuery("div#disqus_thread iframe:nth-child(3)").css("display", "none");

                });
            }
        </script>
<style>
            div#disqus_thread iframe:first-child {
                /*   display: none;*/
            }
            div#disqus_thread iframe:nth-child(3) {
                /*   display: none;*/
            }
        </style>
<script>
            /*
             googletag.cmd.push(function () {
             googletag.defineSlot('/21516551/HomePage_PT_Ad', [970, 250], 'div-gpt-ad-1550226908692-0').addService(googletag.pubads());
             googletag.pubads().enableSingleRequest();
             googletag.enableServices();
             });
             */
        </script>

<link rel="icon" href="https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/img/favicon.png" type="image/x-icon" />
<link rel="shortcut icon" href="https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/img/favicon.png" type="image/x-icon" />
<meta property="og:image" content="https://cache.pakistantoday.com.pk/bfb95ab26c532b922e2683e56fc667d2903432d5.jpg" />
<script type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5c502329e205cab4"></script>
</head>
<body class="post-template-default single single-post postid-1063190 single-format-standard browser-unknown aesop-core aesop-on-pakistan-today desktop  not-login group-blog">
<header id="masthead" class="site-header" role="banner">
<div class="container">
<div id="topBannerAds" style="text-align: center;"><aside id="text-45" class="widget widget_text"> <div class="textwidget"><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/21516551/billboardabovethefold', [970, 250], 'div-gpt-ad-1554471550653-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

<div id='div-gpt-ad-1554471550653-0' style='height:250px; width:970px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1554471550653-0'); });
</script>
</div>
</div>
</aside></div> <style>

                    #topBannerAds .widget.widget_text{
                        display: inline-block;
                    }
                </style>
<div id="header">
<div class="row">
<div style="display: none">
categoryTermID8----CategoryParentID0------ </div>
<div id="branding" class="span5 visible-desktop" style="margin: auto;float: none;">
<h1>
<a href="https://www.pakistantoday.com.pk/" title="Pakistan Today" rel="home">
Pakistan Today </a>
</h1>
</div>
<style type="text/css">
                            .site-header #branding a ,#colophon.dark #site-info .small-logo {
                                background-image: url(https://www.pakistantoday.com.pk/wp-content/themes/pt/images/PakistanToday.png) !important;
                                background-size: contain;
                            }

                            @media ( max-width: 979px ) {
                                .wrap-navigation .small-logo {
                                    background-color: white;
                                    background-image: url(https://www.pakistantoday.com.pk/wp-content/themes/pt/images/PakistanToday.png) !important;

                                }

                                .site-header .collapse-search {
                                    border: 0px;
                                }
                                .site-header .navbar .btn-navbar:hover {
                                    background: #fff;
                                }
                                .site-header .navbar .btn-navbar .icon-bar {
                                    background: #222;
                                }

                                .site-header .navbar .btn-navbar {
                                    border: 0px;
                                }
                                .site-header .collapse-search:hover {
                                    background: #fff;
                                }
                                .site-header .collapse-search i {
                                    color: #222;
                                }
                                .site-header #site-navigation.navbar{
                                    border: 0px;
                                }
                            }
                            .site-header #branding a{
                                width: 100%;
                            }
                            #header #sidebar-header .widget_text{
                                float: right;
                            }
                        </style>
</div>
</div>
<div class="btn-group top-news">
<a class="dropdown-toggle" data-toggle="dropdown" href="#">
<span class="number">15</span>
<span>New Articles today <i class="icon-caret-down"></i></span>
</a>
<div class="top-news-inner">
<ul class="dropdown-menu">
<div class="entry-meta">August 24, 2019</div>
<div class="row-fluid">
<ul>
<li class="has-thumbnail first">
<div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2019/08/24/ensure-effective-steps-to-control-dengue-cm-tells-concerend-departments/" title="Ensure effective steps to control dengue, CM tells concerend departments"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/15837965581566631979-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/15837965581566631979-110x110.jpg 110w, https://cache.pakistantoday.com.pk/15837965581566631979-200x200.jpg 200w, https://cache.pakistantoday.com.pk/15837965581566631979-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
<div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2019/08/24/ensure-effective-steps-to-control-dengue-cm-tells-concerend-departments/" title="Ensure effective steps to control dengue, CM tells concerend departments"> Ensure effective steps to control dengue, CM tells concerend departments </a></div>
</li>
<li class="has-thumbnail">
<div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2019/08/24/iran-test-fires-new-missile-iran-revolutionary-guards-commander/" title="Iran test fires new missile: Iran Revolutionary Guards commander"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/MIDEAST-IRANMISSILES-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/MIDEAST-IRANMISSILES-110x110.jpg 110w, https://cache.pakistantoday.com.pk/MIDEAST-IRANMISSILES-200x200.jpg 200w, https://cache.pakistantoday.com.pk/MIDEAST-IRANMISSILES-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
<div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2019/08/24/iran-test-fires-new-missile-iran-revolutionary-guards-commander/" title="Iran test fires new missile: Iran Revolutionary Guards commander"> Iran test fires new missile: Iran Revolutionary Guards commander </a></div>
</li>
<li class="has-thumbnail">
<div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2019/08/24/indias-top-opposition-leaders-plan-to-visit-kashmir-despite-pleas-to-keep-away/" title="India&#8217;s top opposition leaders plan to visit Kashmir despite pleas to keep away"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/download-4496-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/download-4496-110x110.jpg 110w, https://cache.pakistantoday.com.pk/download-4496-200x200.jpg 200w, https://cache.pakistantoday.com.pk/download-4496-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
<div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2019/08/24/indias-top-opposition-leaders-plan-to-visit-kashmir-despite-pleas-to-keep-away/" title="India&#8217;s top opposition leaders plan to visit Kashmir despite pleas to keep away"> India&#8217;s top opposition leaders plan to visit Kashmir despite pleas to keep away </a></div>
</li>
<li class="has-thumbnail first">
<div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2019/08/24/protests-to-greet-g7-leaders-as-they-discuss-amazon-fires-trade/" title="Protests to greet G7 leaders as they discuss Amazon fires, trade"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/eb102d09cfcc9f0ade8ffb2bec3ecf207fb135ca-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/eb102d09cfcc9f0ade8ffb2bec3ecf207fb135ca-110x110.jpg 110w, https://cache.pakistantoday.com.pk/eb102d09cfcc9f0ade8ffb2bec3ecf207fb135ca-200x200.jpg 200w, https://cache.pakistantoday.com.pk/eb102d09cfcc9f0ade8ffb2bec3ecf207fb135ca-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
<div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2019/08/24/protests-to-greet-g7-leaders-as-they-discuss-amazon-fires-trade/" title="Protests to greet G7 leaders as they discuss Amazon fires, trade"> Protests to greet G7 leaders as they discuss Amazon fires, trade </a></div>
</li>
<li class="has-thumbnail">
<div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2019/08/24/former-indian-finance-minister-arun-jaitley-dies-aged-66/" title="Former Indian finance minister Arun Jaitley dies aged 66"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/Jaitley-PTI-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/Jaitley-PTI-110x110.jpg 110w, https://cache.pakistantoday.com.pk/Jaitley-PTI-200x200.jpg 200w, https://cache.pakistantoday.com.pk/Jaitley-PTI-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
<div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2019/08/24/former-indian-finance-minister-arun-jaitley-dies-aged-66/" title="Former Indian finance minister Arun Jaitley dies aged 66"> Former Indian finance minister Arun Jaitley dies aged 66 </a></div>
</li>
<li class="has-thumbnail">
<div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2019/08/24/court-extends-rana-sanaullahs-judicial-remand-for-five-days/" title="Court extends Rana Sanaullah&#8217;s judicial remand for five days"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/506288_68107537-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/506288_68107537-110x110.jpg 110w, https://cache.pakistantoday.com.pk/506288_68107537-200x200.jpg 200w, https://cache.pakistantoday.com.pk/506288_68107537-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
<div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2019/08/24/court-extends-rana-sanaullahs-judicial-remand-for-five-days/" title="Court extends Rana Sanaullah&#8217;s judicial remand for five days"> Court extends Rana Sanaullah&#8217;s judicial remand for five days </a></div>
</li>
<li class="has-thumbnail first">
<div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2019/08/24/pochettino-concerned-eriksens-future-remains-unresolved/" title="Pochettino concerned Eriksen&#8217;s future remains unresolved"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/bfb95ab26c532b922e2683e56fc667d2903432d5-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/bfb95ab26c532b922e2683e56fc667d2903432d5-110x110.jpg 110w, https://cache.pakistantoday.com.pk/bfb95ab26c532b922e2683e56fc667d2903432d5-200x200.jpg 200w, https://cache.pakistantoday.com.pk/bfb95ab26c532b922e2683e56fc667d2903432d5-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
<div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2019/08/24/pochettino-concerned-eriksens-future-remains-unresolved/" title="Pochettino concerned Eriksen&#8217;s future remains unresolved"> Pochettino concerned Eriksen&#8217;s future remains unresolved </a></div>
</li>
 <li class="has-thumbnail">
<div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2019/08/24/nadal-federer-djokovic-remain-ones-to-beat-at-us-open/" title="Nadal, Federer, Djokovic remain ones to beat at US Open"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/bd51c0c0232e98ba2d95e054c80742c7fba4cffd-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/bd51c0c0232e98ba2d95e054c80742c7fba4cffd-110x110.jpg 110w, https://cache.pakistantoday.com.pk/bd51c0c0232e98ba2d95e054c80742c7fba4cffd-200x200.jpg 200w, https://cache.pakistantoday.com.pk/bd51c0c0232e98ba2d95e054c80742c7fba4cffd-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
<div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2019/08/24/nadal-federer-djokovic-remain-ones-to-beat-at-us-open/" title="Nadal, Federer, Djokovic remain ones to beat at US Open"> Nadal, Federer, Djokovic remain ones to beat at US Open </a></div>
</li>
<li class="has-thumbnail">
<div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2019/08/24/serena-sharapova-and-federer-play-monday-night-at-us-open/" title="Serena-Sharapova and Federer play Monday night at US Open"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/f55a7e18cf5baf559ce61fadb008876bbf75f64d-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/f55a7e18cf5baf559ce61fadb008876bbf75f64d-110x110.jpg 110w, https://cache.pakistantoday.com.pk/f55a7e18cf5baf559ce61fadb008876bbf75f64d-200x200.jpg 200w, https://cache.pakistantoday.com.pk/f55a7e18cf5baf559ce61fadb008876bbf75f64d-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
<div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2019/08/24/serena-sharapova-and-federer-play-monday-night-at-us-open/" title="Serena-Sharapova and Federer play Monday night at US Open"> Serena-Sharapova and Federer play Monday night at US Open </a></div>
</li>
<li class="has-thumbnail first">
<div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2019/08/24/75-years-later-us-world-war-ii-veterans-say-never-forget/" title="75 years later, US World War II veterans say: Never forget"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/1000-2-10-110x110.jpeg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/1000-2-10-110x110.jpeg 110w, https://cache.pakistantoday.com.pk/1000-2-10-200x200.jpeg 200w, https://cache.pakistantoday.com.pk/1000-2-10-300x300.jpeg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
<div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2019/08/24/75-years-later-us-world-war-ii-veterans-say-never-forget/" title="75 years later, US World War II veterans say: Never forget"> 75 years later, US World War II veterans say: Never forget </a></div>
</li>
<li class="has-thumbnail">
<div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2019/08/24/qureshi-to-hold-telephonic-talks-with-antonio-guterres-today/" title="Qureshi to hold telephonic talks with Antonio Guterres today"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/506311_84120308-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/506311_84120308-110x110.jpg 110w, https://cache.pakistantoday.com.pk/506311_84120308-200x200.jpg 200w, https://cache.pakistantoday.com.pk/506311_84120308-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
<div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2019/08/24/qureshi-to-hold-telephonic-talks-with-antonio-guterres-today/" title="Qureshi to hold telephonic talks with Antonio Guterres today"> Qureshi to hold telephonic talks with Antonio Guterres today </a></div>
</li>
 <li class="has-thumbnail">
<div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2019/08/24/johnson-makes-global-debut-at-g7-as-brexit-battle-looms/" title="Johnson makes global debut at G7 as Brexit battle looms"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/c8a79ae473ae74cbcd70f3e36de6407e797ba423-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/c8a79ae473ae74cbcd70f3e36de6407e797ba423-110x110.jpg 110w, https://cache.pakistantoday.com.pk/c8a79ae473ae74cbcd70f3e36de6407e797ba423-200x200.jpg 200w, https://cache.pakistantoday.com.pk/c8a79ae473ae74cbcd70f3e36de6407e797ba423-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
<div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2019/08/24/johnson-makes-global-debut-at-g7-as-brexit-battle-looms/" title="Johnson makes global debut at G7 as Brexit battle looms"> Johnson makes global debut at G7 as Brexit battle looms </a></div>
</li>
<li class="has-thumbnail first">
<div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2019/08/24/tourism-hotspot-barcelona-alarmed-by-crime-surge/" title="Tourism hotspot Barcelona alarmed by crime surge"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/af455ffcd93dd629fb766f01beaf635cbec3b226-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/af455ffcd93dd629fb766f01beaf635cbec3b226-110x110.jpg 110w, https://cache.pakistantoday.com.pk/af455ffcd93dd629fb766f01beaf635cbec3b226-200x200.jpg 200w, https://cache.pakistantoday.com.pk/af455ffcd93dd629fb766f01beaf635cbec3b226-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
<div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2019/08/24/tourism-hotspot-barcelona-alarmed-by-crime-surge/" title="Tourism hotspot Barcelona alarmed by crime surge"> Tourism hotspot Barcelona alarmed by crime surge </a></div>
</li>
<li class="has-thumbnail">
<div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2019/08/24/trump-heads-to-g7-with-potshot-at-french-hosts-over-taxes/" title="Trump heads to G7 with potshot at French hosts over taxes"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/d7a60e503f07df20a61cd0e8952ca6976d696a79-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/d7a60e503f07df20a61cd0e8952ca6976d696a79-110x110.jpg 110w, https://cache.pakistantoday.com.pk/d7a60e503f07df20a61cd0e8952ca6976d696a79-200x200.jpg 200w, https://cache.pakistantoday.com.pk/d7a60e503f07df20a61cd0e8952ca6976d696a79-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
<div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2019/08/24/trump-heads-to-g7-with-potshot-at-french-hosts-over-taxes/" title="Trump heads to G7 with potshot at French hosts over taxes"> Trump heads to G7 with potshot at French hosts over taxes </a></div>
</li>
<li class="has-thumbnail">
<div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2019/08/24/india-playing-with-fire-in-occupied-kashmir-says-president-alvi/" title="India playing with fire in Occupied Kashmir, says President Alvi"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/4125592661566612215-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/4125592661566612215-110x110.jpg 110w, https://cache.pakistantoday.com.pk/4125592661566612215-200x200.jpg 200w, https://cache.pakistantoday.com.pk/4125592661566612215-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
<div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2019/08/24/india-playing-with-fire-in-occupied-kashmir-says-president-alvi/" title="India playing with fire in Occupied Kashmir, says President Alvi"> India playing with fire in Occupied Kashmir, says President Alvi </a></div>
</li>
</ul>
</div>
</ul>
</div>
</div>
<div class="wrap-navigation">
<nav id="site-navigation" class="main-navigation navbar" role="navigation">
<div class="navbar-inner">
<button class="btn btn-navbar" data-target=".nav-collapse" data-toggle="collapse" type="button">
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<button class="collapse-search hidden-desktop" data-target=".search-collapse" data-toggle="collapse">
<i class="icon-search"></i>
</button>
<a class="small-logo hidden-desktop" rel="home" title="DW Focus" href="https://www.pakistantoday.com.pk/">PakistanToday</a>
 <ul class="social-links visible-desktop">
</ul>
<div class="search-collapse collapse">
<form method="get" name="searchForm" class="searchForm" action="https://www.pakistantoday.com.pk/" role="search">
<input type="text" class="field" name="s" value="" placeholder="Search" />
<input type="submit" class="submit" name="submit" value="Search" />
</form>
</div>
<div class="nav-collapse collapse">
<ul id="menu-pt-menu" class="nav"><li id="menu-item-163111" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163111 0"><a href="/">Headlines</a></li>
<li id="menu-item-163120" class="cat-national menu-item menu-item-type-post_type menu-item-object-page menu-item-163120 0"><a href="https://www.pakistantoday.com.pk/national/">National</a></li>
<li id="menu-item-163119" class="cat-city menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-parent-item menu-item-163119 0"><a href="https://www.pakistantoday.com.pk/city/">City</a><i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
<li id="menu-item-163118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163118 active 1"><a href="https://www.pakistantoday.com.pk/karachi/">Karachi</a></li>
<li id="menu-item-163117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163117 1"><a href="https://www.pakistantoday.com.pk/lahore/">Lahore</a></li>
<li id="menu-item-163116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163116 1"><a href="https://www.pakistantoday.com.pk/islamabad/">Islamabad</a></li>
</ul>
</li>
<li id="menu-item-590937" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-590937 0"><a target="_blank" href="https://profit.pakistantoday.com.pk">Business</a></li>
<li id="menu-item-1031989" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1031989 color-none 0"><a href="https://www.pakistantoday.com.pk/category/foreign/">Foreign</a><div class="sub-mega-wrap">
<div class='subcat'></div>
</div>
</li>
<li id="menu-item-1005762" class="cat-entertainment menu-item menu-item-type-custom menu-item-object-custom menu-item-1005762 0"><a target="_blank" href="https://paperazzi.pakistantoday.com.pk/">Entertainment</a></li>
<li id="menu-item-163112" class="cat-sports menu-item menu-item-type-post_type menu-item-object-page menu-item-163112 0"><a href="https://www.pakistantoday.com.pk/sports/">Sports</a></li>
<li id="menu-item-163439" class="cat-comment menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-parent-item menu-item-163439 0"><a href="https://www.pakistantoday.com.pk/comment/">Comment</a><i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
<li id="menu-item-163441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163441 active 1"><a href="https://www.pakistantoday.com.pk/editorials/">Editorials</a></li>
<li id="menu-item-163438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163438 1"><a href="https://www.pakistantoday.com.pk/columns/">Columns</a></li>
<li id="menu-item-266812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-266812 1"><a href="https://www.pakistantoday.com.pk/whites-lies/">Whites lies</a></li>
<li id="menu-item-163437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163437 1"><a href="https://www.pakistantoday.com.pk/cartoons/">Cartoons</a></li>
<li id="menu-item-163440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163440 1"><a href="https://www.pakistantoday.com.pk/editors-mail/">Editor&#8217;s mail</a></li>
</ul>
</li>
<li id="menu-item-342756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-342756 0"><a href="https://www.pakistantoday.com.pk/features/">Features</a></li>
<li id="menu-item-163128" class="cat-e-paper menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-parent-item menu-item-163128 0"><a>E-Paper</a><i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
<li id="menu-item-266804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-266804 active 1"><a href="https://www.pakistantoday.com.pk/epaper-lahore/">Lahore</a></li>
<li id="menu-item-307780" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307780 1"><a href="https://www.pakistantoday.com.pk/epaper-karachi/">Karachi</a></li>
<li id="menu-item-307779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307779 1"><a href="https://www.pakistantoday.com.pk/epaper-islamabad/">Islamabad</a></li>
<li id="menu-item-295433" class="cat-paperazzi menu-item menu-item-type-post_type menu-item-object-page menu-item-295433 1"><a href="https://www.pakistantoday.com.pk/paperazzi/">Paperazzi</a></li>
<li id="menu-item-303362" class="cat-dna menu-item menu-item-type-post_type menu-item-object-page menu-item-303362 1"><a href="https://www.pakistantoday.com.pk/dna/">DNA</a></li>
<li id="menu-item-1013331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1013331 1"><a href="https://profit.pakistantoday.com.pk/category/magazine/">Profit Magazine</a></li>
<li id="menu-item-628812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-628812 1"><a href="https://www.pakistantoday.com.pk/epaper-thedependent/">Epaper theDependent</a></li>
</ul>
</li>
<li id="menu-item-619730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-619730 0"><a target="_blank" href="https://www.pakistantoday.com.pk/thedependent/">The Dependent</a></li>
</ul> </div>
</div>
</nav>
<div id="under-navigation" class="clearfix under-navigation">
<div class="row-fluid">

<div class="span9">
<aside id="pt_widget_headlines-2" class="widget dw_focus_headlines"> <h3 class="widget-title">Trending</h3> <div class="headlines" data-interval="5000">
<ul>
<li><a href="https://www.pakistantoday.com.pk/2019/08/24/ensure-effective-steps-to-control-dengue-cm-tells-concerend-departments/">Ensure effective steps to control dengue, CM tells concerend departments</a><span class="time_diff"> - 10 mins ago</span></li>
<li><a href="https://www.pakistantoday.com.pk/2019/08/24/iran-test-fires-new-missile-iran-revolutionary-guards-commander/">Iran test fires new missile: Iran Revolutionary Guards commander</a><span class="time_diff"> - 10 mins ago</span></li>
<li><a href="https://www.pakistantoday.com.pk/2019/08/24/indias-top-opposition-leaders-plan-to-visit-kashmir-despite-pleas-to-keep-away/">India&#8217;s top opposition leaders plan to visit Kashmir despite pleas to keep away</a><span class="time_diff"> - 48 mins ago</span></li>
<li><a href="https://www.pakistantoday.com.pk/2019/08/24/protests-to-greet-g7-leaders-as-they-discuss-amazon-fires-trade/">Protests to greet G7 leaders as they discuss Amazon fires, trade</a><span class="time_diff"> - 50 mins ago</span></li>
<li><a href="https://www.pakistantoday.com.pk/2019/08/24/former-indian-finance-minister-arun-jaitley-dies-aged-66/">Former Indian finance minister Arun Jaitley dies aged 66</a><span class="time_diff"> - 53 mins ago</span></li>
</ul>
</div>
</aside> </div>
<div class="span3 "> <form method="get" name="searchForm" class="searchForm" action="https://www.pakistantoday.com.pk/" role="search">
<input type="text" class="field" name="s" value="" placeholder="Search" />
<input type="submit" class="submit" name="submit" value="Search" />
</form>
</div>
</div>
</div>
</div>
</div>
</header> 
<div id="main">
<div class="container">
<div class="row">
<div id="primary" class="site-content span9">
<article id="post-1063190" class="clearfix post-1063190 post type-post status-publish format-standard has-post-thumbnail hentry category-sports content-print">
<header class="entry-header">
<h1 class="entry-title">Pochettino concerned Eriksen&#8217;s future remains unresolved</h1>
<div class="entry-meta capital">
by Agencies , (Last Updated 3 hours ago) <div class="addthis_inline_share_toolbox_33ji"></div>
</div>
</header>
<div class="entry-thumbnail">
<img width="768" height="512" src="https://cache.pakistantoday.com.pk/bfb95ab26c532b922e2683e56fc667d2903432d5.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/bfb95ab26c532b922e2683e56fc667d2903432d5.jpg 768w, https://cache.pakistantoday.com.pk/bfb95ab26c532b922e2683e56fc667d2903432d5-300x200.jpg 300w, https://cache.pakistantoday.com.pk/bfb95ab26c532b922e2683e56fc667d2903432d5-400x267.jpg 400w" sizes="(max-width: 768px) 100vw, 768px" /> </div>
<div class="entry-content">
<div class="line textcontent_img watermark">
<p>Mauricio Pochettino admits he is concerned that Christian Eriksen&#8217;s future at Tottenham is still to be resolved ahead of the European transfer deadline.</p>
<p>Eriksen is out of contract at the end of the season and said at the start of the summer that he was looking for a fresh challenge away from the Premier League side.</p>
</div>
<p>The Denmark midfielder is holding out for a move to a top European club, having reportedly turned down the chance to join Manchester United.</p>
<p>But Eriksen would be available on a free transfer next year and with less than 10 days to go before the September 2 window shuts, there is no sign of him signing a new contract or being sold.</p>
<p>Pochettino knows a business decision may prevail over a football one if Tottenham finally get a good offer and that is potentially distracting for the player in the mean time.</p>
<p>&#8220;Of course it is not a good situation,&#8221; Pochettino said ahead of Sunday&#8217;s clash with Newcastle.</p>
<p>&#8220;It is not what I think the club or the player expected it to be. A difficult situation for both sides.</p>
<p>&#8220;Yesterday, I was talking with (chairman) Daniel (Levy) and he recognised (that) it&#8217;s not a good place, (for) teams like us, clubs like us.</p>
<p>&#8220;But always I am open to help the club and to help the decision of Daniel. Of course my door is always open for him to come and to ask or to help in the decision.</p>
<p>&#8220;I know really well that decisions like this are not easy but I always try to be in the position to take the best benefit for the club.</p>
<p>&#8220;And of course for the player too, because it&#8217;s two interests, we can not be on one side or the other. The most important thing is to try to take the best decision for both sides.&#8221;</p>
<p>Pochettino started Eriksen on the bench for their season opener against Aston Villa, but he returned for the draw at champions Manchester City.</p>
<p>The Tottenham manager has been impressed with Eriksen&#8217;s focus so far.</p>
<p>&#8220;I always tell the player to not be affected by the rumours,&#8221; he added.</p>
<p>&#8220;In this situation, there is nothing to say, because still we have one more year on his contract.</p>
<p>&#8220;It&#8217;s not the best situation for him, for everyone. It&#8217;s not easy, because of rumours, things happen around you.</p>
<p>&#8220;But Christian has a personality and a character that, he&#8217;s involved, and he&#8217;s not affected by the rumours or situation surrounding him.&#8221;</p>
<div id='taboola-below-article'></div><script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({mode:'thumbnails-a', container:'taboola-below-article', placement:'below-article', target_type: 'mix'});</script> </div>
<footer class="entry-meta entry-meta-bottom">
</footer>

<script>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</script>
<section style="text-align:center;">
<script>
                google_ad_client = 'ca-pub-6333816335372140';
                google_ad_channel = '9369381707';
                google_override_format = 'true';
                google_ad_format = '728x90';
                    google_ad_width = 728;
                    google_ad_height = 90;
                    google_font_face = 'verdana';
                    google_color_link = '#000000';
                    google_color_text = '#000000';
                    google_color_bg = '#FFFFFF';
                    google_color_url = '#000000';
                    google_language = 'en';
            </script>
<script src="https://pagead2.googlesyndication.com/pagead/show_ads.js"></script>
</section>
<br><br>
</article>
<div id="disqus_thread"></div>
</div>
<div id="secondary" class="widget-area span3" role="complementary">
<aside id="pt_widget_recent_news_category-6" class="widget dw_focus_recents_posts latest-news"><h3 class="widget-title">TRENDING NEWS</h3> <article class="item active has-thumbnail post-1063097 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-trending content-print">
<div class="entry-thumbnail">
<a href="https://www.pakistantoday.com.pk/2019/08/23/fbr-seeks-pakistanis-iqama-details-from-uae/">
<img width="230" height="130" src="https://cache.pakistantoday.com.pk/2025267-imranuaecrownprincex-1564582223-433-640x480-230x130.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/2025267-imranuaecrownprincex-1564582223-433-640x480-230x130.jpg 230w, https://cache.pakistantoday.com.pk/2025267-imranuaecrownprincex-1564582223-433-640x480-640x360.jpg 640w" sizes="(max-width: 230px) 100vw, 230px" /> </a>
</div>
<h2 class="entry-title"><a href="https://www.pakistantoday.com.pk/2019/08/23/fbr-seeks-pakistanis-iqama-details-from-uae/" title="FBR seeks Pakistanis’ Iqama details from UAE">FBR seeks Pakistanis’ Iqama details from UAE</a></h2>
</article>
<article class="item has-thumbnail post-1063077 post type-post status-publish format-standard has-post-thumbnail hentry category-sports category-trending content-print">
<div class="entry-thumbnail">
<a href="https://www.pakistantoday.com.pk/2019/08/23/sri-lanka-to-play-limited-overs-series-in-pakistan-before-december-tests/">
<img width="230" height="130" src="https://cache.pakistantoday.com.pk/Pakistan-and-Sri-Lanka-230x130.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/Pakistan-and-Sri-Lanka-230x130.jpg 230w, https://cache.pakistantoday.com.pk/Pakistan-and-Sri-Lanka-640x360.jpg 640w" sizes="(max-width: 230px) 100vw, 230px" /> </a>
</div>
<h2 class="entry-title"><a href="https://www.pakistantoday.com.pk/2019/08/23/sri-lanka-to-play-limited-overs-series-in-pakistan-before-december-tests/" title="Sri Lanka to play limited-overs series in Pakistan in Sept">Sri Lanka to play limited-overs series in Pakistan in Sept</a></h2>
</article>
<article class="item has-thumbnail post-1063022 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-trending tag-un-goodwill-ambassador content-print already-exported">
<div class="entry-thumbnail">
<a href="https://www.pakistantoday.com.pk/2019/08/23/un-rebuffs-demands-for-removal-of-chopra-as-goodwill-ambassador/">
<img width="230" height="130" src="https://cache.pakistantoday.com.pk/priyanka-chopra-5-230x130.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/priyanka-chopra-5-230x130.jpg 230w, https://cache.pakistantoday.com.pk/priyanka-chopra-5-640x360.jpg 640w" sizes="(max-width: 230px) 100vw, 230px" /> </a>
</div>
<h2 class="entry-title"><a href="https://www.pakistantoday.com.pk/2019/08/23/un-rebuffs-demands-for-removal-of-chopra-as-goodwill-ambassador/" title="UN rebuffs demands for removal of Chopra as goodwill ambassador">UN rebuffs demands for removal of Chopra as goodwill ambassador</a></h2>
</article>
<article class="item has-thumbnail post-1063016 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-trending content-print">
<div class="entry-thumbnail">
<a href="https://www.pakistantoday.com.pk/2019/08/23/pm-orders-crackdown-against-benami-property-holders/">
<img width="230" height="130" src="https://cache.pakistantoday.com.pk/PM-Imran-9-230x130.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/PM-Imran-9-230x130.jpg 230w, https://cache.pakistantoday.com.pk/PM-Imran-9-768x432.jpg 768w, https://cache.pakistantoday.com.pk/PM-Imran-9-640x360.jpg 640w, https://cache.pakistantoday.com.pk/PM-Imran-9-300x169.jpg 300w, https://cache.pakistantoday.com.pk/PM-Imran-9-400x225.jpg 400w, https://cache.pakistantoday.com.pk/PM-Imran-9.jpg 770w" sizes="(max-width: 230px) 100vw, 230px" /> </a>
</div>
<h2 class="entry-title"><a href="https://www.pakistantoday.com.pk/2019/08/23/pm-orders-crackdown-against-benami-property-holders/" title="PM orders crackdown against benami property holders">PM orders crackdown against benami property holders</a></h2>
</article>
</aside><aside id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6333816335372140" data-ad-slot="8386149709" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside id="pt_widget_recent_news_category-7" class="widget dw_focus_recents_posts latest-news"><h3 class="widget-title">LATEST NEWS</h3> <article class="item active has-thumbnail post-1063207 post type-post status-publish format-standard has-post-thumbnail hentry category-foreign content-print">
<div class="entry-thumbnail">
<a href="https://www.pakistantoday.com.pk/2019/08/24/iran-test-fires-new-missile-iran-revolutionary-guards-commander/">
<img width="230" height="130" src="https://cache.pakistantoday.com.pk/MIDEAST-IRANMISSILES-230x130.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/MIDEAST-IRANMISSILES-230x130.jpg 230w, https://cache.pakistantoday.com.pk/MIDEAST-IRANMISSILES-640x360.jpg 640w" sizes="(max-width: 230px) 100vw, 230px" /> </a>
</div>
<h2 class="entry-title"><a href="https://www.pakistantoday.com.pk/2019/08/24/iran-test-fires-new-missile-iran-revolutionary-guards-commander/" title="Iran test fires new missile: Iran Revolutionary Guards commander">Iran test fires new missile: Iran Revolutionary Guards commander</a></h2>
</article>
<article class="item has-thumbnail post-1063203 post type-post status-publish format-standard has-post-thumbnail hentry category-lahore content-print">
<div class="entry-thumbnail">
<a href="https://www.pakistantoday.com.pk/2019/08/24/ensure-effective-steps-to-control-dengue-cm-tells-concerend-departments/">
<img width="230" height="130" src="https://cache.pakistantoday.com.pk/15837965581566631979-230x130.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/15837965581566631979-230x130.jpg 230w, https://cache.pakistantoday.com.pk/15837965581566631979-640x360.jpg 640w" sizes="(max-width: 230px) 100vw, 230px" /> </a>
</div>
<h2 class="entry-title"><a href="https://www.pakistantoday.com.pk/2019/08/24/ensure-effective-steps-to-control-dengue-cm-tells-concerend-departments/" title="Ensure effective steps to control dengue, CM tells concerend departments">Ensure effective steps to control dengue, CM tells concerend departments</a></h2>
</article>
<article class="item has-thumbnail post-1063200 post type-post status-publish format-standard has-post-thumbnail hentry category-foreign content-print">
<div class="entry-thumbnail">
<a href="https://www.pakistantoday.com.pk/2019/08/24/indias-top-opposition-leaders-plan-to-visit-kashmir-despite-pleas-to-keep-away/">
<img width="230" height="130" src="https://cache.pakistantoday.com.pk/download-4496-230x130.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/download-4496-230x130.jpg 230w, https://cache.pakistantoday.com.pk/download-4496-640x360.jpg 640w" sizes="(max-width: 230px) 100vw, 230px" /> </a>
</div>
<h2 class="entry-title"><a href="https://www.pakistantoday.com.pk/2019/08/24/indias-top-opposition-leaders-plan-to-visit-kashmir-despite-pleas-to-keep-away/" title="India&#8217;s top opposition leaders plan to visit Kashmir despite pleas to keep away">India&#8217;s top opposition leaders plan to visit Kashmir despite pleas to keep away</a></h2>
</article>
<article class="item has-thumbnail post-1063197 post type-post status-publish format-standard has-post-thumbnail hentry category-foreign content-print">
<div class="entry-thumbnail">
<a href="https://www.pakistantoday.com.pk/2019/08/24/protests-to-greet-g7-leaders-as-they-discuss-amazon-fires-trade/">
<img width="230" height="130" src="https://cache.pakistantoday.com.pk/eb102d09cfcc9f0ade8ffb2bec3ecf207fb135ca-230x130.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/eb102d09cfcc9f0ade8ffb2bec3ecf207fb135ca-230x130.jpg 230w, https://cache.pakistantoday.com.pk/eb102d09cfcc9f0ade8ffb2bec3ecf207fb135ca-640x360.jpg 640w" sizes="(max-width: 230px) 100vw, 230px" /> </a>
</div>
<h2 class="entry-title"><a href="https://www.pakistantoday.com.pk/2019/08/24/protests-to-greet-g7-leaders-as-they-discuss-amazon-fires-trade/" title="Protests to greet G7 leaders as they discuss Amazon fires, trade">Protests to greet G7 leaders as they discuss Amazon fires, trade</a></h2>
</article>
<article class="item has-thumbnail post-1063194 post type-post status-publish format-standard has-post-thumbnail hentry category-foreign content-print">
<div class="entry-thumbnail">
<a href="https://www.pakistantoday.com.pk/2019/08/24/former-indian-finance-minister-arun-jaitley-dies-aged-66/">
<img width="230" height="130" src="https://cache.pakistantoday.com.pk/Jaitley-PTI-230x130.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/Jaitley-PTI-230x130.jpg 230w, https://cache.pakistantoday.com.pk/Jaitley-PTI-640x360.jpg 640w" sizes="(max-width: 230px) 100vw, 230px" /> </a>
</div>
<h2 class="entry-title"><a href="https://www.pakistantoday.com.pk/2019/08/24/former-indian-finance-minister-arun-jaitley-dies-aged-66/" title="Former Indian finance minister Arun Jaitley dies aged 66">Former Indian finance minister Arun Jaitley dies aged 66</a></h2>
</article>
</aside> </div>
</div>
</div>
</div>

<footer id="colophon" class="site-footer dark" role="contentinfo">
<div class="container">
<div id="site-tools">
<div class="row">
<div class="span9"><ul class="breadcrumbs"><li itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://www.pakistantoday.com.pk"><span itemprop="title">Pakistan Today</span></a> </li> <li itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://www.pakistantoday.com.pk/category/sports/"><span itemprop="title">Sports</span></a></li><li> Pochettino concerned Eriksen&#8217;s future remains unresolved</li></ul></div>
 <div class="span3"><a href="#" class="footer-toggle pull-right">Site index</a></div>
</div>
</div>
<div id="sidebar-footer" class="row-fluid">
<div id="sidebar-footer-1" class="span3 footerone_margin_top">
<aside id="pages-4" class="widget widget_pages">
<aside id="wp_widget__custom_pages-2" class="widget WP_Widget__Custom_Pages"><h3 class="widget-title">Pages</h3>
<ul>
<li class="page_item page-item-355"><a href="/contact-us/">Contact Us</a></li>
<li class="page_item page-item-1022"><a href="/advertise/">Advertise</a></li>
<li class="page_item page-item-997"><a href="/privacy-policy/">Privacy Policy</a></li>
<li class="page_item page-item-997"><a href="/terms-and-conditions/">Terms and Conditions</a></li>
</ul>
</aside>
</aside> </div>
<div id="sidebar-footer-2" class="span3">
<aside id="pages-4" class="widget widget_pages">
<aside id="wp_widget_pagess-3" class="widget WP_Widget_Pages"><h3 class="widget-title">Apps</h3>
<ul>
<li class="page_item page-item-997"><a href="https://play.google.com/store/apps/details?id=com.PakistanToday" target="_blank">Android</a></li>




</ul>
</aside>
</aside> </div>
<div id="sidebar-footer-3" class="span3">
<aside id="nav_menu-4" class="widget widget_nav_menu">
<aside id="wp_widget_social-2" class="widget WP_Widget_Pages"><h3 class="widget-title">Social</h3>
<div class="menu-hi-tech-container"><ul id="menu-hi-tech" class="menu"><li id="menu-item-259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-259 color-none"><a href="https://twitter.com/ePakistanToday" target="_blank"><i class="icon-twitter"></i> Twitter</a></li>
<li id="menu-item-260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260 color-none"><a href="https://www.facebook.com/PakistanToday" target="_blank"><i class="icon-facebook"></i> Facebook</a></li>
<li id="menu-item-261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261 color-none"><a href="https://plus.google.com/+pakistantoday" target="_blank"><i class="icon-google-plus"></i> Google+</a></li>
</ul></div></aside>
</aside> </div>
<div id="sidebar-footer-4" class="span3">
<aside id="text-47" class="widget widget_text"> <div class="textwidget"></div>
</aside> </div>
</div>
<div class="footer-shadown"></div>
</div>
<div id="site-info" class="container">
<div class="clearfix">
<div class="copyright">
<p>
"Dedicated to the legacy of the late Hameed Nizami"<br>
Arif Nizami (Editor)<br>
4-Shaarey Fatima Jinnah, Lahore<br>
Ph: +92 42 36375963-5 Fax: 042-36298302<br>
Ph: +92 51 2287273 Islamabad, Ph: +92 21 35381208-9 Karachi<br>
Email: <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="4e2b2a273a213c272f220e3e2f25273d3a2f203a212a2f37602d2123603e25">[email&#160;protected]</a><br>
</p>
</div>
<div class="logo">
Powered by: <a href="http://mindblaze.net" title="High Performance Product Development">Mindblaze Technologies</a><br>
<p>High Performance Product Development</p>

</div>
</div>
</div>
</footer>
<a class="scroll-top" href="#masthead" title="Scroll to top">Top</a>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({flush: true});</script><link rel='stylesheet' id='nlpcss-css' href='https://www.pakistantoday.com.pk/wp-content/plugins/network-latest-posts/css/default_style.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"pakistantoday-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/plugins/disqus-comment-system/public/js/comment_count.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.15"},"disqusIdentifier":"1063190 https:\/\/www.pakistantoday.com.pk\/?p=1063190","disqusShortname":"pakistantoday-1","disqusTitle":"Pochettino concerned Eriksen\u2019s future remains unresolved","disqusUrl":"https:\/\/www.pakistantoday.com.pk\/2019\/08\/24\/pochettino-concerned-eriksens-future-remains-unresolved\/","postId":"1063190"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pvcArgsFrontend = {"mode":"js","requestURL":"https:\/\/www.pakistantoday.com.pk\/wp-admin\/admin-ajax.php","postID":"1063190","nonce":"7432958ddf"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/plugins/post-views-counter/js/frontend.js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/plugins/aesop-story-engine/public/assets/js/ai-core.min.js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/plugins/page-links-to/js/new-tab.min.js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-includes/js/wp-embed.min.js'></script>
</body>
<script type="text/javascript">

    var _gaq = _gaq || [];
    _gaq.push(['_setAccount', 'UA-2182826-4']);
    _gaq.push(['_trackPageview']);

    (function () {
        var ga = document.createElement('script');
        ga.type = 'text/javascript';
        ga.async = true;
        ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(ga, s);
    })();

    jQuery(document).ready(function () {
        ///  console.log("ready!");
        jQuery('.tbl-read-more-box').trigger('click');
    });
</script>
</html>


