﻿﻿<!DOCTYPE html>
<html lang="en-GB">
<head>
<meta property="fb:pages" content="149267971770920" />
<meta charset="UTF-8" />
<meta name="google-site-verification" content="cecV0Kp7fVbQqEyyglHMAQ9kYCmnv_xp8GwshXyhU2s" />
<meta content="width=device-width, initial-scale=1.0, user-scalable=no" name="viewport">
<title>Kompany knew his City time was up after Leicester goal | Pakistan Today</title>
<script src="/cdn-cgi/apps/head/rp_qL26s6h9EnV3s-3_oYrc-Hn0.js"></script><link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.pakistantoday.com.pk/xmlrpc.php" />
<!--[if lt IE 9]>
        <script src="https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/js/html5.js" type="text/javascript"></script>
        <![endif]-->

<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:creator" content="@">
<meta name="twitter:site" content="@">
<meta property="og:title" content="Kompany knew his City time was up after Leicester goal">
<meta property="og:description" content="LONDON: Vincent Kompany said he knew he “was done” at Manchester City as soon as he fired in the spectacular winner against Leicester City in their penultimate Premier League game of the season on">
<meta property="og:image" content="https://cache.pakistantoday.com.pk/Vincent-Kompany-speach-190520G1050.jpg">

<link rel="amphtml" href="https://www.pakistantoday.com.pk/2019/05/21/kompany-knew-his-city-time-was-up-after-leicester-goal/amp/" /><link rel='dns-prefetch' href='//code.responsivevoice.org' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Pakistan Today &raquo; Feed" href="https://www.pakistantoday.com.pk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pakistan Today &raquo; Comments Feed" href="https://www.pakistantoday.com.pk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pakistan Today &raquo; Kompany knew his City time was up after Leicester goal Comments Feed" href="https://www.pakistantoday.com.pk/2019/05/21/kompany-knew-his-city-time-was-up-after-leicester-goal/feed/" />
<meta name="onesignal" content="wordpress-plugin" />
<link rel="manifest" href="https://www.pakistantoday.com.pk/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id=" />
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.pakistantoday.com.pk");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'cb16930b-00f3-4a3c-9fc0-d58cdaac084e';
oneSignal_options['autoRegister'] = true;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.pakistantoday.com.pk/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.6836a56b-23bd-4172-b38f-daf17d70b8cc";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.pakistantoday.com.pk\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='rv-style-css' href='https://www.pakistantoday.com.pk/wp-content/plugins/responsivevoice-text-to-speech/includes/css/responsivevoice.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://www.pakistantoday.com.pk/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css' href='https://www.pakistantoday.com.pk/wp-content/plugins/post-views-counter/css/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='ai-core-style-css' href='https://www.pakistantoday.com.pk/wp-content/plugins/aesop-story-engine/public/assets/css/ai-core.css' type='text/css' media='all' />
<style id='ai-core-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='dw_focus_template-css' href='https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/css/template.css' type='text/css' media='all' />
<link rel='stylesheet' id='dw_focus_responsive-css' href='https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/css/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='style-css' href='https://www.pakistantoday.com.pk/wp-content/themes/pt/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='print-style-css' href='https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/css/print.css' type='text/css' media='print' />
<script type='text/javascript' src='https://code.responsivevoice.org/1.5.8/responsivevoice.js?source=wp-plugin&#038;ver=4.9.5'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/js/bootstrap.min.js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/js/jquery.infinitescroll.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"https:\/\/www.pakistantoday.com.pk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/js/custom.js'></script>
<script type='text/javascript' src='//platform.twitter.com/widgets.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"https:\/\/www.pakistantoday.com.pk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/js/single-socials.js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/js/jquery.mouse.move.js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/js/jquery.swipe.js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/themes/pt/js/pt.js'></script>
<link rel='https://api.w.org/' href='https://www.pakistantoday.com.pk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.pakistantoday.com.pk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.pakistantoday.com.pk/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.5" />
<link rel="canonical" href="https://www.pakistantoday.com.pk/2019/05/21/kompany-knew-his-city-time-was-up-after-leicester-goal/" />
<link rel='shortlink' href='https://www.pakistantoday.com.pk/?p=1040561' />
<link rel="alternate" type="application/json+oembed" href="https://www.pakistantoday.com.pk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pakistantoday.com.pk%2F2019%2F05%2F21%2Fkompany-knew-his-city-time-was-up-after-leicester-goal%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.pakistantoday.com.pk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pakistantoday.com.pk%2F2019%2F05%2F21%2Fkompany-knew-his-city-time-was-up-after-leicester-goal%2F&#038;format=xml" />
<script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
_taboola.push({listenTo:'render',handler:function(p){TRC.modDebug.logMessageToServer(2,"wordpress-integ");}});
_taboola.push({additional_data:{sdkd:{
    "os" : "Wordpress",
    "osv" : "4.9.5",
    "sdkt" : "Taboola Wordpress Plugin",
    "sdkv" : "1.0.9"
}}});
!function (e, f, u) {
	e.async = 1;
  e.src = u;
  f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/pakistantoday/loader.js');
</script> <script>
        var home_url = 'https://www.pakistantoday.com.pk';
        var THEME_STYLESHEET_URI = 'https://www.pakistantoday.com.pk/wp-content/themes/pt';
    </script>
<meta property="og:title" content="Kompany knew his City time was up after Leicester goal" /><meta property="og:url" content="https://www.pakistantoday.com.pk/2019/05/21/kompany-knew-his-city-time-was-up-after-leicester-goal/" /><meta property="og:image" content="https://cache.pakistantoday.com.pk/Vincent-Kompany-speach-190520G1050-640x360.jpg" /><meta property="og:description" content="LONDON: Vincent Kompany said he knew he “was done” at Manchester City as soon as he fired in the spectacular winner against Leicester City in their penultimate Premier League game of the&lt;a href=&quot;https://www.pakistantoday.com.pk/2019/05/21/kompany-knew-his-city-time-was-up-after-leicester-goal/&quot; title=&quot;Read more&quot; &gt;...&lt;/a&gt;" /><link rel="shortcut icon" href="https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/img/favicon.ico">

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            function disqus_config() {
                this.callbacks.onReady.push(function () {

                    jQuery("div#disqus_thread iframe:first-child").css("display", "none");
                    jQuery("div#disqus_thread iframe:nth-child(3)").css("display", "none");

                });
            }
        </script>
<style>
            div#disqus_thread iframe:first-child {
                /*   display: none;*/
            }
            div#disqus_thread iframe:nth-child(3) {
                /*   display: none;*/
            }
        </style>
<script>
            /*
             googletag.cmd.push(function () {
             googletag.defineSlot('/21516551/HomePage_PT_Ad', [970, 250], 'div-gpt-ad-1550226908692-0').addService(googletag.pubads());
             googletag.pubads().enableSingleRequest();
             googletag.enableServices();
             });
             */
        </script>

<link rel="icon" href="https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/img/favicon.png" type="image/x-icon" />
<link rel="shortcut icon" href="https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/img/favicon.png" type="image/x-icon" />
<meta property="og:image" content="https://cache.pakistantoday.com.pk/Vincent-Kompany-speach-190520G1050.jpg" />
<script type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5c502329e205cab4"></script>
</head>
<body class="post-template-default single single-post postid-1040561 single-format-standard browser-unknown aesop-core aesop-on-pakistan-today desktop  not-login group-blog">
<header id="masthead" class="site-header" role="banner">
<div class="container">
<div id="topBannerAds" style="text-align: center;"><aside id="text-45" class="widget widget_text"> <div class="textwidget"><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/21516551/billboardabovethefold', [970, 250], 'div-gpt-ad-1554471550653-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

<div id='div-gpt-ad-1554471550653-0' style='height:250px; width:970px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1554471550653-0'); });
</script>
</div>
</div>
</aside></div> <style>

                    #topBannerAds .widget.widget_text{
                        display: inline-block;
                    }
                </style>
<div id="header">
<div class="row">
<div style="display: none">
categoryTermID8----CategoryParentID0------ </div>
<div id="branding" class="span5 visible-desktop" style="margin: auto;float: none;">
<h1>
<a href="https://www.pakistantoday.com.pk/" title="Pakistan Today" rel="home">
Pakistan Today </a>
</h1>
</div>
<style type="text/css">
                            .site-header #branding a ,#colophon.dark #site-info .small-logo {
                                background-image: url(https://www.pakistantoday.com.pk/wp-content/themes/pt/images/PakistanToday.png) !important;
                                background-size: contain;
                            }

                            @media ( max-width: 979px ) {
                                .wrap-navigation .small-logo {
                                    background-color: white;
                                    background-image: url(https://www.pakistantoday.com.pk/wp-content/themes/pt/images/PakistanToday.png) !important;

                                }

                                .site-header .collapse-search {
                                    border: 0px;
                                }
                                .site-header .navbar .btn-navbar:hover {
                                    background: #fff;
                                }
                                .site-header .navbar .btn-navbar .icon-bar {
                                    background: #222;
                                }

                                .site-header .navbar .btn-navbar {
                                    border: 0px;
                                }
                                .site-header .collapse-search:hover {
                                    background: #fff;
                                }
                                .site-header .collapse-search i {
                                    color: #222;
                                }
                                .site-header #site-navigation.navbar{
                                    border: 0px;
                                }
                            }
                            .site-header #branding a{
                                width: 100%;
                            }
                            #header #sidebar-header .widget_text{
                                float: right;
                            }
                        </style>
</div>
</div>
<div class="btn-group top-news">
 <a class="dropdown-toggle" data-toggle="dropdown" href="#">
<span class="number">15</span>
<span>New Articles today <i class="icon-caret-down"></i></span>
</a>
<div class="top-news-inner">
<ul class="dropdown-menu">
<div class="entry-meta">May 21, 2019</div>
<div class="row-fluid">
<ul>
<li class="has-thumbnail first">
<div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2019/05/21/zardari-says-he-will-continue-to-appear-before-nab/" title="Zardari says he will continue to appear before NAB"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/zardari-17-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/zardari-17-110x110.jpg 110w, https://cache.pakistantoday.com.pk/zardari-17-200x200.jpg 200w, https://cache.pakistantoday.com.pk/zardari-17-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
<div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2019/05/21/zardari-says-he-will-continue-to-appear-before-nab/" title="Zardari says he will continue to appear before NAB"> Zardari says he will continue to appear before NAB </a></div>
</li>
<li class="has-thumbnail">
<div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2019/05/21/govt-to-unveil-economic-plan-on-sat-says-awan/" title="Govt to unveil economic plan on Saturday"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/PM-Imran-Khan-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/PM-Imran-Khan-110x110.jpg 110w, https://cache.pakistantoday.com.pk/PM-Imran-Khan-200x200.jpg 200w, https://cache.pakistantoday.com.pk/PM-Imran-Khan-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
<div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2019/05/21/govt-to-unveil-economic-plan-on-sat-says-awan/" title="Govt to unveil economic plan on Saturday"> Govt to unveil economic plan on Saturday </a></div>
</li>
<li class="has-thumbnail">
<div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2019/05/21/shah-mehmood-qureshi-leaves-for-bishkek-to-attend-sco-session/" title="Qureshi leaves for Bishkek to attend SCO session"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/290037-ShahMehmoodQureshiPHOTOFILE-1320958142-390-640x480-3-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/290037-ShahMehmoodQureshiPHOTOFILE-1320958142-390-640x480-3-110x110.jpg 110w, https://cache.pakistantoday.com.pk/290037-ShahMehmoodQureshiPHOTOFILE-1320958142-390-640x480-3-200x200.jpg 200w, https://cache.pakistantoday.com.pk/290037-ShahMehmoodQureshiPHOTOFILE-1320958142-390-640x480-3-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
<div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2019/05/21/shah-mehmood-qureshi-leaves-for-bishkek-to-attend-sco-session/" title="Qureshi leaves for Bishkek to attend SCO session"> Qureshi leaves for Bishkek to attend SCO session </a></div>
</li>
<li class="has-thumbnail first">
<div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2019/05/21/nab-to-question-nawaz-over-illegal-use-of-20-bulletproof-cars/" title="NAB to question Nawaz over &#8216;illegal&#8217; use of 20 bulletproof cars"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/Nawaz-Sharif-26-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/Nawaz-Sharif-26-110x110.jpg 110w, https://cache.pakistantoday.com.pk/Nawaz-Sharif-26-200x200.jpg 200w, https://cache.pakistantoday.com.pk/Nawaz-Sharif-26-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
<div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2019/05/21/nab-to-question-nawaz-over-illegal-use-of-20-bulletproof-cars/" title="NAB to question Nawaz over &#8216;illegal&#8217; use of 20 bulletproof cars"> NAB to question Nawaz over &#8216;illegal&#8217; use of 20 bulletproof cars </a></div>
</li>
<li class="has-thumbnail">
<div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2019/05/21/indias-congress-urges-workers-to-ignore-ominous-exit-polls-be-vigilant/" title="India&#8217;s Congress urges workers to ignore ominous exit polls, be vigilant"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/5ce3f1492c95c-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/5ce3f1492c95c-110x110.jpg 110w, https://cache.pakistantoday.com.pk/5ce3f1492c95c-200x200.jpg 200w, https://cache.pakistantoday.com.pk/5ce3f1492c95c-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
<div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2019/05/21/indias-congress-urges-workers-to-ignore-ominous-exit-polls-be-vigilant/" title="India&#8217;s Congress urges workers to ignore ominous exit polls, be vigilant"> India&#8217;s Congress urges workers to ignore ominous exit polls, be vigilant </a></div>
</li>
<li class="has-thumbnail">
<div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2019/05/21/indian-lawmaker-family-members-among-11-killed-in-ambush/" title="Indian lawmaker, family members among 11 killed in ambush"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/2014-12-30-1.courtesy.assam123.comHinduViolence-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div>
<div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2019/05/21/indian-lawmaker-family-members-among-11-killed-in-ambush/" title="Indian lawmaker, family members among 11 killed in ambush"> Indian lawmaker, family members among 11 killed in ambush </a></div>
</li>
<li class="has-thumbnail first">
<div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2019/05/21/in-an-indian-village-muslims-talk-of-leaving-as-divide-with-hindus-widens/" title="In an Indian village, Muslims talk of leaving as divide with Hindus widens"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/5ce406179b690-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/5ce406179b690-110x110.jpg 110w, https://cache.pakistantoday.com.pk/5ce406179b690-200x200.jpg 200w, https://cache.pakistantoday.com.pk/5ce406179b690-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
<div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2019/05/21/in-an-indian-village-muslims-talk-of-leaving-as-divide-with-hindus-widens/" title="In an Indian village, Muslims talk of leaving as divide with Hindus widens"> In an Indian village, Muslims talk of leaving as divide with Hindus widens </a></div>
</li>
<li class="has-thumbnail">
<div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2019/05/21/narcotics-minister-ali-muhammad-mahar-dies-of-cardiac-arrest/" title="Narcotics Minister Ali Muhammad Mahar dies of cardiac arrest"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/1949752147_Sardar_Ali_Muhammad_Khan_Mahar-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/1949752147_Sardar_Ali_Muhammad_Khan_Mahar-110x110.jpg 110w, https://cache.pakistantoday.com.pk/1949752147_Sardar_Ali_Muhammad_Khan_Mahar-400x400.jpg 400w, https://cache.pakistantoday.com.pk/1949752147_Sardar_Ali_Muhammad_Khan_Mahar-200x200.jpg 200w, https://cache.pakistantoday.com.pk/1949752147_Sardar_Ali_Muhammad_Khan_Mahar-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
<div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2019/05/21/narcotics-minister-ali-muhammad-mahar-dies-of-cardiac-arrest/" title="Narcotics Minister Ali Muhammad Mahar dies of cardiac arrest"> Narcotics Minister Ali Muhammad Mahar dies of cardiac arrest </a></div>
</li>
<li class="has-thumbnail">
<div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2019/05/21/in-un-pakistan-stresses-on-inclusive-political-process-for-durable-peace/" title="In UN, Pakistan stresses on inclusive political process for durable peace"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/Maleeha-Lodhi-in-UN-1-1-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/Maleeha-Lodhi-in-UN-1-1-110x110.jpg 110w, https://cache.pakistantoday.com.pk/Maleeha-Lodhi-in-UN-1-1-200x200.jpg 200w, https://cache.pakistantoday.com.pk/Maleeha-Lodhi-in-UN-1-1-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
 <div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2019/05/21/in-un-pakistan-stresses-on-inclusive-political-process-for-durable-peace/" title="In UN, Pakistan stresses on inclusive political process for durable peace"> In UN, Pakistan stresses on inclusive political process for durable peace </a></div>
</li>
<li class="has-thumbnail first">
<div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2019/05/21/dollar-spikes-to-high-of-rs153-in-open-market/" title="Dollar hits record Rs153.50 in open market"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/dollar-pakistan-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/dollar-pakistan-110x110.jpg 110w, https://cache.pakistantoday.com.pk/dollar-pakistan-200x200.jpg 200w, https://cache.pakistantoday.com.pk/dollar-pakistan-300x292.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
<div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2019/05/21/dollar-spikes-to-high-of-rs153-in-open-market/" title="Dollar hits record Rs153.50 in open market"> Dollar hits record Rs153.50 in open market </a></div>
</li>
<li class="has-thumbnail">
<div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2019/05/21/ishaq-dar-accuses-govt-of-economic-terrorism/" title="Ishaq Dar accuses govt of &#8216;economic terrorism&#8217;"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/Ishaq-Dar-6-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/Ishaq-Dar-6-110x110.jpg 110w, https://cache.pakistantoday.com.pk/Ishaq-Dar-6-200x200.jpg 200w, https://cache.pakistantoday.com.pk/Ishaq-Dar-6-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
<div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2019/05/21/ishaq-dar-accuses-govt-of-economic-terrorism/" title="Ishaq Dar accuses govt of &#8216;economic terrorism&#8217;"> Ishaq Dar accuses govt of &#8216;economic terrorism&#8217; </a></div>
</li>
<li class="has-thumbnail">
<div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2019/05/21/data-darbar-blast-ctd-identify-attacker-arrest-alleged-facilitator/" title="Suspected facilitator of Data Darbar blast arrested"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/237901_2777554_updates-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/237901_2777554_updates-110x110.jpg 110w, https://cache.pakistantoday.com.pk/237901_2777554_updates-200x200.jpg 200w, https://cache.pakistantoday.com.pk/237901_2777554_updates-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
<div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2019/05/21/data-darbar-blast-ctd-identify-attacker-arrest-alleged-facilitator/" title="Suspected facilitator of Data Darbar blast arrested"> Suspected facilitator of Data Darbar blast arrested </a></div>
</li>
<li class="has-thumbnail first">
<div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2019/05/21/police-register-case-of-badin-girl-who-succumbed-to-social-media-blackmailing/" title="Police register case of Badin girl who succumbed to social media blackmailing"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/pic_1558339014-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/pic_1558339014-110x110.jpg 110w, https://cache.pakistantoday.com.pk/pic_1558339014-200x200.jpg 200w, https://cache.pakistantoday.com.pk/pic_1558339014-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
<div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2019/05/21/police-register-case-of-badin-girl-who-succumbed-to-social-media-blackmailing/" title="Police register case of Badin girl who succumbed to social media blackmailing"> Police register case of Badin girl who succumbed to social media blackmailing </a></div>
</li>
<li class="has-thumbnail">
<div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2019/05/21/two-mqm-london-target-killers-in-karachi-nabbed/" title="Two MQM-London target killers nabbed"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/Five-target-killers-held-with-grenades-arms-in-Karachi-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div>
<div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2019/05/21/two-mqm-london-target-killers-in-karachi-nabbed/" title="Two MQM-London target killers nabbed"> Two MQM-London target killers nabbed </a></div>
</li>
<li class="has-thumbnail">
<div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2019/05/21/reference-against-agha-siraj-ready-nab-informs-court/" title="Reference against Agha Siraj ready, NAB informs court"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/2013/05/agha-siraj-durrani-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div>
<div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2019/05/21/reference-against-agha-siraj-ready-nab-informs-court/" title="Reference against Agha Siraj ready, NAB informs court"> Reference against Agha Siraj ready, NAB informs court </a></div>
</li>
</ul>
</div>
</ul>
</div>
</div>
<div class="wrap-navigation">
<nav id="site-navigation" class="main-navigation navbar" role="navigation">
<div class="navbar-inner">
<button class="btn btn-navbar" data-target=".nav-collapse" data-toggle="collapse" type="button">
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<button class="collapse-search hidden-desktop" data-target=".search-collapse" data-toggle="collapse">
<i class="icon-search"></i>
</button>
<a class="small-logo hidden-desktop" rel="home" title="DW Focus" href="https://www.pakistantoday.com.pk/">PakistanToday</a>
<ul class="social-links visible-desktop">
</ul>
<div class="search-collapse collapse">
<form method="get" name="searchForm" class="searchForm" action="https://www.pakistantoday.com.pk/" role="search">
<input type="text" class="field" name="s" value="" placeholder="Search" />
<input type="submit" class="submit" name="submit" value="Search" />
</form>
</div>
<div class="nav-collapse collapse">
<ul id="menu-pt-menu" class="nav"><li id="menu-item-163111" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163111 0"><a href="/">Headlines</a></li>
<li id="menu-item-163120" class="cat-national menu-item menu-item-type-post_type menu-item-object-page menu-item-163120 0"><a href="https://www.pakistantoday.com.pk/national/">National</a></li>
<li id="menu-item-163119" class="cat-city menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-parent-item menu-item-163119 0"><a href="https://www.pakistantoday.com.pk/city/">City</a><i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
<li id="menu-item-163118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163118 active 1"><a href="https://www.pakistantoday.com.pk/karachi/">Karachi</a></li>
<li id="menu-item-163117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163117 1"><a href="https://www.pakistantoday.com.pk/lahore/">Lahore</a></li>
<li id="menu-item-163116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163116 1"><a href="https://www.pakistantoday.com.pk/islamabad/">Islamabad</a></li>
</ul>
</li>
<li id="menu-item-590937" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-590937 0"><a target="_blank" href="https://profit.pakistantoday.com.pk">Business</a></li>
<li id="menu-item-1031989" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1031989 color-none 0"><a href="https://www.pakistantoday.com.pk/category/foreign/">Foreign</a><div class="sub-mega-wrap">
<div class='subcat'></div>
</div>
</li>
<li id="menu-item-1005762" class="cat-entertainment menu-item menu-item-type-custom menu-item-object-custom menu-item-1005762 0"><a target="_blank" href="https://paperazzi.pakistantoday.com.pk/">Entertainment</a></li>
<li id="menu-item-163112" class="cat-sports menu-item menu-item-type-post_type menu-item-object-page menu-item-163112 0"><a href="https://www.pakistantoday.com.pk/sports/">Sports</a></li>
<li id="menu-item-163439" class="cat-comment menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-parent-item menu-item-163439 0"><a href="https://www.pakistantoday.com.pk/comment/">Comment</a><i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
<li id="menu-item-163441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163441 active 1"><a href="https://www.pakistantoday.com.pk/editorials/">Editorials</a></li>
<li id="menu-item-163438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163438 1"><a href="https://www.pakistantoday.com.pk/columns/">Columns</a></li>
<li id="menu-item-266812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-266812 1"><a href="https://www.pakistantoday.com.pk/whites-lies/">Whites lies</a></li>
<li id="menu-item-163437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163437 1"><a href="https://www.pakistantoday.com.pk/cartoons/">Cartoons</a></li>
<li id="menu-item-163440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163440 1"><a href="https://www.pakistantoday.com.pk/editors-mail/">Editor&#8217;s mail</a></li>
</ul>
</li>
<li id="menu-item-342756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-342756 0"><a href="https://www.pakistantoday.com.pk/features/">Features</a></li>
<li id="menu-item-163128" class="cat-e-paper menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-parent-item menu-item-163128 0"><a>E-Paper</a><i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
<li id="menu-item-266804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-266804 active 1"><a href="https://www.pakistantoday.com.pk/epaper-lahore/">Lahore</a></li>
<li id="menu-item-307780" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307780 1"><a href="https://www.pakistantoday.com.pk/epaper-karachi/">Karachi</a></li>
<li id="menu-item-307779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307779 1"><a href="https://www.pakistantoday.com.pk/epaper-islamabad/">Islamabad</a></li>
<li id="menu-item-295433" class="cat-paperazzi menu-item menu-item-type-post_type menu-item-object-page menu-item-295433 1"><a href="https://www.pakistantoday.com.pk/paperazzi/">Paperazzi</a></li>
<li id="menu-item-303362" class="cat-dna menu-item menu-item-type-post_type menu-item-object-page menu-item-303362 1"><a href="https://www.pakistantoday.com.pk/dna/">DNA</a></li>
<li id="menu-item-1013331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1013331 1"><a href="https://profit.pakistantoday.com.pk/category/magazine/">Profit Magazine</a></li>
<li id="menu-item-628812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-628812 1"><a href="https://www.pakistantoday.com.pk/epaper-thedependent/">Epaper theDependent</a></li>
</ul>
</li>
<li id="menu-item-619730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-619730 0"><a target="_blank" href="https://www.pakistantoday.com.pk/thedependent/">The Dependent</a></li>
</ul> </div>
</div>
</nav>
<div id="under-navigation" class="clearfix under-navigation">
<div class="row-fluid">

<div class="span9">
<aside id="pt_widget_headlines-2" class="widget dw_focus_headlines"> <h3 class="widget-title">Trending</h3> <div class="headlines" data-interval="5000">
<ul>
<li><a href="https://www.pakistantoday.com.pk/2019/05/21/zardari-says-he-will-continue-to-appear-before-nab/">Zardari says he will continue to appear before NAB</a><span class="time_diff"> - 9 mins ago</span></li>
<li><a href="https://www.pakistantoday.com.pk/2019/05/21/govt-to-unveil-economic-plan-on-sat-says-awan/">Govt to unveil economic plan on Saturday</a><span class="time_diff"> - 30 mins ago</span></li>
<li><a href="https://www.pakistantoday.com.pk/2019/05/21/shah-mehmood-qureshi-leaves-for-bishkek-to-attend-sco-session/">Qureshi leaves for Bishkek to attend SCO session</a><span class="time_diff"> - 33 mins ago</span></li>
<li><a href="https://www.pakistantoday.com.pk/2019/05/21/nab-to-question-nawaz-over-illegal-use-of-20-bulletproof-cars/">NAB to question Nawaz over &#8216;illegal&#8217; use of 20 bulletproof cars</a><span class="time_diff"> - 35 mins ago</span></li>
<li><a href="https://www.pakistantoday.com.pk/2019/05/21/indias-congress-urges-workers-to-ignore-ominous-exit-polls-be-vigilant/">India&#8217;s Congress urges workers to ignore ominous exit polls, be vigilant</a><span class="time_diff"> - 41 mins ago</span></li>
</ul>
</div>
</aside> </div>
<div class="span3 "> <form method="get" name="searchForm" class="searchForm" action="https://www.pakistantoday.com.pk/" role="search">
<input type="text" class="field" name="s" value="" placeholder="Search" />
<input type="submit" class="submit" name="submit" value="Search" />
</form>
</div>
</div>
</div>
</div>
</div>
</header> 
<div id="main">
<div class="container">
<div class="row">
<div id="primary" class="site-content span9">
<article id="post-1040561" class="clearfix post-1040561 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-kompany tag-leicester-goal tag-man-city content-print">
<header class="entry-header">
<h1 class="entry-title">Kompany knew his City time was up after Leicester goal</h1>
<div class="entry-meta capital">
by Agencies , (Last Updated 4 hours ago) <div class="addthis_inline_share_toolbox_33ji"></div>
</div>
</header>
<div class="entry-thumbnail">
<img width="1050" height="580" src="https://cache.pakistantoday.com.pk/Vincent-Kompany-speach-190520G1050.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/Vincent-Kompany-speach-190520G1050.jpg 1050w, https://cache.pakistantoday.com.pk/Vincent-Kompany-speach-190520G1050-768x424.jpg 768w, https://cache.pakistantoday.com.pk/Vincent-Kompany-speach-190520G1050-300x166.jpg 300w, https://cache.pakistantoday.com.pk/Vincent-Kompany-speach-190520G1050-400x221.jpg 400w" sizes="(max-width: 1050px) 100vw, 1050px" /> </div>
<div class="entry-content">
<p><strong>LONDON:</strong> Vincent Kompany said he knew he “was done” at Manchester City as soon as he fired in the spectacular winner against Leicester City in their penultimate Premier League game of the season on May 6.</p>
<p>The Belgian called time on his 11-year stay at City on Sunday to become player-manager at Anderlecht &#8211; the club where he started his career almost two decades ago.</p>
<p>“The moment that ball against Leicester went ‘top bins’, I knew I was done. I couldn’t do anything better,” the City captain said during a parade to celebrate the club’s domestic treble.</p>
<p>City beat Watford 6-0 in Saturday’s FA Cup final to become the first club to complete an English domestic treble.</p>
<p>The FA Cup triumph also ended up being 33-year-old Kompany’s final game for City, with whom he won four Premier League titles, two FA Cups and four League Cups.</p>
<p>“I’ve given everything I could for this club. I can’t tell you how proud of that I am. I have nothing left. I have given everything,” he added, sporting a t-shirt referencing striker Sergio Aguero’s ‘don’t shoot’ reaction to the Leicester goal.</p>
<p>Manager Pep Guardiola added: “We’re going to miss him a lot. I’m going to miss him but he is going to see us in the future because he is coming back sooner or later.</p>
<p>“It’s the best way to say goodbye after an incredible season together. He was a real captain, he helped us a lot. We’re going to show him how we love him.”</p>
<div id='taboola-below-article'></div><script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({mode:'thumbnails-a', container:'taboola-below-article', placement:'below-article', target_type: 'mix'});</script> </div>
<footer class="entry-meta entry-meta-bottom">
</footer>

<script>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</script>
<section style="text-align:center;">
<script>
                google_ad_client = 'ca-pub-6333816335372140';
                google_ad_channel = '9369381707';
                google_override_format = 'true';
                google_ad_format = '728x90';
                    google_ad_width = 728;
                    google_ad_height = 90;
                    google_font_face = 'verdana';
                    google_color_link = '#000000';
                    google_color_text = '#000000';
                    google_color_bg = '#FFFFFF';
                    google_color_url = '#000000';
                    google_language = 'en';
            </script>
<script src="https://pagead2.googlesyndication.com/pagead/show_ads.js"></script>
</section>
<br><br>
</article>
<div class="related-post">
<h3>Related posts</h3>
<div class="row-fluid">
<div class="content-inner">
<article id="post-1037351" class="row-fluid post-1037351 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-epl tag-kompany tag-manchester-city content-print">
<div class="entry-thumbnail">
<a href="https://www.pakistantoday.com.pk/2019/05/07/goal-hero-kompany-makes-good-on-promise-as-man-city-go-top-again/" title="Permalink to Goal hero Kompany makes good on promise as Man City go top again" rel="bookmark">
<img width="230" height="130" src="https://cache.pakistantoday.com.pk/236535_1790531_updates-230x130.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/236535_1790531_updates-230x130.jpg 230w, https://cache.pakistantoday.com.pk/236535_1790531_updates-640x360.jpg 640w, https://cache.pakistantoday.com.pk/236535_1790531_updates-300x171.jpg 300w, https://cache.pakistantoday.com.pk/236535_1790531_updates.jpg 700w" sizes="(max-width: 230px) 100vw, 230px" /> </a>
</div>
<div class="post-inner">
<header class="entry-header">
<h2 class="entry-title"><a href="https://www.pakistantoday.com.pk/2019/05/07/goal-hero-kompany-makes-good-on-promise-as-man-city-go-top-again/" title="Permalink to Goal hero Kompany makes good on promise as Man City go top again" rel="bookmark">Goal hero Kompany makes good on promise as Man City go top again</a>
</h2>
</header>
</div>
</article>
<article id="post-1034785" class="row-fluid post-1034785 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-dominance tag-fading-man-utd tag-man-city content-print">
<div class="entry-thumbnail">
<a href="https://www.pakistantoday.com.pk/2019/04/25/man-city-underline-dominance-over-fading-man-utd/" title="Permalink to Man City underline dominance over fading Man Utd" rel="bookmark">
<img width="230" height="130" src="https://cache.pakistantoday.com.pk/Man-City-underline-dominance-over-fading-Man-Utd-230x130.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/Man-City-underline-dominance-over-fading-Man-Utd-230x130.jpg 230w, https://cache.pakistantoday.com.pk/Man-City-underline-dominance-over-fading-Man-Utd-640x360.jpg 640w" sizes="(max-width: 230px) 100vw, 230px" /> </a>
</div>
<div class="post-inner">
<header class="entry-header">
<h2 class="entry-title"><a href="https://www.pakistantoday.com.pk/2019/04/25/man-city-underline-dominance-over-fading-man-utd/" title="Permalink to Man City underline dominance over fading Man Utd" rel="bookmark">Man City underline dominance over fading Man Utd</a>
</h2>
</header>
</div>
</article>
<article id="post-1026236" class="row-fluid post-1026236 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-beijing-debacle tag-china tag-man-city content-print">
<div class="entry-thumbnail">
<a href="https://www.pakistantoday.com.pk/2019/03/26/pray-for-no-rain-man-city-to-return-to-china-after-beijing-debacle/" title="Permalink to Pray for no rain: Man City to return to China after Beijing debacle" rel="bookmark">
<img width="230" height="130" src="https://cache.pakistantoday.com.pk/Man-City-to-return-to-China-after-Beijing-debacle-230x130.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/Man-City-to-return-to-China-after-Beijing-debacle-230x130.jpg 230w, https://cache.pakistantoday.com.pk/Man-City-to-return-to-China-after-Beijing-debacle-640x360.jpg 640w" sizes="(max-width: 230px) 100vw, 230px" /> </a>
</div>
<div class="post-inner">
<header class="entry-header">
<h2 class="entry-title"><a href="https://www.pakistantoday.com.pk/2019/03/26/pray-for-no-rain-man-city-to-return-to-china-after-beijing-debacle/" title="Permalink to Pray for no rain: Man City to return to China after Beijing debacle" rel="bookmark">Pray for no rain: Man City to return to China after Beijing debacle</a>
</h2>
</header>
</div>
</article>
</div>
</div>
</div>
<div id="disqus_thread"></div>
</div>
<div id="secondary" class="widget-area span3" role="complementary">
<aside id="pt_widget_recent_news_category-6" class="widget dw_focus_recents_posts latest-news"><h3 class="widget-title">TRENDING NEWS</h3> <article class="item active has-thumbnail post-1040493 post type-post status-publish format-standard has-post-thumbnail hentry category-sports category-trending tag-194-runs tag-120196 tag-india tag-saeed-anwar content-print">
<div class="entry-thumbnail">
<a href="https://www.pakistantoday.com.pk/2019/05/21/onthis-day-in-1997-india-was-at-receiving-end-of-saeed-anwars-194-run-fury/">
<img width="230" height="130" src="https://cache.pakistantoday.com.pk/Capture-183-230x130.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/Capture-183-230x130.jpg 230w, https://cache.pakistantoday.com.pk/Capture-183-640x360.jpg 640w" sizes="(max-width: 230px) 100vw, 230px" /> </a>
</div>
<h2 class="entry-title"><a href="https://www.pakistantoday.com.pk/2019/05/21/onthis-day-in-1997-india-was-at-receiving-end-of-saeed-anwars-194-run-fury/" title="#OnThis Day in 1997: India was at receiving end of Saeed Anwar&#8217;s 194-run fury">#OnThis Day in 1997: India was at receiving end of Saeed Anwar&#8217;s 194-run fury</a></h2>
</article>
<article class="item has-thumbnail post-1040475 post type-post status-publish format-standard has-post-thumbnail hentry category-foreign category-trending tag-jeremy-corbyn content-print">
<div class="entry-thumbnail">
<a href="https://www.pakistantoday.com.pk/2019/05/21/corbyn-says-imf-packages-never-benefit-ordinary-people/">
<img width="230" height="130" src="https://cache.pakistantoday.com.pk/Jeremy-Corbyn1-230x130.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/Jeremy-Corbyn1-230x130.jpg 230w, https://cache.pakistantoday.com.pk/Jeremy-Corbyn1-768x432.jpg 768w, https://cache.pakistantoday.com.pk/Jeremy-Corbyn1-640x360.jpg 640w, https://cache.pakistantoday.com.pk/Jeremy-Corbyn1-300x169.jpg 300w, https://cache.pakistantoday.com.pk/Jeremy-Corbyn1-400x225.jpg 400w, https://cache.pakistantoday.com.pk/Jeremy-Corbyn1.jpg 880w" sizes="(max-width: 230px) 100vw, 230px" /> </a>
</div>
<h2 class="entry-title"><a href="https://www.pakistantoday.com.pk/2019/05/21/corbyn-says-imf-packages-never-benefit-ordinary-people/" title="Corbyn says IMF packages never benefit ordinary people">Corbyn says IMF packages never benefit ordinary people</a></h2>
</article>
<article class="item has-thumbnail post-1040430 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-trending content-print">
<div class="entry-thumbnail">
<a href="https://www.pakistantoday.com.pk/2019/05/20/maryam-calls-bilawal-a-gracious-host/">
<img width="230" height="130" src="https://cache.pakistantoday.com.pk/473509_2480179_marbil_updates-230x130.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/473509_2480179_marbil_updates-230x130.jpg 230w, https://cache.pakistantoday.com.pk/473509_2480179_marbil_updates-640x360.jpg 640w, https://cache.pakistantoday.com.pk/473509_2480179_marbil_updates-300x171.jpg 300w, https://cache.pakistantoday.com.pk/473509_2480179_marbil_updates.jpg 700w" sizes="(max-width: 230px) 100vw, 230px" /> </a>
</div>
<h2 class="entry-title"><a href="https://www.pakistantoday.com.pk/2019/05/20/maryam-calls-bilawal-a-gracious-host/" title="Maryam calls Bilawal a &#8216;gracious host&#8217;">Maryam calls Bilawal a &#8216;gracious host&#8217;</a></h2>
</article>
<article class="item has-thumbnail post-1040407 post type-post status-publish format-standard has-post-thumbnail hentry category-lahore category-trending tag-bike-stunts tag-dolphin-force tag-innocent-citizens content-print">
<div class="entry-thumbnail">
<a href="https://www.pakistantoday.com.pk/2019/05/20/dolphins-are-friendly-dolphin-force-personnel-are-not/">
<img width="230" height="130" src="https://cache.pakistantoday.com.pk/492261_50407429-230x130.jpg" class="attachment-medium size-medium wp-post-image" alt="" /> </a>
</div>
<h2 class="entry-title"><a href="https://www.pakistantoday.com.pk/2019/05/20/dolphins-are-friendly-dolphin-force-personnel-are-not/" title="Dolphins are friendly, Dolphin Force personnel are not">Dolphins are friendly, Dolphin Force personnel are not</a></h2>
</article>
</aside><aside id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6333816335372140" data-ad-slot="8386149709" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside id="pt_widget_recent_news_category-7" class="widget dw_focus_recents_posts latest-news"><h3 class="widget-title">LATEST NEWS</h3> <article class="item active has-thumbnail post-1040606 post type-post status-publish format-standard has-post-thumbnail hentry category-national tag-nab tag-zardari content-print">
<div class="entry-thumbnail">
<a href="https://www.pakistantoday.com.pk/2019/05/21/zardari-says-he-will-continue-to-appear-before-nab/">
<img width="230" height="130" src="https://cache.pakistantoday.com.pk/zardari-17-230x130.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/zardari-17-230x130.jpg 230w, https://cache.pakistantoday.com.pk/zardari-17-640x360.jpg 640w" sizes="(max-width: 230px) 100vw, 230px" /> </a>
</div>
<h2 class="entry-title"><a href="https://www.pakistantoday.com.pk/2019/05/21/zardari-says-he-will-continue-to-appear-before-nab/" title="Zardari says he will continue to appear before NAB">Zardari says he will continue to appear before NAB</a></h2>
</article>
<article class="item has-thumbnail post-1040576 post type-post status-publish format-standard has-post-thumbnail hentry category-national tag-cabinet content-print">
<div class="entry-thumbnail">
<a href="https://www.pakistantoday.com.pk/2019/05/21/govt-to-unveil-economic-plan-on-sat-says-awan/">
<img width="230" height="130" src="https://cache.pakistantoday.com.pk/PM-Imran-Khan-230x130.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/PM-Imran-Khan-230x130.jpg 230w, https://cache.pakistantoday.com.pk/PM-Imran-Khan-640x360.jpg 640w" sizes="(max-width: 230px) 100vw, 230px" /> </a>
</div>
<h2 class="entry-title"><a href="https://www.pakistantoday.com.pk/2019/05/21/govt-to-unveil-economic-plan-on-sat-says-awan/" title="Govt to unveil economic plan on Saturday">Govt to unveil economic plan on Saturday</a></h2>
</article>
<article class="item has-thumbnail post-1040599 post type-post status-publish format-standard has-post-thumbnail hentry category-national content-print">
<div class="entry-thumbnail">
<a href="https://www.pakistantoday.com.pk/2019/05/21/nab-to-question-nawaz-over-illegal-use-of-20-bulletproof-cars/">
<img width="230" height="130" src="https://cache.pakistantoday.com.pk/Nawaz-Sharif-26-230x130.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/Nawaz-Sharif-26-230x130.jpg 230w, https://cache.pakistantoday.com.pk/Nawaz-Sharif-26-640x360.jpg 640w" sizes="(max-width: 230px) 100vw, 230px" /> </a>
</div>
<h2 class="entry-title"><a href="https://www.pakistantoday.com.pk/2019/05/21/nab-to-question-nawaz-over-illegal-use-of-20-bulletproof-cars/" title="NAB to question Nawaz over &#8216;illegal&#8217; use of 20 bulletproof cars">NAB to question Nawaz over &#8216;illegal&#8217; use of 20 bulletproof cars</a></h2>
</article>
<article class="item has-thumbnail post-1040596 post type-post status-publish format-standard has-post-thumbnail hentry category-foreign content-print">
<div class="entry-thumbnail">
<a href="https://www.pakistantoday.com.pk/2019/05/21/indias-congress-urges-workers-to-ignore-ominous-exit-polls-be-vigilant/">
<img width="230" height="130" src="https://cache.pakistantoday.com.pk/5ce3f1492c95c-230x130.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/5ce3f1492c95c-230x130.jpg 230w, https://cache.pakistantoday.com.pk/5ce3f1492c95c-640x360.jpg 640w" sizes="(max-width: 230px) 100vw, 230px" /> </a>
</div>
<h2 class="entry-title"><a href="https://www.pakistantoday.com.pk/2019/05/21/indias-congress-urges-workers-to-ignore-ominous-exit-polls-be-vigilant/" title="India&#8217;s Congress urges workers to ignore ominous exit polls, be vigilant">India&#8217;s Congress urges workers to ignore ominous exit polls, be vigilant</a></h2>
</article>
<article class="item has-thumbnail post-1040594 post type-post status-publish format-standard has-post-thumbnail hentry category-foreign content-print">
<div class="entry-thumbnail">
<a href="https://www.pakistantoday.com.pk/2019/05/21/indian-lawmaker-family-members-among-11-killed-in-ambush/">
<img width="230" height="130" src="https://cache.pakistantoday.com.pk/2014-12-30-1.courtesy.assam123.comHinduViolence-230x130.jpg" class="attachment-medium size-medium wp-post-image" alt="" /> </a>
</div>
<h2 class="entry-title"><a href="https://www.pakistantoday.com.pk/2019/05/21/indian-lawmaker-family-members-among-11-killed-in-ambush/" title="Indian lawmaker, family members among 11 killed in ambush">Indian lawmaker, family members among 11 killed in ambush</a></h2>
</article>
</aside> </div>
</div>
</div>
</div>

<footer id="colophon" class="site-footer dark" role="contentinfo">
<div class="container">
<div id="site-tools">
<div class="row">
<div class="span9"><ul class="breadcrumbs"><li itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://www.pakistantoday.com.pk"><span itemprop="title">Pakistan Today</span></a> </li> <li itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://www.pakistantoday.com.pk/category/sports/"><span itemprop="title">Sports</span></a></li><li> Kompany knew his City time was up after Leicester goal</li></ul></div>
<div class="span3"><a href="#" class="footer-toggle pull-right">Site index</a></div>
</div>
</div>
<div id="sidebar-footer" class="row-fluid">
<div id="sidebar-footer-1" class="span3 footerone_margin_top">
<aside id="pages-4" class="widget widget_pages">
<aside id="wp_widget__custom_pages-2" class="widget WP_Widget__Custom_Pages"><h3 class="widget-title">Pages</h3>
<ul>
<li class="page_item page-item-355"><a href="/contact-us/">Contact Us</a></li>
<li class="page_item page-item-1022"><a href="/advertise/">Advertise</a></li>
<li class="page_item page-item-997"><a href="/privacy-policy/">Privacy Policy</a></li>
<li class="page_item page-item-997"><a href="/terms-and-conditions/">Terms and Conditions</a></li>
</ul>
</aside>
</aside> </div>
<div id="sidebar-footer-2" class="span3">
<aside id="pages-4" class="widget widget_pages">
<aside id="wp_widget_pagess-3" class="widget WP_Widget_Pages"><h3 class="widget-title">Apps</h3>
<ul>
<li class="page_item page-item-997"><a href="https://play.google.com/store/apps/details?id=com.PakistanToday" target="_blank">Android</a></li>




</ul>
</aside>
</aside> </div>
<div id="sidebar-footer-3" class="span3">
<aside id="nav_menu-4" class="widget widget_nav_menu">
<aside id="wp_widget_social-2" class="widget WP_Widget_Pages"><h3 class="widget-title">Social</h3>
<div class="menu-hi-tech-container"><ul id="menu-hi-tech" class="menu"><li id="menu-item-259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-259 color-none"><a href="https://twitter.com/ePakistanToday" target="_blank"><i class="icon-twitter"></i> Twitter</a></li>
<li id="menu-item-260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260 color-none"><a href="https://www.facebook.com/PakistanToday" target="_blank"><i class="icon-facebook"></i> Facebook</a></li>
<li id="menu-item-261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261 color-none"><a href="https://plus.google.com/+pakistantoday" target="_blank"><i class="icon-google-plus"></i> Google+</a></li>
</ul></div></aside>
</aside> </div>
<div id="sidebar-footer-4" class="span3">
<aside id="text-47" class="widget widget_text"> <div class="textwidget"></div>
</aside> </div>
</div>
<div class="footer-shadown"></div>
</div>
<div id="site-info" class="container">
<div class="clearfix">
<div class="copyright">
<p>
"Dedicated to the legacy of the late Hameed Nizami"<br>
Arif Nizami (Editor)<br>
4-Shaarey Fatima Jinnah, Lahore<br>
Ph: +92 42 36375963-5 Fax: 042-36298302<br>
Ph: +92 51 2287273 Islamabad, Ph: +92 21 35381208-9 Karachi<br>
Email: <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="0461606d706b766d65684474656f6d7770656a706b60657d2a676b692a746f">[email&#160;protected]</a><br>
</p>
</div>
<div class="logo">
Powered by: <a href="http://mindblaze.net" title="High Performance Product Development">Mindblaze Technologies</a><br>
<p>High Performance Product Development</p>

</div>
</div>
</div>
</footer>
<a class="scroll-top" href="#masthead" title="Scroll to top">Top</a>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({flush: true});</script><link rel='stylesheet' id='nlpcss-css' href='https://www.pakistantoday.com.pk/wp-content/plugins/network-latest-posts/css/default_style.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"pakistantoday-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/plugins/disqus-comment-system/public/js/comment_count.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.15"},"disqusIdentifier":"1040561 https:\/\/www.pakistantoday.com.pk\/?p=1040561","disqusShortname":"pakistantoday-1","disqusTitle":"Kompany knew his City time was up after Leicester goal","disqusUrl":"https:\/\/www.pakistantoday.com.pk\/2019\/05\/21\/kompany-knew-his-city-time-was-up-after-leicester-goal\/","postId":"1040561"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pvcArgsFrontend = {"mode":"js","requestURL":"https:\/\/www.pakistantoday.com.pk\/wp-admin\/admin-ajax.php","postID":"1040561","nonce":"fc8b731888"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/plugins/post-views-counter/js/frontend.js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/plugins/aesop-story-engine/public/assets/js/ai-core.min.js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/plugins/page-links-to/js/new-tab.min.js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-includes/js/wp-embed.min.js'></script>
</body>
<script type="text/javascript">

    var _gaq = _gaq || [];
    _gaq.push(['_setAccount', 'UA-2182826-4']);
    _gaq.push(['_trackPageview']);

    (function () {
        var ga = document.createElement('script');
        ga.type = 'text/javascript';
        ga.async = true;
        ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(ga, s);
    })();

    jQuery(document).ready(function () {
        ///  console.log("ready!");
        jQuery('.tbl-read-more-box').trigger('click');
    });
</script>
</html>


