﻿﻿<!DOCTYPE html>
<html lang="en-GB">
<head>
<meta property="fb:pages" content="149267971770920" />
<meta charset="UTF-8" />
<meta name="google-site-verification" content="cecV0Kp7fVbQqEyyglHMAQ9kYCmnv_xp8GwshXyhU2s" />
<meta content="width=device-width, initial-scale=1.0, user-scalable=no" name="viewport">
<title>Oscars to present all awards live after industry criticism | Pakistan Today</title>
<script src="/cdn-cgi/apps/head/rp_qL26s6h9EnV3s-3_oYrc-Hn0.js"></script><link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.pakistantoday.com.pk/xmlrpc.php" />
<!--[if lt IE 9]>
        <script src="https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/js/html5.js" type="text/javascript"></script>
        <![endif]-->

<meta name="twitter:card" content="summary">
<meta name="twitter:creator" content="@">
<meta name="twitter:site" content="@">
<meta name="twitter:title" content="Oscars to present all awards live after industry criticism">
<meta name="twitter:description" content="Bowing to a backlash that had threatened to engulf an already blunder-plagued Academy Awards, the Academy of Motion Picture Arts and Sciences on Friday reversed its decision to present four awards dur">
<meta name="twitter:image" content="https://cache.pakistantoday.com.pk/oscar-1.jpg">

<link rel="amphtml" href="https://www.pakistantoday.com.pk/2019/02/17/oscars-to-present-all-awards-live-after-industry-criticism/amp/" /><link rel='dns-prefetch' href='//code.responsivevoice.org' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Pakistan Today &raquo; Feed" href="https://www.pakistantoday.com.pk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pakistan Today &raquo; Comments Feed" href="https://www.pakistantoday.com.pk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pakistan Today &raquo; Oscars to present all awards live after industry criticism Comments Feed" href="https://www.pakistantoday.com.pk/2019/02/17/oscars-to-present-all-awards-live-after-industry-criticism/feed/" />
<meta name="onesignal" content="wordpress-plugin" />
<link rel="manifest" href="https://www.pakistantoday.com.pk/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id=" />
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.pakistantoday.com.pk");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'cb16930b-00f3-4a3c-9fc0-d58cdaac084e';
oneSignal_options['autoRegister'] = true;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.pakistantoday.com.pk/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.6836a56b-23bd-4172-b38f-daf17d70b8cc";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.pakistantoday.com.pk\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='rv-style-css' href='https://www.pakistantoday.com.pk/wp-content/plugins/responsivevoice-text-to-speech/includes/css/responsivevoice.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://www.pakistantoday.com.pk/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css' href='https://www.pakistantoday.com.pk/wp-content/plugins/post-views-counter/css/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='ai-core-style-css' href='https://www.pakistantoday.com.pk/wp-content/plugins/aesop-story-engine/public/assets/css/ai-core.css' type='text/css' media='all' />
<style id='ai-core-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='dw_focus_template-css' href='https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/css/template.css' type='text/css' media='all' />
<link rel='stylesheet' id='dw_focus_responsive-css' href='https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/css/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='style-css' href='https://www.pakistantoday.com.pk/wp-content/themes/pt/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='print-style-css' href='https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/css/print.css' type='text/css' media='print' />
<script type='text/javascript' src='https://code.responsivevoice.org/1.5.8/responsivevoice.js?source=wp-plugin&#038;ver=4.9.5'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/js/bootstrap.min.js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/js/jquery.infinitescroll.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"https:\/\/www.pakistantoday.com.pk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/js/custom.js'></script>
<script type='text/javascript' src='//platform.twitter.com/widgets.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"https:\/\/www.pakistantoday.com.pk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/js/single-socials.js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/js/jquery.mouse.move.js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/js/jquery.swipe.js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/themes/pt/js/pt.js'></script>
<link rel='https://api.w.org/' href='https://www.pakistantoday.com.pk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.pakistantoday.com.pk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.pakistantoday.com.pk/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.5" />
<link rel="canonical" href="https://www.pakistantoday.com.pk/2019/02/17/oscars-to-present-all-awards-live-after-industry-criticism/" />
<link rel='shortlink' href='https://www.pakistantoday.com.pk/?p=1014509' />
<link rel="alternate" type="application/json+oembed" href="https://www.pakistantoday.com.pk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pakistantoday.com.pk%2F2019%2F02%2F17%2Foscars-to-present-all-awards-live-after-industry-criticism%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.pakistantoday.com.pk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pakistantoday.com.pk%2F2019%2F02%2F17%2Foscars-to-present-all-awards-live-after-industry-criticism%2F&#038;format=xml" />
<script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
_taboola.push({listenTo:'render',handler:function(p){TRC.modDebug.logMessageToServer(2,"wordpress-integ");}});
_taboola.push({additional_data:{sdkd:{
    "os" : "Wordpress",
    "osv" : "4.9.5",
    "sdkt" : "Taboola Wordpress Plugin",
    "sdkv" : "1.0.9"
}}});
!function (e, f, u) {
	e.async = 1;
  e.src = u;
  f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/pakistantoday/loader.js');
</script> <script>
        var home_url = 'https://www.pakistantoday.com.pk';
        var THEME_STYLESHEET_URI = 'https://www.pakistantoday.com.pk/wp-content/themes/pt';
    </script>
<meta property="og:title" content="Oscars to present all awards live after industry criticism" /><meta property="og:url" content="https://www.pakistantoday.com.pk/2019/02/17/oscars-to-present-all-awards-live-after-industry-criticism/" /><meta property="og:image" content="https://cache.pakistantoday.com.pk/oscar-1-640x360.jpg" /><meta property="og:description" content="Bowing to a backlash that had threatened to engulf an already blunder-plagued Academy Awards, the Academy of Motion Picture Arts and Sciences on Friday reversed its decision to present four awards during&lt;a href=&quot;https://www.pakistantoday.com.pk/2019/02/17/oscars-to-present-all-awards-live-after-industry-criticism/&quot; title=&quot;Read more&quot; &gt;...&lt;/a&gt;" /><link rel="shortcut icon" href="https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/img/favicon.ico">

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
        </script>
<script>
            googletag.cmd.push(function () {
                googletag.defineSlot('/21516551/HomePage_PT_Ad', [970, 250], 'div-gpt-ad-1550226908692-0').addService(googletag.pubads());
                googletag.pubads().enableSingleRequest();
                googletag.enableServices();
            });
        </script>

<link rel="icon" href="https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/img/favicon.png" type="image/x-icon" />
<link rel="shortcut icon" href="https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/img/favicon.png" type="image/x-icon" />
<meta property="og:image" content="https://cache.pakistantoday.com.pk/oscar-1.jpg" />
<script type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5c502329e205cab4"></script>
</head>
<body class="post-template-default single single-post postid-1014509 single-format-standard browser-android os-android aesop-core aesop-on-pakistan-today handheld tablet android chrome  not-login group-blog">
<header id="masthead" class="site-header" role="banner">
<div class="container">
<div id="topBannerAds" style="text-align: center;"><aside id="text-45" class="widget widget_text"> <div class="textwidget">
<div id='div-gpt-ad-1550226908692-0' style='height:250px; width:970px;'>
<script>
                    googletag.cmd.push(function () {
                        googletag.display('div-gpt-ad-1550226908692-0');
                    });
                    </script>
</div></div>
</aside></div> <style>

                    #topBannerAds .widget.widget_text{
                        display: inline-block;
                    }
                </style>
<div id="header">
<div class="row">
<div style="display: none">
categoryTermID9----CategoryParentID0------ </div>
<div id="branding" class="span5 visible-desktop" style="margin: auto;float: none;">
<h1>
<a href="https://www.pakistantoday.com.pk/" title="Pakistan Today" rel="home">
Pakistan Today </a>
</h1>
</div>
<style type="text/css">
                            .site-header #branding a ,#colophon.dark #site-info .small-logo {
                                background-image: url(https://www.pakistantoday.com.pk/wp-content/themes/pt/images/PakistanToday.png) !important;
                                background-size: contain;
                            }

                            @media ( max-width: 979px ) {
                                .wrap-navigation .small-logo {
                                    background-color: white;
                                    background-image: url(https://www.pakistantoday.com.pk/wp-content/themes/pt/images/PakistanToday.png) !important;

                                }

                                .site-header .collapse-search {
                                    border: 0px;
                                }
                                .site-header .navbar .btn-navbar:hover {
                                    background: #fff;
                                }
                                .site-header .navbar .btn-navbar .icon-bar {
                                    background: #222;
                                }

                                .site-header .navbar .btn-navbar {
                                    border: 0px;
                                }
                                .site-header .collapse-search:hover {
                                    background: #fff;
                                }
                                .site-header .collapse-search i {
                                    color: #222;
                                }
                                .site-header #site-navigation.navbar{
                                    border: 0px;
                                }
                            }
                            .site-header #branding a{
                                width: 100%;
                            }
                            #header #sidebar-header .widget_text{
                                float: right;
                            }
                        </style>
</div>
</div>
<div class="wrap-navigation">
<nav id="site-navigation" class="main-navigation navbar" role="navigation">
<div class="navbar-inner">
<button class="btn btn-navbar" data-target=".nav-collapse" data-toggle="collapse" type="button">
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<button class="collapse-search hidden-desktop" data-target=".search-collapse" data-toggle="collapse">
<i class="icon-search"></i>
</button>
<a class="small-logo hidden-desktop" rel="home" title="DW Focus" href="https://www.pakistantoday.com.pk/">PakistanToday</a>
<ul class="social-links visible-desktop">
</ul>
<div class="search-collapse collapse">
<form method="get" name="searchForm" class="searchForm" action="https://www.pakistantoday.com.pk/" role="search">
<input type="text" class="field" name="s" value="" placeholder="Search" />
<input type="submit" class="submit" name="submit" value="Search" />
</form>
</div>
<div class="nav-collapse collapse">
<ul id="menu-pt-menu" class="nav"><li id="menu-item-163111" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163111"><a href="/">Headlines</a></li>
<li id="menu-item-163120" class="cat-national menu-item menu-item-type-post_type menu-item-object-page menu-item-163120"><a href="https://www.pakistantoday.com.pk/national/">National</a></li>
<li id="menu-item-163119" class="cat-city menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-parent-item menu-item-163119"><a href="https://www.pakistantoday.com.pk/city/">City</a><i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
<li id="menu-item-163118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163118"><a href="https://www.pakistantoday.com.pk/karachi/">Karachi</a></li>
<li id="menu-item-163117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163117"><a href="https://www.pakistantoday.com.pk/lahore/">Lahore</a></li>
<li id="menu-item-163116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163116"><a href="https://www.pakistantoday.com.pk/islamabad/">Islamabad</a></li>
</ul>
</li>
<li id="menu-item-590937" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-590937"><a target="_blank" href="https://profit.pakistantoday.com.pk">Business</a></li>
<li id="menu-item-163115" class="cat-foreign menu-item menu-item-type-post_type menu-item-object-page menu-item-163115"><a href="https://www.pakistantoday.com.pk/foreign/">Foreign</a></li>
<li id="menu-item-1005762" class="cat-entertainment menu-item menu-item-type-custom menu-item-object-custom menu-item-1005762"><a target="_blank" href="https://paperazzi.pakistantoday.com.pk/">Entertainment</a></li>
<li id="menu-item-163112" class="cat-sports menu-item menu-item-type-post_type menu-item-object-page menu-item-163112"><a href="https://www.pakistantoday.com.pk/sports/">Sports</a></li>
<li id="menu-item-163439" class="cat-comment menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-parent-item menu-item-163439"><a href="https://www.pakistantoday.com.pk/comment/">Comment</a><i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
<li id="menu-item-163441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163441"><a href="https://www.pakistantoday.com.pk/editorials/">Editorials</a></li>
<li id="menu-item-163438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163438"><a href="https://www.pakistantoday.com.pk/columns/">Columns</a></li>
<li id="menu-item-266812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-266812"><a href="https://www.pakistantoday.com.pk/whites-lies/">Whites lies</a></li>
<li id="menu-item-163437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163437"><a href="https://www.pakistantoday.com.pk/cartoons/">Cartoons</a></li>
<li id="menu-item-163440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163440"><a href="https://www.pakistantoday.com.pk/editors-mail/">Editor&#8217;s mail</a></li>
</ul>
</li>
<li id="menu-item-342756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-342756"><a href="https://www.pakistantoday.com.pk/features/">Features</a></li>
<li id="menu-item-163128" class="cat-e-paper menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-parent-item menu-item-163128"><a>E-Paper</a><i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
<li id="menu-item-266804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-266804"><a href="https://www.pakistantoday.com.pk/epaper-lahore/">Lahore</a></li>
<li id="menu-item-307780" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307780"><a href="https://www.pakistantoday.com.pk/epaper-karachi/">Karachi</a></li>
<li id="menu-item-307779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307779"><a href="https://www.pakistantoday.com.pk/epaper-islamabad/">Islamabad</a></li>
<li id="menu-item-295433" class="cat-paperazzi menu-item menu-item-type-post_type menu-item-object-page menu-item-295433"><a href="https://www.pakistantoday.com.pk/paperazzi/">Paperazzi</a></li>
<li id="menu-item-303362" class="cat-dna menu-item menu-item-type-post_type menu-item-object-page menu-item-303362"><a href="https://www.pakistantoday.com.pk/dna/">DNA</a></li>
<li id="menu-item-1013331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1013331"><a href="https://profit.pakistantoday.com.pk/category/magazine/">Profit Magazine</a></li>
<li id="menu-item-628812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-628812"><a href="https://www.pakistantoday.com.pk/epaper-thedependent/">Epaper theDependent</a></li>
</ul>
</li>
<li id="menu-item-619730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-619730"><a target="_blank" href="https://www.pakistantoday.com.pk/thedependent/">The Dependent</a></li>
</ul> </div>
</div>
</nav>
<div id="under-navigation" class="clearfix under-navigation">
<div class="row-fluid">

<div class="span9">
<aside id="pt_widget_headlines-2" class="widget dw_focus_headlines"> <h3 class="widget-title">Trending</h3> <div class="headlines" data-interval="5000">
<ul>
<li><a href="https://www.pakistantoday.com.pk/2019/02/17/oscars-to-present-all-awards-live-after-industry-criticism/">Oscars to present all awards live after industry criticism</a><span class="time_diff"> - 38 mins ago</span></li>
<li><a href="https://www.pakistantoday.com.pk/2019/02/16/awp-takes-pta-to-court-over-censorship-of-website/">AWP takes PTA to court for blocking website</a><span class="time_diff"> - 51 mins ago</span></li>
<li><a href="https://www.pakistantoday.com.pk/2019/02/17/exeunt-rashid-suhrawardy/">Exeunt Rashid Suhrawardy</a><span class="time_diff"> - 57 mins ago</span></li>
<li><a href="https://www.pakistantoday.com.pk/2019/02/17/acting-pentagon-chief-undecided-on-mexico-walls-military-necessity/">Acting Pentagon chief undecided on Mexico wall&#8217;s &#8216;military necessity&#8217;</a><span class="time_diff"> - 2 hours ago</span></li>
<li><a href="https://www.pakistantoday.com.pk/2019/02/17/lahore-e-paper-february-17-2019/">LAHORE: E paper – February 17, 2019</a><span class="time_diff"> - 11 hours ago</span></li>
</ul>
</div>
</aside> </div>
<div class="span3 "> <form method="get" name="searchForm" class="searchForm" action="https://www.pakistantoday.com.pk/" role="search">
<input type="text" class="field" name="s" value="" placeholder="Search" />
<input type="submit" class="submit" name="submit" value="Search" />
</form>
</div>
</div>
</div>
</div>
</div>
</header> 
<div id="main">
<div class="container">
<div class="row">
<div id="primary" class="site-content span9">
<article id="post-1014509" class="clearfix post-1014509 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment tag-oscars-2019 content-print">
<header class="entry-header">
<h1 class="entry-title">Oscars to present all awards live after industry criticism</h1>
<div class="entry-meta capital">
by Agencies , (Last Updated 38 mins ago) <div class="addthis_inline_share_toolbox_33ji"></div>
</div>
</header>
<div class="entry-thumbnail">
<img width="680" height="440" src="https://cache.pakistantoday.com.pk/oscar-1.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/oscar-1.jpg 680w, https://cache.pakistantoday.com.pk/oscar-1-300x194.jpg 300w, https://cache.pakistantoday.com.pk/oscar-1-400x259.jpg 400w" sizes="(max-width: 680px) 100vw, 680px" /> </div>
<div class="entry-content">
<p>Bowing to a backlash that had threatened to engulf an already blunder-plagued Academy Awards, the Academy of Motion Picture Arts and Sciences on Friday reversed its decision to present four awards during the commercial breaks of this year’s Oscar broadcast.</p>
<p>All 24 categories will be shown live, after all, at the 91st Academy Awards on February 24, the academy announced in a statement. On Monday, the academy had said that the winning speeches for cinematography, film editing, makeup and hairstyling and live-action short would be aired in a shortened, taped segment during the broadcast.</p>
<p>“Nine days until the showtime, still tweaking the script” the Academy tweeted Friday.</p>
<p>The academy did not address whether the change meant extending the show’s length, which organisers have said would be reduced to three hours.</p>
<p>The academy’s move to strike awards from the live broadcast was fiercely contested by many of this year’s Oscar nominees, including “Roma” director Alfonso Cuaron and “BlacKkKlansman” filmmaker Spike Lee. The American Society of Cinematographers on Wednesday issued an open-letter to the academy, signed by Martin Scorsese, Brad Pitt and others, calling the plans an insult to the cinematic arts.</p>
<p>“When the recognition of those responsible for the creation of outstanding cinema is being diminished by the very institution whose purpose it is to protect it, then we are no longer upholding the spirit of the academy’s promise to celebrate film as a collaborative art form,” the letter read.</p>
<p>The academy on Wednesday defended the decision and blamed “a chain of misinformation” on the backlash. Following record-low ratings to last year’s broadcast, the academy has made a swifter, three-hour telecast a priority. ABC, which airs the Oscars, is planning to premiere a sneak-peak of a new drama series after the Oscar telecast, which regularly ranks as the most-watched non-NFL broadcast of the year.</p>
<p>This is just the latest flip-flop by the academy in its attempts to tweak the Oscars.</p>
<p>The academy’s headaches began after it last summer trotted out the induction of a “popular film Oscar.” The plan sparked such outrage (Rob Lowe pronounced the film industry dead, “survived by sequels, tent-poles and vertical integration”) that the new award was scuttled within a month.</p>
<p>Kevin Hart was announced as this year’s Oscar host only to withdraw days later when many took issue with his old homophobic tweets and the comedian initially “chose to pass on the apology.” Hart finally apologized as he resigned, leaving the Oscars host-less for only the fifth time in its 91-year history.</p>
<p>And after first planning to limit the best song nominee performances, the academy confirmed that all songs will indeed be performed.</p>
<div id='taboola-below-article'></div><script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({mode:'thumbnails-a', container:'taboola-below-article', placement:'below-article', target_type: 'mix'});</script> </div>
<footer class="entry-meta entry-meta-bottom">
</footer>
[whatsapp]</li>

<script>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</script>
<section style="text-align:center;">
<script>
                google_ad_client = 'ca-pub-6333816335372140';
                google_ad_channel = '9369381707';
                google_override_format = 'true';
                google_ad_format = '728x90';
                    google_ad_width = 728;
                    google_ad_height = 90;
                    google_font_face = 'verdana';
                    google_color_link = '#000000';
                    google_color_text = '#000000';
                    google_color_bg = '#FFFFFF';
                    google_color_url = '#000000';
                    google_language = 'en';
            </script>
<script src="https://pagead2.googlesyndication.com/pagead/show_ads.js"></script>
</section>
<br><br>
</article>
<div class="related-post">
<h3>Related posts</h3>
<div class="row-fluid">
<div class="content-inner">
<article id="post-1010887" class="row-fluid post-1010887 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment tag-oscars-2019 content-print">
<div class="entry-thumbnail">
<a href="https://www.pakistantoday.com.pk/2019/02/09/complete-list-of-nominees-for-oscars-2019/" title="Permalink to Complete list of nominees for Oscars 2019" rel="bookmark">
<img width="230" height="130" src="https://cache.pakistantoday.com.pk/Oscars-organisers-invite-new-members-in-diversity-push-230x130.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/Oscars-organisers-invite-new-members-in-diversity-push-230x130.jpg 230w, https://cache.pakistantoday.com.pk/Oscars-organisers-invite-new-members-in-diversity-push-768x432.jpg 768w, https://cache.pakistantoday.com.pk/Oscars-organisers-invite-new-members-in-diversity-push-640x360.jpg 640w, https://cache.pakistantoday.com.pk/Oscars-organisers-invite-new-members-in-diversity-push-300x169.jpg 300w, https://cache.pakistantoday.com.pk/Oscars-organisers-invite-new-members-in-diversity-push.jpg 786w" sizes="(max-width: 230px) 100vw, 230px" /> </a>
</div>
<div class="post-inner">
<header class="entry-header">
<h2 class="entry-title"><a href="https://www.pakistantoday.com.pk/2019/02/09/complete-list-of-nominees-for-oscars-2019/" title="Permalink to Complete list of nominees for Oscars 2019" rel="bookmark">Complete list of nominees for Oscars 2019</a>
</h2>
</header>
</div>
</article>
<article id="post-1008088" class="row-fluid post-1008088 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment tag-bradley-cooper tag-lady-gaga tag-oscars-2019 content-print">
<div class="entry-thumbnail">
<a href="https://www.pakistantoday.com.pk/2019/02/03/bradley-cooper-lady-gaga-to-perform-at-oscars-2019/" title="Permalink to Bradley Cooper, Lady Gaga to perform at Oscars 2019" rel="bookmark">
<img width="230" height="130" src="https://cache.pakistantoday.com.pk/Bradley-Cooper-and-Lady-Gaga-are-unrecognisable-in-first-A-Star-is-Born-still-230x130.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/Bradley-Cooper-and-Lady-Gaga-are-unrecognisable-in-first-A-Star-is-Born-still-230x130.jpg 230w, https://cache.pakistantoday.com.pk/Bradley-Cooper-and-Lady-Gaga-are-unrecognisable-in-first-A-Star-is-Born-still-768x432.jpg 768w, https://cache.pakistantoday.com.pk/Bradley-Cooper-and-Lady-Gaga-are-unrecognisable-in-first-A-Star-is-Born-still-640x360.jpg 640w, https://cache.pakistantoday.com.pk/Bradley-Cooper-and-Lady-Gaga-are-unrecognisable-in-first-A-Star-is-Born-still-300x169.jpg 300w, https://cache.pakistantoday.com.pk/Bradley-Cooper-and-Lady-Gaga-are-unrecognisable-in-first-A-Star-is-Born-still.jpg 960w" sizes="(max-width: 230px) 100vw, 230px" /> </a>
</div>
<div class="post-inner">
<header class="entry-header">
<h2 class="entry-title"><a href="https://www.pakistantoday.com.pk/2019/02/03/bradley-cooper-lady-gaga-to-perform-at-oscars-2019/" title="Permalink to Bradley Cooper, Lady Gaga to perform at Oscars 2019" rel="bookmark">Bradley Cooper, Lady Gaga to perform at Oscars 2019</a>
</h2>
</header>
</div>
</article>
<article id="post-1002587" class="row-fluid post-1002587 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment tag-films-2018-2019 tag-oscars-2019 tag-oscars-nominees content-print">
<div class="entry-thumbnail">
<a href="https://www.pakistantoday.com.pk/2019/01/22/the-oscar-2019-nominations-list-is-out-be-the-first-to-know-it-all/" title="Permalink to The Oscar 2019 nominations list is out, be the first to know-it-all" rel="bookmark">
<img width="230" height="130" src="https://cache.pakistantoday.com.pk/oscar-2019-230x130.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/oscar-2019-230x130.jpg 230w, https://cache.pakistantoday.com.pk/oscar-2019-768x432.jpg 768w, https://cache.pakistantoday.com.pk/oscar-2019-640x360.jpg 640w, https://cache.pakistantoday.com.pk/oscar-2019-300x169.jpg 300w, https://cache.pakistantoday.com.pk/oscar-2019-400x225.jpg 400w, https://cache.pakistantoday.com.pk/oscar-2019.jpg 807w" sizes="(max-width: 230px) 100vw, 230px" /> </a>
</div>
<div class="post-inner">
<header class="entry-header">
<h2 class="entry-title"><a href="https://www.pakistantoday.com.pk/2019/01/22/the-oscar-2019-nominations-list-is-out-be-the-first-to-know-it-all/" title="Permalink to The Oscar 2019 nominations list is out, be the first to know-it-all" rel="bookmark">The Oscar 2019 nominations list is out, be the first to know-it-all</a>
</h2>
</header>
</div>
</article>
</div>
</div>
</div>
<div id="disqus_thread"></div>
</div>
<div id="secondary" class="widget-area span3" role="complementary">
<aside id="pt_widget_recent_news_category-6" class="widget dw_focus_recents_posts latest-news"><h3 class="widget-title">TRENDING NEWS</h3> <article class="item active has-thumbnail post-1014456 post type-post status-publish format-standard has-post-thumbnail hentry category-sports category-trending tag-pakistan tag-pm-imran-khan tag-psl content-print">
<div class="entry-thumbnail">
<a href="https://www.pakistantoday.com.pk/2019/02/16/pm-imran-decides-to-hold-entire-psl-in-pakistan-next-year/">
<img width="230" height="130" src="https://cache.pakistantoday.com.pk/psl-home-230x130.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/psl-home-230x130.jpg 230w, https://cache.pakistantoday.com.pk/psl-home-640x360.jpg 640w" sizes="(max-width: 230px) 100vw, 230px" /> </a>
</div>
<h2 class="entry-title"><a href="https://www.pakistantoday.com.pk/2019/02/16/pm-imran-decides-to-hold-entire-psl-in-pakistan-next-year/" title="PM Imran decides to hold entire PSL in Pakistan next year">PM Imran decides to hold entire PSL in Pakistan next year</a></h2>
</article>
<article class="item has-thumbnail post-1014357 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-trending tag-nasa tag-radeeyah-aamir content-print already-exported">
<div class="entry-thumbnail">
<a href="https://www.pakistantoday.com.pk/2019/02/16/12-year-old-pakistani-girl-chosen-for-nasa-programme/">
<img width="230" height="130" src="https://cache.pakistantoday.com.pk/228362_236507_updates-230x130.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/228362_236507_updates-230x130.jpg 230w, https://cache.pakistantoday.com.pk/228362_236507_updates-640x360.jpg 640w, https://cache.pakistantoday.com.pk/228362_236507_updates-300x171.jpg 300w, https://cache.pakistantoday.com.pk/228362_236507_updates.jpg 700w" sizes="(max-width: 230px) 100vw, 230px" /> </a>
</div>
 <h2 class="entry-title"><a href="https://www.pakistantoday.com.pk/2019/02/16/12-year-old-pakistani-girl-chosen-for-nasa-programme/" title="12-year-old Pakistani girl chosen for NASA programme">12-year-old Pakistani girl chosen for NASA programme</a></h2>
</article>
<article class="item has-thumbnail post-1014256 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-trending tag-crown-prince tag-mohammad-bin-salman tag-saudi-arabia content-print">
<div class="entry-thumbnail">
<a href="https://www.pakistantoday.com.pk/2019/02/16/landmark-saudi-visit-likely-to-transform-pakistan/">
<img width="230" height="130" src="https://cache.pakistantoday.com.pk/MBS-2-1-230x130.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/MBS-2-1-230x130.jpg 230w, https://cache.pakistantoday.com.pk/MBS-2-1-640x360.jpg 640w" sizes="(max-width: 230px) 100vw, 230px" /> </a>
</div>

<h2 class="entry-title"><a href="https://www.pakistantoday.com.pk/2019/02/16/landmark-saudi-visit-likely-to-transform-pakistan/" title="Landmark Saudi visit likely to transform Pakistan">Landmark Saudi visit likely to transform Pakistan</a></h2>
</article>
<article class="item has-thumbnail post-1014238 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-trending tag-bail tag-jail tag-tehmina-durrani content-print">
<div class="entry-thumbnail">
<a href="https://www.pakistantoday.com.pk/2019/02/16/pictures-shehbaz-sharif-enjoys-quality-time-with-wife-after-release-from-nab-custody/">
<img width="230" height="130" src="https://cache.pakistantoday.com.pk/WhatsApp-Image-2019-02-16-at-11.01.41-AM-230x130.jpeg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/WhatsApp-Image-2019-02-16-at-11.01.41-AM-230x130.jpeg 230w, https://cache.pakistantoday.com.pk/WhatsApp-Image-2019-02-16-at-11.01.41-AM-640x360.jpeg 640w" sizes="(max-width: 230px) 100vw, 230px" /> </a>
</div>

<h2 class="entry-title"><a href="https://www.pakistantoday.com.pk/2019/02/16/pictures-shehbaz-sharif-enjoys-quality-time-with-wife-after-release-from-nab-custody/" title="PICTURES: Shehbaz Sharif enjoys quality time with wife after release from NAB custody">PICTURES: Shehbaz Sharif enjoys quality time with wife after release from NAB custody</a></h2>
</article>
</aside><aside id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6333816335372140" data-ad-slot="8386149709" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside id="pt_widget_recent_news_category-7" class="widget dw_focus_recents_posts latest-news"><h3 class="widget-title">LATEST NEWS</h3> <article class="item active has-thumbnail post-1014492 post type-post status-publish format-standard has-post-thumbnail hentry category-foreign tag-mexico-border-wall tag-patrick-shanahan content-print">

<div class="entry-thumbnail">
<a href="https://www.pakistantoday.com.pk/2019/02/17/acting-pentagon-chief-undecided-on-mexico-walls-military-necessity/">
<img width="230" height="130" src="https://cache.pakistantoday.com.pk/patrick-230x130.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/patrick-230x130.jpg 230w, https://cache.pakistantoday.com.pk/patrick-640x360.jpg 640w" sizes="(max-width: 230px) 100vw, 230px" /> </a>
</div>
<h2 class="entry-title"><a href="https://www.pakistantoday.com.pk/2019/02/17/acting-pentagon-chief-undecided-on-mexico-walls-military-necessity/" title="Acting Pentagon chief undecided on Mexico wall&#8217;s &#8216;military necessity&#8217;">Acting Pentagon chief undecided on Mexico wall&#8217;s &#8216;military necessity&#8217;</a></h2>
</article>
<article class="item has-thumbnail post-1014484 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-psl content-print">
<div class="entry-thumbnail">
<a href="https://www.pakistantoday.com.pk/2019/02/17/qalandars-defeat-kings-by-22-runs/">
<img width="230" height="130" src="https://cache.pakistantoday.com.pk/Match-4-230x130.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/Match-4-230x130.jpg 230w, https://cache.pakistantoday.com.pk/Match-4-640x360.jpg 640w" sizes="(max-width: 230px) 100vw, 230px" /> </a>
</div>
<h2 class="entry-title"><a href="https://www.pakistantoday.com.pk/2019/02/17/qalandars-defeat-kings-by-22-runs/" title="Qalandars defeat Kings by 22 runs">Qalandars defeat Kings by 22 runs</a></h2>
</article>
<article class="item has-thumbnail post-1014456 post type-post status-publish format-standard has-post-thumbnail hentry category-sports category-trending tag-pakistan tag-pm-imran-khan tag-psl content-print">
<div class="entry-thumbnail">
<a href="https://www.pakistantoday.com.pk/2019/02/16/pm-imran-decides-to-hold-entire-psl-in-pakistan-next-year/">
<img width="230" height="130" src="https://cache.pakistantoday.com.pk/psl-home-230x130.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/psl-home-230x130.jpg 230w, https://cache.pakistantoday.com.pk/psl-home-640x360.jpg 640w" sizes="(max-width: 230px) 100vw, 230px" /> </a>
</div>
<h2 class="entry-title"><a href="https://www.pakistantoday.com.pk/2019/02/16/pm-imran-decides-to-hold-entire-psl-in-pakistan-next-year/" title="PM Imran decides to hold entire PSL in Pakistan next year">PM Imran decides to hold entire PSL in Pakistan next year</a></h2>
</article>
<article class="item has-thumbnail post-1014467 post type-post status-publish format-standard has-post-thumbnail hentry category-karachi tag-22-year-old-girl tag-jamshoro tag-murder tag-rape content-print">
<div class="entry-thumbnail">
<a href="https://www.pakistantoday.com.pk/2019/02/16/22-year-old-girl-raped-murdered-in-jamshoro/">
<img width="230" height="130" src="https://cache.pakistantoday.com.pk/rape-15-230x130.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/rape-15-230x130.jpg 230w, https://cache.pakistantoday.com.pk/rape-15-640x360.jpg 640w" sizes="(max-width: 230px) 100vw, 230px" /> </a>
</div>
<h2 class="entry-title"><a href="https://www.pakistantoday.com.pk/2019/02/16/22-year-old-girl-raped-murdered-in-jamshoro/" title="22-year-old girl raped, murdered in Jamshoro">22-year-old girl raped, murdered in Jamshoro</a></h2>
</article>
<article class="item has-thumbnail post-1014461 post type-post status-publish format-standard has-post-thumbnail hentry category-national tag-facebook tag-fir tag-pm-imran-khan tag-pti-government tag-punjab-police tag-social-media content-print">
<div class="entry-thumbnail">
<a href="https://www.pakistantoday.com.pk/2019/02/16/police-cracking-down-on-objectionable-social-media-posts/">
<img width="230" height="130" src="https://cache.pakistantoday.com.pk/facebook-police-230x130.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/facebook-police-230x130.jpg 230w, https://cache.pakistantoday.com.pk/facebook-police-768x432.jpg 768w, https://cache.pakistantoday.com.pk/facebook-police-640x360.jpg 640w, https://cache.pakistantoday.com.pk/facebook-police-300x169.jpg 300w, https://cache.pakistantoday.com.pk/facebook-police-400x225.jpg 400w, https://cache.pakistantoday.com.pk/facebook-police.jpg 810w" sizes="(max-width: 230px) 100vw, 230px" /> </a>
</div>
<h2 class="entry-title"><a href="https://www.pakistantoday.com.pk/2019/02/16/police-cracking-down-on-objectionable-social-media-posts/" title="Police cracking down on &#8216;objectionable&#8217; social media posts">Police cracking down on &#8216;objectionable&#8217; social media posts</a></h2>
</article>
</aside> </div>
</div>
</div>
</div>

<footer id="colophon" class="site-footer dark" role="contentinfo">
<div class="container">
<div id="site-tools">
<div class="row">
<div class="span9"><ul class="breadcrumbs"><li itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://www.pakistantoday.com.pk"><span itemprop="title">Pakistan Today</span></a> </li> <li itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://www.pakistantoday.com.pk/category/entertainment/"><span itemprop="title">Arts / Entertainment</span></a></li><li> Oscars to present all awards live after industry criticism</li></ul></div>
<div class="span3"><a href="#" class="footer-toggle pull-right">Site index</a></div>
</div>
</div>
<div id="sidebar-footer" class="row-fluid">
<div id="sidebar-footer-1" class="span3 footerone_margin_top">
<aside id="pages-4" class="widget widget_pages">
<aside id="wp_widget__custom_pages-2" class="widget WP_Widget__Custom_Pages"><h3 class="widget-title">Pages</h3>
<ul>
<li class="page_item page-item-355"><a href="/contact-us/">Contact Us</a></li>
<li class="page_item page-item-1022"><a href="/advertise/">Advertise</a></li>
<li class="page_item page-item-997"><a href="/privacy-policy/">Privacy Policy</a></li>
<li class="page_item page-item-997"><a href="/terms-and-conditions/">Terms and Conditions</a></li>
</ul>
</aside>
</aside> </div>
<div id="sidebar-footer-2" class="span3">
<aside id="pages-4" class="widget widget_pages">
<aside id="wp_widget_pagess-3" class="widget WP_Widget_Pages"><h3 class="widget-title">Apps</h3>
<ul>
<li class="page_item page-item-997"><a href="https://play.google.com/store/apps/details?id=com.PakistanToday" target="_blank">Android</a></li>




</ul>
</aside>
</aside> </div>
<div id="sidebar-footer-3" class="span3">
<aside id="nav_menu-4" class="widget widget_nav_menu">
<aside id="wp_widget_social-2" class="widget WP_Widget_Pages"><h3 class="widget-title">Social</h3>
<div class="menu-hi-tech-container"><ul id="menu-hi-tech" class="menu"><li id="menu-item-259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-259 color-none"><a href="https://twitter.com/ePakistanToday" target="_blank"><i class="icon-twitter"></i> Twitter</a></li>
<li id="menu-item-260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260 color-none"><a href="https://www.facebook.com/PakistanToday" target="_blank"><i class="icon-facebook"></i> Facebook</a></li>
<li id="menu-item-261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261 color-none"><a href="https://plus.google.com/+pakistantoday" target="_blank"><i class="icon-google-plus"></i> Google+</a></li>
</ul></div></aside>
</aside> </div>
<div id="sidebar-footer-4" class="span3">
<aside id="text-47" class="widget widget_text"> <div class="textwidget"></div>
</aside> </div>
</div>
<div class="footer-shadown"></div>
</div>
<div id="site-info" class="container">
<div class="clearfix">
<div class="copyright">
<p>
"Dedicated to the legacy of the late Hameed Nizami"<br>
Arif Nizami (Editor)<br>
4-Shaarey Fatima Jinnah, Lahore<br>
Ph: +92 42 36375963-5 Fax: 042-36298302<br>
Ph: +92 51 2287273 Islamabad, Ph: +92 21 35381208-9 Karachi<br>
Email: <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="3b5e5f524f5449525a577b4b5a5052484f5a554f545f5a4215585456154b50">[email&#160;protected]</a><br>
</p>
</div>
<div class="logo">
Powered by: <a href="http://mindblaze.net" title="High Performance Product Development">Mindblaze Technologies</a><br>
<p>High Performance Product Development</p>

</div>
</div>
</div>
</footer>
<a class="scroll-top" href="#masthead" title="Scroll to top">Top</a>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({flush: true});</script><link rel='stylesheet' id='nlpcss-css' href='https://www.pakistantoday.com.pk/wp-content/plugins/network-latest-posts/css/default_style.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"pakistantoday-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/plugins/disqus-comment-system/public/js/comment_count.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.15"},"disqusIdentifier":"1014509 https:\/\/www.pakistantoday.com.pk\/?p=1014509","disqusShortname":"pakistantoday-1","disqusTitle":"Oscars to present all awards live after industry criticism","disqusUrl":"https:\/\/www.pakistantoday.com.pk\/2019\/02\/17\/oscars-to-present-all-awards-live-after-industry-criticism\/","postId":"1014509"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pvcArgsFrontend = {"mode":"js","requestURL":"https:\/\/www.pakistantoday.com.pk\/wp-admin\/admin-ajax.php","postID":"1014509","nonce":"c28dc4c59b"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/plugins/post-views-counter/js/frontend.js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/plugins/aesop-story-engine/public/assets/js/ai-core.min.js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/plugins/page-links-to/js/new-tab.min.js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-includes/js/wp-embed.min.js'></script>
</body>
<script type="text/javascript">

    var _gaq = _gaq || [];
    _gaq.push(['_setAccount', 'UA-2182826-4']);
    _gaq.push(['_trackPageview']);

    (function () {
        var ga = document.createElement('script');
        ga.type = 'text/javascript';
        ga.async = true;
        ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(ga, s);
    })();

    jQuery(document).ready(function () {
        ///  console.log("ready!");
        jQuery('.tbl-read-more-box').trigger('click');
    });
</script>
</html>


