﻿﻿<!DOCTYPE html>
<html lang="en-GB">
<head>
<meta property="fb:pages" content="149267971770920" />
<meta charset="UTF-8" />
<meta name="google-site-verification" content="cecV0Kp7fVbQqEyyglHMAQ9kYCmnv_xp8GwshXyhU2s" />
<meta content="width=device-width, initial-scale=1.0, user-scalable=no" name="viewport">
<title>Confusion worst confounded | Pakistan Today</title>
<script src="/cdn-cgi/apps/head/rp_qL26s6h9EnV3s-3_oYrc-Hn0.js"></script><link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.pakistantoday.com.pk/xmlrpc.php" />
<!--[if lt IE 9]>
        <script src="https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/js/html5.js" type="text/javascript"></script>
        <![endif]-->

<meta name="twitter:card" content="summary">
<meta name="twitter:creator" content="@">
<meta name="twitter:site" content="@">
<meta name="twitter:title" content="Confusion worst confounded">
<meta name="twitter:description" content="Tail wagging the dogPrime minister Imran Khan is a lucky guy. The kind of support he enjoys from various state institutions, his predecessors could only dream of.He has everything going for hi">
<meta name="twitter:image" content="https://cache.pakistantoday.com.pk/arif-nizami.jpg">

<link rel="amphtml" href="https://www.pakistantoday.com.pk/2018/12/08/confusion-worst-confounded/amp/" /><link rel='dns-prefetch' href='//code.responsivevoice.org' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Pakistan Today &raquo; Feed" href="https://www.pakistantoday.com.pk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pakistan Today &raquo; Comments Feed" href="https://www.pakistantoday.com.pk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pakistan Today &raquo; Confusion worst confounded Comments Feed" href="https://www.pakistantoday.com.pk/2018/12/08/confusion-worst-confounded/feed/" />
<meta name="onesignal" content="wordpress-plugin" />
<link rel="manifest" href="https://www.pakistantoday.com.pk/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id=" />
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.pakistantoday.com.pk");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'cb16930b-00f3-4a3c-9fc0-d58cdaac084e';
oneSignal_options['autoRegister'] = true;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.pakistantoday.com.pk/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.6836a56b-23bd-4172-b38f-daf17d70b8cc";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.pakistantoday.com.pk\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='rv-style-css' href='https://www.pakistantoday.com.pk/wp-content/plugins/responsivevoice-text-to-speech/includes/css/responsivevoice.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://www.pakistantoday.com.pk/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css' href='https://www.pakistantoday.com.pk/wp-content/plugins/post-views-counter/css/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='ai-core-style-css' href='https://www.pakistantoday.com.pk/wp-content/plugins/aesop-story-engine/public/assets/css/ai-core.css' type='text/css' media='all' />
<style id='ai-core-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='dw_focus_template-css' href='https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/css/template.css' type='text/css' media='all' />
<link rel='stylesheet' id='dw_focus_responsive-css' href='https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/css/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='style-css' href='https://www.pakistantoday.com.pk/wp-content/themes/pt/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='print-style-css' href='https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/css/print.css' type='text/css' media='print' />
<script type='text/javascript' src='https://code.responsivevoice.org/1.5.8/responsivevoice.js?source=wp-plugin&#038;ver=4.9.5'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/js/bootstrap.min.js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/js/jquery.infinitescroll.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"https:\/\/www.pakistantoday.com.pk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/js/custom.js'></script>
<script type='text/javascript' src='//platform.twitter.com/widgets.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"https:\/\/www.pakistantoday.com.pk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/js/single-socials.js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/js/jquery.mouse.move.js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/js/jquery.swipe.js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/themes/pt/js/pt.js'></script>
<link rel='https://api.w.org/' href='https://www.pakistantoday.com.pk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.pakistantoday.com.pk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.pakistantoday.com.pk/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.5" />
<link rel="canonical" href="https://www.pakistantoday.com.pk/2018/12/08/confusion-worst-confounded/" />
<link rel='shortlink' href='https://www.pakistantoday.com.pk/?p=980479' />
<link rel="alternate" type="application/json+oembed" href="https://www.pakistantoday.com.pk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pakistantoday.com.pk%2F2018%2F12%2F08%2Fconfusion-worst-confounded%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.pakistantoday.com.pk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pakistantoday.com.pk%2F2018%2F12%2F08%2Fconfusion-worst-confounded%2F&#038;format=xml" />
<script>
        var home_url = 'https://www.pakistantoday.com.pk';
        var THEME_STYLESHEET_URI = 'https://www.pakistantoday.com.pk/wp-content/themes/pt';
    </script>
<meta property="og:title" content="Confusion worst confounded" /><meta property="og:url" content="https://www.pakistantoday.com.pk/2018/12/08/confusion-worst-confounded/" /><meta property="og:image" content="https://cache.pakistantoday.com.pk/arif-nizami-640x360.jpg" /><meta property="og:description" content="Tail wagging the dog Prime minister Imran Khan is a lucky guy. The kind of support he enjoys from various state institutions, his predecessors could only dream of. He has everything going&lt;a href=&quot;https://www.pakistantoday.com.pk/2018/12/08/confusion-worst-confounded/&quot; title=&quot;Read more&quot; &gt;...&lt;/a&gt;" /><link rel="shortcut icon" href="https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/img/favicon.ico">

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
        </script>
<script>
            googletag.cmd.push(function () {
                googletag.defineSlot('/21516551/homepage-leaderboard-below-nav', [728, 90], 'div-gpt-ad-1490942300617-0').addService(googletag.pubads());
                googletag.pubads().enableSingleRequest();
                googletag.enableServices();
            });
        </script>

<link rel="icon" href="https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/img/favicon.png" type="image/x-icon" />
<link rel="shortcut icon" href="https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/img/favicon.png" type="image/x-icon" />
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5adee83de23cb4e0"></script>
</head>
<body class="post-template-default single single-post postid-980479 single-format-standard browser-gecko os-mac aesop-core aesop-on-pakistan-today desktop gecko  not-login group-blog">
<header id="masthead" class="site-header" role="banner">
<div class="container">
<div id="header">
<div class="row">
<div style="display: none">
categoryTermID13----CategoryParentID4------ </div>
<div id="branding" class="span3 visible-desktop">
<h1>
<a href="https://www.pakistantoday.com.pk/" title="Pakistan Today" rel="home">
Pakistan Today </a>
</h1>
</div>
<style type="text/css">
                            .site-header #branding a ,#colophon.dark #site-info .small-logo {
                                background-image: url(https://www.pakistantoday.com.pk/wp-content/themes/pt/images/PakistanToday.png) !important;
                                background-size: contain;
                            }

                            @media ( max-width: 979px ) {
                                .wrap-navigation .small-logo {
                                    background-color: white;
                                    background-image: url(https://www.pakistantoday.com.pk/wp-content/themes/pt/images/PakistanToday.png) !important;

                                }

                                .site-header .collapse-search {
                                    border: 0px;
                                }
                                .site-header .navbar .btn-navbar:hover {
                                    background: #fff;
                                }
                                .site-header .navbar .btn-navbar .icon-bar {
                                    background: #222;
                                }

                                .site-header .navbar .btn-navbar {
                                    border: 0px;
                                }
                                .site-header .collapse-search:hover {
                                    background: #fff;
                                }
                                .site-header .collapse-search i {
                                    color: #222;
                                }
                                .site-header #site-navigation.navbar{
                                    border: 0px;
                                }
                            }
                            .site-header #branding a{
                                width: 100%;
                            }
                           #header #sidebar-header .widget_text{
                                float: right;
                            }
                        </style>
<div id="sidebar-header" class="span9"><aside id="text-45" class="widget widget_text"> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6333816335372140" data-ad-slot="7378591305"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</aside></div> </div>
</div>
<div class="btn-group top-news">
<a class="dropdown-toggle" data-toggle="dropdown" href="#">
<span class="number">15</span>
<span>New Articles today <i class="icon-caret-down"></i></span>
</a>
<div class="top-news-inner">
<ul class="dropdown-menu">
<div class="entry-meta">December 8, 2018</div>
<div class="row-fluid">
<ul>
<li class="has-thumbnail first">
<div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2018/12/08/info-ministry-refutes-claims-of-apns-pba/" title="Info ministry refutes claims of APNS, PBA"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/shafqat-jalil-1-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/shafqat-jalil-1-110x110.jpg 110w, https://cache.pakistantoday.com.pk/shafqat-jalil-1-200x200.jpg 200w, https://cache.pakistantoday.com.pk/shafqat-jalil-1-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
<div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2018/12/08/info-ministry-refutes-claims-of-apns-pba/" title="Info ministry refutes claims of APNS, PBA"> Info ministry refutes claims of APNS, PBA </a></div>
</li>
<li class="has-thumbnail">
<div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2018/12/08/police-detain-hundreds-as-yellow-vests-jolt-brussels/" title="Police detain hundreds as &#8216;yellow vests&#8217; jolt Brussels"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/Brusdles-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/Brusdles-110x110.jpg 110w, https://cache.pakistantoday.com.pk/Brusdles-200x200.jpg 200w, https://cache.pakistantoday.com.pk/Brusdles-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
<div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2018/12/08/police-detain-hundreds-as-yellow-vests-jolt-brussels/" title="Police detain hundreds as &#8216;yellow vests&#8217; jolt Brussels"> Police detain hundreds as &#8216;yellow vests&#8217; jolt Brussels </a></div>
</li>
<li class="has-thumbnail">
<div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2018/12/08/confusion-worst-confounded/" title="Confusion worst confounded"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/arif-nizami-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/arif-nizami-110x110.jpg 110w, https://cache.pakistantoday.com.pk/arif-nizami-200x200.jpg 200w, https://cache.pakistantoday.com.pk/arif-nizami-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
<div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2018/12/08/confusion-worst-confounded/" title="Confusion worst confounded"> Confusion worst confounded </a></div>
</li>
<li class="has-thumbnail first">
<div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2018/12/08/a-lesson-for-trump/" title="A lesson for Trump"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/umair-jamal-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/umair-jamal-110x110.jpg 110w, https://cache.pakistantoday.com.pk/umair-jamal-200x200.jpg 200w, https://cache.pakistantoday.com.pk/umair-jamal-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
<div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2018/12/08/a-lesson-for-trump/" title="A lesson for Trump"> A lesson for Trump </a></div>
</li>
<li class="has-thumbnail">
<div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2018/12/08/pakistan-navy-submarine-hangors-heroic-action-in-the-1971-war/" title="Pakistan navy submarine HANGOR’s heroic action in the 1971 war"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/PNS-Hangor-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/PNS-Hangor-110x110.jpg 110w, https://cache.pakistantoday.com.pk/PNS-Hangor-200x200.jpg 200w, https://cache.pakistantoday.com.pk/PNS-Hangor-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
<div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2018/12/08/pakistan-navy-submarine-hangors-heroic-action-in-the-1971-war/" title="Pakistan navy submarine HANGOR’s heroic action in the 1971 war"> Pakistan navy submarine HANGOR’s heroic action in the 1971 war </a></div>
</li>
<li class="has-thumbnail">
<div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2018/12/08/paris-in-lockdown-as-france-braces-for-new-anti-macron-riots/" title="French police arrest over 1,000 to scuttle protests"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/412-arrested-in-Paris-protests-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/412-arrested-in-Paris-protests-110x110.jpg 110w, https://cache.pakistantoday.com.pk/412-arrested-in-Paris-protests-200x200.jpg 200w, https://cache.pakistantoday.com.pk/412-arrested-in-Paris-protests-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
<div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2018/12/08/paris-in-lockdown-as-france-braces-for-new-anti-macron-riots/" title="French police arrest over 1,000 to scuttle protests"> French police arrest over 1,000 to scuttle protests </a></div>
</li>
<li class="has-thumbnail first">
<div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2018/12/08/federal-cabinet-shakeup-expected-monday/" title="Federal secretaries to give lowdown on ministers&#8217; performance to PM"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/358746_7173616_updates-4-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/358746_7173616_updates-4-110x110.jpg 110w, https://cache.pakistantoday.com.pk/358746_7173616_updates-4-200x200.jpg 200w, https://cache.pakistantoday.com.pk/358746_7173616_updates-4-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
<div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2018/12/08/federal-cabinet-shakeup-expected-monday/" title="Federal secretaries to give lowdown on ministers&#8217; performance to PM"> Federal secretaries to give lowdown on ministers&#8217; performance to PM </a></div>
</li>
<li class="has-thumbnail">
<div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2018/12/08/pbc-seeks-law-minister-farogh-naseems-removal-from-council/" title="PBC seeks Law Minister Farogh Naseem&#8217;s removal from council"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/farogh-age-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/farogh-age-110x110.jpg 110w, https://cache.pakistantoday.com.pk/farogh-age-300x300.jpg 300w, https://cache.pakistantoday.com.pk/farogh-age-400x400.jpg 400w, https://cache.pakistantoday.com.pk/farogh-age-200x200.jpg 200w, https://cache.pakistantoday.com.pk/farogh-age.jpg 650w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
 <div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2018/12/08/pbc-seeks-law-minister-farogh-naseems-removal-from-council/" title="PBC seeks Law Minister Farogh Naseem&#8217;s removal from council"> PBC seeks Law Minister Farogh Naseem&#8217;s removal from council </a></div>
</li>
<li class="has-thumbnail">
<div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2018/12/08/bahria-town-employees-block-karachis-superhighway/" title="Bahria Town employees end protest after negotiation"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/bahria-town-karachi-protest-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/bahria-town-karachi-protest-110x110.jpg 110w, https://cache.pakistantoday.com.pk/bahria-town-karachi-protest-200x200.jpg 200w, https://cache.pakistantoday.com.pk/bahria-town-karachi-protest-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
<div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2018/12/08/bahria-town-employees-block-karachis-superhighway/" title="Bahria Town employees end protest after negotiation"> Bahria Town employees end protest after negotiation </a></div>
</li>
<li class="has-thumbnail first">
<div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2018/12/08/china-launches-rover-for-first-far-side-of-the-moon-landing/" title="China launches rover for first far side of the moon landing"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/221143_1696764_updates-110x110.jpeg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/221143_1696764_updates-110x110.jpeg 110w, https://cache.pakistantoday.com.pk/221143_1696764_updates-200x200.jpeg 200w, https://cache.pakistantoday.com.pk/221143_1696764_updates-300x300.jpeg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
<div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2018/12/08/china-launches-rover-for-first-far-side-of-the-moon-landing/" title="China launches rover for first far side of the moon landing"> China launches rover for first far side of the moon landing </a></div>
</li>
<li class="has-thumbnail">
<div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2018/12/08/five-ambassadors-appointed-by-pml-n-surrender-charge/" title="Five ambassadors appointed by PML-N surrender charge"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/foreign-office-2-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/foreign-office-2-110x110.jpg 110w, https://cache.pakistantoday.com.pk/foreign-office-2-200x200.jpg 200w, https://cache.pakistantoday.com.pk/foreign-office-2-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
<div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2018/12/08/five-ambassadors-appointed-by-pml-n-surrender-charge/" title="Five ambassadors appointed by PML-N surrender charge"> Five ambassadors appointed by PML-N surrender charge </a></div>
</li>
<li class="has-thumbnail">
<div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2018/12/08/sindh-govt-bans-manzoor-pashteens-entry-in-province/" title="Sindh withdraws ban on Manzoor Pashteen"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/Manzoor-Pashteen-1-1-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div>
<div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2018/12/08/sindh-govt-bans-manzoor-pashteens-entry-in-province/" title="Sindh withdraws ban on Manzoor Pashteen"> Sindh withdraws ban on Manzoor Pashteen </a></div>
</li>
<li class="has-thumbnail first">
<div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2018/12/08/rift-erupts-between-pti-ministers-sheikh-rasheed-fawad-chaudhry/" title="Rasheed wants Fawad&#8217;s ministry"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/fawad-chaudhry-sheikh-rasheed-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/fawad-chaudhry-sheikh-rasheed-110x110.jpg 110w, https://cache.pakistantoday.com.pk/fawad-chaudhry-sheikh-rasheed-200x200.jpg 200w, https://cache.pakistantoday.com.pk/fawad-chaudhry-sheikh-rasheed-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
<div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2018/12/08/rift-erupts-between-pti-ministers-sheikh-rasheed-fawad-chaudhry/" title="Rasheed wants Fawad&#8217;s ministry"> Rasheed wants Fawad&#8217;s ministry </a></div>
 </li>
<li class="has-thumbnail">
<div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2018/12/08/people-of-twin-cities-enjoy-visit-to-president-house/" title="People from twin cities enjoy visit to President House"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/aiwan-e-sadr-visit-people-open-public-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/aiwan-e-sadr-visit-people-open-public-110x110.jpg 110w, https://cache.pakistantoday.com.pk/aiwan-e-sadr-visit-people-open-public-200x200.jpg 200w, https://cache.pakistantoday.com.pk/aiwan-e-sadr-visit-people-open-public-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
<div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2018/12/08/people-of-twin-cities-enjoy-visit-to-president-house/" title="People from twin cities enjoy visit to President House"> People from twin cities enjoy visit to President House </a></div>
</li>
<li class="has-thumbnail">
<div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2018/12/08/sc-takes-suo-motu-notice-of-unclean-water-in-bolan-district/" title="SC takes suo motu notice of unclean water in Bolan district"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/Water-crisis-1-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/Water-crisis-1-110x110.jpg 110w, https://cache.pakistantoday.com.pk/Water-crisis-1-200x200.jpg 200w, https://cache.pakistantoday.com.pk/Water-crisis-1-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
<div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2018/12/08/sc-takes-suo-motu-notice-of-unclean-water-in-bolan-district/" title="SC takes suo motu notice of unclean water in Bolan district"> SC takes suo motu notice of unclean water in Bolan district </a></div>
</li>
</ul>
</div>
</ul>
</div>
</div>
<div class="wrap-navigation">
<nav id="site-navigation" class="main-navigation navbar" role="navigation">
<div class="navbar-inner">
<button class="btn btn-navbar" data-target=".nav-collapse" data-toggle="collapse" type="button">
<span class="icon-bar"></span>
 <span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<button class="collapse-search hidden-desktop" data-target=".search-collapse" data-toggle="collapse">
<i class="icon-search"></i>
</button>
<a class="small-logo hidden-desktop" rel="home" title="DW Focus" href="https://www.pakistantoday.com.pk/">PakistanToday</a>
<ul class="social-links visible-desktop">
</ul>
<div class="search-collapse collapse">
<form method="get" name="searchForm" class="searchForm" action="https://www.pakistantoday.com.pk/" role="search">
<input type="text" class="field" name="s" value="" placeholder="Search" />
<input type="submit" class="submit" name="submit" value="Search" />
</form>
</div>
<div class="nav-collapse collapse">
<ul id="menu-pt-menu" class="nav"><li id="menu-item-163111" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163111 0"><a href="/">Headlines</a></li>
<li id="menu-item-163120" class="cat-national menu-item menu-item-type-post_type menu-item-object-page menu-item-163120 0"><a href="https://www.pakistantoday.com.pk/national/">National</a></li>
<li id="menu-item-163119" class="cat-city menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-parent-item menu-item-163119 0"><a href="https://www.pakistantoday.com.pk/city/">City</a><i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
<li id="menu-item-163118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163118 active 1"><a href="https://www.pakistantoday.com.pk/karachi/">Karachi</a></li>
<li id="menu-item-163117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163117 1"><a href="https://www.pakistantoday.com.pk/lahore/">Lahore</a></li>
<li id="menu-item-163116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163116 1"><a href="https://www.pakistantoday.com.pk/islamabad/">Islamabad</a></li>
</ul>
</li>
<li id="menu-item-590937" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-590937 0"><a target="_blank" href="https://profit.pakistantoday.com.pk">Business</a></li>
<li id="menu-item-163115" class="cat-foreign menu-item menu-item-type-post_type menu-item-object-page menu-item-163115 0"><a href="https://www.pakistantoday.com.pk/foreign/">Foreign</a></li>
<li id="menu-item-163113" class="cat-entertainment menu-item menu-item-type-post_type menu-item-object-page menu-item-163113 0"><a href="https://www.pakistantoday.com.pk/entertainment/">Entertainment</a></li>
<li id="menu-item-163112" class="cat-sports menu-item menu-item-type-post_type menu-item-object-page menu-item-163112 0"><a href="https://www.pakistantoday.com.pk/sports/">Sports</a></li>
<li id="menu-item-163439" class="cat-comment menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-parent-item menu-item-163439 0"><a href="https://www.pakistantoday.com.pk/comment/">Comment</a><i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
<li id="menu-item-163441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163441 active 1"><a href="https://www.pakistantoday.com.pk/editorials/">Editorials</a></li>
<li id="menu-item-163438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163438 1"><a href="https://www.pakistantoday.com.pk/columns/">Columns</a></li>
<li id="menu-item-266812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-266812 1"><a href="https://www.pakistantoday.com.pk/whites-lies/">Whites lies</a></li>
<li id="menu-item-163437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163437 1"><a href="https://www.pakistantoday.com.pk/cartoons/">Cartoons</a></li>
<li id="menu-item-163440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163440 1"><a href="https://www.pakistantoday.com.pk/editors-mail/">Editor&#8217;s mail</a></li>
</ul>
</li>
<li id="menu-item-342756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-342756 0"><a href="https://www.pakistantoday.com.pk/features/">Features</a></li>
<li id="menu-item-163128" class="cat-e-paper menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-parent-item menu-item-163128 0"><a>E-Paper</a><i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
<li id="menu-item-266804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-266804 active 1"><a href="https://www.pakistantoday.com.pk/epaper-lahore/">Lahore</a></li>
<li id="menu-item-307780" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307780 1"><a href="https://www.pakistantoday.com.pk/epaper-karachi/">Karachi</a></li>
<li id="menu-item-307779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307779 1"><a href="https://www.pakistantoday.com.pk/epaper-islamabad/">Islamabad</a></li>
<li id="menu-item-295433" class="cat-paperazzi menu-item menu-item-type-post_type menu-item-object-page menu-item-295433 1"><a href="https://www.pakistantoday.com.pk/paperazzi/">Paperazzi</a></li>
<li id="menu-item-303362" class="cat-dna menu-item menu-item-type-post_type menu-item-object-page menu-item-303362 1"><a href="https://www.pakistantoday.com.pk/dna/">DNA</a></li>
<li id="menu-item-628812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-628812 1"><a href="https://www.pakistantoday.com.pk/epaper-thedependent/">Epaper theDependent</a></li>
</ul>
</li>
<li id="menu-item-619730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-619730 0"><a target="_blank" href="https://www.pakistantoday.com.pk/thedependent/">The Dependent</a></li>
</ul> </div>
</div>
</nav>
<div id="under-navigation" class="clearfix under-navigation">
<div class="row-fluid">

<div class="span9">
<aside id="pt_widget_headlines-2" class="widget dw_focus_headlines"> <h3 class="widget-title">Trending</h3> <div class="headlines" data-interval="5000">
<ul>
<li><a href="https://www.pakistantoday.com.pk/2018/12/08/info-ministry-refutes-claims-of-apns-pba/">Info ministry refutes claims of APNS, PBA</a><span class="time_diff"> - 3 mins ago</span></li>
<li><a href="https://www.pakistantoday.com.pk/2018/12/08/police-detain-hundreds-as-yellow-vests-jolt-brussels/">Police detain hundreds as &#8216;yellow vests&#8217; jolt Brussels</a><span class="time_diff"> - 14 mins ago</span></li>
<li><a href="https://www.pakistantoday.com.pk/2018/12/08/confusion-worst-confounded/">Confusion worst confounded</a><span class="time_diff"> - 39 mins ago</span></li>
<li><a href="https://www.pakistantoday.com.pk/2018/12/08/a-lesson-for-trump/">A lesson for Trump</a><span class="time_diff"> - 39 mins ago</span></li>
<li><a href="https://www.pakistantoday.com.pk/2018/12/08/pakistan-navy-submarine-hangors-heroic-action-in-the-1971-war/">Pakistan navy submarine HANGOR’s heroic action in the 1971 war</a><span class="time_diff"> - 41 mins ago</span></li>
</ul>
</div>
</aside> </div>
<div class="span3 "> <form method="get" name="searchForm" class="searchForm" action="https://www.pakistantoday.com.pk/" role="search">
<input type="text" class="field" name="s" value="" placeholder="Search" />
<input type="submit" class="submit" name="submit" value="Search" />
</form>
</div>
</div>
</div>
</div>
</div>
</header> 
<div id="main">
<div class="container">
<div class="row">
<div id="primary" class="site-content span9">
<article id="post-980479" class="clearfix post-980479 post type-post status-publish format-standard has-post-thumbnail hentry category-columns category-comment content-print">
<header class="entry-header">
<h1 class="entry-title">Confusion worst confounded</h1>
<div class="entry-meta capital">
by <a href="https://www.pakistantoday.com.pk/author/arifnizami/" rel="author">Arif Nizami</a> , (Last Updated 39 mins ago) </div>
</header>
<div class="entry-thumbnail">
<img width="640" height="480" src="https://cache.pakistantoday.com.pk/arif-nizami.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/arif-nizami.jpg 640w, https://cache.pakistantoday.com.pk/arif-nizami-300x225.jpg 300w, https://cache.pakistantoday.com.pk/arif-nizami-400x300.jpg 400w" sizes="(max-width: 640px) 100vw, 640px" /> </div>
<div class="entry-content">
<p><strong>Tail wagging the dog</strong></p>
<p>Prime minister Imran Khan is a lucky guy. The kind of support he enjoys from various state institutions, his predecessors could only dream of.</p>
<p>He has everything going for him. Despite the tail wind, in the end analysis if he fails to deliver it is entirely going to be his own fault.</p>
<p>Unfortunately in the first few months of helter skelter governance, there is more emphasis on optics rather than substance. Admittedly for a political government, optics is equally important.</p>
<p>However the tail should not be wagging the dog. The vision that was expected from the PTI government is hitherto lacking.</p>
<p>Perhaps a perception of sorts, albeit not entirely positive, has emerged in the first 100 days. A scorched earth policy towards the opposition has become the hallmark of Khan’s government. His spokespersons use the harshest of language bordering on insult to malign the opposition.</p>
<p>To expect wonders from any government in such a short period is unrealistic. But a boorish attitude is no substitute for delivery.</p>
<p>The problem that afflicts the government is its consistent failure to stick to its message. Whether it is the economy, foreign and security policy or day-to-day governance the much-needed clarity is lacking.</p>
<p>Take the case of foreign policy. It has been the consistent policy of the past governments and the security establishment that the US should be engaging the Taliban to find a negotiated settlement of the Afghan imbroglio.</p>
<p>However the prime minister, re-inventing the wheel, believes that president Trump through his recent letter to him has finally come around to his point of view to talk to the Taliban. .</p>
<p>On the one side it is claimed that unlike the past the present government engages Washington strictly on the basis of equality. Khan’s recent statement that Pakistan won’t be a hired gun of the US anymore is welcome. But on the other we seem to be overly excited over a modicum of an offer of an olive branch from the US president.</p>
<p>On the economic front &#8211; not entirely the prime minister’s making &#8211; there is confusion worst confounded. The second devaluation followed by hiking the discount rate by 150 basis points during the past week sent jitters to the markets further destabilizing an already battered economy.</p>
<p>The real damage was done when the Khan glibly claimed that he was not in the loop about the impending devaluation and only came to know about it through news channels. The finance minister exacerbated the situation by claiming that the central bank did it on its own without informing the government.</p>
<p>Those in the know of things termed it as highly unlikely that the government was left in the dark about the impending devaluation. If it was a planned devaluation to meet IMF conditionalities it was done in a most crude and haphazard fashion.</p>
<p>Rumours about Asad Umar’s replacement have contributed to the uncertainty. Interestingly it is not the opposition that is baying for the finance minister’s blood; some of his own colleagues want him out.</p>
<p>Consequently Umar’s position as finance minister has become quite untenable. He has lost the confidence of his own colleagues as well as the perception game.</p>
<p>Half-baked ideas of the Khan have not helped matters either. His <em>desi murghi</em> and eggs theory has become the butt of all kinds of jokes on social media. But his spokespersons insist upon defending this dubious concept to no ends.</p>
<p>Similarly the prime minister’s sudden brain wave to demolish the boundary walls of the historic governor house in Lahore evoked a strong reaction amongst the ubiquitous civil society. Ultimately the Lahore high court had to come to the rescue by issuing a restraining order against demolishing the wall.</p>
<blockquote><p>Interestingly it is not the opposition that is baying for the finance minister’s blood; some of his own colleagues want him out.</p></blockquote>
<p>On the political front as well, the situation is quite dismal.  The opposition simply not on board, no legislation has been moved in the parliament.</p>
<p>Instead of taking steps to rectify the situation, the prime minister has threatened to rule through presidential ordinances. Naturally this has evoked a very strong reaction from the opposition benches. PPP senator Sherry Rehman has even alleged that Khan wants to replace the parliamentary form of government with a presidential system.</p>
<p>This is a bit far-fetched. Even if the PTI has a penchant for a presidential system, it is simply not doable under the present political dispensation.</p>
<p>In fact harking back to the dictatorial era by legislating through presidential ordinances is really not an option for the government post the eighteenth amendment in the constitution. The opposition can simply undo such ordinances through resolutions passed in the Senate where it enjoys an overwhelming majority.</p>
<p>The only viable option for the PTI government both at the Centre and in the Punjab is to work with the opposition. But right now Khan is too busy branding the opposition as thugs and thieves, claiming their real place instead of the parliament should be in jail. The sooner he realizes the drawbacks of this highly flawed strategy the better for him.</p>
<p>Notwithstanding his vendetta against the former chief minister Punjab Shahbaz Sharif the government has hitherto failed to nab him. Despite over two months of intense interrogation NAB (National Accountability Bureau) has been unable to file a reference against the younger Sharif. Now being put under judicial remand, the former chief minister’s lawyers are likely to move for his bail on health grounds.</p>
<p>The Army spokesman Maj Gen Asif Ghafoor referring to the prime minister’s recent interview in which he had claimed that the military supported the PTI’s manifesto, has rightly pointed out that the armed forces did not favour any single party, particular government or province. However it would have been much better if such a clarification had emanated from the prime minister’s office.</p>
<blockquote><p>Whether it is the economy, foreign and security policy or day-to-day governance the much-needed clarity is lacking.</p></blockquote>
<p>Nonetheless there is no gainsaying that the exemplary relations that Khan presently enjoys with the military establishment are unprecedented. He should make the most of it by getting things done instead of going around in circles.</p>
<p>The DG ISPR (Inter Services Public Relations) has appealed to the media to paint Pakistan positively for at least the next six months. Why for six months only?  The inference is quite clear: the ‘fourth pillar’ is not doing its job properly.</p>
<p>Barring making exceptions in the name of the pervasive national interest it is the job of the media to give all sides of the picture. Ironically it is the PTI itself that through its various faux pas is contributing to the negativity. The media is only reporting and analyzing it to the best of its ability.</p>
<p>Once accompanying the late general Zia ul Haq while on a visit to Singapore, the military strongman told me that the media should emulate the example of Singaporean newspapers.  Invoking the New York Times slogan, “All is news that is fit to print” he pontificated that this is what Pakistani newspapers should be doing.</p>
<p>Of course he meant that negative news should be kept out of the media. And who would decide what is fit to print? In his view, certainly not the editor!</p>
</div>
<footer class="entry-meta entry-meta-bottom">
<div class="author-info">
<div class="author-avatar">
<img src="https://cache.pakistantoday.com.pk/userphoto/63.thumbnail.jpg" alt="Arif Nizami" width="194" height="215" class="photo" /> </div>
<div class="author-description">
<h2><a href="https://www.pakistantoday.com.pk/author/arifnizami/" rel="author">Arif Nizami</a></h2>
<p class="description">The writer is Editor, Pakistan Today. He can be contacted at <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="f594879c939bc0c4b59d9a8198949c99db969a98db">[email&#160;protected]</a></p>
</div>
</div>
<div style="clear:both"></div>
</footer>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>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</script>
<section style="text-align:center;">
<script>
                google_ad_client = 'ca-pub-6333816335372140';
                google_ad_channel = '9369381707';
                google_override_format = 'true';
                google_ad_format = '728x90';
                    google_ad_width = 728;
                    google_ad_height = 90;
                    google_font_face = 'verdana';
                    google_color_link = '#000000';
                    google_color_text = '#000000';
                    google_color_bg = '#FFFFFF';
                    google_color_url = '#000000';
                    google_language = 'en';
            </script>
<script src="https://pagead2.googlesyndication.com/pagead/show_ads.js"></script>
</section>
<br><br>
</article>
<div id="disqus_thread"></div>
</div>
<div id="secondary" class="widget-area span3" role="complementary">
<aside id="pt_widget_recent_news_category-6" class="widget dw_focus_recents_posts latest-news"><h3 class="widget-title">TRENDING NEWS</h3> <article class="item active has-thumbnail post-980473 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-trending tag-hunza tag-suffocation tag-syeda-fatemi content-print already-exported">
<div class="entry-thumbnail">
<a href="https://www.pakistantoday.com.pk/2018/12/08/fo-official-husband-suffocate-to-death-in-hunza-hotel/">
<img width="230" height="130" src="https://cache.pakistantoday.com.pk/1862860-foofficercouplegasleakagex-1544280471-528-640x480-230x130.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/1862860-foofficercouplegasleakagex-1544280471-528-640x480-230x130.jpg 230w, https://cache.pakistantoday.com.pk/1862860-foofficercouplegasleakagex-1544280471-528-640x480-640x360.jpg 640w" sizes="(max-width: 230px) 100vw, 230px" /> </a>
</div>

<h2 class="entry-title"><a href="https://www.pakistantoday.com.pk/2018/12/08/fo-official-husband-suffocate-to-death-in-hunza-hotel/" title="FO official, husband suffocate to death in Hunza hotel">FO official, husband suffocate to death in Hunza hotel</a></h2>
</article>
<article class="item has-thumbnail post-980317 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-trending tag-killed tag-murder tag-nusrat-javed tag-pm-imran content-print already-exported">
<div class="entry-thumbnail">
<a href="https://www.pakistantoday.com.pk/2018/12/08/journalist-nusrat-javed-alleges-pm-imran-tried-to-get-him-killed/">
<img width="230" height="130" src="https://cache.pakistantoday.com.pk/nusrat-jav-230x130.jpg" class="attachment-medium size-medium wp-post-image" alt="" /> </a>
</div>
<h2 class="entry-title"><a href="https://www.pakistantoday.com.pk/2018/12/08/journalist-nusrat-javed-alleges-pm-imran-tried-to-get-him-killed/" title="Journalist Nusrat Javeed survives road accident">Journalist Nusrat Javeed survives road accident</a></h2>
</article>
<article class="item has-thumbnail post-980267 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-trending tag-open tag-president-house tag-public content-print already-exported">
<div class="entry-thumbnail">
<a href="https://www.pakistantoday.com.pk/2018/12/08/govt-opens-president-house-for-public/">
<img width="230" height="130" src="https://cache.pakistantoday.com.pk/221142_5201174_updates-230x130.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/221142_5201174_updates-230x130.jpg 230w, https://cache.pakistantoday.com.pk/221142_5201174_updates-640x360.jpg 640w, https://cache.pakistantoday.com.pk/221142_5201174_updates-300x171.jpg 300w, https://cache.pakistantoday.com.pk/221142_5201174_updates.jpg 700w" sizes="(max-width: 230px) 100vw, 230px" /> </a>
</div>
<h2 class="entry-title"><a href="https://www.pakistantoday.com.pk/2018/12/08/govt-opens-president-house-for-public/" title="Govt opens President&#8217;s House for public">Govt opens President&#8217;s House for public</a></h2>
</article>
<article class="item has-thumbnail post-980239 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-trending tag-nab-chairman tag-pemra tag-pm content-print">
<div class="entry-thumbnail">
<a href="https://www.pakistantoday.com.pk/2018/12/07/govt-refutes-reports-regarding-pm-nab-chairman-meeting/">
<img width="230" height="130" src="https://cache.pakistantoday.com.pk/PM-NAB-CHAIRMAN-230x130.jpg" class="attachment-medium size-medium wp-post-image" alt="" /> </a>
</div>
<h2 class="entry-title"><a href="https://www.pakistantoday.com.pk/2018/12/07/govt-refutes-reports-regarding-pm-nab-chairman-meeting/" title="Govt refutes reports of PM-NAB chairman meeting">Govt refutes reports of PM-NAB chairman meeting</a></h2>
</article>
</aside><aside id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6333816335372140" data-ad-slot="8386149709" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside id="pt_widget_recent_news_category-7" class="widget dw_focus_recents_posts latest-news"><h3 class="widget-title">LATEST NEWS</h3> <article class="item active has-thumbnail post-980515 post type-post status-publish format-standard has-post-thumbnail hentry category-national tag-apns tag-fawad-chaudhry tag-information-ministry tag-pba tag-shafqat-jalil content-print">
<div class="entry-thumbnail">
<a href="https://www.pakistantoday.com.pk/2018/12/08/info-ministry-refutes-claims-of-apns-pba/">
<img width="230" height="130" src="https://cache.pakistantoday.com.pk/shafqat-jalil-1-230x130.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/shafqat-jalil-1-230x130.jpg 230w, https://cache.pakistantoday.com.pk/shafqat-jalil-1-640x360.jpg 640w, https://cache.pakistantoday.com.pk/shafqat-jalil-1-300x171.jpg 300w, https://cache.pakistantoday.com.pk/shafqat-jalil-1.jpg 700w" sizes="(max-width: 230px) 100vw, 230px" /> </a>
</div>
<h2 class="entry-title"><a href="https://www.pakistantoday.com.pk/2018/12/08/info-ministry-refutes-claims-of-apns-pba/" title="Info ministry refutes claims of APNS, PBA">Info ministry refutes claims of APNS, PBA</a></h2>
</article>
<article class="item has-thumbnail post-980555 post type-post status-publish format-standard has-post-thumbnail hentry category-foreign tag-brussels tag-yellow-vests content-print already-exported">
 <div class="entry-thumbnail">
<a href="https://www.pakistantoday.com.pk/2018/12/08/police-detain-hundreds-as-yellow-vests-jolt-brussels/">
<img width="230" height="130" src="https://cache.pakistantoday.com.pk/Brusdles-230x130.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/Brusdles-230x130.jpg 230w, https://cache.pakistantoday.com.pk/Brusdles-640x360.jpg 640w, https://cache.pakistantoday.com.pk/Brusdles-300x171.jpg 300w, https://cache.pakistantoday.com.pk/Brusdles.jpg 700w" sizes="(max-width: 230px) 100vw, 230px" /> </a>
</div>
<h2 class="entry-title"><a href="https://www.pakistantoday.com.pk/2018/12/08/police-detain-hundreds-as-yellow-vests-jolt-brussels/" title="Police detain hundreds as &#8216;yellow vests&#8217; jolt Brussels">Police detain hundreds as &#8216;yellow vests&#8217; jolt Brussels</a></h2>
</article>
<article class="item has-thumbnail post-980537 post type-post status-publish format-standard has-post-thumbnail hentry category-national tag-dr-farogh-naseem tag-pbc tag-petition tag-removal tag-supreme-court content-print already-exported">
<div class="entry-thumbnail">
<a href="https://www.pakistantoday.com.pk/2018/12/08/pbc-seeks-law-minister-farogh-naseems-removal-from-council/">
<img width="230" height="130" src="https://cache.pakistantoday.com.pk/farogh-age-230x130.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/farogh-age-230x130.jpg 230w, https://cache.pakistantoday.com.pk/farogh-age-640x360.jpg 640w" sizes="(max-width: 230px) 100vw, 230px" /> </a>
</div>
<h2 class="entry-title"><a href="https://www.pakistantoday.com.pk/2018/12/08/pbc-seeks-law-minister-farogh-naseems-removal-from-council/" title="PBC seeks Law Minister Farogh Naseem&#8217;s removal from council">PBC seeks Law Minister Farogh Naseem&#8217;s removal from council</a></h2>
</article>
<article class="item has-thumbnail post-980528 post type-post status-publish format-standard has-post-thumbnail hentry category-foreign tag-change-4 tag-china tag-moon content-print already-exported">
<div class="entry-thumbnail">
<a href="https://www.pakistantoday.com.pk/2018/12/08/china-launches-rover-for-first-far-side-of-the-moon-landing/">
<img width="230" height="130" src="https://cache.pakistantoday.com.pk/221143_1696764_updates-230x130.jpeg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/221143_1696764_updates-230x130.jpeg 230w, https://cache.pakistantoday.com.pk/221143_1696764_updates-640x360.jpeg 640w, https://cache.pakistantoday.com.pk/221143_1696764_updates-300x171.jpeg 300w, https://cache.pakistantoday.com.pk/221143_1696764_updates.jpeg 700w" sizes="(max-width: 230px) 100vw, 230px" /> </a>
</div>
<h2 class="entry-title"><a href="https://www.pakistantoday.com.pk/2018/12/08/china-launches-rover-for-first-far-side-of-the-moon-landing/" title="China launches rover for first far side of the moon landing">China launches rover for first far side of the moon landing</a></h2>
</article>
<article class="item has-thumbnail post-980520 post type-post status-publish format-standard has-post-thumbnail hentry category-national tag-federal-minsters tag-imran-khan tag-performance-review tag-reshuffling content-print already-exported">
<div class="entry-thumbnail">
<a href="https://www.pakistantoday.com.pk/2018/12/08/federal-cabinet-shakeup-expected-monday/">
<img width="230" height="130" src="https://cache.pakistantoday.com.pk/358746_7173616_updates-4-230x130.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/358746_7173616_updates-4-230x130.jpg 230w, https://cache.pakistantoday.com.pk/358746_7173616_updates-4-640x360.jpg 640w, https://cache.pakistantoday.com.pk/358746_7173616_updates-4-300x171.jpg 300w, https://cache.pakistantoday.com.pk/358746_7173616_updates-4.jpg 700w" sizes="(max-width: 230px) 100vw, 230px" /> </a>
</div>
<h2 class="entry-title"><a href="https://www.pakistantoday.com.pk/2018/12/08/federal-cabinet-shakeup-expected-monday/" title="Federal secretaries to give lowdown on ministers&#8217; performance to PM">Federal secretaries to give lowdown on ministers&#8217; performance to PM</a></h2>
</article>
</aside> </div>
</div>
</div>
</div>

<footer id="colophon" class="site-footer dark" role="contentinfo">
<div class="container">
<div id="site-tools">
<div class="row">
<div class="span9"><ul class="breadcrumbs"><li itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://www.pakistantoday.com.pk"><span itemprop="title">Pakistan Today</span></a> </li> <li itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://www.pakistantoday.com.pk/category/comment/columns/"><span itemprop="title">Columns</span></a></li><li> Confusion worst confounded</li></ul></div>
<div class="span3"><a href="#" class="footer-toggle pull-right">Site index</a></div>
</div>
</div>
<div id="sidebar-footer" class="row-fluid">
<div id="sidebar-footer-1" class="span3 footerone_margin_top">
<aside id="pages-4" class="widget widget_pages">
<aside id="wp_widget__custom_pages-2" class="widget WP_Widget__Custom_Pages"><h3 class="widget-title">Pages</h3>
<ul>
<li class="page_item page-item-355"><a href="/contact-us/">Contact Us</a></li>
<li class="page_item page-item-1022"><a href="/advertise/">Advertise</a></li>
<li class="page_item page-item-997"><a href="/privacy-policy/">Privacy Policy</a></li>
<li class="page_item page-item-997"><a href="/terms-and-conditions/">Terms and Conditions</a></li>
</ul>
</aside>
</aside> </div>
<div id="sidebar-footer-2" class="span3">
<aside id="pages-4" class="widget widget_pages">
<aside id="wp_widget_pagess-3" class="widget WP_Widget_Pages"><h3 class="widget-title">Apps</h3>
<ul>
<li class="page_item page-item-997"><a href="https://play.google.com/store/apps/details?id=com.PakistanToday" target="_blank">Android</a></li>




</ul>
</aside>
</aside> </div>
<div id="sidebar-footer-3" class="span3">
<aside id="nav_menu-4" class="widget widget_nav_menu">
<aside id="wp_widget_social-2" class="widget WP_Widget_Pages"><h3 class="widget-title">Social</h3>
<div class="menu-hi-tech-container"><ul id="menu-hi-tech" class="menu"><li id="menu-item-259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-259 color-none"><a href="https://twitter.com/ePakistanToday" target="_blank"><i class="icon-twitter"></i> Twitter</a></li>
<li id="menu-item-260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260 color-none"><a href="https://www.facebook.com/PakistanToday" target="_blank"><i class="icon-facebook"></i> Facebook</a></li>
<li id="menu-item-261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261 color-none"><a href="https://plus.google.com/+pakistantoday" target="_blank"><i class="icon-google-plus"></i> Google+</a></li>
</ul></div></aside>
</aside> </div>
<div id="sidebar-footer-4" class="span3">
<aside id="text-47" class="widget widget_text"> <div class="textwidget"></div>
</aside> </div>
</div>

<div class="footer-shadown"></div>
</div>
<div id="site-info" class="container">
<div class="clearfix">
<div class="copyright">
<p>
"Dedicated to the legacy of the late Hameed Nizami"<br>
Arif Nizami (Editor)<br>
4-Shaarey Fatima Jinnah, Lahore<br>
Ph: +92 42 36375963-5 Fax: 042-36298302<br>
Ph: +92 51 2287273 Islamabad, Ph: +92 21 35381208-9 Karachi<br>
Email: <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="b4d1d0ddc0dbc6ddd5d8f4c4d5dfddc7c0d5dac0dbd0d5cd9ad7dbd99ac4df">[email&#160;protected]</a><br>
</p>
</div>
<div class="logo">
Powered by: <a href="http://mindblaze.net" title="High Performance Product Development">Mindblaze Technologies</a><br>
<p>High Performance Product Development</p>

</div>
</div>
</div>
</footer>
<a class="scroll-top" href="#masthead" title="Scroll to top">Top</a>
<link rel='stylesheet' id='nlpcss-css' href='https://www.pakistantoday.com.pk/wp-content/plugins/network-latest-posts/css/default_style.css' type='text/css' media='all' />
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"pakistantoday-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/plugins/disqus-comment-system/public/js/comment_count.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.15"},"disqusIdentifier":"980479 https:\/\/www.pakistantoday.com.pk\/?p=980479","disqusShortname":"pakistantoday-1","disqusTitle":"Confusion worst confounded","disqusUrl":"https:\/\/www.pakistantoday.com.pk\/2018\/12\/08\/confusion-worst-confounded\/","postId":"980479"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pvcArgsFrontend = {"mode":"js","requestURL":"https:\/\/www.pakistantoday.com.pk\/wp-admin\/admin-ajax.php","postID":"980479","nonce":"97c7ec0084"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/plugins/post-views-counter/js/frontend.js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/plugins/aesop-story-engine/public/assets/js/ai-core.min.js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/plugins/page-links-to/js/new-tab.min.js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-includes/js/wp-embed.min.js'></script>
</body>
<script type="text/javascript">

    var _gaq = _gaq || [];
    _gaq.push(['_setAccount', 'UA-2182826-4']);
    _gaq.push(['_trackPageview']);

    (function () {
        var ga = document.createElement('script');
        ga.type = 'text/javascript';
        ga.async = true;
        ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(ga, s);
    })();

    jQuery(document).ready(function () {
        ///  console.log("ready!");
        jQuery('.tbl-read-more-box').trigger('click');
    });
</script>
</html>


