﻿﻿<!DOCTYPE html>
<html lang="en-GB">
<head>
<meta property="fb:pages" content="149267971770920" />
<meta charset="UTF-8" />
<meta name="google-site-verification" content="cecV0Kp7fVbQqEyyglHMAQ9kYCmnv_xp8GwshXyhU2s" />
<meta content="width=device-width, initial-scale=1.0, user-scalable=no" name="viewport">
<title>PTI has no role in arrest of Shehbaz Sharif: Asad Umer | Pakistan Today</title>
<script src="/cdn-cgi/apps/head/rp_qL26s6h9EnV3s-3_oYrc-Hn0.js"></script><link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.pakistantoday.com.pk/xmlrpc.php" />
<!--[if lt IE 9]>
        <script src="https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/js/html5.js" type="text/javascript"></script>
        <![endif]-->

<meta name="twitter:card" content="summary">
<meta name="twitter:creator" content="@">
<meta name="twitter:site" content="@">
<meta name="twitter:title" content="PTI has no role in arrest of Shehbaz Sharif: Asad Umer">
<meta name="twitter:description" content="&nbsp;ISLAMABAD: Minister for Finance Asad Umer has said that Pakistan Tehreek e Insaf government has no role in the arrest of former Chief Minister Punjab Shehbaz Sharif.Talking to a private">
<meta name="twitter:image" content="https://cache.pakistantoday.com.pk/Asad-Umar-2-1.jpg">

<link rel="amphtml" href="https://www.pakistantoday.com.pk/2018/10/06/pti-has-no-role-in-arrest-of-shehbaz-sharif-asad-umer/amp/" /><link rel='dns-prefetch' href='//code.responsivevoice.org' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Pakistan Today &raquo; Feed" href="https://www.pakistantoday.com.pk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pakistan Today &raquo; Comments Feed" href="https://www.pakistantoday.com.pk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pakistan Today &raquo; PTI has no role in arrest of Shehbaz Sharif: Asad Umer Comments Feed" href="https://www.pakistantoday.com.pk/2018/10/06/pti-has-no-role-in-arrest-of-shehbaz-sharif-asad-umer/feed/" />
<meta name="onesignal" content="wordpress-plugin" />
<link rel="manifest" href="https://www.pakistantoday.com.pk/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id=" />
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.pakistantoday.com.pk");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'cb16930b-00f3-4a3c-9fc0-d58cdaac084e';
oneSignal_options['autoRegister'] = true;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.pakistantoday.com.pk/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.6836a56b-23bd-4172-b38f-daf17d70b8cc";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.pakistantoday.com.pk\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='rv-style-css' href='https://www.pakistantoday.com.pk/wp-content/plugins/responsivevoice-text-to-speech/includes/css/responsivevoice.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://www.pakistantoday.com.pk/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css' href='https://www.pakistantoday.com.pk/wp-content/plugins/post-views-counter/css/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='ai-core-style-css' href='https://www.pakistantoday.com.pk/wp-content/plugins/aesop-story-engine/public/assets/css/ai-core.css' type='text/css' media='all' />
<style id='ai-core-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='dw_focus_template-css' href='https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/css/template.css' type='text/css' media='all' />
<link rel='stylesheet' id='dw_focus_responsive-css' href='https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/css/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='style-css' href='https://www.pakistantoday.com.pk/wp-content/themes/pt/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='print-style-css' href='https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/css/print.css' type='text/css' media='print' />
<script type='text/javascript' src='https://code.responsivevoice.org/1.5.8/responsivevoice.js?source=wp-plugin&#038;ver=4.9.5'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/js/bootstrap.min.js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/js/jquery.infinitescroll.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"https:\/\/www.pakistantoday.com.pk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/js/custom.js'></script>
<script type='text/javascript' src='//platform.twitter.com/widgets.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"https:\/\/www.pakistantoday.com.pk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/js/single-socials.js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/js/jquery.mouse.move.js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/js/jquery.swipe.js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/themes/pt/js/pt.js'></script>
<link rel='https://api.w.org/' href='https://www.pakistantoday.com.pk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.pakistantoday.com.pk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.pakistantoday.com.pk/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.5" />
<link rel="canonical" href="https://www.pakistantoday.com.pk/2018/10/06/pti-has-no-role-in-arrest-of-shehbaz-sharif-asad-umer/" />
<link rel='shortlink' href='https://www.pakistantoday.com.pk/?p=949264' />
<link rel="alternate" type="application/json+oembed" href="https://www.pakistantoday.com.pk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pakistantoday.com.pk%2F2018%2F10%2F06%2Fpti-has-no-role-in-arrest-of-shehbaz-sharif-asad-umer%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.pakistantoday.com.pk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pakistantoday.com.pk%2F2018%2F10%2F06%2Fpti-has-no-role-in-arrest-of-shehbaz-sharif-asad-umer%2F&#038;format=xml" />
<script>
        var home_url = 'https://www.pakistantoday.com.pk';
        var THEME_STYLESHEET_URI = 'https://www.pakistantoday.com.pk/wp-content/themes/pt';
    </script>
<meta property="og:title" content="PTI has no role in arrest of Shehbaz Sharif: Asad Umer" /><meta property="og:url" content="https://www.pakistantoday.com.pk/2018/10/06/pti-has-no-role-in-arrest-of-shehbaz-sharif-asad-umer/" /><meta property="og:image" content="https://cache.pakistantoday.com.pk/Asad-Umar-2-1.jpg" /><meta property="og:description" content="ISLAMABAD: Minister for Finance Asad Umer has said that Pakistan Tehreek e Insaf government has no role in the arrest of former Chief Minister Punjab Shehbaz Sharif. Talking to a private news&lt;a href=&quot;https://www.pakistantoday.com.pk/2018/10/06/pti-has-no-role-in-arrest-of-shehbaz-sharif-asad-umer/&quot; title=&quot;Read more&quot; &gt;...&lt;/a&gt;" /><link rel="shortcut icon" href="https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/img/favicon.ico"><link rel='stylesheet' id='bf-minifed-css-1' href='https://www.pakistantoday.com.pk/wp-content/plugins/better-adsmanager/css/bam.min.css' type='text/css' media='all' />
<style type='text/css' media='screen'></style>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
        </script>
<script>
            googletag.cmd.push(function () {
                googletag.defineSlot('/21516551/homepage-leaderboard-below-nav', [728, 90], 'div-gpt-ad-1490942300617-0').addService(googletag.pubads());
                googletag.pubads().enableSingleRequest();
                googletag.enableServices();
            });
        </script>

<link rel="icon" href="https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/img/favicon.png" type="image/x-icon" />
<link rel="shortcut icon" href="https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/img/favicon.png" type="image/x-icon" />
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5adee83de23cb4e0"></script>
</head>
<body class="post-template-default single single-post postid-949264 single-format-standard browser-unknown aesop-core aesop-on-pakistan-today desktop  not-login group-blog">
<header id="masthead" class="site-header" role="banner">
<div class="container">
<div id="header">
<div class="row">

<div style="display: none">
categoryTermID5----CategoryParentID0------ </div>
<div id="branding" class="span3 visible-desktop">
<h1>
<a href="https://www.pakistantoday.com.pk/" title="Pakistan Today" rel="home">
Pakistan Today </a>
</h1>
</div>
<style type="text/css">
                            .site-header #branding a ,#colophon.dark #site-info .small-logo {
                                background-image: url(https://www.pakistantoday.com.pk/wp-content/themes/pt/images/PakistanToday.png) !important;
                                background-size: contain;
                            }

                            @media ( max-width: 979px ) {
                                .wrap-navigation .small-logo {
                                    background-color: white;
                                    background-image: url(https://www.pakistantoday.com.pk/wp-content/themes/pt/images/PakistanToday.png) !important;

                                }

                                .site-header .collapse-search {
                                    border: 0px;
                                }
                                .site-header .navbar .btn-navbar:hover {
                                    background: #fff;
                                }
                                .site-header .navbar .btn-navbar .icon-bar {
                                    background: #222;
                                }

                                .site-header .navbar .btn-navbar {
                                    border: 0px;
                                }
                                .site-header .collapse-search:hover {
                                    background: #fff;
                                }
                                .site-header .collapse-search i {
                                    color: #222;
                                }
                                .site-header #site-navigation.navbar{
                                    border: 0px;
                                }
                            }
                            .site-header #branding a{
                                width: 100%;
                            }
                           #header #sidebar-header .widget_text{
                                float: right;
                            }
                        </style>

<div id="sidebar-header" class="span9"><aside id="text-45" class=" h-ni w-nt widget widget_text"> <div class="textwidget"><script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/21516551/Beaconhouse', [728, 90]).display();
</script></div>
</aside></div> </div>
</div>
<div class="btn-group top-news">
<a class="dropdown-toggle" data-toggle="dropdown" href="#">
<span class="number">15</span>
<span>New Articles today <i class="icon-caret-down"></i></span>
</a>
<div class="top-news-inner">
<ul class="dropdown-menu">
<div class="entry-meta">October 6, 2018</div>
<div class="row-fluid">
<ul>
<li class="has-thumbnail first">
<div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2018/10/06/pms-protocol-shuts-down-quetta/" title="PM&#8217;s protocol shuts down Quetta"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/pic_1533549146-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/pic_1533549146-110x110.jpg 110w, https://cache.pakistantoday.com.pk/pic_1533549146-200x200.jpg 200w, https://cache.pakistantoday.com.pk/pic_1533549146-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
<div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2018/10/06/pms-protocol-shuts-down-quetta/" title="PM&#8217;s protocol shuts down Quetta"> PM&#8217;s protocol shuts down Quetta </a></div>
</li>
<li class="has-thumbnail">
<div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2018/10/06/video-labourer-mimics-perfect-english-cricket-commentary/" title="VIDEO: Labourer mimics perfect English cricket commentary"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/Capture-84-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/Capture-84-110x110.jpg 110w, https://cache.pakistantoday.com.pk/Capture-84-200x200.jpg 200w, https://cache.pakistantoday.com.pk/Capture-84-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
<div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2018/10/06/video-labourer-mimics-perfect-english-cricket-commentary/" title="VIDEO: Labourer mimics perfect English cricket commentary"> VIDEO: Labourer mimics perfect English cricket commentary </a></div>
</li>
<li class="has-thumbnail">
<div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2018/10/06/police-register-case-against-pml-n-workers-for-protesting-against-shehbazs-arrest/" title="Police register case against PML-N workers for protesting against Shehbaz&#8217;s arrest"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/1746766-pmln-1530418317-805-640x480-1-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/1746766-pmln-1530418317-805-640x480-1-110x110.jpg 110w, https://cache.pakistantoday.com.pk/1746766-pmln-1530418317-805-640x480-1-200x200.jpg 200w, https://cache.pakistantoday.com.pk/1746766-pmln-1530418317-805-640x480-1-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
<div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2018/10/06/police-register-case-against-pml-n-workers-for-protesting-against-shehbazs-arrest/" title="Police register case against PML-N workers for protesting against Shehbaz&#8217;s arrest"> Police register case against PML-N workers for protesting against Shehbaz&#8217;s arrest </a></div>
</li>
<li class="has-thumbnail first">
<div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2018/10/06/mcgregor-faces-tough-test-on-ufc-return/" title="McGregor faces tough test on UFC return"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/x640-1-1538803386547-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/x640-1-1538803386547-110x110.jpg 110w, https://cache.pakistantoday.com.pk/x640-1-1538803386547-200x200.jpg 200w, https://cache.pakistantoday.com.pk/x640-1-1538803386547-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
<div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2018/10/06/mcgregor-faces-tough-test-on-ufc-return/" title="McGregor faces tough test on UFC return"> McGregor faces tough test on UFC return </a></div>
</li>
<li class="has-thumbnail">
<div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2018/10/06/pti-has-no-role-in-arrest-of-shehbaz-sharif-asad-umer/" title="PTI has no role in arrest of Shehbaz Sharif: Asad Umer"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/Asad-Umar-2-1-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/Asad-Umar-2-1-110x110.jpg 110w, https://cache.pakistantoday.com.pk/Asad-Umar-2-1-200x200.jpg 200w, https://cache.pakistantoday.com.pk/Asad-Umar-2-1-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
<div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2018/10/06/pti-has-no-role-in-arrest-of-shehbaz-sharif-asad-umer/" title="PTI has no role in arrest of Shehbaz Sharif: Asad Umer"> PTI has no role in arrest of Shehbaz Sharif: Asad Umer </a></div>
</li>
<li class="has-thumbnail">
<div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2018/10/06/sadaf-kanwal-walks-the-ramp-for-manish-malhotras-doha-showcase/" title="Sadaf Kanwal walks the ramp for Manish Malhotra&#8217;s Doha showcase"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/sadaf-kanwal-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/sadaf-kanwal-110x110.jpg 110w, https://cache.pakistantoday.com.pk/sadaf-kanwal-200x200.jpg 200w, https://cache.pakistantoday.com.pk/sadaf-kanwal-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
<div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2018/10/06/sadaf-kanwal-walks-the-ramp-for-manish-malhotras-doha-showcase/" title="Sadaf Kanwal walks the ramp for Manish Malhotra&#8217;s Doha showcase"> Sadaf Kanwal walks the ramp for Manish Malhotra&#8217;s Doha showcase </a></div>
</li>
<li class="has-thumbnail first">
<div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2018/10/06/avoiding-climate-chaos-means-unprecedented-change-says-un-report/" title="Avoiding climate chaos means &#8216;unprecedented&#8217; change, says UN report"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/Humans-are-causing-climate-to-change-170-times-faster-than-nature-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div>
<div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2018/10/06/avoiding-climate-chaos-means-unprecedented-change-says-un-report/" title="Avoiding climate chaos means &#8216;unprecedented&#8217; change, says UN report"> Avoiding climate chaos means &#8216;unprecedented&#8217; change, says UN report </a></div>
</li>
<li class="has-thumbnail">
<div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2018/10/06/richie-benaud-set-to-be-posthumously-honoured-as-legend/" title="Richie Benaud set to be posthumously honoured as ‘Legend’"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/261354-3x2-940x627-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/261354-3x2-940x627-110x110.jpg 110w, https://cache.pakistantoday.com.pk/261354-3x2-940x627-200x200.jpg 200w, https://cache.pakistantoday.com.pk/261354-3x2-940x627-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
<div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2018/10/06/richie-benaud-set-to-be-posthumously-honoured-as-legend/" title="Richie Benaud set to be posthumously honoured as ‘Legend’"> Richie Benaud set to be posthumously honoured as ‘Legend’ </a></div>
</li>
<li class="has-thumbnail">
<div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2018/10/06/cjp-orders-atc-to-hear-model-town-case-on-daily-basis/" title="CJP orders ATC to hear Model Town case on daily basis"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/Model-Town-tragedy-Lahore-17-June-2014_01-3-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div>
<div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2018/10/06/cjp-orders-atc-to-hear-model-town-case-on-daily-basis/" title="CJP orders ATC to hear Model Town case on daily basis"> CJP orders ATC to hear Model Town case on daily basis </a></div>
</li>
<li class="has-thumbnail first">
<div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2018/10/06/kuldeep-five-for-gives-india-record-test-win-against-west-indies/" title="Kuldeep five-for gives India record Test win against West Indies"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/213837_4850537_updates-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/213837_4850537_updates-110x110.jpg 110w, https://cache.pakistantoday.com.pk/213837_4850537_updates-200x200.jpg 200w, https://cache.pakistantoday.com.pk/213837_4850537_updates-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
<div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2018/10/06/kuldeep-five-for-gives-india-record-test-win-against-west-indies/" title="Kuldeep five-for gives India record Test win against West Indies"> Kuldeep five-for gives India record Test win against West Indies </a></div>
</li>
<li class="has-thumbnail">
<div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2018/10/06/authorities-suspend-anti-encroachment-drive-in-lahore/" title="Authorities suspend anti-encroachment drive in Lahore"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/enroachment-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/enroachment-110x110.jpg 110w, https://cache.pakistantoday.com.pk/enroachment-200x200.jpg 200w, https://cache.pakistantoday.com.pk/enroachment-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
<div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2018/10/06/authorities-suspend-anti-encroachment-drive-in-lahore/" title="Authorities suspend anti-encroachment drive in Lahore"> Authorities suspend anti-encroachment drive in Lahore </a></div>
</li>
<li class="has-thumbnail">
<div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2018/10/06/hamilton-storms-to-80th-pole-in-japan-vettel-ninth/" title="Hamilton storms to 80th pole in Japan, Vettel ninth"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/hamilton-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div>
<div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2018/10/06/hamilton-storms-to-80th-pole-in-japan-vettel-ninth/" title="Hamilton storms to 80th pole in Japan, Vettel ninth"> Hamilton storms to 80th pole in Japan, Vettel ninth </a></div>
</li>
<li class="has-thumbnail first">
<div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2018/10/06/karachi-may-12-riots-atc-indicts-waseem-akhtar-in-another-case/" title="Karachi May 12 riots: ATC indicts Waseem Akhtar in another case"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/Waseem-Akhtar-to-be-provided-‘B’-class-prison-facility-for-15-days-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div>
<div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2018/10/06/karachi-may-12-riots-atc-indicts-waseem-akhtar-in-another-case/" title="Karachi May 12 riots: ATC indicts Waseem Akhtar in another case"> Karachi May 12 riots: ATC indicts Waseem Akhtar in another case </a></div>
</li>
<li class="has-thumbnail">
<div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2018/10/06/pompeo-in-tokyo-for-talks-ahead-of-pyongyang-visit/" title="Pompeo in Tokyo for talks ahead of Pyongyang visit"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/uuu-7-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/uuu-7-110x110.jpg 110w, https://cache.pakistantoday.com.pk/uuu-7-200x200.jpg 200w, https://cache.pakistantoday.com.pk/uuu-7-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
<div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2018/10/06/pompeo-in-tokyo-for-talks-ahead-of-pyongyang-visit/" title="Pompeo in Tokyo for talks ahead of Pyongyang visit"> Pompeo in Tokyo for talks ahead of Pyongyang visit </a></div>
</li>
<li class="has-thumbnail">
<div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2018/10/06/customs-court-issues-non-bailable-arrest-warrants-for-model-ayyan-ali/" title="Customs court issues non-bailable arrest warrants for model Ayyan Ali"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/ayyan-4-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div>
<div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2018/10/06/customs-court-issues-non-bailable-arrest-warrants-for-model-ayyan-ali/" title="Customs court issues non-bailable arrest warrants for model Ayyan Ali"> Customs court issues non-bailable arrest warrants for model Ayyan Ali </a></div>
</li>
</ul>
</div>
</ul>
</div>
</div>
<div class="wrap-navigation">
<nav id="site-navigation" class="main-navigation navbar" role="navigation">
<div class="navbar-inner">
<button class="btn btn-navbar" data-target=".nav-collapse" data-toggle="collapse" type="button">
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<button class="collapse-search hidden-desktop" data-target=".search-collapse" data-toggle="collapse">
<i class="icon-search"></i>
</button>
<a class="small-logo hidden-desktop" rel="home" title="DW Focus" href="https://www.pakistantoday.com.pk/">PakistanToday</a>
<ul class="social-links visible-desktop">
</ul>
<div class="search-collapse collapse">
<form method="get" name="searchForm" class="searchForm" action="https://www.pakistantoday.com.pk/" role="search">
<input type="text" class="field" name="s" value="" placeholder="Search" />
<input type="submit" class="submit" name="submit" value="Search" />
</form>
</div>
<div class="nav-collapse collapse">
<ul id="menu-pt-menu" class="nav"><li id="menu-item-163111" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163111 0"><a href="/">Headlines</a></li>
<li id="menu-item-163120" class="cat-national menu-item menu-item-type-post_type menu-item-object-page menu-item-163120 0"><a href="https://www.pakistantoday.com.pk/national/">National</a></li>
<li id="menu-item-163119" class="cat-city menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-parent-item menu-item-163119 0"><a href="https://www.pakistantoday.com.pk/city/">City</a><i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
<li id="menu-item-163118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163118 active 1"><a href="https://www.pakistantoday.com.pk/karachi/">Karachi</a></li>
<li id="menu-item-163117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163117 1"><a href="https://www.pakistantoday.com.pk/lahore/">Lahore</a></li>
<li id="menu-item-163116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163116 1"><a href="https://www.pakistantoday.com.pk/islamabad/">Islamabad</a></li>
</ul>
</li>
<li id="menu-item-590937" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-590937 0"><a target="_blank" href="https://profit.pakistantoday.com.pk">Business</a></li>
<li id="menu-item-163115" class="cat-foreign menu-item menu-item-type-post_type menu-item-object-page menu-item-163115 0"><a href="https://www.pakistantoday.com.pk/foreign/">Foreign</a></li>
<li id="menu-item-163113" class="cat-entertainment menu-item menu-item-type-post_type menu-item-object-page menu-item-163113 0"><a href="https://www.pakistantoday.com.pk/entertainment/">Entertainment</a></li>
<li id="menu-item-163112" class="cat-sports menu-item menu-item-type-post_type menu-item-object-page menu-item-163112 0"><a href="https://www.pakistantoday.com.pk/sports/">Sports</a></li>
<li id="menu-item-163439" class="cat-comment menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-parent-item menu-item-163439 0"><a href="https://www.pakistantoday.com.pk/comment/">Comment</a><i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
<li id="menu-item-163441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163441 active 1"><a href="https://www.pakistantoday.com.pk/editorials/">Editorials</a></li>
<li id="menu-item-163438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163438 1"><a href="https://www.pakistantoday.com.pk/columns/">Columns</a></li>
<li id="menu-item-266812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-266812 1"><a href="https://www.pakistantoday.com.pk/whites-lies/">Whites lies</a></li>
<li id="menu-item-163437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163437 1"><a href="https://www.pakistantoday.com.pk/cartoons/">Cartoons</a></li>
<li id="menu-item-163440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163440 1"><a href="https://www.pakistantoday.com.pk/editors-mail/">Editor&#8217;s mail</a></li>
</ul>
</li>
<li id="menu-item-342756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-342756 0"><a href="https://www.pakistantoday.com.pk/features/">Features</a></li>
<li id="menu-item-163128" class="cat-e-paper menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-parent-item menu-item-163128 0"><a>E-Paper</a><i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
<li id="menu-item-266804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-266804 active 1"><a href="https://www.pakistantoday.com.pk/epaper-lahore/">Lahore</a></li>
<li id="menu-item-307780" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307780 1"><a href="https://www.pakistantoday.com.pk/epaper-karachi/">Karachi</a></li>
<li id="menu-item-307779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307779 1"><a href="https://www.pakistantoday.com.pk/epaper-islamabad/">Islamabad</a></li>
<li id="menu-item-295433" class="cat-paperazzi menu-item menu-item-type-post_type menu-item-object-page menu-item-295433 1"><a href="https://www.pakistantoday.com.pk/paperazzi/">Paperazzi</a></li>
<li id="menu-item-303362" class="cat-dna menu-item menu-item-type-post_type menu-item-object-page menu-item-303362 1"><a href="https://www.pakistantoday.com.pk/dna/">DNA</a></li>
<li id="menu-item-628812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-628812 1"><a href="https://www.pakistantoday.com.pk/epaper-thedependent/">Epaper theDependent</a></li>
</ul>
</li>
<li id="menu-item-619730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-619730 0"><a target="_blank" href="https://www.pakistantoday.com.pk/thedependent/">The Dependent</a></li>
</ul> </div>
</div>
</nav>
<div id="under-navigation" class="clearfix under-navigation">
<div class="row-fluid">

<div class="span9">
<aside id="pt_widget_headlines-2" class=" h-ni w-t widget dw_focus_headlines"> <h3 class="widget-title">Trending</h3> <div class="headlines" data-interval="5000">
<ul>
<li><a href="https://www.pakistantoday.com.pk/2018/10/06/pms-protocol-shuts-down-quetta/">PM&#8217;s protocol shuts down Quetta</a><span class="time_diff"> - 7 mins ago</span></li>
<li><a href="https://www.pakistantoday.com.pk/2018/10/06/video-labourer-mimics-perfect-english-cricket-commentary/">VIDEO: Labourer mimics perfect English cricket commentary</a><span class="time_diff"> - about 1 hour ago</span></li>
<li><a href="https://www.pakistantoday.com.pk/2018/10/06/police-register-case-against-pml-n-workers-for-protesting-against-shehbazs-arrest/">Police register case against PML-N workers for protesting against Shehbaz&#8217;s arrest</a><span class="time_diff"> - about 1 hour ago</span></li>
<li><a href="https://www.pakistantoday.com.pk/2018/10/06/mcgregor-faces-tough-test-on-ufc-return/">McGregor faces tough test on UFC return</a><span class="time_diff"> - about 1 hour ago</span></li>
<li><a href="https://www.pakistantoday.com.pk/2018/10/06/pti-has-no-role-in-arrest-of-shehbaz-sharif-asad-umer/">PTI has no role in arrest of Shehbaz Sharif: Asad Umer</a><span class="time_diff"> - about 1 hour ago</span></li>
</ul>
</div>
</aside> </div>
<div class="span3 "> <form method="get" name="searchForm" class="searchForm" action="https://www.pakistantoday.com.pk/" role="search">
<input type="text" class="field" name="s" value="" placeholder="Search" />
<input type="submit" class="submit" name="submit" value="Search" />
</form>
</div>
</div>
</div>
</div>
</div>
</header> 
<div id="main">
<div class="container">
<div class="row">
<div id="primary" class="site-content span9">
<article id="post-949264" class="clearfix post-949264 post type-post status-publish format-standard has-post-thumbnail hentry category-national tag-arrest tag-asad-umar tag-nab tag-shehbaz-sharif content-print">
<header class="entry-header">
<h1 class="entry-title">PTI has no role in arrest of Shehbaz Sharif: Asad Umer</h1>
<div class="entry-meta capital">
<ul class="post-categories">
<li><a href="https://www.pakistantoday.com.pk/category/national/" rel="tag">National</a></li></ul>about 1 hour ago<time class="entry-date" datetime="2018-10-06T16:41:20+00:00" pubdate></time> BY PPI </div>
</header>
<div class="entry-thumbnail">
<img width="640" height="360" src="https://cache.pakistantoday.com.pk/Asad-Umar-2-1.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/Asad-Umar-2-1.jpg 640w, https://cache.pakistantoday.com.pk/Asad-Umar-2-1-230x130.jpg 230w, https://cache.pakistantoday.com.pk/Asad-Umar-2-1-300x169.jpg 300w, https://cache.pakistantoday.com.pk/Asad-Umar-2-1-400x225.jpg 400w" sizes="(max-width: 640px) 100vw, 640px" /> </div>
<div class="entry-content">
<p><strong>ISLAMABAD:</strong> Minister for Finance Asad Umer has said that Pakistan Tehreek e Insaf government has no role in the arrest of former Chief Minister Punjab Shehbaz Sharif.</p>
<p>Talking to a private news channel, he said the arrest of Shehbaz Sharif is made according to law.</p>
<p>To a question, he said the government is trying to tackle the issue of the price hike.</p>
<p>On September 4,  Asad Umar tried to placate the ongoing controversy regarding the inclusion of Saudi Arabia as a third partner in China-Pakistan Economic Corridor (CPEC) and said that the relevant stakeholders have been taken on board in this regard.</p>
<p>Responding to the criticism of the opposition in the Senate session on Wednesday, the minister said that only Pakistan China and will guide the course of the future of CPEC.</p>
<div class="bsac bsac-clearfix bsac-post-inline bsac-float-center bsac-align-center bsac-column-1"><div id="bsac-850950-802503568" class="bsac-container bsac-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="850950" data-type="code"><span id="bsac-850950-802503568-place"></span><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript">betterads_screen_width = document.body.clientWidth;betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('bsac-850950-802503568');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('bsac-850950-802503568-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-6333816335372140" data-ad-slot="8386149709" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('bsac-850950-802503568-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-6333816335372140" data-ad-slot="8386149709" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('bsac-850950-802503568-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-6333816335372140" data-ad-slot="8386149709" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('bsac-850950-802503568-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-6333816335372140" data-ad-slot="8386149709" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div> <p>The issue was raised in the House by former Senate chairman Raza Rabbani and National Party’s Hasil Bizenjo over Saudi Arabia’s proposed role in CPEC as a third strategic partner and its stakes in Reko Diq mines and Gwadar Oil City.</p>
<p>The opposition viewed that the major stakeholders including China and Balochistan government were respectively bypassed over the matter.</p> <div class="bsac bsac-clearfix bsac-post-bottom bsac-float-center bsac-align-center bsac-column-1"><div id="bsac-887602-2112249779" class="bsac-container bsac-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="887602" data-type="custom_code"><script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/pakistantoday/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script></div></div> </div>
<footer class="entry-meta entry-meta-bottom">
</footer>

<script>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</script>
<section style="text-align:center;">
<script>
			google_ad_client		= 'ca-pub-6333816335372140';
			google_ad_channel		= '9369381707';
			google_override_format	= 'true';
			google_ad_format		= '728x90';
			google_ad_width			= 728;
			google_ad_height		= 90;
			google_font_face		= 'verdana';
			google_color_link		= '#000000';
			google_color_text		= '#000000';
			google_color_bg			= '#FFFFFF';
			google_color_url		= '#000000';
			google_language			= 'en';
		</script>
<script src="https://pagead2.googlesyndication.com/pagead/show_ads.js"></script>
</section>
<br><br>
</article>
<div class="related-post">
<h3>Related posts</h3>
<div class="row-fluid">
<div class="content-inner">
<article id="post-949117" class="row-fluid post-949117 post type-post status-publish format-standard has-post-thumbnail hentry category-national tag-accountability-court tag-ashiana-scehme tag-nab tag-physical-remand tag-shehbaz-sharif content-print">
<div class="entry-thumbnail">
<a href="https://www.pakistantoday.com.pk/2018/10/06/ashiana-scam-case-nab-granted-10-day-physical-remand-of-shehbaz-sharif/" title="Permalink to Ashiana scam case: NAB granted 10-day physical remand of Shehbaz Sharif" rel="bookmark">
<img width="230" height="130" src="https://cache.pakistantoday.com.pk/shehbaz-sharif-cap-230x130.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/shehbaz-sharif-cap-230x130.jpg 230w, https://cache.pakistantoday.com.pk/shehbaz-sharif-cap-640x360.jpg 640w" sizes="(max-width: 230px) 100vw, 230px" /> </a>
</div>
<div class="post-inner">
<header class="entry-header">
<h2 class="entry-title"><a href="https://www.pakistantoday.com.pk/2018/10/06/ashiana-scam-case-nab-granted-10-day-physical-remand-of-shehbaz-sharif/" title="Permalink to Ashiana scam case: NAB granted 10-day physical remand of Shehbaz Sharif" rel="bookmark">Ashiana scam case: NAB granted 10-day physical remand of Shehbaz Sharif</a>
</h2>
</header>
</div>
</article>
<article id="post-949035" class="row-fluid post-949035 post type-post status-publish format-standard has-post-thumbnail hentry category-national tag-information-minister-fawad-chaudhry tag-pti-government tag-senator-mushahidullah-khan tag-shehbaz-sharif content-print">
<div class="entry-thumbnail">
<a href="https://www.pakistantoday.com.pk/2018/10/06/govt-to-recover-rs350m-from-shehbaz-over-misuse-of-resources/" title="Permalink to Govt to recover Rs350m from Shehbaz over misuse of resources" rel="bookmark">
<img width="230" height="130" src="https://cache.pakistantoday.com.pk/1814581-fawadchaudhrynewpidxx-1538234445-607-640x480-230x130.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/1814581-fawadchaudhrynewpidxx-1538234445-607-640x480-230x130.jpg 230w, https://cache.pakistantoday.com.pk/1814581-fawadchaudhrynewpidxx-1538234445-607-640x480-640x360.jpg 640w" sizes="(max-width: 230px) 100vw, 230px" /> </a>
</div>
<div class="post-inner">
<header class="entry-header">
<h2 class="entry-title"><a href="https://www.pakistantoday.com.pk/2018/10/06/govt-to-recover-rs350m-from-shehbaz-over-misuse-of-resources/" title="Permalink to Govt to recover Rs350m from Shehbaz over misuse of resources" rel="bookmark">Govt to recover Rs350m from Shehbaz over misuse of resources</a>
</h2>
</header>
</div>
</article>
<article id="post-949019" class="row-fluid post-949019 post type-post status-publish format-standard has-post-thumbnail hentry category-national tag-accountability-court tag-al-azizia-steel-mills-reference tag-nab tag-nawaz-sharif content-print">
<div class="entry-thumbnail">
<a href="https://www.pakistantoday.com.pk/2018/10/05/al-azizia-steel-mills-reference-adjourned-till-monday/" title="Permalink to Al-Azizia Steel Mills reference adjourned till Monday" rel="bookmark">
<img width="230" height="130" src="https://cache.pakistantoday.com.pk/Nawaz-maryam-w-230x130.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/Nawaz-maryam-w-230x130.png 230w, https://cache.pakistantoday.com.pk/Nawaz-maryam-w-640x360.png 640w" sizes="(max-width: 230px) 100vw, 230px" /> </a>
</div>
<div class="post-inner">
<header class="entry-header">
<h2 class="entry-title"><a href="https://www.pakistantoday.com.pk/2018/10/05/al-azizia-steel-mills-reference-adjourned-till-monday/" title="Permalink to Al-Azizia Steel Mills reference adjourned till Monday" rel="bookmark">Al-Azizia Steel Mills reference adjourned till Monday</a>
</h2>
</header>
</div>
</article>
</div>
</div>
</div>
<div id="disqus_thread"></div>
</div>
<div id="secondary" class="widget-area span3" role="complementary">
<aside id="pt_widget_recent_news_category-6" class=" h-ni w-t widget dw_focus_recents_posts latest-news"><h3 class="widget-title">TRENDING NEWS</h3> <article class="item active has-thumbnail post-949269 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-trending tag-english-commentary tag-labourer content-print">
<div class="entry-thumbnail">
<a href="https://www.pakistantoday.com.pk/2018/10/06/video-labourer-mimics-perfect-english-cricket-commentary/">
<img width="230" height="130" src="https://cache.pakistantoday.com.pk/Capture-84-230x130.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/Capture-84-230x130.jpg 230w, https://cache.pakistantoday.com.pk/Capture-84-640x360.jpg 640w" sizes="(max-width: 230px) 100vw, 230px" /> </a>
</div>
<h2 class="entry-title"><a href="https://www.pakistantoday.com.pk/2018/10/06/video-labourer-mimics-perfect-english-cricket-commentary/" title="VIDEO: Labourer mimics perfect English cricket commentary">VIDEO: Labourer mimics perfect English cricket commentary</a></h2>
</article>
<article class="item has-thumbnail post-949186 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-trending tag-aquaman tag-dc-comics tag-jason-momoa content-print">
<div class="entry-thumbnail">
<a href="https://www.pakistantoday.com.pk/2018/10/06/jason-momoa-takes-us-on-journey-through-atlantis-in-new-aquaman-trailer/">
<img width="230" height="130" src="https://cache.pakistantoday.com.pk/Aquaman-Movie-Test-Screening-Response-Reaction-230x130.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/Aquaman-Movie-Test-Screening-Response-Reaction-230x130.jpg 230w, https://cache.pakistantoday.com.pk/Aquaman-Movie-Test-Screening-Response-Reaction-640x360.jpg 640w" sizes="(max-width: 230px) 100vw, 230px" /> </a>
</div>
<h2 class="entry-title"><a href="https://www.pakistantoday.com.pk/2018/10/06/jason-momoa-takes-us-on-journey-through-atlantis-in-new-aquaman-trailer/" title="Jason Momoa takes us on journey through Atlantis in new Aquaman trailer">Jason Momoa takes us on journey through Atlantis in new Aquaman trailer</a></h2>
</article>
<article class="item has-thumbnail post-949083 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-trending tag-india tag-kuldip-nayar tag-lahore-press-club tag-mandira-nayar tag-pakistan content-print">
<div class="entry-thumbnail">
<a href="https://www.pakistantoday.com.pk/2018/10/06/second-journalist-from-india-joins-lahores-press-club/">
<img width="230" height="130" src="https://cache.pakistantoday.com.pk/Mandira-Nayar-230x130.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/Mandira-Nayar-230x130.jpg 230w, https://cache.pakistantoday.com.pk/Mandira-Nayar-640x360.jpg 640w" sizes="(max-width: 230px) 100vw, 230px" /> </a>
</div>
<h2 class="entry-title"><a href="https://www.pakistantoday.com.pk/2018/10/06/second-journalist-from-india-joins-lahores-press-club/" title="Second journalist from India joins Lahore’s press club">Second journalist from India joins Lahore’s press club</a></h2>
</article>
<article class="item has-thumbnail post-949075 post type-post status-publish format-standard has-post-thumbnail hentry category-lahore category-trending tag-death tag-engineering tag-expulsion tag-faisalabad tag-student tag-suicide content-print">
<div class="entry-thumbnail">
<a href="https://www.pakistantoday.com.pk/2018/10/06/student-commits-suicide-after-teacher-repeatedly-fails-him-out-of-personal-grudge/">
<img width="230" height="130" src="https://cache.pakistantoday.com.pk/43025649_697215547301248_3222260576298205184_n-1-230x130.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/43025649_697215547301248_3222260576298205184_n-1-230x130.jpg 230w, https://cache.pakistantoday.com.pk/43025649_697215547301248_3222260576298205184_n-1-640x360.jpg 640w" sizes="(max-width: 230px) 100vw, 230px" /> </a>
</div>
<h2 class="entry-title"><a href="https://www.pakistantoday.com.pk/2018/10/06/student-commits-suicide-after-teacher-repeatedly-fails-him-out-of-personal-grudge/" title="Student commits suicide after teacher repeatedly fails him out of ‘personal grudge’">Student commits suicide after teacher repeatedly fails him out of ‘personal grudge’</a></h2>
</article>
</aside><aside id="pt_widget_recent_news_category-7" class=" h-ni w-t widget dw_focus_recents_posts latest-news"><h3 class="widget-title">LATEST NEWS</h3> <article class="item active has-thumbnail post-949274 post type-post status-publish format-standard has-post-thumbnail hentry category-national tag-pm-imran tag-protocol tag-traffic-jam content-print">
<div class="entry-thumbnail">
<a href="https://www.pakistantoday.com.pk/2018/10/06/pms-protocol-shuts-down-quetta/">
<img width="230" height="130" src="https://cache.pakistantoday.com.pk/pic_1533549146-230x130.jpg" class="attachment-medium size-medium wp-post-image" alt="" /> </a>
</div>
<h2 class="entry-title"><a href="https://www.pakistantoday.com.pk/2018/10/06/pms-protocol-shuts-down-quetta/" title="PM&#8217;s protocol shuts down Quetta">PM&#8217;s protocol shuts down Quetta</a></h2>
</article>
<article class="item has-thumbnail post-949261 post type-post status-publish format-standard has-post-thumbnail hentry category-lahore tag-pml-n-workers tag-shehbaz-sharif-arrest content-print">
<div class="entry-thumbnail">
<a href="https://www.pakistantoday.com.pk/2018/10/06/police-register-case-against-pml-n-workers-for-protesting-against-shehbazs-arrest/">
<img width="230" height="130" src="https://cache.pakistantoday.com.pk/1746766-pmln-1530418317-805-640x480-1-230x130.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/1746766-pmln-1530418317-805-640x480-1-230x130.jpg 230w, https://cache.pakistantoday.com.pk/1746766-pmln-1530418317-805-640x480-1-640x360.jpg 640w" sizes="(max-width: 230px) 100vw, 230px" /> </a>
</div>
<h2 class="entry-title"><a href="https://www.pakistantoday.com.pk/2018/10/06/police-register-case-against-pml-n-workers-for-protesting-against-shehbazs-arrest/" title="Police register case against PML-N workers for protesting against Shehbaz&#8217;s arrest">Police register case against PML-N workers for protesting against Shehbaz&#8217;s arrest</a></h2>
</article>
<article class="item has-thumbnail post-949266 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-khabib tag-mcgregor tag-mma tag-ufc content-print">
<div class="entry-thumbnail">
<a href="https://www.pakistantoday.com.pk/2018/10/06/mcgregor-faces-tough-test-on-ufc-return/">
<img width="230" height="130" src="https://cache.pakistantoday.com.pk/x640-1-1538803386547-230x130.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/x640-1-1538803386547-230x130.jpg 230w, https://cache.pakistantoday.com.pk/x640-1-1538803386547-640x360.jpg 640w" sizes="(max-width: 230px) 100vw, 230px" /> </a>
</div>
<h2 class="entry-title"><a href="https://www.pakistantoday.com.pk/2018/10/06/mcgregor-faces-tough-test-on-ufc-return/" title="McGregor faces tough test on UFC return">McGregor faces tough test on UFC return</a></h2>
 </article>
<article class="item has-thumbnail post-949264 post type-post status-publish format-standard has-post-thumbnail hentry category-national tag-arrest tag-asad-umar tag-nab tag-shehbaz-sharif content-print">
<div class="entry-thumbnail">
<a href="https://www.pakistantoday.com.pk/2018/10/06/pti-has-no-role-in-arrest-of-shehbaz-sharif-asad-umer/">
<img width="230" height="130" src="https://cache.pakistantoday.com.pk/Asad-Umar-2-1-230x130.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/Asad-Umar-2-1-230x130.jpg 230w, https://cache.pakistantoday.com.pk/Asad-Umar-2-1-300x169.jpg 300w, https://cache.pakistantoday.com.pk/Asad-Umar-2-1-400x225.jpg 400w, https://cache.pakistantoday.com.pk/Asad-Umar-2-1.jpg 640w" sizes="(max-width: 230px) 100vw, 230px" /> </a>
</div>
<h2 class="entry-title"><a href="https://www.pakistantoday.com.pk/2018/10/06/pti-has-no-role-in-arrest-of-shehbaz-sharif-asad-umer/" title="PTI has no role in arrest of Shehbaz Sharif: Asad Umer">PTI has no role in arrest of Shehbaz Sharif: Asad Umer</a></h2>
</article>
<article class="item has-thumbnail post-949252 post type-post status-publish format-standard has-post-thumbnail hentry category-foreign tag-climate-change content-print">
<div class="entry-thumbnail">
<a href="https://www.pakistantoday.com.pk/2018/10/06/avoiding-climate-chaos-means-unprecedented-change-says-un-report/">
<img width="230" height="130" src="https://cache.pakistantoday.com.pk/Humans-are-causing-climate-to-change-170-times-faster-than-nature-230x130.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/Humans-are-causing-climate-to-change-170-times-faster-than-nature-230x130.jpg 230w, https://cache.pakistantoday.com.pk/Humans-are-causing-climate-to-change-170-times-faster-than-nature-634x360.jpg 634w" sizes="(max-width: 230px) 100vw, 230px" /> </a>
</div>
<h2 class="entry-title"><a href="https://www.pakistantoday.com.pk/2018/10/06/avoiding-climate-chaos-means-unprecedented-change-says-un-report/" title="Avoiding climate chaos means &#8216;unprecedented&#8217; change, says UN report">Avoiding climate chaos means &#8216;unprecedented&#8217; change, says UN report</a></h2>
</article>
</aside><aside id="better-ads-3" class=" h-ni w-nt widget widget_better-ads"><div class="bsac bsac-clearfix  bsac-align-center bsac-column-1"><div id="bsac-887611-534428799" class="bsac-container bsac-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="887611" data-type="custom_code"><script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/pakistantoday/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<div id="taboola-right-rail-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-rr',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right Rail Thumbnails',
    target_type: 'mix'
  });
</script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script></div></div></aside> </div>
</div>
</div>
</div>

<footer id="colophon" class="site-footer dark" role="contentinfo">
<div class="container">
<div id="site-tools">
<div class="row">
<div class="span9"><ul class="breadcrumbs"><li itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://www.pakistantoday.com.pk"><span itemprop="title">Pakistan Today</span></a> </li> <li itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://www.pakistantoday.com.pk/category/national/"><span itemprop="title">National</span></a></li><li> PTI has no role in arrest of Shehbaz Sharif: Asad Umer</li></ul></div>
<div class="span3"><a href="#" class="footer-toggle pull-right">Site index</a></div>
</div>
</div>
<div id="sidebar-footer" class="row-fluid">
<div id="sidebar-footer-1" class="span3 footerone_margin_top">
<aside id="pages-4" class="widget widget_pages">
<aside id="wp_widget__custom_pages-2" class=" h-ni w-nt widget WP_Widget__Custom_Pages"><h3 class="widget-title">Pages</h3>
<ul>
<li class="page_item page-item-355"><a href="/contact-us/">Contact Us</a></li>
<li class="page_item page-item-1022"><a href="/advertise/">Advertise</a></li>
<li class="page_item page-item-997"><a href="/privacy-policy/">Privacy Policy</a></li>
<li class="page_item page-item-997"><a href="/terms-and-conditions/">Terms and Conditions</a></li>
</ul>
</aside>
</aside> </div>
<div id="sidebar-footer-2" class="span3">
<aside id="pages-4" class="widget widget_pages">
<aside id="wp_widget_pagess-3" class=" h-ni w-nt widget WP_Widget_Pages"><h3 class="widget-title">Apps</h3>
<ul>
<li class="page_item page-item-997"><a href="https://play.google.com/store/apps/details?id=com.PakistanToday" target="_blank">Android</a></li>




</ul>
</aside>
</aside> </div>
<div id="sidebar-footer-3" class="span3">
<aside id="nav_menu-4" class="widget widget_nav_menu">
<aside id="wp_widget_social-2" class=" h-ni w-nt widget WP_Widget_Pages"><h3 class="widget-title">Social</h3>
<div class="menu-hi-tech-container"><ul id="menu-hi-tech" class="menu"><li id="menu-item-259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-259 color-none"><a href="https://twitter.com/ePakistanToday" target="_blank"><i class="icon-twitter"></i> Twitter</a></li>
<li id="menu-item-260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260 color-none"><a href="https://www.facebook.com/PakistanToday" target="_blank"><i class="icon-facebook"></i> Facebook</a></li>
<li id="menu-item-261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261 color-none"><a href="https://plus.google.com/+pakistantoday" target="_blank"><i class="icon-google-plus"></i> Google+</a></li>
</ul></div></aside>
</aside> </div>
<div id="sidebar-footer-4" class="span3">
<aside id="text-47" class=" h-ni w-nt widget widget_text"> <div class="textwidget"></div>
</aside> </div>
</div>
<div class="footer-shadown"></div>
</div>
<div id="site-info" class="container">
<div class="clearfix">
<div class="copyright">
<p>
"Dedicated to the legacy of the late Hameed Nizami"<br>
Arif Nizami (Editor)<br>
4-Shaarey Fatima Jinnah, Lahore<br>
Ph: +92 42 36375963-5 Fax: 042-36298302<br>
Ph: +92 51 2287273 Islamabad, Ph: +92 21 35381208-9 Karachi<br>
Email: <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="791c1d100d160b10181539091812100a0d18170d161d1800571a1614570912">[email&#160;protected]</a><br>
</p>
</div>
<div class="logo">
Powered by: <a href="http://mindblaze.net" title="High Performance Product Development">Mindblaze Technologies</a><br>
<p>High Performance Product Development</p>

</div>
</div>
</div>
</footer>
<a class="scroll-top" href="#masthead" title="Scroll to top">Top</a>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
/* <![CDATA[ */
var better_bam_loc = {"ajax_url":"https:\/\/www.pakistantoday.com.pk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<!--[if lt IE 9]>
		<script type='text/javascript'
		        src='https://cdnjs.cloudflare.com/ajax/libs/ace/1.2.8/ext-old_ie.js'></script>
		<![endif]-->
<link rel='stylesheet' id='nlpcss-css' href='https://www.pakistantoday.com.pk/wp-content/plugins/network-latest-posts/css/default_style.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"pakistantoday-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/plugins/disqus-comment-system/public/js/comment_count.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.15"},"disqusIdentifier":"949264 https:\/\/www.pakistantoday.com.pk\/?p=949264","disqusShortname":"pakistantoday-1","disqusTitle":"PTI has no role in arrest of Shehbaz Sharif: Asad Umer","disqusUrl":"https:\/\/www.pakistantoday.com.pk\/2018\/10\/06\/pti-has-no-role-in-arrest-of-shehbaz-sharif-asad-umer\/","postId":"949264"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pvcArgsFrontend = {"mode":"js","requestURL":"https:\/\/www.pakistantoday.com.pk\/wp-admin\/admin-ajax.php","postID":"949264","nonce":"ea287f44b1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/plugins/post-views-counter/js/frontend.js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/plugins/aesop-story-engine/public/assets/js/ai-core.min.js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/plugins/better-adsmanager/js/advertising.min.js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/plugins/better-adsmanager/js/bam.min.js'></script>
</body>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-2182826-4']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
</html>


