﻿﻿<!DOCTYPE html>
<html lang="en-GB">
<head>
<meta property="fb:pages" content="149267971770920" />
<meta charset="UTF-8" />
<meta name="google-site-verification" content="cecV0Kp7fVbQqEyyglHMAQ9kYCmnv_xp8GwshXyhU2s" />
<meta content="width=device-width, initial-scale=1.0, user-scalable=no" name="viewport">
<title>PML-N to protest after taking oaths: Shehbaz | Pakistan Today</title>
<script src="/cdn-cgi/apps/head/rp_qL26s6h9EnV3s-3_oYrc-Hn0.js"></script><link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.pakistantoday.com.pk/xmlrpc.php" />
<!--[if lt IE 9]>
        <script src="https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/js/html5.js" type="text/javascript"></script>
        <![endif]-->

<meta name="twitter:card" content="summary">
<meta name="twitter:creator" content="@">
<meta name="twitter:site" content="@">
<meta name="twitter:title" content="PML-N to protest after taking oaths: Shehbaz">
<meta name="twitter:description" content="LAHORE: President Pakistan Muslim League-N (PML-N) Shehbaz Sharif said they would protest against rigging in the general elections after taking oaths in the National Assembly.Speaking to a private">
<meta name="twitter:image" content="https://cache.pakistantoday.com.pk/449735_86898977.jpg">

<link rel="amphtml" href="https://www.pakistantoday.com.pk/2018/08/02/pml-n-to-protest-after-taking-oaths-shehbaz/amp/" /><link rel='dns-prefetch' href='//code.responsivevoice.org' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Pakistan Today &raquo; Feed" href="https://www.pakistantoday.com.pk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pakistan Today &raquo; Comments Feed" href="https://www.pakistantoday.com.pk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pakistan Today &raquo; PML-N to protest after taking oaths: Shehbaz Comments Feed" href="https://www.pakistantoday.com.pk/2018/08/02/pml-n-to-protest-after-taking-oaths-shehbaz/feed/" />
<meta name="onesignal" content="wordpress-plugin" />
<link rel="manifest" href="https://www.pakistantoday.com.pk/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id=" />
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.pakistantoday.com.pk");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'cb16930b-00f3-4a3c-9fc0-d58cdaac084e';
oneSignal_options['autoRegister'] = true;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.pakistantoday.com.pk/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.6836a56b-23bd-4172-b38f-daf17d70b8cc";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.pakistantoday.com.pk\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='rv-style-css' href='https://www.pakistantoday.com.pk/wp-content/plugins/responsivevoice-text-to-speech/includes/css/responsivevoice.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://www.pakistantoday.com.pk/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css' href='https://www.pakistantoday.com.pk/wp-content/plugins/post-views-counter/css/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='ai-core-style-css' href='https://www.pakistantoday.com.pk/wp-content/plugins/aesop-story-engine/public/assets/css/ai-core.css' type='text/css' media='all' />
<style id='ai-core-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='dw_focus_template-css' href='https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/css/template.css' type='text/css' media='all' />
<link rel='stylesheet' id='dw_focus_responsive-css' href='https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/css/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='style-css' href='https://www.pakistantoday.com.pk/wp-content/themes/pt/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='print-style-css' href='https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/css/print.css' type='text/css' media='print' />
<script type='text/javascript' src='https://code.responsivevoice.org/1.5.8/responsivevoice.js?source=wp-plugin&#038;ver=4.9.5'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/js/bootstrap.min.js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/js/jquery.infinitescroll.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"https:\/\/www.pakistantoday.com.pk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/js/custom.js'></script>
<script type='text/javascript' src='//platform.twitter.com/widgets.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"https:\/\/www.pakistantoday.com.pk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/js/single-socials.js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/js/jquery.mouse.move.js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/js/jquery.swipe.js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/themes/pt/js/pt.js'></script>
<link rel='https://api.w.org/' href='https://www.pakistantoday.com.pk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.pakistantoday.com.pk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.pakistantoday.com.pk/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.5" />
<link rel="canonical" href="https://www.pakistantoday.com.pk/2018/08/02/pml-n-to-protest-after-taking-oaths-shehbaz/" />
<link rel='shortlink' href='https://www.pakistantoday.com.pk/?p=911922' />
<link rel="alternate" type="application/json+oembed" href="https://www.pakistantoday.com.pk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pakistantoday.com.pk%2F2018%2F08%2F02%2Fpml-n-to-protest-after-taking-oaths-shehbaz%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.pakistantoday.com.pk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pakistantoday.com.pk%2F2018%2F08%2F02%2Fpml-n-to-protest-after-taking-oaths-shehbaz%2F&#038;format=xml" />
<script>
        var home_url = 'https://www.pakistantoday.com.pk';
        var THEME_STYLESHEET_URI = 'https://www.pakistantoday.com.pk/wp-content/themes/pt';
    </script>
<meta property="og:title" content="PML-N to protest after taking oaths: Shehbaz" /><meta property="og:url" content="https://www.pakistantoday.com.pk/2018/08/02/pml-n-to-protest-after-taking-oaths-shehbaz/" /><meta property="og:image" content="https://cache.pakistantoday.com.pk/449735_86898977-556x360.jpg" /><meta property="og:description" content="LAHORE: President Pakistan Muslim League-N (PML-N) Shehbaz Sharif said they would protest against rigging in the general elections after taking oaths in the National Assembly. Speaking to a private TV channel, he&lt;a href=&quot;https://www.pakistantoday.com.pk/2018/08/02/pml-n-to-protest-after-taking-oaths-shehbaz/&quot; title=&quot;Read more&quot; &gt;...&lt;/a&gt;" /> <style type="text/css">
            .site-header #branding a {
                background-image: url(https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/img/logo.png);
            }
            #colophon.dark #site-info .small-logo {
                background-image: url(https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/img/logo.png);
            }
            @media ( max-width: 979px ) {
                .wrap-navigation .small-logo {
                    background-image: url(https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/img/logo.png);
                }
            }
        </style>
<link rel="shortcut icon" href="https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/img/favicon.ico"><link rel='stylesheet' id='bf-minifed-css-1' href='https://www.pakistantoday.com.pk/wp-content/plugins/better-adsmanager/css/bam.min.css' type='text/css' media='all' />
<style type='text/css' media='screen'></style>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
        </script>
<script>
            googletag.cmd.push(function () {
                googletag.defineSlot('/21516551/homepage-leaderboard-below-nav', [728, 90], 'div-gpt-ad-1490942300617-0').addService(googletag.pubads());
                googletag.pubads().enableSingleRequest();
                googletag.enableServices();
            });
        </script>

<link rel="icon" href="https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/img/favicon.png" type="image/x-icon" />
<link rel="shortcut icon" href="https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/img/favicon.png" type="image/x-icon" />
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5adee83de23cb4e0"></script>
</head>
<body class="post-template-default single single-post postid-911922 single-format-standard browser-chrome os-linux aesop-core aesop-on-pakistan-today desktop chrome  not-login group-blog">
<header id="masthead" class="site-header" role="banner">
<div class="container">
<div id="header">
<div class="row">
<style type="text/css">

                                                                                            </style>
<div id="branding" class="span3 visible-desktop">
<h1>
<a href="https://www.pakistantoday.com.pk/" title="Pakistan Today" rel="home">
Pakistan Today </a>
</h1>
</div>
<div id="sidebar-header" class="span9"><aside id="text-45" class=" h-ni w-nt widget widget_text"> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="width:728px;height:90px"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</aside></div> </div>
</div>
<div class="btn-group top-news">
<a class="dropdown-toggle" data-toggle="dropdown" href="#">
<span class="number">15</span>
<span>New Articles today <i class="icon-caret-down"></i></span>
</a>
<div class="top-news-inner">
<ul class="dropdown-menu">
<div class="entry-meta">August 2, 2018</div>
<div class="row-fluid">
<ul>
<li class="has-thumbnail first">
<div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2018/08/02/pml-n-to-protest-after-taking-oaths-shehbaz/" title="PML-N to protest after taking oaths: Shehbaz"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/449735_86898977-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/449735_86898977-110x110.jpg 110w, https://cache.pakistantoday.com.pk/449735_86898977-200x200.jpg 200w, https://cache.pakistantoday.com.pk/449735_86898977-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
<div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2018/08/02/pml-n-to-protest-after-taking-oaths-shehbaz/" title="PML-N to protest after taking oaths: Shehbaz"> PML-N to protest after taking oaths: Shehbaz </a></div>
</li>
<li class="has-thumbnail">
<div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2018/08/02/trumps-attacks-on-media-may-lead-to-real-violence-un-expert/" title="Trump&#8217;s attacks on media may lead to real violence: UN expert"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/un-49-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/un-49-110x110.jpg 110w, https://cache.pakistantoday.com.pk/un-49-200x200.jpg 200w, https://cache.pakistantoday.com.pk/un-49-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
<div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2018/08/02/trumps-attacks-on-media-may-lead-to-real-violence-un-expert/" title="Trump&#8217;s attacks on media may lead to real violence: UN expert"> Trump&#8217;s attacks on media may lead to real violence: UN expert </a></div>
</li>
<li class="has-thumbnail">
<div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2018/08/02/fo-summons-indian-deputy-high-commissioner-condemns-ceasefire-violations/" title="FO summons Indian deputy high commissioner, condemns ceasefire violations"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/Foreign-Office-2-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/Foreign-Office-2-110x110.jpg 110w, https://cache.pakistantoday.com.pk/Foreign-Office-2-200x200.jpg 200w, https://cache.pakistantoday.com.pk/Foreign-Office-2-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
<div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2018/08/02/fo-summons-indian-deputy-high-commissioner-condemns-ceasefire-violations/" title="FO summons Indian deputy high commissioner, condemns ceasefire violations"> FO summons Indian deputy high commissioner, condemns ceasefire violations </a></div>
</li>
<li class="has-thumbnail first">
<div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2018/08/02/cpne-announces-to-constitute-its-international-relations-committee/" title="CPNE announces to constitute its International Relations Committee"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/1660329-cpneforweb-1521058934-804-640x480-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/1660329-cpneforweb-1521058934-804-640x480-110x110.jpg 110w, https://cache.pakistantoday.com.pk/1660329-cpneforweb-1521058934-804-640x480-200x200.jpg 200w, https://cache.pakistantoday.com.pk/1660329-cpneforweb-1521058934-804-640x480-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
<div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2018/08/02/cpne-announces-to-constitute-its-international-relations-committee/" title="CPNE announces to constitute its International Relations Committee"> CPNE announces to constitute its International Relations Committee </a></div>
</li>
<li class="has-thumbnail">
<div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2018/08/02/kazakh-ambassador-coas-discuss-regional-security-at-ghq/" title="Kazakh Ambassador, COAS discuss regional security at GHQ"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/DNA-02-24-900x450-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/DNA-02-24-900x450-110x110.jpg 110w, https://cache.pakistantoday.com.pk/DNA-02-24-900x450-200x200.jpg 200w, https://cache.pakistantoday.com.pk/DNA-02-24-900x450-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
<div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2018/08/02/kazakh-ambassador-coas-discuss-regional-security-at-ghq/" title="Kazakh Ambassador, COAS discuss regional security at GHQ"> Kazakh Ambassador, COAS discuss regional security at GHQ </a></div>
</li>
<li class="has-thumbnail">
<div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2018/08/02/iran-hands-over-186-pakistani-nationals-for-crossing-border-illegally/" title="Iran hands over 186 Pakistani nationals for crossing border illegally"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/Illegal-immigrants-continue-to-attack-Melilla-frontier-1-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/Illegal-immigrants-continue-to-attack-Melilla-frontier-1-110x110.jpg 110w, https://cache.pakistantoday.com.pk/Illegal-immigrants-continue-to-attack-Melilla-frontier-1-200x200.jpg 200w, https://cache.pakistantoday.com.pk/Illegal-immigrants-continue-to-attack-Melilla-frontier-1-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
<div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2018/08/02/iran-hands-over-186-pakistani-nationals-for-crossing-border-illegally/" title="Iran hands over 186 Pakistani nationals for crossing border illegally"> Iran hands over 186 Pakistani nationals for crossing border illegally </a></div>
</li>
<li class="has-thumbnail first">
<div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2018/08/02/balochistan-ministers-inspect-treatment-of-those-injured-in-quetta-blast/" title="Balochistan ministers inspect treatment of those injured in Quetta blast"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/5695f0ad694e0-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/5695f0ad694e0-110x110.jpg 110w, https://cache.pakistantoday.com.pk/5695f0ad694e0-200x200.jpg 200w, https://cache.pakistantoday.com.pk/5695f0ad694e0-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
 <div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2018/08/02/balochistan-ministers-inspect-treatment-of-those-injured-in-quetta-blast/" title="Balochistan ministers inspect treatment of those injured in Quetta blast"> Balochistan ministers inspect treatment of those injured in Quetta blast </a></div>
</li>
<li class="has-thumbnail">
<div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2018/08/02/ecp-directs-cabinet-division-to-form-committee-for-investigating-rts-failure/" title="ECP directs Cabinet Division to form committee for investigating RTS failure"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/ECP-40-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/ECP-40-110x110.jpg 110w, https://cache.pakistantoday.com.pk/ECP-40-200x200.jpg 200w, https://cache.pakistantoday.com.pk/ECP-40-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
<div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2018/08/02/ecp-directs-cabinet-division-to-form-committee-for-investigating-rts-failure/" title="ECP directs Cabinet Division to form committee for investigating RTS failure"> ECP directs Cabinet Division to form committee for investigating RTS failure </a></div>
</li>
<li class="has-thumbnail">
<div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2018/08/02/use-of-word-bahria-in-housing-society-name-to-be-decided-within-one-month-cjp/" title="Use of word ‘Bahria’ in housing society name to be decided within one month: CJP"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/CJP-Nisar-6-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/CJP-Nisar-6-110x110.jpg 110w, https://cache.pakistantoday.com.pk/CJP-Nisar-6-200x200.jpg 200w, https://cache.pakistantoday.com.pk/CJP-Nisar-6-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
<div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2018/08/02/use-of-word-bahria-in-housing-society-name-to-be-decided-within-one-month-cjp/" title="Use of word ‘Bahria’ in housing society name to be decided within one month: CJP"> Use of word ‘Bahria’ in housing society name to be decided within one month: CJP </a></div>
</li>
<li class="has-thumbnail first">
<div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2018/08/02/embassy-reluctant-to-return-pakistani-citizens-passport/" title="Embassy ‘reluctant’ to return Pakistani citizen&#8217;s passport"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/1650981-passportx-1520165693-586-640x480-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/1650981-passportx-1520165693-586-640x480-110x110.jpg 110w, https://cache.pakistantoday.com.pk/1650981-passportx-1520165693-586-640x480-200x200.jpg 200w, https://cache.pakistantoday.com.pk/1650981-passportx-1520165693-586-640x480-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
<div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2018/08/02/embassy-reluctant-to-return-pakistani-citizens-passport/" title="Embassy ‘reluctant’ to return Pakistani citizen&#8217;s passport"> Embassy ‘reluctant’ to return Pakistani citizen&#8217;s passport </a></div>
</li>
<li class="has-thumbnail">
<div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2018/08/02/all-assets-already-declared-to-ecp-fbr-aleem-khan/" title="All assets already declared to ECP, FBR:  Aleem Khan"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/Aleem-Khan-1-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/Aleem-Khan-1-110x110.jpg 110w, https://cache.pakistantoday.com.pk/Aleem-Khan-1-200x200.jpg 200w, https://cache.pakistantoday.com.pk/Aleem-Khan-1-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
<div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2018/08/02/all-assets-already-declared-to-ecp-fbr-aleem-khan/" title="All assets already declared to ECP, FBR:  Aleem Khan"> All assets already declared to ECP, FBR: Aleem Khan </a></div>
</li>
<li class="">
<div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2018/08/02/the-imf-problem/" title="The IMF problem"></a></div>
<div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2018/08/02/the-imf-problem/" title="The IMF problem"> The IMF problem </a></div>
</li>
<li class="has-thumbnail first">
<div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2018/08/02/what-happened-to-my-vote/" title="What happened to my vote?"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/counting-2-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/counting-2-110x110.jpg 110w, https://cache.pakistantoday.com.pk/counting-2-200x200.jpg 200w, https://cache.pakistantoday.com.pk/counting-2-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
<div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2018/08/02/what-happened-to-my-vote/" title="What happened to my vote?"> What happened to my vote? </a></div>
</li>
<li class="has-thumbnail">
<div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2018/08/02/i-did-not-vote-and-here-is-why/" title="I did not vote and here is why"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/vote-2-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/vote-2-110x110.jpg 110w, https://cache.pakistantoday.com.pk/vote-2-200x194.jpg 200w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
<div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2018/08/02/i-did-not-vote-and-here-is-why/" title="I did not vote and here is why"> I did not vote and here is why </a></div>
</li>
<li class="has-thumbnail">
<div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2018/08/02/south-china-sea-and-the-role-of-the-us/" title="South China Sea and the role of the US"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/south-9-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/south-9-110x110.jpg 110w, https://cache.pakistantoday.com.pk/south-9-200x200.jpg 200w, https://cache.pakistantoday.com.pk/south-9-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
<div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2018/08/02/south-china-sea-and-the-role-of-the-us/" title="South China Sea and the role of the US"> South China Sea and the role of the US </a></div>
</li>
</ul>
</div>
</ul>
</div>
</div>
<div class="wrap-navigation">
<nav id="site-navigation" class="main-navigation navbar" role="navigation">
 <div class="navbar-inner">
<button class="btn btn-navbar" data-target=".nav-collapse" data-toggle="collapse" type="button">
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<button class="collapse-search hidden-desktop" data-target=".search-collapse" data-toggle="collapse">
<i class="icon-search"></i>
</button>
<a class="small-logo hidden-desktop" rel="home" title="DW Focus" href="https://www.pakistantoday.com.pk/">DW Focus</a>
<ul class="social-links visible-desktop">
</ul>
<div class="search-collapse collapse">
<form method="get" name="searchForm" class="searchForm" action="https://www.pakistantoday.com.pk/" role="search">
<input type="text" class="field" name="s" value="" placeholder="Search" />
<input type="submit" class="submit" name="submit" value="Search" />
</form>
</div>
<div class="nav-collapse collapse">
<ul id="menu-pt-menu" class="nav"><li id="menu-item-163111" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163111 0"><a href="/">Headlines</a></li>
<li id="menu-item-163120" class="cat-national menu-item menu-item-type-post_type menu-item-object-page menu-item-163120 0"><a href="https://www.pakistantoday.com.pk/national/">National</a></li>
<li id="menu-item-163119" class="cat-city menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-parent-item menu-item-163119 0"><a href="https://www.pakistantoday.com.pk/city/">City</a><i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
<li id="menu-item-163118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163118 active 1"><a href="https://www.pakistantoday.com.pk/karachi/">Karachi</a></li>
<li id="menu-item-163117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163117 1"><a href="https://www.pakistantoday.com.pk/lahore/">Lahore</a></li>
<li id="menu-item-163116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163116 1"><a href="https://www.pakistantoday.com.pk/islamabad/">Islamabad</a></li>
</ul>
</li>
<li id="menu-item-590937" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-590937 0"><a target="_blank" href="https://profit.pakistantoday.com.pk">Business</a></li>
<li id="menu-item-163115" class="cat-foreign menu-item menu-item-type-post_type menu-item-object-page menu-item-163115 0"><a href="https://www.pakistantoday.com.pk/foreign/">Foreign</a></li>
<li id="menu-item-163113" class="cat-entertainment menu-item menu-item-type-post_type menu-item-object-page menu-item-163113 0"><a href="https://www.pakistantoday.com.pk/entertainment/">Entertainment</a></li>
<li id="menu-item-163112" class="cat-sports menu-item menu-item-type-post_type menu-item-object-page menu-item-163112 0"><a href="https://www.pakistantoday.com.pk/sports/">Sports</a></li>
<li id="menu-item-163439" class="cat-comment menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-parent-item menu-item-163439 0"><a href="https://www.pakistantoday.com.pk/comment/">Comment</a><i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
<li id="menu-item-163441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163441 active 1"><a href="https://www.pakistantoday.com.pk/editorials/">Editorials</a></li>
<li id="menu-item-163438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163438 1"><a href="https://www.pakistantoday.com.pk/columns/">Columns</a></li>
<li id="menu-item-266812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-266812 1"><a href="https://www.pakistantoday.com.pk/whites-lies/">Whites lies</a></li>
<li id="menu-item-163437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163437 1"><a href="https://www.pakistantoday.com.pk/cartoons/">Cartoons</a></li>
<li id="menu-item-163440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163440 1"><a href="https://www.pakistantoday.com.pk/editors-mail/">Editor&#8217;s mail</a></li>
</ul>
</li>
<li id="menu-item-342756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-342756 0"><a href="https://www.pakistantoday.com.pk/features/">Features</a></li>
<li id="menu-item-163128" class="cat-e-paper menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-parent-item menu-item-163128 0"><a>E-Paper</a><i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
<li id="menu-item-266804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-266804 active 1"><a href="https://www.pakistantoday.com.pk/epaper-lahore/">Lahore</a></li>
<li id="menu-item-307780" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307780 1"><a href="https://www.pakistantoday.com.pk/epaper-karachi/">Karachi</a></li>
<li id="menu-item-307779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307779 1"><a href="https://www.pakistantoday.com.pk/epaper-islamabad/">Islamabad</a></li>
<li id="menu-item-295433" class="cat-paperazzi menu-item menu-item-type-post_type menu-item-object-page menu-item-295433 1"><a href="https://www.pakistantoday.com.pk/paperazzi/">Paperazzi</a></li>
<li id="menu-item-303362" class="cat-dna menu-item menu-item-type-post_type menu-item-object-page menu-item-303362 1"><a href="https://www.pakistantoday.com.pk/dna/">DNA</a></li>
<li id="menu-item-628812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-628812 1"><a href="https://www.pakistantoday.com.pk/epaper-thedependent/">Epaper theDependent</a></li>
</ul>
</li>
<li id="menu-item-619730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-619730 0"><a href="https://www.pakistantoday.com.pk/thedependent/">The Dependent</a></li>
</ul> </div>
</div>
</nav>
<div id="under-navigation" class="clearfix under-navigation">
<div class="row-fluid">

<div class="span9">

<aside id="pt_widget_headlines-2" class=" h-ni w-t widget dw_focus_headlines"> <h3 class="widget-title">Trending</h3> <div class="headlines" data-interval="5000">
<ul>
<li><a href="https://www.pakistantoday.com.pk/2018/08/02/pml-n-to-protest-after-taking-oaths-shehbaz/">PML-N to protest after taking oaths: Shehbaz</a><span class="time_diff"> - 7 seconds ago</span></li>
<li><a href="https://www.pakistantoday.com.pk/2018/08/02/trumps-attacks-on-media-may-lead-to-real-violence-un-expert/">Trump&#8217;s attacks on media may lead to real violence: UN expert</a><span class="time_diff"> - 2 mins ago</span></li>
<li><a href="https://www.pakistantoday.com.pk/2018/08/02/fo-summons-indian-deputy-high-commissioner-condemns-ceasefire-violations/">FO summons Indian deputy high commissioner, condemns ceasefire violations</a><span class="time_diff"> - 4 mins ago</span></li>
<li><a href="https://www.pakistantoday.com.pk/2018/08/02/cpne-announces-to-constitute-its-international-relations-committee/">CPNE announces to constitute its International Relations Committee</a><span class="time_diff"> - 5 mins ago</span></li>
<li><a href="https://www.pakistantoday.com.pk/2018/08/02/kazakh-ambassador-coas-discuss-regional-security-at-ghq/">Kazakh Ambassador, COAS discuss regional security at GHQ</a><span class="time_diff"> - 21 mins ago</span></li>
</ul>
</div>
</aside>  </div>
<div class="span3 "> <form method="get" name="searchForm" class="searchForm" action="https://www.pakistantoday.com.pk/" role="search">
<input type="text" class="field" name="s" value="" placeholder="Search" />
<input type="submit" class="submit" name="submit" value="Search" />
</form>
</div>
</div>
</div>
</div>
</div>
</header> 
<div id="main">
<div class="container">
<div class="row">
<div id="primary" class="site-content span9">
<article id="post-911922" class="clearfix post-911922 post type-post status-publish format-standard has-post-thumbnail hentry category-national tag-oath tag-pml-n tag-protest content-print">
<header class="entry-header">
<h1 class="entry-title">PML-N to protest after taking oaths: Shehbaz</h1>
<div class="entry-meta capital">
<ul class="post-categories">
<li><a href="https://www.pakistantoday.com.pk/category/national/" rel="tag">National</a></li></ul>7 seconds ago<time class="entry-date" datetime="2018-08-02T22:50:07+00:00" pubdate></time> BY Online </div>
</header>
<div class="entry-thumbnail">
<img width="556" height="370" src="https://cache.pakistantoday.com.pk/449735_86898977.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/449735_86898977.jpg 556w, https://cache.pakistantoday.com.pk/449735_86898977-300x200.jpg 300w, https://cache.pakistantoday.com.pk/449735_86898977-400x266.jpg 400w" sizes="(max-width: 556px) 100vw, 556px" /> </div>
<div class="entry-content">
<p><strong>LAHORE:</strong> President Pakistan Muslim League-N (PML-N) Shehbaz Sharif said they would protest against rigging in the general elections after taking oaths in the National Assembly.</p>
<p>Speaking to a private TV channel, he said that he briefed Nawaz Sharif about rigging in elections, adding that the former premier was quite hopeful. He said they would record their protest against the rigging after taking oaths and Nawaz Sharif has been briefed about it.</p>
<p>The PML-N president was of the opinion that nation would not forgive them if they didn’t raise voice against the rigging. He said no one can steal credit of Nawaz Sharif for overcoming the energy crisis and making the country nuclear power.</p>
<p>On the other hand, the PML-N is thinking to record protest in the house instead of roads and would inform the APC in this regard.</p> <div class="bsac bsac-clearfix bsac-post-bottom bsac-float-center bsac-align-center bsac-column-1"><div id="bsac-887602-476853071" class="bsac-container bsac-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="887602" data-type="custom_code"><script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/pakistantoday/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script></div></div> </div>
<footer class="entry-meta entry-meta-bottom">
</footer>

<script>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</script>
<section style="text-align:center;">
<script>
			google_ad_client		= 'ca-pub-6333816335372140';
			google_ad_channel		= '9369381707';
			google_override_format	= 'true';
			google_ad_format		= '728x90';
			google_ad_width			= 728;
			google_ad_height		= 90;
			google_font_face		= 'verdana';
			google_color_link		= '#000000';
			google_color_text		= '#000000';
			google_color_bg			= '#FFFFFF';
			google_color_url		= '#000000';
			google_language			= 'en';
		</script>
<script src="https://pagead2.googlesyndication.com/pagead/show_ads.js"></script>
</section>
<br><br>
</article>
<div class="related-post">
<h3>Related posts</h3>
<div class="row-fluid">
<div class="content-inner">
<article id="post-911490" class="row-fluid post-911490 post type-post status-publish format-standard has-post-thumbnail hentry category-national tag-ge2018 tag-pml-n tag-pti tag-shehbaz-sharif content-print">
<div class="entry-thumbnail">
<a href="https://www.pakistantoday.com.pk/2018/08/02/pml-n-fails-to-attract-29-independent-mpas-elect/" title="Permalink to PML-N fails to attract 29 independent MPAs-elect" rel="bookmark">
<img width="230" height="130" src="https://cache.pakistantoday.com.pk/Shehbaz_Sharif-1-230x130.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/Shehbaz_Sharif-1-230x130.jpg 230w, https://cache.pakistantoday.com.pk/Shehbaz_Sharif-1-640x360.jpg 640w" sizes="(max-width: 230px) 100vw, 230px" /> </a>
</div>
<div class="post-inner">
<header class="entry-header">
<h2 class="entry-title"><a href="https://www.pakistantoday.com.pk/2018/08/02/pml-n-fails-to-attract-29-independent-mpas-elect/" title="Permalink to PML-N fails to attract 29 independent MPAs-elect" rel="bookmark">PML-N fails to attract 29 independent MPAs-elect</a>
</h2>
</header>
</div>
</article>
<article id="post-911385" class="row-fluid post-911385 post type-post status-publish format-standard has-post-thumbnail hentry category-national tag-alliances tag-government tag-national-assembly tag-opposition tag-pml-n tag-pti content-print">
<div class="entry-thumbnail">
<a href="https://www.pakistantoday.com.pk/2018/08/01/pti-all-set-to-acquire-simple-majority-in-na/" title="Permalink to PTI all set to acquire simple majority in NA" rel="bookmark">
<img width="230" height="130" src="https://cache.pakistantoday.com.pk/national-assembly-votes-on-kp-fata-merger-bill-230x130.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/national-assembly-votes-on-kp-fata-merger-bill-230x130.jpg 230w, https://cache.pakistantoday.com.pk/national-assembly-votes-on-kp-fata-merger-bill-640x360.jpg 640w, https://cache.pakistantoday.com.pk/national-assembly-votes-on-kp-fata-merger-bill-300x171.jpg 300w, https://cache.pakistantoday.com.pk/national-assembly-votes-on-kp-fata-merger-bill.jpg 700w" sizes="(max-width: 230px) 100vw, 230px" /> </a>
</div>
<div class="post-inner">
<header class="entry-header">
<h2 class="entry-title"><a href="https://www.pakistantoday.com.pk/2018/08/01/pti-all-set-to-acquire-simple-majority-in-na/" title="Permalink to PTI all set to acquire simple majority in NA" rel="bookmark">PTI all set to acquire simple majority in NA</a>
</h2>
</header>
</div>
</article>
<article id="post-911357" class="row-fluid post-911357 post type-post status-publish format-standard has-post-thumbnail hentry category-national tag-ch-pervaiz-elahi tag-government tag-pml-n tag-pml-q tag-pti tag-punjab-assembly content-print">
<div class="entry-thumbnail">
<a href="https://www.pakistantoday.com.pk/2018/08/01/pml-n-offered-punjab-top-slot-against-coalition-pervaiz-elahi/" title="Permalink to PML-N offered Punjab top slot against coalition: Pervaiz Elahi" rel="bookmark">
<img width="230" height="130" src="https://cache.pakistantoday.com.pk/2012/06/Pervaiz-Elahi-1-230x130.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/2012/06/Pervaiz-Elahi-1-230x130.jpg 230w, https://cache.pakistantoday.com.pk/2012/06/Pervaiz-Elahi-1-640x360.jpg 640w" sizes="(max-width: 230px) 100vw, 230px" /> </a>
</div>
<div class="post-inner">
<header class="entry-header">
<h2 class="entry-title"><a href="https://www.pakistantoday.com.pk/2018/08/01/pml-n-offered-punjab-top-slot-against-coalition-pervaiz-elahi/" title="Permalink to PML-N offered Punjab top slot against coalition: Pervaiz Elahi" rel="bookmark">PML-N offered Punjab top slot against coalition: Pervaiz Elahi</a>
</h2>
</header>
</div>
</article>
</div>
</div>
</div>
<div id="disqus_thread"></div>
</div>
<div id="secondary" class="widget-area span3" role="complementary">
<aside id="pt_widget_recent_news_category-6" class=" h-ni w-t widget dw_focus_recents_posts latest-news"><h3 class="widget-title">TRENDING NEWS</h3> <article class="item active has-thumbnail post-911682 post type-post status-publish format-standard has-post-thumbnail hentry category-lahore category-trending tag-sikh tag-terminated tag-traffic-police tag-warden content-print already-exported">
<div class="entry-thumbnail">
<a href="https://www.pakistantoday.com.pk/2018/08/02/only-sikh-warden-in-punjab-traffic-police-terminated/">
<img width="230" height="130" src="https://cache.pakistantoday.com.pk/maxresdefault-146-230x130.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/maxresdefault-146-230x130.jpg 230w, https://cache.pakistantoday.com.pk/maxresdefault-146-768x432.jpg 768w, https://cache.pakistantoday.com.pk/maxresdefault-146-640x360.jpg 640w, https://cache.pakistantoday.com.pk/maxresdefault-146-300x169.jpg 300w, https://cache.pakistantoday.com.pk/maxresdefault-146-1250x703.jpg 1250w, https://cache.pakistantoday.com.pk/maxresdefault-146-400x225.jpg 400w, https://cache.pakistantoday.com.pk/maxresdefault-146.jpg 1280w" sizes="(max-width: 230px) 100vw, 230px" /> </a>
</div>

<h2 class="entry-title"><a href="https://www.pakistantoday.com.pk/2018/08/02/only-sikh-warden-in-punjab-traffic-police-terminated/" title="Only Sikh warden in Punjab traffic police terminated">Only Sikh warden in Punjab traffic police terminated</a></h2>
</article>
<article class="item has-thumbnail post-911650 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-trending tag-imran-khan tag-twitter content-print">
<div class="entry-thumbnail">
<a href="https://www.pakistantoday.com.pk/2018/08/02/imran-khan-is-number-seven-on-twitters-list-of-most-followed-world-leaders/">
<img width="230" height="130" src="https://cache.pakistantoday.com.pk/pti-imran-230x130.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/pti-imran-230x130.jpg 230w, https://cache.pakistantoday.com.pk/pti-imran-768x432.jpg 768w, https://cache.pakistantoday.com.pk/pti-imran-640x360.jpg 640w, https://cache.pakistantoday.com.pk/pti-imran-300x169.jpg 300w, https://cache.pakistantoday.com.pk/pti-imran-400x225.jpg 400w, https://cache.pakistantoday.com.pk/pti-imran.jpg 800w" sizes="(max-width: 230px) 100vw, 230px" /> </a>
</div>
<h2 class="entry-title"><a href="https://www.pakistantoday.com.pk/2018/08/02/imran-khan-is-number-seven-on-twitters-list-of-most-followed-world-leaders/" title="Imran Khan is number seven on Twitter&#8217;s list of most followed world leaders">Imran Khan is number seven on Twitter&#8217;s list of most followed world leaders</a></h2>
</article>
<article class="item has-thumbnail post-911593 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-trending tag-marriyum-aurangzeb tag-pml_n tag-shocked tag-tallal-chaudhary-verdict content-print">
<div class="entry-thumbnail">
<a href="https://www.pakistantoday.com.pk/2018/08/02/video-marriyam-aurangzeb-reacts-to-tallals-disqualification/">
<img width="230" height="130" src="https://cache.pakistantoday.com.pk/marriyum-aurengzab-230x130.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/marriyum-aurengzab-230x130.jpg 230w, https://cache.pakistantoday.com.pk/marriyum-aurengzab-640x360.jpg 640w" sizes="(max-width: 230px) 100vw, 230px" /> </a>
</div>
<h2 class="entry-title"><a href="https://www.pakistantoday.com.pk/2018/08/02/video-marriyam-aurangzeb-reacts-to-tallals-disqualification/" title="VIDEO: Marriyam Aurangzeb reacts to Tallal&#8217;s disqualification">VIDEO: Marriyam Aurangzeb reacts to Tallal&#8217;s disqualification</a></h2>
</article>
<article class="item has-thumbnail post-911541 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-national category-trending tag-aamir-khan tag-imran-khan content-print">
<div class="entry-thumbnail">
<a href="https://www.pakistantoday.com.pk/2018/08/02/aamir-khan-not-coming-for-imran-khans-oath-taking/">
<img width="230" height="130" src="https://cache.pakistantoday.com.pk/Aamir-Khan-Imran-Khan-230x130.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/Aamir-Khan-Imran-Khan-230x130.jpg 230w, https://cache.pakistantoday.com.pk/Aamir-Khan-Imran-Khan-640x360.jpg 640w" sizes="(max-width: 230px) 100vw, 230px" /> </a>
</div>
<h2 class="entry-title"><a href="https://www.pakistantoday.com.pk/2018/08/02/aamir-khan-not-coming-for-imran-khans-oath-taking/" title="Aamir Khan says hasn&#8217;t received invite for Imran Khan&#8217;s oath-taking">Aamir Khan says hasn&#8217;t received invite for Imran Khan&#8217;s oath-taking</a></h2>
</article>
</aside><aside id="text-48" class=" h-ni w-nt widget widget_text"> <div class="textwidget"></div>
</aside><aside id="pt_widget_recent_news_category-7" class=" h-ni w-t widget dw_focus_recents_posts latest-news"><h3 class="widget-title">LATEST NEWS</h3> <article class="item active has-thumbnail post-911922 post type-post status-publish format-standard has-post-thumbnail hentry category-national tag-oath tag-pml-n tag-protest content-print">
<div class="entry-thumbnail">
<a href="https://www.pakistantoday.com.pk/2018/08/02/pml-n-to-protest-after-taking-oaths-shehbaz/">
<img width="230" height="130" src="https://cache.pakistantoday.com.pk/449735_86898977-230x130.jpg" class="attachment-medium size-medium wp-post-image" alt="" /> </a>
</div>
<h2 class="entry-title"><a href="https://www.pakistantoday.com.pk/2018/08/02/pml-n-to-protest-after-taking-oaths-shehbaz/" title="PML-N to protest after taking oaths: Shehbaz">PML-N to protest after taking oaths: Shehbaz</a></h2>
</article>
<article class="item has-thumbnail post-911930 post type-post status-publish format-standard has-post-thumbnail hentry category-foreign tag-attacks tag-media tag-trump tag-un-expert tag-violence content-print">
<div class="entry-thumbnail">
<a href="https://www.pakistantoday.com.pk/2018/08/02/trumps-attacks-on-media-may-lead-to-real-violence-un-expert/">
<img width="230" height="130" src="https://cache.pakistantoday.com.pk/un-49-230x130.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/un-49-230x130.jpg 230w, https://cache.pakistantoday.com.pk/un-49-640x360.jpg 640w" sizes="(max-width: 230px) 100vw, 230px" /> </a>
</div>
<h2 class="entry-title"><a href="https://www.pakistantoday.com.pk/2018/08/02/trumps-attacks-on-media-may-lead-to-real-violence-un-expert/" title="Trump&#8217;s attacks on media may lead to real violence: UN expert">Trump&#8217;s attacks on media may lead to real violence: UN expert</a></h2>
</article>
<article class="item has-thumbnail post-911926 post type-post status-publish format-standard has-post-thumbnail hentry category-national tag-ceasefire-violations tag-fo tag-indian-forces tag-loc content-print">
<div class="entry-thumbnail">
<a href="https://www.pakistantoday.com.pk/2018/08/02/fo-summons-indian-deputy-high-commissioner-condemns-ceasefire-violations/">
<img width="230" height="130" src="https://cache.pakistantoday.com.pk/Foreign-Office-2-230x130.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/Foreign-Office-2-230x130.jpg 230w, https://cache.pakistantoday.com.pk/Foreign-Office-2-640x360.jpg 640w, https://cache.pakistantoday.com.pk/Foreign-Office-2-300x171.jpg 300w, https://cache.pakistantoday.com.pk/Foreign-Office-2.jpg 700w" sizes="(max-width: 230px) 100vw, 230px" /> </a>
</div>
<h2 class="entry-title"><a href="https://www.pakistantoday.com.pk/2018/08/02/fo-summons-indian-deputy-high-commissioner-condemns-ceasefire-violations/" title="FO summons Indian deputy high commissioner, condemns ceasefire violations">FO summons Indian deputy high commissioner, condemns ceasefire violations</a></h2>
</article>
<article class="item has-thumbnail post-911899 post type-post status-publish format-standard has-post-thumbnail hentry category-national tag-cpne tag-international-relations-committee content-print">
<div class="entry-thumbnail">
<a href="https://www.pakistantoday.com.pk/2018/08/02/cpne-announces-to-constitute-its-international-relations-committee/">
<img width="230" height="130" src="https://cache.pakistantoday.com.pk/1660329-cpneforweb-1521058934-804-640x480-230x130.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/1660329-cpneforweb-1521058934-804-640x480-230x130.jpg 230w, https://cache.pakistantoday.com.pk/1660329-cpneforweb-1521058934-804-640x480-640x360.jpg 640w" sizes="(max-width: 230px) 100vw, 230px" /> </a>
</div>
<h2 class="entry-title"><a href="https://www.pakistantoday.com.pk/2018/08/02/cpne-announces-to-constitute-its-international-relations-committee/" title="CPNE announces to constitute its International Relations Committee">CPNE announces to constitute its International Relations Committee</a></h2>
</article>
<article class="item has-thumbnail post-911906 post type-post status-publish format-standard has-post-thumbnail hentry category-national tag-chief-of-army-staff-coas tag-ghq tag-security content-print">
<div class="entry-thumbnail">
<a href="https://www.pakistantoday.com.pk/2018/08/02/kazakh-ambassador-coas-discuss-regional-security-at-ghq/">
<img width="230" height="130" src="https://cache.pakistantoday.com.pk/DNA-02-24-900x450-230x130.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/DNA-02-24-900x450-230x130.jpg 230w, https://cache.pakistantoday.com.pk/DNA-02-24-900x450-640x360.jpg 640w" sizes="(max-width: 230px) 100vw, 230px" /> </a>
</div>
<h2 class="entry-title"><a href="https://www.pakistantoday.com.pk/2018/08/02/kazakh-ambassador-coas-discuss-regional-security-at-ghq/" title="Kazakh Ambassador, COAS discuss regional security at GHQ">Kazakh Ambassador, COAS discuss regional security at GHQ</a></h2>
</article>
</aside><aside id="text-49" class=" h-ni w-nt widget widget_text"> <div class="textwidget"></div>
</aside><aside id="better-ads-3" class=" h-ni w-nt widget widget_better-ads"><div class="bsac bsac-clearfix  bsac-align-center bsac-column-1"><div id="bsac-887611-930904435" class="bsac-container bsac-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="887611" data-type="custom_code"><script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/pakistantoday/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<div id="taboola-right-rail-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-rr',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right Rail Thumbnails',
    target_type: 'mix'
  });
</script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script></div></div></aside> </div>
</div>
</div>
</div>

<footer id="colophon" class="site-footer dark" role="contentinfo">
<div class="container">
<div id="site-tools">
<div class="row">
<div class="span9"><ul class="breadcrumbs"><li itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://www.pakistantoday.com.pk"><span itemprop="title">Pakistan Today</span></a> </li> <li itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://www.pakistantoday.com.pk/category/national/"><span itemprop="title">National</span></a></li><li> PML-N to protest after taking oaths: Shehbaz</li></ul></div>
<div class="span3"><a href="#" class="footer-toggle pull-right">Site index</a></div>
</div>
</div>
<div id="sidebar-footer" class="row-fluid">
<div id="sidebar-footer-1" class="span3 footerone_margin_top">
<aside id="pages-4" class="widget widget_pages">
<aside id="wp_widget__custom_pages-2" class=" h-ni w-nt widget WP_Widget__Custom_Pages"><h3 class="widget-title">Pages</h3>
<ul>
<li class="page_item page-item-355"><a href="/contact-us/">Contact Us</a></li>
<li class="page_item page-item-1022"><a href="/advertise/">Advertise</a></li>
<li class="page_item page-item-997"><a href="/privacy-policy/">Privacy Policy</a></li>
<li class="page_item page-item-997"><a href="/terms-and-conditions/">Terms and Conditions</a></li>
</ul>
</aside>
</aside> </div>
<div id="sidebar-footer-2" class="span3">
<aside id="pages-4" class="widget widget_pages">
<aside id="wp_widget_pagess-3" class=" h-ni w-nt widget WP_Widget_Pages"><h3 class="widget-title">Apps</h3>
<ul>
<li class="page_item page-item-997"><a href="https://play.google.com/store/apps/details?id=com.PakistanToday" target="_blank">Android</a></li>




</ul>
</aside>
</aside> </div>
<div id="sidebar-footer-3" class="span3">
<aside id="nav_menu-4" class="widget widget_nav_menu">
<aside id="wp_widget_social-2" class=" h-ni w-nt widget WP_Widget_Pages"><h3 class="widget-title">Social</h3>
<div class="menu-hi-tech-container"><ul id="menu-hi-tech" class="menu"><li id="menu-item-259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-259 color-none"><a href="https://twitter.com/ePakistanToday" target="_blank"><i class="icon-twitter"></i> Twitter</a></li>
<li id="menu-item-260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260 color-none"><a href="https://www.facebook.com/PakistanToday" target="_blank"><i class="icon-facebook"></i> Facebook</a></li>
<li id="menu-item-261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261 color-none"><a href="https://plus.google.com/+pakistantoday" target="_blank"><i class="icon-google-plus"></i> Google+</a></li>
</ul></div></aside>
</aside> </div>
<div id="sidebar-footer-4" class="span3">
<aside id="text-47" class=" h-ni w-nt widget widget_text"> <div class="textwidget"></div>
</aside> </div>
</div>
<div class="footer-shadown"></div>
</div>
<div id="site-info" class="container">
<div class="clearfix">
<div class="copyright">
<p>
"Dedicated to the legacy of the late Hameed Nizami"<br>
Arif Nizami (Editor)<br>
4-Shaarey Fatima Jinnah, Lahore<br>
Ph: +92 42 36375963-5 Fax: 042-36298302<br>
Ph: +92 51 2287273 Islamabad, Ph: +92 21 35381208-9 Karachi<br>
Email: <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="94f1f0fde0fbe6fdf5f8d4e4f5fffde7e0f5fae0fbf0f5edbaf7fbf9bae4ff">[email&#160;protected]</a><br>
</p>
</div>
<div class="logo">
Powered by: <a href="http://mindblaze.net" title="High Performance Product Development">Mindblaze Technologies</a><br>
<p>High Performance Product Development</p>

</div>
</div>
</div>
</footer>
<a class="scroll-top" href="#masthead" title="Scroll to top">Top</a>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
/* <![CDATA[ */
var better_bam_loc = {"ajax_url":"https:\/\/www.pakistantoday.com.pk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<!--[if lt IE 9]>
		<script type='text/javascript'
		        src='https://cdnjs.cloudflare.com/ajax/libs/ace/1.2.8/ext-old_ie.js'></script>
		<![endif]-->
<link rel='stylesheet' id='nlpcss-css' href='https://www.pakistantoday.com.pk/wp-content/plugins/network-latest-posts/css/default_style.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"pakistantoday-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/plugins/disqus-comment-system/public/js/comment_count.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.15"},"disqusIdentifier":"911922 https:\/\/www.pakistantoday.com.pk\/?p=911922","disqusShortname":"pakistantoday-1","disqusTitle":"PML-N to protest after taking oaths: Shehbaz","disqusUrl":"https:\/\/www.pakistantoday.com.pk\/2018\/08\/02\/pml-n-to-protest-after-taking-oaths-shehbaz\/","postId":"911922"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pvcArgsFrontend = {"mode":"js","requestURL":"https:\/\/www.pakistantoday.com.pk\/wp-admin\/admin-ajax.php","postID":"911922","nonce":"11cbf05edc"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/plugins/post-views-counter/js/frontend.js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/plugins/aesop-story-engine/public/assets/js/ai-core.min.js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/plugins/better-adsmanager/js/advertising.min.js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/plugins/better-adsmanager/js/bam.min.js'></script>
</body>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-2182826-4']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
</html>


