<!DOCTYPE html> <html lang="en-GB"> <head> <meta property="fb:pages" content="149267971770920" /> <meta charset="UTF-8" /> <meta content="width=device-width, initial-scale=1.0, user-scalable=no" name="viewport"> <title>Saudi Arabia to launch 300kph &#8216;Haramain Express&#8217; this year | Pakistan Today</title> <script src="/cdn-cgi/apps/head/rp_qL26s6h9EnV3s-3_oYrc-Hn0.js"></script><link rel="profile" href="https://gmpg.org/xfn/11" /> <link rel="pingback" href="https://www.pakistantoday.com.pk/xmlrpc.php" /> <!--[if lt IE 9]> <script src="https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/js/html5.js" type="text/javascript"></script> <![endif]--> <meta name="twitter:card" content="summary"> <meta name="twitter:creator" content="@"> <meta name="twitter:site" content="@"> <meta name="twitter:title" content="Saudi Arabia to launch 300kph &#8216;Haramain Express&#8217; this year"> <meta name="twitter:description" content="Saudi Arabia is all set to launch the “Haramain Express” — a new train service that will carry nearly 60 million Hajj and Umrah pilgrims among other passengers a year — in 2018.The project"> <meta name="twitter:image" content="https://cache.pakistantoday.com.pk/tra-1.jpg"> <link rel='dns-prefetch' href='//platform.twitter.com' /> <link rel='dns-prefetch' href='//fonts.googleapis.com' /> <link rel='dns-prefetch' href='//s.w.org' /> <link rel="alternate" type="application/rss+xml" title="Pakistan Today &raquo; Feed" href="https://www.pakistantoday.com.pk/feed/" /> <link rel="alternate" type="application/rss+xml" title="Pakistan Today &raquo; Comments Feed" href="https://www.pakistantoday.com.pk/comments/feed/" /> <link rel="alternate" type="application/rss+xml" title="Pakistan Today &raquo; Saudi Arabia to launch 300kph &#8216;Haramain Express&#8217; this year Comments Feed" href="https://www.pakistantoday.com.pk/2018/03/17/saudi-arabia-to-launch-300kph-haramain-express-this-year/feed/" /> <meta name="onesignal" content="wordpress-plugin" /> <link rel="manifest" href="https://www.pakistantoday.com.pk/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id=" /> <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.pakistantoday.com.pk");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'cb16930b-00f3-4a3c-9fc0-d58cdaac084e';
oneSignal_options['autoRegister'] = true;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.pakistantoday.com.pk/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.6836a56b-23bd-4172-b38f-daf17d70b8cc";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script> <script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.pakistantoday.com.pk\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script> <style type="text/css"> img.wp-smiley, img.emoji { display: inline !important; border: none !important; box-shadow: none !important; height: 1em !important; width: 1em !important; margin: 0 .07em !important; vertical-align: -0.1em !important; background: none !important; padding: 0 !important; } </style> <link rel='stylesheet' id='cresta-social-crestafont-css' href='https://www.pakistantoday.com.pk/wp-content/plugins/cresta-social-share-counter/css/csscfont.css' type='text/css' media='all' /> <link rel='stylesheet' id='cresta-social-wp-style-css' href='https://www.pakistantoday.com.pk/wp-content/plugins/cresta-social-share-counter/css/cresta-wp-css.css' type='text/css' media='all' /> <link rel='stylesheet' id='cresta-social-googlefonts-css' href='https://fonts.googleapis.com/css?family=Noto+Sans%3A400%2C700&#038;ver=4.7.9' type='text/css' media='all' /> <link rel='stylesheet' id='dashicons-css' href='https://www.pakistantoday.com.pk/wp-includes/css/dashicons.min.css' type='text/css' media='all' /> <link rel='stylesheet' id='post-views-counter-frontend-css' href='https://www.pakistantoday.com.pk/wp-content/plugins/post-views-counter/css/frontend.css' type='text/css' media='all' /> <link rel='stylesheet' id='wabtn-style-css' href='https://www.pakistantoday.com.pk/wp-content/plugins/whatsapp/style.css' type='text/css' media='all' /> <link rel='stylesheet' id='dw_focus_template-css' href='https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/css/template.css' type='text/css' media='all' /> <link rel='stylesheet' id='dw_focus_responsive-css' href='https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/css/responsive.css' type='text/css' media='all' /> <link rel='stylesheet' id='style-css' href='https://www.pakistantoday.com.pk/wp-content/themes/pt/style.css' type='text/css' media='all' /> <link rel='stylesheet' id='print-style-css' href='https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/css/print.css' type='text/css' media='print' /> <script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-includes/js/jquery/jquery-migrate.min.js'></script> <script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/js/bootstrap.min.js'></script> <script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/js/jquery.infinitescroll.min.js'></script> <script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"https:\/\/www.pakistantoday.com.pk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script> <script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/js/custom.js'></script> <script type='text/javascript' src='//platform.twitter.com/widgets.js'></script> <script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"https:\/\/www.pakistantoday.com.pk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script> <script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/js/single-socials.js'></script> <script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/js/jquery.mouse.move.js'></script> <script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/js/jquery.swipe.js'></script> <script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/themes/pt/js/pt.js'></script> <link rel='https://api.w.org/' href='https://www.pakistantoday.com.pk/wp-json/' /> <link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.pakistantoday.com.pk/xmlrpc.php?rsd" /> <link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.pakistantoday.com.pk/wp-includes/wlwmanifest.xml" /> <meta name="generator" content="WordPress 4.7.9" /> <link rel="canonical" href="https://www.pakistantoday.com.pk/2018/03/17/saudi-arabia-to-launch-300kph-haramain-express-this-year/" /> <link rel='shortlink' href='https://www.pakistantoday.com.pk/?p=826796' /> <link rel="alternate" type="application/json+oembed" href="https://www.pakistantoday.com.pk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pakistantoday.com.pk%2F2018%2F03%2F17%2Fsaudi-arabia-to-launch-300kph-haramain-express-this-year%2F" /> <link rel="alternate" type="text/xml+oembed" href="https://www.pakistantoday.com.pk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pakistantoday.com.pk%2F2018%2F03%2F17%2Fsaudi-arabia-to-launch-300kph-haramain-express-this-year%2F&#038;format=xml" /> <style type='text/css'>.cresta-share-icon .sbutton {text-shadow: 1px 1px 0px rgba(0, 0, 0, .4);} #crestashareicon {position:fixed; top:30%; left:0px; float:left;z-index:99;} #crestashareicon .sbutton {clear:both;display:none;} #crestashareicon .sbutton { float:left;}#crestashareiconincontent {float: none; margin: 0 auto; display: table;}</style> <script>
        var home_url = 'https://www.pakistantoday.com.pk';
        var THEME_STYLESHEET_URI = 'https://www.pakistantoday.com.pk/wp-content/themes/pt';
    </script> <meta property="og:title" content="Saudi Arabia to launch 300kph &#8216;Haramain Express&#8217; this year" /><meta property="og:url" content="https://www.pakistantoday.com.pk/2018/03/17/saudi-arabia-to-launch-300kph-haramain-express-this-year/" /><meta property="og:image" content="https://cache.pakistantoday.com.pk/tra-1-640x360.jpg" /><meta property="og:description" content="Share this on WhatsApp" /> <style type="text/css"> .site-header #branding a { background-image: url(https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/img/logo.png); } #colophon.dark #site-info .small-logo { background-image: url(https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/img/logo.png); } @media ( max-width: 979px ) { .wrap-navigation .small-logo { background-image: url(https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/img/logo.png); } } </style> <link rel="shortcut icon" href="https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/img/favicon.ico"> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script> <script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/21516551/homepage-leaderboard-below-nav', [728, 90], 'div-gpt-ad-1490942300617-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script> </head> <body class="post-template-default single single-post postid-826796 single-format-standard desktop not-login group-blog"> <header id="masthead" class="site-header" role="banner"> <div class="container"> <div id="header"> <div class="row"> <div id="branding" class="span3 visible-desktop"> <h1> <a href="https://www.pakistantoday.com.pk/" title="Pakistan Today" rel="home"> Pakistan Today </a> </h1> </div> <div id="sidebar-header" class="span9"><aside id="text-45" class="widget widget_text"> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6333816335372140" data-ad-slot="8386149709" data-ad-format="auto"></ins> <script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div> </aside></div> </div> </div> <div class="btn-group top-news"> <a class="dropdown-toggle" data-toggle="dropdown" href="#"> <span class="number">15</span> <span>New Articles today <i class="icon-caret-down"></i></span> </a> <div class="top-news-inner"> <ul class="dropdown-menu"> <div class="entry-meta">March 17, 2018</div> <div class="row-fluid"> <ul> <li class="has-thumbnail first"> <div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2018/03/17/saudi-arabia-to-launch-300kph-haramain-express-this-year/" title="Saudi Arabia to launch 300kph &#8216;Haramain Express&#8217; this year"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/tra-1-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div> <div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2018/03/17/saudi-arabia-to-launch-300kph-haramain-express-this-year/" title="Saudi Arabia to launch 300kph &#8216;Haramain Express&#8217; this year"> Saudi Arabia to launch 300kph &#8216;Haramain Express&#8217; this year </a></div> </li> <li class="has-thumbnail"> <div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2018/03/17/who-launches-review-into-potential-risks-of-plastic-in-drinking-water/" title="WHO launches review into potential risks of plastic in drinking water"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/mic-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div> <div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2018/03/17/who-launches-review-into-potential-risks-of-plastic-in-drinking-water/" title="WHO launches review into potential risks of plastic in drinking water"> WHO launches review into potential risks of plastic in drinking water </a></div> </li> <li class="has-thumbnail"> <div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2018/03/17/balochistan-lawmakers-urge-increase-in-provincial-constituencies/" title="Balochistan lawmakers urge increase in provincial constituencies"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/1604630-BalochistanAssemblyEXPRESS-1515527507-1-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div> <div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2018/03/17/balochistan-lawmakers-urge-increase-in-provincial-constituencies/" title="Balochistan lawmakers urge increase in provincial constituencies"> Balochistan lawmakers urge increase in provincial constituencies </a></div> </li> <li class="has-thumbnail first"> <div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2018/03/17/around-0-6-million-children-smoke-cigarettes-daily/" title="Around 0.6 million children smoke cigarettes daily"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/cig-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div> <div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2018/03/17/around-0-6-million-children-smoke-cigarettes-daily/" title="Around 0.6 million children smoke cigarettes daily"> Around 0.6 million children smoke cigarettes daily </a></div> </li> <li class="has-thumbnail"> <div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2018/03/17/fazl-says-horse-trading-in-senate-polls-undermined-democratic-process/" title="Fazl says &#8216;horse-trading&#8217; in Senate polls undermined democratic process"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/mulana-fazal-rehman-1-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div> <div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2018/03/17/fazl-says-horse-trading-in-senate-polls-undermined-democratic-process/" title="Fazl says &#8216;horse-trading&#8217; in Senate polls undermined democratic process"> Fazl says &#8216;horse-trading&#8217; in Senate polls undermined democratic process </a></div> </li> <li class="has-thumbnail"> <div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2018/03/17/pakistani-bishops-meet-pope-francis/" title="Pakistani bishops meet Pope Francis"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/1129791-1716726368-110x110.jpeg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div> <div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2018/03/17/pakistani-bishops-meet-pope-francis/" title="Pakistani bishops meet Pope Francis"> Pakistani bishops meet Pope Francis </a></div> </li> <li class="has-thumbnail first"> <div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2018/03/17/three-months-on-mma-still-finding-president-gs/" title="Three months on, MMA still finding president, general secy"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/MMA-1-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div> <div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2018/03/17/three-months-on-mma-still-finding-president-gs/" title="Three months on, MMA still finding president, general secy"> Three months on, MMA still finding president, general secy </a></div> </li> <li class="has-thumbnail"> <div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2018/03/17/shehbazs-election-as-pml-n-chief-acknowledgement-of-his-hard-work-yao-jin/" title="Shehbaz’s election as PML-N chief acknowledgement of his hard work: Yao Jin"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/Shahbaz-Sharif-visits-Chinese-Embassy-holds-meeting-with-Ambassador-Yao-Jing-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div> <div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2018/03/17/shehbazs-election-as-pml-n-chief-acknowledgement-of-his-hard-work-yao-jin/" title="Shehbaz’s election as PML-N chief acknowledgement of his hard work: Yao Jin"> Shehbaz’s election as PML-N chief acknowledgement of his hard work: Yao Jin </a></div> </li> <li class="has-thumbnail"> <div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2018/03/17/cpec-will-change-pakistans-reality-for-better-sartaj-aziz/" title="CPEC will change Pakistan’s reality for better: Sartaj Aziz"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/M-DSC_0584-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div> <div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2018/03/17/cpec-will-change-pakistans-reality-for-better-sartaj-aziz/" title="CPEC will change Pakistan’s reality for better: Sartaj Aziz"> CPEC will change Pakistan’s reality for better: Sartaj Aziz </a></div> </li> <li class="has-thumbnail first"> <div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2018/03/17/formation-of-interim-govt-prior-general-elections-a-big-challenge-for-pm-baloch/" title="Formation of interim govt prior general elections a big challenge for PM: Baloch"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/li-10-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div> <div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2018/03/17/formation-of-interim-govt-prior-general-elections-a-big-challenge-for-pm-baloch/" title="Formation of interim govt prior general elections a big challenge for PM: Baloch"> Formation of interim govt prior general elections a big challenge for PM: Baloch </a></div> </li> <li class="has-thumbnail"> <div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2018/03/17/bilawal-to-address-rally-in-kotli-sattian-today/" title="Bilawal to address rally in Kotli Sattian on Sunday"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/bi-25-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div> <div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2018/03/17/bilawal-to-address-rally-in-kotli-sattian-today/" title="Bilawal to address rally in Kotli Sattian on Sunday"> Bilawal to address rally in Kotli Sattian on Sunday </a></div> </li> <li class="has-thumbnail"> <div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2018/03/17/ajk-president-lauds-courage-of-citizens-living-along-loc/" title="AJK president lauds courage of citizens living along LoC"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/mas-3-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div> <div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2018/03/17/ajk-president-lauds-courage-of-citizens-living-along-loc/" title="AJK president lauds courage of citizens living along LoC"> AJK president lauds courage of citizens living along LoC </a></div> </li> <li class="has-thumbnail first"> <div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2018/03/17/pml-n-govt-pulled-country-out-of-crises-khurram/" title="PML-N govt pulled country out of crises: Khurram"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/Khurram-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div> <div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2018/03/17/pml-n-govt-pulled-country-out-of-crises-khurram/" title="PML-N govt pulled country out of crises: Khurram"> PML-N govt pulled country out of crises: Khurram </a></div> </li> <li class="has-thumbnail"> <div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2018/03/17/ravians-literary-festival-urges-protection-of-lahores-heritage/" title="Ravians&#8217; Literary Festival urges protection of Lahore’s heritage"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/GCU-PIC-7-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div> <div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2018/03/17/ravians-literary-festival-urges-protection-of-lahores-heritage/" title="Ravians&#8217; Literary Festival urges protection of Lahore’s heritage"> Ravians&#8217; Literary Festival urges protection of Lahore’s heritage </a></div> </li> <li class="has-thumbnail"> <div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2018/03/17/wcla-launches-meet-the-experts-for-archeology-students/" title="WCLA launches ‘Meet the Experts’ for archeology students"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/Royal_Kitchen_Lahore_Fort_WCLA-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div> <div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2018/03/17/wcla-launches-meet-the-experts-for-archeology-students/" title="WCLA launches ‘Meet the Experts’ for archeology students"> WCLA launches ‘Meet the Experts’ for archeology students </a></div> </li> </ul> </div> </ul> </div> </div> <div class="wrap-navigation"> <nav id="site-navigation" class="main-navigation navbar" role="navigation"> <div class="navbar-inner"> <button class="btn btn-navbar" data-target=".nav-collapse" data-toggle="collapse" type="button"> <span class="icon-bar"></span> <span class="icon-bar"></span> <span class="icon-bar"></span> </button> <button class="collapse-search hidden-desktop" data-target=".search-collapse" data-toggle="collapse"> <i class="icon-search"></i> </button> <a class="small-logo hidden-desktop" rel="home" title="DW Focus" href="https://www.pakistantoday.com.pk/">DW Focus</a> <ul class="social-links visible-desktop"> </ul> <div class="search-collapse collapse"> <form method="get" name="searchForm" class="searchForm" action="https://www.pakistantoday.com.pk/" role="search"> <input type="text" class="field" name="s" placeholder="Search" /> <input type="submit" class="submit" name="submit" value="Search" /> </form> </div> <div class="nav-collapse collapse"> <ul id="menu-pt-menu" class="nav"><li id="menu-item-163111" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163111 0"><a href="/">Headlines</a></li> <li id="menu-item-163120" class="cat-national menu-item menu-item-type-post_type menu-item-object-page menu-item-163120 0"><a href="https://www.pakistantoday.com.pk/national/">National</a></li> <li id="menu-item-163119" class="cat-city menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-parent-item menu-item-163119 0"><a href="https://www.pakistantoday.com.pk/city/">City</a><i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i> <ul class="sub-menu"> <li id="menu-item-163118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163118 active 1"><a href="https://www.pakistantoday.com.pk/karachi/">Karachi</a></li> <li id="menu-item-163117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163117 1"><a href="https://www.pakistantoday.com.pk/lahore/">Lahore</a></li> <li id="menu-item-163116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163116 1"><a href="https://www.pakistantoday.com.pk/islamabad/">Islamabad</a></li> </ul> </li> <li id="menu-item-590937" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-590937 0"><a target="_blank" href="http://profit.pakistantoday.com.pk">Business</a></li> <li id="menu-item-163115" class="cat-foreign menu-item menu-item-type-post_type menu-item-object-page menu-item-163115 0"><a href="https://www.pakistantoday.com.pk/foreign/">Foreign</a></li> <li id="menu-item-163113" class="cat-entertainment menu-item menu-item-type-post_type menu-item-object-page menu-item-163113 0"><a href="https://www.pakistantoday.com.pk/entertainment/">Entertainment</a></li> <li id="menu-item-163112" class="cat-sports menu-item menu-item-type-post_type menu-item-object-page menu-item-163112 0"><a href="https://www.pakistantoday.com.pk/sports/">Sports</a></li> <li id="menu-item-163439" class="cat-comment menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-parent-item menu-item-163439 0"><a href="https://www.pakistantoday.com.pk/comment/">Comment</a><i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i> <ul class="sub-menu"> <li id="menu-item-163441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163441 active 1"><a href="https://www.pakistantoday.com.pk/editorials/">Editorials</a></li> <li id="menu-item-163438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163438 1"><a href="https://www.pakistantoday.com.pk/columns/">Columns</a></li> <li id="menu-item-266812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-266812 1"><a href="https://www.pakistantoday.com.pk/whites-lies/">Whites lies</a></li> <li id="menu-item-163437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163437 1"><a href="https://www.pakistantoday.com.pk/cartoons/">Cartoons</a></li> <li id="menu-item-163440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163440 1"><a href="https://www.pakistantoday.com.pk/editors-mail/">Editor&#8217;s mail</a></li> </ul> </li> <li id="menu-item-342756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-342756 0"><a href="https://www.pakistantoday.com.pk/features/">Features</a></li> <li id="menu-item-163128" class="cat-e-paper menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-parent-item menu-item-163128 0"><a>E-Paper</a><i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i> <ul class="sub-menu"> <li id="menu-item-266804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-266804 active 1"><a href="https://www.pakistantoday.com.pk/epaper-lahore/">Lahore</a></li> <li id="menu-item-307780" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307780 1"><a href="https://www.pakistantoday.com.pk/epaper-karachi/">Karachi</a></li> <li id="menu-item-307779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307779 1"><a href="https://www.pakistantoday.com.pk/epaper-islamabad/">Islamabad</a></li> <li id="menu-item-295433" class="cat-paperazzi menu-item menu-item-type-post_type menu-item-object-page menu-item-295433 1"><a href="https://www.pakistantoday.com.pk/paperazzi/">Paperazzi</a></li> <li id="menu-item-303362" class="cat-dna menu-item menu-item-type-post_type menu-item-object-page menu-item-303362 1"><a href="https://www.pakistantoday.com.pk/dna/">DNA</a></li> <li id="menu-item-628812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-628812 1"><a href="https://www.pakistantoday.com.pk/epaper-thedependent/">Epaper theDependent</a></li> </ul> </li> <li id="menu-item-619730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-619730 0"><a href="https://www.pakistantoday.com.pk/thedependent/">The Dependent</a></li> </ul> </div> </div> </nav> <div id="under-navigation" class="clearfix under-navigation"> <div class="row-fluid"> <div class="span9"> <aside id="pt_widget_headlines-2" class="widget dw_focus_headlines"> <h3 class="widget-title">Trending</h3> <div class="headlines" data-interval="5000"> <ul> <li><a href="https://www.pakistantoday.com.pk/2018/03/17/saudi-arabia-to-launch-300kph-haramain-express-this-year/">Saudi Arabia to launch 300kph &#8216;Haramain Express&#8217; this year</a><span class="time_diff"> - 13 seconds ago</span></li> <li><a href="https://www.pakistantoday.com.pk/2018/03/17/who-launches-review-into-potential-risks-of-plastic-in-drinking-water/">WHO launches review into potential risks of plastic in drinking water</a><span class="time_diff"> - 2 mins ago</span></li> <li><a href="https://www.pakistantoday.com.pk/2018/03/17/balochistan-lawmakers-urge-increase-in-provincial-constituencies/">Balochistan lawmakers urge increase in provincial constituencies</a><span class="time_diff"> - 4 mins ago</span></li> <li><a href="https://www.pakistantoday.com.pk/2018/03/17/around-0-6-million-children-smoke-cigarettes-daily/">Around 0.6 million children smoke cigarettes daily</a><span class="time_diff"> - 4 mins ago</span></li> <li><a href="https://www.pakistantoday.com.pk/2018/03/17/fazl-says-horse-trading-in-senate-polls-undermined-democratic-process/">Fazl says &#8216;horse-trading&#8217; in Senate polls undermined democratic process</a><span class="time_diff"> - 6 mins ago</span></li> </ul> </div> </aside> </div> <div class="span3 "> <form method="get" name="searchForm" class="searchForm" action="https://www.pakistantoday.com.pk/" role="search"> <input type="text" class="field" name="s" placeholder="Search" /> <input type="submit" class="submit" name="submit" value="Search" /> </form> </div> </div> </div> </div> </div> </header> <div id="main"> <div class="container"> <div class="row"> <div id="primary" class="site-content span9"> <article id="post-826796" class="clearfix post-826796 post type-post status-publish format-standard has-post-thumbnail hentry category-foreign content-print"> <header class="entry-header"> <h1 class="entry-title">Saudi Arabia to launch 300kph &#8216;Haramain Express&#8217; this year</h1> <div class="entry-meta capital"> <ul class="post-categories"> <li><a href="https://www.pakistantoday.com.pk/category/foreign/" rel="tag">Foreign</a></li></ul>13 seconds ago<time class="entry-date" datetime="2018-03-17T23:38:09+00:00" pubdate></time> BY Agencies </div> </header> <div class="entry-thumbnail"> <img width="1280" height="720" src="https://cache.pakistantoday.com.pk/tra-1.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/tra-1.jpg 1280w, https://cache.pakistantoday.com.pk/tra-1-230x130.jpg 230w, https://cache.pakistantoday.com.pk/tra-1-768x432.jpg 768w, https://cache.pakistantoday.com.pk/tra-1-640x360.jpg 640w, https://cache.pakistantoday.com.pk/tra-1-300x169.jpg 300w" sizes="(max-width: 1280px) 100vw, 1280px" /> </div> <div class="entry-content"> <div class="wabtn_container"><a href="whatsapp://send?text=Saudi Arabia to launch 300kph &#8216;Haramain Express&#8217; this year - https://www.pakistantoday.com.pk/2018/03/17/saudi-arabia-to-launch-300kph-haramain-express-this-year/" class="wabtn">Share this on WhatsApp</a></div><p>Saudi Arabia is all set to launch the “Haramain Express” — a new train service that will carry nearly 60 million Hajj and Umrah pilgrims among other passengers a year — in 2018.</p> <p>The project worth $16 billion and will be launched later this year, said Minister of Transportation and Chairman of the Saudi Railway Organisation, Nabil Al Amoudi.</p> <p>He said the new train service will be ready to serve the public this year after the relevant authorities would conduct the last check for safety and operational readiness, according to Gulf News.<br /> The report did not mention a specific date of launch.</p> <p>Electric impulsion will drive the trains to an effective speed of 300 kph that is more than Japan’s “bullet train” functioning with speed of 320kph.</p> <p>The train is likely to shorten travel time to two hours between Makkah and Madinah instead of six hours by bus.</p> <p>The network has also been organising regular trips in which officials of governmental, non-governmental and charitable bodies have participated.</p> <p>The latest test was conducted on Friday, carrying senior officials on board from Madinah.<br /> The Haramain high-speed rail project, known as the “Western railway”, is a 453-kilometre long (281 mi) high-speed inter-city rail transport system in Saudi Arabia.</p> <p>It links Madinah and Makkah via King Abdullah Economic City (KAEC), also Jeddah’s King Abdulaziz International Airport (KAIA).</p> <p>Madinah Governor Prince Faisal Bin Salman voiced appreciation to King Salman for his support of public transport (high-speed train) in the Kingdom.</p> <p>The motive is to serve pilgrims of the Grand Mosque in Makkah and the visitors to the Prophet’s Mosque in Madinah.</p> <div id="crestashareiconincontent" class="cresta-share-icon seventeenth_style"><div class="sbutton crestaShadow facebook-cresta-share" id="facebook-cresta-c"><a rel="nofollow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.pakistantoday.com.pk%2F2018%2F03%2F17%2Fsaudi-arabia-to-launch-300kph-haramain-express-this-year%2F&amp;t=Saudi+Arabia+to+launch+300kph+%E2%80%98Haramain+Express%E2%80%99+this+year" title="Share to Facebook" onclick="window.open(this.href,'targetWindow','toolbar=no,location=no,status=no,menubar=no,scrollbars=yes,resizable=yes,width=700,height=450');return false;"><i class="cs c-icon-cresta-facebook"></i></a></div><div class="sbutton crestaShadow twitter-cresta-share" id="twitter-cresta-c"><a rel="nofollow" href="https://twitter.com/intent/tweet?text=Saudi+Arabia+to+launch+300kph+%E2%80%98Haramain+Express%E2%80%99+this+year&amp;url=https%3A%2F%2Fwww.pakistantoday.com.pk%2F2018%2F03%2F17%2Fsaudi-arabia-to-launch-300kph-haramain-express-this-year%2F&amp;via=epakistantoday" title="Share to Twitter" onclick="window.open(this.href,'targetWindow','toolbar=no,location=no,status=no,menubar=no,scrollbars=yes,resizable=yes,width=700,height=450');return false;"><i class="cs c-icon-cresta-twitter"></i></a></div><div class="sbutton crestaShadow googleplus-cresta-share" id="googleplus-cresta-c"><a rel="nofollow" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.pakistantoday.com.pk%2F2018%2F03%2F17%2Fsaudi-arabia-to-launch-300kph-haramain-express-this-year%2F" title="Share to Google Plus" onclick="window.open(this.href,'targetWindow','toolbar=no,location=no,status=no,menubar=no,scrollbars=yes,resizable=yes,width=700,height=450');return false;"><i class="cs c-icon-cresta-gplus"></i></a></div><div class="sbutton crestaShadow linkedin-cresta-share" id="linkedin-cresta-c"><a rel="nofollow" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.pakistantoday.com.pk%2F2018%2F03%2F17%2Fsaudi-arabia-to-launch-300kph-haramain-express-this-year%2F&amp;title=Saudi+Arabia+to+launch+300kph+%E2%80%98Haramain+Express%E2%80%99+this+year&amp;source=https://www.pakistantoday.com.pk/" title="Share to LinkedIn" onclick="window.open(this.href,'targetWindow','toolbar=no,location=no,status=no,menubar=no,scrollbars=yes,resizable=yes,width=700,height=450');return false;"><i class="cs c-icon-cresta-linkedin"></i></a></div><div style="clear: both;"></div></div><div style="clear: both;"></div><div class="post-views post-826796 entry-meta"> <span class="post-views-icon dashicons dashicons-visibility"></span> <span class="post-views-label">Post Views: </span> <span class="post-views-count">1</span> </div> </div> <footer class="entry-meta entry-meta-bottom"> </footer> <script>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</script> <section style="text-align:center;"> <script>
			google_ad_client		= 'ca-pub-6333816335372140';
			google_ad_channel		= '9369381707';
			google_override_format	= 'true';
			google_ad_format		= '728x90';
			google_ad_width			= 728;
			google_ad_height		= 90;
			google_font_face		= 'verdana';
			google_color_link		= '#000000';
			google_color_text		= '#000000';
			google_color_bg			= '#FFFFFF';
			google_color_url		= '#000000';
			google_language			= 'en';
		</script> <script src="https://pagead2.googlesyndication.com/pagead/show_ads.js"></script> </section> <br><br> </article> <div id="fb-root"></div> <script>(function (d, s, id) {
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id))
                return;
            js = d.createElement(s);
            js.id = id;
            js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.7&appId=220670921313294";
            fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script> <div class="fb-comments" data-href="https://www.pakistantoday.com.pk/2018/03/17/saudi-arabia-to-launch-300kph-haramain-express-this-year" data-numposts="5"></div> <div id="comments" class="comments-area"> <div id="respond" class="comment-respond"> <h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/03/17/saudi-arabia-to-launch-300kph-haramain-express-this-year/#respond" style="display:none;">Cancel reply</a></small></h3> <form action="https://www.pakistantoday.com.pk/wp-comments-post.php" method="post" id="commentform" class="comment-form"> <p class="comment-form-comment"> <textarea id="comment" placeholder="Your comment..." name="comment" rows="4" aria-required="true"></textarea></p><div class="row-fluid"><p class="comment-form-author field"><i class="icon-user"></i><input id="author" name="author" type="text" size="30" aria-required='true' /><label for="author">Your Name</label> <span class="required">*</span></p> <p class="comment-form-email field"><i class="icon-envelope-alt"></i><input id="email" name="email" type="text" size="30" aria-required='true' /><label for="email">Your Email</label> <span class="required">*</span></p> <p class="comment-form-url field"><i class="icon-link"></i><input id="url" name="url" type="text" size="30" /><label for="url">Website</label> <span class="required">*</span></p> </div> <p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='826796' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /> </p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="160ab86520" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="66" /></p> </form> </div> </div> </div> <div id="secondary" class="widget-area span3" role="complementary"> <style type="text/css"> #secondary .widget .widget-title{ border-top: none !important; } #secondary .widget ul{ margin: 0 !important; } .el-sidebar-ul{ list-style: none; padding: 15px 0; margin: 0 !important; ist-style: none outside none; list-style-type: none; list-style-position: outside; list-style-image: none; } .ex-sidebar-li{ min-height: 75px;float: left;border-bottom: 1px solid #e5e5e5; font-size: 14px;overflow: hidden; margin: 0; margin-bottom: 10px; width: 100%; } #secondary .widget li { padding: 5px 0 10px !important; } .ex-sidebar-img{ float: right; margin: 0 0 0 7px; padding: 0px; width: 90px; height: 70px; } #secondary .widget{ border-top: none !important; /*margin: 0px !important; padding: 0px !important; */ } </style> <aside id="pt_widget_headlines_sidebar-2" class="widget dw_focus_headlines_sidebar"> <h3 class="widget-title">Headlines</h3> <div class="headlines" data-interval="false"> <ul class="ex-sidebar-ul"> <input type="hidden" value="0"> <li class="ex-sidebar-li"><img class="ex-sidebar-img" src="https://cache.pakistantoday.com.pk/tra-1.jpg" /><a href="https://www.pakistantoday.com.pk/2018/03/17/saudi-arabia-to-launch-300kph-haramain-express-this-year/">Saudi Arabia to launch 300kph &#8216;Haramain Express&#8217; this year</a></li> <li class="ex-sidebar-li"><img class="ex-sidebar-img" src="https://cache.pakistantoday.com.pk/mic.jpg" /><a href="https://www.pakistantoday.com.pk/2018/03/17/who-launches-review-into-potential-risks-of-plastic-in-drinking-water/">WHO launches review into potential risks of plastic in drinking water</a></li> <li class="ex-sidebar-li"><img class="ex-sidebar-img" src="https://cache.pakistantoday.com.pk/1604630-BalochistanAssemblyEXPRESS-1515527507-1.jpg" /><a href="https://www.pakistantoday.com.pk/2018/03/17/balochistan-lawmakers-urge-increase-in-provincial-constituencies/">Balochistan lawmakers urge increase in provincial constituencies</a></li> <li class="ex-sidebar-li"><img class="ex-sidebar-img" src="https://cache.pakistantoday.com.pk/cig.jpg" /><a href="https://www.pakistantoday.com.pk/2018/03/17/around-0-6-million-children-smoke-cigarettes-daily/">Around 0.6 million children smoke cigarettes daily</a></li> <li class="ex-sidebar-li"><img class="ex-sidebar-img" src="https://cache.pakistantoday.com.pk/mulana-fazal-rehman-1.jpg" /><a href="https://www.pakistantoday.com.pk/2018/03/17/fazl-says-horse-trading-in-senate-polls-undermined-democratic-process/">Fazl says &#8216;horse-trading&#8217; in Senate polls undermined democratic process</a></li> <li class="ex-sidebar-li"><img class="ex-sidebar-img" src="https://cache.pakistantoday.com.pk/1129791-1716726368.jpeg" /><a href="https://www.pakistantoday.com.pk/2018/03/17/pakistani-bishops-meet-pope-francis/">Pakistani bishops meet Pope Francis</a></li> <li class="ex-sidebar-li"><img class="ex-sidebar-img" src="https://cache.pakistantoday.com.pk/MMA-1.jpg" /><a href="https://www.pakistantoday.com.pk/2018/03/17/three-months-on-mma-still-finding-president-gs/">Three months on, MMA still finding president, general secy</a></li> <li class="ex-sidebar-li"><img class="ex-sidebar-img" src="https://cache.pakistantoday.com.pk/M-DSC_0584.jpg" /><a href="https://www.pakistantoday.com.pk/2018/03/17/cpec-will-change-pakistans-reality-for-better-sartaj-aziz/">CPEC will change Pakistan’s reality for better: Sartaj Aziz</a></li> <li class="ex-sidebar-li"><img class="ex-sidebar-img" src="https://cache.pakistantoday.com.pk/li-10.jpg" /><a href="https://www.pakistantoday.com.pk/2018/03/17/formation-of-interim-govt-prior-general-elections-a-big-challenge-for-pm-baloch/">Formation of interim govt prior general elections a big challenge for PM: Baloch</a></li> <li class="ex-sidebar-li"><img class="ex-sidebar-img" src="https://cache.pakistantoday.com.pk/bi-25.jpg" /><a href="https://www.pakistantoday.com.pk/2018/03/17/bilawal-to-address-rally-in-kotli-sattian-today/">Bilawal to address rally in Kotli Sattian on Sunday</a></li> </ul> </div> </aside><aside id="text-48" class="widget widget_text"> <div class="textwidget"><div style="text-align:center"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:160px;height:600px" data-ad-client="ca-pub-6333816335372140" data-ad-slot="6401385704"></ins> <script>
		(adsbygoogle = window.adsbygoogle || []).push({});
	</script> </div> </div> </aside><aside id="text-49" class="widget widget_text"> <div class="textwidget"> <ins class="adsbygoogle" style="display:inline-block;width:234px;height:60px" data-ad-client="ca-pub-6333816335372140" data-ad-slot="1641612102"></ins> <script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div> </aside> </div> </div> </div> </div> <footer id="colophon" class="site-footer dark" role="contentinfo"> <div class="container"> <div id="site-tools"> <div class="row"> <div class="span9"><ul class="breadcrumbs"><li itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://www.pakistantoday.com.pk"><span itemprop="title">Pakistan Today</span></a> </li> <li itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://www.pakistantoday.com.pk/category/foreign/"><span itemprop="title">Foreign</span></a></li><li> Saudi Arabia to launch 300kph &#8216;Haramain Express&#8217; this year</li></ul></div> <div class="span3"><a href="#" class="footer-toggle pull-right">Site index</a></div> </div> </div> <div id="sidebar-footer" class="row-fluid"> <div id="sidebar-footer-1" class="span3 footerone_margin_top"> <aside id="pages-4" class="widget widget_pages"> <aside id="wp_widget__custom_pages-2" class="widget WP_Widget__Custom_Pages"><h3 class="widget-title">Pages</h3> <ul> <li class="page_item page-item-355"><a href="/contact-us/">Contact Us</a></li> <li class="page_item page-item-1022"><a href="/advertise/">Advertise</a></li> <li class="page_item page-item-997"><a href="/privacy-policy/">Privacy Policy</a></li> <li class="page_item page-item-997"><a href="/terms-and-conditions/">Terms and Conditions</a></li> </ul> </aside> </aside> </div> <div id="sidebar-footer-2" class="span3"> <aside id="pages-4" class="widget widget_pages"> <aside id="wp_widget_pagess-3" class="widget WP_Widget_Pages"><h3 class="widget-title">Apps</h3> <ul> <li class="page_item page-item-997"><a href="https://play.google.com/store/apps/details?id=com.mbt.pakistantoday" target="_blank">Android</a></li> <li class="page_item page-item-355"><a href="https://itunes.apple.com/pk/app/pakistan-today/id518085069?mt=8" target="_blank">iPhone 4</a></li> <li class="page_item page-item-1022"><a href="https://itunes.apple.com/pk/app/pakistan-today-news-reader/id762143935?mt=8" target="_blank">iPhone 5</a></li> <li class="page_item page-item-1020"><a href="https://itunes.apple.com/pk/app/pakistan-today-news-reader/id762143935?mt=8" target="_blank">iPad</a></li> <li class="page_item page-item-995"><a href="https://appworld.blackberry.com/webstore/content/107406/?lang=en" target="_blank">BlackBerry</a></li> </ul> </aside> </aside> </div> <div id="sidebar-footer-3" class="span3"> <aside id="nav_menu-4" class="widget widget_nav_menu"> <aside id="wp_widget_social-2" class="widget WP_Widget_Pages"><h3 class="widget-title">Social</h3> <div class="menu-hi-tech-container"><ul id="menu-hi-tech" class="menu"><li id="menu-item-259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-259 color-none"><a href="https://twitter.com/ePakistanToday" target="_blank"><i class="icon-twitter"></i> Twitter</a></li> <li id="menu-item-260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260 color-none"><a href="https://www.facebook.com/PakistanToday" target="_blank"><i class="icon-facebook"></i> Facebook</a></li> <li id="menu-item-261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261 color-none"><a href="https://plus.google.com/+pakistantoday" target="_blank"><i class="icon-google-plus"></i> Google+</a></li> </ul></div></aside> </aside> </div> <div id="sidebar-footer-4" class="span3"> <aside id="text-47" class="widget widget_text"> <div class="textwidget"></div> </aside> </div> </div> <div class="footer-shadown"></div> </div> <div id="site-info" class="container"> <div class="clearfix"> <div class="copyright"> <p> "Dedicated to the legacy of the late Hameed Nizami"<br> Arif Nizami (Editor)<br> 4-Shaarey Fatima Jinnah, Lahore<br> Ph: +92 42 36375963-5 Fax: 042-36298302<br> Ph: +92 51 2287273 Islamabad, Ph: +92 21 35381208-9 Karachi<br> Email: <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="6207060b160d100b030e221203090b1116030c160d06031b4c010d0f4c1209">[email&#160;protected]</a><br> </p> </div> <div class="logo"> Powered by: <a href="http://mindblaze.net" title="High Performance Product Development">Mindblaze Technologies</a><br> <p>High Performance Product Development</p> </div> </div> </div> </footer> <a class="scroll-top" href="#masthead" title="Scroll to top">Top</a> <div id="crestashareicon" class="cresta-share-icon sameColors seventeenth_style show-count-active"><div class="cresta-the-button"><i class="c-icon-cresta-minus"></i></div><div class="sbutton crestaShadow facebook-cresta-share float" id="facebook-cresta"><a rel="nofollow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.pakistantoday.com.pk%2F2018%2F03%2F17%2Fsaudi-arabia-to-launch-300kph-haramain-express-this-year%2F&amp;t=Saudi+Arabia+to+launch+300kph+%E2%80%98Haramain+Express%E2%80%99+this+year" title="Share to Facebook" onclick="window.open(this.href,'targetWindow','toolbar=no,location=no,status=no,menubar=no,scrollbars=yes,resizable=yes,width=700,height=450');return false;"><i class="cs c-icon-cresta-facebook"></i></a></div><div class="sbutton crestaShadow twitter-cresta-share float withCount" id="twitter-cresta"><a rel="nofollow" href="https://twitter.com/intent/tweet?text=Saudi+Arabia+to+launch+300kph+%E2%80%98Haramain+Express%E2%80%99+this+year&amp;url=https%3A%2F%2Fwww.pakistantoday.com.pk%2F2018%2F03%2F17%2Fsaudi-arabia-to-launch-300kph-haramain-express-this-year%2F&amp;via=epakistantoday" title="Share to Twitter" onclick="window.open(this.href,'targetWindow','toolbar=no,location=no,status=no,menubar=no,scrollbars=yes,resizable=yes,width=700,height=450');return false;"><i class="cs c-icon-cresta-twitter"></i></a></div><div class="sbutton crestaShadow googleplus-cresta-share float" id="googleplus-cresta"><a rel="nofollow" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.pakistantoday.com.pk%2F2018%2F03%2F17%2Fsaudi-arabia-to-launch-300kph-haramain-express-this-year%2F" title="Share to Google Plus" onclick="window.open(this.href,'targetWindow','toolbar=no,location=no,status=no,menubar=no,scrollbars=yes,resizable=yes,width=700,height=450');return false;"><i class="cs c-icon-cresta-gplus"></i></a></div><div class="sbutton crestaShadow linkedin-cresta-share float" id="linkedin-cresta"><a rel="nofollow" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.pakistantoday.com.pk%2F2018%2F03%2F17%2Fsaudi-arabia-to-launch-300kph-haramain-express-this-year%2F&amp;title=Saudi+Arabia+to+launch+300kph+%E2%80%98Haramain+Express%E2%80%99+this+year&amp;source=https://www.pakistantoday.com.pk/" title="Share to LinkedIn" onclick="window.open(this.href,'targetWindow','toolbar=no,location=no,status=no,menubar=no,scrollbars=yes,resizable=yes,width=700,height=450');return false;"><i class="cs c-icon-cresta-linkedin"></i></a></div><div class="sbutton" id="total-shares"></div><div style="clear: both;"></div></div> <script data-cfasync="false" src="/cdn-cgi/scripts/d07b1474/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/plugins/akismet/_inc/form.js'></script> <link rel='stylesheet' id='nlpcss-css' href='https://www.pakistantoday.com.pk/wp-content/plugins/network-latest-posts/css/default_style.css' type='text/css' media='all' /> <script type='text/javascript'>
/* <![CDATA[ */
var crestaShareSS = {"LinkedinCount":"0"};
var crestaPermalink = {"thePermalink":"https:\/\/www.pakistantoday.com.pk\/2018\/03\/17\/saudi-arabia-to-launch-300kph-haramain-express-this-year\/","themorezero":"yesmore"};
/* ]]> */
</script> <script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/plugins/cresta-social-share-counter/js/jquery.cresta-social-share-counter.js'></script> <script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/plugins/cresta-social-share-counter/js/jquery.cresta-social-effect.js'></script> <script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-includes/js/comment-reply.min.js'></script> <script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-includes/js/wp-embed.min.js'></script> </body> <script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-2182826-4']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script> </html>


