<!DOCTYPE html> <html lang="en-GB"> <head> <meta property="fb:pages" content="149267971770920" /> <meta charset="UTF-8" /> <meta content="width=device-width, initial-scale=1.0, user-scalable=no" name="viewport"> <title>FO says Pakistan remains immune to Islamic State | Pakistan Today</title> <script src="/cdn-cgi/apps/head/rp_qL26s6h9EnV3s-3_oYrc-Hn0.js"></script><link rel="profile" href="https://gmpg.org/xfn/11" /> <link rel="pingback" href="https://www.pakistantoday.com.pk/xmlrpc.php" /> <!--[if lt IE 9]> <script src="https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/js/html5.js" type="text/javascript"></script> <![endif]--> <meta name="twitter:card" content="summary"> <meta name="twitter:creator" content="@"> <meta name="twitter:site" content="@"> <meta name="twitter:title" content="FO says Pakistan remains immune to Islamic State"> <meta name="twitter:description" content="-- Zakria asks world community to take notice of India’s surgical strike threats--Says RAW-Taliban nexus behind terrorism in Pakistan&nbsp;ISLAMABAD: Foreign Office spokesperson Nafees"> <meta name="twitter:image" content="https://cache.pakistantoday.com.pk/FO-11.jpg"> <link rel='dns-prefetch' href='//platform.twitter.com' /> <link rel='dns-prefetch' href='//fonts.googleapis.com' /> <link rel='dns-prefetch' href='//s.w.org' /> <link rel="alternate" type="application/rss+xml" title="Pakistan Today &raquo; Feed" href="https://www.pakistantoday.com.pk/feed/" /> <link rel="alternate" type="application/rss+xml" title="Pakistan Today &raquo; Comments Feed" href="https://www.pakistantoday.com.pk/comments/feed/" /> <link rel="alternate" type="application/rss+xml" title="Pakistan Today &raquo; FO says Pakistan remains immune to Islamic State Comments Feed" href="https://www.pakistantoday.com.pk/2017/09/28/fo-says-pakistan-remains-immune-to-islamic-state/feed/" /> <meta name="onesignal" content="wordpress-plugin" /> <link rel="manifest" href="https://www.pakistantoday.com.pk/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id=" /> <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.pakistantoday.com.pk");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'cb16930b-00f3-4a3c-9fc0-d58cdaac084e';
oneSignal_options['autoRegister'] = true;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.pakistantoday.com.pk/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.6836a56b-23bd-4172-b38f-daf17d70b8cc";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script> <script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.pakistantoday.com.pk\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script> <style type="text/css"> img.wp-smiley, img.emoji { display: inline !important; border: none !important; box-shadow: none !important; height: 1em !important; width: 1em !important; margin: 0 .07em !important; vertical-align: -0.1em !important; background: none !important; padding: 0 !important; } </style> <link rel='stylesheet' id='cresta-social-crestafont-css' href='https://www.pakistantoday.com.pk/wp-content/plugins/cresta-social-share-counter/css/csscfont.css' type='text/css' media='all' /> <link rel='stylesheet' id='cresta-social-wp-style-css' href='https://www.pakistantoday.com.pk/wp-content/plugins/cresta-social-share-counter/css/cresta-wp-css.css' type='text/css' media='all' /> <link rel='stylesheet' id='cresta-social-googlefonts-css' href='https://fonts.googleapis.com/css?family=Noto+Sans%3A400%2C700&#038;ver=4.7.6' type='text/css' media='all' /> <link rel='stylesheet' id='wabtn-style-css' href='https://www.pakistantoday.com.pk/wp-content/plugins/whatsapp/style.css' type='text/css' media='all' /> <link rel='stylesheet' id='dw_focus_template-css' href='https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/css/template.css' type='text/css' media='all' /> <link rel='stylesheet' id='dw_focus_responsive-css' href='https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/css/responsive.css' type='text/css' media='all' /> <link rel='stylesheet' id='style-css' href='https://www.pakistantoday.com.pk/wp-content/themes/pt/style.css' type='text/css' media='all' /> <link rel='stylesheet' id='print-style-css' href='https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/css/print.css' type='text/css' media='print' /> <script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-includes/js/jquery/jquery-migrate.min.js'></script> <script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/js/bootstrap.min.js'></script> <script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/js/jquery.infinitescroll.min.js'></script> <script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"https:\/\/www.pakistantoday.com.pk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script> <script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/js/custom.js'></script> <script type='text/javascript' src='//platform.twitter.com/widgets.js'></script> <script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"https:\/\/www.pakistantoday.com.pk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script> <script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/js/single-socials.js'></script> <script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/js/jquery.mouse.move.js'></script> <script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/js/jquery.swipe.js'></script> <script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/themes/pt/js/pt.js'></script> <link rel='https://api.w.org/' href='https://www.pakistantoday.com.pk/wp-json/' /> <link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.pakistantoday.com.pk/xmlrpc.php?rsd" /> <link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.pakistantoday.com.pk/wp-includes/wlwmanifest.xml" /> <meta name="generator" content="WordPress 4.7.6" /> <link rel="canonical" href="https://www.pakistantoday.com.pk/2017/09/28/fo-says-pakistan-remains-immune-to-islamic-state/" /> <link rel='shortlink' href='https://www.pakistantoday.com.pk/?p=711824' /> <link rel="alternate" type="application/json+oembed" href="https://www.pakistantoday.com.pk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pakistantoday.com.pk%2F2017%2F09%2F28%2Ffo-says-pakistan-remains-immune-to-islamic-state%2F" /> <link rel="alternate" type="text/xml+oembed" href="https://www.pakistantoday.com.pk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pakistantoday.com.pk%2F2017%2F09%2F28%2Ffo-says-pakistan-remains-immune-to-islamic-state%2F&#038;format=xml" /> <style type='text/css'>.cresta-share-icon .sbutton {text-shadow: 1px 1px 0px rgba(0, 0, 0, .4);} #crestashareicon {position:fixed; top:30%; left:0px; float:left;z-index:99;} #crestashareicon .sbutton {clear:both;display:none;} #crestashareicon .sbutton { float:left;}#crestashareiconincontent {float: none; margin: 0 auto; display: table;}</style> <script>
        var home_url = 'https://www.pakistantoday.com.pk';
        var THEME_STYLESHEET_URI = 'https://www.pakistantoday.com.pk/wp-content/themes/pt';
    </script> <meta property="og:title" content="FO says Pakistan remains immune to Islamic State" /><meta property="og:url" content="https://www.pakistantoday.com.pk/2017/09/28/fo-says-pakistan-remains-immune-to-islamic-state/" /><meta property="og:image" content="https://cache.pakistantoday.com.pk/FO-11-640x360.jpg" /><meta property="og:description" content="Share this on WhatsApp" /> <style type="text/css"> .site-header #branding a { background-image: url(https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/img/logo.png); } #colophon.dark #site-info .small-logo { background-image: url(https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/img/logo.png); } @media ( max-width: 979px ) { .wrap-navigation .small-logo { background-image: url(https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/img/logo.png); } } </style> <link rel="shortcut icon" href="https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/img/favicon.ico"><link rel="amphtml" href="https://www.pakistantoday.com.pk/2017/09/28/fo-says-pakistan-remains-immune-to-islamic-state/amp/" /> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script> <script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/21516551/homepage-leaderboard-below-nav', [728, 90], 'div-gpt-ad-1490942300617-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script> </head> <body class="post-template-default single single-post postid-711824 single-format-standard desktop not-login group-blog"> <header id="masthead" class="site-header" role="banner"> <div class="container"> <div id="header"> <div class="row"> <div id="branding" class="span3 visible-desktop"> <h1> <a href="https://www.pakistantoday.com.pk/" title="Pakistan Today" rel="home"> Pakistan Today </a> </h1> </div> <div id="sidebar-header" class="span9"><aside id="text-45" class="widget widget_text"> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6333816335372140" data-ad-slot="8386149709" data-ad-format="auto"></ins> <script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div> </aside></div> </div> </div> <div class="btn-group top-news"> <a class="dropdown-toggle" data-toggle="dropdown" href="#"> <span class="number">15</span> <span>New Articles today <i class="icon-caret-down"></i></span> </a> <div class="top-news-inner"> <ul class="dropdown-menu"> <div class="entry-meta">September 28, 2017</div> <div class="row-fluid"> <ul> <li class=" first"> <div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2017/09/29/the-road-goes-ever-on-and-on-3/" title="The road goes ever on and on"></a></div> <div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2017/09/29/the-road-goes-ever-on-and-on-3/" title="The road goes ever on and on"> The road goes ever on and on </a></div> </li> <li class="has-thumbnail"> <div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2017/09/29/palestine-rejects-any-us-backed-deal-that-undermines-peoples-rights-fm/" title="Palestine rejects any US-backed deal that undermines people&#8217;s rights: FM"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/ri-5-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div> <div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2017/09/29/palestine-rejects-any-us-backed-deal-that-undermines-peoples-rights-fm/" title="Palestine rejects any US-backed deal that undermines people&#8217;s rights: FM"> Palestine rejects any US-backed deal that undermines people&#8217;s rights: FM </a></div> </li> <li class="has-thumbnail"> <div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2017/09/29/social-media-abuse-a-headache-for-zimbabwean-government/" title="Social media abuse a headache for Zimbabwean government"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/so-3-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div> <div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2017/09/29/social-media-abuse-a-headache-for-zimbabwean-government/" title="Social media abuse a headache for Zimbabwean government"> Social media abuse a headache for Zimbabwean government </a></div> </li> <li class="has-thumbnail first"> <div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2017/09/29/hamas-leader-says-decision-to-achieve-palestinian-reconciliation-strategic-irreversible/" title="Hamas leader says decision to achieve Palestinian reconciliation strategic, irreversible"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/si-12-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div> <div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2017/09/29/hamas-leader-says-decision-to-achieve-palestinian-reconciliation-strategic-irreversible/" title="Hamas leader says decision to achieve Palestinian reconciliation strategic, irreversible"> Hamas leader says decision to achieve Palestinian reconciliation strategic, irreversible </a></div> </li> <li class="has-thumbnail"> <div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2017/09/29/egyptian-military-seizes-10-vehicles-for-smuggling-arms-via-libyan-border/" title="Egyptian military seizes 10 vehicles for smuggling arms via Libyan border"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/am-5-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div> <div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2017/09/29/egyptian-military-seizes-10-vehicles-for-smuggling-arms-via-libyan-border/" title="Egyptian military seizes 10 vehicles for smuggling arms via Libyan border"> Egyptian military seizes 10 vehicles for smuggling arms via Libyan border </a></div> </li> <li> <div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2017/09/29/bipin-rawats-xenophobia/" title="Bipin Rawat’s xenophobia"></a></div> <div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2017/09/29/bipin-rawats-xenophobia/" title="Bipin Rawat’s xenophobia"> Bipin Rawat’s xenophobia </a></div> </li> <li class="has-thumbnail first"> <div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2017/09/29/7-year-old-girl-raped-murdered-in-south-india/" title="7-year-old girl raped, murdered in south India"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/ra-1-110x110.jpeg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div> <div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2017/09/29/7-year-old-girl-raped-murdered-in-south-india/" title="7-year-old girl raped, murdered in south India"> 7-year-old girl raped, murdered in south India </a></div> </li> <li class="has-thumbnail"> <div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2017/09/29/abe-to-face-unexpected-headwinds-in-election-race-as-opposition-parties-realign/" title="Abe to face unexpected headwinds in election race as opposition parties realign"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/ab-5-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div> <div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2017/09/29/abe-to-face-unexpected-headwinds-in-election-race-as-opposition-parties-realign/" title="Abe to face unexpected headwinds in election race as opposition parties realign"> Abe to face unexpected headwinds in election race as opposition parties realign </a></div> </li> <li class="has-thumbnail"> <div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2017/09/29/ex-thai-premier-yingluck-has-to-show-up-to-file-appeal-to-court-verdict-thai-official/" title="Ex-Thai premier Yingluck has to show up to file appeal to court verdict: Thai official"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/yu-4-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div> <div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2017/09/29/ex-thai-premier-yingluck-has-to-show-up-to-file-appeal-to-court-verdict-thai-official/" title="Ex-Thai premier Yingluck has to show up to file appeal to court verdict: Thai official"> Ex-Thai premier Yingluck has to show up to file appeal to court verdict: Thai official </a></div> </li> <li class="has-thumbnail first"> <div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2017/09/29/brexit-talks-end-with-considerable-progress-but-in-dribs-and-drabs/" title="Brexit talks end with &#8220;considerable progress&#8221; but in dribs and drabs"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/br-8-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div> <div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2017/09/29/brexit-talks-end-with-considerable-progress-but-in-dribs-and-drabs/" title="Brexit talks end with &#8220;considerable progress&#8221; but in dribs and drabs"> Brexit talks end with &#8220;considerable progress&#8221; but in dribs and drabs </a></div> </li> <li class="has-thumbnail"> <div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2017/09/29/nato-us-defense-chiefs-visit-to-afghanistan-sign-of-firm-support-of-afghan-forces/" title="NATO, US defense chiefs&#8217; visit to Afghanistan sign of firm support of Afghan forces"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/jim-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div> <div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2017/09/29/nato-us-defense-chiefs-visit-to-afghanistan-sign-of-firm-support-of-afghan-forces/" title="NATO, US defense chiefs&#8217; visit to Afghanistan sign of firm support of Afghan forces"> NATO, US defense chiefs&#8217; visit to Afghanistan sign of firm support of Afghan forces </a></div> </li> <li class="has-thumbnail"> <div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2017/09/29/balochistan-integral-part-of-pakistan-says-coas/" title="Balochistan integral part of Pakistan, says COAS"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/Bajwa-1-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div> <div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2017/09/29/balochistan-integral-part-of-pakistan-says-coas/" title="Balochistan integral part of Pakistan, says COAS"> Balochistan integral part of Pakistan, says COAS </a></div> </li> <li class="has-thumbnail first"> <div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2017/09/28/provinces-agree-on-reforms-for-gas-sector/" title="Provinces agree on reforms for gas sector"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/PM-ABBASI-2-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div> <div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2017/09/28/provinces-agree-on-reforms-for-gas-sector/" title="Provinces agree on reforms for gas sector"> Provinces agree on reforms for gas sector </a></div> </li> <li class="has-thumbnail"> <div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2017/09/28/pakistan-offers-attractive-investment-liberal-foreign-exchange-regime-pm/" title="Pakistan offers attractive investment, liberal foreign exchange regime: PM"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/khaqan-abbasi-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div> <div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2017/09/28/pakistan-offers-attractive-investment-liberal-foreign-exchange-regime-pm/" title="Pakistan offers attractive investment, liberal foreign exchange regime: PM"> Pakistan offers attractive investment, liberal foreign exchange regime: PM </a></div> </li> <li class="has-thumbnail"> <div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2017/09/28/solid-south-africa-prove-trouble-for-bangladesh/" title="Solid South Africa prove trouble for Bangladesh"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/South-Africa-vs-Bangladesh-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div> <div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2017/09/28/solid-south-africa-prove-trouble-for-bangladesh/" title="Solid South Africa prove trouble for Bangladesh"> Solid South Africa prove trouble for Bangladesh </a></div> </li> </ul> </div> </ul> </div> </div> <div class="wrap-navigation"> <nav id="site-navigation" class="main-navigation navbar" role="navigation"> <div class="navbar-inner"> <button class="btn btn-navbar" data-target=".nav-collapse" data-toggle="collapse" type="button"> <span class="icon-bar"></span> <span class="icon-bar"></span> <span class="icon-bar"></span> </button> <button class="collapse-search hidden-desktop" data-target=".search-collapse" data-toggle="collapse"> <i class="icon-search"></i> </button> <a class="small-logo hidden-desktop" rel="home" title="DW Focus" href="https://www.pakistantoday.com.pk/">DW Focus</a> <ul class="social-links visible-desktop"> </ul> <div class="search-collapse collapse"> <form method="get" name="searchForm" class="searchForm" action="https://www.pakistantoday.com.pk/" role="search"> <input type="text" class="field" name="s" placeholder="Search" /> <input type="submit" class="submit" name="submit" value="Search" /> </form> </div> <div class="nav-collapse collapse"> <ul id="menu-pt-menu" class="nav"><li id="menu-item-163111" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163111 0"><a href="/">Headlines</a></li> <li id="menu-item-163120" class="cat-national menu-item menu-item-type-post_type menu-item-object-page menu-item-163120 0"><a href="https://www.pakistantoday.com.pk/national/">National</a></li> <li id="menu-item-163119" class="cat-city menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-parent-item menu-item-163119 0"><a href="https://www.pakistantoday.com.pk/city/">City</a><i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i> <ul class="sub-menu"> <li id="menu-item-163118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163118 active 1"><a href="https://www.pakistantoday.com.pk/karachi/">Karachi</a></li> <li id="menu-item-163117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163117 1"><a href="https://www.pakistantoday.com.pk/lahore/">Lahore</a></li> <li id="menu-item-163116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163116 1"><a href="https://www.pakistantoday.com.pk/islamabad/">Islamabad</a></li> </ul> </li> <li id="menu-item-590937" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-590937 0"><a target="_blank" href="http://profit.pakistantoday.com.pk">Business</a></li> <li id="menu-item-163115" class="cat-foreign menu-item menu-item-type-post_type menu-item-object-page menu-item-163115 0"><a href="https://www.pakistantoday.com.pk/foreign/">Foreign</a></li> <li id="menu-item-163113" class="cat-entertainment menu-item menu-item-type-post_type menu-item-object-page menu-item-163113 0"><a href="https://www.pakistantoday.com.pk/entertainment/">Entertainment</a></li> <li id="menu-item-163112" class="cat-sports menu-item menu-item-type-post_type menu-item-object-page menu-item-163112 0"><a href="https://www.pakistantoday.com.pk/sports/">Sports</a></li> <li id="menu-item-163439" class="cat-comment menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-parent-item menu-item-163439 0"><a href="https://www.pakistantoday.com.pk/comment/">Comment</a><i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i> <ul class="sub-menu"> <li id="menu-item-163441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163441 active 1"><a href="https://www.pakistantoday.com.pk/editorials/">Editorials</a></li> <li id="menu-item-163438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163438 1"><a href="https://www.pakistantoday.com.pk/columns/">Columns</a></li> <li id="menu-item-266812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-266812 1"><a href="https://www.pakistantoday.com.pk/whites-lies/">Whites lies</a></li> <li id="menu-item-163437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163437 1"><a href="https://www.pakistantoday.com.pk/cartoons/">Cartoons</a></li> <li id="menu-item-163440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163440 1"><a href="https://www.pakistantoday.com.pk/editors-mail/">Editor&#8217;s mail</a></li> </ul> </li> <li id="menu-item-342756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-342756 0"><a href="https://www.pakistantoday.com.pk/features/">Features</a></li> <li id="menu-item-163128" class="cat-e-paper menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-parent-item menu-item-163128 0"><a>E-Paper</a><i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i> <ul class="sub-menu"> <li id="menu-item-266804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-266804 active 1"><a href="https://www.pakistantoday.com.pk/epaper-lahore/">Lahore</a></li> <li id="menu-item-307780" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307780 1"><a href="https://www.pakistantoday.com.pk/epaper-karachi/">Karachi</a></li> <li id="menu-item-307779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307779 1"><a href="https://www.pakistantoday.com.pk/epaper-islamabad/">Islamabad</a></li> <li id="menu-item-295433" class="cat-paperazzi menu-item menu-item-type-post_type menu-item-object-page menu-item-295433 1"><a href="https://www.pakistantoday.com.pk/paperazzi/">Paperazzi</a></li> <li id="menu-item-303362" class="cat-dna menu-item menu-item-type-post_type menu-item-object-page menu-item-303362 1"><a href="https://www.pakistantoday.com.pk/dna/">DNA</a></li> <li id="menu-item-628812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-628812 1"><a href="https://www.pakistantoday.com.pk/epaper-thedependent/">Epaper theDependent</a></li> </ul> </li> <li id="menu-item-619730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-619730 0"><a href="https://www.pakistantoday.com.pk/thedependent/">The Dependent</a></li> </ul> </div> </div> </nav> <div id="under-navigation" class="clearfix under-navigation"> <div class="row-fluid"> <div class="span9"> <aside id="pt_widget_headlines-2" class="widget dw_focus_headlines"> <h3 class="widget-title">Trending</h3> <div class="headlines" data-interval="5000"> <ul> <li><a href="https://www.pakistantoday.com.pk/2017/09/29/the-road-goes-ever-on-and-on-3/">The road goes ever on and on</a><span class="time_diff"> - 19 mins ago</span></li> <li><a href="https://www.pakistantoday.com.pk/2017/09/29/palestine-rejects-any-us-backed-deal-that-undermines-peoples-rights-fm/">Palestine rejects any US-backed deal that undermines people&#8217;s rights: FM</a><span class="time_diff"> - 22 mins ago</span></li> <li><a href="https://www.pakistantoday.com.pk/2017/09/29/social-media-abuse-a-headache-for-zimbabwean-government/">Social media abuse a headache for Zimbabwean government</a><span class="time_diff"> - 24 mins ago</span></li> <li><a href="https://www.pakistantoday.com.pk/2017/09/29/hamas-leader-says-decision-to-achieve-palestinian-reconciliation-strategic-irreversible/">Hamas leader says decision to achieve Palestinian reconciliation strategic, irreversible</a><span class="time_diff"> - 26 mins ago</span></li> <li><a href="https://www.pakistantoday.com.pk/2017/09/29/egyptian-military-seizes-10-vehicles-for-smuggling-arms-via-libyan-border/">Egyptian military seizes 10 vehicles for smuggling arms via Libyan border</a><span class="time_diff"> - 28 mins ago</span></li> </ul> </div> </aside> </div> <div class="span3 "> <form method="get" name="searchForm" class="searchForm" action="https://www.pakistantoday.com.pk/" role="search"> <input type="text" class="field" name="s" placeholder="Search" /> <input type="submit" class="submit" name="submit" value="Search" /> </form> </div> </div> </div> </div> </div> </header> <div id="main"> <div class="container"> <div class="row"> <div id="primary" class="site-content span9"> <article id="post-711824" class="clearfix post-711824 post type-post status-publish format-standard has-post-thumbnail hentry category-national tag-afghanistan tag-fo tag-india tag-isis tag-nuclear tag-raw-ttp content-print"> <header class="entry-header"> <h1 class="entry-title">FO says Pakistan remains immune to Islamic State</h1> <div class="entry-meta capital"> <ul class="post-categories"> <li><a href="https://www.pakistantoday.com.pk/category/national/" rel="tag">National</a></li></ul>8 hours ago<time class="entry-date" datetime="2017-09-28T17:31:22+00:00" pubdate></time> BY <a href="https://www.pakistantoday.com.pk/author/mianabrar/" rel="author">Mian Abrar</a> </div> </header> <div class="entry-thumbnail"> <img width="800" height="450" src="https://cache.pakistantoday.com.pk/FO-11.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/FO-11.jpg 800w, https://cache.pakistantoday.com.pk/FO-11-230x130.jpg 230w, https://cache.pakistantoday.com.pk/FO-11-768x432.jpg 768w, https://cache.pakistantoday.com.pk/FO-11-640x360.jpg 640w, https://cache.pakistantoday.com.pk/FO-11-300x169.jpg 300w" sizes="(max-width: 800px) 100vw, 800px" /> </div> <div class="entry-content"> <div class="wabtn_container"><a href="whatsapp://send?text=FO says Pakistan remains immune to Islamic State - https://www.pakistantoday.com.pk/2017/09/28/fo-says-pakistan-remains-immune-to-islamic-state/" class="wabtn">Share this on WhatsApp</a></div><p><em>&#8212; Zakria asks world community to take notice of India’s surgical strike threats</em></p> <p>&#8212;<em>Says RAW-Taliban nexus behind terrorism in Pakistan</em></p> <p>&nbsp;</p> <p><strong>ISLAMABAD: </strong>Foreign Office spokesperson Nafees Zakria on Thursday once again rejected any organised presence of the DAESH ( an acronym for the Islamic State of Iraq and the Levant) in Pakistan.</p> <p>During the weekly media briefing here at the Ministry of Foreign Affairs, he said that there was no organised footprint of the DAESH and Pakistan would take all necessary measures to mitigate the threat emanating from presence of the international militia in Afghanistan.</p> <p>About the recent threatening statement by the Indian Army chief for carrying out ‘surgical strikes’ in Pakistan, Zakria urged the international community to take notice of these threats. He said that the Indian side has been lying about the issue of the ‘surgical strikes’ in Azad Jammu Kashmir for a long time.</p> <p>During his address to the UN General Assembly, Prime Minister Shahid Khaqan Abbasi reaffirmed Pakistan’s commitment to protecting its sovereignty and integrity, he pointed out. He termed the Indian propaganda of the ‘surgical strikes’ as claim and a proven lie as it has time and again failed to come up with substantial evidence over the past one year.</p> <p>“We have seen India hyping up propaganda of ‘surgical strikes’ – an absurd claim and a proven lie, which the Indian Army propagated last year on September 29,” he said and recalled that the Pakistan Army had taken international media to the areas mentioned by India (for ‘surgical strikes’), to prove that there was no truth in the Indian claims.</p> <p>“Noteworthy to mention is that international media reports supported the Pakistani rebuttal after visiting those areas and meeting the people there. Such irresponsible statements reflect the Indian hegemonic designs and are fraught with incalculable dangers in an already volatile strategic environment,” he said.</p> <p>Asked about the photograph controversy by Ambassador Maliha Lodhi at the UN, Zakria said that India cannot distract the world attention from the human rights violations its army was committing in the Indian-held Kashmir by raising the issue of a photograph gaffe.</p> <p>“About photograph (gaffe), India cannot hide the crimes against humanity its occupation forces in the disputed state are committing. Let me quote what appeared in the international print media and in the reports of Human Rights organisations with reference to Indian use of pellet guns in Kashmir,” he added.</p> <p>He said that the Amnesty International published an exclusive 112-page report – “Losing sight in Kashmir: The impact of pellet-firing shot guns” – containing pictures of pellet-guns victims with their emotions recorded. “In its edition of Nov 8, 2016, <em>The Guardian</em> newspaper said that there was no recorded instance of a modern democracy systematically and willfully shooting at people to blind them.</p> <p>With reference to the use of the pellet guns by the Indian forces on peaceful Kashmiri protesters, <em>The New York Times</em> newspaper published an article – ‘An Epidemic of Dead Eyes in Kashmir as India Uses Pellet Guns on protesters.’ While citing heart-rending scenes of the pellet gun victims, as young as 8 years old, the daily in its article concluded that &#8216;2016 will almost certainly be remembered as the year of dead eyes.</p> <p>He said that India cannot deny around 80 Kashmiris completely blinded deliberately by its forces. “India cannot deny blinding of over 200 innocent Kashmiris in one eye. India cannot deny deliberately killing innocent civilians while committing unprovoked ceasefire violations in AJK and in the vicinity of the working boundary. India cannot deny thousands of forced disappearances,” he added.</p> <p>Zakria said that if India denies any of the mentioned crimes, then it should not be afraid of allowing fact finding missions demanded by the UN High Commissioner for Human Rights, OIC Contact Group on Kashmir, IPHRC, some of the Western countries’ lawmakers and Kashmiris. According to an investigative report of the <em>Greater Kashmir</em> newspaper, the victims of the pellet guns are also losing their memory.</p> <p>“Use of pellet guns by Indian forces against the Kashmiris including children, young girls and women is an indisputable fact,” Zakria observed. Responding to a question whether India reported LoC infiltration by Pakistan at a time when US Secretary Gen Mattis is on visit as a propaganda tool, he said that India used this tool in past too.</p> <p>“You are referring to Chattisingpura killing of 37 innocent Sikhs by Indian forces in March 2000, which they blamed on some ‘non-state’ actors. It was later revealed that Indian state actors had carried out the killing at a time when then US president Bill Clinton was on a visit to India.”</p> <p>He said lately, a video has also emerged of a mid-ranking Indian Army officer admitting that the Indian Army had carried out the massacre of Sikhs in 2000. Indian design was to malign Pakistan, instigate Sikhs against Kashmiris and Pakistan and project the indigenous self-determination movement of Kashmiris as terrorism, he said.</p> <p>“President Clinton had then reflected on the Indian cruel and inhuman act in his introduction of Madeleine Albright’s book ‘The Mighty &amp; the Almighty.’ Indian history is replete with such heinous crimes and false-flag operations,” he said, adding that India over the years has played the role of spoiler in Afghanistan.</p> <p>“Under the garb of development assistance, India has used Afghan soil to carry out subversive activities inside Pakistan. India’s spy agency has developed a clandestine nexus with terrorist groups based in Afghanistan. These groups are being used to foment unrest and orchestrate terrorist attacks in Pakistan and other regional countries,” he said.</p> <p>“We have evidence to this effect, which was shared with the US, the UN secretary-general and also with the Afghan authorities,” he asserted. The spokesperson said that the Indian-sponsored terrorist groups in Afghanistan and their directed terrorist activities inside Pakistan remain no secret.</p> <p>“You must have seen <em>The Hindustan Times</em> newspaper’s opinion piece a few days back where it was argued that despite pressure from the US, India won’t sever its ties with the Taliban, Jamaatul Ahrar and other terrorist groups in Afghanistan, which the RAW uses to carry out terrorist attacks in Pakistan,” he said.</p> <p>&nbsp;</p> <p>&nbsp;</p> <div id="crestashareiconincontent" class="cresta-share-icon seventeenth_style"><div class="sbutton crestaShadow facebook-cresta-share" id="facebook-cresta-c"><a rel="nofollow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.pakistantoday.com.pk%2F2017%2F09%2F28%2Ffo-says-pakistan-remains-immune-to-islamic-state%2F&amp;t=FO+says+Pakistan+remains+immune+to+Islamic+State" title="Share to Facebook" onclick="window.open(this.href,'targetWindow','toolbar=no,location=no,status=no,menubar=no,scrollbars=yes,resizable=yes,width=700,height=450');return false;"><i class="cs c-icon-cresta-facebook"></i></a></div><div class="sbutton crestaShadow twitter-cresta-share" id="twitter-cresta-c"><a rel="nofollow" href="https://twitter.com/intent/tweet?text=FO+says+Pakistan+remains+immune+to+Islamic+State&amp;url=https%3A%2F%2Fwww.pakistantoday.com.pk%2F2017%2F09%2F28%2Ffo-says-pakistan-remains-immune-to-islamic-state%2F&amp;via=epakistantoday" title="Share to Twitter" onclick="window.open(this.href,'targetWindow','toolbar=no,location=no,status=no,menubar=no,scrollbars=yes,resizable=yes,width=700,height=450');return false;"><i class="cs c-icon-cresta-twitter"></i></a></div><div class="sbutton crestaShadow googleplus-cresta-share" id="googleplus-cresta-c"><a rel="nofollow" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.pakistantoday.com.pk%2F2017%2F09%2F28%2Ffo-says-pakistan-remains-immune-to-islamic-state%2F" title="Share to Google Plus" onclick="window.open(this.href,'targetWindow','toolbar=no,location=no,status=no,menubar=no,scrollbars=yes,resizable=yes,width=700,height=450');return false;"><i class="cs c-icon-cresta-gplus"></i></a></div><div class="sbutton crestaShadow linkedin-cresta-share" id="linkedin-cresta-c"><a rel="nofollow" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.pakistantoday.com.pk%2F2017%2F09%2F28%2Ffo-says-pakistan-remains-immune-to-islamic-state%2F&amp;title=FO+says+Pakistan+remains+immune+to+Islamic+State&amp;source=https://www.pakistantoday.com.pk/" title="Share to LinkedIn" onclick="window.open(this.href,'targetWindow','toolbar=no,location=no,status=no,menubar=no,scrollbars=yes,resizable=yes,width=700,height=450');return false;"><i class="cs c-icon-cresta-linkedin"></i></a></div><div style="clear: both;"></div></div><div style="clear: both;"></div> </div> <footer class="entry-meta entry-meta-bottom"> <div class="author-info"> <div class="author-avatar"> <img src="https://cache.pakistantoday.com.pk/userphoto/535.thumbnail.jpg" alt="Mian Abrar" width="258" height="300" class="photo" /> </div> <div class="author-description"> <h2><a href="https://www.pakistantoday.com.pk/author/mianabrar/" rel="author">Mian Abrar</a></h2> <p class="description">The writer heads Pakistan Today's Islamabad Bureau. He has a special focus on counter-terrorism and inter-state relations in Asia, Asia Pacific and South East Asia regions.</p> </div> </div> <div style="clear:both"></div> </footer> <script>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</script> <section style="text-align:center;"> <script>
			google_ad_client		= 'ca-pub-6333816335372140';
			google_ad_channel		= '9369381707';
			google_override_format	= 'true';
			google_ad_format		= '728x90';
			google_ad_width			= 728;
			google_ad_height		= 90;
			google_font_face		= 'verdana';
			google_color_link		= '#000000';
			google_color_text		= '#000000';
			google_color_bg			= '#FFFFFF';
			google_color_url		= '#000000';
			google_language			= 'en';
		</script> <script src="https://pagead2.googlesyndication.com/pagead/show_ads.js"></script> </section> <br><br> </article> <div class="related-post"> <h3>Related posts</h3> <div class="row-fluid"> <div class="content-inner"> <article id="post-712046" class="row-fluid post-712046 post type-post status-publish format-standard has-post-thumbnail hentry category-national tag-afghanistan tag-cm tag-khattak tag-kp tag-peace content-print"> <div class="entry-thumbnail"> <a href="https://www.pakistantoday.com.pk/2017/09/28/peace-in-afghanistan-required-to-ensure-regional-peace-cm/" title="Permalink to Peace in Afghanistan required to ensure regional peace: CM" rel="bookmark"> <img width="230" height="130" src="https://cache.pakistantoday.com.pk/orgsize_273Pervez-Khattak-230x130.jpg" class="attachment-medium size-medium wp-post-image" alt="" /> </a> </div> <div class="post-inner"> <header class="entry-header"> <h2 class="entry-title"><a href="https://www.pakistantoday.com.pk/2017/09/28/peace-in-afghanistan-required-to-ensure-regional-peace-cm/" title="Permalink to Peace in Afghanistan required to ensure regional peace: CM" rel="bookmark">Peace in Afghanistan required to ensure regional peace: CM</a> </h2> </header> </div> </article> <article id="post-711798" class="row-fluid post-711798 post type-post status-publish format-standard has-post-thumbnail hentry category-foreign tag-china tag-drones tag-india tag-indian-ocean tag-us content-print"> <div class="entry-thumbnail"> <a href="https://www.pakistantoday.com.pk/2017/09/28/india-seeks-american-drones-to-keep-check-on-china-media/" title="Permalink to India seeks American drones to keep check on China: media" rel="bookmark"> <img width="230" height="130" src="https://cache.pakistantoday.com.pk/India-6-230x130.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/India-6-230x130.jpg 230w, https://cache.pakistantoday.com.pk/India-6-640x360.jpg 640w" sizes="(max-width: 230px) 100vw, 230px" /> </a> </div> <div class="post-inner"> <header class="entry-header"> <h2 class="entry-title"><a href="https://www.pakistantoday.com.pk/2017/09/28/india-seeks-american-drones-to-keep-check-on-china-media/" title="Permalink to India seeks American drones to keep check on China: media" rel="bookmark">India seeks American drones to keep check on China: media</a> </h2> </header> </div> </article> <article id="post-711722" class="row-fluid post-711722 post type-post status-publish format-standard has-post-thumbnail hentry category-foreign tag-holy-site tag-isis tag-israel tag-jerusalem content-print"> <div class="entry-thumbnail"> <a href="https://www.pakistantoday.com.pk/2017/09/28/israel-says-it-foiled-planned-isis-inspired-attack-at-jerusalem-holy-site/" title="Permalink to Israel says it foiled planned ISIS-inspired attack at Jerusalem holy site" rel="bookmark"> <img width="230" height="130" src="https://cache.pakistantoday.com.pk/download-4-17-230x130.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/download-4-17-230x130.jpg 230w, https://cache.pakistantoday.com.pk/download-4-17-640x360.jpg 640w" sizes="(max-width: 230px) 100vw, 230px" /> </a> </div> <div class="post-inner"> <header class="entry-header"> <h2 class="entry-title"><a href="https://www.pakistantoday.com.pk/2017/09/28/israel-says-it-foiled-planned-isis-inspired-attack-at-jerusalem-holy-site/" title="Permalink to Israel says it foiled planned ISIS-inspired attack at Jerusalem holy site" rel="bookmark">Israel says it foiled planned ISIS-inspired attack at Jerusalem holy site</a> </h2> </header> </div> </article> </div> </div> </div> <div id="fb-root"></div> <script>(function (d, s, id) {
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id))
                return;
            js = d.createElement(s);
            js.id = id;
            js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.7&appId=220670921313294";
            fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script> <div class="fb-comments" data-href="https://www.pakistantoday.com.pk/2017/09/28/fo-says-pakistan-remains-immune-to-islamic-state" data-numposts="5"></div> <div id="comments" class="comments-area"> <h3 class="comments-title"> 2 Comments </h3> <ol class="commentlist"> <li class="post pingback"> <p>Pingback: <a href='http://heathrowstore.com/index.php/2017/09/28/raw-ttp-nexus-sponsoring-terror-in-pakistan-fo/' rel='external nofollow' class='url'>RAW-TTP nexus sponsoring terror in Pakistan: FO &#8211; Heatrow Store</a></p> </li> <li class="post pingback"> <p>Pingback: <a href='https://bakhabar.tv/fo-says-pakistan-remains-immune-to-islamic-state/' rel='external nofollow' class='url'>FO says Pakistan remains immune to Islamic State | Bakhabar</a></p> </li> </ol> <div id="respond" class="comment-respond"> <h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/09/28/fo-says-pakistan-remains-immune-to-islamic-state/#respond" style="display:none;">Cancel reply</a></small></h3> <form action="https://www.pakistantoday.com.pk/wp-comments-post.php" method="post" id="commentform" class="comment-form"> <p class="comment-form-comment"> <textarea id="comment" placeholder="Your comment..." name="comment" rows="4" aria-required="true"></textarea></p><div class="row-fluid"><p class="comment-form-author field"><i class="icon-user"></i><input id="author" name="author" type="text" size="30" aria-required='true' /><label for="author">Your Name</label> <span class="required">*</span></p> <p class="comment-form-email field"><i class="icon-envelope-alt"></i><input id="email" name="email" type="text" size="30" aria-required='true' /><label for="email">Your Email</label> <span class="required">*</span></p> <p class="comment-form-url field"><i class="icon-link"></i><input id="url" name="url" type="text" size="30" /><label for="url">Website</label> <span class="required">*</span></p> </div> <p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='711824' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /> </p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="dd63d5159c" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="187" /></p> </form> </div> </div> </div> <div id="secondary" class="widget-area span3" role="complementary"> <style type="text/css"> #secondary .widget .widget-title{ border-top: none !important; } #secondary .widget ul{ margin: 0 !important; } .el-sidebar-ul{ list-style: none; padding: 15px 0; margin: 0 !important; ist-style: none outside none; list-style-type: none; list-style-position: outside; list-style-image: none; } .ex-sidebar-li{ min-height: 75px;float: left;border-bottom: 1px solid #e5e5e5; font-size: 14px;overflow: hidden; margin: 0; margin-bottom: 10px; width: 100%; } #secondary .widget li { padding: 5px 0 10px !important; } .ex-sidebar-img{ float: right; margin: 0 0 0 7px; padding: 0px; width: 90px; height: 70px; } #secondary .widget{ border-top: none !important; /*margin: 0px !important; padding: 0px !important; */ } </style> <aside id="pt_widget_headlines_sidebar-2" class="widget dw_focus_headlines_sidebar"> <h3 class="widget-title">Headlines</h3> <div class="headlines" data-interval="false"> <ul class="ex-sidebar-ul"> <input type="hidden" value="0"> <li class="ex-sidebar-li"><img class="ex-sidebar-img" src="https://cache.pakistantoday.com.pk/ri-5.jpg" /><a href="https://www.pakistantoday.com.pk/2017/09/29/palestine-rejects-any-us-backed-deal-that-undermines-peoples-rights-fm/">Palestine rejects any US-backed deal that undermines people&#8217;s rights: FM</a></li> <li class="ex-sidebar-li"><img class="ex-sidebar-img" src="https://cache.pakistantoday.com.pk/so-3.jpg" /><a href="https://www.pakistantoday.com.pk/2017/09/29/social-media-abuse-a-headache-for-zimbabwean-government/">Social media abuse a headache for Zimbabwean government</a></li> <li class="ex-sidebar-li"><img class="ex-sidebar-img" src="https://cache.pakistantoday.com.pk/si-12.jpg" /><a href="https://www.pakistantoday.com.pk/2017/09/29/hamas-leader-says-decision-to-achieve-palestinian-reconciliation-strategic-irreversible/">Hamas leader says decision to achieve Palestinian reconciliation strategic, irreversible</a></li> <li class="ex-sidebar-li"><img class="ex-sidebar-img" src="https://cache.pakistantoday.com.pk/am-5.jpg" /><a href="https://www.pakistantoday.com.pk/2017/09/29/egyptian-military-seizes-10-vehicles-for-smuggling-arms-via-libyan-border/">Egyptian military seizes 10 vehicles for smuggling arms via Libyan border</a></li> <li class="ex-sidebar-li"><img class="ex-sidebar-img" src="https://cache.pakistantoday.com.pk/ra-1.jpeg" /><a href="https://www.pakistantoday.com.pk/2017/09/29/7-year-old-girl-raped-murdered-in-south-india/">7-year-old girl raped, murdered in south India</a></li> <li class="ex-sidebar-li"><img class="ex-sidebar-img" src="https://cache.pakistantoday.com.pk/ab-5.jpg" /><a href="https://www.pakistantoday.com.pk/2017/09/29/abe-to-face-unexpected-headwinds-in-election-race-as-opposition-parties-realign/">Abe to face unexpected headwinds in election race as opposition parties realign</a></li> <li class="ex-sidebar-li"><img class="ex-sidebar-img" src="https://cache.pakistantoday.com.pk/yu-4.jpg" /><a href="https://www.pakistantoday.com.pk/2017/09/29/ex-thai-premier-yingluck-has-to-show-up-to-file-appeal-to-court-verdict-thai-official/">Ex-Thai premier Yingluck has to show up to file appeal to court verdict: Thai official</a></li> <li class="ex-sidebar-li"><img class="ex-sidebar-img" src="https://cache.pakistantoday.com.pk/br-8.jpg" /><a href="https://www.pakistantoday.com.pk/2017/09/29/brexit-talks-end-with-considerable-progress-but-in-dribs-and-drabs/">Brexit talks end with &#8220;considerable progress&#8221; but in dribs and drabs</a></li> <li class="ex-sidebar-li"><img class="ex-sidebar-img" src="https://cache.pakistantoday.com.pk/jim.jpg" /><a href="https://www.pakistantoday.com.pk/2017/09/29/nato-us-defense-chiefs-visit-to-afghanistan-sign-of-firm-support-of-afghan-forces/">NATO, US defense chiefs&#8217; visit to Afghanistan sign of firm support of Afghan forces</a></li> <li class="ex-sidebar-li"><img class="ex-sidebar-img" src="https://cache.pakistantoday.com.pk/Bajwa-1.jpg" /><a href="https://www.pakistantoday.com.pk/2017/09/29/balochistan-integral-part-of-pakistan-says-coas/">Balochistan integral part of Pakistan, says COAS</a></li> </ul> </div> </aside><aside id="text-48" class="widget widget_text"> <div class="textwidget"><div style="text-align:center"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:160px;height:600px" data-ad-client="ca-pub-6333816335372140" data-ad-slot="6401385704"></ins> <script>
		(adsbygoogle = window.adsbygoogle || []).push({});
	</script> </div> </div> </aside><aside id="text-49" class="widget widget_text"> <div class="textwidget"> <ins class="adsbygoogle" style="display:inline-block;width:234px;height:60px" data-ad-client="ca-pub-6333816335372140" data-ad-slot="1641612102"></ins> <script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div> </aside> </div> </div> </div> </div> <footer id="colophon" class="site-footer dark" role="contentinfo"> <div class="container"> <div id="site-tools"> <div class="row"> <div class="span9"><ul class="breadcrumbs"><li itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://www.pakistantoday.com.pk"><span itemprop="title">Pakistan Today</span></a> </li> <li itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://www.pakistantoday.com.pk/category/national/"><span itemprop="title">National</span></a></li><li> FO says Pakistan remains immune to Islamic State</li></ul></div> <div class="span3"><a href="#" class="footer-toggle pull-right">Site index</a></div> </div> </div> <div id="sidebar-footer" class="row-fluid"> <div id="sidebar-footer-1" class="span3 footerone_margin_top"> <aside id="pages-4" class="widget widget_pages"> <aside id="wp_widget__custom_pages-2" class="widget WP_Widget__Custom_Pages"><h3 class="widget-title">Pages</h3> <ul> <li class="page_item page-item-355"><a href="/contact-us/">Contact Us</a></li> <li class="page_item page-item-1022"><a href="/advertise/">Advertise</a></li> <li class="page_item page-item-997"><a href="/privacy-policy/">Privacy Policy</a></li> <li class="page_item page-item-997"><a href="/terms-and-conditions/">Terms and Conditions</a></li> </ul> </aside> </aside> </div> <div id="sidebar-footer-2" class="span3"> <aside id="pages-4" class="widget widget_pages"> <aside id="wp_widget_pagess-3" class="widget WP_Widget_Pages"><h3 class="widget-title">Apps</h3> <ul> <li class="page_item page-item-997"><a href="https://play.google.com/store/apps/details?id=com.mbt.pakistantoday" target="_blank">Android</a></li> <li class="page_item page-item-355"><a href="https://itunes.apple.com/pk/app/pakistan-today/id518085069?mt=8" target="_blank">iPhone 4</a></li> <li class="page_item page-item-1022"><a href="https://itunes.apple.com/pk/app/pakistan-today-news-reader/id762143935?mt=8" target="_blank">iPhone 5</a></li> <li class="page_item page-item-1020"><a href="https://itunes.apple.com/pk/app/pakistan-today-news-reader/id762143935?mt=8" target="_blank">iPad</a></li> <li class="page_item page-item-995"><a href="https://appworld.blackberry.com/webstore/content/107406/?lang=en" target="_blank">BlackBerry</a></li> </ul> </aside> </aside> </div> <div id="sidebar-footer-3" class="span3"> <aside id="nav_menu-4" class="widget widget_nav_menu"> <aside id="wp_widget_social-2" class="widget WP_Widget_Pages"><h3 class="widget-title">Social</h3> <div class="menu-hi-tech-container"><ul id="menu-hi-tech" class="menu"><li id="menu-item-259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-259 color-none"><a href="https://twitter.com/ePakistanToday" target="_blank"><i class="icon-twitter"></i> Twitter</a></li> <li id="menu-item-260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260 color-none"><a href="https://www.facebook.com/PakistanToday" target="_blank"><i class="icon-facebook"></i> Facebook</a></li> <li id="menu-item-261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261 color-none"><a href="https://plus.google.com/+pakistantoday" target="_blank"><i class="icon-google-plus"></i> Google+</a></li> </ul></div></aside> </aside> </div> <div id="sidebar-footer-4" class="span3"> <aside id="text-47" class="widget widget_text"> <div class="textwidget"></div> </aside> </div> </div> <div class="footer-shadown"></div> </div> <div id="site-info" class="container"> <div class="clearfix"> <div class="copyright"> <p> "Dedicated to the legacy of the late Hameed Nizami"<br> Arif Nizami (Editor)<br> 4-Shaarey Fatima Jinnah, Lahore<br> Ph: +92 42 36375963-5 Fax: 042-36298302<br> Ph: +92 51 2287273 Islamabad, Ph: +92 21 35381208-9 Karachi<br> Email: <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="c2a7a6abb6adb0aba3ae82b2a3a9abb1b6a3acb6ada6a3bbeca1adafecb2a9">[email&#160;protected]</a><br> </p> </div> <div class="logo"> Powered by: <a href="http://mindblaze.net" title="High Performance Product Development">Mindblaze Technologies</a><br> <p>High Performance Product Development</p> </div> </div> </div> </footer> <a class="scroll-top" href="#masthead" title="Scroll to top">Top</a> <div id="crestashareicon" class="cresta-share-icon sameColors seventeenth_style show-count-active"><div class="cresta-the-button"><i class="c-icon-cresta-minus"></i></div><div class="sbutton crestaShadow facebook-cresta-share float" id="facebook-cresta"><a rel="nofollow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.pakistantoday.com.pk%2F2017%2F09%2F28%2Ffo-says-pakistan-remains-immune-to-islamic-state%2F&amp;t=FO+says+Pakistan+remains+immune+to+Islamic+State" title="Share to Facebook" onclick="window.open(this.href,'targetWindow','toolbar=no,location=no,status=no,menubar=no,scrollbars=yes,resizable=yes,width=700,height=450');return false;"><i class="cs c-icon-cresta-facebook"></i></a></div><div class="sbutton crestaShadow twitter-cresta-share float withCount" id="twitter-cresta"><a rel="nofollow" href="https://twitter.com/intent/tweet?text=FO+says+Pakistan+remains+immune+to+Islamic+State&amp;url=https%3A%2F%2Fwww.pakistantoday.com.pk%2F2017%2F09%2F28%2Ffo-says-pakistan-remains-immune-to-islamic-state%2F&amp;via=epakistantoday" title="Share to Twitter" onclick="window.open(this.href,'targetWindow','toolbar=no,location=no,status=no,menubar=no,scrollbars=yes,resizable=yes,width=700,height=450');return false;"><i class="cs c-icon-cresta-twitter"></i></a></div><div class="sbutton crestaShadow googleplus-cresta-share float" id="googleplus-cresta"><a rel="nofollow" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.pakistantoday.com.pk%2F2017%2F09%2F28%2Ffo-says-pakistan-remains-immune-to-islamic-state%2F" title="Share to Google Plus" onclick="window.open(this.href,'targetWindow','toolbar=no,location=no,status=no,menubar=no,scrollbars=yes,resizable=yes,width=700,height=450');return false;"><i class="cs c-icon-cresta-gplus"></i></a></div><div class="sbutton crestaShadow linkedin-cresta-share float" id="linkedin-cresta"><a rel="nofollow" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.pakistantoday.com.pk%2F2017%2F09%2F28%2Ffo-says-pakistan-remains-immune-to-islamic-state%2F&amp;title=FO+says+Pakistan+remains+immune+to+Islamic+State&amp;source=https://www.pakistantoday.com.pk/" title="Share to LinkedIn" onclick="window.open(this.href,'targetWindow','toolbar=no,location=no,status=no,menubar=no,scrollbars=yes,resizable=yes,width=700,height=450');return false;"><i class="cs c-icon-cresta-linkedin"></i></a></div><div class="sbutton" id="total-shares"></div><div style="clear: both;"></div></div> <script>!function(e,t,r,n,c,a,l){function i(t,r){return r=e.createElement('div'),r.innerHTML='<a href="'+t.replace(/"/g,'&quot;')+'"></a>',r.childNodes[0].getAttribute('href')}function o(e,t,r,n){for(r='',n='0x'+e.substr(t,2)|0,t+=2;t<e.length;t+=2)r+=String.fromCharCode('0x'+e.substr(t,2)^n);return i(r)}try{for(c=e.getElementsByTagName('a'),l='/cdn-cgi/l/email-protection#',n=0;n<c.length;n++)try{(t=(a=c[n]).href.indexOf(l))>-1&&(a.href='mailto:'+o(a.href,t+l.length))}catch(e){}for(c=e.querySelectorAll('.__cf_email__'),n=0;n<c.length;n++)try{(a=c[n]).parentNode.replaceChild(e.createTextNode(o(a.getAttribute('data-cfemail'),0)),a)}catch(e){}}catch(e){}}(document);</script><script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/plugins/akismet/_inc/form.js'></script> <link rel='stylesheet' id='nlpcss-css' href='https://www.pakistantoday.com.pk/wp-content/plugins/network-latest-posts/css/default_style.css' type='text/css' media='all' /> <script type='text/javascript'>
/* <![CDATA[ */
var crestaShareSS = {"LinkedinCount":"0"};
var crestaPermalink = {"thePermalink":"https:\/\/www.pakistantoday.com.pk\/2017\/09\/28\/fo-says-pakistan-remains-immune-to-islamic-state\/","themorezero":"yesmore"};
/* ]]> */
</script> <script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/plugins/cresta-social-share-counter/js/jquery.cresta-social-share-counter.js'></script> <script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/plugins/cresta-social-share-counter/js/jquery.cresta-social-effect.js'></script> <script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-includes/js/comment-reply.min.js'></script> <script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-includes/js/wp-embed.min.js'></script> </body> <script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-2182826-4']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script> </html>


