<!DOCTYPE html> <html lang="en-GB"> <head> <meta property="fb:pages" content="149267971770920"/> <meta charset="UTF-8"/> <meta content="width=device-width, initial-scale=1.0, user-scalable=no" name="viewport"> <title>ICJ verdict: Nothing is lost | Pakistan Today</title> <script type="text/javascript">
//<![CDATA[
try{if (!window.CloudFlare) {var CloudFlare=[{verbose:0,p:0,byc:0,owlid:"cf",bag2:1,mirage2:0,oracle:0,paths:{cloudflare:"/cdn-cgi/nexp/dok3v=1613a3a185/"},atok:"f33874f6c4a489e64e4fed4ce2e94b68",petok:"4cd44fa541dbbef0a8b79e4a11cfa134dc02768a-1495149186-1800",zone:"pakistantoday.com.pk",rocket:"0",apps:{"prnc":{"dalytkn":null},"ga_key":{"ua":"UA-2182826-4","ga_bs":"2"}}}];!function(a,b){a=document.createElement("script"),b=document.getElementsByTagName("script")[0],a.async=!0,a.src="//ajax.cloudflare.com/cdn-cgi/nexp/dok3v=85b614c0f6/cloudflare.min.js",b.parentNode.insertBefore(a,b)}()}}catch(e){};
//]]>
</script>
<link rel="profile" href="https://gmpg.org/xfn/11"/> <link rel="pingback" href="https://www.pakistantoday.com.pk/xmlrpc.php"/> <!--[if lt IE 9]> <script src="https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/js/html5.js" type="text/javascript"></script> <![endif]--> <meta name="twitter:card" content="summary"> <meta name="twitter:creator" content="@"> <meta name="twitter:site" content="@"> <meta name="twitter:title" content="ICJ verdict: Nothing is lost"> <meta name="twitter:description" content="India has only achieved a momentary respiteThough the interim verdict by the International Court of Justice (ICJ) may have provided a temporary respite to India, it has provided Pakistan with"> <meta name="twitter:image" content="https://cache.pakistantoday.com.pk/554258-icj-judges-1.jpg"> <link rel='dns-prefetch' href='//platform.twitter.com'/> <link rel='dns-prefetch' href='//fonts.googleapis.com'/> <link rel='dns-prefetch' href='//s.w.org'/> <link rel="alternate" type="application/rss+xml" title="Pakistan Today &raquo; Feed" href="https://www.pakistantoday.com.pk/feed/"/> <link rel="alternate" type="application/rss+xml" title="Pakistan Today &raquo; Comments Feed" href="https://www.pakistantoday.com.pk/comments/feed/"/> <link rel="alternate" type="application/rss+xml" title="Pakistan Today &raquo; ICJ verdict: Nothing is lost Comments Feed" href="https://www.pakistantoday.com.pk/2017/05/19/icj-verdict-nothing-is-lost/feed/"/> <meta name="onesignal" content="wordpress-plugin"/> <link rel="manifest" href="https://www.pakistantoday.com.pk/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/> <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.pakistantoday.com.pk");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'cb16930b-00f3-4a3c-9fc0-d58cdaac084e';
oneSignal_options['autoRegister'] = true;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.pakistantoday.com.pk/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.6836a56b-23bd-4172-b38f-daf17d70b8cc";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script> <script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.pakistantoday.com.pk\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style> <link rel='stylesheet' id='cresta-social-crestafont-css' href='https://www.pakistantoday.com.pk/wp-content/plugins/cresta-social-share-counter/css/csscfont.css' type='text/css' media='all'/> <link rel='stylesheet' id='cresta-social-wp-style-css' href='https://www.pakistantoday.com.pk/wp-content/plugins/cresta-social-share-counter/css/cresta-wp-css.css' type='text/css' media='all'/> <link rel='stylesheet' id='cresta-social-googlefonts-css' href='https://fonts.googleapis.com/css?family=Noto+Sans%3A400%2C700&#038;ver=4.7.5' type='text/css' media='all'/> <link rel='stylesheet' id='wabtn-style-css' href='https://www.pakistantoday.com.pk/wp-content/plugins/whatsapp/style.css' type='text/css' media='all'/> <link rel='stylesheet' id='dw_focus_template-css' href='https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/css/template.css' type='text/css' media='all'/> <link rel='stylesheet' id='dw_focus_responsive-css' href='https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/css/responsive.css' type='text/css' media='all'/> <link rel='stylesheet' id='style-css' href='https://www.pakistantoday.com.pk/wp-content/themes/pt/style.css' type='text/css' media='all'/> <link rel='stylesheet' id='print-style-css' href='https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/css/print.css' type='text/css' media='print'/> <script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-includes/js/jquery/jquery-migrate.min.js'></script> <script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/js/bootstrap.min.js'></script> <script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/js/jquery.infinitescroll.min.js'></script> <script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"https:\/\/www.pakistantoday.com.pk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script> <script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/js/custom.js'></script> <script type='text/javascript' src='//platform.twitter.com/widgets.js'></script> <script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"https:\/\/www.pakistantoday.com.pk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script> <script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/js/single-socials.js'></script> <script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/js/jquery.mouse.move.js'></script> <script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/js/jquery.swipe.js'></script> <script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/themes/pt/js/pt.js'></script> <link rel='https://api.w.org/' href='https://www.pakistantoday.com.pk/wp-json/'/> <link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.pakistantoday.com.pk/xmlrpc.php?rsd"/> <link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.pakistantoday.com.pk/wp-includes/wlwmanifest.xml"/> <meta name="generator" content="WordPress 4.7.5"/> <link rel="canonical" href="https://www.pakistantoday.com.pk/2017/05/19/icj-verdict-nothing-is-lost/"/> <link rel='shortlink' href='https://www.pakistantoday.com.pk/?p=656828'/> <link rel="alternate" type="application/json+oembed" href="https://www.pakistantoday.com.pk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pakistantoday.com.pk%2F2017%2F05%2F19%2Ficj-verdict-nothing-is-lost%2F"/> <link rel="alternate" type="text/xml+oembed" href="https://www.pakistantoday.com.pk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pakistantoday.com.pk%2F2017%2F05%2F19%2Ficj-verdict-nothing-is-lost%2F&#038;format=xml"/> <style type='text/css'>.cresta-share-icon .sbutton{text-shadow:1px 1px 0px rgba(0,0,0,.4);}#crestashareicon{position:fixed;top:30%;left:0px;float:left;z-index:99;}#crestashareicon .sbutton{clear:both;display:none;}#crestashareicon .sbutton{float:left;}#crestashareiconincontent{float:none;margin:0 auto;display:table;}</style> <script>
        var home_url = 'https://www.pakistantoday.com.pk';
        var THEME_STYLESHEET_URI = 'https://www.pakistantoday.com.pk/wp-content/themes/pt';
    </script> <meta property="og:title" content="ICJ verdict: Nothing is lost"/><meta property="og:url" content="https://www.pakistantoday.com.pk/2017/05/19/icj-verdict-nothing-is-lost/"/><meta property="og:image" content="https://cache.pakistantoday.com.pk/554258-icj-judges-1-640x360.jpg"/><meta property="og:description" content="Share this on WhatsApp"/> <style type="text/css">.site-header #branding a{background-image:url(https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/img/logo.png);}#colophon.dark #site-info .small-logo{background-image:url(https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/img/logo.png);}@media ( max-width: 979px ) {.wrap-navigation .small-logo{background-image:url(https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/img/logo.png);}}</style> <link rel="shortcut icon" href="https://www.pakistantoday.com.pk/wp-content/themes/focus/assets/img/favicon.ico"> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script> <script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/21516551/homepage-leaderboard-below-nav', [728, 90], 'div-gpt-ad-1490942300617-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script> <script type="text/javascript">
/* <![CDATA[ */
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-2182826-4']);
_gaq.push(['_trackPageview']);

(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();

(function(b){(function(a){"__CF"in b&&"DJS"in b.__CF?b.__CF.DJS.push(a):"addEventListener"in b?b.addEventListener("load",a,!1):b.attachEvent("onload",a)})(function(){"FB"in b&&"Event"in FB&&"subscribe"in FB.Event&&(FB.Event.subscribe("edge.create",function(a){_gaq.push(["_trackSocial","facebook","like",a])}),FB.Event.subscribe("edge.remove",function(a){_gaq.push(["_trackSocial","facebook","unlike",a])}),FB.Event.subscribe("message.send",function(a){_gaq.push(["_trackSocial","facebook","send",a])}));"twttr"in b&&"events"in twttr&&"bind"in twttr.events&&twttr.events.bind("tweet",function(a){if(a){var b;if(a.target&&a.target.nodeName=="IFRAME")a:{if(a=a.target.src){a=a.split("#")[0].match(/[^?=&]+=([^&]*)?/g);b=0;for(var c;c=a[b];++b)if(c.indexOf("url")===0){b=unescape(c.split("=")[1]);break a}}b=void 0}_gaq.push(["_trackSocial","twitter","tweet",b])}})})})(window);
/* ]]> */
</script>
</head> <body class="post-template-default single single-post postid-656828 single-format-standard desktop gecko not-login group-blog"> <header id="masthead" class="site-header" role="banner"> <div class="container"> <div id="header"> <div class="row"> <div id="branding" class="span3 visible-desktop"> <h1> <a href="https://www.pakistantoday.com.pk/" title="Pakistan Today" rel="home"> Pakistan Today </a> </h1> </div> <div id="sidebar-header" class="span9"><aside id="text-45" class="widget widget_text"> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6333816335372140" data-ad-slot="8386149709" data-ad-format="auto"></ins> <script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div> </aside></div> </div> </div> <div class="btn-group top-news"> <a class="dropdown-toggle" data-toggle="dropdown" href="#"> <span class="number">15</span> <span>New Articles today <i class="icon-caret-down"></i></span> </a> <div class="top-news-inner"> <ul class="dropdown-menu"> <div class="entry-meta">May 18, 2017</div> <div class="row-fluid"> <ul> <li class="has-thumbnail first"> <div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2017/05/19/icj-verdict-nothing-is-lost/" title="ICJ verdict: Nothing is lost"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/554258-icj-judges-1-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt=""/></a></div> <div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2017/05/19/icj-verdict-nothing-is-lost/" title="ICJ verdict: Nothing is lost"> ICJ verdict: Nothing is lost </a></div> </li> <li> <div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2017/05/19/the-war-against-extremism/" title="The war against extremism"></a></div> <div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2017/05/19/the-war-against-extremism/" title="The war against extremism"> The war against extremism </a></div> </li> <li> <div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2017/05/19/analysing-non-kinetic-actions-in-balochistan/" title="Analysing non-kinetic actions in Balochistan"></a></div> <div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2017/05/19/analysing-non-kinetic-actions-in-balochistan/" title="Analysing non-kinetic actions in Balochistan"> Analysing non-kinetic actions in Balochistan </a></div> </li> <li class="has-thumbnail first"> <div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2017/05/19/lahore-e-paper-may-19-2017/" title="LAHORE: E paper – May 19, 2017"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/01-FRONT-PAGE-19-05-2017_ISB-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt=""/></a></div> <div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2017/05/19/lahore-e-paper-may-19-2017/" title="LAHORE: E paper – May 19, 2017"> LAHORE: E paper – May 19, 2017 </a></div> </li> <li class="has-thumbnail"> <div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2017/05/19/karachi-e-paper-may-19-2017/" title="KARACHI: E paper – May 19, 2017"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/01-FRONT-PAGE-19-05-2017_ISB-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt=""/></a></div> <div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2017/05/19/karachi-e-paper-may-19-2017/" title="KARACHI: E paper – May 19, 2017"> KARACHI: E paper – May 19, 2017 </a></div> </li> <li class="has-thumbnail"> <div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2017/05/19/islamabad-e-paper-may-19-2017/" title="ISLAMABAD: E paper – May 19, 2017"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/01-FRONT-PAGE-19-05-2017_ISB-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt=""/></a></div> <div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2017/05/19/islamabad-e-paper-may-19-2017/" title="ISLAMABAD: E paper – May 19, 2017"> ISLAMABAD: E paper – May 19, 2017 </a></div> </li> <li class="has-thumbnail first"> <div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2017/05/19/lets-rebuild-pakistan-says-general-bajwa/" title="Let’s rebuild Pakistan, says General Bajwa"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/Qamar-Bajwa-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt=""/></a></div> <div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2017/05/19/lets-rebuild-pakistan-says-general-bajwa/" title="Let’s rebuild Pakistan, says General Bajwa"> Let’s rebuild Pakistan, says General Bajwa </a></div> </li> <li class="has-thumbnail"> <div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2017/05/19/na-witnesses-heated-debate-on-tribal-areas/" title="NA witnesses heated debate on tribal areas"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/Parliament_House-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt=""/></a></div> <div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2017/05/19/na-witnesses-heated-debate-on-tribal-areas/" title="NA witnesses heated debate on tribal areas"> NA witnesses heated debate on tribal areas </a></div> </li> <li class="has-thumbnail"> <div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2017/05/18/pia-white-elephant-riddled-with-indiscipline-mediocrity-and-nepotism/" title="PIA: White elephant riddled with indiscipline, mediocrity and nepotism"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/PIA-woes-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt=""/></a></div> <div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2017/05/18/pia-white-elephant-riddled-with-indiscipline-mediocrity-and-nepotism/" title="PIA: White elephant riddled with indiscipline, mediocrity and nepotism"> PIA: White elephant riddled with indiscipline, mediocrity and nepotism </a></div> </li> <li class="has-thumbnail first"> <div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2017/05/18/icj-decision-on-jadhav-met-with-criticism-shock-across-pakistan/" title="ICJ decision on Jadhav met with criticism, shock across Pakistan"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/ICJ-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt=""/></a></div> <div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2017/05/18/icj-decision-on-jadhav-met-with-criticism-shock-across-pakistan/" title="ICJ decision on Jadhav met with criticism, shock across Pakistan"> ICJ decision on Jadhav met with criticism, shock across Pakistan </a></div> </li> <li class="has-thumbnail"> <div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2017/05/18/pas-last-session-of-4th-parliamentary-year/" title="PA’s last session of 4th parliamentary year"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/new-punjab-assembly-building-needs-rs-742m-more-1455006104-6022-1-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt=""/></a></div> <div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2017/05/18/pas-last-session-of-4th-parliamentary-year/" title="PA’s last session of 4th parliamentary year"> PA’s last session of 4th parliamentary year </a></div> </li> <li class="has-thumbnail"> <div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2017/05/18/icj-has-no-jurisdiction-over-national-security-matters-fo/" title="ICJ has no jurisdiction over national security matters: FO"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/FO-5-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt=""/></a></div> <div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2017/05/18/icj-has-no-jurisdiction-over-national-security-matters-fo/" title="ICJ has no jurisdiction over national security matters: FO"> ICJ has no jurisdiction over national security matters: FO </a></div> </li> <li class="has-thumbnail first"> <div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2017/05/18/auqaf-dept-wcla-tussle-puts-preserved-monument-at-risk/" title="Auqaf dept, WCLA tussle puts preserved monument at risk"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/wazer-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt=""/></a></div> <div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2017/05/18/auqaf-dept-wcla-tussle-puts-preserved-monument-at-risk/" title="Auqaf dept, WCLA tussle puts preserved monument at risk"> Auqaf dept, WCLA tussle puts preserved monument at risk </a></div> </li> <li class="has-thumbnail"> <div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2017/05/18/underage-driving-a-major-cause-of-road-accidents-2/" title="Underage driving: A major cause of road accidents"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/MOTORCYCLES-ACCIDENT-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt=""/></a></div> <div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2017/05/18/underage-driving-a-major-cause-of-road-accidents-2/" title="Underage driving: A major cause of road accidents"> Underage driving: A major cause of road accidents </a></div> </li> <li class="has-thumbnail"> <div class="topnews-thumbnail"><a href="https://www.pakistantoday.com.pk/2017/05/18/rs1000b-ml-1-agreement-with-china-is-big-achievement-saad-rafiq/" title="Rs1000b ML-1 agreement with China is big achievement: Saad Rafiq"><img width="40" height="40" src="https://cache.pakistantoday.com.pk/Pakistan-Railways-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt=""/></a></div> <div class="topnews-title"><a href="https://www.pakistantoday.com.pk/2017/05/18/rs1000b-ml-1-agreement-with-china-is-big-achievement-saad-rafiq/" title="Rs1000b ML-1 agreement with China is big achievement: Saad Rafiq"> Rs1000b ML-1 agreement with China is big achievement: Saad Rafiq </a></div> </li> </ul> </div> </ul> </div> </div> <div class="wrap-navigation"> <nav id="site-navigation" class="main-navigation navbar" role="navigation"> <div class="navbar-inner"> <button class="btn btn-navbar" data-target=".nav-collapse" data-toggle="collapse" type="button"> <span class="icon-bar"></span> <span class="icon-bar"></span> <span class="icon-bar"></span> </button> <button class="collapse-search hidden-desktop" data-target=".search-collapse" data-toggle="collapse"> <i class="icon-search"></i> </button> <a class="small-logo hidden-desktop" rel="home" title="DW Focus" href="https://www.pakistantoday.com.pk/">DW Focus</a> <ul class="social-links visible-desktop"> </ul> <div class="search-collapse collapse"> <form method="get" name="searchForm" class="searchForm" action="https://www.pakistantoday.com.pk/" role="search"> <input type="text" class="field" name="s" placeholder="Search"/> <input type="submit" class="submit" name="submit" value="Search"/> </form> </div> <div class="nav-collapse collapse"> <ul id="menu-pt-menu" class="nav"><li id="menu-item-163111" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163111 0"><a href="/">Headlines</a></li> <li id="menu-item-163120" class="cat-national menu-item menu-item-type-post_type menu-item-object-page menu-item-163120 0"><a href="https://www.pakistantoday.com.pk/national/">National</a></li> <li id="menu-item-163119" class="cat-city menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-parent-item menu-item-163119 0"><a href="https://www.pakistantoday.com.pk/city/">City</a><i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i> <ul class="sub-menu"> <li id="menu-item-163118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163118 active 1"><a href="https://www.pakistantoday.com.pk/karachi/">Karachi</a></li> <li id="menu-item-163117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163117 1"><a href="https://www.pakistantoday.com.pk/lahore/">Lahore</a></li> <li id="menu-item-163116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163116 1"><a href="https://www.pakistantoday.com.pk/islamabad/">Islamabad</a></li> </ul> </li> <li id="menu-item-590937" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-590937 0"><a target="_blank" href="http://profit.pakistantoday.com.pk">Business</a></li> <li id="menu-item-163115" class="cat-foreign menu-item menu-item-type-post_type menu-item-object-page menu-item-163115 0"><a href="https://www.pakistantoday.com.pk/foreign/">Foreign</a></li> <li id="menu-item-163113" class="cat-entertainment menu-item menu-item-type-post_type menu-item-object-page menu-item-163113 0"><a href="https://www.pakistantoday.com.pk/entertainment/">Entertainment</a></li> <li id="menu-item-163112" class="cat-sports menu-item menu-item-type-post_type menu-item-object-page menu-item-163112 0"><a href="https://www.pakistantoday.com.pk/sports/">Sports</a></li> <li id="menu-item-163439" class="cat-comment menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-parent-item menu-item-163439 0"><a href="https://www.pakistantoday.com.pk/comment/">Comment</a><i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i> <ul class="sub-menu"> <li id="menu-item-163441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163441 active 1"><a href="https://www.pakistantoday.com.pk/editorials/">Editorials</a></li> <li id="menu-item-163438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163438 1"><a href="https://www.pakistantoday.com.pk/columns/">Columns</a></li> <li id="menu-item-266812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-266812 1"><a href="https://www.pakistantoday.com.pk/whites-lies/">Whites lies</a></li> <li id="menu-item-163437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163437 1"><a href="https://www.pakistantoday.com.pk/cartoons/">Cartoons</a></li> <li id="menu-item-163440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163440 1"><a href="https://www.pakistantoday.com.pk/editors-mail/">Editor&#8217;s mail</a></li> </ul> </li> <li id="menu-item-342756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-342756 0"><a href="https://www.pakistantoday.com.pk/features/">Features</a></li> <li id="menu-item-163128" class="cat-e-paper menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-parent-item menu-item-163128 0"><a>E-Paper</a><i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i> <ul class="sub-menu"> <li id="menu-item-266804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-266804 active 1"><a href="https://www.pakistantoday.com.pk/epaper-lahore/">Lahore</a></li> <li id="menu-item-307780" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307780 1"><a href="https://www.pakistantoday.com.pk/epaper-karachi/">Karachi</a></li> <li id="menu-item-307779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307779 1"><a href="https://www.pakistantoday.com.pk/epaper-islamabad/">Islamabad</a></li> <li id="menu-item-295433" class="cat-paperazzi menu-item menu-item-type-post_type menu-item-object-page menu-item-295433 1"><a href="https://www.pakistantoday.com.pk/paperazzi/">Paperazzi</a></li> <li id="menu-item-303362" class="cat-dna menu-item menu-item-type-post_type menu-item-object-page menu-item-303362 1"><a href="https://www.pakistantoday.com.pk/dna/">DNA</a></li> <li id="menu-item-628812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-628812 1"><a href="https://www.pakistantoday.com.pk/epaper-thedependent/">Epaper theDependent</a></li> </ul> </li> <li id="menu-item-619730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-619730 0"><a href="https://www.pakistantoday.com.pk/thedependent/">The Dependent</a></li> </ul> </div> </div> </nav> <div id="under-navigation" class="clearfix under-navigation"> <div class="row-fluid"> <div class="span9"> <aside id="pt_widget_headlines-2" class="widget dw_focus_headlines"> <h3 class="widget-title">Trending</h3> <div class="headlines" data-interval="5000"> <ul> <li><a href="https://www.pakistantoday.com.pk/2017/05/19/the-war-against-extremism/">The war against extremism</a><span class="time_diff"> - 35 mins ago</span></li> <li><a href="https://www.pakistantoday.com.pk/2017/05/19/analysing-non-kinetic-actions-in-balochistan/">Analysing non-kinetic actions in Balochistan</a><span class="time_diff"> - 50 mins ago</span></li> <li><a href="https://www.pakistantoday.com.pk/2017/05/19/lahore-e-paper-may-19-2017/">LAHORE: E paper – May 19, 2017</a><span class="time_diff"> - 3 hours ago</span></li> <li><a href="https://www.pakistantoday.com.pk/2017/05/19/karachi-e-paper-may-19-2017/">KARACHI: E paper – May 19, 2017</a><span class="time_diff"> - 3 hours ago</span></li> <li><a href="https://www.pakistantoday.com.pk/2017/05/19/islamabad-e-paper-may-19-2017/">ISLAMABAD: E paper – May 19, 2017</a><span class="time_diff"> - 3 hours ago</span></li> </ul> </div> </aside> </div> <div class="span3 "> <form method="get" name="searchForm" class="searchForm" action="https://www.pakistantoday.com.pk/" role="search"> <input type="text" class="field" name="s" placeholder="Search"/> <input type="submit" class="submit" name="submit" value="Search"/> </form> </div> </div> </div> </div> </div> </header> <div id="main"> <div class="container"> <div class="row"> <div id="primary" class="site-content span9"> <article id="post-656828" class="clearfix post-656828 post type-post status-publish format-standard has-post-thumbnail hentry category-comment category-national content-print"> <header class="entry-header"> <h1 class="entry-title">ICJ verdict: Nothing is lost</h1> <div class="entry-meta capital"> <ul class="post-categories"> <li><a href="https://www.pakistantoday.com.pk/category/comment/" rel="tag">Comment</a></li> <li><a href="https://www.pakistantoday.com.pk/category/national/" rel="tag">National</a></li></ul>17 seconds ago<time class="entry-date" datetime="2017-05-19T04:06:24+00:00" pubdate></time> BY <a href="https://www.pakistantoday.com.pk/author/mianabrar/" rel="author">Mian Abrar</a> </div> </header> <div class="entry-thumbnail"> <img width="650" height="433" src="https://cache.pakistantoday.com.pk/554258-icj-judges-1.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://cache.pakistantoday.com.pk/554258-icj-judges-1.jpg 650w, https://cache.pakistantoday.com.pk/554258-icj-judges-1-300x200.jpg 300w" sizes="(max-width: 650px) 100vw, 650px"/> </div> <div class="entry-content"> <ul> <li><strong>India has only achieved a momentary respite</strong></li> </ul> <p>Though the interim verdict by the International Court of Justice (ICJ) may have provided a temporary respite to India, it has provided Pakistan with an ample opportunity to unmask the real face of Machiavellian India which has been involved in state terrorism against Pakistan since partition in 1947.</p> <p>Media assertions from India and Pakistan portray a wrong picture, suggesting as if the ICJ may direct Pakistan to set free Jhadav. The Indian case actually deals with its claim that Pakistan violated Vienna Convention for Consular Access to Jhadav. The ICJ can’t, however, rule on the fate of Jhadav.</p> <p>It is about time that the people and state of Pakistan don’t lose faith in each other; rather than accusing each other, the civilian and military leadership should work in tandem to fight the case against Indian saboteur. Political bickering among our own politicians and point scoring would provide India with a sense of satisfaction, as their aim to divide and weaken the state of Pakistan is being achieved without much efforts.</p> <p>The case in Pakistan against Commander Kulbhushan Jhadav is backed by undeniable evidence and valid points of law. This is something the people here need to remember and remind others lest India succeeds in making people completely lost in the riddle created on the humanitarian ground around the case of Jhadav to hide its exposed face of state involvement in terrorism against a sovereign state (Pakistan).</p> <p>Pakistan’s case is strong enough and there is no need to buckle under the Indian media’s vicious propaganda. Granted the BJP government may have scored some political points on the domestic front, in its heart of hearts India knows that it has made a blunder by claiming ownership of its spy-cum-saboteur Kulbhushan Jhadav.</p> <p>In my previous article published around 12 hours before the ICJ verdict, I had mentioned how the ICJ looked compromised for reasons best known to them to admit the Indian appeal and the unprecedented haste exhibited by ICJ’s managers.</p> <p>Many saner elements in Pakistan knew well ahead of the decision that the ICJ panel—which included an Indian judge Dalveer Bhandari—would go against Pakistan. From the transcript on the ICJ’s website, it can be observed that 11 judges participated in the proceedings out of a total 15 judges’ panel.</p> <p>Apparently, four judges chose to stay away as they may have felt uncomfortable being part of the scheme that does not behove an Institution meant to deliver justice without prejudice.</p> <p>Even though Pakistan’s counsel did not raise an objection to the presence of the Indian judge on the premise of conflict of interest, the panel itself should have excluded the Indian judge. Moreover, the concerned judge of India should have recused himself in best judicial practices and norms. But Bhandari chose to stay on, and one cannot rule out the possibility that the Indian judge not only could’ve been biased but he may have also influenced his fellow judges in India’s favour.</p> <p>It is about time that Pakistan should review its strategy and hire a new legal team to defend the case in the ICJ, which has ruled its jurisdiction over the case despite the fact that Pakistan had recently entered a Revised Declaration under Article 36(2) of the statute of the ICJ on March 29, 2017. India played on the humanitarian ground for a person who is responsible for numerous innocent human lives.</p> <p>This amendment has further strengthened Pakistan’s position on the ICJ’s jurisdiction than its earlier declaration that was entered in 1960.</p> <p>Though many clauses have been added to the earlier declaration, a new clause has excluded ICJ’s jurisdiction on “all matters related to the national security of the Islamic Republic of Pakistan”. Hence, the ICJ in the current case has no jurisdiction under Article 36(2) in my opinion.</p> <p>On April 11, 2017, only a day after Jhadav was sentenced by Pakistan’s military court, Indian external affairs minister Sushma Swaraj publicly owned Indian hand in terrorist activities inside Pakistan through a RAW agent, Kulbhushan Jhadav, by calling Jadhav a “son of India”.</p> <p>The minister had also warned Pakistan to “consider the consequences for bilateral relationship” if it proceeds on the matter. The minister vowed that India will go “out of the way” to save Jhadav—who was captured in Pakistan’s Balochistan Province in March 2016.</p> <p>One may wonder why India was so frustrated to save Jhadav and why unprecedented measures were being adopted to save him. The answer lies in the confessional statement of Jhadav.</p> <p>“My name is Commander Kulbhushan Jhadav and I am the serving officer of Indian Navy. I am from the cadre of the engineering department of Indian Navy and my cover name was Hussein Mubarik Patel, which I had taken for doing some intelligence gathering for Indian agencies,” Jhadav had said in a confessional video message aired by the DG ISPR in March last year.</p> <p>Jhadav told he was picked up by RAW by end of the year 2013 and ever since that time, he has been directing various activities in Balochistan and Karachi at the behest of RAW for creating law and order situation. “I was basically the man for Mr Anil Kumar Gupta who is the joint secretary of RAW and his contacts in Pakistan, especially in Balochistan Student Organisation,” he had admitted. He said RAW is involved in some activities related to the Baloch liberation movement within Pakistan and the region around it besides funding the Baloch movement through various contacts. The ultimate aim was to maim or kill people within Pakistan. These activities were mostly centred around the ports of Gwadar, Pasni, Jewani and various other installations.</p> <p>But his confession was backed by Indian Prime Minister Narendra Modi’s public vow to separate Balochistan from Pakistan exactly five months after Jhadav’s admission last year.</p> <p>India today stands exposed in state-sponsored terrorism, terror financing, spying and subversive activities. It is desperately trying to divert the world’s attention by presenting Kulbhushan’s case from a humanitarian angle. India is trying to defend a person whose actions have led to the killing of scores of innocent Pakistanis. But as the famous quote of Abraham Lincoln goes—“You can fool all the people some of the time, and some of the people all the time, but you cannot fool all the people all the time”—India can’t fool the ICJ again and again.</p> <p>&nbsp;</p> <div id="crestashareiconincontent" class="cresta-share-icon seventeenth_style"><div class="sbutton crestaShadow facebook-cresta-share" id="facebook-cresta-c"><a rel="nofollow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.pakistantoday.com.pk%2F2017%2F05%2F19%2Ficj-verdict-nothing-is-lost%2F&amp;t=ICJ+verdict%3A+Nothing+is+lost" title="Share to Facebook" onclick="window.open(this.href,'targetWindow','toolbar=no,location=no,status=no,menubar=no,scrollbars=yes,resizable=yes,width=700,height=450');return false;"><i class="cs c-icon-cresta-facebook"></i></a></div><div class="sbutton crestaShadow twitter-cresta-share" id="twitter-cresta-c"><a rel="nofollow" href="https://twitter.com/intent/tweet?text=ICJ+verdict%3A+Nothing+is+lost&amp;url=https%3A%2F%2Fwww.pakistantoday.com.pk%2F2017%2F05%2F19%2Ficj-verdict-nothing-is-lost%2F&amp;via=epakistantoday" title="Share to Twitter" onclick="window.open(this.href,'targetWindow','toolbar=no,location=no,status=no,menubar=no,scrollbars=yes,resizable=yes,width=700,height=450');return false;"><i class="cs c-icon-cresta-twitter"></i></a></div><div class="sbutton crestaShadow googleplus-cresta-share" id="googleplus-cresta-c"><a rel="nofollow" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.pakistantoday.com.pk%2F2017%2F05%2F19%2Ficj-verdict-nothing-is-lost%2F" title="Share to Google Plus" onclick="window.open(this.href,'targetWindow','toolbar=no,location=no,status=no,menubar=no,scrollbars=yes,resizable=yes,width=700,height=450');return false;"><i class="cs c-icon-cresta-gplus"></i></a></div><div class="sbutton crestaShadow linkedin-cresta-share" id="linkedin-cresta-c"><a rel="nofollow" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.pakistantoday.com.pk%2F2017%2F05%2F19%2Ficj-verdict-nothing-is-lost%2F&amp;title=ICJ+verdict%3A+Nothing+is+lost&amp;source=https://www.pakistantoday.com.pk/" title="Share to LinkedIn" onclick="window.open(this.href,'targetWindow','toolbar=no,location=no,status=no,menubar=no,scrollbars=yes,resizable=yes,width=700,height=450');return false;"><i class="cs c-icon-cresta-linkedin"></i></a></div><div style="clear: both;"></div></div><div style="clear: both;"></div><div class="wabtn_container"><a href="whatsapp://send?text=ICJ verdict: Nothing is lost - https://www.pakistantoday.com.pk/2017/05/19/icj-verdict-nothing-is-lost/" class="wabtn">Share this on WhatsApp</a></div> </div> <footer class="entry-meta entry-meta-bottom"> <div class="author-info"> <div class="author-avatar"> <img src="https://cache.pakistantoday.com.pk/userphoto/535.thumbnail.jpg" alt="Mian Abrar" width="258" height="300" class="photo"/> </div> <div class="author-description"> <h2><a href="https://www.pakistantoday.com.pk/author/mianabrar/" rel="author">Mian Abrar</a></h2> <p class="description">The writer heads Pakistan Today's Islamabad Bureau. He has a special focus on counter-terrorism and inter-state relations in Asia, Asia Pacific and South East Asia regions.</p> </div> </div> <div style="clear:both"></div> </footer> <script>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</script> <section style="text-align:center;"> <script>
			google_ad_client		= 'ca-pub-6333816335372140';
			google_ad_channel		= '9369381707';
			google_override_format	= 'true';
			google_ad_format		= '728x90';
			google_ad_width			= 728;
			google_ad_height		= 90;
			google_font_face		= 'verdana';
			google_color_link		= '#000000';
			google_color_text		= '#000000';
			google_color_bg			= '#FFFFFF';
			google_color_url		= '#000000';
			google_language			= 'en';
		</script> <script src="https://pagead2.googlesyndication.com/pagead/show_ads.js"></script> </section> <br><br> </article> <div id="fb-root"></div> <script>(function (d, s, id) {
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id))
                return;
            js = d.createElement(s);
            js.id = id;
            js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.7&appId=220670921313294";
            fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script> <div class="fb-comments" data-href="https://www.pakistantoday.com.pk/2017/05/19/icj-verdict-nothing-is-lost" data-numposts="5"></div> <div id="comments" class="comments-area"> <div id="respond" class="comment-respond"> <h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/05/19/icj-verdict-nothing-is-lost/#respond" style="display:none;">Cancel reply</a></small></h3> <form action="https://www.pakistantoday.com.pk/wp-comments-post.php" method="post" id="commentform" class="comment-form"> <p class="comment-form-comment"> <textarea id="comment" placeholder="Your comment..." name="comment" rows="4" aria-required="true"></textarea></p><div class="row-fluid"><p class="comment-form-author field"><i class="icon-user"></i><input id="author" name="author" type="text" size="30" aria-required='true'/><label for="author">Your Name</label> <span class="required">*</span></p> <p class="comment-form-email field"><i class="icon-envelope-alt"></i><input id="email" name="email" type="text" size="30" aria-required='true'/><label for="email">Your Email</label> <span class="required">*</span></p> <p class="comment-form-url field"><i class="icon-link"></i><input id="url" name="url" type="text" size="30"/><label for="url">Website</label> <span class="required">*</span></p> </div> <p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment"/> <input type='hidden' name='comment_post_ID' value='656828' id='comment_post_ID'/> <input type='hidden' name='comment_parent' id='comment_parent' value='0'/> </p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5e4604bbfe"/></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="3"/></p> </form> </div> </div> </div> <div id="secondary" class="widget-area span3" role="complementary"> <style type="text/css">#secondary .widget .widget-title{border-top:none!important;}#secondary .widget ul{margin:0!important;}.el-sidebar-ul{list-style:none;padding:15px 0;margin:0!important;ist-style:none outside none;list-style-type:none;list-style-position:outside;list-style-image:none;}.ex-sidebar-li{min-height:75px;float:left;border-bottom:1px solid #e5e5e5;font-size:14px;overflow:hidden;margin:0;margin-bottom:10px;width:100%;}#secondary .widget li{padding:5px 0 10px!important;}.ex-sidebar-img{float:right;margin:0 0 0 7px;padding:0px;width:90px;height:70px;}#secondary .widget{border-top:none!important;}</style> <aside id="pt_widget_headlines_sidebar-2" class="widget dw_focus_headlines_sidebar"> <h3 class="widget-title">Headlines</h3> <div class="headlines" data-interval="false"> <ul class="ex-sidebar-ul"> <input type="hidden" value="0"> <li class="ex-sidebar-li"><img class="ex-sidebar-img" src="https://cache.pakistantoday.com.pk/554258-icj-judges-1.jpg"/><a href="https://www.pakistantoday.com.pk/2017/05/19/icj-verdict-nothing-is-lost/">ICJ verdict: Nothing is lost</a></li> <li class="ex-sidebar-li"><img class="ex-sidebar-img" src="https://cache.pakistantoday.com.pk/Qamar-Bajwa.jpg"/><a href="https://www.pakistantoday.com.pk/2017/05/19/lets-rebuild-pakistan-says-general-bajwa/">Let’s rebuild Pakistan, says General Bajwa</a></li> <li class="ex-sidebar-li"><img class="ex-sidebar-img" src="https://cache.pakistantoday.com.pk/Parliament_House.jpg"/><a href="https://www.pakistantoday.com.pk/2017/05/19/na-witnesses-heated-debate-on-tribal-areas/">NA witnesses heated debate on tribal areas</a></li> <li class="ex-sidebar-li"><img class="ex-sidebar-img" src="https://cache.pakistantoday.com.pk/ICJ.jpg"/><a href="https://www.pakistantoday.com.pk/2017/05/18/icj-decision-on-jadhav-met-with-criticism-shock-across-pakistan/">ICJ decision on Jadhav met with criticism, shock across Pakistan</a></li> <li class="ex-sidebar-li"><img class="ex-sidebar-img" src="https://cache.pakistantoday.com.pk/new-punjab-assembly-building-needs-rs-742m-more-1455006104-6022-1.jpg"/><a href="https://www.pakistantoday.com.pk/2017/05/18/pas-last-session-of-4th-parliamentary-year/">PA’s last session of 4th parliamentary year</a></li> <li class="ex-sidebar-li"><img class="ex-sidebar-img" src="https://cache.pakistantoday.com.pk/FO-5.jpg"/><a href="https://www.pakistantoday.com.pk/2017/05/18/icj-has-no-jurisdiction-over-national-security-matters-fo/">ICJ has no jurisdiction over national security matters: FO</a></li> <li class="ex-sidebar-li"><img class="ex-sidebar-img" src="https://cache.pakistantoday.com.pk/wazer.jpg"/><a href="https://www.pakistantoday.com.pk/2017/05/18/auqaf-dept-wcla-tussle-puts-preserved-monument-at-risk/">Auqaf dept, WCLA tussle puts preserved monument at risk</a></li> <li class="ex-sidebar-li"><img class="ex-sidebar-img" src="https://cache.pakistantoday.com.pk/Pakistan-Railways.jpg"/><a href="https://www.pakistantoday.com.pk/2017/05/18/rs1000b-ml-1-agreement-with-china-is-big-achievement-saad-rafiq/">Rs1000b ML-1 agreement with China is big achievement: Saad Rafiq</a></li> <li class="ex-sidebar-li"><img class="ex-sidebar-img" src="https://cache.pakistantoday.com.pk/re-7.jpg"/><a href="https://www.pakistantoday.com.pk/2017/05/18/chinese-experts-to-visit-pakistan-to-review-suitability-of-pezs/">Chinese experts to visit Pakistan to review suitability of PEZs</a></li> <li class="ex-sidebar-li"><img class="ex-sidebar-img" src="https://cache.pakistantoday.com.pk/images-787.jpg"/><a href="https://www.pakistantoday.com.pk/2017/05/18/law-ministry-demands-huge-amount-for-brick-and-mortar-projects-under-psdp/">Law Ministry demands huge amount for brick and mortar projects under PSDP</a></li> </ul> </div> </aside><aside id="text-48" class="widget widget_text"> <div class="textwidget"><div style="text-align:center"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:160px;height:600px" data-ad-client="ca-pub-6333816335372140" data-ad-slot="6401385704"></ins> <script>
		(adsbygoogle = window.adsbygoogle || []).push({});
	</script> </div> </div> </aside><aside id="text-49" class="widget widget_text"> <div class="textwidget"> <ins class="adsbygoogle" style="display:inline-block;width:234px;height:60px" data-ad-client="ca-pub-6333816335372140" data-ad-slot="1641612102"></ins> <script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div> </aside> </div> </div> </div> </div> <footer id="colophon" class="site-footer dark" role="contentinfo"> <div class="container"> <div id="site-tools"> <div class="row"> <div class="span9"><ul class="breadcrumbs"><li itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://www.pakistantoday.com.pk"><span itemprop="title">Pakistan Today</span></a> </li> <li itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://www.pakistantoday.com.pk/category/comment/"><span itemprop="title">Comment</span></a></li><li> ICJ verdict: Nothing is lost</li></ul></div> <div class="span3"><a href="#" class="footer-toggle pull-right">Site index</a></div> </div> </div> <div id="sidebar-footer" class="row-fluid"> <div id="sidebar-footer-1" class="span3 footerone_margin_top"> <aside id="pages-4" class="widget widget_pages"> <aside id="wp_widget__custom_pages-2" class="widget WP_Widget__Custom_Pages"><h3 class="widget-title">Pages</h3> <ul> <li class="page_item page-item-355"><a href="/contact-us/">Contact Us</a></li> <li class="page_item page-item-1022"><a href="/advertise/">Advertise</a></li> <li class="page_item page-item-997"><a href="/privacy-policy/">Privacy Policy</a></li> <li class="page_item page-item-997"><a href="/terms-and-conditions/">Terms and Conditions</a></li> </ul> </aside> </aside> </div> <div id="sidebar-footer-2" class="span3"> <aside id="pages-4" class="widget widget_pages"> <aside id="wp_widget_pagess-3" class="widget WP_Widget_Pages"><h3 class="widget-title">Apps</h3> <ul> <li class="page_item page-item-997"><a href="https://play.google.com/store/apps/details?id=com.mbt.pakistantoday" target="_blank">Android</a></li> <li class="page_item page-item-355"><a href="https://itunes.apple.com/pk/app/pakistan-today/id518085069?mt=8" target="_blank">iPhone 4</a></li> <li class="page_item page-item-1022"><a href="https://itunes.apple.com/pk/app/pakistan-today-news-reader/id762143935?mt=8" target="_blank">iPhone 5</a></li> <li class="page_item page-item-1020"><a href="https://itunes.apple.com/pk/app/pakistan-today-news-reader/id762143935?mt=8" target="_blank">iPad</a></li> <li class="page_item page-item-995"><a href="https://appworld.blackberry.com/webstore/content/107406/?lang=en" target="_blank">BlackBerry</a></li> </ul> </aside> </aside> </div> <div id="sidebar-footer-3" class="span3"> <aside id="nav_menu-4" class="widget widget_nav_menu"> <aside id="wp_widget_social-2" class="widget WP_Widget_Pages"><h3 class="widget-title">Social</h3> <div class="menu-hi-tech-container"><ul id="menu-hi-tech" class="menu"><li id="menu-item-259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-259 color-none"><a href="https://twitter.com/ePakistanToday" target="_blank"><i class="icon-twitter"></i> Twitter</a></li> <li id="menu-item-260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260 color-none"><a href="https://www.facebook.com/PakistanToday" target="_blank"><i class="icon-facebook"></i> Facebook</a></li> <li id="menu-item-261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261 color-none"><a href="https://plus.google.com/+pakistantoday" target="_blank"><i class="icon-google-plus"></i> Google+</a></li> </ul></div></aside> </aside> </div> <div id="sidebar-footer-4" class="span3"> <aside id="text-47" class="widget widget_text"> <div class="textwidget"></div> </aside> </div> </div> <div class="footer-shadown"></div> </div> <div id="site-info" class="container"> <div class="clearfix"> <div class="copyright"> <p> "Dedicated to the legacy of the late Hameed Nizami"<br> Arif Nizami (Editor)<br> 4-Shaarey Fatima Jinnah, Lahore<br> Ph: +92 42 36375963-5 Fax: 042-36298302<br> Ph: +92 51 2287273 Islamabad, Ph: +92 21 35381208-9 Karachi<br> Email: <a class="__cf_email__" href="/cdn-cgi/l/email-protection" data-cfemail="e98c8d809d869b808885a9998882809a9d88879d868d8890c78a8684c79982">[email&#160;protected]</a><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script><br> </p> </div> <div class="logo"> Powered by: <a href="http://mindblaze.net" title="High Performance Product Development">Mindblaze Technologies</a><br> <p>High Performance Product Development</p> </div> </div> </div> </footer> <a class="scroll-top" href="#masthead" title="Scroll to top">Top</a> <div id="crestashareicon" class="cresta-share-icon sameColors seventeenth_style show-count-active"><div class="cresta-the-button"><i class="c-icon-cresta-minus"></i></div><div class="sbutton crestaShadow facebook-cresta-share float" id="facebook-cresta"><a rel="nofollow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.pakistantoday.com.pk%2F2017%2F05%2F19%2Ficj-verdict-nothing-is-lost%2F&amp;t=ICJ+verdict%3A+Nothing+is+lost" title="Share to Facebook" onclick="window.open(this.href,'targetWindow','toolbar=no,location=no,status=no,menubar=no,scrollbars=yes,resizable=yes,width=700,height=450');return false;"><i class="cs c-icon-cresta-facebook"></i></a></div><div class="sbutton crestaShadow twitter-cresta-share float withCount" id="twitter-cresta"><a rel="nofollow" href="https://twitter.com/intent/tweet?text=ICJ+verdict%3A+Nothing+is+lost&amp;url=https%3A%2F%2Fwww.pakistantoday.com.pk%2F2017%2F05%2F19%2Ficj-verdict-nothing-is-lost%2F&amp;via=epakistantoday" title="Share to Twitter" onclick="window.open(this.href,'targetWindow','toolbar=no,location=no,status=no,menubar=no,scrollbars=yes,resizable=yes,width=700,height=450');return false;"><i class="cs c-icon-cresta-twitter"></i></a></div><div class="sbutton crestaShadow googleplus-cresta-share float" id="googleplus-cresta"><a rel="nofollow" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.pakistantoday.com.pk%2F2017%2F05%2F19%2Ficj-verdict-nothing-is-lost%2F" title="Share to Google Plus" onclick="window.open(this.href,'targetWindow','toolbar=no,location=no,status=no,menubar=no,scrollbars=yes,resizable=yes,width=700,height=450');return false;"><i class="cs c-icon-cresta-gplus"></i></a></div><div class="sbutton crestaShadow linkedin-cresta-share float" id="linkedin-cresta"><a rel="nofollow" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.pakistantoday.com.pk%2F2017%2F05%2F19%2Ficj-verdict-nothing-is-lost%2F&amp;title=ICJ+verdict%3A+Nothing+is+lost&amp;source=https://www.pakistantoday.com.pk/" title="Share to LinkedIn" onclick="window.open(this.href,'targetWindow','toolbar=no,location=no,status=no,menubar=no,scrollbars=yes,resizable=yes,width=700,height=450');return false;"><i class="cs c-icon-cresta-linkedin"></i></a></div><div class="sbutton" id="total-shares"></div><div style="clear: both;"></div></div> <script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/plugins/akismet/_inc/form.js'></script> <link rel='stylesheet' id='nlpcss-css' href='https://www.pakistantoday.com.pk/wp-content/plugins/network-latest-posts/css/default_style.css' type='text/css' media='all'/> <script type='text/javascript'>
/* <![CDATA[ */
var crestaShareSS = {"LinkedinCount":"0"};
var crestaPermalink = {"thePermalink":"https:\/\/www.pakistantoday.com.pk\/2017\/05\/19\/icj-verdict-nothing-is-lost\/","themorezero":"yesmore"};
/* ]]> */
</script> <script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/plugins/cresta-social-share-counter/js/jquery.cresta-social-share-counter.js'></script> <script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-content/plugins/cresta-social-share-counter/js/jquery.cresta-social-effect.js'></script> <script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-includes/js/comment-reply.min.js'></script> <script type='text/javascript' src='https://www.pakistantoday.com.pk/wp-includes/js/wp-embed.min.js'></script> </body> <script type="text/javascript">/* CloudFlare analytics upgrade */
</script> </html>
 
 
