<!DOCTYPE html> <html lang="en-GB"> <head> <meta property="fb:pages" content="149267971770920"/> <meta charset="UTF-8"/> <meta content="width=device-width, initial-scale=1.0, user-scalable=no" name="viewport"> <title>ECP fully prepared to conduct transparent elections: ECP secy | Pakistan Today</title> <script type="text/javascript">
//<![CDATA[
try{if (!window.CloudFlare) {var CloudFlare=[{verbose:0,p:0,byc:0,owlid:"cf",bag2:1,mirage2:0,oracle:0,paths:{cloudflare:"/cdn-cgi/nexp/dok3v=1613a3a185/"},atok:"f33874f6c4a489e64e4fed4ce2e94b68",petok:"369c59676302d318a0dc418f04e0e1de333b37e8-1489431679-1800",zone:"pakistantoday.com.pk",rocket:"0",apps:{"prnc":{"dalytkn":null},"ga_key":{"ua":"UA-2182826-4","ga_bs":"2"}}}];!function(a,b){a=document.createElement("script"),b=document.getElementsByTagName("script")[0],a.async=!0,a.src="//ajax.cloudflare.com/cdn-cgi/nexp/dok3v=f2befc48d1/cloudflare.min.js",b.parentNode.insertBefore(a,b)}()}}catch(e){};
//]]>
</script>
<link rel="profile" href="http://gmpg.org/xfn/11"/> <link rel="pingback" href="http://www.pakistantoday.com.pk/xmlrpc.php"/> <!--[if lt IE 9]> <script src="http://www.pakistantoday.com.pk/wp-content/themes/focus/assets/js/html5.js" type="text/javascript"></script> <![endif]--> <meta name="twitter:card" content="summary"> <meta name="twitter:creator" content="@"> <meta name="twitter:site" content="@"> <meta name="twitter:title" content="ECP fully prepared to conduct transparent elections: ECP secy"> <meta name="twitter:description" content="The Election Commission of Pakistan (ECP) Secretary Babar Yaqoob Fateh Muhammad said Monday ECP had made all preparations to hold free, fair and transparent elections in time.ECP was an independen"> <meta name="twitter:image" content="http://cache.pakistantoday.com.pk/ECP-ASALLLL.jpg"> <link rel='dns-prefetch' href='//platform.twitter.com'/> <link rel='dns-prefetch' href='//fonts.googleapis.com'/> <link rel='dns-prefetch' href='//s.w.org'/> <link rel="alternate" type="application/rss+xml" title="Pakistan Today &raquo; Feed" href="http://www.pakistantoday.com.pk/feed/"/> <link rel="alternate" type="application/rss+xml" title="Pakistan Today &raquo; Comments Feed" href="http://www.pakistantoday.com.pk/comments/feed/"/> <link rel="alternate" type="application/rss+xml" title="Pakistan Today &raquo; ECP fully prepared to conduct transparent elections: ECP secy Comments Feed" href="http://www.pakistantoday.com.pk/2017/03/13/ecp-fully-prepared-to-conduct-transparent-elections-ecp-secy/feed/"/> <script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.pakistantoday.com.pk\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style> <link rel='stylesheet' id='cresta-social-crestafont-css' href='http://www.pakistantoday.com.pk/wp-content/plugins/cresta-social-share-counter/css/csscfont.css' type='text/css' media='all'/> <link rel='stylesheet' id='cresta-social-wp-style-css' href='http://www.pakistantoday.com.pk/wp-content/plugins/cresta-social-share-counter/css/cresta-wp-css.css' type='text/css' media='all'/> <link rel='stylesheet' id='cresta-social-googlefonts-css' href='http://fonts.googleapis.com/css?family=Noto+Sans%3A400%2C700&#038;ver=4.6.4' type='text/css' media='all'/> <link rel='stylesheet' id='wabtn-style-css' href='http://www.pakistantoday.com.pk/wp-content/plugins/whatsapp/style.css' type='text/css' media='all'/> <link rel='stylesheet' id='dw_focus_template-css' href='http://www.pakistantoday.com.pk/wp-content/themes/focus/assets/css/template.css' type='text/css' media='all'/> <link rel='stylesheet' id='dw_focus_responsive-css' href='http://www.pakistantoday.com.pk/wp-content/themes/focus/assets/css/responsive.css' type='text/css' media='all'/> <link rel='stylesheet' id='style-css' href='http://www.pakistantoday.com.pk/wp-content/themes/pt/style.css' type='text/css' media='all'/> <link rel='stylesheet' id='print-style-css' href='http://www.pakistantoday.com.pk/wp-content/themes/focus/assets/css/print.css' type='text/css' media='print'/> <script type='text/javascript' src='http://www.pakistantoday.com.pk/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript' src='http://www.pakistantoday.com.pk/wp-includes/js/jquery/jquery-migrate.min.js'></script> <script type='text/javascript' src='http://www.pakistantoday.com.pk/wp-content/themes/focus/assets/js/bootstrap.min.js'></script> <script type='text/javascript' src='http://www.pakistantoday.com.pk/wp-content/themes/focus/assets/js/jquery.infinitescroll.min.js'></script> <script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"http:\/\/www.pakistantoday.com.pk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script> <script type='text/javascript' src='http://www.pakistantoday.com.pk/wp-content/themes/focus/assets/js/custom.js'></script> <script type='text/javascript' src='//platform.twitter.com/widgets.js'></script> <script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"http:\/\/www.pakistantoday.com.pk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script> <script type='text/javascript' src='http://www.pakistantoday.com.pk/wp-content/themes/focus/assets/js/single-socials.js'></script> <script type='text/javascript' src='http://www.pakistantoday.com.pk/wp-content/themes/focus/assets/js/jquery.mouse.move.js'></script> <script type='text/javascript' src='http://www.pakistantoday.com.pk/wp-content/themes/focus/assets/js/jquery.swipe.js'></script> <script type='text/javascript' src='http://www.pakistantoday.com.pk/wp-content/themes/pt/js/pt.js'></script> <link rel='https://api.w.org/' href='http://www.pakistantoday.com.pk/wp-json/'/> <link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.pakistantoday.com.pk/xmlrpc.php?rsd"/> <link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.pakistantoday.com.pk/wp-includes/wlwmanifest.xml"/> <meta name="generator" content="WordPress 4.6.4"/> <link rel="canonical" href="http://www.pakistantoday.com.pk/2017/03/13/ecp-fully-prepared-to-conduct-transparent-elections-ecp-secy/"/> <link rel='shortlink' href='http://www.pakistantoday.com.pk/?p=628585'/> <link rel="alternate" type="application/json+oembed" href="http://www.pakistantoday.com.pk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.pakistantoday.com.pk%2F2017%2F03%2F13%2Fecp-fully-prepared-to-conduct-transparent-elections-ecp-secy%2F"/> <link rel="alternate" type="text/xml+oembed" href="http://www.pakistantoday.com.pk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.pakistantoday.com.pk%2F2017%2F03%2F13%2Fecp-fully-prepared-to-conduct-transparent-elections-ecp-secy%2F&#038;format=xml"/> <style type='text/css'>.cresta-share-icon .sbutton{text-shadow:1px 1px 0px rgba(0,0,0,.4);}#crestashareicon{position:fixed;top:30%;left:0px;float:left;z-index:99;}#crestashareicon .sbutton{clear:both;display:none;}#crestashareicon .sbutton{float:left;}#crestashareiconincontent{float:none;margin:0 auto;display:table;}</style> <script>
        var home_url = 'http://www.pakistantoday.com.pk';
        var THEME_STYLESHEET_URI = 'http://www.pakistantoday.com.pk/wp-content/themes/pt';
    </script> <meta property="og:title" content="ECP fully prepared to conduct transparent elections: ECP secy"/><meta property="og:url" content="http://www.pakistantoday.com.pk/2017/03/13/ecp-fully-prepared-to-conduct-transparent-elections-ecp-secy/"/><meta property="og:image" content="http://cache.pakistantoday.com.pk/ECP-ASALLLL-640x360.jpg"/><meta property="og:description" content="Share this on WhatsApp"/> <style type="text/css">.site-header #branding a{background-image:url(http://www.pakistantoday.com.pk/wp-content/themes/focus/assets/img/logo.png);}#colophon.dark #site-info .small-logo{background-image:url(http://www.pakistantoday.com.pk/wp-content/themes/focus/assets/img/logo.png);}@media ( max-width: 979px ) {.wrap-navigation .small-logo{background-image:url(http://www.pakistantoday.com.pk/wp-content/themes/focus/assets/img/logo.png);}}</style> <link rel="shortcut icon" href="http://www.pakistantoday.com.pk/wp-content/themes/focus/assets/img/favicon.ico"> <script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script> <script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/21516551/Below_Nav_Menu', [728, 90], 'div-gpt-ad-1452681903992-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script> <script type="text/javascript">
/* <![CDATA[ */
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-2182826-4']);
_gaq.push(['_trackPageview']);

(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();

(function(b){(function(a){"__CF"in b&&"DJS"in b.__CF?b.__CF.DJS.push(a):"addEventListener"in b?b.addEventListener("load",a,!1):b.attachEvent("onload",a)})(function(){"FB"in b&&"Event"in FB&&"subscribe"in FB.Event&&(FB.Event.subscribe("edge.create",function(a){_gaq.push(["_trackSocial","facebook","like",a])}),FB.Event.subscribe("edge.remove",function(a){_gaq.push(["_trackSocial","facebook","unlike",a])}),FB.Event.subscribe("message.send",function(a){_gaq.push(["_trackSocial","facebook","send",a])}));"twttr"in b&&"events"in twttr&&"bind"in twttr.events&&twttr.events.bind("tweet",function(a){if(a){var b;if(a.target&&a.target.nodeName=="IFRAME")a:{if(a=a.target.src){a=a.split("#")[0].match(/[^?=&]+=([^&]*)?/g);b=0;for(var c;c=a[b];++b)if(c.indexOf("url")===0){b=unescape(c.split("=")[1]);break a}}b=void 0}_gaq.push(["_trackSocial","twitter","tweet",b])}})})})(window);
/* ]]> */
</script>
</head> <body class="single single-post postid-628585 single-format-standard desktop not-login group-blog"> <header id="masthead" class="site-header" role="banner"> <div class="container"> <div id="header"> <div class="row"> <div id="branding" class="span3 visible-desktop"> <h1> <a href="http://www.pakistantoday.com.pk/" title="Pakistan Today" rel="home"> Pakistan Today </a> </h1> </div> <div id="sidebar-header" class="span9"><aside id="text-45" class="widget widget_text"> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6333816335372140" data-ad-slot="7378591305"></ins> <script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div> </aside></div> </div> </div> <div class="btn-group top-news"> <a class="dropdown-toggle" data-toggle="dropdown" href="#"> <span class="number">15</span> <span>New Articles today <i class="icon-caret-down"></i></span> </a> <div class="top-news-inner"> <ul class="dropdown-menu"> <div class="entry-meta">March 13, 2017</div> <div class="row-fluid"> <ul> <li class="has-thumbnail first"> <div class="topnews-thumbnail"><a href="http://www.pakistantoday.com.pk/2017/03/14/blast-destroys-telecoms-bus-in-afghan-capital-casualties-unknown/" title="Blast destroys telecoms bus in Afghan capital, casualties unknown"><img width="40" height="40" src="http://cache.pakistantoday.com.pk/blast-4-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="blast"/></a></div> <div class="topnews-title"><a href="http://www.pakistantoday.com.pk/2017/03/14/blast-destroys-telecoms-bus-in-afghan-capital-casualties-unknown/" title="Blast destroys telecoms bus in Afghan capital, casualties unknown"> Blast destroys telecoms bus in Afghan capital, casualties unknown </a></div> </li> <li class="has-thumbnail"> <div class="topnews-thumbnail"><a href="http://www.pakistantoday.com.pk/2017/03/13/saudi-deputy-crown-prince-goes-to-meet-trump/" title="Saudi deputy crown prince goes to meet Trump"><img width="40" height="40" src="http://cache.pakistantoday.com.pk/saudi-5-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="saudi"/></a></div> <div class="topnews-title"><a href="http://www.pakistantoday.com.pk/2017/03/13/saudi-deputy-crown-prince-goes-to-meet-trump/" title="Saudi deputy crown prince goes to meet Trump"> Saudi deputy crown prince goes to meet Trump </a></div> </li> <li class="has-thumbnail"> <div class="topnews-thumbnail"><a href="http://www.pakistantoday.com.pk/2017/03/13/afghan-forces-free-59-prisoners-from-taliban-jail/" title="Afghan forces free 59 prisoners from Taliban jail"><img width="40" height="40" src="http://cache.pakistantoday.com.pk/Afghan-1-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="Afghan"/></a></div> <div class="topnews-title"><a href="http://www.pakistantoday.com.pk/2017/03/13/afghan-forces-free-59-prisoners-from-taliban-jail/" title="Afghan forces free 59 prisoners from Taliban jail"> Afghan forces free 59 prisoners from Taliban jail </a></div> </li> <li class="has-thumbnail first"> <div class="topnews-thumbnail"><a href="http://www.pakistantoday.com.pk/2017/03/13/white-house-adviser-suggests-surveillance-of-trump-went-beyond-phones/" title="White House adviser suggests surveillance of Trump went beyond phones"><img width="40" height="40" src="http://cache.pakistantoday.com.pk/Trumps-revised-travel-ban-denounced-by-over-130-experts-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="Trump&#039;s revised travel ban denounced by over 130 experts"/></a></div> <div class="topnews-title"><a href="http://www.pakistantoday.com.pk/2017/03/13/white-house-adviser-suggests-surveillance-of-trump-went-beyond-phones/" title="White House adviser suggests surveillance of Trump went beyond phones"> White House adviser suggests surveillance of Trump went beyond phones </a></div> </li> <li class="has-thumbnail"> <div class="topnews-thumbnail"><a href="http://www.pakistantoday.com.pk/2017/03/13/ecp-fully-prepared-to-conduct-transparent-elections-ecp-secy/" title="ECP fully prepared to conduct transparent elections: ECP secy"><img width="40" height="40" src="http://cache.pakistantoday.com.pk/ECP-ASALLLL-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="ECP ASALLLL"/></a></div> <div class="topnews-title"><a href="http://www.pakistantoday.com.pk/2017/03/13/ecp-fully-prepared-to-conduct-transparent-elections-ecp-secy/" title="ECP fully prepared to conduct transparent elections: ECP secy"> ECP fully prepared to conduct transparent elections: ECP secy </a></div> </li> <li class="has-thumbnail"> <div class="topnews-thumbnail"><a href="http://www.pakistantoday.com.pk/2017/03/13/eradication-of-corruption-nabs-top-priority-chairman/" title="Eradication of corruption NAB’s top priority: chairman"><img width="40" height="40" src="http://cache.pakistantoday.com.pk/nab-4-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="nab"/></a></div> <div class="topnews-title"><a href="http://www.pakistantoday.com.pk/2017/03/13/eradication-of-corruption-nabs-top-priority-chairman/" title="Eradication of corruption NAB’s top priority: chairman"> Eradication of corruption NAB’s top priority: chairman </a></div> </li> <li class="has-thumbnail first"> <div class="topnews-thumbnail"><a href="http://www.pakistantoday.com.pk/2017/03/13/pti-condemns-rejection-of-resolution-against-javed-latif-by-senate-chairman/" title="PTI condemns rejection of resolution against Javed Latif by Senate chairman"><img width="40" height="40" src="http://cache.pakistantoday.com.pk/Naeemul-Haq-735x400-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="Naeemul-Haq-735x400"/></a></div> <div class="topnews-title"><a href="http://www.pakistantoday.com.pk/2017/03/13/pti-condemns-rejection-of-resolution-against-javed-latif-by-senate-chairman/" title="PTI condemns rejection of resolution against Javed Latif by Senate chairman"> PTI condemns rejection of resolution against Javed Latif by Senate chairman </a></div> </li> <li class="has-thumbnail"> <div class="topnews-thumbnail"><a href="http://www.pakistantoday.com.pk/2017/03/13/talks-with-imf-start-from-28th-in-dubai/" title="Talks with IMF start from 28th in Dubai"><img width="40" height="40" src="http://cache.pakistantoday.com.pk/IMF2-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="IMF"/></a></div> <div class="topnews-title"><a href="http://www.pakistantoday.com.pk/2017/03/13/talks-with-imf-start-from-28th-in-dubai/" title="Talks with IMF start from 28th in Dubai"> Talks with IMF start from 28th in Dubai </a></div> </li> <li class="has-thumbnail"> <div class="topnews-thumbnail"><a href="http://www.pakistantoday.com.pk/2017/03/13/met-office-forecasts-dry-weather-2/" title="Met Office forecasts dry weather"><img width="40" height="40" src="http://cache.pakistantoday.com.pk/Cold-dry-weather-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="cold-dry-weather"/></a></div> <div class="topnews-title"><a href="http://www.pakistantoday.com.pk/2017/03/13/met-office-forecasts-dry-weather-2/" title="Met Office forecasts dry weather"> Met Office forecasts dry weather </a></div> </li> <li class="has-thumbnail first"> <div class="topnews-thumbnail"><a href="http://www.pakistantoday.com.pk/2017/03/13/decision-taken-to-appoint-ceo-in-rawalpindi-mc/" title="Decision taken to appoint CEO in Rawalpindi MC"><img width="40" height="40" src="http://cache.pakistantoday.com.pk/cdg-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="cdg"/></a></div> <div class="topnews-title"><a href="http://www.pakistantoday.com.pk/2017/03/13/decision-taken-to-appoint-ceo-in-rawalpindi-mc/" title="Decision taken to appoint CEO in Rawalpindi MC"> Decision taken to appoint CEO in Rawalpindi MC </a></div> </li> <li class="has-thumbnail"> <div class="topnews-thumbnail"><a href="http://www.pakistantoday.com.pk/2017/03/13/kp-govt-has-one-point-agenda-reform-the-system-khattak/" title="KP govt has one point agenda, &#8216;reform the system&#8217;: Khattak"><img width="40" height="40" src="http://cache.pakistantoday.com.pk/kh-3-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="kh"/></a></div> <div class="topnews-title"><a href="http://www.pakistantoday.com.pk/2017/03/13/kp-govt-has-one-point-agenda-reform-the-system-khattak/" title="KP govt has one point agenda, &#8216;reform the system&#8217;: Khattak"> KP govt has one point agenda, &#8216;reform the system&#8217;: Khattak </a></div> </li> <li class="has-thumbnail"> <div class="topnews-thumbnail"><a href="http://www.pakistantoday.com.pk/2017/03/13/2-men-gunned-down/" title="2 men gunned down"><img width="40" height="40" src="http://cache.pakistantoday.com.pk/gu-1-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="gu"/></a></div> <div class="topnews-title"><a href="http://www.pakistantoday.com.pk/2017/03/13/2-men-gunned-down/" title="2 men gunned down"> 2 men gunned down </a></div> </li> <li class="has-thumbnail first"> <div class="topnews-thumbnail"><a href="http://www.pakistantoday.com.pk/2017/03/13/cadd-ministry-plans-to-set-up-8-new-model-colleges-in-capital/" title="CADD Ministry plans to set up 8 new model colleges in capital"><img width="40" height="40" src="http://cache.pakistantoday.com.pk/co-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="co"/></a></div> <div class="topnews-title"><a href="http://www.pakistantoday.com.pk/2017/03/13/cadd-ministry-plans-to-set-up-8-new-model-colleges-in-capital/" title="CADD Ministry plans to set up 8 new model colleges in capital"> CADD Ministry plans to set up 8 new model colleges in capital </a></div> </li> <li class="has-thumbnail"> <div class="topnews-thumbnail"><a href="http://www.pakistantoday.com.pk/2017/03/13/youth-dies-after-falling-from-coaster/" title="Youth dies after falling from coaster"><img width="40" height="40" src="http://cache.pakistantoday.com.pk/acc-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="acc"/></a></div> <div class="topnews-title"><a href="http://www.pakistantoday.com.pk/2017/03/13/youth-dies-after-falling-from-coaster/" title="Youth dies after falling from coaster"> Youth dies after falling from coaster </a></div> </li> <li class="has-thumbnail"> <div class="topnews-thumbnail"><a href="http://www.pakistantoday.com.pk/2017/03/13/students-call-on-coas-bajwa/" title="Students call on COAS Bajwa"><img width="40" height="40" src="http://cache.pakistantoday.com.pk/ca-5-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="ca"/></a></div> <div class="topnews-title"><a href="http://www.pakistantoday.com.pk/2017/03/13/students-call-on-coas-bajwa/" title="Students call on COAS Bajwa"> Students call on COAS Bajwa </a></div> </li> </ul> </div> </ul> </div> </div> <div class="wrap-navigation"> <nav id="site-navigation" class="main-navigation navbar" role="navigation"> <div class="navbar-inner"> <button class="btn btn-navbar" data-target=".nav-collapse" data-toggle="collapse" type="button"> <span class="icon-bar"></span> <span class="icon-bar"></span> <span class="icon-bar"></span> </button> <button class="collapse-search hidden-desktop" data-target=".search-collapse" data-toggle="collapse"> <i class="icon-search"></i> </button> <a class="small-logo hidden-desktop" rel="home" title="DW Focus" href="http://www.pakistantoday.com.pk/">DW Focus</a> <ul class="social-links visible-desktop"> </ul> <div class="search-collapse collapse"> <form method="get" name="searchForm" class="searchForm" action="http://www.pakistantoday.com.pk/" role="search"> <input type="text" class="field" name="s" placeholder="Search"/> <input type="submit" class="submit" name="submit" value="Search"/> </form> </div> <div class="nav-collapse collapse"> <ul id="menu-pt-menu" class="nav"><li id="menu-item-163111" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163111 0"><a href="/">Headlines</a></li> <li id="menu-item-163120" class="cat-national menu-item menu-item-type-post_type menu-item-object-page menu-item-163120 0"><a href="http://www.pakistantoday.com.pk/national/">National</a></li> <li id="menu-item-163119" class="cat-city menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-parent-item menu-item-163119 0"><a href="http://www.pakistantoday.com.pk/city/">City</a><i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i> <ul class="sub-menu"> <li id="menu-item-163118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163118 active 1"><a href="http://www.pakistantoday.com.pk/karachi/">Karachi</a></li> <li id="menu-item-163117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163117 1"><a href="http://www.pakistantoday.com.pk/lahore/">Lahore</a></li> <li id="menu-item-163116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163116 1"><a href="http://www.pakistantoday.com.pk/islamabad/">Islamabad</a></li> </ul> </li> <li id="menu-item-590937" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-590937 0"><a target="_blank" href="http://profit.pakistantoday.com.pk">Business</a></li> <li id="menu-item-163115" class="cat-foreign menu-item menu-item-type-post_type menu-item-object-page menu-item-163115 0"><a href="http://www.pakistantoday.com.pk/foreign/">Foreign</a></li> <li id="menu-item-163113" class="cat-entertainment menu-item menu-item-type-post_type menu-item-object-page menu-item-163113 0"><a href="http://www.pakistantoday.com.pk/entertainment/">Entertainment</a></li> <li id="menu-item-163112" class="cat-sports menu-item menu-item-type-post_type menu-item-object-page menu-item-163112 0"><a href="http://www.pakistantoday.com.pk/sports/">Sports</a></li> <li id="menu-item-163439" class="cat-comment menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-parent-item menu-item-163439 0"><a href="http://www.pakistantoday.com.pk/comment/">Comment</a><i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i> <ul class="sub-menu"> <li id="menu-item-163441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163441 active 1"><a href="http://www.pakistantoday.com.pk/editorials/">Editorials</a></li> <li id="menu-item-163438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163438 1"><a href="http://www.pakistantoday.com.pk/columns/">Columns</a></li> <li id="menu-item-266812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-266812 1"><a href="http://www.pakistantoday.com.pk/whites-lies/">Whites lies</a></li> <li id="menu-item-163437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163437 1"><a href="http://www.pakistantoday.com.pk/cartoons/">Cartoons</a></li> <li id="menu-item-163440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163440 1"><a href="http://www.pakistantoday.com.pk/editors-mail/">Editor&#8217;s mail</a></li> </ul> </li> <li id="menu-item-342756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-342756 0"><a href="http://www.pakistantoday.com.pk/features/">Features</a></li> <li id="menu-item-163128" class="cat-e-paper menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-parent-item menu-item-163128 0"><a>E-Paper</a><i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i> <ul class="sub-menu"> <li id="menu-item-266804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-266804 active 1"><a href="http://www.pakistantoday.com.pk/epaper-lahore/">Lahore</a></li> <li id="menu-item-307780" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307780 1"><a href="http://www.pakistantoday.com.pk/epaper-karachi/">Karachi</a></li> <li id="menu-item-307779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307779 1"><a href="http://www.pakistantoday.com.pk/epaper-islamabad/">Islamabad</a></li> <li id="menu-item-295433" class="cat-paperazzi menu-item menu-item-type-post_type menu-item-object-page menu-item-295433 1"><a href="http://www.pakistantoday.com.pk/paperazzi/">Paperazzi</a></li> <li id="menu-item-303362" class="cat-dna menu-item menu-item-type-post_type menu-item-object-page menu-item-303362 1"><a href="http://www.pakistantoday.com.pk/dna/">DNA</a></li> </ul> </li> <li id="menu-item-619730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-619730 0"><a href="http://www.pakistantoday.com.pk/thedependent/">The Dependent</a></li> </ul> </div> </div> </nav> <div id="under-navigation" class="clearfix under-navigation"> <div class="row-fluid"> <div class="span9"> <aside id="pt_widget_headlines-2" class="widget dw_focus_headlines"> <h3 class="widget-title">Trending</h3> <div class="headlines" data-interval="5000"> <ul> <li><a href="http://www.pakistantoday.com.pk/2017/03/14/blast-destroys-telecoms-bus-in-afghan-capital-casualties-unknown/">Blast destroys telecoms bus in Afghan capital, casualties unknown</a><span class="time_diff"> - 48 seconds ago</span></li> <li><a href="http://www.pakistantoday.com.pk/2017/03/13/saudi-deputy-crown-prince-goes-to-meet-trump/">Saudi deputy crown prince goes to meet Trump</a><span class="time_diff"> - 3 mins ago</span></li> <li><a href="http://www.pakistantoday.com.pk/2017/03/13/afghan-forces-free-59-prisoners-from-taliban-jail/">Afghan forces free 59 prisoners from Taliban jail</a><span class="time_diff"> - 4 mins ago</span></li> <li><a href="http://www.pakistantoday.com.pk/2017/03/13/white-house-adviser-suggests-surveillance-of-trump-went-beyond-phones/">White House adviser suggests surveillance of Trump went beyond phones</a><span class="time_diff"> - 6 mins ago</span></li> <li><a href="http://www.pakistantoday.com.pk/2017/03/13/ecp-fully-prepared-to-conduct-transparent-elections-ecp-secy/">ECP fully prepared to conduct transparent elections: ECP secy</a><span class="time_diff"> - 8 mins ago</span></li> </ul> </div> </aside> </div> <div class="span3 "> <form method="get" name="searchForm" class="searchForm" action="http://www.pakistantoday.com.pk/" role="search"> <input type="text" class="field" name="s" placeholder="Search"/> <input type="submit" class="submit" name="submit" value="Search"/> </form> </div> </div> </div> </div> </div> </header> <div id="main"> <div class="container"> <div class="row"> <div id="primary" class="site-content span9"> <article id="post-628585" class="clearfix post-628585 post type-post status-publish format-standard has-post-thumbnail hentry category-islamabad category-national tag-babar-yaqoob-fateh tag-ecp tag-election-commission-of-pakistan content-print"> <header class="entry-header"> <h1 class="entry-title">ECP fully prepared to conduct transparent elections: ECP secy</h1> <div class="entry-meta capital"> <ul class="post-categories"> <li><a href="http://www.pakistantoday.com.pk/category/city/islamabad/" rel="tag">Islamabad</a></li> <li><a href="http://www.pakistantoday.com.pk/category/national/" rel="tag">National</a></li></ul>8 mins ago<time class="entry-date" datetime="2017-03-13T23:53:21+00:00" pubdate></time> BY APP </div> </header> <div class="entry-thumbnail"> <img width="1334" height="760" src="http://cache.pakistantoday.com.pk/ECP-ASALLLL.jpg" class="attachment- size- wp-post-image" alt="ECP ASALLLL" srcset="http://cache.pakistantoday.com.pk/ECP-ASALLLL.jpg 1334w, http://cache.pakistantoday.com.pk/ECP-ASALLLL-230x130.jpg 230w, http://cache.pakistantoday.com.pk/ECP-ASALLLL-768x438.jpg 768w, http://cache.pakistantoday.com.pk/ECP-ASALLLL-300x171.jpg 300w" sizes="(max-width: 1334px) 100vw, 1334px"/> </div> <div class="entry-content"> <p>The Election Commission of Pakistan (ECP) Secretary Babar Yaqoob Fateh Muhammad said Monday ECP had made all preparations to hold free, fair and transparent elections in time.</p> <p>ECP was an independent institution and working without any pressure, he said while talking to a private news channel.</p> <p>He said ECP had done its basic work regarding election reforms and made a unified act by combining nine different laws.</p> <p>ECP had presented some proposals to election reforms committee to change the procedure of appointment of the commission’s members, he added.</p> <p>Replying to a question, he said ECP had no confrontation with any political party, adding that cases of different political parties were proceeding in ECP accordingly.</p> <p>The secretary said, “It was inappropriate someone was trying to pressurise ECP before general elections.”</p> <p>He said ECP wanted to hold free, fair and transparent elections as per constitution of the country and would not allow anyone to challenge its autonomy.</p> <div id="crestashareiconincontent" class="cresta-share-icon seventeenth_style"><div class="sbutton crestaShadow facebook-cresta-share" id="facebook-cresta-c"><a rel="nofollow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.pakistantoday.com.pk%2F2017%2F03%2F13%2Fecp-fully-prepared-to-conduct-transparent-elections-ecp-secy%2F&amp;t=ECP+fully+prepared+to+conduct+transparent+elections%3A+ECP+secy" title="Share to Facebook" onclick="window.open(this.href,'targetWindow','toolbar=no,location=no,status=no,menubar=no,scrollbars=yes,resizable=yes,width=700,height=450');return false;"><i class="cs c-icon-cresta-facebook"></i></a></div><div class="sbutton crestaShadow twitter-cresta-share" id="twitter-cresta-c"><a rel="nofollow" href="https://twitter.com/intent/tweet?text=ECP+fully+prepared+to+conduct+transparent+elections%3A+ECP+secy&amp;url=http%3A%2F%2Fwww.pakistantoday.com.pk%2F2017%2F03%2F13%2Fecp-fully-prepared-to-conduct-transparent-elections-ecp-secy%2F&amp;via=epakistantoday" title="Share to Twitter" onclick="window.open(this.href,'targetWindow','toolbar=no,location=no,status=no,menubar=no,scrollbars=yes,resizable=yes,width=700,height=450');return false;"><i class="cs c-icon-cresta-twitter"></i></a></div><div class="sbutton crestaShadow googleplus-cresta-share" id="googleplus-cresta-c"><a rel="nofollow" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.pakistantoday.com.pk%2F2017%2F03%2F13%2Fecp-fully-prepared-to-conduct-transparent-elections-ecp-secy%2F" title="Share to Google Plus" onclick="window.open(this.href,'targetWindow','toolbar=no,location=no,status=no,menubar=no,scrollbars=yes,resizable=yes,width=700,height=450');return false;"><i class="cs c-icon-cresta-gplus"></i></a></div><div class="sbutton crestaShadow linkedin-cresta-share" id="linkedin-cresta-c"><a rel="nofollow" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.pakistantoday.com.pk%2F2017%2F03%2F13%2Fecp-fully-prepared-to-conduct-transparent-elections-ecp-secy%2F&amp;title=ECP+fully+prepared+to+conduct+transparent+elections%3A+ECP+secy&amp;source=http://www.pakistantoday.com.pk/" title="Share to LinkedIn" onclick="window.open(this.href,'targetWindow','toolbar=no,location=no,status=no,menubar=no,scrollbars=yes,resizable=yes,width=700,height=450');return false;"><i class="cs c-icon-cresta-linkedin"></i></a></div><div style="clear: both;"></div></div><div style="clear: both;"></div><div class="wabtn_container"><a href="whatsapp://send?text=ECP fully prepared to conduct transparent elections: ECP secy - http://www.pakistantoday.com.pk/2017/03/13/ecp-fully-prepared-to-conduct-transparent-elections-ecp-secy/" class="wabtn">Share this on WhatsApp</a></div> </div> <footer class="entry-meta entry-meta-bottom"> </footer> <script>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</script> <section style="text-align:center;"> <script>
			google_ad_client		= 'ca-pub-6333816335372140';
			google_ad_channel		= '9369381707';
			google_override_format	= 'true';
			google_ad_format		= '728x90';
			google_ad_width			= 728;
			google_ad_height		= 90;
			google_font_face		= 'verdana';
			google_color_link		= '#000000';
			google_color_text		= '#000000';
			google_color_bg			= '#FFFFFF';
			google_color_url		= '#000000';
			google_language			= 'en';
		</script> <script src="https://pagead2.googlesyndication.com/pagead/show_ads.js"></script> </section> <br><br> </article> <div class="related-post"> <h3>Related posts</h3> <div class="row-fluid"> <div class="content-inner"> <article id="post-624858" class="row-fluid post-624858 post type-post status-publish format-standard has-post-thumbnail hentry category-national tag-ecp tag-pti content-print"> <div class="entry-thumbnail"> <a href="http://www.pakistantoday.com.pk/2017/03/06/rigging-allegations-ecp-seeks-action-against-pti-lawmakers/" title="Permalink to Rigging allegations: ECP seeks action against PTI lawmakers" rel="bookmark"> <img width="230" height="130" src="http://cache.pakistantoday.com.pk/ECP-4-230x130.jpg" class="attachment-medium size-medium wp-post-image" alt="ECP" srcset="http://cache.pakistantoday.com.pk/ECP-4-230x130.jpg 230w, http://cache.pakistantoday.com.pk/ECP-4-768x432.jpg 768w, http://cache.pakistantoday.com.pk/ECP-4-640x360.jpg 640w, http://cache.pakistantoday.com.pk/ECP-4-300x169.jpg 300w, http://cache.pakistantoday.com.pk/ECP-4.jpg 800w" sizes="(max-width: 230px) 100vw, 230px"/> </a> </div> <div class="post-inner"> <header class="entry-header"> <h2 class="entry-title"><a href="http://www.pakistantoday.com.pk/2017/03/06/rigging-allegations-ecp-seeks-action-against-pti-lawmakers/" title="Permalink to Rigging allegations: ECP seeks action against PTI lawmakers" rel="bookmark">Rigging allegations: ECP seeks action against PTI lawmakers</a> </h2> </header> </div> </article> <article id="post-603089" class="row-fluid post-603089 post type-post status-publish format-standard has-post-thumbnail hentry category-national tag-ecp tag-imran-khan content-print"> <div class="entry-thumbnail"> <a href="http://www.pakistantoday.com.pk/2017/01/17/imran-khan-denies-tendering-unconditional-apology-to-ecp/" title="Permalink to Imran Khan denies tendering unconditional apology to ECP" rel="bookmark"> <img width="230" height="130" src="http://cache.pakistantoday.com.pk/Imran-Khan-4-230x130.jpg" class="attachment-medium size-medium wp-post-image" alt="imran-khan" srcset="http://cache.pakistantoday.com.pk/Imran-Khan-4-230x130.jpg 230w, http://cache.pakistantoday.com.pk/Imran-Khan-4-640x360.jpg 640w" sizes="(max-width: 230px) 100vw, 230px"/> </a> </div> <div class="post-inner"> <header class="entry-header"> <h2 class="entry-title"><a href="http://www.pakistantoday.com.pk/2017/01/17/imran-khan-denies-tendering-unconditional-apology-to-ecp/" title="Permalink to Imran Khan denies tendering unconditional apology to ECP" rel="bookmark">Imran Khan denies tendering unconditional apology to ECP</a> </h2> </header> </div> </article> <article id="post-602964" class="row-fluid post-602964 post type-post status-publish format-standard has-post-thumbnail hentry category-national tag-ecp tag-imran-khan tag-pm-nawaz content-print"> <div class="entry-thumbnail"> <a href="http://www.pakistantoday.com.pk/2017/01/17/pti-chief-tenders-unconditional-apology-to-ecp/" title="Permalink to PTI chief tenders unconditional apology to ECP" rel="bookmark"> <img width="230" height="130" src="http://cache.pakistantoday.com.pk/Imran-Khan-3-230x130.jpg" class="attachment-medium size-medium wp-post-image" alt="Hindustan Times Leadership Summit 2013" srcset="http://cache.pakistantoday.com.pk/Imran-Khan-3-230x130.jpg 230w, http://cache.pakistantoday.com.pk/Imran-Khan-3-640x360.jpg 640w" sizes="(max-width: 230px) 100vw, 230px"/> </a> </div> <div class="post-inner"> <header class="entry-header"> <h2 class="entry-title"><a href="http://www.pakistantoday.com.pk/2017/01/17/pti-chief-tenders-unconditional-apology-to-ecp/" title="Permalink to PTI chief tenders unconditional apology to ECP" rel="bookmark">PTI chief tenders unconditional apology to ECP</a> </h2> </header> </div> </article> </div> </div> </div> <div id="fb-root"></div> <script>(function (d, s, id) {
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id))
                return;
            js = d.createElement(s);
            js.id = id;
            js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.7&appId=220670921313294";
            fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script> <div class="fb-comments" data-href="http://www.pakistantoday.com.pk/2017/03/13/ecp-fully-prepared-to-conduct-transparent-elections-ecp-secy" data-numposts="5"></div> <div id='idc-container'></div> <div id="idc-noscript"> </div> <script type="text/javascript">
	/* <![CDATA[ */
	function IDC_revert() { document.getElementById('idc-loading-comments').style.display='none'; if ( !document.getElementById('IDCommentsHead') ) { document.getElementById('idc-noscript').style.display='block'; document.getElementById('idc-comment-wrap-js').parentNode.removeChild(document.getElementById('idc-comment-wrap-js')); } else { document.getElementById('idc-noscript').style.display='none'; } }
	idc_ns = document.getElementById('idc-noscript');
	idc_ns.style.display='none'; idc_ld = document.createElement('div');
	idc_ld.id = 'idc-loading-comments'; idc_ld.style.verticalAlign='middle';
	idc_ld.innerHTML = "<img src='http://www.pakistantoday.com.pk/wp-content/plugins/intensedebate/loading.gif' alt='Loading' border='0' align='absmiddle' /> Loading IntenseDebate Comments...";
	idc_ns.parentNode.insertBefore(idc_ld, idc_ns);
	setTimeout( IDC_revert, 10000 );
	/* ]]> */
	</script> <script type="text/javascript">
		/* <![CDATA[ */
		(function() {
		var s = document.createElement("script"); s.type = "text/javascript"; s.id = 'idc-comment-wrap-js'; s.src = "http://intensedebate.com/js/wordpressTemplateCommentWrapper2.php?acct=18378762ea2f9d791f30d11424f9a5ed&postid=628585&title=ECP+fully+prepared+to+conduct+transparent+elections%3A+ECP+secy&url=http%3A%2F%2Fwww.pakistantoday.com.pk%2F2017%2F03%2F13%2Fecp-fully-prepared-to-conduct-transparent-elections-ecp-secy%2F&posttime=2017-03-13+18%3A53%3A21&postauthor=PakistanToday&guid=http%3A%2F%2Fwww.pakistantoday.com.pk%2F%3Fp%3D628585"; document.getElementsByTagName("head")[0].appendChild(s);
		}());
		/* ]]> */
		</script> </div> <div id="secondary" class="widget-area span3" role="complementary"> <style type="text/css">#secondary .widget .widget-title{border-top:none!important;}#secondary .widget ul{margin:0!important;}.el-sidebar-ul{list-style:none;padding:15px 0;margin:0!important;ist-style:none outside none;list-style-type:none;list-style-position:outside;list-style-image:none;}.ex-sidebar-li{min-height:75px;float:left;border-bottom:1px solid #e5e5e5;font-size:14px;overflow:hidden;margin:0;margin-bottom:10px;width:100%;}#secondary .widget li{padding:5px 0 10px!important;}.ex-sidebar-img{float:right;margin:0 0 0 7px;padding:0px;width:90px;height:70px;}#secondary .widget{border-top:none!important;}</style> <aside id="pt_widget_headlines_sidebar-2" class="widget dw_focus_headlines_sidebar"> <h3 class="widget-title">Headlines</h3> <div class="headlines" data-interval="false"> <ul class="ex-sidebar-ul"> <input type="hidden" value="0"> <li class="ex-sidebar-li"><img class="ex-sidebar-img" src="http://cache.pakistantoday.com.pk/blast-4.jpg"/><a href="http://www.pakistantoday.com.pk/2017/03/14/blast-destroys-telecoms-bus-in-afghan-capital-casualties-unknown/">Blast destroys telecoms bus in Afghan capital, casualties unknown</a></li> <li class="ex-sidebar-li"><img class="ex-sidebar-img" src="http://cache.pakistantoday.com.pk/saudi-5.jpg"/><a href="http://www.pakistantoday.com.pk/2017/03/13/saudi-deputy-crown-prince-goes-to-meet-trump/">Saudi deputy crown prince goes to meet Trump</a></li> <li class="ex-sidebar-li"><img class="ex-sidebar-img" src="http://cache.pakistantoday.com.pk/Afghan-1.jpg"/><a href="http://www.pakistantoday.com.pk/2017/03/13/afghan-forces-free-59-prisoners-from-taliban-jail/">Afghan forces free 59 prisoners from Taliban jail</a></li> <li class="ex-sidebar-li"><img class="ex-sidebar-img" src="http://cache.pakistantoday.com.pk/Trumps-revised-travel-ban-denounced-by-over-130-experts.jpg"/><a href="http://www.pakistantoday.com.pk/2017/03/13/white-house-adviser-suggests-surveillance-of-trump-went-beyond-phones/">White House adviser suggests surveillance of Trump went beyond phones</a></li> <li class="ex-sidebar-li"><img class="ex-sidebar-img" src="http://cache.pakistantoday.com.pk/ECP-ASALLLL.jpg"/><a href="http://www.pakistantoday.com.pk/2017/03/13/ecp-fully-prepared-to-conduct-transparent-elections-ecp-secy/">ECP fully prepared to conduct transparent elections: ECP secy</a></li> <li class="ex-sidebar-li"><img class="ex-sidebar-img" src="http://cache.pakistantoday.com.pk/nab-4.jpg"/><a href="http://www.pakistantoday.com.pk/2017/03/13/eradication-of-corruption-nabs-top-priority-chairman/">Eradication of corruption NAB’s top priority: chairman</a></li> <li class="ex-sidebar-li"><img class="ex-sidebar-img" src="http://cache.pakistantoday.com.pk/Naeemul-Haq-735x400.jpg"/><a href="http://www.pakistantoday.com.pk/2017/03/13/pti-condemns-rejection-of-resolution-against-javed-latif-by-senate-chairman/">PTI condemns rejection of resolution against Javed Latif by Senate chairman</a></li> <li class="ex-sidebar-li"><img class="ex-sidebar-img" src="http://cache.pakistantoday.com.pk/IMF2.jpg"/><a href="http://www.pakistantoday.com.pk/2017/03/13/talks-with-imf-start-from-28th-in-dubai/">Talks with IMF start from 28th in Dubai</a></li> <li class="ex-sidebar-li"><img class="ex-sidebar-img" src="http://cache.pakistantoday.com.pk/Cold-dry-weather.jpg"/><a href="http://www.pakistantoday.com.pk/2017/03/13/met-office-forecasts-dry-weather-2/">Met Office forecasts dry weather</a></li> <li class="ex-sidebar-li"><img class="ex-sidebar-img" src="http://cache.pakistantoday.com.pk/950196-RanaSanaullah.jpg"/><a href="http://www.pakistantoday.com.pk/2017/03/13/operation-against-terrorists-not-pashtun-rana-sanaullah/">Operation against terrorists, not Pashtun: Rana Sanaullah</a></li> </ul> </div> </aside><aside id="text-48" class="widget widget_text"> <div class="textwidget"><div style="text-align:center"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:160px;height:600px" data-ad-client="ca-pub-6333816335372140" data-ad-slot="6401385704"></ins> <script>
		(adsbygoogle = window.adsbygoogle || []).push({});
	</script> </div> </div> </aside><aside id="text-49" class="widget widget_text"> <div class="textwidget"> <ins class="adsbygoogle" style="display:inline-block;width:234px;height:60px" data-ad-client="ca-pub-6333816335372140" data-ad-slot="1641612102"></ins> <script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div> </aside> </div> <script type="text/javascript">
		/* <![CDATA[ */
		(function() {
		var s = document.createElement("script"); s.type = "text/javascript"; s.src = "http://intensedebate.com/js/wordpressTemplateLinkWrapper2.php?acct=18378762ea2f9d791f30d11424f9a5ed"; document.getElementsByTagName("head")[0].appendChild(s);
		}());
		/* ]]> */
		</script> </div> </div> </div> <footer id="colophon" class="site-footer dark" role="contentinfo"> <div class="container"> <div id="site-tools"> <div class="row"> <div class="span9"><ul class="breadcrumbs"><li itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://www.pakistantoday.com.pk"><span itemprop="title">Pakistan Today</span></a> </li> <li itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://www.pakistantoday.com.pk/category/city/islamabad/"><span itemprop="title">Islamabad</span></a></li><li> ECP fully prepared to conduct transparent elections: ECP secy</li></ul></div> <div class="span3"><a href="#" class="footer-toggle pull-right">Site index</a></div> </div> </div> <div id="sidebar-footer" class="row-fluid"> <div id="sidebar-footer-1" class="span3 footerone_margin_top"> <aside id="pages-4" class="widget widget_pages"> <aside id="wp_widget__custom_pages-2" class="widget WP_Widget__Custom_Pages"><h3 class="widget-title">Pages</h3> <ul> <li class="page_item page-item-355"><a href="/contact-us/">Contact Us</a></li> <li class="page_item page-item-1022"><a href="/advertise/">Advertise</a></li> <li class="page_item page-item-997"><a href="/privacy-policy/">Privacy Policy</a></li> <li class="page_item page-item-997"><a href="/terms-and-conditions/">Terms and Conditions</a></li> </ul> </aside> </aside> </div> <div id="sidebar-footer-2" class="span3"> <aside id="pages-4" class="widget widget_pages"> <aside id="wp_widget_pagess-3" class="widget WP_Widget_Pages"><h3 class="widget-title">Apps</h3> <ul> <li class="page_item page-item-997"><a href="https://play.google.com/store/apps/details?id=com.mbt.pakistantoday" target="_blank">Android</a></li> <li class="page_item page-item-355"><a href="https://itunes.apple.com/pk/app/pakistan-today/id518085069?mt=8" target="_blank">iPhone 4</a></li> <li class="page_item page-item-1022"><a href="https://itunes.apple.com/pk/app/pakistan-today-news-reader/id762143935?mt=8" target="_blank">iPhone 5</a></li> <li class="page_item page-item-1020"><a href="https://itunes.apple.com/pk/app/pakistan-today-news-reader/id762143935?mt=8" target="_blank">iPad</a></li> <li class="page_item page-item-995"><a href="https://appworld.blackberry.com/webstore/content/107406/?lang=en" target="_blank">BlackBerry</a></li> </ul> </aside> </aside> </div> <div id="sidebar-footer-3" class="span3"> <aside id="nav_menu-4" class="widget widget_nav_menu"> <aside id="wp_widget_social-2" class="widget WP_Widget_Pages"><h3 class="widget-title">Social</h3> <div class="menu-hi-tech-container"><ul id="menu-hi-tech" class="menu"><li id="menu-item-259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-259 color-none"><a href="https://twitter.com/ePakistanToday" target="_blank"><i class="icon-twitter"></i> Twitter</a></li> <li id="menu-item-260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260 color-none"><a href="https://www.facebook.com/PakistanToday" target="_blank"><i class="icon-facebook"></i> Facebook</a></li> <li id="menu-item-261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261 color-none"><a href="https://plus.google.com/+pakistantoday" target="_blank"><i class="icon-google-plus"></i> Google+</a></li> </ul></div></aside> </aside> </div> <div id="sidebar-footer-4" class="span3"> <aside id="text-47" class="widget widget_text"> <div class="textwidget"></div> </aside> </div> </div> <div class="footer-shadown"></div> </div> <div id="site-info" class="container"> <div class="clearfix"> <div class="copyright"> <p> "Dedicated to the legacy of the late Hameed Nizami"<br> Arif Nizami (Editor)<br> 4-Shaarey Fatima Jinnah, Lahore<br> Ph: +92 42 36375963-5 Fax: 042-36298302<br> Ph: +92 51 2287273 Islamabad, Ph: +92 21 35381208-9 Karachi<br> Email: <a class="__cf_email__" href="/cdn-cgi/l/email-protection" data-cfemail="593c3d302d362b30383519293832302a2d38372d363d3820773a3634772932">[email&#160;protected]</a><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script><br> </p> </div> <div class="logo"> Powered by: <a href="http://mindblaze.net" title="High Performance Product Development">Mindblaze Technologies</a><br> <p>High Performance Product Development</p> </div> </div> </div> </footer> <a class="scroll-top" href="#masthead" title="Scroll to top">Top</a> <div id="crestashareicon" class="cresta-share-icon sameColors seventeenth_style show-count-active"><div class="cresta-the-button"><i class="c-icon-cresta-minus"></i></div><div class="sbutton crestaShadow facebook-cresta-share float" id="facebook-cresta"><a rel="nofollow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.pakistantoday.com.pk%2F2017%2F03%2F13%2Fecp-fully-prepared-to-conduct-transparent-elections-ecp-secy%2F&amp;t=ECP+fully+prepared+to+conduct+transparent+elections%3A+ECP+secy" title="Share to Facebook" onclick="window.open(this.href,'targetWindow','toolbar=no,location=no,status=no,menubar=no,scrollbars=yes,resizable=yes,width=700,height=450');return false;"><i class="cs c-icon-cresta-facebook"></i></a></div><div class="sbutton crestaShadow twitter-cresta-share float withCount" id="twitter-cresta"><a rel="nofollow" href="https://twitter.com/intent/tweet?text=ECP+fully+prepared+to+conduct+transparent+elections%3A+ECP+secy&amp;url=http%3A%2F%2Fwww.pakistantoday.com.pk%2F2017%2F03%2F13%2Fecp-fully-prepared-to-conduct-transparent-elections-ecp-secy%2F&amp;via=epakistantoday" title="Share to Twitter" onclick="window.open(this.href,'targetWindow','toolbar=no,location=no,status=no,menubar=no,scrollbars=yes,resizable=yes,width=700,height=450');return false;"><i class="cs c-icon-cresta-twitter"></i></a></div><div class="sbutton crestaShadow googleplus-cresta-share float" id="googleplus-cresta"><a rel="nofollow" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.pakistantoday.com.pk%2F2017%2F03%2F13%2Fecp-fully-prepared-to-conduct-transparent-elections-ecp-secy%2F" title="Share to Google Plus" onclick="window.open(this.href,'targetWindow','toolbar=no,location=no,status=no,menubar=no,scrollbars=yes,resizable=yes,width=700,height=450');return false;"><i class="cs c-icon-cresta-gplus"></i></a></div><div class="sbutton crestaShadow linkedin-cresta-share float" id="linkedin-cresta"><a rel="nofollow" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.pakistantoday.com.pk%2F2017%2F03%2F13%2Fecp-fully-prepared-to-conduct-transparent-elections-ecp-secy%2F&amp;title=ECP+fully+prepared+to+conduct+transparent+elections%3A+ECP+secy&amp;source=http://www.pakistantoday.com.pk/" title="Share to LinkedIn" onclick="window.open(this.href,'targetWindow','toolbar=no,location=no,status=no,menubar=no,scrollbars=yes,resizable=yes,width=700,height=450');return false;"><i class="cs c-icon-cresta-linkedin"></i></a></div><div class="sbutton" id="total-shares"></div><div style="clear: both;"></div></div> <link rel='stylesheet' id='nlpcss-css' href='http://www.pakistantoday.com.pk/wp-content/plugins/network-latest-posts/css/default_style.css' type='text/css' media='all'/> <script type='text/javascript'>
/* <![CDATA[ */
var crestaShareSS = {"LinkedinCount":"0"};
var crestaPermalink = {"thePermalink":"http:\/\/www.pakistantoday.com.pk\/2017\/03\/13\/ecp-fully-prepared-to-conduct-transparent-elections-ecp-secy\/","themorezero":"yesmore"};
/* ]]> */
</script> <script type='text/javascript' src='http://www.pakistantoday.com.pk/wp-content/plugins/cresta-social-share-counter/js/jquery.cresta-social-share-counter.js'></script> <script type='text/javascript' src='http://www.pakistantoday.com.pk/wp-content/plugins/cresta-social-share-counter/js/jquery.cresta-social-effect.js'></script> <script type='text/javascript' src='http://www.pakistantoday.com.pk/wp-includes/js/comment-reply.min.js'></script> <script type='text/javascript' src='http://www.pakistantoday.com.pk/wp-includes/js/wp-embed.min.js'></script> </body> <script type="text/javascript">/* CloudFlare analytics upgrade */
</script> </html> 