<!DOCTYPE html> <html lang="en-US"> <head> <meta charset="UTF-8"/> <meta content="width=device-width, initial-scale=1.0, user-scalable=no" name="viewport"> <title>muslim-police-officer-harassed-over-hijab-in-new-york | Pakistan Today</title> <script type="text/javascript">
//<![CDATA[
try{if (!window.CloudFlare) {var CloudFlare=[{verbose:0,p:0,byc:0,owlid:"cf",bag2:1,mirage2:0,oracle:0,paths:{cloudflare:"/cdn-cgi/nexp/dok3v=1613a3a185/"},atok:"f33874f6c4a489e64e4fed4ce2e94b68",petok:"b07663ad01b56e37978d8cba84c106d8a362da97-1485574620-1800",zone:"pakistantoday.com.pk",rocket:"0",apps:{"prnc":{"dalytkn":null},"ga_key":{"ua":"UA-2182826-4","ga_bs":"2"}}}];!function(a,b){a=document.createElement("script"),b=document.getElementsByTagName("script")[0],a.async=!0,a.src="//ajax.cloudflare.com/cdn-cgi/nexp/dok3v=f2befc48d1/cloudflare.min.js",b.parentNode.insertBefore(a,b)}()}}catch(e){};
//]]>
</script>
<link rel="profile" href="http://gmpg.org/xfn/11"/> <link rel="pingback" href="http://www.pakistantoday.com.pk/xmlrpc.php"/> <!--[if lt IE 9]> <script src="http://www.pakistantoday.com.pk/wp-content/themes/focus/assets/js/html5.js" type="text/javascript"></script> <![endif]--> <link rel='dns-prefetch' href='//platform.twitter.com'/> <link rel='dns-prefetch' href='//s.w.org'/> <link rel="alternate" type="application/rss+xml" title="Pakistan Today &raquo; Feed" href="http://www.pakistantoday.com.pk/feed/"/> <link rel="alternate" type="application/rss+xml" title="Pakistan Today &raquo; Comments Feed" href="http://www.pakistantoday.com.pk/comments/feed/"/> <link rel="alternate" type="application/rss+xml" title="Pakistan Today &raquo; muslim-police-officer-harassed-over-hijab-in-new-york Comments Feed" href="http://www.pakistantoday.com.pk/2016/12/05/muslim-police-officer-harassed-over-hijab-in-new-york/muslim-police-officer-harassed-over-hijab-in-new-york/#main/feed/"/> <script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.pakistantoday.com.pk\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style> <link rel='stylesheet' id='wabtn-style-css' href='http://www.pakistantoday.com.pk/wp-content/plugins/whatsapp/style.css' type='text/css' media='all'/> <link rel='stylesheet' id='dw_focus_template-css' href='http://www.pakistantoday.com.pk/wp-content/themes/focus/assets/css/template.css' type='text/css' media='all'/> <link rel='stylesheet' id='dw_focus_responsive-css' href='http://www.pakistantoday.com.pk/wp-content/themes/focus/assets/css/responsive.css' type='text/css' media='all'/> <link rel='stylesheet' id='style-css' href='http://www.pakistantoday.com.pk/wp-content/themes/pt/style.css' type='text/css' media='all'/> <link rel='stylesheet' id='print-style-css' href='http://www.pakistantoday.com.pk/wp-content/themes/focus/assets/css/print.css' type='text/css' media='print'/> <script type='text/javascript' src='http://www.pakistantoday.com.pk/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript' src='http://www.pakistantoday.com.pk/wp-includes/js/jquery/jquery-migrate.min.js'></script> <script type='text/javascript' src='http://www.pakistantoday.com.pk/wp-content/themes/focus/assets/js/bootstrap.min.js'></script> <script type='text/javascript' src='http://www.pakistantoday.com.pk/wp-content/themes/focus/assets/js/jquery.infinitescroll.min.js'></script> <script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"http:\/\/www.pakistantoday.com.pk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script> <script type='text/javascript' src='http://www.pakistantoday.com.pk/wp-content/themes/focus/assets/js/custom.js'></script> <script type='text/javascript' src='//platform.twitter.com/widgets.js'></script> <script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"http:\/\/www.pakistantoday.com.pk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script> <script type='text/javascript' src='http://www.pakistantoday.com.pk/wp-content/themes/focus/assets/js/single-socials.js'></script> <script type='text/javascript' src='http://www.pakistantoday.com.pk/wp-content/themes/focus/assets/js/jquery.mouse.move.js'></script> <script type='text/javascript' src='http://www.pakistantoday.com.pk/wp-content/themes/focus/assets/js/jquery.swipe.js'></script> <script type='text/javascript' src='http://www.pakistantoday.com.pk/wp-content/themes/pt/js/pt.js'></script> <link rel='https://api.w.org/' href='http://www.pakistantoday.com.pk/wp-json/'/> <link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.pakistantoday.com.pk/xmlrpc.php?rsd"/> <link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.pakistantoday.com.pk/wp-includes/wlwmanifest.xml"/> <meta name="generator" content="WordPress 4.6.3"/> <link rel='shortlink' href='http://www.pakistantoday.com.pk/?p=588333'/> <link rel="alternate" type="application/json+oembed" href="http://www.pakistantoday.com.pk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.pakistantoday.com.pk%2F2016%2F12%2F05%2Fmuslim-police-officer-harassed-over-hijab-in-new-york%2Fmuslim-police-officer-harassed-over-hijab-in-new-york%2F%23main"/> <link rel="alternate" type="text/xml+oembed" href="http://www.pakistantoday.com.pk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.pakistantoday.com.pk%2F2016%2F12%2F05%2Fmuslim-police-officer-harassed-over-hijab-in-new-york%2Fmuslim-police-officer-harassed-over-hijab-in-new-york%2F%23main&#038;format=xml"/> <style type='text/css'>.cresta-share-icon .sbutton{text-shadow:1px 1px 0px rgba(0,0,0,.4);}#crestashareicon{position:fixed;top:30%;left:0px;float:left;z-index:99;}#crestashareicon .sbutton{clear:both;display:none;}#crestashareicon .sbutton{float:left;}#crestashareiconincontent{float:none;margin:0 auto;display:table;}</style> <script>
        var home_url = 'http://www.pakistantoday.com.pk';
        var THEME_STYLESHEET_URI = 'http://www.pakistantoday.com.pk/wp-content/themes/pt';
    </script> <meta property="og:title" content="muslim-police-officer-harassed-over-hijab-in-new-york"/><meta property="og:url" content="http://www.pakistantoday.com.pk/2016/12/05/muslim-police-officer-harassed-over-hijab-in-new-york/muslim-police-officer-harassed-over-hijab-in-new-york/#main"/><meta property="og:description" content="Share this on WhatsApp"/> <style type="text/css">.site-header #branding a{background-image:url(http://www.pakistantoday.com.pk/wp-content/themes/focus/assets/img/logo.png);}#colophon.dark #site-info .small-logo{background-image:url(http://www.pakistantoday.com.pk/wp-content/themes/focus/assets/img/logo-small.png);}@media ( max-width: 979px ) {.wrap-navigation .small-logo{background-image:url(http://www.pakistantoday.com.pk/wp-content/themes/focus/assets/img/logo-small.png);}}</style> <link rel="shortcut icon"> <script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script> <script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/21516551/Below_Nav_Menu', [728, 90], 'div-gpt-ad-1452681903992-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script> <script type="text/javascript">
/* <![CDATA[ */
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-2182826-4']);
_gaq.push(['_trackPageview']);

(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();

(function(b){(function(a){"__CF"in b&&"DJS"in b.__CF?b.__CF.DJS.push(a):"addEventListener"in b?b.addEventListener("load",a,!1):b.attachEvent("onload",a)})(function(){"FB"in b&&"Event"in FB&&"subscribe"in FB.Event&&(FB.Event.subscribe("edge.create",function(a){_gaq.push(["_trackSocial","facebook","like",a])}),FB.Event.subscribe("edge.remove",function(a){_gaq.push(["_trackSocial","facebook","unlike",a])}),FB.Event.subscribe("message.send",function(a){_gaq.push(["_trackSocial","facebook","send",a])}));"twttr"in b&&"events"in twttr&&"bind"in twttr.events&&twttr.events.bind("tweet",function(a){if(a){var b;if(a.target&&a.target.nodeName=="IFRAME")a:{if(a=a.target.src){a=a.split("#")[0].match(/[^?=&]+=([^&]*)?/g);b=0;for(var c;c=a[b];++b)if(c.indexOf("url")===0){b=unescape(c.split("=")[1]);break a}}b=void 0}_gaq.push(["_trackSocial","twitter","tweet",b])}})})})(window);
/* ]]> */
</script>
</head> <body class="attachment single single-attachment postid-588333 attachmentid-588333 attachment-png desktop not-login group-blog"> <header id="masthead" class="site-header" role="banner"> <div class="container"> <div id="header"> <div class="row"> <div id="branding" class="span3 visible-desktop"> <h1> <a href="http://www.pakistantoday.com.pk/" title="Pakistan Today" rel="home"> Pakistan Today </a> </h1> </div> <div id="sidebar-header" class="span9"><aside id="text-45" class="widget widget_text"> <div class="textwidget"> <div id='div-gpt-ad-1452681903992-0' style='height:90px; width:728px;'> <script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452681903992-0'); });
</script> </div></div> </aside></div> </div> </div> <div class="btn-group top-news"> <a class="dropdown-toggle" data-toggle="dropdown" href="#"> <span class="number">15</span> <span>New Articles today <i class="icon-caret-down"></i></span> </a> <div class="top-news-inner"> <ul class="dropdown-menu"> <div class="entry-meta">January 28, 2017</div> <div class="row-fluid"> <ul> <li class=" first"> <div class="topnews-thumbnail"><a href="http://www.pakistantoday.com.pk/2017/01/28/aid-and-aided-economy/" title="Aid and aided economy"></a></div> <div class="topnews-title"><a href="http://www.pakistantoday.com.pk/2017/01/28/aid-and-aided-economy/" title="Aid and aided economy"> Aid and aided economy </a></div> </li> <li> <div class="topnews-thumbnail"><a href="http://www.pakistantoday.com.pk/2017/01/28/fracas-in-the-national-assembly/" title="Fracas in the National Assembly"></a></div> <div class="topnews-title"><a href="http://www.pakistantoday.com.pk/2017/01/28/fracas-in-the-national-assembly/" title="Fracas in the National Assembly"> Fracas in the National Assembly </a></div> </li> <li> <div class="topnews-thumbnail"><a href="http://www.pakistantoday.com.pk/2017/01/28/a-distressing-but-familiar-result/" title="A distressing but familiar result"></a></div> <div class="topnews-title"><a href="http://www.pakistantoday.com.pk/2017/01/28/a-distressing-but-familiar-result/" title="A distressing but familiar result"> A distressing but familiar result </a></div> </li> <li class=" first"> <div class="topnews-thumbnail"><a href="http://www.pakistantoday.com.pk/2017/01/28/how-to-hijack-a-rights-movement/" title="How to hijack a rights movement"></a></div> <div class="topnews-title"><a href="http://www.pakistantoday.com.pk/2017/01/28/how-to-hijack-a-rights-movement/" title="How to hijack a rights movement"> How to hijack a rights movement </a></div> </li> <li> <div class="topnews-thumbnail"><a href="http://www.pakistantoday.com.pk/2017/01/28/what-was-destroyed-must-be-rebuilt/" title="What was destroyed must be rebuilt"></a></div> <div class="topnews-title"><a href="http://www.pakistantoday.com.pk/2017/01/28/what-was-destroyed-must-be-rebuilt/" title="What was destroyed must be rebuilt"> What was destroyed must be rebuilt </a></div> </li> <li> <div class="topnews-thumbnail"><a href="http://www.pakistantoday.com.pk/2017/01/28/erdogans-lust-for-power-is-destroying-turkeys-democracy/" title="Erdogan’s lust for power is destroying Turkey’s democracy"></a></div> <div class="topnews-title"><a href="http://www.pakistantoday.com.pk/2017/01/28/erdogans-lust-for-power-is-destroying-turkeys-democracy/" title="Erdogan’s lust for power is destroying Turkey’s democracy"> Erdogan’s lust for power is destroying Turkey’s democracy </a></div> </li> <li class="has-thumbnail first"> <div class="topnews-thumbnail"><a href="http://www.pakistantoday.com.pk/2017/01/28/step-to-start-entry-test-classes-from-january-29th/" title="STEP to start entry test classes from January 29th"><img width="40" height="40" src="http://cache.pakistantoday.com.pk/2011/04/Medicalassociationsopposeeveningclasses_17447-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="Medicalassociationsopposeeveningclasses_17447"/></a></div> <div class="topnews-title"><a href="http://www.pakistantoday.com.pk/2017/01/28/step-to-start-entry-test-classes-from-january-29th/" title="STEP to start entry test classes from January 29th"> STEP to start entry test classes from January 29th </a></div> </li> <li class="has-thumbnail"> <div class="topnews-thumbnail"><a href="http://www.pakistantoday.com.pk/2017/01/28/iran-backs-pakistans-proposal-for-a-new-regional-alliance/" title="Iran backs Pakistan’s proposal for a new regional alliance"><img width="40" height="40" src="http://cache.pakistantoday.com.pk/iran5-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="iran"/></a></div> <div class="topnews-title"><a href="http://www.pakistantoday.com.pk/2017/01/28/iran-backs-pakistans-proposal-for-a-new-regional-alliance/" title="Iran backs Pakistan’s proposal for a new regional alliance"> Iran backs Pakistan’s proposal for a new regional alliance </a></div> </li> <li class="has-thumbnail"> <div class="topnews-thumbnail"><a href="http://www.pakistantoday.com.pk/2017/01/28/iran-not-to-join-34-nation-coalition/" title="Iran not to join 34-nation coalition"><img width="40" height="40" src="http://cache.pakistantoday.com.pk/Iran-arrests-dual-national-on-security-related-charges-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="Iran arrests dual national on security-related charges"/></a></div> <div class="topnews-title"><a href="http://www.pakistantoday.com.pk/2017/01/28/iran-not-to-join-34-nation-coalition/" title="Iran not to join 34-nation coalition"> Iran not to join 34-nation coalition </a></div> </li> <li class="has-thumbnail first"> <div class="topnews-thumbnail"><a href="http://www.pakistantoday.com.pk/2017/01/28/how-to-handle-the-enabling-conditions-for-extremism-and-terrorism/" title="How to handle the enabling conditions for extremism and terrorism"><img width="40" height="40" src="http://cache.pakistantoday.com.pk/Pakistan-key-counterterrorism-partner-in-2015-US-report-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="Pakistan key counterterrorism partner in 2015 US report"/></a></div> <div class="topnews-title"><a href="http://www.pakistantoday.com.pk/2017/01/28/how-to-handle-the-enabling-conditions-for-extremism-and-terrorism/" title="How to handle the enabling conditions for extremism and terrorism"> How to handle the enabling conditions for extremism and terrorism </a></div> </li> <li class="has-thumbnail"> <div class="topnews-thumbnail"><a href="http://www.pakistantoday.com.pk/2017/01/28/zubair-umar-emerges-as-top-candidate-to-become-32nd-governor-of-sindh/" title="Zubair Umar emerges as top candidate to become 32nd governor of Sindh"><img width="40" height="40" src="http://cache.pakistantoday.com.pk/Sindh-Governor-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="Sindh Governor"/></a></div> <div class="topnews-title"><a href="http://www.pakistantoday.com.pk/2017/01/28/zubair-umar-emerges-as-top-candidate-to-become-32nd-governor-of-sindh/" title="Zubair Umar emerges as top candidate to become 32nd governor of Sindh"> Zubair Umar emerges as top candidate to become 32nd governor of Sindh </a></div> </li> <li class="has-thumbnail"> <div class="topnews-thumbnail"><a href="http://www.pakistantoday.com.pk/2017/01/28/is-ishaq-dar-guilty-of-money-laundering/" title="‘Is Ishaq Dar guilty of money laundering?’"><img width="40" height="40" src="http://cache.pakistantoday.com.pk/Chinese-Ambassador-calls-on-Ishaq-Dar-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="Chinese Ambassador calls on Ishaq Dar"/></a></div> <div class="topnews-title"><a href="http://www.pakistantoday.com.pk/2017/01/28/is-ishaq-dar-guilty-of-money-laundering/" title="‘Is Ishaq Dar guilty of money laundering?’"> ‘Is Ishaq Dar guilty of money laundering?’ </a></div> </li> <li class="has-thumbnail first"> <div class="topnews-thumbnail"><a href="http://www.pakistantoday.com.pk/2017/01/28/good-people-must-play-role-for-countrys-progress-nisar/" title="Good people must play role for country’s progress: Nisar"><img width="40" height="40" src="http://cache.pakistantoday.com.pk/nisar-4-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="nisar"/></a></div> <div class="topnews-title"><a href="http://www.pakistantoday.com.pk/2017/01/28/good-people-must-play-role-for-countrys-progress-nisar/" title="Good people must play role for country’s progress: Nisar"> Good people must play role for country’s progress: Nisar </a></div> </li> <li class="has-thumbnail"> <div class="topnews-thumbnail"><a href="http://www.pakistantoday.com.pk/2017/01/28/membership-of-17-mnas-mpas-still-stands-suspended/" title="Membership of 17 MNAs, MPAs still stands suspended"><img width="40" height="40" src="http://cache.pakistantoday.com.pk/ecp-2-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="ecp"/></a></div> <div class="topnews-title"><a href="http://www.pakistantoday.com.pk/2017/01/28/membership-of-17-mnas-mpas-still-stands-suspended/" title="Membership of 17 MNAs, MPAs still stands suspended"> Membership of 17 MNAs, MPAs still stands suspended </a></div> </li> <li class="has-thumbnail"> <div class="topnews-thumbnail"><a href="http://www.pakistantoday.com.pk/2017/01/28/no-one-to-be-allowed-to-harm-sanctity-of-parliament-na-speaker/" title="No one to be allowed to harm sanctity of Parliament: NA Speaker"><img width="40" height="40" src="http://cache.pakistantoday.com.pk/ayaz-2-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="ayaz"/></a></div> <div class="topnews-title"><a href="http://www.pakistantoday.com.pk/2017/01/28/no-one-to-be-allowed-to-harm-sanctity-of-parliament-na-speaker/" title="No one to be allowed to harm sanctity of Parliament: NA Speaker"> No one to be allowed to harm sanctity of Parliament: NA Speaker </a></div> </li> </ul> </div> </ul> </div> </div> <div class="wrap-navigation"> <nav id="site-navigation" class="main-navigation navbar" role="navigation"> <div class="navbar-inner"> <button class="btn btn-navbar" data-target=".nav-collapse" data-toggle="collapse" type="button"> <span class="icon-bar"></span> <span class="icon-bar"></span> <span class="icon-bar"></span> </button> <button class="collapse-search hidden-desktop" data-target=".search-collapse" data-toggle="collapse"> <i class="icon-search"></i> </button> <a class="small-logo hidden-desktop" rel="home" title="DW Focus" href="http://www.pakistantoday.com.pk/">DW Focus</a> <ul class="social-links visible-desktop"> </ul> <div class="search-collapse collapse"> <form method="get" name="searchForm" class="searchForm" action="http://www.pakistantoday.com.pk/" role="search"> <input type="text" class="field" name="s" placeholder="Search"/> <input type="submit" class="submit" name="submit" value="Search"/> </form> </div> <div class="nav-collapse collapse"> <ul id="menu-pt-menu" class="nav"><li id="menu-item-163111" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163111 0"><a href="/">Headlines</a></li> <li id="menu-item-163119" class="cat-city menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-parent-item menu-item-163119 0"><a href="http://www.pakistantoday.com.pk/city/">City</a><i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i> <ul class="sub-menu"> <li id="menu-item-163118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163118 active 1"><a href="http://www.pakistantoday.com.pk/karachi/">Karachi</a></li> <li id="menu-item-163117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163117 1"><a href="http://www.pakistantoday.com.pk/lahore/">Lahore</a></li> <li id="menu-item-163116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163116 1"><a href="http://www.pakistantoday.com.pk/islamabad/">Islamabad</a></li> </ul> </li> <li id="menu-item-163120" class="cat-national menu-item menu-item-type-post_type menu-item-object-page menu-item-163120 0"><a href="http://www.pakistantoday.com.pk/national/">National</a></li> <li id="menu-item-590937" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-590937 0"><a target="_blank" href="http://profit.pakistantoday.com.pk">Business</a></li> <li id="menu-item-163115" class="cat-foreign menu-item menu-item-type-post_type menu-item-object-page menu-item-163115 0"><a href="http://www.pakistantoday.com.pk/foreign/">Foreign</a></li> <li id="menu-item-163113" class="cat-entertainment menu-item menu-item-type-post_type menu-item-object-page menu-item-163113 0"><a href="http://www.pakistantoday.com.pk/entertainment/">Entertainment</a></li> <li id="menu-item-163112" class="cat-sports menu-item menu-item-type-post_type menu-item-object-page menu-item-163112 0"><a href="http://www.pakistantoday.com.pk/sports/">Sports</a></li> <li id="menu-item-163439" class="cat-comment menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-parent-item menu-item-163439 0"><a href="http://www.pakistantoday.com.pk/comment/">Comment</a><i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i> <ul class="sub-menu"> <li id="menu-item-163441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163441 active 1"><a href="http://www.pakistantoday.com.pk/editorials/">Editorials</a></li> <li id="menu-item-163438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163438 1"><a href="http://www.pakistantoday.com.pk/columns/">Columns</a></li> <li id="menu-item-266812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-266812 1"><a href="http://www.pakistantoday.com.pk/whites-lies/">Whites lies</a></li> <li id="menu-item-163437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163437 1"><a href="http://www.pakistantoday.com.pk/cartoons/">Cartoons</a></li> <li id="menu-item-163440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163440 1"><a href="http://www.pakistantoday.com.pk/editors-mail/">Editor&#8217;s mail</a></li> </ul> </li> <li id="menu-item-163128" class="cat-e-paper menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-parent-item menu-item-163128 0"><a>E-Paper</a><i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i> <ul class="sub-menu"> <li id="menu-item-266804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-266804 active 1"><a href="http://www.pakistantoday.com.pk/epaper-lahore/">Lahore</a></li> <li id="menu-item-307780" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307780 1"><a href="http://www.pakistantoday.com.pk/epaper-karachi/">Karachi</a></li> <li id="menu-item-307779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307779 1"><a href="http://www.pakistantoday.com.pk/epaper-islamabad/">Islamabad</a></li> </ul> </li> <li id="menu-item-295433" class="cat-paperazzi menu-item menu-item-type-post_type menu-item-object-page menu-item-295433 0"><a href="http://www.pakistantoday.com.pk/paperazzi/">Paperazzi</a></li> <li id="menu-item-303362" class="cat-dna menu-item menu-item-type-post_type menu-item-object-page menu-item-303362 0"><a href="http://www.pakistantoday.com.pk/dna/">DNA</a></li> <li id="menu-item-342756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-342756 0"><a href="http://www.pakistantoday.com.pk/features/">Features</a></li> </ul> </div> </div> </nav> <div id="under-navigation" class="clearfix under-navigation"> <div class="row-fluid"> <div class="span9"> <aside id="pt_widget_headlines-2" class="widget dw_focus_headlines"> <h3 class="widget-title">Trending</h3> <div class="headlines" data-interval="5000"> <ul> <li><a href="http://www.pakistantoday.com.pk/2017/01/28/aid-and-aided-economy/">Aid and aided economy</a><span class="time_diff"> - 4 hours ago</span></li> <li><a href="http://www.pakistantoday.com.pk/2017/01/28/fracas-in-the-national-assembly/">Fracas in the National Assembly</a><span class="time_diff"> - 4 hours ago</span></li> <li><a href="http://www.pakistantoday.com.pk/2017/01/28/a-distressing-but-familiar-result/">A distressing but familiar result</a><span class="time_diff"> - 4 hours ago</span></li> <li><a href="http://www.pakistantoday.com.pk/2017/01/28/how-to-hijack-a-rights-movement/">How to hijack a rights movement</a><span class="time_diff"> - 4 hours ago</span></li> <li><a href="http://www.pakistantoday.com.pk/2017/01/28/what-was-destroyed-must-be-rebuilt/">What was destroyed must be rebuilt</a><span class="time_diff"> - 4 hours ago</span></li> </ul> </div> </aside> </div> <div class="span3 "> <form method="get" name="searchForm" class="searchForm" action="http://www.pakistantoday.com.pk/" role="search"> <input type="text" class="field" name="s" placeholder="Search"/> <input type="submit" class="submit" name="submit" value="Search"/> </form> </div> </div> </div> </div> </div> </header> <div id="main"> <div class="container"> <div class="row"> <div id="primary" class="site-content span9"> <article id="post-588333" class="post-588333 attachment type-attachment status-inherit hentry content-print"> <header class="entry-header"> <h1 class="entry-title">muslim-police-officer-harassed-over-hijab-in-new-york</h1> <div class="entry-meta"> December 5, 2016<span class="entry-date"><time class="entry-date" datetime="2016-12-05T12:39:18+00:00" pubdate></time></span> </div> </header> <div class="entry-content"> <div class="entry-attachment"> <div class="attachment"> <a href="http://cache.pakistantoday.com.pk/Muslim-police-officer-harassed-over-hijab-in-New-York.png" title="muslim-police-officer-harassed-over-hijab-in-new-york" rel="attachment"><img width="640" height="480" src="http://cache.pakistantoday.com.pk/Muslim-police-officer-harassed-over-hijab-in-New-York.png" class="attachment-1200x1200 size-1200x1200" alt="muslim-police-officer-harassed-over-hijab-in-new-york" srcset="http://cache.pakistantoday.com.pk/Muslim-police-officer-harassed-over-hijab-in-New-York.png 640w, http://cache.pakistantoday.com.pk/Muslim-police-officer-harassed-over-hijab-in-New-York-300x225.png 300w" sizes="(max-width: 640px) 100vw, 640px"/></a> </div> </div> <div class="wabtn_container"><a href="whatsapp://send?text=muslim-police-officer-harassed-over-hijab-in-new-york - http://www.pakistantoday.com.pk/2016/12/05/muslim-police-officer-harassed-over-hijab-in-new-york/muslim-police-officer-harassed-over-hijab-in-new-york/#main" class="wabtn">Share this on WhatsApp</a></div> </div> </article> <div id='idc-container'></div> <div id="idc-noscript"> </div> <script type="text/javascript">
	/* <![CDATA[ */
	function IDC_revert() { document.getElementById('idc-loading-comments').style.display='none'; if ( !document.getElementById('IDCommentsHead') ) { document.getElementById('idc-noscript').style.display='block'; document.getElementById('idc-comment-wrap-js').parentNode.removeChild(document.getElementById('idc-comment-wrap-js')); } else { document.getElementById('idc-noscript').style.display='none'; } }
	idc_ns = document.getElementById('idc-noscript');
	idc_ns.style.display='none'; idc_ld = document.createElement('div');
	idc_ld.id = 'idc-loading-comments'; idc_ld.style.verticalAlign='middle';
	idc_ld.innerHTML = "<img src='http://www.pakistantoday.com.pk/wp-content/plugins/intensedebate/loading.gif' alt='Loading' border='0' align='absmiddle' /> Loading IntenseDebate Comments...";
	idc_ns.parentNode.insertBefore(idc_ld, idc_ns);
	setTimeout( IDC_revert, 10000 );
	/* ]]> */
	</script> <script type="text/javascript">
		/* <![CDATA[ */
		(function() {
		var s = document.createElement("script"); s.type = "text/javascript"; s.id = 'idc-comment-wrap-js'; s.src = "http://intensedebate.com/js/wordpressTemplateCommentWrapper2.php?acct=18378762ea2f9d791f30d11424f9a5ed&postid=588333&title=muslim-police-officer-harassed-over-hijab-in-new-york&url=http%3A%2F%2Fwww.pakistantoday.com.pk%2F2016%2F12%2F05%2Fmuslim-police-officer-harassed-over-hijab-in-new-york%2Fmuslim-police-officer-harassed-over-hijab-in-new-york%2F%23main&posttime=2016-12-05+07%3A39%3A18&postauthor=Aroma+Shahid&guid=http%3A%2F%2Fcache.pakistantoday.com.pk%2FMuslim-police-officer-harassed-over-hijab-in-New-York.png"; document.getElementsByTagName("head")[0].appendChild(s);
		}());
		/* ]]> */
		</script> </div> <div id="secondary" class="widget-area span3" role="complementary"> <aside id="pt_widget_recent_news_category-2" class="widget dw_focus_recents_posts latest-news"><h3 class="widget-title">LATEST NEWS</h3> <article class="first has-thumbnail post-606749 post type-post status-publish format-standard has-post-thumbnail hentry category-city category-lahore content-print"> <div class="entry-thumbnail"> <a href="http://www.pakistantoday.com.pk/2017/01/28/step-to-start-entry-test-classes-from-january-29th/"> <img width="230" height="130" src="http://cache.pakistantoday.com.pk/2011/04/Medicalassociationsopposeeveningclasses_17447-230x130.jpg" class="attachment-medium size-medium wp-post-image" alt="Medicalassociationsopposeeveningclasses_17447"/> </a> </div> <h2 class="entry-title"><a href="http://www.pakistantoday.com.pk/2017/01/28/step-to-start-entry-test-classes-from-january-29th/">STEP to start entry test classes from January 29th</a></h2> </article> <article class="item active has-thumbnail post-606743 post type-post status-publish format-standard has-post-thumbnail hentry category-national content-print"> <h2 class="entry-title"><a href="http://www.pakistantoday.com.pk/2017/01/28/iran-backs-pakistans-proposal-for-a-new-regional-alliance/" title="Iran backs Pakistan’s proposal for a new regional alliance">Iran backs Pakistan’s proposal for a new regional alliance</a></h2> </article> <article class="item has-thumbnail post-606740 post type-post status-publish format-standard has-post-thumbnail hentry category-national content-print"> <h2 class="entry-title"><a href="http://www.pakistantoday.com.pk/2017/01/28/iran-not-to-join-34-nation-coalition/" title="Iran not to join 34-nation coalition">Iran not to join 34-nation coalition</a></h2> </article> <article class="item has-thumbnail post-606738 post type-post status-publish format-standard has-post-thumbnail hentry category-national content-print"> <h2 class="entry-title"><a href="http://www.pakistantoday.com.pk/2017/01/28/how-to-handle-the-enabling-conditions-for-extremism-and-terrorism/" title="How to handle the enabling conditions for extremism and terrorism">How to handle the enabling conditions for extremism and terrorism</a></h2> </article> <article class="item has-thumbnail post-606711 post type-post status-publish format-standard has-post-thumbnail hentry category-national tag-32nd-governor tag-dr-miftah-ismail tag-nehal-hashmi tag-sindh-governor tag-zubair-umar content-print"> <h2 class="entry-title"><a href="http://www.pakistantoday.com.pk/2017/01/28/zubair-umar-emerges-as-top-candidate-to-become-32nd-governor-of-sindh/" title="Zubair Umar emerges as top candidate to become 32nd governor of Sindh">Zubair Umar emerges as top candidate to become 32nd governor of Sindh</a></h2> </article> </aside><aside id="text-39" class="widget widget_text"> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <div class="sidebar-tall-ad"><ins class="adsbygoogle" style="display:inline-block;width:160px;height:600px" data-ad-client="ca-pub-6333816335372140" data-ad-slot="6401385704"></ins></div> <script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div> </aside><aside id="tag_cloud-2" class="widget widget_tag_cloud"><h3 class="widget-title">Popular Tags</h3><div class="tagcloud"><a href='http://www.pakistantoday.com.pk/tag/china/' class='tag-link-1871 tag-link-position-1' title='1,435 topics' style='font-size: 12.706896551724pt;'>China</a> <a href='http://www.pakistantoday.com.pk/tag/court/' class='tag-link-518 tag-link-position-2' title='829 topics' style='font-size: 9.8103448275862pt;'>Court</a> <a href='http://www.pakistantoday.com.pk/tag/cricket/' class='tag-link-1201 tag-link-position-3' title='1,583 topics' style='font-size: 13.189655172414pt;'>Cricket</a> <a href='http://www.pakistantoday.com.pk/tag/ecp/' class='tag-link-919 tag-link-position-4' title='737 topics' style='font-size: 9.2068965517241pt;'>Ecp</a> <a href='http://www.pakistantoday.com.pk/tag/gilani/' class='tag-link-78 tag-link-position-5' title='888 topics' style='font-size: 10.172413793103pt;'>Gilani</a> <a href='http://www.pakistantoday.com.pk/tag/government/' class='tag-link-74 tag-link-position-6' title='748 topics' style='font-size: 9.2068965517241pt;'>Government</a> <a href='http://www.pakistantoday.com.pk/tag/govt/' class='tag-link-117 tag-link-position-7' title='1,535 topics' style='font-size: 13.068965517241pt;'>Govt</a> <a href='http://www.pakistantoday.com.pk/tag/health/' class='tag-link-307 tag-link-position-8' title='627 topics' style='font-size: 8.3620689655172pt;'>Health</a> <a href='http://www.pakistantoday.com.pk/tag/imran-khan/' class='tag-link-17094 tag-link-position-9' title='1,157 topics' style='font-size: 11.5pt;'>Imran Khan</a> <a href='http://www.pakistantoday.com.pk/tag/india/' class='tag-link-273 tag-link-position-10' title='3,648 topics' style='font-size: 17.534482758621pt;'>India</a> <a href='http://www.pakistantoday.com.pk/tag/iran/' class='tag-link-1051 tag-link-position-11' title='1,074 topics' style='font-size: 11.137931034483pt;'>Iran</a> <a href='http://www.pakistantoday.com.pk/tag/islamabad/' class='tag-link-100574 tag-link-position-12' title='779 topics' style='font-size: 9.448275862069pt;'>Islamabad</a> <a href='http://www.pakistantoday.com.pk/tag/karachi/' class='tag-link-100566 tag-link-position-13' title='2,320 topics' style='font-size: 15.241379310345pt;'>Karachi</a> <a href='http://www.pakistantoday.com.pk/tag/killed/' class='tag-link-660 tag-link-position-14' title='1,253 topics' style='font-size: 11.98275862069pt;'>Killed</a> <a href='http://www.pakistantoday.com.pk/tag/lahore/' class='tag-link-100565 tag-link-position-15' title='1,116 topics' style='font-size: 11.379310344828pt;'>Lahore</a> <a href='http://www.pakistantoday.com.pk/tag/lhc/' class='tag-link-246 tag-link-position-16' title='999 topics' style='font-size: 10.775862068966pt;'>Lhc</a> <a href='http://www.pakistantoday.com.pk/tag/mqm/' class='tag-link-396 tag-link-position-17' title='1,217 topics' style='font-size: 11.862068965517pt;'>Mqm</a> <a href='http://www.pakistantoday.com.pk/tag/musharraf/' class='tag-link-73 tag-link-position-18' title='622 topics' style='font-size: 8.2413793103448pt;'>Musharraf</a> <a href='http://www.pakistantoday.com.pk/tag/nab/' class='tag-link-514 tag-link-position-19' title='667 topics' style='font-size: 8.6034482758621pt;'>Nab</a> <a href='http://www.pakistantoday.com.pk/tag/nato/' class='tag-link-1866 tag-link-position-20' title='886 topics' style='font-size: 10.172413793103pt;'>Nato</a> <a href='http://www.pakistantoday.com.pk/tag/nawaz/' class='tag-link-1033 tag-link-position-21' title='849 topics' style='font-size: 9.9310344827586pt;'>Nawaz</a> <a href='http://www.pakistantoday.com.pk/tag/nawaz-sharif/' class='tag-link-26864 tag-link-position-22' title='977 topics' style='font-size: 10.655172413793pt;'>Nawaz Sharif</a> <a href='http://www.pakistantoday.com.pk/tag/new/' class='tag-link-210 tag-link-position-23' title='683 topics' style='font-size: 8.8448275862069pt;'>New</a> <a href='http://www.pakistantoday.com.pk/tag/obama/' class='tag-link-836 tag-link-position-24' title='710 topics' style='font-size: 8.9655172413793pt;'>Obama</a> <a href='http://www.pakistantoday.com.pk/tag/pakistan/' class='tag-link-206 tag-link-position-25' title='8,493 topics' style='font-size: 22pt;'>Pakistan</a> <a href='http://www.pakistantoday.com.pk/tag/pm/' class='tag-link-16846 tag-link-position-26' title='1,104 topics' style='font-size: 11.258620689655pt;'>PM</a> <a href='http://www.pakistantoday.com.pk/tag/pml-n/' class='tag-link-16948 tag-link-position-27' title='1,419 topics' style='font-size: 12.586206896552pt;'>PML-N</a> <a href='http://www.pakistantoday.com.pk/tag/police/' class='tag-link-281 tag-link-position-28' title='1,499 topics' style='font-size: 12.948275862069pt;'>Police</a> <a href='http://www.pakistantoday.com.pk/tag/power/' class='tag-link-1007 tag-link-position-29' title='691 topics' style='font-size: 8.8448275862069pt;'>Power</a> <a href='http://www.pakistantoday.com.pk/tag/ppp/' class='tag-link-216 tag-link-position-30' title='1,847 topics' style='font-size: 14.034482758621pt;'>Ppp</a> <a href='http://www.pakistantoday.com.pk/tag/protest/' class='tag-link-278 tag-link-position-31' title='842 topics' style='font-size: 9.9310344827586pt;'>Protest</a> <a href='http://www.pakistantoday.com.pk/tag/pti/' class='tag-link-7589 tag-link-position-32' title='1,976 topics' style='font-size: 14.396551724138pt;'>Pti</a> <a href='http://www.pakistantoday.com.pk/tag/punjab/' class='tag-link-405 tag-link-position-33' title='1,489 topics' style='font-size: 12.827586206897pt;'>Punjab</a> <a href='http://www.pakistantoday.com.pk/tag/quetta/' class='tag-link-551 tag-link-position-34' title='586 topics' style='font-size: 8pt;'>Quetta</a> <a href='http://www.pakistantoday.com.pk/tag/russia/' class='tag-link-1474 tag-link-position-35' title='652 topics' style='font-size: 8.4827586206897pt;'>Russia</a> <a href='http://www.pakistantoday.com.pk/tag/sc/' class='tag-link-99 tag-link-position-36' title='1,960 topics' style='font-size: 14.275862068966pt;'>Sc</a> <a href='http://www.pakistantoday.com.pk/tag/security/' class='tag-link-100 tag-link-position-37' title='692 topics' style='font-size: 8.8448275862069pt;'>Security</a> <a href='http://www.pakistantoday.com.pk/tag/sindh/' class='tag-link-263 tag-link-position-38' title='1,140 topics' style='font-size: 11.5pt;'>Sindh</a> <a href='http://www.pakistantoday.com.pk/tag/syria/' class='tag-link-11238 tag-link-position-39' title='932 topics' style='font-size: 10.413793103448pt;'>Syria</a> <a href='http://www.pakistantoday.com.pk/tag/taliban/' class='tag-link-600 tag-link-position-40' title='1,129 topics' style='font-size: 11.379310344828pt;'>Taliban</a> <a href='http://www.pakistantoday.com.pk/tag/terrorism/' class='tag-link-1083 tag-link-position-41' title='722 topics' style='font-size: 9.0862068965517pt;'>Terrorism</a> <a href='http://www.pakistantoday.com.pk/tag/un/' class='tag-link-2974 tag-link-position-42' title='621 topics' style='font-size: 8.2413793103448pt;'>Un</a> <a href='http://www.pakistantoday.com.pk/tag/us/' class='tag-link-16864 tag-link-position-43' title='2,864 topics' style='font-size: 16.327586206897pt;'>US</a> <a href='http://www.pakistantoday.com.pk/tag/violence/' class='tag-link-854 tag-link-position-44' title='690 topics' style='font-size: 8.8448275862069pt;'>Violence</a> <a href='http://www.pakistantoday.com.pk/tag/zardari/' class='tag-link-269 tag-link-position-45' title='1,336 topics' style='font-size: 12.344827586207pt;'>Zardari</a></div> </aside><aside id="text-38" class="widget widget_text"><h3 class="widget-title">We are also on Facebook</h3> <div class="textwidget"><iframe src="//www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Fpakistantoday&amp;width=232&amp;height=258&amp;show_faces=true&amp;colorscheme=light&amp;stream=false&amp;show_border=false&amp;header=false&amp;appId=220670921313294" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:232px; height:258px;" allowTransparency="true"></iframe></div> </aside> </div> <script type="text/javascript">
		/* <![CDATA[ */
		(function() {
		var s = document.createElement("script"); s.type = "text/javascript"; s.src = "http://intensedebate.com/js/wordpressTemplateLinkWrapper2.php?acct=18378762ea2f9d791f30d11424f9a5ed"; document.getElementsByTagName("head")[0].appendChild(s);
		}());
		/* ]]> */
		</script> </div> </div> </div> <footer id="colophon" class="site-footer dark" role="contentinfo"> <div class="container"> <div id="site-tools"> <div class="row"> <div class="span9"><ul class="breadcrumbs"><li itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://www.pakistantoday.com.pk"><span itemprop="title">Pakistan Today</span></a> </li> </ul></div> <div class="span3"><a href="#" class="footer-toggle pull-right">Site index</a></div> </div> </div> <div id="sidebar-footer" class="row-fluid"> <div id="sidebar-footer-1" class="span3 footerone_margin_top"> <aside id="pages-4" class="widget widget_pages"> <aside id="wp_widget__custom_pages-2" class="widget WP_Widget__Custom_Pages"><h3 class="widget-title">Pages</h3> <ul> <li class="page_item page-item-355"><a href="/contact-us/">Contact Us</a></li> <li class="page_item page-item-1022"><a href="/advertise/">Advertise</a></li> <li class="page_item page-item-997"><a href="/privacy-policy/">Privacy Policy</a></li> <li class="page_item page-item-997"><a href="/terms-and-conditions/">Terms and Conditions</a></li> </ul> </aside> </aside> </div> <div id="sidebar-footer-2" class="span3"> <aside id="pages-4" class="widget widget_pages"> <aside id="wp_widget_pagess-3" class="widget WP_Widget_Pages"><h3 class="widget-title">Apps</h3> <ul> <li class="page_item page-item-997"><a href="https://play.google.com/store/apps/details?id=com.mbt.pakistantoday" target="_blank">Android</a></li> <li class="page_item page-item-355"><a href="https://itunes.apple.com/pk/app/pakistan-today/id518085069?mt=8" target="_blank">iPhone 4</a></li> <li class="page_item page-item-1022"><a href="https://itunes.apple.com/pk/app/pakistan-today-news-reader/id762143935?mt=8" target="_blank">iPhone 5</a></li> <li class="page_item page-item-1020"><a href="https://itunes.apple.com/pk/app/pakistan-today-news-reader/id762143935?mt=8" target="_blank">iPad</a></li> <li class="page_item page-item-995"><a href="https://appworld.blackberry.com/webstore/content/107406/?lang=en" target="_blank">BlackBerry</a></li> </ul> </aside> </aside> </div> <div id="sidebar-footer-3" class="span3"> <aside id="nav_menu-4" class="widget widget_nav_menu"> <aside id="wp_widget_social-2" class="widget WP_Widget_Pages"><h3 class="widget-title">Social</h3> <div class="menu-hi-tech-container"><ul id="menu-hi-tech" class="menu"><li id="menu-item-259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-259 color-none"><a href="https://twitter.com/ePakistanToday" target="_blank"><i class="icon-twitter"></i> Twitter</a></li> <li id="menu-item-260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260 color-none"><a href="https://www.facebook.com/PakistanToday" target="_blank"><i class="icon-facebook"></i> Facebook</a></li> <li id="menu-item-261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261 color-none"><a href="https://plus.google.com/+pakistantoday" target="_blank"><i class="icon-google-plus"></i> Google+</a></li> </ul></div></aside> </aside> </div> <div id="sidebar-footer-4" class="span3"> <aside id="text-47" class="widget widget_text"> <div class="textwidget">[footer_image_display_shortcode]</div> </aside> </div> </div> <div class="footer-shadown"></div> </div> <div id="site-info" class="container"> <div class="clearfix"> <div class="copyright"> <p> "Dedicated to the legacy of the late Hameed Nizami"<br> Arif Nizami (Editor)<br> 4-Shaarey Fatima Jinnah, Lahore<br> Ph: +92 42 36375963-5 Fax: 042-36298302<br> Ph: +92 51 2287273 Islamabad, Ph: +92 21 35381208-9 Karachi<br> Email: <a class="__cf_email__" href="/cdn-cgi/l/email-protection" data-cfemail="97f2f3fee3f8e5fef6fbd7e7f6fcfee4e3f6f9e3f8f3f6eeb9f4f8fab9e7fc">[email&#160;protected]</a><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script><br> </p> </div> <div class="logo"> Powered by: <a href="http://mindblaze.net" title="High Performance Product Development">Mindblaze Technologies</a><br> <p>High Performance Product Development</p> </div> </div> </div> </footer> <a class="scroll-top" href="#masthead" title="Scroll to top">Top</a> <link rel='stylesheet' id='nlpcss-css' href='http://www.pakistantoday.com.pk/wp-content/plugins/network-latest-posts/css/default_style.css' type='text/css' media='all'/> <script type='text/javascript' src='http://www.pakistantoday.com.pk/wp-includes/js/comment-reply.min.js'></script> <script type='text/javascript' src='http://www.pakistantoday.com.pk/wp-includes/js/wp-embed.min.js'></script> </body> <script type="text/javascript">/* CloudFlare analytics upgrade */
</script> </html> 